
full-Screen Browsing 
JE7's toolbars and other screen doodads take up less space in the Vista version than 
in previous versions, but they still eat up screen space. The Web is supposed to be a 
visual experience; this encroachment of your monitor's real estate isn't necessarily 
a good thing. 

Tips for Better 
Surfing 

But if you press Fll (or choose View➔Full Screen from the Classic menus), all is 
forgiven. The browser window explodes to the very borders of your monitor, hiding 
the Explorer bar, toolbars, and all. The Web page you're viewing fills your screen, edge 
to edge-a glorious, liberating experience. 

You can return to the usual crowded, toolbar-mad arrangement by pressing Fll 
again-but you'll be tempted never to do so. 

Picking a Home Page 
The first Web site you encounter when IE connects to the Internet is a Microsoft 
Web site-or Dell, or EarthLink; the point is, you didn't choose it. This site is your 
factory-set home page. 

Unless you actually work for Microsoft, Dell, or EarthLink, however, you'll prob­
ably find Web browsing more fun if you specify your own favorite Web page as your 
startup page. 

Figure 11 -10: 
Top: Start by visiting the page you want to 
designate as your home page. Then, from 
the Home menu identified here, choose Add 
or Change Home Page. 

Bottom: In this dialog box, choose "Use this 
webpage as your only home page," and 
click Yes. 

~ Dilbert.com - The Official Dilbert Website by Scott Adams - Dilbert Dog! 

Add or Change Home Page 

Would you like to use the following as your home page? 

http://www.msn.oom/ 

@!!~--~-~~e as you- only hQrne fx.'9~! 

0 Add this webpage to your home page tabs 
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The easiest way to go about it is to follow the instructions shown in Figure 11-1 O. 

Google makes a nice home page; so does a news site. But here are a couple of pos­
sibilities that ~ight not have occurred to you: 

384 

• A blank page. If you can't decide on a home page, or your mood changes from day 
to day, set up a blank-empty-home page. This setup makes IE load very quickly 
when you first launch it. Once this window opens, then you can tell the browser 
where you want to go today. 

To set this up, open the Home menu (Figure 11-10) and choose Remove➔ Remove 
All; in the confirmation box, click Yes. 

• Multiple home page tabs. This is a cool one. Now that Internet Explorer can dis­
play tabs, you can designate a bunch of them to open all at once each time you 
fire up Internet Explorer. It's a great way to avoid wasting time by calling up one 
site after another, because they'll all be loading in the background as you read the 
first one. 

Nole: Choose "Tab settings" on page 375; a few settings there pertain exclusively to home page tab 
groups. 

The quickest way to set up a Home tab set: Open all the Web sites into their own 
tabs, just the way you'll want IE to do automatically in the future. Then, from the 
Home menu, choose Add or Change Home Page. Next, in the dialog box (Figure 
11-10, bottom), select "Use the current tab set as your home page;' and click Yes. 

Thereafter, you can always add additional tabs to this starter set by choosing 
"Add this webpage to your home page tabs," the bottom option shown in Figure 
11-10. 

UP TO SPEED 

Faster Browsing Without Graphics 
Sure, sure, graphics are part of what makes the Web so 
compelling. But they're also responsible for making Web 
pages take so long to arrive on the screen. Without them, 
Web pages appear almost instantaneously. You still get fully 
laid-out Web pages; you still see all the text and headlines. 
But wherever a picture would normally be, you see an 
empty rectangle containing a generic "graphic goes here" 
logo, usually with a caption explaining wnat that graphic 
would have been. 

To turn off graphics, choose Tools➔lnternet Options, which 
opens the Internet Options dialog box. Click the Advanced 

tab, scroll down halfway into the list of checkboxes, and 
turn off "Show pictures" (in the Multimedia category of 
checkboxes). 

Now try visiting a few Web pages. You'll feel a substantial 
speed boost, especially if you're connected by dial-up 
modem. 

And if you wind up on a Web page that's nothing without its 
pictures, you can choose to summon an individual picture. 
Just right-click its box and choose Show Picture from the 
shortcut menu. 
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Note: Although it's a little more effort, you can also edit your home page (or home page tab sets) manually 
in a dialog box, rather than opening them up first. 

Choose Tools➔lnternet Options➔General. In the "Home page" text box, type each address, complete with 
http.// and so on. If you want to create a home page tab set, type each address on its own line. (Leave the 
box empty for a blank home page.) Click OK, OK? 

Bigger Text, Smaller Text 
When your eyes are tired, you might like to make the text bigger. When you visit a 
site designed for Macintosh computers (whose text tends to look too large on PC 
screens), you might want a smaller size. You can adjust the point size of a Web page's 
text using the Page➔Text Size commands. 

Zooming In and Out 
So much for magnifying the text; what about the whole Web page? 

There are plenty of ways to zoom in or out of the whole affair: 

• If you have a scroll-wheel mouse, press the Ctrl key as you turn the mouse's wheel. 
(This works in Microsoft Office programs, too.) 

• Press Ctlr+plus or Ctrl+minus on your keyboard. 

• Use the pop-up menu in the lower-right corner of the window (where it probably 
says "100%" at the moment). Just clicking the digits repeatedly cycles the page 
among 100, 125, and 150 percent of actual size. Alternatively, you can use its ~ 
menu to choose any degree of zoom from 50 to 400 percent-or choose Custom 
to type anything in between. 

Online Photos 
Internet Explorer is loaded with features for handling graphics online. Right-clicking 
an image on a Web page, for example, produces a shortcut menu that offers com­
mands like Save Picture As, E-mail Picture, Print Picture, and Set as Background 
(that is, wallpaper). 

Tip: To turn off IE's picture-shrinking feature, choose Tools➔lnternet Options. Click the Advanced tab, scroll 
down to the Multimedia heading, and turn off "Enable Automatic Image Resizing." Click OK. 

By the way, when you see a picture you'd like to keep, right-click it and choose Save 
Picture As from the shortcut menu. After you name the picture and then click the 
Save button, the result is a new graphics file on your hard drive containing the picture 
you saved. (You can also choose Set as Background, which makes the picture part of 
your desktop image itself.) 

Saving Pages 
You can make Internet Explorer store a certain Web page on your hard drive so that 
you can peruse it later-on your laptop during your commute, for example. 
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The short way is to choose Page➔Save As. For greatest simplicity, choose "Web Ar­
chive, single file (*.mht)" from the "Save as type" drop-down list. (The other options 
here save the Web page as multiple files on your hard drive-a handy feature if you 
intend to edit them, but less convenient if you just want to read them later.) Name 
the file and click the Save button. You've just preserved the Web page as a file on your 
hard drive, which you can open later by double-clicking it. 

Sending Pages 
Internet Explorer provides two different ways of telling a friend about the page you're 
looking at. You might find that useful when you come across a particularly interesting 
news story, op-ed piece, or burrito recipe. 

• The send-the-whole-page method. While looking at a page, choose Page➔Send 

Page by E-Mail to open a new Mail message with a copy of the actual Web page in 
the body. Address the message and click Send. 

Not all recipients, however, will be able to see the message; some email programs 
can't display HTML messages like this one. (Such programs show only plain-text 
messages.) 

• The send-a-link method. To send just a link to the page you're looking at, choose 
Page➔Send Link by E-mail. Then proceed as usual, addressing the message and 
clicking Send. All your recipients have to do is click the link to open it in their Web 
browsers. 

Tip: The Page menu also offers the curious Edit with Notepad command. It opens the raw, underlying 
HTML coding of the page in Notepad, so that you can inspect and make changes to it-a great way to make 
emergency changes to the text of your own Web page when you're on the road and have no other editing 
tools on hand. 

Printing Pages 
Printing has been vastly improved in Internet Explorer 7. The decade of chopped-off 
printouts is over. 

Now, when you choose Print ( the little printer icon) all of the Web page's text is auto­
shrunk to fit within the page. 

Tip: You can print only part of a page, too. Drag through the portion you want, press Ctrl+P, click Selection, 
and then click Print. 

Better yet, if you choose Print➔Print Preview, you get a handsome preview of the end 
result. The icons in the Print Preview window include buttons like these: 

• Portrait, Landscape (Alt-O, Alt+P) controls the page orientation: upright or 
sideways. 

• Turn headers and footers on or off (Alt+ E) hides or shows the header ( the text at 
the top of the printout, which usually identifies the name of the Web site you're 
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printing and the number of pages) and the footer (the URL of the Web page, and 

the date). 

• View Full Width (Alt+ W) blows up the preview to fill your screen, even if it means 
you'll have to scroll down to see the whole page. (This option has no effect on the 
printout itself.) 

• View Full Page (Alt+ 1) restores the original view, where the entire printout preview 
is shrunk down to fit your screen . 

• 1 Page View pop-up menu governs how many pages fit in the preview window at 
a time . 

• Change Print Size pop-up menu affects the size of the image on the printed pages. 
Shrink to Fit adjusts the printout so that it won't be chopped off, but you can 
manually magnify or reduce the printed image by choosing the other percentage 
options in this menu. 

Tip: Lots of Web sites have their own "Print this Page" buttons. When they're available, use them instead 
of Internet Explorer's own Print command. The Web site's Print feature not only makes sure the printout 
won't be chopped off, but it also eliminates ads, includes the entire article (even if it's split across multiple 
Web pages), and so on. 

Turn Off Animations 
If blinking ads make it tough to concentrate as you read a Web-based article, choose 
Tools➔Internet Options➔Advanced tab, and then scroll down to the Multimedia 
heading (Figure 11-11). Turn off"Play animations in web pages" to stifle most ani­
mated ads. Alas, it doesn't stop all animations; the jerks of the ad-design world have 
grown too clever for this option. 

Take a moment, too, to look over the other annoying Web page elements that you 
can turn off, including sounds. 

Internet Options 
Internet Explorer's Options dialog box offers roughly 68,000 tabs, buttons, and nested 
dialog boxes. Most of the useful options have been described, in this chapter, with their 
appropriate topics (like Tabbed Browsing). Still, by spending a few minutes adjusting 
Internet Explorer's settings, you can make it more fun ( or less annoying) to use. 

To open this cornucopia of options, choose Tools➔Internet Options (Figure 11-11). 

The Keyboard Shortcut Master List 
All Versions 

Before you set off into the Internet Explorer sunset, it's worth admitting that surfing 
the Web is one of the things most people do most with their PCs.And as long as you're 
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The Keyboard 
Short<ut Master List 

going to spend so much time in this single program, it's worth mastering its keyboard 
shortcuts. Once you've learned a few, you save yourself time and fumbling. 
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Here it is, then: the complete master list of every Internet Explorer keyboard shortcut 
known to Microsoft. Clip and save. 

~ Local intranet 

Internet 
, : •}, This ;:one is for In 
W except those fisted tn 

restricted zones. 

Serurity [evel fur this zone 

Al.lo•Ned levels fur this ·+· Medium-high - Appropnate 
• ... -Prompts be 

content 
- Unsigned 

RJ Enable f'.rolected 

General sea.ity Prwacy i Content Connectioos ~ Advanced 

Settings --- --------------

~ 
(ii} Browsing fEl 
~ Close unused folders in History and Favorites"" □ 
r{J Disable script debugging (Internet Explorer) 
~ Disable: script debugging (Other) 
0 Display a notification about every saipt error 
~ Enable FTP folder view (outside of Internet Explorer) 
~ Enable page transitions 
~ Enable personalized favorites menu 
~ Enable third-party browser extensions><-
[!l] Enable visual styles on buttons and controls in webpages 
EJ Enable websites to use the search pane"" 
[] Force offscreen compositing even under Terminal Server"' 
Pl Notify when downloads complete 

• I 
"Takes effect after you restart Internet Explorer 

,~---ad- vana,d- -..,-tt.,gt-~j 
Reset Internet Explorer settings ---- - -----­

Ddeb!s all temporary files, dsehles browser 
adtf..gns, and resets all the~ settings. 

[ Reset .. 

You should only use this if your browser is in an unusable state, 

Viewing 
Full Screen mode ( on/off) 
Cycle through links on a page 
Search the text on a page 
Open the current page in a new window 
Print this page 
Select all items on the page 
Zoom in/out by 10 percent 
Zoom to 1000/o 
Override pop-up blocker 
Shut up this Web page's background sounds 
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Figure 11-11: 
Choosing Toofs----')lnternet 
Options opens this dialog 
box, the identical twin 
of the Internet Options 
program in the Control 
Panel. Two of its tabs are 
shown here. Double-click 
one of the headings 
(like ''Accessibility'; to 
collapse off of its check­
boxes. Your sanity is the 
winner here. 

Fll 
Tab 
Ctrl+F 
Ctrl+N 
Ctrl+P 
Ctrl+A 
Ctrl+plus, Ctrl+minus 
Ctrl+0 
Ctrl+Alt 
Esc 



Bars and Menus 
Highlight the Address bar 
Add http//www. and .com to the text in Address Bar 
Add http//www. and .net or .org to the text in Address Bar 
Open URL in the Address Bar in new tab 
View previously typed addresses 
Highlight the Information bar 
Open Home menu 
Open Feeds menu 
Open Print menu 
Open Page menu 
Open Tools menu 
Open Help menu 
Open Favorites menu 
Open Favorites in pinned mode (won't auto-close) 
Organize Favorites dialog box 
Open Feeds list 
Open Feeds in pinned mode 
Open History 
Open History in pinned mode 

Navigation 
Scroll down a screenful 
Scroll up a screenful 

Go to home page 
Go back a page 
Go forward a page 
Refresh page 
Super refresh (ignore any cached elements) 
Stop downloading this page 
Open link in a new window 
Add current page to Favorites 
"Right-click" any highlighted item 
Search bar 
Highlight the Search Bar 
Open list of search services 
Open search results in new tab 

Tabbed Browsing 
Open link in new background tab 
Open link in new foreground tab 
middle button) 
Close tab (closes window if only one tab is open) 
Quick Tab view 
Open new empty tab 

Alt+D 
Ctrl+Enter 
Ctrl+Sh ift +Enter 
Alt+Enter 
F4 
Alt+N 
Alt+M 
Alt+J 
Alt+R 
Alt+P 
Alt+O 
Alt+L 
Alt+C, Ctrl+l 
Ctrl+Shift+I 
Ctrl+B 
Ctrl+J 
Ctrl+Shift+J 
Ctrl+H 
Ctrl+Shift+H 

Space bar ( or Page Down) 
Shift+Space bar 
(or Page Up) 
Alt+Home 
Alt+left 
Alt+right 
FS 
Ctrl+FS 
ESC 
Shift-click 
Ctrl+D 
Shift+FlO 

Ctrl+E 
Ctrl+down 
Alt+Enter 

Ori-click* 
Ctrl+Shift-click (left or 

Ctrl+W, Ctrl+F4'' 
Ctrl+Q 
Ctrl+T 
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View list of open tabs 
Switch to next tab 
Switch to previous tab 
Switch to tab 4/cl, 4f2, etc. 
Switch to last tab 

* or scroll wheel-click, or middle button-click 
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Ctrl+Shift+Q 
Ctrl+ Tab 
Ctrl+Shift+ Tab 
Ctrl+l, Ctrl+2, etc. 
Ctrl+9 



CHAPTER 

Windows Mail 

E
mail is a fast, cheap, convenient communication medium; these days, it's almost 
embarrassing to admit that you don't have an email address. To spare you that 
humiliation, Windows Vista includes Windows Mail 7, a renamed, revamped 

version of Outlook Express. It lets you receive and send email and read newsgroups 
(Internet bulletin boards). 

If you do have an email address, or several, Mail can help you manage your email 
accounts, messages, and contacts better than ever. 

To use Mail, you need several technical pieces of information: an email address, 
an email server address, and an Internet address for sending email. Your Internet 

UP TO SPEED 

What's New, Besides the Name 

12 

Let's face it: Windows Mail is really Outlook Express in a 
new outfit. 

single, big, seething database of them, which makes possible 
the lightning-fast searching described in Chapter 3. 

Microsoft says that it changed the name because so many 
people got Outlook Express (the free program) confused 
with Outlook (the expensive one). 

It's not exactly the same, though. Mail has much better junk­
mail filtering, as described later in this chapter. Messages are 
now stored on the hard drive as individual files, rather than a 

One Outlook Express feature that's missing from Mail, 
however, is the ability to check free Hotmail accounts online; 
Microsoft mutters something about making it too easy for 
spammers. 

But that's life. Microsoft giveth, and Microsoft taketh away. 

CHAPTER 12: WINDOWS MAIL 391 



Windows Photo Gallery 

Y
our digital camera is brimming with photos. You've snapped the perfect gradu -
ation portrait, captured that jaw-dropping sunset over the Pacific, or compiled 
an unforgettable photo essay of your 2-year-old attempting to eat a bowl of 

spaghetti. It's time to use your PC to gather, organize, and tweak all these photos so 
you can share them with the rest of the world. 

Until Vista came along, all Windows offered for digital photos was Paint. That's right, 
Paint-a feeble holdover from 1985 that sat in your Programs➔Accessories folder 
and opened one picture at a time. Barely. 

Microsoft has addressed photo organizing/editing with a vengeance in Vista. Pathetic 
little Paint is still there, for the benefit of change-phobic Windows veterans. But now 
there's also Windows Photo Gallery, a beautiful, full-blown digital camera companion 
that has nothing to be ashamed of. 

Photo Gallery: The Application 
All Versions 

Photo Gallery approaches digital photo management as a four-step process: import­
ing the photos to your Pictures folder; organizing, tagging, and rating them; editing 
them; and sharing them (via prints, onscreen slideshows, design DVD slideshows, 
email, screen saver, and so on). 

To open Photo Gallery, choose its name from the Start➔Programs menu, or double­
click a photo in your Pictures folder. You arrive at the program's main window, the 
basic elements of which are shown in Figure 13-1. 
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Getting Pictures into Photo Gallery 
All Versions 

You're probably most interested in getting fresh photos off your digital camera. But if 
you've been taking digital photos for some time, you may also have photo files already 
crammed into folders on your hard drive or on CDs. If you shoot pictures with a 
traditional film camera and use a scanner to digitize them, you've probably got piles 
of JPEG or TIFF images stashed away on disk already. 

Thumbnails Details pane 

Size slider 

Figure 11-1: 
Here's what Photo 
Gallery looks like 
when you first 
open it. The large 
photo-viewing area 
is where thumbnails 
of your imported 
photos appear. 
The icons at the 
top of the window 
represent all the 
stuff you can do 
with your photos. To 
adjust the size of the 
photo thumbnails 
(miniatures), click 
the magnifying-glass 
icon. Don't release 
the mouse button 
yet. Instead, drag 
the vertical slider 
up or down. All the 
thumbnails expand 
or contract simulta­
neously. Cool! 

This section explains how to transfer files from each of these sources into Photo 
Gallery itself. 

Photos from Your PC 
The very first time you open it, Photo Gallery displays all the digital photos it can 
find in your Pictures folder (Start➔Pictures). 

This is important: you're looking at the actual files on your hard drive. If you delete 
a picture from Photo Gallery, you've just deleted it from your PC. (Well, OK, you've 
actually moved it to your Recycle Bin. But still, that's a step closer to oblivion.) 

If you store your photos in other folders, you can make Photo Gallery aware of those, 
too. You can go about this task in either of two ways: 
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• The menu way. Choose File➔Add Folder to Gallery; navigate to and select the 
additional folder, and then click OK. (You'll see the additional folder listed in the 
Folders category of the left-side master list.) 

• The draggy way. Find the folder on your desktop or in any Explorer folder. Drag 
the folder itself directly onto the word Folders in the left-side list, as shown in 
Figure 13-2. 

Note: Don't add your whole hard drive or Windows folder to Photo Gallery's list. You'll wind up adding literally 
thousands of little graphics-not actual photos, but bits of Web pages, button images, and other random visual 
detritus that Windows uses to display your programs and windows. Photo Gallery will grind to a halt. 

Figure IJ-2: 
You can add a 
"watched folder" 
to Photo Gallery by 
dragging it off the 
desktop (or any fold­
er window) right onto 
the Folders heading, 
as shown here. The 
cursor changes to a 
+ symbol to let you 
know that Photo Gal­
lery understands your 
intention. 
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• 
You can also drag individual photo or video files directly into Photo Gallery's window 
(from the desktop or an Explorer window, for example). Windows not only makes it 
appear in Photo Gallery, but also copies it to your Pictures folder for safekeeping. 

Note: This trick works only with JPEG files. Graphics in other formats, and, in fact, anything else other than 
videos, wind up getting copied to your Pictures folder but don't show up in Photo Gallery. 

Photos from a Digital Camera 
Every modern camera comes with a USB cable that connects to your PC. That's handy, 
because it makes the photo-transfer process happen practically by itself. 
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. pNG files are also used in Web design, though not nearly as often as JPEG and 
GIF. They often display more complex graphic elements. Photo Gallery can show 
you PNG files, but can't edit them . 

• BMP was once a popular graphics file format in Windows. Its files are big and 
bloated by today's standards, though, so Microsoft is trying to dissociate itself 
from them. Photo Gallery can't open or fix them . 

• WPD is a new Microsoft graphics protocol intended for cellphones and palmtops. 
(Actually, only the technology is called WPD; the images are still labeled .jpg.) 

, Photoshop refers to Adobe Photoshop, the world's most popular image-editing and 
photo-retouching program. Photo Gallery can't recognize, open, or fix Photoshop 
files. 

Movies 
In addition to still photos, most consumer digital cameras these days can also capture 
cute little digital movies. Some are jittery, silent affairs the size of a Wheat Thin; others 
are full-blown, 30-frames-per-second, fill-your-screen movies (that eat up a memory 
card plenty fast). Either way, Photo Gallery can import and organize them, as long as 
they're in .wmv, .asf, .mpeg, or .avi format. (Unfortunately, that list doesn't include 
.mov, a common movie format of digital cameras.) 

You don't have to do anything special to import movies; they get slurped in automati­
cally. To play one of these movies once they're in Photo Gallery, see Figure 13-4. 

Figure IJ-4: 
The first frame of each video clip shows up as though it's a photo in 
your library. Your only clues that it's a movie and not a photo are 
the film sprocket holes along the sides and the too/tip that identifies 
the movie's running lime. If you double-dick one, it opens up and 
begins lo play immediately. 

RAW format 
Most digital cameras work like this: when you squeeze the shutter button, the camera 
studies the data picked up by its sensors. The circuitry then makes decisions about 
sharpening level, contrast, saturation, white balance, and so on-and then saves the 
processed image as a compressed JPEG file on your memory card. 
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To begin the slideshow, specify which pictures you want to see. For example: 

, To see the pictures you most recently imported, click Recently Imported . 

• Click a folder, tag, rating row, or another heading in the Navigation tree at the left 
side of the screen . 

• If''All Pictures and Videos" (your whole library) is selected, click one of the photo-
batch headings in the main window-for example, "2007-35 items." 

Now click the unlabeled Play button at the bottom of the window (see Figure 13-
5)-or just hit Fl 1. Photo Gallery fades out of view, and a big, brilliant, full-screen 
slideshow of the new photos-and even self-playing videos-begins. 

What's really useful is the slideshow control bar shown in Figure 13-5. You make it 
appear by wiggling your mouse as the show begins. 

Click Exit, or press any key, to end the slideshow. 

Note: Photo Gallery can't play music with your slides. (Bummer.) Microsoft cheerfully suggests that if you 
want music, you can first pop into another program (like Windows Media Player) to start playback, then 
return to Photo Gallery to start the slides. If that's what's going on, you can always click the Mute command 
in the gear pop-up menu. 

The Post-Dump 
Slideshow 

Figure l:J-5: Animation styles Change speed, shuffle mode, or looping 
As the slideshow pro­
gresses, you can pause 
the show, go backward, 
rotate a photo, or 
change the transition 
effects, all courtesy of 
this control bar. 

Slideshow Themes 

Previous slide/Next slide End the show 

lf you wiggle the mouse during a slideshow to make the control bar appear, you'll see 
an odd little button called Themes at the left side. 

A Theme is a canned special-effect set for a slideshow. On a powerful PC, you can 
call up slideshows with multiple photos parading into and out of view, with special 
backdrops filling in the gaps. (How do you know your PC is fast enough? The Experi­
ence Index score for your graphics card has to be 3.0 or better. See page 20 for your 
Experience Index score.) 
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If your PC doesn't have the horsepower for such elaborate effects, your Themes menu 
is much shorter. You can give the show an old-tyme, mottled brown or monochrome 
look by choosing "Sepia" or "Black and white" from the Themes menu. 

Choosing "Pan and Zoom" instead makes the pictures smoothly cross-fade, panning 
and zooming as they go, as in a Ken Burns documentary on PBS. Your other choices 
include "Fade," meaning a crossfade, and "Classic;' meaning Windows XP style: no 
transition effect at all. 

The Digital Shoebox 
All Versions 

If you've imported your photos into Photo Gallery using any of the methods described 
above, you should now see a neatly arranged grid of thumbnails in Photo Gallery's 
main photo-viewing area. This is, presumably, your entire photo collection, including 
every last picture you've ever imported-the digital equivalent of that old shoebox 
you've had stuffed in the closet for the last 10 years. 

Your journey out of chaos has begun. From here, you can sort your photos, give them 
titles, group them into smaller sub-collections (called albums), and tag them with 
keywords so you can find them quickly. 

The Bigger Picture 
If you point to a photo thumbnail without clicking, Photo Gallery is kind enough to 
display, at your cursor tip, a larger version of it. Think of it as a digital version of the 
magnifying loupe that art experts use to inspect gemstones and paintings. 

Tip: If this feature gets on your nerves, choose File➔Options, and then turn off "Show picture and video 
previews in tooltips." 

You can also make all the thumbnails in Photo Gallery grow or shrink using the Size 
Control slider-dick the blue magnifying-glass pop-up menu at the bottom of the 
Photo Gallery window. Drag the slider all the way down, and you get micro-thumbnails 
so small that you can fit 200 or more of them in the window. If you drag it all the way 
up, you end up with such large thumbnails that only a few fit the screen at a time. 

For the biggest view of all, though, double-dick a thumbnail. It opens all the way, 
filling the window. At this point, you can edit the picture, too, as described below. 

The Navigation Tree 
Even before you start naming your photos, assigning them keywords, or organiz­
ing them into albums, Photo Gallery imposes an order of its own on your digital 
shoebox. 

The key to understanding it is the Navigation tree at the left side of the Photo Gallery 
window. This list grows as you import more pictures and organize them-but right 
off the bat, you'll find icons like these: 
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. All Pictures and Videos. The first icon in the Navigation tree is a very reassuring 
little icon, because no matter how confused you may get in working with subsets 
of photos later in your Photo Gallery life, dicking this icon returns you to your 
entire picture collection. It makes all of your photos and videos appear in the 
viewing area. 

Click the Pictures or Videos subhead to filter out the thumbnails so that only 
photos or only videos are visible . 

• Recently imported. Most of the time, you'll probably work with the photos that 
you just downloaded from your camera. Conveniently, Photo Gallery always tracks 
your most recently added batch, so you can view its contents without much scroll­
ing. 

•Tags.As you work with your photos, you'll soon discover the convenience of add­
ing tags (keywords) to them, like Family, Trips, or Baby Pix. Then, with one click 
on one of the tag labels in this list, you can see only the photos in your collection 
that match that keyword. 

Tip: You can Ctrl-click several items in the Tags list at once. For example, if you want to see both Family 
photos and Vacation photos, click Family, then Ori-click Vacation. 

This trick also works to select multiple months, years, star-rating categories, or folders (described below). 

· Date Taken. Photo Gallery's navigation tree also offers miniature calendar icons 
named for the years (2005, 2006, 2007, and so on) . 

Figure IJ-6: 
The year and month 
icons are very helpful 
when you're creating 
a s/ideshow or trying 
to pinpoint one certain 
photo. After all, you 
usually con remember 
what year you took 
a vacation or when 
someone's birthday 
was. These icons help 
you narrow down your 
search without requiring 
that you scroll through 
your entire library. 
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When you import photos, the program files each photo by the date you took it. You 
can click, say, the 2005 icon to see just the ones you took during that year. 

By clicking the flippy triangle next to a year's name, furthermore, you expand the 
list to reveal the individual months in that year; click a month's flippy triangle to 
see the individual dates within that month. Photo Gallery shows only the months 
and dates in which you actually took pictures; that's why 2006, for example, may 
show only April, July, and October (Figure 13-6). 

• Ratings. As you'll read in a moment, you can give your pictures star ratings: one 
star (or none) for the turkeys, five stars for the really great ones that are shoo-ins 
for your Web page or annual year-end calendar. 

These little rows of stars make it easy to sort your entire collection by rating. Click 
the row of five stars, for example, to see only your five-starrers. 

• Folders. At the bottom of the list, you'll see a collapsible list of the actual folders, 
sitting out there on your hard drive, that hold your photos and video clips. At the 
outset, you'll see only your Pictures and Videos folders ( and maybe the Public versions 
of those, for use on a network). But as you add "watched folders" as described on 
page 425, this list will grow. 

Working with Your Photos 
All right: Enough touring Photo Gallery's main window. Now it's time to start using 
it. 

Browsing, selecting, and opening photos is straightforward. Here's everything you 
need to know: 

• Use the vertical scroll bar, or your mouse's scroll wheel, to navigate through your 
thumbnails. 

• To create the most expansive photo-viewing area possible, you can temporarily hide 
the details pane at the right side of the window. To do so, click the tiny X button 
at its top-just under the ? button. (The red X above the Help button closes Photo 
Gallery.) Bring the Info pane back by clicking Info in the toolbar. 

Category Groupings 
Each time you import a new set of photos into Photo Gallery-whether from your 
hard drive, a camera, or a memory card-it appears with its own heading in Photo 
Gallery. Each batch is like one film roll you've had developed. Photo Gallery starts out 
sorting your Photo Library chronologically, meaning that the most recently imported 
photos appear at the top of the window. 

Tip: If you'd prefer that the most recent items appear at the bottom of the Photo Gallery window instead 
of the top, open the Thumbnail View pop-up menu (Figure 13-7). From the pop-up menu, choose Sort 
By➔Descending. 
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N{ore tips: 

• To find photos that match multiple keywords, Ctrl-click additional tag labels. For 
example, if you click Travel, and then Ctrl-click Holidays, Photo Gallery reveals 
all the pictures that have either of those keywords. (There's no way to perform 
an "and" keyword roundup-that is, to find pictures that have both Travel and 

Holidays tags.) 

• You can also Ctrl-click unrelated branches of the Navigation tree. For example, 
you can click the Casey tag, and then Ctrl-click the five-star rating row, to find 
only the very best pictures of Casey. You could then even Ctrl-click "2006" in the 
Navigation tree to further restrict the photos you're seeing. 

But why stop there? Ctrl-click Videos at the top of the Navigation tree, and now 
you're seeing only the five-star videos of Casey in 2006 . 

• If you click tag heading (like "Trips"), Photo Gallery automatically selects all of 
the subheading tags ("Vermont," "Hawaii"). If you don't want to select the sub­
tags, right-click the top-level tag; from the shortcut menu, choose "Select top-level 
tag." 

• You can drag tags up or down in the Navigation tree (to rearrange them) or even 
left and right (to turn them into sub-headings within a main tag). As the tag list 
grows, remember that you can collapse any branch of the tree by clicking its flippy 
triangle. 

Figure 11-14: 
As you type into the 
Search box, Photo Gal­
lery hides all pictures 
except the ones that 
have your typed 
phrase somewhere in 
their names, captions, 
file names, or folder 
paths. (To cancel your 
search and reveal all 
the pictures again, 
click the tiny X at the 
right end of the Search 
box.) 

~ • .._h_•l_lo~-'--------x_._• 

All Picture-~-13 items --- - - ------------·-------·-----

• 
Searching for Photos by Text 
The tag mechanism described above is an adequate way to add textual descriptions 
to your pictures, but there are other ways. The name you give a picture might be 
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This is the critical moment. The "Picture size" pop-up menu in the Attach Files 
dialog box offers four choices. Small and Smaller yield a file that will fill a nice chunk 
of your recipient's screen, with plenty of detail. It's even enough data to produce a 
small print. Even so, the file size (and download time) remains reasonable. 

Use Medium and Large options sparingly. Save them for friends who have a cable 
modem or DSL. Even then, these big files may still overflow their email boxes. 

Despite all the cautions above, there may be times when a photo is worth sending 
at Original Size, like when you're submitting a photo for printing or publica­
tion-and you both have high-speed Internet connections. 

No matter which you choose, keep an eye on the "Total estimated size" readout in 
the dialog box. Most email systems can't accept attachments greater than 5 MB. 

4. Click Attach. 

At this point, Photo Gallery processes your photos-converting them to JPEG 
format and, if you requested it, resizing them. It then launches your email program, 
creates a new message, and attaches your photos to it. 

5. Type your recipient's email address into the "To:" box, and then click Send. 

Figure IJ-2J: 
Below the horizontal line, you'll find 
three options that govern screen 
saver special effects, speed, and 
randomness. Click Save when it all 
looks good. 

llo, Screen Saver Settings 

Screen Saver 
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Power management 

Conserve energy or maximize performance by adjusting display 
brightness and other power settings. 

( hange, power setting s.., 

OK 
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Your photos are on their merry way. 

Burn to a Disc 
If you highlight some photo thumbnails, and then click Burn (in the Photo Gallery 
toolbar), the pop-up menu offers you two choices: 

• Data disc. If you now insert a blank CD or DVD, Photo Gallery makes a backup 
of the selected photos. That is, it turns the disc into a data disc that works only in 
computers. It's a great way to back up or archive your pictures and movies. 

• Video DVD. This option hands off the photos to DVD Maker for burning to a 
DVD, so you can share your masterpieces on your friends' TV sets. ( Of course, 
this option is available only if your Vista edition came with DVD Maker, which 
means Home Premium or Ultimate.) Chapter 15 has step-by-step instructions for 
rearranging and mastering your DVD slideshow. 

Make a Slideshow Movie 
If you highlight some photo thumbnails and then click Make a Movie in the toolbar, 
Vista automatically hands them off to Windows Movie Maker ( Chapter 15) and lays 
them out in the timeline as a slideshow, all ready to go. 

All you have left to do is rearrange them, add music and credits, and save as a digital 
movie file for distribution to your hip friends or publishing online. 

Build a Photo Screen Saver 
This feature's really nice. You can turn any random batch of photos into your PC's very 
own screen saver. After half an hour ( or whatever) of inactivity, the screen darkens, 
thunder rolls, and your friends and family begin to appear, gracefully panning and 
zooming and cross-fading, as your co-workers spill their coffee in admiration and 
amazement. 

The hard part is specifying which pictures you want to be part of the show; you can't 
just highlight a bunch of them and say, "Use these." 

Instead, you have to isolate your screen saver-bound shots, either by giving them a 
certain tag, applying a certain rating, or confining them to a certain folder. 

Here are the details. Begin by opening the Screen Saver applet in the Control Panel, 
using one of these tactics: 

• Right-dick the desktop. From the shortcut menu, choose Personalize. In the Per­
sonalization control panel, click Screen Saver. 

• From within Photo Gallery, choose File➔Screen Saver Settings. 

Either way, the Screen Saver Settings dialog box appears. From the "Screen saver" 
pop-up menu, choose Photos. Then click Settings to view the options shown in 
Figure 13-23. 

Now you can choose how you want your photos selected for their big moment in 
the spotlight. 
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. Show everything. If you turn on "Use all pictures and videos from Photo Gallery;' 
then, by golly, everything in Photo Gallery is fair game . 

• By tag. If you've tagged your screen saver-bound pictures, turn on "Use all pictures 
and videos from P110to Gallery" and then, in the "With this tag" box, type the tag 
you want. (Vista autocompletes whatever you start to type.) 

Tip: If it's easier to say which photos you don't want to see, turn on "Don't show items tagged," and then 

specify which tags you want to keep out. 

• By rating. You can also use the "With this rating or higher" to limit the photos by 
star rating-whether or not you also limited the selection by tag . 

• By folder. If you keep your screen saver-worthy pix in a folder by themselves, turn 
on "Use pictures and videos from," and then click Browse to find the folder. 

When you've finished setting up the slideshow-that is, screen saver-click Save. When 
you return to the Screen Saver Settings dialog box, you can either click Preview to 
manually trigger the screen saver for your inspection, or click OK and wait 20 minutes 
for the screen saver to kick in by itself. 
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Windows Media Player 

In the beginning, Windows Media Player was the headquarters for music and video 
on your PC. It was the Grand Central Terminal for things like music CDs (you 
could play 'em, copy songs off 'em, and burn 'em); MP3 files and other digital 

songs (you could sort 'em, buy 'em online, and file 'em into playlists); pocket music 
players of the non-iPod variety (fill 'em up, manage their playlists); Internet radio 
stations; DVD movies (watch 'em); and so on. 

Media Player still does all that, and more. But it's no longer clear that this is the pro­
gram you'll use for these activities. Gradually, the Media Player audience is splintering. 
Nowadays, a certain percentage of people is using alternative programs like: 

· iTunes. If you have an iPod, you use Apple's iTunes software to do your music and 
video organizing. 

· Zune software. If you have a Zune music player, you have to use yet another jukebox 
program-the software that came with it-for loading up and organizing your 
player. 

• Media Center. As noted in Chapter 14, many of Media Player's functions are now 
duplicated in Windows Media Center, the vast playback engine described in Chapter 
16. 

Still, most of the Windows world continues to use Windows Media Player as their 
music-file database. It's worth getting to know. 
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The Lay of the Land Note: In its insatiable quest to dominate the world of digital music and video, Microsoft keeps updatin 
Windows Media Player, usually redesigning it beyond recognition with each update. For example, this chapt _g 
describes Media Player version 11, included with Windows Vista out of the gate. But sure as shootin', versio: 
12 will be coming your way within a year or so. (Vista's automatic-update feature will let you know when 
version 12 is fully baked and ready to download.) 
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The Lay of the Land 
All Versions 

The modern Media Player looks quite a bit different from its predecessors. In fact, if 
you've perused the previous chapter, you'll realize that Media Player and Photo Gal­
lery share a very similar design. 

Down the left side of the window is a Navigation tree-a list of the music, videos, and 
playlists in your collection. The flippy triangles next to the major headings make it 
easy to collapse sections of the list. Under the Library headings, you can click Artist, 
Album, Songs, Genre, or whatever, to see your entire music library sorted by that 
criterion (Figure 14-1). (The Navigation tree isn't visible in some views-more on 
this in a moment.) 

Media Player's top edge, as you may have noticed, offers several primary tabs, which 
cover the essential functions of Media Player. They're described in more detail in the 
following pages, but here's a quick overview: 

• Now Playing. Click this tab while music or video is playing from any source. This 
is where you can see a list of songs on the CD, a graphic equalizer, and a wild, 
psychedelic screen saver that pulses in time to the music. Here, too, is where you 
change the volume and other audio settings. 

Tip: To start playing a song, album, playlist, or whatever, just double-click its name. You can use the Space 
bar to pause or resume playback. 

UPTO SPEED 

Custom Express 

The first time you open Media Player, a welcome message 
appears. It offers you two choices: 

Express Settings. This option is "Recommended" because 
it makes Media Player the main music and video player for 
your PC; sends Microsoft anonymous details about what you 
buy and listen to; and downloads track lists and other details 
from the Internet when you insert a CD or DVD. 

Custom Settings. If you'd rather be a little less free with 
your private information, or you'd like Media Player not to 
do quite such a big land grab of your multimedia playback 
rights, choose this option. You're taken to settings screens 
where you can tone down Media Player's ambitions. 
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• L'brar)'• This screen lists every p iece of music or video your copy of Media Player 
"~nows about" on your hard drive; use the Navigation tree to sort and group the 
lists. This is also where you can sort your songs into subsets called playlists. 

Figure 14-1: 
When you dick o 
label al left, the 
main portion of the 
window changes 
to show you your 
music co/fedion, 
using the actual al­
bum-cover artwork 
as their icons. It's 
very visual, but not 
especially stingy 
with screen space. 
Fortunately, you 
also hove a more 
compact list view 
available-choose 
Details from the 
View Options pop­
up menu identified 
here. 
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Returning to the Classic Menus 

In an attempt to make Media Player less intimidating, 
Microsoft gave it a makeover in version 11 . It basically went 
through the menus and hid a lot of the commands that it felt 
people didn't use much. The remaining 
commands still appear as menus that 
pop out of the six main tabs (Now Play- F;r. 

ing, Library, and so on). v;.,,, 

Unfortunately, some really nice fea­
tures got completely hidden in the 
process-like Skins. 

In this chapter, you'll read several refer­
ences to the Classic menus. That's where 

Play 

Tools 

Help 

you'll find the complete list of Media Player functions. 

To make the old menu bar return, press the Alt key. The 
Classic menu bar returns for the moment, although in a 

the good old days. 

vertical orientation at the left side of 
the screen. 

If you'd rather bring the Classic menu 
back for good, click the little icon shown 
here; from the shortcut menu, choose 
Show Classic Menus. 

Now the old menu bar is back-in its 
former horizontal orientation, just as in 
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• Rip. Use this screen to copy songs from one of your music CDs onto your hard 
drive, as described later in this chapter. 

• Burn. After transferring some songs to your hard drive-from the Internet or your 
own music CD collection-you can then burn your own CDs. This screen is the 
loading dock. 

•Sync.Here's where you line up music or video that you'd like transferred to a 
portable music or video player, if you have one that Media Player understands. 

• Urge. This page is a rabbit hole into Alice in Marketingland. It's the gateway to 
online music stores-MTV's Urge store is, obviously, the featured one-where 
you can buy songs for $1 each, or download all you want for $15 a month, with 
the understanding that you're just renting them; when you stop paying, you lose 
them all. 

Playing Music CDs 
For its first trick, Media Player can simulate a $25 CD player. To fire it up, just insert 
an audio CD into your computer's CD or DVD drive. 

If this is the first time you've ever taken this dramatic action, you see the dialog box 
shown in Figure 14-2. It asks how you want Windows to handle inserted CDs. Do you 
want it to play them? Or rip them (start copying their songs to your hard drive)? And 
if you said "play," do you want to use Media Player or Media Center, if you have it? 

For now, click "Play audio CD using Windows Media Player." 

Media Player opens and the CD begins to play automatically. The screen even fills 
with a shimmering, laser-light show (called a visualization) that pulses along with 
the music. Ta-da! 

Tip: If all the fancy dancy graphics are slowing down your machine as you try to work in other programs, 
you can always turn them off. Click the tiny .. button under the words Now Playing to open the Now Playing 
menu. Choose Visualizations➔No Visualization. 

Fun with Media Player 
When your everyday work leaves you uninspired, here are a few of the experiments 
you can conduct on the Media Player screen design: 

• Switch visualizations. To try a different visualization, Ctrl-click the window (to 
see the next style) or Shift+Ctrl-click (for the previous one). 

And if you tire of the displays built into Windows, simply download more of 
them from the Internet by choosing Now Playing➔ Visualizations➔ Download 
Visualizations. 

Tip: One of the most interesting choices is Album Art, which displays a picture of the album cover for 
whichever song is now playing. 
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• Shrink the window to show some skin. If the Media Player window is taking up 
roo much screen space, making it harder for you to work on that cruciaJ business 
plan as you listen to Eminem, press Ctrl+2 to shrink the window (Figure 14-4), 
or choose View➔Skin Mode fro m the Classic m enu (page 465) . 

Press Ctrl+ 1 to return the Media Player window to its full-sized glory. 

r,gure 14-2: 
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ask what you wont 
it to do with o music 
CD. ff you accept 
the "Play Audio 
CD using Windows 
Media Player" op­
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Tip: Of course, you can also just minimize Media Player, as you would any window. In fact, the first time 
you do so, Vista offers to turn on the Media Player too/bar, shown in Figure 14-3. 

Windows Media Player 

Do you want the Windows Media Player 
tool bar on your taskbar? 

Q You can show or hidetoolbars by changing Taskbar and 
St.art menu properties, 

--
Previous Play Next 

Restore ful l window Show visualization 
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Figure 14-J: 
When the Media Player too/bar is on 
your screen, you have a very tiny set of 
playback controls available at all times, 
no matter what program you're using. 

Figure 14-4: 
In Skin Mode, Media Player 
takes up less space on your 
screen and can use radical 
new design schemes. To 
return to the full-size window, 
press Ctr/+ I, or hunt through 
the buttons on your skin until 
you find the Return to Full 
Mode button. 

To change the skin, choose 
View--'?Skin Chooser from the 
Classic menu (page 465). A 
directory of available skins 
appears; it's empty at the 
outset. Click More Skins; 
Windows sends you online to 
Microsoft's grisly-sounding 
Skin Gallery. 

Not all skins are, shall we 
say, masterpieces of intuitive 
design; it may take you 
several minutes just to find the 
Stop button. When you find a 
skin you like, click Apply Skin 
(above the list). 



• Expand the window. On the other hand, if your PC is briefly serving as a glori­
fied stereo system at a cocktail party, double-dick the visualization display itself 
( or press Alt+ Enter). The screen saver effect now fills the entire screen, hiding all 
text, buttons, and controls. If you have an available laptop and a coffee table to 
put it on, you've got yourself a great atmospheric effect. (When the party's over, 
just double-dick again, or press Alt+Enter again, to make the standard controls 
reappear.) 

. Change the skin. In hopes of riding the world's craze for MP3 files, Microsoft has 
helped itself to one of WinAmp's most interesting features: skins. Definitions: An 
MP3 file (MPEG Audio Layer-3) is a compact, downloadable, CD-quality sound 
file format. WinAmp is a popular MP3-playing program. And a skin is a design 
scheme that completely changes the look of Windows Media Player, as shown in 
Figure 14-4. 

GEM IN THE ROUGH 

Playing Across the Network 
If you've taken the trouble to set up a home network, you 
can share songs and playlists with other networked Windows 
Vista computers. You could, for example, tap into your room­
mates' jazz collection 

M«fLA S!wing 

When you click OK, your buddies will find your Media Player 
collection listed in their Navigation trees, ready to play. 
(That's if they have turned on "Find media that others are 

sharing" in the same 
dialog box.) without getting up from 

your desk, and they can 
sample the zydeco and 
tejano tunes from your 
world beat playlist. The 
music you decide to 
share is streamed over 
the network to the other 

.lill Find and share muslc, pictures, and video on your netwDlk_ 

~-~ lcilwn~@.l5",!lmg If you don't want to 
Sharing settings share with everyone, 
El] Find media that others are sharing 

Q] Share my media lo_ -, 
computer-or even an 
XBox 360. Even store­
bought, copy-protected 
songs are OK to share. 

'- _;~io•,, -] I~ __ Deoy~ ~I I Cu,tomze ... 

re-choose the Library➔ 
Media Sharing com­
mand. This time, you'll 
see icons that represent 
the individual PCs on 
your network. Click a 
PC's icon and then click , ~~d ~~h~!=~et) is a private network. Devices that. you allow can I Networking., 

You can't share music 
across the Internet, only 
within your own home or office network. (Technically 
speaking, the computers must be on the same subnet. 
And you must have designated your network as private 
[page 359].) 

To make your music available to others, choose Library➔ 
Media Sharing. In the dialog box, turn on "Share my media." 

~ ~ ~ 

either Allow or Deny. 

While you're fooling 
around with the settings, 
click Settings. You'll see 

options that let you limit the kind of stuff you share (music, 
photos, videos); restrict the sharing to stuff with a certain star 
rating or parental rating; or confirm sharing on a PC-by-PC 
basis. (To set up the last, turn off "Allow new devices and 
computers automatically." 

Happy sharing! 
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The Lay of the land To choose a new skin, choose View➔Skin Chooser from the Classic menu (page 
465). Then click each of the available skins, listed down the left side, to see a preview 
of its appearance. When you click the Apply Skin button (at the top-left corner 
of the window), your player takes on the look of the skin you chose and shrinks 
down into the compact Skin mode, as described in the previous tip. 
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• Fool around with the playback sequence. You can make the songs on the CD 
play back in a random order, just as though you'd pushed the Shuffle button on 
a CD player. To do this, click the Shuffle button or press Ctrl+ H. And if you love 
a particular CD so much that you'd like to hear it over and over again (instead of 
stopping at the end), press Ctrl+ T-the shortcut for Repeat. 

Tip: These tricks work for whatever playlist you've currently selected-not just an audio CD. (Playlists are 
described later in this chapter.) 

• Fool around with the sound. Don't miss the graphic equalizer, a little row of sliders 
that lets you adjust the bass, treble, and other frequencies to suit your particular 

&EM IN THE ROUGH 

Filling in Track Names 
Precious few audio CDs come programmed to know their 
own names (and song titles). Every day, millions of people 
insert music CDs into their computers and see the songs 
listed as nothing more than "Track 1," "Track 2," and so 
on-and the album itself goes by the catchy name Unknown 
Album. 

Fix #1. If your PC is online when you insert a certain 
music CD-you lucky thing-you'll bypass that entire situ­
ation. Windows takes a quick glance at your CD, sends a 
query to www.allmusic.com (a massive database on the 
Web containing information on over 200,000 CDs), and 
downloads the track list and a picture of the album cover 
for your particular disc. 

Fix #2. If al/music.com draws a blank, as it often does for 
classical recordings, no big deal. Media Player makes it easy 
to search the Web for this information at a later time. On the 
Library tab, right-click an album cover, and then, from the 
shortcut menu, choose Find Album Info. (Alternatively, you 
can highlight the names of the tracks with missing informa­
tion; right-click one and then choose Find Album Info.) 

Fix #3. You can also type in the names of your songs 

manually. Once again, begin on the Library tab. Select the 
tracks you want to edit. (By Shift-clicking or Ori-clicking, you 
can add information to multiple tracks simultaneously-for 
example, if they all came from the same album.) 

Now right-click the specific column you want to edit-Artist, 
Album, or whatever. See the box on page 74 for details on 
hiding or showing columns, and remember that you may 
have to scroll horizontally to see them all. From the shortcut 
menu, choose Edit. A little text box opens so that you can 
type in the track information manually. 

Fix #4. This is pretty cool: In the Navigation tree (Library 
tab), click the criterion that's missing, like Artist or Album. 
Now you can drag an incorrectly labeled track or album onto 
one with the correct labeling-and marvel as Media Player 
copies the correct info onto the dragged item. 

No matter how the track names and album art get onto 
your PC, Windows saves this information in your music 
library (see "Ripping CDs to Your Hard Drive" earlier in this 
chapter). Therefore, the next time you insert this CD, the 
Media Player will recognize it and display the track names 
and album information automatically. 
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speakers and your particular ears. Choose Now Playing➔Enhancements➔Graphic 

Equalizer. 

The same submenu offers a number of other audio effects, including Quiet Mode 
(smoothes out the highs and the lows so that sudden blasts don't wake up the 
kids) and something called SRS WOW, which simulates a 3-D sound experience 
through nothing more than stereo speakers or headphones . 

• fool around with the speed. If you're in a hurry to get through an album, or just 
think the tempo's too slow, right-click the Play/Pause button below the screen. 
You're offered commands that speed up or slow down your music-a weird and 
wonderful feature. (This shortcut menu also lets you know that there are keyboard 
shortcuts for these commands, like Ctrl+Shift+G for faster playback.) 

Ripping CDs to Your Hard Drive 
You can copy an album, or selected tracks, to your hard drive in the form of standalone 
music files that play when double-clicked. The process is called ripping, much to the 
consternation of sleepless record executives who think that it's short for ripping off 

Having CD songs on your hard drive is handy because: 

• You can listen to your songs without having to hunt for the CDs they came 
from. 

• You can listen to music even if you're using the CD-ROM drive for something else 
(like a CD-based game). 

• You can build your own play lists ( sets of favorite songs) consisting of tracks from 
different albums. 

• You can compress the file in the process, so that each song takes up much less disk 
space. 

• You can transfer the songs to a portable player or burn them onto a homemade 
CD. 

If you're sold on the idea, open the Rip tab's pop-up menu. Inspect your settings. For 
example, unless you intervene by clicking the Change button near the top, Windows 
copies your song files into your Personal➔Music folder. 

Note, too, that Microsoft has designed Windows Media Player to generate files in 
the company's own format, called Windows Media Audio (.wma) format. But many 
people prefer, and even require, MP3 files. For example, most recent CD players and 
portable music players (including the iPod) can play back MP3 files-but won't know 
what to do with WMA files. 

If you'd prefer the more universally compatible MP3 files, Rip➔Format➔MP3 

(Figure 14-5). 
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The Lay of the Land Tip: If you have a stack of CDs to rip, don't miss the two commands in the Rip menu: "Rip CD Automati­
cally When lnserted➔Always" and "Eject CD After Ripping." Together, they turn your PC into an automated 
ripping machine, leaving nothing for you to do but feed it CDs and watch TV. 

472 

Finally, the Rip➔Bit Rate submenu controls the tradeoff, in the resulting sound files, 
between audio quality and file size. At 128 kbps, for example, a three-minute MP3 file 

Figure 14-5: 

~:1~ f ui,• n ::, 1.l1;:.J1.i t~uidc 

Using this submenu, tell 
Windows how much to 
compress the song files 
(and sacrifice sound 
quality). If you don't 
need MP3 compat­
ibility, Windows Media 
Audio (Variable Bit Rate) 
maximizes quality and 
minimizes file size by 
continuously adjusting 
the data rate along the 
song's length. 
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More Options ... WAV (Lossless) 
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might consume about 2.8 megabytes. At 192 kbps, the same file sounds much better, 
but it eats up about 4.2 MB. And at a full 320 kbps, the file's roughly 7 MB. 

These are important considerations if you're ripping for a portable MP3 player, like 
the iPod. For instance, if your music player contains a 20 GB hard drive, it can hold 
142 hours of music you've ripped at 320 kbps, or 357 hours at 128 kbps. 

For MP3 files, most people find the 192 Kbps setting (on the ''Audio quality" slider) 
to produce great-sounding, relatively compact files. For WMA, 128 Kbps might be a 
good starting point. Needless to say, let your ears (and the capacity of your portable 
music player) be your guide. 

Here's how you rip: 

1. Insert the music CD. Click the Rip tab in Media Player. 

The list of songs on the CD appears. 

2. Turn on the checkboxes of the tracks you want to copy. 

You've waited all your life for this: at last, you have the power to eliminate any 
annoying songs and keep only the good ones. 

3. Click Start Rip. 

You'll find this button at the lower-right corner of the window. 

Windows begins to copy the songs onto your hard drive. The Start Rip button 
changes to Stop Rip, which you can click to interrupt the process. 
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organizing Your Music Library The Lay of the Land 

Every CD transferred to your hard drive winds up with an entry on the Library tab, 
visible in Figure 14-6. You can sort your collection by performer, album, year released, 
or whatever, just by clicking the corresponding icons in the Navigation tree. Whenever 
you want to play back some music, just double-dick its name in this list-there's no 
need to hunt around in your shoeboxes for the original CD the songs came from. 

But that's just the beginning of Media Player's organizational tools; see Figure 14-6. 

Figure 14-6: 
On the Library tab, 
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Transferring CD songs to your hard drive isn't the only way to log your files in the 
Media Player database. You can also add sound and video files to this master list us­
ing any of these methods: 

• Use the Library~Add to Library command (or press F3). Media Player helps you 
choose more folders to be "watched folders" -that is, folders whose contents will 
always be reflected in Media Player's lists. 

Note: Any song, video, or photo that you ever play in Media Player gets automatically added to its Library-if 
it's on your hard drive or the Internet. If it's on another PC on the network, or on a removable disk like a CD, 
Media Player doesn't bother adding it, because it probably won't be there the next time you want it. 

• Drag sound or video files directly from your desktop or folder windows into the 
Media Player window. 

• The Internet is crawling with online music stores that sell music that you can 
download straight into Media Player. Page 520 has the details. 
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The Lay of the Land Playlists 
Microsoft recognizes that you may not want to listen to all your songs every time 
you need some tunes. That's why Media Player lets you create playlists-folders in 
the Navigation list that contain only certain songs. In effect, you can devise your own 
albums, mixing and matching songs from different albums for different purposes: 
one called Downer Tunes, another called Makeout Music, and so on. 

To create a new playlist, start on the Library tab. The Playlist pane, at the right side 
of your screen, is empty. It says, "Drag items here to create a playlist." Well, hey-it's 
worth a try. See Figure 14-7. 

Once you've created a playlist, click Save Playlist at the bottom of the pane. Type 
a name for your playlist, and thrill to the appearance of a new icon in My Playlists 
"category" of the Navigation tree. 

Note: To create another playlist right away, close the first one by clicking the red X beside its name. 

Figure 14-7: 
To create a playlist, 
just start drag-

Jd ► Music ► Library ► Songs 

ging tracks or 
whole albums to 
the Playlist pane . 
Switch views, or 
use the Search box, 
as necessary to 
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find the tracks you 
want. Drag songs 
up and down in 
the Playlist pane to 
reorder them. Use 
the pop-up menu 
(where it now says 
Untitled Playlist) 
to scramble, sort, 
rename, or save the 
playlist. 

Whenever you want to delete a selected song, playlist, or almost anything else, press 
the Delete key. Media Player generally asks if you want it deleted only from the library, 
or if you really want it gone from your computer. 
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Burning Your Own CDs 
All Versions 

The Lay of the Land i 

The beauty of a CD burner is that it frees you from the stifling restrictions put on 
your musical tastes by the record companies. You can create your own "best of" CDs 
that play in any CD player-and that contain only your favorite songs in your favorite 
order. The procedure goes like this: 

1. Click the Burn tab. Insert a blank CD. 

On the right side of the screen, the Burn pane appears. If your PC has more than 
one disc burner, click Next Drive until Media Player identifies the correct one. 

Note: If you've inserted a rewriteable disc like a CD-RW, and you've burned it before, right-click its icon in 
the Navigation tree, and then, from the shortcut menu, choose "Erase disc" before you proceed. 

2. Specify which songs you want to burn by dragging them into the Burn List (where 
it says "Drag items here" in the Burn pane). 

You can add music to your CD-to-be in just about any kind of chunk: individual 
songs, whole albums, playlists, random audio files on your hard drive, and so on; 
see Figure 14-8. 

Figure 14-8: 
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The Lay of the Land As you go, keep an eye on the "time remaining" readout at the top of the Burn 
List. It lets you know how much more your CD can hold. If you go over the limit, 
Media Player will burn additional CDs as necessary. 
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Tip: Media Player adds two seconds of silence between each song, which might explain why you may not 
be able to fit that one last song onto the disc even though it seems like it should fit. 

3. Click Start Burn. 

It takes a while to burn a CD. To wind up with the fewest "coasters" (mis-burned 
CDs that you have to throw away), allow your PC's full attention to focus on the 
task. Don't play music, for example. 

Copying Music or Video to a Portable Player 
If you have a pocket gizmo that's capable of playing music (like a SanDisk Sansa or a 
Pocket PC) or even videos (like a Portable Media Center), the process for loading your 
favorite material onto it is very similar to burning your own CD. The only difference 
in the procedure is that you do your work on the Sync tab instead of the Burn tab. 

If you attach a player with a capacity greater than 4 gigabytes, Media Player automati­
cally copies your entire collection onto it (assuming it will fit). If it's smaller, or if your 
whole library won't fit, Media Player switches into manual-sync mode, in which you 
hand-pick what gets copied. 

POWER USERS' CLINIC 

CD and DVD Format Fun 

Most of the time, you'll probably want to burn a regular audio 
CD, of the type that plays in the world's 687 quintillion CD 
players. But you can also use the Burn tab to make a data CD 
or DVD-a disc designed to play in computers. That's a good 
way, for example, to make a backup of your tunes. 

Actually, some modern CD players can also play MP3 CDs, 
which are basically data CDs filled with MP3 files. That's a 
great feature, because a single MP3 CD can hold 100 songs 
or more. (A few can even play WMA CDs, meaning CDs 
containing files in Microsoft's own audio format.) 

You specify what kind of disc you intend to burn by choosing 
its name from the Burn menu (top of the screen). 

If you're ever in doubt about how you burned a certain CD 
(audio or data?), here's a trick: insert it into your PC, open 

its window, and examine its contents. If you see files with 
the suffix .cda, you've got yourself an audio CD; if it's full of 
other kinds of files, like .mp3, .wma, or even .jpg and .doc, 
it's a data CD. 

And now, some other notes about burning discs: 

CD-RW. Erasable discs like CD-RW are super-handy, but not 
all CD players can play them when you've burned them as 
audio CDs. Test and beware. 

DVD. Remember that there are, annoyingly, two different 
kinds of blank DVD, called DVD+R and DVD-R. Buy the kind 
that matches your PC's burner, or you'll be making a trip 
back to the store with your receipt. 
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Tip: Media Player can play videos with the extensions .wmv, .wvx, .avi, .mpeg, .mpg, .mpe, .mlv, .mp2, 

_mpa, and .ivf. 

As you may have noticed, this list doesn't recognize two of the most popular video-file formats, Quick Time 
and RealVideo. To play these files, you'll need the free Quick Time Player (available from WWvV.app/e.com/ 
quicktime) or RealPlayer (from WWvV.rea!.com). 

Automatic sync 
Connect the player. Media Player announces that it will perform an automatic sync. 
Click Finish. Smile. Wait. 

From now on, just connecting the player to Media Player brings it up-to-date with 
whatever songs you've added or deleted on your PC. As your library grows, shrinks, 
or gets edited, you can sleep soundly, knowing that your portable gadget's contents 
will be updated automatically the next time you hook it up to your PC's USB port. 

Monuolsync 
Connect the player. Read the dialog box. Click Finish. 

In Media Player, click the Sync tab. Drag songs, videos, playlists, or albums into the 
List pane, exactly as you would do when preparing to burn a CD (something like 
Figure 14-8). Click Start Sync. 

Tip: If you'd like to surrender to the serendipity of Shuffle mode, you can let Media Player choose the songs 
you get. From the Sync menu, choose the name of your player; from the submenu, choose Shuffle. Each 
time you sync, you'll get a different random selection from your collection. 

Online Music Stores 
All Versions 

Right from within Media Player, you can search or browse for millions of pop songs, 
classical pieces, and even comedy excerpts-and then buy them or rent them. (You 
can pay $1 per song to own it, or about $15 per month to download as many songs 
as you want, with the understanding that they'll all go poof! if you ever stop paying 
the fee.) 

At first, the Online Store tab features Urge, which is MTV's music store. But with a 
little effort, you can also access Napster, eMusic, XM Satellite Radio, and other music 
and movie stores. 

Note: Two stores you can't get to from here are iTunes and Zune Marketplace. You have to get to those using 
the software that came with your iPod or Zune, as noted at the beginning of this chapter. 

To look over your options, open the Urge menu and then choose Browse All Online 
Stores. Now Media Player window ducks into a phone booth and becomes a Web 
browser, filled with company logos. Anything you buy gets gulped right into your 
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Library, ready for burning to a CD or syncing with an audio player, if the store's 
copy-protection scheme allows it. 

The stores fall into three categories: 

• Deliciously integrated. Some of the online stores, like Urge, are well integrated 
with Media Player. Once you sign up, the store gets its own icon in the Navigation 
tree. You can drag songs right out of its lists into a playlist or a Burn list, and you 
can use Media Player's Search box to search the entire store. 

• Web-page-type stores. Other stores, like Music Giants, show up as Web sites right 
within Media Player's main window. They're not built into the Navigation tree, 
but at least you don't need to switch to a Web browser to see them. 

• Not-at-all integrated stores. A few stores, like Napster, require you to download 
and install a separate program. 
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Figure 14-9: 
Top: In the list 
at the right side 
of Media Guide, 
click Internet 
Radio. 

Bottom: Click 
through the 
music genres to 
find what you're 
up for. Click 
a station that 
looks interesting, 
and then click 
the little Play 
button beneath 
its listing. (The 
higher the num­
ber in the Speed 
column, the 
better the sound 
quality. Note, 
though, that 128 
Kbps is generally 
too rich for dial­
up modems, and 
may sputter.) 
Wait for your 
PC to conned to 
the Internet site, 
and then let the 
music begin! 



Tip: If you think you'll be visiting a store again, open its tab menu (click the ... button where it once said 
Urge) and then choose "Add current service to menu." Next time, you'll be able to jump to it without having 
to choose "Browse all Online Stores" first. 

Restrictions 
Songs from most online stores are copy-protected-gently. For example, the $1-a-song 
sites generally permit you to play the songs on up to five computers at once, and to 
burn a pJaylist containing the songs 10 times. 

The $15-a-month rental (-subscription) plans generally don't let you burn CDs at 

all. 

Internet Radio 
The 21st century's twist on listening to the radio as you work is listening without a 
radio. Media Player itself can tune in to hundreds of Internet-based radio stations 
all over the world, which may turn out to be the most convenient music source of all. 
They're free, they play 24 hours a day, and their music collections make yours look 
like a drop in the bucket. 

For radio, use the rightmost tab ( the Online Stores tab). Click the ,.. button; from the 
menu, choose Media Guide. 

Media Guide is a window ontowww.windowsmedia.com. It's a sort of promotional/ 
news site that plugs new movies, songs, and videos, displays movie trailers and music 
videos, and so on. 

And it lists radio stations. See Figure 14-9 for details. 

Note: Unfortunately, there's no easy way to capture Internet broadcasts or save them onto your hard 
drive. 

DVD Movies 
All Versions 

If your PC has a drive that's capable of playing DVDs, you're in for a treat. Media Player 
can play rented or purchased Hollywood movies on DVD as though it was born for 
the job. (If you have the Home Premium or Ultimate editions of Windows Vista, of 
course, you may prefer Windows Media Center for this task; see Chapter 16.) 

You can even play high-definition DVDs (HD-DVD or Blu-Rayformat), provided your 
PC has the right kind of DVD drive and accompanying software (drivers, decoder 
software, and player software). 

Note: If your PC came with a DVD drive built in, then the manufacturer probably did you the courtesy of 
installing DVD decoding software too. If not, or if you've installed your own DVD drive, you'll have to spring 
a few bucks for DVD decoding software like DVD XPack (www.intervideo.com, $15), NVidia DVD Decoder 
(www.nvidio.com, $20), or PowerDVD (www.gocyberlink.com, $15). 
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DVD Movies Watching movies on your screen couldn't be simpler. Just insert the DVD. Windows 
automatically detects that it's a video DVD- as opposed to, say, one that's just filled 
with files. 

The dialog box shown in Figure 14-10 appears, or at least it does the very first time 
you insert a DVD. Click "Play DVD movie using Windows Media Player" - if, indeed 
that's the prngram you want to play the DVD. You may have other programs that ca~ 
play DVDs, with their own buttons in this dialog box. 

Figure 14-10: 
Once the DVD is 
playing, you control 
the playback using 
the standard Media 
Player controls (bot­
tom edge of the win­
dow). To switch to a 
different "chapter," 
click the 11+1 button. 
To change language 
or parental-control 
options, right-click 
the screen; from 
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the shortcut menu, 
choose Audio and 
Language Tracks. 
When you're playing 
the movie fu/1-
screen, the playback 
controls reappear 
when you move the 
mouse a bit. 
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Now Media Player opens, and your movie begins playing, full-screen. Most of the 
time, there's nothing for you to do now but watch. But if you're the interactive sort, 
you can also take action like this: 

· Switch between full-screen mode and window mode by pressing Alt+Enter. In 
window mode, the movie plays within the Media Player window, surrounded by 
the usual controls. The pane at the right side of the window lists the DVD chapters 
(scenes), which is handy if you want to jump around in the DVD. 

• Pause, skip, adjust the volume by wiggling your mouse. Playback controls appear 
for a few seconds at the bottom of the screen, permitting you to pause, adjust the 
volume, or skip backward or forward, and then fade away so as not to obscure 
Arnold Schwarzenegger's face . 

Alternatively, you can right-dick anywhere on the "movie screen" itself to reveal 
a menu of disc-navigation features . 
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Tip: For real fun, turn on English subtitles but switch the soundtrack to a,foreign language. No matter how 
trashy the movie, you'll gain respect from your friends when you say you re watching a foreign film. 

Ditching the remote control 
When the remote control is hidden, you can always return it to the screen just by 
moving your mouse. But the true DVD master would never bother with such a sissy 
technique. The secret keystrokes of Media Player are all you really need to know: 

Function Keystroke 
play Ctrl+P 
stop Ctrl+S 
fast forward, rewind Ctrl+Shift+F, Ctrl+Shift+B 
quieter, louder F9, FlO 
slower, faster Ctrl+Shift+S, Ctrl+Shift+G 
normal speed Ctrl+Shift+N 
m~ ~ 

nexVprevious "chapter" Ctrl+F, Ctrl+B 
full-screen mode Alt+Enter 
eject Ctrl+E 

Of course, watching a movie while sitting in front of your PC is not exactly the great 
American movie-watching dream. To enhance your viewing experience, you can 
always connect the video-output jacks of your DVD-equipped PC (most models) to 
your TV Details are in Chapter 16. 

Figure 14-11: 
In Pictures mode, 
you see thumbnails 
of your photo collec­
tion. The Navigation 
tree offers one-click 
grouping mecha­
nisms like Keywords 
(tags), Rating, Date 
Taken, and Folder. 
Double-dick a photo 
to open it and begin 
a slideshow of it and 
its neighbors. 
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Pictures and Videos 

482 

Pictures and Videos 
Microsoft may like to think that music, photos, and videos are all equally important 
in Media Player. Truth is, though, Media Player is really all about music-those other 
file types are just gravy. 

Nonetheless, Media Player does indeed help you manage your pictures and videos. 
There's not a whole lot of point to it, considering the fact that Windows Photo Gallery 
(Chapter 13) is infinitely better suited to the task; for example, you can't edit photos 
or apply tags within Media Player. 

Nevertheless, here's the rundown. 

Start by clicking the tiny "Select a category" icon shown in Figure 14-11; from the 
pop-up menu, choose Pictures or Videos. The screen changes to something that 
closely resembles Photo Gallery. 

Here's what you can do in Pictures or Videos mode: 

• See a photo or video at full size by double-clicking it. The video plays, or a slide­
show begins automatically, showing that photo and the others in its group. 

• Rate a photo or video by right-clicking it and, from the shortcut menu, choosing 
Rate➔4 Stars ( or whatever). 

Tip: In Tiles view, it's easier to rate pictures and videos, because a row of stars appears next to each 
thumbnail. You just click the third star (for example). Use the View Options pop-up menu (Figure 14-11) to 
switch to Tiles view. 

• Create a playlist by dragging thumbnails into the List pane at right ( on the Library 
tab). In the context of photos or videos, a playlist basically means a slideshow or 
sequence of self-playing videos. Click the Play button at the bottom of the screen 
to see it. 

• Delete a photo or video by clicking its thumbnail and then pressing the Delete 
key. Media Player asks if you want it removed only from the library, or from your 
computer altogether. 
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Media Center 

T
alk about a digital hub: Media Center is digital-hubbier than any other com­
puter you can buy. This Vista program is the master storage and viewing 
center for all of your pictures, home movies, music, and TV shows ( recorded 

or downloaded). Better still, it turns your PC into a full-blown digital video recorder, 
like a TiVo. It lets you watch TV, pause it, rewind and then fast-forward it, record it, 
and even burn the result to a DVD. 

In fact, if you exploit Media Center to its extreme potential, you could ultimately sell 
every piece of entertainment hardware you own, including DVD players, televisions, 
and stereos, as well as your membership to the neighborhood movie rental store. 
With the right version ofVista, always-on Internet, and a well-endowed media center 
PC, you can simplify and organize your life, and unclutter your home at the same 
time-all with a single piece of equipment. 

The good news is that you no longer need a special "Media Center Edition PC" to 
get all of this multimedia power; any PC can do this stuff, as long as it's running the 
Home Premium or Ultimate versions of Vista (see Figure 16-1). (The other editions 
don't include Media Center. Sorry, cubicle dwellers.) 

Your Gear List 
Home Premium • Ultimate 

Even though Media Center works on the lowliest Vista PC, it reserves its best tricks 
for people whose computers have these high-end luxuries: 
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Your Gear List • A TV tuner and cable connection. You'll need these extras if you want to watch 
and record live TV on your PC. If your PC didn't come with a TV tuner, you can 
add one, either in the form of an external USE box or as an expansion card, for 
under $100. 

502 

Even without a TV tuner, you can use all of Media Center's other features. Media 
Center works with TV shows you download from the Internet, your home videos 
your pictures, and your music. ' 

• A DVD burner. It's really great to be able to burn your recorded or downloaded 
TV shows to a DVD so you can watch them away from home. 

• A connection to your TV. You can always curl up at your desk to watch TV and 
movies, but a lot of people find that setup a bit too geeky for their tastes. In a 
perfect world, you'd connect the PC to your television. 

The easiest way to do that is to run an S-video cable from the PC to the TV, although 
there are various other ways to do the job. 

• A remote control. If you're going to connect your PC to a TV, you don't want to 
have to scramble across the room every time you want to make an adjustment. 
That's why some computers come with remote controls, so you can run the whole 
show from your couch. (A wireless keyboard and mouse are useful, too.) 

Setup 
Premium • Ultimate 

Open Media Center by choosing its name from the Start➔All Programs menu. You 
can also just type "Media" into the Start Menu; Windows then shows you all pro­
grams on your computer with "Media" in their name. If Media Center offers a little 
hello that says "Welcome!" and "Select Next to begin;' then you've never opened the 

POWER USERS' CLINIC 

Media Center Extender 

Q: What could possibly be better than running a cable from 
your PC to a rv, bringing all your Media Center videos and 
slideshows to the big screen? 

A: Not running a cable. 

That's right: you can connect the PC to the 1V wirelessly-if 
you have an XBox 360, Microsoft's game console. The XBox 
has something called Media Center Extender technology 
built right in. 

And if buying an XBox isn't in your future, companies like 
HP and Linksys offer dedicated Media Center devices.They 

connect to your home network either wirelessly, using WiFi, 
or, um, wirefully, using Ethernet. 

To add a Media Center Extender to your PC, open Media 
Center, scroll down to Tasks, then scroll across to Add Extender. 
The Extender Setup walks you through the process of setting 
up the Extender. 

Along the way, you'll be asked to enter the Media Center 
Extender's 8-digit serial number on your PC. That's a security 
measure that ties your Extender to your PC. (You wouldn't 
want your next-door neighbor enjoying your pictures and 1V 
shows without your knowledge, would you?) 
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·ograni before, and you'll have to set it up. That's what this section is about. (If you 
~:n't get the "Click next to begin" greeting, Media Player is already set up. Skip to 

the next section.) 

Tip: You can always repeat the setup process later if necessary. Open Media Center. Then, from the main 
menu (in the middle of the screen, not the top), choose Tasks➔Sett1ngs➔General➔W1ndows Media Center 

Setup➔Run Media Center Setup Again. 

Figure 16-1: 
This is what you see once 
Media Center is set up. 
You can now buy music 
online and organize your 
existing music library, 
burn a CD of your favorite 
pictures, pause and re­
wind live TV, or schedule a 
program to record weekly. 

As you go, you'll notice that the Media Center looks nothing like normal Windows 
programs. There are no standard windows or menus. And the fonts are huge-they 
look like they've been designed to be read by someone 10 feet away. 

In fact, they have. The Media Center interface is designed to be operated from a 
couch across the room from the TV; normal-size Windows text would be too small 
to read. 

UPTO SPEED 

Media Center vs. Media Center PCs 
Don't confuse Vista's Media Center software with a "media 
center PC' 

Media center PCs are usually high-dollar investments. They 
almost always come with TV tuners, high-end video cards, 
speaker systems, DVD burners, and large monitors. Their 
TV tuners may even be HDTV capable and accept input 
from other sources, like video cameras and old VCR players. 

You can connect a media center PC to a television in your 
family room. 

Media Center, on the other hand, is just a program. It runs 
on any PC that has the Home Premium or Ultimate edition of 
Vista. You could even run Media Center on a "media center 
PC" and then connect it to a TV and other external devices-a 
dreamy setup indeed for the high-end couch potato. 
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A)ong the way, you may be asked to make a few additional decisions. For example, if 
you have an Internet connection, you'll need to decide if you want to use the online 
TV guide for your program Hstings. If so, you'll be prompted to input your Zip code. 
The Guide will show you everything that's going to be on TV in the next two weeks, 
rnaking it simple for you to record stuff. 

You may also be prompted to select your TV signal provider-Time Warner Cable 
or Comcast, for example. If you have a remote control, you'll be asked to configure 

it as well. 

Figure 16-4 shows a best-case scenario. 

Optional Display Setup 
After you've completed the setup for the TV tuner, signal, and Guide, the Optional 
Setup page reappears. It offers three additional branches to the setup labyrinth. 

Optimize how Windows Media Center looks on your display 
During this setup cycle, you can specify how you want video to look on your PC 
rnonitor or a connected television. After all, even if you're already happy with how 
data looks on your computer screen, watching TV and movies is a whole different 
ballgame. 

This setup step is a lot more fun than most, thanks to the professionally produced 
video that walks you through the steps. When you click Watch Video, a roomful of 
thin, 30-something models sit around an IKEA-furnished apartment and demonstrate 
various concepts relating to black levels, color cast, and so on. 

Tip: Don't click the X in the top-right corner when the video is playing to stop it. If you do, the entire Media 
Center Setup closes and you'll have to start over! 

During the display setup, you're asked to specify: 

• Which screen you want to use for Media Center's display, if you have more than 
one. Choose the highest quality one. You'll get a great picture if you have your PC 
connected to a real television via an S-video cable, or, better yet, a DVI or HDMI 
cable (for HDTV sets). 

• What type of monitor you have. You wouldn't want to tell Media Center you're 
using a CRT (tube) monitor when you actually have a high-end flat screen. 

• The type of connection that you use to connect your computer to your display. 
This step appears only if you've connected an external screen to your PC; it tells 
Media Center how that TV or monitor is connected to the computer. 

Your choices are Composite or S-video; DVI, VGA, or HDMI; or Component 
(YpbPr). 

If you don't already know what kind of cable you've used, you may have to get on 
your hands and knees and peek behind your PC. Choose the connector that offers 
the best video quality. (See the box on page 508.) 
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· TV: Your PC as TiVo 
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(What's even more fun is taping Jeopardy!, watching it to learn the answers, and then 
playing it again "for the first time" when your spouse gets home.) 

If you've equipped your PC with a TV tuner card ( or tuner box), that's exactly what 
Media Center offers. And after you've tasted life with a DVR ( digital video recorder), 
you'll find the commercials, rehashes, and previews of live TV to be excruciating. 

Explore TV Features 
The TV + Movies section of Media Center has lots of options. Open Media Center, 
select TV+ Movies from the main menu, and browse away: 

• More TV. Select an option (like Showcase, TV & Movies, Music & Radio, News & 
Sports, Games, and Lifestyle) to view subcategories of online and television shows. 
Showcase brings up TV channels, including Comedy Central and ABC Family, 
while TV & Movies offers ABC Enhanced TV, TitanTV, and shows like American 
Chopper. There's nothing like watching American Chopper any time you want! 

• Recorded TV. This delicious category is the home of every TV show you've sched­
uled Media Center to record automatically, as described below. 

If you haven't recorded anything, you can at least play around with the short movie 
ads that Microsoft has provided for your experimentation pleasure. 

• Live TV. This option says, "I just want to watch TV. I don't care about all of this 
other stuff:' (See "Tricks with Live TV" on the facing page.) 

• Guide. Here's the TV listing for your Zip code, specific to your cable or satellite 
company. The guide is downloaded automatically (if that's the way you configured 
it). Figure 16-5 shows an example. 
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Figure 16-S: 
Use your remote control, 
mouse, or keyboard to 
navigate through the 
guide. Type a number 
into the remote's keypad 
to change channels. Click 
Skip (or something simi­
lar) to move forward in 
the Guide. Run the mouse 
over a show's title to read 
a short synopsis of the 
show. Right-click any show 
title ( or use the remote's 
Info button) to get more 
program info, record the 
program, or record the 
series. 
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recent 60 minutes or so. (You can see how full this buffer of temporarily recorded TV 
has become, as shown in Figure 16-13.) 

Once it's cached, you can rewind what you've already watched ( or what has been 
cached), and fast-forward through what you don't want to see, like commercials. 
If you hit the Pause button, your PC freezes the frame. Behind the scenes, it's still 
recording, saving up what's coming in live, so that you can fast-forward again when 
you're back from the bathroom or answering the door. 

Note: You can't fast-forward into a live TV show until after you've paused or rewound it. Even Microsoft hasn't 
figured out a way to let you fast-forward into part of a TV show that hasn't yet been broadcast. 

Figure 16-6: 
If you're remoteless, move your 
mouse to the lower-right corner 
of the screen to summon these 
TV controls-everything you 
need for your DVR (digital video 
recorder) enjoyment. If course, if 
you hove a remote control, you 
can use it instead. 

Either way, the controls here all 
pertain to a show that's on the 
air right now. 

A typical Media Center maven learns to harness this caching business in order to 
skip the ads. For example, you might turn on Judge Judy at 4 p.m., pause it, and then 
come back around 4: 12, start it from the beginning and fast-forward through all the 
commercials when they appear. You'll be done by 4:30 and you can watch something 
else. (Or watch a trivia show like Ben Stein's Money for 30 minutes, rewind it to the 
beginning, and then watch it with someone you want to impress!) 

Record a Show or a Season of Shows 
To program your PC to record a show, you need a TV with a tuner, as described earlier. 
Then, do a little browsing for the show you want: 
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1. Choose Start➔Windows Media Center. Scroll to TV+Movies; choose Guide. 

Your TV listings appear on the screen. 

z. Locate the show to record. 

Use your remote control, the mouse, or the keyboard to locate the show you 
want. Position your mouse in the lower-right corner of the screen to summon 
the mouse-clickable controls, or use the arrow keys on the remote or keyboard to 
move through the programs. 

Tip: Some special Media Center remote controls and keyboards offer a button that lets you scroll a day at 
a time; with the mouse, you're pretty much stuck scrolling hour by hour. 

3. Record the show. 

Once you've found the show to record, click it once with the mouse, hit Return 
or Enter on the keyboard, or click OK on the remote control. The Program Info 
screen appears (Figure 16-7). 

Figure 16-7: 
Record means, "record 
this episode." Record 
Series makes your PC 
record every episode 
of the selected show-a 
significant advance from 
the VCR days. 

And then there's 
Advanced Record, which 
opens up some very useful 
settings for recording, 
like Frequency, quality, 
and adjustments to the 
start and stop time (to 
compensate for irregular 
broadcast times, also 
known as network audi­
ence-retention tactics). 

From here, you can choose Advanced Record, which contains not-at-all advanced 
settings for recording, like Frequency (just this show, or the whole series?); Stop 
time (lets you end the recording between 5 minutes and 3 hours after it's scheduled 
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you can choose Delete, Restart, Keep Until, or Burn CD/DVD. You may see other 
options too, like Cast and More, or Extras. 

save a Show onto a DVD 
If you've found something you really like and want to burn it to a DVD (sugges­
tion: the movie Time Bandits)-assuming your PC has a DVD burner-follow these 
directions: 

1. Open Media Center. Insert a blank DVD. Go to Tasks➔"Burn CD/DVD." 

You're offered several DVD formats to burn, like Data DVD, Video DVD, or DVD 
Slide Show. To make a backup of your TV shows, for example (for use in a PC), 
you'd opt for the Data DVD. To save a TV show or movie onto a regular old DVD 
for playback in a DVD player, you want the regular Video DVD format. 

2. Select Video DVD. Click Next. 

Now you're asked to name the DVD. If you have a remote control that has only 
number keys, you can use the clever little cellphone-like dialing pad to tap out 
alphabet letters. For example, to enter Shrek, you'd tap 7777 (for the letter S), 44, 
777, 33, 55. 

3. Type out a name, and then click Next. 

Now you're asked to choose what you want to burn onto your DVD. You can 
choose either Recorded TV or Video Library (which means any video files on 
your hard drive that didn't come from your TV tuner-your camcorder imports, 
for example). 

4. Click Recorded TV, and then click Next. 

Media Center displays what's in your Recorded TV Library. Each show appears as 
a giant thumbnail image, complete with a checkbox in the lower-right corner. 

5. Turn on the checkboxes of the shows you want to transfer to DVD. 

You can also use the Select All, Clear All, "by name," and "by date" controls for help 
in selecting or sorting the videos. 

6. Click Next. 

You're offered one final chance to review and edit the list of shows. Here, you 
can click the up or down arrow buttons to rearrange their sequence on the DVD, 
rename a show, and so on. 

7. Click Burn DVD. 

The burning process can take quite a while, depending on how much data you've 
added and how fast your CD/DVD burner is. Once the burn is finished, eject the 
disc and reinsert it to make sure it works. 
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I TV: Your PC as TiVo Overall, though, this is a great way to get that must-see television show from your 
computer to the living room, or even those scintillating vacation pictures of Mexico, 
if you don't have a Media Center Extender! 
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Tip: You can follow these same steps to burn a slideshow onto a DVD, except, of course, that you should 
choose DVD Slide Show in step 2. 

In fact, you can also insert a regular blank CD, although your options in that case are limited to making data 
discs or burning music CDs. 

Renting and Buying Online Movies 
Sure, you could drive to the video store, rent a movie ( or even buy one), drive back 
home, and then try to bring the family together to watch it (because it's due back in a 
couple of days). But if you don't mind a little loss of picture quality, a smaller movie 
selection, few DVD extras, and a slightly shorter deadline, your Media Center can get 
you movies without the two trips to the video store. That's because Media Center is 
tied into MovieLink and CinemaNow, two online downloadable-movie companies. 

To get started, you have to register. Open Media Center, select Online Media, select 
What's New, select TV & Movies, and then select the movie-download store you want. 
Once you sign up, log in, click Browse All Movies, and find a movie worth watching, 
you can finally click Rent Now to begin downloading it. 

Note: Some movies, on some online stores, can be bought instead of rented. Buying a movie costs four or 
five times as much as renting it, but at least you can burn it to a DVD for permanence. 

You have to wait for the download to finish before you can watch the movie; that's 
10 or 20 minutes with high-speed cable. To watch a rented video, you have to install 
special CinemaNow or MovieLink software. 

After the movie has downloaded, you can watch it by clicking Watch Movie. Then, 
click Play Download. 

TROUBLESHOOTING MOMENT 

Figure Out What's Not Working 

Every month or so, it's a good idea to take inventory, to 
see how the Media Center 1V recording empire is going. 
Perhaps you thought American Idol was a good program to 
record, but itturns outthat everyone in your family watches 
it live, and nobody deletes the recorded episodes. Perhaps 
you thought you'd watch Survivor, but decided after a few 
shows that you just weren't into it. Every now and then, in 
other words, you should revisit your automatic recording 
schedule. 

One way to take inventory is to see what's not being deleted 
(because it's not being watched). If you have 10 episodes 
of Pimp My Ride, for example, it may be because your kids 
are watching it at someone else's house; get it off of the 
Recorded 1V list. 

To cancel any recording, navigate to Recorded 1V. Right-click 
the show you no longer want to record. Click Program Info, 
then Series Info, then Cancel Series. 
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Music: Your PC as Jukebox 
Home Premium • Ultimate 

You'll probably be listening to a lot of music in Media Center. If you'd rather use 
Windows Media Player, that's fine, but you can do a lot more with music in Media 
Center-like using a remote control. 

Tip: Media Center music-any music, actually-sounds best on good speakers. To get the most out of your 
sound system, though, you'll need to connect them correctly, take the room's size and layout into consideration, 
and consider equalization options. If you'd like some guidance, you can download a free bonus appendix to 
this chapter that describes how to set up a surround-sound system step by step. It's called Surround Sound 
Setup.pd/, and it's available on this book's "Missing CD" at www.missingmanuals.com. 

Use the arrow keys (on the keyboard or remote) to scroll through the main Media 
Center menu (Music, TV+Movies, and so on). Select Music to get started, and then, 
from the Music options, select Music Library. (The Music Library is, wildly enough, 
where your music is stored.) If Media Center asks you to set up the Music library 
automatically, select OK. 

Once setup is complete, you're ready to rock and roll! 

Your Music Library 
Sooner or later, it will occur to you that your copy of Windows Vista actually comes 
with two massive music- and video-playing programs: Windows Media Center and 
Windows Media Player. Inevitably, there's quite a bit of duplication. 

Fortunately, your PC has only one video and music library, which serves up the same 
music and movies to both Media Center and Media Player. If you've already added 
music to Media Player (Chapter 14), then it shows up in Media Center, too. 

Ripping CDs 
To rip a CD means to copy its songs onto your computer. You now have two different 
programs that can do the ripping-Media Center and Media Player. 

Truth is, Media Player is the better program to use for ripping CDs. For one thing, it 
lets you rip only some of the songs from a CD. For another, you can configure Media 
Player to start ripping automatically whenever you insert a CD into your drive. And 
you're not wasting any effort, since all CD music winds up in the same central PC 
music library, whether Media Player or Media Center does the work. 

Still, Media Center can rip CDs if you're so inclined. Here's how it works: 

1. Open Media Center and insert a CD. 

The CD starts playing. If you want to listen to the CD, that's fine; it can keep play­
ing while you rip the tunes. If you don't want to listen to the CD, move the mouse 
to the lower right of the screen and click the Pause button. 
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2. Click Copy CD. When asked if you're sure, dick Yes. 

Ripping an entire CD (that is, copying it to your hard drive) takes about 5 minutes. 
Once the ripping process is done, nothing happens at all; you see only a little note 
that the ripping process is complete. To rip another CD, eject the first one and 
insert another. 

After all the ripping is finished, click the Back button (top-left corner of Media 
Center). You arrive at the main Music screen (Figure 16-8). Here, you can view the 
song list, view the queue, and select Visualize to listen to the music with wild, laser­
light-show graphics. 

Figure 16-8: 
When you insert 
a CD while Media 
Center is on, the CD 
plays automatically. 
Several choices are 
then displayed on 
the left side: Copy 
CD, View Queue, 
Visualize, Play Slide 
Show, Shuffle, Re­
peat and Buy Music. 
To rip the CD to your 
PC, select Copy CD. 

To return to the Music Library, click Back again; select Music, and then Music 
Library. (Media Center remote controls usually have a Music button that shortens 
those steps.) 

Tip: You can edit album or song information from the queue list as detailed in the previous section, or you 
can edit them directly from the Music Library. To edit a song, album, or album artist, locate the item to edit 
in the library, right-click that item, and select Edit. You can change the album title, artist name, and genre. 
This is particularly helpful for songs that are listed in the wrong genre or for a remake or live version of a 
song you already have on your hard drive. 
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Playing Music 
The first thing you'll notice when you open the Music part of Media Center is that there 
are songs in there-but not all of them are yours! In fact, if you've never worked with 
music before, you may have a dozen or so songs in there you've never heard of. 

Consider them a little gift from Microsoft, presumably so that you can start fooling 
around with the Media Center even if you've never downloaded or ripped a single 
song in your life. Figure 16-9 shows you how. 

Tip: Figure 16-9 shows that you can return to the Artists list by repeatedly clicking the Back button. Depending 
on your PC model, though, there might be a more efficient way. 

Your keyboard or remote control may offer a button for Music or Music Library. If so, clicking it takes you 
back to the main Music Library menu page. 

Figure 16-9: 
Use the arrow 
keys to highlight 
the sort criterion 
you want (albums, 
artists .. .), and then 
use the down arrow 
to browse your 
collection. You can 
then play the entire 
album or one song, 
burn the album to 
a CD, delete a song 
from the list, add 
the song to a queue, 
and more. Return 
to the Artists list by 
repeatedly clicking 
the Back button. 

Music you've ripped shows up in the list illustrated in Figure 16-9, too. You can 
burrow to it through any of the criteria headings: Artist, Genre, whatever. 

When you've drilled all the way down to a song's name, you'll see a list of options at 
the left side of the screen: 

• Play Song (or Play Album). If you have a special media-control keyboard, or a 
remote control, you can use it to skip songs, pause and play, control the volume, 
and so on. If not, position the mouse at the bottom-right corner of the screen, and 
use the playback controls that pop up there. 

• Add to Queue. This option presumes that some other song is already playing; it 
means, "line up this song to play next." 
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• Buy Music. Takes you online so you can pay for more tunes. (As you'll discover, 
the music store is not designed to be operated from across the room. You'll have 
to move close to the screen and use the keyboard and mouse.) 

• Edit Info. Change the song's title, rating, and so on. (The cellphone-like number 
pad at the right side is intended to help you input text using only your remote 
control. It ain't pretty, but it works.) 

• Delete. In other words, you've had quite enough of this song. 

Buy or "Renf' Music Online 
Ripping music from your CD collection is one legal way to build up your library. 
Buying it online is another (see Figure 16-10). 

Figure 16-10: 
To see what's available in 
the way of online media, 
open Media Center, 
select Music, and select 
More Music. Now choose 
Music & Radio. There are 
lots of choices, including 
VHT, MTV Overdrive, XM 
Satellite Radio, Napster, 
Musicmatch, AOL Music, 
and Live365.com. To 
obtain music from any 
of them, click the one 
you like best and work 
through the subscription 
process. Once you've done 
that follow the directions 
from the media's Web site 
to select and download 
music. Many of these mu­
sic services also give you 
access to Internet radio. 

You'll soon discover that the online music-store racket has evolved into two different 
business models: 

• Buy the songs for $1 each. These songs are copy-protected, but you can copy them 
to up to four other PCs, burn them to CD, or download them to a pocket music 
player. Usually. 

• Rent the songs. You pay $10 or $15 a month for the right to download all the music 
you want-flat fee, baby. The only downside is that when you stop paying the fee, 
all your music self-destructs. You're left with nothing but memories. 
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Managing the queue 
The queue begins to play the minute you add something to it. If you want to edit, 
dear, or get info on it, select "Now Playing and Queue" in Media Center's main menu. 
select Music➔ View Queue. 

Tip: While a song is playing, you can also view and edit the queue by clicking once on the album's icon in 
the bottom-left corner of the screen. 

At this point, you can delve in using three different methods: 

, Edit the queue. From the Queue page, select Edit Queue. You can now delete any 
song from the list by clicking the X, or change the order of the queue by clicking 
the up and down arrows next to any song. When you're finished, click Done. 

• Scramble the queue. From the Queue page, select Shuffle. The songs in the list 
now play in random order. 

• Empty the queue. From the Queue page, select Clear Queue. (No songs are actually 
deleted from your hard drive or library.) 

• Manage the queue. Right-dick any song in the queue list (or click the More Info 
button on your remote) and select View Details. Choose Play Song to play the song 
now. Choose Delete to permanently delete the song from the computer. Click Edit 
to change details about the song, like the song name, artist name, and rating. 

Photos and Video 
Home Premium • Ultimate 

Just above Music in Media Center's blue-toned main menu is the intriguing entry, 
Pictures+ Videos. Here you'll find a list of all the digital photos and video clips that 
Media Center found when you first showed it which folders you wanted it to watch. 

UPTO SPEED 

Videos 

Media Center can also handle video clips, like the master­
pieces you make with Movie Maker (Chapter 15). A Videos 
category is also listed in the Pictures+Videos mode. As it 
turns out, you navigate your Videos and Pictures folders in 
exactly the same way: 

Find a video by drilling down to it. 

Sort the videos by clicking a heading above them: Folders, 
Date Taken, Tags, and so on. (Tags are keywords that you 
make up; see Chapter 13.) 

Play a video by highlighting its icon and pressing Enter 
or Play. 

Control playback using your remote control, if you have 
one. If not, use the buttons that appear when your mouse 
approaches the lower-right corner of the screen. 

After a video plays, you're offered a Finished screen with 
three choices: Done, Restart (meaning play again), and 
Delete. The fourth option-Back-appears only when you 
mouse your way to the top-left corner of the screen. 
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Once again, Microsoft starts you off with some basic pictures and vids, so that, at the 
very least, you can practice navigating the system. 

To view some photos, select Pictures+ Videos, and open Picture Library. From here 
you can view sample photos, as shown in Figure 16-11. ' 

Figure 16-11: 
To navigate the 
Picture Library, run 
your mouse across 
the titles in the 
Picture Library and 
highlight Folders. 
Once highlighted, 
move your mouse to 
the area underneath 
Folders, and hover 
your mouse over 
Sample Pictures, 
shown here. 

Once again, you work this mode by drilling down. Highlight a folder (Sample Pictures, 
say) and then press Enter. If you then highlight an individual photo, clicking Enter 
makes it fill your screen. 

Tip: To close the picture, click the Back button. (Don't click the X button at the top right of the screen-you'll 
shut down the entire Media Center!) 

Slideshows 
Alternatively, click "Play slide show" at the top of the screen to trigger a magnificent 
full-screen display. To control its playback using a remote control, use its buttons; if 
you're using the mouse, move the cursor to the bottom-right corner of the screen to 
make the playback controls appear. You can also manually move from one image to 
another using the Fast-forward and Rewind buttons. 

Click the Back button in the top-left corner to close the slideshow. 
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Adding music 
Of course, just about any slideshow is more compelling if there's music playing in the 
background. In Media Center, that's an easy effect: 

1. Start the music playing. 

In Media Center, click Music➔Music Library. Select an album, playlist, or other 
music grouping, and then click Play. 

2. Return to the Pictures+ Videos screen. 

To do that, click the Back button enough times to return to Media Center's main 
menu, and then select Pictures+Videos. 

3. Select Picture Library, select a photos folder, and then hit Play Slideshow. 

The music you started continues as the slideshow proceeds. 

Slideshow settings 
Unless you change the settings, the standard slideshow presents your pix in random 
order, a new photo every 12 seconds, with a standard crossfade (transition) effect. 

Frankly, however, 12 seconds per photo is an eternity if you're anyone but the subject 
of the photo ( or you're in love with that subject) . Fortunately, you can change the 
settings easily enough; see page 529. 

Editing Pictures 
If you really want to edit your photos, of course, Microsoft has a specialized new Vista 
tool just for you: Photo Gallery ( Chapter 13). 

But sometimes you spot a misrotated photo, a picture that needs cropping, or some 
red-eye in a portrait that you just want to fix quickly without exiting Media Center. 
Sure enough, you can actually perform basic photo editing from the comfort of your 
own living room couch. 

Start at the thumbnails page. Right-click the problem photo; next, from the shortcut 
menu, choose Picture Details. 

Now you arrive at a new screen that lists tasks at the left side. You can click Rotate to 
rotate the photo 90 degrees clockwise-a great way to fix a photo that you took with 
your camera turned vertically. 

The real fun, though, awaits when you click Touch Up. On this new screen, these more 
powerful editing options beckon: 

• Red Eye is a fully automatic tool. Click the words Red Eye to trigger Vista's "Do 
your best to remove the reddish retinal reflection from the subject of this flash 
photo so my loved one doesn't look so much like the spawn of Satan" function. 

• Contrast is another fully automated feature. One click makes Media Center attempt 
to improve the tonal range of the photo-the brights and darks. 
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• Crop places a smaller rectangle within the larger frame of your photo, indicating 
which part of the photo it plans to keep. Everything in the dimmed, foggy outer 
margins will shortly be hacked away. Click the directional arrow buttons to posi­
tion the crop box, the magnifying glass buttons to shrink or enlarge the cropping 
rectangle, or the far-right button to rotate the cropping rectangle by 90 degrees. 
The actual crop doesn't take place until you click Save (described next). 

When you're finished, click Save. You're asked if you want to replace the original; click 
Yes. There is no other option for saving. 

Tip: Click Next and Previous to edit additional pictures. 

Burn a CD of Pictures or Videos 
Burning photos or videos to a CD or DVD is a handy way to make a backup of 
them, and it's also a convenient way of taking them with you to a friend's house or 
a party. 

Nole: You're not actually creating a music CD that will play in a CD player, or a video DVD that plays in a 
DVD player. You're basically creating backup discs that hold a lot of computer files-and that are designed 
to go into another computer. 

If you want to burn a music CD or video DVD, see Chapters 14 and 15. 
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Drill down into 
the Picture Library 
subfolders to select 
pictures you want to 
add. You can select 
entire folders or 
single images. Once 
you've selected a 
picture, a folder of 
pictures, or a mish­
mash of pictures in 
any one subfolder, 
click Next. 



Start on the Media Center main menu. Choose Tasks➔Burn CD/DVD. 

Vista asks you to insert a blank CD or DVD, if you haven't done so already. (What 
it actually says is, "Insert media;' but it means a blank disc; nobody expects you to 
insert CBS News or the New York Times.) 

Insert a blank disc and then dick Retry; choose the CD or DVD type (Data CD or 
Audio CD); type a name; choose the photos folder or music album you want to back 
up (Figure 16-12); and then dick Burn CD (or Burn DVD). 

Tip: During the Burn CD/DVD process, Vista invites you to click OK if you want to do other work while the 
disc is being burned. Light background work like typing or Web surfing should be no problem. Heavy work 
(Photoshop, video editing) can interfere with the burning, however, resulting in a half-burned, failed disc-yet 
another Frisbee for the yard! 

Advanced Settings 
Home Premium • Ultimate 

Once you've had a little experience with Media Center, the elaborate preferences 
screens will make a lot more sense. To access the advanced settings, select Tasks on 
the main Media Center menu, and then select Settings. Here, you'll find all sorts of 
ways to personalize Media Center. 

Most are self-explanatory, but here are a few items worthy of special note: 

General 
On the General options screen, you can change the following: 

• Startup and Windows Behavior. Should Media Center always stay on top of other 
windows, start up automatically when Windows starts, or allow alert messages to 
appear? 

• Parental Controls. You can set up a four-digit password that stands between your 
kids and TV, movies, and DVDs that you consider too violent or racy for them. 

• Optimization. Schedule a time to run these hard drive tune-up tasks, and they'll 
run automatically. You should configure this for a time when you won't be using 
the Media Center, but when the computer is also on and idle. 

TV 
From the TV options page, you can change the following: 

• Recorder. You can specify what drive your PC saves TV shows onto, the maximum 
TV limit, and recording quality. Figure 16-13 shows an example. 

There are plenty of options under Recording Defaults on this page. The ones you'll 
likely be most interested in are how to record TV series (do you want to record 
reruns or not?), how many shows you want to keep for a series before writing 
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pictures 
In Tasks➔Pictures, you'll find options like these: 

• Show pictures in random order, Show pictures in subfolders, Show caption. The 
only option that needs explanation here is "Show caption." It makes each photo's 
filename and date taken appear in the slideshow along with the picture . 

• Show song information at the beginning or end of a song, Always, Never. That 
is, when you've added background music, do you want the name of the currently 
playing song (and the performer, album, and so on) to appear on the screen during 
the slideshow? 

• Transition type. You have a couple of options for the way one photo fades into the 
next. 

• Transition time can be between 2 seconds and a minute. Two or 3 seconds per 
photo is usually plenty. 

• Slideshow background color can be black, white, or 50 percent gray. (If the photo 
fills the screen, of course, you don't see this background color. It appears only when 
the photo is, for example, an upright shot that leaves empty space on either side 
of your wide screen.) 

Music 
From the Music options, you have only two choices: 

• Visualizations. If you like to trip with the daisies while listening to music, check 
all of the visualizations (music-driven screen savers) here. 

• Visualization Options. Make visualizations play every time music plays. Show 
song information at the beginning and end of a song, always, or never. 

DVD 
From the DVD options, you can change the following: 

• DVD Language. If you're into foreign films or want to learn a new language, change 
these options. Leave subtitles enabled or disable them, change the audio track to 
another language, and change the DVD menus to another language. For kicks, 
change the Menu language to Albanian. 

• Closed Captioning. Again, easy enough. Turn on closed captioning when the media 
is muted, turn it off completely, or turn it on so it's on all the time. 

• Remote Control Options. Change the Skip and Replay buttons to skip chapters, 
skip forward and back, or to change angles. 

Library Setup 
On this screen, you can tell Media Center to "watch" a new folder (that is, to add the 
video, photo, or music contents of a folder on your hard drive to its listings automati­
cally) or to stop watching one. 
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Laptops, Tablets, 
and Palmtops 

I
n Windows Vista,Microsoft makes its biggest nod yet to a raging trend in comput­
ing: portability. Laptop sales are trouncing desktop PC sales. In some industries, 
palmtops or touch-screen PCs are even replacing laptops. And for millions of 

people, the computing platform of choice isn't a computer at all-it's a cellphone. 

That's why Vista is crammed with special features for the peripatetic PC. For example, 
it has new features for laptops, including a way to change your power-consumption 
configuration with a quick click on the battery icon in the Notification Area, and a 
new Mobility Center that lets you switch quickly among networks and workplaces. 

Working with a Tablet PC (a touch-screen laptop or slate) is now easier than ever, too, 
thanks to new or beefed-up features like pen control, digital ink text input, handwriting 
recognition, and more. (This stuff used to be available only in a special Tablet PC 
edition of Windows; for the first time, it's part of the basic operating system.) 

And finally, if you're a fan of Pocket PC palmtops, Windows Mobile smartphones, 
or Ultra-Mobile PCs, Vista offers the new Sync Center. It keeps your address book, 
to-do lists, and email synchronized with your main PC. 

Laptops 
All Versions 

As you can read on page 298, Vista has a full-blown control panel that's dedicated 
to managing battery power. You can control the screen brightness, wireless antenna 
strength, and other features, all in the name of saving juice. 
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That's not the only gift to laptoppers in Vista, however. Read on for all the good 
stuff. 

Battery Meter 
The notification area ( system tray) has always displayed a little battery meter that shows 
how your laptop's battery charge is doing. Its icon looks like a battery with a plug 
beside it when it's plugged into a power outlet, or a battery alone when it's not. 

If you point to this icon without clicking, a tooltip displays the status of your laptop's 
battery, including the current battery charge and what power plan (page 298) you're 
using. There's more to it than that, though, as you can see in Figure 19-1. 

@ Power saver 

iE) High performance 

Figure 19-1: 
To change the power configuration plan on the fly, click 
the Battery Meter icon once, and click again on the 
power plan you'd like to use. 

If you click the battery meter icon, you can choose these options from the pop-up 
menu: 

• Learn how to conserve power. Opens Windows Help and Support to the "Con­
serving battery power" page, where you can read how to get the most out of your 
laptop's battery. 

• More power options. Opens Power Options window (in the Control Panel), where 
you can change the plan on the Battery Meter and change plan settings. 

• Windows Mobility Center. Opens the new Mobility Center, described next. 

Mobility Center 
This new Vista program appears in your Start➔All Programs➔Accessories menu no 
matter what kind of computer you have, but it's intended primarily for laptops. It's 
a handy, centralized hub for everything that makes a laptop a laptop (Figure 19-2): 
battery, wireless networking, external projector connection, and so on. 
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Each setting is illustrated with a cute little icon-but don't be fooled. It's so much 
more than an icon! It's also a button that, when double-clicked, opens up a Control 
Panel applet or configuration page. 

Tip: You can also open one of these icons entirely from the keyboard. See the underlined letter beneath 
each panel, such as Battery Status or Wireless Network? Press Alt+that letter to highlight the icon, and then 
press Enter. 

Figure 19-2: 
~ Windows Mobility Center 

J 

Prim ary 
landscape 

Rotate screen 

Each tile of this strange 
new hybrid program/con­
trol panel displays the 
status of a different lap­
top component: volume, 
network, battery charge, 
and so on. Double-dick 
the icon on a tile to open 
the settings page for that 
component. 

Battery Status 

~ Nos}1nc 
\!I!!) pa rtnerships 

Wireless Network Scr~en Orientation 

~ Presenting 

Conne.ct display Sync settings Turn off 

External Display Sync Cente:r Presentation Settings 

Here's the complete list of tiles that might appear in your Mobility Center. (You may 
not have all of them, depending on what kind of computer you're using and what 
components it has.) 

• Brightness. The slider dims your screen for this work session only, which can save 
enormous amounts of battery power. Double-dick the icon to open the Power 
Options control panel, where you can make brightness changes that are always in 
effect. 

• Volume. Change your speakers' volume, or mute them entirely. Double-dick the 
icon to open the Sound control panel (page 307). 

• Battery Status. This is your battery's "fuel gauge." The pop-up menu lets you choose 
a canned setting like "High performance" (your PC doesn't go to sleep, but uses up 
battery power faster) or "Power saver" ( the laptop goes to sleep sooner to conserve 
juice). Double-dick the icon to open the Power Options control panel, where you 
can change the battery-plan settings for good. 

• Wireless Network. Turns your WiFi circuitry on or off (which saves power and 
makes flight attendants happy), and shows how many bars of signal you have. 
Double-dick the icon to open the "Connect to a network" dialog box, which lists 
all wireless networks within your range. 
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• Screen Rotation. This one shows up only on Tablet PCs. It lets you turn the screen 
image 90 degrees. Double-click the icon to open the Display Settings control panel 
for additional screen settings. 

• External Display. Have you hooked up a second monitor? If so, click "Connect 
display" to make Vista aware of its new responsibilities. This tile also reveals whether 
or not Vista "sees" the second screen. Double-dick the icon to open the Display 
Settings control panel, where you can configure the resolution and other settings 
of the second monitor. 

• Sync Center. The Sync Center is the communications hub for palmtops and other 
gizmos that synchronize their data with Windows. This tile shows you the status 
of a sync that's already under way. Double-dick the icon to open the Sync Center 
program, where you can set up new sync "partnerships" between your PC and your 
extra gizmos (page 587). 

• Presentation Settings. This feature is the answer to a million PowerPoint pitch­
ers' prayers: it makes sure that your laptop won't do anything embarrassing while 
you're in the middle of your boardroom presentation. 

Click "Turn on." When the tile says "Presenting;' your laptop won't go to sleep. No 
alarms or reminder dialog boxes appear. The screen saver doesn't kick in. You're 
free to give your pitch in peace. Double-dick the icon to open the new Presenta­
tion Settings dialog box shown in Figure 19-3. 

IT!l] I am currently giving a pr&:sentation 

When giving a presentation, your computer stays awake. system 
notifications are turned off, and the following settings are applied, 
Tell m@ ,nor,. about pr,:s~ntotion settin.gJ. 

Figure 19-:J: 

When I am giving a presentation: 

When you're in presentation mode, your 
screen saver and system notifications 
won't appear, and your laptop won't go 
to sleep. You might also want to specify a 
piece of uncontroversial artwork for your 
desktop wallpaper, so your bosses and 
potential employers won't accidentally 
spot the HotBikiniBabes.com JPEG that 
you usually use. IT!l] Turn off the ~creen saver 

lrl] Set the yolume to: 

Low ~ -Q- High 

IT!l] Show this ll_ackground: 

[;jlimg31 

[;]limg32 

~img33 

I Browse.... 

j Conned!!d gispl-yi.. j 

OK I i I=<! , ~ 
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Note: You also enter presentation mode when you hook up a network projector (page 256), or when you 
connect an external monitor. (A New Display Detected dialog box appears, complete with an option to turn 
on presentation mode.) 

Tablet PCs 
Home Premium • Business • Enterprise • Ultimate 

A Tablet PC is like a laptop with a key difference-it has a touch screen. In theory, 
that design means that a Tablet PC can be thinner and lighter than a laptop, because 
it can do without a keyboard. 

When Microsoft unveiled its concept for the Tablet PC in 2002, it was convinced that 
the tablet was the future. "Within five years, I predict it will be the most popular form 
of PC sold in America," Bill Gates told the crowd at a keynote speech. 

Clearly, that never happened. The Tablet PC isn't exactly dead, but its popularity 
centers on fairly rarefied circles: health care, insurance, and so on. 

Maybe Vista will give the whole thing a boost. For the first time, the Tablet PC's 
features are right there in the main version of Windows (it used to require a special­
ized version): pen features, touch-screen features, digital ink, handwriting recogni­
tion, and so on. 

The Mobile PC Control Panel 
Almost all of the goodies waiting for you, the tablet fan, are available in the Mobile 
PC applet of the Control Panel. 

If you have a tablet, you can make life easier for yourself by adding the Mobile PC 
control panel to the top of your Start menu, where it's easy to get to. Figure 19-4 
shows the result you're after. 

Handwriting Recognition 
The accuracy and convenience of Vista's handwriting recognition have come a very 
long way-which is fortunate indeed, since some Tablet PCs don't have keyboards ( or 
have keyboards that you can detach). You can tell Vista if you're left- or right-handed, 
use the Handwriting Recognizer to help Vista recognize your handwriting nuances, 
and turn on Automatic Learning, so Vista learns about you as you learn about it. Hey, 
if Tablet PCs can decipher doctors' handwriting, surely you can get your Tablet PC 
to recognize yours. 

Using a pop-up transcription window called the Input panel, you can enter text any­
where you can type: Word, email programs, your Web browser, and so on. Vista also 
comes with a special program called Windows Journal that's a note-taking module 
designed expressly for tablets. 
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Teaching Vista how you write 
The Handwriting Recognizer increases the chances that Vista will recognize your 
handwriting correctly. You provide samples of your handwriting, and Vista studies 
your style. Figure 19-6 shows you how to start the process. 

Windows Ultimate Extras 

Allow• progr.,m 
It/ through Window, 

Firewall 

View neh-vo rk status an d 
tasks 
Set up file sharing 

Play CDs or other media 
automatically 
Printer 
Mouse 

Programs 
Uninrtall a program 
Change startup programs 

Figure 19-4: 
Click Start➔Con­
trol Panel Drag 
Mobile PC-either 
the little laptop icon 
itself or the words 
"Mobile PC"-to 
the Start button. 
Without releasing 
the mouse, wait 
for the Start menu 
to open, and then 
drop the Mobile PC 
icon at the top-right 
corner of the Start 
menu. You can now 
get to the settings 
quickly. 

You're offered the chance to write either sentences or numbers, symbols, and letters; 
for best accuracy, you should work through both. More than once, in fact. (They're 
not brief exercises-the Sentences option involves about 50 screens-but the effort's 
for a good cause.) Write just the way you would on paper-in cursive, printing, or 
a mixture of both. 

After working through the Handwriting Recognizer, you can start using handwriting 
recognition. 

Tip: If you turn on Automatic Learning, Vista learns more and more about your handwriting the more you 
use it. To do that, open the Mobile PC control panel. Click Tablet PC Settings➔Enable or Disable Handwriting 
Personalization➔Handwriting Recognition tab. Turn on Use Automatic Learning (Recommended). 
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Handwriting anywhere 
To make Vista recognize your handwriting, open any program where you would 
otherwise type-a word processor, for example. 

Figure 19-5: 
In Tablet PC Settings, you can tell Vista if you're left- or 
right-handed, calibrate the screen, and select an orienta­
tion. Landscape is the "long way," larger on the horizontal 
side, and Portrait is the "tall way," larger on the vertical 
side. Calibrating the screen guides you through tapping a 
crosshair until the screen is fully aligned. 
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Now open the Input panel, which is a floating handwriting window that automati­
cally converts anything you write into typed text (Figure 19-7). You can summon the 
Input panel in several ways: 

• Tap to put the insertion point in a text-entry area-an empty word processor 
document or email message, for example, or the Address bar of a Web browser. A 
tiny Input panel icon appears right by the insertion point (Figure 19-7, top) ; tap 
it. 

• Tap the Input panel tab, which peeks out from the left edge of the screen (Figure 
19-7, middle). 

Tip: If you're left-handed, you'll probably want to move the panel to the right side of the screen, which you 
can do by dragging its outer edge. 

• Use the Input panel gesture. Most gestures (page 578) involve quick strokes on the 
tablet's surface; this one, however, is a quick, side-to-side movement of your pen 
just above the surface of, but not touching, the screen. 
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To turn on this option, open the Mobile PC control panel (page 575), and, under 
"Pen and Input Devices;' click "Change tablet pen settings." On the Pen Options 
tab, click Start Tablet PC Input panel, click Settings, and turn on "Enable start 
Input panel gesture:' Click OK. 

Tip: Even after you've turned on this option, summoning the Input panel with a gesture can be tricky. Try 
four to six fast, diagonal, four-inch motions of the pen, just above the surface of the screen. Experiment with 
speed and distance, and keep in mind that the panel won't open if it's already open. (Duh!) 

Figure 19-6: 

Write the sentence once 

To find the Handwrit­
ing Recognizer tool 
tap Start, and in the 
Search window, type 
Hand. The results in 
the Start menu include 
"Personalize handwrit­
ing recognition. " (Or, 
if you're a mouser, 
choose Start➔AII 
Programs➔ Tab-

Write the following sentence one time in your normal writing style. 
Be sure to write the sentence exactly as it appears, including an}' punctuation. 

Little bunnies quietly hopped across Fleet Street 

[Z]li]~ Screen 6 of SO 

let PC➔ Tablet 
PC➔ "Personalize 
handwriting recogni­
tion. '? Select it. From 
the options, choose 
"Teach the recog­
nizer your handwriting 
style." 

Once the Input panel is open, the buttons in the top-left corner offer three ways to 
enter text. (Point without clicking to see their names, or consult Figure 19-8. 

The Writing pad is by far the most convenient method. To use it, just start writing on 
the line. Use your normal writing style. 

At first, the "digital ink" just sits there where you wrote it. The input panel expands, 
adding new lines as necessary, as you write. But when you tap the little Insert but­
ton, the ink vanishes-and the converted, typed text appears in your document or 
dialog box. 

Gestures 
In the pen-computing world, a gesture is a quick pen movement that lets you "type" 
a Space (a long, quick line to the right), a Backspace (long and quick to the left), a 
press of the Enter key, or a Tab (Figure 19-9). 
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To try out a gestm:e or two, make sure the input panel is completely empty. You're 
going to draw one of these special shapes in the input panel, but you'll see its effect 
in whatever Windows program you're using. You don't have to tap Insert or wait, as 
you do when writing; Vista recognizes the gestures instantly. 

You can also scratch out text in the input pad before it gets transcribed. Just scribble 
it out, just as you'd scratch out handwriting on a real piece of paper (Figure 19-7). 
You can draw a straight line through what you've written, scribble out with an M or 
W motion, draw looping scribbles, and so on. The text disappears from the pad. 

Figure 19-7: 
Top: You can open the 
Input panel by tapping the 
Input panel icon that ap­
pears next to any selected 
text box. 

Middle: You can also tap 
the tiny tab that hugs the 
edge of the screen. 

Bottom: Once the Input 
panel is open, you can 
use it to enter text into 
any program at all If you 
make an error before 
hitting the Insert button, 
you can just scribble it 
out to make it disappear. 
(Hint: You can customize 
the heck out of the Input 
panel-ink thickness, 
tab appearance, and 
so on-by choosing 
Tools➔Options within the 
panel) 

Web Images Video Mews Maps more » 

oogl&-S!!arch I'm feeling_!.ucl,\y 

Dear John, 

It has come to my attention that, sadly, our time together 
must soon come to an end. It's got nothing to do with you, my 
love, for you will always be dear to me. No, it's simply a matter 
of oxygen. There just doesn't seem to be enough for two here 
on the shuttle, so clearly, one of us will have to go. 

love, 

u..;.;.J ~ Tools ~ Help • 

Tablet PCs j 

I 

\. Jonrt 
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Tablet PCs Tip: In Windows XP Tablet Edition, there was only one scratch-out gesture: a Z-shaped scratch-out. If you'd 
like to return to those halcyon days, choose Tools➔Options in the Input panel. From the Gestures tab, 
select "Only the Z-shaped scratch-out gesture that was available in Microsoft Windows XP Tablet Edition" 
(Figure 19-9). 
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Writing pad Character pad On-screen keyboard Figure 19•8: 

•oob • Help ...,. 

, c 1h,a1 r1a c 

The three tiny buttons 
here offer three 
text-input methods. 
Figure 79-7 shows the 
Writing pad Shown 
here at top: the 
Character pad, where 
you write letters one 
by one, and wait as 
they're recognized 
individually. 

.......... ........ 

\. Insert 

Tools • Help • 

E ' : • · ! r ~ , f :: ?, ~ · """ ::"' ! ~ · r_ ~ 

Bottom: The On­
Screen keyboard. 
Use your pen to tap 
letters on the graphi­
cal keyboard one 

•, 1 -; - • • • • ~ E : • ,;( 

•, • " l ' I ,.._. l) ~ :,_. I 

. !' : ., , , • , .l ' -

. , :: :, , _ · ~ · , • • -• : r ~cl, 
by one. It's o slow, 
painful, arduous woy 
of inputting data. 

Tab 

Enter key 

Fixing mistakes 

Figure 19-9: 
Mastering gestures can be tricky. If it's not working for you, try writing faster, 
or making the horizontal strokes longer. 

Vista's handwriting recognition is amazingly accurate. It is not, however, perfect-in 
part because your handwriting isn't either. 

Correcting a mistake is important for two reasons. First, it fixes the error in your 
document-and second, it teaches Vista so that it's less likely to make that mistake 
again. Figure 19-10 shows the steps. 
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The finer points of handwriting recognition 
The handwriting recognition feature in Vista is considerably better than it was on the 
old Windows XP Tablet Edition. Here are a few reasons why: 

· AutoComplete. As you write in the Input panel, AutoComplete attempts to save 
you time by guessing what you're going for. If it's right, tap the guess and enjoy 
how Windows finishes your word. 

Figure 19-10: 
Top: The first step in cor­
recting a mistranscribed 
word is to tap it (that is, 
Vista's version-not your 
handwriting), as shown 
here. 

Bottom: Windows offers a 
selection of other possible 
readings of your scrawl. 
Tap the one you wanted. 

. 

u...i......- ~ Toois ,... 

G, I ,y : z I 

Help • 

I 10 1 1W 1 l s I 1h ! I 

~ Insert 

. 
I I '-- J 

.. ... .. ----··--··· ........ ...... -- -- ·liiiiiiii ----· -- . . 

Tablet PCs ' 

I 

. 
J 

If it's not there, you'll have 
to correct it one letter at a 
time; just write directly over 
the wrong letter, or use the 
drop-down alphabet menu 
beneath it. Czyzlowshi Gycicwshi Gyilowshi H "' lea Delete Text 10 

1 Gvzlow,hi Delete 

Clear 

:I 

Insert Space to the Left 

Clo,e 

• Scratch-out gestures. As mentioned earlier, scratch-out gestures let you use your 
pen to erase anything you've handwritten by scratching it out with the pen. You can 
customize Scratch-Out Gestures from the Input panel's Tools➔Options➔Gestures 

tab. 

• Back-of-pen erase. Some tablet pens have an "eraser end" that lets you erase text 
you've written. To find out if your pen is so equipped, flip it upside-down and 
drag across something you've written. If an eraser icon appears-and your text 
disappears-then you're one of the lucky ones. 

• Web quick keys. The Web button in the Input panel opens a panel filled with 
one-tap bits of Web addresses:http://,www.,.com, and so on. It's a lifesaver when 
you're using your tablet with a Web browser. 

Note: Anything you tap on the Num, Sym, or Web panels gets deposited directly into your document. It 
doesn't first appear in the Input panel, like your handwriting does. After all, Windows is already sure of what 
you intended to type; there's no need for you to approve or correct it. 
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Some of the old features, meanwhile, are still useful: 

• Numbers and symbols. The Input panel displays buttons for Bksp (Backspace), 
Del (Delete), Tab, Enter, Space, and left and right arrow keys. For ease in entering 
numbers and symbols, special number and symbol pads are available, too ( tap 
NumorSym). 

• Add words to the Handwriting Dictionary. To add a word to the Handwriting 
Dictionary, write the word neatly in the Writing Pad, and correct it if necessary. 
Tap the button at the bottom edge that represents Vista's transcription. In the 
correction panel, tap the tiny dictionary icon; select "Add to dictionary." Consider 
adding your own name, acronyms, and other information you use often. 

• Calibrating. Calibration involves fine-tuning how accurately your tablet detects 
the pen's location. If you feel as though your Tablet could benefit from calibration, 
choose Start➔Control Panel; open Tablet PC Settings, and then Calibrate The 
Screen. 

Tip: Windows Help is full of tips and tricks for getting better handwriting recognition. You've just read some 
of them (add words to the dictionary, recalibrate your screen, use the pads of shortcuts for numbers, symbols, 
and Web address bits). It also advises lefties to open the Tablet PC Settings applet of the Control Panel to 
inform the machine by choosing Left-Handed. 

Windows Journal 
Among programs that work well with handwriting, few can top Windows Journal. It's 
a program for taking notes, keeping a journal, or recording info-tidbits as you come 
across them during the work day. It's a great tool for students, since it does away with 
the usual note-taking tools (notebooks, pens, and paper). 

When you choose Start➔All Programs➔Windows Journal, you're presented with a 
blank page of what looks like the lined paper of an old spiral notebook. 

So why not just make your scribbles, doodles, and math equations in a program like 
Word? Because Word doesn't accept handwriting-only typed text converted from 
handwriting. Windows Journal, on the other hand, stores the actual graphic repre­
sentation of anything you write (Figure 19-11). 

As you write along, keep in mind that your notes and sketches aren't locked in Journal 
forever. For example: 

• Mail it. Choose Mail➔Send to Mail Recipient to send a page by email. The result 
is very cool. It looks like someone scribbled a handwritten note to you right in the 
body of the message. 

Of course, there are a couple of problems with this approach. Some people's email 
programs don't display graphics at all, meaning that they'll see nothing but a big, 
empty window. And a fully graphic email message is one that can't be searched, 
annotated, or edited. 
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Fortunately, you can also select a swath of handwriting and choose Action➔Con­

vert Select to E-Mail. Journal does its best to convert the handwriting to text, which 
it then pastes into an open outgoing email message. 

Tablet PCs I 

Figure 19-11: 
Windows Journal stores 
your handwriting as 
digital ink, without 
attempting to convert 
everything to typed 
text. Still, it's not stupid. 
You can, for example, 
search your reams of 
notes for a certain word 
or phrase. You can also 
use the Selection tool 
(looks like a rope lasso) 
to se/ed text to move, 
transcribe, or format. 

ti 
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• Export it to a Web archive or a TIFF graphics file (File➔Export As) . 

• Convert parts of it to text. See Figure 19-12. 

Tip: Pressing the button on the side of your stylus automatically puts it into Selection mode, saving you a 
trip to the toolbar or Edit menu. 

• Change your "pen." Choose Edit➔Format Ink to the thickness, color, and other 
attributes of the ink style. 

Flicks 
Pen Flicks, new in Vista, Jet you navigate documents and manipulate data using your 
stylus alone. With a flick of the wrist, you can scroll a page at a time, copy, paste, delete, 
undo, and so on. You have a total of eight pen flicks available to you: up, down, left, 
right, and the four diagonals. 

( So what's the difference between a flick and a gesture? Very little, except that to make 
a flick, you draw an invisible line across your document, rather than in the input 
panel.) 
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To turn on this feature, choose Start➔Control Panel. Click Mobile PC, then "Change 
tablet pen settings" (under the heading Pen and Input Devices). Once the dialog box 
opens, click the Flicks tab. 

,...Conve!l---'-"-'edC'-IO>II~ : -----------, lnkfn>mnole: 
-Windows Thought Recognition j , , 1 j 

thdo 

- W~/IUW~ 

lllemal!ve: 
.\Vr,lc.,w, 
, Wndows 
..,llndow, 
,\Yndaw 
•WindOWS 
.\YndOWS 
•Window -

Figure 19-12: 
Use the Selection tool 
(the rope lasso icon 
on the too/bar) to 
se/ed any text you've 
written (by drag-
ging o circle or oval 
around it); at that 
point you con choose 
Adion➔Convert 
Handwriting to Text to 
turn the writing into 
typed text, suitable for 
posting into another 
program or deposit­
ing right there on the 
Journal page. 

The Flicks tab opens. Turn on "Use flicks ... " at the top of the dialog box. At this point, 
you get only four flicks: up and down (for scrolling) and left and right (for Back and 
Forward). If you turn on "Navigational flicks and editing flicks:' however, you add 
the diagonal options, making flicks even more useful. 

At the bottom, click "Practice using flicks." The Pen Flicks Training dialog box opens, 
probably startling you with the sudden appearance of an actual video that shows 
someone scrolling with the pen. 

When you click Next, you're offered the opportunity to practice the flicking technique. 
It suggests that you draw short lines "as though you were brushing something off the 
screen with the tip of the pen;' which is well put. 

Figure 19-13 shows the built-in flick movements for Page Up and Down, Forward 
and Back, Delete, Copy, Paste, and Undo. You can change these assignments if you'd 
prefer, either rearranging the flick directions or assigning entirely different functions 
to them: Save, Open, Print, press the Alt key (or Ctrl, Shift, or::), and so on. Figure 
19-13 shows how. 
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Tablet settings 
If you get into flicking, you should know that, since Microsoft is Microsoft, you have 
a long list of customizations and tweaks available to you. 

Figure 19-IJ: 
In Control Panel➔Mobi/e PC➔Pen and 
Input Devices➔Flicks, click Customize. You 
get this dialog box, where you can remap 
the flick directions so that they perform 
other functions. If you choose Add from 
one of the little pop-up menus, in fad, the 
controls at the bottom actually let you map 
a keystroke to a flick, so that an upward 
flick triggers, for example, Alt+F4. 
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To create or edit a custom flick action, select (add) 
or (edit) fi-om a list above. 

Add a custom flick action 

· I 

Press the key or key combination you want to add to the drop-<lown menus 
above. 

I Ent.er a CU!ttnm name 

j Press a kev c,r key combi11abon 
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Open the Mobile PC control panel (page 575), and, under "Pen and Input Devices," 
click "Change tablet pen settings." The tabs of the resulting dialog box offers options 
like these: 

• What happens when you double-tap the screen or hold down the pen on the screen 
(which ordinarily means a right-dick). On the Pen Options tab, click one of the 
pen actions and then click Settings. 

• What you see on the screen at the spot where you tap it (Figure 19-14). Make these 
changes on the Pointer Options tab. 
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Devices 

Windows Mobile Devices 
All Versions 
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Windows Mobile isn't really Windows. It's a much smaller, simpler series of operat­
ing systems designed for cellphones, palmtops, ultra-mobile PCs and portable Media 
Centers (handheld music/video/photo players). 

Figure 19·14: 

Dynamic fee!i>ack 

Before Vista came along, it was often difficult to 
know what you were doing when you tapped the 
screen with the pen on a Tablet PC. Vista makes that 
a lot easier with visual cues. Here on the Pointer 
Options tab, you can see the visual feedback for a 
single tap, a double tap, pressing the pen button, 
and pressing the pen button and tapping at the 
same time. If you'd rather not see these visual cues, 
turn them off. 

Provide visual feedback fur the following actions: 

0 ~ Single-tap 

@ ~ Double-tap 

0 ~ Press the pen button 

@ ~ Press the pen button and tap 

Pointer options-------------,, 

~ Show pen cursors instead of mouse rursors when I 
use my pen 

OK II ~ II Apply 

All of them have certain Windows-esque interface elements-a Start menu is a com­
mon one-but they are not, in fact, all the same. For instance, a Windows Mobile 
Pocket PC palmtop includes stripped-down versions of Word, Excel, PowerPoint, 
and Internet Explorer; you can manage folders and subfolders, create files, and play, 
download, and manage music and video. A Windows cellphone, on the other hand, 
has far fewer features. 

Vista's new Sync Center is designed to keep Windows Mobile gadgets up to date with 
the latest info on your Vista PC, including your email, address book, and calendar. 
(More information about the Sync Center follows.) It's probably not as full-featured 
as the software that came with your device. It's primarily designed to: 

• Sync up a gadget with Microsoft Outlook, and 

• Sync up a laptop with a network server's files , in a feature called offline files. 
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The Sync Center The Sync Center 

All Versions 

Syncing is the process of keeping files that are stored in two places matched up with 
each other. If you add some paragraphs to your novel manuscript on your office PC, 
you're going to want the copy on your home PC to reflect those changes. You'll want 
the two computers synced. 

Same thing on mobile devices. If you add a new person to your Pocket PC's address 
book, syncing can copy it into your Outlook address book on your desktop PC. 

That's what the Sync Center is designed to handle. 

Sync Partnerships 
Before you can synchronize your device with Vista's Sync Center, you need to set up 
a sync partnership fo r it. The procedure goes like this: 

1. Connect your Windows Mobile cellphone, or your Pocket PC, to your computer. 
Install the software that came with it. 

NOSTALGIA CORNER 

The Briefcase 
The trouble with progress is that it entails change-and when 
you change things, somebody, somewhere is going to be 
upset, Just ask Microsoft's Windows division. 

Anyway, Windows Vista may have the Sync Center, but it also 
still has the Briefcase, which is something like its predecessor. 
Microsoft plays it way down, to the point of invisibility. But 
it still does one thing that the Sync Center can't do. It keeps 
your files straight between two PCs (as opposed to one PC 
and a network server). That's handy when you transport files 
from desktop to laptop, or from home to work. If you learn 
to use the Briefcase, you'll be less likely to lose track of which 
copies of your documents are the most current. 

To use the Briefcase, start by adding a briefcase icon on your 
desktop. To do so, right-click any spot on the desktop; from 
the shortcut menu, choose New~Briefcase. A new icon 
appears, called New Briefcase. (If you're feeling inspired, 
rename it as you would any folder.) 

Now round up the icons of the documents you'll work on 
when away from your main PC. Drag them onto the Briefcase 
icon. Windows copies the files into this special temporary 
holding tank. 

Now connect your laptop to the desktop PC, if you haven't 
already. (See Chapter 24 for tips on connecting machines.) 
Or, if you plan to take your files with you on a USB flash 
drive, insert it. Drag the Briefcase icon onto the laptop or 
the flash drive. 

You're ready to leave your office. When you get to wherever 
you're going, open and edit the documents in the copied 
Briefcase "folder" icon. Whatever you do, don't move those 
files. (For example, work on the documents right on the 
flash drive.) 

If the copied Briefcase is actually on the laptop's hard drive 
(not a flash drive), Windows can keep track of changes 
made to the documents on both computers, the original 
and the copy. 

When you return to your main PC, reconnect the laptop or 
reinsert the flash drive. Now all of your careful step-following 
is about to pay off. 

Right-click the briefcase icon; from the shortcut menu, 
choose Update All. Windows copies the edited files back 
to their original folders on your desktop-PC hard drive, 
automatically replacing the older, original copie§, 
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This is generally an easy task; all recent Windows Mobile devices are Vista­
compatible. Some even connect to your PC wirelessly; consult the manual. 

Unfortunately, it's not a sure bet by any means that Vista will recognize the gadget 
you've just connected. If Vista doesn't report that it found a driver for your device 
and installed it properly, you probably won't see the device in Sync Center. That 
doesn't mean you can't sync the gadget with Vista, only that you can't use Sync 
Center to do it. You'll have to use the software that came with the device. 

If Vista does announce that it's found a driver and installed it correctly, then you 
can proceed. 

2. Open Sync Center. In the left pane, click "Set up new sync partnerships." 

The main window lists whatever Sync Center-compatible gadgets Vista can see. 

3. Click the device you want to synchronize. Click Set Up. 

Figure 19-15 shows what you'll see at this stage. 

p 

Keep your information in sync 

Vie-1,1 rl!!cent sync activity, sync now, or change your sync settings. 

OffflMffiH ----~P~,~- =- --~-L-~---------~-=-=-=-=---
Networ~•fileS ava1i;;ble of., 5t,;t1is:: Sync in progress 
Offline Files allow:; ·,011 t 

Figure 19-15: 
Sync Center doesn't 
work with o/1 kinds of 
pocket gadgets, but it's a 
start. It's also the home 
base for the Offline Files 
feature described in the 
following pages. 

4. Select the settings and schedule to specify how and when your device should 
sync. 

For example, you might indicate that you want the synchronization to take place 
every time the device is connected to the PC. 

5. Click Sync to start a manual sync. 
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Vista uses its best artificial intelligence to determine what to copy where. For ex­
ample, if a file has been created on Machine A since your last sync, it gets copied 
to Machine B. If a file has been deleted, it's deleted on the other machine. And if a 
file has been changed on both machines since the last sync, a dialog box presents 
you with the decision about which file "wins." (These examples assume that you've 
set up a two-way sync. A one-way sync is much simpler: everything on Machine A 
always replaces what's on Machine B.) 

Offline Files 
Business • Enterprise • Ultimate 

The offline files feature is designed primarily for laptop lovers. It lets you carry off 
files that generally live on your office network, so you can get some work done while 
you're away. 

Then, when you return and connect your laptop to the office network, Windows 
automatically copies your edited, updated documents back to their original locations 
on the network, intelUgently keeping straight which copies are the most recent. (And 
vice versa-if people changed the network copies while you were away, Windows 
copies them onto your laptOJ?.) 

Figure 19-16: 
Right-click the icon of a file or folder 
that's on another computer on the 
network. From the shortcut menu, 
choose Always Available Offline. (A 
checkmark appears. Ta stop making 
this file or folder available offline, 
choose the same command again.) 
Your PC takes a quick moment 
to copy the files onto your own 
hard drive (that is, on the client 
machine-your laptop). 

MyGam~ 

Explore 

Search ... 

Always k'aitable Offline 

Kestore: \,tev1ous versrons 

Send To 

Cut 

Copy 

Create Shortcut 

Properties 

It's a great feature for corporate workers, which explains why it's not available in the 
Home Basic and Home Premium versions of Vista. And it's been greatly simplified 
since the Windows XP version. For example, reconnecting to the network now triggers 
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an automatic, seamless, invisible synchronization of the files you worked on while 
you were away-there's no more alert balloon, no need to shut down all programs 
and manually trigger the sync, and so on. 

Note: Although Microsoft developed Offline Files primarily for laptops that sometimes leave the network, 
it can also be a useful feature for desktop computers that belong to a network that isn't always up and run­
ning. Even so, this chapter refers to your computer as "the laptop," to avoid having to repeat "the laptop or 
desktop computer that isn't always on the network" so million times. 

Preparing to Leave the Network 
To tell Windows which files and folders you want to take away with you on the laptop, 
find them on the network. Proceed as shown in Figure 19-13. 

Note: If you can't seem to make this work, it may be because the Offline Files master switch has been turned 
off. To see it, choose Start➔Control Panel. In Classic view, double-click Offline Files. On the General tab of 
the resulting dialog box, you'll see the Enable Offline Files checkbox. 

Normally, Windows copies the selected files and folders to your laptop rather slowly. 
It works in the background, between your mouse clicks and keystrokes. 

If you're about to catch a flight, however, and you're nervous that you might not have 
the latest versions of all the network files you need, you can force Vista to do the entire 
copying job right now. To do that, choose Start➔All Programs➔Accessories➔Sync 

GEM IN THE ROUGH 

Windows Sideshow 

Laptop lovers, take note-the best is yet to come. 

Sideshow, a new Vista feature, is 
a tiny screen built right into the 
lids or undersides of certain new 
laptop, tablet, and palmtop mod­
els. The cool thing is that it shows 
you certain kinds of important 
information-your calendar, new 
email, the time or weather, your 
address book-even if the laptop 
is turned off or asleep. 

This external screen uses practi-
cally no battery power; it's like having a little Palm Pilot built 

into the laptop. When Sideshow machines arrive on the 
market, you'll be able to specify 
which gadget (mini-program) 
you want to see. It can serve as 
an alarm that notifies you about 
an imminent meeting, play songs 
from your Media Player collec­
tion, check a flight time, and so 
on-without ever having to open 
the laptop lid. 

Will Microsoft's master Side­
Show plan find acceptance in 

the marketplace? Let's meet back on this page in two years 
and discuss. 

WINDOWS VISTA: THE MISSING MANUAL 



Accounts (and Logging On) 

F
or years, teachers, parents, tech directors, and computer lab instructors struggled 
to answer two clifficult questions. How do you rig one PC so that several djfferent 
people can use it throughout the day, without interfering with each other's files 

and settings? And how do you protect a PC from getting fouled up by mischievous 
( or bumbling) students and employees? 

Introducing User Accounts 
All Versions 

Windows Vista was designed from the ground up to be a multiple-user operating 
system. Anyone who uses the computer must log on-click ( or type) your name and 
type in a password-when the computer turns on. Upon doing so, you discover the 
Windows universe just as you left it, including these elements: 

• Desktop. Each person sees his own shortcut icons, folder icons, and other stuff left 
out on the desktop. 

• Start menu. If you reorganize the Start menu, as described in Chapter 1, you won't 
confuse anybody else who uses the machine. No one else can even see the changes 
you make. 

• Documents folder. Each person sees only her own stuff in the Documents folder. 

• Email. Windows maintains a separate stash of email messages for each account 
holder-along with separate Web bookmarks, a Windows Messenger contact list, 
and other online details. 

CHAPTER 23: ACCOUNTS (AND LOGGING ON) 
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Windows Vista/Operating Systems 

Window~ Vista: The Missing Manual. Microsoft spent,five 

years on Vista, trying to make it beautiful, efficient, and 

infinitely more resistant to viruses, spam, and spyware. But 

the result is so different, you may b~rely recognize it-and 

it still comes without a single page of printed instructions. 

That's where the Missing Manual comes in. It's a complete, 

authoritative, entertaining guide to everything Vista. 

The important stuff you need to know 
The basics. Master the new taskbar, Start menu, 
and instant global search. 

Security. Protect your PC from viruses, spyware, 
spam, phishing scams, sick hard drives, and kids. 

The network. You won't find any clearer instruc­
tions on building and using a network-and even 
connecting from the road. 

The software. These pages burst with tips and 
tricks for each of Vista's new programs: Photo 
Gallery, Internet Explorer 7, Mail, Media Center, 
DVD Maker, the Sidebar, speech recognition, 
games, Windows Meeting Space, and more. 

This book is not for system administrators or 
programmers; it's for the novice o.r budding power 
user who just wants to master the machine and get 
down to work. Windows Vista: The Missing Manual 
is the crystal-clear, jargon-free book that should 
have been in the box. 
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