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Working with the RAW Fine Tuning Controls
You can modify how the Mac OS decodes RAW files using the adjustment controls in the RAW Fine
Tuning area of the Adjustments inspector or the Adjustments pane of the Inspector HUD. The Mac OS
characterizes the RAW file format for each digital camera supported by Aperture. This calibration data
usually results in the optimal decoding of the RAW image files for a particular camera. However, certain
types of images may require adjustments to how the Mac OS decodes the RAW image file.

The RAW Fine Tuning controls include the following parameters:

Boost: Use the Boost and Hue Boost sliders and value sliders to control image contrast.

For more information, see “Using the Boost Controls.”

Sharpening: Use the Sharpening and Edges sliders and value sliders to fine-tune the amount of
sharpening you want applied to images during the RAW decoding process.

For more information, see “Using the Sharpening Controls.”

Moire: Use the Moire and Radius sliders and value sliders to correct color fringing in high-contrast
edges and the moire pattern effect found in images with subjects whose linear patterns introduce the
effect, such as a brick wall or a picket fence.

For more information, see “Using the Moire Controls.”

Auto Noise Compensation: Select this checkbox to turn on additional adjustments, such as noise
reduction and stuck pixel removal, that are automatically applied to the image.

For more information, see “Turning On Automatic Noise-Compensation Adjustments.”

Note: Some controls in the RAW Fine Tuning area of the Adjustments inspector and the Adjustments
pane of the Inspector HUD appear dimmed if these settings are not available for use with images derived
from a particular RAW file format. Some camera models can create multiple types of RAW file formats,
and different controls may be available for each of these RAW file formats.

Using these controls, you can fine-tune your RAW decoding settings on an image-by-image basis.
Aperture also enables you to save your customized RAW decoding settings as presets or as the default
settings always used with a specific camera, so they are easily applied to newly imported images. For
more information about saving your custom RAW Fine Tuning settings as the default for a specific
camera, see “Setting the Camera Default.”

Petitioner Apple Inc. - Ex. 1005, p. 561



9/28/21 12:48 PMAperture 3 User Manual: Working with the RAW Fine Tuning Controls

Page 2 of 2file:///Applications/Aperture.app/Contents/Resources/English.lproj/aperture_help/en/aperture/usermanual/index.html#chapter=16%26section=34

If the RAW Fine Tuning controls do not appear, the selected image is from a previous version of
Aperture. You must first reprocess the image using Aperture 3 image processing. For more information,
see “Reprocessing Images from Previous Versions of Aperture.”
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Using the Boost Controls
The Mac OS characterizes each digital camera’s RAW file format to determine an optimal contrast setting.
The Boost controls allow you to set the strength of the contrast when the RAW file is decoded. The Hue
Boost controls are used to maintain the hues in the image as the contrast is increased using the Boost
controls. When the Hue Boost parameter is set to 1.00 and the Boost parameter is set to 1.00, the hues
of the primary and secondary colors are pinned to their pure color values, resulting in a shift of all the
hues in the image. For images that consist of saturated primary and secondary colors, such as an image
of flowers in a lush garden, shifting the hues to their true values has a desirable visual effect. However,
this is not visually desirable for images containing skin tones. Shifting the hues most often causes the
skin to appear yellow. Setting the Hue Boost parameter to 0.00 increases the color contrast in the image
while preserving the original hues in the image.

To adjust the Boost parameters

1. Select a RAW image imported with or reprocessed using Aperture 3 image processing.

Note: If the RAW Fine Tuning controls do not appear in the Adjustments inspector or the Adjustments
pane of the Inspector HUD, the selected image is from a previous version of Aperture. You must first
reprocess the image using Aperture 3 image processing. For more information, see “Reprocessing
Images from Previous Versions of Aperture.”

2. In the Adjustments inspector or the Adjustments pane of the Inspector HUD, adjust the Boost parameter
by doing one of the following:

By default, the Boost slider is set to 1.00. Drag the Boost slider to the left to decrease the amount of
contrast applied to the image during the RAW decoding process, and drag the Boost slider back to the
right to increase the contrast.

Click the left or right arrow in the Boost value slider to adjust the contrast by 5 percent increments, or
drag in the value field.

Double-click the number in the Boost value slider, then enter a value from 0.00 to 1.00 and press
Return.

A value of 0.00 applies no contrast adjustment to the image during the RAW decoding process. A value
greater than 0.00 increases the contrast adjustment to the image. A value of 1.00 applies the full Apple-
recommended contrast adjustment for the specific camera model.

3. Adjust the Hue Boost parameter by doing one of the following:

By default, the Hue Boost slider is set to 1.00. Drag the Hue Boost slider to the left to preserve the
accuracy of the hues, and drag the Hue Boost slider back to the right to allow the hues to shift during
the RAW decoding process.

Click the left or right arrow in the Hue Boost value slider to adjust the accuracy of the hues by 5
percent increments, or drag in the value field.
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Double-click the number in the Hue Boost value slider, then enter a value from 0.00 to 1.00 and press
Return.

A value of 0.00 preserves the original hues in the image in relation to the Boost adjustment (color
contrast) during the RAW decoding process. A value greater than 0.00 increases the hue adjustment to
the image. A value of 1.00 applies the full Apple-recommended hue adjustment for the specific camera
model.
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Using the Sharpening Controls
You can adjust sharpening during the RAW decoding process by using the RAW Fine Tuning Sharpening
controls in the Adjustments inspector or the Adjustments pane of the Inspector HUD.

Note: The effect of sharpening an image or group of images using the RAW Fine Tuning adjustment is
very subtle. More sharpening effects can be obtained using the Edge Sharpen adjustment. For more
information about the Edge Sharpen adjustment, see “Working with the Edge Sharpen Controls.”

To adjust the sharpening applied during the RAW decoding process

1. Select a RAW image imported with or reprocessed using Aperture 3 image processing.

Note: If the RAW Fine Tuning controls do not appear in the Adjustments inspector or the Adjustments
pane of the Inspector HUD, the selected image is from a previous version of Aperture. You must first
reprocess the image using Aperture 3 image processing. For more information, see “Reprocessing
Images from Previous Versions of Aperture.”

2. Adjust the strength of the sharpening effect by doing one of the following:

The default value for the Sharpening slider and value slider is determined by the camera used to
create the RAW image file. Drag the Sharpening slider to the right to increase the strength of the
sharpening effect applied during the RAW decoding process, and drag the Sharpening slider back to
the left to reduce the sharpening effect.

Click the left or right arrow in the Sharpening value slider to adjust the strength of the sharpening
effect by 5 percent increments, or drag in the value field.

Double-click the number in the Sharpening value slider, then enter a value from 0.00 to 1.00 and
press Return.

A value of 0.00 applies no sharpening effect to the image during the RAW decoding process. A value
greater than 0.00 increases the sharpening effect to the image.

3. Adjust how the sharpening effect is applied to edges by doing one of the following:

The default value for the Edges slider and value slider is determined by the camera used to create the
RAW image file. Drag the Edges slider to the right to intensify the sharpening effect that occurs at
“hard” edges (areas where significant color changes occur) during the RAW decoding process, and
drag the Edges slider back to the left to limit the sharpening effect.

Click the left or right arrow in the Edges value slider to adjust the strength of the sharpening effect
that occurs at hard edges by 5 percent increments, or drag in the value field.

Double-click the number in the Edges value slider, then enter a value from 0.00 to 1.00 and press
Return.
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A value greater than 0.00 intensifies the sharpening effect on hard edges.
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Using the Moire Controls
Digital images often have color artifacts that appear around edges and lines because of noise created by
digital image sensors. Images whose subjects have linear patterns often introduce a moire pattern that
gives the subject a wrinkled or rainbow-colored appearance. In addition, cameras with image sensors
employing Bayer patterns often introduce noise into monochromatic images. The Moire adjustment
controls in the RAW Fine Tuning area of the Adjustments inspector or the Adjustments pane of the
Inspector HUD identify these patterns and correct these artifacts.

Because many digital cameras have weak anti-aliasing filters, the Moire and Radius parameters are
specifically used to correct aliasing in an image caused by edges with high color contrast. Weak anti-
aliasing filters tend to curve edges, skewing the colors in the process. During the RAW decoding process,
the Mac OS scans for high-frequency information in the RAW file, looking for blended colors, and then
replaces the blended colors with the edge colors that originally existed in the scene. The Moire
parameter adjusts the amount of signal to apply the adjustment to. The Radius parameter adjusts the
pixel area (visual threshold) the adjustment is applied to.

Note: The Moire controls replace the Chroma Blur controls found in previous versions of Aperture.

To adjust the Moire and Radius parameters

1. Select a RAW image imported with or reprocessed using Aperture 3 image processing.

Note: If the RAW Fine Tuning controls do not appear in the Adjustments inspector or the Adjustments
pane of the Inspector HUD, the selected image is from a previous version of Aperture. You must first
reprocess the image using Aperture 3 image processing. For more information, see “Reprocessing
Images from Previous Versions of Aperture.”

2. Adjust the amount of signal to apply the Moire adjustment to by doing one of the following:

The default value for the Moire slider and value slider is 0.00. Drag the Moire slider to the right to
increase the amount of signal the Moire adjustment is applied to during the RAW decoding process,
and drag the Moire slider back to the left to reduce it.

Click the left or right arrow in the Moire value slider to adjust the intensity by 5 percent increments, or
drag in the value field.
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Double-click the number in the Moire value slider, then enter a value from 0.00 to 1.00 and press
Return.

A value of 0.00 applies no moire correction during the RAW decoding process. A value greater than 0.00
applies moire correction during the RAW decoding process.

3. Adjust the pixel area (visual threshold) the Moire adjustment is applied to by doing one of the following:

The default value for the Radius slider and value slider is 4.00 pixels. Drag the Radius slider to the
right to increase the area over which the Moire adjustment is applied during the RAW decoding
process, and drag the Radius slider back to the left to reduce the area.

Click the left or right arrow in the Moire value slider to adjust the radius by 10 percent increments, or
drag in the value field.

Double-click the number in the Radius value slider, then enter a value from 0.10 to 25.00 and press
Return.

A value of 0.10 is the most limited area over which the moire correction can be applied during the RAW
decoding process. A value greater than 0.10 increases the area over which the moire correction is
applied during the RAW decoding process.
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Turning On Automatic Noise-Compensation Adjustments
Digital image sensors produce noisy images at certain settings (generally high ISO settings and long
exposures). The Mac OS analyzes the noise characteristics of each camera’s RAW file format and uses
them to control parameters such as sharpness. You can turn on the automatic adjustment by selecting
the Auto Noise Compensation checkbox.

To turn on the automatic noise-compensation adjustment

1. Select a RAW image imported with or reprocessed using Aperture 3 image processing.

Note: If the RAW Fine Tuning controls do not appear in the Adjustments inspector or the Adjustments
pane of the Inspector HUD, the selected image is from a previous version of Aperture. You must first
reprocess the image using Aperture 3 image processing. For more information, see “Reprocessing
Images from Previous Versions of Aperture.”

2. In the RAW Fine Tuning area of the Adjustments inspector or the Adjustments pane of the Inspector
HUD, select the Auto Noise Compensation checkbox.

Aperture applies the automatic noise-compensation adjustment during the RAW decoding process.
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Working with DNG Files
In Aperture, you can adjust how the Mac OS decodes RAW images in the DNG format. If the digital
camera that captured an image is supported by Aperture, the calibration data for that camera is used to
decode the RAW file in the same manner as if it were decoded from the RAW file format itself. If the DNG
file is from an unsupported camera, Aperture uses the camera information stored in the DNG file to
decode the image.

To adjust the RAW Fine Tuning parameters of a DNG file

1. Select a DNG file imported with or reprocessed using Aperture 3 image processing.

Note: If the RAW Fine Tuning controls do not appear in the Adjustments inspector or the Adjustments
pane of the Inspector HUD, the selected image is from a previous version of Aperture. You must first
reprocess the image using Aperture 3 image processing. For more information, see “Reprocessing
Images from Previous Versions of Aperture.”

2. Adjust the RAW Fine Tuning parameters as necessary for the image.
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Setting the Camera Default
When you’ve modified the RAW decoding settings using the controls in the RAW Fine Tuning area of the
Adjustments inspector or the Adjustments pane of the Inspector HUD, you can save these settings as the
default parameter values for the camera model. All RAW image files from this camera model that are
imported into Aperture are decoded using these saved settings.

To set the camera default

1. In the RAW Fine Tuning area of the Adjustments inspector or the Adjustments pane of the Inspector
HUD, choose Save as Camera Default from the Action pop-up menu (with a gear icon) for the RAW Fine
Tuning adjustment.

The RAW Fine Tuning Adjustment Presets dialog appears.

2. Enter a name for the preset and click OK.

The Action pop-up menu for the RAW Fine Tuning adjustment displays the preset’s name with a
checkmark next to it.

You can always clear the saved camera default settings. To remove a RAW Fine Tuning adjustment preset
from the list of camera default settings, you have to delete it.

To clear the camera default settings

1. In the RAW Fine Tuning area of the Adjustments inspector or the Adjustments pane of the Inspector
HUD, choose Apple from the Action pop-up menu (with a gear icon) to make it the camera default
setting, then choose Edit Presets from the Action pop-up menu.

The RAW Fine Tuning Adjustment Presets dialog appears.

2. Select the RAW Fine Tuning preset you want to remove, then press the Delete key.

3. In the dialog that appears, click the Delete Adjustment Presets button.

The adjustment preset is removed from the RAW Fine Tuning Adjustment Presets dialog, and the
adjustment preset no longer appears in the RAW Fine Tuning Action pop-up menu.

You can also set the RAW Fine Tuning controls to use the Apple-recommended RAW decoding settings.

To use the Apple-recommended camera default settings
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In the RAW Fine Tuning area of the Adjustments inspector or the Adjustments pane of the Inspector
HUD, choose Apple from the Action pop-up menu (with a gear icon).

A checkmark appears next to Apple in the Action pop-up menu.
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Understanding How to Read Histograms
The histogram is a graph that displays relative brightness in an image, from pure black to pure white.
The area under the graph represents all the pixels in the image. From left to right, the histogram
describes the range of dark pixels (shadows), gray pixels (midtones), and bright pixels (highlights) in the
image. The shape of the histogram graph depends on the tonality of the scene and the exposure.

A histogram can also be used as a tool to evaluate whether or not there is enough shadow, midtone, and
highlight information in the image. Aperture provides three histograms in the Adjustments inspector and
the Adjustments pane of the Inspector HUD. The histogram above the adjustment controls indicates the
current state of the image. The Levels histogram included with the Levels adjustment controls provides a
way to adjust the brightness values in the image in relation to the displayed histogram. You use the
Levels controls to adjust the shadow, dark quarter-tone, midtone, light quarter-tone, and highlight
values independently of each other without affecting the other areas of the image. The Curves histogram
included with the Curves adjustment controls provides a way to adjust the tonal values in the image in
relation to the displayed histogram. You use the Curves controls to adjust the full range of tonal values
independently of each other without affecting the other areas of the image.

For more information about performing Levels adjustment, see “Working with the Levels Controls.” For
more information about performing Curves adjustment, see “Working with the Curves Controls.”
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Evaluating Exposure
Histograms are good tools for evaluating exposure. For example, a series of peaks in the darker side of
the histogram often indicates an underexposed image that consists mainly of dark pixels.

A series of peaks in the center of the histogram often indicates a balanced exposure because a majority
of the pixels are concentrated within the midtones of the histogram. They’re not too dark or too bright.

However, a series of peaks in the brighter side of the histogram often indicates an overexposed image
because most of the pixels in the image are too bright.
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Evaluating Tonality and Contrast
Although histogram graphs are good tools for evaluating an image’s exposure, you shouldn’t interpret
histograms for exposure information only, because the shape of the histogram is also influenced by the
tonality in the scene. You need to take the subject of the image into account when evaluating its
histogram. For example, images shot at night are naturally going to have a majority of peaks in the
darker side of the histogram.

Likewise, images of bright scenes, such as snow or light reflecting off the ocean, have a majority of their
peaks in the brighter side of the histogram.

Histograms can also depict contrast in an image. For example, this silhouette of the man in the
hammock in front of the sunset consists of a relatively even assortment of extreme bright and dark tonal
values with few midtones. In this case, the histogram is shaped like a valley with peaks in both the dark
and bright sides.

Likewise, histograms can also depict a lack of contrast in an image. For example, an image of a rainbow
in the fog lacks contrast. Without directional lighting, there aren’t any highlights or shadows in the
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image. In this case, the peaks of the histogram are concentrated in the center and do not come close to
either the dark or bright sides.
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About Making Adjustments Onscreen
Human eyes perceive color subjectively. It’s difficult to make objective changes to the colors in an image
because the brain is so advanced that it skews the perception of colors to make them appear as natural
as possible. For this reason, it is essential that you create the best possible work environment for
performing color adjustments. Such an environment excludes extraneous colors that have the potential
to throw off your eye.

Creating a Good Work Environment
Before you begin making color adjustments to your images, it’s important to pay attention to the
following:

Set your display to its highest-resolution setting. This will give you the best view of your image.

Make sure you are employing good color management. This means that your displays and printers
are calibrated and their profiles are up to date. For more information about calibrating and
profiling your Aperture system, see “Calibrating Your Aperture System.”

Reduce the ambient light in the room you are working in to prevent the light from skewing your
perception of the colors on your screens, and make sure your displays are set to their brightest
levels.

If possible, paint the walls in the room in which you perform detailed image adjustments a neutral
gray. Keep bright-colored objects to a minimum to ensure that the colors on your screens are not
altered by the color in the rest of the room.
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Making Image Adjustments
You use adjustment controls when you want to perfect an image. The type of adjustment control you use
depends on the aspect of the image you are trying to change.
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Working with the Retouch Controls
You use the Retouch brushes to touch up imperfections in the image caused by sensor dust, image
artifacts, and other environmental conditions. You can also copy an element of an image and paste it in
another area for purely aesthetic reasons. Aperture provides two methods for retouching your images.
The method you use depends on whether you are trying to copy texture from the source while
preserving hard edges at the destination (where the blemish is) or simply copy pixels from one area of
the image and replace them over another.

If the area you need to repair has a hard edge near the problem area, you use the “repair” method. You
also use the repair method when you want to copy high-frequency texture from one area of the image
(the source) and brush the texture over the destination area while maintaining the underlying color and
shading of the destination area.

The second method, “cloning,” is used when you simply want to copy pixels from one area and paste
them on another area. Cloning is useful when you want to copy an element of an image as is (a cloud, for
example) and paste it in another area.

Which Retouching Adjustment Should You Use?
Aperture provides two sets of controls that you can use to retouch your image: Retouch and Spot &
Patch.

In the vast majority of cases, Retouch provides the controls that will best serve your image-repair
needs. The Spot & Patch controls have been included in Aperture 3 in order to retain the integrity of
images that were adjusted with earlier versions of Aperture. In many cases, image repairs might even
be improved by removing an existing Spot & Patch repair and replacing it with a Repair or Clone
adjustment performed with the Retouch tool.

There are certain situations in which Spot & Patch is the adjustment of choice. For example, an
artifact on or very near a curved edge in an image may be more effectively removed using the Angle
parameter. For more information about the Spot & Patch adjustment controls, see “Working with the
Spot & Patch Controls.”
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Repairing Your Images
You use the Repair brush of the Retouch adjustment when the area surrounding the blemish has
elements of high contrast, such as an edge, or when you need to copy texture from the source area and
maintain the color and shading in the destination area.

To retouch an image using the Repair brush

1. Select an image.

2. It’s a good idea to set the image to appear at full size (100 percent) to prevent image scaling from
obscuring details. To display images at full size, click the Zoom Viewer button in the tool strip or the Full
Screen view toolbar (or press Z).

3. Choose Retouch from the Quick Brush pop-up menu (with a brush icon) in the tool strip or the Full
Screen view toolbar (or press X).

The pointer changes to a brush, and the Retouch HUD appears.

4. In the Retouch HUD, do the following:

a. Click the Repair button.

b. Set the radius of the brush by dragging the Radius slider, entering a value in the Radius value slider,
or using your mouse’s scroll wheel.

Note: The mouse’s scroll wheel is disengaged when the pointer is placed over the Retouch HUD.
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c. Set the softness of the brush by dragging the Softness slider or entering a value in the Softness value
slider.

d. Set the opacity of the brush by dragging the Opacity slider or entering a value in the Opacity value
slider.

5. If you want the Retouch adjustment to preserve edge details in the image, select the “Detect edges”
checkbox.

6. If you need to copy pixels from another area of the image, deselect the “Automatically choose source”
checkbox, and Option-click the source area.

7. Brush over the area with the imperfection.
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Cloning Your Images
You use the Clone brush of the Retouch adjustment to copy pixels from an area of the image with similar
visual elements and paste the pixels over the area with the imperfection. No pixels are blended from the
area surrounding the brush stroke.

To retouch an image using the Clone brush

1. Select an image.

2. It’s a good idea to set the image to appear at full size (100 percent) to prevent image scaling from
obscuring details. To display images at full size, click the Zoom Viewer button in the tool strip or the Full
Screen view toolbar (or press Z).

3. Choose Retouch from the Quick Brush pop-up menu (with a brush icon) in the tool strip or the Full
Screen view toolbar (or press X).

The pointer changes to a brush, and the Retouch HUD appears.

4. In the Retouch HUD, do the following:

a. Click the Clone button.

b. Set the radius of the brush by dragging the Radius slider or entering a value in the Radius value slider.

c. Set the softness of the brush by dragging the Softness slider or entering a value in the Softness value
slider.
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d. Set the opacity of the brush by dragging the Opacity slider or entering a value in the Opacity value
slider.

5. Option-click the source area (the area where you want to copy the pixels).

6. Brush over the area with the imperfection.
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Deleting Retouch Brush Strokes
You can delete a Retouch brush stroke at any time. Because pixels in brush strokes are sampled
sequentially, brush strokes can be deleted only in reverse order.

To delete a brush stroke

1. Click the Delete button in the Retouch area of the Adjustments inspector or the Adjustments pane of the
Inspector HUD.

2. Repeat step 1 until the brush stroke you want to remove is deleted.

To delete all brush strokes at one time

Click the Reset button (a curved arrow) in the Retouch area of the Adjustments inspector or the
Adjustments pane of the Inspector HUD.
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Working with the Red Eye Correction Controls
You use the Red Eye tool and the Red Eye Correction adjustment controls to reduce the red-eye effect in
the eyes of the subjects in your image. You use the Red Eye tool to place targets on the red eyes of the
subjects in the image, and then you can adjust the radius and sensitivity of the target overlays using the
Red Eye Correction controls. Aperture desaturates the red pixels within the target overlay area, reducing
the effect.
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Reducing Red-Eye Using the Red Eye Tool
Reducing red-eye in the eyes of the subjects in your image is as simple as targeting the red eyes with
the Red Eye tool.

To remove red-eye with the Red Eye tool

1. Select an image.

2. It’s a good idea to set the image to appear at full size (100 percent) to prevent image scaling from
obscuring details. To display images at full size, click the Zoom Viewer button in the tool strip or the Full
Screen view toolbar (or press Z).

3. Select the Red Eye tool in the tool strip or the Full Screen view toolbar (or press E).

The pointer changes to a target, and the Red Eye HUD appears.

4. Click a red eye in the image to place a Red Eye target overlay on it.

The Red Eye target overlay is placed over the red eye, and the red pixels within the Red Eye target
overlay are desaturated.
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5. Repeat step 4 until all of the red eyes in your image are corrected.
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Adjusting the Size of Red Eye Target Overlays
Aperture fixes red-eye in your images by desaturating the red pixels within the Red Eye target overlay
area. It’s a good idea to fit each Red Eye target overlay to the size of the eye it covers. This prevents any
red pixels in the skin around your subject’s eyes or in clothing, such as a scarf or hat, from being
affected by the red-eye adjustment. You may also need to increase the size of a Red Eye target overlay
to completely encompass the eye you are targeting if the image is a close-up. You can adjust the size of
a Red Eye target overlay before and after it’s placed on the image.

To change the size of the Red Eye tool’s target

Do one of the following:

Drag the Radius slider in the Red Eye HUD.

If you have a mouse device with a scroll wheel, rotate the scroll wheel.

The size of the Red Eye tool’s target changes.

You can also change the size of any Red Eye target overlay that you’ve already placed on an image.

To change the size of an existing Red Eye target overlay

1. Display the image at full size (100 percent) by clicking the Zoom Viewer button in the tool strip or the
Full Screen view toolbar (or pressing Z).

2. Click the Red Eye target overlay to select it.

A hand icon appears to indicate that you can select the Red Eye target overlay.
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3. In the Red Eye Correction area of the Adjustments inspector or the Adjustments pane of the Inspector
HUD, adjust the Radius parameter by doing one of the following:

Drag the Radius slider.

Click the left or right arrow in the Radius value slider to change the size of the Red Eye target overlay
by single increments, or drag in the value field.

Double-click the number in the Radius value slider, then enter a value from 3.00 to 400.00.

The size of the Red Eye target overlay increases as the parameter value increases.
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Adjusting the Sensitivity of Red Eye Target Overlays
When you target a red eye in a picture, Aperture automatically chooses the area within the target overlay
circle where the desaturation is applied. In a few cases, the area chosen by Aperture might be either
slightly too large or slightly too small (typically including a few pixels in the eyelid skin, or missing a few
red pixels inside the pupil). For these difficult cases, you can adjust the Sensitivity parameter to change
the area where desaturation occurs. For example, dragging the Sensitivity slider to the left by one notch
decreases the radius of the active area within the Red Eye target overlay by one pixel, and dragging the
Sensitivity slider one notch to the right enlarges it by one pixel.

To adjust the sensitivity of a Red Eye target overlay

1. Click the Red Eye target overlay to select it.

2. In the Red Eye Correction area of the Adjustments inspector or the Adjustments pane of the Inspector
HUD, adjust the Sensitivity parameter by doing one of the following:

Drag the Sensitivity slider.

Click the left or right arrow in the Sensitivity value slider to change the sensitivity of the Red Eye target
overlay by single-pixel increments, or drag in the value field.

Double-click the number in the Sensitivity value slider, then enter a value from –10.00 to 10.00 and
press Return.
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The area within the Red Eye target overlay where desaturation occurs increases as the parameter value
increases.

Copyright © 2009 Apple Inc. All rights reserved.

Petitioner Apple Inc. - Ex. 1005, p. 591



9/28/21 12:51 PMAperture 3 User Manual: Viewing the Corrected Image Without Red Eye Target Overlays

Page 1 of 1file:///Applications/Aperture.app/Contents/Resources/English.lproj/aperture_help/en/aperture/usermanual/index.html#chapter=17%26section=9

Viewing the Corrected Image Without Red Eye Target Overlays
After correcting the red eyes in your image, you can view the corrected image with the Red Eye target
overlays turned off.

To view the corrected image with the Red Eye target overlays turned off

Select the Selection tool in the tool strip or the Full Screen view toolbar (or press A).

The Red Eye target overlays disappear, but the effect of the Red Eye adjustment remains visible.

Note: You can still make adjustments to the targeted red eyes with the overlays turned off, and the
image is updated to show the changes.

To turn the Red Eye target overlays on again

Do one of the following:

Select the Red Eye tool in the tool strip or the Full Screen view toolbar (or press E).

In the Red Eye Correction area of the Adjustments inspector or the Adjustments pane of the Inspector
HUD, click the Red Eye Tool button (with an icon of a red eye).

The Red Eye target overlays reappear.
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Moving Red Eye Target Overlays
Once placed, a Red Eye target overlay can always be moved.

To move a Red Eye target overlay

1. Make sure the Red Eye tool is selected, then place the Red Eye tool’s target over the Red Eye target
overlay you want to move until the target changes to a hand icon.

The hand icon indicates that you can drag the target overlay rather than place a new one.

2. Drag the Red Eye target overlay to the appropriate position over the subject’s eye.
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Deleting Red Eye Target Overlays
You can always delete a Red Eye target overlay.

To delete a Red Eye target overlay

Do one of the following:

Select a Red Eye target overlay in the image, then click the Delete button in the Red Eye Correction area
of the Adjustments inspector or the Adjustments pane of the Inspector HUD.

Command-click a Red Eye target overlay.

The Red Eye target overlay disappears.
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Working with the Spot & Patch Controls
You use the Spot & Patch adjustment controls when you need to modify Spot & Patch parameter settings
that were applied using previous versions of Aperture. When using the Spot & Patch adjustment to spot
or patch your images, you can modify the appearance of the pixels within the target overlays. You can
also adjust the size of Spot & Patch target overlays.

Which Retouching Adjustment Should You Use?
Aperture provides two sets of controls that you can use to retouch your image: Retouch and Spot &
Patch.

In the vast majority of cases, Retouch provides the controls that will best serve your image-repair
needs. The Spot & Patch controls have been included in Aperture 3 in order to retain the integrity of
images that were adjusted with earlier versions of Aperture. In many cases, image repairs might even
be improved by removing an existing Spot & Patch repair and replacing it with a Repair or Clone
adjustment performed with the Retouch tool. For more information about the Retouch tool, see
“Working with the Retouch Controls.”

There are certain situations in which Spot & Patch is the adjustment of choice. For example, an
artifact on or very near a curved edge in an image may be more effectively removed using the Angle
parameter.
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Spotting Your Images
When the area around the blemish is continuous (such as a solid color) and doesn’t contain a distinct
texture, you can use the spotting method to obscure the blemish by integrating the pixels that surround
it. You fix a blemish by placing the Spot & Patch target overlay over the blemish in the image and then
adjusting the size of the target overlay so that it just barely covers the blemish. By keeping the target
overlay small, you minimize the chance of a visual aberration in the final image. Aperture provides
additional parameter controls to allow you to adjust the softness, opacity, and amount of detail in the
cloned pixels, so that the corrected area looks as natural as possible.

To spot an image

1. Select an image.

2. It’s a good idea to set the image to appear at full size (100 percent) to prevent image scaling from
obscuring details. To display an image at full size, click the Zoom Viewer button in the tool strip or the
Full Screen view toolbar (or press Z).

3. Choose Spot & Patch from the Adjustments pop-up menu in the Adjustments inspector or the
Adjustments pane of the Inspector HUD.

The pointer changes to a target, and the Spot & Patch HUD appears.

4. Click the blemish area to place the Spot & Patch target overlay on it.

The yellow Spot & Patch target overlay is placed over the blemish, and the blemish disappears.
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Note: You can always adjust the size of the target overlay and other parameters. For more information,
see “Adjusting the Size of Spot & Patch Target Overlays.”

5. Repeat step 4 until all of the blemishes in your image are removed.

Copyright © 2009 Apple Inc. All rights reserved.

Petitioner Apple Inc. - Ex. 1005, p. 597



9/28/21 12:51 PMAperture 3 User Manual: Patching Your Images

Page 1 of 3file:///Applications/Aperture.app/Contents/Resources/English.lproj/aperture_help/en/aperture/usermanual/index.html#chapter=17%26section=14

Patching Your Images
When you need to clone pixels from a different area of an image to fix the area where the blemish is, you
use the “patching” method. Patching is similar to spotting, except that there are some additional steps.
You first place a Spot & Patch target overlay (yellow) over the blemish, and then you place a source target
overlay (white) over the area you want to clone. The pixels in the Spot & Patch target overlay are replaced
by the pixels copied from the source target overlay. Aperture provides additional parameter controls to
allow you to adjust the size of target overlays and the softness, opacity, and amount of detail in cloned
pixels, so that the patched area looks as natural as possible.

To patch a blemish in an image

1. Select an image.

2. It’s a good idea to set the image to appear at full size (100 percent) to prevent image scaling from
obscuring details. To display an image at full size, click the Zoom Viewer button in the tool strip or the
Full Screen view toolbar (or press Z).

3. Choose Spot & Patch from the Adjustments pop-up menu in the Adjustments inspector or the
Adjustments pane of the Inspector HUD.

The pointer changes to a target, and the Spot & Patch HUD appears.

4. Click the blemish area to place a Spot & Patch target overlay on it.

A yellow target overlay is placed over the blemish, and the blemish is replaced by the pixels that
surround it. This yellow target overlay is the destination target overlay.
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5. Do one of the following:

Select the Patch checkbox in the Spot & Patch area of the Adjustments inspector or the Adjustments
pane of the Inspector HUD, then drag the white source target overlay to the area you want to clone
(the source area).

Option-click the area you want to clone.

A white source target overlay appears and is placed over the source area.

The pixels within the source target overlay are copied and replace the pixels within the destination target
overlay. The blemish is patched.

Note: You can always adjust the size of the target overlay and other parameters. For more information,
see “Adjusting the Size of Spot & Patch Target Overlays.”

6. Repeat steps 4 and 5 until all blemishes are removed from your image.

You can adjust the angle of the cloned pixels within the destination target overlay. Adjusting the angle
rotates the cloned pixels over the destination area. This is particularly useful if you’re cloning an area
that has a visual element, such as a pattern or line, that is at a different angle from elements in the
destination area. The Angle controls allow you to match the angle of the pixels within the destination
target overlay.
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To adjust the angle of the cloned pixels within a destination target overlay

In the Spot & Patch area of the Adjustments inspector or the Adjustments pane of the Inspector HUD,
adjust the Angle parameter by doing one of the following:

Drag the Angle slider to the left to rotate the cloned pixels counterclockwise, or drag the Angle slider
to the right to rotate the cloned pixels clockwise.

Click the left or right arrow in the Angle value slider, or drag in the value field.

Double-click the number in the Angle value slider, then enter a value from –180.00 to 180.00 and
press Return.

A negative value rotates the cloned pixels counterclockwise, and a positive value rotates the cloned
pixels clockwise.
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Adjusting the Size of Spot & Patch Target Overlays
You can change the size of a Spot & Patch target overlay before and after it’s placed on an image. It’s
best to adjust the size of the target overlay so it fits the area around the blemish as tightly as possible. A
tight fit ensures that any visual aberrations are minimal.

To change the size of the Spot & Patch target before placing it on the image

Do one of the following:

Drag the Radius slider in the Spot & Patch HUD.

Click the left or right arrow in the Radius value slider, or drag in the value field.

Double-click the number in the Radius value slider, then enter a value from 3 to 400 and press Return.

If you have a mouse with a scroll wheel, rotate the scroll wheel.

The size of the Spot & Patch target changes.

You can also change the size of any Spot & Patch target overlay that you’ve already placed on an image.

To change the size of an existing Spot & Patch target overlay

1. Display the image at full size (100 percent) by clicking the Zoom Viewer button in the tool strip or the
Full Screen view toolbar (or pressing Z).

2. Click a Spot & Patch target overlay to select it.

A hand icon appears to indicate that you can select the Spot & Patch target overlay rather than place a
new one.

3. In the Spot & Patch area of the Adjustments inspector or the Adjustments pane of the Inspector HUD,
adjust the Radius parameter by doing one of the following:
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Drag the Radius slider.

Click the left or right arrow in the Radius value slider to change the radius of the Spot & Patch target
overlay by single-pixel increments, or drag in the value field.

Double-click the number in the Radius value slider, then enter a value from 3 to 400 and press
Return.

The size of the Spot & Patch target overlay increases as the parameter value increases.
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Adjusting the Softness Within Spot & Patch Target Overlays
You can also change the “softness” of cloned pixels within Spot & Patch target overlays. Softness
describes how well the area within the target overlay blends in with the surrounding image area. The
Softness parameter controls the blending of pixels between the center of the Spot & Patch target overlay
and the circumference. The higher the Softness parameter value, the closer to the center the pixel
blending occurs. The lower the parameter value, the less pixel blending occurs, resulting in a “hard
edge.”

To adjust the softness of pixels within a Spot & Patch target overlay

In the Spot & Patch area of the Adjustments inspector or the Adjustments pane of the Inspector HUD,
adjust the Softness parameter by doing one of the following:

Drag the Softness slider.

Click the left or right arrow in the Softness value slider, or drag in the value field.

Double-click the number in the Softness value slider, then enter a value from 3 to 400 and press
Return.

A low value decreases the softness of pixels within the Spot & Patch target overlay, and a high value
increases the softness.
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Adjusting the Opacity Within Spot & Patch Target Overlays
Another method of modifying Spot & Patch target overlays to make cloned pixels blend in better with
surrounding pixels is to adjust the opacity of pixels in the target overlay. The higher the Opacity
parameter value, the more the cloned pixels obscure the original pixels they cover.

To adjust the opacity of cloned pixels in a Spot & Patch target overlay

In the Spot & Patch area of the Adjustments inspector or the Adjustments pane of the Inspector HUD,
adjust the Opacity parameter by doing one of the following:

Drag the Opacity slider.

Click the left or right arrow in the Opacity value slider, or drag in the value field.

Double-click the number in the Opacity value slider, then enter a value from 0 to 100 and press
Return.

A low value decreases the opacity of the cloned pixels in the Spot & Patch target overlay, and a high
value increases the opacity.
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Adjusting the Detail Within Spot & Patch Target Overlays
In addition to adjusting softness and opacity in Spot & Patch target overlays, you can adjust the amount
of detail, such as texture or grain, that is preserved in the cloned pixels.

To adjust the amount of detail in cloned pixels in a Spot & Patch target overlay

In the Spot & Patch area of the Adjustments inspector or the Adjustments pane of the Inspector HUD,
adjust the Detail parameter by doing one of the following:

Drag the Detail slider.
Click the left or right arrow in the Detail value slider, or drag in the value field.
Double-click the number in the Detail value slider, then enter a value from 0 to 100 and press Return.

A low value decreases the amount of detail, such as texture or grain, preserved in the cloned pixels, and
a high value increases the amount of detail.
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Viewing the Corrected Image Without Spot & Patch Target Overlays
After retouching the blemishes in your image, you can view the corrected image with the Spot & Patch
target overlays turned off.

To view the corrected image with the Spot & Patch target overlays turned off

Select the Selection tool in the tool strip or the Full Screen view toolbar (or press A).

The Spot & Patch target overlays disappear, but the effects of the Spot & Patch adjustment remain
visible.

To turn the Spot & Patch target overlays on again

Click the Spot & Patch Tool button (with a patch icon) in the Spot & Patch area of the Adjustments
inspector or the Adjustments pane of the Inspector HUD.

The Spot & Patch target overlays reappear.
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Moving Spot & Patch Target Overlays
Once placed, a Spot & Patch target overlay can always be moved.

To move a Spot & Patch target overlay

1. Make sure the Spot & Patch HUD is shown, then place the Spot & Patch target over the Spot & Patch
target overlay you want to move until a hand icon appears.

The hand icon indicates that you can drag the target overlay rather than place a new one.

2. Drag the Spot & Patch target overlay to the appropriate position on the image.
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Deleting Spot & Patch Target Overlays
You can delete a Spot & Patch target overlay at any time.

To delete a Spot & Patch target overlay

Do one of the following:

Select a Spot & Patch target overlay in the image, then click the Delete button in the Spot & Patch area of
the Adjustments inspector or the Adjustments pane of the Inspector HUD.

Command-click the Spot & Patch target overlay.

The Spot & Patch target overlay disappears.
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Working with the Devignette Controls
You use the Devignette adjustment controls to correct a vignette that was applied to an image as it was
shot. The term vignette describes an image whose brightness fades to its periphery from its center.
Vignettes are usually caused by poor lens design, stacked filters, lens hoods, and wide-angle zoom
lenses. Aperture corrects the image by increasing the brightness on the edges of the image where
vignettes typically occur.

Note: When you apply a Devignette and Crop adjustment to the same image, Aperture applies the
Devignette adjustment prior to the crop in order to correct lens artifacts. Applying the Devignette
adjustment before the crop prevents any distortion that would otherwise appear in the cropped image.

To remove the vignette from your image

1. Select an image.

2. If the Devignette controls are not shown in the Adjustments inspector or the Adjustments pane of the
Inspector HUD, choose Devignette from the Adjustments pop-up menu.

3. By default, the Intensity parameter is set to 1.0. Adjust the Intensity parameter by doing one of the
following:

Drag the Intensity slider to the left to decrease the amount of brightness applied to the edges of the
image, or drag it to the right to increase the brightness.

Click the left or right arrow in the Intensity value slider to change the brightness applied to the edges
of the image, or drag in the value field.

The left arrow decreases the amount of brightness applied to the edges of the image, and the right
arrow increases the brightness.

Double-click the number in the Intensity value slider, then enter a value from 0.0 to 1.0 and press
Return.

4. To adjust the distance Aperture goes from the edge of the image, in pixels, to apply the Devignette
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adjustment, do one of the following:

Drag the Radius slider to the right to increase the number of pixels Aperture goes toward the center
of the image to apply the Devignette adjustment, or drag it to the left to limit the vignette to the
edges of the image.

Click the left or right arrow in the Radius value slider, or drag in the value field.

The left arrow limits the Devignette adjustment to the edges of the image, and the right arrow moves
the Devignette adjustment toward the center point of the image.

Double-click the number in the Radius value slider, then enter a value from 0.0 to 2.0 and press
Return.

The vignette is removed from the image.

For more information about applying a vignette to an image, see “Working with the Vignette Controls.”

You can also brush the Devignette adjustment on selected parts of an image. For more information, see
“Making Brushed Adjustments.”
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Working with the Straighten Controls
When you shoot photos, environmental conditions often make it difficult to frame an image that is level
in relation to the horizon—either real or virtual. In Aperture, you can straighten an image so that the
horizon in the image is parallel to the bottom and top edges.

You can use two different methods to straighten your images. You can use either the Straighten tool or
the Straighten adjustment controls. However, you may find it most efficient to use the Straighten tool to
quickly level the image so that it’s roughly straight and then use the Straighten controls for more
precision.
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Rotating Images with the Straighten Tool
Rotating an image with the Straighten tool is as simple as selecting the tool and dragging within the
image to make it straight. However, it’s important to understand that although the image appears to
enlarge as you rotate it, Aperture actually crops the image so that it fits within its rectangular border
without blank edges appearing on the sides.

To straighten your image using the Straighten tool

1. Select an image.

2. Select the Straighten tool in the tool strip or the Full Screen view toolbar (or press G).

The Selection tool changes to the Straighten tool.

3. With the Straighten tool selected, drag within the image to rotate it either clockwise or counterclockwise.

As you rotate the image, a yellow grid overlay appears to help you make the horizon perfectly straight,
and the image is cropped to prevent gaps from appearing in the corners of the image.

Note: It’s a good idea to turn zooming off when straightening an image, so that the full image fits within
the Viewer. If an image is zoomed in to its actual size, you can turn off zooming by clicking the Zoom
Viewer button in the tool strip or the Full Screen view toolbar (or by pressing Z).
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Rotating Images with the Straighten Controls
You can also straighten an image using the Straighten adjustment controls. Using these controls
provides more precision.

To straighten an image using the Straighten controls

1. Select the image.
2. If the Straighten controls are not shown in the Adjustments inspector or the Adjustments pane of the

Inspector HUD, choose Straighten from the Adjustments pop-up menu.
3. Change the value for the Angle parameter by doing one of the following:

Drag the Angle slider.
Click the left or right arrow in the Angle value slider, or drag in the value field.
Double-click the number in the Angle value slider, then enter a value from –20.0 to 20.0 degrees and
press Return.

Decreasing the value rotates the image clockwise, and increasing the value rotates the image
counterclockwise.
As you rotate the image, a yellow grid overlay appears to help you make the horizon perfectly straight,
and the image is cropped to prevent gaps from appearing in the corners of the image.
Note: It’s a good idea to turn zooming off when straightening an image, so that the full image fits within
the Viewer. If an image is zoomed in to its actual size, you can turn off zooming by clicking the Zoom
Viewer button in the tool strip or the Full Screen view toolbar (or by pressing Z).
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Working with the Crop Controls
You use the Crop tool and the Crop adjustment controls when you want to improve the composition of
your image by trimming the edges, or when you want to change the aspect ratio of the image. For
example, you can change an image’s aspect ratio from 4 x 6 to 3 x 5.

There are two methods for cropping an image: you can use the Crop tool to manually crop the image, or
you can use the Crop adjustment controls. The method you choose is determined by the level of
precision you require. The Crop tool provides a fast freehand method and works in conjunction with a
Crop HUD that contains controls for setting the aspect ratio of the crop. The extra precision provided by
the Crop adjustment controls is useful when you want to specify exact dimensions for the cropped
image.
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Cropping Images with the Crop Tool
Cropping an image with the Crop tool is the easiest method. You simply select the Crop tool and drag a
rectangle over your image to exclude the unwanted areas. The Crop HUD appears, providing additional
controls for setting the aspect ratio of the image and displaying crop guides to help visually align the
composition of the image according to the rule of thirds.

To crop an image using the Crop tool

1. Select an image.

2. Select the Crop tool in the tool strip or the Full Screen view toolbar (or press C).

The Selection tool changes to the Crop tool, and the Crop HUD appears.

3. With the Crop tool selected, drag a rectangle over the image to exclude the areas that you want to trim.

A Crop overlay appears on the image with resize handles, and the trimmed edges are dimmed. When you
release the mouse button, the image is cropped.

For instructions for viewing the cropped image without the Crop overlay, see “Displaying the Cropped
Image Without the Crop Overlay.”

After adding a Crop overlay to an image, you can always change the size and shape of the overlay.

To change the size and shape of a Crop overlay

Drag a resize handle on the Crop overlay to change the size of the crop.
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You can adjust the placement of the crop by moving the Crop overlay across the image.

To adjust the placement of the crop

Drag the Crop overlay to the appropriate position.

You can set the Crop overlay to a specific aspect ratio using the Crop HUD.

To set the aspect ratio of the Crop overlay

1. In the Crop HUD, do one of the following:

Choose an aspect ratio from the Aspect Ratio pop-up menu.

The Crop overlay is updated to match the chosen aspect ratio.

Enter a custom aspect ratio by entering values in the Width and Height fields.

Aperture interprets small (single and double-digit) numbers as inches and larger numbers as pixels.

2. If you wish, click the Switch Aspect Ratio button to switch the orientation of the Crop overlay to portrait
or landscape.
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The values in the Width and Height fields are reversed, and the Crop overlay is updated to show the new
orientation. (Entering a number in the Width field that is smaller than the number in the Height field sets
a portrait orientation. Entering a larger number in the Width field sets a landscape orientation.)

You can also display cropping guides within the Crop overlay to help you compositionally align the Crop
overlay according to the rule of thirds.

To show cropping guides within the Crop overlay

Select the “Show guides” checkbox.
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Displaying the Cropped Image Without the Crop Overlay
When the Crop tool is selected, the whole image is shown, with the trimmed edges dimmed. You can
also have Aperture display the cropped image without the trimmed edges.

To display the cropped image without the trimmed edges

Select another tool in the tool strip or the Full Screen view toolbar. For example, select the Selection tool
(or press A).

The cropped image appears in the Viewer.

Select the Crop tool again (or press C) to make the trimmed edges visible in the Viewer again.
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Cropping Images with the Crop Controls
You use the Crop adjustment controls when an extra level of precision is required. For example, if a
client wants an image cropped to a precise dimension that is different from the standard aspect ratios,
you use the Crop controls.

Aperture uses a simple coordinate system to position the Crop overlay on the image. You simply set x
and y coordinates to specify the position of the bottom-left corner of the crop. The x-coordinate moves
the bottom-left corner of the crop horizontally, and the y-coordinate moves the bottom-left corner of
the crop vertically. Then you set the width and height to determine the area within the crop.

To set crop dimensions using the Crop adjustment controls

1. Select an image.

2. If you wish, use the Crop tool to place a rough crop on the image.

3. If the Crop controls are not shown in the Adjustments inspector or the Adjustments pane of the
Inspector HUD, choose Crop from the Adjustments pop-up menu.

4. In the Crop area of the Adjustments inspector or the Adjustments pane of the Inspector HUD, click the X
value slider’s left or right arrow, or double-click the number and enter a new number, to set the
horizontal position of the bottom-left corner of the Crop overlay.

The X value is measured in pixels, and as the value increases, the Crop overlay moves to the right.

5. Specify the vertical position of the bottom-left corner of the crop using the Y value slider.

The Y value is measured in pixels, and as the value increases, the Crop overlay moves up.

6. Specify the width of the crop using the Width value slider.

The width is measured in pixels, and the measurement starts at the bottom-left corner, increasing from
left to right.

7. Specify the height of the crop using the Height value slider.

The height is measured in pixels, and the measurement starts at the bottom-left corner, increasing from
bottom to top.
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Working with the Flip Controls
You use the Flip adjustment controls when you want to flip the composition of the image vertically,
horizontally, or both.

To flip the composition of an image

1. Select an image.

2. If the Flip controls are not shown in the Adjustments inspector or the Adjustments pane of the Inspector
HUD, choose Flip from the Adjustments pop-up menu.

3. In the Flip area of the Adjustments inspector or the Adjustments pane of the Inspector HUD, do one of
the following:

To flip the image horizontally: Choose Horizontal from the Flip Type pop-up menu.

To flip the image vertically: Choose Vertical from the Flip Type pop-up menu.

To flip the image both horizontally and vertically: Choose Horizontal and Vertical from the Flip Type
pop-up menu.
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Working with the White Balance Controls
You use the White Balance adjustment controls to change the color temperature and color tint of an
image. If an image has pixels that are supposed to be pure white, you can use the White Balance
eyedropper to automatically adjust the color temperature and tint, or you can adjust the color
temperature and tint manually. In most cases, the automatic adjustment succeeds in removing the color
cast from the image. If the White Balance eyedropper does not completely remove the color cast from the
image, you can use the Temp and Tint adjustment controls to fine-tune the adjustment.

Although Aperture can set the white balance of the image with great accuracy, sometimes you have to
use a combination of these two methods to have the image appear with the warm or cool tonality you
intended.
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Adjusting White Balance with the White Balance Eyedropper
When you have pixels in your image that should be pure white, you can use the White Balance
eyedropper tool to automatically set the color temperature and tint of the image. All you have to do is
use the White Balance eyedropper to select a portion of the image that contains neutral gray pixels, and
Aperture white balances the image instantaneously.

To adjust the color temperature and tint with the White Balance eyedropper

1. Select an image.

2. In the White Balance area of the Adjustments inspector or the Adjustments pane of the Inspector HUD,
select the White Balance eyedropper.

The pointer changes to the Loupe, showing a magnified view of the target area. By default, the Loupe is
set to magnify the image to 100 percent (full size). If necessary, you can increase the magnification of
the Loupe by pressing Command–Shift–Plus Sign (+). For more information about the Loupe, see
“Viewing Images with the Loupe.”

3. Position the target area of the Loupe over the pixels in the image that are a neutral gray, then click.

The white balance of the image is adjusted. The color tonality of the image is shifted either cooler or
warmer, depending on the tonality of the original image.

Important: Make sure that there is as little digital noise in the target area of the Loupe as possible.
Digital noise can skew the white-balance calculation results, introducing a color cast that wasn’t
previously there. A simple way to avoid errant pixels is to increase the magnification of the Loupe by
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pressing Command–Shift–Plus Sign (+).
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Adjusting Color Temperature with the Temp Controls
You can also adjust the color temperature of an image manually using the Temp parameter controls.
Color temperature is a term used to describe the color of light when the image was shot. However, it
refers to the color value of the light rather than its heat value. Light’s color temperature is measured in
units called kelvin (K). Adjusting the color temperature of the image changes how Aperture interprets the
colors in the image in relation to the assigned temperature of light. The purpose of adjusting the color
temperature of an image is to make colors look as natural as possible.

To manually adjust the color temperature of an image

1. Select an image.

2. In the White Balance area of the Adjustments inspector or the Adjustments pane of the Inspector HUD,
adjust the Temp parameter by doing one of the following:

Drag the Temp slider to the left to cool the tonality of the image, or drag it to the right to warm the
tonality.

Click the left or right arrow in the Temp value slider to change the brightness of the image by 10 K
increments, or drag in the value field.

The left arrow decreases the color temperature of the image, and the right arrow increases the color
temperature.

Double-click the number in the Temp value slider, then enter a value from 2000 K to 50,000 K and
press Return.

The color temperature of the image is updated as you change the parameter value.
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Adjusting Tint with the Tint Controls
You can also manually adjust the tint of an image using the Tint parameter controls. You use the Tint
parameter controls when you need to fine-tune the white balance adjustment by neutralizing the
remaining green or magenta tint.

To manually adjust the tint of your image

1. Select an image.

2. In the White Balance area of the Adjustments inspector or the Adjustments pane of the Inspector HUD,
adjust the Tint parameter by doing one of the following:

Drag the Tint slider to the left to add a green tint to the image, or drag it to the right to add a
magenta tint.

Click the left or right arrow in the Tint value slider to change the tint of the image by single
increments, or drag in the value field.

The left arrow adds a green tint to the image, and the right arrow adds a magenta tint.

Double-click the number in the Tint value slider, then enter a value from –150 to 150 and press
Return.

The image’s tint is updated as you change the parameter value.
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Working with the Exposure Controls
You use the Exposure adjustment controls to set the exposure, recovery, black point, and brightness
values.
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Using the Auto Exposure Button
When you want to quickly adjust the exposure of a RAW image, you can use the Auto Exposure button.
Depending on the exposure Aperture sets for the image, you can always fine-tune the image’s exposure
setting using the Exposure adjustment controls. For more information about manually adjusting the
exposure of an image, see “Correcting Exposure in the Image.”

Note: Automatic exposure adjustment is available for Aperture-supported RAW images only. If you want
to adjust the exposure of another file type, such as JPEG or TIFF, see “Working with the Exposure
Controls.” For a list of supported RAW file types, go to the Apple website at
http://www.apple.com/aperture/specs.

To automatically correct the exposure of a RAW image

1. Select an image.

2. In the Exposure area of the Adjustments inspector or the Adjustments pane of the Inspector HUD, click
the Auto Exposure button.

The exposure of the image is automatically corrected. If you need to fine-tune the image’s exposure
setting, see “Correcting Exposure in the Image.”
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Correcting Exposure in the Image
If you’ve over- or underexposed an image, you can correct it by adjusting the Exposure parameter. The
amount of latitude you have—the visually acceptable range of f-stops—depends on the file type and the
bit depth of the image. Typically, a RAW file is capable of a slightly wider latitude than a JPEG file.

Note: The amount of latitude depends on the camera, the bit depth, the file format, and the amount of
compression applied during capture. For optimum results, you should shoot your images within 1.5
stops of a balanced exposure.

To correct the exposure of an image

1. Select an image.

2. In the Exposure area of the Adjustments inspector or the Adjustments pane of the Inspector HUD, adjust
the Exposure parameter by doing one of the following:

Drag the Exposure slider.

Click the left or right arrow in the Exposure value slider to change the exposure of the image by 5
percent increments, or drag in the value field.

Double-click the number in the Exposure value slider, then enter a value from –9.99 to 9.99 stops and
press Return.

A negative value decreases the exposure (darkening the image), and a positive value increases the
exposure (lightening the image).

The exposure of the image is updated as you change the parameter value.
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Recovering Highlight Details in the Image
Many images, especially RAW image files, have additional highlight detail that isn’t displayed by default.
Aperture provides the Recovery parameter controls to give you access to that additional headroom.
Because digital image sensors differ from camera model to camera model, the highlight headroom
varies. In some cases, you can recover significant detail that appears lost or blown out in the most
extreme highlight areas of the image.

Note: The Recovery controls are not available for RAW decoding versions 1.0 and 1.1. To make the
Recovery controls available, reprocess the image. For more information, see “Working with the RAW Fine
Tuning Controls.”

To recover highlight details in the image

1. Select an image.

2. In the Exposure area of the Adjustments inspector or the Adjustments pane of the Inspector HUD, adjust
the Recovery parameter by doing one of the following:

Drag the Recovery slider.

Click the left or right arrow in the Recovery value slider to change the amount of highlight detail to
recover in the image by 5 percent increments, or drag in the value field.

Double-click the number in the Recovery value slider, then enter a value from 0.0 to 1.5 and press
Return.

The higher the value, the more highlight information is made available, and the more highlight detail is
recovered.

The image’s highlights are updated as you change the parameter value.

Copyright © 2009 Apple Inc. All rights reserved.

Petitioner Apple Inc. - Ex. 1005, p. 631



9/28/21 12:55 PMAperture 3 User Manual: Setting the Image’s Blacks

Page 1 of 1file:///Applications/Aperture.app/Contents/Resources/English.lproj/aperture_help/en/aperture/usermanual/index.html#chapter=17%26section=39

Setting the Image’s Blacks
Shadow detail and the importance of visual elements in shadow vary from image to image. In addition,
some cameras are more capable of capturing shadow details than others. In some photos, such as an
image of a person’s face in the shadow of an alley, the shadow is the most important visual element in
the image. In other images, the details in the shadows have nothing to do with the main subject of the
image. For example, the shadow area of the image may obscure trash that would otherwise ruin a
pristine image. In Aperture, you use the Black Point parameter controls to increase the threshold of
shadow details in the image as well as crush the blacks when necessary.

Note: The Black Point controls are not available for RAW decoding versions 1.0 and 1.1. To make the
Black Point controls available, reprocess the image. For more information, see “Working with the RAW
Fine Tuning Controls.”

To set the black point of the image

1. Select an image.

2. In the Exposure area of the Adjustments inspector or the Adjustments pane of the Inspector HUD, adjust
the Black Point parameter by doing one of the following:

Drag the Black Point slider.

Click the left or right arrow in the Black Point value slider to change the shadow detail to recover in
the image by 5 percent increments, or drag in the value field.

Double-click the number in the Black Point value slider, then enter a value from –5.0 to 50.0 and
press Return.

Decreasing the value increases the amount of detail in the shadow areas by moving pure black below the
current black point. Increasing the value decreases the amount of detail in the shadow areas of the
image, effectively crushing the blacks by moving pure black above the current black point.

The image’s black point is updated as you change the parameter value.
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Adjusting Brightness in the Image
You can adjust the Brightness parameter when you want to lighten or darken your image. When you
adjust brightness, the brightness values of the midtone pixels in the image change the most. You can
change the brightness of the image temporarily to see how the adjustment affects details in the
shadows, midtones, and highlights. For more precise control over the range of tonality in the image,
consider using the Levels adjustment controls. For more information about adjusting levels, see
“Working with the Levels Controls.”

To adjust brightness in an image

1. Select an image.

2. In the Exposure area of the Adjustments inspector or the Adjustments pane of the Inspector HUD, adjust
the Brightness parameter by doing one of the following:

Drag the Brightness slider.

Click the left or right arrow in the Brightness value slider to change the brightness of the image by 5
percent increments, or drag in the value field.

Double-click the number in the Brightness value slider, then enter a value from –2.0 to 2.0 and press
Return.

A value below 0.0 decreases the brightness of the image. A value greater than 0.0 increases the
brightness of the image. The brightness of the image is updated as you change the parameter value.
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Working with the Enhance Controls
You use the Enhance adjustment controls to set the contrast, definition, saturation, and vibrancy, as well
as the black, gray, and white tint values.
You can also brush the Enhance adjustment on selected parts of an image. For more information, see
“Making Brushed Adjustments.”
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Adjusting Contrast in the Image
If you want to adjust the difference between the dark and bright areas of the image, you can modify the
Contrast parameter. An image with very little midtone tonality is considered to have a lot of contrast,
whereas an image with considerable midtone tonality is considered to have minimal contrast. Often, an
image with too much midtone tonality looks flat. Adding contrast to the image can add depth to it.
However, you add contrast to the image at the expense of detail in the midtones, so a little contrast goes
a long way.

To adjust the contrast in an image

1. Select an image.

2. In the Enhance area of the Adjustments inspector or the Adjustments pane of the Inspector HUD, adjust
the Contrast parameter by doing one of the following:

Drag the Contrast slider.

Click the left or right arrow in the Contrast value slider to change the contrast of the image by 5
percent increments, or drag in the value field.

Double-click the number in the Contrast value slider, then enter a value from –1.0 to 1.0 and press
Return.

A value below 0.0 decreases the contrast in the image. A value greater than 0.0 increases the contrast in
the image. The contrast in the image is updated as you change the parameter value.

Note: If you’re trying to retrieve detail in a high-contrast image, you should use the Highlights &
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Shadows controls. For more information, see “Working with the Highlights & Shadows Controls.”
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Adjusting Definition in the Image
When you want to add a little clarity and definition to an image without adding too much contrast, you
use the Definition parameter controls. The Definition parameter is useful for adding local contrast
(adding contrast to areas of the image that are improved by a contrast adjustment without affecting the
image’s global contrast) as well as reducing haze.

To adjust definition in an image

1. Select an image.

2. In the Enhance area of the Adjustments inspector or the Adjustments pane of the Inspector HUD, adjust
the Definition parameter by doing one of the following:

Drag the Definition slider.

Click the left or right arrow in the Definition value slider to change the clarity of the image by 5
percent increments, or drag in the value field.

Double-click the number in the Definition value slider, then enter a value from 0.0 to 1.0 and press
Return.

A value greater than 0.0 increases the clarity in the image. The definition in the image is updated as you
change the parameter value.

Copyright © 2009 Apple Inc. All rights reserved.

Petitioner Apple Inc. - Ex. 1005, p. 638



9/28/21 12:55 PMAperture 3 User Manual: Adjusting Saturation in the Image

Page 1 of 2file:///Applications/Aperture.app/Contents/Resources/English.lproj/aperture_help/en/aperture/usermanual/index.html#chapter=17%26section=44

Adjusting Saturation in the Image
You can change the value for the Saturation parameter to either give your image an extra burst of color
or tone down the color palette by desaturating the image.

To change the saturation of an image

1. Select an image.

2. In the Enhance area of the Adjustments inspector or the Adjustments pane of the Inspector HUD, adjust
the Saturation parameter by doing one of the following:

Drag the Saturation slider.

Click the left or right arrow in the Saturation value slider to change the saturation of the image by 5
percent increments, or drag in the value field.

Double-click the number in the Saturation value slider, then enter a value from 0.0 to 4.0 and press
Return.

A value below 1.0 decreases the color saturation in the image, and a value above 1.0 increases the
saturation. A value of 0.0 removes all color from the image, making it grayscale. A value of 4.0 increases
the saturation by 400 percent.

The saturation of the image is updated as you change the parameter value.

A Little Saturation Goes a Long Way
Increasing the saturation of an image can make the colors appear more pure, and many people like
the effect of an image whose colors are more saturated than they would appear naturally. However,
you can easily oversaturate an image. In the process of making the colors more pure, subtleties in
shades of colors disappear, often resulting in reduced detail in the image. To ensure that visual
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elements aren’t unnecessarily lost, pay attention to the details in your image as you increase
saturation.
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Adjusting Vibrancy in the Image
You use the Vibrancy parameter controls when you want to add a bit of punch to the image without
affecting skin tones. The Vibrancy parameter applies saturation to the image in a nonlinear manner.
Colors that are already saturated are left alone, while saturation is added to all other colors. In addition,
the Vibrancy parameter takes skin tones into account, leaving them untouched. This allows you to take a
portrait and desaturate the image except for the skin tones.

To adjust vibrancy in an image

1. Select an image.

2. In the Enhance area of the Adjustments inspector or the Adjustments pane of the Inspector HUD, adjust
the Vibrancy parameter by doing one of the following:

Drag the Vibrancy slider.

Click the left or right arrow in the Vibrancy value slider to change the saturation of the image by 5
percent increments, or drag in the value field.

Double-click the number in the Vibrancy value slider, then enter a value from –1.0 to 1.0 and press
Return.

A value below 0.0 decreases the color saturation in the image, and a value above 0.0 increases the
saturation of the nonsaturated colors. A value of –1.0 removes all color from the image, making it
grayscale except for any skin tones.
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Setting the Tint of Black, Gray, and White Values in the Image
You use the Black Tint, Gray Tint, and White Tint color wheels when you want to selectively remove color
casts from the shadows, midtones, and highlights in the image. Color casts are often caused by shooting
in mixed lighting and unnatural lighting situations, where the difference in the color from the mixture of
multiple types of source lights can produce a color variance in a specific tonal range in an image. For
example, when shooting indoors, interior incandescent (tungsten) lighting can often produce a yellow
color cast through the white colors in the image. Using the White Tint eyedropper, you can have Aperture
isolate the highlights and add blue to the white values, thereby reducing the yellow color cast and
returning the whites to neutral white.

There are two methods for selectively adjusting the tint values in an image: you can use the Black Tint,
Gray Tint, and White Tint eyedroppers to have Aperture automatically adjust the tint to neutral color
values, or you can use the Black Tint, Gray Tint, and White Tint color wheels to manually adjust the tint
values. The method you choose is determined by the level of precision you require. The eyedroppers
provide an accurate means of identifying the color cast within the tonal range of each eyedropper and
returning the color values to neutral. However, depending on the subject, you may not want to
completely remove the color cast found in a specific tonal range. Therefore, you can manually adjust the
tint values in the shadows, midtones, and highlights using the Black Tint, Gray Tint, and White Tint color
wheels.

For more information about using the eyedroppers to adjust the black, gray, and white tints in the
image, see “Using the Eyedroppers to Set the Tint in an Image.”

For more information about manually adjusting the black, gray, and white tints in the image, see
“Manually Setting the Tint in an Image.”
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Using the Eyedroppers to Set the Tint in an Image
You use the Black Tint, Gray Tint, and White Tint eyedropper tools when you want to have Aperture
selectively modify the tints of the shadows, midtones, and highlights in an image automatically. Whereas
using the White Balance controls adjusts the tints of all tonal values in the image uniformly, the Black
Tint, Gray Tint, and White Tint eyedropper tools allow you to selectively neutralize color casts that affect
only the shadows, midtones, or highlights. In some difficult cases, you can use the Black Tint, Gray Tint,
and White Tint eyedropper tools in combination with the White Balance controls to first neutralize a tint
in a specific tonal range and then uniformly remove the tint from the rest of the image. For more
information about adjusting white balance, see “Working with the White Balance Controls.”

You use the Black Tint eyedropper to remove color casts from the shadows in your images.

To set the tint of the shadows in an image

1. Select an image.

2. If necessary, click the Tint disclosure triangle in the Enhance area of the Adjustments inspector or the
Adjustments pane of the Inspector HUD to reveal the Tint color wheels, then select the Black Tint
eyedropper.

The pointer changes to the Loupe, showing a magnified view of the target area. By default, the Loupe is
set to magnify the image to 100 percent (full size). If necessary, you can increase the magnification of
the Loupe by pressing Command–Shift–Plus Sign (+). For more information about the Loupe, see
“Viewing Images with the Loupe.”
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3. Position the target area of the Loupe over the darkest pixels in the image, then click.

The tint (hue and saturation) of the black values in the image is set to remove the color cast in the
shadows.

Important: Make sure that there are no bright pixels in the target area of the Loupe. Bright pixels in the
target area can skew the Black Tint calculation, making the image look different than intended. A simple
way to avoid errant bright pixels is to increase the magnification of the Loupe by pressing Command–
Shift–Plus Sign (+).

You use the Gray Tint eyedropper to remove color casts from the midtones in your images.

To set the tint of the midtone values in an image

1. Select an image.

2. If necessary, click the Tint disclosure triangle in the Enhance area of the Adjustments inspector or the
Adjustments pane of the Inspector HUD to reveal the Tint color wheels, then select the Gray Tint
eyedropper.
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The pointer changes to the Loupe, showing a magnified view of the target area. By default, the Loupe is
set to magnify the image to 100 percent (full size). If necessary, you can increase the magnification of
the Loupe by pressing Command–Shift–Plus Sign (+). For more information about the Loupe, see
“Viewing Images with the Loupe.”

3. Position the target area of the Loupe over a midrange color that is as close as possible to medium gray,
then click.

The tint (hue and saturation) of the gray values in the image is set to remove the color cast in the
midtones.

You use the White Tint eyedropper to remove color casts from the highlights in your images.
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To set the tint of the highlight values in an image

1. Select an image.

2. If necessary, click the Tint disclosure triangle in the Enhance area of the Adjustments inspector or the
Adjustments pane of the Inspector HUD to reveal the Tint color wheels, then select the White Tint
eyedropper.

The pointer changes to the Loupe, showing a magnified view of the target area. By default, the Loupe is
set to magnify the image to 100 percent (full size). If necessary, you can increase the magnification of
the Loupe by pressing Command–Shift–Plus Sign (+). For more information about the Loupe, see
“Viewing Images with the Loupe.”

3. Position the target area of the Loupe over the lightest (white) pixels in the image, then click.
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The tint (hue and saturation) of the white values in the image is set to remove the color cast in the
highlights.

Important: Make sure that there are no dark pixels in the target area of the Loupe. Dark pixels in the
target area can skew the White Tint calculation, making the image look different than intended. A simple
way to avoid errant dark pixels is to increase the magnification of the Loupe by pressing Command–
Shift–Plus Sign (+).
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Manually Setting the Tint in an Image
You can also manually adjust the tint of the shadow, midtone, and highlight values in an image using the
Black Tint, Gray Tint, and White Tint color wheels.

To manually adjust the tint of the shadow, midtone, and highlight values in an image

1. Select an image.

2. If necessary, click the Tint disclosure triangle in the Enhance area of the Adjustments inspector or the
Adjustments pane of the Inspector HUD, then do the following:

To adjust the tint of the shadows: Drag the Black point in the Black Tint color wheel.

To adjust the tint of the midtones: Drag the Gray point in the Gray Tint color wheel.

To adjust the tint of the highlights: Drag the White point in the White Tint color wheel.

You remove a color cast in a tonal range by dragging the point in the color wheel toward the opposite
color. For example, to remove a blue cast, you drag the point in the color wheel toward yellow until the
color cast is neutralized.
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Resetting the Tint Color Wheels
You can individually reset the Tint color wheels without affecting the other parameters in the Enhance
area of the Adjustments inspector or the Adjustments pane of the Inspector HUD.

To reset a Tint color wheel

Double-click the color wheel.
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Working with the Chromatic Aberration Controls
When you want to fix chromatic aberration, also known as purple fringing, you use the Chromatic
Aberration adjustment controls. For example, if your image has a ghost image in high-contrast
boundary areas, you use the Chromatic Aberration adjustment controls to neutralize the color fringing.
Chromatic aberration can be caused by a poorly designed lens that fails to focus light at the correct
point on the focal plane when the lens is set at different focal lengths. Certain types of light sources can
also cause chromatic aberration.

Important: The Chromatic Aberration adjustment controls are available only for images using Aperture 3
image processing. For more information about reprocessing your images, see “Reprocessing Images
from Previous Versions of Aperture.”

To remove chromatic aberration from an image

1. Select an image.

2. If the Chromatic Aberration controls are not shown in the Adjustments inspector or the Adjustments
pane of the Inspector HUD, choose Chromatic Aberration from the Adjustments pop-up menu.

3. If your image exhibits red or cyan fringing, neutralize it by doing one of the following:

Drag the Red/Cyan slider to the right to add cyan, neutralizing the red fringing, or drag the slider to
the left to add red, neutralizing the cyan fringing.

Click the left or right arrow in the Red/Cyan value slider, or drag in the value field.

Double-click the number in the Red/Cyan value slider, then enter a value from –5.0 to 5.0 and press
Return.
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4. If your image exhibits blue and yellow fringing, neutralize it by doing one of the following:

Drag the Blue/Yellow slider to the right to add yellow, neutralizing the blue fringing, or drag the slider
to the left to add blue, neutralizing the yellow fringing.

Click the left or right arrow in the Blue/Yellow value slider, or drag in the value field.

Double-click the number in the Blue/Yellow value slider, then enter a value from –5.0 to 5.0 and press
Return.

The chromatic aberration is removed from the image.

You can also brush the Chromatic Aberration adjustment on selected parts of an image. For more
information, see “Making Brushed Adjustments.”
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Working with the Noise Reduction Controls
You use the Noise Reduction adjustment controls when you need to reduce digital noise in an image.
Digital noise is often caused by shooting at high ISO settings in low-light conditions. When you reduce
noise in an image, you often have to sharpen the image to prevent blurry edges or loss of detail. For
more information about sharpening an image, see “Working with the Edge Sharpen Controls.”

To reduce digital noise in an image

1. Select an image.

2. If the Noise Reduction controls are not shown in the Adjustments inspector or the Adjustments pane of
the Inspector HUD, choose Noise Reduction from the Adjustments pop-up menu (or press Control-N).

3. Reduce digital noise in the image by doing one of the following:

By default, the Radius slider is set to the left side of the slider control. Drag the Radius slider to the
right to decrease digital noise in the image, or drag the slider back to the left to reduce the effect of
the noise reduction.

Click the left or right arrow in the Radius value slider to adjust noise in the image by 5 percent
increments, or drag in the value field.

The left arrow increases noise in the image, and the right arrow decreases it.

Double-click the number in the Radius value slider, then enter a value from 0.0 to 2.0 and press
Return.
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A value of 0.0 applies no digital noise adjustment to the image. A value greater than 0.0 reduces digital
noise in the image.

4. Maintain edge detail in areas of high contrast in the image by doing one of the following:

Drag the Edge Detail slider to the right to increase sharpness in areas of the image with high contrast,
or drag the slider back to the left to reduce the sharpening effect.

Click the left or right arrow in the Edge Detail value slider to adjust edge detail by 5 percent
increments, or drag in the value field.

The left arrow decreases edge detail sharpening in the image, and the right arrow increases it.

Double-click the number in the Edge Detail value slider, then enter a value from 0.0 to 3.0 and press
Return.

As you change the parameter value, the image is updated to display the amount of edge detail
sharpening applied to it.

You can also brush the Noise Reduction adjustment on selected parts of an image. For more information,
see “Making Brushed Adjustments.”
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Working with the Highlights & Shadows Controls
You use the Highlights & Shadows adjustment controls to correct the exposure in images shot in
complex lighting conditions. For example, you can use the Highlights & Shadows controls to correct the
exposure of the darker areas (shadows) of an image that was otherwise correctly exposed for silhouette.
You can also use the Highlights & Shadows controls to retrieve detail in extremely bright areas of an
image. This is particularly useful when adjusting images of clouds or snow, or images correctly exposed
for the shadow areas. Using the Highlights & Shadows controls is the best way to optimize your image’s
exposure in the highlights, midtones, or shadows without compromising detail in the other areas of
tonality.

You can also brush the Highlights & Shadows adjustment on selected parts of an image. For more
information, see “Making Brushed Adjustments.”
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Adjusting Brightness Values in the Highlight Areas of the Image
When you want to adjust the brightness values in the highlight areas of the image without affecting the
midtones and shadows, you can adjust the Highlights parameter. Although the human eye is more
sensitive to details in shadow areas than in highlight areas, such as snow, there is usually a fair amount
of visual information that you can retrieve in the highlights using the Highlights parameter controls.
Another example of when to use the Highlights controls is when the background of your image is
correctly exposed, and the foreground of the image is slightly overexposed. In this case, you use the
Highlights controls to make the overexposed foreground match the exposure of the correctly exposed
background.

To adjust the highlights in an image

1. Select an image.

2. In the Highlights & Shadows area of the Adjustments inspector or the Adjustments pane of the Inspector
HUD, adjust the Highlights parameter by doing one of the following:

By default, the Highlights slider is set to the left side of the slider control. Drag the slider to the right
to darken the highlight areas of the image, and drag the slider back to the left to reduce the
darkening effect in the highlights.

Click the left or right arrow in the Highlights value slider to change the brightness of the highlights in
the image by 5 percent increments, or drag in the value field.

The left arrow reduces the darkening effect in the highlights, making them brighter. The right arrow
increases the darkening effect in the highlights, making them darker.

By default, the Highlights value slider is set to 0.0. Double-click the number in the value slider, then
enter a value from 0.0 to 100.0 and press Return.
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Aperture isolates the areas of the image with highlights and updates them as you change the parameter
value.
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Adjusting Brightness Values in the Shadow Areas of the Image
Adjusting the shadow areas is necessary when the shadow areas in an image are underexposed. A good
example is an image shot in a doorway, where the background is correctly exposed but the foreground
is a little underexposed. Adjusting the shadows lightens the pixels in the shadow areas only, bringing
out detail that would normally have been shades of black or dark gray.

To adjust the shadows in an image

1. Select an image.

2. In the Highlights & Shadows area of the Adjustments inspector or the Adjustments pane of the Inspector
HUD, adjust the Shadows parameter by doing one of the following:

By default, the Shadows slider is set to the left side of the slider control. Drag the slider to the right to
lighten the shadow areas of the image, and drag the slider back to the left to reduce the lightening
effect in the shadows.

Click the left or right arrow in the Shadows value slider to change the brightness of the shadows in the
image by 5 percent increments, or drag in the value field.

The left arrow reduces the lightening effect in the shadows, making them darker. The right arrow
increases the lightening effect in the shadows, making them lighter.

By default, the Shadows value slider is set to 0.0. Double-click the number in the value slider, then
enter a value from 0.0 to 100.0 and press Return.

Aperture isolates the shadow areas of the image and updates them as you change the parameter value.
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Using the Highlights & Shadows Advanced Settings
The Highlights & Shadows adjustment includes the following advanced parameters:

Radius: Sets the area Aperture uses to determine each pixel’s tonality.

For more information, see “Adjusting the Radius of the Highlights & Shadows Controls.”

Color Correction:  Sets the amount of saturation applied during a Shadows or Highlights adjustment.

For more information, see “Adjusting the Color for Highlights & Shadows Controls.”

High Tonal Width: Sets the range of tones that are modified in the highlights.

For more information, see “Adjusting High Tonal Width for Highlights & Shadows Controls.”

Mid Contrast: Sets the amount of contrast in the midtones.

For more information, see “Adjusting Midtone Contrast for Highlights & Shadows Controls.”

Low Tonal Width: Sets the range of tones that are modified in the shadows.

For more information, see “Adjusting Low Tonal Width for Highlights & Shadows Controls.”
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Adjusting the Radius of the Highlights & Shadows Controls
You use the Radius parameter controls to adjust the area around each pixel that Aperture uses to assess
the tonal area that each pixel inhabits. The larger the Radius value is, the larger the area used to
determine each pixel’s tonality. The Radius controls can have a large impact on the behavior of the
Highlights & Shadows controls, because the Radius controls either increase or decrease the range of
pixels used to determine how light or dark each individual pixel should be.

To adjust the radius of the Highlights & Shadows controls

1. If necessary, click the Advanced disclosure triangle to show the advanced Highlights & Shadows controls
in the Adjustments inspector or the Adjustments pane of the Inspector HUD.

2. Adjust the Radius parameter by doing one of the following:

Drag the slider to the right to increase the radius of the area Aperture uses to assess whether the
pixel requires a Highlights or Shadows adjustment, and drag the slider back to the left to reduce the
radius.

Click the left or right arrow in the Radius value slider to adjust the radius incrementally, or drag in the
value field.

The left arrow reduces the radius of the pixel area, and the right arrow increases it.

By default, the Radius value slider is set to 200.00. Double-click the number in the Radius value slider,
then enter a value from 1.0 to 1000.0 and press Return.

Aperture uses the new Radius setting to determine each pixel’s tonality in relation to the pixels that
surround it.
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Adjusting the Color for Highlights & Shadows Controls
You use the Color Correction parameter controls to adjust the amount of saturation applied during
Highlights and Shadows adjustments. However, the saturation adjustment is most noticeable in the
shadows.

To adjust the saturation applied during Highlights and Shadows adjustments

1. If necessary, click the Advanced disclosure triangle to show the advanced Highlights & Shadows controls
in the Adjustments inspector or the Adjustments pane of the Inspector HUD.

2. Adjust the Color Correction parameter by doing one of the following:

Drag the Color Correction slider to the right to increase the amount of saturation applied during
Highlights and Shadows adjustments, and drag the slider back to the left to reduce the saturation.

Click the left or right arrow in the Color Correction value slider, or drag in the value field.

The left arrow reduces the saturation, and the right arrow increases it.

By default, the Color Correction value slider is set to 0.0. Double-click the number in the Color
Correction value slider, then enter a value from –100.0 to 100.0 and press Return.

The new Color Correction setting determines the amount of saturation applied to the highlights and
shadows during Highlights and Shadows adjustments.
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Adjusting High Tonal Width for Highlights & Shadows Controls
You use the High Tonal Width parameter controls to set the range of highlights that Aperture adjusts
with the Highlights controls. Increasing the High Tonal Width parameter value widens the range of
highlight tonal values that are adjusted toward the midtones. If you want to limit the Highlights
adjustment to a range of highlight values that are closer to white, you decrease the High Tonal Width
parameter value.

To adjust the high tonal width of the Highlights & Shadows controls

1. If necessary, click the Advanced disclosure triangle to show the advanced Highlights & Shadows controls
in the Adjustments inspector or the Adjustments pane of the Inspector HUD.

2. Adjust the High Tonal Width parameter by doing one of the following:

Drag the High Tonal Width slider to the right to increase the tonal range of the Highlights adjustment,
and drag the slider back to the left to reduce the tonal range.

Click the left or right arrow in the High Tonal Width value slider to adjust the tonal range of the
Highlights adjustment by 5 percent increments, or drag in the value field.

The left arrow reduces the tonal range, and the right arrow increases it.

By default, the High Tonal Width value slider is set to 40.0. Double-click the number in the High Tonal
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value slider, then enter a value from 0.0 to 100.0 and press Return.

Aperture uses the new High Tonal Width setting to determine the range of highlight tonal values that are
taken into account during a Highlights adjustment. The tonal range begins at pure white, and increasing
the High Tonal Width parameter value broadens the tonal range to include tonal values closer to the
midtones.
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Adjusting Midtone Contrast for Highlights & Shadows Controls
You use the Mid Contrast parameter controls to adjust the contrast of the midtones.

To adjust the midtone contrast of the Highlights & Shadows controls

1. If necessary, click the Advanced disclosure triangle to show the advanced Highlights & Shadows controls
in the Adjustments inspector or the Adjustments pane of the Inspector HUD.

2. Adjust the Mid Contrast parameter by doing one of the following:

Drag the Mid Contrast slider to the right to increase the contrast Aperture applies to the midtones in
the image, and drag the slider back to the left to reduce the contrast.

Click the left or right arrow in the Mid Contrast value slider, or drag in the value field.

The left arrow reduces the contrast in the midtones, and the right arrow increases it.

By default, the Mid Contrast value slider is set to 0.0. Double-click the number in the Mid Contrast
value slider, then enter a value from –100.0 to 100.0 and press Return.

The contrast in the midtones is updated as you change the parameter value.
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Adjusting Low Tonal Width for Highlights & Shadows Controls
You use the Low Tonal Width parameter controls to set the range of shadows that Aperture adjusts with
the Shadows controls. Increasing the Low Tonal Width parameter value widens the range of shadow tonal
values that are adjusted toward the midtones. If you want to limit the Shadows adjustment to a range of
shadow values that are closer to black, you decrease the Low Tonal Width parameter value.

To adjust the low tonal width of the Highlights & Shadows controls

1. If necessary, click the Advanced disclosure triangle to show the advanced Highlights & Shadows controls
in the Adjustments inspector or the Adjustments pane of the Inspector HUD.

2. Adjust the Low Tonal Width parameter by doing one of the following:

Drag the Low Tonal Width slider to the right to increase the tonal range of the Shadows adjustment,
and drag the slider back to the left to reduce the tonal range.

Click the left or right arrow in the Low Tonal Width value slider to adjust the tonal range of the
Shadows adjustment by single increments, or drag in the value field.

The left arrow reduces the tonal range, and the right arrow increases it.

By default, the Low Tonal Width value slider is set to 40.0. Double-click the number in the Low Tonal
Width value slider, then enter a value from 0.0 to 100.0 and press Return.

Aperture uses the new Low Tonal Width setting to determine the range of shadow tonal values that are
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taken into account during a Shadows adjustment. The tonal range begins at pure black, and increasing
the Low Tonal Width parameter value broadens the tonal range to include tonal values closer to the
midtones.
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Working with the Curves Controls
You use the Curves adjustment controls when you want to manually set the tonal values of the shadows,
midtones, and highlights in an image using a tonal curve. Unlike the Levels adjustment controls, the
Curves controls do not reapportion the luminance values in the image by constraining the white and
black points. Instead, you use the Curves controls to precisely remap the position of the midtones
relative to the white and black points. Because the human eye’s perception of light is logarithmic rather
than incremental, a curve is necessary to distribute the luminance values across all tonal ranges in an
image in a way that matches how the eye perceives light in nature.

In addition to adjusting the tonal values of an image for overall luminance, you can also color correct an
image by applying the Curves adjustment to the red, green, and blue channels independently. Applying a
Curves adjustment to each color channel allows you to control the color tonality in an image.

You can also have Aperture automatically identify tonal ranges in an image using the Black Point, Gray
Point, and White Point eyedropper tools in the Curves adjustment controls. When you select a tonal range
using one of the eyedropper tools, Aperture plots the corresponding curve over the Curves histogram.

You can also brush the Curves adjustment on selected parts of an image. For more information, see
“Making Brushed Adjustments.”

Important: The Curves adjustment controls are only available for images using Aperture 3 image
processing. For more information about reprocessing your images, see “Reprocessing Images from
Previous Versions of Aperture.”
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An Overview of the Curves Adjustment Controls
Before applying a Curves adjustment, it’s a good idea to get acquainted with the Curves adjustment
controls.

Channel pop-up menu: Choose a color channel to apply a tonal curve to from this pop-up menu. You
can also apply the tonal curve to all color channels combined, as well as show separate color channel
overlays when tonal curve adjustments are applied to individual color channels.

Auto Curves Combined button: Click this button to apply a tonal curve adjustment when you want to
correct contrast based on total luminance, without affecting the color cast of the image.

Auto Curves Separate button: Click this button to apply a tonal curve adjustment when you want to
correct contrast as well as remove color casts in the image.

Black Point eyedropper tool: Use this eyedropper to set the black point in the image.

Gray Point eyedropper tool: Use this eyedropper to set the gray point in the image.

White Point eyedropper tool: Use this eyedropper to set the white point in the image.

Add Point button: Click this button to use the Loupe to sample pixels in the image and then add a
point to the tonal curve for each color channel as well as the RGB tonal curve.

In and Out fields: Enter the In and Out point values for a selected point on the tonal curve. The In
point represents the horizontal axis (x-axis), and the Out point represents the vertical axis (y-axis).

Range pop-up menu: Choose a viewing range option from this pop-up menu. Choosing Shadows
restricts the view of the histogram and tonal curve from pure black to 50 percent gray. Choosing
Normal presents the view of the histogram and tonal curve from pure black to pure white. Choosing
Extended enlarges the view of the histogram from pure black to two times pure white. Because some
cameras are capable of capturing image information beyond pure white, using the Extended range
option provides controls for bringing that information into the viewable image.
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Working with the Auto Curves Buttons
You use the Auto Curves buttons to analyze the image and apply a tonal curve adjustment to the image
based on that analysis. This is a good way to make a quick correction to an image before fine-tuning the
Curves adjustment with the manual adjustment controls.

Using the Auto Curves Combined Button to Adjust Combined Luminance
When you want to quickly adjust the tonal curve of an image based on total luminance values—red,
green, and blue channels combined—you click the Auto Curves Combined button. Red, green, and blue
channels are adjusted by the same amount based on the total luminance. You use the Auto Curves
Combined button for luminance when you want to correct the contrast of the image without modifying
the color cast of the image.

To automatically adjust the tonal curve of an image based on total luminance

1. Select an image.

2. If the Curves controls are not shown in the Adjustments inspector or the Adjustments pane of the
Inspector HUD, choose Curves from the Adjustments pop-up menu.

3. In the Curves area of the Adjustments inspector or the Adjustments pane of the Inspector HUD, click the
Auto Curves Combined button.
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The tonal curve of the image is adjusted. To fine-tune the tonal curve adjustment, see “Adjusting the
Tonal Curve of an Image Using the Curves Controls.”

Using the Auto Curves Separate Button to Adjust Color Channels Individually
When you want to automatically adjust the tonal curve of an image based on individual evaluations of the
red, green, and blue channels, you use the Auto Curves Separate button. Red, green, and blue channels
are adjusted based on the evaluation of each channel. You use the Auto Curves Separate button when
you want to correct the color cast in the image in addition to correcting the contrast.

To automatically adjust the tonal curve of an image based on an evaluation of each color channel

1. Select an image.

2. If the Curves controls are not shown in the Adjustments inspector or the Adjustments pane of the
Inspector HUD, choose Curves from the Adjustments pop-up menu.

3. In the Curves area of the Adjustments inspector or the Adjustments pane of the Inspector HUD, click the
Auto Curves Separate button.
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The tonal curve of the image is automatically adjusted for each color channel. To fine-tune the tonal
curve adjustment, see “Adjusting the Tonal Curve of an Image Using the Curves Controls.”
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Adjusting the Tonal Curve of an Image Using the Curves Controls
You use the tonal curve in the Curves adjustment controls to adjust the overall tonality of an image.
There are two types of tonal curve adjustments: RGB and Luminance. When you want to specify a tonal
curve adjustment that modifies both the contrast and the tint in the image, you use the RGB tonal curve.
When you want to adjust the overall tonality of an image without affecting its color cast, you use the
luminance tonal curve.

As you perform a tonal curve adjustment, a histogram is displayed behind the tonal curve and is updated
as you manipulate the tonal curve. You can specify the tonal range of the histogram to focus the graph
on the part of the tonal curve you plan to work with. For example, if you plan to manipulate the contrast
in the shadow areas of the image, you can limit the tonal range of the tonal curve and histogram to
display pure black to 50 percent gray only. You can also extend the range of the histogram and tonal
curve beyond pure white to capture highlight detail that would be clipped otherwise.

You can also adjust the tonal curve of each color channel independently. For more information, see
“Using the Curves Controls for Color Correction.”

To adjust the tonal curve of an image based on luminance

1. Select an image.

2. If the Curves controls are not shown in the Adjustments inspector or the Adjustments pane of the
Inspector HUD, choose Curves from the Adjustments pop-up menu.
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3. Do one of the following:

Choose RGB from the Channel pop-up menu.

Choosing the RGB tonal curve allows you to manipulate the tonal curve of the red, green, and blue
color channels combined. This is the proper choice when you want to modify the tint of the image in
addition to the contrast.

Choose Luminance from the Grayscale section of the Curves Action pop-up menu, then choose
Luminance from the Channel pop-up menu.

Choosing the luminance tonal curve allows you to manipulate the luminance of the combined red,
green, and blue color channels without affecting the image’s tint.

4. Choose the tonal range to display from the Range pop-up menu.

For more information about the options in the Range pop-up menu, see “An Overview of the Curves
Adjustment Controls.”

5. Choose the type of tonal curve adjustment to apply to the image from the Type section of the Curves
Action pop-up menu.

Choosing Linear—the default option—applies the Curves adjustment to the image evenly from pure black
to pure white and beyond. Choosing Gamma-Corrected applies the Curves adjustment logarithmically to
match the way the human eye perceives light, adding additional weight to the shadows.

6. Drag the Black Point and White Point sliders to where they touch the outside of the histogram graph,
constraining the image to its new black and white points.
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7. Set a point along the curve by doing one of the following:

Click a place on the curve where you want to add a point.

Click the Add Point button and use the eyedropper tool to sample a portion of the image.

Note: You can change the Loupe’s color value sample size by choosing an option from the Adjustment
Action pop-up menu. For more information, see “Sampling Color Values.”

Aperture places a point on the curve in the exact tonal range of the sampled area of the image.

8. Adjust the shape of the curve by doing one of the following:

Drag the point on the curve until that tonal area of the image looks correct.

For example, dragging a point down in the shadow area of the curve darkens the shadows in the
image, and dragging a point up in the shadow area lightens the shadows in the image.

Click a point on the curve and enter new In point and Out point values in the In and Out fields.

The In point values represent the horizontal axis of the graph, and the Out point values represent the
vertical axis of the graph.
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Points on the curve that are not selected remain anchored, allowing you to independently adjust each
tonal area.

9. Repeat steps 7 and 8 for each tonal area in the image that you want to correct.

The tonal values in the image are adjusted, giving the image the appropriate amount of contrast.
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Using Eyedropper Tools to Set Black, Gray, and White Points
You use the Black Point, Gray Point, and White Point eyedropper tools in the Curves adjustment controls
when you want to have Aperture selectively modify the tonal values of the shadows, midtones, and
highlights in an image automatically. Using an eyedropper tool, you sample the pixels of the tonal value
in the image you intend to correct, and Aperture places a point on the tonal curve and automatically
adjusts the image so that the pixels that fall in the same tonal range as the sampled pixels are set to
either black, gray, or white. For example, you use the Black Point eyedropper tool to select the specific
area of the image that should be black. Aperture samples the pixels within the selection, places a point
on the curve, and then adjusts the curve to make the selected pixels—and all other pixels in the image of
the same tonal value or darker—black.

In some difficult cases, you can use the Black Point, Gray Point, and White Point eyedropper tools in
combination with points that you manually place on the tonal curve to neutralize a tint or create the
specific contrast you want in the image. For more information about manually adjusting the tonal curve,
see “Adjusting the Tonal Curve of an Image Using the Curves Controls.”

You use the Black Point eyedropper to automatically set the black point in the image.

To set the black point in an image

1. Select an image.

2. If the Curves controls are not shown in the Adjustments inspector or the Adjustments pane of the
Inspector HUD, choose Curves from the Adjustments pop-up menu.

3. Select the Black Point eyedropper tool to activate the Loupe.
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The pointer changes to an eyedropper, and the Loupe appears, showing a magnified view of the target
area. By default, the Loupe is set to magnify the image to 100 percent (full size). If necessary, you can
increase the magnification of the Loupe by choosing a larger magnification value from the Loupe pop-up
menu. For more information, see “Viewing Images with the Loupe.”

4. Position the eyedropper over the darkest pixels in the image, then click.

The sampled pixels are used to set the black point in the image.

You use the Gray Point eyedropper to automatically set the gray point in the image.
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To set the gray point in an image

1. Select an image.

2. If the Curves controls are not shown in the Adjustments inspector or the Adjustments pane of the
Inspector HUD, choose Curves from the Adjustments pop-up menu.

3. Select the Gray Point eyedropper tool to activate the Loupe.

The pointer changes to an eyedropper, and the Loupe appears, showing a magnified view of the target
area. By default, the Loupe is set to magnify the image to 100 percent (full size). If necessary, you can
increase the magnification of the Loupe by choosing a larger magnification value from the Loupe pop-up
menu. For more information, see “Viewing Images with the Loupe.”

4. Position the eyedropper over a midrange color that is as close as possible to medium gray, then click.

The sampled pixels are used to set the gray point in the image.

You use the White Point eyedropper to automatically set the white point in the image.
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To set the white point in an image

1. Select an image.

2. If the Curves controls are not shown in the Adjustments inspector or the Adjustments pane of the
Inspector HUD, choose Curves from the Adjustments pop-up menu.

3. Select the White Point eyedropper tool to activate the Loupe.

The pointer changes to an eyedropper, and the Loupe appears, showing a magnified view of the target
area. By default, the Loupe is set to magnify the image to 100 percent (full size). If necessary, you can
increase the magnification of the Loupe by choosing a larger magnification value from the Loupe pop-up
menu. For more information, see “Viewing Images with the Loupe.”

4. Position the eyedropper over the lightest pixels in the image, then click.
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The sampled pixels are used to set the white point in the image.
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Using the Curves Controls for Color Correction
One of the most powerful ways to remove a color cast from an image or accentuate a desirable color cast
is to adjust the tonal curves of the red, green, and blue color channels independently. It’s important to
understand that you’re adjusting the colors of the image within the RGB spectrum; therefore, you reduce
yellow when you increase blue, you reduce magenta when you increase green, and so on.

To adjust the tonal curve of a single color channel in an image

1. In the Curves area of the Adjustments inspector or the Adjustments pane of the Inspector HUD, choose a
single color channel from the Channel pop-up menu.

2. Place points on the curve, and adjust them as necessary, to remove or accentuate a color cast in the
image.

For more information about placing points on the tonal curve, see “Adjusting the Tonal Curve of an
Image Using the Curves Controls.”

Adjusting the Tonal Curve of the Red Color Channel
You adjust the tonal curve of the red color channel when you want to remove red and cyan color casts in
the image.
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Red adjustment Effect

Move tonal curve down in the shadows Adds cyan to the shadows, removing red.

Move tonal curve up in the shadows Adds red to the shadows, removing cyan.

Move tonal curve down in the
midtones

Adds cyan to the midtones, removing red.

Move tonal curve up in the midtones Adds red to the midtones, removing cyan.

Move tonal curve down in the
highlights

Adds cyan to the highlights, removing red.

Move tonal curve up in the highlights Adds red to the highlights, removing cyan.

Adjusting the Tonal Curve of the Green Color Channel
You adjust the tonal curve of the green color channel when you want to remove green and magenta color
casts in the image.
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Green adjustment Effect

Move tonal curve down in the shadows Adds magenta to the shadows, removing green.

Move tonal curve up in the shadows Adds green to the shadows, removing magenta.

Move tonal curve down in the
midtones

Adds magenta to the midtones, removing green.

Move tonal curve up in the midtones Adds green to the midtones, removing magenta.

Move tonal curve down in the
highlights

Adds magenta to the highlights, removing green.

Move tonal curve up in the highlights Adds green to the highlights, removing magenta.

Adjusting the Tonal Curve of the Blue Color Channel
You adjust the tonal curve of the blue color channel when you want to remove blue and yellow color
casts in the image.

Blue adjustment Effect

Move tonal curve down in the shadows Adds yellow to the shadows, removing blue.

Move tonal curve up in the shadows Adds blue to the shadows, removing yellow.

Move tonal curve down in the
midtones

Adds yellow to the midtones, removing blue.

Move tonal curve up in the midtones Adds blue to the midtones, removing yellow.

Move tonal curve down in the
highlights

Adds yellow to the highlights, removing blue.

Move tonal curve up in the highlights Adds blue to the highlights, removing yellow.
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Working with the Levels Controls
You use the Levels adjustment controls when you want to manually set the tonal values of the shadows,
midtones, and highlights in an image. By default, Aperture sets 0 as pure black and 1 as pure white.
Constraining the white and black point values evenly redistributes the tonal range of the pixels between
black and white. Reapportioning the luminance values increases the tonal range and contrast in the
image. However, if you clip too far into either the black or white tonal values, tonal values that were
originally near pure black and pure white are now changed to pure black and pure white, resulting in lost
image detail.
In addition to adjusting the tonal values of an image for overall shadows, midtones, and highlights, you
can also color correct an image by adjusting the levels of the red, green, and blue channels
independently. Aperture provides a way to adjust levels for each color channel, allowing you to control
the color tonality in an image.
You can also brush the Levels adjustment on selected parts of an image. For more information, see
“Making Brushed Adjustments.”
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About Working with Auto Levels Controls
You use the Auto Levels buttons in the Levels adjustment to analyze the image and adjust the levels
based on that analysis. This is a good way to make a quick correction to an image before fine-tuning the
Levels adjustment with the manual adjustment controls.

There are two ways to perform an Auto Levels adjustment. For more information, see the following
sections:

“Using the Auto Levels Combined Button to Adjust Combined Luminance”

“Using the Auto Levels Separate Button to Adjust RGB Channels Individually”

You can also adjust the tolerance of the white and black clipping points of the Auto Levels adjustment.
For more information, see “Setting the Auto Levels Options.”
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Using the Auto Levels Combined Button to Adjust Combined Luminance
When you want to quickly adjust the levels of an image based on total luminance values—red, green, and
blue channels combined—you choose Luminance from the Channel pop-up menu in the Levels
adjustment and then click the Auto Levels Combined button. Red, green, and blue channels are adjusted
by the same amount based on the total luminance. You use the Auto Levels Combined button for
luminance when you want to correct the contrast of the image without modifying the color cast of the
image.

To automatically adjust the levels of an image based on total luminance

1. Select an image.

2. In the Levels area of the Adjustments inspector or the Adjustments pane of the Inspector HUD, choose
Luminance from the Channel pop-up menu, then click the Auto Levels Combined button.

The levels of the image are automatically adjusted. To fine-tune the Levels adjustment, see “Adjusting
the Luminance Levels in an Image.”

Copyright © 2009 Apple Inc. All rights reserved.

Petitioner Apple Inc. - Ex. 1005, p. 689



9/28/21 12:59 PMAperture 3 User Manual: Using the Auto Levels Separate Button to Adjust RGB Channels Individually

Page 1 of 2file:///Applications/Aperture.app/Contents/Resources/English.lproj/aperture_help/en/aperture/usermanual/index.html#chapter=17%26section=70

Using the Auto Levels Separate Button to Adjust RGB Channels Individually
When you want to automatically adjust the levels of an image based on individual evaluations of the red,
green, and blue channels, you use the Auto Levels Separate button in the Levels adjustment. Red, green,
and blue channels are adjusted based on the evaluation of each channel. You use the Auto Levels
Separate button when you want to correct the color cast in the image in addition to correcting the
contrast.

To automatically adjust the levels based on an evaluation of each color channel

1. Select an image.

2. In the Levels area of the Adjustments inspector or the Adjustments pane of the Inspector HUD, choose
RGB from the Channel pop-up menu, then click the Auto Levels Separate button.

The levels of the image are automatically adjusted for each color channel. To fine-tune the levels
adjustment, see “Adjusting the Luminance Levels in an Image.”
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Setting the Auto Levels Options
Aperture provides the option to set both the black and white clipping point parameters for the Auto
Levels adjustments. Modifying the black and white clipping points from their default value of 0% expands
the tonal range of the image. One reason for expanding the tonal range of an image is to preserve
shadow and highlight detail when the image is printed.

Note: You may have to perform a few print tests to determine the output characteristics of your printer
before settling on final values for black and white clipping points.

To adjust the black clipping point

1. Choose Aperture > Preferences, then click Advanced.

2. In the Advanced pane, do one of the following:

By default, the Auto Adjust Black Clip slider is set to the left side of the slider control. Drag the slider
to the right to increase the tolerance of Auto Levels adjustments to colors beyond the analyzed black
point in the image, and drag the slider back to the left to reduce the tolerance.

By default, the Auto Adjust Black Clip value slider is set to 0.10%. Double-click the number in the
value slider, then enter a value from 0% to 10% and press Return.

Click the left or right arrow in the value slider to change the tolerance of Auto Levels adjustments to
colors beyond the analyzed black point in the image, or drag in the value field.

Clicking the left arrow reduces the tolerance, and clicking the right arrow increases it.

3. Once the black clipping point is adjusted, click either the Auto Levels Combined or the Auto Levels
Separate button in the Levels area of the Adjustments inspector or the Adjustments pane of the
Inspector HUD to view the effect on the image.

To adjust the white clipping point

1. Choose Aperture > Preferences, then click Advanced.
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2. In the Advanced pane, do one of the following:

By default, the Auto Adjust White Clip slider is set to the left side of the slider control. Drag the slider
to the right to increase the tolerance of Auto Levels adjustments to colors beyond the analyzed white
point in the image, and drag the slider back to the left to reduce the tolerance.

By default, the Auto Adjust White Clip value slider is set to 0.10%. Double-click the number in the
value slider, then enter a value from 0% to 10% and press Return.

Click the left or right arrow in the value slider to change the tolerance of Auto Levels adjustments to
colors beyond the analyzed white point in the image, or drag in the value field.

The left arrow reduces the tolerance, and the right arrow increases it.

3. Once the white clipping point is adjusted, click either the Auto Levels Combined or the Auto Levels
Separate button in the Levels area of the Adjustments inspector or the Adjustments pane of the
Inspector HUD to view the effect on the image.
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Adjusting the Luminance Levels in an Image
When you want to adjust the overall tonality of an image, you use the Levels adjustment controls based
on a histogram that shows luminance. When the histogram is set to show luminance, it displays the
cumulative brightness values for all three color channels for each pixel. You use the histogram’s
luminance view when you want to adjust an image’s tonal values without affecting the color cast.

To adjust levels in an image based on luminance

1. Select an image.

2. By default, the Levels histogram is off. Turn it on by selecting the Levels checkbox in the Levels area of
the Adjustments inspector or the Adjustments pane of the Inspector HUD.

The Levels histogram appears.

3. Choose Luminance from the Channel pop-up menu.

4. Do one of the following:

Drag the Black Levels and White Levels sliders to where they touch the outside of the histogram graph,
constraining the image to its new black and white points.
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Select the numbers in the Black (B) and White (W) fields, then enter a value from 0.00 to 1.00. By
default, the black point is set to 0.00, and the white point is set to 1.00.

The tonal values for shadows and highlights in the image are updated, resulting in more defined blacks
and highlight values as well as increased overall contrast.

You can also use the Gray Levels slider if you need to adjust the brightness values of the midtones while
limiting the brightening effect in the black and white points. The brighter areas of shadows and the
darker areas of highlights are affected, but the effect tapers off as it nears the dark blacks and bright
whites.

To adjust the midtone levels in an image

Do one of the following:

Drag the Gray Levels slider until the brightness values in the image’s midtones are correct.
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By default, the gray point is set to 0.50. Select the number in the Gray (G) field, then enter a value from
0.02 to 0.98 to correct the brightness values in the image’s midtones.
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Showing Quarter-Tone Levels Controls
When you need additional control over tonal values between the midtones and shadows as well as the
midtones and highlights, you use the Quarter-Tone Levels controls in the Levels area of the Adjustments
inspector or the Adjustments pane of the Inspector HUD. For example, if you need to add contrast to the
midtone values independently of the black and white point settings, you use the Quarter-Tone Levels
sliders. Unlike the Black Levels and White Levels sliders, Quarter-Tone Levels sliders are independent
and affect only the tonal range of the pixels they represent: either shadows to midtones or midtones to
highlights.

To show the Quarter-Tone Levels controls

Click the Quarter-Tone Controls button.
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Adjusting the Brightness of an Image
You can also use the Levels adjustment controls to adjust the brightness of an image. When you adjust
the brightness of the image, the Black Levels, Gray Levels, and White Levels sliders modify the tonality of
the image based on the new brightness value.

Adjusting Brightness Uniformly with the Brightness Levels Slider
You use the center Brightness Levels slider at the top of the Levels histogram to uniformly adjust the
brightness of the image.

To uniformly adjust the brightness of the image

In the Levels area of the Adjustments inspector or the Adjustments pane of the Inspector HUD, drag the
Brightness Levels slider until the brightness of the entire image is correct.

Selectively Adjusting Brightness with the Shadow Brightness Levels and Highlight Brightness
Levels Sliders
You can selectively adjust the brightness of the shadows and highlights in an image using the Shadow
Brightness Levels and Highlight Brightness Levels sliders.

To selectively adjust the brightness of the shadows and highlights in an image

Drag the Shadow Brightness Levels and Highlight Brightness Levels sliders until the brightness values of
the shadows and highlights in the image are correct.
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Using Levels for Color Correction
A powerful way to color correct an image is to adjust the levels of each color channel in the image.
Adjusting the levels of each color channel is useful for removing color casts in an image. It’s important
to understand that you’re adjusting the colors of the image within the RGB spectrum; therefore, you
reduce yellow when you increase blue, you reduce magenta when you increase green, and so on.

To adjust the levels of a single color channel in an image

1. In the Levels area of the Adjustments inspector or the Adjustments pane of the Inspector HUD, choose a
color channel from the Channel pop-up menu.

2. Drag the Black Levels, Gray Levels, and White Levels sliders (or enter values in the corresponding fields)
to create the effect you want.

Adjusting the Levels of the Red Color Channel
You adjust the levels of the red color channel when you want to remove red and cyan color casts in the
image.

Red adjustment Effect

Move Black Levels slider right Adds cyan to the shadows, removing red.

Move Gray Levels slider left Adds red to the midtones, removing cyan.
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Move Gray Levels slider right Adds cyan to the midtones, removing red.

Move White Levels slider left Adds red to the highlights, removing cyan.

Adjusting the Levels of the Green Color Channel
You adjust the levels of the green color channel when you want to remove green and magenta color
casts in the image.

Green adjustment Effect

Move Black Levels slider right Adds magenta to the shadows, removing green.

Move Gray Levels slider left Adds green to the midtones, removing magenta.

Move Gray Levels slider right Adds magenta to the midtones, removing green.

Move White Levels slider left Adds green to the highlights, removing magenta.

Adjusting the Levels of the Blue Color Channel
You adjust the levels of the blue color channel when you want to remove blue and yellow color casts in
the image.
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Blue adjustment Effect

Move Black Levels slider right Adds yellow to the shadows, removing blue.

Move Gray Levels slider left Adds blue to the midtones, removing yellow.

Move Gray Levels slider right Adds yellow to the midtones, removing blue.

Move White Levels slider left Adds blue to the highlights, removing yellow.
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Working with the Color Controls
You use the Color adjustment controls to selectively adjust the red, green, blue, cyan, magenta, and
yellow colors in an image. Each color has individual Hue, Saturation, and Luminance controls. If you need
to adjust the hue, saturation, and luminance of a color that does not appear in the Color controls, you
can use the Color eyedropper to identify a hue in the image that needs adjusting.

Although segmenting control of hue, saturation, and luminance on a per-color basis may seem
complicated at first, restricting these adjustments to specific colors helps correct and enhance targeted
colors without affecting others. In addition, Aperture provides Range controls used to set the extent of
colors affected by the Hue, Saturation, and Luminance adjustments. The extent of colors affected by
these adjustments is also known as chromatic spread. You use the Range controls to fine-tune your
color adjustments.

You can also brush the Color adjustment on selected parts of an image. For more information, see
“Making Brushed Adjustments.”

About Hue, Saturation, and Luminance
Hue (H) describes the actual color itself. Hue is measured as an angle on a color wheel. Moving a Hue
slider in Aperture remaps the color from its original position on the color wheel to the new position
indicated by the slider. Hue adjustments are often made to match the color of the same subject in
different images. Adjusting the hue of an image is particularly useful when the subject you shot
moved between various lighting conditions. Another advantage of adjusting the hue of an image is
that camera models of different types or from different manufacturers rarely capture and render
color exactly the same way. You can use the Hue controls to match the color of a subject shot by two
different cameras, so that when the images are placed side by side, they match.
Saturation (S) defines the intensity of a specific hue. A saturated hue gives the color a vivid and pure
appearance. A less saturated hue appears flatter and more gray. A completely desaturated hue
becomes a shade of gray.
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Luminance (L) describes the brightness of the selected color. An increase in luminance brightens the
selected color value. A maximum Luminance adjustment results in pure white. Conversely, a
decrease in luminance darkens the selected color. A minimum Luminance adjustment results in pure
black.
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Adjusting the Color of the Image with the Color Controls
When you want to adjust the color values in an image, you must first identify the colors that have the
most influence on the colors you want to change. It’s important to understand that you’re adjusting the
colors of the image within the RGB spectrum; therefore, you reduce yellow when you increase blue, you
reduce magenta when you increase green, and so on. When you want to isolate a color and adjust its
hue, it’s important to identify the color’s location on the color wheel. For example, if the color value is
closer to cyan than blue, you may decide to adjust the cyan Hue value without adjusting the blue Hue
value. Depending on the image, you may decide to adjust both the cyan and blue Hue values to achieve
the color values you’re looking for. There’s not just one correct way of perfecting the colors in an image.
Your approach should be based on the image’s subject and the overall aesthetic you want to achieve.

To adjust a color value in an image

1. Select an image.

2. In the Color area of the Adjustments inspector or the Adjustments pane of the Inspector HUD, click the
color button that corresponds to the color you want to adjust to view its Hue, Saturation, Luminance, and
Range controls.

Note: You can also click the Expanded View button to expand the Color area to show the controls for all
colors at the same time.
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3. If a Hue adjustment is necessary, adjust the Hue parameter by doing one of the following:

By default, the Hue slider is set to the center of the slider control. Drag the Hue slider to the left or
right to change the hue of the selected color.

Click the left or right arrow in the Hue value slider to change the hue of the selected color in the
image by single increments, or drag in the value field.

The left arrow remaps the hue in the following ways:

Red Hue value moves toward magenta.

Yellow Hue value moves toward red.

Green Hue value moves toward yellow.

Cyan Hue value moves toward green.

Blue Hue value moves toward cyan.

Magenta Hue value moves toward blue.

The right arrow remaps the hue in the following ways:

Red Hue value moves toward yellow.

Yellow Hue value moves toward green.
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Green Hue value moves toward cyan.

Cyan Hue value moves toward blue.

Blue Hue value moves toward magenta.

Magenta Hue value moves toward red.

By default, the Hue value slider is set to 0.0. Double-click the number in the value slider, then enter a
value from –180.0 to 180.0 and press Return.

4. If a Saturation adjustment is necessary, adjust the Saturation parameter by doing one of the following:

By default, the Saturation slider is set to the center of the slider control. Drag the slider to the left to
desaturate the selected color, or drag the slider to the right to increase the saturation of the selected
color.

Click the left or right arrow in the Saturation value slider to change the saturation of the selected color
in the image by single increments, or drag in the value field.

By default, the Saturation value slider is set to 0.0. Double-click the number in the value slider, then
enter a value from –100.0 to 100.0 and press Return.

5. If a Luminance adjustment is necessary, adjust the Luminance parameter by doing one of the following:

By default, the Luminance slider is set to the center of the slider control. Drag the slider to the left to
decrease the brightness of the selected color, or drag the slider to the right to increase the brightness.

Click the left or right arrow in the Luminance value slider to change the brightness of the selected
color in the image by single increments, or drag in the value field.

By default, the Luminance value slider is set to 0.0. Double-click the number in the value slider, then
enter a value from –100.0 to 100.0 and press Return.
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6. The Range parameter limits or expands the chromatic range of the adjustment. Adjust the Range
parameter by doing one of the following:

By default, the Range slider is set to the center of the slider control. Drag the slider to the left to
decrease the range of the selected color, or drag the slider to the right to increase the range.

Click the left or right arrow in the Range value slider to change the chromatic range of the selected
color by 10 percent increments, or drag in the value field.

By default, the Range value slider is set to 1.00. Double-click the number in the value slider, then
enter a value from 0.00 to 20.00 and press Return.

7. Repeat steps 2 through 6 until you are satisfied with the appearance of the colors in your image.
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Adjusting Custom Colors Using the Color Eyedropper
If you require a more specific hue as a starting point for your color adjustment, you can use the Color
eyedropper to identify a hue in the image.

To adjust a custom color value in an image

1. Select an image.

2. In the Color area of the Adjustments inspector or the Adjustments pane of the Inspector HUD, click the
color button with the hue closest to the one you plan to adjust, then select the Color eyedropper tool.

The pointer changes to an eyedropper, and the Loupe appears, showing a magnified view of the target
area. By default, the Loupe is set to magnify the image to 100 percent (full size). If necessary, you can
increase the magnification of the Loupe by pressing Command–Shift–Plus Sign (+). For more information
about the Loupe, see “Viewing Images with the Loupe.”

3. Position the eyedropper over the color in the image that you want to adjust, then click.

The new hue is selected and becomes the starting point for color adjustments of that hue. For more
information about Color adjustments, see “Adjusting the Color of the Image with the Color Controls.”
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Working with the Black & White Controls
You use the Black & White adjustment controls when you want more control over converting your image
from color to black and white than simply desaturating it gives you. The Black & White adjustment
controls allow you to adjust tonal relationships and contrast in an image by adjusting the red, green, and
blue channels independently. The effects of a Black & White adjustment are similar to the effects of
attaching a color filter to a camera lens and shooting black-and-white film.

The key to the successful use of the Black & White adjustment controls is to experiment with changing
values for the Red, Green, and Blue parameters until you are satisfied with the effect on the image.

Note: A good rule of thumb is to keep the total percentage of the red, green, and blue channels at or
below 100 percent to prevent you from blowing out the highlights in your image.

To convert a color image to black and white using the Black & White controls

1. Select an image.

2. If the Black & White controls are not shown in the Adjustments inspector or the Adjustments pane of the
Inspector HUD, choose Black & White from the Adjustments pop-up menu (or press Control-M).

3. Adjust the mixture of red, green, and blue channels by doing one of the following:

Drag a color slider to the left to decrease the color’s percentage in the color mix, or drag the slider to
the right to increase the percentage.

Click the left or right arrows in the value sliders to modify the percentages by single increments, or
drag in the value fields.

The left arrows decrease the percentage, and the right arrows increase it.

Double-click the number in a value slider, then enter a value from –100% to 200% and press Return.
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The tonal and contrast values in your black-and-white image are set.

You can also brush the Black & White adjustment on selected parts of an image. For more information,
see “Making Brushed Adjustments.”
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Working with the Color Monochrome Controls
The Color Monochrome adjustment controls are useful when you want to perform a basic conversion
from color to black and white while simultaneously applying a color tint to the image’s midtones.

To convert a color image to black and white with a color tint

1. Select an image.

2. If the Color Monochrome controls are not shown in the Adjustments inspector or the Adjustments pane
of the Inspector HUD, choose Color Monochrome from the Adjustments pop-up menu.

3. Click the Color well and then choose a new tint color from the Colors window, or click the disclosure
button (to the right of the color well) and choose a new tint color from the pop-up color palette.

The selected color appears in the Color well and tints the midtones in the image.

4. By default, the color intensity is set to the maximum value of 1.0. Adjust the intensity of the color tint by
doing one of the following:

Drag the Intensity slider to the left to decrease the intensity of the color in the image’s midtones, or
drag the slider back to the right to increase the intensity.

Click the left or right arrow in the Intensity value slider to modify the intensity by 5 percent
increments, or drag in the value field.

The left arrow decreases the intensity, and the right arrow increases it.

Double-click the number in the Intensity value slider, then enter a value from 0.0 to 1.0 and press
Return.

The image is converted to black and white, with the selected color tint applied to the midtones.
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You can also brush the Color Monochrome adjustment on selected parts of an image. For more
information, see “Making Brushed Adjustments.”
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Working with the Sepia Tone Controls
The Sepia Tone adjustment controls behave similarly to the Color Monochrome controls, except that the
sepia color is already selected.

To apply a sepia tint to an image

1. Select an image.

2. If the Sepia Tone controls are not shown in the Adjustments inspector or the Adjustments pane of the
Inspector HUD, choose Sepia Tone from the Adjustments pop-up menu.

3. By default, the intensity of the sepia color is set to the maximum value of 1.0. Adjust the intensity of the
sepia color by doing one of the following:

Drag the Intensity slider to the left to decrease the intensity of the sepia color in the image’s
midtones, or drag the slider back to the right to increase the intensity.

Click the left or right arrow in the Intensity value slider to modify the intensity by 5 percent
increments, or drag in the value slider.

The left arrow decreases the intensity, and the right arrow increases it.

Double-click the number in the Intensity value slider, then enter a value from 0.0 to 1.0 and press
Return.

The image is converted to black and white, with the sepia color tint applied to the midtones.

You can also brush the Sepia Tone adjustment on selected parts of an image. For more information, see
“Making Brushed Adjustments.”
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Working with the Sharpen and Edge Sharpen Controls
Aperture provides two sharpening adjustments that you can use to sharpen the detail in your image:
Sharpen and Edge Sharpen.

Which Sharpening Adjustment Should You Use?
If you’ve already applied sharpening in a previous version of Aperture using the Sharpen adjustment
controls, the Sharpen adjustment controls are still there so that your adjustments remain intact and
unchanged. However, to do further sharpening on other images, it is recommended that you use the
Edge Sharpen adjustment controls, which generally offer more precise control over how sharpening
is applied. For more information, see “Working with the Edge Sharpen Controls.”
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Working with the Edge Sharpen Controls
You use the Edge Sharpen controls when you want to sharpen the detail in your image. Images shot with
digital image sensors are often a bit soft in focus because of the demosaic filter applied by the camera’s
processor. The Edge Sharpen controls adjust the luminance values in the image, increasing the contrast
between light and dark pixels that touch, creating an “edge.” Increasing the contrast between these
neighboring light and dark pixels gives the image a crisper, or sharper, appearance. You also use the
Edge Sharpen controls when you make noise-reduction adjustments, so that the image retains detail and
crisp edges that might otherwise be obscured by the effect of the noise-reduction adjustment.

Important: The Edge Sharpen controls are not designed to correct images that were shot out of focus.
They are designed to help mitigate the effects of the camera’s demosaic filter, as well as maintain image
detail when noise-reduction adjustments are applied. Edge Sharpen adjustments can also compensate
for the softening that occurs with some printing processes.

To sharpen an image using the Edge Sharpen controls

1. Select an image.

2. If the Edge Sharpen controls are not shown in the Adjustments inspector or the Adjustments pane of the
Inspector HUD, choose Edge Sharpen from the Adjustments pop-up menu (or press Control-S).

3. Sharpen the image by doing one of the following:

Drag the Intensity slider to the right to increase the amount of sharpening applied to the image, and
drag the slider back to the left to reduce the amount of sharpening.

Click the left or right arrow in the Intensity value slider to adjust the sharpening by 5 percent
increments, or drag in the value field. The left arrow decreases the sharpening effect on the image,
and the right arrow increases it.

Double-click the number in the Intensity value slider, then enter a value from 0.0 to 1.0 and press
Return.
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A value of 0.0 applies no sharpening adjustment to the image. A value greater than 0.0 increases the
sharpening adjustment applied to the image.

4. Adjust the threshold for determining which pixels are edges and which ones are not by doing one of the
following:

Drag the Edges slider to the right to increase the area over which the sharpening effect is applied, and
drag the Edges slider back to the left to reduce it.

Click the left or right arrow in the Edges value slider to adjust the area over which the sharpening
effect is applied by 5 percent increments, or drag in the value field.

Double-click the number in the Edges value slider, then enter a value from 0.0 to 1.0 and press
Return.

A value of 0.0 applies no sharpening adjustment to the image. A value greater than 0.0 increases the
number of pixels that qualify as edges.

Note: If you observe digital noise beginning to increase in flat areas of the image (areas with little or no
contrast), decrease the Edges parameter setting.

5. For maximum accuracy, the Edge Sharpen adjustment sharpens the image in three passes that appear to
occur simultaneously—an initial sharpening pass, where a majority of the sharpening occurs, followed by
two subsequent sharpening passes. These subsequent passes are called falloff. Adjust the amount of
sharpening applied in the subsequent sharpening passes by doing one of the following:

Drag the Falloff slider to the right to increase the percentage of the original sharpening that’s applied
during the subsequent sharpening passes, and drag the slider back to the left to reduce it.

Click the left or right arrow in the Falloff value slider to adjust the falloff percentage by 5 percent
increments, or drag in the value field.

Double-click the number in the Falloff value slider, then enter a value from 0.0 to 1.0 and press
Return.
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The falloff percentage is applied proportionally to the second and third sharpening passes. For example,
if 0.69 (69 percent) is set as the Falloff parameter value, 69 percent of the original amount of sharpening
is applied during the second sharpening pass, and 69 percent of the amount of sharpening from the
second sharpening pass is applied during the third sharpening pass. In other words, only 47.6 percent of
the amount of the original sharpening is applied during the third sharpening pass.

You can also brush the Edge Sharpen adjustment on selected parts of an image. For more information,
see “Making Brushed Adjustments.”
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Understanding the Edge Sharpen Workflow
The Edge Sharpen adjustment in Aperture is a professional tool that’s used to sharpen photos. Using the
Edge Sharpen adjustment controls in conjunction with the following workflow makes it easy to achieve
professional results.

To sharpen an image

1. In the Edge Sharpen area of the Adjustments inspector or the Adjustments pane of the Inspector HUD,
set the Intensity slider to the maximum value to see the effect of the operation.

2. Adjust the Edges slider so you can see which parts of the image are being sharpened. If possible, adjust
the Edges slider so that edges are sharpened, but noise and texture in the image are not affected.

3. Adjust the Falloff slider so that the edge sizes you want sharpened the most are accentuated.

4. Decrease the Intensity parameter value until the sharpening effect is appropriately subtle. Values below
0.5 usually work best.
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Working with the Sharpen Controls
You use the Sharpen adjustment controls when you need to modify Sharpen adjustment parameter
settings that were applied to an image in a previous version of Aperture.

To sharpen an image using the Sharpen controls

1. Select an image.
2. If the Sharpen controls are not shown in the Adjustments inspector or the Adjustments pane of the

Inspector HUD, choose Sharpen from the Adjustments pop-up menu.

3. Sharpen the image by doing one of the following:

By default, the Intensity slider is set to 0.5. Drag the Intensity slider to the right to increase the
amount of sharpening applied to the image, and drag the slider back to the left to reduce the amount
of sharpening.

Click the left or right arrow in the Intensity value slider to adjust the sharpening by 5 percent
increments, or drag in the value field.

The left arrow decreases the sharpening effect on the image, and the right arrow increases it.

Double-click the number in the Intensity value slider, then enter a value from 0.0 to 1.0 and press
Return.

A value of 0.0 applies no sharpening adjustment to the image. A value greater than 0.0 increases the
sharpening adjustment to the image.

4. Adjust the area over which the sharpening adjustment is applied (the distance, in pixels, that Aperture
goes from each pixel to evaluate sharpness) by doing one of the following:

By default, the Radius slider is set to 1.0 pixels. Drag the Radius slider to the right to increase the area
over which the sharpening effect is applied, and drag the Radius slider back to the left to reduce it.

Click the left or right arrow in the Radius value slider to adjust the Radius pixel distance by 5 percent
increments, or drag in the value field.

Double-click the number in the Radius value slider, then enter a value from 0.0 to 20.0 and press
Return.

A value of 0.0 applies no sharpening adjustment to the image. A value greater than 0.0 increases the
area over which the sharpening adjustment is applied.

As you change the parameter values, the image is updated to display the sharpening effect.
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You can also brush the Sharpen adjustment on selected parts of an image. For more information, see
“Making Brushed Adjustments.”
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Working with the Vignette Controls
You use the Vignette adjustment controls to apply a vignette to an image. The term vignette describes
an image whose brightness fades to its periphery from its center. Vignettes are usually applied to an
image after it is shot, for artistic effect. Aperture provides two types of vignettes: Exposure and Gamma.
The Exposure vignette is designed to simulate a lens-created vignette. The Gamma vignette is designed
for artistic effect and applies a gamma adjustment to the affected pixels within the vignette. Because the
Gamma vignette intensifies the affected pixels, it creates a more pronounced vignette effect than the
Exposure vignette.

Note: You can add a vignette to any image cropped in Aperture. The adjustment is applied after the
image is cropped.
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Applying an Exposure Vignette
You use the Exposure vignette when you want to apply the effect of a traditional lens-created vignette.

To apply an Exposure vignette to an image

1. Select an image.

2. If the Vignette controls are not shown in the Adjustments inspector or the Adjustments pane of the
Inspector HUD, choose Vignette from the Adjustments pop-up menu (or press Control-V).

3. Choose Exposure from the Type pop-up menu.

4. Adjust the amount of vignette to apply to the image by doing one of the following:

Drag the Intensity slider to the left to decrease the amount of dark shading applied to the edges of the
image, or drag the slider to the right to increase the dark shading.

Click the left or right arrow in the Intensity value slider to change the amount of dark shading applied
to the edges of the image, or drag in the value field.

The left arrow decreases the amount of dark shading applied to the edges of the image, and the right
arrow increases the dark shading.

Double-click the number in the Intensity value slider, then enter a value from 0.0 to 1.0 and press
Return.

5. To adjust the distance Aperture goes from the edge of the image, in pixels, to apply the Vignette
adjustment, do one of the following:
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Drag the Radius slider to the right to increase the number of pixels Aperture goes toward the center
of the image to apply the Vignette adjustment, or drag the slider to the left to limit the vignette to the
edges of the image.

Click the left or right arrow in the Radius value slider, or drag in the value field.

The left arrow limits the Vignette adjustment to the edges of the image, and the right arrow moves the
Vignette adjustment toward the center point of the image.

Double-click the number in the Radius value slider, then enter a value from 0.0 to 2.0 and press
Return.

The Exposure vignette is applied to the image.

You can also brush the Exposure Vignette adjustment on selected parts of an image. For more
information, see “Making Brushed Adjustments.”

Copyright © 2009 Apple Inc. All rights reserved.

Petitioner Apple Inc. - Ex. 1005, p. 723



9/28/21 1:01 PMAperture 3 User Manual: Applying a Gamma Vignette

Page 1 of 2file:///Applications/Aperture.app/Contents/Resources/English.lproj/aperture_help/en/aperture/usermanual/index.html#chapter=17%26section=88

Applying a Gamma Vignette
A Gamma vignette is an artistic adjustment that intensifies colors in the pixels affected by the vignette.

To apply a Gamma vignette to an image

1. Select an image.

2. If the Vignette controls are not shown in the Adjustments inspector or the Adjustments pane of the
Inspector HUD, choose Vignette from the Adjustments pop-up menu (or press Control-V).

3. Choose Gamma from the Type pop-up menu.

4. Adjust the amount of vignette to apply to the image by doing one of the following:

Drag the Intensity slider to the left to decrease the amount of dark shading applied to the edges of the
image, or drag the slider to the right to increase the dark shading.

Click the left or right arrow in the Intensity value slider to change the amount of dark shading applied
to the edges of the image, or drag in the value field.

The left arrow decreases the amount of dark shading applied to the edges of the image, and the right
arrow increases the dark shading.

Double-click the number in the Intensity value slider, then enter a value from 0.0 to 1.0 and press
Return.

5. To adjust the distance Aperture goes from the edge of the image, in pixels, to apply the Vignette
adjustment, do one of the following:

Drag the Radius slider to the right to increase the number of pixels Aperture goes toward the center
of the image to apply the Vignette adjustment, or drag the slider to the left to limit the vignette to the
edges of the image.

Click the left or right arrow in the Radius value slider, or drag in the value field.
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The left arrow limits the Vignette adjustment to the edges of the image, and the right arrow moves the
Vignette adjustment toward the center point of the image.

Double-click the number in the Radius value slider, then enter a value from 0.0 to 2.0 and press
Return.

The Gamma vignette is applied to the image.

You can also brush the Gamma Vignette adjustment on selected parts of an image. For more
information, see “Making Brushed Adjustments.”

For information about removing a vignette that was applied to an image when it was shot, see “Working
with the Devignette Controls.”
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Switching Vignette Types
You can switch the type of vignette that’s applied to an image and maintain the Intensity and Radius
parameter values you set using the previous vignette type.

To switch vignette types

Choose the other vignette type from the Type pop-up menu.

The new vignette is applied to the image, but the Intensity and Radius parameters maintain their
settings.
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Making Brushed Adjustments
In Aperture, you can apply or remove adjustments on specific portions of your images with brushes to
selectively correct and enhance your photos.
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An Overview of Brushed Adjustments
In Aperture, you brush an adjustment when you want to specify the area of the image the adjustment is
applied to. Most adjustments in Aperture can be brushed on images. You simply specify the parameter
settings for an adjustment, previewing the effect of the adjustment on the entire image, and then you
choose to either brush the adjustment “in” or brush the adjustment “away” using the adjustment’s Action
pop-up menu.
You brush an adjustment in when the area of the image you want to apply the adjustment to is small.
When you choose to brush an adjustment in, Aperture removes the application from the adjustment on
the entire image, and the adjustment is reapplied to specific portions of the image as you brush it on.
You brush an adjustment away when the area you want to apply the adjustment to is larger than the area
you don’t want the adjustment applied to. When you choose to brush an adjustment away, Aperture
applies the adjustment to the entire image, and you use the eraser brush to remove the adjustment from
the areas of the image that don’t need the adjustment.
When you brush an adjustment on an image, a Brush button appears at the top of the adjustment
controls for that adjustment.

Aperture also provides Quick Brush adjustments that have been specifically designed for brushing on
images. Using Quick Brush adjustments, you brush an adjustment on the image and then modify the
adjustment’s parameter settings. Several of the adjustments and adjustment parameters in Aperture
have Quick Brush equivalents: Noise Reduction, Saturation, Sharpen, Contrast, and Vibrancy. However, a
few Quick Brush adjustments are uniquely designed to fix imperfections best remedied with selective
brushing. Examples are Halo Reduction and Skin Smoothing. When you identify the area of an image that
is ideally suited for a Quick Brush adjustment, you choose the appropriate Quick Brush from the
Adjustments pop-up menu in either the Adjustments inspector or the Adjustments pane of the Inspector
HUD.
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You can also choose a Quick Brush adjustment from the Quick Brush pop-up menu in the tool strip of
the Aperture main window or in the Full Screen view toolbar.

Each time you choose a Quick Brush adjustment from the Adjustments pop-up menu or the Quick Brush
pop-up menu, the adjustment controls for the Quick Brush adjustment also appear in the Adjustments
inspector and the Adjustments pane of the Inspector HUD, if both are shown. Some Quick Brush
adjustments, such as Retouch, have just a checkbox and a Delete button for removing brush strokes.
However, some Quick Brush adjustments, such as Definition, have additional parameter controls that
allow you to modify the radius and intensity of the adjustment after it has been brushed on the image.
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When you choose to brush either a regular adjustment or a Quick Brush adjustment, a HUD for that
adjustment appears, and the pointer turns into a brush. You use the controls in the Brush HUD to define
the size of the brush, the softness of the brush’s edges, and the strength of the brush stroke. In addition
to brush controls, the Brush HUD also contains controls for erasing brush strokes, feathering the edges
of brush strokes, working with overlays, limiting the adjustment to specific tonal ranges, and detecting
edges. When you are satisfied with the settings in the Brush HUD, you can begin brushing the
adjustment on the image.

All brushed adjustments are available for use in the Viewer and in Full Screen view, and you can apply a
brushed adjustment at any magnification setting. If you prefer to make brushed adjustments with a pen
and tablet rather than a mouse, the brushed adjustments are pressure-sensitive.
Important: Brushed adjustments are available only for images using Aperture 3 image processing. For
more information about reprocessing your images, see “Reprocessing Images from Previous Versions of
Aperture.”
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Controls in the Brush HUD
The controls in the Brush HUD are the same for all brushed adjustments except for Retouch.

For more information about the Retouch adjustment, see “Working with the Retouch Controls.”

To show the Brush HUD for an adjustment

Do one of the following:

In the Adjustments inspector or the Adjustments pane of the Inspector HUD, choose either “Brush
[adjustment] in” or “Brush [adjustment] away” from the Action pop-up menu for the adjustment.

In the Adjustments inspector or the Adjustments pane of the Inspector HUD, choose Quick Brushes from
the Adjustments pop-up menu, then choose a Quick Brush adjustment from the submenu.

Choose a Quick Brush adjustment from the Quick Brush pop-up menu (with a brush icon) in the tool
strip.

In Full Screen view, choose a Quick Brush adjustment from the Quick Brush pop-up menu in the toolbar.

Brush button: Click this button to activate the brush.

Feather button: Click this button to feather the edges of previously applied brush strokes.

Eraser button: Click this button to activate the eraser used to remove portions of previously applied
brush strokes for the currently selected adjustment.

Brush Action pop-up menu: Choose to apply the brushed adjustment to the entire image, invert the
brush strokes, remove all brush strokes, display brush strokes as color overlays, show a white mask
with the brush strokes revealing the image underneath, show a black mask with the brush strokes
revealing the image underneath, limit the brushed adjustment to the shadows of the image, limit the
brushed adjustment to the midtones of the image, and limit the brushed adjustment to the highlights
of the image.

Brush Size slider and value slider: Enter the diameter of the brush using the slider or value slider.

Softness slider and value slider: Enter the softness of the brush’s edge using the slider or value slider.

Strength slider and value slider: Enter the intensity of the brush stroke using the slider or value slider.

Detect Edges checkbox: Select this checkbox to detect edges in the image that the adjustment is
brushed over, thereby preserving detail.
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Brushing Adjustments In
When you want to apply an adjustment to a small portion of an image, you can specify the adjustment
parameter settings and then brush the adjustment in.

To brush an adjustment in

1. Select an image.

2. If the adjustment you want to apply to the image is not shown in the Adjustments inspector or the
Adjustments pane of the Inspector HUD, choose the adjustment from the Adjustments pop-up menu.

Note: The Red Eye Correction, Spot & Patch, Straighten, Crop, Flip, White Balance, and Exposure
adjustments cannot be brushed on images.

3. Specify parameter settings for the adjustment while viewing the effect on the image.

4. When the area of the image you want to adjust has the correct appearance, choose “Brush [adjustment]
in” from the adjustment’s Action pop-up menu (with a gear icon).

The pointer turns into a brush, and the Brush HUD for the adjustment appears. The adjustment is also
removed from the image.

5. In the Brush HUD, specify the following settings:

To adjust the size of the brush: Drag the Brush Size slider to the left to decrease the diameter of the
brush, or drag the slider to the right to increase the diameter. You can also enter a value in the Brush
Size value slider.

To adjust the softness of the brush: Drag the Softness slider to the left to decrease the softness of the
brush, or drag the slider to the right to increase the softness. You can also enter a value in the
Softness value slider.

To adjust the intensity of the brush: Drag the Strength slider to the left to decrease the strength of the
brush stroke, or drag the slider to the right to increase the strength. You can also enter a value in the
Strength value slider.

To specify that the adjustment detect edges in order to preserve detail: Select the Detect Edges
checkbox.
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Note: For additional options, see “Working with Brushes.”

6. Brush the adjustment over the areas of the image you want to apply it to.

Tip: It’s a good idea to regularly zoom into the image to ensure the brush strokes cover the areas of the
image you intended the adjustment to cover.
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Brushing Adjustments Away
When you want to apply an adjustment to most of an image except for a small portion, you can specify
the parameter settings for the adjustment and then brush the adjustment away from the areas of the
image you want to exclude. Brushing an adjustment away from an image is the same operation as using
the Eraser brush.

To brush an adjustment away

1. Select an image.

2. If the adjustment you want to apply to the image is not shown in the Adjustments inspector or the
Adjustments pane of the Inspector HUD, choose the adjustment from the Adjustments pop-up menu.

Note: The Red Eye Correction, Spot & Patch, Straighten, Crop, Flip, White Balance, and Exposure
adjustments cannot be brushed on images.

3. Specify parameter settings for the adjustment while viewing the effect on the image.

4. When the area of the image you want to adjust has the correct appearance, choose “Brush [adjustment]
away” from the adjustment’s Action pop-up menu (with a gear icon).

The pointer turns into a brush, and the Brush HUD for the adjustment appears. The adjustment remains
applied to the entire image.

5. In the Brush HUD, specify the following settings:

To adjust the size of the brush: Drag the Brush Size slider to the left to decrease the diameter of the
brush, or drag the slider to the right to increase the diameter. You can also enter a value in the Brush
Size value slider.

To adjust the softness of the brush: Drag the Softness slider to the left to decrease the softness of the
brush, or drag the slider to the right to increase the softness. You can also enter a value in the
Softness value slider.

To adjust the intensity of the brush: Drag the Strength slider to the left to decrease the strength of the
brush stroke, or drag the slider to the right to increase the strength. You can also enter a value in the
Strength value slider.

To specify that the adjustment detect edges in order to preserve detail: Select the Detect Edges
checkbox.
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Note: For additional options, see “Working with Brushes.”

6. Brush over the areas of the image you want to exclude the adjustment from.

Tip: It’s a good idea to regularly zoom in to the image to ensure that the brush strokes exclude the areas
of the image you don’t want the adjustment to cover.
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Applying Quick Brush Adjustments
Aperture provides Quick Brush adjustments, such as Dodge, Burn, Halo Reduction, and Skin Smoothing,
that have been specifically designed for brushing on images. Using Quick Brush adjustments, you brush
the adjustment on the image and then modify its parameter settings.

To apply a Quick Brush adjustment

1. Select an image.

2. Do one of the following:

In the Adjustments inspector or the Adjustments pane of the Inspector HUD, choose Quick Brushes
from the Adjustments pop-up menu, then choose a Quick Brush adjustment from the submenu.

Choose a Quick Brush adjustment from the Quick Brush pop-up menu (with a brush icon) in the tool
strip.

In Full Screen view, choose a Quick Brush adjustment from the Quick Brush pop-up menu in the
toolbar.

The pointer turns into a brush, the Brush HUD for the adjustment appears, and adjustment controls for
the adjustment appear in the Adjustments inspector and the Adjustments pane of the Inspector HUD, if
both are shown.

Note: The controls in the Retouch HUD are different from the Brush HUD for other brushed adjustments.
For more information about the controls in the Retouch HUD, see “Working with the Retouch Controls.”

3. In the Brush HUD, specify the following settings:

To adjust the size of the brush: Drag the Brush Size slider to the left to decrease the diameter of the
brush, or drag the slider to the right to increase the diameter. You can also enter a value in the Brush
Size value slider.

To adjust the softness of the brush: Drag the Softness slider to the left to decrease the softness of the
brush, or drag the slider to the right to increase the softness. You can also enter a value in the
Softness value slider.

To adjust the intensity of the brush: Drag the Strength slider to the left to decrease the strength of the
brush stroke, or drag the slider to the right to increase the strength. You can also enter a value in the
Strength value slider.

To specify that the adjustment detect edges in order to preserve detail: Select the Detect Edges
checkbox.

Note: For additional options, see “Working with Brushes.”
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4. Brush the adjustment over the areas of the image you want to apply it to.
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Working with Brushes
There are many controls in the Brush HUD that you can use to apply, remove, and feather brush strokes.
For details, see the following sections:

“Feathering Brush Strokes”

“Erasing Brush Strokes”

“Applying a Brushed Adjustment to the Entire Image”

“Inverting Brush Strokes”

“Working with Brushed Adjustment Overlays”

“Limiting the Tonal Range of Brushed Adjustments”

“Modifying Previously Applied Brush Strokes”
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Feathering Brush Strokes
In many situations, it’s best to avoid brush strokes that have hard, noticeable edges. The Brush HUD has
a feathering brush that you can use to smooth the edges of previously applied brush strokes so that they
blend seamlessly into the image. The feathering brush is applied to the selected brushed adjustment
only.

To feather brush strokes

1. Select the image with the brushed adjustment whose brush strokes you want to feather.

2. If necessary, select the brushed adjustment in the Adjustments inspector or the Adjustments pane of the
Inspector HUD, then click the Brush button in the adjustment controls.

The Brush HUD for the adjustment appears.

3. In the Brush HUD, click the Feather button.

4. Specify the diameter of the brush and its intensity using the Brush Size and Strength sliders and value
sliders.

5. Drag the brush over the edges of the previously applied brush strokes.

Tip: When feathering brush stokes, it’s a good idea to display the brush strokes as color overlays to help
identify the boundaries of each brush stroke. Then turn the color overlays off at regular intervals and
visually inspect the image to ensure that the brush strokes are feathered appropriately. For more
information about working with overlays, see “Working with Brushed Adjustment Overlays.”

The adjustment’s brush strokes are feathered, blending them into the image.
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Erasing Brush Strokes
You can erase the brush strokes for any brushed adjustment applied to an image using the Eraser button
in the Brush HUD. The eraser brush erases the brush strokes of the selected brushed adjustment only.
The eraser brush uses the same parameters as the regular brush (Brush Size, Softness, and Strength).

To erase brush strokes

1. Select the image with the brushed adjustment whose brush strokes you want to erase.

2. If necessary, select the brushed adjustment in the Adjustments inspector or the Adjustments pane of the
Inspector HUD, then click the Brush button in the adjustment controls.

The Brush HUD for the adjustment appears.

3. In the Brush HUD, click the Eraser button.

4. Specify the diameter of the brush, its softness, and its intensity using the Brush Size, Softness, and
Strength sliders and value sliders.

5. Drag the brush over the parts of the previously applied brush strokes that you want to remove.

Tip: Some brushed adjustments are so subtle that it’s difficult to identify the boundaries of the brush
strokes or even the brush strokes themselves. In some cases, one brushed adjustment can obscure
another when brushed over the same area. To help identify brush strokes, it’s a good idea to use
overlays. For more information, see “Working with Brushed Adjustment Overlays.”

The brush strokes selected with the eraser brush are erased.

If you want to remove all brush strokes for a specific adjustment that are applied to an image, you can
remove them all at once using the Brush Action pop-up menu in the Brush HUD for that adjustment.

To remove all brush strokes for a specific adjustment from an image
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1. Select the image with the brushed adjustment whose brush strokes you want to remove.

2. If necessary, select the brushed adjustment in the Adjustments inspector or the Adjustments pane of the
Inspector HUD, then click the Brush button in the adjustment controls.

The Brush HUD for the adjustment appears.

3. In the Brush HUD, choose “Clear from entire photo” from the Brush Action pop-up menu.

All brush strokes for the selected adjustment are removed from the image.
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Applying a Brushed Adjustment to the Entire Image
You can extend a brushed adjustment to the entire image if you decide that the adjustment should be
applied to the entire image rather than just the area you brushed over.

To apply a brushed adjustment to the entire image

1. Select the image with the brushed adjustment whose brush strokes you want applied to the entire image.

2. If necessary, select the brushed adjustment in the Adjustments inspector or the Adjustments pane of the
Inspector HUD, then click the Brush button in the adjustment controls.

The Brush HUD for the adjustment appears.

3. In the Brush HUD, choose “Apply to entire photo” from the Brush Action pop-up menu.

The brushed adjustment’s brush strokes are removed, and the adjustment is applied to the entire image.
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Inverting Brush Strokes
If you brush an adjustment over a specific area of an image and then decide that the adjustment should
be removed from the area you just brushed over and applied to the rest of the image, you can invert the
brush strokes.

To invert an adjustment’s brush strokes

1. Select the image with the brushed adjustment whose brush strokes you want to invert.

2. If necessary, select the brushed adjustment in the Adjustments inspector or the Adjustments pane of the
Inspector HUD, then click the Brush button in the adjustment controls.

The Brush HUD for the adjustment appears.

3. In the Brush HUD, choose Invert from the Brush Action pop-up menu.

The adjustment’s brush strokes in the image are inverted.
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Working with Brushed Adjustment Overlays
Overlays are useful tools for identifying where brush strokes for the selected brushed adjustment have
been applied to the image. When you’ve brushed an adjustment with a subtle softness and strength over
the image, it can be difficult to discern the boundaries of the brush stroke. Aperture provides several
types of overlays to help you visually identify the selected brushed adjustment’s cumulative brush
strokes. When you accurately identify the boundaries of a brush stroke, you can use the eraser brush to
remove any parts of the brush stroke that don’t belong, and you can use the feathering brush to smooth
out the edges. For more information, see “Erasing Brush Strokes” and “Feathering Brush Strokes.”

Aperture provides the following overlay options to help you with detailed brushing:

Color Overlay: This option displays a pink overlay over the brush strokes for the selected adjustment.

Brush Strokes: This option displays the brush strokes for the selected adjustment as pure white over a
pure black background. This option provides the easiest method for identifying brush strokes that
have been applied to an image. It’s a good idea to use this overlay option if you suspect that you
missed a tiny part of the image when brushing. The missed portions of the image will appear as black
dots or lines.

On Black: This option displays a pure black mask over the image, with the brush strokes revealing the
image beneath. This option is useful for detailed brush strokes over a bright area in the image.

On White: This option displays a pure white mask over the image, with brush strokes revealing the
image beneath. This option is useful for detailed brush strokes over dark areas in the image.

To apply an overlay for a brushed adjustment to an image

1. Select the image with the brushed adjustment whose brush strokes you want to view as an overlay.

2. If necessary, select the brushed adjustment in the Adjustments inspector or the Adjustments pane of the
Inspector HUD, then click the Brush button in the adjustment controls.

The Brush HUD for the adjustment appears.

3. In the Brush HUD, choose an overlay option from the Overlay section of the Brush Action pop-up menu.
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The chosen overlay appears on the image for the selected brushed adjustment’s brush strokes.

To turn an overlay off

In the Brush HUD, choose None from the Overlay section of the Brush Action pop-up menu.
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Limiting the Tonal Range of Brushed Adjustments
You can limit the adjustment you’re about to brush on an image to a specific tonal range using the Brush
Action pop-up menu in the Brush HUD. For example, if you want to brush an adjustment on an image
and have the adjustment limited to the shadows, you choose Shadows from the Brush Action pop-up
menu and then brush the adjustment on the image. If the brush touches a midtone or highlight, that
part of the image is not changed.

Tip: This feature is particularly useful when burning and dodging because you can limit the exposure
adjustment to the tonal range you want to modify without having to worry about adversely affecting
details in the tonal ranges that are appropriately exposed.

To limit a brushed adjustment to a specific tonal range

1. Select an image.

2. Do one of the following:

In the Adjustments inspector or the Adjustments pane of the Inspector HUD, choose either “Brush
[adjustment] in” or “Brush [adjustment] away” from the Action pop-up menu (with a gear icon) for the
adjustment you want to apply to the image.

In the Adjustments inspector or the Adjustments pane of the Inspector HUD, choose Quick Brushes
from the Adjustments pop-up menu, then choose a Quick Brush adjustment from the submenu.

Choose a Quick Brush adjustment from the Quick Brush pop-up menu in the tool strip.

In Full Screen view, choose a Quick Brush adjustment from the Quick Brush pop-up menu in the
toolbar.

The Brush HUD for the adjustment appears.

3. In the Brush HUD, choose a tonal range to which to limit the adjustment from the Brush Range section of
the Brush Action pop-up menu.

Note: If you don’t want the brushed adjustment limited to a specific tonal range, choose All.
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Modifying Previously Applied Brush Strokes
After applying a brushed adjustment to an image, you can still modify the effect of the adjustment on
the image. Whether you brushed a regular adjustment or a Quick Brush adjustment, you can modify the
adjustment using the controls for that adjustment in the Adjustments inspector or the Adjustments pane
of the Inspector HUD.

To modify a brushed adjustment after it has been applied to an image

Specify new parameter settings using the controls for that adjustment in the Adjustments inspector or
the Adjustments pane of the Inspector HUD.
Note: Retouch and Halo Reduction brushed adjustments do not have parameter settings that can be
specified after the adjustments have been applied.
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Printing Your Images
Aperture makes it easy to print high-resolution images. You can print single images, contact sheets,
webpages, and books. You can print images selected in the Light Table, as well as create PDF files that
you can easily transfer to clients for review.
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An Overview of Printing
Aperture allows you to print your photos as high-resolution images and multi-image contact sheets. You
can also print books and Light Table arrangements created in Aperture. Aperture offers a variety of
printing options, including using a standard, roll, or custom paper size and assigning a specific
ColorSync profile.

The easiest way to print images is to use one of the Aperture print presets. Print presets, or groups of
print settings, allow you to print your images without having to repeatedly change your settings or
remember settings used in specific situations. If the preconfigured presets don’t meet your needs, you
can create your own.

For example, if you regularly print both 8-by-10-inch and 11-by-14-inch photographs, you can create
a print preset for each of those paper sizes. For photographers with multiple printers, such as a standard
and wide-format inkjet printer, you can create print presets for each printer. Give each preset a name
you’ll remember, and the next time you need to print, simply select the print preset that corresponds to
your paper size or printer type.

You can create new print presets, modify existing print presets, and delete print presets you no longer
use. When changing your print presets, remember that modifying an existing preset changes its original
settings; creating a new preset, on the other hand, allows you to preserve the settings in the existing
preset. For more information about working with print presets, see “Creating and Modifying Print
Presets.”

Before you print your images, you can soft proof them onscreen using the onscreen proofing feature.
Profiles used for onscreen proofing are also applied to the image when printed. For more information
about onscreen proofing, see “Setting Up the Viewer for Onscreen Proofing.”

Printing Tips
Here are a few suggestions to help you with the printing process:

Use the highest-resolution image possible: It’s preferable to work with images imported directly
from your digital camera. However, even images imported directly from your camera or card
reader can be low-resolution, low-quality images. This is why it’s important to shoot with the
highest-resolution settings available on your camera. Compression settings applied during image
capture may be apparent when you print. Consider shooting RAW files if the setting is available,
and shoot at the highest bit depth possible.

If you’ve imported an image that was reduced or compressed in another application, Aperture
cannot increase the resolution of the file. In other words, Aperture cannot replace image
information that was previously removed during the compression process. If possible, locate the
original full-resolution image file, use the Lift and Stamp tools to apply the adjustments you’ve
made to the low-resolution file, and print the higher-resolution image file.

Use a printer that supports 16-bit printing: Using a printer that supports 16-bit printing provides
the widest color gamut for your prints. 16-bit printers have a wider range of colors, resulting in
less color clipping.

Color calibrate your Aperture system: It’s important to calibrate your display and printer so that
your printed images look as much as possible like the images you see on the computer screen. For
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more information about color calibrating your Aperture system, see “Calibrating Your Aperture
System.”
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Print Controls in the Print Dialog
Whether you’re printing a high-resolution print or a single image multiple times on the same page, you
use the Standard print controls in the Print dialog to print your work. If you want to print multiple image
contact sheets, you use the Contact Sheets controls in the Print dialog.

To open the Print dialog

Select an image or series of images in the Browser, then choose File > Print Images (or press Command-
P).

To simplify your workflow, there are two versions of print options for both Standard and Contact Sheets
presets in the Print dialog. The default Print dialog contains basic print and layout controls. Clicking the
More Options button reveals additional controls such as layout, margin, image border, metadata, and
image adjustment settings, and additional options such as page numbers and crop marks. These
additional controls are often only set once, but you can access them at anytime.

To open additional print controls

Click the More Options button.
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For more information about working with the default set of Standard print controls, see “Default Print
Controls for Standard Prints.”

For more information about working with the full set of Standard print controls, see “Additional Print
Controls for Standard Prints.”

For more information about working with the default set of Contact Sheets controls, see “Default Print
Controls for Contact Sheets.”

For more information about working with the full set of Contact Sheets controls, see “Additional Print
Controls for Contact Sheets.”

Presets List
Most of the controls in the Print dialog are dependent on the selection in the Presets list. Selecting the
Standard preset displays options for printing a single image per page or the same image multiple times
on the same sheet of paper. Selecting a Contact Sheets preset displays options for printing contact
sheets. Presets you’ve saved for both standard prints and contact sheets appear in the Custom Presets
section of the Presets list.

Standard: Select this preset if you want to print a single image per page or the same image multiple
times on the same page. Settings modified using this preset are reset to their default values each time
the Print dialog is closed.

Contact Sheets: Select this preset if you want to print a series of images on one or more pages.
Settings modified using this preset are reset to their default values each time the Print dialog is
closed.

Custom Presets: Presets you create and save appear here.

For more information on working with print presets, see “Creating and Modifying Print Presets.”

Preview Area
The Preview area displays how the image or images will appear on paper when they are printed.
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Navigation buttons: Click these arrow buttons to navigate through the pages, if there are multiple
pages to print.

Cancel button: Click this button to close the Print dialog.

Print button: Click this button to send your print job to the printer.
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Default Print Controls for Standard Prints
There are a default set of printer and layout controls for standard print presets.

To access the default print controls for standard print presets

Select either the Standard print preset or a custom preset in the Presets list of the Print dialog.

The basic controls for standard print presets are shown. If more controls appear, click the Fewer Options
button at the bottom-left corner of the Print dialog.

Printer pop-up menu: Choose a printer from this pop-up menu.

Color Profile pop-up menu: Choose a printer profile to use when printing.

Note: It is recommended that you choose the profile that matches the paper you intend to print the
image on or a custom-calibrated profile. For more information about paper print profiles, visit the
printer manufacturer’s website.

Paper Size pop-up menu: Choose a paper size from the list of available sizes, including roll paper and
custom paper sizes.

Width and Height fields: Enter the width and height of the printable area when Custom or Roll Paper is
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chosen in the Paper Size pop-up menu.

Note: This option does not appear unless Custom or Roll Paper is chosen in the Paper Size pop-up
menu. The units of measurement displayed in these fields depend on the region selected in the
International pane of System Preferences. For more information about System Preferences, see Mac
Help.

Orientation pop-up menu: Choose either the Landscape or Portrait aspect ratio from this pop-up
menu. The image version’s orientation should already be selected by default.

Note: The orientation selection affects the placement of logos, titles, metadata, and page numbers on
the page.

Image Size pop-up menu: Choose a fixed size for the printed image from the list of available sizes, as
well as Maximum to Fit and Custom. When Maximum to Fit is chosen, Aperture prints as much of the
image on the selected paper size as possible. When a borderless paper size is chosen in the Paper Size
pop-up menu, Aperture prints the image with no borders.

When Custom is chosen, height and width fields appear beneath the Image Size pop-up menu. To set
a custom image size, enter new height and width values.

Photo Per Page field: Enter the number of images per page to print.

Note: This option appears dimmed when the image size selection is too large for more than one
image to fit on the selected paper size.

Same Photo Per Page checkbox: Select this checkbox to repeat the same photo multiple times on the
same page.

Note: This option appears dimmed unless the selected image size is small enough to accommodate
multiple images on the selected paper size.

Crop Image to Fill checkbox: Select this checkbox to make the image fill the frame of the Image Size
selection. In most situations, a border appears on two sides.

More Options button: Click this button to reveal more print options such as additional layout, margin,
image border, metadata, and image adjustment settings.

Copyright © 2009 Apple Inc. All rights reserved.
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Additional Print Controls for Standard Prints
You can access additional print options, such as additional layout, margin, render, image adjustment,
image border, and metadata controls. For example, you can use these controls to include your studio’s
name and logo on each print and then save the settings as a preset. The next time you print images,
select the print preset you just saved and print your image selection using the default print controls for
standard prints.

To access additional print controls for standard and custom print presets

Select either the Standard preset or a custom preset in the Presets list of the Print dialog, then click the
More Options button.

The Print dialog expands to show additional print controls for standard prints. After adjusting the
additional print settings, click the Fewer Options button at the bottom-left corner of the Print dialog to
return to the default print controls.

Printer
Use the following controls to choose a printer and paper size.
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Printer pop-up menu: Choose a printer from this pop-up menu.

Paper Size pop-up menu: Choose a paper size from the list of available sizes, including roll paper and
custom paper sizes.

Width and Height fields: Enter the width and height of the printable area when Custom or Roll Paper is
chosen in the Paper Size pop-up menu.

Note: This option does not appear unless Custom or Roll Paper is chosen in the Paper Size pop-up
menu.

Layout
Use the following controls to choose the orientation of the images on the page, the image size, and
spacing between images when multiple images are printed on the same sheet of paper.

Orientation pop-up menu: Choose either the Landscape or Portrait aspect ratio from this pop-up
menu. The image version’s orientation should already be selected by default.

Note: The orientation selection affects the placement of logos, titles, metadata, and page numbers on
the page.

Image Size pop-up menu: Choose a fixed size for the printed image from the list of available sizes, as
well as Maximum to Fit and Custom. When Maximum to Fit is chosen, Aperture prints as much of the
image on the selected paper size as possible. When a borderless paper size is chosen in the Paper Size
pop-up menu, Aperture prints the image with no borders.

When Custom is chosen, height and width fields appear beneath the Image Size pop-up menu. To set
a custom image size, enter new height and width values.

Photo Per Page field: Enter the number of images per page to print.

Note: This option appears dimmed when the image size selection is too large for more than one
image to fit on the selected paper size.

Same Photo Per Page checkbox: Select this checkbox to repeat the same photo multiple times on the
same page.

Note: This option appears dimmed when the image size selection is too large for two images to fit on
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the selected paper size, or when the Photo Per Page option is set to 1.

Crop Image to Fill checkbox: Select this checkbox to make the image fill the frame of the Image Size
selection. In most situations, a border appears on two sides.

Rows value slider: Enter the number of rows of images per page to print.

Note: Aperture sets the Image Size to Custom and automatically scales the size of the images based
on the number of rows specified.

Columns value slider: Enter the number of columns of images per page to print.

Note: Aperture sets the Image Size to Custom and automatically scales the size of the images based
on the number of columns specified.

Row Spacing value slider: Enter the amount of space to place between the image rows when multiple
images are printed on the page.

Column Spacing value slider: Enter the amount of space to place between the image columns when
multiple images are printed on the page.

Margins
Use the following controls to set the width of the margins around the image.

Top value slider: Enter the amount of space, in inches, to place between the top edge of the page and
the top of the image or images.

Right value slider: Enter the amount of space, in inches, to place between the right edge of the page
and the right side of the image or images.

Bottom value slider: Enter the amount of space, in inches, to place between the bottom edge of the
page and the bottom of the image or images.

Left value slider: Enter the amount of space, in inches, to place between the left edge of the page and
the left side of the image or images.

Rendering
Use the following controls to apply a color profile, render intent, and black point compensation, and to
adjust the print resolution.

Petitioner Apple Inc. - Ex. 1005, p. 759



9/28/21 1:03 PMAperture 3 User Manual: Additional Print Controls for Standard Prints

Page 4 of 7file:///Applications/Aperture.app/Contents/Resources/English.lproj/aperture_help/en/aperture/usermanual/index.html#chapter=19%26section=4

Color Profile pop-up menu: Choose a printer profile to use when printing.

Render Intent pop-up menu: Choosing a render intent tells Aperture what to do with colors that fall
outside of the printer’s color gamut. The two render intent options are Perceptual and Relative
Colorimetric.

For more information about perceptual render intent, see “perceptual.”

For more information about relative colorimetric render intent, see “relative colorimetric.”

Black Point Compensation checkbox: Select this checkbox to scale the black and white luminance
values to the selected ColorSync profile. This option compensates for the difference between the way
black images are saturated on a computer screen and the way black ink is saturated on paper. Turning
on black point compensation can prevent shadows from appearing as solid black.

Print Resolution pop-up menu: Choose between applying the optimal DPI for the image size, a
standard DPI setting, or setting the DPI manually.

PPI field: Enter the PPI for the printed image in this field.

Note: This option appears dimmed unless Print Resolution is set to Custom.

Image Adjustments
Use the following controls to adjust brightness, contrast, saturation, and image sharpness. In addition,
you can click the Loupe button to spot check adjustments and image sharpness before printing.

Brightness slider and value slider: Specify a brightness setting so that the printed image matches the
display’s output as closely as possible. Because displays illuminate images, images shown on a display
tend to appear more luminous than when printed. Increasing the brightness value can compensate for
this difference. A typical setting ranges between 1.1 and 1.2.

Contrast slider and value slider: Apply additional contrast to the image using the Contrast slider and
value slider. Some printers have a tendency to print images a bit “washed out.” Adding additional
contrast can enhance the tonal values where they otherwise would have appeared flat.
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Saturation slider and value slider: Increase or decrease image saturation using the Saturation slider
and value slider.

Sharpen checkbox: Select this checkbox to apply a sharpening adjustment to the printed image. Use
the Amount and Radius sliders and value sliders to modify the parameters of the Sharpen adjustment.

Sharpen Amount slider and value slider: Specify the amount of sharpness applied to the printed
image. Because images appear sharper onscreen than they do in print, a sharpen adjustment is often
necessary to make the printed image match the image that appears onscreen.

Sharpen Radius slider and value slider: Specify the area over which the sharpening adjustment is
applied (the distance, in pixels, that Aperture uses to evaluate sharpness).

Loupe button: Click this button to open the Loupe. Use the Loupe to zoom in to the image to ensure
that the additional adjustments you’ve applied to it meet your expectations.

Tip: It’s a good idea to use the Loupe to check image detail when applying Sharpen adjustments, to
verify that you haven’t sharpened the image too much.

Image Options
Use the following controls to rotate the image to fit the dimensions of the paper, as well as to apply
image borders and watermarks.

Rotate to Fit checkbox: Select this checkbox to rotate the image so that it matches the option chosen
in the Orientation pop-up menu.

Border Size value slider: Specify the width of the image border by dragging the Border value slider to
the right to increase the border’s size, and to the left to decrease it. A setting of 0 (zero) applies no
border.

Border Color control: Change the border color by clicking in the Border Color well and choosing a new
color from the Colors window, or by clicking the arrow button (to the right of the color well) and
choosing a new color from the pop-up color palette.

Watermark pop-up menu: Choose to locate and apply a watermark to your image. When you apply a
watermark, additional controls become available.

Position pop-up menu: Choose where to position the watermark over the image.

Note: This option does not appear unless a watermark is chosen in the Watermark pop-up menu.

Opacity slider: Adjust the opacity of the watermark using the Opacity slider. Dragging the slider to the
right increases the watermark’s opacity—making it more visible—and dragging the slider to the left
decreases its visibility.

Note: This option does not appear unless a watermark is chosen in the Watermark pop-up menu.

Scale Watermark checkbox: Select this checkbox to scale down the watermark.
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Note: This option does not appear unless a watermark is chosen in the Watermark pop-up menu.

Metadata & Page Options
Use the following controls to print an image’s metadata beside it. You can also add comment lines
beside the image to provide a space for reviewers to write notes, as well as print cut lines, page
numbers, your studio’s logo, a title, and a subtitle.

Metadata View pop-up menu: Choose a metadata view to display beside each image.

Position pop-up menu: Choose where you want the metadata text positioned from this pop-up menu.

Font, font style, and font size pop-up menus: Choose a font, font style, and font size for the metadata
text. The chosen font and font style are also used for the title, subtitle, and page numbers.

Logo pop-up menu: Choose a logo to print at the top of the page above the image.

Note: The logo size is 0.5 inches tall.

Comment Lines value slider: Use this control to specify the number of horizontal lines beside each
image in the contact sheet available to reviewers for written comments. When the value slider is set to
0 (zero), no comment lines are printed.

Title checkbox: Select this checkbox to append a title at the top of the printed contact sheet. Aperture
adds the project’s name as the title. However, you can change the title by entering a new one in the
Preview area of the Print dialog.

Sub Title checkbox: Select this checkbox to apply subtitle text below the title above the image.

Note: This option appears dimmed unless the Title checkbox is selected.

Page Numbers checkbox: Select this checkbox to print page numbers. The page numbers are centered
on the bottom of the page. If a logo or title has been applied, the page numbers are displayed at the
upper-right corner of the page.

Crop Marks checkbox: Select this checkbox to print cut lines.

Note: The cut lines are not visible unless the Margins settings are greater than zero.

Print Options
Use the following controls to collapse or expand the visible print controls, as well as save, duplicate, and
delete print presets.
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Fewer Options button: Click this button to minimize the print options to the default controls.

Print Action pop-up menu: Use this pop-up menu (with a gear icon) to save, duplicate, and delete
print presets.
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Default Print Controls for Contact Sheets
There are a default set of printer and layout controls for contact sheet presets.

To access the default print controls for contact sheet presets

Select either the Contact Sheets preset or a contact sheet preset saved in the Custom Presets area of the
Print dialog.

The Printer and Layout controls for contact sheet presets are shown. If more controls appear, click the
Fewer Options button at the bottom-left corner of the Print dialog.

Printer pop-up menu: Choose a printer from this pop-up menu.

Color Profile pop-up menu: Choose a printer profile to use when printing.

Paper Size pop-up menu: Choose a paper size from the list of available sizes, including roll paper and
custom paper sizes.

Width and Height fields: Enter the width and height of the printable area when Custom or Roll Paper is
chosen in the Paper Size pop-up menu.

Note: This option does not appear unless Custom or Roll Paper is chosen in the Paper Size pop-up
menu.

Orientation pop-up menu: Choose either a Landscape or Portrait aspect ratio from this pop-up menu.
The image version’s orientation should already be selected by default.
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Metadata View pop-up menu: Choose a metadata view to display underneath each image on the
contact sheet.

Rows value slider: Enter the number of rows of images per page to print.

Columns value slider: Enter the number of columns of images per page to print.

More Options button: Click this button to reveal more print settings such as additional layout controls,
margins, image borders, metadata, and image adjustments.
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Additional Print Controls for Contact Sheets
You can access additional print options, such as additional layout, margin, image border, metadata, and
image adjustment controls. For example, you can use these controls to include your studio’s name and
logo on each print along with a limited amount of metadata printed below each image and then save the
settings as a contact sheet preset. The next time you want to print a contact sheet, select the contact
sheet preset you just saved, and print a contact sheet of your image selections using the default print
controls for contact sheets.

To access the additional print controls for contact sheet presets

Select either the Contact Sheets preset or a contact sheet preset saved in the Custom Presets area of the
Print dialog, then click the More Options button.

The Print dialog expands to show additional print controls for contact sheets. After adjusting the
additional print settings, click the Fewer Options button at the bottom-left corner of the Print dialog to
return to the default print controls.

Printer
Use the following controls to choose a printer and paper size.
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Printer pop-up menu: Choose a printer from this pop-up menu.

Paper Size pop-up menu: Choose a paper size from the list of available sizes, including roll paper and
custom paper sizes.

Width and Height fields: Enter the width and height of the printable area when Custom or Roll Paper is
chosen in the Paper Size pop-up menu.

Note: This option does not appear unless Custom or Roll Paper is chosen in the Paper Size pop-up
menu.

Layout
Use the following controls to choose the orientation of the contact sheet on the page, the image size,
and spacing between each image.

Orientation pop-up menu: Choose either the Landscape or Portrait aspect ratio from this pop-up
menu.

Rows value slider: Enter the number of rows of images per page to print.

Columns value slider: Enter the number of columns of images per page to print.

Row Spacing value slider: Enter the amount of space, in inches, to place between the image rows when
multiple images are printed on the page. Aperture automatically adjusts the size of the images in
order to accommodate the change in row spacing from its default value.

Column Spacing value slider: Enter the amount of space, in inches, to place between the image
columns when multiple images are printed on the page. Aperture automatically adjusts the size of the
images in order to accommodate the change in column spacing from its default value.

Margins
Use the following controls to set the width of the margins around the contact sheet.
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Top value slider: Enter the amount of space, in inches, to place between the top edge of the page and
the top of the images.

Right value slider: Enter the amount of space, in inches, to place between the right edge of the page
and the right side of the images.

Bottom value slider: Enter the amount of space, in inches, to place between the bottom edge of the
page and the bottom of the images.

Left value slider: Enter the amount of space, in inches, to place between the left edge of the page and
the left side of the images.

Rendering
Use the following controls to apply a color profile, render intent, and black point compensation, and to
adjust the print resolution.

Color Profile pop-up menu: Choose a printer profile to use when printing.

Render Intent: Choosing a render intent tells Aperture what to do with colors that fall outside of the
printer’s color gamut. The two render intent options are Perceptual and Relative Colorimetric.

For more information about perceptual render intent, see “perceptual.”

For more information about relative colorimetric render intent, see “relative colorimetric.”

Black Point Compensation checkbox: Select this checkbox to scale the black and white luminance
values to the selected ColorSync profile. This option compensates for the difference between the way
black images are saturated on a computer screen and the way black ink is saturated on paper. Turning
on black point compensation can prevent shadows from appearing as solid black.

Print Resolution pop-up menu: Choose between applying the optimal DPI for the image size, a
standard DPI setting, or setting the DPI manually.

PPI field: Enter the PPI for the images in the contact sheet in this field.

Note: This option appears dimmed unless the Print Resolution is set to Custom.

Image Adjustments
Use the following controls to adjust brightness, contrast, saturation, and image sharpness. In addition,
you can click the Loupe button to check your adjustments and image sharpness before printing.

Note: The adjustments applied using the Print dialog are applied to each image in the contact sheet
uniformly.
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Brightness slider and value slider: Specify a brightness setting so that the images in the contact sheet
match the display’s output as closely as possible. Because displays illuminate images, images shown
on a display screen tend to appear more luminous than when printed. Increasing the brightness value
can compensate for this difference. A typical setting ranges between 1.1 and 1.2.

Contrast slider and value slider: Apply additional contrast to the images in the contact sheet using the
Contrast slider and value slider. Some printers have a tendency to print images a bit “washed out.”
Adding additional contrast can enhance the tonal values where they otherwise would have appeared
flat.

Saturation slider and value slider: Increase or decrease the image saturation in the contact sheet using
the Saturation slider and value slider.

Sharpen checkbox: Select this checkbox to apply a sharpening adjustment to the images in the contact
sheet. Use the Amount and Radius sliders and value sliders to modify the parameters of the Sharpen
adjustment.

Sharpen Amount slider and value slider: Specify the amount of sharpness applied to the images in the
contact sheet. Because images appear sharper onscreen than they do in print, a sharpen adjustment is
often necessary to make the printed images match the images that appear onscreen.

Sharpen Radius slider and value slider: Specify the area over which the sharpening adjustment is
applied (the distance, in pixels, that Aperture uses to evaluate sharpness).

Loupe button: Click this button (with a loupe icon) to open the Loupe. Use the Loupe to zoom in to the
images in the contact sheet to ensure that the additional adjustments you’ve applied to them meet
your expectations.

Tip: It’s a good idea to use the Loupe to check image detail when applying Sharpen adjustments, to
verify that you haven’t sharpened the images in the contact sheet too much.

Image Options
Use the following controls to rotate the images in the contact sheet to fit the dimensions of the paper, as
well as to apply image borders and watermarks.

Rotate to Fit checkbox: Select this checkbox to rotate the images in the contact sheet so that they
match the option chosen in the Orientation pop-up menu.
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Border Size value slider: Specify the width of the image borders for each image in the contact sheet by
dragging the Border value slider to the right to increase the border’s size, or to the left to decrease it.
A setting of 0 (zero) applies no border to the images in the contact sheet.

Border Color controls: Change the border color by clicking the Border Color well and selecting a new
color from the Colors window, or by clicking the disclosure button to the right of the color well and
selecting a new color from the pop-up color palette.

Watermark pop-up menu: Choose a watermark to apply to your images in the contact sheet. When you
apply a watermark, additional controls become available.

Position pop-up menu: Choose where to position the watermark over each image in the contact sheet
from this pop-up menu. The watermark is applied to each image uniformly.

Note: This option does not appear unless a watermark is chosen in the Watermark pop-up menu.

Opacity slider: Adjust the opacity of the watermark using the Opacity slider and value slider. Dragging
the slider to the right increases the watermark’s opacity—making it more visible—and dragging the
slider to the left decreases its visibility.

Note: This option does not appear unless a watermark is chosen in the Watermark pop-up menu.

Scale Watermark checkbox: Select this checkbox to scale down the watermark.

Note: This option does not appear unless a watermark is chosen in the Watermark pop-up menu.

Metadata & Page Options
Use the following controls to print an image’s metadata beside it. You can also add comment lines
beside the image to provide a space for reviewers to write notes.

Metadata View pop-up menu: Choose a metadata view to display beside each image.

Position pop-up menu: Choose where you want the metadata text positioned.

Font, font style, and font size pop-up menus: Choose a font, font style, and font size for the metadata
text.

Logo pop-up menu: Choose a logo to print at the top of the contact sheet.

Comment Lines value slider: Use this control to specify the number of horizontal lines beside each
image in the contact sheet available to reviewers for written comments. When the value slider is set to
0 (zero), no comment lines are printed.
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Title checkbox: Select this checkbox to append a title at the top of the printed contact sheet. Aperture
adds the project’s name as the title. However, you can change the title by entering a new one in the
Preview area of the Print dialog.

Sub Title checkbox: Select this checkbox to apply subtitle text below the title.

Note: This option appears dimmed unless the Title checkbox is selected.

Page Numbers checkbox: Select this checkbox to print page numbers. The page numbers are centered
on the bottom of the page. If a logo or title has been applied, the page numbers are displayed at the
upper-right corner of the page.

Crop Marks checkbox: Select this checkbox to print cut lines.

Note: The cut lines are not visible unless the Margins settings are greater than zero.

Print Options
Use the following controls to collapse or expand the visible print controls, as well as save, duplicate, and
delete print presets.

Fewer Options button: Click this button to minimize the print options to the default controls.

Print Action pop-up menu: Use this pop-up menu (with a gear icon) to save, duplicate, and delete
print presets.
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Unifying and Splitting Master Pages
Some master pages have left and right versions to match the book margins on the left and right facing
pages. You can select a left or right master page and consolidate the two versions into one page.

To unify left and right versions of a master page

1. Select a left or right master page in the Master Pages pane of the Book Layout Editor.
2. Choose Unify Master Page from the Book Action pop-up menu (with a gear icon).

You can also select a master page that has only one version and split it into left and right versions.

To split a master page that doesn’t have left or right versions into left and right versions

1. Select a master page in the Master Pages pane of the Book Layout Editor.
2. Choose Split Master Page from the Book Action pop-up menu (with a gear icon).

You can now adjust the position of items on the new pages to match the margins on the left and right
pages.

Copyright © 2009 Apple Inc. All rights reserved.

Petitioner Apple Inc. - Ex. 1005, p. 772



9/28/21 1:28 PMAperture 3 User Manual: Updating Book Pages with Master Page Changes

Page 1 of 1file:///Applications/Aperture.app/Contents/Resources/English.lproj/aperture_help/en/aperture/usermanual/index.html#chapter=23%26section=54

Updating Book Pages with Master Page Changes
After you change a master page, the modified design can be applied to pages in your book. Aperture
does not automatically update the design of pages whose master pages are modified. However, you can
choose to update the pages in a book with revised master page designs.

To update a page with a changed master page design

1. In the Pages pane of the Book Layout Editor, select the page whose master page design you want to
update.

2. Choose Reapply Master from the Book Action pop-up menu (with a gear icon).
Aperture applies the current master page design to the selected page.
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Printing Images and Contact Sheets in Aperture
There are several configurations in which you can print photos in Aperture. See the
following sections for details on these options:

“Printing a Single Image”

“Printing the Same Image Multiple Times on a Single Sheet of Paper”

“Printing a Series of Images”

“Printing a Contact Sheet or Series of Contact Sheets”

“Manually Adjusting Image Layout in the Preview Area”
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Printing a Single Image
When you want to print a single, high-resolution image on a single sheet of paper, you
use the Standard preset or one of the presets in the Custom Presets area of the Print
dialog.

To print a single image

1. In the Browser, select an image.

2. Choose File > Print Image (or press Command-P).

3. In the Print dialog, select either the Standard preset or a preset in the Custom Presets
area.

4. In the default print options area, specify the following settings:

Choose a printer from the Printer pop-up menu.

If necessary, choose a print profile from the Color Profile pop-up menu.

Note: Printer Managed, the default setting, is the appropriate choice in most cases.
If you are outputting to a specific device profile or if you have color calibrated your
printer, you should choose an appropriate profile from this pop-up menu.

Choose a paper size from the available items in the Paper Size pop-up menu.

In the Orientation pop-up menu, choose whether you want the image printed in
Landscape mode or Portrait mode.

Choose the size of the printed image from the Image Size pop-up menu, by doing
one of the following:

To print the image so that the entire image fits on the page: Choose Maximum to
Fit. If you’ve chosen a borderless printing option, Aperture fits the entire image
on the page; margins appear on two sides of the image where the dimensions
don’t match.

To print the image so that it fills in the entire page: Choose Maximum to Fit, and
select the Crop Image to Fill checkbox below the Image Size pop-up menu. If
you’ve chosen a borderless printing option, the image covers the entire page;
parts of the image are cropped if the dimensions don’t match.

To print the image at a standard size: Choose a standard dimension, such as
5 x 7, from the pop-up menu.

To print the image in a custom size: Choose Custom from the pop-up menu,
then enter the dimensions in the Height and Width fields that appear below.

5. After you’ve verified that the settings in the Print dialog are correct, click Print.

The OS X Print dialog appears.

6. Confirm that the settings in the OS X Print dialog are correct.
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Important: Make sure paper type and color profiles match the paper type and color
profile selected in the Aperture Print dialog.

7. Click Print.

The high-resolution image is printed on a single sheet of paper.

Use the Copies field in the OS X Print dialog to print multiple copies of your high-
resolution image.

To print multiple copies of an image

1. Follow steps 1 through 5 in the previous task.

2. In the OS X Print dialog, click the disclosure button to reveal additional print controls.

3. In the Copies field, enter the number of copies to print, then click Print.
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Printing the Same Image Multiple Times on a Single Sheet of Paper
You can print the same image multiple times on the same sheet of paper. This option
is useful for saving paper when the image size is small.

To print the same image multiple times on a single sheet of paper

1. In the Browser, select the image you want to print.

2. Choose File > Print Image (or press Command-P).

3. In the Print dialog, select either the Standard preset or a preset in Custom Presets.

4. In the default print options area, specify the following settings:

Choose a printer from the Printer pop-up menu.

If necessary, choose a print profile from the Color Profile pop-up menu.

Note: Printer Managed, the default setting, is the appropriate choice in most cases.
If you are outputting to a specific device profile or if you have color calibrated your
printer, you should choose an appropriate profile from this pop-up menu.

Choose a paper size from the available items in the Paper Size pop-up menu.

In the Orientation pop-up menu, choose whether you want the image printed in
Landscape mode or Portrait mode.

Choose a standardized size, such as 2 x 3, for the printed image from the Image
Size pop-up menu. Pick a size that’s small enough to fit multiple images on the
paper size chosen in the Paper Size pop-up menu.

The Photo Per Page and Same Photo Per Page controls below the Image Size pop-up
menu become available.

Enter the number of times you want the image printed on the page in the Photo Per
Page field, then select the Same Photo Per Page checkbox.

The Preview area updates to show multiple images on the page.

5. If you want each image to fill its allotted printable space, select the Crop Image to Fill
checkbox.

6. If you want to modify the arrangement of the images on the page, click the More
Options button at the bottom of the Print dialog, then use the Layout and Margins
controls to adjust the image spacing and page margins.

7. After you’ve verified that the settings in the Print dialog are correct, click Print.

The OS X Print dialog appears.

8. Confirm that the settings in the OS X Print dialog are correct.

Important: Make sure paper type and color profiles match the paper type and color
profile selected in the Aperture Print dialog.
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9. Click Print.
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Printing a Series of Images
You can print multiple images at once, each on its own sheet of paper.

To print a series of images

1. In the Browser, select the images you want to print.

2. Choose File > Print Images (or press Command-P).

3. In the Print dialog, select either the Standard preset or a preset in Custom Presets.

4. Confirm that the settings in the Print dialog are correct.

For more information about print settings, see “Printing a Single Image.”

5. If necessary, use the navigation buttons in the Preview area to verify that the images in
the job you are about to print are correct.

6. Click Print.

The OS X Print dialog appears.

7. Confirm that the settings in the OS X Print dialog are correct.

Important: Make sure paper type and color profiles match the paper type and color
profile selected in the Aperture Print dialog.

8. Click Print.

Your images are printed, one image per page.
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Printing a Contact Sheet or Series of Contact Sheets
You can print contact sheets of your images, and Aperture does all the layout work for
you. All you have to do is specify the number of pages or columns; Aperture adjusts
the size of the images based on your layout and margin settings.

To print contact sheets

1. In the Browser, select the images you want to print.

2. Choose File > Print Images (or press Command-P).

3. In the Print dialog, select either the Contact Sheets preset or the Fancy Contact Sheet
preset in Custom Presets.

4. In the default print options area, specify the following settings:

Choose a printer from the Printer pop-up menu.

If necessary, choose a color profile from the Color Profile pop-up menu.

Note: Printer Managed, the default setting, is the appropriate choice in most cases.
If you are outputting to a specific device profile or if you have color calibrated your
printer, you should choose an appropriate profile from this pop-up menu.

Choose a paper size from the available items in the Paper Size pop-up menu.

In the Orientation pop-up menu, choose whether you want the contact sheet printed
in Landscape mode or Portrait mode.

Specify the number of rows and columns to set how many images are printed on the
page.

The Preview area updates to show the new print dimensions for each image in the
contact sheet. You can double-click an image to adjust its scale within the image
frame. You use the Image Scale HUD to zoom in to and out of the image.

5. If you want to modify the arrangement of the images on the page, click the More
Options button at the bottom of the Print dialog, then use the Layout and Margins
controls to adjust image spacing between the images and add margins.

6. If you want to manually adjust the spacing margins, drag the row and column lines in
the Preview area.

7. After you’ve verified that the settings in the Print dialog are correct, click Print.

The OS X Print dialog appears.

8. Confirm that the settings in the OS X Print dialog are correct.

Important: Make sure paper type and color profiles match the paper type and color
profile selected in the Aperture Print dialog.

9. Click Print.
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Your contact sheet is printed.
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Manually Adjusting Image Layout in the Preview Area
In addition to using the Layout and Margins controls in the Print dialog, you can
manually adjust the margins and spacing in the Preview area of the Print dialog. When
printing a single image with a border or dimensions smaller than the paper size, you
can adjust the placement of the image on the page by dragging the margin lines in the
Preview area. Similarly, when you are printing multiple images on the same sheet of
paper, you can adjust both the margins surrounding the images and the spacing
between the images. If you selected the Crop Marks checkbox in the Metadata & Page
Options section of the Print dialog, you can also adjust the crop lines to modify the
margins and spacing of the images on the page.

Note: The margin lines are not visible unless you place the pointer over the Preview
area of the Print dialog.

To manually adjust the placement of a single image on a page

1. In the Browser, select the image you want to print.

2. Choose File > Print Images (or press Command-P).

3. In the Print dialog, choose a single image print preset and an image size that is
smaller than the chosen paper size.

4. In the Preview area, drag the margin lines to adjust the placement of the image on the
page.

The distance between the edge of the paper and the edge of the image is displayed in
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an overlay as you drag the margin line.

To manually adjust the placement of multiple images on a page

1. In the Browser, select the image or images you want to print.

2. Choose File > Print Images (or press Command-P).

3. In the Print dialog, do one of the following:

Select a print preset that prints the same image multiple times on the same sheet of
paper.

Select a print preset for a contact sheet.

4. In the Preview area, do either or both of the following:

Drag the margin lines between the outer edges of the images and the paper’s edge.

Drag the lines between the images to adjust the spacing between them.

Dragging one vertical line adjusts the vertical spacing between all images on the
page equally; similarly, dragging one horizontal line adjusts the horizontal spacing
between the images in equal amounts.
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Printing a Book
You can print a book to check its final format and appearance before handing it off to
a professional printer, ordering a printed copy online, or distributing copies to others.

For more information about creating and working with books, see “Creating Books.”

To print a book

1. Select a book album in the Library inspector.

The book appears in the Book Layout Editor.

2. Choose File > Print Book (or press Command-P).

The OS X Print dialog appears.

3. Verify that the settings in the OS X Print dialog are correct, then click Print.

Your book is printed.

You can also create a PDF file of a book to store an electronic copy for use at another
time or to send to others.

To create a PDF file of a book

1. In the Library inspector, select a book album.

2. Choose File > Print Book (or press Command-P).

3. In the Print dialog, choose Save as PDF from the PDF pop-up menu.

The Save dialog appears.

4. Enter a name for the PDF file and choose a location to save the file, then click Save.
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Printing a Light Table Arrangement
You can print an arrangement of images in the Light Table.

To print a Light Table arrangement

1. Select a Light Table album in the Library inspector.

The Light Table appears above the Browser.

2. Do one of the following:

To print selected images: Select the images you want to print in the Light Table.

To print the entire Light Table arrangement: Deselect all images in the Light Table
by clicking the background.

3. Choose File > Print Light Table (or press Command-P).

The OS X Print dialog appears.

4. Verify that the settings in the OS X Print dialog are correct, then click Print.

Your Light Table arrangement is printed.

You can also create a PDF of your Light Table arrangement using the OS X Print dialog.

To create a PDF file of a Light Table arrangement

1. Select a Light Table album in the Library inspector.

The Light Table appears above the Browser.

2. Do one of the following:

To print selected images: Select the images you want to print in the Light Table.

To print the entire Light Table arrangement: Deselect all images in the Light Table
by clicking the background.

3. Choose File > Print Light Table (or press Command-P).

The OS X Print dialog appears.

4. Choose Save as PDF from the PDF pop-up menu in the bottom-left corner of the
dialog.

The Save dialog appears.

5. Enter a name for the PDF file in the Save As field, and choose a location to save the
PDF file to from the Where pop-up menu.

6. Verify that the settings in the Save dialog are correct, then click Save.

A PDF file of your Light Table arrangement is saved to the location you chose in the
Save dialog.
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Creating and Modifying Print Presets
After examining a selected preset’s print settings, you may want to change certain
settings. You can do this by modifying an existing print preset and then saving it, or
by duplicating an existing print preset and making changes to it. You use the presets
stored in the Custom Presets area of the Print dialog to create and save your
customized print presets.

Note: The settings modified in the Standard and Contact Sheets presets are reset to
their default values each time the Print dialog is closed.
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Modifying an Existing Print Preset
Any existing print preset under Custom Presets can be changed, either temporarily or
permanently. If you change a preset’s settings without saving it, the preset will revert
to its original settings after the print job is processed. If you save the modified
settings, the preset will retain the setting changes.

To modify an existing print preset

1. Choose File > Print (or press Command-P).

The Print dialog appears.

2. In the Print dialog, select a print preset under Custom Presets, then click the More
Options button.

3. Modify the settings as appropriate.

4. When you’re ready to save the preset, choose Save Preset from the Print Action pop-up
menu (with a gear icon).

The print preset is saved with its new settings.

If you want to preserve the settings in an existing print preset, you can duplicate it and
then modify the new print preset as described in “Creating a New Print Preset.”
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Creating a New Print Preset
In Aperture, you create new print presets by duplicating existing print presets and
then making modifications to them.

To create a new print preset using the Duplicate Preset command

1. Choose File > Print Images (or press Command-P).

The Print dialog appears.

2. In the Print dialog, select a print preset under Custom Presets that you want to
duplicate, then choose Duplicate Preset from the Print Action pop-up menu (with a
gear icon).

3. Enter a new name for the preset.

4. Modify the settings as appropriate, then choose Save Preset from the Print Action pop-
up menu.

You can now select this preset whenever you need to use these print settings.
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Deleting a Print Preset
You can delete a print preset that you no longer use.

To delete a print preset

1. In the Custom Presets section of the Print dialog, select the preset you want to delete.

2. Choose Delete Preset from the Print Action pop-up menu (with a gear icon).

3. Confirm the deletion in the dialog that appears.

The preset is deleted from the Custom Presets list.
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Proofing Your Images Onscreen
The printer, paper type, and color profile settings all affect the way your images are
printed. Onscreen proofing allows you to check the color in your images, before you
print them.

To use onscreen proofing, choose the proofing profile that most closely matches the
characteristics of the final output device, and then turn on onscreen proofing. When
onscreen proofing is turned on, the image is converted using the selected profile
before it is sent to the printer.

For more information about ColorSync profiles and color calibrating your computer,
see “Calibrating Your Aperture System.”

To choose a proofing profile

Choose View > Proofing Profile, then choose the profile you want from the submenu.

To turn onscreen proofing on or off

Choose View > Onscreen Proofing (or press Shift-Option-P).

When onscreen proofing is on, a checkmark appears beside the item in the View menu.

For more information about using the Aperture onscreen proofing feature, see “Setting
Up the Viewer for Onscreen Proofing.”
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Turning Off Color Management in Your Printer
For best results, you should turn off color management in your printer when printing
an image using Aperture. By default, most printers are set to convert the image to the
printer’s color space. However, Aperture is designed to perform this conversion
internally. Each printer manufacturer creates its own Print dialog. This means the
setting for turning off color management in your printer varies depending upon the
manufacturer of your printer and the printer model.

Note: If you have multiple printers connected to your computer, you should create a
print preset and turn off color management for each printer.

To turn off color management for your printer

Refer to the owner’s manual that came with your printer.
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Exporting Your Images
After you’ve finished working on your images, you can use Aperture to export them as
files. You can export these files to another application, send them to a printing service
or to your clients via email, or publish them on the web. You can export your images
in several formats, including JPEG, TIFF, PNG, and PSD file formats. During export you
can rename, resize, and adjust images and include EXIF information, IPTC information,
or other metadata. You can also apply ColorSync profiles and watermarks to files you
export.

If you worked with audio and video in Aperture, you can export both the version and
master files. If you trimmed the length of the audio or video files in Aperture, the
edited length is preserved in the exported versions.

You can also export projects, folders, and albums, as well as a combination of all
three. Aperture consolidates the masters and versions of the items you selected in the
Library inspector and exports them as a library, maintaining their organizational
structure. Then you can merge the exported library into another Aperture system. For
more information about merging libraries, see “Merging Libraries.”
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An Overview of Exporting Images
Using Aperture, you can export copies of masters, as well as versions that you’ve
created. When you export image versions, you can export them in JPEG, TIFF, PNG, and
PSD file formats.

At export, you can rename files, resize and adjust images, and include metadata such
as EXIF information, IPTC information, and keywords. You can also apply ColorSync
profiles and watermarks to the versions you’re exporting. You can export separate
lists of metadata for selected images as a file. You can also export masters with IPTC
data stored in XMP sidecar files that can be used in other applications, such as Adobe
Photoshop.

Before exporting your images to another application, a printing service, a client, or a
website, you need to know what file types the recipient can use. You should also check
with the recipient about other important information, including file size limitations,
required image dimensions, and naming conventions. The key to a successful file
transfer is anticipating—and avoiding—anything that can prevent the recipient from
opening your files.

Aperture allows you to perform multiple export operations concurrently. However, it’s
extremely important that you avoid making changes to the images you are exporting
until the operation is complete to prevent unintended behavior.

The easiest way to export images is to use one of the Aperture export presets. Presets,
or groups of export settings, allow you to efficiently export your images. If the presets
included with Aperture don’t meet your needs, you can create your own. For example,
if you regularly send groups of photos to a stock photography house and a printer,
you can create an export preset for each destination. Give the presets a name you’ll
remember, and the next time you need to send images to either destination, simply
select the correct export preset.

You can also modify existing export presets and delete export presets you no longer
use.

Exporting Images to an External Editor
Aperture provides an easy way to transfer images to another application for
changes and then bring the revised images back into Aperture. You can specify an
application as an external editor in the Export pane of the Preferences window. For
example, if your image editing sometimes requires one or more of the specialized
tools available in Adobe Photoshop, you can select Photoshop as your external
editor. You can then select an image and choose Photos > Edit With > [application
name]. Aperture makes a new master and version of your image and opens it in
Adobe Photoshop. After you make your changes and save the image, the revised
version automatically reappears in Aperture. The external editor doesn’t change
the original master. For more information, see “Using an External Editor.”
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Exporting Copies of Masters
When you export masters, duplicates of the files that were imported from your camera
or other source are created; no adjustments, file modifications, or any other changes
are exported with the file.

To export copies of masters

1. Select an image or images in the Browser.

2. Choose File > Export > Masters (or press Command-Shift-S).

3. In the dialog that appears, navigate to the location where you want the exported files
placed.

4. Do one of the following:

Choose None from the Subfolder Format pop-up menu to specify that the masters
be stored as separate files in the selected folder.

Choose a folder name preset from the Subfolder Format pop-up menu to specify
that Aperture create a hierarchy of subfolders with specific folder names to hold
your files. For more information about creating folders to hold your exported
images, see “Exporting Images into Folders in the Finder.”

Choose Custom Name or Custom Name with Counter from the Subfolder Format
pop-up menu, then enter a custom folder name in the Custom Subfolder Name
field.

5. Choose a name format for your masters from the Name Format pop-up menu.

For more information about selecting and setting up filenaming formats, see
“Renaming Images at Export.” Aperture shows an example of the selected name format
in the dialog.

6. By default, IPTC metadata is not exported with the masters. To export the masters
with IPTC metadata, do one of the following:

To write IPTC metadata into the master: Choose Include IPTC from the Metadata
pop-up menu.

To create an XMP sidecar file that contains the image’s IPTC metadata: Choose
Create IPTC4XMP Sidecar File from the Metadata pop-up menu.

7. If you want to include audio attachments with your exported master files, select the
Include Audio Attachments checkbox.

8. If you want to be notified when the export process is complete, select the “Show alert
when finished” checkbox.

9. When you’re ready to export your files, click Export Masters.

Copies of the masters for the selected images are exported to the location you
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specified. If you selected the “Show alert when finished” checkbox, a dialog appears
displaying the number of masters exported and the file path. If you want Aperture to
open the Finder to the location where you exported your masters, click the Reveal in
Finder button. Otherwise, click OK to close the dialog.
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Exporting Image Versions
You can export image versions that you’ve created in Aperture. For example, you
might make adjustments to images for a specific purpose and then export them for
use in another application. You can also rename images when exporting them, make
minor adjustments on export, add watermarks, and export images with metadata. You
can also quickly export images to your email application to send them to others.

When you export image versions, you can specify settings for the exported files, such
as format, size, and filename.

Note: You can set Aperture to always include location information and names assigned
to faces when exporting your photos. For more information about including Places and
Faces information with your photos, see “Export Preferences.”

To export versions of images

1. Select an image or images in the Browser.

2. Choose File > Export > Versions (or press Command-Shift-E).

3. In the dialog that appears, navigate to the location where you want the exported
images placed.

4. Choose an export preset from the Export Preset pop-up menu.

For more information on export presets, see “Working with Export Presets.”

5. Do one of the following:

Choose None from the Subfolder Format pop-up menu to specify that the versions
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be stored as separate files in the selected folder.

Choose a folder name preset from the Subfolder Format pop-up menu to specify
that Aperture create a hierarchy of subfolders with specific folder names to hold
your files. For more information about creating folders to hold your exported
images, see “Exporting Images into Folders in the Finder.”

Choose Custom Name or Custom Name with Counter from the Subfolder Format
pop-up menu, then enter a custom folder name in the Custom Subfolder Name
field.

6. Choose a name format for your files from the Name Format pop-up menu.

If you choose a Custom Name format, enter a name in the Custom Name field. For
more information on renaming images at export, see “Renaming Images at Export.”

7. If you want to be notified when the export process is complete, select the “Show alert
when finished” checkbox.

8. When you’re ready to export files, click Export Versions.

The images you selected are exported to the location you specified. If you selected the
“Show alert when finished” checkbox, a dialog appears displaying the number of
versions exported and the file path. If you want Aperture to open the Finder to the
location where you exported your versions, click the Reveal in Finder button.
Otherwise, click OK to close the dialog.

Note: If you want to check on the progress of an export operation, choose Window >
Show Activity. The Activity window displays the progress of each export operation. You
can also use this window to pause and cancel an export operation.
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Exporting Audio and Video Versions
You can export edited versions of audio and video clips brought into Aperture. If you
trimmed the length of the audio or video clip, the new edited length is exported along
with any metadata you applied in Aperture.

To export versions of audio and video clips

1. Select audio or video clips in the Browser.

2. Choose File > Export > Version (or press Command-Shift-E).

3. In the dialog that appears, navigate to the location where you want the exported audio
or video files placed.

4. Do one of the following:

Choose None from the Subfolder Format pop-up menu to specify that the clips be
stored as separate files in the selected folder.

Choose a folder name preset from the Subfolder Format pop-up menu to specify
that Aperture create a hierarchy of subfolders with specific folder names to hold
your files. For more information about creating folders to hold your exported audio
and video files, see “Exporting Images into Folders in the Finder.”

Choose Custom Name or Custom Name with Counter from the Subfolder Format
pop-up menu, then enter a custom folder name in the Custom Subfolder Name
field.

5. Choose a name format for your files from the Name Format pop-up menu.
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If you choose a Custom Name format, enter your custom name in the Custom Name
field. For more information on renaming audio and video files at export, see
“Renaming Images at Export.”

6. If you want to be notified when the export process is complete, select the “Show alert
when finished” checkbox.

7. When you’re ready to export files, click Export Versions.

The audio or video clips you selected are exported to the location you specified. If you
selected the “Show alert when finished” checkbox, a dialog appears displaying the
number of versions exported and the file path. If you want Aperture to open the Finder
to the location where you exported your clips, click the Reveal in Finder button.
Otherwise, click OK to close the dialog.

Note: If you want to check on the progress of an export operation, choose Window >
Show Activity. The Activity window displays the progress of each export operation. You
can also use this window to pause and cancel an export operation.
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Exporting Projects, Folders, and Albums
You can select and export any combination of projects, folders, and albums in the
Library inspector. Aperture consolidates the selected items into an Aperture library
and places it in the location of your choosing. After exporting the item selection as an
Aperture library, you can either open the new library and work within it, or you can
merge the library into the library of another Aperture system.
For more information about opening Aperture libraries, see “Viewing Other Libraries.”
For more information about merging Aperture libraries, see “Merging Libraries.”

To export projects, folders, and albums

1. In the Library inspector, select the items you want to export, then choose File > Export
> Items as New Library.
Aperture consolidates the selected items into a library.

2. Enter a name and choose a location for the exported library.
3. Do any of the following:

If your project contains referenced images and you want the master files available to
the new Aperture system: Select the “Consolidate masters into exported library”
checkbox to copy the original master image files into the new library file.
If you want to copy the previews into the new library so that you don’t have to
rebuild them on the new Aperture system: Select the “Include Previews in exported
library” checkbox.
If you want Aperture to alert you when it has finished building the new
library: Select the “Show alert when finished” checkbox.

4. Click Export.
Aperture consolidates the selected items into a library and exports the library file to
the location you chose.
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Working with Export Presets
Export presets are groups of saved export settings that help you quickly and easily
export your images. Aperture comes with numerous export presets, and you can also
create your own.

Copyright © 2009 Apple Inc. All rights reserved.

Petitioner Apple Inc. - Ex. 1005, p. 803



10/1/21 11:28 AMAperture 3 User Manual: Controls in the Export Presets Dialog

Page 1 of 2file:///Applications/Aperture.app/Contents/Resources/English.lproj/aperture_help/en/aperture/usermanual/index.html#chapter=20%26section=7

Controls in the Export Presets Dialog
Before using an export preset, whether it’s one that comes with Aperture or one that
you created, you can view its settings to make sure they are exactly what you want.

To view the settings for an export preset

Do one of the following:

Choose Aperture > Presets > Image Export.

With an image selected, choose File > Export > Version (or press Command-Shift-E)
and in the dialog that appears, choose Edit from the Export Preset pop-up menu.

The Image Export dialog appears, listing the presets available and the configurable
export settings.

The Image Export dialog includes these controls:

Image Format pop-up menu: Choose an image format for the exported files, such
as JPEG or TIFF.

Include Metadata checkbox: Select this checkbox to include EXIF and IPTC metadata
in the exported files.

Image Quality slider: Choose how much to compress your files by dragging the
slider. Setting the slider to 12 applies the least compression and results in a higher-
quality image; setting the slider to 0 (zero) applies the most compression and
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results in a lower-quality image.

Size To pop-up menu: Export your images at their original size, or specify image
dimensions or a percentage of the image’s original size.

DPI: Specify dots per inch (dpi), the resolution at which the images will be
reproduced.

Gamma Adjust slider: Gamma describes how your image distributes brightness.
Drag the slider to apply a uniform gamma adjustment to your exported images.

Color Profile pop-up menu: Choosing a color profile ensures consistent color
reproduction on other systems and in the printed image. Aperture provides a large
selection of profiles, and any custom profiles you’ve saved during calibration are
also included in the pop-up menu. To apply a ColorSync profile to the images
you’ve selected for export, choose a profile from the pop-up menu.

Black Point Compensation checkbox: Select this checkbox to scale the black and
white luminance values to the selected ColorSync profile. Activating black point
compensation can prevent shadows from appearing as solid black.

Show Watermark checkbox: To add a watermark to your images, select this
checkbox. After selecting the checkbox, you can choose a file to apply as a
watermark image and place your watermark with a specified opacity on your image.

For more information about adding watermarks, see “Adding a Watermark at
Export.”
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Creating an Export Preset
If none of the predefined export presets suits your needs, you can create your own
export preset. An easy way to create a new export preset is to copy an existing preset
and then modify the copy.

To create a new export preset

1. Choose Aperture > Presets > Image Export.

The Image Export dialog appears.

2. Select an export preset on which to base your new preset, then click the Add (+)
button.

A new preset appears highlighted in the Preset Name list.

3. Enter a name for the new preset, then press Return.

4. Change the export settings as required, then click OK.
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Modifying an Export Preset
You can modify existing presets when you need to. The next time you export using that preset,
Aperture remembers your modified settings and exports your images accordingly.

To modify an existing preset

1. Choose Aperture > Presets > Image Export.

The Image Export dialog appears.

2. Select the preset you want to modify and change its settings as required, then click OK.
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Deleting an Export Preset
You can delete an export preset when you no longer need it.

To delete an export preset in the Image Export dialog

1. Select the preset, then click the Delete (-) button.

2. In the dialog that appears, click Delete.

The preset disappears from the Preset Name list.

3. Click OK.

The preset is permanently deleted.

Note: If you click the Delete button and then click Cancel, the preset reappears the next time you
open the Image Export dialog.
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Setting Image Resolution When Exporting
You can set the image resolution you want for exported images in the Image Export dialog in several
ways: by specifying a dpi setting, by specifying a percentage of the original, or by specifying image
dimensions in inches, centimeters, or pixels. First you select an export preset, and then you specify a
resolution for that preset.

To specify the dpi setting for exported images in an export preset

1. Do one of the following:

Choose Aperture > Presets > Image Export.

Choose File > Export > Versions (or press Command-Shift-E), then choose Edit from the Export
Preset pop-up menu.

The Image Export dialog appears.

2. Select an export preset or create a new one, then enter a dpi setting.

For more information on creating export presets, see “Creating an Export Preset.”

3. Specify additional settings as necessary, then click OK.

Use this export preset when you need to export versions at the resolution specified in the DPI field.
Create a new preset when a new dpi setting is required.

To create an export preset constraining images to a specific size at export

1. Do one of the following:

Choose Aperture > Presets > Image Export.

Choose File > Export > Versions (or press Command-Shift-E), then choose Edit from the Export
Preset pop-up menu.

The Image Export dialog appears.
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2. Select an export preset or create a new one.

For more information on creating export presets, see “Creating an Export Preset.”

3. Choose an item from the Size To pop-up menu, then specify the size of the image by entering values
in the fields that appear below it.

4. Specify additional settings as necessary, then click OK.

Use this export preset when you need to export images at a specific size. Create a new preset when
new dimensions are required.
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Adjusting Images at Export
You can apply final adjustments to images at export by choosing ColorSync profiles, setting gamma
adjustments, and applying black point compensation. Because these adjustments are applied at
export, the image versions and masters in the Aperture library are not changed. Only exported files
receive image adjustments applied with an export preset.

To adjust images at export, you create a new export preset in the Image Export dialog and then
modify the Image Quality, Gamma Adjust, ColorSync Profile, and Black Point Compensation settings
as appropriate.

Gamma adjustments applied at export are applied on top of gamma adjustments previously applied
to image versions. Before exporting, verify that you are not doubling any gamma adjustments
previously applied to your images.

When you export, select the preset that includes the adjustments you want to make. For information
about creating export presets, see “Working with Export Presets.”

To create an image export preset to adjust images at export

1. Do one of the following:

Choose Aperture > Presets > Image Export.

Choose File > Export > Versions (or press Command-Shift-E), then choose Edit from the Export
Presets pop-up menu.

The Image Export dialog appears.

2. Select an export preset, or create a new one.

For information about creating export presets, see “Creating an Export Preset.”

3. Specify adjustment options:

To add a gamma adjustment to the exported images: Drag the Gamma Adjust slider to the right.
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To change the ColorSync profile applied to the exported images: Choose a profile from the Color
Profile pop-up menu.

To apply black point compensation to the exported images: Select the Black Point Compensation
checkbox.

4. Specify additional settings as necessary, then click OK.

Use this export preset when you want to export images with the adjustments you specified.
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Adding a Watermark at Export
A watermark is a visible graphic overlay that is applied to an image. Photographers often use
watermarks to indicate that images are protected by a copyright and to discourage others from
inappropriately using their images.

You can import a graphics file and add it to your images as a watermark.

To add a watermark image to your exported images

1. Select the images you want to export.

2. Choose File > Export > Versions (or press Command-Shift-E).

3. In the dialog that appears, choose Edit from the Export Preset pop-up menu.

4. In the Image Export dialog, select the export preset you want to use to export your images.

5. Select the Show Watermark checkbox.

6. Click the Choose Image button.

7. Select the image you want to use as a watermark, then click Choose.

8. Specify where you want the watermark to appear on the image using the Position pop-up menu.

9. To adjust the opacity of the watermark, drag the Opacity slider to a new position.

10. If you want the watermark to be scaled in proportion to the image’s output size, select the “Scale
watermark” checkbox.

11. When you’re satisfied with how your watermark appears in the watermark preview area, click OK.

12. Navigate to the location where you want the exported images placed.

13. Choose a name format for your exported files from the Name Format pop-up menu.

14. Click Export Versions.

Your files are exported with the watermark you created.

Tips for Creating High-Quality Watermarks
Use the following guidelines to create high-quality watermarks for your images:

Save your watermark as a PSD (Photoshop) file with a transparent background.

Create multiple sizes of your watermark so that you can select the one that is the best match
for the output size of the exported image.

Note: If a watermark file is larger than the image you want to export, Aperture automatically
scales the watermark down to fit the image. (Aperture does not scale watermarks up.)

After you create a watermark, save it as part of an export preset so you can reuse it as often
as you need.
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Applying IPTC Metadata and Keywords to Your Images
Many publications use a standard set of image keywords; the American Newspaper Publishers
Association (ANPA) wire codes, developed by the Newspaper Association of America, are one
example. You can apply these keywords to your images when exporting to JPEG, TIFF, and PSD file
formats.

Remember that applying metadata at export applies all the metadata attached to your image. If your
image version has metadata that you don’t want exported, create a new image version that only
includes the metadata you intend to export.

Note: The PNG file format does not support the inclusion of metadata.

To create an image export preset that includes metadata with exported images

1. Do one of the following:

Choose Aperture > Presets > Image Export.

Choose File > Export > Versions (or press Command-Shift-E), then choose Edit from the Export
Presets pop-up menu.

The Image Export dialog appears.

2. In the Image Export dialog, select the export preset you want to use to export your images, or create
a new one.

For more information about creating export presets, see “Creating an Export Preset.”

3. Select the Include Metadata checkbox.

Note: This checkbox is dimmed when PNG is chosen in the Image Format pop-up menu.

4. Click OK.

The version metadata is included in your exported images when this export preset is chosen.
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Exporting Images into Folders in the Finder
When you export versions and masters, you can have Aperture place the files individually into a
selected folder or create subfolders to hold the files. For example, you might have the exported files
placed in subfolders identified by date. You can create folder name formats that you can quickly
choose to select the folder structure you want.

To create a folder name preset, you select the name elements you want in the Folder Naming dialog.
You can compose subfolder name formats that combine the following name elements:

Version Name

Master Filename

Sequence Number (1 of 3, 2 of 3, 3 of 3, and so on)

Image Year

Image Month

Image Day

Image Date

Image Time

Index Number (1, 2, 3, and so on)

Custom Name

Counter (001, 002, 003, and so on)

Folder Name

Current Date

Current Time

Current Year

Current Month

Current Day

Project Name

/ (slash)

You can specify a combination of name elements to create custom folder names.

You can also create a hierarchy of folders within folders. For example, you can specify that Aperture
place your images in a subfolder named Date, and within that folder you can create subfolders
identified by the time the image was taken. To create the folder name format, you drag the elements
you want into the Format field and drag the slash element between the elements where a subfolder
should be created.

To create a folder name preset

1. Do one of the following:

Choose Aperture > Presets > Folder Naming.

In the Export dialog, choose Edit from the Subfolder Format pop-up menu.
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The Folder Naming dialog appears.

2. Click the Add (+) button to create a new folder name format, or select the preset folder name format
you want to change.

3. Drag the name elements you want into the Format field in the order you want them.

4. Drag a slash between the elements where you want subfolders created.

5. Enter a custom name in the Custom Name field, if you wish.

Note: The Custom Name field is dimmed unless “Custom Name” is one of the elements in the Format
field.

6. Click OK.

Your new folder name format now appears in the Subfolder Format pop-up menu.

When using a counter in your folder name format, you can specify the starting number and the
number of digits, from 1 to 6, that appear in the counter. When you use a folder name format with a
counter, make sure to reset the initial starting number, if necessary. Otherwise, on the next export
Aperture will continue numbering the folders containing the exported images starting from the last
number of the previous export.

To reset the starting number of a counter in a folder name preset

In the Folder Naming dialog, type 0 (zero) in the “Incrementing counter starting at” field.
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Renaming Images at Export
When you export a large group of images, the exported files often have nonsequential names. You
can rename your images at export, giving them more meaningful names.

For example, suppose you want to export images LA 031, LA 441, LA 686, and LA 894 from image
group LA 001 to LA 1061. You can use the Custom Name with Index name format to rename your
images LA 1, LA 2, and so on.

To rename images at export

1. Select the image or images you want to export.

2. Do one of the following:

To export masters and rename them: Choose File > Export > Masters (or press Command-Shift-
S).

To export versions and rename them: Choose File > Export > Versions (or press Command-Shift-
E).

3. In the Export dialog, navigate to the location where you want the exported images placed.

4. Choose a name format from the Name Format pop-up menu.

If you choose a Custom Name format, enter your custom name in the Custom Name field.

5. When you’re ready to export files, click either Export Masters or Export Versions.

The files are exported with the name format you specified.

If none of the preset name formats meets your needs, you can create a new name format.

For example, you could create a name format that uses a custom name, the index number, and the
date.

To create a new name format

1. Do one of the following:
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Choose Aperture > Presets > File Naming.

Choose File > Export > Versions (or press Command-Shift-E), then choose Edit from the Name
Format pop-up menu.

The File Naming dialog appears.

2. In the Preset Name list, select an existing name format on which to base the new name format, then
click the Add (+) button.

A copy of the selected name format is created.

3. Enter a name for the new preset, then press Return.

4. Add name elements by dragging the elements from the Include area to the Format field.

If necessary, enter relevant naming information in the fields provided. Remove name elements from
the Format field by selecting them and pressing Delete. You can also type characters directly in the
Format field.
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As you add or delete name elements, the Example field automatically updates.

5. When you’re satisfied with the new name format, click OK.

The new name format appears in the Name Format pop-up menu.

When exporting images for specific uses, such as for use on websites, you may need to use
filenames without spaces so that the filenames are compatible with the intended application or
website. Aperture adds spaces to filenames depending on the name format you use. You can easily
modify name formats to remove spaces from filenames.

To modify a name format to remove spaces

1. Choose Aperture > Presets > File Naming.

2. In the File Naming dialog, select the preset name format you want to modify.
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3. In the Format field, select and delete the spaces or characters between the name elements.

If you wish, you can also add spaces or characters between name elements.

4. Click OK.

Copyright © 2009 Apple Inc. All rights reserved.

Petitioner Apple Inc. - Ex. 1005, p. 820



10/1/21 11:40 AMAperture 3 User Manual: Exporting Metadata Listed in a Separate File

Page 1 of 1file:///Applications/Aperture.app/Contents/Resources/English.lproj/aperture_help/en/aperture/usermanual/index.html#chapter=20%26section=17

Exporting Metadata Listed in a Separate File
You can select images and export the metadata assigned to them in a tab-delimited text file. The
text file lists the version names, ratings, keywords, and other metadata assigned to the images.

To export image metadata in a text file

1. Select the images whose metadata you want to export.

2. Choose File > Export > Metadata.

3. Enter a name for the text file in the Save As field, select the location where you want the file stored,
then click Export Metadata.

Aperture exports the metadata information as a standard Unicode text file that you can open and use
with any application that uses text files.
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Exporting Using Plug-ins
Some applications, social networking sites, and photography services supply plug-ins that allow
Aperture to export files automatically with the format and settings the application or service
requires. For example, a stock photography service or print lab may require that images be
transferred at a specific size, in a specific file format, or with particular types of metadata. Such a
service can create its own plug-in that automatically sets up Aperture to export files with precisely
the characteristics the service needs.

To use an export plug-in, you must first obtain the plug-in software from the service or application
vendor and install it. You can find a list of available plug-ins by connecting to the Internet and
choosing Aperture > Aperture Plug-ins. Third-party plug-ins for Aperture are stored in the following
location: /Library/Application Support/Aperture/Plug-ins/Export/.

To export images using a third-party plug-in

1. Select the images you want to transfer.

2. Choose File > Export, then select the plug-in that you want to use.
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Exporting Images to Use in Email
While it’s not the best method for delivering uncompressed or large image files, email provides a
quick and easy way to deliver images. Aperture contains three export presets (Email Small, Email
Medium, and Email Original Size) that create compressed JPEG files that are easy to send via email. If
these export presets don’t meet your needs, you can create your own custom email export preset.

You can also have Aperture transfer an image directly to your email application. To specify that
Aperture use a specific email application to send your images, choose the email application you want
to use in the Export pane of the Preferences window. You can also specify the email export preset
used to prepare the images.

To specify an email application and email export preset for Aperture to use

1. Choose Aperture > Preferences, or press Command-Comma (,), then click Export.

2. In the Export pane of the Preferences window, choose the email application you want to use from the
“Email using” pop-up menu.

3. To specify an export preset for Aperture to use when preparing images for email transfer, choose a
preset from the “Email Photo Export preset” pop-up menu.

If none of the presets meets your needs, choose Edit from the “Email Photo Export preset” pop-up
menu and create a new export preset.

For more information about creating export presets, see “Creating an Export Preset.”

To send an image directly to your email application

1. Select the image you want to send.

2. Do one of the following:

Choose File > Share > Email (or press Option-E).

Click the Email button in the toolbar.

The image is exported directly to your email application.

Note: Before you attempt to email an image, find out the maximum file size your email client
supports. If your exported images exceed this maximum file size, consider using FTP software or
another file-sharing technique to deliver your images.

To export an image or images to attach to an email message later

1. Select the image or images you want to export.

2. Choose File > Export > Versions (or press Command-Shift-E).

3. Navigate to the location where you want the exported images placed.

4. Choose an image file format from the Export Preset pop-up menu.

5. Choose a name format for your files from the Name Format pop-up menu.

6. When you’re ready to export files, click Export Versions.

You can now open your email application and attach the exported files.
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Exporting by Dragging
You can export image, audio, and video versions by dragging them from the Browser or Library
inspector to the desktop or any location in the Finder. You can also do the same with projects,
albums, and folders in the Library inspector. However, MobileMe, Flickr, and Facebook albums cannot
be exported by dragging.

Note: An image version without a JPEG preview cannot be exported via the drag-and-drop method. If
the version doesn’t have a preview, dragging and dropping is disabled for that version (except within
Aperture). If you are dragging multiple images, but only some of them have previews, only the
versions with previews are dragged out. The quality of the JPEG image is determined by the Previews
settings in Aperture preferences. For more information, see “Working with Preview Images.”

To export versions from Aperture by dragging

1. In the Browser, select the image, audio, and video versions you want to export.

2. Drag the versions to the desktop or any location in the Finder.

To export items in the Library inspector by dragging

1. In the Library inspector, select the items you want to export by Shift-clicking adjacent items and
Command-clicking nonadjacent items.

2. Drag the items to the desktop or any location in the Finder.

The exported items are consolidated into a single Aperture library. The library is named after the
item that appears at the highest point (from top to bottom) in the Library inspector. If an album is
selected for export, the album and the project to which it is subordinate are exported, but only the
versions within the album are exported. Any other images in the project are left out of the export.

If you want to rename the exported library, double-click the library file’s name and enter a new
name.
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Creating Slideshow Presentations
With Aperture, you can easily create and present slideshows of your images. You can quickly create a
slideshow from a selection of images, or you can create an advanced multimedia presentation
complete with video clips, a layered soundtrack, and customized titles, borders, transitions, and
effects. You can also export your slideshows as movies to share them with others on the web or play
them on iPhone, iPod touch, or Apple TV.

Copyright © 2009 Apple Inc. All rights reserved.

Petitioner Apple Inc. - Ex. 1005, p. 826



10/1/21 11:41 AMAperture 3 User Manual: An Overview of Slideshows

Page 1 of 1file:///Applications/Aperture.app/Contents/Resources/English.lproj/aperture_help/en/aperture/usermanual/index.html#chapter=21%26section=1

An Overview of Slideshows
Aperture makes it easy to create slideshow presentations of your images. You can use two main
methods of creating slideshows in Aperture.

To create an impromptu slideshow based on an image selection and play it on your computer, you
use slideshow presets. Slideshow presets are collections of predefined slideshow settings that
determine the overall look of your slideshow and how your images appear on the screen. Aperture
provides a number of slideshow presets, and you can also create your own custom presets.
Slideshow presets are convenient when you’re sitting with a client or friend and you want to give a
basic presentation of your images, but you don’t need to save the slideshow.

When you want to create a more elaborate multimedia presentation or when you want to export your
slideshow as a movie for others to view, you create a slideshow album and use the Slideshow Editor
to edit the slideshow. Aperture provides themes that you can apply to your slideshow to give it a
professional look, and you can also include video clips, create a layered soundtrack, and customize
elements such as titles, borders, transitions, and effects. You can play the slideshow on your
computer, or you can export the slideshow as a movie to share with others via email or the web. You
can also send your slideshow directly to iTunes for syncing with iPod, iPhone, or Apple TV.

To play a slideshow using a slideshow preset, you select an item in the Library inspector or a group
of images in the Browser and then choose File > Play Slideshow.

To create a more advanced slideshow or to create a slideshow that you can export and share via the
web, you create a slideshow album, edit your slideshow using the controls in the Slideshow Editor,
and then export the slideshow in the appropriate format.

Copyright © 2009 Apple Inc. All rights reserved.

Petitioner Apple Inc. - Ex. 1005, p. 827



10/1/21 11:41 AMAperture 3 User Manual: Playing Slideshows Using Slideshow Presets

Page 1 of 2file:///Applications/Aperture.app/Contents/Resources/English.lproj/aperture_help/en/aperture/usermanual/index.html#chapter=21%26section=2

Playing Slideshows Using Slideshow Presets
To play a slideshow using a slideshow preset, you select an item in the Library inspector or individual
images in the Browser and then choose File > Play Slideshow (or press Shift-S).

When the Play Slideshow dialog appears, you can specify how you want images displayed by choosing
a slideshow preset.

Slideshow presets are groups of predefined settings for playing a slideshow. For example, you can
choose a slideshow preset to change the theme or apply transitions and timing to your onscreen
presentation.

Aperture provides several slideshow presets from which to choose:

Dissolve: Displays each image for 3 seconds, with a 2-second cross fade over a black background.

Fade through Black: Displays each image on a black background for 3 seconds, with a 2-second
cross fade that fades to black between each image.

Manual: You control this slideshow’s progression with the Right Arrow and Left Arrow keys.

Slow Dissolve: Displays each image for 5.1 seconds, with a 5-second cross fade.

Ken Burns: Displays each image for 3 seconds, with a 2-second cross fade over a black
background. A Ken Burns effect, with simultaneous zooming and panning, is applied to each
image as it is displayed.

Photo Edges: Displays the images using the Photo Edges theme—the images appear over a light
gray background with borders similar to those of traditional photographs.

Scrapbook: Displays the images using the Scrapbook theme—the images appear to be placed on
the pages of a traditional scrapbook.

Shatter: Displays the images using the Shatter theme—the visual elements of an image break
apart and are reassembled into the next image.

Sliding Panels: Displays the images using the Sliding Panels theme—the images appear over a
black background in multiple panels, and each image is individually replaced in a sliding motion
by another image.

Snapshots: Displays the images using the Snapshots theme—the images appear with white
borders on top of each other, creating an image stack over a black background.

Watercolor Panels: Displays the images using the Watercolor Panels theme—the images appear
over an animated colored background.

You can also create your own custom presets. For example, to prepare for a presentation, you could
create two new slideshow presets: one for your presentation and the other for your question-and-
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answer period. The presentation slideshow can be manually controlled, allowing you to move
through the images at your own pace. Your second slideshow preset, to be used during the
question-and-answer period of your presentation, can display the same images using the Sliding
Panels theme set to show each image for 15 seconds, with music and looping applied.

To create or modify a slideshow preset, you choose Aperture > Presets > Slideshow (or choose Edit
from the Slideshow Preset pop-up menu in the Play Slideshow dialog), and the Slideshow dialog
appears.

You can then select a slideshow preset or create a new one, specifying the settings you want.
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Playing a Slideshow Using a Preset
You can easily set up a slideshow by selecting the images you want and then choosing a slideshow
preset.

To create and play a slideshow

1. Select a set of images by doing one of the following:

Select an item in the Library inspector.

Select individual images or image stacks in the Browser.

2. Choose File > Play Slideshow (or press Shift-S).

The Play Slideshow dialog appears.

3. Choose a preset from the Slideshow Preset pop-up menu:

Dissolve: Displays each image for 3 seconds, with a 2-second cross fade over a black background.

Fade through Black: Displays each image on a black background for 3 seconds, with a 2-second
cross fade that fades to black between each image.

Manual: You control this slideshow’s progression with the Right Arrow and Left Arrow keys.

Slow Dissolve: Displays each image for 5.1 seconds, with a 5-second cross fade.

Ken Burns: Displays each image for 3 seconds, with a 2-second cross fade over a black
background. A Ken Burns effect, with simultaneous zooming and panning, is applied to each
image as it is displayed.

Photo Edges: Displays the images using the Photo Edges theme—the images appear over a light
gray background with borders similar to those of traditional photographs.

Scrapbook: Displays the images using the Scrapbook theme—the images appear to be placed on
the pages of a traditional scrapbook.

Shatter: Displays the images using the Shatter theme—the visual elements of an image break
apart and are reassembled into the next image.

Sliding Panels: Displays the images using the Sliding Panels theme—the images appear over a
black background in multiple panels, and each image is individually replaced in a sliding motion
by another image.

Snapshots: Displays the images using the Snapshots theme—the images appear with white
borders on top of each other, creating an image stack over a black background.

Watercolor Panels: Displays the images using the Watercolor Panels theme—the images appear
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over an animated colored background.

When you choose a preset from the Slideshow Preset pop-up menu, a preview of the slideshow
preset plays below the pop-up menu.

4. Click Start.

If either no image or a single image is selected, the slideshow displays all images in the current
album or project.

Important: You can save slideshows and share them by creating a slideshow album and then placing
the image versions for your slideshow in it. For more information, see “About Creating Slideshows
with the Slideshow Editor.”

About Displaying Sharp Images in Slideshows
To display slideshows at the best quality, you should set Aperture to create high-resolution
previews. In addition to setting previews to their highest resolution, you should also use full-
size previews to prevent upscaling with large displays. If previews are not available, images in
the slideshow may not be as sharp as they would be otherwise. For more information about
creating high-resolution previews, see “Working with Preview Images.”

Copyright © 2009 Apple Inc. All rights reserved.

Petitioner Apple Inc. - Ex. 1005, p. 831



10/1/21 11:41 AMAperture 3 User Manual: Controlling a Slideshow

Page 1 of 1file:///Applications/Aperture.app/Contents/Resources/English.lproj/aperture_help/en/aperture/usermanual/index.html#chapter=21%26section=4

Controlling a Slideshow
Once you start playing a slideshow, you can use keyboard shortcuts to control the slideshow.

To pause the slideshow

Press the Space bar.

To continue playing the slideshow

Press the Space bar again.

To move forward through the slideshow

Press the Right Arrow key.

To move backward through the slideshow

Press the Left Arrow key.

To stop the slideshow

Press Esc (Escape).

The slideshow stops playing, and the Aperture workspace reappears.
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Arranging the Order of a Slideshow’s Images
You can arrange the order in which the images in a slideshow are presented.

To arrange the order of a slideshow’s images

Before creating the slideshow, arrange the thumbnail images in the Browser in the order in which you
want them to appear in the slideshow.
You can then play the slideshow by following the instructions in “Playing a Slideshow Using a Preset.”
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Controls in the Slideshow Dialog
The Slideshow dialog contains options for creating and modifying slideshow presets. In it, you can
choose how many images to display at a time, how those images are arranged, and how long each
image is displayed in your slideshow. You can also choose to play slideshows on one or two displays,
with custom background colors and music.

To open the Slideshow dialog

Do one of the following:

Choose Aperture > Presets > Slideshow.

Choose File > Play Slideshow (or press Shift-S), then choose Edit from the Slideshow Preset pop-up
menu in the Play Slideshow dialog.

The Slideshow dialog appears.

Preset Name list: Displays the list of current slideshow presets.

Theme pop-up menu: Choose a theme for your slideshow preset from this pop-up menu.

“Show title slide” checkbox: Select this checkbox to display a title slide at the beginning of the
slideshow. Aperture automatically generates the title using the name of the item selected in the
Library inspector.

Timing pop-up menu: Choose how the slideshow duration is determined. There are three options:
fitting the slideshow to the duration of the music, showing each image for a fixed time, or
advancing images manually.

Slide Duration value slider: Use this value slider to determine the minimum amount of time each
image is shown.

Background color well: Change the background color of your slideshow by clicking the
Background color well and then selecting a new background color from the Colors window, or
click the disclosure button (to the right of the color well) and select a new background color from
the pop-up color palette.

Inset value slider: Use this value slider to adjust the space between the edges of the screen and
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the images.

Transition pop-up menu: Choose the type of transition that occurs between the slides.

Transition Duration value slider: Use this value slider to adjust the length of applied transitions.
The duration setting is applied uniformly to each transition.

“Shuffle slide order” checkbox: Select this checkbox to have Aperture shuffle the order of the
images presented in the slideshow.

“Repeat slideshow” checkbox: Select this checkbox to loop, or continuously play, your slideshow.
If you select this option, you must stop your slideshow manually by pressing Esc.

“Play music during slideshow” checkbox: Select this checkbox to play your slideshow with an
accompanying song or iTunes playlist.

Audio browser area: Displays sample music and slideshow theme music selections, as well as
music from GarageBand, your iTunes library, and any audio imported into the Aperture library.
Navigate to a song to accompany your slideshow, or search for a song name, artist, or song time
by entering information in the search field. You can also preview DRM-free music by clicking the
Play button.

OK button: Click this button to apply any changes made to the selected slideshow preset.

Cancel button: Click this button to cancel the changes made to the selected slideshow preset.

Reset Preset button: Click this button to reset the selected slideshow preset to its original
settings.

Remove (–) button: Click the Remove button to remove an unwanted slideshow preset from the
Preset Name list.

Add (+) button: Click the Add button to create a new slideshow preset based on the preset
selected in the Preset Name list.
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Creating Slideshow Presets
You create a new slideshow preset by duplicating an existing preset and then modifying it. First,
identify which existing preset you want to model your new preset on. After duplicating the preset
and renaming the duplicate, you can easily customize your new slideshow preset’s settings.

To create a new slideshow preset

1. Choose Aperture > Presets > Slideshow.

The Slideshow dialog appears.

2. Select a preset in the Preset Name list on which to model your new preset.

3. In the bottom-left corner of the dialog, click the Add (+) button.

A copy of the slideshow preset appears highlighted in the Preset Name list.

4. Enter a new name for the copied slideshow preset, then press Return.

5. When you’ve finished specifying the slideshow settings you want, click OK.

Copyright © 2009 Apple Inc. All rights reserved.

Petitioner Apple Inc. - Ex. 1005, p. 836



10/1/21 11:41 AMAperture 3 User Manual: Modifying Slideshow Presets

Page 1 of 1file:///Applications/Aperture.app/Contents/Resources/English.lproj/aperture_help/en/aperture/usermanual/index.html#chapter=21%26section=8

Modifying Slideshow Presets
You can modify slideshow presets to create custom slideshow presentations.

To modify an existing preset

1. Choose Aperture > Presets > Slideshow.

The Slideshow dialog appears.

2. Select the preset you want to modify in the Preset Name list.

3. Modify the slideshow preset’s settings as appropriate.

4. When you’ve finished modifying settings for the slideshow preset, click OK.

To revert back to the preset’s original settings

1. In the Slideshow dialog, select the preset whose settings you want to revert.
2. Click the Reset Preset button.
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Using Slideshow Presets to Play Slideshows with Music
Adding music to your slideshow can increase your audience’s enthusiasm and participation. You can
easily add DRM-free music from your iTunes music library to accompany your slideshow.

To add music to your slideshow presentation

1. Select a set of images to be displayed in your slideshow.

2. Choose File > Play Slideshow (or press Shift-S).

The Play Slideshow dialog appears.

3. Choose Edit from the Slideshow Preset pop-up menu.

The Slideshow dialog appears.

4. Do one of the following:

Select a slideshow preset to modify.

For more information about modifying existing slideshow presets, see “Modifying Slideshow
Presets.”

Create a new slideshow preset.

For more information about creating new slideshow presets, see “Creating Slideshow Presets.”

5. In the Slideshow dialog, select the “Play music during slideshow” checkbox.

6. Navigate to a song or an audio track in the audio browser.

You can search for a specific song, artist, or song time by entering information in the search field.

7. If you want to preview your song choice, click the Play button.

8. If you are satisfied with your music selection, click OK.
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The Play Slideshow dialog appears.

9. Click Start to begin playing the slideshow presentation.
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About Creating Slideshows with the Slideshow Editor
When you want to create a slideshow, you create a slideshow album and use the controls in the
Slideshow Editor. You also create slideshow albums when you want to export a slideshow as a movie
to share with clients or friends. When you create a slideshow album, the Slideshow Editor appears.
For more information about the controls in the Slideshow Editor, see “Slideshow Editor.”

For more information about creating slideshow presentations using the Slideshow Editor, see the
following sections:

“Workflow for Creating a Multimedia Slideshow Presentation”

“Creating Slideshow Albums”

“Changing a Slideshow’s Theme”

“About Editing Slideshow Transitions and Applying Effects”

“Modifying Settings Applied to the Entire Slideshow”

“Modifying Individual Slides and Transitions”

“Adding Music and Audio to Slideshows”

“Viewing Your Slideshows in Aperture”

“Sharing Your Slideshow Movies”
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Workflow for Creating a Multimedia Slideshow Presentation
Creating, editing, and sharing slideshows containing your images is a fairly simple process. Here are
some of the typical steps in the slideshow creation and sharing process.

Stage 1: Selecting Images, Audio Clips, and Video Clips
Gather your initial selection of images and video clips in the Browser. Locate any audio clips you plan
to use in your slideshow presentation.

Stage 2: Creating a Slideshow Album
Create a slideshow album in the Library inspector from the selection of images and video clips in the
Browser and choose a theme for the slideshow. Drag additional images and video clips into the
slideshow album as necessary.

Note: The Classic and Ken Burns slideshow themes are the most customizable. Use the dialog that
appears when you create a new slideshow album to preview the slideshow themes that come with
Aperture. If you want to significantly modify a slideshow theme, choose Classic or Ken Burns.

Stage 3: Arranging the Slideshow Presentation
Arrange the images and video clips in the Browser, below the Slideshow Editor, from left to right to
tell the story you want. Each image and video clip functions as an individual slide.

Stage 4: Previewing the Slideshow in the Slideshow Editor
Preview the slideshow in the Slideshow Editor to verify that images and video clips play in the correct
sequence.

Stage 5: Selecting Music
Choose the music or audio clip that will play during the slideshow. You can apply a looped song to
the main audio track and then add voiceover audio clips and other audio clips to the secondary audio
track.

Stage 6: Adjusting Transitions
Adjust transitions to emphasize the most important images in the slideshow or give a particular
treatment to images with similar subject matter. Make sure that the sequence of images and the
duration of the transitions match the cadence and tempo of the music or audio clip you selected for
the slideshow.

Stage 7: Titling and Adding Text to the Slideshow
Add a title to your slideshow using the titling controls. Insert a blank slide at the beginning of the
movie to display your title. You can also use blank slides to act as chapter dividers. Add text to
individual slides where appropriate.

Stage 8: Previewing the Slideshow Again
Preview the slideshow once again in full-screen mode to make sure the images and video clips are
playing in the correct sequence. Ensure that the music or audio clip matches the theme of the
slideshow and the cadence of the images and video clips, that the effects and transitions are to your
liking, and that the title text is correct.

Stage 9: Exporting the Slideshow
Export the slideshow as a movie in the format that best fits the platform by which you mean to share
it. You can choose a format that is optimized for iPod, iPod touch, iPhone, MobileMe, YouTube,
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Apple TV, or 1080p HD. You can also create a custom movie in a wide range of frame rates and
frame sizes.

Stage 10: Sharing Your Slideshow
After exporting your slideshow movie, tell your clients and friends. If you’ve posted your slideshow
on your website or YouTube, send an email announcement.
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Creating Slideshow Albums
To create a slideshow using the Slideshow Editor, you must first create an album that holds the
slideshow’s images. The easiest way to do this is to select images you want to appear in the
slideshow and then create an album. Aperture places the images in the order in which they were
selected in the Browser, but you can rearrange the order at any time.

To create a slideshow album from selected images

1. Do one of the following:

In the Browser, select the images you want to place in your slideshow.

Select an item in the Library inspector.

2. Do one of the following:

Choose File > New > Slideshow.

Control-click an item in the Library inspector, then choose New > Slideshow from the shortcut
menu.

Choose Slideshow from the New pop-up menu in the toolbar.

3. In the dialog that appears, give the slideshow a name, select a theme, and make sure the “Add
selected items to new slideshow” checkbox is selected.

You can preview slideshow themes by selecting themes in the left column.

4. Click Choose Theme.

The new slideshow album containing the selected images appears in the Library inspector, and the
Slideshow Editor appears above the Browser. If you want to rename the slideshow album, double-
click the slideshow album’s name in the Library inspector and enter a new name.
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You can also create an empty slideshow album and then drag images into the album.

To create a new, empty slideshow album

1. Do one of the following:

Choose File > New > Slideshow.

Control-click an item in the Projects & Albums section of the Library inspector, then choose New
> Slideshow from the shortcut menu.

Choose Slideshow from the New pop-up menu in the toolbar.

2. In the dialog that appears, give the slideshow a name, then select a theme.

You can preview slideshow themes by selecting themes in the left column.

3. Make sure the “Add selected items to new slideshow” checkbox is not selected.
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4. Click Choose Theme.

The new, empty slideshow album appears in the Library inspector, and the Slideshow Editor appears
above the Browser. Drag the images you want from the Browser into the new slideshow album in the
Library inspector.

To make changes to the slideshow, you use the controls in the Slideshow Editor. For more
information about the controls in the Slideshow Editor, see “Slideshow Editor.” For more information
about making changes to the slideshow, see “About Editing Slideshow Transitions and Applying
Effects.”
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Changing a Slideshow’s Theme
The first step in creating a slideshow is to choose its theme. Aperture provides a set of professionally
designed themes that present your images with background images, graphic elements, and
animation.

Aperture asks you to choose a theme when you first create a slideshow album, and it’s a good idea
to explore the slideshow themes before you get started. Some themes may lend themselves better to
the subject matter of your images than others. However, you can change the theme of a slideshow at
any time.

For more information about creating slideshow albums, see “Creating Slideshow Albums.”

To change the theme for a slideshow

1. In the Slideshow Editor, click the Theme button.

2. In the dialog that appears, select a theme from the list, then click Choose Theme.

Aperture applies the selected theme to the slideshow.

Which Slideshow Theme Should You Choose?
Aperture provides a set of professionally designed themes you can use to present slideshows of
your images. However, the Classic and Ken Burns slideshow themes are the most customizable.
Use the dialog that appears when you create a new slideshow album or when you click the
Theme button in the Slideshow Editor to preview the slideshow themes that come with Aperture.
If you want to significantly modify a slideshow theme, choose Classic or Ken Burns.
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About Editing Slideshow Transitions and Applying Effects
Aperture provides two methods for applying transitions and effects to the slides in your slideshow.
The first method applies the changes uniformly to every slide and transition in the slideshow using
the Default Settings controls. The second method applies changes to individual slides and transitions
using the Selected Slides controls. You use the second method when you want to emphasize a
specific image, change the length or type of a particular transition, or apply text to an individual
slide. The settings made for selected images using the Selected Slides controls override the settings
made to the entire slideshow using the Default Settings controls. When you make changes to the
entire slideshow using the Default Settings controls, the settings made using the Selected Slides
controls are unchanged.

Although the Default Settings and Selected Slides controls are not visible by default, you can access
them by clicking the Slideshow Settings button in the Slideshow Editor. For more information about
the Default Settings and Selected Slides controls, see “Slideshow Editor.”

For more information about working with the Default Settings controls, see “Modifying Settings
Applied to the Entire Slideshow.” For more information about working with the Selected Slides
controls, see “Modifying Individual Slides and Transitions.”

To show the Default Settings and Selected Slides controls

Click the Slideshow Settings button (with a slide icon) in the lower-right corner of the Slideshow
Editor, then click either the Default Settings or Selected Slides button.

The slideshow controls in either the Default Settings or Selected Slides pane appear, depending on
which button you clicked.
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Modifying Settings Applied to the Entire Slideshow
The onscreen duration of each slide, the type of transition between slides, and the length of the
transitions are initially set by the theme you choose for the slideshow. However, you can change
these settings at any time, along with the aspect ratio, background color, image borders, Ken Burns
effect settings, and titles. For more information about working with slideshow themes, see “Changing
a Slideshow’s Theme.”

For more information about specifying settings that are applied to the entire slideshow, see the
following sections:

“Setting the Aspect Ratio for the Slideshow”

“Looping the Slideshow and the Main Audio Track”

“Applying a Title to the Slideshow”

“Setting the Length of Time Slides Play”

“Choosing a Background Color for the Slideshow”

“Adding Uniform Borders to Slides”

“Fitting the Slides to the Aspect Ratio”

“Adding Uniform Transitions Between Slides”

“Adding Text to Slides”

Note: The availability of controls in the Default Settings pane of the Slideshow Editor depends on the
theme selected for the slideshow. Select the Classic or Ken Burns slideshow theme to view all of the
controls in the Slideshow Editor. For more information about selecting a theme, see “Changing a
Slideshow’s Theme.”
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Setting the Aspect Ratio for the Slideshow
Determining the aspect ratio of the slideshow is the first setting you need to address. Aperture
slideshows can be output at aspect ratios that match either the main or secondary display, the
dimensions of a standard 4:3 or 16:9 widescreen TV, or the 3:2 aspect ratio of iPhone.

To set the aspect ratio for the slideshow

If the Default Settings pane of the Slideshow Editor is not shown, click the Default Settings button,
then choose an aspect ratio from the Aspect Ratio pop-up menu.
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Looping the Slideshow and the Main Audio Track
You can set the slideshow to play repeatedly in full-screen mode until you stop playback by pressing
Esc.

To set the slideshow to loop in full-screen mode until stopped

In the Default Settings pane of the Slideshow Editor, select the “Repeat slideshow” checkbox.
You can also set playback of the audio clip in the slideshow’s main audio track to loop until the end
of the slideshow.

To loop playback of the slideshow’s main audio track

In the Default Settings pane of the Slideshow Editor, select the “Loop main audio track” checkbox.
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Applying a Title to the Slideshow
You can apply a title to the beginning of your slideshow.

To apply a title to the beginning of the slideshow

1. In the Default Settings pane of the Slideshow Editor, select the “Show title” checkbox.

The slideshow album’s name appears in a text box over the first slide in the slideshow.

2. If you wish, double-click the title and enter new title text.

3. If you would like to choose a specific font and font size for the slideshow text, click the “Show” Fonts
button and select a font and font size from the Fonts window.

4. If you would like to change the font color for the slideshow title, do one of the following:

Click the “Show title” color well, then select a color from the Colors window.

Click the disclosure button to the right of the color well, then select a color from the pop-up color
palette.

You can also display your title over a solid background by inserting a blank slide.

To insert a blank slide for the title

1. In the Browser, move the playhead to the beginning of the slideshow.

2. Choose Insert Blank Slide With Text from the Slideshow Action pop-up menu (with a gear icon).

3. If necessary, drag the blank slide to the beginning of the slideshow.

A blank slide appears at the beginning of the slideshow with the title.

4. In the Slideshow Editor, double-click the text in the slide and enter a title for the slideshow.
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Setting the Length of Time Slides Play
Next, you need to set the length of time the slides play.

To set the length of time the slides play

In the Default Settings pane of the Slideshow Editor, specify the number of seconds that each slide
should appear onscreen using the “Play slide for” value slider.
Note: Depending on which theme is applied to the slideshow, additional controls may appear for
fitting the slideshow to the soundtrack and aligning the slideshow to beats. For more information
about adding a soundtrack to a slideshow, see “Adding Music and Audio to Slideshows.”
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Choosing a Background Color for the Slideshow
You can change the color of the background over which the slides play.

To change the slideshow’s background color

Do one of the following:
In the Default Settings pane of the Slideshow Editor, click the Background color well, then select a
color from the Colors window.
Click the disclosure button to the right of the color well, then select a color from the pop-up color
palette.
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Adding Uniform Borders to Slides
You can add a uniform border to the slides in your slideshow to help distinguish them from the
background.

To add image borders

1. In the Default Settings pane of the Slideshow Editor, specify the width of the border using the Border
value slider.

2. To specify a border color, do one of the following:

Click the Border color well, then select a color from the Colors window.

Click the disclosure button to the right of the color well, then select a color from the pop-up color
palette.

The border is applied to every image in the slideshow.

You can apply space between the image and its border using the Inset value slider.

To add space between the image and its border

In the Default Settings pane of the Slideshow Editor, specify the width of the inset (as measured in
pixels) using the Inset value slider.
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Fitting the Slides to the Aspect Ratio
After you have chosen an aspect ratio for your slideshow, you need to decide how you want your
images to appear within the aspect ratio. Use the Crop pop-up menu in the Default Settings pane of
the Slideshow Editor to choose to have the images fit within the frame of the slideshow aspect ratio,
have the images fill the frame of the slideshow aspect ratio, or apply a Ken Burns effect to each
image in the slideshow. A Ken Burns effect either zooms in to or out of the image while
simultaneously panning along the widest dimension of the image.

You can have Aperture scale the images so that they fill the screen, with no part of the background
showing. Keep in mind that Aperture must zoom in to most of the images to make them fit the
aspect ratio of the slideshow. This means that parts of the images will be cropped.

To set the crop characteristics for your images

Do one of the following:

To fit every image in the slideshow within the chosen aspect ratio without cropping the images,
choose Fit in Frame from the Crop pop-up menu.

To have every image in the slideshow fill the frame of the chosen aspect ratio, choose Fill Frame from
the Crop pop-up menu.

Cropping will occur along the longest dimension of each image unless the image’s aspect ratio
matches the aspect ratio chosen in the Aspect Ratio pop-up menu. Drag within the images to set the
portions of the images that are visible.

To apply a Ken Burns effect to the images in the slideshow, choose Ken Burns Effect from the Crop
pop-up menu.
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Adding Uniform Transitions Between Slides
You can add uniform transitions between the slides in your slideshow as well as set the duration of
the transitions.

To add transitions between every slide in the slideshow

1. In the Default Settings pane of the Slideshow Editor, choose a transition from the Transition pop-up
menu.

A preview of the selected transition plays below the Speed value slider. You can use the Transition
direction buttons to preview the angle at which animated transitions enter and exit the frame.

2. If you chose a transition that can be applied in more than one direction, click a Transition direction
button to set the direction of the transition.

The Preview area shows the angle at which animated transitions enter and exit the frame.

Note: The Transition direction buttons appear dimmed if you choose a transition that can be applied
in only one direction.

3. Set the duration of the transitions between slides by specifying the time, in seconds, using the Speed
value slider.

The chosen transition is applied uniformly between slides in the slideshow, with the direction and
duration you specified.
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Adding Text to Slides
You can display basic information about each image in your slideshow, such as each version’s name
or caption text.

To add slide text

1. In the Default Settings pane of the Slideshow Editor, choose the type of information to display with
each image from the Text pop-up menu.

2. If you would like to choose a specific font and font size for the slideshow text, click the Text Fonts
button and select a font and font size from the Fonts window.

3. If you would like to change the color of the slideshow text, do one of the following:

Click the Text color well, then select a color from the Colors window.

Click the disclosure button to the right of the color well, then select a color from the pop-up color
palette.

By default, the slide text is displayed on the lower-left side of the image. However, you can choose
where you want the slide text to appear onscreen.

To move the slide text

In the Slideshow Editor, select the slide text, then drag it to a new position on the screen.

Yellow alignment guides appear to help you center the text horizontally and vertically or align the
text in the upper third or lower third of the image.

The slide text is moved to the new position, appearing in the same position over each slide.
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Modifying Individual Slides and Transitions
After specifying the basic settings for a slideshow, you use the Selected Slides controls to modify or
accentuate specific slides and transitions. You can set the length of time a specific image appears
onscreen, change the background color for any slide, modify the border width and color for
individual slides, modify the space between an image and its border, and set how a specific image is
cropped when it is set to fill the screen. You can also apply a Ken Burns effect to a specific slide and
set where the panning begins and ends within the image, apply or change an existing transition and
its duration, and apply titles to individual slides.

For more information about specifying settings that are applied to individual slides in the slideshow,
see the following sections:

“Working with Video Slides”

“Applying a Photo Effect to Individual Slides”

“Modifying the Display Time for Individual Slides”

“Changing the Background Color for Individual Slides”

“Adding Image Borders to Individual Slides”

“Setting the Crop for Individual Slides”

“Applying a Ken Burns Effect to Individual Slides”

“Modifying Individual Transitions Between Slides”

“Adding Text to an Individual Slide”

Note: The availability of controls in the Selected Slides pane of the Slideshow Editor depends on the
theme applied to the slideshow.

For more information about working with the default settings for a slideshow, see “Modifying
Settings Applied to the Entire Slideshow.”
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Working with Video Slides
In Aperture, you can add video clips as individual slides in your slideshow. You work with video clips
in the Slideshow Editor and Browser in the same way that you work with images. However, there are
additional controls in the Selected Slides pane of the Slideshow Editor for specifying the volume
settings of the video clip. For example, you can mute the audio clip in the main audio track so that it
doesn’t drown out the audio in the video clip while it is playing in the slideshow. You can also set
duration of the fade-in and fade-out of the video clip’s audio to smooth out abrupt transitions
between the video clip and the audio clip in the slideshow’s main audio track.

Note: To trim a video clip or duplicate a video clip so that you can use multiple portions of it in the
same slideshow, see “Listening to Audio and Viewing Video in the Viewer.”

To set the volume for a video slide

1. Select a video clip in the Browser.

2. If the Selected Slides pane of the Slideshow Editor is not shown, click the Selected Slides button.

Note: The video controls appear in the Selected Slides pane only when a video clip is selected in the
Browser.

3. Specify the volume of the video clip as it plays in the slideshow using the Volume slider and value
slider.

You can set the volume of a video clip to smoothly increase over time by applying a fade-in. Adding
a fade-in to a video clip helps prevent an abrupt transition from the audio clip in the slideshow’s
main audio track to the audio in the video clip.

To add a fade-in to a video clip

In the Selected Slides pane of the Slideshow Editor, specify the duration of the fade-in, in seconds,
using the Fade In slider and value slider.

You can also set the volume of a video clip to smoothly decrease over time by applying a fade-out.
Adding a fade-out to a video clip helps prevent an abrupt transition from the audio in the video clip
to the audio clip in the slideshow’s main audio track.

To add a fade-out to a video clip

In the Selected Slides pane of the Slideshow Editor, specify the duration of the fade-out, in seconds,
using the Fade Out slider and value slider.

You can specify the volume of the audio clip in the main audio track or turn it off completely when a
video clip is playing.

To adjust the volume of the audio clip in the main audio track while a video clip is playing
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In the Selected Slides pane of the Slideshow Editor, make sure the “Reduce volume of main track to”
checkbox is selected, then drag the slider to the left to decrease the volume, or to the right to
increase it. You can also click the left or right arrow in the value slider to change the volume, or drag
in the value field.

To mute the volume of the audio clip in the main audio track while a video clip is playing

In the Selected Slides pane of the Slideshow Editor, make sure the “Reduce volume of main track to”
checkbox is selected, then set the slider to 0%.
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Applying a Photo Effect to Individual Slides
You can apply an effect, such as a sepia tint, to a selection of slides in your slideshow.

To apply a photo effect to a specific slide or group of slides

1. Select an image or group of images in the Browser.

2. If the Selected Slides pane is not shown in the Slideshow Editor, click the Selected Slides button, then
choose an effect from the “Photo effect” pop-up menu.

The effect is applied to the selected slides. Deselect the “Photo effect” checkbox to turn the effect
off.
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Modifying the Display Time for Individual Slides
You can modify the length of time any image in your slideshow appears onscreen.

To set the display time for a specific slide or group of slides

1. Select an image or group of images in the Browser.

2. In the Selected Slides pane of the Slideshow Editor, select the “Play slide for” checkbox.

3. Specify the length of time you want the slide or group of slides to appear using the “Play slide for”
value slider.

The display time for the selected slide or slides changes to the duration you specified.

You can also tap record the durations of slides to match the slideshow soundtrack using the Slide
Duration button. When you click the Slide Duration button, controls appear that allow you to set the
length of time each slide plays on the fly while playing the slideshow.

To set a slide’s duration on the fly

1. In the Browser, move the playhead to the beginning of the slideshow.

2. In the Slideshow Editor, click the Slide Duration button.

An overlay displays the length of time the slide is set to play.

3. Press the Space bar to play the slideshow.
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As the playhead moves over the selected slide in the Browser, the duration counter in the overlay
counts the number of seconds. The playhead stops when it reaches the end of the slide, but the
duration counter continues to count.

4. Press Return to stop the counter and set the current slide’s display duration.

The playhead moves to the next slide in the Browser.

5. Repeat step 4 until the duration of each slide is set.

6. When you have finished, click Done.
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Changing the Background Color for Individual Slides
You can change the background color for any slide in your slideshow.

To change the background color of a specific slide or group of slides

1. Select an image or group of images in the Browser.

2. In the Selected Slides pane of the Slideshow Editor, select the Background checkbox.

3. Do one of the following:

Click the Background color well, then select a color from the Colors window.

Click the disclosure button to the right of the color well, then choose a color from the pop-up
color palette.

The new background color is applied to the selected slide or group of slides.
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Adding Image Borders to Individual Slides
You can apply a border to any image or group of images in a slideshow.

To add image borders to a selected slide or group of slides

1. Select an image or group of images in the Browser.

2. In the Selected Slides pane of the Slideshow Editor, select the Border checkbox.

3. Specify the width of the border using the Border value slider.

4. If you want to change the color of the border, do one of the following:

Click the Border color well, then select a color from the Colors window.

Click the disclosure button to the right of the color well, then select a color from the pop-up color
palette.

The new image border is applied to the selected slide or group of slides in the slideshow.
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Setting the Crop for Individual Slides
You can make an image or a group of images in your slideshow fill the screen.

To make the image or group of images in the slideshow fill the screen

1. Select an image or group of images in the Browser.

2. In the Selected Slides pane of the Slideshow Editor, select the Crop checkbox.

3. Choose Fill Frame from the Crop pop-up menu.

The selected image or images fill the screen.

You can also choose which part of the image is cropped when you choose the Fill Frame item from
the Crop pop-up menu.

To set the crop for images that fill the screen

1. In the Selected Slides pane of the Slideshow Editor, click the Edit button to the right of the Crop pop-
up menu.

A crop overlay appears over the selected image.

2. Drag the crop overlay over the part of the image that you want to appear in the slideshow.

3. Click Done.
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Applying a Ken Burns Effect to Individual Slides
You can select specific images in your slideshow that warrant additional emphasis and apply a Ken
Burns effect to them.

Note: If the faces in the images have names assigned to them, the Ken Burns effect takes this
information into account when cropping and positioning the faces in the slideshow.

To apply a Ken Burns effect to an individual slide in the slideshow

1. Select an image in the Browser.

2. In the Selected Slides pane of the Slideshow Editor, select the Crop checkbox.

3. Choose Ken Burns Effect from the Crop pop-up menu.

A Ken Burns effect is applied to the image.

You can also choose where the Ken Burns effect panning begins and ends within the image.

To set the start and end frames for the Ken Burns effect

1. Follow the steps above for applying a Ken Burns effect to an individual slide.

2. Click the Edit button to the right of the Crop pop-up menu.

The Start and End overlays appear in the Slideshow Editor.

3. Drag the Start (green) and End (red) overlays over the parts of the image where you want the panning
to begin and end.

The yellow line between the center marks of the Start and End overlays indicates the panning path of
the Ken Burns effect.
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4. If you wish, you can reverse the panning motion by clicking the Reverse button.

5. When you are satisfied with the panning path of the Ken Burns effect, click Done.

The customized Ken Burns effect is applied to the image.

Tip: Click the Preview Slideshow button or press the Space bar to review the customized Ken Burns
effect you applied to the image.
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Modifying Individual Transitions Between Slides
You can add a unique transition in your slideshow or change an existing one using the Transition
controls.

To add a unique transition between slides

1. Select two images in the Browser that appear side by side.

2. In the Selected Slides pane of the Slideshow Editor, select the Transition checkbox and choose a
transition from the pop-up menu.

A preview of the transition applied between the images appears in the Preview area below the Speed
value slider.

3. Set the duration of the transition in seconds using the Speed value slider.

4. If the transition effect can be applied in more than one direction (the Move In transition, for
example), you can set the direction of the transition by clicking one of the Transition direction
buttons.

The chosen transition is applied between the images selected in the Browser with the duration and
direction you specified.
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Adding Text to an Individual Slide
You can add text to individual images in your slideshow using the Text controls. The text for the
individual slides overrides any text applied to the entire slideshow using the Default Settings
controls. Text that can be edited appears over the selected image or group of images in the
slideshow. You can also automatically add text based on metadata such as the version name or
caption.

To add text to an individual image in the slideshow

1. In the Browser, select an image or group of images.

2. In the Selected Slides pane of the Slideshow Editor, select the Text checkbox, then do one of the
following:

To add custom text: Choose Custom from the Text pop-up menu.

Text that can be edited appears over the selected image in the slideshow. Enter the text for the
image here.

To add text based on the image’s metadata: Choose a type of metadata from the Text pop-up
menu.

3. If you would like to change the color of the text, do one of the following:

Click the Text color well, then select a color from the Colors window.

Click the disclosure button to the right of the color well, then select a color from the pop-up color
palette.

4. If you would like to choose a specific font and font size for the slideshow text, click the Text Fonts
button and select a font and font size from the Fonts window.

5. If you would like to choose where the text appears on the screen, select the text and drag it to a new
position.
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Adding Music and Audio to Slideshows
You can add music and audio to your slideshow using the Audio browser controls in the Slideshow
Editor. In the Slideshow Editor, you can add audio to slideshows in two ways.

The first method of adding audio to a slideshow involves dragging a song or an audio clip from the
Audio browser to the background of the timeline in the Browser. Audio added in this way is called the
main audio track. The main audio track is used to play audio, such as a song, in the background.
Clips in the main audio track cannot be edited, but you can append additional audio (such as another
song) to the end of the track when the slideshow is longer than the audio file. When an audio clip is
added to the main audio track, the background of the timeline in the Browser appears green.

The second method of adding audio to a slideshow involves dragging a song or an audio clip, such
as voiceover recorded using GarageBand, from the Audio browser to a specific slide in the Browser.
Dragging an audio clip to a slide creates a secondary audio track, which appears as a green bar
below the slides in the Browser. You can trim the length of audio clips in the secondary audio track
as well as control fade-in and fade-out effects.

Petitioner Apple Inc. - Ex. 1005, p. 873



10/1/21 11:50 AMAperture 3 User Manual: Adding Music and Audio to Slideshows

Page 2 of 2file:///Applications/Aperture.app/Contents/Resources/English.lproj/aperture_help/en/aperture/usermanual/index.html#chapter=21%26section=35

You can use the Audio browser controls to access DRM-free audio files from a variety of sources,
including the Sample Music folder, the Theme Music folder, GarageBand, or your iTunes music
library. You can also use any audio file imported into the Aperture library.

You can fit the slideshow to match the length of the main audio track, and you can align the slides to
match the beat of the music.

To show the Audio browser controls

In the Slideshow Editor, click the Audio Browser button (with an icon of a musical note) in the lower-
right corner of the Slideshow Editor.

For more information about adding music and audio to the slideshow, see the following sections:

“Adding Audio Clips to Your Slideshow”

“Working with Audio Clips in the Secondary Audio Track”

“Adjusting the Volume Between the Main Audio Track and Secondary Audio Track”

“Syncing the Main Audio Track to the Slides in the Slideshow”

“Removing Audio Clips from Your Slideshow”
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Adding Audio Clips to Your Slideshow
You can add audio to your slideshow by dragging an audio clip to the background of the Browser to
create the main audio track, or you can drag an audio clip to a specific slide in the Browser to create
the secondary audio track.

To add an audio clip to the main audio track in your slideshow

1. If the Audio browser controls are not shown in the Slideshow Editor, click the Audio Browser button.
2. Select the source for your audio from the Source list.

3. Select a song or audio clip from the Audio browser.

4. If you wish, preview the audio by clicking the Play button.

5. Drag the selected song or audio clip to the point in the Browser where you want the audio to begin.

The background of the Browser appears green, indicating that the selected song or audio clip is
applied to the main audio track of the slideshow.
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6. If the audio clip in the main audio track is not long enough, drag another audio clip from the Audio
browser to the point in the Browser where the previous audio clip ended.

The main audio track is extended by the duration of the second audio clip.

To add an audio clip to the secondary audio track in your slideshow

1. If the Audio browser controls are not shown in the Slideshow Editor, click the Audio Browser button.

2. Select the source for your audio from the Source list.

3. Select a song or audio clip from the Audio browser.
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4. If you wish, preview the audio by clicking the Play button.

5. Drag the selected song or audio clip to the specific slide in the Browser where you want the audio to
begin.

A green bar appears at the bottom of the Browser to indicate that the audio clip has been added to
the secondary audio track. When the playhead reaches the secondary audio track, the audio clip in
that track plays over any audio clip in the main audio track.

6. Repeat steps 2 through 5 to add additional audio clips to the secondary audio track.
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Working with Audio Clips in the Secondary Audio Track
You can adjust the duration and placement of audio clips in the secondary audio track.

To trim an audio clip in the secondary audio track

In the Browser, click the right edge of the audio clip, then drag to the left to shorten the audio clip or
drag to the right to lengthen it.

The pointer changes to a Resize pointer, indicating that you can change the clip duration.

You can also adjust the placement of an audio clip in the secondary audio track after the clip has
been applied.

To adjust the placement of an audio clip in the secondary audio track

Drag the audio clip to a new position in the Browser timeline.

The pointer changes to a hand, indicating that you can drag the audio clip to a new position.
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Adjusting the Volume Between the Main Audio Track and Secondary Audio Track
As the slideshow plays, the clips in the secondary audio track always play on top of audio clips in the
main audio track. However, you can apply fade-ins and fade-outs to the clips in the secondary audio
track, and you can adjust the volume of clips in the main audio track when a clip in the secondary
audio track is playing.

To add a fade-in to an audio clip in the secondary audio track

1. In the Browser, select the clip in the secondary audio track to which you want to apply a fade-in.

2. Do one of the following:

Choose Adjust Audio from the Slideshow Action pop-up menu (with a gear icon).

In the Browser, double-click the audio clip.

The Audio Adjustments HUD appears.

3. In the Audio Adjustments HUD, drag the Fade In slider to the right to increase the duration of the
fade-in, or to the left to decrease the duration.

You can also click the left or right arrow in the Fade In value slider, or drag in the value field.

A setting of 0.0s turns the fade-in off.

The volume at the beginning of the audio clip in the secondary audio track will slowly increase
according to the setting you specified in the Audio Adjustments HUD.

To add a fade-out to an audio clip in the secondary audio track

1. In the Browser, select the clip in the secondary audio track to which you want to apply a fade-out.

2. Do one of the following:

Choose Adjust Audio from the Slideshow Action pop-up menu (with a gear icon).

In the Browser, double-click the audio clip.

The Audio Adjustments HUD appears.

3. In the Audio Adjustments HUD, drag the Fade Out slider to the right to increase the duration of the
fade-out, or to the left to decrease the duration.

You can also click the left or right arrow in the Fade Out value slider, or drag in the value field.
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A setting of 0.0s turns the fade-out off.

The volume at the end of the audio clip in the secondary audio track will slowly decrease according
to the setting you specified in the Audio Adjustments HUD.

You can specify the volume of clips in the main audio track or turn the track audio off completely
when a clip in the secondary audio track is playing.

To adjust the volume of clips in the main audio track while a clip in the secondary audio track
is playing

1. In the Browser, select a clip in the secondary audio track.

2. Do one of the following:

Choose Adjust Audio from the Slideshow Action pop-up menu (with a gear icon).

In the Browser, double-click the audio clip.

The Audio Adjustments HUD appears.

3. In the Audio Adjustments HUD, do one of the following:

To change the volume of clips in the main audio track: Make sure the “Reduce volume of main
track to” checkbox is selected, then drag the slider to the left to decrease the volume, or to the
right to increase it. You can also click the left or right arrow in the value slider to change the
volume, or drag in the value field.

To mute the main audio track: Make sure the “Reduce volume of main track to” checkbox is
selected, then set the slider to 0%.
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Syncing the Main Audio Track to the Slides in the Slideshow
You can set the slideshow to fit the duration of the main audio track. However, you need to make
sure that the audio clips you apply to the main audio track are long enough to play each slide.

To fit the slideshow to the duration of the main audio track

In the Slideshow Editor, choose Fit Slides to Main Audio Track from the Slideshow Action pop-up
menu (with a gear icon).

You can also align the slides in the slideshow to the beat of the music.

To align the slides to the beat of the music

In the Slideshow Editor, choose Align Slides to Beats from the Slideshow Action pop-up menu (with a
gear icon).

You can always reset any audio adjustments you’ve made to an audio clip applied to a slideshow.

To reset audio adjustments

1. If necessary, open the Audio Adjustments HUD by choosing Adjust Audio from the Slideshow Action
pop-up menu (with a gear icon).

2. In the Audio Adjustments HUD, click the Revert All button.
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Removing Audio Clips from Your Slideshow
If necessary, you can remove audio clips from both the main and secondary audio tracks.

To remove an audio clip from the main audio track

1. In the Browser, select the audio clip in the main audio track.

The audio clip is surrounded by a white outline.

2. Press the Delete key.

The audio clip is removed from the main audio track, and the green background in the Browser
disappears.

To remove an audio clip from the secondary audio track

1. In the Browser, select the audio clip you want to remove from the secondary audio track.

The audio clip is surrounded by a white outline.

2. Press the Delete key.

The audio clip is removed from the secondary audio track.
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Viewing Your Slideshows in Aperture
You can view your slideshow at any time in one of two ways in Aperture: in full-screen mode or in
the Slideshow Editor.

To preview your slideshow in the Slideshow Editor

Do one of the following:

In the Slideshow Editor, click the Preview Slideshow button.

Click the Space bar to begin playing the slideshow, and click it again to pause playback.

The slideshow plays in the Slideshow Editor, and a playhead in the Browser moves across the images
as they appear in the slideshow.

To play your slideshow in full-screen mode

In the Slideshow Editor, click the Play Slideshow button.

The computer screen turns blank, and then the slideshow begins playing. Press the Esc key at any
time to exit the slideshow.

Note: If you have a dual-display system, you can choose which display the slideshow appears on
when you click the Play Slideshow button. To specify which display the slideshow appears on, choose
Aperture > Preferences, then click Appearance. Choose which display you want the slideshow to
appear on from the “View Slideshows on” pop-up menu.
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Sharing Your Slideshow Movies
Once you have completed your slideshow, you are ready to share it with clients and friends. Aperture
provides a few simple controls for exporting your slideshow as a movie, in the size and format most
suitable for your intended audience. When you’re ready to share your slideshow, the first thing you
need to decide is how it will be viewed. By default, the export dialog provides options for exporting
your slideshow as a movie suitable for playback on iPod, iPhone, and iPod touch; as a movie for the
web to be posted on MobileMe or YouTube; or as a high-resolution movie compatible with HD 720p
Apple TV or HD 1080p televisions. If necessary, you can also output your slideshow movie in a
custom size.

To share your slideshow as a movie

1. In the top-right corner of the Slideshow Editor, click the Export button.

2. In the dialog that appears, give the slideshow movie a name in the Save As field, then select a
location to save it to.

3. Choose the viewing platform for your movie from the “Export for” pop-up menu.

4. If you want to export a slideshow movie in a custom size, choose Custom from the “Export for” pop-
up menu, then enter the width and height, in pixels, in the Width and Height fields, and enter the
number of frames per second in the Frame Rate field.

5. If you want Aperture to automatically send a copy of the slideshow movie to iTunes, select the
“Automatically send slideshow to iTunes” checkbox.

6. Click Export.
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Using the Light Table
The Light Table provides a large, open space where you can freely resize, group, and rearrange
images. You can also easily arrange related images together to compare them, as you might during
color correction.
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An Overview of the Light Table
The Light Table is used to arrange and view images. You can work with images in the Light Table just
as you would work with slides on a physical light table. You can place a selection of images in the
Light Table for review and drag them to new positions, arranging, grouping, and resizing them in
different combinations to see how they might look on webpages or book pages. The Light Table
automatically displays yellow guidelines that show you how the item you’re working with aligns with
other items already on the page. You never run out of space in the Light Table—it grows as you add
images to it, and it’s easy to adjust the view by zooming in or changing the area of the Light Table
that’s shown.

You can use the Light Table when color correcting many related photos. You can arrange related
images together and carefully compare the color values between images.

You can also use the Light Table to sort images into related piles. After sorting, you can select
groups of images and assign keywords to all the images in a group at once.

You can use the Light Table to create editorial layouts as well, arranging images onscreen to tell a
story. You can put the selects from a given project in the Light Table and arrange them so that they
progress visually, eliminating repetitive images. As you group and pair images of the same subject,
you’ll find the Light Table ideal for examining the relationships between images.
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Creating a Light Table Album
To view images in the Light Table, you first create a Light Table album. You can create a new, empty
album and drag images into it, or you can select images in a project and create a Light Table album
to hold them.

To create a new, empty Light Table album

1. In the Library inspector, select Library Albums or the project or folder where you want the new Light
Table album to appear.

2. Do one of the following:

Choose File > New > Light Table.

Control-click the item in the Library inspector, then choose New > Light Table from the shortcut
menu.

Choose Light Table from the New pop-up menu in the toolbar.

3. In the dialog that appears, enter a name for the Light Table, and make sure to deselect the “Add
selected items to new light table” checkbox.

4. Click OK.

The new empty Light Table album appears in the Library inspector. Now you can drag images into
the new Light Table album from any item in the Library inspector.
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To create a Light Table album that holds a selection of images

1. In the Browser, select the images you want in the Light Table album.

2. Do one of the following:

Choose File > New > Light Table.

Control-click the selected item in the Library inspector, then choose New > Light Table from the
shortcut menu.

Choose Light Table from the New pop-up menu in the toolbar.

3. In the dialog that appears, enter a name for the Light Table, and make sure the “Add selected items
to new light table” checkbox is selected.

4. Click OK.

The new Light Table album containing your image selection appears in the Library inspector. If
necessary, you can drag additional images from the Browser to the Light Table album in the Library
inspector.
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Placing and Viewing Images in the Light Table
After adding images to the Light Table album, you can select the ones you want to work with and
place them in the Light Table for viewing.

To add images to the Light Table

Select a Light Table album in the Library inspector, then drag images from the Browser to the Light
Table.

To remove an image from the Light Table

Select the image, then click the Put Back Selected button.
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The image disappears from the Light Table but remains available in the Browser.

If you have many images in a Light Table album, it may be difficult to remember which images you
haven’t yet placed in the Light Table. You can set the Browser to show only those images that haven’t
been placed in the Light Table.

To see only images in the Browser that remain unplaced

Click the Show Unplaced Images button.

To see the entire contents of the Light Table album in the Browser

Click the Show All Images button.

Making Adjustments to Images in the Light Table
The Straighten, Crop, and Red Eye adjustment tools and the Quick Brush pop-up menu in the
tool strip are unavailable when using the Light Table. To use these controls to make a change to
an image in the Light Table, select the image in the Browser, then click the Show Viewer button
at the top of the Browser (to the right of the Filmstrip View, Grid View, and List View buttons).
The selected image appears in the Viewer, and you can make your changes. Click the Show
Viewer button again to return to the Light Table.
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Moving and Resizing Images in the Light Table
You can drag images to different locations in the Light Table, trying out different combinations and
orientations. For example, you might take a group of related images and arrange them to see how
they’d appear on a print page. You can also enlarge or reduce images. After resizing an image, you
can quickly reset the image back to its original size.

To move images in the Light Table

In the Light Table, select the images you want to move and drag them to a new location.

To drag an image to a location offscreen

Drag the image to the border of the Light Table until the screen begins to scroll.

To change the size of an image

Position the pointer over the image, then drag a resize handle.

To reset an image to its previous size

Control-click the image, then choose Reset Selected Size from the shortcut menu.
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Aligning and Arranging Images in the Light Table
As you drag images in the Light Table, you’ll see yellow guidelines appear that mark the vertical,
horizontal, and center points of the stationary, unselected images in relation to the images you are
dragging. Using the guidelines, you can make sure that your selected images visually align with other
images in the Light Table.

You can also select a group of images in the Light Table and automatically align them according to
their top, bottom, or side edges, or by their centers. In addition, you can have Aperture arrange a
selected group with equal space between each image.

To manually align images

1. In the Light Table, select the images you want to align, making sure that the image or group of
images you want to align with remain unselected.

2. Drag the selected image or group of images.

As you drag the selected image or group of images, yellow guidelines appear as a visual cue to help
you align the selected images with the unselected ones. When you quit dragging, the yellow
guidelines disappear.

You can also have Aperture automatically arrange the images in the Light Table.
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To automatically arrange images in the Light Table

In the Light Table, Control-click beside the images, then choose Arrange All Items from the shortcut
menu.

If some images in a group are hidden behind other images, you can also reveal, or uncover, all
images in the group.

To reveal images in the Light Table that are covered by other images

1. Select the top image in the group.

2. Click the Uncover button (or press Shift-X).

3. Select an uncovered image.
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The images are regrouped, with the selected image on top.
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Adjusting the Light Table View
You can adjust the Light Table view to better view and work with images. This is particularly useful
when the Light Table is larger than your screen size. You can also increase the area of the Light
Table.

To zoom in to or out of the Light Table

Drag the Zoom slider to change the view.

To fit the Light Table to your screen size

Click the Scale to Fit button.

To change the Light Table view to 100 percent

Control-click in a blank area of the Light Table, then choose Zoom to 100% from the shortcut menu.

To increase the area of the Light Table

Drag an image to the border of the grid background so that the area of the Light Table automatically
expands.
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Printing Light Table Arrangements
After arranging your images, you can print the image arrangement for further review.

For more information about printing Light Table arrangements, see “Printing a Light Table
Arrangement.”
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Deleting a Light Table Album
You can quickly delete an entire Light Table album. If you’ve transferred images from the Light Table
album to other projects or albums, the images in the other projects and albums remain unchanged,
even though the Light Table versions are gone.

To delete a Light Table album

1. Select the Light Table album in the Library inspector.

2. Choose File > Delete Light Table (or press Command-Delete).

The deleted Light Table album is placed in the Aperture Trash. For more information about the
Aperture Trash, see “Working with the Aperture Trash.”
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Creating Books
Using the book designs and page layouts included in Aperture, you can print outstanding portfolios
of your work that show your images in their best light. You can order printed books of your images
using the Apple print vendor service, which provides excellent printed results and direct delivery to
you or your clients. You can also print your own custom books on a color printer, or create files that
you can hand off to a print vendor.
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An Overview of Creating Books
Aperture provides options for creating a print book to suit a variety of needs. When you select or
create a book album in the Library inspector, the Book Layout Editor appears along with the Browser.
You use the Book Layout Editor to set up the page structure of your book and place images and text
on the pages.

The Pages pane on the left shows thumbnails of your book pages. You scroll through the thumbnails
and click to select a page of your book to work on. A larger view of the selected page appears on the
right.

When you first create a book album in the Library inspector, Aperture automatically creates a default
set of pages for you. You then use the Book Layout Editor to format your pages and create any
additional pages you need.

Books are based on a theme, or design, and master page layouts that present your images in a
standardized way. Click the Theme button to see the themes you can choose.

When you choose a theme, the Book Layout Editor provides a professionally designed set of master
pages that determine how you mix text and images on the page. For example, you can choose
among master pages that create a cover page, pages of text in columns of various sizes, pages of
images in different arrangements, and pages with different combinations of images and text. You’ll
find master pages provide a fast and convenient method for quickly laying out a book.

You can apply a master page design to any selected page to define where your text and images
appear. Pages appear with gray photo boxes to hold images and text boxes to hold text. To add
images, you drag them into the photo boxes from the Browser. To add text, you select a text box
and type or paste text into it. If you wish, you can also place metadata boxes next to images to
display an image’s version name, caption, keywords, and other metadata. You can also add a map
showing the places where the images in your book were shot.
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If you prefer, you can build a book page by page. You can add a new page to your book, choose a
master page design, fill in images and text, and then create the next page, repeating the procedure
for each page you add.

You can also select a group of images in the Browser and have Aperture automatically place them in
pages in your book. Aperture creates as many pages as you need and fills them with your images.
You can change the page design of individual pages later by applying different master page designs.

As you work on a book, you may need to adjust the layout of individual pages. For example, you may
discover that one image in a group should appear slightly larger. You can move and resize the boxes
that hold images on individual pages, making minor layout adjustments when a master page design
doesn’t quite suffice.

To change the design of a page, click the Edit Layout button. You can then work with the photo
boxes and text boxes that appear on the page, resizing and rearranging them as necessary. The
Book Layout Editor automatically displays yellow guidelines that show you how the item you’re
working with aligns with other items already on the page.

To add text and images to your pages without changing the page layout, click the Edit Content
button. You can then add images and text to the page, but you can’t move or resize the boxes on the
page, which helps prevent unintended formatting changes.

You can also add photo, text, map, or metadata boxes to a page when you need them.

Click the Edit Layout button and then choose a text, metadata, map, or photo box option from the
Add Box pop-up menu. When a box appears, you can resize and reposition it.

The Book Layout Editor also allows you to create covers, indexes, and blank pages, use automatic
page numbers, and create or modify master page designs.

When your book is complete, you can purchase printed copies from the Apple print vendor for a fee.

Note: Although you can create books larger than 99 pages, there is a 99-page limit for books
ordered through the Apple print vendor. When you try to order a book larger than 99 pages, a dialog
warns you that there are too many pages. If you plan to print a book using the Apple print vendor,
make sure to keep the number of pages at or below the 99-page limit.

If you prefer to print your books yourself, you can print your book using your own office printer or
export your book as a PDF file that you can send to a print shop for printing.
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Planning Your Book
The amount of planning and work involved in creating a book varies with the type of project. If
you’re creating wedding photo albums, you may be primarily concerned with creating a reusable
book design into which you can quickly place images that tell the wedding story. The end result may
be one or several printed copies per project.

On the other hand, producing a large book, such as a coffee table book, may require a good deal of
planning, writing, design, page composition, proofing, and production work. In addition, you’ll want
to look ahead and decide how the manuscript should be printed and bound, the number of copies for
the print run, and what copyright and permissions information your book should include.

For relatively simple books, here are some of the typical steps in the publishing process.

Stage 1: Planning Your Book’s Cover
Choose a cover image and decide what text should appear on the cover.

Stage 2: Creating Copyright Notices
Create any copyright or permissions notices you need.

Stage 3: Creating a Book Album
Create a book album and choose a theme for your book.

Stage 4: Choosing the Book’s Images
Place the book’s images in the book album and arrange them in the Browser in the order in which
they should appear in the book. Don’t place the images on your pages yet.

Stage 5: Specifying the Book’s Settings
Specify any overall settings for the book, such as size, hardcover or softcover binding, page
numbering, and so on.

Stage 6: Creating the Book’s Pages
Create the number of pages you need and apply master page designs to them.

Stage 7: Placing Images in the Book
Have Aperture automatically place your images, or drag the images onto your pages.

Stage 8: Repositioning and Resizing Images
Reposition and resize images, adjusting individual page layouts if necessary.

Stage 9: Adding Text to Your Book
Add text to your pages and cover.

Stage 10: Proofing Your Book
Print a proof and carefully review the text and layout of the book.

Stage 11: Distributing Your Book
Send the book to the Apple print vendor, or create a PDF file that you can print or send to a print
vendor. If you create a PDF file, make sure to include all the fonts you used in your book in the PDF
file.
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If you’re creating a larger, more complex book, contact your print vendor early in the process to
make sure you consider printing issues such as the choice of paper stock, the use of inks and
varnishes, and the review of bluelines, as well as other issues such as binding, packaging, shipping,
and pricing.

If you routinely produce printed albums, you can create a book album that you can copy and reuse
with each new project. After setting up master pages and individual page layouts, you can copy the
book album to another project and then substitute the new images, increasing your publishing
productivity greatly. You can then customize certain pages, such as your cover, to provide any
unique touches you like.
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Creating a Book Album
You can create a book album in two ways:

Select the images you want to include in the book and then create a new book album containing
the selected images.

Create a new book album and then drag the images into it.

To create a book album from a selection of images

1. Select the images you want to use in the book, then do one of the following:

Choose File > New > Book.

Control-click the current project or album in the Library inspector, then choose New > Book from
the shortcut menu.

Choose Book from the New pop-up menu in the toolbar.

2. In the dialog that appears, enter a name for the book album in the Book Name field, and specify the
following:

Theme list: Select a theme in the list to see a preview of its design on the right.

Book Type pop-up menu:  Choose the physical size of the book.

3. Select the “Add selected items to new book” checkbox.

4. If you plan to use the Apple print service to print your book and you want to check the pricing for
your book type and theme combinations, click the Options & Prices button.

Pricing options for ordering printed books through the Apple print service appear in your web
browser.

5. When you’re ready, click Choose Theme.

A new book album appears in the Library inspector, containing the selected images.

To create a new, empty book album

1. Do one of the following:

Choose File > New > Book.

Choose Book from the New pop-up menu in the toolbar.

2. In the dialog that appears, enter a name for the book album in the Book Name field, and specify the
following:

Theme list: Select a theme in the list to see a preview of its design on the right.

Book Type pop-up menu: Choose the physical size of the book.

3. Make sure the “Add selected items to new book” checkbox is not selected.

4. If you plan to use the Apple print service to print your book and you want to check the pricing for
your book type and theme combinations, click the Options & Prices button.

Pricing options for ordering printed books through the Apple print service appear in your web
browser.

5. When you’re ready, click Choose Theme.
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A new book album with no images appears in the Library inspector.

To add images to any book album

1. In the Library inspector, select the project, folder, or album that holds the images you want to add to
the empty album.

The project, folder, or album’s images appear in the Browser.

2. Drag the images from the Browser to the empty book album in the Library inspector.
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Controls in the Book Layout Editor
The Book Layout Editor is where you design the layout of pages in your book and add images and
text to pages.

For more information about the controls in the Book Layout Editor, see “Book Layout Editor.”
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Choosing a Theme
You choose a theme for your book when you create your book album. However, you can change the
book’s theme at any time. A theme provides a professionally designed set of master pages that
determine how text and images are placed on the page.

It’s a good idea to explore the page styles and designs of Aperture themes. Some theme designs
lend themselves better to presenting many pictures without much text; others to more traditional
mixes of text and images, such as you might find in coffee table books. Once you know the
characteristics of the different themes, you can choose the theme best suited to a project.

You can also create your own custom theme with the dimensions of your choosing. However, you
can’t order books from Apple created with custom themes. For more information about creating
custom themes, see “Working with Custom Themes.”

It’s important to choose the theme you want at the beginning of a project. Each theme presents
different combinations of master pages. Although you can change themes after you start a project
and Aperture will attempt to convert your book structure to the new theme’s master pages, you may
need to redo some of your work to make up for differences between themes. It’s not recommended
that you complete a book and then change themes to see it with different layouts.

Warning: It’s possible to lose text when you change themes. If you change book themes, make
sure to first copy the text you’ve entered into another document so that you have a backup copy.

To choose a new theme for your book

1. In the Book Layout Editor, click the Theme button.

A dialog appears, alerting you that you may lose text when you change themes and any custom
layouts you created will not be preserved.

2. Click OK.

3. Choose a book size from the Book Type pop-up menu.

4. In the Themes list, select a theme.

5. Click Choose Theme.
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After you change the theme, Aperture updates all of your pages to use the new theme.
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Viewing Pages
As you work on a book, you can select and view particular pages, and you can change your view of
the pages. You can display your pages laid out singly or side by side, and you can enlarge or reduce
your view of book pages.
For more information on the various page-viewing options, see the following sections:

“Navigating to Book Pages”
“Displaying Single Pages or Spreads”
“Resizing the Page View”
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Navigating to Book Pages
You can navigate to pages in your book by clicking a page in the Pages pane or by clicking the
navigation buttons.

To view a particular page in a book

Use the scroll bar in the Pages pane of the Book Layout Editor to scroll to a specific page, then click
the page to select it.

You can also quickly scroll through your pages by clicking the Previous Page and Next Page buttons.
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Displaying Single Pages or Spreads
You can set the Book Layout Editor to display your pages singly or side by side. For example, you can
display pages side by side to see how images work beside each other in two-page spreads.

To display pages singly or side by side

Click the Show Single Pages or Show Full Spreads button.
Note: Printing single- or double-sided pages is a function of your printer and the options available in
the printer’s Print dialog. If you’re purchasing printed books from the Apple print vendor, your book
is automatically printed double-sided.
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Resizing the Page View
You can reduce or enlarge the view of your book pages in the Book Layout Editor. For example, you
might enlarge the display of your pages to closely inspect details, or reduce the view to get an
overview of the general page composition.

To reduce or enlarge the display of your pages

Drag the Display Size slider left or right to change your view.

To return your page view to a size that fits within the Book Layout Editor

Click the Scale to Fit button.

To change the page view to show the actual size of the page

Click the Actual Size button.
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Placing Images in a Book
Once you have created a book album with images and chosen a theme, it’s time to place images on
the book’s pages.
See the following sections for detailed information:

“Placing Images Manually”
“Placing Images Automatically”
“Viewing Images to Be Placed in a Book”
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Placing Images Manually
You can place images in a book manually by dragging them into the Book Layout Editor one at a
time.

To add images to the book manually

Drag an image from the Browser to a photo box on the page.
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Placing Images Automatically
Using the Autoflow feature, you can have Aperture automatically place your images in a book. It’s a
good idea to set up the page structure of your document first by creating the number of pages
needed and assigning master page layouts. Then arrange your images in the Browser in the order in
which they should appear in the book and let Aperture place the images into the structure you
created.

You can place all of the unplaced images in your book at once, or you can select specific images and
have Aperture distribute them into any empty pages. For example, you might select several images
and have Aperture place them into the first several pages of your book, and then select several more
images and have Aperture place them on the following pages.

If you prefer, you can have Aperture create as many pages as necessary to hold all of your images
and place them on the pages. Aperture creates new pages using master page designs from the
selected theme and fills those pages with your images. You can then change the master page
assignments if you wish.

Automatically Placing Unplaced Images
When you create a structure of pages to hold your images, Aperture can distribute unplaced images
into the pages of the book. If more pages are required to hold your images, Aperture creates
additional pages. If you’ve already placed some images on pages in the book, Aperture distributes
images beginning with the first empty photo box.

To have Aperture "autoflow” unplaced images

Choose Autoflow Unplaced Images from the Book Action pop-up menu (with a gear icon) in the Book
Layout Editor.

Automatically Placing Selected Images
You can select images in the Browser and Aperture can distribute them into the current page
structure of the book, starting with the first empty photo box. For example, you can select two
images in the Browser and have Aperture place them into the first two empty photo boxes of your
book. You can thus place images into a document’s page structure little by little as you go. If you
select more images than your current page structure can hold, Aperture creates new pages as
necessary.

To have Aperture "autoflow” selected images

1. In the Browser, select the images you want to place in the book.

2. Choose Autoflow Selected Images from the Book Action pop-up menu (with a gear icon) in the Book
Layout Editor.
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Viewing Images to Be Placed in a Book
After an image is placed in the book, its Browser thumbnail is marked with a number to show how
many times the image appears on the pages of the book.

In a long book with many images, it can at times be difficult to know which images have been placed
in a book. To help you work efficiently, you can click the Show Unplaced Images button to see only
the images that remain unplaced.

To display only unplaced images in the Browser

Click the Show Unplaced Images button.

To display all of an album’s images in the Browser

Click the Show All Images button.

To inspect selected images in detail, you can display them in the Viewer. When the Book Layout
Editor is open, the Browser provides a button for quickly switching to a standard Viewer.

To display a selection of images in a book album in a standard Viewer

1. Select the images in the Browser.

2. Click the Show Viewer button.
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The Book Layout Editor is replaced by the Viewer, allowing you to view the images in detail and
perform adjustments. To return to the Book Layout Editor, click the Show Viewer button again.

Making Adjustments to Images in a Book
You can't select and use the Lift, Stamp, Rotate, and adjustment tools in the tool strip when
using the Book Layout Editor. To use these tools to make a change to an image in your book,
select the image in the Browser, then click the Show Viewer button. The selected image appears
in the Viewer where you can make adjustments. Click the Show Viewer button again to return to
the Book Layout Editor.
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Adding and Removing Pages
When you create a book album, Aperture automatically sets up default pages laid out in the Book
Layout Editor. You can select and change these pages to suit your book’s requirements, and you can
add and remove pages as needed. You can insert new blank pages wherever you like. After adding
pages, you can drag them in the Pages pane to new locations in the book.
See the following sections for detailed information on these topics:

“Adding Individual Pages to a Book”
“Automatically Creating New Pages”
“Adding New Pages to Hold a Selection of Images”
“Adding New Pages Based on a Master Page”
“Adding an Image Index to a Book”
“Removing Pages from a Book”
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Adding Individual Pages to a Book
The most basic way to build a book is to create new pages one by one, adding them to the book as
you go.

To add a single page to a book

1. In the Book Layout Editor, select a page in the Pages pane.

The new page you are about to create will appear just after the selected page.

2. Choose Add New Page from the Add Pages pop-up menu.

The new page appears in the Pages pane just after the selected page.

3. With the page selected in the Pages pane, choose a master page from the Set Master Page pop-up
menu.

The layout is applied to the new page.

You can also duplicate pages within a book.

To duplicate a single page in a book

Do one of the following:

Select a page in the Pages pane where the new page should appear, then choose Edit > Duplicate (or
press Command-D).
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Select a page in the Pages pane, then choose Duplicate Page from the Add Pages pop-up menu.

A new page appears in the Pages pane with the same page layout as the one you selected.
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Automatically Creating New Pages
Aperture can automatically add pages to a book to accommodate the unplaced images in the
Browser. Aperture creates the number of pages needed to hold the remaining unplaced images.

To distribute unplaced images in pages created automatically by Aperture

1. Arrange the book album’s images in the Browser in the order in which you want them to appear in
the book.

2. In the Book Layout Editor, select a page in the Pages pane.

The new pages will appear just after the selected page.

3. Choose Add New Pages > With Unplaced Images from the Add Pages pop-up menu.

All of the unplaced images in the album are added to new pages in the book.
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Adding New Pages to Hold a Selection of Images
You can also select a group of images and Aperture can automatically place them on new pages in a
book. Aperture creates the number of pages needed to hold the selected images.

To add a selection of images to new pages in a book

1. In the Browser, select the images in the book album that you want add to the book.

2. In the Book Layout Editor, select a page in the Pages pane.

The new pages will appear just after the selected page.

3. Choose Add New Pages > With Selected Images from the Add Pages pop-up menu.

The selected images are added to a book.
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Adding New Pages Based on a Master Page
You can add pages that are based on a specific master page.

To add a new page that is based on a master page

1. To show master pages, choose Show Master Pages from the Book Action pop-up menu (with a gear
icon) in the Book Layout Editor.

2. Select a page in the Pages pane.

The new page will appear just after the selected page.

3. Select a master page in the Master Pages pane.

4. Choose Add New Page From Master from the Add Pages pop-up menu.

You can also select a master page and Aperture can place any unplaced images in new pages that are
based on the master page.

To add pages based on a master page and have Aperture fill them with unplaced images

1. To show master pages, choose Show Master Pages from the Book Action pop-up menu (with a gear
icon) in the Book Layout Editor.

2. Select a master page in the Master Pages pane.

3. Choose Add New Pages From Master > With Unplaced Images from the Add Pages pop-up menu.
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Aperture adds the unplaced images to new pages and places them at the end of your book. All the
new pages are based on the selected master page. If you do not want the new pages to appear at the
end of the book, drag them to the position in the book that you prefer in the Pages pane. For more
information, see “Reordering Pages in a Book.”

You can also select images and Aperture can place them in new pages that are based on a master
page.

To add pages based on a master page and have Aperture fill them with a selection of images

1. To show master pages, choose Show Master Pages from the Book Action pop-up menu (with a gear
icon) in the Book Layout Editor.

2. Select a master page in the Master Pages pane.

3. Select the images you want in the Browser.

4. Choose Add New Pages From Master > With Selected Images from the Add Pages pop-up menu.

Aperture adds the selected images to new pages and places them at the end of your book. All the
new pages are based on the selected master page. If you do not want the new pages to appear at the
end of the book, drag them to the position in the book that you prefer in the Pages pane. For more
information, see “Reordering Pages in a Book.”

Tip: If you no longer need to see the Master Pages pane, choose Hide Master Pages from the Book
Action pop-up menu (with a gear icon).
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Adding an Image Index to a Book
You can add index pages to a book that show thumbnails of all the book’s images. Depending on the
theme you choose, Aperture provides different looks and layouts for image indexes. Typically, the
image index appears at the end of a book or at its beginning.

Note: Not all themes support image indexes. For more information about switching themes, see
“Choosing a Theme.”

To add an index page to the end of your book

1. To show master pages, choose Show Master Pages from the Book Action pop-up menu (with a gear
icon).

2. Select an index master page in the Master Pages pane.

Note: The selected theme must support index pages.

3. Choose Add New Page From Master from the Add Pages pop-up menu.

Add as many index pages as your book needs to hold all the images.

4. Drag images to the photo boxes to fill the index pages at the end of your book.

If you want the index pages to appear in a different position in your book, drag them in the Pages
pane.

You can also add an index of image metadata to your book.

To add a metadata index to your book

Choose Create Index from the Book Action pop-up menu (with a gear icon) in the Book Layout Editor.

Aperture adds metadata index pages to the end of your book and updates the index with the
metadata information from your images. You can change the metadata that appears in the index by
selecting metadata boxes and changing the metadata format using the Set Metadata Format pop-up
menu.

Copyright © 2009 Apple Inc. All rights reserved.

Petitioner Apple Inc. - Ex. 1005, p. 927



10/1/21 11:54 AMAperture 3 User Manual: Removing Pages from a Book

Page 1 of 1file:///Applications/Aperture.app/Contents/Resources/English.lproj/aperture_help/en/aperture/usermanual/index.html#chapter=23%26section=20

Removing Pages from a Book
You can remove pages from a book. Removing pages removes the contents of the page, and
remaining pages simply reflow to fill the deletion. You cannot remove the cover page of a book.

To remove pages from a book

1. Select the page or pages you want to remove in the Pages pane of the Book Layout Editor.
You can Shift-click pages to select multiple pages.

2. Click the Delete Page button (or press the Delete key), then confirm that you want to delete the page
or pages.
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Working with Pages
As you work with book pages, you can make a variety of design and text changes.
See the following sections for more information:

“Creating a Cover for Your Book”
“Choosing a Master Page Layout”
“Copying Pages”
“Reordering Pages in a Book”
“Choosing a Background Image”
“Using Page Numbers in a Book”
“Rebuilding a Book”
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Creating a Cover for Your Book
When you create a new book album, Aperture automatically creates a front cover page for the book.
You can select the page and add a title, cover image or design, and other text or images that you
like.

You can also choose between a softcover or hardcover design. Softcover designs have a white
background; if you select a hardcover design and purchase printed copies of the book from the
Apple print vendor, you can choose from a selection of hardcover colors. Note that you can only add
images and text to the front cover of your book; you can’t specify images or text on the spine or
back cover when purchasing books from the Apple print vendor.

To choose whether your book has a softcover or hardcover design, you click one of the book cover
buttons.

To select a hardcover or softcover design for your book

Click the Hardcover or Softcover button in the Book Layout Editor.

If you don’t plan to purchase printed books from the Apple print vendor, you may want to employ a
graphic designer to create the front and back cover for you, or you can design the cover yourself
using a graphics application.
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Choosing a Master Page Layout
You select a design for your page by applying a master page layout. Aperture provides different
master page layouts depending on the theme you choose. You choose a page design from the Set
Master Page pop-up menu. For example, you might create a single-image page and then later decide
to change that page to hold two images.
You can apply different master page designs to a page to find the design that works best for your
project.

To apply a master page design to a page

1. Select the page in the Pages pane of the Book Layout Editor.
2. Do one of the following:

Choose a master page from the Set Master Page pop-up menu.
Click the disclosure triangle on the page.

If you change a page’s design by repositioning or resizing boxes and you want to start over with the
original design, you can reapply the original master page design.

To reapply a master page design to a page

1. Select the page you want to change in the Pages pane of the Book Layout Editor.
2. Choose Reapply Master from the Book Action pop-up menu (with a gear icon).
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Copying Pages
If you’ve made changes to a page and you want to use that page again in your book, you can
duplicate it. Or, you might duplicate a page and then make small modifications to it, keeping both
the new page design and the original for later use.

To copy pages

1. In the Pages pane of the Book Layout Editor, select the page or pages you want to duplicate.
You can Shift-click pages in the Pages pane to select multiple pages.

2. Do one of the following:
Choose Edit > Duplicate (or press Command-D).
Choose Duplicate Page from the Add Pages pop-up menu.
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Reordering Pages in a Book
You can move pages within a book. If you need to move a particular page forward or backward in the
page order, you can drag it to a new location in the book structure.

To move a page in your book

1. Select the page in the Pages pane of the Book Layout Editor.
2. Drag the page to a new location.
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Choosing a Background Image
You can choose a background image to appear behind the other images on a page. For example, you
might create a page that shows a bride and groom in the foreground and a church setting in the
background. Or, you might choose a background image that complements the colors of a foreground
image.

To choose a background image for a page

1. Select the page in the Pages pane of the Book Layout Editor.

2. Drag the image from the Browser over the page in the Book Layout Editor until the background
becomes highlighted, then release the mouse button.

To apply a background image to a two-page spread

1. Make sure the Show Full Spreads button is selected in the Book Layout Editor.

2. In the Pages pane, select one of the pages to which you want to apply the background.

3. Drag the image you want over the spine (center) of the page spread in the Book Layout Editor until
the background becomes highlighted on both pages, then release the mouse button.

To remove a background image

1. Select the page in the Pages pane of the Book Layout Editor.

2. Do one of the following:

Click the page background to select the image, then press the Delete key to remove the image.

Choose No Background from the Set Background pop-up menu.

Note: The Set Background pop-up menu is not available for all themes.
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Using Page Numbers in a Book
Aperture provides automatic page numbering in your books. Each theme offers page numbers in
preset positions on the page. You can turn off page numbering if you wish. You cannot reposition
page numbers on the page or change the format of the page numbers.

To turn on page numbering

Choose Page Numbers > Always from the Book Action pop-up menu (with a gear icon) in the Book
Layout Editor.
You can also choose the Automatic option to turn on page numbering. When chosen, the Automatic
option displays page numbers on pages when no images appear behind them.

To turn off page numbering

Choose Page Numbers > Off from the Book Action pop-up menu (with a gear icon) in the Book
Layout Editor.
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Rebuilding a Book
If you’ve made modifications to the design of a book and you want to start over with an unmodified
design, Aperture can rebuild your book. Aperture rebuilds the book structure using the default series
of master page designs and adds your images to the revised pages. You lose any changes that you
previously made to your pages. Aperture can place all the images in the Browser into the book, or
only selected images.

To rebuild a book with all of the images in the Browser

Choose Rebuild Book With All Images from the Book Action pop-up menu (with a gear icon) in the
Book Layout Editor.

To rebuild a book with a selection of images

1. In the Browser, select the images you want to place in the book.
2. Choose Rebuild Book With Selected Images from the Book Action pop-up menu (with a gear icon) in

the Book Layout Editor.
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Working with Images
As you add images to your book pages, you can make adjustments to the page design.
See the following sections for more information:

“Adding Photo Boxes to a Book Page”
“Changing How an Image Fills a Photo Box”
“Changing the Aspect Ratio of a Photo Box”
“Arranging Images on the Page”
“Copying, Pasting, Cutting, and Removing Images from Photo Boxes”
“Stacking Photo Boxes in a Specific Order”
“Removing Photo Boxes”
“Changing the Look of Images with Filters”
“Adding Map Boxes to a Book Page”
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Adding Photo Boxes to a Book Page
After creating a page and applying a master page design, you may need to add more photo boxes to
hold images on the page. You can select a different master page design that has more photo boxes,
or you can add photo boxes where you need them.

To add a photo box to a page

1. In the Book Layout Editor, click the Edit Layout button, if it’s not already selected.
2. Select a page in the Pages pane.
3. Choose Add Photo Box from the Add Box pop-up menu.

When the photo box appears, you can drag it to a new position and resize it.
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Changing How an Image Fills a Photo Box
Aperture is preset to scale images to fill a photo box on a book page. You can change the position of
an image within a photo box, making it appear centered or aligned on the right or left edge.

To change the position of an image in a photo box

1. In the Book Layout Editor, click the Edit Layout button, if it’s not already selected.

2. Select the photo box you want to change.

3. Choose Photo Box Alignment from the Book Action pop-up menu (with a gear icon), then choose an
alignment option from the submenu.

To scale the image to fit the size of the box on the page: Choose Scale to Fill.

To center the image in the box: Choose Scale to Fit Centered.

To align the image on the left edge of the box: Choose Scale to Fit Left-Aligned.

To align the image on the right edge of the box: Choose Scale to Fit Right-Aligned.

You can also adjust the scaling of an image within a box. Aperture provides an Image Scale slider to
rescale images.

To change the scale of an image in a photo box

1. Double-click the image.

The Image Scale HUD appears.

2. Drag the slider to adjust the size of the image within the photo box.

Click outside the photo box to hide the Image Scale HUD.

If an image is scaled so that only part of the image is visible within the photo box, you can change
the portion of the image that’s visible.

To change the part of the image that appears in a photo box

1. Double-click the image.

The Image Scale HUD appears.

2. Drag the image to change the part that’s visible within the box.
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Changing the Aspect Ratio of a Photo Box
Book pages hold photo boxes with specific sizes and aspect ratios. You can select a photo box and
change the aspect ratio to fit the image. For example, you can change a photo box with a landscape
orientation to one with a portrait orientation.
Aperture provides commands for creating photo boxes with the following aspect ratios:

4:3 landscape
3:2 landscape
2:3 portrait
3:4 portrait
Square
The aspect ratio of the current image

To change the aspect ratio of a photo box

1. In the Book Layout Editor, click the Edit Layout button, if it’s not already selected.

2. Select the photo box you want to change.

3. Choose Photo Box Aspect Ratio from the Book Action pop-up menu (with a gear icon), then choose
an aspect ratio from the submenu.

To change a photo box to a 4:3 landscape aspect ratio: Choose Landscape 4:3.

To change a photo box to a 3:2 landscape aspect ratio: Choose Landscape 3:2.

To change a photo box to a 2:3 portrait aspect ratio: Choose Portrait 2:3.

To change a photo box to a 3:4 portrait aspect ratio: Choose Portrait 3:4.

To change a photo box to a square aspect ratio: Choose Square.

To create a photo box that fits the cropping of the current image in the box: Choose Photo Aspect
Ratio.
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Arranging Images on the Page
You can resize and reposition photo boxes on a book page. First click the Edit Layout button; you
can then click photo boxes to select them. Once selected, photo boxes show handles that you can
drag to resize the box. You can also drag the content of the box to move the photo box to a new
position.
As you drag a photo box, yellow guidelines appear that mark the important margins and image
borders on your page. Using the guidelines, you can make sure that your photo boxes correctly align
with other boxes on your pages.

To arrange photo boxes on the page

1. In the Book Layout Editor, click the Edit Layout button, if it’s not already selected.
2. Select the photo box you want to move or resize.
3. Drag the photo box to a new location, or drag a handle on the selected box to change the image’s

size.
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Copying, Pasting, Cutting, and Removing Images from Photo Boxes
After you place images in photo boxes on your book pages, you can select a box or group of boxes
and copy and paste the contents, or cut or remove the images from photo boxes.

To copy and paste the contents of selected photo boxes

1. In the Book Layout Editor, click the Edit Content button, if it’s not already selected.
2. Select the photo box or boxes whose contents you want to copy.
3. Choose Edit > Copy Content.
4. Select the photo box or boxes where you want the copied contents to appear.
5. Choose Edit > Paste Content.

To copy selected photo boxes

1. In the Book Layout Editor, click the Edit Layout button, if it’s not already selected.
2. Select the box or boxes you want to copy.
3. Choose Edit > Copy.
4. Select the page where you want the copied photo box or boxes to appear.
5. Choose Edit > Paste.

To cut the contents of selected photo boxes, placing the contents in the Clipboard

1. In the Book Layout Editor, click the Edit Content button, if it’s not already selected.
2. Select the photo box or boxes whose contents you want to cut.
3. Choose Edit > Cut Content.

To remove the contents of selected photo boxes without saving them in the Clipboard

1. In the Book Layout Editor, click the Edit Content button, if it’s not already selected.
2. Select the photo box or boxes whose contents you want to remove.
3. Press the Delete key.
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Stacking Photo Boxes in a Specific Order
As you arrange photo boxes on a book page, perhaps overlapping them to create a certain look, you
may want to change their stacking order. For example, you might want to place three images on top
of one another in a specific order. To change the stacking order of photo boxes, you select a photo
box and then click the Bring Forward or Send Backward button.

To change the order of a stack of photo boxes

1. In the Book Layout Editor, click the Edit Layout button, if it’s not already selected.

2. Select the photo box whose stacking order you want to change.

3. Do one of the following:
Click the Bring Forward or Send Backward button.
Choose Arrange from the Book Action pop-up menu (with a gear icon), then choose an option
from the submenu.
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Removing Photo Boxes
After creating a book page and applying a master page design, you may want to remove one or more
photo boxes from the page. You can choose a different master page design that has fewer photo
boxes, or you can manually remove photo boxes from the page.

To remove photo boxes from a page

Click the Edit Layout button, select a photo box or boxes, then choose Edit > Cut (or press Delete).
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Changing the Look of Images with Filters
Aperture allows you to change the look of images in books by applying filters. For example, you
might apply a filter that fades an image so that you can position text over it to create an interesting
cover. You can also apply filters that change an image to black and white or sepia.

To apply a filter to a photo box

1. Select the photo box that contains the image you want to change.

2. Choose the filter style you want from the Set Photo Filter pop-up menu.

Note: When you apply a filter to an image in a book and then examine the image with the Loupe, the
image appears without the filter effect. The filter is applied only to the image in the book, not to the
image version. The Loupe displays the image version.
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Adding Map Boxes to a Book Page
If you’ve added location information to your images using Places, you can add a map to a book page
showing the locations where the surrounding images were shot. In addition, you can define a route
between locations to illustrate the journey between destinations.

Note: The Map box feature is available only in certain book themes. For more information about
book themes, see “Choosing a Theme.”

To add a map box to a page

1. In the Book Layout Editor, click the Edit Layout button, if it’s not already selected.

2. Select a page in the Pages pane.

3. Choose Add Map Box from the Add Box pop-up menu.

When the map box appears on the selected page in the Book Layout Editor, you can drag it to a new
position and resize it. Locations assigned to images in photo boxes surrounding the map box are
automatically plotted on the map.

You can give the map a title that appears over the bottom-left portion of the map.

To give the map a title

1. In the Book Layout Editor, double-click the map.

The Map Options HUD appears.

2. In the Map Options HUD, enter a title for the map in the Title field at the top of the HUD.

A title appears over the bottom-left portion of the map in the Book Layout Editor.

By default, the map automatically displays the locations where the images that surround it were
captured, provided they have location information assigned to them. However, you can also add and
remove locations that appear on the map using the Map Options HUD.

To add a location to the map

1. If necessary, double-click the map in the Book Layout Editor.

2. In the Map Options HUD, click the Add (+) button.

A new, untitled location appears.

3. Click the Untitled location and enter a location that you would like to appear on the map.

A list of locations appears below.

4. Choose the location from the list.

The new location appears on the map in the Book Layout Editor.

To remove a location from the map

1. If necessary, double-click the map in the Book Layout Editor.

2. In the Map Options HUD, do one of the following:

To temporarily remove a location from the map: Select the checkbox next to the location’s name.

To permanently remove a location from the map: Select the location’s name, then click the
Remove (–) button.
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The location is removed from the map.

You can also show direction lines between locations on the map to illustrate the progression of your
journey from place to place in your photo essay.

To show direction lines between locations on the map

1. If necessary, double-click the map in the Book Layout Editor.

2. In the Map Options HUD, choose one of the following options from the Action pop-up menu (with a
gear icon):

To show a simple set of lines connecting the locations on the map: Choose Show Straight Lines.

To show curved lines with arrowheads indicating the direction of movement from one place to
another: Choose Show Lines with Arrowheads.

The direction lines appear on the map.

When you show direction lines on the map, they may not initially connect locations in a way that
matches the route you intended. You set the path of the direction lines by rearranging the order of
the locations in the Map Options HUD.

To set the path of the direction lines in the map

1. If necessary, double-click the map in the Book Layout Editor.

2. In the Map Options HUD, drag the locations into the order in which you want the direction lines to
appear on the map, from top to bottom.

3. If you want the last location on the map connected to the first location on the map, choose Return to
Starting Place from the Map Options HUD Action pop-up menu (with a gear icon).

The direction lines on the map are updated to match the order of locations in the Map Options HUD.

You can specify which part of the map is visible on the page by zooming in to and out of the map
and repositioning the map.

To zoom in to and out of the map

1. If necessary, double-click the map in the Book Layout Editor.

2. In the Map Options HUD, drag the Zoom slider (at the top of the HUD) to the right to zoom in and to
the left to zoom out.

To reposition the map to show other locations

1. If necessary, double-click the map in the Book Layout Editor.

The Map Options HUD appears.

2. Drag the map to reposition it.

If you’ve repositioned the map and the image locations are off-center or no longer appear, you can
return the map to a position centered on the image locations.

To center the map on the image locations

1. If necessary, double-click the map in the Book Layout Editor.

The Map Options HUD appears.
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2. Choose Center Map on Places from the Map Options HUD Action pop-up menu (with a gear icon).

Copyright © 2009 Apple Inc. All rights reserved.

Petitioner Apple Inc. - Ex. 1005, p. 948



10/1/21 11:56 AMAperture 3 User Manual: Working with Text

Page 1 of 1file:///Applications/Aperture.app/Contents/Resources/English.lproj/aperture_help/en/aperture/usermanual/index.html#chapter=23%26section=39

Working with Text
As you work with your book layout, you can add text and position it on the page. You can make text
changes to individual pages in your book, or you can change master pages to create template pages
with custom text styles and layouts.

See the following sections for specific information:

“Placing Text on the Page”

“Adding Text Boxes to a Page”

“Adding Metadata Boxes to a Page”

“Hiding or Showing Image Plate Numbers in Books”

“Choosing a Text Style”

“Making Font Changes in Books”

“Arranging Text on the Page”

“Changing the Number of Text Columns”

“Removing Text Boxes from a Page”

Copyright © 2009 Apple Inc. All rights reserved.

Petitioner Apple Inc. - Ex. 1005, p. 949



10/1/21 11:56 AMAperture 3 User Manual: Placing Text on the Page

Page 1 of 1file:///Applications/Aperture.app/Contents/Resources/English.lproj/aperture_help/en/aperture/usermanual/index.html#chapter=23%26section=40

Placing Text on the Page
Master page designs provide text boxes that you can select and enter text in. You can also copy text
and paste it into text boxes on your book pages.

To add text to a text box

1. In the Book Layout Editor, click the Edit Content button, if it’s not already selected.
2. In the Pages pane, select the page you want to work on.
3. Select the text box you want to change.
4. Select any existing text and type or paste the new text.
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Adding Text Boxes to a Page
When you want to add text to a book page and need another text box, you can add one and position
it anywhere on the page.

To add a text box to a page

1. In the Pages pane of the Book Layout Editor, select the page to which you want to add text.

2. Click the Edit Layout button.

3. Choose Add Text Box from the Add Box pop-up menu.

A new text box appears on the page.

4. Drag the text box to the location where you want it to appear.

You can resize a text box by dragging its resize handles.
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Adding Metadata Boxes to a Page
You can display images on a book page along with any metadata associated with them. To display an
image’s metadata, you add a metadata box to the page and link it to the image.

To add a metadata box to a page

1. In the Pages pane of the Book Layout Editor, select the page to which you want to add the metadata
box.

2. Click the Edit Layout button.

3. Select the photo box to which you want to add a metadata box.

4. Choose Add Metadata Box from the Add Box pop-up menu.

A new metadata box appears on the page.
5. Drag the metadata box to the location where you want it to appear.

You can resize a metadata box by dragging its resize handles.
6. Choose the type of metadata you want displayed in the box from the Set Metadata Format pop-up

menu.

You can unlink a metadata box from its selected image and relink it when necessary.

To unlink a metadata box

1. In the Pages pane of the Book Layout Editor, select the page that has a metadata box you want to
unlink.

2. Select the metadata box.
3. Choose Unlink Metadata Box from the Book Action pop-up menu (with a gear icon).

To relink a metadata box

1. In the Pages pane of the Book Layout Editor, select the page that has the metadata box you want to
link.

2. Command-click the metadata box and the photo box you want to link to select them both.
3. Choose Link Metadata Box from the Book Action pop-up menu (with a gear icon).
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Hiding or Showing Image Plate Numbers in Books
You can turn the display of plate numbers in your books and web galleries on or off. Aperture is
preset not to display plate numbers for images.

To turn on the display of plate numbers in a book

In the Book Layout Editor, choose Enable Plate Metadata from the Book Action pop-up menu (with a
gear icon).

Copyright © 2009 Apple Inc. All rights reserved.

Petitioner Apple Inc. - Ex. 1005, p. 954



10/1/21 11:56 AMAperture 3 User Manual: Choosing a Text Style

Page 1 of 1file:///Applications/Aperture.app/Contents/Resources/English.lproj/aperture_help/en/aperture/usermanual/index.html#chapter=23%26section=44

Choosing a Text Style
You can assign text styles to text and metadata boxes to change the look of text in your book.
Aperture master pages come with preset text styles that include designs for important text elements
such as cover text, subtitles, headings, and paragraph text. You can easily apply these styles to text
and metadata boxes as you work.

To change the text style of a text or metadata box

1. Select the text or metadata box you want to change.

2. Choose a text style for your text from the Set Text Style pop-up menu.
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Making Font Changes in Books
Aperture provides a Fonts window that you can use to change fonts in your books. You select text in
a text box on a page to change the font, font size, font color, and more.
Important: Aperture follows the text-smoothing preferences set in the Appearance pane of System
Preferences. The Mac OS X default setting doesn’t smooth fonts that are 8 points in size or smaller.
This setting only affects the appearance of fonts onscreen; the fonts appear smoothed when printed.

To show the Fonts window

Do one of the following:

Select a text box, then choose Edit > Show Fonts (or press Command-T).

Control-click the text box, then choose Font > Show Fonts from the shortcut menu.
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Arranging Text on the Page
You can resize and reposition text and metadata boxes on a book page. First click the Edit Layout
button; then click boxes to select them. Selected boxes display handles that you drag to resize the
boxes. You can also drag the contents of a box to move the box to a new position.

To arrange text on a page

1. In the Book Layout Editor, click the Edit Layout button, if it’s not already selected.
2. In the Pages pane, select the page you want to work on.
3. Select the text box on the page that you want to move or resize.
4. Drag the box to a new location, or drag a handle on the selected box to change the box’s size.
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Changing the Number of Text Columns
You can change a text box on a book page so that it’s formatted to hold from one to four columns of
text.

To change the number of text columns in a text box

1. In the Book Layout Editor, click the Edit Layout button, if it’s not already selected.

2. Select the text box.

3. Choose Text Box Columns from the Book Action pop-up menu (with a gear icon), then choose the
number of columns from the submenu.

4. If necessary, resize the text box to better accommodate the changed column layout of the box.
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Removing Text Boxes from a Page
After creating a book page and applying a master page design, you may want to remove one or more
text boxes from the page. You can choose a different master page design that has fewer text boxes,
or you can manually select and remove text boxes.

To remove text or metadata boxes from a page

1. In the Book Layout Editor, click the Edit Layout button.
2. Select the text or metadata box that you want to remove, then choose Edit > Cut Content (or press

Delete).
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Working with the Layout Options Inspector
You can select an item on a book page and view its geometry using the Layout Options inspector.
Some printers require precise layout dimensions; you can use the Layout Options inspector to
accurately place all items on the page by specifying new dimensions using the value sliders. In
addition, you can change the angle of text and photo boxes, as well as apply a color border to a
photo box.

To open the Layout Options inspector

Choose Show Layout Options from the Book Action pop-up menu (with a gear icon) in the Book
Layout Editor.

The Layout Options inspector appears at the top-left area of the Book Layout Editor.

To change the dimensions of a text or photo box

1. Select a text box or photo box on a book page displayed in the Book Layout Editor.

2. Do the following:

To move the selected item left or right: Specify a new value using the X value slider.

To move the selected item up or down: Specify a new value using the Y value slider.

To change the width of the selected item: Specify a new value using the Width value slider.

To change the height of the selected item: Specify a new value using the Height value slider.

To change the angle of a text or photo box

1. Select a text box or photo box on a book page displayed in the Book Layout Editor.

2. Specify an angle value using the Angle value slider.

The image rotates counterclockwise as the value increases. Decrease the value to rotate the image
clockwise.

To add a border to a photo box

1. Select a photo box on a book page displayed in the Book Layout Editor.

2. Set the width of the border by specifying a value using the Thickness value slider.

3. Set the color of the border by clicking in the Color well and then choosing a color in the Colors
window.

The border is applied to the image.
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To close the Layout Options inspector

Choose Hide Layout Options from the Book Action pop-up menu (with a gear icon) in the Book
Layout Editor.
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Working with Master Pages
Master pages supply the initial design of your book pages. You apply master page designs repeatedly
throughout a book.

If you plan to make reusable book albums, you can customize the page designs of a selected theme
before creating your books. You can select a master page and modify it, changing the photo, text,
and metadata boxes that appear on the page. You can also create new master pages to suit specific
layout needs. To modify pages, you use the procedures for working with photo, text, and metadata
boxes presented earlier in this chapter.

To modify a master page, you show master pages in the Master Pages pane and then add a new page
or select the page you want to work on. When you select a master page in the Master Pages pane, the
Book Layout Editor displays an enlarged view of the page.

For more information, see the following sections:

“Viewing Master Pages”

“Creating and Modifying Master Pages”

“Unifying and Splitting Master Pages”

“Updating Book Pages with Master Page Changes”
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Viewing Master Pages
To view and work on a book theme’s master pages, you must show the master pages in the Master
Pages pane.

To show master pages

Choose Show Master Pages from the Book Action pop-up menu (with a gear icon) in the Book Layout
Editor.

The Master Pages pane appears above the Pages pane, showing thumbnails of the master pages for
the selected theme. You can select master pages in the Master Pages pane to display and work on
them. You can drag the border between the Master Pages pane and the Pages pane to resize the pane
display.

To hide master pages

Choose Hide Master Pages from the Book Action pop-up menu (with a gear icon) in the Book Layout
Editor.
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Creating and Modifying Master Pages
You can create new master pages, or you can duplicate existing master pages and modify them. For
example, if you decide to customize a two-photo layout from an original master page design, you
can save the customized version and have multiple two-photo layouts from which you can choose.
Once you create a new master page, the master page name appears in the Set Master Page pop-up
menu, where you can choose it to apply the design to pages in your book.
Note: You cannot modify the master pages for cover pages.

To create a new master page design

1. Choose Show Master Pages from the Book Action pop-up menu (with a gear icon) in the Book Layout
Editor.

2. Select a master page in the Master Pages pane.

3. Choose Add New Page from the Add Pages pop-up menu.

The new master page appears in the Master Pages pane underneath the page you selected in step 2.

4. If you want to rename the page, double-click its title and type a new name.

5. Select the new master page and make your changes.

To duplicate and modify a master page design

1. Choose Show Master Pages from the Book Action pop-up menu (with a gear icon) in the Book Layout
Editor.

2. Select the master page you want to duplicate in the Master Pages pane.

3. Choose Duplicate Page from the Add Pages pop-up menu.

The new duplicate page appears in the Master Pages pane underneath the original page.

4. If you want to rename the page, double-click its title and type a new name.

5. Select the new master page and make your changes.

You can also change the design of a page in your book and save the changes to create a new master
page.

To create a new master page design from a page in your book

1. In the Pages pane of the Book Layout Editor, select the page whose modifications you want to save as
a master page.

2. Choose Save Page > As New Document Master from the Book Action pop-up menu (with a gear icon).

3. Choose Show Master Pages from the Book Action pop-up menu, if necessary, to show the Master
Pages pane.

4. Select the new master page in the Master Pages pane and rename it.

After updating the design of a page in your book, you can update the original master page with
those changes.

To save changes in a book page to the original master page design

1. In the Pages pane of the Book Layout Editor, select the page whose design you modified.
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2. Choose Save Page > To Document Master from the Book Action pop-up menu (with a gear icon).

Aperture updates the original master page with your design changes.
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Unifying and Splitting Master Pages
Some master pages have left and right versions to match the book margins on the left and right
facing pages. You can select a left or right master page and consolidate the two versions into one
page.

To unify left and right versions of a master page

1. Select a left or right master page in the Master Pages pane of the Book Layout Editor.
2. Choose Unify Master Page from the Book Action pop-up menu (with a gear icon).

You can also select a master page that has only one version and split it into left and right versions.

To split a master page that doesn’t have left or right versions into left and right versions

1. Select a master page in the Master Pages pane of the Book Layout Editor.
2. Choose Split Master Page from the Book Action pop-up menu (with a gear icon).

You can now adjust the position of items on the new pages to match the margins on the left and
right pages.
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Updating Book Pages with Master Page Changes
After you change a master page, the modified design can be applied to pages in your book. Aperture
does not automatically update the design of pages whose master pages are modified. However, you
can choose to update the pages in a book with revised master page designs.

To update a page with a changed master page design

1. In the Pages pane of the Book Layout Editor, select the page whose master page design you want to
update.

2. Choose Reapply Master from the Book Action pop-up menu (with a gear icon).
Aperture applies the current master page design to the selected page.
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Working with Custom Themes
If you need a book with dimensions different from those of the Small, Medium, and Large format books,
you can create a custom theme with the precise dimensions you require. The ability to set the
dimensions in a custom theme provides the precision demanded by professional printers.
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Creating Custom Themes
You create custom themes in the Book Themes dialog.

To create a custom theme

1. In the Book Layout Editor, click the Theme button.

A dialog appears, alerting you that you may lose text when you change themes.

2. Click OK.

3. In the dialog that appears, choose Custom from the Book Type pop-up menu.

4. Click the New Theme button at the bottom of the dialog.

The New Custom Book dialog appears.

5. In the Theme Name field, enter a name for the custom theme.

6. Enter the book’s dimensions in the Page Size, Image Spacing, and Margins areas, then click OK.

The new custom theme appears in the Themes list.
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Sharing Custom Themes
You can share custom book themes with other Aperture systems. By default, Aperture saves custom
themes in the following location in the Finder:

/Users/username/Library/Application Support/Aperture3/Book Themes/

To share custom themes with another Aperture system

Copy the themes you want to share from the Book Themes folder on the first Aperture system to the
same location on the other Aperture system.

The custom themes appear in the Book Themes dialog when you choose Custom from the Book Type
pop-up menu.
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Copying a Book Album
After you’ve set up a book structure that you like, you can reuse it for other projects. For example, you
might create a wedding album book structure that you reuse frequently.

You can select and duplicate a book album. You can then remove the images from the album and replace
them with others to fill the new book. Aperture can automatically flow the new images into the
duplicated book structure.

To copy a book album and place new images in it

1. Select the book album in the Library inspector.

2. Choose File > Duplicate Book.

The duplicate book appears in the Library inspector.

3. Drag the duplicate book album to a new project, if you wish.

4. With the duplicate book album selected in the Library inspector, select an image in the Browser and
choose Edit > Select All (or press Command-A).

5. To remove the images from the album, choose Photos > Remove From Album (or press Delete).

All the images are removed from the Browser and the book pages.

6. Select the project, folder, or album that has the images you want to place in the book.

7. In the Browser, select the images and drag them to the duplicate book album in the Library inspector.

8. Select the duplicate book album in the Library inspector.

9. Arrange the images in the Browser in the order you want them to appear in your book.

10. Choose Autoflow Unplaced Images from the Book Action pop-up menu (with a gear icon) in the Book
Layout Editor.

The images are automatically placed in the book pages.
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Printing Books
After you’ve created a book, you can purchase printed and bound copies from the Apple print vendor.
You can also print your book using your own printer or create PDF files that you can send to clients or
your own print vendor.
If you plan to hand off your files to a print vendor, you can save the book either as a PDF file or a
PostScript document. You can then deliver this file to the printer or lab. For more information about
printing books on your printer, see “Printing Your Images.”
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Creating Webpages
In Aperture, you can easily create webpages of your images that you can post to your MobileMe account
homepage or to your own website. Then clients can conveniently review your work via the Internet. Using
the built-in Aperture webpage themes, or designs, you can create web galleries that show your images
in eye-catching settings. You can also create web journal pages of images and explanatory text,
narrative, or captions that support your images. For example, you might create web journal pages that
show and tell the story of an overseas shoot or a journalistic project.
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Creating Webpages
In Aperture, you can easily create webpages of your images that you can post to your MobileMe account
homepage or to your own website. Then clients can conveniently review your work via the Internet. Using
the built-in Aperture webpage themes, or designs, you can create web galleries that show your images
in eye-catching settings. You can also create web journal pages of images and explanatory text,
narrative, or captions that support your images. For example, you might create web journal pages that
show and tell the story of an overseas shoot or a journalistic project.
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Creating Webpages
In Aperture, you can easily create webpages of your images that you can post to your MobileMe account
homepage or to your own website. Then clients can conveniently review your work via the Internet. Using
the built-in Aperture webpage themes, or designs, you can create web galleries that show your images
in eye-catching settings. You can also create web journal pages of images and explanatory text,
narrative, or captions that support your images. For example, you might create web journal pages that
show and tell the story of an overseas shoot or a journalistic project.
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An Overview of Creating Webpages
Web delivery is convenient when time won’t allow office visits or delivery of prints to clients.
Photographers around the world currently benefit from web distribution of their works, providing clients
with online access to galleries of their best images. Building a web portfolio for prospective clients can
extend the reach of your photography business and reputation globally.

Using Aperture, you can create web galleries and web journals that you can post on your website or on
your MobileMe account. Your web galleries and web journals are based on themes, or page designs.
They can be edited easily in the Webpage Editor and can be posted to the web.

Making Adjustments to Images in a Web Gallery or Web Journal
You can’t select and use the Lift, Stamp, Straighten, Crop, or Red Eye tool or any Quick Brush
adjustments when using the Webpage Editor. To use these tools to make a change to an image in a
web gallery or web journal, select the image in the Browser, then click the Show Viewer button at the
top of the Browser (to the right of the List View button). The selected image appears in the Viewer,
and you can make your changes. Click the Show Viewer button again to return to the Webpage
Editor.
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Web Galleries
Aperture web galleries are designed to display images without your having to lay out pages by hand.
Aperture automatically creates the appropriate number of webpages and populates them with the
selected images. You can then adjust the pages to make the images appear as you want them. You can
also choose the metadata information, such as captions, names, and ratings, that appears next to each
image.
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Web Journals
Web journals allow you to mix images and text manually on the page. Web journals are ideal for projects
in which you show photos with narrative to support them. When working with web journals, you
manually add pages, images, and text to your web journal. You can choose a theme to apply to all your
pages, and you can change the layout of images and text on your web journal pages.

To create a web gallery or web journal, you create a webpage or web journal album. When you select the
album in the Library inspector, the Webpage Editor appears. The Webpage Editor is where you design
your webpages, including changing the theme, positioning images, and adding text.

After you’ve laid out your web gallery or web journal pages in the Webpage Editor, you can export them
to your MobileMe account or save them as HTML pages that you can post to your webpage server. Once
the images are posted online, you can give clients the Internet address of the pages, and clients can view
them remotely.
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Web Journals
Web journals allow you to mix images and text manually on the page. Web journals are ideal for projects
in which you show photos with narrative to support them. When working with web journals, you
manually add pages, images, and text to your web journal. You can choose a theme to apply to all your
pages, and you can change the layout of images and text on your web journal pages.

To create a web gallery or web journal, you create a webpage or web journal album. When you select the
album in the Library inspector, the Webpage Editor appears. The Webpage Editor is where you design
your webpages, including changing the theme, positioning images, and adding text.

After you’ve laid out your web gallery or web journal pages in the Webpage Editor, you can export them
to your MobileMe account or save them as HTML pages that you can post to your webpage server. Once
the images are posted online, you can give clients the Internet address of the pages, and clients can view
them remotely.
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Creating Web Galleries and Web Journals
Aperture web galleries offer a way to showcase your images on the web. You have a number of options
for designing these pages. You can choose the type of information to accompany each image, such as
name and rating. You can also specify the number of columns and rows you want on each page.
Web journals provide a great way to mix images and text to chronicle trips and explain images on the
web. You can manually add and arrange images and text in your web journal.

Copyright © 2009 Apple Inc. All rights reserved.

Petitioner Apple Inc. - Ex. 1005, p. 980



9/28/21 1:44 PMAperture 3 User Manual: Creating Webpage Albums

Page 1 of 2file:///Applications/Aperture.app/Contents/Resources/English.lproj/aperture_help/en/aperture/usermanual/index.html#chapter=24%26section=5

Creating Webpage Albums
To create a web gallery, you must first create a webpage album that holds your web gallery images. The
easiest way to do this is to select images you want to appear in the web gallery, create a webpage album,
and have Aperture automatically place the images on the web gallery pages. Aperture creates as many
webpages as necessary to hold all of the selected images.

To create a new webpage album from selected images

1. Do one of the following:

In the Browser, select the images you want to place on your web gallery pages.

Select an item in the Library inspector.

2. Do one of the following:

Choose File > New > Web Page.

Control-click in the Library inspector, then choose New > Web Page from the shortcut menu.

Choose Web Page from the New pop-up menu in the toolbar.

3. In the dialog that appears, give your webpage album a name, select a theme, then click Choose Theme.

Note: Make sure the “Add selected items to new web page” checkbox is selected.

The new webpage album appears in the Library inspector containing the selected images.

You can also create an empty webpage album and then drag images into the album.

To create a new, empty webpage album
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1. Do one of the following:

Choose File > New > Web Page.

Control-click in the Library inspector, then choose New > Web Page from the shortcut menu.

Choose Web Page from the New pop-up menu in the toolbar.

2. In the dialog that appears, give your webpage album a name, select a theme, and make sure to deselect
the “Add selected items to new web page” checkbox.

3. Click Choose Theme.

A new, empty webpage album is added to the Library inspector. You can drag the images you want into
the new webpage album from the Browser or from other items selected in the Library inspector.

To make changes to the web gallery pages, you use the controls in the Webpage Editor. For more
information, see “Web Gallery Controls.”
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Creating Smart Web Page Albums
You can use the Aperture Smart Album feature to gather images from the library or from projects and
place them on web gallery pages automatically. Smart Albums gather images based on search criteria
that you specify. For example, you can create a Smart Web Page Album that gathers your select images
from across the entire Aperture library. Then each time you rate an image Select, Aperture automatically
adds it to your Smart Web Page Album and to its web gallery. You can then update your MobileMe
account with pages of your most up-to-date select images or post them to your website.

Note: The Smart Album feature is not available for web journals.

To create a Smart Web Page Album of your images

1. Do one of the following:

Choose File > New > Smart Web Page.

Control-click in the Library inspector, then choose New > Smart Web Site from the shortcut menu.

2. Enter a name for the new Smart Web Page Album in the Library inspector.

3. If necessary, click the Smart Settings HUD button (with a magnifying glass icon) to the right of the Smart
Web Page Album name to show the Smart Settings HUD.

4. In the Smart Settings HUD, specify the search criteria for the Smart Web Page Album.

The Smart Web Page Album is created and filled with the images that meet the search criteria.

You can change the search criteria, thus changing the contents of the Smart Web Page Album, at any
time. For more information about working with Smart Albums, see “Grouping Images with Smart
Albums.”
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Creating Web Journal Albums
To create a web journal, you must first create an album that holds your web journal’s images. The
easiest way to do this is to select images you want to appear in the web journal and create an album.
Aperture creates a web journal album that contains the images you selected, and the Webpage Editor
appears. The Browser contains the selected images, which you can then manually place on the
webpages.

To create a web journal album from selected images

1. Do one of the following:

In the Browser, select the images you want to place on your web journal pages.

Select an item in the Library inspector.

2. Do one of the following:

Choose File > New > Web Journal.

Control-click in the Library inspector, then choose New > Web Journal from the shortcut menu.

Choose Web Journal from the New pop-up menu in the toolbar.

3. In the dialog that appears, give your web journal album a name, select a theme, then click Choose
Theme.

Note: Make sure the “Add selected items to new web journal” checkbox is selected.

The selected images appear in the Browser. You can then manually add images to your web journal
pages from the Browser or from other items selected in the Library inspector.

To create a new, empty web journal album

1. Do one of the following:

Choose File > New > Web Journal.

Control-click in the Library inspector, then choose New > Web Journal from the shortcut menu.

Choose Web Journal from the New pop-up menu in the toolbar.

2. In the dialog that appears, give your web journal album a name, select a theme, and make sure to
deselect the “Add selected items to new web journal” checkbox.

3. Click Choose Theme.

A new, empty web journal album is added to the Library inspector. You can drag the images you want
into the new web journal album from the Browser or from other items selected in the Library inspector.
To make changes to the web journal pages, you use the controls in the Webpage Editor. For more
information, see “Web Journal Controls.”
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Viewing and Navigating Through Webpages
As you modify your web galleries and web journals, there are some easy ways to view and navigate
through your pages.

To view a particular webpage

Do one of the following:

Use the scroll bar in the Pages pane of the Webpage Editor to locate the page, then click the page.

Click the Previous Page or Next Page button to display a different page.

When someone clicks an image on a page in your website, a page showing an enlarged view of the image
appears. You can view these enlarged images in the Webpage Editor.

To see an enlarged image from a webpage

Do one of the following:

In the Webpage Editor, position the pointer over the image, then click the Detail button (with a curved
arrow).

Click the up arrow and down arrow buttons on the side of the Detail Images pane to navigate through
detail pages for the images in a web gallery or web journal.

To return to the page view after viewing an enlarged image
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Do one of the following:

In the Webpage Editor, click the Index link above the image.

Click a page in the Pages pane.
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Choosing and Modifying Themes
Aperture provides a variety of themes that you can choose for your web gallery or web journal. When you
choose or change a theme, Aperture updates all your pages to use the new theme. After a theme is
applied to your pages, you can modify it by changing the number and size of images on the page. You
can also display images with metadata and have copyright information appear on your pages.
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Choosing a Theme
When you create a new web gallery or web journal album, you are asked to choose a theme type and a
theme for your webpages. However, you can change the theme at any time while designing your
webpages. The theme you choose for your pages determines the basic template design of the page.
Make sure to explore the themes to see which best suits your work.

To change themes for your web gallery or web journal

1. Click the Theme button at the top-left corner of the Webpage Editor.

2. In the dialog that appears, select the theme you want to use, then click Choose.
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Changing the Number of Images on Webpages
After you’ve chosen a theme, you can modify how many images appear on each page.
Note: When a web journal is open in the Webpage Editor, only the Columns value slider is available. You
can manually add as many rows of images to a page as you need.

To change the number of columns and rows of images on the page

In the Webpage Editor, double-click in the number field of the Columns or Rows value slider and enter a
new number, or click the left or right arrow.
When you change the number of columns or rows, Aperture automatically updates all the pages in the
web gallery or web journal to reflect the new settings.
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Resizing the Images on Webpages
You can increase or decrease the size of images on your pages.

To change the size of images on a page

1. In the “Fit images within” pop-up menu in the Webpage Editor, choose whether you want the images to
be spaced according to their longest edge or both edges.

2. To increase or decrease the image size, double-click in the number field of the Width and Height value
sliders and enter new numbers, or click the left or right arrows.
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Displaying Images with Metadata
You can specify that your images appear with metadata in your web gallery or web journal. You can
choose different combinations of metadata to appear on your pages. For example, you might display
your images with a simple set of metadata that includes the filename, caption, and image date.

To specify the types of metadata that appear with your images

Choose an option from the Metadata View pop-up menu at the top of the Webpage Editor.
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Changing Copyright Information
Web galleries and web journals also appear with copyright information on the page. You can select the
copyright text on the page and change it. You can also specify the copyright information you want for all
your pages in the Preferences window.

To change the copyright information that appears in web galleries and web journals

1. Choose Aperture > Preferences, then click Export.

2. Type the text you want in the Web Copyright field.
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Working with Web Gallery Pages
When you create a web gallery, the images in it are placed automatically. You can then make changes to
the pages in the Webpage Editor.
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Arranging, Adding, and Deleting Images in a Web Gallery
You can adjust the placement of images on web gallery pages and add and delete images in the
Webpage Editor.

To change the viewing order of your images in a web gallery

Drag the images to different locations, either in the Webpage Editor or the Browser.
You can add images to a web gallery after you’ve created it.

To add an image to a web gallery

Drag an image from a project, folder, album, or the library into the webpage album for the web gallery.

To delete an image from a web gallery

Select the image in the Browser, then choose Photos > Remove from Album (or press the Delete key).
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Arranging, Adding, and Deleting Images in a Web Gallery
You can adjust the placement of images on web gallery pages and add and delete images in the
Webpage Editor.

To change the viewing order of your images in a web gallery

Drag the images to different locations, either in the Webpage Editor or the Browser.
You can add images to a web gallery after you’ve created it.

To add an image to a web gallery

Drag an image from a project, folder, album, or the library into the webpage album for the web gallery.

To delete an image from a web gallery

Select the image in the Browser, then choose Photos > Remove from Album (or press the Delete key).
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Changing Text on Web Gallery Pages
Depending on the theme you choose for your web gallery, pages may appear with titles, subtitles, or
headings. You can change the sample text to text appropriate for your web gallery pages.

To change titles and subtitles on web gallery pages

In the Webpage Editor, click the title, subtitle, or heading you want to change, then type the text you
want.
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Hiding or Showing Image Plate Numbers in Web Galleries
You can turn on or turn off the display of plate numbers for images in your web galleries. Aperture is
preset to not display plate numbers for images.

To turn on the display of image plate numbers in a web gallery

Choose Enable Plate Metadata from the Metadata View pop-up menu at the top of the Webpage Editor.
Plate numbers appear below each image in the web gallery. Choose Disable Plate Metadata from the
Metadata View pop-up menu to turn off the display of plate numbers.
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Working with Web Journal Pages
As you work with a web journal, you can add images and text to pages, add pages, choose header types,
delete pages, and change the page order.
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Adding, Arranging, and Deleting Web Journal Images and Text
When you create a web journal, you must manually place your images and add text.

To add images to a web journal page

Drag images from the Browser to the page in the Webpage Editor.

You can also drag several images into place at once by selecting and dragging groups of images. For
example, if your web journal page is set to display four images per row, you can arrange four images in
the order you want them and then drag all four to the page at once.

To move images on a web journal page

1. In the Webpage Editor, click an image to select it.

2. Drag the grid mark at the top of the photo box to move the image to the new location. Release the
mouse button when a green bar appears where you want to place the image.

Aperture places your images in the photo boxes designed for the page.

To remove an image from a web journal page

1. In the Webpage Editor, click the image to select it.

2. Click the Remove button (with a minus sign) to remove the selected photo box.

You can add text boxes to web journal pages as you need them. Text boxes are added to the page one
after another. New text boxes are always added to the bottom of the page, but you can drag text boxes
to new locations when you need to rearrange them.

To add text to a web journal page

1. In the Pages pane of the Webpage Editor, select the thumbnail of the page to which you want to add text.

2. Click the Add Text Block button at the top of the Webpage Editor.

3. Enter the text you want.

You can drag the text box to a new location if you wish.

To move a text box

1. In the Webpage Editor, click the text box to select it.

2. Position the pointer on the grid mark at the top of the text box and drag the text box until you see a
green bar appear where you want to place the text box, then release the mouse button.

To remove a text box from a web journal page

1. In the Webpage Editor, click the text box to select it.

2. Click the Remove button (with a minus sign) at the top-right corner of the selected text box to remove it.
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Adding Pages to a Web Journal
You can add pages to your web journal as you need them.

To add a page to a web journal

1. In the Webpage Editor, select a thumbnail page in the Pages pane where you want the new page to
appear.

The new page will appear after the selected page.

2. Click the Add Page (+) button to add a new page.
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Adding Web Journal Pages by Metadata Category
You can have Aperture create pages in your web journal to hold images that have a type of metadata,
such as a specific rating, keyword, or image date. For example, you can have Aperture create a page for
each keyword assigned to the album’s images and place images that have certain keywords on the
correct pages automatically. Or, if your album holds images with four- and five-star ratings, you can
create a page that automatically holds the five-star images and another that holds the four-star images.

You can have Aperture add pages for images based on:

Day

Keyword

Rating

Byline

City

Category

To add a new page based on a metadata category

1. In the Webpage Editor, select a thumbnail page in the Pages pane where you want the new page to
appear.

The new page will appear after the selected page.

2. Choose an option for the type of page you want to add from the Page Action pop-up menu (with a gear
icon).
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Choosing a Header Style for a Web Journal Page
Depending on the theme you choose, you can change the look of web journal pages by choosing a style
that displays either a heading followed by text or a heading followed by an image.

To choose the header style for a web journal page

1. In the Webpage Editor, select a page in the Pages pane.

2. Choose either Header with Text or Header with Image from the Page Template pop-up menu.

Note: The theme applied to the web journal must support images in the header.
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Deleting Pages from a Web Journal
When you no longer need a page, you can delete it from the web journal.

To delete a page from a web journal

1. In the Webpage Editor, select the thumbnail of the page you want to delete in the Pages pane.
2. Click the Remove Page (–) button to delete the page, then click the Delete button when prompted.
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Reordering Pages in a Web Journal
You can change the order of web journal pages when necessary.

To move a page up or down in the page order of a web journal

1. In the Webpage Editor, select the thumbnail of the page you want to move in the Pages pane.
2. Choose either Move Current Page Up or Move Current Page Down from the Page Action pop-up menu

(with a gear icon).
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Exporting Webpages
After you’ve created your webpages, you can post them to your MobileMe account or your website so
that others can access them via the Internet. Your Aperture webpages are composed of numerous files,
including image files and thumbnail images, HTML webpage files, and additional web formatting files. All
of these files are linked together to compose your webpages, and they must be transferred intact to the
website in a manner that preserves the links and relationships between files.

For information about posting your webpages to the Internet, see the following sections:

“Exporting to MobileMe”

“Exporting Webpages as HTML Files”
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Exporting to MobileMe
The easiest way to transfer files to the Internet is to have Aperture automatically copy the files to your
MobileMe account. With a few clicks, you can have Aperture open your MobileMe account, transfer the
files with links intact, and create the Internet addresses that others need to use to access the pages.

To learn more about creating and setting up a MobileMe account, go to
http://www.apple.com/mobileme.

With your MobileMe account set up, you can easily transfer your web gallery or web journal to your
MobileMe account. The web address of your new MobileMe album appears in the Publish Album dialog
and in the web browser after the pages are published. You can copy and send this address to clients so
they can view the images.

To export your web gallery or web journal to your MobileMe account

1. In the Webpage Editor, click the Publish to MobileMe button.

2. In the dialog that appears, specify the following:

Publish Album As: Enter a name for the web gallery or web journal.

The Internet address for the webpage appears below the Publish Album As field. Make sure to write
down this address for later use.

Thumbnail Image Preset pop-up menu: Choose the quality you want for displayed thumbnail images.

Detail Image Preset pop-up menu: Choose the quality of detail images that will appear when someone
clicks a thumbnail.

3. When you’re ready, click Publish.

All images are first exported to your local hard disk and then uploaded to your MobileMe account. The
upload process may take a while, depending on the number and size of the images as well as the speed
of the Internet connection. When the upload process is complete, the Publish Complete dialog appears,
listing the address of your webpage.

If you would like to check on the progress of an export operation, choose Window > Show Activity. The
Activity window displays the progress of each export operation. You can also use this window to pause
and cancel an export operation.

4. Select the address listed in the Publish Complete dialog and press Command-C to copy the address to
the Clipboard. You need this address to link the web gallery or web journal to your MobileMe homepage.

5. Click View in Browser to see the new webpage.

The published web gallery or web journal appears in your web browser.

About Updating Web Galleries and Web Journals
When you update the images in a web gallery or web journal already posted to MobileMe, Aperture
first checks to determine which images in the web gallery or web journal are new or changed and
then exports only those images to temporary storage for transfer to MobileMe, which saves time
when you are updating a large number of pages.
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Exporting Webpages as HTML Files
Integrating your Aperture webpages into your business’s website requires you to thoroughly understand
your website structure and web server. With some planning, you can modify your homepage or access
pages to provide links to your Aperture webpages.

You can also open your webpages in a standard HTML editor and make the changes required for them to
work in your site. You can add and revise the HTML code that creates the page structure. You can plan
how the pages link to the structure of your website and provide additional items such as navigation
buttons or links that normally appear on your webpages. If you use a web design service to create and
maintain your site, you can supply your Aperture files to your design service as a folder and allow the
design service to integrate your Aperture webpages. If you are your own webmaster, you can transfer
your Aperture web files to your web server or Internet service provider using a copying method such as
FTP, or using the transfer features of your webpage service.

You can export webpages that you’ve created in Aperture. When you export your Aperture webpages,
you can export them to a folder on your computer to keep them organized in one place. You can name
the folder and choose the image quality and file types that are created. Aperture has web export presets
you can choose that automatically set up the export of webpages. You can choose an existing export
preset or create your own.

To export webpages

1. In the Webpage Editor, click the Export Web Pages button.

2. In the dialog that appears, type a name for the folder that will hold the webpage files in the Export As
field.

3. Choose a location for the webpage folder from the Where pop-up menu.

4. Choose a web export preset for your thumbnail images from the Thumbnail Image Preset pop-up menu.

5. Choose a web export preset for your detail image pages from the Detail Image Preset pop-up menu.

6. If you would like to be notified when the export process is complete, select the “Show alert when
finished” checkbox.

7. When you’re ready to export your webpages, click Export.

The images you selected are exported to the location you specified.

Note: If you would like to check on the progress of an export operation, choose Window > Show Activity.
The Activity window displays the progress of each export operation. You can also use this window to
pause and cancel an export operation.
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Working with Web Export Presets
Web export presets are groups of saved export settings that are configured to produce different types of
web images. You use them to help you quickly and easily export your images for use on the web.
Aperture comes with a number of web export presets, and you can also create your own.
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Viewing the Settings for a Web Export Preset
Before using a web export preset, whether it’s one that comes with Aperture or one that you created, you
can view its settings to make sure they are exactly what you want.

To view the settings for an export preset

Choose Aperture > Presets > Web Export.

The Web Export dialog appears, listing the presets available and their export settings.

The Web Export dialog includes these controls:

Image Format pop-up menu: Choose an image format to convert your images to, such as JPEG or PNG,
from this pop-up menu.

Include Metadata checkbox: Select this checkbox to include EXIF and IPTC metadata information in the
image files.

Image Quality slider: Choose how much to compress your JPEG files by dragging the slider to a
number. Setting the slider to 12 applies the least compression and results in a higher-quality image;
setting the slider to 0 (zero) applies the most compression and results in a lower-quality image.

Gamma Adjust slider: Gamma describes how your image distributes brightness. Drag the slider to
apply a uniform gamma adjustment to your exported images.

Color Profile pop-up menu: Choosing a color profile ensures consistent color reproduction on other
systems and in the printed image. Aperture provides a large selection of profiles, as well as any
custom profiles you’ve saved during calibration. To apply a color profile to the images you’ve selected
for export, choose a profile from the pop-up menu.
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Show Watermark checkbox: A watermark is a visible graphic or text overlay that is applied to an
image. Photographers often use watermarks to indicate that images are protected by a copyright and
discourage others from inappropriately using their images. To add a watermark to your images, select
the Show Watermark checkbox. After selecting the checkbox, you can select a file to apply as a
watermark image. You can place your watermark in various positions on your image.

For more information about adding watermarks, see “Adding Watermarks to Webpage Images.”
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Creating Web Export Presets
If none of the existing web export presets suit your needs, you can create your own. An easy way to
create a new export preset is to copy an existing preset and then modify the copy.

To create a new web export preset

1. Do one of the following:

Choose Aperture > Presets > Web Export.

In the Webpage Editor, click the Export Web Pages button, then choose Edit from the Thumbnail Image
Preset or Detail Image Preset pop-up menu.

The Web Export dialog appears.

2. Select a web export preset on which to base your new preset, then click the Add (+) button.

A new preset, based on the export preset you selected, appears highlighted in the Preset Name list.

3. Enter a new name for the preset.

4. Change the export criteria as required, then click OK.

Copyright © 2009 Apple Inc. All rights reserved.

Petitioner Apple Inc. - Ex. 1005, p. 1013



9/28/21 1:49 PMAperture 3 User Manual: Modifying Web Export Presets

Page 1 of 1file:///Applications/Aperture.app/Contents/Resources/English.lproj/aperture_help/en/aperture/usermanual/index.html#chapter=24%26section=32

Modifying Web Export Presets
After examining a selected preset’s settings, you may want to change something about the preset. To
modify a selected preset, you can simply change the necessary settings and click OK. The next time you
export using that preset, Aperture remembers your modified settings and exports your web images
accordingly.

When you modify an existing preset, you lose its original settings.

To change a web export preset

1. Do one of the following:

Choose Aperture > Presets > Web Export.

In the Webpage Editor, click the Export Web Pages button, then choose Edit from the Thumbnail Image
Preset or Detail Image Preset pop-up menu.

The Web Export dialog appears.

2. Select the export preset you want to change, modify its settings, then click OK.
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Deleting Web Export Presets
You can delete web export presets when you no longer need them.

To delete a web export preset

In the Web Export dialog, select the preset, then click the Remove (–) button.

The preset is permanently deleted.
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Adding Watermarks to Webpage Images
You can add a graphics file to your images as a watermark to discourage others from using your images
without your permission. Watermarks are especially useful when applied to images posted on the web.

To create a preset that adds a watermark to your exported web images

1. Choose Aperture > Presets > Web Export.

2. In the Web Export dialog, select the web export preset you want to modify, or click the Add (+) button to
create a new preset.

3. Select the Show Watermark checkbox.

4. Click the Choose Image button.

5. Select the image you want as a watermark, then click Choose.

6. Choose where you want the watermark to appear on the image from the Position pop-up menu.

7. To adjust the opacity of the watermark, drag the Opacity slider to a new position.

8. When you’re satisfied with how your watermark appears in the watermark preview area, click OK.

Tips for Creating High-Quality Watermarks
Use the following guidelines to create high-quality watermarks for your images:

Save your watermark as a Photoshop (.psd) file with a transparent background.

Create multiple sizes of your watermark so that you can select the one that is the best match for
the output size of the exported image.

Note: If a watermark file is larger than the image you wish to export, Aperture automatically scales
the watermark down to fit the image. (Aperture does not scale watermarks up.)

After you create a watermark, save it as part of a web export preset, so you can reuse it as often
as you need.

Note: Export presets and web export presets are independent of one another. Make sure to save
your watermark as part of the appropriate preset.
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Sharing Your Images Online
Aperture can publish images directly to your MobileMe Gallery and even update your Gallery
automatically on a scheduled basis. Publishing albums to your Gallery is an ideal way of providing easy
access to your photos on the web.
You can also share your images with the websites Flickr and Facebook from within Aperture.
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An Overview of Sharing Images
You can use Aperture to easily publish albums to your MobileMe account on the web. You simply select
the images and movies that you want to publish and then create a MobileMe album. Aperture
automatically transfers the images and movies to your MobileMe account and creates a new MobileMe
Gallery album for anyone with Internet access to view. MobileMe albums provide a simple and stylish way
to post images and movies on the web without your having to deal with HTML coding or manually
transferring files.

Once images and movies are published in a MobileMe album, Aperture can automatically monitor and
update your MobileMe Gallery with new images and movies or remove them as you change the contents
of the MobileMe album in Aperture. People who access your MobileMe Gallery can view the posted
albums, inspect large versions of the images, play movies, and subscribe to your website. If you choose,
you can also set up your MobileMe account to allow image downloads, send photo albums to others via
email, and send out email messages announcing new albums.

Aperture also allows you to create Flickr and Facebook albums to collect photos for publication on
http://www.flickr.com and http://www.facebook.com. Images placed in Flickr and Facebook albums in
Aperture are automatically exported to and published in your Flickr and Facebook accounts.

The first time you try to create either a Flickr or a Facebook album, Aperture prompts you to enter your
account information. If you don’t have an account with either website, you can create one. Aperture
stores your account information for both websites in the Mac OS X secure keychain.
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With your account settings in place, you can begin sharing the images in your Aperture library with Flickr
and Facebook by creating Flickr and Facebook albums and then dragging images from other parts of
your Aperture library into the Flickr and Facebook albums. As you collect images in your Flickr and
Facebook albums, you can publish them at any time by clicking the Publish button.

Copyright © 2009 Apple Inc. All rights reserved.

Petitioner Apple Inc. - Ex. 1005, p. 1019



9/28/21 1:50 PMAperture 3 User Manual: Publishing Images to Your MobileMe Gallery

Page 1 of 1file:///Applications/Aperture.app/Contents/Resources/English.lproj/aperture_help/en/aperture/usermanual/index.html#chapter=25%26section=2

Publishing Images to Your MobileMe Gallery
Publishing photos directly from Aperture to your MobileMe account is a convenient and effective method
of providing web access to your images. Web galleries provide an easy-to-use framework of webpages
that can display your images at their best with few design considerations on your part.
You can publish as many MobileMe albums from within Aperture as you want. When you reach the
storage capacity of your MobileMe account, you can easily purchase more space.
For more information, see the following sections:

“Setting Up a MobileMe Account”
“Setting MobileMe Preferences”
“Creating a MobileMe Album”

After publishing an album to your MobileMe Gallery, you can either manually update it or have Aperture
automatically update the Gallery as you add images to the MobileMe album within Aperture. For more
information, see “Updating Your MobileMe Gallery.”
Important: You must have an Internet connection to share images from your Aperture library with your
MobileMe account.
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Setting Up a MobileMe Account
If you don’t have a MobileMe account, you can open one by visiting the MobileMe website at
http://www.apple.com/mobileme.
Note: If you already have a MobileMe account, you can skip ahead to “Setting MobileMe Preferences,”
next.
At the MobileMe website you can read about all the MobileMe features available to account users, review
pricing, and even sign up for a free trial. Follow the instructions on the MobileMe website to sign up,
receive a member name, and set a password.
Write down your member name and password. You’ll need it to set your MobileMe preferences.
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Setting MobileMe Preferences
Aperture uses the information recorded in the MobileMe pane of System Preferences to access and
publish images to your MobileMe account.

To set your MobileMe preferences

1. Do one of the following:
Choose Apple > System Preferences.
Click the System Preferences icon in the Dock.

2. Click the MobileMe icon in the Internet & Network area of the System Preferences window.
3. Click the Account button, if necessary, and enter your member name in the Member Name field.
4. Enter your MobileMe account password in the Password field, then click Sign In.

Your computer checks that the member name and password you entered are valid.
5. Close the System Preferences window.
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Creating a MobileMe Album
When you want to publish images to your MobileMe account, you select the images you want to publish
and then create a MobileMe album.

To create a MobileMe album

1. Select the images you want in the MobileMe album.
2. Do one of the following:

Choose File > Share > MobileMe Gallery.
Click the MobileMe button in the toolbar.

A dialog appears asking you to specify the name of the MobileMe album. This name is used for the
album that is created in the Library inspector and for the MobileMe album in your MobileMe account.

3. Type an album name in the Album Name field.

4. Type a short synopsis detailing information about the images in the album in the Album Description
field.

5. Choose the access restrictions you want for your visitors:

To specify who can view this album in your MobileMe account: Choose Everyone or “Only me” from the
“Album viewable by” pop-up menu.

You can also add user names to this menu to allow specific people access to the album. To create
specific user names, choose Edit Names and Passwords from the “Album viewable by” pop-up menu
and enter the names and passwords you want. You can then give clients or friends the user name and
password when contacting them about the album.

To allow visitors to download your photos from the MobileMe album:  Select the “Allow Downloading
of” checkbox.

You can also choose the type of image the visitor can download from the pop-up menu to the right of
the “Allow Downloading of” checkbox.

To allow visitors to download optimized JPEG images for display on the web: Choose Optimized
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Images from the pop-up menu.

To allow visitors to download full-size JPEG images: Choose Actual Size Images from the pop-up
menu.

To allow visitors to download both optimized JPEG images for the web and their masters: Choose
Optimized & Master Images from the pop-up menu.

To allow visitors to upload photos to the MobileMe album: Select the “Allow Uploading of photos via
web browser” checkbox.

To allow uploading of images to your album by sending an email or using an iPhone: Select the “Allow
Adding of photos via email or iPhone” checkbox.

If you would like to make your email address visible to visitors, click the “Show email address to
visitors” checkbox below.

6. Choose the publishing options you want:

To hide the album name on your MobileMe album webpage: Select the “Hide album on my Gallery
home page” checkbox.

To display either version names or caption text below the images: Select the “Show” checkbox, then
choose an option from the pop-up menu.

7. Click Publish.

Aperture creates a new album and uploads the images to an album in your MobileMe Gallery.

You can now use Safari to see the published MobileMe album.

To view the published MobileMe album

Do one of the following:
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In the Library inspector, select the MobileMe album, then choose Visit MobileMe Gallery from the
MobileMe pop-up menu in the tool strip.

Open Safari and go to the MobileMe website at http://www.me.com. Log in using your member name
and password. Then, click the album name to open the album.

When the album is displayed in Safari or another browser, you can use the Tell a Friend feature of the
album to send the address link to the people you want to review the album, or you can copy the Internet
address of the site from the browser and send it to people.

Copyright © 2009 Apple Inc. All rights reserved.

Petitioner Apple Inc. - Ex. 1005, p. 1025



9/28/21 1:50 PMAperture 3 User Manual: Updating Your MobileMe Gallery

Page 1 of 2file:///Applications/Aperture.app/Contents/Resources/English.lproj/aperture_help/en/aperture/usermanual/index.html#chapter=25%26section=6

Updating Your MobileMe Gallery
After you publish an album to your MobileMe Gallery, you can add or remove images from the MobileMe
album in the Library inspector and then have Aperture update your MobileMe Gallery album with the
changes. Aperture can also check to see whether images have been uploaded to your album and
download new or changed images to the MobileMe album in the Library inspector. You can have
Aperture update your MobileMe Gallery immediately or do it on an hourly, daily, or weekly basis.

You can schedule updates with the “Check for new published photos” pop-up menu in the Web pane of
the Aperture Preferences window to automatically import photos visitors have posted to your MobileMe
Gallery. The Web preferences pane also displays the amount of iDisk storage that you’re currently using
and the total storage capacity to which you have access. When more storage space is needed, you can
purchase more by clicking the Buy More button.

If you want to remove a MobileMe album from your MobileMe account, you can select the MobileMe
album in Library inspector and delete it. Aperture removes the MobileMe album from both the web and
the Aperture library.

To update and review your global MobileMe Gallery settings

Choose Apple menu > System Preferences, then click MobileMe.

To update and review an individual MobileMe album’s settings

In the Library inspector, select the MobileMe album, then choose Settings from the MobileMe pop-up
menu in the tool strip.

To update a published MobileMe Gallery album

In the Library inspector, click the Publish button to the right of the MobileMe album’s name.

To set how frequently Aperture checks to see if any visitors have posted new images to your
MobileMe Gallery

1. Choose Aperture > Preferences, then click Web.

2. In the Web pane of the Preferences window, choose an item from the “Check for new published photos”
pop-up menu.

To immediately check to see if any visitors have posted new images to your MobileMe Gallery
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1. Choose Aperture > Preferences, then click Web.

2. In the Web pane of the Preferences window, click the Check Now button.

To stop publishing an album in your MobileMe Gallery

1. In the Library inspector, select the MobileMe album that you want to remove from your MobileMe Gallery.

2. Press Command-Delete.

A dialog appears asking you to confirm that you no longer want to publish the album in your MobileMe
Gallery.

3. Click Delete.

Aperture removes the selected MobileMe album from your MobileMe account.
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Publishing Images to Flickr and Facebook
In order to share images from your Aperture library with Flickr and Facebook, you must create Flickr and
Facebook albums. The first step in creating Flickr and Facebook albums is entering your Flickr and
Facebook account details. You only have to do this once. Once you’ve entered your account details,
Aperture securely stores the information in the Mac OS X user account’s keychain. Then you can create
as many Flickr and Facebook albums as you wish and publish the photos in the albums whenever you
have an Internet connection.

Important: You must have an Internet connection to share images from your Aperture library with Flickr
and Facebook.
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Signing In to Flickr and Facebook
The first time you create a Flickr or Facebook album, Aperture asks you to sign in to your Flickr or
Facebook account.

To sign in to Flickr and create a new Flickr album

1. In Aperture, do one of the following:

Choose File > Share > Flickr.

Click the Flickr button in the toolbar.

2. In the dialog that appears, click Set Up.

The Flickr account sign-in page opens in your web browser.

3. In the Flickr account sign-in page, do the following:

Enter your Yahoo! ID.

Enter your password.

Select the “Keep me signed in” checkbox.

Selecting this checkbox keeps you signed in for two weeks and prevents you from having to sign in to
Flickr every time you want to publish images from your Flickr albums within a two-week period.

4. Click Sign In.

A new page opens in Flickr asking if you arrived at this page via Aperture Uploader.

5. Click Next.

A new page opens in Flickr asking if you want Aperture Uploader to link to your Flickr account.

6. Click the “OK, I’ll Authorize It” button, then switch back to Aperture.

A new dialog appears in Aperture with controls for creating a new Flickr album as well as setting access
restrictions for your Flickr page.
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7. Do the following:

Give your Flickr album a name in the Set Name field.

In the “Photos Viewable by” pop-up menu, choose an access level to set who can view your Flickr
album.

In the Photo Size pop-up menu, choose whether or not you want the images resized and optimized for
publication.

8. Click Publish.

Aperture securely saves your Flickr account information to your Mac OS X user account’s keychain and
then publishes your album to Flickr. The new Flickr album appears in the Flickr section of the Library
inspector.

Note: For a two-week period, you will not have to sign in to your Flickr account when you want to
publish the contents of your Flickr album or when you create new Flickr albums. For more information
about publishing your Flickr album, see “Updating Your Flickr and Facebook Albums.”

To sign in to Facebook and create a new Facebook album

1. In Aperture, do one of the following:

Choose File > Share > Facebook.

Click the Facebook button in the toolbar.

2. In the dialog that appears, click Set Up.

3. In the Facebook dialog, do the following:

Enter your email address.

Enter your password.

Select the “Keep me logged in to Aperture Uploader” checkbox.

Selecting this checkbox prevents you from having to log in to Facebook every time there is a change
to one of your Facebook albums.
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4. Click Login.

5. When the login process is complete, click the Close Window button.

The Facebook login window closes, and a dialog appears with controls for creating a new Facebook
album as well as setting access restrictions for your Facebook page.

6. Do the following:

Give your Facebook album a name in the Album Name field.

In the Photos Viewable By pop-up menu, choose an access level to set who can view your Facebook
album.

7. Click Publish.

Aperture securely saves your Facebook account information to your Mac OS X user account’s keychain
and then publishes your album to Facebook. The new Facebook album appears in the Facebook section
of the Library inspector.

Note: You will no longer have to log in to your Facebook account if there is a change to this Facebook
album or when you create new Facebook albums. For more information about publishing your Facebook
album, see “Updating Your Flickr and Facebook Albums.”
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Creating Flickr and Facebook Albums
Once you’ve set up your account information and created your first Flickr or Facebook album, creating
new Flickr and Facebook albums is a simple process.

To create a new Flickr album

1. Do one of the following:
In the Projects & Albums section of the Library inspector, select an item.
In the Browser, select a group of images.

2. Do one of the following:
Choose File > Share > Flickr.
Click the Flickr button in the toolbar.

3. In the dialog that appears, do the following:
Give your Flickr album a name in the Album Name field.
In the “Photos Viewable by” pop-up menu, choose an access level to set who can view your Flickr
album.
In the Photo Size pop-up menu, choose an image size option.

4. Click Publish.
Aperture publishes your album to Flickr, and the new Flickr album appears in the Flickr section of the
Library inspector. You can begin working with your new Flickr album by dragging images into it.

To create a new Facebook album

1. Do one of the following:
In the Projects & Albums section of the Library inspector, select an item.
In the Browser, select a group of images.

2. Do one of the following:
Choose File > Share > Facebook.
Click the Facebook button in the toolbar.

3. In the dialog that appears, do the following:
Give your Facebook album a name in the Album Name field.
In the Photos Viewable By pop-up menu, choose an access level to set who can view your Facebook
album.
In the Photo Size pop-up menu, choose an image size option.

4. Click Publish.
Aperture publishes your album to Facebook, and the new Facebook album appears in the Facebook
section of the Library inspector. You can begin working with your new Facebook album by dragging
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images into it.
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Updating Your Flickr and Facebook Albums
As your Flickr and Facebook albums grow, you can publish them at any time. Aperture checks to see
which image versions have already been published in the album and then uploads any version that has
changed and any new versions.

To update a Flickr or Facebook album

In the Library inspector, click the Publish button to the right of the Flickr or Facebook album’s name.

Any changed or new versions are uploaded to either your Flickr page or your Facebook page.
If you’re not sure if a Flickr or Facebook album is up to date or you just want to check your Flickr or
Facebook page, you can visit your published album from within Aperture.

To visit your published Flickr album

In the Library inspector, select the Flickr album you want to visit, then choose Visit Flickr Gallery from
the Flickr pop-up menu in the tool strip.

Your web browser opens your Flickr page and displays your published album.

To visit your published Facebook album

In the Library inspector, select the Facebook album you want to visit, then choose Visit Facebook Gallery
from the Facebook pop-up menu in the tool strip.

Your web browser opens your Facebook page and displays your published album.
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Deleting Flickr and Facebook Albums
You can delete Flickr and Facebook albums in the Aperture library at any time.

To delete a Flickr or Facebook album

1. In the Library inspector, select the Flickr or Facebook album you want to delete.

2. Do one of the following:

Choose File > Delete Flickr Album (or press Command-Delete).

Choose File > Delete Facebook Album (or press Command-Delete).

The Flickr or Facebook album you selected in the Library inspector is deleted from the Aperture library.
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Changing Your Flickr and Facebook Album Settings
After publishing an album to Flickr or Facebook, you can change its name as well as the restrictions for
who can view it. For example, if you recently published images of your latest family vacation on
Facebook and made the album viewable to everyone, you can use the Facebook pop-up menu in the tool
strip to reset the album to be viewable by friends only.

To change the settings for a published Flickr or Facebook album

1. In the Library inspector, select a Flickr or Facebook album.

2. In the tool strip, do one of the following:

To change the settings for a published Flickr album: Choose Settings from the Flickr pop-up menu,
then specify new settings in the dialog that appears.

To change the settings for a published Facebook album: Choose Settings from the Facebook pop-up
menu, then specify new settings in the dialog that appears.

In addition to changing the settings of individual Flickr and Facebook albums, you can also remove Flickr
and Facebook accounts from Aperture.

To remove a Flickr or Facebook account from Aperture

1. In the Library inspector, select a Flickr or Facebook album.

2. In the tool strip, do one of the following:

To remove a Flickr account: Choose Settings from the Flickr pop-up menu, then click the Remove
Account from Aperture button in the dialog that appears.

To remove a Facebook account: Choose Settings from the Facebook pop-up menu, then click the
Remove Account from Aperture button in the dialog that appears.
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Backing Up Your Images
To safeguard your photography portfolio, it’s important to establish a reliable backup system and back
up regularly. You can use the Aperture backup system to back up the entire Aperture library on a regular
basis. Aperture clearly indicates how up to date your most recent backup is, and you can update your
backups immediately whenever you wish. In the event of a rare equipment failure or unforeseen
catastrophe such as a fire or weather-related damage, you can easily restore the entire Aperture library
onto your computer or a new computer.
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An Overview of the Backup Workflow
Making backup copies of the library affords you the reassurance that should an unforeseen incident
cause the loss of your files, you can easily restore them from your backup vaults later. If you back up the
library regularly and store backups offsite, you run little risk of losing your work.

When you back up your images, Aperture makes a complete copy of the library in its current state. If you
remove items from the library, those items are removed from the backup when it is next updated.

You can make and store as many complete backups of the library as you wish. If you want to keep a
historical archive of the library, you’ll need to devise a system of storing separate backups in some
regular chronological order.

You set Aperture to back up a copy of the library to a designated storage area called a vault. For safety
and redundancy, use external hard disks to hold your vaults. Aperture lets you create as many vaults as
you deem necessary. For example, you may want to create one vault on an external hard disk for daily
backups and a second vault on another external hard disk that you keep offsite.

All masters for managed images, all versions, and all metadata, previews, and adjustment information
associated with your images are backed up. The versions, previews, and metadata associated with
referenced masters are also backed up in the vault.

Important: Referenced masters are not backed up in the vault with the library. Because the masters for
referenced images are stored outside of the library, you must manage the backup and archiving of them
yourself.
Although rare, mechanical failures and unexpected damage to your computer system can occur. And
from time to time you may upgrade your equipment and need to move your portfolio to a new system.
Aperture allows you to easily restore the entire Aperture library from your backup disks onto your
computer or a new system. For more information about restoring images and projects, see “Restoring
Your Aperture System.”
As you add to your photo library, Aperture automatically tracks which files have been backed up to each
vault. When there are image files in the library that are not backed up in a vault, the Vault Status button
appears red. When your vault is up to date, the Vault Status button for the vault appears black. When you
have made image modifications (such as image adjustments or metadata or keyword changes) that have
not yet been backed up in a vault, the button appears yellow. Aperture does not automatically update
your vaults, but you can update your vaults at any time.
Important: Aperture does not back up your library automatically. You must tell Aperture to back up your
library by either clicking the Update All Vaults button, which creates a mirror copy of your library on all
connected vaults, or clicking the Vault status button for a vault, which creates a mirror copy of your
library on that vault.
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Planning Your Backup System
As you begin working with Aperture, it’s important to perform regular backups of your images. When
you import new images from your camera, you should immediately create a backup so that you have
copies safely stored. As you routinely work with Aperture, creating new image versions and making
adjustments, you’ll want to make sure your work is copied to disk and your backup vaults are up to date.

A typical backup system used with Aperture might look like the following:

This system backs up the Aperture library to two vaults stored on external hard disks. You routinely back
up the library on one external hard disk. You use the second hard disk as a backup that you keep offsite.
You can then alternately back up the library on your onsite external hard disk and rotate it with the
offsite hard disk to keep all your vaults updated.

To set up your Aperture backup system, you need to do the following:

Determine the number of vaults you need. For example, do you need one for routine backups, one for
weekly backups, and one for offsite storage?

Determine the number of hard disks you need for routine backups.

Determine the number of hard disks you’ll use for storing backups offsite.

Connect your hard disk drives to your computer.

Open Aperture and create the vaults you need, assigning a hard disk to each vault.

Update the new empty vaults with copies of the Aperture library.

Disconnect one of the vault hard disks and take it to an offsite location for safekeeping.

When planning the amount of storage space you’ll need, estimate the amount of disk space needed to
hold your existing digital images (photos you plan to import into Aperture) and the amount of space you
might need for new projects. For example, RAW images typically require 8 to 25 or more megabytes (MB)
of disk space per file. Estimating the number of images in a typical project and the number of projects
you usually do in a year, you can make a rough estimate of what might represent a year’s storage space.

For step-by-step instructions for initially setting up your hard disks and backup system, see “Setting Up
an Aperture System.”
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Controls in the Vault Pane
You use the Vault pane below the Library inspector to set the location of your vaults and check their
status.

To show the Vault pane

Do one of the following:

Choose Window > Show Vaults (or press Shift-R).

Click the Vault Pane button.

There are several controls that you use when you update vaults.

Disclosure triangle: Click to see the hard disk that is assigned to a vault.

Vault Status button: Click this button to update a vault. The color of the Vault Status button indicates
the state of the vault:

Black: The vault is up to date.

Yellow: All masters in the library have been backed up, but a change has occurred to at least one
version (such as an adjustment) that has not been backed up. The vault should be updated to
safeguard your work.

Red: At least one master in the library has not been backed up. The vault should be updated to
protect against the loss of master image files.

Update All Vaults button: Click this button to update all of your connected vaults at the same time.

Vault Pane button: Click this button to show or hide the Vault pane.

Vault Action pop-up menu: You can use this pop-up menu to add and remove vaults, as well as
update a vault.

Disk space available: Aperture keeps track of how much storage space is available on the hard disk
used by a vault. Color-coded bars indicate the space used by the vault, unused space, and space used
for other, non-Aperture files.
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Creating Vaults
Before you can back up your files, you must create a vault and assign a hard disk to it. After you assign a
disk to the vault, Aperture uses the vault to back up the entire library. You can create additional vaults
and assign hard disks to them, and each additional vault also records a complete backup of the library.

To create a new vault

1. Do one of the following:

Choose File > Vault > Add Vault.

Choose Add Vault from the Vault Action pop-up menu.

2. A dialog appears, listing the number of managed files that will be backed up to the vault and the number
of referenced files that will not be included. Click Continue to proceed.

3. In the Add Vault dialog, specify the following options:

Type a vault name in the Save As field.

Choose where you want the vault stored from the Where pop-up menu.

4. Click Add.

The new empty vault appears in the Vault pane.

Important: To ensure preservation of your image assets, make sure to assign a separate external hard
disk drive to each vault.

When you create a new vault, it is empty. Therefore, as soon as you create a new vault, you should
update it.

To update a vault

In the Vault pane, click the Vault Status button to the right of the vault’s name.

For more information about updating vaults, see “Updating Vaults.”

To see the hard disk assigned to a vault

In the Vault pane, click the disclosure triangle beside the vault name.
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You can easily see the amount of free space your vault has available next to the vault name. Make sure
to assign enough disk space to the vault to ensure a complete backup of the library and to allow the
library to grow as you import new images over time.
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Updating Vaults
You can have Aperture update your vaults at any time. You can determine which vaults need to be
updated by the color of the Vault Status button next to each vault. You can have Aperture update a
particular vault or all of your vaults at once.
After you import new images into Aperture, you should make an immediate backup to ensure that the
digital files exist in more than one place. You can make an immediate backup of your imported images
by updating an existing vault.

To update all connected vaults

1. Do one of the following:
Choose File > Vault > Update All Vaults.
In the Vault pane, click the Update All Vaults button.

2. In the dialog that appears, click Update.

To update an existing vault

1. Do one of the following:
Choose Window > Show Vaults (or press Shift-R).
Click the Vault Pane button.

2. Select the vault you want to update.
3. Do one of the following:

In the Vault pane, choose Update Vault from the Vault Action pop-up menu (with a gear icon).
Click the Vault Status button beside the vault name.

4. In the dialog that appears, click the Update button.
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Disconnecting a Vault’s Hard Disk Drive from Your System Temporarily
You may routinely disconnect a backup hard disk drive from your Aperture system and take it to a safe
offsite location. When you disconnect a backup hard disk from your computer, Aperture takes the
associated vault offline. When you reconnect the hard disk, Aperture automatically detects the hard disk
and connects it to the corresponding vault.

To disconnect a vault’s hard disk drive from your Aperture system

1. In the Finder, drag the icon for the hard disk drive to the Trash, or select the disk in the sidebar of a
Finder window and click the Eject button.

2. Disconnect the hard disk drive from your computer.
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Reconnecting a Vault’s Hard Disk Drive to Your System
If you keep a backup of the Aperture library on an offsite hard disk drive, you’ll occasionally need to
bring it in for updating. Aperture keeps track of the hard disks that have been disconnected from their
vaults. When you reconnect a hard disk drive, Aperture automatically detects the hard disk, determines
which vault it’s assigned to, and reconnects the vault.

At times, you may rename a backup hard disk drive or add a new one and copy a vault to the new disk.
In this case, you need to specify the location, or path, of the new or changed backup hard disk drive.

To specify a vault’s new location or path

1. Connect the hard disk drive to your computer.

2. To show the Vault pane, do one of the following:

Choose Window > Show Vaults (or press Shift-R).

Click the Vault Pane button.

3. Select the vault to be updated to a new path.

4. Choose Update Vault Path from the Vault Action pop-up menu (with a gear icon).

5. Navigate to the location of the vault on the hard disk drive, select it, then click Update Path.
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Deleting a Vault Permanently
You can delete an entire vault and all the images on it when you need to reconfigure your backup
system. This is useful when you have moved your backup vault to a larger-capacity hard disk and you
want to delete the vault information from the current hard disk drive to use it for other purposes.

To permanently remove a vault and delete its information

1. Do one of the following:

Choose Window > Show Vaults (or press Shift-R).

Click the Vault Pane button.

2. In the Vault pane, select the vault you want to remove.

3. Do one of the following:

Choose File > Vault > Remove Vault.

Choose Remove Vault from the Vault Action pop-up menu (with a gear icon).

A dialog appears, asking if you want to remove the vault.

4. Click one of the following buttons:

Remove and Delete: When you click this button, Aperture no longer tracks the vault, and the vault’s
files are deleted from your hard disk.

Remove: When you click this button, Aperture no longer tracks the vault, but the vault’s files remain
on the hard disk.

Tip: If you accidentally removed the wrong vault and did not delete it, you can add it back to the library
by locating the vault on your file system, and then dragging the vault from the Finder to the Vaults pane.
However, only vaults that were created by the current library can be added back to the Vaults pane.
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Restoring Your Aperture System
If you buy a new computer or use another system at a different location and want access to the Aperture
library, you can install Aperture and then transfer the library from your vault (on your backup disk) to the
other computer. If you experience equipment failure or other unexpected events, such as fire or
weather-related damage to your equipment, you can easily restore the entire library to your new
computer from a backup disk.

To restore the entire library from an external backup disk

1. Connect the hard disk drive that contains the most up-to-date vault to your computer and open
Aperture.

2. Choose File > Vault > Restore Library.

The Restore Library dialog appears.

3. Choose Select Source Vault from the Source Vault pop-up menu.

4. If necessary, navigate to the vault from which you want to restore, then click Select.

5. Click Restore, then click Restore again.
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Repairing and Rebuilding Your Aperture Library
In the rare event that your Aperture database becomes corrupted or the files within it have permissions
issues, Aperture provides a few methods for reconstituting your Aperture library and the file
relationships within it.

To repair or rebuild your Aperture library

1. Close Aperture, if it’s open.

2. Locate the Aperture library you want to fix, then hold down the Command and Option keys while
double-clicking the Aperture library.

The Aperture Library First Aid dialog appears.

3. In the Aperture Library First Aid dialog, do one of the following:

To repair the permissions of the files within your Aperture library: Select Repairing Permissions.

This option should be used when Aperture can’t access some of the image files within the database or
Aperture is unable to open the library itself. The Repairing Permissions option reviews each file in your
Aperture library and sets the read and write access of each file where appropriate, allowing Aperture
to access the files again.

Note: This option does not relocate referenced images whose master image files are offline. For more
information about reconnecting offline images, see “Reconnecting Missing or Offline Referenced
Images.”

To repair your Aperture library file: Select Repair Database.

This is the first option you should use if you believe there is something wrong with the Aperture
library other than image file access issues.

To rebuild your database from scratch: Click Rebuild Database.

This option should be used as your last measure as it can be time-consuming for large image
libraries. If you have tried repairing your database, and the issues you are encountering with your
Aperture library still persist, you should use the Rebuild Database option. Aperture examines the
library’s entire database and rebuilds each component until it reconstitutes your original Aperture
library.

4. Depending on your selection, click Repair or Rebuild.

Aperture either fixes file permissions within the library or repairs or rebuilds the library, and then opens
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the application workspace.
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Customizing the Aperture Workspace
Aperture provides several controls that allow you to customize the Aperture workspace. Aperture
provides a Preferences window for setting preferences such as the brightness of the background against
which your photos are displayed and how preview images are generated. In addition, Aperture provides
controls for changing the layout of the toolbar as well as assigning custom keyboard shortcuts to
commands.
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Changing Main Window Layouts
When a project, album, or folder is selected in the Library inspector, Aperture offers three basic layouts
of the main window:

Browser: Use this layout to display images in an enlarged Browser so you can review images, perform
initial rating passes, and create and work with stacks of images.
Split View: Use this layout to display both the Browser and Viewer together and use them in
combination to review and work with images.
Viewer: Use this layout to display images in an enlarged Viewer and work with them in detail.

You can easily switch between layouts by pressing V, choosing commands from the View menu, or
clicking buttons in the toolbar.

To change the main window layout

Do one of the following:
Choose Browser, Split View, Viewer, or Cycle View Mode from the View menu (or press V).
Click the Browser, Split View, or Viewer button in the toolbar.
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Setting Aperture Preferences
Aperture provides a Preferences window for specifying settings that control the location of the Aperture
library, the appearance of the Aperture window, the application used to import photos onto your
computer, how images are exported out of Aperture, how color labels are defined, how preview images
are generated, as well as additional advanced settings. By taking time to specify your preference
settings, you can speed up your workflow.

To open the Preferences window

Choose Aperture > Preferences, or press Command-Comma (,).

The Preferences window appears.

The Aperture Preferences window contains the following controls:

General button: Click this button to display options for setting the location of the library, enabling
face detection, and automatically stacking new versions of the same image together. For more
information, see “General Preferences.”

Appearance button: Click this button to display options for customizing the Aperture interface,
including setting the background brightness level for the Browser, the Viewer, and Full Screen view,
choosing which display to view slideshows on, and displaying tooltips and badges. For more
information, see “Appearance Preferences.”

Import button: Click this button to specify what Aperture should do when a camera is connected to
your computer, whether images should be imported into a new project or into the item selected in the
Library inspector, and the length of time used to determine when to automatically split projects. For
more information, see “Import Preferences.”

Export button: Click this button to display options for selecting an external editor for changing your
images, audio, and video outside of Aperture, as well as specifying the email application and settings
you want used when emailing images. You can also create a copyright statement that will be included
in webpages that you create, as well as specify that images exported from Aperture contain location
information and Faces metadata (names you have assigned to people in your images using Faces). For
more information see “Export Preferences.”

Labels button: Click this button to display options for assigning text to color labels. For more
information, see “Labels Preferences.”

Previews button: Click this button to display options for how Aperture creates and displays preview
images. For more information, see “Previews Preferences.”
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Web button: Click this button to display options for reviewing and updating albums that you’ve
published to your MobileMe Gallery. For more information, see “Web Preferences.”

Advanced button: Click this button to display options for specifying hot and cold area thresholds,
adding tolerance to Auto Levels adjustments, choosing color or monochrome clipping overlays, and
choosing to have Aperture look up image location information automatically. For more information,
see “Advanced Preferences.”
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General Preferences
Use the controls in the General preference pane to set the location of the library, enable face detection,
automatically stack new versions of the same image, and configure other image management options.

The General preference pane contains the following controls:

Library Location field: Displays the default location of the library. To specify a custom location for the
Aperture library, click Change and navigate to a location to store the library. Quit and reopen Aperture
to complete the location change. Click Reveal to display the Aperture library file in the Finder.

Enable Faces checkbox: Select this checkbox to enable face detection when importing photos into the
Aperture library.

“Automatically stack new versions” checkbox: Select this checkbox to automatically stack versions of
the same image as you create them.

Reset All Warnings button: Click this button to display warning messages. If you have set Aperture to
not display certain warnings, this button resets Aperture to display them again.
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Appearance Preferences
Use the controls in the Appearance preference pane to customize the Aperture interface.

The Appearance preference pane contains the following controls:

Viewer Brightness slider: Adjust the Viewer background brightness using this slider.
Full Screen Viewer Brightness slider: Adjust the Full Screen view background brightness using this
slider.
Browser Brightness slider: Adjust the Browser background brightness using this slider.
“View Slideshows on” pop-up menu: Choose to display slideshows in full-screen mode on your main
display or secondary display. For more information about playing slideshows in full-screen mode, see
“Viewing Your Slideshows in Aperture.”
“Show ‘Loading...’ indicator while full size photos load” checkbox: Select this checkbox to have
Aperture display an initial proxy image if there is any delay when loading a full-size image.
“Show tooltips on controls” checkbox: Select this checkbox to have Aperture display the names of
interface items when you place the pointer over them.
“Show number of versions for projects and albums” checkbox: Select this checkbox to have Aperture
display the number of versions in a project or album in the Library inspector.
“Badge referenced items” checkbox: Select this checkbox to have Aperture display badges that identify
referenced images, audio clips, and video clips.
"Show corkboard background for Faces” checkbox: Select this checkbox to display a corkboard in the
background of Faces view.
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Import Preferences
Use the controls in the Import preference pane to specify what Aperture should do when a camera is
connected, whether to import photos into a new project or into the item selected in the Library
inspector, and the length of time used to determine when to automatically split projects.

The Import preference pane contains the following controls:

“When a camera is connected, open” pop-up menu: Specify which application should open when a
camera is connected to your computer.

“Default import location” pop-up menu: Specify whether Aperture imports photos into a new project
or into the item selected in the Library inspector.

Autosplit into Projects pop-up menu: Choose an option for automatically grouping imported images
in projects according to the time the images were captured.
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Export Preferences
Use the controls in the Export preference pane to set the external editor, choose the email application
used to email images from within Aperture, and assign a copyright statement to webpages you create.

The Export preference pane contains the following controls:

External Photo Editor field: You can use an external image editing application to make adjustments to
your images. To identify an external editor, click Choose and select an application. To open an image
in the external editor, select the image, then choose Photos > Edit with [application name].

External Editor File Format pop-up menu: Choose the file format in which to export an image to an
external editor. You can also specify the dot-per-inch (dpi) resolution of the image in the dpi field.

External Editor Color Space pop-up menu: Choose a color space in which to work with your images in
the external photo editor.

External Audio Editor field: You can use an external audio editor to make adjustments to your audio
clips. To identify an external editor, click Choose and select an application. To open an audio clip in
the external editor, select the audio clip, then choose Photos > Edit with [application name].

External Video Editor field: You can use an external video editor to make adjustments to your video
clips. To identify an external editor, click Choose and select an application. To open a video clip in the
external editor, select the video clip, then choose Photos > Edit with [application name].

“Email using” pop-up menu: If you want to export items to an email client, choose the email
application from this pop-up menu.

Email Photo Export Preset pop-up menu: Choose an export preset to use when exporting images to
your email client. If you want to create a custom export preset, choose Edit and create a new preset in
the Image Export dialog.

Web Copyright field: Enter copyright text for webpages and web journals here.

“Include location info in exported photos” checkbox: Select this checkbox to include location metadata
in exported photos.

“Include face info in exported photos” checkbox: Select this checkbox to include Faces metadata
(names you have assigned to people in your images using Faces) in exported photos.
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Labels Preferences
Use the text fields in the Labels preference pane to customize labels for each color.
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Previews Preferences
Use the controls in the Previews preference pane to set how Aperture creates and displays preview
images.

The Previews preference pane contains the following controls:

“New projects automatically generate previews” checkbox: To set Aperture to create previews for the
images in all new projects and new libraries, select this checkbox. Deselect this checkbox if you don’t
want previews created for images in new projects.

“Use embedded JPEG from camera when possible” checkbox: Select this checkbox to set Aperture to
use the JPEG thumbnail of an image produced by the camera, if available.

“Share previews with iLife and iWork” pop-up menu: Choose whether to enable sharing of JPEG
preview images with iLife and iWork applications.

Photo Preview pop-up menu: To set a maximum pixel size for your previews, choose a size from this
pop-up menu.

“Photo Preview quality” slider: To change the image quality of the previews, drag the slider. The higher
the quality setting, the more disk space the previews require.
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Web Preferences
Use the controls in the Web preference pane to set options for reviewing and updating albums that
you’ve published to your MobileMe Gallery.

The Web preference pane contains the following controls:

“Include location information for published photos” checkbox: Select this checkbox to include the
location information assigned to images when the images are published to MobileMe and Flickr.

“Check for new published photos” pop-up menu: Choose whether you want Aperture to automatically
update MobileMe albums in the library with photos published in your MobileMe Gallery on a scheduled
basis, or whether you want to update the MobileMe albums manually. You can have Aperture
automatically update the albums once an hour, once a day, or once a week. If you want to check your
MobileMe Gallery for new images, click the Check Now button.

iDisk Storage indicator: Indicates the amount of iDisk storage space that your MobileMe Gallery is
currently using and the total amount that you have access to.

Buy More button: Click this button to purchase more storage space for your MobileMe Gallery.
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Advanced Preferences
Use the controls in the Advanced preference pane to specify the display threshold for hot and cold areas
of images, add tolerance to Auto Levels adjustments, choose whether clipping overlays are displayed in
color or monochrome, specify that Aperture look up image location information when images are
imported, and specify that Aperture create a new version when you adjust an image.

The Advanced preference pane contains the following controls:

“Hot Area threshold” slider: You can view an image’s hot areas (where highlight data in any color
channel has been clipped) by choosing View > Highlight Hot & Cold Areas. To adjust the threshold
used to determine an image’s hot areas, drag the slider.

“Cold Area threshold” slider: You can view an image’s cold areas (where black data in any color
channel has been clipped) by choosing View > Highlight Hot & Cold Areas. To adjust the threshold
used to determine an image’s cold areas, drag the slider.

“Auto adjust Black Clip” slider: Use the “Auto adjust Black Clip” slider and value slider to add tolerance
to Auto Levels adjustments when evaluating colors beyond black.

“Auto adjust White Clip” slider: Use the “Auto adjust White Clip” slider and value slider to add
tolerance to Auto Levels adjustments when evaluating colors beyond white.

“Clipping overlay” pop-up menu: Choose color or monochrome for the display of your clipping
overlays.

“Look up Places” pop-up menu: Specify that Aperture look up image location information as the
images are imported.

“Create new versions when making adjustments” checkbox: Select this checkbox to have Aperture
automatically create a new version when you adjust a selected image. The adjustment is applied to the
original version and the new one is left untouched.
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Customizing the Toolbar
The toolbar can be customized to display exactly the items you need. You can customize the toolbar by
selecting the items to include, rearranging items, and choosing whether both the item’s icon and text
appear.
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Hiding and Showing the Toolbar
The toolbar is shown by default, but you can choose to hide it.

To hide the toolbar

Choose View > Hide Toolbar (or press Shift-T).

To show a toolbar that has been hidden

Choose View > Show Toolbar (or press Shift-T).

Tip: You can also quickly hide or show the toolbar by clicking the Toolbar button (a gray, oblong button
in the top-right corner of the Aperture main window).
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Customizing Items in the Toolbar
Aperture provides a simple drag-and-drop interface for adding, deleting, and rearranging the toolbar
buttons and controls.

To customize the toolbar

1. Do one of the following:

Choose View > Customize Toolbar.

Control-click the toolbar, then choose Customize Toolbar from the shortcut menu.

A dialog appears, showing icons for toolbar buttons and controls.

Note: Because you can customize the toolbar by adding and removing buttons and controls, your toolbar
may look different from the one pictured in this manual.

2. Configure the toolbar by doing any of the following:

To add items to the toolbar: Drag their icons from the dialog to the location where you want them to
appear in the toolbar.

To remove items from the toolbar: Drag items out of the toolbar, or Control-click the item you want to
remove and choose Remove Item from the shortcut menu.

To change the order of the items in the toolbar: Drag each item to its new position.

To control whether each item’s icon and text appear in the toolbar: Choose Text Only, Icon Only, or
Icon & Text from the Show pop-up menu in the lower-left corner of the dialog, or Control-click the
toolbar and choose Text Only, Icon Only, or Icon & Text from the shortcut menu.

3. When you have finished configuring the toolbar, click Done.

To reset the toolbar to its default state

Drag the default toolbar up from the bottom of the dialog and into the toolbar area.
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Customizing Keyboard Shortcuts
Aperture provides a wide variety of menu commands and keyboard shortcuts that let you control almost
every aspect of your workflow. The Command Editor lets you search or browse the various commands
and keyboard shortcuts in Aperture. In addition, the Command Editor lets you customize keyboard
shortcuts so you can streamline the way you work.

This section describes how to modify keyboard shortcuts using the Command Editor.

Use the Command Editor’s search tools to find commands, view their descriptions and keyboard
shortcuts, and preview highlighted key combinations in a visual representation of the keyboard. You can
modify existing shortcuts, create new shortcuts, and save multiple sets of keyboard shortcuts, called
command sets, that can be imported and exported for use by others. If you’re more familiar with
keyboard shortcuts from other applications, you can use the Command Editor to substitute keyboard
shortcuts for the default set of Aperture keyboard shortcuts.

To display the Command Editor in Aperture

Choose Aperture > Commands > Customize.

The Command Editor appears.

The upper half of the Command Editor displays a virtual keyboard. The lower half contains a command
list that sorts menu commands by group and offers a brief description of each command, along with its
associated keyboard shortcut, if one exists.

The virtual keyboard is color-coded to help you identify the type of command each key performs. The
Command Groups column on the left side of the Command List area includes a clickable color key for
reference.

Keys that are assigned to shortcuts are marked with a dark gray dot, whereas unassigned keys have no
additional markings. Several keys are shaded with diagonal lines, indicating that they are reserved for
Mac OS X operating system use.
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Choosing a Command Set
By default, Aperture uses a standard set of commands, with the language choice that you specified when
you set up your computer.

To choose a command set

Do one of the following:
Choose Aperture > Commands, then choose a command set from the submenu.
If the Command Editor is already open, choose a command set from the pop-up menu in the upper-left
corner.

Once you choose a command set, the keyboard shortcuts in the set become active in Aperture.
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Viewing Keyboard Shortcuts by Group
The Command List area of the Command Editor displays several groupings of commands, organized by
Aperture menus as well as by type of command. Click a group to have the Command list display only the
commands and keyboard shortcuts in that group.
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Searching for Commands
Use the search field in the upper-right corner of the Command Editor to quickly locate a command or its
keyboard shortcut. You can search by command name, description, or keyboard shortcut.

To search for a keyboard shortcut

In the Command Editor, click in the search field and type a word that describes the keyboard shortcut
you need, or type the key combination.

The Command list immediately displays the search results, listing all commands and keyboard shortcuts
related to the search term.

You can further narrow your search by choosing a category from the search field pop-up menu. The
menu options include All, Command, Description, and Key Equivalent.

Note: Do not use the Shift key to capitalize letters when typing in the search field. The search field
recognizes the Shift key as a modifier key in a keyboard shortcut.

You can use the search field in conjunction with the virtual keyboard to highlight keyboard shortcuts.

To search for and highlight a keyboard shortcut on the virtual keyboard

1. Click the Keyboard Highlight button to the left of the search field.

The keyboard is dimmed.

2. Click in the search field and begin typing.

The Command list changes as you type, highlighting the keys related to your search term.

Note: When you click the Keyboard Highlight button to turn on keyboard highlighting, modifier keys that
may be part of the keyboard shortcut (Command, Shift, Option, and Control) are not highlighted.
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Filtering the View by Modifier Keys
You can use the modifier key buttons (Command, Shift, Option, and Control) at the top of the Command
Editor to quickly see which keys work in conjunction with the various modifier keys.

To filter by modifier keys

1. Click one of the four modifier key buttons at the top of the Command Editor (or click one of the modifier
keys on the virtual keyboard).

Keys assigned to work in conjunction with the selected modifier key appear marked with a dark gray dot.

2. If necessary, click another modifier key button (or a modifier key on the virtual keyboard) to create a
combination.

The virtual keyboard updates to show which keys are assigned to shortcuts that use the combined
modifier keys.
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Viewing Key and Command Details
The Detail area to the right of the Command List area provides additional information about a selected
key in the virtual keyboard or a selected command in the Command list. When you select a key on the
virtual keyboard, this area displays a list of all keyboard shortcuts associated with that key.

When you select a command in the Command list, the Detail area displays a brief description of the
command.
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Assigning Keyboard Shortcuts
Customizing keyboard shortcuts in the Command Editor is fast and easy. Because the default command
set includes commands for which no shortcut is defined, you may want to apply a new shortcut to a
command. Because you cannot modify the default command set, you must first duplicate that command
set and then customize the new duplicate command set.

To duplicate the currently active command set

1. Choose Duplicate from the pop-up menu at the top of the Command Editor.

A dialog appears and prompts you to name the new command set.

2. Type a name in the dialog, then click OK.

The new duplicate command set is saved and appears as an item in both the pop-up menu in the
Command Editor and the Commands submenu of the Aperture menu.

Now that you have a duplicate set of assigned keyboard shortcuts, you can modify the individual key
assignments to create new or modified keyboard shortcuts.

To add or modify a keyboard shortcut

1. Using the search field (or browsing the Command list) of the Command Editor, select the command to
which you want to assign a new keyboard shortcut.

2. Using your physical keyboard, press the combination of keys you want to use as a shortcut for the
command (for example, Shift-Option-T).

Note: When you assign a key combination to a command, the Delete key becomes an assignable key
when one of the modifier keys (Command, Shift, Option, or Control) is held down. See how to delete a
command set below.

If the key combination is not already assigned to a command, the virtual keyboard updates to show the
new key assignment. A gray dot appears on the newly assigned key or keys, and a color is applied if the
command belongs to a color-coded command group.

If the key combination is already assigned to a command, Aperture displays the current assignment and
prompts you to confirm the change.

After you make changes to the command set, you can save the changes.

To save a command set

Click the Save button in the lower-right corner of the Command Editor.

If you close the Command Editor with unsaved changes, Aperture prompts you to save the command set.

To delete a command set

1. Make sure the command set you want to delete is the active command set, then choose Delete from the
pop-up menu at the top of the Command Editor.

A dialog appears.

2. Click Delete.
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The command set is removed, and the default command set becomes the active set of commands.
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Importing and Exporting Command Sets
After you save a command set, you may want to export it to create a backup or to share the new
command set with others. Exported command sets are saved in a file that can be imported back into
Aperture at a later time.

To export a command set

1. If necessary, make the command set you want to export the active set by choosing it from the pop-up
menu in the top-left corner of the Command Editor.

2. Do one of the following:

Choose Aperture > Commands > Export.

In the Command Editor, choose Export from the pop-up menu.

3. In the dialog that appears, navigate to the location where you want to save the exported command set,
then type a name in the Save As field.

4. Click Save.

The file is saved in the location you chose, with a .commandset file extension.

To import a command set

1. Do one of the following:

Choose Aperture > Commands > Import.

In the Command Editor, choose Import from the pop-up menu.

2. In the dialog that appears, navigate to the location where you have stored a command set file, select it,
then click Open.

The new command set is added to the Commands submenu of the Aperture menu and to the pop-up
menu in the Command Editor.

If you are already using a command set with the same name, a dialog appears and prompts you to
rename the command set.
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Setting Up an Aperture System
Setting up the hardware for your system can be as simple as connecting your camera or card reader to
your computer. You can also set up a system that uses external hard disks and color-calibrated displays.

This appendix provides instructions for setting up your computer system to use Aperture. It provides
instructions for setting up a basic system, explains optional equipment that you might consider to
enhance your system, and explains how to set up additional displays. For information about software
and hardware requirements for using Aperture, see the Before You Install Aperture document on the
Aperture installation disc. For information about installing software, see the Aperture 3:
Installing Your Software booklet.
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Setting Up a Basic System
The following are basic instructions for connecting a digital camera or card reader to your computer.

A basic Aperture system consists of the following equipment:

A computer and display

A digital camera or card reader (because of their speed, FireWire card readers are strongly
recommended)

A cable to connect your camera or card reader to your computer (typically a USB 2.0 cable or a 4-pin-
to-6-pin FireWire cable that came with your camera or card reader)

For information about setting up a computer and display, see the documentation that came with the
computer and display.

To connect a camera or card reader to your computer

Connect your camera or card reader to your computer using the USB or FireWire cable that came with
your camera or card reader.

To ensure proper setup, see the documentation that came with your camera or card reader.

Copyright © 2009 Apple Inc. All rights reserved.

Petitioner Apple Inc. - Ex. 1005, p. 1081



9/28/21 1:55 PMAperture 3 User Manual: Optional Equipment to Consider

Page 1 of 1file:///Applications/Aperture.app/Contents/Resources/English.lproj/aperture_help/en/aperture/usermanual/index.html#chapter=A%26section=2

Optional Equipment to Consider
You may consider using additional hardware and equipment, depending on the number of images you
have and your workflow:

Additional random-access memory (RAM)
Additional hard disk storage options
Additional displays
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Additional RAM
The more RAM your computer has, the faster it can process your actions. While Aperture functions with
the minimum required amount of RAM, more RAM will make Aperture faster. If you plan to work on large
projects or have multiple applications open at one time, it’s a good idea to have extra RAM installed in
your computer.
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Additional Hard Disk Storage Options
The more disk space you have, the more images Aperture can store in the Aperture library. If you’ll be
shooting and storing many images (a photography project can contain thousands of images), consider
purchasing the highest-capacity hard disk you can afford for your startup disk, the hard disk that
contains the operating system. Even high-resolution JPEG files require a lot of space.

Aperture uses external FireWire drives to back up image files and the Aperture library. The Aperture
database tracks the contents of all vaults located on external FireWire drives, whether or not they are
connected to your computer. Storing multiple copies of your backup files in separate locations lessens
your chances of losing your images to a catastrophic event.

FireWire drives provide many advantages:

All FireWire drives can be daisy-chained, meaning that you can connect multiple drives using a single
FireWire port.

FireWire drives are a good way to attach additional hard disk storage space to a portable computer.

FireWire drives are “hot-swappable,” meaning that you can connect and disconnect them from a
computer without having to shut down first.

Warning: You should never physically disconnect a FireWire drive before unmounting it from the
desktop.

When evaluating a FireWire drive for use with Aperture, take the following into consideration:

Some FireWire drives may require driver software: You may need to install special driver software in
order to use a particular FireWire drive. Check the documentation that came with your FireWire drive
for more information.

FireWire drives may be bus-powered: This means that they derive power from the FireWire interface
itself via pins on the full-sized 6-pin FireWire connector. As a result, these drives are more convenient
for portable use and can be used in conjunction with a portable computer without the need for AC
power. Larger FireWire drives may not be bus-powered, however, requiring you to plug them into a
wall socket.
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Additional Displays
You can connect two displays to your computer. With a second display, you can use the extra screen
space to take advantage of the ability of Aperture to compare images and play slideshows across
multiple displays.

To connect three or more displays to your computer, you must install a PCI graphics card in one of your
computer’s PCI expansion slots. For more information, see your computer’s manual or the instructions
that came with the PCI expansion card.

For information about supported graphics cards, visit the Apple Aperture website at
http://www.apple.com/aperture/specs.

Copyright © 2009 Apple Inc. All rights reserved.

Petitioner Apple Inc. - Ex. 1005, p. 1085



9/28/21 1:55 PMAperture 3 User Manual: Setting Up Your System with Two Displays

Page 1 of 1file:///Applications/Aperture.app/Contents/Resources/English.lproj/aperture_help/en/aperture/usermanual/index.html#chapter=A%26section=6

Setting Up Your System with Two Displays
Using more than one display gives you additional screen space to view and adjust images, play
slideshows, and present your full-size, full-color images.

To connect a second display, you need the following:

Power adapter for the display

Display cable to connect the display to the graphics card on your computer

Note: You may also need to purchase an adapter to connect the display cable to the graphics card on
your computer. See the documentation that came with your computer or graphics card for more
information about the type of display cable or adapter you need.

To connect a second display to your computer

1. Turn off the computer.

2. Connect a display cable (and adapter, if necessary) from an available display port on your computer or
graphics card to the display.

Depending on your displays, you may have one or more cables to connect. Refer to the documentation
that came with the display and your computer for detailed information.

Important: Make sure the cables are connected firmly, or you may not be able to see an image on the
display.

3. Turn on the displays (if necessary) and start up your computer.

You’ll now want to adjust your displays for proper viewing.
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Configuring Mac OS X for Multiple Displays
If your computer is connected to two displays, you can set them up to show a continuous desktop that
extends across both screens. This is known as extended desktop mode.

Because Aperture controls the second display, you must keep your computer in this mode for the
application to operate properly. If you work in mirroring mode, where the same contents appear on both
displays, Aperture may not work properly.

To exit mirroring mode

1. Choose Apple menu > System Preferences.

2. Click Displays, then click Arrangement.

Note: If the Arrangement button does not appear, click the Detect Displays button. If the Arrangement
button still does not appear, make sure the second display is properly connected to your computer. For
more information, see “Setting Up Your System with Two Displays.”

3. Deselect the Mirror Displays checkbox.

After you connect a second display, your displays may show the arrangement of the desktop out of
order. For example, the display that shows the hard disk icon and menu bar is typically on the left, so
that your desktop extends out to the right on the rightmost display.

To rearrange the position of the displays

1. Choose Apple menu > System Preferences.

2. Click Displays, then click Arrangement.

Note: If the Arrangement button does not appear, click the Detect Displays button. If the Arrangement
button still does not appear, make sure the second display is properly connected to your computer. For
more information, see “Setting Up Your System with Two Displays.”

3. Drag one of the blue rectangles, representing one of the displays, to match the position of the display on
your desk.
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The display screens temporarily refresh to accommodate the new arrangement.

4. Drag the white rectangle to move the menu bar to the display on the left.

The display screens temporarily refresh to accommodate the new arrangement. The contents of the
screen may be rearranged to accommodate the new position of the menu bar.

To ensure proper color management from the time you download your images until the time you print
them or send them to a professional lab, it is essential that you color calibrate your displays. Color
calibrating your display or displays ensures that the colors you see on your screen are faithfully
reproduced when images are printed.

For more information about color calibrating your displays, see “Calibrating Your Aperture System.”
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Calibrating Your Aperture System
The accuracy of your display and printer’s ColorSync profile is critical to ensuring accurate color
reproduction.

Aperture is a powerful digital image adjustment application, but its power is limited to the accuracy of
the devices that display and print your images. This appendix provides information about color
calibrating cameras, displays, and printers. Whether your images are printed on a desktop inkjet printer
or by a professional lab, calibrating your display and print devices and using custom profiles ensure
predictable colors in your prints every time.
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An Overview of Color Management
Maintaining calibrated displays and printers is essential to good color management. Every display and
printer is unique. As these devices age, environmental conditions, system configurations, and changes in
materials such as inks and paper affect the devices’ ability to reproduce color. Changes in the way a
device reproduces color over time are known as drift. Maintaining good color management ensures that
when you make adjustments to the colors in your images in Aperture, those colors are faithfully
reproduced on your display screen and on the printed page.
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What Is a Device’s Gamut?
The range of colors an individual color device is capable of reproducing is known as its gamut. Because
of the differences in gamuts between devices, such as displays and printers, these devices are incapable
of reproducing exactly the same range of colors. In fact, two displays of the same model made by the
same manufacturer have distinct gamuts. Ink types and paper stock can also affect a printer’s gamut.
Likewise, the age of a display and how frequently it’s used can affect its gamut.

Displays and printers cannot reproduce the same colors consistently when their gamuts don’t overlap.
For example, the colors shown on a display are brighter and more saturated than are those produced by
a printer. The illustrations below show representations of the range of color and brightness values each
device is capable of displaying. If you superimpose the printer’s gamut on the display’s gamut, some of
the display’s colors fall outside the range of the printer’s gamut. The printer is incapable of reproducing
the full range of colors in the image displayed onscreen because of the printer’s smaller gamut. Color
values that are contingent upon the ability of a device to reproduce color are known as device
dependent.
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What Is a Color Space?
When compared to the full spectrum of light, the gamut of a display or printer is relatively narrow.
Because of the small gamuts of the devices, mathematical models are used to simulate the full spectrum
of light within the gamuts of the devices. These models are known as color spaces.

Color spaces in which the interpretation of a color is not dependent on a specific device are known as
device independent. The Commission Internationale de l’Eclairage (CIE) was established in 1931 to create
standards for a series of color spaces representing the visible spectrum. The CIE color spaces, CIE XYZ
and CIE Lab, are found in ColorSync Utility. As technology evolved, new color spaces were created for
RGB and CMYK color.

Device-independent color spaces are used by ColorSync Utility, Aperture, and other color management
systems to transfer and transform color data from one device to another. Color from one device-
dependent color space, such as a display, is translated to a device-independent color space, such as
sRGB, and then translated to another device-dependent color space, such as a printer. The independent
color space acts as an objective interpreter, ensuring that the color data is accurately passed on to the
next device.
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Understanding ColorSync Utility
ColorSync Utility is the color management system used by Mac OS X. ColorSync is completely integrated
with Mac OS X and available to all native Mac OS X applications, including Aperture. ColorSync is used to
manage accurate color, from image acquisition to image manipulation and display to publishing.
ColorSync is used consistently by all devices and applications in your workflow.
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What Is a Device Profile?
ColorSync and other color management systems use device profiles to identify and transfer color data
from one device-dependent color space, such as a camera, to another device-dependent color space,
such as a printer. Device profiles contain data about the unique color characteristics of a device. A
device’s profile includes information about its gamut, color space, colorants, and modes of operation.

Many types of hardware and software have generic ICC profiles available in ColorSync Utility. You can
also use ColorSync Utility and a color measurement device, such as a spectrophotometer, to accurately
create your own custom device profile. When you profile a color device, an ICC profile is created and
placed in /Users/username/Library/ColorSync/Profiles/.

Once your display and printer have up-to-date custom profiles, you can begin to make accurate color
adjustments to your digital images in Aperture. Aperture uses the ColorSync CMM, or color matching
method, to translate and transfer the color data from your camera to your display and then to your
printer. Although the gamuts of the devices are very different, ColorSync knows the exact parameters of
their gamuts because of their custom profiles. The ColorSync CMM allows you to preview how the color
in an image changes when you make color adjustments in Aperture. As long as you have current profiles
of your display and printer, the printed image will closely match the image on the screen.
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Calibrating Your Camera
Creating an accurate profile for your digital camera is not easy. Unless you’re using your camera in a
strictly controlled lighting situation, such as a studio, the variable lighting conditions from one scene to
another make profiling a digital camera difficult. This leaves you with three options: shoot RAW files,
painstakingly profile the camera with the best profiling package you can afford, or use a generic profile,
such as sRGB.

Shooting RAW Files Requires No Camera Profile
Whether you need to profile your camera depends on your workflow. If you shoot JPEG files, the
camera has to apply a color space to the image file. However, if you shoot RAW files, no profiling is
necessary. A RAW image file consists of bit-for-bit data captured by the digital image sensor. When
you select the RAW setting on your camera, the camera ignores the color space settings. When you
import the RAW image into Aperture, Aperture ignores the color space settings as well.
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Profiling Your Camera
Most digital cameras are set at the factory to shoot in a default color space when you first use them, but
each camera, regardless of manufacturer and model, has a unique gamut. In order to color calibrate your
camera, you need to create a new custom profile. Color calibrating your camera requires a profiling
package designed for profiling digital cameras, a carefully constructed lighting environment dictated by
the profiling package, and the use of a color calibration target. Because each camera is unique, you must
repeat the color calibration for each camera.
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Using a Generic Profile
Provided that your displays and printers are calibrated, setting your camera to shoot using a generic
profile, such as sRGB, is easier than profiling your camera. Most digital cameras have more than one
color space option available. As the image is shot, the camera converts the image from its native color
space to the generic color space you selected prior to shooting the image. When the image file is
imported into Aperture, ColorSync manages the color in the image according to the generic color space
and accurately displays it on the screen.
Note: Digital cameras that don’t have the ability to change generic profiles shoot in the sRGB color
space. You cannot create a custom profile for these cameras.
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Calibrating and Profiling Your Display
To color calibrate your display, you must use a third-party color management system. Calibrating and
profiling your display with a color management system is fairly easy. Today, color management systems
do most of the work for you. Color calibration systems often come with an optical device that you place
over the screen to read the display’s output.

To calibrate and profile your display

1. Install the software that came with your color management system.

2. Open the color calibration software application.

3. Attach the optical device to your display, and follow the instructions that came with your color
management system.

When the application has finished calibrating your display, it asks you to save the custom ICC profile
created during the calibration process. This profile is saved at
/Users/username/Library/ColorSync/Profiles/. Now your display is calibrated.

If you have a second display, you can calibrate it as well.

To calibrate and profile your second display

1. Drag the application to the second display, then attach the optical device.
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2. Follow the previous calibration steps.

Now your second display is calibrated.

Important: Your display’s profile is a snapshot of the device’s behavior. If the behavior of the display
changes, the profile is no longer valid. Therefore, it’s important to profile your display as frequently as
possible. Some color adjustment professionals profile their displays daily.
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Calibrating and Profiling Your Printer
Calibrating and profiling your printer is similar to calibrating and profiling your display. The color
management system comes with color charts specifically designed to help the calibration system create a
profile for your printer.

To calibrate and profile your printer

1. If you haven’t already done so, install the software that came with your color management system.

2. Open the color calibration software application.

3. Follow the onscreen instructions to print the color chart using the printer you want to profile.

4. Follow the instructions that came with your color management system to scan the color chart.

When the application has finished scanning the color chart, it asks you to save the custom ICC profile
created during the calibration process. This profile is saved at
/Users/username/Library/ColorSync/Profiles/. Now your printer is profiled.

Important: Your printer’s profile is a snapshot of the device’s behavior. This means that the profile is
specific to the type of paper and ink used when the printer was profiled. If you print on multiple types of
paper, such as glossy and semi-glossy, it's important that you create separate profiles for each paper
type.
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additive color Images with color elements derived from the light source itself. RGB is a common form of
additive color. See also RGB.

adjustment Any change to the appearance of an image.

Adobe RGB (1998) A color profile commonly used for printing. See also color space.

album A type of container in the Aperture library that holds only versions. You can create albums at
either the project level or within a project. There are specialized types of albums, including book, Light
Table, webpage, web journal, and slideshow albums. See also folder, library, project, Smart Album,
version.

alternate The image immediately next to the pick in a stack. Alternate images are useful when more
than one image in a stack merits the pick position. See also image, pick, stack.

Alternate setting A secondary Viewer setting that presents the currently selected image on the
secondary Viewer display. See also display, image, main Viewer, primary selection, secondary Viewer.

ambient light The lighting characteristics that already exist in the scene (indoor or outdoor) without any
additional light supplied by the photographer.

analog-to-digital conversion The process of transforming light energy voltage values captured by the
camera’s digital image sensor into binary (digital numbers) for processing and storage. See also
digitization, quantization.

angle of view The area of the scene displayed within the frame. Determined by the focal length of the
lens.

aperture An adjustable iris or diaphragm in the lens through which light passes. Measured in f-
stops. See also f-stop.

aperture priority A setting on certain cameras that automatically sets the shutter speed for a correct
exposure based on the aperture setting provided by the photographer. See also exposure, shutter
priority.

archive The process of storing image data on a permanent medium, such as optical media (CD or DVD).

aspect ratio The ratio of height to width of the dimensions of a photograph. Common North American
aspect ratios are 3.5 x 5, 4 x 6, 5 x 7, 11 x 14, and 16 x 20 inches.

autofocus The system within the camera that automatically focuses the lens on a specific portion of the
subject or scene.

automatic bracketing A setting on many professional cameras that automatically brackets the exposure
of the image. See also bracketing.

background The area in the rear of the image that appears behind the subject. See also depth of field,
foreground.

backlighting A light source that faces toward the lens of the camera, emanating from behind the
subject. Backlighting makes the outline of the subject stand out from the background, often resulting in
a silhouette. See also frontlighting, sidelighting, silhouette.

Petitioner Apple Inc. - Ex. 1005, p. 1101



9/28/21 1:57 PMAperture 3 User Manual: Glossary

Page 2 of 22file:///Applications/Aperture.app/Contents/Resources/English.lproj/ap…e_help/en/aperture/usermanual/index.html#chapter=glossary%26section=0

badge overlay A small icon Aperture places on an image to indicate that an adjustment, keyword, or
other change has been applied to it. See also adjustment, keywords, offline.

Bayer pattern color filter array A specific arrangement of red, green, and blue lenses attached to the
surface of a digital image sensor. There are roughly twice as many green lenses as blue and red to
accommodate how the human eye perceives color. See also charge-coupled device (CCD),
complementary metal oxide semiconductor (CMOS), digital image sensor.

bit depth The number of tonal values or shades of a color each channel in a pixel is capable of
displaying. Increasing the bit depth of color channels in an image’s pixels exponentially increases the
number of colors each pixel can express. See also color channels, color depth.

Black & White adjustment An adjustment in Aperture that allows you to selectively control the source
red, green, and blue color channels when a color image is converted to grayscale. See also adjustment,
grayscale, image, monochrome.

black point compensation Black point compensation ensures that black and white luminance values are
appropriately scaled to fit within the range or gamut of the destination device (printer, paper, and ink).
Using black point compensation helps prevent clipping in shadows because the blacks are scaled to fit
within the gamut of the printer, paper, and ink.

Black Point parameter An Exposure adjustment parameter in Aperture used to set the blacks in the
image. See also Exposure adjustment.

Blank setting A secondary Viewer setting that sets the secondary Viewer display to be a blank
screen. See also display, secondary Viewer.

bounce lighting Natural and unnatural light sources (flash and tungsten) redirected toward the subject
using a reflective surface to give the effect of natural light as well as fill-in shadows. See also color
temperature, fill-in lighting, White Balance adjustment.

bracketing The process of taking three shots of the same image based on the aperture and shutter
values recommended by the light meter: a shot one stop under the recommended exposure, a shot at
the recommended exposure, and a shot one stop over the recommended exposure. You can also narrow
the bracketing range to fractions of a stop. Bracketing is used in difficult lighting situations to ensure
the scene is captured with the correct exposure. See also automatic bracketing.

Brightness parameter An Exposure adjustment parameter in Aperture used to lighten or darken an
image. The adjustment affects the brightness values of the image’s midtones the most. See also
adjustment, Exposure adjustment, midtones.

Browser The part of the Aperture interface that displays the contents of the library, projects, or albums.
The Browser displays images as a row of thumbnails (filmstrip view), a grid of thumbnails (grid view), or
by file information (list view). See also filmstrip view, grid view, list view, Viewer.

Browser layout A main window layout in Aperture in which the Viewer is hidden. See also Browser, Full
Screen view, Split View layout, Viewer, Viewer layout.

Brush HUD A floating window used to set the size of the brush, the softness of the brush’s edges, and
the strength of the brush stroke for the selected adjustment. The Brush HUD also contains controls for
deleting brush strokes, working with overlays, limiting the adjustment to specific tonal ranges, and edge
detection. See also Quick Brushes.
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Bulb (B) A manual shutter speed setting on many cameras used for timed exposures. When the shutter is
set to B, the shutter stays open until the photographer presses the shutter release button. See also
shutter, shutter speed.

calibration The process of creating an accurate color profile for a device. Calibrating a device ensures
accurate color translation from device to device. See also device characterization.

camera A photographic device usually consisting of a lightproof box with a lens at one end and either
light-sensitive film or a digital image sensor at the other. See also digital point-and-shoot camera,
digital single-lens reflex (DSLR) camera.

camera shake Blurring of the image caused by the combination of a slow shutter speed, a small
aperture, and a long focal length. See also aperture, shutter speed, tripod, unipod.

candid shot Refers to a photograph of a person that appears to have been taken informally and
unposed, without the subject’s knowledge. See also composition.

capture a. The process of taking the image received by the digital image sensor and camera processor
and storing that information on the memory card in the camera. b. The process of recording an image in
Aperture at the moment it is shot via a tethered camera. See also camera, digital image sensor, memory
card, tethered shooting.

center-weighted metering A type of metering that measures the light in the entire viewfinder but gives
extra emphasis to the center of the frame. Center-weighted metering is the most common type of
metering in consumer cameras. See also evaluative metering, light meter, spot metering.

charge-coupled device (CCD) A type of digital image sensor that records the pixel information row by
row. See also complementary metal oxide semiconductor (CMOS), digital image sensor.

Chromatic Aberration adjustment An adjustment in Aperture that corrects chromatic aberration,
produced by certain lenses when the image was shot. Some lenses refract light at specific focal lengths,
resulting in a rainbow effect in the image. See also adjustment, light.

chromatic spread The extent of colors affected by the Hue, Saturation, and Luminance parameters in
the Color adjustment. See also adjustment, Color adjustment.

Clone brush A type of Retouch brush in Aperture used to correct and obscure imperfections in an image
by copying pixels from a similar-looking area of an image and pasting them over the area with the pixels
you want to replace. See also Repair brush, retouching, Retouch tool.

close-up An image in which the subject usually appears within 3 feet of the camera. For example, head
shots are often referred to as close-ups. A shot of an ant on a flower’s petal, where the ant fills a
majority of the frame, is also a close-up.

CMYK A working space used for print pieces combining cyan, magenta, and yellow inks in different
combinations to create a color that reflects the proper color of light. Black ink (K) is added to the image
last to generate pure black on the page. See also subtractive color, working space.

codec Short for compressor/decompressor or encode/decode. A software component used to translate
video or audio from its analog uncompressed form to the digital compressed form in which it is stored
on a computer’s hard disk. Also referred to as a compressor.

Color adjustment An adjustment in Aperture used to adjust hue, saturation, and luminance on a color-
by-color basis, as well as chromatic range. See also adjustment, chromatic spread, hue, luminance,
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saturation.

color cast An unnatural tint in an image due to a lack of color balance. Color casts are often caused by
artificial light sources such as interior lighting. Color casts in images are commonly removed by
adjusting levels, tint, or white balance. See also White Balance adjustment.

color channels The individual channels into which color information for digital images is divided. Each
individual color channel represents one of the three individual primary colors that combine to represent
the final image. Each channel has a bit depth; most digital image files have 8 bits per channel, meaning
that there are 256 levels of color for each channel. See also bit depth, color depth.

color depth The possible range of colors that can be used in an image. There are generally three choices
with digital images: grayscale, 8-bit, and 16-bit. Higher color depths provide a wider range of colors but
require more storage space. See also bit depth, color channels, grayscale.

color interpolation The process of calculating additional color values from light captured via the red,
green, and blue elements on the digital image sensor.

color management system (CMS) An application that controls and interprets the reproduction of color
between devices and imaging software for accuracy. See also ColorSync.

color matching method (CMM) A software algorithm designed to translate color information from one
device profile to another, such as from your display to your printer. ColorSync is a thoroughly integrated
CMM used by Mac OS X. See also ColorSync.

Color Monochrome adjustment An adjustment in Aperture that desaturates the image and applies a
color tint of your choosing to the midtones. See also adjustment, desaturate, image, midtones,
monochrome, Tint adjustment.

colorimeter An instrument capable of measuring the color value of a sample, using color filters. A
colorimeter is used to determine if two colors are the same. However, it does not take into account the
light under which a sample is measured. Colorimeters are often used to calibrate displays and
printers. See also calibration.

colorimetry The science of measuring color both objectively and perceptively.

color space A mathematical model used to describe part of the visible spectrum. Color from one device
is mapped from the device-dependent value to a device-independent value in a color space. Once in an
independent space, the color can be mapped to another device-dependent space. See also device
dependent, device independent.

ColorSync A color management system that is part of the Mac operating system. In Mac OS X, ColorSync
is thoroughly integrated with the entire operating system and is available to all native Mac OS X
applications. See also color management system (CMS), color matching method (CMM), ColorSync Utility.

ColorSync Utility A centralized application for setting preferences, viewing installed profiles, assigning
profiles to devices, and repairing profiles that do not conform to the current ICC specification. See also
ColorSync, International Color Consortium (ICC), profile.

color temperature Describes the color quality of light. Color temperature is measured in units called
kelvins (K). See also kelvin (K), White Balance adjustment.

Commission Internationale de l’Eclairage (CIE) An organization established in 1931 to create
standards for a series of color spaces representing the visible spectrum of light. See also color space,
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device dependent, device independent, lab plot.

compare image In Aperture, an image set to remain onscreen while other images are viewed against it.
The compare image is indicated by a green border. See also image.

complementary metal oxide semiconductor (CMOS) A type of digital image sensor that is capable of
recording the entire image provided by the light-sensitive elements in parallel (essentially all at once),
resulting in a higher rate of data transfer to the storage device. Tiny colored microlenses are fitted on
each light-sensitive element in a CMOS sensor to increase its ability to interpret light. See also charge-
coupled device (CCD), digital image sensor.

compositing A process in which two or more digital images are combined into one. See also effects.

composition The arrangement of visual elements in a scene.

compression The process by which digital image files are reduced in size. Lossy compression is the
process of reducing digital image file sizes through the removal of redundant or less important image
data. Lossless compression reduces file sizes by mathematically consolidating redundant image data
without discarding it. See also decompression, LZW compression.

cones A type of receptor in the eye capable of perceiving color. There are three types of cone cells, each
sensitive to a particular frequency range in the visible spectrum. Cone cells are capable of seeing either
red, green, or blue colors. See also rods.

contact sheet Based on a print preset in Aperture, a printed selection of thumbnail-sized images with or
without associated metadata. Contact sheets in Aperture are similar in appearance to contact prints
made by exposing negatives or transparencies against photographic paper.

contrast The difference between the brightness and color values in an image that allows the viewer to
distinguish between objects in an image. High-contrast images have a large range of values, from the
darkest shadow to the lightest highlight. Low-contrast images have a more narrow range of values,
resulting in a “flatter” look. See also Contrast parameter, density, flat.

Contrast parameter An Enhance adjustment parameter in Aperture used to adjust the contrast in an
image. See also adjustment, contrast, Exposure adjustment.

control bar The control bar contains buttons and controls you can use to rate and navigate through
images, as well as apply keywords to them. See also keywords, rating.

copyright The legal right to exclusive publication, production, sale, or distribution of a literary, musical,
or artistic work. Typically, these rights are in effect for a specific period of time.

crop The process of printing or distributing only part of the original image. The general purpose of
cropping an image is to create a more effective composition. Another reason for cropping an image is to
make it fit a particular aspect ratio, such as 4 x 6. See also adjustment, aspect ratio, composition, Crop
adjustment, effects.

Crop adjustment An adjustment in Aperture that trims the image for the purpose of changing the
composition or modifying the aspect ratio. The Crop adjustment is used in conjunction with the Crop
tool. See also adjustment, aspect ratio, composition, crop.

decompression The process of creating a viewable image from a compressed digital image file. See also
compression.

definition The clarity of details in an image. See also resolution.
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Definition parameter An Enhance adjustment parameter in Aperture used to adjust the clarity of details
in an image. See also Enhance adjustment.

demote In Aperture, the process of moving an image in a stack away from the pick position. See also
Full Screen view toolbar, image, pick, promote, stack.

densitometer An instrument designed to measure the optical density of photographs. See also device
characterization.

density The ability of an image to reproduce distinct dark colors. An image with high definition in the
darker colors is referred to as dense. See also contrast, flat.

depth of field The area of the image that appears in focus from the foreground to the background.
Depth of field is determined by a combination of the opening of the aperture and the focal length of the
lens. See also aperture, background, focal length, foreground.

desaturate To remove color from an image. Complete desaturation results in a grayscale image. See also
Black & White adjustment, grayscale, saturation.

Desktop setting A secondary Viewer setting that turns off the dual-display function. See also display,
secondary Viewer.

destination profile The working-space profile that defines the results of a color conversion from a
source profile. See also profile.

device characterization The process of creating a unique, custom profile for a device such as a display
or printer. Characterizing a device involves specialized dedicated hardware and software to determine
the exact gamut of the device. See also calibration, gamut.

device dependent Describes color values that are contingent upon the ability of a device to reproduce
those colors. For example, some colors produced by displays cannot be reproduced on paper by a
printer. The colors produced by the display are outside the gamut of the printer. Therefore, those colors
are considered to be device dependent. See also gamut.

device independent Describes standard color spaces, such as CIE Lab and XYZ, where the interpretation
of a color is not dependent on a specific device. See also color space, Commission Internationale de
l’Eclairage (CIE).

Devignette adjustment An adjustment in Aperture used to correct unwanted vignetting applied to the
image at the time it was captured. See also Vignette adjustment, vignetting.

diffused lighting A type of light that is scattered across the subject or scene. Diffused lighting results in
an image with low contrast and detail, as seen in images captured outdoors on an overcast day. See also
contrast, flat.

digital A description of data that is stored or transmitted as a sequence of ones and zeros. Most
commonly, refers to binary data represented using electronic or electromagnetic signals. JPEG, PNG,
RAW, and TIFF files are all digital. See also digitization.

digital image sensor The computer chip located at the image plane inside the camera that consists of
millions of individual light-sensitive elements capable of capturing light. See also camera, charge-
coupled device (CCD), complementary metal oxide semiconductor (CMOS), megapixel.

digital master file See master.
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digital noise Misinterpreted pixels occurring as the result of high ISO settings; also known as
chrominance signal-to-noise ratio. Random bright pixels, especially in solid colors, are the result of
digital noise. See also ISO speed, noise reduction.

digital point-and-shoot camera A lightweight digital camera with a built-in autofocus feature, aptly
named for the two steps required of the photographer to capture an image. The lens, aperture, and
shutter are one assembly that is usually irremovable from the camera. See also camera, digital single-
lens reflex (DSLR) camera.

digital single-lens reflex (DSLR) camera An interchangeable-lens camera where the image created by
the lens is transmitted via a reflexing mirror through a prism to the viewfinder, and the viewfinder image
corresponds to the actual image area. The mirror reflexes, or moves up, so as not to block the digital
image sensor when the shutter is open. See also camera, digital point-and-shoot camera.

digitization The process of converting an analog voltage value to a digital value.

digitize A term often used by photographers for converting images captured on film to a digital format,
such as TIFF, using a film scanner.

disclosure triangle A small triangle you click to show or hide details in the Aperture interface.

display The computer’s monitor.

distort Performing an adjustment that changes the shape or composition of an image. See also effects.

DNG A royalty-free RAW image format designed by Adobe Systems Incorporated. See also format, RAW.

dot gain A printing term used to describe the enlargement of halftone dots as ink is absorbed into
paper. Dot gain can affect the quality of an image’s appearance by reducing the amount of white
reflected off the paper.

dots per inch (dpi) A printer resolution measurement that refers to the maximum number of dots within
a square inch. See also print, resolution.

drift Changes in the way a device reproduces color over time. For example, the age of inks and the type
of paper can cause a printer’s color output to drift. See also device characterization, gamut.

drop shadow An effect that creates an artificial shadow behind an image. Typically used on websites
and in photo albums to create the illusion of three dimensions.

Duplicate Version command A command in the Photos menu that duplicates the selected image version
with all applied metadata and adjustments. See also adjustment, image, metadata, version.

dust and scratch removal The process of digitally removing the blemishes caused by dust and
scratches on film scans. See also Retouch tool.

dye sublimation A type of printer that creates images by heating colored ribbon to a gaseous state,
bonding the ink to the paper. See also inkjet printer, photo printer, print, RA-4.

Edge Sharpen adjustment An adjustment in Aperture that sharpens the image based on luminance
using multiple sharpening passes. See also adjustment, image, Sharpen adjustment.

editing The process of arranging and eliminating images. See also photo edit.

effects A general term used to describe the introduction of unnatural visual elements to enhance an
image. See also compositing, filters.
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electromagnetic radiation A type of energy ranging from gamma rays to radio waves that also includes
visible light. See also light.

embedded profile The source profile saved in the digital image file. JPEG, TIFF, PNG, and PDF file
formats support embedded profiles. See also device characterization, profile.

emulsion The tiny layers of gelatin, consisting of light-sensitive elements, found in film. When the
emulsion is exposed to light, a chemical reaction occurs. After the film is developed, an image
appears. See also dust and scratch removal, film.

Enhance adjustment An adjustment in Aperture that adjusts contrast, definition, saturation, and
vibrancy, as well as black, gray, and white tints in an image. See also adjustment, contrast, Contrast
parameter, definition, Definition parameter, saturation, Saturation parameter, tint, Tint adjustment,
Vibrancy parameter.

evaluative metering A type of metering that operates by dividing the frame into several small segments,
taking a reading from each individual segment, and processing the average of the total segments to
recommend the best exposure value for the overall image. See also center-weighted metering, light
meter, spot metering.

EXIF Short for Exchangeable Image File. The standard format for storing information—such as shutter
speed, aperture, white balance, exposure compensation, metering setting, ISO setting, date, and time—
about how an image was shot. See also IPTC, metadata.

export The process of formatting data in such a way that it can be understood by other applications. In
Aperture, images can be exported in their native RAW format, as well as in JPEG, TIFF, PNG, and PSD
formats. The EXIF and IPTC metadata associated with an image can be exported as well.

exposure The amount of light in an image. Exposure is controlled by limiting the intensity of light
(controlled by the aperture) and the length of time light comes into contact with the digital image sensor
(controlled by the shutter). Exposure affects the overall brightness of the image as well as its perceived
contrast. See also adjustment, aperture, contrast, digital image sensor, Exposure adjustment, shutter.

Exposure adjustment An adjustment in Aperture that adjusts exposure, recovery, black point, and
brightness. See also adjustment, Black Point parameter, Brightness parameter, exposure, Recovery
parameter.

exposure meter See light meter.

extended desktop mode A setting in System Preferences that allows the Mac OS X desktop to span
multiple displays. See also display, mirroring.

external editor An application used in tandem with Aperture to perform advanced adjustments, such as
compositing. Aperture creates a new master when an image is sent to an external editor and
automatically retrieves the master when the image is saved. See also compositing, master.

external flash A type of flash connected to the camera via the hot-shoe bracket or PC terminal. Using an
external flash is the best technique for avoiding the red-eye effect in your subject’s eyes. See also flash,
red-eye.

fill-in lighting The use of an artificial light source, such as daylight lamps or flash, to soften a subject
or fill in shadows. See also bounce lighting, color temperature, White Balance adjustment.

film A flexible transparent base coated with a light-sensitive emulsion capable of recording images. See
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also dust and scratch removal, emulsion.

filmstrip An interface element in Full Screen view that allows you to scroll through and search for
images. See also Full Screen view.

filmstrip view A Browser view that allows you to quickly scroll through thumbnail images
horizontally. See also Browser.

Filter HUD A floating window used to quickly locate images in the Browser based on a combination of
criteria, such as adjustments, keywords, ratings, and EXIF metadata. See also EXIF, image, keywords,
rating.

filters a. Modifiable search criteria used in the Filter HUD to return a specific selection of images. b.
Effects applied in Photoshop that affect the visual quality of the image to which they’re applied. c. A
colored piece of glass or plastic designed to be placed in front of a camera lens to change, emphasize,
or eliminate density, reflections, or areas within the scene. See also compositing, density, effects.

Finder The part of the Mac operating system software that keeps track of files, applications, and folders
and displays the desktop.

finishing The process of applying the final adjustments to a digital image just before presentation.
Finishing may involve applying an additional gamma adjustment upon export, or using an external editor
to either burn or dodge a portion of the image before sending it to the printer. See also export, external
editor.

FireWire The trademarked Apple name for the IEEE 1394 standard, a fast and versatile interface used to
connect external devices to computers. FireWire is well suited to transferring large amounts of data, and
FireWire devices such as hard drives are often used to provide additional storage space. Aperture vaults
are commonly stored on external FireWire hard drives. See also tethered shooting, USB, vault.

fixed lens See prime lens.

flash A device either on or attached to the camera that emits a brief, intense burst of light when the
shutter release button is pressed. Flashes, synchronized with the shutter, are used to obtain a correctly
exposed image in low-light situations. See also exposure, external flash, fill-in lighting, hot shoe.

flat The lack of density in an image when the contrast is too low. See also contrast, density.

focal length The distance from the rear nodal point of the lens to the point where the light rays passing
through the lens are focused onto the image plane—the digital image sensor. Focal lengths are
measured in millimeters (mm).

folder A type of container in the Aperture library used to organize projects and albums within projects.
Folders do not contain images. See also album, library, project.

foreground The area of the image between the subject and the camera. See also background, depth of
field.

format a. File format: A specific method of encoding information. Most well-known file formats, such as
TIFF and PNG, have published specifications. b. Disk formatting: The preparation of a hard disk or other
storage medium for use with a file system. For example, disk drives used with Mac OS X use the Mac OS
Extended format. See also JPEG, PNG, PSD, TIFF, vault.

frame The border of an image. Frame can also be used as a verb to describe the process of constructing
a composition within a specific image area. See also crop.
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frontlighting A light source, emanating from the direction of the camera, that faces toward the
subject. See also backlighting, sidelighting.

f-stop The ratio of the focal length of the lens to the diameter of the opening of the aperture. See also
aperture.

Full Screen view A workspace view in Aperture with minimal user interface, used to view full-screen
images with the least amount of light and color interference. See also Browser layout, filmstrip, HUD,
Split View layout, Viewer layout.

Full Screen view toolbar A collection of buttons and tools, grouped by function, located at the top of
the screen in Full Screen view. See also toolbar.

gamma A curve that describes how the middle tones of an image appear. Gamma is a nonlinear function
often confused with brightness or contrast. Changing the value of the gamma affects middle tones while
leaving the whites and blacks of the image unaltered. Gamma adjustment is often used to compensate
for differences between Mac and Windows video cards and displays. The Mac Standard gamma is 1.8; the
PC Standard is 2.2.

gamut The range of colors an individual color device is capable of reproducing. Each device capable of
reproducing color has a unique gamut determined by age, frequency of use, and other elements such as
inks and paper. See also device characterization, device dependent, gamut mapping, ICC profile.

gamut mapping The process of identifying colors outside a device’s gamut and then calculating the
nearest color within its gamut. Gamut mapping is used when receiving color information from another
color space. See also color space, gamut.

Global Positioning System (GPS) A U.S. space-based navigation system that provides reliable
positioning, navigation, and timing services for civilian users on a continuous worldwide basis. Aperture
uses location information for images provided by GPS-enabled cameras to plot where each image was
shot on a map in Places view. See also Places view.

grayscale Describes an image whose only colors are shades of gray. Usually grayscale images have
smaller file sizes because less information is required to display a gray pixel, in which the red, green,
and blue pixel elements all emit an equal intensity. See also Black & White adjustment, monochrome,
pixel.

grid view A Browser view that displays images as a grid of thumbnails. Grid view is the Browser’s default
view. See also Browser, filmstrip view, list view.

highlights The brightest areas of the subject or scene. See also contrast, density, shadows.

Highlights & Shadows adjustment An adjustment in Aperture used to selectively adjust the highlights
and shadows in an image. See also adjustment, highlights, shadows.

hot shoe An apparatus at the top of a camera designed to hold a portable flash. When the shutter
release button is pressed, an electric signal is transmitted through a connection in the hot shoe to
activate the portable flash. See also external flash, flash.

HUD Short for heads-up display. In Aperture, HUDs are floating windows that allow you to work on your
image. You can open and then move a HUD wherever you wish, based on your display setup. See also
Full Screen view.

hue An attribute of color perception; also known as color phase. For example, red and blue are different
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hues. See also Color adjustment.

ICC profile Created as a result of device characterization, the ICC profile contains the data about the
device’s exact gamut. See also device characterization, gamut, International Color Consortium (ICC).

image An artifact that reproduces the likeness of some subject, usually a physical object or person, also
known as a picture. See also image selection, photograph, picture, subject.

image selection Refers to an image or group of images selected in the Browser or the Full Screen view
filmstrip. A white rectangle surrounding an image indicates it is selected. See also Browser, Full Screen
view, image.

importing The process of bringing digital image files of various types into a project in Aperture.
Imported files can be created in another application, downloaded from a camera or card reader, or
brought in from another Aperture project. See also project.

inkjet printer A type of printer that creates images by spraying little ink droplets onto the paper. See
also dye sublimation, photo printer, print, RA-4.

Inspector HUD A floating window that contains the Library, Metadata, and Adjustments panes. See also
Inspector pane.

Inspector pane An element of the Aperture main window that contains the Library, Metadata, and
Adjustments inspectors. See also Inspector HUD.

International Color Consortium (ICC) An organization established to create the color management
standard known as the ICC profile. ICC profiles are universally accepted by hardware and software
vendors because they’re based on an open standard. See also ICC profile.

IPTC Short for International Press Telecommunications Council. IPTC metadata is used by photographers
and media organizations to embed keywords (words describing the characteristics of the image,
including the photographer’s name) in the image files themselves. Large publishers typically use image
management systems to quickly identify images based on the IPTC information embedded in the
image. See also EXIF, metadata.

iris See pupil.

ISO speed The relative sensitivity of film provided as a benchmark by the International Standards
Organization (ISO). In digital cameras, the minimum ISO rating is defined by the sensitivity of the digital
image sensor. When the ISO setting on the camera is increased, allowing the photographer to shoot in
low-light situations, the camera amplifies the voltage received from the light-sensitive elements on the
digital image sensor prior to converting the voltage signals to digital values. See also digital image
sensor, digital noise.

JPEG Short for Joint Photographic Experts Group, JPEG is a popular image file format that lets you create
highly compressed graphics files. The amount of compression used varies. Less compression results in a
higher-quality image. JPEG files usually have the .jpg extension. See also format.

kelvin (K) A unit of measurement used to describe color values of light sources, based on a temperature
scale that begins at absolute zero. See also color temperature, White Balance adjustment.

keywords Descriptive words about the subject in the image that are added to image versions and saved
as metadata. See also control bar, Keywords HUD, metadata.

Keywords HUD A floating window containing a library of keywords that can be applied to an image
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selection. See also keywords, metadata.

lab plot A visual three-dimensional representation of the CIE Lab color space. See also color space,
ColorSync.

lens A series of sophisticated elements—usually glass—constructed to refract and focus the reflective
light from a scene at a specific point: the digital image sensor in a camera. See also camera, digital
image sensor, macro lens, prime lens, telephoto lens, wide-angle lens, zoom lens.

Levels adjustment An adjustment in Aperture that provides controls to selectively adjust the tonal range
of an image. See also adjustment, image.

library In Aperture, a container file that holds projects, folders, albums, masters, and versions. You
organize elements in the library, rename items, sort items, and so on using the Library inspector. By
default, the Aperture Library file is located at /Users/username/Pictures/. See also album, folder, master,
project, version.

Lift & Stamp HUD A floating window that displays the attributes lifted from an image. You can choose
which attributes are stamped on an image selection by deselecting the attributes you don’t want to
apply. See also HUD, image selection, Lift and Stamp tools.

Lift and Stamp tools A pair of tools used in conjunction with the Lift & Stamp HUD to copy (lift)
attributes, such as metadata and adjustments, from one image and paste (stamp) them on an image
selection. See also adjustment, image selection, Lift & Stamp HUD, metadata.

light Visible energy in the electromagnetic spectrum with wavelengths ranging between 400 and 720
nanometers. See also electromagnetic radiation.

light meter A device capable of measuring the intensity of reflective light. Light meters are used as an
aid for selecting the correct exposure settings on the camera. Most cameras have internal light
meters. See also center-weighted metering, evaluative metering, meter, spot metering.

Light Table An area in the Aperture main window that appears when you select a Light Table album. The
Light Table provides a large open space where you can place a large selection of images for review and
drag them to new positions, group them in different combinations, and resize them as needed. See also
album, Navigator button.

list view A Browser view that displays images in a list by name, icon, and accompanying metadata, such
as rating, image dimensions, file size, and date, rather than as a row or grid of thumbnails. See also
Browser, filmstrip view, grid view, metadata, rating.

Loupe A tool in Aperture used to magnify the area of the image you place it over. See also image.

luminance A value describing the brightness of all color channels combined in a pixel.

LZW compression A lossless data-compression algorithm developed by Abraham Lempel, Jakob Ziv, and
Terry Welch in 1984. LZW compression algorithms are typically used with JPEG and TIFF graphics files to
reduce the file size for archiving and transmission at a ratio of 2.8:1. See also compression, JPEG, TIFF.

macro lens A type of lens used for extreme close-up photography. See also camera, lens, prime lens,
telephoto lens, wide-angle lens, zoom lens.

main Viewer For systems with multiple displays, the main Viewer is used for displaying the Aperture
application. See also display, secondary Viewer.
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managed images Images whose masters are stored in the Aperture library. The locations of the
individual masters are managed by the Aperture database. Managed image files are always online. See
also library, master, offline, online, referenced images.

master The source image file that was copied from either your computer’s file system or your camera’s
memory card. In Aperture, the master is never modified. Whenever a change is made to the image, that
change is applied to the version. See also memory card, project, version.

megapixel One million pixels. For example, 1,500,000 pixels equals 1.5 megapixels. See also digital
image sensor, pixel.

memory card The device in the camera where digital images are stored. See also camera, capture.

metadata Data about data; metadata describes how data was collected and formatted. Databases use
metadata to track specific forms of data. Aperture supports both EXIF and IPTC metadata. See also EXIF,
IPTC.

meter The process of using a light meter to calculate the appropriate exposure. See also light meter.

midtones The color values in an image between the highlights and shadows. See also contrast,
highlights, Highlights & Shadows adjustment, Levels adjustment, shadows.

mirroring The process of showing the same image on two or more displays. See also extended desktop
mode.

Mirror setting A secondary Viewer setting that sets Aperture to present the same image selection on the
main and secondary Viewer displays. See also display, image selection, mirroring, main Viewer,
secondary Viewer.

moire pattern Refers to the type of visual pattern that is created by the interference of two grids
overlaid on top of one another. Moire patterns can occur in images taken with digital cameras when the
linear pattern in the image interferes with the linear pattern of the digital image sensor pixel array. The
moire pattern often results from a weak anti-aliasing filter employed by the camera’s image
processor. See also digital image sensor, RAW Fine Tuning adjustment.

monitor See display.

monochrome An image presented in shades of a single color, such as the shades of gray in a black-
and-white photograph. See also Black & White adjustment, Color Monochrome adjustment, grayscale,
image, photograph.

Navigator button A button in the Light Table used to reposition the view when the contents of the Light
Table are larger than your screen. See also Light Table.

negative Developed film with a reverse-tone image of the subject or scene. See also dust and scratch
removal, emulsion, film, positive.

New Version From Master command A command in the Photos menu that creates a new version from a
selected image, audio clip, or video clip’s master. See also image, master, version.

noise See digital noise.

noise reduction The process of removing digital noise in an image. See also adjustment, digital noise,
image, Noise Reduction adjustment.

Noise Reduction adjustment An adjustment in Aperture that reduces digital noise in an image. See also
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adjustment, digital noise, image, noise reduction.

offline Describes images whose masters are currently unavailable to Aperture. Offline images appear in
the Viewer and Browser with badge overlays displaying a red slash through them. Images may be offline
because the media containing the masters, such as a CD, DVD, FireWire drive, or server, is not connected
to your computer or the original filenames have been modified in some way. To bring the images online,
you must reconnect them to their corresponding masters. See also Browser, FireWire, master, online,
preview images, Viewer.

offset press A type of professional printer used for high-volume printing for items such as magazines
and brochures. Offset printing presses deposit ink in lines of halftone dots to produce images on the
page. See also photo printer.

online Describes images whose masters are currently available to Aperture. See also offline.

opacity The level of an image’s transparency.

optical zoom lens See zoom lens.

overexposure The result of exposing a scene too long. Overexposed scenes appear too bright and lack
adequate details in the shadows. See also exposure, underexposed.

panning a. Moving the camera along with a moving subject in order to keep the subject in the frame.
Panning a fast-moving subject with a slow shutter speed usually causes the subject to remain relatively
in focus, while the remaining areas of the scene are blurred or stretched in the direction of the camera
movement. b. In Aperture, pressing the Space bar and dragging within an image to see other parts of the
image when it is displayed at 100 percent size. See also camera, image, Viewer.

panorama Usually refers to a scenic landscape image with a wide aspect ratio. Photographers often
digitally combine, or “stitch,” multiple images of the same scene to create a continuous panoramic
image. See also aspect ratio.

perceptual A type of render intent that compresses the total gamut from one device’s color space into
the gamut of another device’s color space when one or more colors in the original image are out of the
gamut of the destination color space. This preserves the visual relationship between colors by shrinking
the entire color space and shifting all colors. However, colors that were in gamut also shift. See also
gamut, relative colorimetric, rendering intent.

phase An attribute of color perception; also known as hue. See also hue.

photo edit The process of choosing selects from a group of images, as well as sorting out images that
you don’t plan to use or publish, also known as rejects. The more aggressively you cull undesirable
images from your working group of images, the more time you save when you process the images for
display. See also rating, Reject rating, Select rating.

photograph An image created using a camera as a result of light interacting with a light-sensitive
surface, usually film or a digital image sensor. See also camera, digital image sensor, film, picture.

photo printer A type of printer capable of producing photo-quality images. See also dye sublimation,
gamut, inkjet printer, offset press, print, RA-4.

pick The image that represents a stack. The pick is usually the best image in the stack. See also
alternate, stack.

picture A visual representation rendered on a flat surface or screen, such as a photograph. See also
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image, photograph.

Pictures folder Located in the Home folder, the Pictures folder is the default location for Aperture and
iPhoto libraries. See also library.

pixel The smallest discernible visual element of a digital image. See also megapixel.

Places view An area in Aperture where you can apply location information to an image selection and
track the location of each shot using Google Maps. Images captured with GPS-enabled cameras provide
their location information automatically. See also Global Positioning System (GPS), Projects view.

PNG Short for Portable Network Graphics. PNG is a bitmapped graphics file format that has been
approved by the World Wide Web Consortium to replace patented GIF files. PNG files are patent and
royalty free. See also format.

polarizing filter A filter placed on the front of the camera lens that selectively transmits light traveling
on one plane while absorbing light traveling on other planes. Polarizing filters are capable of reducing
unwanted reflections on windows and shiny surfaces. Polarizing filters are also used to darken the
sky. See also filters.

positive Developed film where the tonal relationship of the subject or scene is the same on film as when
viewed by the eye; also known as a slide. See also dust and scratch removal, emulsion, negative.

presets A saved group of settings, such as export, naming, print, and web export settings. Presets
determine properties such as file format, file compression, filename construction, paper size, and
ColorSync profile. Presets are usually defined for particular workflows and can be tailored to client
specifications. See also ColorSync.

preview images JPEG images generated by Aperture that represent the original master with any applied
adjustments and associated metadata. Preview images are designed to be shared with other applications,
such as iWork and iLife applications, and used in place of the masters when they are offline. See also
adjustment, JPEG, metadata, offline.

primary selection The most important image in an image selection. Adjustments are applied only to the
primary selection in an image selection. The primary selection is identified by a thicker white border.
There can be only one primary selection in an image selection. See also adjustment, image selection,
Primary setting.

Primary setting A Viewer setting in Aperture that limits metadata changes to only the primary selection
in a multiple-image selection. See also filmstrip, image selection, metadata, primary selection.

prime lens A lens with a fixed focal length that cannot be changed.

print An image printed on paper; also known as a photograph. See also dye sublimation, inkjet printer,
RA-4.

profile A compilation of data on a specific device’s color information, including its gamut, color space,
and modes of operation. A profile represents a device’s color-reproduction capabilities and is essential
to effective color management. See also device characterization, gamut.

program exposure An exposure mode on many automatic cameras in which the camera automatically
sets the aperture and shutter values for a correct exposure. See also exposure.

project In Aperture, the top-level container that holds all the masters, versions, and metadata
associated with your shoot. In the case of referenced images, the masters are stored in their current
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location rather than in the project file. See also album, folder, library, master, referenced images,
version.

Projects view A workspace view in Aperture, accessed by selecting the Projects item in the Library
inspector, in which all projects are displayed. Each project is represented by one large thumbnail of an
image within the project. You can position the pointer over a project thumbnail and drag to quickly skim
the images in the project. See also Places view.

promote The process of moving an image in a stack closer to the pick position. See also demote, image,
pick, stack.

PSD Short for Photoshop Document. PSD files are proprietary graphics files for Adobe Systems
Incorporated. See also format.

pupil The part of the eye that contracts and expands depending on the amount of light; also known as
the iris.

quantization The process of converting a value derived from an analog source to a discrete digital
value. See also digitization.

Quick Brushes Used to apply selective adjustments to an image by brushing the adjustment over a
portion of the image. See also Brush HUD.

QuickTime A cross-platform multimedia technology developed by Apple. Widely used for editing,
compositing, web video, and more.

RA-4 A type of professional printer capable of printing digital files on traditional photographic paper.
RA-4 printers use a series of colored lights to expose the paper; the colors blend together to produce
continuous-tone prints. See also dye sublimation, inkjet printer, photo printer, print.

RAID Short for Redundant Array of Independent Disks. A method of providing photographers who have
large image libraries many gigabytes of high-performance data storage by formatting a group of hard
disks to act as a single drive volume. The performance of a group of hard disks striped together as a
RAID can be much higher than that of the individual disks.

RAM Short for random-access memory. A computer’s memory capacity, measured in megabytes (MB) or
gigabytes (GB), which determines the amount of data the computer can process and temporarily store at
any moment.

rangefinder An apparatus found on many cameras that is used to help focus the image. See also
camera, viewfinder.

raster image processor (RIP) A specialized printer driver that replaces the driver that comes with your
printer. It takes input from applications and converts, or rasterizes, the information to data that the
printer understands so that it can put dots on a page. Software RIPs typically offer features not found in
standard printer drivers.

rating In Aperture, the process of adding a value to an image to indicate its quality in relation to other
images in a selection. See also photo edit, Reject rating, Select rating.

RAW The original bit-for-bit digital image file captured by the camera.

RAW Fine Tuning adjustment A set of adjustment parameters in Aperture used to control how Aperture
decodes RAW image files. See also moire pattern.
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reciprocity The relationship between the aperture and the shutter that allows for correct exposures as a
result of multiple shutter speed and aperture setting combinations. An increase in aperture and a
decrease in shutter speed creates the same exposure as the previous aperture and shutter combination,
and vice versa. See also aperture, shutter.

Recovery parameter An Exposure adjustment parameter in Aperture used to recover highlight
detail. See also Exposure adjustment.

red-eye The phenomenon that gives people glowing red eyes in photographs. Red-eye is caused by the
close proximity of the flash to the lens (especially built-in flash). See also external flash, Red Eye
Correction adjustment.

Red Eye Correction adjustment An adjustment in Aperture that replaces red pixels with black,
eliminating the red-eye effect. Used in conjunction with the Red Eye tool. See also adjustment, pixel,
red-eye.

referenced images Images whose masters are stored outside of the Aperture library. See also library,
managed images, offline, online.

Reject rating In Aperture, a negative rating applied to an image as part of the photo editing process. See
also photo edit, rating, Select rating.

relative colorimetric A rendering intent suitable for printing photographic images. It compares the
highlight values of the source color space to that of the destination color space and shifts out-of-gamut
colors to the closest reproducible color in the destination color space. This render intent can cause two
colors, which appear different in the source color space, to be the same in the target color space, also
known as clipping. See also gamut, perceptual, rendering intent.

rendering intent The method by which colors that are out of gamut for a selected output device are
mapped to that device’s reproducible gamut. See also gamut, perceptual, relative colorimetric.

Repair brush A type of Retouch brush in Aperture used to correct and obscure imperfections in an
image by copying pixels from a similar-looking area of an image and pasting them over the area with
the pixels you want to replace. In addition to overwriting the pixels, the Repair brush resamples the
pasted pixels to match the color, texture, and luminance of the pixels you replaced. See also Clone
brush, retouching, Retouch tool.

resolution The amount of information a digital image is capable of conveying. Resolution is determined
by the combination of file size (number of pixels), bit depth (pixel depth), and dots per inch (dpi). See
also bit depth, dots per inch (dpi), pixel.

retouching The process of altering an image to add or remove details. See also Clone brush,
compositing, effects, filters, Repair brush, Retouch tool.

Retouch tool In Aperture, a pair of brushes used to correct or obscure imperfections in an image. Used
in conjunction with the Retouch HUD. See also Clone brush, Repair brush.

RGB Short for Red, Green, Blue. A color space commonly used on computers, in which each color is
described by the strength of its red, green, and blue components. This color space directly translates to
the red, green, and blue elements used in computer displays. The RGB color space has a very large
gamut, meaning it can reproduce a wide range of colors. This range is typically larger than the range
that printers can reproduce. See also additive color.

rods A type of receptor in the eye capable of perceiving luminance. Rods do not perceive color, but only
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levels of brightness. See also cones.

saturation The intensity of color in an image. Saturated colors are perceived to have a “purer” look,
resulting from the absence of the color gray. See also adjustment, desaturate.

Saturation parameter An Enhance adjustment parameter in Aperture used to adjust saturation in an
image. See also adjustment, desaturate, Enhance adjustment, saturation.

secondary Viewer The secondary Viewer is used to present images on a second display, separate from
the application workspace. The secondary Viewer has five settings: Desktop, Blank, Mirror, Alternate, and
Span. See also Alternate setting, Blank setting, Desktop setting, display, main Viewer, Mirror setting,
Span setting.

selective focus The process of isolating a subject by using an f-stop that produces a shallow depth of
field. See also depth of field.

Select rating In Aperture, the highest rating that can be applied to an image as part of the photo editing
process. A Select rating is applied when you intend to display or distribute the image. See also photo
edit, rating, Reject rating.

sepia Describes a photograph with a brown tint. See also photograph, Sepia Tone adjustment, Tint
adjustment.

Sepia Tone adjustment An adjustment in Aperture that changes a color image to sepia—allowing you to
desaturate the color image to the level of sepia coloring you want. See also adjustment, desaturate,
image, sepia, Tint adjustment.

shadows The darkest areas of a subject or scene. See also contrast, density, highlights.

Sharpen adjustment An adjustment in Aperture used to sharpen images. See also adjustment, Edge
Sharpen adjustment, image.

shortcut menu A menu you access by holding down the Control key and clicking an area of the
interface, or by pressing the right mouse button.

shutter A complicated mechanism, usually consisting of a blade or a curtain, that precisely controls the
duration of time light passing through the lens remains in contact with the digital image sensor. See also
shutter speed.

shutter priority A setting on certain cameras that automatically sets the aperture for a correct exposure
based on the shutter speed set by the photographer. See also aperture priority, exposure.

shutter speed The length of time the shutter is open or the digital image sensor is activated or charged.
Shutter speeds appear as fractions of a second, such as 1/8 or 1/250. See also shutter.

Shuttle control A control in the Browser that allows you to quickly advance through images. See also
Browser.

sidelighting Light that hits the subject from the side, perpendicular to the angle of the camera. See also
backlighting, frontlighting.

silhouette An image in which the subject is a solid dark shape against a bright background. Extreme
backlighting, such as a sunset, can cause the silhouette effect when your subject is placed in the
foreground. See also backlighting, foreground.

slide See positive.

Petitioner Apple Inc. - Ex. 1005, p. 1118



9/28/21 1:57 PMAperture 3 User Manual: Glossary

Page 19 of 22file:///Applications/Aperture.app/Contents/Resources/English.lproj/a…_help/en/aperture/usermanual/index.html#chapter=glossary%26section=0

slider In Aperture, an interface element that can be dragged forward or backward to make an
adjustment. Sliders can be found in the Adjustments inspector as well as in the Adjustments pane of the
Inspector HUD. See also adjustment, HUD, Inspector HUD.

slideshow An animated presentation of a series of images. In Aperture, slideshows can be combined
with music to present a series of images across up to two displays.

Smart Album Dynamic albums in Aperture used to organize images by gathering versions based on
search criteria. See also album, Smart Settings HUD, version.

Smart Settings HUD A floating window used to quickly locate images based on a combination of criteria,
such as adjustments, keywords, ratings, and EXIF metadata, for the specific purpose of specifying image
criteria for the contents of Smart Albums. See also EXIF, image, keywords, rating, Smart Album.

soft lighting See diffused lighting.

soft proof The onscreen simulation by a display of the expected output from a printer or press.

Sorting pop-up menu Used to arrange images in the Browser based on a variety of sort properties or
custom sort criteria. See also Browser, image.

source image file See master.

source profile The profile of an image file before it undergoes color conversion.

Span setting A secondary Viewer setting that splits the presentation of the current image selection
between the main and secondary Viewer displays. See also image selection, main Viewer, secondary
Viewer.

spectrophotometer An instrument that measures the wavelength of color across an entire spectrum of
colors. Because it can be used to profile both displays and printers, the spectrophotometer is preferred
for device profiling.

Split View layout A main window layout in Aperture that displays the Viewer and Browser at the same
time. See also Browser, Browser layout, Viewer, Viewer layout.

Spot & Patch adjustment An adjustment in Aperture used to retouch imperfections in an image, such as
sensor dust. See also adjustment.

spot metering A type of metering that operates by metering within a small target that is usually in the
center of the frame. See also center-weighted metering, evaluative metering, light meter.

sRGB A common working space designed to represent the average PC monitor. Because of its small
gamut, it is suitable for web graphics but not for print production. See also working space.

stack In Aperture, a set of similar images, where only one image is intended for use. See also alternate,
pick.

stopping down The process of changing the aperture, or f-stop, to a smaller opening. See also
aperture, f-stop.

Straighten adjustment An adjustment in Aperture that levels the image’s horizon. Used in conjunction
with the Straighten tool. See also adjustment.

subject The main object, person, scene, or incident chosen by the photographer to be represented in an
image. See also candid shot, image.
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subtractive color Images with color elements derived from the light reflected off the surface of an
object. CMYK is a common form of subtractive color. See also CMYK.

SWOP Short for Specifications for Web Offset Publications, a standard printing-press profile. Web here
refers to a web press, not to the Internet.

tabs In Aperture, elements that delineate projects, folders, or albums in the Browser when more than
one is selected in the Library inspector. You click a tab to view the contents of a currently open project,
folder, or album. See also album, folder, project.

target A reference file used to profile a device such as a scanner or digital camera. It often contains
patches whose color values have been measured. The output from a device is then compared with the
target. See also device characterization.

telephoto lens A lens with a long focal length that magnifies the subject. See also lens.

tethered shooting Refers to the process of connecting a digital camera to your Mac via a FireWire or USB
cable, shooting photographs, and having Aperture capture and store the image files at the moment they
are shot. See also camera, FireWire.

theme Professionally designed layouts used for books, webpages, and slideshows in Aperture. See also
slideshow.

TIFF Short for Tagged Image File Format. TIFF is a widely used bitmapped graphics file format,
developed by Aldus and Microsoft, that handles monochrome, grayscale images. See also format,
grayscale, monochrome.

tint The shade of a color. See also color cast.

Tint adjustment An adjustment parameter in Aperture used to selectively remove color casts in the
shadows, midtones, and highlights in an image. See also adjustment, color cast, exposure.

toolbar A collection of buttons and controls, grouped by function, located at the top of the Aperture
main window. See also Full Screen view toolbar.

transition A visual effect applied between images in a slideshow. In Aperture, you can choose the type
and duration of the transition between images. See also slideshow.

tripod A stand with three legs used to keep a camera steady. The use of a tripod is especially necessary
when shooting long exposures. See also camera shake, exposure.

tungsten light A type of light with a low color temperature. Tungsten light sources usually include
household lamps but should not be confused with fluorescent lights. See also color temperature, White
Balance adjustment.

underexposed The result of not exposing a scene long enough. Underexposed scenes appear dark. See
also exposure, overexposure.

unipod Similar to a tripod; a stand with one leg used as an aid in keeping a camera steady. See also
camera shake, exposure.

untagged A document or an image that lacks an embedded profile.

USB Short for Universal Serial Bus. A versatile interface used to connect external devices to computers.
USB cables are often used to connect computers to computer peripherals, such as keyboards and digital
cameras, as well as transfer large amounts of data. See also camera, FireWire, tethered shooting.
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vault A designated storage space that contains an exact copy of the Aperture library (from the last time
you backed up), usually saved on an external FireWire drive. See also FireWire, library.

version The file containing all the metadata and adjustment information applied to an image. In
Aperture, only versions are changed. Aperture never changes masters. See also master.

Vibrancy parameter An Enhance adjustment parameter in Aperture used to add saturation in an image
in a nonlinear manner. Saturated colors are left alone while saturation is added to all other colors.
However, skin tones are not modified. See also adjustment, desaturate, Enhance adjustment, saturation.

Viewer An area in Aperture that displays the images currently selected in the Browser. You can use the
Viewer to perform adjustments on images as well as compare them with each other. See also Browser.

Viewer layout A main window layout in Aperture in which the Browser is hidden. See also Browser,
Browser layout, Full Screen view, Split View layout, Viewer.

viewfinder The part of the camera designed to preview the area of the scene that will be captured by the
digital image sensor. See also camera, digital image sensor.

Vignette adjustment An adjustment in Aperture designed to add a vignette effect to an image. See also
Devignette adjustment, vignetting.

vignetting a. Darkening, also known as falloff, at the corners of the image as a result of too many filters
attached to the lens, a large lens hood, or poor lens design. b. The process of applying a vignette to an
image for artistic effect. See also Devignette adjustment, filters, lens, Vignette adjustment.

watermark A visible graphic or text overlay applied to an image to indicate that the image is protected
by a copyright. Watermarks are used to discourage the use of images without the copyright holder’s
explicit permission.

White Balance adjustment An adjustment in Aperture that changes the color temperature and tint of a
digital image. The goal of adjusting an image’s white balance is to neutralize color casts in an image. For
example, if the white in an image is too yellow because of incandescent lighting, white balancing adds
enough blue to make the white appear neutral. See also color cast, color temperature, kelvin (K).

white point The color temperature of a display, measured in kelvins. The higher the white point, the
bluer the white is; the lower the white point, the redder the white. The native white point for a Mac
computer is D50 (5000 kelvins); for a Windows PC, it is D65 (6500 kelvins). See also color temperature,
kelvin (K).

wide-angle lens A lens with a short focal length that takes in a wide view. The focal length of a wide-
angle lens is smaller than the film plane or digital image sensor. See also digital image sensor, lens.

working space The color space in which you edit a file. Working spaces are based either on color space
profiles such as Apple RGB or on device profiles.

XMP sidecar file An extensible markup language designed by Adobe Systems Incorporated that is used
for defining metadata sets for photo editing applications. Resources, such as adjustment parameters,
can be saved in this file and passed on to other applications. See also adjustment, IPTC, metadata.

zoom lens A lens that has the mechanical capacity to change its focal length; also known as an optical
zoom lens. See also lens.

Zoom Viewer button A button in the Viewer and the Full Screen view toolbar that alternates the display
of the image selection between fitting the images within the Viewer and presenting the images at 100
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percent size. See also control bar, filmstrip, image, image selection, Viewer.
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