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iPhoto "09 is the photo management application included in the iLife ‘09 suite. The previous
version of iPhoto already included an Events feature that let you view photos by date, and
iPhoto "09 adds two new features to help you organize your photos: Faces uses face recognition
to help you organize your photos based on the people who appear in them and Places allows
you to display photos on a map using the location information saved by many GPS-enabled
cameras and camera phones (such as the iPhone 3G). iPhoto ‘09 also integrates editing
features that let you crop and align your photos to improve their composition and fix problems
such as red eye and bad exposure. When you are finished organizing and editing your photos,
you can show off your best ones by creating slideshows with special effects and background
music. You can also share printed versions of your photos as photo books, calendars and
greeting cards.
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The iPhoto Interface 3. Information Pane - shows information about
1. Source List - includes the Library, where all your photos, such as the date taken and size.
imported photos and movie clips are stored, 4. Toolbar - includes buttons that allow you to
and shows all of the folders, albums, organize, edit, and share your photos.
slideshows, and books you’ve created.
2. Viewing Area - displays the photos in your
Library, albums, slideshows, and books.
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Importing
To transfer photos from your camera so
you can edit and organize them in iPhoto:

1.

Connect your digital camera to your
Mac using a USB cable. Turn the
camera on and set it to the correct
mode for playback (this will vary by
model so you may have to consult
your camera’s manual).

iPhoto should open in Import mode
and show you thumbnails of the
photos in your camera in the Viewing
area. Your camera should also be
listed under Devices on the left side of
the window.

¥ DEVICES
T Canon P

Provide an Event name that describes
the group of photos you’re about to
import (My Wedding, etc.).

Enter a description for the group of
photos in the Description field.

Check the box next to Autosplit events
if you took photos on separate days
and want iPhoto to automatically
create an Event for each day.

If you have previously imported some
of the photos on the camera, check
the box next to Hide photos already
imported. This will show you only the
new photos in the Import window..
Click on Import All to import all of the
photos on your camera, or on Import
Selected to import only a few photos
(you can hold down the Command
key to select individual photos, or the
Shift key to select a range of photos).
Once the photos have been imported,
a popup window will ask you if you
want to delete the imported photos
from the camera. Choose Keep
Photos if you want to keep a copy of
the photos on the camera.
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9.

Click on Last Import on the left side to
view the photos you just imported.

i Last Import

You can also import photos from a CD,
hard drive, or folder on your computer by
choosing File > Import to Library.

Viewing
To view your photos:

1.

Click on Photos in the Source List that
appears on the left side of the iPhoto
window. Thumbnails of the photos will
be displayed on the right.

Use the zoom slider on the lower right
to resize the thumbnails and change
the number of thumbnails that fit in the
window.
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Select View > Titles, Rating, or
Keywords to display additional
information below the thumbnails.

To Flag photos (such as ones that
need editing), select the photos you
want to flag and click on the Flag | %
button in the toolbar.

To hide photos, select the photos you
want to hide and click on the Hide
button in the toolbar. This will hide %
the photos without deleting them.

To show these hidden photos again,
select View > Hidden Photos . The
hidden photos will be marked with an
X. To unhide the hidden photos, select
the photos and click on the Unhide
button.

To sort your photos, choose View >
Sort Photos, then select your sorting
options including the order of the sort
(Ascending or Descending).

To view the photos organized by
Event, choose View > Event Titles.

To change options for how your
thumbnails are displayed
(background, drop shadow, etc.)

Created by Luis Perez
Last Updated: August 9, 2009

Find authenticated court documents without watermarks at docketalarm.com.



https://www.docketalarm.com/

select the Appearance tab in the
iPhoto preferences (choose iPhoto >
Preferences).

Events

The Events view organizes photos
according to when they were taken. To
view your photos organized by Event:

1.

Click on Events in the

; ., LIBRARY

Source list on the left side L
of the window (under Siiveriat
=S Photos

Library).
Hover over one of the thumbnails. A
number under the thumbnail will let
you know how many photos are in
that Event.

Move the cursor to the left or right
while you’re over the thumbnail. This
will scrub through the Event so you
can see the images inside of it.

To change the photo used for the
Event’s thumbnail, right-click or
control-click on the thumbnail and
choose Make Key Photo.

To split an Event, double-click to open
it, select the photo where you want
the new Event to start, and click

on the Split button. Enter a name

for the new Event by double-
clicking on the Event name and
entering your own text.

To merge two events, hold down the
Shift key as you click on each
Event’s key photo, then click on

the Merge button in the toolbar. )4

While inside an Event, you can hide
and flag photos as described in the
previous section.

To get a quick preview of a photo,
double-click on it. To close the
preview, click anywhere on the black
border and this will return you to
thumbnail view.

To close an Event and return to the
Events view, click on the All
Events button at the top.

All Events
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Faces

The Faces feature introduced with iPhoto
'09 uses face recognition to organize your
photos according to the people who
appear in them. To use Faces:

1.

Open up a photo in either the N
Photos or Events view and click
on the Name button on the
Toolbar.

If iPhoto recognizes a face in the
photo, a marquee will appear around
it. Click inside the text box underneath
the marquee and enter the name of
the person in the photo, then press
Return on your keyboard. Repeat for
other faces in the photo.

If a face is not recognized, click on
Add Missing Face, then move and
resize the marquee until it is over the
face and click on Done. Next, click on
the text box below the marquee and
enter the person’s name as in the
previous step.

To tag other photos that have the
same person in them, click on the
triangle to the right of the person’s
name. This will open another window
showing you thumbnails of other
photos that may be a match.

Scroll down until you see the section
with the person’s name followed by
“may be in the photos below.” To view
only the faces in the photo, click on
the Thumbnails/Faces

button on the toolbar. = L
Click on Confirm Name on the toolbar
and click on each photo you want to
tag with the same name. If you make
a mistake, click on the face thumbnail
again and it will say “Not” followed by
the person’s name.

Click on Done to save your changes.
To view the photos grouped by name,
click on the Faces button in

the Source List. As with (4 Faces
Events, you can place the

Name
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cursor over a thumbnail in the Faces
view and scrub through the photos in
a group by moving the cursor left or
right. To change the photo used for
the group’s thumbnail, press the
Space Bar when you are over the
desired photo.

9. To make changes to the photos in a
group (add or remove tags), double-
click on the group’s thumbnail. To
return to the Faces view, click on the
All Faces button.

Places
Places allows you to display your photos
on a map using the location information
provided by many GPS-enabled cameras
and camera phones. To view your photos
on a map, click on the Places
icon in the Source List. You will
see pins for each location
where you took photos. Click on the
disclosure icon that appears when you
hover over a pin to see the photos taken
at that specific location.

South Florida (3)

=

i Places

rsity of

To return to the map view, click on the
Map button in the upper left.

To change the map type, click on one of
the Style buttons (Terrain, Satellite or
Hybrid) on the right side of the window.
Use the zoom slider to zoom in and out
on the map. To quickly zoom out and
show all of the pins on the map, [ﬁf’
click on the Zoom All button. =

If you would rather browse through your
photos using a list of locations,
click on the List icon below the
map. As you select a location,

the photos taken at that location will
appear in the area below the list.

Q=

[}
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You can also manually add location
information to your photos if you do not
have a camera or camera phone with
GPS (this is called geotagging):

1. Click on the information icon that
appears when you hover over a
photo or event. This will open the
information window.

2. Click in the “photo place” or “event
place” text field and begin typing the
name of the location where the photo
was taken, then pick a location from
the list of suggestions and click on
Done to save your changes.

3. If the desired location does not appear
on the list, click on “Find on map”.
When the Places window opens, enter
an address in the search box and
press Return. A pin will appear on the
map to show an approximate location.
Drag this pin to the exact location
where your photos were taken and
use the blue handles to change ")
the area covered by the pin. )

4. To assign a name to the new
place, click on it on the list that
appears to the left of the map and
enter the desired name.

5. Click on Assign to photo or Assign to
event (depending on which one you
selected) to add the location
information to your photo, then click
on Done in the information window to
save your changes.

The new location you have added will
now be remembered by Places the next
time you go into the information window
and it will be available as a suggestion
when you start typing its name in the
“photo place” or “event place” text field.

To manage your saved locations, select
Window > Manage My Places. This will
open the Manage My Places window with
the My Places tab already selected. To
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delete a place, click on the minus sign
that appears to the right of its name. To
add a pin with a custom location (such as
“my first school”), click on Drop Pin, move
the pin to the desired location and
replace “New Place” in the My Places list
with the name of the new place. Click
Done when you're finished to close the
Manage My Places window.

Full Screen Mode

To open a photo in full screen mode:

1. Select the photo and click on I—K
the Full Screen button at the =
bottom of the Source list. The photo
will fill your entire screen.

2. To move to another photo while in full
screen view, move your cursor toward
the top of the screen until the photo
browser appears, then click on a
different photo.

3. To zoom in, move your cursor toward
the bottom of the screen to display the

toolbar, then use the

zoom slider in the _EI
toolbar. As you drag the

slider a Navigation window will be
displayed if the photo is larger than

the screen. You can move to a
different part of the zoomed in photo

by dragging the small square inside
the Navigation window.

€  Navigation

4. To edit the photo, click on one of the
editing buttons in the toolbar.

5. Click on the Info button while the g
editing toolbar is displayed to add
a title, description, and rating by
using the fields in the Information
popup window.
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6. Use the Compare button to
view two photos side by side.
You can use this feature to compare
different versions of photos.

7. To exit full screen mode, click on the X
in the lower right corner or press the
Escape key on your keyboard.

Organizing with Albums

To organize a set of photos into a new

album:

1. Choose File > New Album (or click on
the plus button near the bottom left
corner of the iPhoto window).

2. Select Album in the popup window
and provide a name for your album.

3. Click on Create.

4. To add photos to the new album, click
on Photos or Events and then drag
photos from the display area on the
right to the new album shown in the
Source list on the left.

There are other ways to create an album:
a. select a few photos and then choose
File > New Album from Selection.
b. Drag a folder of photos from a Finder
window into the Source list.

c. Select File > New Smart Alboum. A
Smart Album contains photos
matching criteria you specify.

To delete an album, right-click or Control-
click on it in the Source list and choose
Delete album. This will only delete the
album, not the photos inside of it.

Ratings and Keywords

Ratings and keywords allow you to tag
photos with additional information that
can be used to organize your collection.

Ratings

To assign a rating to a photo:

1. Select the photo you want to rate in
the display area on the right.
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