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When the Repeat edge pixels option is active, the pixels along the edge of the
image are repeated across the space in the direction the selection is offset. This
can create a banding effect if the edge pixels are different colors.

 
Original selection Repeat edge pixels, horizontal value: 50,-

vertical value: 0

The Wrap around option makes the image wrap around the part of the image

opposite the selected area. You can use the Wrap around option to create a pattern
that tiles correctly. Often when you create a pattern, the seams where the elements
of the pattern foin together are visible and detract from the pattern‘s appearance.
You can use the Offset filter and the Wrap around option to expose the seam in a

pattern, adjust the pattern to remove the seam, then define the pattern as your
custom pattern using the Define Pattern command in the Edit menu.

when The Wrap around option is active, the Adobe Photoshop program wraps
the image in the specified direction to fill the space left by the selection. Here is

an example of how the Wrap around option works. If you select the lower right
comer of an image and specify 0 for the horizontal offset and -100 for the vertical
offset, the Adobe Photoshop program fills the space with the part of the image
that appears 100 pixels down from the upper right corner of the image. If you
select the same lower right corner of the image and enter 100 for the horizontal
offset (to move the selection to the left) and -100 for the vertical offset, the

program fills the space with the part of the image that appears 100 pixels to the
right and 100 pixels down from the upper left corner of the image.

   
Original selection Wrap around, horizontal value: 50;

vertical value: 0

316 User Guide

344



345

 

To use the Offset filter:

. Select the part of the image you want to offset.

. Choose Filter from the Image menu.
3. Choose Offset from the Filter submenu.

The Offset dialog box appears.

offset...

Horizontal: I: [pixels right]

Ilertical: |:| [pit-leis down]
Undefined flreas:

© Set to background
O Repeat edge pit-leis
O lllrap around 

. Enter the number of pixels you want the selection to be offset in the horizontal
direction. Enter a positive value to move the selection to the right,- enter a nega-
tive value to move the selection to the left.

. Press the Tab key or click in the Vertical text box.

. Enter the number of pixels you want the selection to be offset in the vertical
direction. Enter a positive value to move the selection clown; enter a negative
value to move the selection up.

 
 

Horizontal Offset value: 30
Vertical Offset value: -20

Original image with selection

. If your selection appears near the edge of an image, specify how the undefined
areas will be treated by clicking the Undefined areas option you want.

. Click OK.
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The Add Noise filter

User Guide

Noise in an image is represented by pixels with randomly distributed color levels.
The Add Noise filter can be used along with the painting tools on a gray-scale
image. The painting tools apply paint that is free of noise. Therefore, if you apply
paint to an area in an image that contains some noise. you might select the area
you painted, and use the Add Noise filter to make the area blend in better with
its surroundings.

When you use the Add Noise filter, you can select the method that determines
how the color values of the noise pixels are distributed in the image. The two dis
tribution options available to you are Uniform and Gaussian; you can experiment
with these two options to achieve the effect you want.

When Uniform distribution is active, the value you specify for the amount of
noise is the maximum value. The color values of the noise are determined by
calculating random numbers between 0 and plus or minus the specified value.

When Gaussian distribution is active. the distribution of color values are distrib“

uted along a Gaussian {bell-shaped) curve. in this case, the value you specify for
the amount of noise is used as the standard deviation of the color values of the

noise. The standard deviation is a statistical calculation that represents how widely
the values vary.

To add noise to a selection:

1. Select the part of the image to which you want to add noise.

2. Choose Filter from the Image menu.

3. Choose Add Noise from the Filter submenu.

The Add Noise dialog box appears.

fldd Noise...

Distribution:

© Uniform
0 Gaussian 

4. Enter a value from 1 to 999 for the amount of noise you want to add.

5. Select either the Uniform or Gaussian option to distribute the noise in the
selection.
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6. To apply the Add Noise filter, click OK.

The Add Noise filter is applied to the selection.
 

 
Image with uniform sky Add Noise: 30

Using the High Pass filter

The High Pass filter retains the high frequency part of the image and suppresses
the low frequency parts of the image. High frequency areas coincide with sharp
transitions that generally occur around the edges of distinct parts of an image, for
example, where the ram's head shown in the following illustration meets the
darker background. The low frequency areas occur where there are smooth, grad-
ual transitions between the brightness levels of pixels, for example, on the surface
of the ram's head.

To determine how much of the high frequency information to retain and how

much of the low frequency information to suppress, you enter a value in the
High Pass filter dialog box. The value you enter in the dialog box determines the
amount of low frequency information that is suppressed. Enter a low value to
suppress a large amount of low frequency information; enter a high value to
suppress a small amount of low frequency information.

To use the High Pass filter:

1. Select the part of the image to which you will to apply the filter.

2. Choose Filter from the Image menu.

3. Choose High Pass from the Filter submenu.

The High Pass dialog box appears.

High Pass...

Radius: {piHelsl 
4. Enter a value from 0.1 to 100.0.
5. Click OK.
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The High Pass filter is applied to the selection.

,,  
High Pass value: 80 pixels High Pass value: 10 pixels

Using the Custom filter

User Guide

The Custom filter allows you to create a special filter to suit your needs that can
be saved and loaded into another document for use. Using the Custom filter, you
can create special effects by changing the brightness values of pixels according to
a mathematical convolution kernel that you specify. As an example, you can de-
fine a filter that shows off a selection in high relief or a filter that creates a motion
blur effect.

The filter uses a grid consisting of text boxes. The grid acts as a template that is

applied to each pixel, one at a time, in the image. The center text box in the grid
represents the current pixel, the pixel whose new brightness value is currently
being calculated; the text boxes around it represent the pixels surrounding that
pixel. The values you enter in the text boxes apply a designated weight to the
pixel represented by that text box. If you enter a high value, that pixel is heavily
weighted and is more influential in the brightness calculations than pixels that
are assigned lower values.

The Custom filter works as follows. You enter values into the grid text boxes and
the Scale and Offset boxes. The values entered for Scale and Offset are applied to
the value that results from the mathematical operations involving the values in
the grid text boxes. The Adobe Photoshop program multiplies the brightness val-
ues of the center pixel and the surrounding pixels by the respective values in the
grid text boxes.
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As an example, if you enter “1” into the center text box, the program multiplies
the current pixel’s brightness value by 1. The program then adds the resulting
brightness values of all of the pixels involved, divides that value by the Scale
value, and finally adds the Offset value. The current pixel’s brightness is changed
to this final value.

Below are some examples of custom filters and their effects on an image.

  
Scale value: 1; Offset value: 128 Custom filter applied

  
Scale valuefl: Offset value: 0 Custom filter applied

Chapter 17: Using Filters to Madffi' Images
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1.

2.

To create a custom filter:

Choose Filter from the Image menu.

Choose Custom from the Filter submenu.

The Custom dialog box appears. 

 

 
  

Click a text box representing a pixel to which you want to assign a weighted value.

. Enter the value by which you want the pixel in that position multiplied. The value
can be an integer between -999 and 999. For example, if you want the brightness

value of the pixel to the immediate right of the current pixel multiplied by 1,
enter "1” into the text box to the immediate right of the center text box in the

grid.

. Repeat steps 3 and 4 for all of the pixels you want to be weighted.
Click the Scale text box.

Enter the value by which to divide the sum of the brightness values of the pixels
in the calculation.

. Click the Offset text box.

. Enter the value to add to the result of the scale calculation.

10.

11.

Click OK.

The Custom filter you specified is applied to your selection.
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To save the current custom filter:

. Click Save in the Custom Filter dialog box.

The Save As dialog box appears.

. Type the file name in which you want to save the custom filter.

If necessary, use the drive and directory buttons to access the folder in which you
want to save the filter.

. Click Save.

To load a previously saved custom filter into the Custom dialog box:

. Click Load in the Custom dialog box.

The Open dialog box appears.

If necessary, use the drive and directory buttons to open the folder that contains
the filter you want to load.

. Click the filter you want.

. Click Open.

The values used for the selected filter are automatically entered in the Custom
dialog box.

Using plug-in filters

A plug-in filter is a filter that is developed by a third party for use in the Adobe
Photoshop program. The effects vary according to the filter. Documentation for
the plug-in filter is included with the third-party software disk in your Adobe
Photoshop package.

Plug-in filters are easy to install; once installed, they appear in the Filter sub—
menu, which is accessed via the Image menu, in the same way as the standard
Adobe Photoshop program filters.

To install and use a plug-in filter:

. Drag a copy of the filter from the third-party software disk to the folder that
contains your preferences file [named ”PS Prefs" by default).

. Restart the Adobe Photoshop program. You do not have to reboot the Macintosh.
The plug-in filter will appear in the Filter submenu of the Image menu.

. Select the plug-in filter by choosing Filter from the image menu and dragging to
highlight the desired filter.
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Starting with an image of plants in bottles, the artist applied the Find Edges filter to
produce a hand-drawn effect. The color balance was adiusted to modify and subdue the
colors; and the Diffuse filter was applied to ruughen the transitions between colors. The
leaf image was scanned on a flatbed scanner from an ink drawing. The background was
created by scanning a small piece of tracing paper in a slide scanner. Both images were
pasted onto the background using paste controls, allowing some of the background
texture to show through the images.
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Chapter 18: A Printing Overview

This chapter gives an overview of the basic concepts of printing, describes the
general printing options, and explains how to print individual channels and
print images on color printers.

The Adobe Photoshop program allows you to print images in a number of ways.
You can create a halftone from a gray-scale image, as well as a color proof and
color separations from color images using the four process colors. You can print
halftones and color separations as negatives that an offset printer can use to print
reproductions of your work.

The Adobe Photoshop program allows you to combine a variety of media—from
photographs, scannedwin artwork like watercolors and old map fragments, pen-
and-ink drawings, airbrushed illustrations_and produce them as camera-ready
artwork. Producing high-quality results, whether a halftone or color separation,
mandates good planning.

The key to producing a high-quality halftone or color separation is planning and
testing the process first. Before producing camera-ready artwork, you should talk
with everyone involved in the printing process, from the graphic designer and art
director, to the print buyer, color separation house, and print shop, to take into
account and compensate for any problems that may be encountered in printing

the job. You should experiment with what will work by producing a proof or
color key, compensating for factors such as paper surface and quality, then stan-
dardize your printing process.

This compensation or calibration is largely an iterative process in which you cal-
ibrate one aspect of the system, print out a test proof, compare the printed results
to the display on-screen, then make an adfustment, and make another compari-
son. You may have to perform this process a number of times to achieve the
results you want. When you have finished making calibrations to your system,
it is a good idea to record the date of the calibration and the current settings in a
printing log. This information helps you achieve predictable results.
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Some of the problems that can be encountered in printing are poor registration
and moirés; banding from dot gain; and the inability to produce or repeat pre-
dictable results due to imprecise calibrations of equipment.

Factors that can affect the quality of final printing include the quality of the film,

ink, and paper that will be used in the printing; the concentration, amount, and
use of the chemicals used in the film processor; and the experience and knowl-

edge of the print shop. Other factors that affect printing include the calibration
of the equipment, including the scanner, monitor, proofing system (such as a
MatchPrint or Chromaline system), and the original image.

To achieve the best results, the output device you use, such as a PostScript
imagesetter, should be set to the proper density limit and the processor should be
properly calibrated. If these factors are inconsistent, you cannot achieve predict-
able results.

Because of the complexity of offset printing, a description of the process of color
printing is beyond the scope of this section. If yen are new to color printing or
have never worked with a professional color~separation house before, it is sugw
gested that you work closely with your local print shop.

Printing basics

User Guide

To print any type of image, you first select any printing options, then specify
settings for the particular image type. For halftones and color separations, you

may have to calibrate the various plates to correct the color. Finally, you print the
image as one or several plates.

You can print the three channels of an RGB image as a single, composite image;
the three channels are printed as one on a single plate and appear black and white
if you print them on a monochrome PostScript printer. You can also print the
individual channels, one channel at a time on separate plates. By converting an
RGB or indexed color image to a CMYK image, you can print a color separation

of the image consisting of cyan, magenta, yellow, and black plates.

By default, when you print a gray-scale image on a 1-bit PostScript printer, the
image is printed as a halftone, consisting of a series of dots. The size and density
of the dots vary to create the optical illusion of variations of gray in the image.
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For both a halftone and a color separation, you can specify the screen frequency
and angle for each plate, just as if you were using a stat (photostat) camera. You
can also specify the shape of the dot used in the screen and print a calibration bar
to help you correct dot gain and color inconsistencies between the screen display
and the printed image.

For all of the image types, you can print identifying information to help you crop
and register (align) the image. The printing options appear in the Page Setup
and Print dialog boxes under the File menu. The following sections describe the
various options.

General printing options

For any type image you print, you can choose to print the document and channel
name on each plate, along with crop marks, registration marks, and a caption.
You can adjust the size of the printed image, print a negative of the image,
and specify an emulsion side for your film processor. You can preview how these
options will appear on the printed output by using the page preview box.

The page preview box is displayed in the lower left corner of the document
window; it displays the size of the image in memory.

For more information about using the page preview feature, see the section,

"Previewing the page size and layout” in Chapter 14, "Resizing Images."

The various printing options appear in the Page Setup dialog box under the File
menu. To activate the option, you click the checkbox beside the option.

To display a page preview:

. Position the pointer on the box in the lower left corner of the document window.

. Press down the mouse button.

The page preview appears.

3. Release the mouse button when you have finished previewing the page.

Chapter 18: A Printing Overview
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To activate a printing option:

1. Choose Page Setup from the File menu.

The Page Setup dialog box appears.

Laserlllriter Page Setup so

Paper: © US Letter 0 H4 Letter _
0 us Legal 0 es Letter_
Reduce or Printer Effects:

Enlarge: -% IE Font Substitution?

orientation ETeHI Smoothing?
E Graphics Smoothing?
IE Faster Bitmap Printing?

gm... meantime
. [:I Crop Marks E] Emulsion Down

D Calibratifln Bars

I] Registration Marks

 
2. Click the checkbox next to the appropriate option to select it.

Printing crop marks

When the Crop Marks option is checked, crop marks are printed near the edges
of the image. The crop marks indicate where the image is to be trimmed.

Printing labels

When the Labels option is checked, the document name and the channel name
are printed on the image.

Printing registration marks

The Registration Marks option prints registration marks on the image, including

bull's-eyes and star targets, to help you register the various plates that are printed.
These marks are used primarily for aligning CMYK color separations.

32 8 Use r G11 idc

358



359

Printing calibration bars

The Calibration Bars option prints an 11-step gray-scale. The steps represent a
transition in density from 0 percent to 100 percent in 10-percent increments.

When you print a CMYK color separation, this step wedge appears only on the
black plate. However, the cyan, magenta, and yellow plates display screen tints
of the channel you are printing. The illustration below shows a sample black
plate. The illustration on the following page shows the full-color image with the
screen tints, called progressive color bars, on both sides of the image.

star target label (filename) crop marks

  
 
 

 

 separation 

[registration mark
flowerscolor 

Bfack Separation Only
 

llcaption calibration bar
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progressive color bars (can be used to calibrate monitors)

Printing a negative

The Negative option prints an inverted version of the image. Only the output
(not the image on-screen) is converted to a negative when you use this option. If
you are printing separations directly to film, you will probably want a negative,
although in many countries it is common to print film positives. You should also
check with your print shop about whether it prefers a film positive or negative of
your image. If you are printing to paper, you will want a positive. It is recom-
mended that you print on film to achieve the best results.

Specifying an emulsion side

User Guide

Emulsion refers to the photosensitive layer on a piece of film or paper. The Emul-

sion Up option [right-reading) means that any type in the image is readable when
the photosensitive layer is facing you. The Emulsion Down option (right-reading)
means that the type is readable when the photosensitive layer is facing away from
you. Normally, images to be printed on paper should be printed emulsion up,

whereas images to be printed on film should be printed emulsion down.
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To tell whether you are looking at the emulsion up (emulsion side) or the emul-
sion down (base), examine the film after it has been developed under bright light.

One side will appear shinier than the other. The dull side is the emulsion up side;
the shiny side is the emulsion down side (base).

You should check with your print shop to see whether it prefers film as a positive
emulsion up, negative emulsion up, or negative emulsion down.

 
Simulation of a printed page with Negative and Emulsion Down options active

Printing a border

You can specify the width of a border you want to appear around an image using
the Border dialog box. The dialog box appears when you click the Border option
in the Page Setup dialog box. The border is printed in black. The unit of measure
is points, inches, or millimeters.

You can select the units of measure you want from the pop—up menu beside the
Width text box.

Chapter 18: A Printing Overview
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To specify the width of a border:

. Choose Page Setup from the File menu.

. Click the Border option.

The Border dialog box appears.

 
. Choose the units of measure you want from the pop-up menu beside the Width

text box.

. Enter the width you want the border to be; you can specify decimal values.

. Click OK.

Printing a caption

User Guide

You can enter text that will appear beiow an image using the Caption dialog box.
The dialog box appears when you click the Caption button in the Page Setup
dialog box.

You use the standard Macintosh text editing techniques to edit the text in the
dialog box. You can print up to six lines of text as a caption; additional text will
not appear on the image. The text is printed as 9-point Helvetica type.

To define a caption:

. Choose Page Setup from the File menu.

. Click the Caption option.

The Caption dialog box appears. 

Caption...
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3. Type in the text box the text you want to appear as the caption.
4. Click OK.

Miscellaneous printing options

Other printing options allow you to print only the selected area on an image, or
to transfer the image data to the output device in ASCII format. The options that
control how an image is printed appear in the lower left corner ofthe Print dialog
box. The options that are not currently available are dimmed. The options and
their effects on the printed image are described below.

Laserlllriter

Copies:- Pages: @fill OFroIn: |:lTo:DE-
Cover Page: (3} No C) First Page 0 Last Page

Paper Source: (i) Paper Cassette C) Manual Feed

(E) Color/Gragscale C) Black t‘r white

[1 iirini seamieti Fires; {ting} Encoding:
E! iis'im ”tested (Breanne; tints; O FISCII
I] Print Using Color PostScript © Binary
El Correct (or Printing Colors 

Printing a selected area only

You can print just part of an image that was previously selected with the
rectangular marquee.

To print a selected part of an image:

1. Select the part of an image you want to print using the rectangular marquee tool.

2. Choose Print from the File menu. The Print Selected Area Only option is automatw
ically checked.

3. Click OK.

Only the selected area is printed.
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Printing with print spoolers and across networks

By default, the Adobe Photoshop program transfers binary information to
printers. However, some print spooler programs and computer networks don't

support files that are binary-encoded. In these situations, you can choose to
transfer the document in an ASCII format. Fiies that are encoded in the ASCII

format require about twice as much time to transfer as binary files, because they
contain about twice as many characters.

To select the ASCII encoding option:
. Choose Print from the File menu,

. Click ASCII.

. Click OK.

The image information is sent to the printer in ASCII format.

Composite and color image printing options

Ifyou are printing a color image, you can choose to print only the active channel.
You can also compensate for the differences between the RGB colors of the
monitor and the CMYK printing ink colors, and send color PostScript language
information to the printer if you are printing on a color I‘ostScript
printer.

Printing individual channels

User Guide

You can choose to print one channel at a time. The Print Selected Channel Only

option is automatically selected when you print an RGB, l-ISL, [-1513, or multi-
channel image. This option is available when you print a CMYK image, but you
must select it manually. To use this option with an RGB image, the red, green, or
blue channel must be active. The Print Selected Channel Only option is not avail-
able when the RGB display option is active.
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To print a single, specific channel of an image:
1. CHOOSE Channel from the M056 menu.

2. Choose the channel you want to print from the Channel submenu.

  
 

Bitmap
Gray Scale
Stitfietteti i1 oier
HEB Color

xCMVK Color
ESE. {trier
iéiiiz (tote?
Multichannel

 

  
  

  
 

  
 

éi oior seem

.................................................................. Magen‘a
New Channel 'rellom
Delete Channel Black

Split Channels

More» iiitootteis...

 
  
 

  
  

3. Choose Print from the File menu.

4. Click the Print Selected Channel Only option, if it is not already checked.
5. Click OK.

The active channel is printed.

Printing a color composite and a color corrected image

Normally, if yOu intend to print large quantities of an image on a conventional,
tour-color press, you convert an RGB or indexed color image to a CMYK image
and then print a color separation that consists of four plates, one plate for each
of the four process colors. However, if you have a color output device, you can
print a composite image using the Use Color PostScript option. If you select the
Use Color PostScript option and print an image on a color [’ostScript printer
while the RGB display mode is active, an RGB composite image will be printed.

When you print a color composite, you should use the Correct for Printing Colors
option in the Print dialog box to compensate for differences between the RGB
colors and the CMYK printing ink colors. This option causes the Adobe
l’hotoshop program instead of the printer to make the conversion to CMYK
colors, which usually produces better results.
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When you select the Use Color PostScript and Correct for Printing Colors options
and print on a color PostScript printer, the Adobe Photoshop program prints the
composite image on one page. The program performs an internal RGB to CMYK
conversion before sending the data to the printer. The image type of the image
displayed on-screen remains the same; the image is not converted to a CMYK
image.

If the Correct for Printing Color option is selected before printing to a color

QuickDraw printer, the Adobe Photoshop program performs an internal RGB to
CMYK conversion before sending the data to the printer.

To print a composite color image:

. Open the indexed color or RGB image you want to print; if you are printing an
RGB image, choose Channel from the Mode menu and select the RGB Channel
command.

. Choose Print from the File menu.

If you are printing to a color PostScript printer, click the Use Color PostScript
option.

. To print a color corrected version of the image, click the Correct for Printing
Colors option in the Print dialog box.

. To print the image, click OK.

Your composite color image is printed.
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Chapter 19: Printing Halftones

This chapter describes how to print a halftone from a gray-scale image. It also
covers how to adjust for the gamma of your monitor and compensate for dot gain
on press.

A halftone is an image composed of a series of dots of varying sizes. When you

produce a halftone of a gray-scale image, the variations in size and spacing
between the dots simulate the changes in gray levels that occur in a continuous-
tone image. (When you print a CMYK image, the dots determine the various tint
densities that occur in each of the four process colors.)

Conventional graphics uses a stat camera to produce a halftone by placing a
halftone screen between a piece of film and the image, and exposing the film. The
image is converted to a series of dots. A computer and imagesetter follow a similar
principle in producing a halftone.

Before printing a halftone, you can calibrate your monitor to correct any discrep-

ancy in gray-levels, brightness, or contrast between your screen display and the
printed image. The process of printing a halftone begins with a gray-scale image.
Using the image, you set up your halftone screen including its frequency, angle,
and dot shape. You select general printing options, including printing calibration
bars and other identification such as crop or registration marks with the image.
Then you print the halftone and check the results. if the halftone needs adiust—
ment, you repeat the process.

Several factors affect the quality of the halftone, including attributes of the
screen. The screen attributes include the screen frequency, screen angle, and dot
shape. With gray-scale images, the Adobe Photoshop program uses only one
screen to produce the halftone.
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The screen frequency controls the density of dots on-screen. The dots are
arranged in lines on—screen, and the frequency is commonly measured in lines

per inch (lpi). The screen frequency used is largely dependent on the type of
paper stock and the quality of the press to be used to print the image. The higher
the screen frequency, the finer the image produced. Magazines, which normally
are printed on coated paper stock on high-quality presses, tend to use fine screens
of 133 lpi and up. Newspapers, which are normally printed on lower-quality
paper stock, tend to use lower screen frequencies, such as 85 lpi screens.

  
Screen frequency: 100 lines per inch Screen frequency: 50 lines per inch

The screen angle used to create halftones of gray—scale images is uSually
4S-clegrees.
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The dot shape also affects the printed image. The shape of the screen dot deter-
mines the shape of the dots that comprise the halftone. Ellipticalehaped dots are
commonly used; however, the Adobe Photoshop program also supports round,
line, square, and cross-shaped dots.

 
.v.v.~.

o‘c’o’o’o’o0 O O O O O Q
D.0.0.0.0.0.0.t 

Cross Square

 
Line

In general, you perform seven major steps to produce a halftone. The following
sections describe the steps in detail. They are:

1. Convert the image to a gray~5cale image.

2. Select the screen attributes, including the screen angle and frequency, and the dot
shape.

Chapter 19: Printing anfloucs 339

369



370

34D

. Load the transfer function file appropriate for the paper stock on which you will
print the image.

. Calibrate the monitor gamma using the Levels dialog box under the Adjust
command in the Image menu, and the Gamma Gray Ramp file included on the
Calibration disk.

. Select the printing options you want, including the Calibration Bar option,
which is necessary to perform the density calibrations.

. Print a proof of the image.

. Calibrate the density of the output of the gray-scale image. This step includes a
number of different operations, including:

l Using a densitometer to measure density levels on the printed calibration bar.

I Converting the densitometer readings to percentage values (if necessary).

I Entering values in the Transfer Function dialog box, which is accessed through
the Transfer option in the Page Setup dialog box, to adiust the density levels.

Preparing to print a gray-scale image

User Guide

Printing a halftone of a graywscale image is a process that involves a series ofsteps.
The first step in printing a halftone of a continuous-tone black and white image is

to make sure that you are working on a gray-scale image. You can do this by
opening the Mode menu and checking to make sure that the Gray Scale menu
item is checked. Then you set your screen settings including the screen frequency,
angle, and dot shape. Next, you select the general printing options you want to
use, such as crop and registration marks.

For halftone images, you can also choose encoding options and whether to print
a selected area only. You should check your monitor gamma and, if necessary,
adjust the monitor correction setting. The monitor gamma affects the appearance

of the image displayed on-screen and the density of the output.

Before you print an image, you should select the transfer function file appropriate
for the type of paper stock you plan to use. The transfer function file compensates
for dot gain on press. You can adjust the transfer function information to achieve
density levels suitable for the press.

Finally, yen are ready to print your image. If the results are not as you expected,
you should adjust the density of the output using the Transfer option.
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Step 1: Converting to a gray-scale image

The first thing you should do in preparing to print a halftone image is convert

the image to a gray-scale image if it is not already a gray~scale image.

To convert an image to a gray-scale image:

.1 1. Select the image to be converted.

2. Choose Gray Scale from the Mode menu.

The image is converted to a gray-scale image.

Step 2: Selecting screen attributes

—- The screen attributes you can specify include the screen frequency, screen angle,
and dot shape. Screen frequency can be measured either in lines per inch or lines

. ~ per centimeter. For gray-scale images, the screen angle typically is at 45 degrees.
In most cases, you should use the default setting for the screen angle. Dot shapes

r include round, elliptical, line, square, and cross. You set up the screen attributes
in the Page Setup dialog box, which is under the Page Setup command in the File

,. menu. You may want to save these screen settings as defaults to use with future
halftones.

 
If you save the screen settings as the default settings, the screen settings will
appear in all new Adobe Photoshop documents of the same image type you
create. For example, if you specify 120 as the default screen frequency for a gray-
scale image, the 120 screen-frequency value will be used for all new gray-scale
images you create. If you specify 133 as the default screen frequency for a color
image, the 133 screen frequency will be used in all new color images you create.

To define the screen attributes for a gray-scale halftone image:

~—- I. Choose Page Setup from the File menu.

The Page Setup dialog box appears.

Laserltlriter Page Setup so
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Reduce or Printer Effects:
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. Click Screen.

The Halftone Screen dialog box appears.

Halftone Screen...

Frequency:

Hngle: [degrees]

Shape:

©fluund
OEIIiptical
OLine
0 Square
0 Cross

 
. Use the pop—up menu next to the Frequency text box to specify lines per inch

(linefinch) or lines per centimeter (iineslcm) as the units of measurement.

. To specify the screen frequency, double—click in the Frequency text box, and enter
a value from 1.0 to 999.0.

. To specify the screen angle, press the Tab key or double-click in the Angle text
box, and enter a value from —180.0 to 180.0.

. To select the dot shape, click the dot shape you want.

To save the current halftone screen settings:

. Click Save in the Halftone Screen dialog box.

The Save As dialog box appears.

_ Enter the file name in which you want to save the screen settings.

If necessary, use the drive and directory buttons to access the folder in which you
want to save the settings.

. Click Save.

The settings are saved in the file and location you specified.

To load previously saved screen settings into the active document:

. Click Load in the Halftone Screen dialog box.

The Open dialog box appears.

If necessary, use the drive and directory buttons to open the folder that contains
the settings you want to load.

2. Select the document you want, and click Open.

The selected settings are loaded into the Halftone Screen dialog box.

372



373

To save the settings as the new defaults:

1. Press down the Option key.
2. Click —> Default.

Halftime Screen...

Frequency: Cancel

flngle: [degrees]
<-l]efault

Shape:

0 Round —>llefeult
© Elliptical
(:3 Line
0 Square
C) Cross

 
To revert to the original default settings before closing the dialog box:

1. Press down the Option key.
2. Click <— Default.

When you have finished defining the screen information, click OK.

Step 3: Loading a transfer function file

The Transfer Function dialog box lets you specify the density settings for your
halftone image, and save the settings as files. The files allow you to compensate
for dot gain based upon the ink retention of the paper stock you are going to use.
The density, or transfer function, settings allow you to compensate for dot gain
in an image. Dot gain is an increase in density, and is measured as the density of
light reflected off an image.

The transfer function files contain the different density settings for an image. The
density settings are classified as highlights, U4 tones. midtones, 3M tones, and
shadows.

You should consult with your print shop or print buyer to determine the type of
paper stock to be used, then choose the appropriate transfer function file for that
paper stock.
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There is a different transfer function file for newsprint, coated matte stock,

(which has a fine layer of material that allows it to retain ink without smearing),
coated glossy stock, and uncoated stock.

To select a transfer function file to use with your paper stock:

1. Insert the Calibration disk included in the Adobe Photoshop package.

2. Choose Page Setup from the File menu.
3. Click Transfer.

The Transfer Function dialog box appears.

Transfer Function ...

Highlights: .%
1M Tones: “Z;

Midtones: ‘2':

3/4 Tones: “.70

Shadows: -%
Monitor Gamma:
 

4. Click Load in the Transfer Function dialog box.

The Open dialog box appears.

if necessary, use the drive and directory buttons to open the Transfer Function
folder on the Calibration disk.

5. Select the transfer function file appropriate for the paper stock you will use, and
click Open.

The selected settings are loaded into the Transfer Function dialog box.
6. Click OK.

7. Click OK again.

344 User Guide
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Step 4: Calibrating the gamma of your monitor

If you are using a gray-scale or color monitor, you will want the appearance of
documents on your monitor to match the printed output as closely as possible.
Because of differences in monitors, factory settings, and other factors, no two
monitors are exactly alike. A consistent display is especially important if you are
correcting your gray-scale images on-screen.

A discrepancy may occur between the electrical input to your monitor and
how the monitor displays color or gray tones. You can correct such a discrepancy

using the monitor gamma value, as well as standardize your display and compen-
sate for changes over time by calibrating your monitor using the monitor gamma
value.

The monitor gamma value varies between manufacturers and even between mon-
itors from the same manufacturer. The default monitor gamma value is 1.4,
which is the normal gamma correction value for the Apple3 l-Ii-Res, 13-inch RGB
monitor. You can purchase self‘calibrating monitors that maintain a consistent
monitor gamma, or you can adjust the monitcnr gamma to a consistent level using
monitor calibration hardware and software.

if you are using a self-calibrating monitor or monitor calibration device, simply
adjust your monitor to a known gamma value, and use this same gamma value
in the Transfer Function dialog box. Otherwise, you must estimate your moni-
tor's gamma value.

The Adobe Photoshop program provides you with a way to estimate the correct
gamma correction value for your monitor. This process involves using the Levels
dialog box under the Adjust command in the Image menu, and the Gamma Gray
Ramp file; the Gamma Gray Ramp file is located on the Calibration disk. The
Gamma Gray Ramp file displays dithered gray ramps interleaved with true gray
ramps. By using the gamma slider in the Levels dialog box to make the true gray
ramps match the dithered gray ramps, you can estimate your monitor gamma.

Do not undertake the following procedure until your monitor has been on for at
least 20 minutes. Before you do anything else, follow the instructions for adjust—
ing the monitor display in the manual provided with the monitor.

To estimate your monitor gamma:

. Insert the Calibration disk included in the Adobe l’hotoshop package.

. Open the Gamma Gray Ramp file.

The Gamma Gray Ramp file appears.

. Choose Adjust from the Image menu.

. Choose Levels from the Adjust submenu.

The Levels dialog box appears.
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Position the pointer on the gray (middle) lnput Levels triangle beneath the
histogram.

. Holding down the mouse button, drag the slider to the left or right until the
center portion of the true gray ramp matches the center portion of the dithered
gray ramp as closely as possible.

Note the center vaiue at the top of the Levels dialog box; this is the value you wili
enter for your monitor gamma.
Click Cancel.

Close the document without saving changes (so you can use this document again
to estimate the gamma on other monitors).

To enter the correct monitor gamma value:

. Choose Page Setup from the File menu.

The Page Setup dialog box appears.

Click Transfer.

The Transfer Function dialog box appears.

Double-click the Monitor Gamma text box in the Transfer Function dialog box.

Enter the value you recorded from the Levels dialog box above.

When you have finished entering the monitor gamma value, click OK.

Click OK again.

Step 5: Selecting printing options and printing the image

User Guide

The next step in printing a halftone is to choose the printing options you want
from the Page Setup dialog box. In most cases, you should print film negatives to
give to the printer. The image quality of negatives is better than positives. (For
one thing, there is less dot gain on negatives.) You should consult with your print
shop to determine the correct media to use.

To print negatives of an image, you should select the Calibration Bars, Negative,
and Emulsion Down options in the Page Setup dialog box before printing. To
print positives, make sure that Emulsion Down and the Negative option are not
checked.

When you open the Print dialog box to print a gray-scale image, you can also
choose the Print Selected Area Only option and the Encoding options. These

options are described in Chapter 18, "A Printing Overview.”
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To select printing options:

1. Choose Page Setup from the File menu.

The Page Setup dialog box appears.

Laserwriter Page Setup ,

Paper: 6) US Letter C) H4 Letter _
0 us Legal 0 35 letter O Tahimd
Reduce or Printer Effects:

Enlarge: -°;° El Font Substitution?

orientation ITettt Smoothing?
IEraphics Smoothing?
E} Faster Bitmap Printing?

[j Crop Marks E Emulsion Down
calibration Bars

El Registration Marks

2. Select the Calibration Bars, Negative and Emulsion Down options by clicking the
appropriate boxes.

Step 6: Printing the image

The next step in producing a halftone is to print a proof of your image.

To print your image:

1. Choose Print from the File menu.

The Print diatog box appears.

LaserIJJriter 513
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2. Click OK.

The gray-scale image is printed as a halftone. If the halftone produced is satisfac-
tory, you are finished.

However, in some cases you may have to adjust the output to compensate for
factors like dot gain and the density range supported by the printing press you
intend to use. The following section covers how to calibrate the output.

Step 7: Calibrating the output for gray-scale images

User Guide

The quality of output can vary quite a hit, depending on your image-setting
equipment, the strength and mixture of your chemicals, the batch of film you are
using, and the press you use. The Transfer option allows you to calibrate
and adjust the screen process, to ensure more consistent densities. The Transfer
option is controlled through the Transfer Function dialog box, which is accessed
from the Page Setup dialog box under the File menu.

The Transfer option operates as a lookup table. Here is a simplified example of
how it works. When you print an image, the Adobe Photoshop program evaluates
the density ofeach pixel in an image and classifies it according to five levels. The
levels are highlights, 1K4 tones, midtones, 3(4 tones, and shadows. The classifica-
tion is based on the color values (or gray-scale values, in the case of a gray-scale

image) of the pixel, which are evaluated on a 256-step scale. The white pixels in
an image have a value of 255 and are classified as highlights; the black pixels
in an image have a color value 0H) and are classified as shadows. The pixels with
intermediate color values are classified as U4 tones, midtones, or 3/4 tones,

depending on their values.

When you print an image, the Adobe Photoshop program looks up the density
specified for each level in the Transfer Function dialog box and outputs the pixels
with that level at the specified density. For example, if you specify a value of 10
for the Highlights in the Transfer Function dialog box and print an image that
contains highlight pixels, these pixels will print out at a density of 10 percent.

You may need to adjust the density settings that control the middle densities in
an image. This adjustment is based on a visual examination of the printed image.
You may also need to adjust the overall density range based on the density range

the press supports. This adjustment involves the highlight and shadow areas on
an image.

Based on visual examination, you can adjust the values for the 1/4 tones,
midtones, and 3M tones. If the image is too dark, you should lower the values
in these areas; if the image is too light you should increase the values.
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To adjust the overall density range of the printed image, you should first consult
with your printer to find out the density range of the press you will use. The den-
sity range is the range from the smallest highlight dot the press can print to the
largest shadow dot it can print. On a given printing press, a very small highlight
dot might be too small to hold ink, and beyond a certain density level, the
shadow dots might fill into solid black, thereby removing all of the detail in the
shadow areas. Therefore, you need to ask your printer about the effective density
range of the printing press to be used for your iob.

For example, if the smallest highlight dot the press can hold is a 10-percent dot,

you should aim to produce a 10-percent highlight dot; if the largest shadow dot l 9
the press can hold is a 90-percent dot, you should aim to produce a 90-percent
dot in the areas where you want shadow detail to appear.

When you select the Calibration Bars option in the Page Setup dialog box, the
Adobe Photoshop program prints an 11-step gray-scale wedge below the image.
You use the calibration bar to adiust the output to compensate for clot gain. The
illustration below shows the calibration bar printed below the gray-scale image.

star target registration mark label (filename) crop marks 

 
 

  

cups.grayscale
 

 

  
calibration bar
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You can have the Adobe Photoshop program automatically adjust the printed

output to compensate for any dot gain (increase in dot size) that results from
printing. To do so, you use a densitometer to record the density values at the
appropriate steps in the calibration bar, calculate the required adjustment, and
enter the appropriate values in the Transfer Function dialog box under the Page
Setup command in the File menu. You can measure either the density values of
the calibration bar that is printed on a press proof or the values on a color proof,
such as a MatchPrint or color key.

Because your objective is to obtain the best results on the final printed piece, you
should ask your print shop to create a press proofof the image so you can measure
the density levels that result.

However, printing press proofs requires time and money. If time is short and
budget a consideration, you can take measurements on the proof you printed.
To measure the density on a press proof, you use a photodensitometer, which
measures reflective density on an opaque surface. Make sure that the densitorne-
ter is properly calibrated and in good working order before you use it.

You may need to convert the recorded density readings to percentage values to
make the correct adiustments in the Transfer Function dialog box. Some densit-

ometers make this conversion for you.

The Transfer Function dialog box contains default density settings that are
already adjusted to compensate for dot gain. The settings vary, depending on the
paper stock Transfer option you chose. As an example, a 42-percent value for the
midtones has an 8-percent clot gain compensation built-in. In other words, the
Adobe Photoshop program prints at midtone dot, which normally should have a
density of 50 percent, at a 42-percent density, and assumes that the dot will grow
8 percent on the press.

It you record a density value of 48 percent on the middle step in the calibration
bar, and you want the midtone dot to print at a 50-percent density, you would
raise the value ofthe midtone dot by 2 percent to 44 percent. In other words, the

42-percent setting produced a 48-percent midtone dot, so to increase the density
of the dot to 50 percent, you enter 44 percent in the Midtones text box in the
Transfer Function dialog box.

NOTE: The 1/4 tone, midtone, and 3/4 tone values are optional. lfyou leave these
blank, the Adobe Plrotoshop program will interpolate their values.
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You can save the transfer function settings in a document, and load them into
another Adobe Photoshop software document to use the same settings. You can
also save these settings as the default settings for all Adobe Photoshop software
documents.

To calibrate the output to compensate for dot gain:
. Choose Print from the File menu.

_ Click OK.

The image is printed as a halftone.

. Use a densitometer to measure the density values on the printed calibration bar
and to convert the readings to percentage values.

To adjust the density settings in the Transfer Function dialog box:

. Choose Page Setup from the File menu.

. Click Transfer.

The Transfer Function dialog box appears.

Transfer Function...

Highlights: .%

ll4Tones: -°EL

Midtones: -%
5/4 Tones: °Fo

Shadows: -°?.
Monitor Gamma:
 

3. Click the text box for the tone you want to adjust, and enter a value to adjust the
density to the desired levelr
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To save the current transfer function settings in a document:

. Click Save in the Transfer Function dialog box.

The Save As dialog box appears.

. Enter the file name in which you want to save the screen settings.

If necessary, use the drive and directory buttons to access the folder in which you
want to save the settings.

. Click Save.

To save the current transfer function settings as the new defaults:

. Choose Page Setup from the File menu.

. Click Transfer.

The Transfer Function dialog box appears.

. While pressing down the Option key, click —> Defaults in the Transfer Function
dialog box.

. Click OK.

To revert to the default settings before closing the Transfer Function
dialog box, while pressing down the Option key, click <— Defaults.

When you have finished defining the transfer function information, click OK.

If you have successfully printed at halftone and are satisfied with the results, you
are finished. If you are dissatisfied with your results, you may want to adjust your
system. image. or print settings by repeating the seven steps in this chapter.
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Chapter 20: Producing a Color Separation

The Adobe l’hotoshop program creates a color separation by converting the red,
green, and blue colors of an image into CMYK colors. This chapter describes the
steps you follow to calibrate and produce color separations. A color separation is
an image that has been separated into CMYK colors, then is printed on four sep-
arate plates, each plate representing one of the four process colors. The calibra-
tion instructions discussed in this chapter explain how to calibrate the density of
the output, the colors on your monitor, and the color separation process itself.

This chapter also covers the steps for selecting the screen attributes of the
halftone screens used in the color separation, how to control the amount of black
generated on the black plate, and how to create traps. Traps prevent gaps from
appearing along edges in an image due to slight misalignment or movement of

_. the printing plates on press.

With the Adobe Photoshop program you produce the four pieces of camera-ready
"" film (”plates”) by printing each color plate of the CMYK image using a specified

screen frequency and angle. Normally, you print each plate on film, and each of
'“ the four plates appears as a halftone image on the film. The halftone dots on the

film contain the tint density information that your print shop uses to create the
" printing plate for that particular color.

 
The screen angle and frequency are different for each plate. The screen angles
used are very important because ifthe screen angles are incorrect, moire patterns
will appear in the image when the four colors are printed on the press.

Another important part of the color separation process is the ability to achieve
consistent and predictable results for all your work. A true color separation
system requires a completely controlled environment to produce consistent
results. Lighting must be constant. The monitor must be calibrated so that the
monitor display and the printed output appear the same. Any calibrations made
to the system must be fed back through the system in a singlewloop systemifrom
the scanner that input the image through the display monitor, to the color
proofing system, and back to the original imageiso that compensation can be
made for any changes. [Note that the program does not perform scanner calibra-
tion, however.)

While such a centrolied envirOnment and single-[00p feedback system are ideal,
they are beyond the scope of this user guide. Also, in most instances, the default
settings in the Adobe Photoshop program will produce excellent results. However,

,_ calibrations can be made that will help you produce the highest quality output
possible on your equipment.
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To produce the best possible results, you print a color proof, then perform a series
of calibrations to correct color in your separations. You should perform some
of these calibrations each time you print a color separation to achieve the best
results. For example, you should calibrate the output to adjust for dot gain each
time you print on a different imagesetter or on an imagesetter that hasn't been
properly calibrated. You should adjust the color swatches in the Separation Setup

dialog box, which is accessed through the Preferences dialog box, each time you
change to a different printing press that uses different inks. The color swatches
are CMYK tint samples that affect the color separation process.

Other calibrations need to be made rarely or only once. You might never need
to adjust the black generation settings, and you should only have to specify
the monitor gamma correction once, then change it only if the monitor gamma
changes over time or if you install the Adobe Photoshop program on another
machine.

In general, you should perform the necessary calibrations before you generate a
color separation you want to be printed. To perform the calibration, you correct
the monitor gamma. create a color separation of an image using the default sep-
aration settings, print the color separation, and then use the resulting four pieces
of film for the density calibration process. The steps discussed below assume you
are generating film negatives to be sent to the printer.

in most cases, you perform nine major steps, including two optional steps, to
produce a color separation. The following sections describe the steps.

The steps to produce a color separation include:

. Select the screen attributes, including the screen angle and frequency, and the clot
shape.

. Calibrate the monitor gamma using the Levels dialog box, under the Adjust
command in the Image menu, and the Gamma Gray Ramp file included on the
Calibration disk.

. Load the transfer function file appropriate for the paper stock on which you will
print the image.

. Calibrate the density of the output. This step includes a number of different
procedures; they include:

I Converting an RGB image to a CMYK image.

I Selecting the printing options you want, including the Calibration Bar option,

which is necessary to perform the density calibrations.

l Printing the image.

I Creating a color proof.

I Using a densitometer to measure density levels on the calibration bar printed
on the black plate.

I Entering values in the Transfer Function dialog box, which is accessed thrOugh
the Transfer option in the Page Setup dialog box, to adjust the density levels.
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5. Adjust the color swatches.

This step includes additional operations; they include:

I Examining the color Swatches printed in the Appendix or printing the
Photoshop Color Swatches file included on the Calibration disk. The file and
the Appendix both contain the same coior swatches displayed in the Separation

Setup dialog box that you use to calibrate your monitor colors. You may want to
create a color proof of the Color Swatches file to match against your monitor
display.

I Adjusting the color swatches in the Separation Setup dialog box to match the
printed color swatches.

6. An optional calibration step allows you to fine-tune the color swatches.

The procedures for implementing this step are:

I Converting an RGB image to a CMYK image.

I Printing the color separation.

I Creating a color proof from the four pieces of film.

I Converting the CMYK image back to an RGB image.

I Visually comparing the RGB display to the printed CMYK version, and noting
ways to change the CMYK color swatches to make the RGB image more Closely
match the CMYK image.

I Returning to the CMYK mode.

I Adjusting the color swatches in the Separation Setup dialog box to make the
RGB image appear closer to the CMYK printed image.

I Converting back to the RGB mode to view the effect of the changes on the RGB
image; and if necessary, repeating the procedure until the RGB image closely
matches the printed CMYK image.

7. An optional coior separation step includes adjusting the black generation, which
controls the amount of black generated on the black plate of a color separation.
This step involves:

I Choosing the black generation option you want from the Separation Setup
dialog box while in the RG13 mode.

I Converting the image to the CMYK mode.

8. Create color traps.

9. Print final, camera-ready film.
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Step 1: Selecting screen attributes

User Guide

You can specify the screen frequency, screen angle, and dot shape to be used in
your image. To make sure that you can correct color in your image and register
the four plates correctly, you should print labels, calibration bars, and registration
marks, and select the Negative and Emulsion Down options.

The version of the Halftone Screens dialog box that appears in a color document
is different from the dialog box that appears when you set up the screen attributes
for a gray-scale halftone. The instructions below concentrate on the areas that are
unique to the setup for color separations. The section, "Step 7: Calibrating the
output for gray—scale images" in Chapter 19, ”Printing I-Ialftones," contains
detailed instructions on editing the screen attributes. See that section for details
about defining the screen attributes.

You should use the Auto function to specify the resolution of the output device
and the screen frequency you intend to use. Once you have entered that infor~

mation, the Adobe Photoshop program automatically determines the appropriate
frequencies and angles for the four halftone screens. The Adobe Photoshop
program uses the Adobe Minimum Moire’ calculations to determine the screen
frequencies and angles that produce the best results. You should not adjust these
frequencies and angles. If you do, moiré patterns may appear on the image. 

HfliflOI'le Screens...

fluto Screens...
Frequenc

Printer: 1278 (dotsfinch)
Hngl- -—

.-—

O Elliptical
(3 Line
0 Square
0 Brass
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To specify the screen attributes:

1. Choose Page Setup from the File menu.

The Page Setup dialog box appears.
2. Click Screens.

The Halftone Screens dialog box appears. 

Halftime Screens...

Cancel
C: M! 5'! K:

Frequency: 47.4 4?.4 '50 l 53

Shape:

{III} Round
0 Elliptical 20
0 Line
0 Square
0 Cross

 
3. Click Auto to define the desired screen attributes using the Auto Screens dialog

box.

When you have defined the screen attributes, click OK; click OK again.

Step 2: Calibrating the gamma of your color monitor

Calibrations you may need to make to your image to produce the best quality
output include calibrating your monitor to determine the monitor gamma, calla
brating your output to adjust for dot gain, and adjusting the color swatches each
time you print on a different printing press.

You can standardize your display and compensate for changes over time by cali-
brating your monitor. You can calibrate your monitor by adjusting the monitor
gamma value.

The monitor gamma value varies between manufacturers and even between
monitors from the same manufacturer. The default monitor gamma value is 1.4,
which is the normal gamma correction value for the Apple l-li-Res, 13-inch RGB
monitor. However, there is considerable variation in monitor gamma even

among monitors made by the same manufacturer.

You can adjust the color display visually or using a calibration system such as that
available from Radius for the Apple 8-bit monitor, which reads calibration infor—
mation back to the display to adjust it automatically.
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The Adobe Photoshop program provides you with a way to estimate the proper
gamma correction value for your monitor.

Calibrate the monitor gamma using the Levels dialog box, under the Adjust

command in the Image menu, and the Gamma Gray Ramp file included on the
Calibration disk in the Adobe Photoshop package.

This process involves using the Levels dialog box under the Adjust command in
the Image menu, and the Gamma Gray Ramp file included on the Calibration

disk in the Adobe Photoshop package. The Gamma Gray Ramp file displays
dithered gray ramps interleaved with true gray ramps. By using the gamma slider
in the Levels dialog box to make the true gray ramps match the dithered gray

ramps, you can estimate your monitor gamma.

Do not undertake the following procedure until your monitor has been on for at
least 20 minutes. Before you do anything else, follow the instructions for adjust—
ing the monitor display in the manual provided with the monitor.

To estimate your monitor gamma:

. Insert the Calibration disk.

. Open the Gamma Gray Ramp file.

The Gamma Gray Ramp file appears.

. Choose Adjust from the Image menu.

. Choose Levels from the Adjust submenu.

The Levels dialog box appears.

. Position the pointer on the gray (middle) Input Levels triangle beneath the
histogram.

. Holding down the mouse button, drag the slider to the left or right until the

center portion of the true gray ramp matches the center portion of the dithered
gray ramp as closely as possible.

. Note the center value at the top of the Levels dialog box; you will enter this value
for your monitor gamma.

. Click Cancel.

. Close the document without saving changes (so you can use this document again
to estimate the gamma on other monitors).
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To specify the appropriate amount of gamma correction for your monitor:
1. Choose Preferences from the Edit menu.

The Preferences dialog box appears.

2. Click Separation Setup.

The Separation Setup dialog box appears.

Separation Setup...

Monitor Gamma: I .41]

MICv-CMa. Black Generation:Total Ink Limit: -°/:.

3. Double-click the Monitor Gamma text box.

4. Enter the gamma value you recorded from the Levels dialog box.

5. Click OK, and click OK again.

Step 3: Loading a transfer function file

The next step is to load the transfer function file appropriate for the paper stock
you intend to use. For instructions on how to do this, see the section, ”5th 3:
Loading a transfer function file" in Chapter 19, "Printing i-lalftones.”
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Step 4: Calibrating for dot gain on color separations

User Guide

You should now convert an RGB or indexed color image to a CMYK image, print
it out, then use the calibration bar printed on the black plate to calibrate for dot
gain. Dot gain increases the density in parts of an image.

To convert an RGB or indexed color image to a CMYK image, choose CMYK color
from the Mode menu. The image is separated into cyan, magenta, yellow, and
black channels. Because each pixel in the image has to be converted separately,
this might take a few minutes.

The next steps are to select the options in the Page Setup dialog box under the
Page Setup command in the File menu to perform the calibration, and calibrate
the output to compensate for dot gain.

Calibrating for dot gain is described in detail in the section, "Step 7: Calibrating
the ouput for gray-scale images” in Chapter 19, ”Printing Halftones.” The
sections that follow primarily address the areas unique to the color separation
process. For more information abOut the calibration process, see that section in
chapter 19.

When yori selected the Calibration Bars option, an 11-step gray-scale wedge
(called a “calibration bar”) was printed below the image on the black plate. You
use the four pieces of film to create a press proof or a color composite, such as
a MatchPrint, then use a photodensitometer to measure and record the density
levels of certain steps in the calibration bar.

You need to convert the recorded density readings to percentage values to make

the correct adjustments in the Transfer Function dialog box.

Information about determining the proper adjustments to make to the density
values in the Transfer Function dialog box is contained in the section, “Step 7:

Calibrating the output for gray-scale images" in Chapter 19, ”Printing Halftones."
In the case of a color separation, you need to adiust the density values for four
colors. To do this, make the same density adjustments to all four colors based on
the measurements of the calibration bar on the black plate. For example, if the
measurements on the calibration bar indicate that you need to increase the
Midtones value to 44 percent, enter 44 in the Midtones text boxes for the cyan,
magenta, yellow, and black colors.

390



391

Dot Gain Calibration

Convert the RGB image on your Print a press proof of your image
screen to the CM'r’K mode. on the same type of paper or: which

your final project will be printed.

Tramt-r fllntllnln.“
 

mgnuguu:  
I” You!“

      Mldlnnur

SH Tull“! I“
Sllnflnun: lilm

      

If the calibration strip does not
produce the expected density readings,
change the values in Ihe Transfer Functions
dialog box and repeat steps 1 through 3‘
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To select the Page Setup options to perform the calibration:

. Choose Page Setup from the File menu.

The Page Setup dialog box appears.

. Make sure that the Labels, Calibration Bars, Registration Marks, Negative, and
Emulsion Down options are checked. If they aren’t checked already, click them.

. Click OK to close the Page Setup dialog box.

. Choose Print from the File menu.

The Print dialog box appears.
. Click OK.

The four plates are printed.

To calibrate the output to adjust for dot gain:

1. Create a press proof using the fOur pieces of film you just printed.

. Use a photodensitometer to measure the density of the lightest, darkest, and
middle steps in the calibration bar. and record the values for use in step 7.

. Convert the density values to percentage values {if necessary}.

4. Choose Page Setup from the File menu.

5. Click Transfer.

The Transfer l-‘u nction dialog box appears.

. Double-click the text box for the level and the color you want to adjust.

. Enter a value to adjust the density to the desired level.

. Click OK.
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Step 5: Calibrating the monitor colors

After you have calibrated the output for dot gain, and adjusted the monitor

gamma (if necessary], you can calibrate the printed colors to match the colors
displayed on your monitor. You perform this calibration by adjusting the color
swatches displayed on-screen to make them match the same color swatches when
printed.

NOTE: This color matching process is fimdamenrally different from that used by the

Adobe Illustrator 88 program. Hinstrator’s native color space is CMYK; adjusting its
color swatches is used to make its screen preview match the printed results. The native
color space of the Adobe Photoshop program is RGB; adftrstfng its color swatches is
used to make the printed results more}? the screen display.

You can use either the sample color swatches provided in the Appendix, or you
can print the Photoshop Color Swatches file included on the Calibration disk.
You should only print the color swatches file after you have calibrated your
system for dot gain.

The color swatches are used to generate parameters that help convert an RGB
image to CMYK. It is very important that they be calibrated accurately. The qual-
ity of your separation will be strongly influenced by the color swatch calibration.

NOTE: Wiser: the Calibration Bars option is selected, and a color image is printed,

small color swatches are printed at tile sides of the image. On the leg? are the 80%
screened colors and the 50% CMY swatch. On the right are the 100% screened colors.
These swatches, called screen tints, can be used to adjust the monitor’s colorswatclies
ifyon pre er.

Once you have generated a screen tint sheet, the next step is to match the color
swatches in the Separation Setup dialog box, which you open by choosing
the Preferences command from the Edit menu. The Separation Setup dialog box
displays the same color swatches that appear in the Appendix and in the
Photoshop Color Swatches file. The color swatches, from upper left to right, are as
follows: 80 percent cyan, 80 percent magenta, 100 percent yellow, 100 percent
magenta and yellow, 80 percent cyan and yellow, 100 percent cyan and magenta,
and 50 percent cyan, magenta, and yellow.

The default percentage values that appear below the color swatches are CMYK
color tint levels that can be displayed accurately on an RGB monitor. For exam-

ple, pure, IOU—percent cyan cannot be accurately displayed on-screen, so an
80-percent tint is used.
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You can Change the tint values to other percentage values. You can enter a value
between 70 and 100 percent for all the swatches except the CMY swatch. You can
enter a value between 30 and 70 for that swatch. The default settings correspond

to the tint densities of the colors that appear in the printed color swatches. In
general, you should use the default values for color calibration.

Color Swatch Calibration

Print a press proof of the
Photoshop Color Swatches
tile on the same type of
paper on which your final
proiecl will be printed. 

  
 

 

Separation settings

Compare the printed sample to your monitor
display, and adiust the Separation settings offset printed sample
unti! you achieve a color match. Save these
settings in a file.
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To generate your own printed color swatches:
1. Insert the Calibration disk.

2. Open the Photoshop Coior Swatches file.
3. Choose Print from the File menu.

4. Click OK.

5. Use a color proofing system to create a color proof of the color swatches, or ask
your print shop to produce a press proof using the color swatches.

Follow the instructions below to use the printed color swatches to calibrate the
colors displayed on your monitOr.

To adjust the color swatches:
1. Choose Preferences from the Edit menu.

2. Click Separation Setup.

The Separation Setup dialog box appears.

Separation Setup...

-°.70 -% .93 Monitor Gamma:

 
wac-v'm. Black Generation:

Eve at m?»

cm: .3;

Total Ink Limit: -‘a 
3. As an option, to change the percentage values for the tint samples, double-click

in the text box beneath the swatch you want; enter the tint value yOu want (as a
percentage).
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4

5

. Click the color swatch you want to adjust.

The Color Wheel dialog box appears.

Select calibration color:

Green El

Blue _El

 
. Use the controls in the Color Wheel dialog box to define a color that closely

matches the appropriate color on the printed color swatches.

For instructions on using the color wheel to select colors, see the section, "Using
the color wheel" in Chapter 11, ”Selecting Colors."

. Click OK.

. Repeat steps 4 through 6 for all the color swatches that need adjusting.

. Click OK, and click OK again.

The changes you make to the colors are saved in your preferences file.
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Steps 6 and 7: Color separation options

Step 6:

This section describes how you can fine-tune the color swatches, automatically
create color traps, and control the amount of black generation.

Fine-tuning the color swatches

Because it is difficult to match color visually, sometimes the color swatch values
selected in the previous section are not exactly right. This section describes how
you can fine-tune the color swatch values by matching the colors in an entire
image. This technique is possible because the Adobe Photoshop program, in
addition to being able to perform a normal RGB to CMYK color separation, is also
able to perform a CMYK to RGB color preview.

To perform this calibration, you should open an RGB or indexed color document,
choose CMYK Color from the image menu to produce a color separation, and
print that separation. Be sure to save the CMYK file before quitting the program.

You then have two choices for producing the proof for the calibration. You can
use a color proofing system, like the MatchPrint system, to create a composite,
four-color proof of the image. The four—color proof process is similar to the actual
printing press process that ultimately will be used to print the image. A color
proof made from four pieces of film more closely matches the printed result than
a color composite printed on paper. As an alternative, you can send the four
pieces of film to a print shop to produce a press proof using the ink and paper you
will use to print the final piece. This option can be expensive, but it produces the
closest approximation to the final printed piece.

If the composite color or press proof matches the image displayed on the moni-
tor, there is no need to perform any additional color calibration. However, if the
color proof does not match the display, you need to adjust the color swatches to
calibrate the color separation process.

After you produce a color proof, you convert the CMYK image back to an RGB
image and compare the RGB image on-screen to the printed CMYK image. You
should note the variations in color between the two images and consider ways to
adjust the CMYK colors swatches to make the RGB image on-screen match the
printed CMYK image.

You may have to repeat this process a few times to make the display match the
printed output. However, once you have calibrated the CMYK colors on-screen,
the color separation process will be more accurate with other images.

WARNING: After you convert back to the RGB mode, do not make any ndinstmeirt to
the RGB image. You wrmt only to View the effects of the changes to the CM YK color
swatches on the RGB image. ffyott (titer the RGB image, you may not be able to undo
the conversion and return to the CMYK mode.
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Color Swatch Fine-Tuning 
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To create a press proof for a calibration:

. Open a document that contains an RGB or indexed color image.
Choose CMYK Color from the Mode menu.

The image is converted to a CMYK image.
Choose Print from the File menu.

Click OK.

Save the CMYK file.

Take the resulting four pieces of film, and create a press proof or use a color
proofing system to create a four-color proof.

To compare the RG13 image on-screen to the printed CMYK image:

. Open the CMYK image that you iust printed.
Choose RGB Color from the Mode menu.

Compare the RGB image to the printed CMYK image. Note any variations in
color between the two images, and consider how to adjust the CMYK color
swatches if necessary. Do not adjust the RGB image.

. Choose Undo Mode Change from the Edit menu.

The CMYK version of the image is restored without any alterations.

To adjust the color swatches:
. Choose Preferences from the Edit menu.

Click Separation Setup.

. Click the color swatch you want to adjust.

The Color Wheel dialog box appears.

Sele Cl calibration COIDf:
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. Use the controls in the Color Wheel dialog box to adjust the color so that the RGB
display of the image matches the printed CMYK image.

For instructions on using the color wheel to select colors, see the section, "Using
the color wheel" in Chapter 11, ”Selecting Colors."

. Click OK.

6. Repeat steps 3 through 5 for any color swatches that need adjusting.

7. When you have finished adjusting the color swatches, click OK, and click OK
again.

Repeat the preceding steps to view the effects of the changes on the RGB display
of the image, return to the CMYK mode, and adjust the color swatches in the
Separation Setup dialog box to make the RGB image match the color proof.

Step 7: Adjusting the black generation

User Guide

The black generation option for color separations allows you to replace the com—
bination of cyan, magenta, and yellow colors of your image with black. Black gen-
eration involves a process called undercolor removal, which is an adjustment
color separators use to make precise adjustments for the printed image.

The undercolor removal process removes a portion of cyan, magenta, and yellow

in the areas where these three colors overlap, and replace some percentage of
those colors with black. Often when cyan, magenta, and yellow appear in high
densities in dark areas of an image, a muddy, brownish color results, and the
shadow detail in the image is lost. Undercolor removal is designed to eliminate
these problems.

You make your choices for black generation before you convert an image to the
CMYK format.

Part of the black generation process involves specifying the maximum density of
ink that the printing press you intend to use can support. If an area of the image
exceeds that amount, the option automatically removes ink from that area.

The upper end of the density limit is 4-00 percent, which means that a 100-
percent tint of each of the four process colors is applied to the image. However,
most presses cannot support this much ink on the page without degrading the
quality of the image. You should ask your printer what the density limit on the
press is. The value specified for the total ink limit ensures that no more than the
specified amount of ink will be printed on any area of the image; in fact, the
amount of ink printed may be less than the specified amount. The default
maximum density is 300 percent.
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You can control how much black is substituted for the cyan, magenta, and yellow
colors in an image using the black generation options. The amount of black that
is substituted is reflected on the black plate of acolor separation. If no black is sub-
stituted, no black appears on the black plate; if the maximum amount of black is
substituted, the black plate will contain a large amount of black.

Black generation options

The black generation options are None, Light, Medium, Heavy, Maximum, and
Custom. The name of the option reflects the amount of black generated on the

black plate—that is, the Light option generates a light amount of black. Medium
is the default option and should produce satisfactory results in most cases. You
can use the Maximum option with images that contain a large amount of solid
black color against light backgrounds, such as images showing screen shots of
dialog boxes and windows taken from a Macintosh computer.

The Custom option allows you to precisely control the amount of black genera-
tion during a color separation. The steps for using the Custom option differ from
those for the other options, and are described in the section that follows this.

a. 
Black plate
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To specify the total ink density supported by a press and the desired amount
of black generation:

. Ask your print shop what the maximum density of ink is that the press can
support.

. Choose Preferences from the Edit menu.

The Preferences dialog box appears.

. Click Separation Setup in the Preferences dialog box.

The Separation Setup dialog box appears.
. Click the Total Ink Limit text box.

. Enter the total ink limit recommended by your printer as a percentage value from
200 to 400.

printed result to compensate for dotgnin. Thus, you may be able to enter a slightlyI NOTE: This limit is applied before the Transfer option, which, by default, lightens thehigher limit that your print shop specified.

. Position the pointer on the box beside the title, “Black Generation."

. Press down the mouse button.

The Black Generation pop-up menu appears.

. Holding down the mouse button, choose the black generation option you want.

The option appears in the box.

. Click OK, and click OK again.

When you create a color separation, the amount of black that appears on the
black plate will be determined by the option you chose.

The Custom black generation option

The Custom option allows you to accurately control the amount of black genee
ated during a color separation. The Custom option allows you to use the Arbitrary
Map dialog box, which is accessed from the Map submenu in the Image menu, to
adjust the areas where black appears in the image. You may not want black to
appear in certain areas in an image. As an example, in a photograph of a person,
you might not want black to appear in the areas where there is a transition
between dark areas, such as dark hair and the fiesh tones of the face. If black

appeared in these areas, the transition might be exaggerated, and the printed
re5u1t might be unsatisfactory.

The Custom option allows you to use the controls in the Arbitrary Map dialog
box to remap the black pixels that appear in these areas to white, thereby ensur—

ing that cyan, magenta, and yellow will be used in these areas instead of black.
The steps for using the Custom option are described as follows.
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To use the Custom option for black generation:

1. Choose Save from the File menu to save any changes made to the document.
. Choose Preferences from the Edit menu.

The Preferences dialog box appears.

. Click Separation Setup in the Preferences dialog box.

. Position the pointer on the box beside the title, ”Black Generation."
5. Press down the mouse button.

The Black Generation pop-up menu appears.

. Holding down the mouse button, choose Maximum.

. Click OK, and click OK again.

. Choose CMYK color from the Mode menu to create a color separation.

The black plate appears as the active channel.

To adjust black in an image using an arbitrary map:

. Choose Map from the Image menu.

. Choose Arbitrary from the Map submenu.

The Arbitrary Map dialog box appears.  
. As an option, you can load one of the the black generation curves provided on

the Calibration disk to see how an arbitrary map controls the black generation.

The maps for light, medium, heavy, and maximum black generation are provid-
ed.

To load an arbitrary map on the Calibration disk:

. Click Load in the Arbitrary Map dialog box.

The Open dialog box appears.

Use the directory and drive buttons to locate the folder on the Calibration disk
that contains the maps.

. Click the map yOu want.

. Click Open.

The curve for the selected map is loaded into the Arbitrary Map dialog box.

. Use the controls in the Arbitrary Map dialog box to adjust the areas where black
appears in the image.

. Save the arbitrary map in a file by clicking Save and specifying a file name and
location.

For instructions on using the Arbitrary Map dialog box to remap the color values
of pixels, and saving the map in a file, see the section, ”Creating a color curve” in
Chapter 16, ”Making Color Corrections.”

. Choose Revert from the File menu to return to the RGB image.
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. Click OK in the alert dialog box to revert without saving changes.

To use the custom arbitrary map to control the amount of black generation:
1. Choose Preferences from the Edit menu.

. Click Separation Setup in the Preferences dialog box.

. Choose Custom from the Black Generation pop-up menu.

The Open dialog box appears.

Use the drive and directory buttons, if necessary, to select the arbitrary map file
you created.

. Click Open.

. Click OK, and click OK again.

. Choose CMYK color from the Mode menu to create a color separation.

The information in the arbitrary map file is used to control the amount of black
generated in the color separation.

Step 8: Creating traps

User Guide

Trap is the overlap needed to ensure that a slight misalignment or movement of
the separations will not affect the final appearance of the print iob. If any dis—

tinctly different colors in your image touch, you may need to overprint them
slightly to prevent tiny gaps from appearing when the document is printed. This

technique is known as adding traps.

Even the best presses experience slight shifts in the position of the plates. To
ensure proper trapping, print shops use techniques called choking and spreading,
in which traps are created by overexposing the film to produce the necessary
overlap. Because you are printing the Adobe Photoshop files directly to film.
shrinking and spreading cannot be used, but traps can be produced using the

program’s Trap command. The Trap command in the Image menu is only active
in CMYK images.
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Consult with your print shop for the amount of misregistration you can expect
to experience on press. The value can be in pixels, points, or millimeters. The
Adobe Photoshop program uses this value to determine automatically where
color transitions occur, and where the colors in those areas should be spread

outward. So if the plates shift on press, ink still will be printed continuously
throughout the image.

To spread the colors in areas (create trap) where color transitions take place:

. Choose CMYK Color from the Mode menu to convert the image to the CMYK
format.

The image is converted to an image consisting of four channels. The channels,
cyan, magenta, yellow, and black, are used to print the four plates you send to
the printer.

. Choose Trap from the Image menu.

The Trap dialog box appears.

«l’piaelsi 
 

. Use the pop-up menu beside the text box to choose the units of measure you
want; you can choose pixels, points, or millimeters.

. Enter the amount of anticipated misregistration you will experience on the press.

. Click OK.

When you have finished calibrating and setting up your color separation, you can
print the final film.
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Step 9: Printing final, camera-ready film

You are ready to print your separated image as four pieces of camera-ready film.

To print the the final, camera-ready film:

Choose Page Setup from the File menu.

Check Labels, Registration Marks, Negative, and Emulsion Down.

Click OK.

Choose Print from the File menu.

Click OK.

The image is printed as final, camera-ready film.

F‘P‘PPP!‘
If you are satisfied with your results, you have successfully printed the final,
cameraqeady film to be used to create plates for a press. If y0u are dissatisfied
with your results, you may want to go back and adjust your system, monitor,
image, or other print settings in this chapter's previous eight steps.
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" Chapter 21: Tips and Troubleshooting

This chapter contains tips for using the Adobe I’hotoshop program most efficient-
ly, and solutions to problems you may encounter when using the program. Many
of the tips and solutions address situations you may encounter when making
color corrections and printing images. In addition, the chapter includes tech-

niques for using the Adobe Photoshop program with the Adobe Illustrator 88'“
program.

Working efficiently with color

Following are techniques for working most efficiently with color images. This
,c section explains how to select CMYK colors precisely and achieve the desired

results, save color documents for video applications, view color changes dynam-
,. ically on 24- and 32-bit systems, and save color documents for video applications.

,_ CMYK colors appear different than those specified

Problem: The CMYK values specified didn’t yield the same values when the
--— image was separated. As an example, you specified a color of 10% cyan, 55%

magenta, 100% yellow, and 10% black, but the actual separated values of this
__,. color differed.

Cause: The CMYK values you choose must be consistent with the black genera“
tion curve that dictates how RGB colors are translated to CMYK colors. (The black

generation curve is specified in the Separation Setup dialog box under the
Preferences command in the Edit menu.) Otherwise, your CMYK values will
appear differently than what you specified. The black generation curve defines a
unique mapping for each RG13 value. That is, for a given black generation curve,
every RGB color has an equivalent CMYK color. If you change your black gener—
ation curve, then you RGB colors will translate to different CMYK colors.

 
_,_ Solution: To determine the actual CMYK values that will result from the separa-

tion, click the cursor once on the CMYK pop-up menu in the color palette. The
sliders will adjust to display the CMYK values that the color will have when it is
separated.
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Color changes do not preview dynamically on 24- and 32-bit systems

Problem: In 24-bit mode, the screen displays odd colors, or a system error results
as you move the sliders in the color adjustment dialog boxes which are accessed

via the commands in the Adjust submenu in the Image menu.

Cause: If you have a 24- or 32-bit monitor and are in 24-bit mode, you can view

millions of colors at a time and preview color changes dynamically. A feature
called color table animation causes the screen to change interactively as you

adjust color by moving the sliders in the Levels, Color Balance and Brightness!
Contrast dialog boxes. The Adobe Photoshop program implements color table
animation in 24—bit mode using a 32-bit QuickDraw command called Direct-
SetEntries.

However, some early releases of 24- and 32-bit video cards by several video board
manufacturers have bugs in their implementations of the DirectSetEntries
command. These bugs may prevent previewing color changes or may result in a
system error.

Solution: In the Preferences dialog box under the Edit menu, uncheck the box
labeled "Use DirectSetEntries.” Disabling the DirectSetEntries option will
prevent a system error, but it will also disable the ability to preview changes
interactively as you move the calm adjustment sliders. However, you can preview

the changes by clicking the Preview button in the Levels, Color Balance and
Brightness/Contrast dialog boxes. To solve the problem, contact your video board
manufacturer for a replacement to the ROMS in the video card.

Undesirable dithering patterns appear in 16-bit PICT images

User Guide

Problem: Noticeable and undesired patterns occur in a 16-bit PICT image that

has been saved from a 24- or 32-bit image format.

Cause: Some applications, such as video, don’t require the image resolution and
information contained in 24- and 32-bit images; converting the image to a
smaller format reduces the amount of color information and disk space required
by the image. when saving a 24-bit image as a 16-bit PICT tile for video or other

applications, the Adobe Photoshop program normally dithers the image to
simulate the colors in the 24-bit image that cannot be included in the 16-bit file.
A 16-bit image can display only 32,768 different colors (compared to more
than 16 million for a 24-bit image), but this display is usually adequate for video

purposes. However, dithering can result in a noticeable and undesired pattern
throughout the image.

Solution: Dithering can be disabled by ensuring that the 24-bit image contains
32,768 or fewer unique colors before it is saved. Decreasing the number of colors
in an image to 32,768 or less effectively converts a 24-bit image to a 16-bit file
before it is saved.
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To change a 24-bit image to 16 bits for video applications, you use the Posterize

command in the Map submenu in the Image menu to decrease the number of
colors in each channel to 32 levels. This will result in an image that now has no
more than 32,768 individual colors. When you save the image as a 16-bit PICT
file, the image will be saved without dithering.

Tips and techniques for printing efficiently

Following are techniques for printing images most efficiently, as well as solutions
to some problems you may encounter when printing an image.

Problem: The printer is taking an usually long time to print.

Cause: The resolution of your image may be too high for the resolution of your
printer.

Solution: Make sure that you have properly sampled down your image to comply
with the resolution at which you are printing. Before printing your image, you
should save your file. Then use the automatic resampling feature in the Resample
dialog box under the Resample command in the Image menu to adiust the reso-
lution of your image.

To do so. choose Resample from the Image menu, and in the Resample dialog
box, click Auto. Enter the resolution for the printer, and click OK to have the
Adobe Photoshop program automatically resample the file. When you have
finished printing, revert the illustration to the version you saved before the
resampling, using the Revert command in the File menu. It is important to revert
your image, to retain all of the information in the image. You should not resam-
ple down below the resolution at which you will print the final image because
when you resample down, you delete image information that cannot be
recovered.  

High-resolution images print enlarged and at a low resolution

Problem: Images that were scanned at high resolution print much larger than the
original size and at much lower resolution than scanned.

Cause: The Adobe Photoshop program opens documents in some formats at
72- dpi resolution, regardless of the resolution of the original document. This
may cause a document to appear enlarged when it prints, if the resolution of the
original image is greater than 72. dpi. Because the image still contains all of its
information, the image will be sized many times larger than the original and will
thus print too large and at low resolution.

Solution: To correct this, change the size of the document using the SizeIRulers
option in the Page Setup dialog box under the File menu. Notice as you make the
size smaller, the resolution will increase and become closer to the original
scanning resolution. The option will cause the image to print at its accurate size,
but will not affect how the image appears on—screen.
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Using computer and system memory efficiently

Following are techniques for using computer and system memory most
efficiently.

Space on hard disk appears lost

Problem: Help! A system error occurred, and now it appears that a large segment
of the hard disk is missing. All of the space occupied by the files doesn't add up
to the storage capacity of the disk.

Cause: When a system error occurs, the directory entries used to locate files on
your hard disk can be damaged. If a system error occurs while you are running
the Adobe Photoshop program, it is possible that the space occupied by the
PS.temp file could become lost to the Macintosh system. It may appear as though
a large segment of yOur hard disk is actually missing.

The PS.temp file is a special file created by the Adobe Photoshop program to
implement the program’s virtual memory scheme. Virtual memory allows you to
work on images of nearly any size, by using a hard disk instead of RAM (random-
access memory) to hold information. The PS.temp file contains the program's
virtual memory information. The file is normally deleted when you quit the
program.

Solution: To restore the lost space on your hard disk easily and quickly, run the
Disk First Aid program, a utility supplied with Apple's system software. For more
in formation, see your Macintosh documentation.

Third-party virtual memory program doesn’t speed processing

User Guide

Problem: The Connectix Virtual program is installed to speed up processing, but
it doesn’t seem to have an effect on the Adobe Photoshop program. if anything,
it seems to slow down the program.

Cause: The Adobe Photoshop program’s implementation of virtual memory is
highly optimized for its particular architecture. No additional virtual memory
program is required for optimal system performance when using the Adobe
Photoshop program.

Virtual memory uses the hard disk to hold information when there is not enough
RAM in your computer. Because the access speed of a hard disk is much less than
that of memory chips. large images that must be swapped to and from disk will
slow processing noticeably.

For both color and black-and-white images, the Adobe Photoshop program
requires between three and five times the file size in combined RAM and hard
disk space. Thus, to work on a 10-megabyte color image, you will need nearly 30
megabytes of free disk space.

Solution: If a virtual memory program is used, the Adobe ['hotoshop program’s
Multifinder memory allocation should be set to some value smaller than the
amount of actual RAM installed in the Macintosh.
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You will get the best performance if you use an empty hard drive (or drive partin
tion) as the Adobe Photoshop program’s virtual memory disk. An empty drive
contains contiguous disk space, allowing the P5.temp file to be stored in one large

piece, rather than in fragments throughout the hard drive. The PS.temp file
contains the program’s virtual memory information, and is automatically located
in the same folder as the preferences file.

Message states disk is full

Problem: The message continually displays that operations can’t be performed
because the disk is full.

Cause: Your preferences file may be on a disk that doesn’t have enough free disk
space for your image.

Solution: Make sure that y0ur Adobe Photoshop preferences file is on a volume
or hard disk that has enough free disk space to equal about three times the size of
the file. The file size is displayed in the lower left corner of the document window.

Installed plug-in modules don’t appear in the program

Problem: After additional plug-in modules have been installed in the same folder
as the Adobe Photoshop program, the additional features still are not accessible
in the program.

Cause: Plug-in modules must be placed in the same folder as the Adobe
Photoshop preferences file to be accessible.

Solution: Move the plug-in modules to the same folder as the preferences file,
and restart the Adobe Photoshop program. Some of the plugvin modules may
appear as filters in the Filter menu. Other plug-in modules may appear as import
and export modules in the Acquire and Export submenus in the File menu.  

Painting tools don’t work

Problem: Painting tools don't apply any paint on the image.

Cause: Painting tools only work inside areas that are part of the current selection
or when no part of the image is selected.

Solution: Check to make sure that you are not painting outside a selected area. If
you are painting outside a selected area, choose either None or Inverse from the
Select menu.
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Using the Adobe Photoshop program with Adobe Illustrator 88

This section includes tips and techniques for using Adobe Illustrator 88 in
tandem with the Adobe Photoshop program, and solutions to problems you may
encounter when doing so. The section assumes you are using version 1.9.3 or
later of Adobe Illustrator 88 software.

Imported Adobe Illustrator 88 files have jagged edges

User Guide

Problem: Files imported to the Adobe Photoshop program from the Adobe
illustrator 88 program have jagged edges.

Cause: Like other image types, Adobe Illustrator 88 files are imported into the
Adobe Photoshop program in a low-resolution, .7'2-dpi format. The low resolution
can result in images with fairly jagged edges.

The Adobe Photoshop program can import files in a variety of formats, including

the EPS file format created by Adobe Illustrator 88, but sometimes the files to be
imported require special consideration.

Only part of the information in an EPS file is useable by the Adobe Photoshop
pmgram. An EPS format can contain both vector (mathematically described line
art) and pixel~based (scanned) graphics. An EPS file may also include a low-
resolution PlCT file [either color or black-and-white) that can be used to preview
the images on screen when imported into other applications.

Although the Adobe Photoshop program can import EPS files, the program works
only with pixel-based images, and so can only read and write the pixel-based
pOrtion and the PICT images of an EPS file. In contrast, Adobe Illustrator 88 is pri-
marily a vector—based program, and therefore its files are saved in a vector format.

Adobe Illustrator 88 files intended to be exported to the Adobe Photoshop

program should be saved with the Macintosh preview option selected. This
option saves the file as a 72-dpi PICT image, suitable for importing into the Adobe
Photoshop program. However, once imported into the Adobe Photoshop
program, the 72-dpi images have fairly jagged edges.

Solution: To smooth out the edges, you can use the same trick that Adobe

Photoshop software uses to create anti-aliased {or smoothed) text.

While still in the Adobe Illustrator 88 program, simply resize the image by about
2-1I2 times. To do 50, select your image to be scaled. Click the scale tool to select
it, and hold the Option key and click; a transformation dialog box appears. Enter
a value of 250% and click OK.

Save the file using the Save As command; be sure to check the Color Macintosh

preview option. Then import the image again into the Adobe Photoshop
program. in the Adobe Photoshop program, convert the image from indexed
color to RGB using the Mode menu. Choose Resize from the Image menu, and
shrink the image to 40 percent of the original size.
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If your file is too large, the Adobe Illustrator 88 program may not save it. In that

case, you should copy portions of the image onto the Clipboard and paste them
into the Adobe Photoshop program. To save portions of an image, select a part of

the image; hold the Option key and choose the Copy command from the Edit
menu. This will place a color PICT image on the Clipboard.

File cannot be imported into the Adobe Photoshop program

Problem: Adobe Illustrator SB files containing Adobe Photoshop images can’t be
opened or used on the Macintosh you are using.

Cause: Often, the most efficient way to print documents containing both sepa-
rated color images and Adobe Illustrator 88 artwork is by exporting the files to the
Adobe Illustrator 88 program. Once placed in the Adobe Illustrator 83 program.
the file must be saved in a specific way, depending on how you plan to use it later.

As long as you plan to use the file on the same Macintosh. you will have no
difficulty using the EPS file. However, if you plan to use the file on another
Macintosh, or take the file to a service bureau for processing, you must take care

in how you save the EPS file. The Adobe Illustrator 88 program, by default, does
not save placed Encapsulated PostScript (EPS) files within its images because the
files can be large and require a large amount of disk space. Instead, the Adobe
Illustrator 88 program uses a pointer to point to an EPS file's location on the hard
disk.

Solution: You have two options for saving and exporting the EPS file with the
Adobe Photoshop and Adobe Illustrator 88 programs. You can save the file as an
ASCII file or as an EPS file.

To save the artwork as an ASCII file, use the Save As dialog box to check the EPS
option to Include copy of Placed Encapusiated PostScript files for other applica-
tions. The file now can be used on another Macintosh.

Ifyou want to save the artwork as a binary file, you will have to first copy the file
to a floppy disk for use on another Macintosh or by a service bureau. To save the
artwork as a binary file, use the Save As dialog box to check the binary option. Do
not check the EPS option; using this option will generate an error message when
you try to reopen the file in the Adobe Illustrator 88 program. Once you have
copied the file to a floppy disk and saved it without checking the EPS option, you
can then take copies of the placed Adobe Photoshop files, as well as the Adobe
Illustrator 88 files, to another Macintosh or to a service bureau.
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Adobe Photoshop files can't be exported

Problem: Adobe l’hotoshop images can’t be imported into the Adobe Illustrator
88 program.

Cause: To be imported into the Adobe Illustrator 88 program, Adobe Photoshop
images must be saved in the EPS file format. The Adobe Illustrator 88 program
Only accepts the EPS file format.

Solution: To import an Adobe Photoshop image into the Adobe Illustrator 88
program, you open an Adobe Illustrator 88 document and use the Place
command in the File menu of the Adobe Illustrator 88 program.

If you want to import a color Adobe Photoshop image, and you plan to separate
the final result using Adobe Separator, you will want to separate it first. To do so,
first convert the Adobe Photoshop document to CMYK before saving it, using the
CMYK Color command in the Mode menu. This creates separate images for each
color plate that will be saved as one EPS file. Then choose the Save As command
from the File menu, and choose the EPS option from the File Format pop-up
menu; the EPS Options dialog box displays options for preview resolutions and
encoding. For placement into the Adobe illustrator 88 program, the files must be
saved using the 1 bitipixel Preview PICT option, in either binary or ASCII encod-
ing format.

It's important to note that if you choose the binary option in the Adobe
Photoshop program, and plan to use the EPS option in the Adobe Illustrator 88

program's Save As dialog box, you will not be able to reopen the files in Adobe
Illustrator 88, and an error message will be generated. Either choose the ASCII

encoding option if you want to also use the EPS option; or use the binary encod-
ing option, but do not select the EPS option in the Adobe Illustrator 88 program.

Imported EPS files don't appear in the artwork

User Guide

Problem: The placed EPS file imported from the Adobe Photoshop program

doesn't appear in my artwork.

Cause: By default, placed EPS files do not display in the Adobe Illustrator 88
artwork mode, but they will display in the preview mode.

Solution: Change the default in the Preferences dialog box in the Edit menu.
To display placed EPS images, check the Show placed images option. Once the
option is checked, placed EPS images will display in both the artwork and preview
mode.
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Imported PICT files can‘t be opened

Problem: An error message results when you try to open PICT files imported from
the Adobe Illustrator 88 program in the Adobe Photoshop program. The Adobe
Photoshop program can't open the PICI‘ file.

Cause: If a file is too large, the Adobe Illustrator 88 program may not save a PICT
preview, and you will be unable to open the file.

Solution: You may be able to select portions of your illustration, and then copy
and paste them into the Adobe Photoshop program. To copy a color I’lC’l‘ image
to the Clipboard, select a portion of the image to be copied; hold down the
Option key and choose Copy from the File menu to transfer the image to the

Clipboard.
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The designer combined two separate slides of houses and clouds to create this image.
Using two copies of the clouds image at two different magnifications, she filled the
entire background area with the first selection, and reduced the second selection in size
and pasted it behind the houses in the foreground area.

The designer selected a section of the houses and road from the original scan, and,
omitting the original sky in the background, placed them on top ofthe new clouds.
Using a filter, she sharpened both areas to create a crystalized effect. She then selected
the upper and left sides of the image and copied them to a separate lite where she
converted them to gray scale to remove the original color information. The designer
then converted the image back to RGB mode where she colorized it using the I1ueiI
saturation controls. She then copied the selection and positioned it in the composite
Image.
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-" Appendix: Photoshop Color Swatches

The Photoshop Color Swatches printed on this page, as well as the electronic file
on the Calibration disk, should be used with the instructions on calibrating your

monitor colors, in Chapter 20, "Producing a Color Separation.” The Photoshop
Color Swatches allow you to match the colors displayed on your monitor

to the actual printed output. As a result, you can adjust what you see on-screen
to what you get on your printed output.

To calibrate your monitor using the printed swatches, hold the page next to your
monitor and compare each swatch to the corresponding swatch in the Separation
Setup dialog box under the Edit menu, adjusting the monitor colors as necessary.
To calibrate your monitor using a press proof of the electronic file on the Calibra-
tion disk, follow the same procedure.

For more information, see Chapter 20, "Producing a Color Separation.“
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Glossary

additive primary colors Red, green, and blue, which are the three colors used
to create all other colors when direct, or transmitted, light is used (for example,
011 a computer monitor). They are called additive primaries because when pure
red, green, and blue are superimposed on one another, they create white.

alpha channel An 8-bit, gray-scale representation of an image, often used for
creating masks that isolate part of an image.

anti-aliasing Smoothing edges created with painting, selection, or type tools.

arbitrary map An option that helps control the amount of black in a color sep-
aration by remapping black pixels in certain areas of an image to white, thereby
ensuring that cyan, magenta, and yellow will be used in those areas instead of
black.

ASCII Acronym for American Standard Code for Information Interchange. A
standard that assigns a unique binary number to each text character and control
character.

aspect ratio The height-to-width ratio of a marquee selection.

bitmap-type image A single—channel image with 1 bit of color information per
pixel, also known as a bitmapped image. The only colors displayed in a bitmap-
type image are black and white.

black generation The amount of black generated on the black plate of a color
separation.

brightness One of the three dimensions of color; the other two are hue and
saturation. The term is used to describe differences in the intensity of light reflect-
ed from or transmitted through an image independent of its hue and saturation.

bull's-eyes (registration marks) Marks that appear on a printed image, gen—
eraily for CMYK color separations, to help you align the various printed plates.

calibration bars The printed 11-step gray-scale wedge that appears on printed

output. When you print a CMYK color separation, this step wedge appears only
on the black plate. On a color image, this refers to the color swatches printed at
the sides of the image.

caption Text that appears below a printed image.

channel Analogous to a plate in the printing process, a channel is the founda-
tion of an image. Some image types have only one channel, while other types
have several channels. An image can have up to 16 channels.

CMYK Cyan, magenta, yellow, and black, the four process colors.
389
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CMYK image A four-channel image containing a cyan, magenta, yellow, and
black channel. A CMYK image is generally used to print a color separation.

color correction The changing of the colors of pixels in an image, including
adjusting brightness, contrast, mid-level greys, hue, and saturation to achieve
optimum printed results.

color separation An image that has been separated into the four process colors
of cyan, magenta, yellow, and black (CMYK), and is then printed on four separate
plates. each plate representing one of the four process colors.

constrain To restrict the movement of a selection.

continuous-tone image An image containing gradient tones from black to
white.

contrast The tonal gradation between the highlights, midtones, and shadows
in an image.

crop To select part of an image and discard the unselected areas.

crop marks The marks that are printed near the edges of an image to indicate
where the image is to be trimmed.

densitometer An instrument used to measure the density of printed halftones.
A densitometer is used to measure the density levels on the printed calibration
bars.

density The ability of an object to stop or absorb light. The less the light is
reflected or transmitted by an object, the higher its density.

density range The range from the smallest highlight dot the press can print to
the largest shadow dot it can print.

dithering The technique of making adjacent pixels different colors to give the
illusion of a third color. Dithering can give the effect of shades of gray on a black-
and-white diSplay, or more colors on an 8-bit color display.

dot gain A defect in printing that causes dots to print larger than they should,
causing darker tones or colors. Dot gain is reflected in an increase in the density
of light reflected by an image.

dpi Dots per inch: a measure of resolution.

emulsion The photosensitive layer on a piece of film or paper.

fade-out rate The rate at which the paint brush and airbrush tools fade Out as
you paint with them to simulate an actual brush stroke.

feather edge The area along the border of a selection that is partially affected

by changes you make to the selection.
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fill To paint a selected area with a gray shade, a color, or a pattern.

floating selection A selection that has been moved or pasted on an image. It

floats above the pixels in the underlying image until it is deselected.

fringe The pixels along the edge of a selection. The fringe pixels contain a
mixture of the colors in the selection and the background color{s) around the
selection.

fuzziness A parameter that controls how much anti—aliasing is applied to the
edges of a selection.

gamma A measure of contrast that affects the mid-level grays (midtones) of an
image.

gradient fill A fill that displays a gradual transition from the foreground to the
background color. Gradient fills are made with the blend tool.

gray—scale image A single-channel image consisting of up to 256 levels of gray,
with 3 bits of color information per pixel.

gray-component replacement (GER) The removal of a mixture of cyan,
magenta. and yellow, and replacement of them with black.

halftone The reproduction of a continuous-tone image, made by using a screen
that breaks the image into various size dots.

highlight The lightest part of an image, represented in a halftone by the small-
est clots, or the absence of dots.

histogram A graphic representation of the number of pixels with given color
values. A histogram shows the breakdown of colors in an image.

HSB image An RGB image that is displayed in three channels: hue, saturation,
and brightness. Only one channel is displayed at a time.

HSL image An RGB image that is displayed in three channels: hue, saturation,
and luminance. Only one channel is displayed at a time.

hue Color; the main attribute of a color that distinguishes it from other colors.

indexed color Image A single-channel image, with 8 bits of color information
per pixel. The index is a color lookup table containing up to 256 colors.

kern To adjust the character spacing in type.

labels A printing option that prints the document and channel name on the
image.

leading The line spacing for type, measured from baseiine to baseline of the
lines of text.

Glossary
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linear flll A fill that is projected from one point to another, in a straight line.

Ipi Lines per inch; a measure of resolution.

luminance Lightness; the highest of the individual RGB values plus the lowest
of the individual RGB values, divided by two; a component of an HSL image.

luminosity A color parameter that measures the brightness of color. Luminosity
is expressed as a value computed as the weighted average of the pixel's individual
RGB values, expressed as a percentage (.30 x red + .59 x green + .11 2: blue).

midtone Tonal value of dot, located approximately halfway between the high-
light value and the shadow vaiue.

moiré pattern An undesirable pattern in color printing, resulting from incor-
rect screen angles of overprinting halftones. Moiré patterns can be minimized
with the use of proper screen angles.

multichannel Image Any image that has more than one channel.

noise In an image, pixels with randomly distributed color values.

pattern A selection that repeats in tiles to form a regular design.

pixel A single dot on. a computer display or in a digital image.

plug-In module Software developed by a third-party vendor in conjunction
with Adobe Systems that lets you use a function that is not available in the
standard Adobe Photoshop application.

process color The four color pigments, cyan, magenta, yellow, and black, used
in color printing.

1 [4 tone Tonal value of dot, located approximately halfway between highlight
and midtone.

radial flll A fill that is projected from a center point outward in all directions.

random access memory (RAM) The part of the computer‘s memory that
stores information temporarily while you’re working on it.

registration marks (bull’s-eyes) Marks that appear on a printed image, gen-
erally for CMYK color separations, to help you align the various printed plates.

repeat rate The rate at which paint is deposited on an image by the painting
and editing tools when the mouse is stationary.

resample To change the resolution of an image. Resampling down discards

pixel information in an image; resampling up adds pixel information through in-
terpolation.
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reslze To change an image’s size while maintaining its resolution.

resolution The number of pixels per inch in an image, or the number of dots
per inch used by an output device. Resolution can also refer to the number of bits
per pixel.

RGB Image A three-channel image containing a red, green, and blue channel.

saturation The amount of gray in a color. More gray in a color means lower
saturation; less gray in a color means higher saturation.

scanned image The image that results when a photograph, slide, paper image,
or other two- or three~dimensional image is converted into a digital image.

scanner An electronic device that digitizes and converts photographs, slides,
paper images, or other two-dimensional images into bitmappecl images. A video
camera is a scanner that converts three-dimensional objects into digital, bit-
mapped images.

screen angles The angles at which the halftone screens are placed in relation
to one another.

screen frequency The density of dots on the halftone screen, commonly mea-
sured in lines per inch.

shadow The darkest part of an image, represented in a halftone by the largest
dots.

spacing The distance between the pixels that are affected by each painting and
editing tool.

star targets The printed pinwheels, used primarily in printing color separa-
tions, to align the different plates, and measure dot doubling, grain, and slurring
during printing.

3/4 tone Tonal value of dot, located approximately halfway between midtone
and shadow.

tolerance A parameter of the magic wand and paint bucket tools that specifies
the color range of the pixels to be selected.

toolbox The set of tools, normally displayed to the left of an image. The tool-
box is a floating palette that you can move or hide.

trap An overlap that prevents gaps from appearing along the edges of an obiect
in a separated image, due to slight misalignment or movement of the separations
on«press.

undercolor removal (UCR) The technique of reducing the cyan, magenta, and
yellow inks from the darkest neutral shadow areas in an image, and replacing
them with black.

Glossary
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virtual memory The memory space that is separate from the main memory
(physical random access memory), such as hard disk space. Virtual memory

allows you to work on large documents without requiring you to have large
amounts of RAM.

zoom To magnify or reduce your View of the Current document.

394 User Guide
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Index

A

Add command 258-259
Add Noise filter 318

adding colors to color palette 147-148
adjusting color 281
Adobe Illustrator 88 18, 382

Adobe Type Manager 81, 8?
airbrush tool 31, 48

fade~out rate 76

pressure 48
Aldus Freel-land 19

Aldus PageMaker 19
aligning type 89
Alpha —> Selection command 244
alpha channel 120

definition 93, 121, 211

deleting 120
numbering 123
saving 120
using 120-124:

Amiga IFF/ILBM format 16, 17
anti—aliased type 87, 88
anti-aliasing

controlling amount 105
controlling amount with paint bucket

126

Apple Color Picker 129
arbitrary map

definition 274

using 276-279
Arbitrary rotate 179

see also rotating a selection precisely
arrow keys

to move type 92
arrowhead options 46
ASCII format 333, 384

aspect ratio 100, 194
Auto Resolution dialog box 207

427

background color indicator 32
bicubic interpolation 199
bilinear interpolation 199

bitmapped conversion methods 217
bitmapped images 211, 216, 222

see also bitmap-type images
conversion methods 21?

bitmapped screen font 87
bitmap-type images 216, 222

see also bitmapped images
conversion methods 217

converting gray-scale to bitmap-type
216

converting to gray-scale 222
black generation

adjusting 370-374
curve 377
definition 355

options 321
specifying 372

blackbody color system 2.41
Blend command 260-261

blend tool 30, 125

default settings 128
linear fill 129

midpoint 128
radial fill 131
radial fill offset value 129

using 128
Blur filter 298, 299
Blur More filter 298, 299
blur tool 32, 65-67

intensity 66
using 65

border

filling 134
printing 331
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brightening filters color correction

Maximum filter 311 adjusting brightness, contrast, and
Median filter 310 gamma 231-290
Minimum filter 312 adjusting color balance 2.90

brightness value 311 converting to a black-and-white image
Brightness/Contrast command 281 272-273

brush shape creating a histogram 265-268
choosing 71, 72 equalizing brightness values 270-272
defining a custom 73 previewing changes 264-265

brush strokes, straight 78 specifying gray levels 269-270
using adjustment commands 281

C color curve

calculation commands 247-262 creating 274'279
calibrating your monitor 345, 357 color field 15.2
calibration bars 329, 346, 349, 356, 360 C01“ informal“
Calibration disk 345, 354, 355 di5playingcolorvalues 149
caption 332 color key 325, 350
changing background color 140 color'levels 2* 274' 275' 283' 292

see also selecting color ad]ustrng 2'90
changing foreground color 43, 140 color modes 137

see also selecting color using 137 _ .
Channel submenu 213 Color Only painting mode 78

channels 2., 211-215, 243-262 031‘” palette 141
adding a new channel 243 mowng the palette 142
alpha channels 120-124, 211 scram? Pad ”6
deleting 244 selecnng color 141-142
mask channel 2.61 color parameters 150

merging 213' 2451.347 color picker 150-160
printing 326 Color Picker dialog box
splitting into separate documents 245 how to display 32
using calculation commands 247-249 color proof F354’ 365

character spacing 81, 88 60101- separation
choosing fonts 86 calibrating 360, 367-370
Chromaline system 326 CNlYicvalues 377
Clear command 164 dfilmtmn 353

Clone option options 367
aligned 52 printing 376
non-aligned 53 color slider 152

closing dgcuments 12 color swatches 354, 363
CMYK images 211 326 color transitions, filtering 307

RGB equivalents 377 “’1‘“ We“ , 129* 1‘51
CMYK values and R613 values 37? C010“? OPEN“ 29“ ,
color balance column of pixels, selecting 97

adjusting 290 column size, Specifying 41
common areas, selecting 113
Composite command 261-262

Color Balance command 290

396 User Guide

428



429

composite, printing 335, 367
CompuServe GIF format 16, 18
Connectix Virtual program 380
Constant command 250
contrast

adiusting 282
increasing 286-289

reducing 283-286
converting image types 215-229

see also image types
Copy command 165
copying a selection 119, 165
creating perspective 184-185
crop marks 328
cropping images 192-198

and enlarging the canvas area 204
defining a5pect ratio and resolution of

cropped area 194-197
manipulating a cropped selection

197-198

specifying size of cropped area 193-194
using Crop command 187, 192
using cropping tool 193-198

cropping tool 31, 187, 193
deactivating 195
options 193

cross hair pointer 30
current dimensions, displaying 10
current selection, adding to 113
custom color correction maps 279-280
Custom filter 320~323

creating 322
loading 323
understanding 320

Cut command 164

Darken Only mode 77, 303
darkening an image 285-286, 288, 303
Darker command 253
Define Brush command 73

Define Pattern command I32, 135, 316

Defringe command 1 16, 1 1 7
Delete Channel command 244

deleting selections 164

429

densitometer 340, 350, 354

density
adjusting for four colors 360
converting to percentage values 360
ink 370, 372

of output, calibrating 354
range of printing press 349
Transfer option 350

deselecting 107
Despeckle filter 298, 299
destination channel 248
destination document 248
Difference command 255-256
Diffuse filter 303

DirectSetEntries option 264, 378
Disk First Aid program 380
displaying menu bar 33
displaying screen and window dimensions

201

displaying tool options 61
Distort command 185

dithering problems 378
dot gain 326, 340

compensating for 351
dot shape 339, 341
Duplicate command 2.50
duplicating a selection 119, 165

see also copying a selection

edge pixels 106
editing tool options 71-79
editing tools 61-69
editing type 84
Effects submenu 181

elliptical marquee tool 29, 96
emulsion 330, 346, 356

Encapsulated PostScript format 18
entering type 82
entire channel

filtering effects 29?
EPS format 18

encoding options 19
problems with importing 384

Equalize command 270

Index 397
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eraser tool 31, 62-63

magic eraser mode 61, 62
magnification level 62

erasing entire image 61, 62
estimating size parameters 15
excess pixels, removing 116
expanding highlight areas 311
exporting images 16-24

problems with 384
exporting selections 165-166
extending selection with tools 113

eyedropper tool 29, 139-141
selecting background color 140
selecting foreground color 140

Facet filter 313
Feathercommand 101

feather edge 101

defining for lasso 101
filecreator ID 23

file type 23
Fillcommand 132
fill tools 125-137

blend tool 128

paintbucket tool 125
filling

border 134

selections with patterns 134
specifyingopacity 136
with foreground color 132

film, printing 353
filters

see also individual filter names

brightening 310-312
Custom 320-323

displaying dialog box 298
overview 2.97

plug-in 323
sharpening 305-307
softening 298-302
special effects 313-320
using 297-323

User Guide
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Find Edges filter 307, 308
Flip command 178
flipping a selection 177-178

horizontally I77
vertically 178

floating selection 163
definition 116

removing fringe 116
fonts

choosing 86
size 86

foreground color
changing 43
filling selection with 132
painting with 48

foreground color indicator 32

formats, for exporting 1?-24
Fragment filter 313
Free rotate 180

see also rotating a selection by hand
freehand lines, defining 79
Fringe command 108
fuzziness 105, 121, 126

magic wand tool 107
paint bucket tool 126

G

gamma

adjusting 289
monitor 340, 345, 354

Gamma Gray Ramp file 345, 354, 358
Gaussian Blur filter 300

grabber tool 29, 37
gradient fill 125

see also Blend tool

gray component replacement 354
gray-scale images 211

see also image types
converting to bitmap-type 216-221
converting to color 224
definition 216

Grow command 115

guess option 14
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H

halitone
definition 33?

- dot shape 339, 341
printing 340, 347
screen 337, 337-340, 357

header 14, 23

Hide Edges command 109
Hide Rulers command 38

hiding selection border 109
high frequency area 319
High Pass filter 319
histogram 265-268

creating 267-268
definition 265

in Adjust Levels dialog box 283
mean value 266
median value 266

pixels value 266
Standard deviation (Std Dev) 266

HSB images 211
converting to RGB 226

HSL images 211

converting to RGB 226
hue

adjusting 291-293
definition 291

Hue/Saturation command 291, 295

L]

IBM PC formats 24

image
restoring part of 62
selecting entire 114

image types 211-243
converting 215-229

bitmap-type to gray-scale 222
color images to multichannel 226
gray-scale to bitmap-type 216-221
gray-scale to indexed coior or RGB

224

H58 and HSL to RGB 226
indexed color or RG8 to HSL or H58

224

431

multichannel to gray-scale 223
RGB and indexed color to CMYK 226

RGB to indexed color 228-232
definitions 211-213

imagesetter 326, 337
importing images 13-16

problems with 383
indexed color images 211

converting to CMYK 226
converting to HSL or H58 224

indexed color mode

feathering 132
indexed color table 230-243

editing colors 236
manipulating 232
saving and. reusing 242
structuring 241

ink density 370
Input Levels 288
interleaved format 23

interpolation methods 199-200
Inverse command 116
Invert command 269

K

kerning 88

L

labels 328, 356
lasso tool 93

editing selection border 111
feather edge 10]
m0ving a selection 96

selecting straight line segments 95
using 93

leading 88
letterspacing 92
Levels command 283

Lighten Only mode 77, 303
lightening an image 284-285, 288, 303
Lighter command 253
lighting 353
line break 83

line spacing 88

Index 399
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line tool 31, 46

creating straight lines 46
options 47

line weights, specifying 46
linear fill 129

low frequency area 319
luminance 22.4

luminosity 78

MacPaint format 16, 20

magic eraser mode 62
magic wand tool 29. 103

fuzziness 105-107
tolerance 104

using 103
magnification 37
marquee tools 96-100

defining dimensions 99
elliptical 96

feather edge 101
rectangular 97
specifying aspect ratio 100

mask 121, 122, 211

copying 123
defining area of 123
how to create 122

Matchl’rint 326, 350, 360, 367
Maximum filter 310, 311

median brightness value 311
Median filter 310

memory 6

using efficiently 380
virtual 6

Merge Channels command 246
midpoint of blend fill 128
midtones 289

Minimum filter 310, 312

moire patterns 326, 353, 356
monitor 183

calibration 345

calibration (color) 357, 363

gamma 340, 345, 354
Mosaic filter 314

User Guide
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Motion Blur filter 298, 301

Angle parameter 301
Distance parameter 301

moving a selection 117
constraining movement 119
with arrow keys 118

moving type 90
moving with Offset filter 315

multichannel images 211
converting to gray-scale 223

Multiply command 255, 256-257

nearest neighbor interpolation 199
negative 356
negative, printing 330, 346
New Channel command 2.44
New command 8
noise

definition 318

None command 107, 271

non-floating selection 110
subtracting from border 111

Normal painting mode 76
numbering of alpha channels 123

0

Offset filter 315

edge conditions 315
using 317

opacity of fills 136
opaque paint 74
Open As command 14
Open command 9
opening documents 7-9
output devices 326

see also printers
Output Levels 284

P

page preview 10, 190492, 327
paint

opacity 74
repeat rate 75
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paint brush tool 31, 48
fade-out rate 76

paint bucket tool 30, 125
specifying color range 126
specifying fuzziness 127
using 127

painting 75
modes 76

multiple copies 52
straight brush strokes 78

painting tools 43-60
options 71-79

palette
color palette 141
system palette 232

Paste command 167
Paste Controls command I72

pasting 167-175
behind another selection 170-171
into another seiection 168-169

using paste controls 172-175
Color Only mode 173
controlling color transitions 175
controlling opacity 176
Darken Only mode 173
Lighten Only mode 173
Normal mode 173

specifying a color range 174
using color modes 173

patterns

changing tiling 316
filling with 134

pencil tool 31, 44
Auto Erase option 44, 45
drawing straight lines 45

Perspective command 184
perspective, creating 184-185
photodensitometer 350, 360
Photoshop format 17
PICT File format 16, 20

Clipboard contents 165
problems with importing 385

PICT Resource format 16, 21
PIXAR format 16, 21
PixelPaint format 16, 22

433

pixels
definition 1

plain type 87
plug-in filters 297, 323

installing 323
plug-in modules 26

problems with 381
Posterize command 379

preferences 41

preferences file 6,381
press proof 360
previewing

page size and layout 10, 190-192, 327
printed page 327
problems with 378

printable colors, selecting 151
printer drivers 26
printers

imagesetter 326, 337

PostScript printers 326, 334, 335
printing

border 331

calibration bars 329, 346, 349, 356, 360

caption 332
channels 334

color composite 335,367
crop marks 328
density 349
emulsion 330, 346, 356
film 353

labels 328,356

negative 330,346, 356
options 327-336, 346

reducing time 379
registration marks 328, 356

resolution problems 379
star targets 328

printing tips 379
proof, color 354
PS.ternp file 380

Q

QuarkXPress 19

quitting the program 12

Index 401
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radial fill

blend tool 131

Raw format 14, 16, 22

rectangular marquee tool 29, 97
registration marks 328, 356

resampling 10, 187
Resample command

specifying height, width, and
resolution 207-208

using 205-210
resampling down 189, 205
resarnpling up 189, 205

resizing
see also cropping and resampling
Resize command 187

displaying screen and window
dimensions 201

enlarging the canvas area 204
maintaining image proportions 202
resizing by dimensions 203
using 200-204

using SizeIRuler option 10, 209-210
resolution 1881 89

bit 188
device 183

image 8, 188
monitor 188

outputdevice 8
screen 188

specifying 20, 194
suggested 20?

RGB images 211, 326
CMYK equivalents 377

converting to CMYK 226
converting to HSL or HSB 224

rotating a selection 179-181
by hand 180, 181
precisely 180

row of pixels, selecting 97

User Guide
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rubber stamp tool 31, 50-60
Clone option 52
Impressionist option 59
options 50, 51
Revert option 55
Texture option 56

rulers 38

changing ruler origin 33

S

saturation

adjusting 291-294
definition 291

Save As command 12, 25
Save command 11

saving
ASCII option 19
Binary option 19
documents 11, 25
halftone screen information 19
transfer function information 19

without dithering 379
scanner driver 13

scanning images 13
Scitex format 16, 23

scratch pad 146-147
using to mix colors 146

screen angle 337, 340, 353
specifying 342

Screen command 255

screen frequency 338, 341. 353
specifying 342

screen mode controls 33
screen resolution 188

screen ruling 188
scrolling type 83
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selecting
characters 91

column of pixels 97
deselecting 107
entire image 114
intersections of selections I 12

non—selected parts of image 116
portions of images 103
row of pixels 9?
similar colors 114
text block 85

type 90
selecting color

by color values 151
from the scratch pad 147
HSB color 152-155

by brightness 155
by hue 153
by saturation 154

RGB color 156-160

using blue 158
using green 157
using red 156

using color palette 141-142
using color models 142-145

using color picker 150-160
using eyedropper tool 139-140
while painting 140441

selection

adding to with lasso tool 94
extending using Grow command 114
extending using Similar command 114
extending with tools 113
filling entire 132.
filtering applied to 29?
moving 117
moving with Offset filter 315

selection tools 93-124

using 93
Sharpen Edges filter 305
Sharpen filter 305
Sharpen More filter 305
sharpen tool 32, 67-69

intensity 68
using 67

sharpening filters
Sharpen Edges filter 305
Sharpen filter 305
Sharpen More Filter 305
Unsharp Mask filter 305, 306
using 305

Show Brushes command 71
Show Rulers command 38

shrinking shadowed areas 311
Similar command 114, 115

16-bit image
changing to 24-bit 379

size option 187
size, font 86
Skew command 183

skewing a selection 183-184
smudge tool 32, 63-65

pressure 63, 64
using 63

softening filters 298-302
Blur filter 298, 299
Blur More filter 298, 299

Despeckle filter 298, 299
Diffuse filter 303

Gaussian Blur filter 298, 300

Motion Blur filter 298’ 301

using 298
solutions to problems 377
source channel 2413

source document 248

spacing type 88
special effects 181-186

creating perspective 184
distorting a selection 185
skewing a selection 183
stretching a selection 182

subtracting from with lasso tool 9.5
Selection —> Alpha command 121, 122,

211, 250
selection border 108-112

fringe command 108
hiding and showing 109
moving 109
redisplaying 110

Index 403
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special effects filters
Add Noise filter 318
Facet filter 313

Fragment filter 313
Mosiac filter 314
Offset filter 315

specifying
paint distribution 74
paint opacity 74

spacing values 74
spectrum 242

Split Channels command 245
star targets 328
stat camera 327, 33?
Stretch command 182

stretching a seiection 182
style options, type 87
Subtract command 258-259

swap option 14
system palette 232

T

text, moving 90
text, selecting 85
TGA format 16,23
Threshold command 272

ThunderScan format 16, 24
TIFF format 16, 24

too] options

displaying 6]
toolbox

hiding 28
moving 28

toolbox, redisplaying 28
tools overview 29-33

Trace Contour filter 30?, 308
transfer function information 19

Transfer Option 340, 348
see also transfer function

loading 343
saving 352

transforming images 177-185
transparent paint 74
Trap command 374
traps, creating 374

User Guide
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troubleshooting 377-385
24-bit image

saved as 16-bit image 3?8
type 81-92

aligning 89
anti-aliased 87

editing 81,84
entering 82
moving 90
resolution 81

scrolling 83
selecting 85, 90
style options 87
type tool 30

U

undercolor removal 370

undesired patterns 378
Undo command 163

units of measure, specifying 8, 39
Unsharp Mask filter 305, 306

V

virtual memory 6, 380

W, X,Y

working with color

troubleshooting 377
Wrap around option 316

Z

Zoom commands 36

zoom tool 29, 35

zooming and screen resolution 35
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