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2. To enter values for the width and height, click in either the Width or Height text
box, depending on which dimension is most important to you. Enter the desired
value for that dimension. (You can enter decimal values, for example, 3.625, for
the width and height.)

The Adobe Photoshop program automatically enters a value for the other
dimension.

3. To enter a value for the image resolution, click in the Resolution text box, and

enter the value you want for the resolution.

4. To resample and resize the image, click OK.

To determine a suggested resolution for resampling an image:

1. Choose Resample from the Image menu.

The Resample dialog box appears.
2. Click Auto.

The Auto Resolution dialog box appears.

Hutu Resolution...

”We"

Screen: El [lines/inch)

Duality Required:

C' Draft
6) Medium
0 High
 

3. Use the pop-up menus beside the Printer and Screen text boxes to choose the size
units you want for the resampled image.

4. Enter the resolution in the Printer text box at which you plan to output the image.

5. Press the Tab key or click in the Screen text box. Enter the ruling for the screen
you will use when you output the image.

6. Click the quality of the Output you want.
7. Click OK.

The suggested image resolution appears in the Resample dialog box.

8. To resarnple and resize the image, click OK.
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Adjusting the size of the printed output

You can control the size and resolution of your printed output using the Size/Ruler
option in the Page Setup diaiog box, which is accessed through the File menu. The
SizefRuler option allows you to change the size and resolution of a printout
without affecting the image in memory and without resampling the image. You
could use this option to print out an image at a marginally smaller size. This would
save you the time involved in resampling down the image. You could also use this

option to print an enlarged image of a screen dump. If you resampled up the
image, the jagged edges would be removed from the image, and you might want
to preserve these jagged edges in the ouput.

When you use the Size/Ruler option, the image’s size and resolution are adiusted
in tandem to maintain the image’s dimensions in terms of pixels. You should use
the Resample command to adiust the images’s size and the amount of pixel
information in the image independently.

For example, you can use the SizefRuler option to print a BOO—dpi resolution
image at twice the size, the resulting output will have a resolution of 150 dpi. The
units of measure you specify for the Size/Rulers option also appiy to the rulers.

To change the size of the image when output, you specify the height and width,
or the resolution at which you want the image to be output. The SizelRulers

option maintains the proportions of the image (the height-to-width ratio) as it
adjusts the image size.

If you enter a value either for the height or the width, the Adobe Photoshop
program automatically enters the value for the other dimension that will
maintain the image’s proportions, as well as the appropriate resolution for the
specified size. On the other hand, you can enter the desired output resolution,
and the size values required to achieve the specified resolution will be automati-
cally entered.

To change the output size:

1. Choose Page Setup from the File menu.

I:upies:|:| Pages: ©HII OFrom: |:]To: |:|[—m
Cover Page: G) No C) First Page 0 Last Page

Paper Source: 6) Paper Cassette C) Manual Feed

@ ColorfGragscale C) Black Er IJJhile

  

I] hint Wheaten Steer (ling; Encoding:
I] taint “theater; {Intranet fruit; 0 HSCII
El Print Using Color PostSeript © Binary
El Correct for Printing Colors
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. Click the Sizei'Rulers button.

The Image Size/Ruler Units dialog box appears.

. To select the size units, press down on the shadowed box beside the text box for
the option you want.

A pop-up menu listing the units options appears.

. Holding down the mouse button, drag until the units option you want is high-
lighted, then release the mouse button.

. To enter values for the width and height, click either the Width or Height text
box, depending on which dimension is most important to you. Enter a value for
the desired dimension. (You can enter decimal values, for example, 3.625, for the
width and height.)

The Adobe Photoshop program automatically enters a value for the other dimen-

sion and the appropriate resolution for the specified size.

. To enter a value for the image resolution, click in the Resolution text box. Enter
a value for the resolution.

. Click OK.

When you output the image, the image will be printed at the specified size and
resolution.
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Section 4: Advanced Image Editing

and Color Correction
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From a scan of a single 35mm color slide of teacups and a pot. the designer corrected
the color in the image. She selected objects with a feathered edge and pasted them
onto a dark background, then copied and flipped the selection horizontally, creating a
mirror image. The designer posterized this copy and pasted it with an opacity of 40%
on top of a blend created in the background, and used paste controls to allow iust part
of the underlying coior to show through. She saved both selections of the cups as
separate alpha channels; after proofing the output, she accessed the alpha channels as
masks to make final color adjustments.
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Chapter 15: Converting Images and Working with Channels

The Adobe Photoshop program treats images as a series of channels. The use of
channels makes it possible to manipulate images in sophisticated ways. With
channels, you can adjust the color in one channel of an image, but not another;
analyze the color in two separate images by comparing and adiusting their respec-
tive channels; and easily add detail to an image, such as text, and just as easily
adjust the detail or remove it later.

This chapter discusses channels, image types, and how images can be converted

from one type to another. The chapter also discusses how to work with channels,
including how to add channels to an image, delete channels, split channels into
separate documents, merge channels, and perform calculations on channels to
compare images.

How to make color corrections to images is discussed in Chapter 16, "Making
Color Corrections.”

About channels and image types

The Adobe Photoshop program supports a variety of image types, including bit-
mappecl, gray~scale, RGB, indexed color, CMYK, HSL, and HSB images.

in the Adobe Photoshop program, at least one channel comprises each image. For
example, an RGB image has at least three channels, one for the red information,
one for the green information, and one for the blue information. A channel is

similar to a plate in the printing process.

In addition, channels can be added to an image as a means of easily seeing a se-
lection as a mask, making changes to the mask and storing it, then reusing the
mask without having to reselect a selection.

Additional channels are called alpha channels. An alpha channel is a separate, 8-

bit gray-scale image within a document that you can use for editing and storing
masks and for channel calculation commands. You can create an alpha channel
using the Selection —> Alpha command in the Select menu.

A document can have up to 16 channels. Bitmapped, gray-scale and indexed
color all are single-channel images; RGB, HSL, and H513 have three channels;

CMYK has four channels, and a multichannel image is a gray-scale image with
more than one Channel. Other distinctions between image types are shown in the
chart following.
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   Mode No. Channels
Bits/pixel

per
Channel
 
  Definition/when to use: 

    

  
 
 

 
 
  
  

  
  

Gray Scale
  

 

 
 Bitmapped images contain only 1

bit of color éblack or white) per pixel.Since few e iting options are avail-
able, it‘s best to convert the image
to gray-scale mode, then back to
Bitmap for export it necessary.

This mode is used for editing and
painting single channel gray-scale
Images. Gray-scale images contain
up to 256 levels of gray and can be
converted to or from color images.If a second channel is added to a

gap-scale image, it becomes au tichannel image.

Indexed Color images contain up
to 256 colors/grays stored in an
editable lookup table. Limited image
editing is available. Indexed Color
mode 15 used when editing of the
table is desired, or when a limited
color palette is required for export.

 

 

 
 
 

 
 
 

RGB Color 3
){1 x2

”0
{rob}

 24 
 Generally, this is the mode of choice

for color image editing and painting.
Up to 16.7 million colors can be
dis layed and edited on screen. Up
to 3 additional alpha channels can
be added. RGB images should be
converted to CMYK mode to print
color separations.

  
  
   

 
 
 
 

  
  
  

   

 

  
 
 

  
  

CMYK Color

 
HSL Color

. hue _I saturation
I luminance

HSB Color
I hue
I saturation
I brightness

Multichannel
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 You generally convert to CMYK
mode from RGB to print color
separations. Individual channels
can be edited, but a composite
full color image cannot be viewed.

The hue, saturation, and luminance
in a color image can be edited as
separate channels in HSL mode. HSL
channels appear as gray-scale, butretain all color information when
converted back to a color mode.

The hue, saturation, and brightness
in a color image can be edited as
separate channels in HSL mode. HSL
channels appear as gray-scale, butretain all color information when
converted back to a color mode.

  
 
   
  

 

Adding a channel to a gray-scale
image, or deleting a channel from
an RGB, CMYK, HSL, or HSB imagecreates a Multichannel ima e. Color
irna es converted to Multic annel
mo e become gray-scale images.
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You can split the various channels that comprise an image into separate docu-
ments, and merge these documents to create another image. Some gray-scale
scanners allow you to scan a color image through a red filter, a green filter, and a
blue filter to generate red, green, and blue documents. Merging allows you to
combine the channels of a color image that was scanned this way, and save the
image as a single, color document.

The Adobe Photoshop program lets you select the channel you want to work on
(the "active" channel) as if it were a separate document. Once you select a

channel, any changes you make are applied to that channel. The Channel sub-
menu under the Mode menu allows you to View and activate the various
channels in an image. Note that the RGB command in the Channel submenu
allows you to display and work on the three channels ofan RGB image together.

Besides selecting channels from the Mode menu, you can also select channels
from the keyboard. Each channel in a multichannel image is assigned a
Command-key equivalent. The Command-key equivalent reflects the channel’s
position in the list of channels in the Channels submenu. For example, cyan
is the first channel, magenta the second, yellow the third, black the fourth, and
so on. Alpha channels added to an image are assigned the next channel number
in the sequence, such as 5, 6, and so on.

To activate the channel. simply hoid down the Command key and type in the
channel number. For example, the cyan channel in a CMYK image is the first
channel listed in the Channels submenu and is assigned the Command key

equivalent Command-1. To activate the cyan channel from the keyboard, type
Command-1.

To select the active channel:

. Choose Channel from the Mode menu.

A list of the available channels in the image appears.

. Holding down the mouse button, drag to highlight the name of a channel to
activate it.

Chapter 15: Converting Images and Working with Channels
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3. When you have selected the desired channel, release the mouse button.

Bitmap

Gray Scale
Indexed Color...

JREB Eolur
CM‘EK Color
HSL Color
HSB Color
Multichannel 
New Channel
lleie is} f. innmné

Split Channels
Merge iiiissutteés...

 
  
 

  
  

The selected channel is displayed. The name of the channel appears in the title
bar of the active window.

Display options

User Guide

The Adobe Photoshop program lets you have several documents open at the same
time. Each document can have a different color lookup table to hold the colors

used in the image. If you display two or more images that use different color
tables, such as an indexed color and a gray—scale image, the display of the colors
in the inactive documents will be incorrect (unless your monitor uses more than
8 bits of information per pixel.

To make the colors in the inactive documents appear closer to their actual colors,
you can use the Use system palette option in the Preferences dialog box, which is
accessed via the Preferences command in the Edit menu. When you select this

option, the colors in the system's color table, rather than the colors in the active
document’s color table, are used to display colors in all the open documents. This
means that the colors for the active document will be less accurate than if the

option is unchecked.

When you work on an R63 01‘ CMYK image, you can choose to display the
channels in their respective colors or as gray scales. Because each channel is nor-
mally printed as a halftone, gray-scale image on the file that is sent to the
printer, you may want to View each channel in a gray—scale format, rather than
in its color format.
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To display colors using the system color table and choose a display option:
1. Choose Preferences from the Edit menu.

The Preferences dialog box appears.

Preferences...

-El Colored separations

El Ilse system palette Column size:

Clipboard Enport: . .
O nisabled Gut‘EYI E:

Cancel

[Z] Use DirectSetEntries

8; 3:33;; Interpolation Method:
C) 4 bits/piuel O Nearest Neighbor
0 a bitsr'oinel O Bilinaar
(it) B bits/pine], System Palette @ BICUDIC
{316 bits/oinel
C) 32 bits/pinel

2. Click the Use system palette option in the Preferences dialog box.

When the box beside this option is checked, the option is active.

To view each RGB or CMYK channel in color, click the Colored Separations
option in the Preferences dialog box. When the Colored Separations check box is
checked, the channels are displayed in color.

Converting one image type to another

You can convert one type of image to another using the commands in the Mode
menu. For example, you can easily convert an RGB image to a CMYK image,

which is essential to producing color separations. When you perform this conver-
sion, the red, green, and blue channels are converted to cyan, magenta, yellow,
and black channels.

You have eight image type options: Bitmap, Gray Scale, Indexed Color, RG13
Color, CMYK Color, HSL Color, HSB Color, and Multichannel. Certain image
types cannot be converted directly to other image types; for example, an RGB
image cannot be converted directly to a Bitmap image type. (However, you can
convert an RGB image to a gray-scale image, and then to a bitmapped image.) The
image types in the Mode menu to which you cannot convert the active document
are dimmed. The following sections describe the options available for the differ-
ent conversions.

Chapter 15: Converting Images and Working with Channels
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To convert an image to a different image type:

1. Open the document containing the image you want to convert.

2. Choose the image type to which you want to convert the image from the Mode
menu.

Converting a gray-scale image to a bitmap-type image

User Guide

A gray-scale image is a single-channel image consisting of various levels of gray.

Depending on the number of bits of information that were saved when the image
was scanned, a gray-scale image can contain up to 256 levels of gray. Thus, the
gray levels can range from 0 [black] to 255 (white).

When you convert a gray—scale image to a bitmap-type image, you specify the
resolution of the gray-scale image in the Input text box of the Gray Scale to Bitw
map Options dialog box. You also specify the resolution you want the bitmap-
type image to be in the Output text box. By default, the current image resolution
is entered in the Input and Output text boxes.

You also have five options for how the image will be Converted: the 50%
Threshold method, Pattern Dither, Diffusion Dither, Halftone Screen. and

Custom Pattern. A description of the options follows. You must select a mover
sion option before converting a gray-scale image to a bitmapped image.

To convert a gray-scale image to a bitmap-type image;

1. Choose Bitmap from the Mode menu.

The Gray Scale to Bitmap Options dialog box appears.

Greg Scale to Bitmap...

Input: '22 [piuelsfincll]

Output: ?2 [niuelsfincll]

Conversion Method:

0 50% Threshold
0 Pattern Dither
© Diffusion Hither
O Halftime Screen...
0 Eastern Pattern

 
2. To specify the resolution of the gray-scale image and the bitmap—type image, use

the pop-up menus beside the text boxes to choose the size units you want, either
pixels per inch or pixeis per centimeter.
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6

. Enter a value for the resolution of the gray-scale image in the Input text box.

. Press the Tab key or click in the Output text box.

. Enter a value for the desired resolution of the bitmap-type image.

. Click OK.

Selecting a bitmapped conversion method

2

You have a choice of five methods to use when converting a gray-scale image to
a bitmap-type image. The options determine the quality of the new bitmap-type
image, ranging from a high-contrast black-and-white image, to a textured or half-
tone screen. In addition, the Halftone Screen option allows you to produce a halfv
tone for output on non-PostScript printers; if you use this option, you also specify
the screen frequency and angle, and dot shape.

To select the bitmapped conversion method you want to use:

. Choose Bitmap from the Mode menu.

The Gray Scale to Bitmap options dialog box appears.

. In the Gray Scale to Bitmap dialog box, click the desired option, and click OK.

The gray~scale to bitmap-type conversion options are described below.

The 50% Threshold option

The 50% Threshold option converts pixels with a gray value above the middle
gray level (128) to white, and pixels below the middle gray level to black. The
result is a high-contrast black-and-white representation of the image.

The Pattern Dither option

The Pattern Dither option converts an image by organizing the gray levels into
patterns made up of black-and-white dots. The resulting image is made up of geo-
metric configurations of black and white dots.

Chapter 15: Converting Images and Working with Channels 21?
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The Diffusion Dither option

The Diffusion Dither option uses an error-diffusion process to convert the image.
The diffusion option starts at the pixel in the upperwleft corner of the image and
evaluates its gray level value. If the value is above a certain value, it is Changed to
white; if it is below the value, it is changed to black. There is generally some error
in the conversion because the gray pixel is originally some gray value between

black and white, and the conversion changes it to either black or white. The
amount of error is transferred to surrounding pixels before they are converted to
black or white. In this way, the error is diffused throughout the image. The result
has a grainy, film-like texture.

  
Original gray-scale image 50% threshold conversion method

    
Pattern dither conversion method Diffusion dither conversion method
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The Custom Pattern option

The Custom Pattern option simulates the effect of printing a gray-scale image
through a custom halftone screen. This method allows you to apply a screen
texture, like a wood grainJ to an image. The screen used is the current pattern.

You can create a pattern that represents the texture you want, then screen the
gray-scale image through the pattern to apply the texture to the image.

For instructions on how to define a pattern, see the section, "Filling selections
with patterns” in Chapter 10, ”Using the Fill Tools.”

 
Original gray—scale image Custom pattern conversion method
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The Halftone Screen option

User Guide

The Halftone Screen option simulates the effect of printing a gray-scale image
through a halftone screen. This option can be used to produce a halftone on out-

put devices that do not use the PostScript page description language.

When you select the Halftone Screen option and click OK, the Halftone Screen
dialog box appears. You use this dialog box to specify the frequency and angle of
the screen, as well as the dot shape.

Halftime Screen...

:
Frequency -W Cancel

Hngle: WWW“)

Shape: Load...
6) Round
0 Elliptical
0 Line
0 Square
0 Cross
 
The screen frequency is the screen ruling or screen frequency of the halftone
screen. The screen frequency you use depends largely on the paper stock and type
of press on which the image will be printed. Newspapers commonly use an 85“
line screen, whereas magazines use higher resolution screens, such as 133-line
and 150»1ine halftone screens.

The screen angle refers to the orientation or angle of the screen. Continuous tone
and black-and-white halftone screens commonly use 45-degree angles.

You can save the haiftone screen settings you define in a document and reuse
them with other documents. You can also save these settings as defaults to be
used in other Adobe Photoshop application documents.

Chapter 19, "Printing Halftones," discusses how to produce a halftone in greater
detail.
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To specify the halftone screen:

. Choose Bitmap from the Mode menu.

The Gray Scale to Bitmap dialog box appears.

. Select the Halftone Screen option and click OK.

The Halftone Screen dialog box appears.

. Use the pop-up menu beside the Frequency text box to choose the size units you

want, either lines per inch or lines per centimeter.

. Double-click in the Frequency text box.

. Enter the pixels per inch or pixels per centimeter (from 1.0 to 999.9) for the
screen frequency you want to use.

. To specify the screen angle, press the Tab key or click in the Angle text box. Enter
a value from -180 to 180 degrees for the screen angle.

. To select the dot shape you want, click the name of the clot shape. The available
dot shapes are round, elliptical, line, square, and cross.

. To convert the image once you have made your choices, click OK.

   
Original gray-scale image Halftone screen conversion method
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Making gray-scale conversions

You can convert either a bitmapped image or a multichannel image to a gray-
scale image. When you convert any image containing several channels of color,
Adobe Photoshop discards the color information and the extra channels in the
original image. The conversion methods are described below.

Converting a bitmap-type image to a gray-scale image

User Guide

You can convert a bitmap-type image to a gray-scale image that consists of one
gray level (black). When you choose this option, you can also choose to scale
dewn the size of the image by a specified scale factor or "size ratio.” The default
size ratio is 1, which results in a gray-scale image that is the same size as the bit-
map—type image. As an example, to reduce the size of the gray-scale image by 50
percent, enter 2 for the size ratio. If a number greater than 1 is entered for the size
ratio, multiple pixels in the bitmap-type image are averaged together to produce
a single pixel in the gray-scale image. This allows you to create a gray-scale image
from an image scanned on a 1-bit scanner.

To convert a bitmap-type image to a gray-scale image:

1. Choose Gray Scale from the Mode menu.

The Bitmap to Gray Scale dialog box appears.

Bitmap to Greg Scale...

Size Ratio: E
  

2. Enter a value for the size ratio you want.
3. Click OK.

The bitmap—type image is converted to a gray-scale image.
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Converting a multichannel image to a gray-scale image

Any image that has more than one channel can be converted to a gray-scale
image. A multichannel image is one that contains more than one channel, such
as an RGB or CMYK image. Reference here is not to the specific Multichannel
image type.

When the Adobe Photoshop program converts an image to a gray-scale image, it
discards all color information and extra channels in the original image. When
you convert from an RGB or indexed color image to a gray-scale image, the
program converts the color pixels to levels of gray based on the color values of
the pixels, and discards the other color information.

If the RGB channel is active in an RGB image, the gray levels of the converted

pixels represent the luminosity of the pixels. [f the red, green, or blue channel is
active, the gray levels of the converted pixels represent the color values of the
pixels in the active channel only.

When you convert from an HSL, HSB, CMYK, or Multichannel type image to a
gray-scale image, the program uses the active channel as the gray-scale image and
discards the other channels.

Before you complete a conversion, an alert box will appear to confirm your
action.

To couvert a multichannel image to a gray-scale image:

1. Choose Gray Scale from the Mode menu.

. Click OK to proceed.

The image is converted to a gray-scale image.

Chapter 15: Converting Images and Working with Channels
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Making color conversions

You can convert an image to any of the color image types that the Adobe
Photoshop program supports: indexed colorr RGB, HSL, HSB, CMYK, and Multi-
channel. When you convert an RGB image to an indexed color image, you can

specify a color table for the new image. Descriptions of the conversions follow.

With the exception of converting an RGB image to an indexed color image, the
procedures for converting an image to color are similar. You simply choose the
image type from the Mode menu to which you will convert your image; the
image is automatically converted.

Converting a gray-scale image to an indexed color or RGB image

When you convert a gray-scale image to an indexed color or RG3 image, the red,
green, and blue values for any given pixel become the same. For example, a pixel
that had previously been described as having a gray value of 231 is now converted
to a pixel having a red value of 231, a green value of 231, and a blue value of 231.

Converting an indexed color or RGB image to an HSL or HSB image

User Guide

You might want to convert an image with RGB colors to an HSL or HSB image
type to adiust the lightness or brightness of the image without changing the hue

or saturation. When you convert an indexed color or RGB image to an HSL image,
the image is split into three channels called hue, saturation, and luminance;
when you convert to an HSB image, the image is split into hue, saturation, and
brightness channels.

Brightness is defined as the additive primary color (red, green, or blue) with the
highest color value. Luminance is defined as the highest of the RGB values plus
the lowest of the RGB values divided by two. With HSL and H83 images, you can
only view one channel at a time. This differs from an RGB image. You can view
the red, green, and blue channels together at one time on an RGB image.
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is File Edit Mode Image Select lllindom
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Gray scale _ glndeHed Color...
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HSL color, hue channel showing
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Converting H53 and HSL images to RGB images

Once you have adiusted an HSL or HSB image, you may want to convert it back
to an RGB image to perform other color corrections on it. when you convert an
HSB or HSL image to an RGB image, the three channels are converted into red,
green, and blue channels.

Converting color images to multichannel-type images

You can convert images composed of more than one channel, such as RGB, HSL,

and H53 images, to the Multichannel image type. When you convert an image to
the Multichannel image type, the original channels with names assigned such as
Red, Hue, Brightness, and so on, are renamed 1, 2, 3, and so on. The channels in
a Multichannel image are gray-scale channels. You can View and edit each
channel individually.

In the case of an RGE image, the red, green, and blue channels are converted to
gray levels that reflect the color values of the pixels in each channel. Likewise,
each of the CMYK channels is converted to a graywscaie channel. If you add a new
channel to a gray scale image or delete a channel from an RGB image, the image
is automatically treated as a Multichannel image.

Converting RGB and indexed color images to CMYK images

User Guide

To print a color separation, you convert an RGB or indexed color image to a
CMYK image. The conversion splits the RGB colors into the four colors common-

ly used for printing color separations. The channels are cyan, magenta, yellow,
and black. This conversion process uses the Separation Setup parameters defined
in the Preferences dialog box. For more information on the CMYK conversion
process, see Chapter 20, ”Producing a Color Separation."
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CMYK color, cyan channel showing
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Converting an RGB image to an indexed color image

User Guide

At times, you might want to convert an RGB image to an indexed color image
to edit an image’s color table or export an image to an application that only
supports 84bit color.

When you convert an RGB image to an indexed color image, a color table is built
for the indexed color image. The color table stores the colors used in the docu-
ment and holds the maximum number of colors that can be displayed at once.
The resolution option you choose affects the number of colors that can be dis-

played at one time. If you select 4 bits per pixel, 16 colors can be displayed at a
time; if you select 8 bits per pixel, 256 colors can be displayed at one time.

The term “indexed color” refers to the fact that colors in the image are mapped
or "indexed" to the colors in the color table. Color tables are also called "color

lookup tables” because when a request for a color is made, the Adobe Photoshop
program looks up the requested color in the table. If the color is not present in
the color table, the program must match the requested color to the closest color
in the color table, or simulate the requested color through dithering.

"Dithering” juxtaposes colors to simulate another color. This is important to keep
in mind when you want to convert an RGB image to an indexed color image. An
RGB image can contain millions of colors, whereas an indexed color image can

directly reference only 256 colors. As a result, the transitions between dithered
colors in an indexed color image are not as smooth as the transitions between
colors in an RG13 image.

To simulate the color that is not present in the color table, the Adobe PhotoshOp
program puts together pixels with colors that are in the color table. When you
convert an RGB image to an indexed color image, you have several options for
how colors will be dithered. You can select the options for the conversion to an
indexed color image in the RGB to Indexed Color Options dialog box. The

options include the number of bits of information per pixel (the resolution), the
type of color table, and the dithering option (if any) to be used.
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To convert an RGB image to an indexed color image:
1. Choose Indexed Color from the Mode menu.

The RGB to Indexed Color dialog box appears.

HEB Color to lndened Color...

Resolution:

0 3 bitsfpinel
O 4 hits/pixel
O 5 hits/pixel
O 6 bits/pinel
O 'u' bitsfpiHel
Q) B bitsfpiHel

Palette: nither:

0 head C} None
0 System C} Pattern
© Hdaptiue (i) Iliffusion

 
2. Select the options you want by clicking the button beside the option.

 
RUB image Indexed color image
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Specifying the resolution

You can specify the resolution you want the image to be. Resolution here refers
to the number of bits of color information per pixel that are used in the image.

Specifying a color table option

You have three choices for the type of color table that your indexed color image
will use: Exact, System, and Adaptive.

You can use the Edit Table command in the Color Table submenu, which is

accessed Via the Mode menu, to View the results of the Palette (color table)

options. For more information, see the section that follows in this chapter,
"Manipulating the indexed color table."

In addition, when you choose the System or Adaptive color table options, you
can specify how the colors should be dithered. Descriptions for the options
follow.

Exact The Exact table option is available only if 256 or fewer colors are used in
the RGB image, otherwise, this option is dimmed. When you select the Exact
option, the Adobe Photoshop program uses the exact same colors for the color
table that appear in the RGB image. Since all of the colors in the image are present
in the document's color table, there is no need to use dithering. Therefore, the
Dither options are all dimmed.

System The System color table option uses the Macintosh system’s default, 8—
bit color table, called the System palette. This color table is based on a uniform
sampling of RGB colors. This option is labeled Uniform if the resolution is set to
less than 8 bits per pixel. With this option, you also specify a dithering option.

Elm Tattle...

E3. Lil

 
.."...- .__ ,

Indexed color image converted using
System color table option

71 H-
 
Resulting system color tabie
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The system color table is useful when you plan to transfer the Adobe Photoshop
software images to another application, or when you need to ensure that a con-
sistent color table is used for different images. For example, if you are creating
images for an animation sequence to be generated in another application, the
other application might require the Macintosh system color table for the images.
Also, for the sake of consistency, you might want to use the system color table to
ensure that all images use the same colors.

Adaptive The Adaptive color table option creates a color table that is an adap-
tation of the colors used in the image. If you have an RGB image that has only
the colors green and blue and select the Adaptive option, the resulting color table
will be made up primarily of the colors that appear in the image—that is, green
and blue colors. The Adaptive color table works by sampling colors from the more
commonly used areas of the color spectrum. Because the colors in most images
are concentrated in particular areas of the spectrum, it can be more effective to
use an Adaptive color table. With this option, you also specify a dithering option.

Ell" Tabla“.

  
indexed color image converted using
Adaptive color table option

 
 

Resulting adaptive color table

Specifying dithering options

When you select either the System or Adaptive color table option, the color table
might not contain all of the colors used in the image. To simulate the colors that
are not in the color table, you can choose to dither colors. There are three ditherv
ing options: None, Pattern, and Diffusion.

None When you select None as the dithering option, the Adobe Photoshop
program does not juxtapose pixels with colors in the color table to simulate a
color absent from the table. Instead, the color in the table that is closest to the

absent color is used in the image. This tends to result in sharp transitions between
shades of color in the image.

Pattern When you select the Pattern dithering option, the Adobe Photoshop
program arranges pixels in patterns to simulate the colors that are not in the color
table.

Chapter 15: Converting Images and Working with Chroma-ls
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Diffusion When you select the Diffusion dithering option, the Adobe PhotoshOp
program uses a less structured method than the method used with the Pattern
option to dither colors. This option generally results in the most accurate
conversion.

 

 
 

.

Indexed color image converted using
Adaptive PaletteIDiffusion dithering options

  
Indexed color image converted using Indexed color image convened using
System PalettefPattern Dithering options System PaletteiNone Dithering options

Manipulating the indexed color table

User Guide

If you convert an RGB image to an indexed color image, or if you are working on
an original indexed color image, you may want to adjust the color table for the
image. Only indexed color images use a color table. Adjusting the color table
allows you to change a single color, or many colors in an indexed color image’s
color table. You can also choose to structure a color table according to a particular
color system, like blackbody radiation or a color spectrum. A color table is specific
to each indexed color document, and can be saved and reused with other indexed

color images.
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There are two types of indexed color images: color images that have a limited
number of colors (less than 256) and pseudocolor images, which are gray-scale
images that display variations in gray levels with color, rather than shades of
gray. This type of image is often used in scientific and medical applications. The
color table editing features discussed in the following sections are most useful
with pseudocolor indexed color images. These features can also be used to
produce special effects with indexed color images that have a limited number of
colors.

The Color Table submenu in the Mode menu allows you to access either the Color

Picker or Color Wheel dialog box used to view and edit the document's color
table. The Color Table submenu is active only when you are working on an in-
dexed color image.

Changing the colors in a document’s color table changes the colors in an image.
The colors in an indexed color image are mapped to the colors in the tabler and
reference a specific position in the table. Therefore, if you change the color in the
table, and a color in the image is mapped to that color's position, the color in the
image is changed to the modified color in the table.

What follows is an example of how changing a color in a color table affects a color
in the image that references that color in the color table. Note that to change
colors in an image, you should use the color correction commands in the Map

and Adjust submenus, which are accesed via the Image menu. Chapter 16,
"Making Color Corrections, " describes these commands in detail.

As an example of manipulating the color table, suppose there is a red circle in
your image, and the red color in the image references a red color in the color
table.

 
Before editing table
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The red color in the color table occupies the fourth position from the left in the
top row of the table.

Edit Table...

 
Red reference in color table

Suppose you change the red color in that position to yellow using the Color
Picker or Color Wheel dialog box.

Color Picker

Select color:

 
Red color referenced in Color Picker before being changed to yellow

234 User Guide
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Edi! table...

After editing table

The red circle changes to yellow because the red in the circle referenced the color

in that particuIar position, and the color in the referenced position has been
changed.

To display an indexed color document’s color table:
. Choose Color Table from the Mode menu.

The Color Table submenu appears.

. Holding down the mouse button, drag until Edit Table is highlighted, then
release the mouse button.

The document's color table appears in the Edit Table dialog box.

Chapter 15: Converting Images and Working with Channels
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Editing colors in the indexed color table

User Guide

Either the Color Picker or Color Wheel dialog box allows you to edit a document’s
color table. The color picker and color wheel allow you to select the colors that
will replace the colors in the color table. You select either the Color Picker or
Color Wheel dialog box through the Color Table dialog box, which is accessed
via the Color Table command in the Edit menu.

For more information about using the color picker, see the section, "Selecting a

color using the color picker," in Chapter 1]. “Selecting Colors.” For more infor-
mation about using the color wheel, see the section, “Selecting a color using the
color wheel," in Chapter 11, “Selecting Colors."

To use the Color Picker dialog box to edit a color in the color table:
. Choose Color Table from the Mode menu.

. Choose Edit Table from the Color Table submenu.

The document's color table appears.

. Click the color you want to change.

The Color Picker dialog box appears.

To use the Color Wheel dialog box:

. Choose Color Table from the Mode menu.

. Choose Edit Table from the Color Table submenu.

. Option-click the color you want.

The Color Wheel dialog box appears.

To select a color from the color picker or color wheel:

. Use the controls in the Color Picker or Color Wheel dialog box to select the color
you want.

. Click OK.

The color you selected appears in the position you clicked in the color table.

. Click OK.

The colors in the image that reference the selected position in the color table are
Changed to the new color.
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Editing a range of colors

The Adobe Photoshop program lets you select a range of colors—including mul—
tiple rowsu-in the color table and select a starting and ending color from the color
picker or color wheel. The range of colors you selected in the color table displays
a smooth transition from the starting color and ending color you selected from
the color picker or color wheel. The transition proceeds from left to right and top
to bottom.

To select the range of colors in the color table:
Choose Color Table from the Mode menu.

Choose Edit Table from the Color Table submenu.

Position the pointer on the first color in the range.PWP!‘
Holding down the mouse button, drag to the last color in the range.

Edit Table...

 
5. Release the mouse button.

The Color Picker dialog box appears.
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6. Use the controls in the Color Picker dialog box to pick the starting color for the
blend.

Color Picker

Select first color:

 
7. Click OK.

The Color Picker dialog box disappears, then reappears.

238 User Guide

266



267

8. Use the controls in the Color Picker dialog box to pick the ending color for the
blend.

Color Picker

Select color:

9. Click OK.

Edit Table...

Ila-[EDDIE EIJ
DTDCTHCJ'"r7 " .': I. 

Edited color table
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You can continue to modify the colors in the color table.

Edi! Table...

 
Final edited color table (multiple blends)

10. When you have finished editing colors in the table, click OK to close the Color
Table dialog box.

All the colors in the image that referenced the colors in the positions you

changed are changed to the new colors.

  
Original indexed image
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Structuring the color table

The indexed color table can be structured according to a specific color system,
such as blackbody radiation, gray scale, or color spectrum. The colors in the color
table will then display a uniform transition of colors based on the selected color
system. You can use the Edit Color command in the Color Table submenu, which
is accessed via the Mode menu, to display the image's color table and View the
changes you made to it.

The three color system options are described below.

To select the color system on which to base the color table:
1. Choose Color Table from the Mode menu.

2. Choose Blackbody, Gray Scale, or Spectrum from the Color Table submenu.

 
 
 Bitmegi

Brag Scale
\/ lndened [Iolor

HEB Dolor
CM'PK Color
HSL Color
HSH Eolor
Mézétiimanriei

[lolor Table

  
  
  

  
 Edit Table
 

Blackbody
.................................................................. Gray ScaIB

New {mammal Spectrum
Beée‘ze ti inmrwi

Split Chemises

Merge i2 hemeésm

  
 

 

 
 

 
  

The colors in the image display the new colors to which they are mapped in the
color table.

Blackbody When you choose the Blackbody option, the color table displays
a transition of colors that is based upon the different colors a blackbody radiator
emits as it is heated: from black, to red, orange, yellow, and white.

Gray Scale When you choose the Gray Scale option, the color table is changed
to display a smooth transition from black to white in 256 levels of gray.
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Spectrum When you choose the Spectrum option, the color table is changed to
display a smooth transition between the colors in the spectrum. The spectrum
displays the color transitions that result when white light passes through a prism:
violet, blue, green, yellow, orange, red.

Saving and reusing a color table

A color table can be saved, and subsequently loaded into another document.
Once you load a color table into a document, the colors in the document are

changed to reflect the color positions they reference in the new color table.

 
  

Original image Image with new color table

To save a color table in another document:

1. Choose Color Table from the Mode menu.

. Choose Edit Table from the Color Table submenu.

The Color Table dialog box appears.
. Click Save.

The Save As dialog box appears.

. Enter the name of the file in which you want to save the color table.

if necessary, use the drive and directory buttons to access the folder in which you
want to save the table.
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5. Click Save.

6. The color table is saved under the file name and in the location you specified.

To load a previously saved color table into the active document:
1. Choose Color Table from the Mode menu.

2. Choose Edit Table from the Color Table submenu.

The Color Table dialog box appears.
3. Click Load.

The Open dialog box appears.

If necessary, use the drive and directory buttons to open the folder that contains
the color table you want to load.

4. Click the color table you want.

5. Click Open.

6. To load the colors in this table into your document, click OK.

Working with channels

You are not limited to working with only the default channels that make up an
image. You can add, delete, and merge channels in a document. You can also au-
tomatically split up the various channels of an image to create a separate docu-
ment for each channel. After you split the channels in a document into separate

documents, you can merge the channels into a new document to create compos-
ite images and produce special effects.

You can also perform operations that involve two or more channels. You can add
two channels together, subtract one channel from another, and compare the
brightness values of the pixels in two channels. These types of operations involve
mathematical calculations and comparisons of two channels, and are called
calculations.

Adding a new channel

Channels can be added to your document for use as temporary storage or scratch
areas. The new channels you acid are 8-bit, gray-scale, alpha channels, just like the
ones created using the Selection —> Alpha command. The only difference be-
tween the two channels is that the alpha channel created using the Selection ->
Alpha command automatically contains a copy of the current selection, whereas
when you add a new channel, a gray-scale equivalent of the Current background
color appears as the new channel’s background.

The new channel is assigned a name based on the total number of channels in
the image. For example, if the last channel in the list of channels in the Channel
submenu is 5, then the new channel will be named 6.
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You can copy the contents of a new channel to the image's selection using the
Alpha —> Selection command. The white areas in a new channel represent the
areas that are selected and can be edited and the black areas represent the areas
that are not selected.

To create a new channel, choose New Channel from the Mode menu. A new,

empty channel appears.

 
Deleting a channel

You can delete any of the channels in an image. When you delete a channel,
all information in that channel is discarded. When you delete one of the RGB
channels in an RGB image, the RGB diSplay mode option is removed from the
Channel submenu and the pixels in the remaining channels are converted to
their gray-scale equivalents.
To delete a channel:

1. Choose Channel from the Mode menu.

2. Choose the channel you want to delete from the Channel submenu.
3. Choose Delete Channel from the Mode menu.

The channel and all of its contents are deleted.
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Splitting channels into separate documents

You can easily split the various channels that comprise an image into separate

documents using the Split Channels command in the Mode menu. When you
choose Split Channels, the Adobe Photoshop program places each channel into
a separate document and closes the original document; however, any changes
you made to the original document before you last saved it are discarded. The
changes you made since you last saved the original document appear in the sep-
arate channel documents.

A default name is assigned to each of the channel documents. The suffix
".character," where character is either a letter derived from the channel’s name

in the original document (".H” for Hue, for example) or the channel’s identifying
number in the Channels submenu (5, for example), is appended to the end of
the original document name. As an example, if you split the channels of an RGB
document titled "Row houses," the red channel document would be titled “Row

houses.R". The channel documents are all converted to gray-scale images.

To split an image’s channels into separate documents, choose Split Channels
from the Mode menu. The image’s channels are split into separate documents.

Merging channels

You can use the Merge Channels command in the Mode menu to combine dif-
ferent channels to form a single image. The channels you merge were split into
separate documents via the Split Channels command, or were channels from
images that are the same size and have the same image resolution. When you
merge channels, you can choose the image type of the document into which you
merge the channel documents.

The image type used for merging channels must have the same number as or
fewer channels than the original image. You cannot merge channels to create an
image of another type with more channels than the image from which the
channels were originally split. You cannot merge the split channels from an RGB
image into a CMYK image, because a CMYK image requires four channels and an
RGB image normally has only three channels. Also, to be available for merging,
the documents to be merged must be the same size (in pixels) and must currently
be open. The image types that aren’t available for merging are dimmed in the
Merge Mode dialog box.

After you select the image type you want, the number of channels appropriate for
the selected image type appears in the Channels text box in the Merge Channels
dialog box. You can change this number, but if you enter a number that is incom-
patible with the selected image type, the Multichannel image type will be selected
automatically.

For example, if you select the CMYK image type, which by definition contains at
least four channels, and enter "3" for the number of channels, the Multichannel

image type will be selected.
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Once you click OK in the Merge Channel dialog box, the Specify Channels dialog
box appears. A single Specify Channels dialog box appears for all image types
except Multichannel. The Specify Channels dialog box allows you to select the
channels you want to include in the image. The names of the channels that
comprise the selected image type appear in the dialog box, such as red, green, and
blue for an RGB image. A text box appears beside the name of each channel. You
use these text boxes to open pop-up menus that allow you to select the channels
for the new image you will create by merging channel documents.

The Adobe Photoshop program automatically selects the channel documents
that are currently open and assigns them to the appropriate channel. However,
you can use the pop-up menus to select the channels you want to merge from the
channel documents that are available.

If Multichannel is the selected image type, a separate, Specify Channels dialog
box appears for each of the specified number of channels. Use the pop-up menu
beside the channel name to select the channel document for each of the channels

to be included in the Multichannel image.

After you select the channels to be merged and click OK, the Adobe Photoshop
program merges the selected channels into a new image of the specified type into
an untitled document. The program also automatically closes the documents
containing the channels that were merged into the new image.

To merge channels:

. Click one of the channel documents you want to merge to make it the active
document.

. Choose Merge Channels from the Mode menu.

The Merge Mode dialog box appears.

Merge Channels...
Mode:

6) RGB Color
O tit-WK {tater
0 HS]. color
0 H83 Color
D Multichannel

Channels: 
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3. Click the image type y0u want to create by merging the channels.

4. Enter the number of channels you want to include in the image.

6.

Click OK.

The Specify Channels dialog box appears for all image types except Multichannel. 

Specify Channels:

fled: pumpkin.R

Blue: pumpkinJ] 
 

To select the channels you want to include in an image:

. Position the pointer on the text box beside the name of the channel name in the
Specify Channels dialog box.
Press down the mouse button.

A pop-up menu listing the available channel appears.

Holding down the mouse button, drag to highlight the channel document you
want to assign to that channel.
Release the mouse button.

The name of the selected channel document appears in the box.

Repeat steps I through 4 to select the channel documents you want to merge into
the new image.

When you have finished selecting the channels you want to merge, click OK.

Using channel calculation commands

You can perform a number of operations on the channels in an image. Most
of the channel calculation commands compare or perform mathematical opera-
tions on the corresponding pixels of two channels.

You can add the brightness values of the pixels in two different channels and
place the pixels with the resulting brightness values into a new channel. You can

quickly fill an entire channel with a specific gray level, and automatically
compare the brightness values of pixels in two channels and create a new channel
composed of the lightest or darkest pixels in the two channels. The calculation

commands also let you copy a specific channel, such as the red channel of an
RGB image, into a selection in another image, identify the differences between
two image frames that show the same background, and create a composite image
from two channels.
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When you perform calculations on the pixels in two or more channels, the Adobe
Pliotoshop program uses the pixels that correspond to the same position on the

image for the calculations. Think of two channels being printed on separate
pieces of film, then placed one on top of the other in perfect registration. The

pixels on both pieces of film line up, so that a pixel on the bottom piece corre-
sponds to the same position as the pixel on the top piece. You can have the

operations performed on the red, green, and blue channels of the image by in-
cluding the RGB channel in a calculation.

After you select the channel calculation command you want, a dialog box titled

with the name of the calculation command appears. You use the dialog box
to choose the documents and channels to be included in the calculations. For all

of the channel calculation commands, with the exception of the Composite
command, the documents containing the channels to be included in the calcu-
lations are called the "source documents," and the channels to be included in the

calculations are called the "source channels." In the case of the Composite
command, the channels to be included in the operation are called the Fore-
ground, Mask, and Background channels.

In most cases, the active document will be the source document. However, if you
split a document into separate documents, you can choose any of the available
documents as the document you want to use in the calculations. You can also use

any document that contains an image that is the same size (in pixels) as the active
document.

Most calculation commands involve two source channels. The channel calcula—

tions involve a mathematical operation that uses two channels as the operands
in the equation.
The results of the calculation are stored in a document called the "destination

document,“ and the channel in that document that contains the results is called

the “destination channel.” By default, the results of a channel calculation are
automatically stored in a new channel in a new document. However, you can
choose an existing document and channel in which to store the results.

(the destination channel), the channel calculation results will overwrite the pixels inI WARNING: lfyou assign the results ofa channel calculation to an existing channel
the existing channel.

You choose the documents and channels you want to include in a calculation

using pop-up menus in the dialog box that appears when you choose a channel
calculation command. Throughout this section, the instructions for making a
choice from a pop-up menu are described as "Use the ‘(name)’ pop-up menu to
choose"—where "(name)“ is the title that appears beside the box used to access
the pop-up menu. For example, when you choose the destination document
for a calculation, the pop-up menu used to choose the document is titled, “Des-
tination." Following are the instructions for choosing a channel calculation
command and for making a choice from a pop-up menu.
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To choose a channel calcrilatiOn command and the documents and channels

,t to be included in the calculation:

1. Choose Calculate from the image menu.

The Calculate submenu appears.

Hdd...
Blend...

Composite...
Constant...
Darker...
Difference...

Duplicate...

Lighter...
Multiply...

s” Screen...
Subtract...

 
2.. Choose the calculation command you want.

A dialog box with the title of the chosen calculation command appears.

,_ 3. To include a document or channel in the calculation, position the pointer on
either the appropriate Document or Channel box, respectively.

F' 4. Press down the mouse button.

A pop-up menu appears.

5. Holding down the mouse button, drag to highlight the document or channel you
we want.

6. Release the mouse button.

7. Repeat steps 3 through 6 to select all the documents and channels to be included
in the calculations.

8. Click OK.
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You can place a copy of a channel into the selection of the destination image.

This procedure is analogous to copying the contents of an alpha channel into an
image’s selection using the Alpha —> Selection command. To do this, simply
choose Selection as the destination channel in the Duplicate dialog box. This
option is useful for copying a specific channel, such as the red channel of an RGB
image, into a selection in another image.

You can also choose to invert the pixels in the duplicate channel before they are
copied and placed in the destination channel.

To duplicate a channel and place it into another channel:

1. Choose Calculate from the Image menu.

. Choose Duplicate from the Calculate submenu.

The Duplicate dialog box appears.

Duplicate...

El lnuerl

Destination:

Channel: 
. Use the Source pop-up menu to choose the document that contains the channel

you want to duplicate.

. Use the source Channel pop-up menu to choose the channel you want to
duplicate.

. As an option, to invert the pixels in the duplicate of the source channel, click
Invert.

The Invert box is checked, and a copy of the source channel will be inverted
before it is placed into the destination channel.

. Use the Destination pop-up menu to choose the document you want to receive
the copy of the source channel.

. Use the destination Channel pop-up menu to choose the channel into which you
want to place the copy of the source channel.

. Click OK.
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To place only a selection into the destination channel:

. Use one of the selection tools or commands to select the part of the image you
want.

. Choose Calculate from the Image menu.

3. Choose Duplicate from the Calculate submenu.

The Duplicate dialog box appears. The document containing the selection is au-
tomatically selected as the source document.

. Use the source Channel pop-up menu to choose Selection. (This Selection refers
to the part of the image you selected in step 1.)

. Use the Destination pop-up menu to choose the destination document.

. Use the destination Channel pop-up menu to choose the destination channel.

. Click OK.

Comparing brightness values

User Guide

You can compare the brightness values of the correSponding pixels in two
channels and automatically place a copy of the lighter or darker of the two pixels
into a destination channel. The Lighter command selects the lighter of the two

pixels; the Darker command selects the darker of the two. When you use one of
these commands, the Adobe Photoshop program compares the pixels that corre-

spond to the same location in the two selected channels to determine which one
is lighter or darker. The Adobe Photoshop program then creates copies of the
lighter or darker pixels and places the copies into the chosen destination channel.
These commands are useful for creating special effects.

The method for implementing the Lighter and Darker commands is identical.

You choose the channels you want to compare and the destination channel for
the result.
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To compare the brightness values of pixels in two channels:

1. Choose Calculate from the Image menu.

2. Choose Lighter or Darker from the Calculate submenu.

The Lighter or Darker dialog box appears.

Lighter...

Source 1: pumpkin

Channel: Saturation

Source 2: [MEIE-
Channel:

Destination: New

channel: N91!”
 
 

3. Use the Source 1 pop-up menu to choose the document that contains one of the
channels you want to include in the comparison.

4. Use the source 1 Channel pop-up menu to choose the first channel.

5. Use the Source 2 pop-up menu to choose the document that contains the other
channel you want to include in the comparison.

6. Use the source 2 Channel pop-up menu to choose the second channel.

7. Use the Destination pop-up menu to choose the document that contains the
channel into which you want to place copies of the lighter or darker pixels from
the two snurce channels.

8. Use the destination Channel pop-up menu to choose the destination channel.
9. Click OK.

Copies of the lighter or darker pixels in the two selected channels are placed in
the chosen destination channel.
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Performing mathematical operations on channels

User Guide

The Adobe Photoshop program lets you perform mathematical operations on the
corresponding pixels in two channels. The operations use the brightness values
of the corresponding pixels in two selected channels.

You can add and multiply the brightness values from two channels, or subtract
the brightness values of pixels in one channel from the correspcmding pixels in
another and return the actual value or the absolute value of the result. You can

blend the brightness values of the pixels in two channels, or create a composite
image based on a mask channel and two other channels. You can also include the
pixels in two channels in a ”screen" operation, which produces a result analogous

to superimposing two film negatives of two source images and printing the result
onto photographic paper.

You can use these commands to create composite images, highlight the differenc~
es between two images that contain the same background, and create special
effects.

The steps for implementing the Multiply, Difference, and Screen commands are
the same; you choose the two source channels you want to include in the calcu-
lations and the destination channel. The Adobe Photoshop program uses the

brightness values of the corresponding pixels in the two selected source channels
as arguments in an equation. The equation returns a brightness value. The Adobe
Photoshop program places a pixel with the resulting brightness value in the
chosen destination channel. This operation is performed for all the correspond-
ing pixels in the two source channels.

Although the procedures for using these commands are identical, a different

equation is used for each command. The equation used for each command and
the results of the equation are described below.
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To use the Difference. Multiply, or Screen command:

. Choose Calculate from the Image menu.

. Choose the command you want from the Calculate submenu.

The Difference, Multiply, or Screen dialog box appears.

Difference...

Source 1:

Channel:

Source 2:

Ehannek

Destination: New

Channel: Mew 
. Use the Source 1 pop-up menu to choose the document that contains one of the

channels you want to include in the calculation.

. Use the source 1 Channel pop-up menu to choose the first channel.

. Use the Source 2 pop—up menu to choose the document that contains the other
channel you want to include in the calculation.

. Use the source 2 Channel pop—up menu to choose the second channel.

. Use the Destination pop-up menu to choose the document that contains the
channel into which you want to place the pixels with the brightness values that
resuit from the calculation.

8. Use the destination Channel pop-up menu to choose the destination channel.
9. Click OK.

The results of the Difference, Multiply, or Screen operation appear in the destina-
tion channel.

Difference command

The Difference command subtracts the brightness value of the pixel in the Source
2 channel from the brightness value of the corresponding pixel in the Source 1

channel. A pixel with the resulting absolute brightness value (the absolute value
means a negative value is treated as a positive value) is placed in the destination
channel.
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For example, suppose there is a pixel in the Source 1 channel with a brightness
value of 128 and a pixel in the Source 2 channel with abrightness value of 191.
The Difference command subtracts the brightness value of the pixel in Source 2

(191) from the pixel in Source 1 {128), which results in the value -63. The
command takes the absolute value of the result, 63, and places a pixel with a
brightness value of 63 into the destination channel.

The Difference command is useful for identifying differences between two image
frames that Show the same background. If you use this command to compare two
frames taken from a video frame grabber that show the same background, but
which contain different foreground elements, the light areas in the destination
channel will show the areas in the frames where changes occurred.

Equation:

ISource 1 - Source 2| = destination

Multiply command

The effect of the Multiply command is analogous to superimposing two positive
transparencies on a light table. The Multiply command multiplies the brightness
value of the pixel in the Source 1 channel times the brightness value of the cor-

responding pixel in the Source 2 channel; the result is divided by the maximum
brightness value (255). A pixel with the resulting brightness value is placed in the
destination channel.

Equation:

jSource 1} [Source 2] = destination
255
 

Multiply...

Source 1: Untitled-5

Channel:

Channel:

Destination—
Channel:
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Screen command

The effect of the Screen operation is analogous to superimposing two film nega-
tives of two source images, and printing the result onto photographic paper. The
Screen command subtracts the brightness values of the pixels in each of the two
channels from the maximum brightness value (255), multiplies the resulting two
values together, divides that result by 255, subtracts this result from 255, then
places a pixel with the resulting brightness value into the destination channel.

Equation:

255 _ [255 - Source 11 (255 - Source 2 = destination
255

Screen...

soure I:

Channel:

Channel:

Channel:
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Add and Subtract commands

The Add or Subtract command adds and subtracts, respectively, the brightness
values of the corresponding pixels in the Source 1 and Source 2 channels, then
divides the result by the Scale value, and finally adds the offset value to this resuit.

Add equation:

Source 1 + Source 2 + Offset: destination
Scale

Subtract equation:

Source 1 ' Source 2 + Offset = destination
Scale

add...

some n

Channeh

Sou rt e 2:

Channek

SCEIB:

flffsel:

BBStiI‘IBtiO D: NEH-f

Channel: New

 
With the Add command, the brightness values of the pixels that result from the
addition operation are lighter than the pixels in either of the two source chan-
nels. This could result in a considerable loss ofdetail in the highlight areas of the
image. You can preserve some of the highlight detail by specifying a negative
value for the Offset parameter.

With the Subtract command, the brightness values of the pixels that result from
the subtraction operation are darker than the pixels in the two source channels.
This tends to eliminate the detail in the shadow areas. By specifying a positive

value for the Offset parameter, you can preserve some of the shadow detaii.
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The procedures for implementing the Add and Subtract commands are the same.
The major difference between the two commands is the order of the source
channels. The order of the source channeis is important when you use the
Subtract command, because the brightness values of the pixels in Source 2 are

subtracted from the brightness values of the corresponding pixels in Source 1. If
the result of the Subtract operation is a negative value, a pixel with a brightness
value of 0 (a black pixel) is placed in the destination channel.
To use the Add or Subtract command:

. Choose Calculate from the Image menu.
Choose Add or Subtract from the Calculate submenu.

The Add or Subtract dialog box appears.

Use the Source 1 pop-up menu to choose the document that contains one of the
channels you want to include in the calculation.

Use the source 1 Channel pop-up menu to choose the first channel.

Use the Source 2 pop-up menu to choose the document that contains the other
channel you want to include in the calculation.

Use the source 2 Channel pop-up menu to choose the second channel.

7. Enter a value from 1.000 to 2.000 to specify the Scale factor. This is the value by

10.

11.

12.

13.

which the result of the Add or Subtract operation is divided.

Press the Tab key or double—click in the Offset text box.
Enter a value from -255 to 255 for the Offset. This value is added to the value that

results from the Scale operation.

Use the Destination pop-up menu to choose the document that contains the
channel into which you want to place the pixels with the brightness values that
result from the calculation.

Use the destination Channel pop—up menu to choose the destination channel.
Click OK.

The results of the Add or Subtract operation appear in the destination channel.
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Blend command

The Blend command is similar to the Add command; both commands add the

brightness values of the corresponding pixels in two channels. In addition, the
Blend command allows you to assign a weight to the brightness values of the
pixels in the source channels.

Equation:

[fSource 1] (Source%)] + [Source 2 {100 - Source%l] = destination
100

The weight is a percentage value. This weight value is called the Source%. The
default percentage value is 50 percent. The higher the value you specify for the
Source%, the more influential the brightness values of the pixels in the Source 1
channel become in the result, and the less influential the pixels in the 50mm 2
channel become.

To use the Blend command:

. Choose Calculate from the Image menu.

. Choose Blend from the Calculate submenu.

The Blend dialog box appears. 

Blend...

Source 1:

Channen

Source 2:

Channek

Source I %: .

Destination

Channel
 

. Use the Source 1 pop-up menu to choose the document that contains one of the
channels you want to include in the calculation.

4. Use the source 1 Channel pop-up menu to choose the first channel.

5. Use the Source 2 pop-up menu to choose the document that contains the other
channel you want to include in the calculation.

. Use the source 2 Channel pop-up menu to choose the second channel.
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10.

Enter the percentage value in the Source 1% text box to determine the influence
of the two source channels in the calculation.

Use the Destination pop-up menu to choose the document that contains the
channel into which you want to place the pixels with the brightness values that
result from the calculation.

Use the destination Channel pop-up menu to choose the destination channel.
Click OK.

The results of the Blend operation appear in the destination channel.

Composite command

The Composite command is similar to the Blend command in that it allows you
to assign a weight to the pixels in the source channels. However, instead of using
a constant percentage value to weight the brightness values of the pixels in the
two channels, you use a third channel (called the “ mask channel”) to control the

calculations. The mask channel you specify can be any channel, including an
alpha channel.

Equation:

IForeground [Mask 1 + [Background £255 - Mask [| = destination
255 255

The brightness values of the pixels in the mask channel will tend to vary; the
varying brightness values determine whether the pixels in the foreground or the
pixels in the background channel are more influential in the calculation. The
lighter areas in the mask channel tend to make the foreground pixels more influ-
ential in the equation, and the pixels in the background channel less influential.
The darker areas in the mask channel have the opposite effect.

The Composite command allows you to create a composite image by applying a
mask to the foreground channel, then placing the foreground and background in
a destination channel. You can create a mask in an alpha channel to exclude the

parts of the foreground you do not want to appear in the composite image. Then,
when you use the Composite command and include the mask channel in the cal-
culation, the foreground, without the masked portions, will appear in front of the
background in the destination channel.
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1.
To use the Composite command;

Choose Composite from the Calculate submenu.

The Composite dialog box appears.

Composite...

Foreground:

channel:

Mask:

Channeh

Background:

thanneh

Destination: New

Channel: New

  
Use the Foreground pop-up menu to choose the document that contains the
channel you want to use as the foreground channel in the calculation.

3. Use the foreground Channel pop-up menu to choose the foreground channel.

Use the Mask pop-up menu to choose the document that contains the channel
you want to use as the mask channel in the calculation.

Use the mask Channel pop-up menu to choose the mask channel.

Use the Background pop-up menu to choose the document that contains the
channel you want to use as the background channel in the calculation.

7. Use the background Channel pop-up menu to choose the background channel.

10.

Use the Destination pop-up menu to choose the document that contains the
channel into which you want to place the pixels with the brightness values that
result from the calculation.

Use the destination Channel pop-up menu to choose the destination channel.
Click OK.

The results of the Composite calculation appear in the destination channel.
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Chapter 16: Making Color Corrections

This chapter discusses how to make color corrections to images, and to the
channels that comprise them. Adjustments to color include inverting colors,
equalizing the brightness values of colors, and converting a color image to a
black-and-white image. This chapter also describes how to adjust the brightness,
contrast, gamma, hue, and saturation in an image, and colorize pixels, which
allows you to color pixels in a gray-scale image.

Color correction allows you to address disparities between the original or scanned
image and how it displays on-screen and is printed. It also aliows you to compen-
sate for deficiencies inherent in four-color reproduction, including the varying
contrast between paper and ink, the degradation of the original continuous-tone
image as it is converted to a halftone or four-coIor separation, and the contami-
nation of process inks and their inability to match theoretical performance.

The color correction commands in the Adobe Photoshop program let you make
color corrections to adjust how the colors in an image are displayed on-screen,
and how they print. In addition, the color correction commands allow you to
adjust the contrast in the image when it does not cover the entire range of color
values. You can also use the color correction commands to change the brightness,
contrast, and hue in the image so that when you output the image, you achieve
the desired results.

Some color correction commands, such as the Posterize command, let you create
special effects. Other color correction commands allow you to adjust specific
color components, such as brightness and contrast. The commands that allow
you to adjust specific color components remap the color values of pixels to dif-
ferent values.

Remapping color values generally involves changing the color values in particu-
lar parts of an image, such as the highlights (light areas) or shadows (dark areas].
You can remap color values to adjust the contrast, brightness, and gamma (mid-
IeveI grays) together or separately.

Although some of these commands function in a similar way, how they imple-
ment the change varies. For example, you can change the brightness and contrast
in an image using either the Brightness/Contrast command or the Levels
command. One of the differences between the two commands is that the Levels

command displays a dialog box containing a histogram of the image, which
allows you to visualize the effects of the changes you specify.

Generally, you adjust colors using a slider and dragging triangles representing the
color vaiues of pixels to different positions that represent different values. In
most cases, you can preview the effect of the color correction commands before
applying the changes.

263

291

16



292

264

With the exception of the Equalize command, all the changes you specify using
the color correction commands are applied to the current selection. If there is no
selection, the changes are applied to the entire image. The Equalize command
allows you to specify whether you want the changes applied to the selected area
or to the entire image.

Previewing changes

User Guide

You can preview color changes before you apply them when the Preview button
appears in the dialog box you are using to make the change. All the commands
in the Map and Adjust submenus under the Image menu, except the invert com—
mand, display dialog boxes that include the Preview button. The Paste Controls
dialog box also includes the Preview button.

When you make a change to a selection using one of these dialog boxes, the
Adobe Photoshop program displays the color changes throughout the screen.
This process is called color table animation; the program is modifying the moni-
tor’s color lookup table dynamically in response to the changes you specify.
When you click Preview, the Adobe Photoshop program displays the change’s
effect on the current selection (if there is one), or to the entire image (if nothing
is selected]. If you do not like the change, you can cancel it by clicking Cancel.

You can temporarily turn off color table animation by clicking in the dialog box
title bar. This allows you to perform quick before and after comparisons.

The color table animation feature does not work properly while you are making
a change if you are using a 24- or 32-bit video card. To preview changes, you
should reset the video mode and deselect the Use DirectSetEntries option.
Although the color table animation will not function when you use a dialog box
that includes the Preview feature, the Preview option will work correctly. If you
use one of the color correction dialog boxes in the Map or Adjust Levels submenu
under the Image menu, you can display the color palette to preview the color
values of the pixels affected by the change using the eyedropper tool.

While using the color adjustment controls, you still have access to the scroll
controls, the grabber and zoom tools. The scroll controls, as well as the grabber
and zoom tools, allow you to see how changes affect parts of the image Currently

outside your view. You use the keyboard to access the grabber and zoom tool. The
grabber tool allows you only to scroll across images that are larger than the
window. You can also use the color palette and the eyedropper tool to preview
the color values of the pixels affected by the change.

As an example of how to preview an image:

. Select part of an image.

. Choose Adjust from the Image menu.

The Adjust submenu appears.

. Holding down the mouse button, drag to highlight the color correction
command you want.
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4. Release the mouse button.

c' 5. Once you have made a color change to yOur image, in the appropriate color

correction dialog box, click Preview.

The Adobe Photoshop program shows the change's effect on the selection and
suspends the color table animation.

6. To restore the color table animation, Option-click Preview.

" 7. When you are finished viewing the change, cancel the preview by clicking
Cancel. Or, to apply the specified changes to the current selection, click OK.

To use the eyedropper tool with a color correction dialog box:

1. Make sure that the color palette is displayed. if it isn't, choose Show Palette from
the Window menu.

-“ 2. Position the pointer on the image.

3. Click the desired pixel, and view the color values in the color palette.

To reset the video mode to preview changes using a 24-or 32-bit video card:

Close the current dialog box.
Choose Control Panel from the d menu.

Click Monitors.

Click one of the other color display options (such as 256 colors).

Click your original color display option.
Click the Control Panel’s close box.

Choose Preferences from the Edit menu.

In the Preferences dialog box, deselect the Use DirectSetEntries option.
Click OK.

PWHQPPE-‘JP?
Creating a histogram

.-. You can create a histogram of an image to help you determine how to change the
colors in an image, or to see how they they have been changed. A histogram plots
the color values of pixels in the active channel of an image against the total
number of pixels with those values in the channel.

When you create a histogram of an RGB image or an indexed color image, you
can plot the luminosity values of the pixels, or the color values of the pixels in
individual channels. When you create a histogram of any other type of image, the
Adobe Photoshop program plots the color values of the pixels in the active
channel.
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If part of the image is selected, the histogram is based on the pixels that are at

least 50 percent selected. Otherwise, the histogram is based on the entire image.

The pointer allows you to obtain information about specific areas of the histo-
gram. The information is displayed at the lower right side of the Histogram dialog
box. The information includes the color level (Level), from 0 to 255, of a specific
point on the graph; the total number of pixels at that level (Count); and the

percentage of pixels with color levels darker than the level the pointer is currently
on.

In the Histogram dialog box, the middle section of the graph shows the pixels
with medium color values (near 128), the left side of the graph shows the pixels

with dark color values {hear 0), and the right side of the graph shows pixels with
light color values (near 255). The X~axis represents the color values from black (0)
at the far left to white (255) at the far right. The Y-axis represents the total num-
ber of pixels with that value.

The numerical values at the lower left of the Histogram dialog box display statis-
tical information about the color values of the pixels. The Mean is the average
color value; the standard deviation (Std Dev) is a statistical calculation that

represents how widely the values vary; the Median value shows the middle value
in the range of color values; and the Pixels value represents the total number of
pixels in the selected area or the image.

When you create a histogram of an RGB or indexed color image, an extra set of
controls is available in the Histogram dialog box. These controls allow you to plot
either the luminosity of the pixels (the Gray option), or the color values of the
pixels in the red, green, or blue channels. Depending on the color option you
choose, the color values of the pixels in the selected channel are plotted on the
histogram.
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To create a histogram:

1. Choose Histogram from the Window menu.

The Histogram dialog box appears.

Histogram...

82.5?

T126

79

1372329

Leueh

Count

Percentfle: 
 

2. To obtain specific information about a point on the graph, position the pointer
on the point of interest. The values at the lower right of the dialog box Change to
display information about the point on the graph.

Histogram...

 

Mean: 32.5?

Std Ileu: 77.26

Median: ‘29

Pinels: 1372329

Leueh

Count

Percentne: 
Pointer on histogram displays current values
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Creating a histogram of RGB channels:

1. Choose Histogram from the Window menu. The Histogram dialog box appears.

2. Click Gray to plot the luminosity of the pixels; click Red, Green, or Blue to plot
the selected channel’s color values on the histogram.

Histogram...

82.5?

7?.26

79

15?2329

Leuei:

Count:

Percentile: 
 

Gray coior values

Histogram...

 

'"345 Leueh 91

IUESG Count 2295

95 Percenlfle: 4173
1372329
 
Red color values
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lnverting colors

The Invert command in the Map submenu of the Image menu creates a negative

of an image. When you invert a multichannel image, the brightness value of each
pixel in the channels are converted to the inverse values on the 256-step scale
that the Adobe Photoshop program uses to evaluate color values. lnverting turns
each channel into a negative of the original image. For example, a pixel in a
positive image with a gray level of 255 is changed to 0, and a pixel with a gray
level of 5 is changed to 250.

  
Original image Inverted image

Specifying the number of gray levels in an image

You can specify the number of gray levels in an image using the Posterize

command. This is useful for creating special effects, such as large, flat areas in a
photograph. The effects of this command are most evident when you reduce the
number of gray levels in a gray-scale image; this command also works on color
images.

The Posterize command determines the gray levels that evenly divide the image
according to the number of levels you specify, and maps pixels in the image to
the level that is the closest match.

To specify the number of gray levels in an image:

1. Choose Map from the Image menu.

2. Choose Posterize from the Map submenu.

The Posterize dialog box appears.

Posterize

Levels:

Preview 
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3. Enter the number of gray levels you want.
4. Click OK.

   
Before Posterize: 256 gray levels After Posterize: 4 gray levels

Equalizing brightness values

The Equalize command enhances the contrast in an image. When you use the
Equalize command, the Adobe Photoshop program attempts to distribute more
evenly the brightness values of the pixels throughout the range of brightness
levels. The effect of this command is best understood by using a histogram.

If you created a histogram of an image before using the Equalize command, it

may show most of the pixels clumped near the center of the graph (representing
the middle gray levels), a few pixels near the dark end of the range (the left side

of the graph), and a few pixels near the tight end of the range (the right side of
the graph). 

histogram...

Leueh

Count

Percentile: 
Gray—scale image before Equalize command
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After using the Equalize command, the histogram would show a more even dis-
tribution of the pixels throughout the range of gray levels.

Histogram...

l" R Hill Nil li||||l||lll|llllli
Mean: l2?.32

Std lieu: 73.?5

Median: l26

Pixels: l6692

Leuel:

Count:

Percentile: 
Gray-scale image after Equalize command

If you choose the Equalize command while nothing is selected, the brightness

values of pixels throughout the image will be equalized based on the range of
brightness values throughout the entire image. If you choose the Equalize
command while there is a selection on the image, a dialog box will appear. You
can choose to equalize the brightness values of the pixels in the selection only,
or equalize the brightness values throughout the image based on the range of
brightness values in the selection, not of the range of brightness values
throughout the image.

  
Original image Image after using Equalize command

To equalize the brightness values of pixels throughout an image:

1. Choose None from the Select menu to deselect everything.

2. Choose Map from the Image menu.

3. Choose Equalize from the Map submenu. l 6

The brightness values of pixels throughout the image are equalized.
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To equalize the brightness values of the pixels in a selection only:

. Select the part of the image in which you want to equalize the brightness values.

. Choose Map from the Image menu.

. Choose Equalize from the Map submenu.

The Equalize dialog box appears.

. Click the Selected Area Only option, and click OK.

The brightness values of the pixels in the selection only are equalized.

To equalize the brightness values in an image based on a selection's
brightness:

. Select the part of the image that contains the range of brightness values on which
you want to base the equalization of the brightness values.

. Choose Map from the Image menu.

. Choose Equalize from the Map submenu.

The Equalize dialog box appears.

. Click the Entire image based on area option, and click OK.

The brightness values of the pixels in the entire image are equalized, based upon
the range of brightness values in the selection.

Converting an image to black and white

User Guide

You may want to convert a gray-scale image with multiple gray levels or an RGB
image with to an image with only two colors: black-and-white. The Threshold

command allows you to do this. You can specify a certain level of gray as a
threshold. and the Threshold command automatically converts all of the pixels
that are lighter than the specified level (pixels with luminosity levels higher than
the specified level) to white. Conversely, the Threshold command changes all

pixels that are darker than the specified level (pixels with luminosity levels lower
than the specified value) to black.

The Threshold dialog box displays a histogram of the luminosity levels of the
pixels in the current selection. You drag the slider below the histogram to specify
the threshold level for the image. when you drag the slider, the value at the top
of the dialog box changes to display the current threshold level.
To use the Threshold command:

1. Choose Map from the Image menu.

2. Choose Threshold from the Map submenu.
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The Threshold dialog box appears.

3. To specify the threshold level, position the pointer on the slider below the
histogram. 

Threshold

Threshold Level: 128

 
4. Holding down the mouse button, drag the slider until the threshold level you

want appears at the top of the dialog box.
5. Click OK.

150 gray level

  

  

 
210 gray level

gray level now D

  
Threshold value: 175 gray level now 255
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Creating a color curve

User Guide

The arbitrary map feature allows you to correct the color in an image by

remapping the color values of pixels with a high degree of accuracy. Remapping
changes the current color values of pixels to different color values. You can define
a color curve to create special effects. in conjunction with the separation setup
parameters, the arbitrary map can also be used to create custom black-generation
functions used to define the conversion from RGE to CMYK.

Each pixel in the image is mapped to a certain color level or levels from 0 (black)
to 255 (white). The arbitrary map feature remaps the pixels' color values by
defining a curve that specifies the different color values to which the pixels are to
be mapped. The remapping is done through the Arbitrary Map dialog box, which
is accessed through the Arbitrary command in the Map submenu.

The arbitrary map feature works on the active channel. If you open the Arbitrary
Map dialog box while working on an indexed color image or the RGB channel of
an RGB image, you have the option of remapping the color values for all three
Channels at once, or remapping the color values for individual channels separate-
ly. Ifyou select the master channel, the changes you make are applied to all three
channels. if you select the red, green, or blue channel, the changes are applied to
the selected channel after the changes have been applied to the master channel's
map.

You use the large square field in the Arbitrary Map dialog box to remap the color
values of pixels in the image. You remap the color values by defining a curve in
which the X and Y values for a given point on the curve are different. To define
the curve used to remap the pixels' color values, you drag through the square
field, which functions as a graph in which X and Y coordinates represent color
values.

The X axis represents the original color values of the pixels, and the Y axis repre-
sents the new color values. Both axes range from 0 (black) to 255 (white). The X
values increase from left to right, and the Y values increase from bottom to top.
The diagonal line that appears by default in the field shows the current status of
the pixels’ color values, where the X values are equal to the Y values.

As you remap the pixels’ color values, you can constrain the curve you draw to a
line. After you have defined the curve, you can smooth it, or reset the curve to
the diagonal line that appears when you first open the dialog box.
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When the pointer is positioned at the extreme lower right corner of the field, the
X value, the current color value, is 255, and the Y value, the new color value for

the pixels, is 0. Markers appear on the sides of the field, and show the position of

the pointer relative to the original and new color levels. Each tick mark on the
side of the field represents approximately 13 steps in the 256-step scale.

.r» In the illustration below, a straight line has been drawn from the lower right
corner to the upper left corner, to create a negative of the current image, because

.n the current color level of each pixel is remapped to its inverse value on the scale.

FIrIJitr-arg Map

[Preview] -

1: Load. ]

Reset ]

a I: Smooth :l

  
Gray scale image before remapping After remapping

.1 16
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To access the Arbitrary Map dialog box:

1. Choose Map from the Image menu.

2. Choose Arbitrary from the Map submenu.

The Arbitrary Map dialog box appears.

arbitrary Map

 
3. For RGB and indexed color images, click Master, Red, Green, or Blue to select the

channel to which you want the changes applied.

276 User Guide

304



305

To remap the current brightness levels of pixels to new levels:

. Position the pencil pointer where you want to begin.

. Holding down the mouse button, drag to define a curve that remaps the pixels to
the brightness levels yOu want.

. When you have finished defining your curve, release the mouse button.
Y axis

Hrhitrarg Map

Cancel

PI'EUiBLI}

Load...
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4. To smooth the curve you've drawn. Click Smooth.

Hrbitrarg Map

 
To constrain the pencil pointer to draw straight lines:

Click in the field where you want the line to begin.

Hold down the Shift key.

Click where you want the straight line to end.

Release the Shift key.

As an option, to reset the curve to the straight, diagonal line where X axis values
equal Y axis values, click Reset.

.V‘PPNT‘
6. To apply the arbitrary map to the image, click OK.

To save the current arbitrary map:

1. Click Save in the Arbitrary Map dialog box.

2.. Type the file name in which you want to save the arbitrary map.

If necessary, use the drive and directory buttons to access the folder in which you
want to save the map.

3. Click Save.

The arbitrary map is saved with the name and in the location you specified.
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To load a previously saved map:

. Click Load in the Arbitrary Map dialog box.

The Open dialog box appears.

If necessary, use the drive and directory buttons to open the folder that contains
the map you want to load.

. Click the map yOu want.

3. Click Open.

. Click OK to apply the map to the image.

The selected arbitrary map is loaded into the dialog box and is used to remap the

brightness levels of the pixels in the document.

  
Before brightness curve After brightness curve

Creating and using custom color correction maps

In a production environment, you may need to scan a large number of images
and apply the same set of color corrections to all of them. You can do so two
ways: through a keyboard enhancement program, or by creating a custom color
correction map.

Keyboard enhancement programs, like Quickeys’“, allow you to record the key-
strokes for your first set of corrections, and play the keystrokes back for subse-
quent images. The playback is dependent on the sophistication of your keyboard
enhancement program.

Custom color correction maps, once created, can be applied each time you need
to scan and make color corrections to a batch of images.

The custom map files on the Calibration disk included in the Adobe Photoshop
package can be used to adjust colors or gray values. The files, called Custom Map]
RGB or Custom MaprtSzW, for color or gray-scale images, respectively, contain
the base color information needed to create custom, arbitrary maps.
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Creating and using a custom color correction map is a two-step process. First, you
adjust your image and record the adiustment values. You transfer those values to
the Custom Map file, then save that file in the Raw format. Once saved, the file
becomes an arbitrary map. To use the map to adjust color in a batch of images,
load the new arbitrary map into the Arbitrary Map dialog box, and then apply the
map to your image or series of images.

To create a color correction map:

. Open the image to be used to create the custom map. This will be your calibration
image.

. Open the Custom MaprGB or Custom Map/ESE“? file, depending on whether
your calibration image is color or gray scale.

3. Click your calibration image to make it the active window.

. In either the Map and Adjust submenu in the Image menu, choose any of the
following color adjustment commands to run on the Calibration image: Levels,
Color Balance, Invert, Threshold, Posterize.

. Record the order in which the adjustments are applied, and write down the
numerical values of each adjustment. For example, if Levels adjustment is used
and the Input Levels are changed to "5, 1.4, and 245," write those numbers down.

. When you have finished making all adjustments to the calibration image, make
the Custom Map file the active window.

. Apply all of the changes you made to the calibration document to the Custom
Map file, in the order in which they were made.

8. Choose Save As from the File menu, and select the Raw file format.

9. Type the document name you wish; it may be helpful to append ”map” to the
name. Enter BELT for the File Type, and SBIM for the File Creator. Check the Non-
interleaved radio button if you are saving an RGB aiustment. Click OK.

You have now created and saved a custom color correction map.

To apply this map to other images:

. Open the image in which you will correct the color.

. Choose Map from the Image menu.

3. Choose Arbitrary Map from the Map submenu. The Arbitrary Map dialog box
appears.

. Click Load to locate and load the saved color correction map. You can now
correct the color in your image.

. To apply the map to your image, click OK .
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Using the color adjustment commands

The commands used to make color corrections are in the Adjust submenu. You

access the Adjust submenu via the Image menu. These commands allow you to
adjust the brightness, contrast, and gamma, the balance or red, green, and blue
values, and the hue and saturation in a selection.

To mouse the color correction you want:

1. Choose Adjust from the Image menu.

The Adjust submenu appears.

2.. Holding down the mouse button. drag over to highlight the color adjustment
command you want.

3. When you have selected the desired command, release the mouse button.

The dialog box used to implement the command appears.

To move the color correction dialog box to a convenient location:

1. Position the pointer on the title bar at the top of the dialog box.

2. Holding down the mouse button, drag the dialog box to the desired location.
3. Release the mouse button.

Adjusting the brightness and contrast

You can adjust the brightness and contrast of a selection or the entire image using
the Brightness/Contrast command. You can increase the contrast in an image to
improve a flat image, and adjust the brightness to lighten or darken an image.

NOTE: Expert users will probably prefer to use the Levels cmmrmnd since it ofl‘ers the
greatest control.

To adjust the brightness in an image:

1. Choose Adjust from the Image menu.

2. Choose Brightness/Contrast from the Adjust submenu.

The Brightness/Contrast dialog box appears.

Brightness/Contrast

Brightness:
F———_—T———_——_

Contrast:

A
  

3. Position the pointer on the Brightness triangle. 16
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4. Holding down the mouse button, drag to the right to increase the brightness;
drag to the left to decrease the brightness.

The value at the top of the dialog box displays the amount of brightness that is
added to or subtracted from each pixel.

5. When the desired brightness adjustment is displayed, release the mouse button.

6. To preview the change to the selection, click Preview.

7. To apply the change to the image, click OK. To cancel the change, click Cancel.

 
Original image

To adjust the contrast in an image:

Choose Adjust from the Image menu.

Choose Brightnesleontrast from the Adjust submenu.

Position the pointer on the Contrast triangle.9945“?“
Holding down the mouse button, drag to the tight to increase the contrast; drag
to the left to decrease the contrast.

5. When the desired contrast adjustment is displayed, release the mouse button.

The Contrast value shows you how the increase or decrease in contrast in the
image.

6. To preview the change to the selection, click Preview.

7. To apply the change to the image, click UK. To cancel the change or preview,
click Cancel.

  
Original image
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Adjusting the brightness, contrast, and gamma precisely

The Adjust Levels command is a powerful tool that allows you to change the
brightness, contrast, and gamma of an image. Like the Brightnesstontrast

command, the Adjust Levels command allows you to adjust the brightness and
contrast in an image. In addition, the Adjust Levels command displays a histo-
gram that lets you see precisely how the changes you make affect the color values
of pixels in an image.

Like the other color correction commands, you can use the Adjust Levels com-
mand to adjust color values to visually satisfactory standards. You can also use
the Adjust Levels command to make very precise changes based upon the color
values of pixels in the image.

The ability to adjust the gamma in the image allows you to change the color
’— values of the pixels with middle gray values without dramatically changing the

shadows (very dark pixels} and highlights (very light pixels). You can increase
r- or reduce the brightness and contrast in both the highlights and shadows of an

image.

The Adjust Levels dialog box displays a histogram of the image. The histogram
plots the color values versus the number of pixels at each level. You use the slider
controls at the bottom of the Levels dialog box [Output Levels) to reduce the
contrast in the image; you use the slider controls directly below the histogram

’ (input Levels) to increase the contrast in the image, and to adjust the brightness
and gamma.

If you are working on an RGB or indexed c010r image, you can select the master
channel to adjust the color values and apply the changes to the red, green, and
blue channels simultaneously, or you can select a single channel and apply the
changes to that specific channel.

You can move the dialog box to a convenient location to view the effects of your
r- changes by dragging the dialog box by its title bar.

Reducing the contrast using Output Levels

You can use the slider controls on the bottom of the Adjust Levels dialog box

" (Output Levels} to reduce the contrast in the image. Reducing the contrast using
the Output Levels control has the effect of lightening the image. The slider
has two controls: the left, black triangle controls the shadows, and the right,
white triangle controls the highlights. These slide bar controls allow you to
remap the color values of pixels in order to narrow the tonal range of an image.
The triangles' positions on the slide bar correspond to color values.
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The values beside the title "Output Levels" display the range of color values in the
image. The left value displays the lower end of the scale (the shadow areas) and
right value displays the upper end (the highlight areas). You drag the black Out-
put Levels slider to define the new lower limit of the scale (the 0 value); you drag
the white Output Levels slider to define the new upper limit of the scale (the 255
value). The color values of pixels in the image are adjusted to the new upper and
lower limits of the scale.

As an example, suppose your image contains colors that cover the entire 0 to 255
scale. if you drag the black Output Levels triangle to 64, a pixel with a color value

of 0 is mapped to 64, and pixels with higher color values are raised to correspond-
ing, lighter values. This lightens the image and decreases the contrast in the
shadow areas. On the other hand, if you drag the white triangle to 128, a pixel
with a color value of 255 is remapped to 128, and pixels with color values less
than 255 are lowered to corresponding darker values. This darkens the image and
decreases the contrast in the highlight areas.

if you open the Adjust Levels dialog box after decreasing the contrast, you will
notice that the contrast changes are reflected in the histogram. For example, the

movement of the black control to level 64 causes the histogram to show no pixels
with color values between 0 and 63. This is due to the fact that the contrast

change you made remapped pixels in this range to higher color values.

To decrease the contrast in the shadow areas and lighten the selection:

. Choose Adjust from the Image menu.

. Choose Levels from the Adjust submenu.

The Levels dialog box appears.

Input Levels: 0 1.00 255

output Levels: 0 255 
3. To work on an individual channel, click Red, Green, or Blue.

4. Position the pointer on the black triangle beneath the title ”Output Levels. "
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5. Holding down the mouse button, drag the black Output Levels triangle to the

right until the left value displays the color value you want to use as the lower
limit on the scale.

6. Release the mouse button.

The left value increases as you drag to the right.

LB ”BIS

Input Leuels: D 1.00 255

m

-

©Master

PrEIJIEIJJ 
7. To preview the Change to the selection, click Preview.

8. To apply the change to the image, Click OK. To cancel the change or preview,
click Cancel.

  ' L .'

-- J’. ‘ . .- ' J . .—.|;_ .._'._

Original image Contrast: output levels black triangle, 54
 

To decrease the contrast in the highlight areas, and at the same, decrease the
brightness in the selection:

1. Choose Adjust from the Image menu.

2. Choose Levels from the Adjust submenu.

The Levels dialog box appears.

3. To work on an individual channel, click Red, Green, or Blue.

4. Position the pointer on the white triangle beneath the title “Output Levels."
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5. Holding down the mouse button, drag the white Output Levels triangle to the left
until the right value displays the color value you want to use as the upper limit
on the scale.

6. Release the mouse button.

The right value decreases as you drag to the left.

lnpulleuels: I] LEIIJ 255

Cancel

6) Master 
7. To preview the change to the selection, click Preview.

3. To apply the change to the image, click OK. To cancel the change or preview,
click Cancel.

The image reflects the contrast change.

   
Original image Contrast: output levels white triangle, 148

Increasing the contrast using Input Levels

The slider controls directly beneath the histogram in the Levels dialog box (Input
Levels) allow you to increase the contrast in an image. Increasing the contrast in
the shadows has the effect of decreasing the effect of darkening the image; in«
creasing the contrast in the highlight areas lightens the image. This is useful
when you are adjusting a scanned image, because scanned images often do not
use the entire gray scale, and thus may have too little contrast.
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You can drag the black Input Levels triangle to the right to darken the image and

n increase the contrast in the shadow areas. By dragging the black Input Levels
' triangle, you specify the level where solid black {level 0) starts. Pixels with color

K“ values below the specified level are mapped to 0 (solid black). Pixels with color
' values higher than the specified level are remapped to the appropriate, corre-

n spending color values.

You can drag the white Input Levels triangle to the left to lighten the image and
r~ increase the contrast in the highlights. By dragging the white Input Levels

triangle, you specify the level that you want mapped to solid white (color value
p. 255). The pixels with color values above the Specified level are mapped to white,

the other pixels are remapped to the appropriate, corresponding color values on
F the scale. For example, suppose there are two pixels in the image with brightness

values of 165 and 75, respectively.
b 75 color value

r“

r“

I/_"

-'r" 155 color value

F If you drag the white Input Levels triangle to 130, the pixel with the color value

,- higher than 130 (the pixel with the 165 color value) is mapped to value 255
(white) and the pixel with the color value less than 130 (the pixel with the 75

/- color value) is mapped to the appropriate, corresponding color value, in this case,- 154.

n this pixel is now mapped
to a color value of 145

this pixel is now mapped to
a color vaiue of 255 (white)
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The values beside the title ”Input Levels" display the values for the shadow color

levels on the left, the gamma in the middle, and the highlight color levels on the
right. The position of the Input Levels triangles is mapped to color values. As the
position of the Input Levels triangles changes, the values above the slider controls
change.

To increase the contrast in the shadow areas and darken the image:

1. Choose Adjust from the Image menu.

2. Choose Levels from the Adjust submenu.

The Levels dialog box appears.

3. To work on an individual channel, click Red, Green, or Blue.

4. Position the pointer on the black Input Levels triangle beneath the histogram.

5. Holding down the mouse button, drag the black Input Levels triangle to the level
at which you want to map the darkest color value (0). As you drag, the left value
above the slide bar displays the current level.

6. When the contrast in the image is increased to the desired amount, release the
mouse button.

7. To preview the change to the selection, click Preview.

8. To apply the change to the image, click UK. To cancel the change or preview,
click Cancel.

  
.1-

Original image Adjust levels: input levels black triangle, 3D

 
To increase the contrast in the highlight areas and lighten the image:

1. Choose Adjust from the Image menu.

2. Choose Levels from the Adjust submenu.

The Levels dialog box appears.

3. To work on an individual channel, click Red, Green, or Blue.

4. Position the pointer on the the white triangle directly beneath the histogram
(Input Levels).

238 User Guide
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. Holding down the mouse button, drag the white Input Levels triangle to the level
at which you want to map the brightest value (2.55). As you drag, the right value
above the slide bar displays the current level.

. When the contrast in the image is increased to the desired amount, release the
mouse button.

. To preview the change to the selection, click Preview.

. To apply the change to the image, click OK. To cancel the change or preview,
click Cancel.

  
Original image

Adjusting the gamma

At times, you might want to lighten or darken an image without substantially
changing the highlights and shadows. The gamma control allows you to do this.
The gamma control is the gray, middle triangle in the Input Levels controls. The
gamma control primarily affects the color values of the midtones (the middle
color values in an image). The solid black-and-white areas are not affected.

To adjust the brightness levels of the midtones:

. Choose Adjust from the Image menu.

. Choose Levels from the Adjust submenu.

The Levels dialog box appears.

3. To work on an individual channel, click Red, Green, or Blue.

. Position the pointer on the gray middle triangle directly beneath the histogram
(Input Levels).

. Holding down the mouse button, drag the gray Input Levels triangle to the right
to darken the image, or drag to the left to lighten the image.

. When the midtones are adjusted to the level you want, release the mouse button.

. 'I‘o preview the change to the selection, click Preview.

Chapter 16: Making Color Corrections

317

289

I6



318

290

 
8. To apply the change to the image, click OK. To cancel the change or preview,

click Cancel.

  
Original image Input Levels gray triangle at 1.67

Adjusting the color balance and color levels

User Guide

The Color Balance command in the Adjust submenu of the Image menu allows
you to change the mixture of colors in an RGB or indexed color image. The pixels
in an RGB or indexed color image represent colors that are mixtures of the three
primary colors: red, green, and blue. You can adjust or enhance one of the colors,
such as the amount of red in an image of grapes and leaves, shown in the illus-
trations below. The Color Balance command operates only on RGB and indexed
color images.

You can focus the color balance changes on the shadows, midrones, or high-
lights. The triangle controls in the Color Balance dialog box change their appear-
ance to reflect your selection. When the Shadows option is selected, the triangles
turn black; when the Midtones option is selected, the triangles turn gray; when
the Highlights option is selected, the triangles turn white.

You can also enhance the level of a particular color by dragging a triangle control
in the Color Balance dialog box toward that color. The values at the top of the
Color Balance dialog box show the color changes for the red, green. and blue

channels, in that order, from left to right. You enhance the green, for example,
by dragging the triangle on the Green slider to the right (toward Green). Positive
values show an increase in red, green, or blue; negative values show a decrease in
these colors.

To adiust the levels of a particular color in an image:

1. Choose Adjust from the Image menu.

2. Choose Color Balance from the Adjust submenu.
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5

6

7

8

The Color Balance dialog box appears.

CflllJl' Balance

Color Leuels: I] i] I]

Cyan —&— Bed
Magenta —A————— Green

'I'ellouJ mfi— Blue

0 Shadows © Midtones 0 Highlights
 

. Click Shadows, Midtones, or Highlights to select the part of the selection on
which you want to focus the changes.

. Position the pointer on the triangle that controls the color you want to adjust.

. Holding down the mouse button, drag toward the color if you want to make it

more prominent in the image, or drag away from the color if you want to reduce
the level of that color.

. When the desired color adjustment is displayed, release the mouse button.

. To preview the change to the selection, click Preview.

. To apply the change to the image, click UK. To cancel the change or preview,
click Cancel.

  
Color Balance: +45 cyan

 
Adjusting the hue and saturation

The Hue/Saturation command in the Adjust submenu of the image menu adjusts
the hue and saturation of an image. Hue is color: red, yellow, cyan, and so on.
Saturation is the purity of the color, and the amount of gray in a color. You use
slider controls to adjust the hue and saturation. In addition, the Colorize option
lets you adjust the hue and saturation to specific levels.

Chapter 16: Making Color Corrections

319

.291



320

292

By adjusting the hue, you can compensate for shifts in hue that occur in an NTSC
image (a televsion or video image} that was acquired using a video frame grabber.
You can use the HueKSaturation command to push the hues into the correct
positions on the hue color wheel. You can use the saturation slider to increase or

decrease the saturation of the colors in the image.

NOTE: Ifyou adjust the lure and saturation while operating in 24-bit color mode, you
cannot preview the lure changes you make unless you click Preview.

Adjusting the hue

User Guide

You use the slider controls beneath the title ”Hue" in the Hue/Saturation dialog
box to adiust the hue of the image. The Hue slider control remaps color levels in
a unique way. When you drag the Hue triangle, the effect you achieve is analo-
gous to rotating the colors around a hue color wheel, such as the color wheel in
the Color Wheel dialog box. (The color wheel is displayed by Option-clicking the

foreground or background color indicator.) The values displayed above the Hue
slider reflect the number of degrees of rotation around the wheel the colors are to
be rotated; the direction in which you drag the slider determines the direction of
rotation around the color wheel.

If you drag to the right, you rotate the colors in a counterciockwise direction

around the color wheel; if you drag to the left, you rotate the colors in the clock-
wise direction. For example, if pure blue pixels are included in the selection and
you drag the triangle to the right until +90 is displayed and click OK, the blue

color is changed to pink. Pink is the color located 90 degrees in the counterclock-
wise direction from blue on the color wheel.

Select foreground color:

Hue

saturation W
Brightness W

Red 32768

Green

Blue

 
90 degrees location
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To adjust the hue of an image:

1. Choose Adjust from the Image menu.

. Choose Hue/Saturation from the Adjust submenu.

The Hue/Saturation dialog box appears.

Hu 2/ Saturation

+

Saturation:

fib
Preview

El Colorize 
‘ Position the pointer on the Hue triangle.

. Holding down the mouse button. drag the triangle until the colors appear the
way you want them.

. Release the mouse button.

. To preview the change to the selection. click Preview.

. To apply the change to the image, click UK. To cancel the change or preview,
click Cancel.

  
Original image Hue: +90

16
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Adjusting the saturation

 

You use the triangle control beneath the title "Saturation" in the Hue/Saturation

dialog box to adiust the level of saturation in an image. This operation functions
in a manner similar tothat of the color wheel. The change in saturation using this
control is analogous to clicking on the color wheel to adjust the saturation.

To adjust the saturation of an image:

1. Choose Adjust from the Image menu.

. Choose Hue/Saturation from the Adjust submenu.

The HueISaturation dialog box appears.

. Position the pointer on the Saturation triangle.

. Holding down the mouse button, drag to the right to increase the saturation, or
drag to the left to decrease the saturation.

. When the saturation adjustment you want is displayed, release the mouse but-
ton.

. To preview the change to the selection, click Preview.

. To apply the change to the image, click OK. To cancel the change or preview,
click Cancel.

 
 

Saturation: +75

Using the Colorize option

User Guide

The Colorize option in the HuefSaturation dialog box allows you to remap the
hue and saturation levels of pixels to specific values. When you change the
hue while the Colorize option is active, all colors are remappecl to a specific loca-
tion on the color wheel; also' the lightness of the pixels is maintained. The

Colorize option, when active, adiusts the saturation value of pixels by a specific
percentage.

This differs from the standard operation in which the hue and saturation Changes
are based upon the existing values of the pixels. When you change the hue in the
standard mode, the colors in each pixel rotate around the color wheel the speci-
fied number of degrees relative to their current positions on the wheel.
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T499993

When the Colorize option is active, red is treated as the 0 degree point on the
color wheel and the rotation value you specify using the Hue slider control is
measured from that point of origin. For example, if you select the Colorize option
and drag the Hue triangle until —90 is displayed, the image takes on a blue cast
because blue is located 90 degrees in the clockwise direction from red.

   
Original image Hue: -90

NOTE: Because the Calorize option preserves the liglimess value ofedch pixel, pure
black and pure white are not colored, while the middle gray pixels are colored
completely. lfyoti want to color the black-and—white pixels, you must first use the

Adjust Levels command to remap these pixels to middle gray.

To use the Colorize option:

. Choose Adjust from the Image menu.

Choose Hue/Saturation from the Adjust submenu.

The HuelSaturation dialog box appears.
Click Colorize.

Use the Hue slider to select the hue to which you want the pixels remapped.

Use the Saturation slider to adjust the saturation of the pixels.

To preview the change to the selection, click Preview.

To apply the change to the image, click OK. To cancel the change or preview,
click Cancel.
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Chapter 1 7: Using Filters to Modify Images

The Adobe Photoshop program includes almost two dozen filters that allow you
to soften or sharpen the focus, and apply special effects to images. With filters,
you can soften, sharpen, fracture, or offset a selection. You can outline an image’s
edges, where abrupt color transitions occur. You can also customize your own
filter to create special effects, and store the filter for reuse with other images. in
addition, the Adobe Photoshop program also supports plug-in filters, designed by

third-party software developers. Once installed, the filters are accessed by the
Filter command in the Image menu.

The softening filters include the Blur, Blur More, Despeckle, Gaussian Blur and
Motion Blur filters. The Diffuse filter makes a selection look less focused by

moving pixels.

Sharpening filters include the Sharpen, Sharpen More, Sharpen Edges, and
Unsharp Mask filters.

The High Pass filter retains the high frequency part of an image and suppresses
the low frequency parts.

Outlining filters include the Trace Contour and Find Edges filters.

The Median, Minimum, and Maximum filters change the brightness of pixels.

They evaluate the area around a pixel and replace the brightness value of the
current pixel with the median, minimum, or maximum brightness value of the
surrounding pixels.

Filters that can be used to create special effects include the Facet, Fragment,
Mosaic, Offset, and Add Noise filters. The Facet, Fragment, Mosaic, and Offset
filters all displace pixels to make a selection appear as if it has been broken up.

The Custom filter allows you to create your own filter by adding values to a grid
that is used to perform a mathematical equation on pixels.

Many of the filters work by evaluating the brightness value of pixels in a selec-
tion, then changing the values. Changes are determined by making calculations
that affect the pixels surrounding the current pixel. The current pixel is the pixel
whose color value is currently being evaluated. The Adobe Photoshop program
automatically evaluates each pixel in the selection individually, calculates its new
brightness value, and then evaluates the next pixel in the selection. Other filters,
like the Fragment filter, make several copies of a selection, then offset them.

All the filter commands operate on the active channel. if there is a selection in

the image, the changes you make using the filters are applied to the selection; if
there is no selection, the changes are applied to the entire channel. In this guide,
the effects are described as being applied to the selection.

Once you choose a filter, that filter appears in the Image menu. You can use the
same filter again by typing Command-F.
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Filters that have dialog boxes associated with them appear with an ellipsis (...)
after their name. When you type Command-F, the program uses the last value
you entered in a filter dialog box to control the filter. To change the value in the
dialog box that controls how a filter works, you can automatically display the
dialog box. To display the dialog box for the most recently used filter, type
Command-Option-F, Ol' press down the Option key and choose the filter from the
Image menu.

Using filters to soften an image

User Guide

The Blur, Blur More, Motion Blur, Gaussian Blur, and Despeckle filters defocus
and soften an image. Some of the filters have additional effects, or require specific
values; these are described below.

All of the softening filters work in a similar manner.

To use a softening filter:

1. Select the part of the image to which you want to apply the filter.

2. Choose Filter from the Image menu.

The Filter submenu appears.

Blur
Blur More
Custom...

nespackle
Diffuse...
Facet

Find Edges
Fragment
Gaussian Blur...

High Pass...
Mauimum...
Median...
Minimum...
Mosaic...
Motion Blur...
Offset...

Sharpen
Sharpen Edges
Sharpen More
Trace Contour...

Unsnarp Mask...

 
3. Holding down the mouse button, choose the softening filter.
4. Release the mouse button.

The softening filter is applied to the current selection.
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K" .
The Blur and Blur More filters

r In addition to softening an image, the Blur and Blur More filters can be used to

eliminate noise in the higher frequency parts of the image where abrupt color

(-— transition occur. Blur More produces a stronger blur effect (about three or four
times stronger) than the Blur filter.

p

/"

Original image Blur More: applied four times

The Despeckle filter,-

The Despeckle filter detects the edges on an image, the areas where significant

‘,.c color changes occur, and blurs all of the current selection, except for the edges in
' the selection. Because the eye tends to notice the edges more than interior areas,
,c the effect is a subtle blurring of the selection.

Ir“
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The Gaussian Blur filter

User Guide

The Gaussian Blur filter quickly blurs a selection by a large amount; the effect is
similar to choosing the Blur or Blur More filters several times. “Gaussian" refers
to the shape of the curve of the color values of the pixels in the selection that
results from implementing the filter. The resulting curve is a bell-shaped or Gaus-
sian curve.

When you use the Gaussian Blur filter, you can specify a value that determines
the degree of blurring that is to be applied to the selection. The value determines
how much information from neighboring pixels is used in the blur calculations.
The value you enter defines a radius (in pixels) around each pixel. The wider the
radius, the more information is included in the blur calculations, and the stronger
the blur effect. You can enter decimal values to specify the amount of blurring
you want.

To use the Gaussian Blur filter:

. Select the part of the image you want to blur.

2. Choose Filter from the image menu.
. Choose Gaussian Blur from the Filter submenu.

The Gaussian Blur dialog box appears.

Gaussian Blur...

Radius: (piuelsl 
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4. Enter a value from 0.1 to 100.0 to represent the amount of blurring you want.

re 5. Click OK.

The selection is blurred.

  
r

f“

If“.

f“

"’5 Gaussian Blur: 2 Gaussian Blur: 3.5

"(A The Motion Blur filter

up The Motion Blur filter produces a blur effect in a particular direction and of a
specific intensity. The motion blur effect is analogous to taking a picture of a

_/—"- moving object with a fixed exposure time. You could use this filter to simulate
the blurred image of a moving object.

2’“ You specify an angle and a distance with the Motion Blur filter. The Angle param-
eter allows you to specify the direction in which the object is moving, and the

r’“ Distance parameter allows you to specify how far the object moves during the
exposure. You specify an angle for the direction of the blur effect, where 0 degrees

"‘ ‘ is located at 3 o’clock. The Distance parameter determines the severity of the blur
effect. Enter a high value to produce a strong blur,- enter a low value to produce a

"‘ weak blur.
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To use the Motion Binr filter:

1. Select the part of the image you want to blur.

2. Choose Filter from the Image menu.
3. Choose Motion Blur from the Filter submenu.

The Motion Blur dialog box appears.

Motion Blur...

Hngle: [degrees]

Distance: [nil-leis] 
4. To specify the direction for the blur effect, enter a value from -90 to 9D in the

Angle text box.

To specify the value for the distance:

5. Press the Tab key, or click in the Distance text box.

6. Enter a value from 1 to 32 to specify the severity of the blur effect.

7. To apply the Motion Blur filter, click OK.

After a few moments, the selection will display the motion blur effect.

  
Original image Motion Blur, background only: direction, 45;

distance, 30
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Creating a diffused effect

The Diffuse filter shuffles pixels around in a selection to make the selection look
less focused. There are three options associated with this filter: Normal, Darken
Only, and Lighten Only. The Darken Only and Lighten Only options allow you
to darken or lighten a selection, respectively, in addition to making it appear
more diffused.

When the Normal mode is active, the pixels are moved around at random,

regardless of their color values. When the Darken Only mode is active, the Adobe
Photoshop program moves pixels around, but only replaces light pixels with
darker pixels. This mode tends to accentuate the dark areas in the selection.

When the Lighten Only mode is active, the Adobe Photoshop program replaces
only dark pixels with lighter pixels when the pixels are shuffled around. This
mode tends to accentuate the light areas in the selection.
To use the Diffuse filter:

1. Select the part of the image you want to diffuse.

2. Choose Filter from the Image menu.

3. Choose Diffuse from the Filter submenu.

The Diffuse dialog box appears.

Diffuse...

Mode:

® Normal
0 Derken Only
0 Lighten Dnlg 
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4. Click on the Diffusion mode you want.
5. Click OK.

The Diffuse filter is applied to the selection.

  
Original image

    
Diffuse: Lighlen Only, applied three times Diffuse: Darken Only, applied three times
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Using filters to sharpen an image

The Sharpen, Sharpen More, Sharpen Edges, and Unsharp Mask filters bring a
selection into focus and improve the clarity of an image by increasing the contrast
in adjacent pixels in the selection. The Sharpen More filter applies a stronger
sharpening effect than the Sharpen filter.

The Sharpen Edges filter only sharpens the parts of the image where significant
color transitions appear. Because the eye notices changes around the edges of
images more than in other areas, you can use the Sharpen Edges filter to focus an
image without sharpening the entire image unnecessarily. The Unsharp Mask
filter sharpens the high-frequency areas (the areas where abrupt color transitions
occur) in a selection. The effects of these filters are shown below.

All of the sharpening filters work in a similar manner.

To use a sharpening filter:

1. Select the part of the image you want to sharpen.

2. Choose Filter from the Image menu.

3. Holding down the mouse button, choose the sharpening filter.
4. Reiease the mouse button.

The selection is sharpened.

  
Original image

 
Original image Sharpen Edges applied
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The Unsharp Mask filter

User Guide

The Unsharp Mask filter increases sharpness at the edges of density change in an
image. The filter is commonly used in pre-press production to enhance details in
the separations by producing exaggerated density at the borders of a color
change.

The Unsharp Mask filter is useful for sharpening high-frequency areas in an
image. The filter tends to have the greatest affect on high~frequency areas, where
abrupt color transitions occur. The filter also will amplify a variable amount of
lower frequency detail.

The Unsharp Mask filter sharpens pixels using a variable radius. You specify a
radius (in pixels) around the current pixel, which is being evaluated. The Unsharp
Mask filter then blurs a selection according to the specified radius. A fraction of
this blurred result is then subtracted from the original data, resulting in a sharp-
ening effect. The larger the radius. the more information is included in the filter’s
calculations. If you specify a high value for the radius, the lower frequencies
will be amplified; if you specify a low value, only high-frequency areas will be
amplified.

You can also specify the percentage of the filter's effect. The higher the percent-
age, the stronger the effect of the Unsharp filter mask on a selection. If you spec-

ify a low value, only a fraction of the effect is applied; if you specify a high value,
most of the effect is applied.

To use the Unsharp Mask filter:

. Select the part of the image to which you will apply the Unsharp Mask filter.

. Choose Filter from the Image menu.

. Choose Unsharp Mask from the Filter submenu. The Unsharp Mask dialog box
appears.

[In sharp Mask

Hmount: ‘2;

Radius: (Diuels) 
. Enter the percentage amOunt of the unsharp effect you want to be applied, from

1 to 500.

5. Press the Tab key or click the Radius text box.

. Enter a value from 0.1 to 99.9 for the radius of pixels surrounding the current

pixel that will be included in the filters calculation.
. Click OK.

334



335

The Unsharp Mask filter is applied to the selection.

 
  
Unsharp Mask: radius [0/1 00%

 
Using filters to outline areas of color transition

Both the Find Edges and Trace Contour filters outline areas of an image where
abrupt color transitions occur.

Color transitions between pixels can be gradual or abrupt. Gradual transitions
occur in areas of an image that share the same or similar colors. Abrupt transi-
tions tend to occur at the edges of an image, where different parts of an image
meet.
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The Find Edges filter

 

The Find Edges filter automatically outlines the edges on an image. This filter is
useful for creating a border around an image. The filter marks the edges on a color
image by colored lines; it marks the edges on a gray-scale image by white lines.

To use the Find Edges filter, select part of your image, choose Filter from the
Image menu, and drag to select Find Edges from the Filter submenu; the filter is
applied to your selection.

 
Original image Find Edges applied

NOTE: This filter uses a standard edge-detection algorithm known as the ”Sahel”

operator.

The Trace Contour filter

User Guide

The Trace Contour filter outlines the areas of a selection where a given transition
between color values occurs. You specify a certain color value, then the Adobe
Photoshop program outlines the areas in the selection where a transition from

pixels with color values above or below that level occurs. You specify whether you
want the contour outline to mark the areas where the color values fall above the

specified level or where the values fall below the specified level.

As an example of how this filter works, suppose you are working on an image that
contains two adjacent pixels with color values of 83 and 71, respectively. If you
specify 74 as the value for the Trace Contour filter and select Upper as the posi-
tion for the outline marker, the outline marker appears on the pixel with the 71

color value, because the pixel with the color value of 83 is the next pixel that has
a color value above the specified level (74).
To use the Trace Contour filter:

. Select the part of the image in which you want to trace the transitions in color
levels.

2. Choose Filter from the Image menu.

3. Choose Trace Contour from the Filter submenu.
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The Trace Contour dialog box appears. 

Trace CDIHOLII’...

Level:

Edge:

6) Lower
0 "Inner 

4. Enter a value from O to 255 to specify the threshold value that will be used to eval-
uate the color values.

5. Click Lower to outline the areas where the color values of pixels fall below the
specified level, or click Upper to outline the areas where the color values of pixels
are above the specified level.

6. Click OK.

brightness value: 85

   
Original image Trace Contour applied
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Using filters to brighten an image

The Median, Maximum, and Minimum filters allow you to examine pixels in a
given area of a selection, and adjust their brightness. Operating on one pixel at a
time (the current pixel), these filters examine the brightness values of the sur-
rounding pixels and replace the brightness value of the current pixel with either
the maximum, minimum, or median brightness value encountered, depending
on which filter you choose.

For all of these filters, you specify a radius that determines how far around the
current pixel the filter iooks at brightness values of surrounding pixels. The
Maximum and Minimum filters use a value from i to 10 for the radius: the
Median filter uses a value from 1 to 16 for the radius.

The Median, Maximum, and Minimum filters work in a similar manner.

To adjust the brightness values of pixels based on the values of pixels in the
area:

. Select the part of the image to which you want to apply the filter.

. Choose Filter from the Image menu.

. Choose either Maximum, Minimum, or Median from the Filter submenu.

The dialog box for the filter you chose appears.

. For the Maximum and Minimum filters, enter a value from 1 to 10. For the
Median filter, enter a value from 1 to 16.

. Click OK.

The filter is applied to the selection.

The Median filter

User Guide

The Median filter eliminates noise in an image. The Median filter normalizes the

brightness levels of random noise pixels to the brightness levels of the surround
ing pixels. Noise appears as pixels with random color values that are interspersed
among the other pixels in an image.

Median...

Radius: IE (pixels) 
The Median filter eliminates large statistical variances in pixei brightness by re-
placing each pixel With the median value of its neighbors. Unlike a blur function,
the Median filter eliminates noise rather than spreading it out over neighboring

pixels. As a resultr the Median filter can make an image appear blurred.
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For each pixel in a selection. the filter determines the median brightness value of
the pixels within a specified radius of the pixel and remaps the pixel to that
brightness level. The larger the radius you specify, the more pronounced is the
blur effect.

   
Original image Median radius: 2 pixels

The Maximum filter

The Maximum filter expands the highlight areas in an image and shrinks the
shadow areas.

MaHimum...

Radius: Ej] [pixels] 
For each pixel in the selection, the Maximum filter evaluates the brightness
values of the pixels within a certain area around the current pixel, and then
applies the highest brightness value found within that area to the pixel. The area
that is evaluated is determined using the following equation: 2n + 1 by 2n + 1,
where n is the specified radius.

For example, suppose the specified radius is S. The Adobe Photoshop program
evaluates the brightness values of pixels within an 11-pixel sqriare area around
the current pixel. If the highest brightness value of a pixel within that area is 70,
the program remaps the brightness value of the given pixel to 70.
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In general, the larger the radius you specify, the larger the highlight areas become.

 
Original image Maximum radius: 2 pixels

The Minimum filter

The Minimum filter expands the shadow areas in an image and shrinks the high-
light areas. For each pixel in a selection, the filter evaluates the brightness levels
of pixels within the specified radius around the pixel and remaps the pixel to the
lowest brightness level found within the area.

Minimum...

Radius: El [fliHBIS] 
In general, the larger the radius you specify, the larger the shadow areas become.

 
Original image Minimum radius: 2 pixels

User Guide
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Using special effect filters

Many of the Adobe Photoshop program filters allow you to produce special effects
in an image. For example, you can use the Mosaic filter to make the selection look
like it is made up of a series of large, rectangular blocks. Along with the Facet,
Fragment, and Offset filters, the Mosaic filter displaces pixels to make a selection
look more broken up. Other special effects filters include the Add Noise and
Diffuse filters.

The steps for implementing the Facet and Fragment filters are identical.

To implement the Facet or Fragment filter:

1. Select the part of the image to which you want to apply the filter.

2. Choose Filter from the Image menu.

3. Choose the Facet or Fragment filter from the Filter submenu.

The filter is applied to the selection.

The Facet filter

The Facet filter tends to clump pixels into blocks of pixels. You can use the Facet
filter to create sharp definition in a selection.

   
Original image Facet: applied twice

The Fragment filter

This filter Creates four copies of the pixels in the selection and offsets them from
each other.

SHJAKE 
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The Mosaic filter

User Guide

 

The Mosaic filter clumps pixels in a selection into blocks of pixels of a specified
size. You specify the size of the blocks using the Mosaic Filter dialog box. The
pixels in a given block are all the same color, and the colors of the blocks repre—
sent the colors in the selection.

To use the Mosaic filter:

. Select the part of the image to which you will apply the mosaic effect.

. Choose Filter from the Image menu.
3. Choose Mosaic from the Filter submenu.

The Mosaic dialog box appears.

Mosaic...

Cell Size: (Iaiflels square’ 
. Enter a value (in pixels) from 2 to 64 to specify the size of the blocks that make

up the mosaic.
. Click OK.

The Mosaic filter is applied to the selection.

  
Mosaic: 6-pixel square Mosaic: 6-pixel square, enlarged
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The Offset filter

The Offset filter moves the pixels in a selection a specified distance in a specified
direction. The area left empty by the move is replaced with an adjacent part of
the image. If the selection is not located near the edge of the image, the effect of
the filter is to create a duplicate of the image and place it directly beneath the
original.

When you offset the selection, a "hole" the size of the selection is created in the
top image, and the bottom image is moved over the specified distance in the
specified direction while the top image remains in the same position. The bottom
image shows through the hole left by the selection.

If the selection appears near the edge of an image, the area outside the image is
undefined. You can specify what appears in the hole when the selection is offset.
By default, the hole left by the selection is filled with the current background color.

You have three choices for what will appear in the space left behind the selection
after it has been offset: Set to background, which fills the space with the current
background color; Repeat edge pixels, which extends the colors of the pixels
along the edge of the image through the space; and Wrap around, which causes
the image to wrap to fill the space.

 
Original selection Set to background, horizontal value: 50;

vertical value: 0
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