
124

100 User Guide

1

2

3

4

5

1

2.

3

Defining a size ratio option for the marquee tools

The Adobe Photoshop program lets you specify a height-to—width ratio, called the
"aspect ratio,” for each type of marquee. To define a square-shaped marquee or a
round marquee, you enter the same values for the height and width. If you want
to use a marquee that is twice as wide as its height, you would enter 2 for the
width and i for the height. You can use decimal values (2.5, for example) for the
width and height.

To specify the aspect ratio for either marquee tool:

. Double-click or Option-click the desired marquee tool in the toolbox.

The Options dialog box for the selected marquee tool appears.

. Click Constrained Aspect Ratio.

. Double-click in the Width text box, and enter the value for the width.

. Press the Tab key or double-click in the Height text box, and enter the value for
the height.

. Click OK.

To define a selection marquee with the ratio entered above:

. Position the marquee pointer where you want the selection to begin.

Holding down the mouse button, drag the marquee to the desired position.

. When you have defined your selection, release the mouse button.

 
Constrained aspect ratio of 2 by 1

A selection marquee with the specified aspect ratio appears on the image.
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Defining a feather edge using the lasso and marquee tools

You can apply a feather edge to a selection. A feather edge is an area around the
border of a selection to which a change is partially applied. Both the lasso and
marquee tools allow you to create a feather edge. If you fill a selection that has a
feather edge, the color in the fill gradually blends in with the colors surrounding
the selection and the colors within the feather edge radius inside the selection.

A feather edge can range in width from 1 to 64 pixels. The value you specify for
the feather edge indicates how far inside and outside the selection border you
want the change to extend until it blends into the surrounding pixels. The value
you enter for the feather edge must be less than the width of the selection. The
lasso tool will not make the selection if the feather edge is larger than the selec-
tion area.

You can use the feather edge feature on a selection on which you are adjusting
the contrast or color balance. In this case, the feather edge will soften the tra nsi-
tion between the selection and the surrounding pixels. You can also use the
Feather command in the Select menu to feather a selection.

The feather edge feature works on all image types except bltmapped and indexed
color images. To use the feather edge feature on an indexed color image, first
convert the image to an RGB image, make your selection and modifications, and
then convert the image back to the indexed color format.

To define the feather edge for the lasso tool:

1. Double-click or Option~click the lasso too].

The Lasso Options dialog box appears.

Lasso Options...

Feather: [pixels] 
2. Enter the range (in pixels) around the selection border that you want to be affected

by changes.
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3. Click OK.

 
Feather value: 5 Feather value: 25

To specify the range (in pixels) of the feather edge for the marquee tools:

1. Click either the rectangular or elliptical marquee tool in the toolbox.

2. Select the part of the image to be modified.

 
3. Choose Feather from the Select menu.
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The Feather dialog box appears.

Feather...

 
4. Enter a value from 1 to 64 (pixels) for the feather edge.

The illustration below shows how a change is applied to the feathered edge of a
selection.

 
Feather value: 5 Feather value: 15

Using the magic wand

The magic wand tool is a versatile selection tool that allows you to select portions
of images by simply clicking on them. The Adobe Photoshop program compares
the color values of adjacent pixels to determine if they are within the color range
(or "tolerance”:i specified for the magic wand. The pixels within that color toler-
ance are selected. In addition, the magic wand tool allows you to control the
amount of feathering, or anti-aliasing, applied to a selection with the Fuzziness
parameter.

Because the pixels that form a specific part of an image may have similar color
values, the magic wand tool allows you to select part of an image simply by click-
ing on it. In addition, specifying the tolerance value for the coior comparison
enables you to choose how extensive you want the selection to be. For example,
you can choose either to select just the dark hair of a person in an imager or the
person‘s lighter clothing as well.
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The color comparison is based on three values: the color value of the pixel you
click with the magic wand pointer, the tolerance value, and the adjacent pixels.
If you specify a tolerance value of 25 and click a pixel with a color value of 100,
the adjacent pixels with color values in the range 75 to 125 will be selected.
Tolerance ranges from 0 to 255.

To make a selection using the magic wand tool:

. Click the magic wand tool in the toolbox.

. Position the magic wand pointer on the part of the image you want to select.
Click the mouse button.

Specifying the color tolerance

The Tolerance parameter for the magic wand tool specifies the color range of the
pixels you will select using the wand. Enter a value close to 0 to select pixels with
very similar colors; enter a value close to 255 to select pixels with dissimilar colors.

To specify the color tolerance parameter:

. Double-click or Option-click the magic wand tool in the toolbox.

The Magic Wand Options dialog box appears.

Magic llJand Options...

Tolerance:

FUZZiI'IBSS: 
2. Enter a value from 0 to 255 for the tolerance level.

User Guide
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3. Click OK.

 
Tolerance value: 45 Tolerance value: 100

Controlling the amount of antl-allaslng in a selection

The Fuzziness parameter controls the amount of anti-aliasing that is applied
when you make a selection with the magic wand tool or fill in an image with the
paint bucket tool. Whereas the Tolerance parameter controls how similar the
colors in pixels have to be for the pixels to be selected, the Fuzziness parameter
controls the amount of anti-aliasing that is applied to the edge of the selection.
The amount of anti-aliasing is determined by the extent to which the pixels just
beyond the selected pixels are partially selected. Fuzziness ranges from 0 to 255.

You can experiment with different fuzziness values on your image, or you can

determine a precise amount of fuzziness to apply, as described below.

Normally, when you apply a change to an image, such as filling an image with a
color or changing the colors in a selection, all of the change is applied to the
selected pixels. When a pixel is partially selected, on the other hand, the changes
you apply only partially affect that pixel.

Chapter 9: Making Selections
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If the fuzziness value is 0, the pixels surrounding the selected pixels, called the
edge pixels, are not selected at all, and the edges around the selection are jagged.
As you increase the fuzziness value, the edges become progressively less jagged,
up to a certain point; after that point, the edges become iagged again because the

edge pixels become selected to the point where all their color becomes visible and
they form a new jagged edge.

Several factors affect the fuzziness including the color value of the pixel you click.
the color value of the edge pixels, and the fuzziness value itself. The extent to
which the edge pixels are selected is determined using the following formula:
W- Wflmzziness value = the extent to

which an edge pixel is selected.

The tolerance band is the range from the highest value to the lowest value of the
pixels that are selected. For example, if the highest color value of the pixels in the
selection is 100 and the lowest color value in the selected pixels is 50, the toler—
ance band is from 100 to 50. The pixels outside the tolerance band but within the
fuzziness range are partially selected.

When using the magic wand, you should specify a value for the fuzziness param-
eter that produces a smooth edge along the selection. In most cases, the default
fuzziness value (64) should produce acceptable results. Selections that contrast

sharply with the background require higher fuzziness settings than selections
that only contrast slightly with the background. If the selection is too jagged, you
can experiment by entering higher or lower color values for the fuzziness.
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To specify the amount of fuzziness to be applied to a. selection:

1. Double-click or Option-click the magic wand tool in the toolbox.

The Magic Wand Options dialog box appears.

2. Press the Tab key or double-click in the Fuzziness text box.
3. Enter a value from 0 to 255.

4. Click OK.

 
   
Fuzziness value: 10 Fuzziness value: 150

Deselecting all selections

You can deselect all current selections by using the None command in the Select
menu, or by clicking on the image with any of the selection tools except the
magic wand tool.

To deselect everything in the image:

1. Choose None from the Select menu, or click one of the selection tools in the

toolbox (except the magic wand tool).

2. Click the image.
All of the selections are deselected.
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Editing selection borders
A selection border is a border that defines a selected area. The selection tools

allow you to edit a selection border. You can move the selection border. hide

or show it, delete part of the selection border or add to it, or select intersecting
borders to expand a selection.

In addition, you can define the width of the border around a selection using the
Fringe command in the Select menu.

Selecting a border around a selection

User Guide

Once you make a selection, you can define the width of the border surrounding
the selection. The Fringe command in the Select menu allows you to select a
fringe area around the Current selection. The fringe area is an area of a specified
width around the selection border.

The Fringe command works only on part of an image. If you select all of an image,
the option will be dimmed.

To specify the width of the selection border:

. Choose Fringe from the Select menu.

The Fringe dialog box appears.

Fringe...

width: [nil-lels] 
2. Enter the width for the fringe border in pixels.

. Click OK.

The selection border with the specified width appears around the selection. The
area inside the selection border is not selected.

 
Selection without fringe border Fringe value: .5
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Moving a selection border  
Once you define a selection on an image, you can move the selection border

around the image without moving the pixels inside the selection border. It you
create a selection border that is the size you want, but you want to position it
around another part of an image, this feature allows you to place the selection
border where you want it, without having to define it again.
To move a selection border:

1. Click one of the selection tools in the toolbox.

2. Position the pointer within the selection border.

The pointer changes to the arrow pointer.

3. Hold down the Command and Option keys and the mouse button, and drag the
selection to the position you want it.

4. Release the mouse button.

  
Original selection Selection border moved to new position

5. As an option, to move the selection border in 1—pixel increments, hold down the
Command and Option keys and press the arrow key pointing in the direction you
want to move the selection border.

Hiding and showing the selection border

It you find the flashing black-and«whlte selection border distracting, or if it
obscures changes that affect the edges of selections, you can use the Hide Edges
command in the Select menu to temporarily hide the selection border. Any
changes you specify, such as fills or color adjustments, are still applied to the
current selection.

The Hide Edges command only affects the current selection. The selection border

reappears when you make another selection, and new selection borders appear
around any additional selections you make. As with making any selection, once

you hide a selection border, you must hold the Shift key before making a second
selection. Otherwise, your first selection will be deselected. When you select the
Hide Edges command and then make a second selection, both selections will be
displayed.
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To hide the selection border around the current selection, choose Hide Edges
from the Select menu; the selection border is hidden from view.

  
Selection borders visible Selection borders hidden

To redisplay the selection border around the current selection, choose Show Edges
from the Select menu.

Editing a selection border

User Guide

if you have not selected the exact area you want, you can alter the selection by
adding to the border using the magic wand tool, or subtracting from it using the

magic wand, lasso tool, or type tool. You can use these tools to edit a selection
border created with any of the selection tools.

The magic wand tool also allows you to both add to or subtract from a selection
border. You use the magic wand tool to add to a selection border, whether the
original selection was made with the magic wand tool or another selection tool.
The magic wand tool works differently than the lasso or type tool in subtracting
from a selection. When you use the magic wand tool to subtract from a selection,
the pixels that are subtracted are within the color tolerance value specified for the
magic wand tool.

The lasso and the type tool only subtract from a selection border. When you use

the lasso tool to delete part of a selection, the pixels you enclose with the lasso
tool are deselected, regardless of their color values. You use the lasso tool to delete

part of a selection border from a non-floating selection.

If a selection is floating, you use the type tool to subtract a portion of it. A floating
selection is a selection you moved or pasted into an image. If you’re working with
a floating selection and use the lasso tool to deselect a portion of it, you’ll actually

delete the Selection, not deselect it. Once you select the type tool and hold down
the Command key and drag, the lasso pointer appears automatically.
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To add to a selection using the magic wand tool:

. Double-click or Option-click the magic wand tool in the toolbox.

The Magic Wand Options dialog box appears.
. Enter a value from 0 to 255 for the tolerance value. Click OK.

. Position the magic wand pointer on the part of the selection you want to expand.

. Holding down the Shift key, click the mouse button.

The selection border is expanded for the pixels that have color values within the
tolerance range.

To subtract from a selection using the magic wand tool:

. Double-click or Option—click the magic wand tool in the toolbox.

The Magic Wand Options dialog box appears.
. Enter a value from 0 to 255 for the tolerance value. Click OK.

. Position the magic wand pointer on the part of the selection you want to deselect.

. Holding down the Command key, click the mouse button.

The selection border is removed from the pixels that fall within the toierance
range specified for the magic wand tool.

To subtract from a border around a non-floating selection using the
lasso tool:

1. Click the lasso tool in the toolbox.

. Position the lasso pointer where you want to start subtracting from the selection
border.

. Holding down the Command key and the mouse button, drag to define the part
of the selection border you want to deselect.

. When you have finished making your selection, release the mouse button and
the Command key.
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The area you defined is subtracted from the selection border.

 
To subtract from a border around a floating selection using the type tool:

1. Click the type tool in the toolbox.

2. Position the I-beam pointer where you want a selection to begin.

3. Hold down the Command key and the mouse button.

The type tool turns into the lasso pointer.

4. Drag to define the part of the selection border you want to deselect.

5. When you have finished making your selection, release the mouse button and
the Command key.

Selecting the intersection of selections

The Adobe Photoshop program allows you to use any selection tool to select the
intersection of two or more selections. (You make multiple selections by holding
down the Shift key and clicking the areas you want to select, then releasing the

Shift key.) If you have two or more selections on an image, you can use this
feature to select an area that is common to the current selections. You can use the

magic wand to select the intersection of selections. However, when you use the
magic wand, you click on the image to define the area of intersection, instead of
dragging on the image.

1 12 User Guide
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To select common areas using a selection tool:

Click one of the selection tools (except the magic wand tool) in the toolbox.

Position the pointer where you want the selection to begin.

Hold down the Command and Shift keys and the mouse button.

Drag to define the area of intersection that you want to select.PPWS“?
When you have finished making your selection, release the mouse button and
the Command and Shift keys.

The areas in the selections that are within the selection border are selected, as
illustrated below.

  
Extending selections

The Adobe Photoshop program provides many different ways to select several
parts of an image at the same time. This extended selection feature lets you add
to the current selection. You can use the lasso and marquee tools to select parts
of an image that are widely separated and have no color similarities, or the magic
wand tool to select parts that are similar in color. You can also use the selection
commands to select all of an image at once, to select parts of the image that are
similar in color to the current selection, or to select only the border around an
image.

You can use the selection tools with the Shift key to select different parts of the
image that have nothing in common with the current selection.
To extend a selection:

1. Click one of the selection tools in the toolbox.

2. Hold down the Shift key and the mouse button.

3. Use the selection tool to select the other part of the image.
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The selection border appears around the second selection.

 
Original selection Extended selection

4. When you have finished making your selections, release the mouse button and
the Shift key.

Selecting an entire image

When you want to cut, copy, fill, or otherwise edit an entire image, you can use
the All command in the Select menu.

To select alt of the image at once, choose All from the Select menu.

The selection border Surrounds the entire image.

 
Selecting similar colors

The Grow and Similar commands in the Select menu allow you to expand a
selection to include parts of the image that are similar in color to the current
selection. The color comparisons are based upon the Tolerance and Fuzziness
settings in the Magic Wand Options dialog box.

The Grow and Similar commands compare the colors of pixels based on the range
of color values of the pixels within the current selection.

1 14 User Guide

138



139

The Grow command extends the selection to include pixels adjacent to the selec-

tion that fall within the specified Tolerance and Fuzziness range, as illustrated
below. The Similar command selects pixels throughout the image, not iust the
ones next to the selection, that fall within the specified range. If the Similar
command does not select all the areas you want. you can select a part of the
image that contains colors that are representative of the colors you want to select,
and then choose the Similar command again.

The Similar and Grow commands do not work on bitmap-type images.

To extend the selection to include adjacent pixels within the color range specified
for the magic wand in the Magic Wand Options dialog box, choose Grow from
the Select menu.

The selection border appears around the adjacent pixels within the color range.

 
Original selection Grow command applied

To extend the selection to pixels anywhere on the image that fall within the
specified color range, choose Similar from the Select menu.

The selection border appears around all of the pixels throughout the image that
fall within the color range.

 
Similar command applied
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Selecting the non-selected parts of an image

At times, it might be more convenient to select large parts of an image by first
selecting the parts you don't want to modify, and then automatically selecting
the larger portions of the image. The Inverse command in the Select menu allows
you to do this.

To select the part of the image that is not currently selected, choose Inverse from
the Select menu. The remaining, unselected portion of the image is selected. The
originally selected part of the image is deselected.

 
Removing ”fringe” around a selection

User Guide

When you make a selection, some of the surrounding pixels normally are included.
Once you copy the selection and paste it elsewhere. some of the surrounding pixels

are copied and pasted along with the selection, which is now called a floating
selection. At times, you may want to eliminate the excess pixels, called “fringe,"
around a floating selection. (A floating selection is a selection that was moved or

pasted on in image. It floats above the pixels in the underlying image until you
deselect it.)

For example, if you select part of an image and paste it onto a white background,
you may want to trim the fringe or excess pixels around the selection. The fringe
pixels contain a mixture of the colors in the selection and background colors
around the selection.

The Defringe command in the Select menu allows you to remove the fringe
around a floating selection. The Defringe command replaces the color of the
fringe pixels with the colors of nearby pixels that contain the pure colors in the
selection. The pixels with pure colors are the pixels that do not contain any of the
background colors.

You can specify how far within the selection y0u want the Adobe Photoshop

program to look for the pixel colors that will be extended outward to replace the
fringe pixels. In most cases, a distance of one or two pixels is sufficient to locate
pixels that will effectively remove a fringe.
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To use the Defringe command:

1. Move the selection that contains the fringe you want to remove to make it a

floating selection.

2. Choose Defringe from the Select menu.

3. Enter a value for the distance used to locate fringe pixels.
4. Click OK.

The colors of the fringe pixels are replaced by the color of the pixels within the
selection.

 
Before Defrlnge Defringe value: 5

Moving a selection

You can move a selection around an image by dragging the selection. When you
drag a selection, its outline remains visible to provide a reference for placing it.
You can use the Shift key to constrain a selection to 45—degree increments as you
move it. You can also automatically create a duplicate of a selection and move a
selection in 1-131er increments using the keyboard. See the next section "Moving
a selection in 1~pixel increments.”

Once you move a selection, it covers up the part of the image beneath it. The
current background color fills the area left by the moved selection. The default
background color is white; if white is the current background color, the area
appears to be blank.
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You can use the paste controls to control the effect of the pixels in the floating

selection on the underlying image when you deselect the floating selection. See
Chapter 12, "Cutting and Pasting Selections” for information about using paste
controls.

To move a selection:

1. Click one of the selection tools in the toolbox.

2. Position the selection pointer on the selection.

The selection pointer turns into the arrow pointer.

3. Holding down the mouse button, drag the selection into the position you want it.

4. When you have moved the selection to the desired position, release the mouse
button.

  
If you drag one selection while there are multiple selections, all of the selections
follow the movement of the mouse.

mn temporarily activate the arrow pointer to move a selection by pressing down tireI NOTE: Ifyon are using one ofthe painting or editing tools or the eyedropper tool, youCommand key and positioning the tool pointer an the seiection.

Moving a selection in 1-pixel increments

The arrow keys allow you to move a selection in 1-pixe1 increments. To move a
selection using the arrow keys, press down the arrow key pointing in the direc-
tion you want to move the selection. The selection moves in the direction of the
arrow key you press.
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Constraining the movement of a selection

You can constrain the movement of a selection to a 45-degree angle by pressing
the Shift key.

To constrain the movement of a selection to a 45-degree angle:
1. Click one of the selection tools in the toolbox.

2. Position the selection pointer on the selection you want to move.

The selection pointer turns into the arrow pointer.

3. Holding down the mouse button, begin dragging in the direction you want to
move the selection.

4. Hold down the Shift key.

The selection moves along a straight line in the direction you drag.

 
Selection moved at a 45‘ angle

5. Release the mouse button and the Shift key when the selection is in the position
you want it.

Duplicating a selection

You can use the Option key to automatically make a copy of a selection as you
drag it. You can either drag the selection to duplicate it, or press an arrow key.

To make a duplicate of a selection:

1. Click one of the selection tools in the toolbox.

2. Position the selection pointer on the selection y0u want to duplicate as you move it.

The selection pointer turns into the arrow pointer.

3. Press and hold first the Option key, then the mouse button. Drag the duplicate
to the position you want it.
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4. When you have positioned the duplicate as desired, release the mouse button and
then the Option key.

 
To create multiple duplicates of a selection using the arrow keys:

. Hold down the Option key.

. Press the arrow key pointing in the direction you want to project the duplicates
from the selection.

Each time you press the arrow key, a duplicate of the selection is created and
offset by 1-pixel from the last duplicate.

3. When you have finished making duplicates, release the Option key.

Using alpha channels to alter selections
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At times you may want to adjust part of an image while you are working on it. In
the previous image of a pump in a barn, you might want to edit the wheel on the
pump or the wooden boards in the barn. To alter the image, you can use the
Adobe i’hotoshop program selection tools to select a component of your image,
and copy it into an individual alpha channel. You create an alpha channel using
the Selection—>Alpha command in the Select menu.

An alpha channel is a "scratch channel"—essentially a separate, 8-bit gray-scale
image within a document, used for isolating, modifying, and storing masks. The
alpha channels and masks you create are saved automatically with a document
unless you delete them, so you can create and reuse masks for all the components
of the image you want to edit. For example, you can create a separate mask for
the wheel and the wooden boards. But note that alpha channels substantially

increase the disk space required by an image. If you have a shortage of disk space,
you may want to delete alpha channels before saving yOur document.

An alpha channel is one of many types of channels that can comprise an image.
The Adobe Photoshop program treats images as a series of channels. Bitmapped,
gray-scale, and indexed color images are single—channel images. RGB, HSL, and
H53 images have three channels, and CMYK images have four channels.
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The Adobe Photoshop program lets you view the individual channels of an image
so that you can work on each channel separately. You can work on just an
individual channel. You can also create an alpha channel to work on a selected
part of an image.

An image can have up to 16 channels per document. The red, green, and blue
channels are the first three channels of an RGB image; you, therefore, can create
13 alpha channels. The first alpha channel in an RGB image is labeled 4 at the top
of the screen because it is the f0urth channel. If you create additional alpha
channels, they will be numbered 5, 6, and so on.

The section “About channels and image types” in Chapter 15, “Converting
Images and Working With Channels,“ discusses channels in greater detail.

Working on a selection in an alpha channel has several advantages. You can
easily see a selection independently of the surrounding image, edit the selection,
and store the selection so that you don’t have to reselect it. You can alter a selec-
tion in an alpha channel using any of the painting and editing tools. You can
paint on a selection, change its borders, use filters, and so on.

By placing a selection in an alpha channel, you create a mask that covers the
precise area you want to edit; you can then transfer the mask in the alpha channel
back into the originally selected part of the image to edit the exact area you want.

In this way, you can easily select and apply changes to specific parts of an image
without affecting the rest of the image.

A mask is similar to a rubylith used to mask a mechanical. The mask floats above
the underlying image. What you have selected appears transparent over the
underlying image; the remainder of the mask is opaque. As long as a selection is
active, it is called a selection mask; once stored in an alpha channel, it is called a
mask.

The alpha channel displays a mask as a gray-scale representation. When you View
the selection mask superimposed on any image, you see only the flickering black-
and-white edges of the mask. When you transfer the selection to an alpha channel
using the Selection—>Alpha command, however, you see the selection in white,
and the rest of the image in black. if the selection is feathered, the feather edge
will appear as a gray area.

The black area is masked off from the selection, and is impervious to painting and
filtering. The gray areas are partially affected by any image manipulations. {The
partially selected pixels are the pixels with color values that fall within the fuzzi-
ness range specified for the magic wand tool, or the pixels that fall within the
feather radius specified for the selection tool you used.) Only the white selection
is affected by editing, painting, and filtering.
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You can think of the black areas as the mask that protects the areas you want to
remain unaffected by the changes you make. You can use the painting tools to
apply black paint in the areas you want to include in the mask. The masked areas

are excluded from the selection and will not be affected by changes you make.

If you use gray paint in the alpha channel, the areas covered with gray paint will
be partially transparent to painting or filtering. The degree of transparency

depends on the gray paint’s color level.

If you want to select all the pixels inside the selection border, you can use the
eraser tool to convert the non-selected and partially selected pixels to white to
include these pixels in the selection. The partially selected pixels are partially
affected by changes you make. How much the pixels are changed depends on the
extent to which they are selected. The extent to which a pixel is selected is indi-
cated by its gray level value. A pixel that is one-half selected has a gray level value
of 128; this pixel will be affected 50 percent by changes you make.

To create a mask and place it in an alpha channel:

. Select the part of the image for which you want to create the mask, using one of
the selection tools.

 
NOTE: The magic wand too! is especialiy Iisefiii in selecting areas for selection masks
because it is designed to allow you to select discrete parts afan image.

2. Choose Selection—>Aipha from the Select menu.
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The selected area appears in an alpha channel. The alpha channel is assigned a
number as its name, which appears in the title bar.

wheel [#4, ml

 
Mask of selected area

To define the masked areas:

. While stiil in the alpha channel, select black as the foreground color by clicking
the foreground color square in either the toolbox or color palette.

. Select one of the painting tools in the toolbox.

Position the pointer on the image where you want to start painting.
. Hold down the mouse button.

. Paint in the white area you want to protect from change.

Only the white area is affected by the paint, and pixels within the white area will
be selected. The black area is impervious to paint.

 
. When you have finished painting, release the mouse button.

. To copy the mask back to the selection in the image, choose Alpha->Selection
from the Select menu.
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The selection border appears on the image. The changes you now make to the
image are applied only to the specific areas inside the selection border.
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Chapter 10: Using the Pill Tools

This chapter describes how to use the fill tools, including the paint bucket and 10
blend tools, and the Pill command to fill selected parts of an image with the
current foreground color or with a selected pattern. The paint bucket tool lets you
fill a selection with the foreground color. The blend tool lets you create gradient
fills that show a transition from the foreground color to the background color.
The default foreground color is black, and the default background color is white.

You can also use the F111 command to fill a selection with a color or pattern, and
to fill the borders of a selected area.

Using the paint bucket tool

Like the magic wand tool, the paint bucket tool includes options for specifying
how similar the colors of pixels must be to be filled (tolerance), and how much
anti-aliasing (fuzziness) is applied when a selection is filled. Anti-aliasing pre-
vents jagged edges from appearing in a filled selection. You can use the default
tolerance and fuzziness values in most cases. If you want to change these values,
you must do so before you use the tool to fill a selection.

Because you can specify the tolerance value, you can choose the extent to which
you want the image filled. For example, you can choose either to fill just the dark
trim of a building, or to fill the building’s light’colored walls, as well.

Specifying the color range (tolerance) for selections

The paint bucket tool fills pixels that display similar colors. The Tolerance pa ram-
eter determines how similar pixels have to be in order to be filled. Specify a low
value to fill only pixels with very similar colors; specify a high value to fill pixels
that are dissimilar in color.
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To specify the color range for the paint bucket using the Tolerance parameter:

1. Double-click or Option-click the paint bucket tool in the toolbox.

The Paint Bucket Options dialog box appears.

Paint Bucket Options...

Tolerance:

Fuzziness: 
2. Enter a value from 0 to 2.55 for the tolerance level.

3. Click OK.

 
    
Tolerance value: 15; Fuzziness value: 64 Tolerance value: 150; Fuzziness value: 64

Specifying the amount of anti-aliasing for the paint bucket

The Fuzziness parameter controls the amount of smoothing, or anti-aliasing, that
is applied when you make a selection with the magic wand tool or fill an image
with the paint bucket tool. You specify the fuzziness for the magic wand tool and
the paint bucket tool separately.
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When used with the paint bucket tool, the Fuzziness parameter softens the tran-
sition from the filled areas to the unfilled areas by applying some of the color in
the fill to a one-pixel boundary around the selection. This, in turn, allows you to
make changes to portions of an image without making the changed areas stand
out from the rest of the image.

See the section, “Controlling the amount of anti-aliasing in a selection," in

Chapter 9, ”Making Selections,” for more information about how the Fuzziness
parameter works.

To specify a fuzziness value for the paint bucket tool:

1. Double-click or Option-click the paint bucket tool in the toolbox.

The Paint Bucket Options dialog box appears.

2. Press the Tab key or double-click in the Fuzziness text box.
3. Enter a value from 0 to 255.

4. Click OK.

    
Tolerance value: 32; Fuzziness value: 25 Tolerance value: 32; Fuzzlness value: 200

To use the paint bucket tool:

1. Click the paint bucket tool in the toolbox.

2. Position the paint bucket pointer on the part of the image you want to fill.
3. Click the mouse button.

The Adobe Photoshop program fills the pixels that fall within the Tolerance and
Fuzziness parameters you specified.
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Using the blend tool

User Guide

The blend tool lets you create a gradient fill. A gradient fill displays a gradual tran-
sition from the foreground color to the background color. if you haven’t selected
a specific part of the image, the blend tool applies the fill to the entire image.

A blend fill can be applied either as a radial or linear fill. Each type of blend fill
has several options, which are accessed from the Blend Tool dialog box. A linear
fill is a fill that projects from one point to another, in a straight line. A radial fill
is a fill that radiates from a center point outward in all directions. For a linear fill,

you specify the starting point and direction for the fill; for a radial fill, you specify
the center point for the radial fill.

For both types of fills, if you drag beyond the selection border while creating a
blended fill, the fill shows only part of the transition from the foreground color
to the background color. The selected areas before the specified starting point are
filled with the foreground color; the selected areas after the specified end point
are filled with the background color.

 
Options for the blend fill include midpoint skew; an RGB or HSB transition of
colors; and for a radial fill, an offset value. If you don’t select options for the blend
tool, the Adobe Photoshop program uses the default settings for the tool or the
last defined settings. The default settings are Linear, RGB fill, with a 50-percent

midpoint skew.

For either type of fill, you can define the midpoint (or "skew”) of the blend. The
midpoint skew is the point at which the color is an even mix of the foreground
color and the background color. For example, enter 25 to make the midpoint
appear near the beginning of the fill (one-quarter of the way across the fill).

For both linear and radial fills, you can define the transition from the foreground
color to the background color. You can either make the transition pass from the
foreground color through intermediate gray levels to the background color (the
RGB color space option). Or you can make the transition pass from the fore-

ground color through the hues that lie between the foreground color and the
background color (the H83 color space options).
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For the H53 color transition, you can select either a clockwise (HSB—CW) or
counterclockwise (HSB-CCW} option. Either option causes the blend to display a

transition from the foreground color through the hues displayed on a hue wheel
(analogous to the color wheel in the Color Wheel dialog box} to the background
coior); the direction is either clockwise (CW) or counterclockwise (CCW) around

the hue color wheel from which the intervening hues are to be taken.

For example, suppose you select pure red as the foreground color and cyan

(which is a mixture of pure green and pure blue) as the background color. Open
the Color Wheel dialog box by Option-clicking the color indicator box on the
toolbox. You will notice that these colors are opposite each other on the color
wheel. If you select the HSB-CW option for the blend tool, then create a blend
fill, the blend displays a transition from red to magenta to blue to cyan; the
intermediate hues are derived by traversing the color wheel in the clockwise
direction. [The Color Wheel dialog box is sometimes referred to as the Apple
Color Picker. In this guide, the dialog box used to select colors, which is unique
to the Adobe Photoshop program, is called the Photoshop Color Picker dialog
box.)

For a radial fill, you can also specify an offset value. The offset value defines the
distance from the starting point where the radial fill displays the foreground color
without any gradations of color. The radial offset value is the percentage of the
total distance from the starting point to the end point of the line you create when
you drag with the blend tool. A radial offset value of 50 causes the foreground
color to appear as a solid color without gradations of color for 50 percent of the
distance from the starting point to the end point of the fill.

Creating a linear fill

When you create a iinear fill, the foreground color appears where you started to
drag, and the colors display a transition to the background color, which appears
at the selection border. The portion of the selection before the specified starting
point is filled with the solid foreground color; the portion after the specified
ending point is filled with the solid background color.
To create a linear fill with the blend tool:

1. Select the part of the image you want to fill.
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2. Double-click or Option-click the blend tool in the toolbox.
 

The Blend Tool Options dialog box appears.

Blend Tool notions...

Type:

('9) Linear
{3 Radial

Color Space:

Midpoint Skew: Eit @ BBB
A _ O use—cw

llama] offset. |:|°Fo 0 H5343“,
 

3. Select the Linear option from the Blend 'I‘ool Options dialog box.

4. As an option, select a Color Space option by clicking RGB, HSBwCW, or HSB-
CCW; the default is RGB. To specify the midpoint, or skew, for the blend, enter a
percentage value from 13 to 87; the default is 50.

5. When you have finished specifying the desired options, click OK.

6. Position the blend pointer where you want the blend to start and where you want
the foreground color to appear.

7. Holding down the mouse button, drag in the direction you want to project the
blended fill. To constrain the line to a 45-degree angle, hold down the Shift key.

A line is projected from the starting point to the pointer.

8. When you reach the edge of the selection border, release the mouse button.
The selection is filled.

 

130 User Guide

154



155

,_t

Creating a radial fill

fl“

When you create a radial fill, the foreground color appears where you started to
drag and the colors display a transition to the background color, which appears
at the selection border. The portion of the selection before the specified starting
point is filled with the solid foreground color; the portion after the specified
starting point is filled with the solid background color.
To create a radial fill:

. Select the part of the image you want to fill.

Double-click or Opti0n~click the blend tool in the toolbox.

The Blend Tool Options dialog box appears.

. Select the Radial option from the Blend Tool Options dialog box.

4. As an option, select a Color Space option by clicking RGB, HSB-CW, or HSB-CCW;
the default is RG13. To specify the midpoint, or skew, for the blend, enter a

9°???"

10.

percentage value from 13 to 87; the default is 50.

Press the Tab key or double-click the Radial Offset text box.

Enter a value from 0 to 99 to specify the offset for the radial fill.

When you have finished defining options for the blend tool, click OK.

Position the blend pointer where you want the center of the radial fill, and the
foreground color, to appear.

Holding down the mouse button, drag in any direction.

A line is projected from the starting point to the pointer.

When you reach the edge of the selection border, release the mouse button.
The selection is filled with a radial fill.
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Using the Fill command

The Fill command in the Edit menu allows you to fill a selection with the current
foreground color; to specify an area around a selection border, and fill that area

with the current foreground color; and to fill a selection with a pattern. You
define a pattern using the Define Pattern command in the Edit menu. To select
the parts of an image you want to fill, you can use any of the selection tools or
commands

For all of these options, you can specify how the fill (the foreground color or
a pattern) affects the pixels in the selection. You can control the Opacity of the
fill. You can replace only pixels that are lighter or darker than the pixels in the
selection. You can also replace the hue and saturation values of the pixels in the
selection with the hue and saturation values of the fill, without affecting the
luminosity values of the pixels in the selection.

NOTE: In the indexed Color Mode, feathering around a selection is ignored when you
fill it.

Filling 2: selection with the current foreground color

User Guide

Unlike the paint bucket tool, which fills only pixels that are within a specified
color range, the Normal option of the Pill command fills the entire selection with
the foreground color.

To fill a selection with the current foreground color:

1. Select the part of the image you want to fill.

 
2. Choose Fill from the Edit menu.
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The Fill dialog box appears.

Fill...

Option:

(3) Normal
0 {>52 2 2w:

0 Border Only: E (oinelsl
 

Opacity: “H.

Mode:

(in) Normal

C) [Iarken only
C) Lighten Duly

 
3. Click Normal. Click OK.

The selection is filled with the current foreground color.

 
NOTE: Yon can also fill a selection with the current foreground color by typing Option-
Delete at any time, except when a dialog box is active. You can fill a non-flooring
selection with the current background color bypressingDelete or by choosing Clear from
the Edit menu. Flooring selections are deleted when you press Delete or Choose Clear.
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Filling a border around a selection

1

2

You can use the Pill command to define an area of a Specific width around a

selection border and fill that area with the current foreground color.
To define the area around a selection border and fill it:

. Select the part of the image you want.

 
. Choose Fill from the Edit menu.

The Fill dialog box appears.

. Click Border Only.

. Enter a value from 1 to 10 for the width (in pixels).

. Click OK.

A border of the specified width, filled with the current foreground color, appears
around the selection.

 
Filling a selection with a pattern

User Guide

In addition to colors, you can also fill selected parts of an image with a pattern.
Before you fill a selection with a pattern, you must first select the pattern you
want to use. To do so, you select the Define Pattern command in the Edit menu.
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To define a pattern to be used for a fill:

1. Click the rectangular marquee tool on the toolbox.

2. Holding down the mouse button, drag to select the part of the image you want
to use as the pattern.

3. When you have selected a pattern. release the mouse button.

 
4. Choose Define Pattern from the Edit menu.

To fill a selection with a pattern:

1. Select the part of the image you want to fill.

 
2. Choose Fill from the Edit menu.

The Fill dialog box appears.
3. Click Pattern.

4. Click OK.
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The selection yoa defined as the pattern is repeated as tiles within the selection
to create a pattern effect.

 
Specifying the opacity of the fill

Using the Fill command, you can specify the opacity of the fill or how transpar-
ent the pixels in the fill are. Specify a value near 100 to make the fill pixels nearly
opaque; specify a value near 1 to make them nearly transparent.

To specify the opacity of the fill:
1. Choose Fill from the Edit menu.

The Fill dialog box appears.

2. Doublevclick the Opacity text box.

3. Enter a value from 1 to 100 for the opacity.
4. Click OK.

  
Opacity value: 100% Opacity value: 50%
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Using color modes

Using the Fill command, you can control how the fill is applied to the selection.

You can choose to have the pixels in a fill appear only if they are lighter than the
pixels in the selection [Lighten Only}, or only if they are darker than the pixels
in the selection (Darken Only).

By default, an entire selection is filled when you use the Fill command in the
Normal mode. However, you can choose to apply the hue and saturation values
of the pixels in the fill to the selection without affecting the luminosity values

of the pixels in the selection. These options are called color (painting) modes. The
Color Mode options are applied to pattern fills as well as solid color fills.

For more information about the color modes see “Selecting a painting mode,” in
Chapter 7, “Painting and Editing Tool Options."

To select the color mode option you want:
1. Choose Fill from the Edit menu.

The Fill dialog box appears.

2. Click the Color Mode option you want.
3. Click OK.
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Chapter 1 1: Selecting Colors

This chapter describes how to select the foreground and background colors. The
Adobe Photoshop program provides a number of ways to select the foreground

and background colors. You can use the eyed topper tool to select the foreground
and background colors from the colors in the active document, and even from

open, inactive documents.

You can also use the color palette, a floating palette accessed from the Window

menu, to select the foreground and background colors. The color palette offers a
fast and convenient way to select colors based on percentages of color values.
Using the color palette, you can specify a color, or mix your own using the scratch

pad.

You can also use either the Color Picker or Color Wheel dialog box to select colors.
{The color wheel also is referred to as the Appld3 Color Picker.) Using either the
color picker or color wheel, you can select a color from a color spectrum, or specify
a mixture of colors using one of three color models, either HSB, RG8, or CMYK.
The 12GB model defines colors in terms of the mixture of the three additive

primary colors, red, green, and blue, that combine to form colors; this is the
model your color monitor uses. The HSB model defines colors in terms of the
values of hue, saturation, and brightness in the color. This model typically is used

in special effects. Hue is color: blue, yellow, orange, and so on. Saturation is the
amount of gray in a color. Brightness is the intensity of light reflected from or
transmitted by the image. The CMYK color model defines colors in terms of the
levels of cyan, magenta, yellow, and black in a color. The CMYK color model is

commonly used for images that will be printed on a printing press.

The foreground and background colors you select are displayed in the toolbox, as
well as where you selected the colorAeither in the color palette, color picker, or
color wheel.

The various methods for selecting the foreground and background colors are
described in the sections that follow.

Using the eyedropper tool

The eyedropper tool is a color selection tool. It lets you select the current fore-
ground and background colors for an image. You can select colors from any open
document without making it the active document (bringing it to the front). This
allows you to use other documents as color tables that store collections of colors
from which you can make color selections. When you use the eyedropper tool to
select the foreground or background color, the color you select appears in the

color palette only if the Fore mode is active when you select the foreground color,
or if the Back mode is active when you select the background color.
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You can also temporarily activate the eyedropper tool while using the paint bucket,
pencil, line, airbrush, paint brush, and blend tools. This allows you to choose the
foreground color without actually selecting the eyedropper from the toolbox.

To select the foreground color:

. Click the eyedrOpper tool in the toolbox.

2. Position the pointer on the color in the image you want to use as the foreground

295-0592”

color.

. Click the mouse button.

 
To select the background color:

Click the eyedropper tool in the toolbox.

Position the pointer on the color in the image you want as the background color.

Hold down the Option key.
Click the mouse button.

 
The new foreground or background color appears in the color indicator area on
the toolbox of the active document.

To activate the eyedropper while using a painting or fill tool:

. Hold down the Option key.

The pointer turns into the eyedropper.

. Click the color you want to use as the foreground color.

. Release the Option key.
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You also can use the eyedropper tool to reset the foreground color to black, and
_,. the background color to white by double-clicking the eyedropper tool.

- Using the color palette

You can use the color palette to select the current foreground and background

r colors. The color palette is a floating window that you can display on-screen. You
can move the color palette to a more convenient place on-screen, and you can

"' hide it when you have finished using it.

The color palette lets you select colors using slide controls from one of three avail-
able color models: RGB, H513, and CMYK. You can use the color palette to select
the color values you want for the foreground and background colors. The palette

also includes a scratch pad area for mixing various colors to create the colors you
want to use and to define a custom brush and the current pattern.

slider controls color model box

  
r color swatches color selection box scratch pad

You can also use the color palette to access the Color Picker and the Color Wheel
dialog boxes to select a foreground or background color, as described in the
sections, “Using the color picker” and "Using the color wheel“ that appear later
in this chapter.

Once you select a foreground or background color, the color selection box beside
the three—tiered rows of color swatches displays a sample of the color you selected.
Also, the current foreground or background colors appears in the color indicator
area in the toolbox as the new foreground or background color.
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To select the foreground or background color using the color palette:
1. Choose Show Palette from the Window menu.

The color palette appears.

2. Position the pointer on the box labelled Fore or Back.
3. Hold down the mouse button.

4. Drag to highlight Fore to choose the foreground color; drag to highlight Back to
choose the background color.

 
5. When you have selected a color, release the mouse button.

Your choice appears in the color model box. The box shows whether you are
selecting the foreground or the background color.
To select a color from one of the color swatches:

1. Click the eyedropper tool in the toolbox.

2. Position the eyedropper pointer on the desired color swatch in the color palette.
3. Click the mause button.

To move the color palette to a more convenient location on-screen:

1. Position the pointer on the gray bar at the top of the palette.

2. Hold down the mouse button and drag until the palette is where you want it.

3. Release the mouse button.

To hide the color palette, click the close box on the color palette, or choose Hide
Palette from the Window menu. The color palette disappears from View.

Using different color models with the color palette

You can also select the foreground and background colors by choosing a color
model on the color palette, and dragging the slider controls to define the desired
color values.
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When the CMYK color model is active in the color palette, the color sample may
appear different from the color you selected from the image or from the color
indicators on the toolbox and the color swatches on the color palette. This is
because in CMYK mode, the color selection box displays the colors that can be
printed, whereas the colors in the color swatches, the color indicators, and RGB
images display RGB (or screen) colors.

Some RGB colors cannot be printed as CMYK colors (the bright green color
swatch on the color palette, for example) because there is not an equivalent color

in the CMYK color model. If you select an RGB color that can’t be printed, the
Adobe Photoshop program displays the closest color that can be printed in the
color selection box.

To choose the color model you want:
1. Choose Show Palette from the Window menu.

The color palette appears.

2. Position the pointer on the box labelled RG13, HSB, or CMYK.

3. Holding down the mouse button, drag to highlight the color model you want.

I:

LEI-III...-
 

4. When you have selected the desired color model, release the mouse button.

The color model you choose appears in the box. The slider controls change to
reflect the color levels of the color currently displayed in the color sample box.

 
Specifying RGB or CMYK colors using the color palette

When RGB or CMYK is the active color model in the color palette, you select a

color by using the slider controls to specify the percentages of red, green, and blue
or cyan, magenta, yellow, or black in the color.
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To specify the color values:
1. Choose Show Palette from the Window menu.

The color palette appears.

2. Select the color model you want, either RGB or CMYK.

3. Position the pointer on the triangle beside the color parameter you want to
adjust.

 
4. Holding down the mouse button, drag to the right to increase the percentage of

the color; or drag to the left to decrease the level.

5. When you have selected the desired color, release the mouse button.

5 iE—zfillll.
 
Specifying an HSB color using the color palette

When HSB is the active color model, you specify the percentage values for
saturation and brightness the same way as you specify the color levels for the RGB
and CMYK models, but the hue control works differently. With the hue control,

you specify the angular location of a color on the color wheel. The angular
location is measured relative to the pure red color on the wheel.

For example, if you set the saturation and brightness levels to 100 percent, and
you drag the hue slider until 90 degrees is displayed, the color green appears in
the color sample box because green is located 90 degrees from red (in the coun—
terclockwise direction) on the color wheel.
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For more information on the color wheel, see the section later in this chapter,
"Using the color wheel."

  
90 degrees location

Select foreground color:

Saturation

Brightness

-@
may
_@
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Using the scratch pad to mix colors

A scratch pad area on the right side of the color palette allows you to mix colors
then select them for the foreground color. You can use all of the painting tools,

including the rubber stamp tool, to paint on the scratch pad. You can also use the
zoom and grabber tools to change y0ur view within the scratch pad area. You can
also use the scratch pad area to select the current pattern and custom brush

shape.

For information on selecting a custom brush shape, see the section, "Selecting a
Custom brush shape” in Chapter 7, "Painting and Editing Tool Options.” For
information on selecting the current pattern, see the section, ”Filling selections
with patterns” in Chapter 10, “Using the Fill Tools."

To use the scratch pad to mix colors:

1. Click one of the painting tools in the toolbox.

2. Select the color you want to paint in the scratch pad.

" ZEIIIIIII
 

3. Position the tool inside the scratch pad area.

4. Holding down the mouse button, drag to paint in the color.

 
5. Release the mouse button when you are finished.
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To select a color from the scratch pad as the foreground or background color:

1. Position the pointer on the scratch pad.

2. Hold down the Option key.

The pointer turns into the eyedropper.

 
3. Click the color you want on the scratch pad.

NOTE: This capability is not available when the rubber stamp tool is active because
the rubber stamp tool is used to sample and paint textures, not first colors.

The color appears in the color sample box and in the color indicator area in the
toolbox.

 
Adding colors to the color palette

You can add new colors to the color palette so you can use them again during the
current Adobe Photoshop session. The color palette contains blank swatches for
new colors, but new colors can be placed in any of the color swatches on the
palette.
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To add a color to the color palette:

1. Use the eyedropper tool, the color picker, or the color wheel to select the color
you want to add.

The color appears in the color selection box.

 
2. Position the pointer on the color swatch where you will place the color.

3. Hold down the Option key.

The arrow pointer turns into the paint bucket pointer.
4. Click the mouse button.

The selected color appears in the color swatch.
 

 
If you want to paint using the rubber stamp tool:

1. Click the rubber stamp tool in the toolbox.

2. Option-click on the part of the image you want to sample.
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3. Position the rubber stamp pointer inside the scratch pad area.

4-. Holding down the mouse button, drag to paint in the sampled image.

 
You can continue to select other colors and paint them in to mix with the
existing colors on the scratch pad.

Reading color information on the image

Using the color palette, you can display the color values of any pixel. The color
palette shows the infOrmation for the current foregmund or background color.

To determine the color values for a pixel on an image, you use the eyedropper
tool to select the pixel you want, then view that pixel's color values in the color
palette.

This information is useful when you make color corrections based on the color
values of pixels using such options as the Adjust and Paste Controls commands,
and the Trace Contours filter.

The color of the pixel appears in the color indicator in the toolbox. Notice that
the values and sliders in the color palette change to display the color levels of the
selected color.

When RGB is the active color model on the color palette, the sliders and color

values on the color palette reflect the red, green, and blue color values of the pixel
beneath the pointer. The color values are measured on a 256-step scale. The scale
ranges from O to 2.55, where 255 represents the maximum brightness of a color.
The reading 0 0 0 represents the color black, and the reading 255 255 255 repre-
sents the color white.

When the CMYK or HSB color model is active, the color values are evaluated

according to percentages of color, or, in the case of hue, a color's angular location
on the color wheel.

To display color information abOut a certain point on the image:

1. Click the eyedropper tool in the toolbox.

2.. Position the tip of the eyedropper on the pixel in the image whose color levels
you want to display.

3. Click the mouse button.
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Using the color picker

User Guide

The color picker, as well as the calm wheel allow you to select the foreground or

background color. Both are accessed from either the color sample box in the color
palette, or from the foreground and background color rectangles in the toolbox.

The color picker and color wheel work in a similar manner. Both allow you to
select a foreground and background color based on a particular color model, and
both allow you to enter numerical value for a color. Both the Color Picker and the

Color Wheel dialog boxes allow you to select a foreground or background color
from a color spectrum, or to specify the mixture of colors that, once combined,
Creates the color you want. Unlike the Color Wheel dialog box, the Color Picker
dialog box allows you to select colors based on the CMYK color model.

The Color Picker dialog box contains several controls you can use to select a color:
the color field, a large box that you drag a pointer through to change the color
selection; a rectangle in the upper right of the dialog box, which displays two
color swatches; and three color model options, HSB, RGB, and CMYK. The color
components (such as hue) are called color parameters. The parameter you select

becomes the active color parameter. The color slider, the thin rectangular control
to the left of the color models, displays the range of color levels available for the
selected color parameter.

When you open the Color Picker dialog box, both color swatches display the
same color. The title in the upper left corner of the dialog box shows whether you
are selecting the foreground or the background color. The color in the lower color
swatch shows the current foreground or background color, depending on which
option is active,- once you select a new foreground or background color, the top
color swatch displays it.

You can select a color using one of three color models, HSB, RGB, and CMYK. To

define the mixture of primary colors that make up the color, you enter values in
the text box next to the color parameter of the appropriate color model. To select
a color using the H513 and RGB color models, you can also use the color field and
the color slider, which changes the display of colors according to the color model
and color values you specify. With the CMYK color model, you can only select
colors by specifying the mixture of cyan, magenta, yellow, and black that
comprise the color you want.

To access the Adobe Photoshop Color Picker dialog box, click either the color
sample box in the color palette, or click the foreground or background color
rectangle in the toolbox.
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The Adobe Photoshop Color Picker dialog box appears.

current color swatch alert triangle
color field color slider

Color Picker%2

Select foreground color:

 

 
 

active color parameter color models

Selecting a color by color values

With the exception of the H53 model, you specify the color you want in the color
picker by defining the levels of the primary colors that are combined to create the
color. With the HSB model, you specify the saturation and brightness levels as a
percentage, and the hue in degrees.

Selecting printable colors

Some colors in the RGB and H513 color models, such as pure green or neon colors,
cannot be printed, because they have no equivalents in the CMYK model. The
non-printable color you see 0n~screen will not appear the same on press. If you
select a non-printable color, an alert triangle with an exclamation point appears
beside the color swatches in the Color Picker dialog box. If you click the triangle,
the Adobe Photoshop program automatically selects the printable color closest to
the color you selected.

Chapter 11: Selecting Colors
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Using the color field and color slider

With the H513 and RGB color models, you can use the color field and the color

slider in the Color Picker dialog box to select a color. The options within the color
field and the color slider are dependent upon the color model and color parame-
ter you select. The color slider displays the range of color levels available for the
selected color parameter. For example, if you select the saturation parameter (S),
the color slider displays the saturation range for the selected color, where 100
percent saturation appears at the top of the slider and O-percent saturation
appears at the bottom of the slider.

The color field allows you to select a color based on the two other color parame-

ters in the color model. For example, if you select hue (H) as the active color
parameter, the color field displays the range of saturation and brightness levels
available for the current hue value. The saturation values are distributed along
the horizontal axis, saturation values increase from left to right. Brightness values
are distributed along the vertical axis; brightness values increase from bottom to
top. When you click on the color field, a circular marker appears on the color field
to mark the position on the field.

The color slider shows the range of the active color parameter (for example, hue)
within the other color parameters (for example, saturation and brightness]. The

color values in the text boxes change to reflect the selections you make using the
color field and the color slider.

The options and how you select a color are described below in terms of the
Currently selected model and color parameter.

Selecting an HSB color using the color picker

User Guide

When you select a color using the HSB model, you select either hue, saturation,
or brightness as the active color parameter in the Color Picker dialog box. Follow-

ing are descriptions of the adjustment you make, depending on which color
parameter you selected.
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Using hue as the active parameter

To select an HSB color with hue as the active parameter:

. Click either the color sample box in the color palette, or the foreground or
background color rectangle in the toolbox.

The Color Picker dialog box appears.

. Click the H (hue parameter) radio button in the Color Picker dialog box, if it is
not already selected.

Color Picker

Select foreground color:

 
. To select the hue, click the hue you want in the color slider in the color picker,

or position the pointer on one of the triangles on the color slider. Holding Clown
the mouse button, drag to select the hue you want. When you have finished
selecting the hue, release the mouse button.

. To select the saturation level, click near the left side of the color field to specify a
low saturation value, or click near the right side of the color field to specify a high
saturation value.

. To select the brightness level, click near the bottom of the color field to specify a
low brightness value, or click near the top of the color field to specify a high
brightness value.

. When you have finished selecting the desired color parameter, click OK.

Chapter 11: Selecting Colors
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Using saturation as the active parameter

When saturation is the active color parameter in the Color Picker dialog box, the
color slider controls the saturation, and the color field controls the hue and

brightness.

To select an HSB color with saturation as the active parameter:

1. Click either the color sample box in the color palette, or the foreground or back-
ground color rectangie in the toolbox.

The Color Picker dialog box appears.

2. Click the S (saturation parameter) radio button in the Color Picker dialog box, if
it is not already selected.

Color Picker

Select foreground color:

 
3. Holding down the mouse button, drag the triangle on the color slider down to

decrease the saturation; drag the triangle up to increase the saturation.

4. To select the hue, click the hue in the color field you want.

5. To select the brightness, click near the bottom of the color field to specify a low
brightness value; click near the top of the color field to specify a high brightness
value.

6. When you have finished selecting the desired color parameters, click OK.
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Using brightness as the active parameter

When brightness is the active color parameter in the Color Picker dialog box, the
color slider controIs the brightness, and the color field controls the hue and
saturation.

To select an HSB color with brightness as the active parameter:

. Click either the coIor sample box in the color palette, or the foreground or back-
ground color rectangle in the toolbox.

The Color Picker dialog box appears.

. Click the E (brightness parameter) radio button in the Color Picker dialog box, if
it is not already selected.

Color Picker

Select fore ground cola r:

 
. Holding down the mouse button, drag the triangle on the color slider down to

decrease the brightness; drag the triangle up to increase the brightness.

. To select the hue, click the hue in the color field you want.

5. To select the saturation level, click near the bottom of the color field to specify a
low saturation value; click near the top of the color field to specify a high satura-
tion value.

. When you have finished selecting the desired color parameters, cIick OK.
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Selecting an RGB color using the color picker

When you select a color using the RGB model, you select either red, green, or blue
as the active color parameter. Following are descriptions of the adjustment you
make, depending on which color parameter you selected. With the RGB model,

you specify the values of color on a scale of 0 to 255, where 255 is the pure color.

Using red as the active parameter

When red is the active color parameter in the Color Picker dialog box, the color
slider controls the red value, and the color field controls the blue and green values.

To select an RGB color with red as the active parameter:

1. Click either the color sample box in the color palette, or the foreground or back-
ground color rectangle in the toolbox.

The Color Picker dialog box appears.

2. Click the R (red parameter) radio button in the Color Picker dialog box, if it is not
already selected.

Color Picker

Select foreground color:

 
3. Holding down the mouse button, drag the triangle on the color slider down to

decrease the red value; drag the triangle up to increase the red value.

4. To adjust the green value, click to the bottom of the color field to specify a low

green value; click to the top of the color field to specify a high green value.

5. To adfust the blue value, click to the left side of the color field to specify a low
blue value; click to the right side of the color field to specify a high blue value.

6. When you have finished selecting the desired color parameters, click OK.
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Using green as the active parameter

When green is the active color parameter in the Color Picker dialog box, the color
slider controls the green value, and the color field controls the blue and red
values.

To select an RGB color with green as the active parameter:

. Click either the color sample box in the color palette, or the foreground or back-
ground color rectangle in the toolbox.

The Color Picker dialog box appears.

. Click the G (green parameter) radio button in the Color Picker dialog box, if it is
not already selected.

color Picker

Select foreground eulnr:

 
. Holding down the mouse button, drag the triangle on the color slider to decrease

the value of green; drag the triangle up to increase the value of green.

. To adjust the red value, click near the bottom of the color field to specify a low
red value; click near the top of the color field to specify a high red value.

. To adjust the blue value, click to the left side of the color field to specify a low
amount of blue; click to the right side of the color field to specify a high blue
value.

. When you have finished selecting the desired color parameters, click OK.
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Using blue as the active parameter

When blue is the active color parameter in the Color Picker dialog box, the color
slider controls the blue value, and the color field controls the green and red
values.

To select an RGB color with blue as the active parameter:

1. Click either the color sample box in the color palette, or the foreground or back-
ground color rectangle in the toolbox.

The Color Picker dialog box appears.

2. Click the B {blue parameter) radio button in the Color Picker dialog box, if it is
not already selected.    

Color Picker

Select foreground color:

 
3. Holding down the mouse button, drag the triangle on the color slider to decrease

the blue value; drag the triangle up to increase the blue value.

4. To adiust green value, click near the bottom of the color field to specify a low

green value; click near the top of the color field to specify a high green value.

5. To adjust the red value, click to the left side of the color field to specify a low red
value; click to the right side of the color field to specify a high red value.

6. When you have finished selecting the desired color parameters, click OK.
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Specifying a color value

The color picker lets you specify numerical values for the RGB, H83, and CMYK
color models. when you specify a value for hue in the Color Picker dialog box.
you define a location on the color wheel in the Color Wheel dialog box that
contains the color you want. Pure red is defined as the 0-degree point on the
wheel. For example, if you enter a value of 270 degrees for the hue (and 100
percent for both the brightness and saturation parameters), dark blue appears
in the color indicator rectangle because the dark blue color is located 270 degrees
from the pure red color on the hue color wheel.

Sale ct foreground color:
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Selecting a CMYK color using the color picker

When you select a color in the Color Picker dialog box using the CMYK model,
you specify the color values as a percentage of a given color. To specify the color
value you want, double-click in the text box beside the desired color parameter
(C, M, Y, or K), and enter a value from 0 to 100.

Color Picker

Select foreground color:

 
location of active color

To enter color values:

1. Double-click in the text box beside the color parameter you want.

2. Type the value you want.

3. Press the Tab key or double—click in the next text field you want.

To specify a value for the hue:
4. Double-click in the Hue text box.

5. Type a value (in degrees) from 0 to 360 to specify the location on the color wheel
of the color you want.
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Using the color wheel

Like the color picker, you can enter numerical values into the color wheel’s text
boxes to specify the mixture of colors that combine to form the color you want,
and you can click the color on the color wheel to select the desired color. The
color wheel lets you select colors based on the HSB or RGB color models. The
colors at the outer edge of the wheel are the purest in hue. As you move toward
the center of the wheel, you increase the amount of gray added to the pure hue
(or saturation).

The text boxes in the Color Wheel dialog box display a numerical representation
of any color you choose from the color wheel. Each color value can range from 0
to 65,535. You can specify a color value using either HSB or RGB color models by
entering a number in the text box. You can record the numbers to reproduce the
color.

To access the Color Wheel dialog box:

1. Hold down the Option key.

2. Click either the color sample b0xir1 the color palette, or the foreground or back—
ground color rectangle in the toolbox.

The Color Wheel dialog box appears.

Select foreground color:

Hue _[§]
Saturation WE]
Brightness WE] 

3. To adjust the brightness of the colors, use the scroll bar to the right of the color

wheel. Move the scroll bar down to darken the colors, up to make them brighter.

4. When you have selected the color you want, click OK.
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Section 3: Basic Image Editing
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After scanning a 35mm slide of the vegetable basket, the designer corrected the colors
using theAdjust Levels command. The Unsharp Mask filter was applied to the vegetables
to create shiny, saturated colors. and the Facet filter was used to achieve a painted
effect. The burlap in the image was scanned directly on a flatbed scanner, selected with
the magic wand tool and pasted onto the background. Adobe's Stone Informal type was
added to the burlap; paste controls were used to allow the burlap to Show through the
type. The 3 chili peppers were also scanned directly on a flatbed scanner, posterized to
create flat colors, and then toned down using the Adjust Levels command.
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Chapter 12: Cutting and Pasting Selections

The Adobe Photoshop program contains many tools and features that allow you
to edit an image in different ways. A selection on an image can be cut, copied,

pasted, or deleted, as well as transformed by skewing, distorting, stretching,
rotating, and flipping. You can change the perspective of an image and crop and
resize an image. More advanced editing techniques allow you to convert one type
of image to another, edit the channels that comprise an image, and alter the color
in an image; these techniques are discussed in Section 4, “Advanced Image Edit-
ing and Color Correction." This chapter discusses how to edit an image by delet-
ing a selection, and by cutting, copying, and pasting it.

An important concept in image editing is a floating selection. A floating selection
is a selection that you have moved or pasted into an image. The selection is ”float-
ing" because it sits on a plane above the underlying image. The pixels in the float-
ing selection do not replace the pixels in the underlying image until you deselect
the floating selection. If you cut or delete a floating selection, only the pixels in
the floating selection are affected; the underlying image is not affected.

Almost any editing command can be undone. You use the Undo command in the

Edit menu (Command-Z) to reverse changes to an image. If the change cannot be
reversed, the Edit menu will display Can't Undo.
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Deleting selections

You can use the Clear command in the Edit menu or press the Delete key to delete
the current selection on the image. If the selection was pasted into the image or
moved in any way, it is deleted and the underlying image remains intact. Other-
wise, the selection disappears, and is replaced by the current background color.

 
To clear the current selection, choose Clear from the Edit menu, or press the
Delete key.

you clear the selection. Feathering refers to partially selected pixels that appear onI NOTE: In the Indexed Color Mode, the feathering around the selection is ignored wheneither side of the selection border.

Cutting selections

User Guide

When you use the Cut command (Command—X), the program removes the
current selection from the image and places it on the Clipboard. The selection
stays on the Clipboard until you cut or copy another selection. After you cut a
selection, you can paste it elsewhere on the image or into another document.

To cut the current selection, choose Cut from the Edit menu. The current selec—

tion is removed from the image and placed on the Clipboard.
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Copying selections

The Copy command (Command-C) lets you create a copy of the current selec-
tion. You can paste the copy elsewhere on the image or into other documents.

To copy the current selection, choose Copy from the Edit menu.

A copy of the selection is placed on the Clipboard. The copy remains on the
Clipboard until you copy or cut another selection.

You can create a duplicate of a selection by pressing and holding down the
Option key and dragging the selection. This method does not place a copy of the
selection on the Clipboard, however.

   
Exporting selections

When you cut or copy a selection on an image, the selection is placed on the
Clipboard. When you quit the Adobe Photoshop program or switch to another
application using MultiFinder, the contents of the Clipboard are converted by
default to the PICT format. This conversion allows you to paste the Clipboard's

contents into a document created by another application.

50 that you can export an image to another application, the Adobe Photoshop
program allows you to specify the bit resolution of the selection on the Clipboard
and use the System color table for the selection. You can choose a resolution from

1 bit to 32-bits per pixel. For applications that only accept 8-bit images, you
should select 8-bits or fewer per pixel.

You can disable the automatic conversion feature to save time if you do not
intend to paste the contents of the Clipboard into another application’s docu-
ment. If you disable this feature, the contents of the Clipboard are deleted when
you exit from the Adobe Photoshop program. The automatic conversion feature
does not affect the pasting of selections between Adobe Photoshop documents.
These selections are always transferred at the highest possible resolution. You can
also choose to use the System color palette {also called the color table) for the
selection. This option allows you to make sure that the colors in the selection are
displayed properly within applications that don’t recognize custom color tables.
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You use the Preferences dialog box, accessed via the Preferences command in the

Edit menu, to choose the resolution option for selections on the Clipboard. The
resolution option you select is saved in your preferences file and remains the
default for all Adobe Photoshop documents until you select another option.

To select the resolution and color table options you want for selections on
the Clipboard:

1. Choose Preferences from the Edit menu.

The Preferences dialog box appears.

Preferences...

flisplag: Separation Setup...
Colored separations

[I Use system palette Column Size:

IE Use flireclSetEntries llJirIth:
Clipboard Biporl:

C) liisabled “we" El“m-

8; Egg/”3:3; Interpolation Method:
0 4 bits/piael O Nearest Neighbor
0 a bits/piuel C} Bilinear
@ B bits/pixel, System Palette ® Blfiublc
C} l6 bits/pinel
Q 32 bits/pinel

 
2. Click the Clipboard Export option you want. Click Disabled to disable the auto-

matic conversion to the PICT format. Click B~bitsfpixel, System Palette to use the

System color table as the color table for the selection.
3. Click OK.
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Pasting selections

The Adobe Photoshop program offers a range of pasting options. You can simply
paste a selection on an image, or exercise fine control over how the pasted selec-
tion appears on the image. When you paste, you can place the pasted selection
inside or behind a selected part of an image, or allow part of the underlying image

to show through. You use paste controls to control the appearance of the pasted
selection and the underlying image. Some of the paste controls described in this
section are not available with certain image types. In these cases, the controls do
not appear in the Paste Controls dialog box.

The Paste command in the Edit menu (Command-V) allows you to paste a selec-
tion into another part of an image or into another document. When you choose
the Paste command, the last selection you cut or copied appears in the center of
the active window as the current selection. If a selection already appears on the
image, the pasted selection is placed on top of it.

You can paste indexed color images only into other indexed color images that use
the same color table. For information about indexed color images and color
tables, see the section, “Converting an RGB image to an indexed color image”
in Chapter 15, "Converting Images and Working With Channels.”

This section refers to the selection you cut or copied as the “source selection, " and
where you paste the selection (the source) as the “target selection. ”

To paste an image:

1. Select the part of the image you want.

2. Choose either the Cut or Copy command from the Edit menu to transfer the
image to the Clipboard.

3. Choose Paste from the Edit menu.
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Pasting into another selection

You can paste a cut or copied selection inside the current selection on the image
and automatically crop the source selection to fit inside the target image. The
Paste Into command in the Edit menu allows you to do this.

To paste an image into a selection:

Select the part of the image you want.

Choose Cut or Copy from the Edit menu.
Click one of the selection tools in the toolbox.99“.“?
Use the selection tool to select the part of the image into which you want to paste
the source selection.

 
Target selection 

Source Selection
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. Choose Paste into from the Edit menu.

The source selection appears as the current selection inside the target selection.
The source selection is cropped to fit into the target selection.

 
Drag the source selection to display the part of it you want within the target
selection. When the part you want is displayed, deselect the image.

 
The source is cropped to fit within the border of the target.

Chapter 12: Cutting and Pasting Selections

195

169



196

Pasting behind another selection

Instead of pasting part of an image inside the current selection, you might want
to paste it behind the current selection so that the target selection covers part of
the source selection. You use the Paste Behind command in the Edit menu to

accomplish this.

To paste an image behind the current selection:

1. Select the part of the image you want to cut or copy.

2.. Choose Cut or Copy from the Edit menu.

3. Select the part of the image behind which you want to paste the source selection.

 
Source selection Second selection
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4. Choose Paste Behind from the Edit menu.

The source selection appears as the current selection behind the target selection.

 
. Drag the source selection to reveal the part of it you want to display. When the

part of the source selection you want is displayed, deselect the image.

 
The source selection appears behind the target selection.

197
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Using paste controls

User Guide

when you paste a selection into an image, the selection appears on the image and
lies on a plane above the underlying image (”floats”) until you deselect the imagE;
the pasted selection is a floating selection. A floating seleciton is a selection you
paste or move. The Paste Controls command in the Edit menu allows you to
control the appearance of a floating selection.

Normally, every pixel in the floating selection that overlaps the underlying image

appears. However, the Adobe Photoshop program lets you specify which pixels in
a floating selection appear in place of the pixels in the underlying image. You can
specify color modes to determine whether all the pixels in the floating selection
appear, or just the pixels that are lighter or darker than the underlying image. The
modes compare the colors of the pixels in both the floating selection and under-
lying image. You can also make the floating selection opaque or transparent, and
make smooth transitions between colors in the floating selection and the under-
lying image.

To see how the pixels in the image are affected by your choices before you apply
the changes, click the Preview button in the Paste Controls dialog box.

NOTE: The fit” range ofpaste controls discussed here are available only in RGB mode.
Some offlie paste controls discussed here do not appear in the Paste Controls dialog
box when you are working on other image types.

To select options for a floating selection:

. Choose one of the paste commands from the Edit menu to paste a selection into
an image, or move a selection.

. Choose Paste Controls from the Edit menu.

The Paste Controls dialog box appears.

Paste Controls

Floating Selection: [I 255

underlying Image: I] 255
-- . Preview

- : 370 © Hormel Cg) Gray
flpeuty O Baler Only 0 Bed

Fuzziness: IE O Darken llnlg C) Green
{3 Lighten IJnly 0 Blue

 
To open the Paste Controls dialog box automatically:

1. Press down the Option key.
2. Choose a Paste command from the Edit menu.
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Using color modes when pasting

The sliders in the Paste Controls dialog box allow you to control which pixels in
the floating selection replace those in the underlying image. The Normal mode
causes all of the pixels in the floating selectiOn to appear in the image unless
other conditions that affect pasting are specified. The Darken Only and Lighten
Only modes let you compare the brightness values of pixels in the floating selec-
tion and the underlying image to determine which pixels in the floating selection
will appear. The Color Only mode applies only the hue and saturation values of
the pixels in the floating selection to the pixels in the underlying image, without
affecting their luminosity.

You select Normal to paste the entire floating selection into the image. You select
Darken Only to replace only the pixels in the underlying image that are lighter
than the corresponding pixels in the floating selection. You select Lighten Only
to replace only the pixels in the underlying image that are darker than the corre-
sponding pixels in the floating selection. You select Color Only to apply the hue
and saturation of the floating selection's pixels to the underlying image without
changing the luminosity of the underlying image's pixels.

To select the color mode you want:
1. Choose Paste Controls from the Edit menu.

The Paste Controls dialog box appears.

2. Click the option you want.

 
Normal  
Lighten Only Color Only
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Specifying a color range for pasting

User Guide

You can further refine what pixels in the floating selection or underlying image
appear in an image by specifying a color range for the pixels. You use the sliders

at the top of the Paste Controls dialog box to specify the color value range.

You can select a color, then select a high and low range for the color values. The
color values are measured on a scale from 0 (black) to 255 (white). You can specify
a color range for both the floating selection and the underlying image.

If the color values of the pixels in the floating selection are inside of the color

range specified on the Floating Selection slider in the Paste Controls dialog box,
they are pasted into the image. if the calm values of the pixels in the underlying
image are outside of the color range specified by the Underlying Image slider.
they will replace the pixels in the floating selection.

Therefore, if you want the pixels in the underlying image to replace some of the
pixels in the floating selection, specify color values that are above or below the
color values of the pixels in the underlying image. You use either the Floating
Selection or Underlying Image slider, respectively, in the Paste Controls dialog
box, to specify the range of color values.

With RGB and indexed color images, you can choose to base the color compari-

son on the gray values of the pixels {which takes into account the values of red,
green, and blue in the pixel), or on the specific red, green, or blue values in the
pixels. Gray is the default option.

If you are working on an RGB or indexed color image and you want to base the
color criteria on a particular color, click Red, Green, or Blue to select the color of
interest.

To determine which pixels in either the floating selection or the underlying
image appear in the image:

. Position the pointer on the left, black triangle of either the Floating Selection or
the Underlying image slider to set the low end of the color range.

. Holding down the mouse button, drag the black triangle to the right.

The left value above the slider increases as you drag the slider to the right.

3. When the desired value is displayed, release the mouse button.

. Position the pointer on the right, white triangle on the same slider to set the high
value of the range.

. Holding down the mouse button, drag the white the triangle to the left.

The right value above the slider decreases as you drag the slider to the left.

. When the desired value is displayed, release the mouse button.

If you used the Floating Selection slider, the pixels in the pasted image that have
color values between the two values in the Floating Selection line will be pasted

into the image. Pixels outside the range will not be pasted when you click OK.
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If you used the Underlying Image slider, only the pixels with color values outside
of the specified color range will show through. All of the pixels within the range
will be pasted over by the floating selection.

Controlling color transitions when pasting

You can control the transitions between colors in the floating selection and the

underlying image using the Fuzziness parameter. The Fuzziness parameter works
differently than the paint bucket tool’s Fuzziness parameter; the Paste Controls’
Fuzziness parameter allows you to avoid sharp transitions in colors between
pixels. Other parameters you select in the Paste Controls dialog hex will affect the
extent of the fuzziness you achieve. The Fuzziness parameter is only applied
when you use the Floating Selection and/or the Underlying Image sliders to spec-
ify a color range for the floating selection andfor the underlying image. When
you specify color ranges using the sliders, the pixels that do not fall inside or

outside the specified range (depending on whether you specify a range for the
floating selection or the underlying image) normally do not appear on the image.
However, if you specify a high furziness value, these pixels will appear, but only
part of their original color will appear.

To specify the fuzziness of the floating selection:

1. Press the Tab key or double—click in the Fuzziness text box.
2. Enter a value from 0 to 100.

 

  
Fuzziness value: 0;
Floating Selection parameter: 140

 
Fuzziness value: 25; Fuzziness value: 100;
Floating Selection parameter: 140 Floating Selection parameter: 140
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Controlling the opacity of a floating selection

You can control how much the underlying image shows through a floating selec-
tion using the Opacity parameter in the Paste Controls dialog box. Specify a high
percentage value to make a pasted image opaque; specify a low value to make a
floating selection transparent.

To specify a value for the opacity of a floating selection, enter a value from
1 to 100.

    
J:

Opacity value: 100% Opacity value: 50%

Completing the pasting operation

When you have selected the various Paste Controls options, click OK. The
options apply only to the current selection. Once a selection is deselected,

the options in the Paste Controls dialog box revert to their default settings.

User Guide
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Chapter 13: Transfoming Images

The Adobe Photoshop program lets you transform selections to create special
effects and accurately position parts of an image. You can flip, rotate, and apply
such special effects as skew and perspective to selections. To transform selections,
you use the commands in the Image menu.

Unless noted, all of the transformations start from a point of origin, which you
specify. The point of origin is a fixed spot in your image. The Adobe Photoshop
program applies the chosen transformation or special effect to the current selec-
tion. If nothing is selected, the effect is applied to the entire image.

When you perform certain transformations, including arbitrary rotation and
special effects, the Adobe Photoshop program uses the currently chosen interpo-
lation method to calculate the color values of pixels that are added or deleted as
a result of the transformation. Interpolation is the process used to determine the
appropriate color of a pixel that is inserted between two other pixels. For infor-
mation on selecting an interpolation method, see the section “Selecting an inter-
polation method” in Chapter 14, ”Resizing Images."

Flipping a selection

You can flip a selection in either the horizontal or vertical direction. You use the

Flip command in the Image menu to flip a selection.

To flip a selection horizontally:

1. Select the part of the image you want to fiip.

2. Choose Flip from the Image menu.  
The Flip submenu appears.

Horizontal

 
3. Holding down the mouse button, drag through the submenu until Horizontal is

highlighted.
4. Release the mouse button.

177
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The selection is flipped along the horizontal axis.

 
Original image Flipped horizontally

To flip a selection vertically:

1. Select the part of the image you want to flip.

  
Original image

2. Choose Flip from the Image menu.

The Flip submenu appears.

3. Holding clown the mouse button, drag through the submenu until Vertical is
highlighted.

4. Release the mouse button.

The selection is flipped along the vertical axis.

1 78 User Guide
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Rotating a selection

Rotating a selection moves it around a fixed point that you designate. You can
rotate a selection by a precise number of degrees using the Rotate command in
the Image menu, or you can rotate a selection by hand using the mouse. The
Rotate commands allow you to rotate a selection 180 degrees, 90 degrees in the
clockwise or counterclockwise direction, or to any angle. If nothing is selected,
and you choose the Arbitrary, 180 degree, or 90 degree rotation command, you
can rotate the entire image.

To rotate a selection 180 degrees, or 90 degrees in the clockwise (CW) or
counterclockwise (CCW) direction:

Select the part of the image you want to rotate.

Choose Rotate from the Image menu.

Holding down the mouse button, drag to highlight the option you want.PPS“?
Release the mouse button.

The selection is rotated according to the option you specified.

 
Original selection Selection rotated 180'

Rotating a selection precisely

For precise positioning of selections, the Adobe Photoshop program lets you spec-
ify the number of degrees you want to rotate a selection. Negative values cause
the selection to rotate in the direction opposite to the currently selected rotation
direction.

To specify the number of degrees of rotation for a selection:

1. Select the part of the image you want to rotate.

2. Choose Rotate from the Image menu.

3. Choose Arbitrary from the Rotate submenu.

Chapter 13: Transfonning Images
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The Arbitrary Rotate dialog box appears.

Hrbitrarg Rotate...

°C|JJ

nae: El 8m 
4. Enter a value from «359.9 to 359.9 degrees.

5. Click the direction you want to rotate the selection, either CW (clockwise) or
CCW (counterclockwise).

6. When you have finished making your rotation choices, click OK.

The selection is rotated to the degree and in the direction you specified.

    
. ..r

Original selection Selection rotated 40‘ CW

Rotating a selection by hand

Rather than rotate a selection by specifying the amount of rotation in a dialog
box, you may want to rotate it using the mouse.

To freely rotate a selection to any angle:

1. Select the part of the image you want to rotate.
2. Choose Free from the Rotate submenu.

 
 

 
................................................ 90“ Dew

arbitrary... 
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Edit handles appear around the selection marquee.

Position the pointer on one of the handles surrounding the selection.

Holding down the mouse button, drag the handle in a circular direction.

When the selection is oriented as desired, release the mouse button.9‘99.“
When the image appears rotated as desired, deselect it.

 
Using special effects

The Adobe Photoshop program includes commands for creating such special
effects with an image as stretching, skewing, distorting, and creating a perspec—
tive effect. Special effects are controlled by the Effects commands in the Image
menu.

 
The Effects commands in the Image menu all work essentially the same way. You
select the desired part of the image and choose the Effects command you want
from the Effects submenu. Four handles appear on the selection. You drag the
handles to produce the effect you want.

Once you choose one of the Effects commands, the command remains active
until you choose another command or deselect the image. This allows you to
continue dragging handles to reshape an image until you achieve the desired

effect. If you want to undo all the changes you’ve made using that command,
simply choose Undo from the Edit menu.

a special effect to the selection by holdingr down the Option key while you drag handles.I NOTE: You can suppress the redrawing oftlre screen until you have finished applying
You can also press Command— period (.J to cancel the operation.
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To choose an Effects command:

1. Select the part of the image to which you want to apply the effect.

. Choose Effects from the Image menu.

The Effects submenu appears.

. Holding down the mouse button, drag through the submenu until the desired
Effects command is highlighted.

. Release the mouse button.

Four handles appear around the selection. Drag the handles to produce the effect
you want.

Stretching a selection

User Guide

Stretching either extends or shrinks the length or width of a selection. (This
process is also known as "scaling.“) You can also constrain the selection’s height-
to-width ratio to prevent it from becoming distorted. To stretch or shrink a
selection, yen use the Stretch command.
To stretch a selectic-n:

. Select the part of the image you want to stretch.

 
2. Choose Effects from the Image menu.

. Choose Stretch from the Effects submenu.

Four handles appear around the selection. You drag the handles to produce the
effect you want.

. Position the pointer on one of the handles surrounding the selection.

. As an option, hold down the Shift key to maintain the selection’s height-to—width
ratio and prevent it from becoming distorted.

. Drag the handle until the selection appears as desired.
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7. When the selection appears the way you want, deselect it.

 
Skewing a selection

Skewing slants a selection vertically or horizontally along the edge of a selection.
To slant a selection in one direction, you use the Skew command. You can also
use the Skew command to create a perspective effect.

When you use the Skew command, four handles appear that you can drag to

produce a desired effect. You can achieve a perspective effect by dragging one of
the handles, releasing it, and then dragging the same handle or another handle.
When you drag a handle after first skewing a selection, the handle is decoupled
from its partner, allowing you to move it independently. Before you deselect a
selection you have skewed, you can achieve the Skew effect again; to do so, hold

down the Shift key, and drag one of the handles.
To skew a selection:

1. Select the part of the image you want to skew.

 
2. Choose Effects from the Image menu.
3. Choose Skew from the Effects submenu.

Four handles appear around the selection. Drag the handles to produce the
desired effect.

Chapter 13: Transforming Images

209

183

13



210

184

 

. Position the pointer on one of the handles around the selection.

. Holding down the mouse button, drag the handle in the direction you want the
selection to slant.

. When the selection appears skewed as desired, deselect it.

 
Creating perspective

User Guide

Perspective makes a selection appear like a three-dimensional image. You can use
the Perspective command to create a perspective effect by moving two edit
handles in opposite directions at the same time while changing the height of
the selection.

To use the Perspective command:

. Select the part of the image to which you want to apply the Perspective effect.

 
. Choose Effects from the Image menu.

. Choose Perspective from the Effects submenu.

Four handles appear around the selection. You drag the handles to produce the
desired effect.

. Position the pointer on one of the handles surrounding the selection.
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5. Holding down the mouse button, drag the handle up or down, and inward or

outward, depending on the effect you want to create.

As you drag a handle with the mouse, the handle opposite the selected handle on
the horizontal axis responds to the mouse movement as well; it moves the oppo-
site direction to dragging. This causes one end of the selection to expand as you
drag away from the selection, or to become condensed as you drag toward the
selection. The two handles move in tandem as you drag up or down.

6. When the selection appears altered as desired, deselect it.

 
90 degrees, rotate the selection, appiy the perspective effect, then rotate the selectionI NOTE.- To create a perspective efl‘ect with a vanishing point at an angle other than
back to its original orientation.

Distorting a selection

Distorting reshapes a selection in one direction at a time. The Distort command

allows you to drag each edit handle independently.
To distort a selection:  

1. Select the part of the image you want to distort.

2. Choose Effects from the Image menu.
3. Choose Distort from the Effects submenu.

Four handles appear around the selection.

4. Position the pointer on one handle at a time.

5. Holding down the mouse button, drag each handle to produce the effect you
want.
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6. when the selection appears distorted as desired, deselect it.

 

186 User Guide

212



213

,—

Chapter 14: Resizing Images

The Adobe Photoshop program provides a number of ways to change the size of
an image; you can resize an image by cropping, resizing, and resampling it. Many
of these options allow you to change the size and resolution of an image at the
same time.

This chapter covers changing the size of an image by cropping it, resizing it, or
resampling it. It explains when you might want to resample an image at the same
time you resize it, and when you would not want to resample an image. Resam-
pling changes the resolution of an image to correspond with a scanner or output
device; resampling down reduces the image resolution, while resarnpling up
increases the image resolution.

Both the Crop command and the cropping tool allow you to select part of an
image and discard the rest. The cropping tool also allows you to change the
image’s resolution as you crop it. The Resize command allows you to add blank
space around the image in terms of a certain percentage or absolute size values.
The SizefRulers option in the Page Setup dialog box under the File menu allows
you to change the size and resolution of an image only when it is output; the
option does not affect the number of pixels, or the amount of information in the
image. The Resample command allows you to change the image’s size and reso—
lution independently.

When you transform an image by resizing, arbitrarily rotating it, or resampling
it, or using such special effects as skew or perspective, the Adobe Photoshop
program evaluates the color values of pixels that are added or changed by the
transformations. The Adobe Photoshop program evaluates color through the
process of interpolation, which determines the color of a pixel that is inserted
between two other pixels.

Before resizing an image, or if you want to determine the image’s size or
resolution, you can preview it.
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The following chart shows when you might choose a particular resizing option.

Location When to use

Resize command Image menu IAdd working space around existing image

fi_ F without changing dimensions of image

-' ' Reduce or enlarge overall size of image' - (Note: this will also cause resampling)
-by percentage

’ by specific dimensions
' —'- . uniformly- non-uniformly

Resample command Image menu -Change the resolution of an image
Aacljust (increase or decrease) resolution
of image to reflect output device
reduce lthe dimensions of the image and at the
same time increase the resolution for higher
quality output 

Cropping tool -Delete unwanted areas from an image

-Crop an image to specific dimensions
vchange or retain the resolution of an image
while cropping

Size/Rulers Page Setup OChange either the dimensions or the
_ File menu resolution of the image only when it is printed

IE-

 
About resolution

User Guide

There are four types of resolution that are important in the Adobe Photoshop
program: bit resolution, screen resolution (or screen ruling), device resolution,
and image resolution. The resolution of the monitor, which is normally 72 dpi,
is fixed and is not controlled through Adobe Photoshop software.

The bit resolution is a measure of the number of bits of information per pixel.
This resolution determines how many colors can be displayed at one time on-
screen. The common options for this resolution range from 1 bit per pixel to 32

bits per pixel. This is the resolution that is discussed with the Clipboard export
and file format options.

The screen resolution refers to the number of dots per inch in the halftone screen

or the screens used to produce a color separation. Generally, the dots are arranged
in lines on the screen, and this resolution is measured in lines per inch.
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The device resolution refers to the number of dots per inch that the output device
(such as an imagesetter or laser printer) can produce. This resolution is measured
in dpi.

The image resolution refers to the amount of information in an image. The infor-
mation is measured in pixels per inch. The image resqution affects the size of the
document stored on disk and in memory, as well as the quality of the output. The
higher the image resolution, the more space on disk the image requires and the
more time it takes to print. The image resoiution is the resolution of the image
that is output.

If you scan an image at a fairly high resolution, such as 300 pixels per inch, the
size of the document will tend to be large. An RGB image 3.2-inches-by-2.5-
inches that has an image resolution of 72 pixels per inch occupies about 200K in
memory and on disk. The same image at a resolution of 300 pixels per inch takes
up about 3,469K of space. You might not need all that information to print the
image with a satisfactory level of quality.

If you have too much information, the image may occupy too much space in
memory and on disk, and take a long time to print. When you reduce the image
resolution, called resampling down, you discard the extra information. However,
if you have too little information, the pixels will be too large and will be visible
in the printed result. As a general rule, to produce a high-quality image, the image
resolution should be twice the screen resolution of the halftone screen that you
will use to print it. For example, to print a high»quality image using a 133-line«
per-inch screen, you would need an image resolution of approximately 266 pixels
per inch.

It is important to understand how resampling affects image resolution. Resam-
pling allows you to change the resolution of an image to fit your disk space and
memory and to conserve memory while outputting the best quality results. To
conserve memory and speed printing, yOu can reduce the image resolution by
resampling down; but in doing so, you may have to compromise the output
quality.

It is possible to increase the output quality by increasing the image resolution, by
resampling up. However, if you increase the original image resolutionl you may
not achieve the results you expect. When you increase the original image resolu—
tion, the Adobe Photoshop program must create pixels to achieve that higher
resolution. To do so, the program interpolates where it must create pixels, and
adds that information to your image. The result will be less sharp than the
original, high-resolution, scanned image.
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Previewing the page size and layout

User Guide

Before you change the size of an image, you may want to preview it to see how
the image will appear when you print it. To do so, you can display a page preview,
which displays a box showing how the image will appear on the page. You can
also display a size preview, which displays the dimensions of the image, its reso-
lution, and the number of channels in the image.

Both the page preview and size preview appear in the lower-left corner of the
document window.

The dimensions of the page in the page preview correspond to the page size
selected in the Page Setup dialog box. The Adobe Photoshop program outputs
only a single page per image. If your image extends over several pages, only one
page of the image will be output; the rest of the image will be clipped.

The page preview shows the optional information you have selected in the Page
Setup dialog box that will appear on the image when it is printed, including
registration marks, calibration bars, labels, and captions. Calibration bars, labels,
and captions are represented by gray boxes on the previewed page.

The size preview displays the height and width of the image, both in terms of
pixels and in terms of the units of measure currently selected for the rulers.

For example, if you preview the size of a S-inch-by-S-inch, 7Z-pixel per inch
image, and the units of measure for rulers are inches, the height is displayed as
360 pixels, which represents the number of pixels in the vertical direction when
the image is printed, times 5 inches, which is the image’s physical height
measured in inches.

To preview a page:

. Position the pointer on the box in the lower left corner of the document window,
where the document size is displayed.
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2. Press down the mouse button.

The page preview box appears.

Teapot It Cups (1:1)

 
3. Release the mouse button when you have finished previewing the page.

To display the size preview information:

1. Position the pointer on the page preview box.

2. Hold down the Option key and the mouse button, in that order.

The size preview box appears.

Teapot t‘r Cups [1:l]

Hidth: 286 p
Height: 191 pixels (2.653 inches)

Channels: 3 (BBB Color)
Resolution: 1’2 plxeis/ineh

 
3. When you have finished viewing the size information, release the mouse button

and the Option key.
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To select the page size you want:

. Choose Page Setup from the File menu.

The Page Setup dialog box appear.

. Click the page size (Paper) option you want.

. Select any other options you want.

. Click OK.

Cropping images

r“: L__l

User Guide

Many times you will want to select only part of an image and discard the rest.
This process, called "cropping," can be done using the Crop command in the Edit
menu or the cropping tool in the toolbox.

The cropping tool allows you to rotate and resample the cropped area. When you
use the Crop command, you define the area you want to save with the rectangu-
lar marquee tool. The Crop command doesn’t allow you to rotate and resample
the cropped area, so it does not give you as much flexibility in cropping an image
as the cropping tool.

To use the Crop command to crop an image:

1. Click the rectangular marquee tool in the toolbox.

2. Select the part of the image you want to save.

. Choose Crop from the Edit menu.

The part of the image surrounding the selected area is deleted.

  
Original selection Cropped image
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Using the cropping tool

You can use the cropping tool to select part of an image and discard the unselected
portion. You define the cropping area by dragging a special rectangular marquee
around the image that defines the cropped area. The marquee you use is unique
to the cropping tool and automatically appears when you drag the cropping
pointer on an image.

The cropping tool includes options that allow you to define the aspect ratio
[height‘to-width ratio) for the rectangular marquee used to crop images, as well
as define the resolution of the cropped image.

If you specify both a resolution and size for the cropped area, the cropped area
will be resampled to adjust to the specified resolution. If you specify just a reso-
lution value, the size will change to compensate for the change in resolution. If
you specify just a size for the cropped area but not a resolution, the cropped area
will not be resampled, but the resolution will change to compensate for the size
change.

Options for the cropping tool appear in the Cropping Tool Options dialog box.
Once you have defined the selection area, you can move and resize the rectangu-
lar marquee, and also rotate the selection. If you define values for the width and
height in the Cropping Options dialog box, the rectangular marquee maintains
the specified height-to-width ratio. To remove the constraints on the cropping
tool, you delete the values in the Cropping 'I‘ool Options dialog box.

Specifying the size of a cropped area

To define the cropping area using the mouse to enclose the area with a rectangu-
lar marquee:

1. Click the cropping tool in the toolbox.

2. Position the cropping pointer where you want to start the selection.

3. Holding down the mouse button, drag to enclose the selection.

 
4. When you have selected the area to be cropped, release the mouse button.
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To crop the image:

5. Position the pointer inside the selected area.

The pointer turns into the scissors pointer.
6. Click the mouse button.

  
Defining the aspect ratio and resolution of the cropped area

User Guide

An aspect ratio defines the relationship between the height and the width of a

cropped area. This helps you to select an image of a specific size to fit in your
layout, and of a specific resolution to suit your output needs. The image resolu-

tion you specify determines the resolution at which the image will be output. The
dimensions you specify for the cropped area determine the overall size of the
image.

After you specify the overall size for an area to be cropped, you use the cropping
tool to select the part of the image that will remain once the cropping is
performed. The dimensions of the cropped area are determined by the size value
you enter. As an example of how the aspect ratio works, to define a selection area
that is twice as high as it is wide, you could enter 2 inches into the Height text
box and 1 inch into the Width text box. The size of the cropped image would be
2-inches-by-1-inch.

A general guideline for specifying the resolution, is to specify a resolution that is
twice the screen ruling. So for a screen ruling of 133 lines per inch, you would
specify a resolution of 266. You specify the screen ruling in the Halftone Screens
dialog box, which you can access from the Page Setup dialog box, under the Page
Setup command in the File menu. For more information about screen rulings, see
“Selecting screen attributes“ in Chapter 19, ”Printing Halftones."

If you specify a size but not a resolution with the cropping tool, the image will be
printed at the specified size, and the resolution will also change to compensate
for the size change. As an example, if you have a I-inch-by-l-inch image with an
image resolution of 100 and you specify a size of 2—inches—by—2-inches, the image
will be printed at a size of 2-inches-by-2-inches and a resolution of 50.
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If you specify a resolution but not a size with the cropping tool, the image will
not be resampled, but its size will change to compensate for the change in reso-
lution. Using the above example, if you specify a resolution of 50 and no size
values for the 1-inch-by-i-inch image with an image resolution of 100, the image
will be printed at a size of z-inches-by-Z-inches and a resolution of 50. If you
specify size values and a resolution value, the image will be resampled to the spec“
ified size and resolution. For information about resampling, see the section.
"Resampling images precisely" later in this chapter.

When you select the resolution, height, and width of the cropped image, you can
also select units of measure for these dimensions. You can specify the resolution
in either pixels per inch or pixels per centimeter. For the width and height, you
can choose inches, centimeters (cm), points, or picas. You can also define the
width in terms of columns. The columns unit uses the column and gutter size
specified in the Preferences dialog box under the Edit menu. (For information
about specifying the column size, see the section, "Specifying the column size”
in Chapter 4, “Controlling the Artwork and Screen Display.”)

To deactivate the cropping tool, click any tool in the toolbox or click outside the
selected area.

To cancel the cropping operation once it has started, type Command-period {.).

To choose options for the cropping tool:

. Double-click or Option-click the cropping tool in the toolbox.

The Cropping Tool Options dialog box appears.

Cropping Tool (lotions...

width:

Height:

Resolution: [piHels/inch] 
2. Choose the cropping tool size units for the width, height, or resolution by posi-

tioning the pointer on the shadowed box beside the text box for the option you
want, and pressing down the mouse button.
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A pop-up menu listing the units options appears. 

Cropping Tool Dmions...

width: |:| t/[tncznesJ
_ [cm]

“3‘9"“ :1 (points!
Resolution: |:] (D3033)[columns] 

. Holding down the mouse button, drag until the units option yOu want is high-
lighted. Release the mouse button.

. Enter a value for the width. (You can enter decimal values, for example, 3.625,
for the width and height.)

. Press the Tab key or Click in the Height text box.

. Enter a value for the height.

. To enter a value for the image resolution, press the Tab key or click in the
Resolution text box.

. Enter a value for the resoiution.

. When you have finished configuring the cropping tool, click OK.

To create the rectangular marquee that defines the cropping area:

1. Click the cropping tool in the toolbox.

. Position the cropping pointer where you want to start the selection.

3. Holding down the mouse button. drag to select part of the image you want to
crop. If you entered values for the width and height in the Cropping Tool
Options dialog box, the rectangular marquee will be constrained to the aspect
ratio you defined.
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4. When you have selected the cropped image, reiease the mouse button.

5. To crop the image, click inside the selected area.

If you specified a size and resolution, the image is resampled when you crop it.

Manipulating the cropped selection

You may want to rotate a selection before you crop it, or change the size of the
rectangular marquee used with the cropping tool. You can change the size of the

rectangular marquee, or rotate the selection after you create the rectangular
marquee and release the mouse button.

To resize the rectangular marquee:

1. Click the cropping tool in the toolbox, and define the area to be cropped.

2. Position the cropping tool on one of the handles on the marquee.

The tool changes into the arrow pointer.

3. Holding down the mouse button, drag until the rectangular marquee is the size
you want.

4. Release the mouse button.

 
To move the rectangular marquee:

1. Position the cropping tool pointer on one of the edit handles on the rectangular
marquee.  

2. Holding down the Command key and the mouse button, drag the edit handle to
enclose the area you want to crop, then release the mouse button.
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3. When you have moved the rectangular marquee to the desired position, release
the Command key and the mouse button.

 
To rotate the selection:

1. Position the cropping tool pointer on one of the edit handles on the marquee.

2. Holding down the Option key and the mouse button, drag the edit handle in a
clockwise or counterclockwise direction to rotate the selection.

3. When you have finished rotating the selection, release the Option key and the
mouse button.

 
    
Boefre cropping After cropping
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Selecting an interpolation method

When you transform an image by resizing, arbitrarily rotating it, or resampling
it, or using such special effects as skew or perspective, the Adobe Photoshop
program must create new color values for pixels that are added or changed by the
transformations. The Adobe Photoshop program evaluates color through the
process of interpolation, which determines the color of a pixel that is inserted
between two other pixels.

You can choose the interpolation method you want to use, either nearest
neighbor, bilinear, or bicubic. The options involve a tradeoff between speed and
precision. The more precise the method used to determine pixel colors, the longer
it takes the Adobe Photoshop program to produce the result. The options appear
in the Preferences dialog box, which you access via the Preferences command in
the Edit menu.

The Bicubic method is the most precise form of interpolation; however, it is also

the slowest because it involves more complex calculations than the other two
methods. it takes approximately twice as long as bilinear interpolation. The
Bilinear method is somewhere between Nearest Neighbor and Bicubic methods
in terms of speed and precision. The imprecision is seen in a slight blurring of the
selection, particularly when you rotate it.

The Nearest Neighbor method is the fastest method, but it is also the least precise
of the three methods. Nearest Neighbor interpolation is always used, however,
with indexed color images to ensure that no new colors are added to the image’s

color table. The lack of precision is evident in the jagged appearance of the mod-
ified selection. The inaccuracies that result from using the Nearest Neighbor and
Bilinear methods are especially noticeable when you perform multiple transfor-
mations on a selection.

To select the interpolation method you want:
1. Choose Preferences from the Edit menu.
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The Preferences dialog box appears.

Preferences...

Display: Separation Setup...
IZI Colored seBarations

[I Use system palette Column size:

Use DirectSetEntries "mm:
Clipboard Export:

0 flisabled GlutenE

8; EEKELTSLI Interpolation Method:
0 4 bitslpiuel O Nearest Neighbor
0 El bits/pine! O Bilinenr
© 3 bitsfpiHel, System Palette © Blcuhlc
016 bitsr’piHel
O 32 hits/piHel

 
2. Click the interpolation method you want.

Using the Resize command

The Resize command allows you to add working space, or extra canvas area,
around the existing image without changing the dimensions of the image. You
can increase the canvas area in two ways: by specifying the percentage you want
the overall canvas area to to grow, or by specifying the overall height and width
you want the canvas to be.

Resize can also he used to crop an image; however, if you want to adiust the size

and resolution of an image, you should use the Resample command. If yOu use
the Resize command to crop an image, for example, you might inadvertently re~

sample the image down and lose important image information that you cannotrecover.

The Resize command includes options to allow you to display the dimensions of
the screen and window before you resize the image; constrain the image’s propor—

tions when resizing; and resize by either dimensions or percentages.

200 User Guide
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Displaying the screen and window dimensions

Before resizing an image, you can use the Screen and Window buttons in the
Resize dialog box to display the dimensions of the screen and the active window.
This information can help you determine what size an image needs to be for it to
be entirely visible at a certain view, such as 1:].

To display the screen or window size using the Resize command:

1. Choose Resize from the Image menu.

The Resize dialog box appears.

Besize...

© Hesize image by:

Percent: :l
O Hesize image to:

NEW: |:] [512 pixels]

Height: [:l (5:2 pit-leis)
El Constrain aspect ratio

misting Image:

© Stretch/shrink C} Place at center
0 Place at upper-left 0 Place at upperirighl
CI Place at lower—left C) Place at lowernrighi

2. To display the screen size, click Screen.

 
The dimensions [in pixels) of the screen appear in the Width and Height text
boxes.

3. To display the size of the window containing the image, click Window.

The dimensions [in pixels) of the active window appear in the Width and Height
text boxes.

4. Click OK.

227

Chapter 14: Resizing [moses 201

14



228

202

Maintaining proportions when resizing

You can make sure that the original proportions of the image are maintained
when the image is resized. To do so, you use the Constrain aspect ratio check box
in the Resize dialog box. if you check the Constrain aspect ratio box, then enter
a value for either the height or width, the Adobe Photoshop program automati-
cally enters the value for the other dimension. The value entered maintains the
image’s original height-to-width ratio.

You can also check the Constrain aspect ratio box in the Resize dialog box to
maintain the image’s original proportions when resizing by a percentage. in this
case, the Adobe Photoshop program calculates the size values that will enlarge

the image’s size and still maintain the correct aspect ratio.

To maintain the image’s original height—to-width ratio:

. Choose Resize from the Image menu.

The Resize dialog box appears.

. Click Constrain aspect ratio.

. Enter a percentage value in the Percent text box, or enter a value for either the

height or width.
. Click OK.

If you specify a percentage value, the correct size values are entered. If you specify
a value for the height or width, the width or height value, respectively, is
entered.

Resizing by percentages

User Guide

You can resize an image by a certain percentage. The maxiumum size of enlarge—
ment depends on the originai size of the image. When you specify a percentage
by which to enlarge an image, values appear in the Width and Height text boxes.
These values show you what the size of the image will be after resizing. The
option enlarges the image by the specified percentage.

To specify the percentage by which you want to increase the size of an image:

. Choose Resize from the Image menu.

The Resize dialog box appears.

2. Enter the desired percentage value in the Percent text box.
3. Click OK.
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Resizing by dimensions

99"???“

If you know the dimensions you want the image to be, you can specify the desired
height and width {in pixels). The values in parentheses are the current dimen-
sions of the image.

Original image

To specify the height and width:

. Choose Resize from the Image menu.

The Resize dialog box appears.

 
Click the Resize image to option, or click the Width text box.

Enter a value (in pixels) for the width you want.

Press the Tab key or click in the Height text box.

Enter a value (in pixels) for the height you want.
Click OK.

The image is resized to the specified dimensions.

 
Resized image

229

Chapter 14: Resizing Images 203

 



230

204

Enlarging the canvas area

User Guide

You can use the Resize command to enlarge the canvas, to add blank space
around an image. To enlarge a Canvas, you use the Existing Image options in the
Resize dialog box. These options enlarge the canvas around the existing image
without affecting the size of the existing image, and define where the additional
blank area is placed relative to the existing image.

Here are some examples of how the Existing image options work. If you enlarge
the image by 150 percent and select the Place at upper—right option, the original
image remains the same size, and the additional canvas area is placed to the
bottom-left of the image. The result is that the existing image appears in the
upper-right corner of the enlarged canvas. If you select the Place at center option
and enlarge the image, the existing image is placed in the center of the enlargedcanvas.

To increase the image’s overall size:

. Choose Resize from the Image menu.

The Resize dialog box appears.

. Enter a percentage vaiue more than 100, or enter height and width values greater
than the image’s current dimensions.

. Click the Existing Image option you want.
. Click OK.

The dimensions of the image remain the same. The image is placed on the spec—

ified position on the page; the extra area you specified is placed arOund it and
filled with the background color.

 
Image resized by 175% using Place at upper—left option
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Resampling images precisely

You can resize an image and control its resolution at the same time by resampling
the image. To do so, you use the Resampie command in the Image menu.

When you resample an image to change its resolution, you change the amount
of information used in the image. This does not affect the screen display of the
image, which is normally a static 72 dpi, but it does affect the image when it is
printed. The image resolution determines the amount of information (measured
in pixels per inch) that is sent to the output device.

In general, it is inadvisable to resample down an image for a low-resolution
device, such as a 300 dpi laser printer, then resample up the image for a higher
resolution output device because when you resample down, you delete some of
the original color information in your image. This original color information
cannot be recovered once it is deleted. If you resample up, interpolation will be
used to add the additional information. The resulting image will not be as sharp
as the originai, high-resolution, scanned image.

The Resample dialog box dispiays information about the image, including the
current size of the document in memory (in kilobytes), and the image's current
width, height, and image resolution (Current Size).

The Resampie dialog box aiso shows you the projected size of the document
based upon the changes you propose to make to its height, width, and resolution
(Resampled Size}. The Resampled Size information changes when you change any
of the parameters in the Resampie dialog box. The size of the document is calcu-

lated and placed in the dialog box before you resample the image. This allows you
to decide whether you have enough disk space to hold the resampled image.

When you‘resample an image, you can specify the height and width in inches,
centimeters, points, or picas, and the resolution in pixels per inch or pixels per
centimeter (cm).

Chapter 14: Resizing forages
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To use the Resample feature to resample and resize an image:

1. Choose Resample from the Image menu.

The Resarnple dialog box appears.

Hesemple...

Current Size: 164K

Illidth: 4 inches

Height: 2.694 inches

Resolution: ?2 pixels/inch

Hesampled Size: 164K

Resolution:
 

2. Select the Options you want for the resampled image.

3. To resample and resize the image, click OK.

Choosing the size units for the resampled image

User Guide

You can choose the size units you want to use for the dimensions and image
resolution of the image that will be resampled. The size units you choose are used
until you make another size units choice.

Inches, centimeters (cm), points, or picas, are the available size units for the
width and height. You can also define the width in terms of columns. The
column unit refers to the size you specified for columns in the Preferences dialog
box which is accessed via the Page Setup command in the Edit menu. You can
specify values for the resolution in either pixels per inch or pixels per centimeter.

To choose the size units for the resampled image:

. Choose Resample from the Image menu.

The Resample dialog box appears.

. Press down on the shadowed box beside the text box for the option you want.

A pop-up menu listing the units options appears.

' . Holding down the mouse button, drag until the units option you want is high—
lighted, then release the mouse button.

. Click OK.
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Specifying the height, width, and resolution

When you use the Resample command to resize an image, the Adobe Photoshop

program makes sure that the image's proportions (the height-to-width ratio) are
maintained. It you enter a value for either the height or the width, the Adobe
Photoshop program automatically enters the value for the other dimension that
will maintain the image’s proportions.

You can resample an image to discard image information that doesn’t appreciably
affect the output quality of the image. The amount of information necessary to
produce an image depends to a large extent on the resolution at which you plan
to output the image, the quality you want to achieve in the output, and the screen
ruling used to produce halftones and color separations.

The Adobe Photoshop program can help you determine the appropriate resolution
for resampling an image. To determine the suggested resolution for resampling.
you use the Auto Resolution dialog box accessed from the Resample dialog box
under the Image menu.

The Auto Resolution dialog box includes the resolution of the device you plan to
use to output the image (the device resolution), the ruling for the halftone screen
to be used, and the quality you want for the Output. After you enter the necessary
information and click OK, the Adobe Photoshop program enters the suggested
resolution for resampling in the Resample dialog box. You can choose dots per
inch or dots per centimeter (cm) for the printer resolution and lines per inch or
lines per centimeter (cm) for the screen resolution.

{You must use the Halftone Screens dialog box, accessed through the Page Setup
dialog box, to specify the screen ruling for the halftone screen or screens to
be used. For more information about defining screen rulings, see the section,
”Selecting screen attributes" in Chapter 19, "Printing Halftones," or Chapter 20,
“Producing a color separation”)

The suggested resolution is based on a simple formula: The suggested resolution
is two times the screen frequency if high quality is selectedI 1-1/2 times the screen
frequency if medium quality is selected, and one times the screen frequency (at
the most, 72 pixels per inch) ifdraft quality is selected. if the device resolution is
too low to support the required resolution for the medium and highwquality
options, the Adobe l’hotoshop program will enter a suggested resolution based on
the resolution of the output device.

NOTE: When you resampie rm image, you sirouiri base the image resolution on the

resolution of the final output device you will use. For example, ifyou plan to produce
the final output on a device with a maximum resoiutiou of2400 dpi, you should base
the image resolution 0112400 a‘pi.

To choose the size units for the resampled image:

1. Choose Resample from the Image menu.

The Resampie dialog box appears.
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