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Whenthe Repeat edge pixels option is active, the pixels along the edge of the
image are repeated across the space in the direction the selection is offset. This
can create a bandingeffect if the edge pixels are different colors.

  
,ieeeeea

Original selection Repeat edge pixels, horizontal value: 50;
vertical value: 0

The Wrap around option makes the image wrap around thepart of the image
opposite the selected area. You can use the Wrap aroundoptiontocreate a pattern
that tiles correctly. Often when youcreate a pattern, the seams where the elements
of the pattern join togetherare visible and detract from the pattern’s appearance.
You can use the Offset filter and the Wrap aroundoption to expose the seam in a
pattern, adjust the pattern to remove the seam, then define the pattern as your
custom pattern using the Define Pattern commandin the Edit menu.

When The Wraparoundoptionis active, the Adobe Photoshop program wraps
the imagein the specified direction to fill the space left by the selection. Hereis
an example of how the Wrap around option works.If you select the lowerright
corner of an image and specify 0 for the horizontal offset and -100 for the vertical
offset, the Adobe Photoshop programfills the space with the part of the image
that appears 100 pixels down from the upperright corner of the image. If you
select the same lower right corner of the image and enter 100 for the horizontal
offset (to move the selection to the left) and -100 for the vertical offset, the

program fills the space with the part of the image that appears 100 pixels to the
right and 100 pixels down from the upperleft corner of the image.

 
Original selection Wraparound, horizontal value: 50;

vertical value: 0
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To use the Offsetfilter:

1. Select the part of the image you wantto offset.

. ChooseFilter from the Image menu.
3. Choose Offset from the Filter submenu.

The Offset dialog box appears.

Offset...

Horizontal: [| (pixels right) Cancel
Vertical: [ (pixels down)

Undefined Areas:

@ Set to background
© Repeat edgepixels
© Wrap around
 

. Enter the numberof pixels you want theselection to be offset in the horizontal
direction. Enter a positive value to movethe selection to the right; enter a nega-
tive value to move theselection to theleft.

5. Press the Tab key orclick in the Vertical text box.

6. Enter the numberof pixels you want theselection to be offset in the vertical
direction. Enter a positive value to movethe selection down; enter a negative
value to movetheselection up.

 
 

Original image with selection Horizontal Offset value: 30
Vertical Offset value: -20

. If your selection appears near the edge of an image, specify how the undefined
areas will be treated by clicking the Undefined areas option you want.

. Click OK.
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The Add Noisefilter

Noise in an imageis represented by pixels with randomly distributed colorlevels.
The Add Noisefilter can be used along with the painting tools on a gray-scale
image. The painting tools apply paint thatis free of noise. Therefore, if you apply
paint to an area in an image that contains some noise, you mightselect the area
you painted, and use the Add Noise filter to make the area blend in better with
its surroundings.

When youuse the Add Noisefilter, you can select the method that determines
how thecolor values of the noise pixels are distributed in the image. The twodis-
tribution options available to you are Uniform and Gaussian; you can experiment
with these two options to achieve the effect you want.

When Uniform distribution is active, the value you specify for the amount of
noise is the maximum value. Thecolor values of the noise are determined by
calculating random numbers between 0 and plus or minus the specified value.

When Gaussian distribution is active, the distribution of color values are distrib-

uted along a Gaussian (bell-shaped) curve. In this case, the value you specify for
the amountofnoise is used as the standard deviation of the color values of the

noise. The standard deviation is a statistical calculation that represents how widely
the values vary.

To add noise to a selection:

1. Select the part of the image to which you wantto add noise.

2. Choose Filter from the Image menu.

3. Choose Add Noise from the Filter submenu.

The Add Noise dialog box appears.

fidd Noise...

Amount:

Distribution:

@ Uniform
© Gaussian 

4, Enter a value from 1 to 999 for the amountof noise you wantto add.

5. Select either the Uniform or Gaussian option to distribute the noise in the
selection.

318 User Guide

346



347

6. To apply the Add Noisefilter, click OK.

The Add Noisefilter is applied to the selection.

 
Image with uniform sky Add Noise: 30

Using the High Passfilter

The High Passfilter retains the high frequency part of the image and suppresses
the low frequencyparts of the image. High frequency areas coincide with sharp
transitions that generally occur around the edgesofdistinct parts of an image, for
example, where the ram’s head shownin the followingillustration meets the
darker background. The low frequency areas occur where there are smooth,grad-
ual transitions between the brightnesslevelsof pixels, for example, on the surface
of the ram’s head.

To determine how much of the high frequency information to retain and how

much of the low frequency information to suppress, you enter a value in the
High Passfilter dialog box. The value you enter in the dialog box determines the
amount of low frequency information that is suppressed. Enter a low value to
suppress a large amountof low frequency information; enter a high value to
suppress a small amountof low frequency information.

To use the High Passfilter:

1. Select the part of the image to which you will to apply thefilter.

2. ChooseFilter from the Image menu.

3. Choose High Pass from theFilter submenu.

The High Pass dialog box appears.

High Pass...

Radius: (pixels) 
4, Enter a value from 0.1 to 109.0.
5. Click OK.
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The High Passfilter is applied to theselection.

ue 
High Pass value: 80 pixels High Pass value: 10 pixels

Using the Customfilter

User Guide

The Custom filter allows you to create a specialfilter to suit your needs that can
be saved andloaded into another documentfor use. Using the Custom filter, you
can create special effects by changing the brightness values of pixels according to
a mathematical convolution kernel that you specify. As an example, you can de-
fine a filter that showsoff a selection in highrelief orafilter that creates a motion
blureffect.

Thefilter uses a grid consisting of text boxes. The grid acts as a template thatis
applied to each pixel, one at a time, in the image. The center text box in the grid
represents the current pixel, the pixel whose new brightness valueis currently
being calculated; the text boxes aroundit represent the pixels surrounding that
pixel. The values you enter in the text boxes apply a designated weightto the
pixel represented by that text box. If you enter a high value, that pixel is heavily
weighted and is more influential in the brightness calculations than pixels that
are assigned lowervalues.

The Custom filter works as follows. You enter values into the grid text boxes and
the Scale and Offset boxes. The values entered for Scale and Offset are applied to
the value that results from the mathematical operations involving the values in
the grid text boxes. The Adobe Photoshop program multiplies the brightness val-
ues of the center pixel and the surrounding pixels by the respective values in the
grid text boxes.
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As an example, if you enter “1” into the center text box, the program multiplies
the current pixel’s brightness value by 1. The program then addstheresulting
brightness values ofall of the pixels involved, divides that value by the Scale
value, andfinally adds the Offset value. The current pixel’s brightness is changed
to this final value.

Below are some examples of custom filters and their effects on an image.

 
Scale value: 1; Offset value: 128 Custom filter applied

LTJEJL IL IC4

LJeJe IeIC4

LIeOBIEIC4

LJbIe IE IC)
LICICIC IC)

Scale value:1; Offset value: 0 Customfilter applied
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To create a custom filter:

1. Choose Filter from the Image menu.

2. Choose Custom from the Filter submenu.

The Custom dialog box appears. 

Custom...

nooo

MSS

RIEII

 

 

LTJEJe ILIC4

L JLJILJLICI

Scale: (|
offset: [|
 

3. Click a text box representing a pixel to which you wantto assign a weightedvalue.

4, Enter the value by which you wantthe pixel in that position multiplied. The value
can be an integer between -999 and 999. For example, if you want the brightness

value of the pixel to the immediate right of the current pixel multiplied by 1,
enter “1” into the text box to the immediate right of the center text box in the

grid.

5. Repeat steps 3 and 4 forall of the pixels you want to be weighted.
6. Click the Scale text box.

7. Enter the value by which to divide the sum of the brightness values of the pixels
in the calculation.

8. Click the Offset text box.

9. Enter the value to add to theresult of the scale calculation.

10. Click OK.

11. The Custom filter you specified is applied to yourselection.
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To save the current custom filter:

. Click Save in the Custom Filter dialog box.

The Save As dialog box appears.

. Type the file name in which you wantto save the custom filter.

If necessary, use the drive and directory buttonsto access the folder in which you
wantto save thefilter.

. Click Save.

To load a previously saved custom filter into the Custom dialog box:

. Click Load in the Custom dialog box.

The Open dialog box appears.

If necessary, use the drive and directory buttons to open thefolder that contains
the filter you wantto load.

2. Click the filter you want.

3. Click Open.

The values used for the selected filter are automatically entered in the Custom
dialog box.

Using plug-in filters
A plug-in filter is a filter that is developed by a third party for use in the Adobe
Photoshop program. The effects vary according to thefilter. Documentation for
the plug-in filter is included with the third-party software disk in your Adobe
Photoshop package.

Plug-in filters are easy to install; once installed, they appear in the Filter sub-
menu, which is accessed via the Image menu,in the same wayas the standard
Adobe Photoshopprogram filters.

To install and use a plug-infilter:

. Drag a copyofthefilter from the third-party software disk to the folder that
contains your preferencesfile (named “PS Prefs” by default).

. Restart the Adobe Photoshop program. You do not have to reboot the Macintosh.
The plug-in filter will appear in the Filter submenuof the Image menu.

. Select the plug-in filter by choosing Filter from the Image menu and dragging to
highlight the desiredfilter.
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Starting with an imageofplants in bottles, the artist applied the Find Edgesfilter to
produce a hand-drawneffect. The color balance was adjusted to modify and subdue the
colors; and the Diffuse filter was applied to roughen thetransitions between colors. The
leaf image was scanned ona flatbed scanner from an ink drawing. The background was
created by scanning a small piece of tracing paperin a slide scanner. Both images were
pasted onto the backgroundusing paste controls, allowing some of the background
texture to show through the images.
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Chapter 18: A Printing Overview

This chapter gives an overview of the basic conceptsof printing, describes the
general printing options, and explains howto print individual channels and
print images on color printers.

The Adobe Photoshop program allows you to print images in a numberof ways.
You can create a halftone from a gray-scale image, as well as a color proof and
color separations from color images using the four process colors. You can print
halftones and color separations as negatives that an offset printer can use to print
reproductions of your work.

The Adobe Photoshop program allows you to combinea variety of media—from
photographs, scanned-in artwork like watercolors and old map fragments, pen-
and-ink drawings, airbrushedillustrations—and produce them as camera-ready
artwork, Producing high-quality results, whether a halftone or color separation,
mandates good planning.

The key to producing a high-quality halftone or color separation is planning and
testing the processfirst. Before producing camera-ready artwork, you should talk
with everyone involvedin the printing process, from the graphic designer andart
director, to the print buyer, color separation house, and print shop, to take into
account and compensate for any problems that may be encountered in printing
the job. You should experiment with whatwill work by producing a proof or
color key, compensating for factors such as paper surface and quality, then stan-
dardize your printing process.

This compensation orcalibration is largely an iterative process in which youcal-
ibrate one aspect of the system, print out a test proof, compare the printed results
to the display on-screen, then make an adjustment, and make another compari-
son. You may have to perform this process a numberof times to achieve the
results you want. When you havefinished makingcalibrations to your system,
it is a good idea to record the date of the calibration and the currentsettings in a
printing log. This information helps you achieve predictable results.
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Someof the problems that can be encountered in printing are poorregistration
and moirés; banding from dot gain; and the inability to produce or repeat pre-
dictable results due to imprecise calibrations of equipment.

Factors that can affect the quality of final printing include the quality ofthefilm,
ink, and paperthatwill be used in the printing; the concentration, amount, and
use of the chemicals used in the film processor; and the experience and knowl-
edge of the print shop. Other factors that affect printing include the calibration
of the equipment, including the scanner, monitor, proofing system (such as a
MatchPrint or Chromaline system), and the original image.

To achieve the best results, the output device you use, such as a PostScript
imagesetter, should be set to the proper density limit and the processor should be
properly calibrated. If these factors are inconsistent, you cannot achieve predict-
able results.

Because of the complexity of offset printing, a description of the process of color
printing is beyond the scopeofthis section. If you are new to color printing or
have never worked with a professional color-separation house before, it is sug-
gested that you workclosely with your local print shop.

Printing basics

User Guide

To print any type of image, youfirst select any printing options, then specify
settings for the particular image type. For halftones and color separations, you
mayhaveto calibrate the variousplates to correct the color. Finally, you print the
imageas oneorseveralplates.

You can print the three channels of an RGB imageas a single, composite image;
the three channels are printed as one on a single plate and appear black and white
if you print them on a monochromePostScript printer. You can also print the
individual channels, one channel at a time on separate plates. By converting an
RGBor indexed color image to a CMYK image, you can print a color separation
of the image consisting of cyan, magenta, yellow, and black plates.

By default, when you print a gray-scale image on a 1-bit PostScript printer, the
imageis printed as a halftone, consisting of a series of dots. The size and density
of the dots vary to create the optical illusion of variations of gray in the image.
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For both a halftone and a color separation, you can specify the screen frequency
and angle for each plate, just as if you were using a stat (photostat) camera. You
can also specify the shapeofthe dot used in the screen andprint a calibration bar
to help you correct dot gain and color inconsistencies between the screen display
and the printed image.

Forall of the image types, you can print identifying information to help you crop
and register (align) the image. The printing options appear in the Page Setup
and Print dialog boxes underthe File menu. Thefollowing sections describe the
various options.

General printing options
For any type image you print, you can chooseto print the document and channel
nameon eachplate, along with crop marks, registration marks, and a caption.
You can adjust the size of the printed image, print a negative of the image,
and specify an emulsionside for your film processor. You can preview how these
options will appear on the printed output by using the page preview box.

The page preview boxis displayed in the lowerleft corner of the document
window;it displays the size of the image in memory.

For more information about using the page preview feature, see the section,
“Previewing the page size and layout” in Chapter 14, “Resizing Images.”

The various printing options appear in the Page Setup dialog box undertheFile
menu. To activate the option, you click the checkbox beside the option.

To display a page preview:

. Position the pointer on the boxin the lowerleft corner of the document window.

. Press down the mouse button.

The page preview appears.

3. Release the mouse button when you havefinished previewing the page.

Chapter 18: A Printing Overview
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To activate a printing option:

1. Choose Page Setup from the File menu.

The Page Setup dialog box appears.

LaserWriter Page Setup 6.0

(Options)

Paper: @ US Letter © A4 Letter
OUS Legal OBS Letter ©|_Tabloid
Reduce or Printer Effects:
Enlarge: [oo —] Font Substitution?
Orientation x] Text Smoothing?

Frei — Graphics Smoothing?
g [4 Faster Bitmap Printing?

Ctabels Ci Negative
- (] Crop Marks CJ Emulsion Down

Oo Calibration Bars

(J Registration Marks

 
2. Click the checkbox next to the appropriate option to selectit.

Printing crop marks

Whenthe Crop Marks option is checked, crop marksare printed near the edges
of the image. The crop marks indicate where the imageis to be trimmed.

Printing labels

WhentheLabels option is checked, the document nameand the channel name
are printed on the image.

Printing registration marks

The Registration Marks option prints registration marks on the image, including
bull’s-eyes and star targets, to help you register the variousplates that are printed.
These marks are used primarily for aligning CMYK color separations.
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Printing calibration bars

The Calibration Bars option prints an 11-step gray-scale. The steps represent a
transition in density from 0 percent to 100 percent in 10-percent increments.

Whenyou print a CMYKcolorseparation, this step wedge appears only on the
black plate. However, the cyan, magenta, and yellow plates display screen tints
of the channel youare printing. Theillustration below shows a sample black
plate. The illustration on the following page showsthefull-color image with the
screen tints, called progressive color bars, on bothsides of the image.

star target label (filename) crop marks  
 
 
 

 

 separation 

amark
flowers.color 

Black Separation Only
 

caption calibration bar
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| ®& flowers.color ®Oe Cyan Magenta ¥»—Black |

80% 100%
¥ ¥

MY MY
M M

cM cM
Cc c

cy cy
cmy CMY 

FINAL

progressive color bars (can be used to calibrate monitors)

Printing a negative

The Negative option prints an inverted version of the image. Only the output
(not the image on-screen) is converted to a negative when you usethis option.If
you are printing separationsdirectly to film, you will probably want a negative,
although in manycountriesit is commonto printfilm positives. You should also
check with your print shop about whetherit prefers a film positive or negative of
your image.If you are printing to paper, you will wanta positive.It is recom-
mended that you print on film to achieve the bestresults.

Specifying an emulsion side

User Guide

Emulsion refers to the photosensitive layer on a piece of film or paper. The Emul-
sion Up option(right-reading) meansthat any type in the image is readable when
the photosensitive layeris facing you. The Emulsion Down option(right-reading)
meansthat the type is readable when the photosensitive layeris facing away from
you. Normally, images to be printed on paper should be printed emulsion up,
whereas images to be printed on film should be printed emulsion down.
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To tell whether you are looking at the emulsion up (emulsion side) or the emul-
sion down(base), examinethefilm after it has been developed underbrightlight.
Oneside will appear shinier than the other. The dullside is the emulsion upside;
the shiny side is the emulsion downside(base).

You should check with your print shop to see whetherit prefers film as a positive
emulsion up, negative emulsion up, or negative emulsion down.

 
Simulation of a printed page with Negative and Emulsion Downoptionsactive

Printing a border

You can specify the width of a border you wantto appear around an imageusing
the Border dialog box, The dialog box appears when youclick the Border option
in the Page Setup dialog box. The borderis printed in black. The unit of measure
is points, inches, or millimeters.

You can select the units of measure you want from the pop-up menu beside the
Width text box.

Chapter 18: A Printing Overview
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To specify the width of a border:

1. Choose Page Setup from the File menu.

2. Click the Border option.

The Border dialog box appears.

Border...

miathe — Cancel 
3. Choose the units of measure you want from the pop-up menubeside the Width

text box.

4. Enter the width you want the border to be; you can specify decimal values.
5. Click OK.

Printing a caption

You can enter text that will appear below an image using the Caption dialog box.
The dialog box appears when youclick the Caption button in the Page Setup
dialog box.

You use the standard Macintosh text editing techniques to edit the text in the
dialog box. You can print up to six lines of text as a caption; additional text will
not appear on the image. The text is printed as 9-point Helvetica type.

To define a caption:

1. Choose Page Setup from the File menu.

2. Click the Caption option.

The Caption dialog box appears. 

Caption...
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3. Type in the text box the text you want to appearas the caption.
4, Click OK.

Miscellaneous printing options
Other printing options allow youto print only the selected area on an image, or
to transfer the image data to the output device in ASCII format. The options that
control how an imageis printed appear in the lowerleft corner of the Print dialog
box. The options that are not currently available are dimmed. The options and
their effects on the printed image are described below.

Copies: || Pages: @ All © From:[ To: [|
Cover Page: @No © First Page (Last Page

Paper Source: @ Paper Cassette ©) Manual Feed

@ Color/Grayscale © Black & White

(C #iint Selected Area nly Encoding:
CJ Print selected Charnne? dnly OaAscI
CJ Print Using Color PostScript @ Binary
(1 Correct for Printing Colors

 
 

Printing a selected area only

You can print just part of an image that was previously selected with the
rectangular marquee.

To print a selected part of an image:

1. Select the part of an image you want to print using the rectangular marqueetool.

2, Choose Print from the File menu. The Print Selected Area Only option is automat-
ically checked.

3. Click OK.

Only the selected area is printed.

Chapter 18: A Printing Overview
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Printing with print spoolers and across networks

By default, the Adobe Photoshop program transfers binary information to
printers. However, someprint spooler programs and computer networks don’t
supportfiles that are binary-encoded.In these situations, you can choose to
transfer the document in an ASCII format. Files that are encoded in the ASCII

format require about twice as much timeto transfer as binary files, because they
contain about twice as many characters.

To select the ASCII encoding option:
1. Choose Print from the File menu.

. Click ASCII.

3. Click OK.

The image information is sent to the printer in ASCII format.

Composite and color image printing options
If youare printing a color image, you can chooseto print only the active channel.
You can also compensate for the differences between the RGB colors of the
monitor and the CMYKprinting ink colors, and send color PostScript language
informationto the printer if you are printing on a color PostScript
printer.

Printing individual channels

User Guide

You can chooseto print one channelat a time. The Print Selected Channel Only
option is automatically selected when you print an RGB, HSL, HSB, or multi-
channel image. This option is available when you print a CMYK image, but you
must select it manually, To use this option with an RGB image, thered, green, or
blue channel mustbe active. The Print Selected Channel Only optionis not avail-
able when the RGB display optionis active.
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To print a single, specific channel of an image:
1, Choose Channel from the Mode menu.

2. Choose the channel you wantto print from the Channel submenu.

  
 

Biimap
Gray Scale
jade xed € piper
RGB Color

“CMYK Color
SL [ oipr
HSE Coler
Multichannel

 

  
  

  Epinr fable

LeeLee N

seutpnbanonbien Magenta
New Channel Yellow
Delete Channel Black

Split Channels

Merge [hanagis...

 
 
  
  

 
  

3. Choose Print from the File menu.

4. Click the Print Selected Channel Only option,if it is not already checked.
5. Click OK.

The active channelis printed.

Printing a color composite and a color corrected image

Normally, if you intend to print large quantities of an image on a conventional,
four-color press, you convert an RGB or indexed color image to a CMYK image
and then print a color separation that consists of four plates, one plate for each
of the four process colors. However, if you have a color output device, you can
print a composite image using the Use Color PostScript option. If you select the
Use Color PostScript option and print an image on a color PostScript printer
while the RGB display modeis active, an RGB composite image will be printed.

Whenyou print a color composite, you should use the Correct for Printing Colors
option in the Print dialog box to compensate for differences between the RGB
colors and the CMYKprinting ink colors. This option causes the Adobe
Photoshop program instead of the printer to make the conversion to CMYK
colors, which usually produces better results.
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Whenyouselect the Use Color PostScript and Correct for Printing Colors options
and print on a color PostScript printer, the Adobe Photoshop program prints the
composite image on one page, The program performsan internal RGB to CMYK
conversion before sending the data to the printer. The image type of the image
displayed on-screen remains the same; the image is not converted to a CMYK
image.

If the Correct for Printing Color option is selected before printing to a color
QuickDraw printer, the Adobe Photoshop program performs an internal RGB to
CMYK conversion before sending the data to the printer.

To print a composite color image:

. Open the indexed color or RGB image you wantto print; if you are printing an
RGB image, choose Channel from the Mode menuandselect the RGB Channel
command,

. Choose Print from the File menu.

If you are printing to a color PostScript printer, click the Use Color PostScript
option.

. To print a color corrected version of the image, click the Correct for Printing
Colors option in the Print dialog box.

. To print the image, click OK.

Your composite color image is printed.
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Chapter 19: Printing Halftones

This chapter describes how to print a halftone from a gray-scale image.It also
covers how to adjust for the gammaofyour monitor and compensatefor dot gain
on press.

A halftone is an image composedofa series of dots of varying sizes. When you
produce a halftone of a gray-scale image, the variations in size and spacing
between the dots simulate the changes in gray levels that occur in a continuous-
tone image. (When you print a CMYK image, the dots determinethe varioustint
densities that occur in each of the four process colors.)

Conventional graphics uses a stat camera to produce a halftone by placing a
halftone screen betweena pieceoffilm and the image, and exposingthefilm. The
image is converted toaseries of dots. A computer and imagesetter follow a similar
principle in producing a halftone.

Before printing a halftone, you can calibrate your monitor to correct any discrep-
ancy in gray-levels, brightness, or contrast between yourscreen display and the
printed image. The process of printing a halftone begins with a gray-scale image.
Using the image, youset up your halftone screen includingits frequency, angle,
and dot shape. Youselect general printing options, including printing calibration
bars and other identification such as crop or registration marks with the image.
Then you print the halftone and checktheresults. If the halftone needs adjust-
ment, you repeat the process.

Several factors affect the quality of the halftone, including attributes of the
screen. The screen attributes include the screen frequency, screen angle, and dot
shape. With gray-scale images, the Adobe Photoshop programuses only one
screen to producethe halftone.
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The screen frequency controls the density of dots on-screen. The dots are
arranged in lines on-screen, and the frequency is commonly measured in lines
per inch(lpi). The screen frequency used is largely dependent on the type of
paperstock and the quality of the press to be used to print the image. The higher
the screen frequency, the finer the image produced. Magazines, which normally
are printed on coated paperstock on high-quality presses, tend to use fine screens
of 133 Ipi and up. Newspapers, which are normally printed on lower-quality
paperstock, tend to use lower screen frequencies, such as 85 Ipi screens.

 
Screen frequency: 100 lines per inch Screen frequency: 50 lines per inch

The screen angle used to create halftones of gray-scale imagesis usually
45-degrees.
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The dot shape also affects the printed image. The shape of the screen dot deter-
mines the shape of the dots that comprise the halftone. Elliptical-shaped dots are
commonly used; however, the Adobe Photoshop program also supports round,
line, square, and cross-shaped dots.

 
Ellipse 

Cross Square

 
Line

In general, you perform seven major steps to produce a halftone. The following
sections describe the steps in detail. They are:

1, Convert the image to a gray-scale image.

2. Select the screenattributes, including the screen angle and frequency, and the dot
shape.
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. Load the transfer function file appropriate for the paper stock on which youwill
print the image.

. Calibrate the monitor gammausing the Levels dialog box under the Adjust
commandin the Image menu, and the Gamma Gray Rampfile included on the
Calibration disk.

. Select the printing options you want, including the Calibration Bar option,
which is necessary to perform the density calibrations.

6. Print a proof of the image.

7. Calibrate the density of the output of the gray-scale image. This step includes a
numberofdifferent operations, including:

@ Using a densitometer to measure density levels on the printed calibration bar.

@ Converting the densitometer readings to percentage values(if necessary).

@ Entering values in the Transfer Function dialog box, whichis accessed through
the Transfer option in the Page Setup dialog box, to adjust the density levels.

Preparing to print a gray-scale image
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Printing a halftoneof a gray-scale imageis a process that involvesa series ofsteps.
Thefirst step in printing a halftone of a continuous-tone black and white imageis

to make sure that you are working on a gray-scale image. You can dothis by
opening the Mode menuand checking to make sure that the Gray Scale menu
item is checked. Then you set yourscreen settings including the screen frequency,
angle, and dot shape. Next, you select the general printing options you want to
use, such as crop and registration marks.

For halftone images, you can also choose encoding options and whetherto print
a selected area only. You should check your monitor gammaand,if necessary,
adjust the monitor correction setting. The monitor gammaaffects the appearance
of the image displayed on-screen and the density of the output.

Before you print an image, you should select the transfer function file appropriate
for the type of paper stock you plan to use. The transfer function file compensates
for dot gain on press. You can adjust the transfer function information to achieve
density levels suitable for the press.

Finally, you are ready to print your image. If the results are not as you expected,
you should adjust the density of the output using the Transfer option.
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Step 1: Converting to a gray-scale image
Thefirst thing you should do in preparing to print a halftone image is convert
the image to a gray-scale imageif it is not already a gray-scale image.

To convert an image to a gray-scale image:

1. Select the image to be converted.

2. Choose Gray Scale from the Mode menu.

The image is converted to a gray-scale image.

Step 2: Selecting screen attributes
Thescreen attributes you can specify include the screen frequency, screen angle,
and dot shape. Screen frequency can be measuredeitherin lines per inchorlines
per centimeter. For gray-scale images, the screen angle typically is at 45 degrees.
In most cases, you should use the default setting for the screen angle. Dot shapes
include round,elliptical, line, square, and cross. You set up the screen attributes
in the Page Setup dialog box, which is under the Page Setup commandin theFile
menu. You may wantto save these screen settings as defaults to use with future
halftones.

 
If you save the screen settings as the default settings, the screen settings will
appearin all new Adobe Photoshop documents of the same image type you
create. For example, if you specify 120 as the default screen frequencyfor a gray-
scale image, the 120 screen-frequency value will be used for all new gray-scale
images you create. If you specify 133 as the default screen frequency for a color
image, the 133 screen frequency will be used in all new color images youcreate.

To define the screen attributes for a gray-scale halftone image:

1. Choose Page Setup from the File menu.

The Page Setup dialog box appears.

LaserWriter Page Setup 6.0

Paper: @ US Letter © A4Letter
QuS Legal OBstetter [tabloid|
Reduce or (ten): Printer Effects:Enlarge: Font Substitution?

Orientation x] Text Smoothing?
{] Graphics Smoothing?

Faster Bitmap Printing?

Lj Labels (J Negative
C] Crop Marks (J Emulsion Down

—_ LC] Calibration Bars
OD Registration Marks
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. Click Screen.

The Halftone Screen dialog box appears.

Halftone Screen...

Frequency:

fingle: (degrees)

Shape:

@ Round
© Elliptical
(> Line
© Square
© Cross

 
. Use the pop-up menu next to the Frequency text box to specify lines per inch

(line/inch) or lines per centimeter (lines/cm) as the units of measurement.

. To specify the screen frequency, double-click in the Frequency text box, and enter
a value from 1.0 to 999.0.

. To specify the screen angle, press the Tab key or double-click in the Angle text
box, and enter a value from -180.0 to 180.0.

. To select the dot shape,click the dot shape you want.

To save the current halftone screen settings:

. Click Save in the Halftone Screen dialog box.

TheSave As dialog box appears.

. Enter the file name in which you wantto save the screen settings.

If necessary, use the drive and directory buttonsto access the folder in which you
wantto save the settings.

. Click Save.

Thesettings are saved in the file and location you specified.

To load previously saved screen settings into the active document:

. Click Load in the Halftone Screen dialog box.

The Open dialog box appears.

If necessary, use the drive and directory buttons to open thefolder that contains
the settings you wantto load.

. Select the document you want, and click Open.

Theselected settings are loaded into the Halftone Screen dialog box.
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To save the settings as the new defaults:

1. Press down the Optionkey.
2. Click -> Default.

Halftone Screen...

< Frequency: (lines/inch) ani
fAingle: (degrees)

<-Default
Shape:

— © Round ->Default
@ Elliptical

a © Line
© Square

= © Cross

 
To revert to the original default settings before closing the dialog box:

1. Press down the Option key.
Si 2, Click <— Default.

Whenyouhave finished defining the screen information, click OK.

Step 3: Loading a transfer functionfile
The Transfer Function dialog box lets you specify the density settings for your

~ halftone image, and save the settings as files. The files allow you to compensate
for dot gain based upon the ink retention of the paper stock you are goingto use.

~ The density, or transfer function, settings allow you to compensate for dot gain
in an image. Dot gain is an increase in density, and is measured as the density of

- light reflected off an image.

Thetransfer function files contain the different density settings for an image. The
a density settings are classified as highlights, 1/4 tones, midtones, 3/4 tones, and

shadows.

You should consult with your print shop or print buyer to determinethe type of
paperstock to be used, then choose the appropriate transfer function file for that
paperstock.

Chapter 19: Printing Halftones 343

373



374

There is a different transfer function file for newsprint, coated matte stock,
(which hasa fine layer of material that allowsit to retain ink without smearing),
coated glossy stock, and uncoated stock.

To select a transfer function file to use with your paper stock:

1. Insert the Calibration disk included in the Adobe Photoshop package.

2. Choose Page Setup from the File menu.
3. Click Transfer.

The Transfer Function dialog box appears.

Transfer Function...

Highlights: (Coma Cancel
1/4 Tones: %

Midtones: rs

3/4 Tones: %

Shadows: [100 |%
Monitor Gamma:
 

4. Click Load in the Transfer Function dialog box.

The Open dialog box appears.

If necessary, use the drive and directory buttons to open the Transfer Function
folder on the Calibration disk.

5. Select the transfer function file appropriate for the paper stock you will use, and
click Open.

Theselected settings are loaded into the Transfer Function dialog box.
6. Click OK.

7. Click OK again.
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Step 4: Calibrating the gammaof your monitor
If you are using a gray-scale or color monitor, you will want the appearance of
documents on your monitor to match the printed outputas closely as possible.
Because of differences in monitors, factory settings, and other factors, no two
monitors are exactly alike. A consistent display is especially importantif you are
correcting your gray-scale images on-screen.

A discrepancy may occur between theelectrical input to your monitor and
how the monitordisplays color or gray tones. You can correct such a discrepancy
using the monitor gammavalue,as well as standardize your display and compen-
sate for changes over time by calibrating your monitor using the monitor gamma
value.

The monitor gammavalue varies between manufacturers and even between mon-
itors from the same manufacturer. The default monitor gammavalueis 1.4,
which is the normal gammacorrection value for the Apple® Hi-Res, 13-inch RGB
monitor. You can purchaseself-calibrating monitors that maintain a consistent
monitor gamma,or you can adjust the monitor gammatoa consistent level using
monitor calibration hardware and software.

If you are using a self-calibrating monitor or monitor calibration device, simply
adjust your monitor to a known gammavalue, and use this same gamma value
in the Transfer Function dialog box. Otherwise, you must estimate your moni-
tor’s gammavalue.

The Adobe Photoshop program provides you with a way to estimate the correct
gammacorrection value for your monitor. This process involves using the Levels
dialog box under the Adjust commandin the Image menu, and the Gamma Gray
Rampfile; the Gamma Gray Rampfile is located on the Calibration disk. The
Gamma Gray Rampfile displays dithered gray ramps interleaved with true gray
ramps. By using the gammaslider in the Levels dialog box to make the true gray
ramps match the dithered gray ramps, you can estimate your monitor gamma.

Do not undertake the following procedure until your monitor has been on forat
least 20 minutes. Before you do anythingelse, follow the instructions for adjust-
ing the monitor display in the manual provided with the monitor.

To estimate your monitor gamma:

. Insert the Calibration disk included in the Adobe Photoshop package.

. Open the GammaGray Rampfile.

The Gamma Gray Rampfile appears.

3. Choose Adjust from the Image menu.

. Choose Levels from the Adjust submenu.

The Levels dialog box appears.
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5. Position the pointer on the gray (middle) Input Levels triangle beneath the
histogram.

6. Holding down the mouse button, drag theslider to the left or right until the
center portion of the true gray ramp matchesthe center portion of the dithered
gray ramp asclosely as possible.

7. Note the center value at the top of the Levels dialog box; this is the value you will
enter for your monitor gamma.

8. Click Cancel.

9, Close the document without saving changes(so you can use this documentagain
to estimate the gammaon other monitors).

To enter the correct monitor gamma value:

1. Choose Page Setup from the File menu.

The Page Setup dialog box appears.

2. Click Transfer.

The Transfer Function dialog box appears.

. Double-click the Monitor Gammatext box in the Transfer Function dialog box.

. Enter the value you recorded from the Levels dialog box above.

. When you havefinished entering the monitor gamma value, click OK.

. Click OK again.
nawkeWw

Step 5: Selecting printing options and printing the image
The next step in printing a halftone is to choose the printing options you want
from the Page Setup dialog box. In most cases, you should printfilm negatives to
give to the printer. The image quality of negatives is better than positives. (For
onething, there is less dot gain on negatives.) You should consult with yourprint
shop to determine the correct media to use.

To print negatives of an image, you should select the Calibration Bars, Negative,
and Emulsion Down options in the Page Setup dialog box before printing. To
print positives, make sure that Emulsion Downandthe Negative option are not
checked.

When youopenthe Print dialog box to print a gray-scale image, you can also
choose the Print Selected Area Only option and the Encoding options. These
options are described in Chapter 18, “A Printing Overview.”
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To select printing options:

1. Choose Page Setup fromthe File menu.

The Page Setup dialog box appears.

LaserWriter Page Setup 6.0

Paper: @ US Letter (©) A4 Letter
OuStegal Oesletter O[tabloia|
Reduce or Printer Effects:
Enlarge: (oon: J Font Substitution?

Orientation J] Text Smoothing?

te &] Graphics Smoothing?
i &] Faster Bitmap Printing?

Cj Crop Marks [4] Emulsion Down
Calibration Bars

LD Registration Marks

2. Select the Calibration Bars, Negative and Emulsion Downoptionsbyclicking the
appropriate boxes.

Step 6: Printing the image
The next step in producing a halftone is to print a proof of your image.

To print your image:

1, Choose Print from the File menu.

The Print dialog box appears.

LaserWriter 6.0

Copies:|J] Pages: @ All © From:[]To: [|
Cover Page: @) No) First Page (©) Last Page

Paper Source: @ Paper Cassette (©) Manual Feed

@ Color/Grayscale © Black & White

 

Print Selected Area Only Encoding:
CL] Prif Selected Channe? (nly © ASCII
L] #rint sing Coler Postserint @ Binary
[1] Carres? for Printing Colors 
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2. Click OK.

The gray-scale image is printed as a halftone. If the halftone producedissatisfac-
tory, you are finished.

However, in some cases you may have to adjust the output to compensate for
factors like dot gain and the density range supported by the printing press you
intend to use. The following section covers howtocalibrate the output.

Step 7: Calibrating the output for gray-scale images
The quality of output can vary quite a bit, depending on your image-setting
equipment, the strength and mixture of your chemicals, the batch offilm you are
using, and the press you use. The Transfer option allows you to calibrate
and adjust the screen process, to ensure more consistent densities. The Transfer
option is controlled through the Transfer Function dialog box, which is accessed
from the Page Setup dialog box underthe File menu.

The Transfer option operates as a lookuptable. Hereis a simplified example of
how it works. When you print an image, the Adobe Photoshop program evaluates
the density of each pixel in an image andclassifies it according to five levels. The
levels are highlights, 1/4 tones, midtones, 3/4 tones, and shadows. Theclassifica-
tion is based on the color values (or gray-scale values, in the case of a gray-scale
image) of the pixel, which are evaluated on a 256-step scale. The white pixels in
an image have a value of 255 andareclassified as highlights; the black pixels
in an image havea color value of 0 andareclassified as shadows. The pixels with
intermediate color values are classified as 1/4 tones, midtones, or 3/4 tones,

depending on their values.

When youprint an image, the Adobe Photoshop program looks up the density
specified for each level in the Transfer Function dialog box and outputs the pixels
with that level at the specified density. For example, if you specify a value of 10
for the Highlights in the Transfer Function dialog box and print an image that
contains highlight pixels, these pixels will print out at a density of 10 percent.

You may need to adjust the density settings that control the middle densities in
an image. This adjustmentis based on a visual examination of the printed image.
You mayalso need to adjust the overall density range based on the density range
the press supports. This adjustment involves the highlight and shadow areas on
an image.

Based on visual examination, you can adjust the values for the 1/4 tones,
midtones, and 3/4 tones.If the image is too dark, you should lower the values
in these areas; if the image is too light you should increase the values.
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To adjust the overall density range of the printed image, you shouldfirst consult
with yourprinter to find out the density range of the press you will use. The den-
sity range is the range from the smallest highlight dot the press can print to the
largest shadow dotit can print. On a given printing press, a very small highlight
dot might be too small to hold ink, and beyond a certain density level, the
shadow dots mightfill into solid black, thereby removingall of the detail in the
shadow areas. Therefore, you need to ask your printer aboutthe effective density
range of the printing press to be used for your job.

For example, if the smallest highlight dot the press can hold is a 10-percent dot,
you should aim to produce a 10-percent highlight dot; if the largest shadow dot
the press can hold is a 90-percent dot, you should aim to produce a 90-percent
dot in the areas where you wantshadow detail to appear.

Whenyouselect the Calibration Bars option in the Page Setup dialog box, the
Adobe Photoshop program prints an 11-step gray-scale wedge below the image.
You use the calibration bar to adjust the output to compensate for dot gain. The
illustration below showsthe calibration bar printed below the gray-scale image.

star target registration mark [label (filename) crop marks 
 
 

  

cups.grayscale 
 

  
calibration bar
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You can have the Adobe Photoshop program automatically adjust the printed
output to compensate for any dot gain (increase in dotsize) that results from
printing. To do so, you use a densitometer to record the density values at the
appropriate steps in the calibration bar, calculate the required adjustment, and
enter the appropriate values in the Transfer Function dialog box under the Page
Setup commandin the File menu. You can measure either the density values of
the calibration bar that is printed on a press proof or the values onacolor proof,
such as a MatchPrint or color key.

Because your objective is to obtain the best results on thefinal printed piece, you
should ask yourprint shopto create a press proof of the image so you can measure
the density levels that result.

However, printing press proofs requires time and money.If time is short and
budget a consideration, you can take measurements on the proof you printed.
To measure the density on a press proof, you use a photodensitometer, which
measures reflective density on an opaque surface. Makesure that the densitome-
ter is properly calibrated and in good workingorder before you useit.

You may need to convert the recorded density readings to percentage values to
make the correct adjustments in the Transfer Function dialog box. Some densit-
ometers make this conversion for you.

The Transfer Function dialog box contains default density settings that are
already adjusted to compensatefor dot gain. The settings vary, depending on the
paper stock Transfer option you chose. As an example, a 42-percent value for the
midtones has an 8-percent dot gain compensation built-in. In other words, the
Adobe Photoshop program prints a midtone dot, which normally should have a
density of 50 percent, at a 42-percent density, and assumesthat the dot will grow
8 percent on thepress.

If you record a density value of 48 percent on the middle step in the calibration
bar, and you want the midtone dotto print at a 50-percent density, you would
raise the value of the midtone dot by 2 percent to 44 percent. In other words, the
42-percent setting produced a 48-percent midtonedot, so to increase the density
of the dot to 50 percent, you enter 44 percent in the Midtones text box in the
Transfer Function dialog box.

NOTE: The 1/4 tone, midtone, and 3/4 tone values are optional. Ifyou leave these
blank, the Adobe Photoshop programwill interpolate their values.
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2.

You can save the transfer function settings in a document, and load them into
another Adobe Photoshopsoftware documentto use the samesettings. You can
also save these settings as the default settings for all Adobe Photoshop software
documents.

To calibrate the output to compensate for dot gain:
. Choose Print from the File menu.

. Click OK.

The imageis printed as a halftone.

. Use a densitometer to measure the density values on the printed calibration bar
and to convert the readings to percentage values.

To adjust the density settings in the Transfer Function dialog box:

. Choose Page Setup from the File menu.

. Click Transfer.

The Transfer Function dialog box appears.

Transfer Function...

Highlights: |]%
1/4 Tones: [20 ]%
Midtones: [a2_]%
3/4 Tones: %

Shadows: [100 |%
Monitor Gamma:
 

3. Click the text box for the tone you wantto adjust, and enter a value to adjust the
density to the desired level.
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To save the current transfer function settings in a document:

. Click Save in the Transfer Function dialog box.

The Save As dialog box appears.

. Enter the file name in which you wantto save the screen settings.

If necessary, use the drive and directory buttons to access the folder in which you
wantto save thesettings.

. Click Save.

To save the current transfer function settings as the new defaults:

1. Choose Page Setup from the File menu.
. Click Transfer.

The Transfer Function dialog box appears.

. While pressing down the Option key, click -> Defaults in the Transfer Function
dialog box.

. Click OK.

To revert to the default settings before closing the Transfer Function
dialog box, while pressing down the Option key, click <— Defaults.

When you havefinished defining the transfer function information, click OK.

If you have successfully printed a halftone andaresatisfied with the results, you
are finished. If you are dissatisfied with your results, you may want to adjust your
system, image, or print settings by repeating the seven steps in this chapter.
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Chapter 20: Producing a Color Separation

The Adobe Photoshop program creates a color separation by converting the red,
green, and blue colors of an image into CMYKcolors. This chapter describes the
steps you follow to calibrate and produce color separations. A color separation is
an image that has been separated into CMYKcolors, then is printed on four sep-
arate plates, each plate representing one of the four process colors. The calibra-
tion instructions discussed in this chapter explain howto calibrate the density of
the output, the colors on your monitor, and the color separation process itself.

This chapter also covers the steps for selecting the screen attributes of the
halftone screens used in the color separation, how to control the amountof black
generated on the black plate, and howto create traps. Traps prevent gaps from
appearing along edges in an image due to slight misalignment or movementof

~ the printing plates on press.

With the Adobe Photoshop program you producethe four pieces of camera-ready
a film (“plates”) by printing each color plate of the CMYK image using a specified

screen frequency and angle. Normally, you print each plate on film, and each of
e the four plates appears as a halftone image on the film. The halftone dots on the

film contain the tint density information that your print shop uses to create the
= printing plate for that particular color.

 
The screen angle and frequencyare different for each plate. The screen angles
used are very important because if the screen angles are incorrect, moiré patterns
will appear in the image whenthe four colors are printed on the press.

Another important part of the color separation process is the ability to achieve
consistent and predictable results for all your work. A true color separation
system requires a completely controlled environment to produce consistent
results. Lighting must be constant. The monitor must be calibrated so that the
monitor display and the printed output appear the same. Any calibrations made
to the system must be fed back throughthe system in a single-loop system—from
the scanner that input the image through the display monitor, to the color
proofing system, and back to the original image—so that compensation can be
madefor any changes. (Note that the program does not perform scannercalibra-
tion, however.)

While such a controlled environmentand single-loop feedback system areideal,
= they are beyondthe scopeofthis user guide. Also, in most instances, the default

settings in the Adobe Photoshop program will produce excellent results. However,
7 calibrations can be made that will help you produce the highest quality output

possible on your equipment.
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To producethebest possible results, you print a color proof, then performaseries
of calibrations to correct color in your separations. You should perform some
of these calibrations each time you print a color separation to achieve the best
results. For example, you should calibrate the output to adjust for dot gain each
time you print on a different imagesetter or on an imagesetter that hasn’t been
properly calibrated. You should adjust the color swatches in the Separation Setup
dialog box, whichis accessed through the Preferences dialog box, each time you
change to a different printing press that uses different inks. The color swatches
are CMYKtint samples that affect the color separation process.

Othercalibrations need to be maderarely or only once. You might never need
to adjust the black generation settings, and you should only haveto specify
the monitor gammacorrection once, then changeit only if the monitor gamma
changes over timeorif you install the Adobe Photoshop program on another
machine.

In general, you should perform the necessary calibrations before you generate a
color separation you want to be printed. To perform the calibration, you correct
the monitor gamma,create a color separation of an image using the default sep-
aration settings, print the color separation, and then use the resulting four pieces
of film for the density calibration process. The steps discussed below assume you
are generating film negatives to be sent to the printer.

In most cases, you perform nine major steps, including two optional steps, to
produce a color separation. The following sections describe the steps.

The steps to produce a color separation include:

. Select the screen attributes, including the screen angle and frequency, and the dot
shape.

. Calibrate the monitor gammausing the Levels dialog box, under the Adjust
command in the Image menu, and the Gamma Gray Rampfile included on the
Calibration disk.

. Load the transfer function file appropriate for the paper stock on which youwill
print the image.

. Calibrate the density of the output. This step includes a numberof different
procedures; they include:

® Converting an RGB image to a CMYKimage.

® Selecting the printing options you want, including the Calibration Bar option,
whichis necessary to perform the density calibrations.

@ Printing the image.

@ Creating a color proof.

@ Using a densitometer to measure density levels on the calibration bar printed
on the blackplate.

@ Entering values in the Transfer Function dialog box, which is accessed through
the Transfer option in the Page Setup dialog box, to adjust the density levels.
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5. Adjust the color swatches.

This step includes additional operations; they include:

@ Examining the color swatches printed in the Appendix or printing the
Photoshop Color Swatchesfile included on the Calibration disk. Thefile and
the Appendix both contain the same color swatches displayed in the Separation
Setup dialog box that you use to calibrate your monitor colors. You may wantto
create a color proof of the Color Swatchesfile to match against your monitor
display.

@ Adjusting the color swatches in the Separation Setup dialog box to match the
printed color swatches.

6. An optionalcalibration step allows you to fine-tune the color swatches.

The procedures for implementing this step are:

®@ Converting an RGB image to a CMYKimage.

@ Printing the color separation.

@ Creating a color proof from the four pieces offilm.

@ Converting the CMYK image back to an RGB image.

@ Visually comparing the RGB display to the printed CMYKversion, and noting
ways to change the CMYKcolor swatches to make the RGB image moreclosely
match the CMYK image.

@ Returning to the CMYK mode.

@ Adjusting the color swatches in the Separation Setup dialog box to make the
RGB image appearcloser to the CMYKprinted image.

@ Converting back to the RGB modeto view theeffect of the changes on the RGB
image; and if necessary, repeating the procedure until the RGB imageclosely
matches the printed CMYK image.

7. An optional color separation step includes adjusting the black generation, which
controls the amountof black generated on the black plate of a color separation.
This step involves:

@ Choosing the black generation option you want from the Separation Setup
dialog box while in the RGB mode.

®@ Converting the image to the CMYK mode.

8. Create color traps.

9, Print final, camera-readyfilm.

Chapter 20: Producing a Color Separation
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Step 1: Selecting screen attributes
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You can specify the screen frequency, screen angle, and dot shape to be used in
your image. To make sure that you can correct color in your image and register
the fourplates correctly, you should print labels, calibration bars, and registration
marks, and select the Negative and Emulsion Down options.

The version of the Halftone Screens dialog box that appears in a color document
is different from the dialog box that appears whenyouset up the screen attributes
for a gray-scale halftone. The instructions below concentrate on the areas that are
unique to the setup for color separations. The section, “Step 7: Calibrating the
output for gray-scale images” in Chapter 19, “Printing Halftones,” contains
detailed instructions on editing the screen attributes. See that section for details
about defining the screen attributes.

You should use the Auto function to specify the resolution of the output device
and the screen frequency you intend to use. Once you have entered that infor-

mation, the Adobe Photoshop program automatically determines the appropriate
frequencies and angles for the four halftone screens. The Adobe Photoshop
program uses the Adobe Minimum Mcoiré calculations to determine the screen
frequencies and angles that produce the best results. You should not adjust these
frequencies and angles. If you do, moiré patterns may appear on the image. 

Halftone Screens...

Auto Screens...

Printer:|1270 (dots/inch)

Frequenc

Screen: (lines/inch)

© Elliptical
© Line
© Square
© Cross

 
 

386



387

To specify the screen attributes:

1. Choose Page Setup from the File menu.

The Page Setup dialog box appears.
2. Click Screens.

The Halftone Screens dialog box appears. 

Halftone Screens...

C: M: ts K:

Frequency: |47.4||47.4 [50 53
Cancel

Shape:

@ Round
© Elliptical PAN)
© Line
© Square
© Cross

 
3. Click Auto to define the desired screen attributes using the Auto Screens dialog

box.

Whenyou have defined the screen attributes, click OK; click OK again.

Step 2: Calibrating the gammaof your color monitor
Calibrations you may need to make to your image to produce the best quality
output include calibrating your monitor to determine the monitor gamma,cali-
brating your outputto adjust for dot gain, and adjusting the color swatches each
time you print on a different printing press.

You can standardize your display and compensate for changes over timebycali-
brating your monitor. You can calibrate your monitor by adjusting the monitor
gammavalue.

The monitor gammavalue varies between manufacturers and even between
monitors from the same manufacturer. The default monitor gammavalueis 1.4,
which is the normal gammacorrection value for the Apple Hi-Res, 13-inch RGB
monitor. However, there is considerable variation in monitor gamma even

among monitors made by the same manufacturer.

You can adjust the color display visually or using a calibration system such as that
available from Radius for the Apple 8-bit monitor, which reads calibration infor-
mation backto the display to adjust it automatically.
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The Adobe Photoshop program provides you with a way to estimate the proper
gammacorrection value for your monitor.

Calibrate the monitor gamma using the Levels dialog box, under the Adjust
commandin the Image menu, and the Gamma Gray Rampfile included on the
Calibration disk in the Adobe Photoshop package.

This process involves using the Levels dialog box under the Adjust commandin
the Image menu, and the Gamma Gray Rampfile included on the Calibration
disk in the Adobe Photoshop package. The Gamma Gray Rampfile displays
dithered gray ramps interleaved with true gray ramps. By using the gammaslider
in the Levels dialog box to makethe true gray ramps matchthe dithered gray

ramps, you can estimate your monitor gamma.

Do not undertake the following procedure until your monitor has been on for at
least 20 minutes. Before you do anythingelse, follow the instructions for adjust-
ing the monitor display in the manual provided with the monitor.

To estimate your monitor gamma:

1. Insert the Calibration disk.

2. Open the GammaGray Rampfile.

The GammaGray Rampfile appears.

3. Choose Adjust from the Image menu.

4, Choose Levels from the Adjust submenu.

The Levels dialog box appears.

5. Position the pointer on the gray (middle) Input Levels triangle beneath the
histogram.

6. Holding down the mouse button, drag the slider to the left or right until the
center portion of the true gray ramp matchesthe center portion of the dithered
gray rampasclosely as possible.

7. Note the center value at the top ofthe Levels dialog box; you will enter this value
for your monitor gamma.

8. Click Cancel.

9. Close the document without saving changes(so you can use this document again
to estimate the gamma on other monitors).
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To specify the appropriate amount of gammacorrection for your monitor:
1. Choose Preferences from the Edit menu.

The Preferences dialog box appears.

2. Click Separation Setup.

The Separation Setup dialog box appears.

Separation Setup...

[so |% [so |% [100|z Monitor Gamma: | 1.40

‘/-« Black Generation:Total InkLimit: [300 |%

3. Double-click the Monitor Gammatext box.

 
4. Enter the gammavalue you recorded from the Levels dialog box.

5. Click OK, and click OK again.

Step 3: Loading a transfer functionfile
The next step is to load the transfer function file appropriate for the paper stock
you intend to use. For instructions on how to dothis, see the section, “Step 3:
Loading a transfer function file” in Chapter 19, “Printing Halftones.”
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Step 4: Calibrating for dot gain on color separations

User Guide

You should now convert an RGB or indexed color image to a CMYK image,print
it out, then use the calibration bar printed on the black plate to calibrate for dot
gain. Dot gain increases the density in parts of an image.

To convert an RGBor indexed color image to a CMYK image, choose CMYKcolor
from the Mode menu. The image is separated into cyan, magenta, yellow, and
black channels. Because each pixel in the image has to be converted separately,
this might take a few minutes.

The next steps are to select the options in the Page Setup dialog box under the
Page Setup commandin the File menu to perform the calibration, and calibrate
the output to compensate for dot gain.

Calibrating for dot gain is described in detail in the section, “Step 7: Calibrating
the ouput for gray-scale images” in Chapter 19, “Printing Halftones.” The
sections that follow primarily address the areas unique to the color separation
process. For more information about the calibration process, see that section in
chapter 19.

Whenyouselected the Calibration Bars option, an 11-step gray-scale wedge
(called a “calibration bar”) was printed below the image on theblack plate. You
use the four pieces of film to create a press proof or a color composite, such as
a MatchPrint, then use a photodensitometer to measure and record the density
levels of certain steps in the calibration bar.

You need to convert the recorded density readings to percentage values to make

the correct adjustments in the Transfer Function dialog box.

Information about determining the proper adjustments to make to the density
values in the Transfer Function dialog box is contained in the section, “Step 7:
Calibrating the outputfor gray-scale images” in Chapter 19, “Printing Halftones.”
In the case of a color separation, you need to adjust the density values for four
colors. To do this, make the same density adjustments toall four colors based on
the measurementsof the calibration bar on the black plate. For example, if the
measurements on thecalibration bar indicate that you need to increase the
Midtonesvalue to 44 percent, enter 44 in the Midtones text boxes for the cyan,
magenta, yellow, and blackcolors.
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Dot Gain Calibration

Convert the RGB image on yourscreen to the CMYK mode.

Transfer Functions..,
 

Highlights:  
1/4 Tones:       Midtones: a2 |[az
3/4 Tones: [65_| [_]
shadows: [100 ][1o0 ][7100|

     

If the calibration strip does not
produce the expected density readings,
change the values in the Transfer Functions
dialog box and repeat steps 1 through 3.

 Print a press proof of your image
on the sametype of paper on which
yourfinal project will be printed.
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To select the Page Setup options to perform thecalibration:

. Choose Page Setup from the File menu.

The Page Setup dialog box appears.

. Makesure that the Labels, Calibration Bars, Registration Marks, Negative, and
Emulsion Down optionsare checked.If they aren’t checked already, click them.

. Click OK to close the Page Setup dialog box.

. Choose Print from the File menu.

The Print dialog box appears.
. Click OK.

The four plates are printed.

To calibrate the output to adjust for dot gain:

1. Create a press proof using the four pieces of film you just printed.

. Use a photodensitometer to measure the density of the lightest, darkest, and
middle steps in the calibration bar, and record the values for use in step 7.

. Convert the density values to percentage values(if necessary).

4. Choose Page Setup from the File menu.

5. Click Transfer.

The Transfer Function dialog box appears.

. Double-click the text box for the level and the color you wantto adjust.

7. Enter a value to adjust the density to the desired level.
. Click OK.
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Step 5: Calibrating the monitor colors
After you have calibrated the output for dot gain, and adjusted the monitor
gamma(if necessary), you can calibrate the printed colors to match the colors
displayed on your monitor. You perform this calibration by adjusting the color
swatchesdisplayed on-screen to make them match the same color swatches when
printed.

NOTE:This color matching process is fundamentally different from that used by the

AdobeIllustrator 88 program. Ilustrator’s native color space is CMYK; adjusting its
color swatches is used to make its screen preview matchthe printed results. The native
color space of the Adobe Photoshop program is RGB; adjusting its color swatches is
used to make the printed results match the screen display.

You can use either the sample color swatches provided in the Appendix, or you
can print the Photoshop Color Swatchesfile included on the Calibration disk.
You should only print the color swatchesfile after you have calibrated your
system for dot gain.

The color swatches are used to generate parameters that help convert an RGB
image to CMYK.It is very important that they be calibrated accurately. The qual-
ity of your separation will be strongly influenced by the color swatchcalibration.

NOTE: When the Calibration Bars option is selected, and a color image is printed,
small color swatches are printed at the sides of the image. Ontheleft are the 80%
screened colors and the 50% CMYswatch. Onthe right are the 100% screenedcolors.
These swatches, called screen tints, can be used to adjust the monitor’s color swatches
ifyouprefer.

Once you have generated a screen tint sheet, the next step is to match the color
swatches in the Separation Setup dialog box, which you open by choosing
the Preferences commandfrom the Edit menu. The Separation Setup dialog box
displays the same color swatches that appear in the Appendix and in the
Photoshop Color Swatchesfile. The color swatches, from upperleft to right, are as
follows: 80 percent cyan, 80 percent magenta, 100 percent yellow, 100 percent
magenta andyellow, 80 percent cyan and yellow, 100 percent cyan and magenta,
and 50 percent cyan, magenta, and yellow.

The default percentage values that appear below the color swatches are CMYK
color tint levels that can be displayed accurately on an RGB monitor. For exam-
ple, pure, 100-percent cyan cannot be accurately displayed on-screen, so an
80-percenttint is used.
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You can change thetint values to other percentage values. You can enter a value
between 70 and 100 percentfor all the swatches except the CMY swatch. You can
enter a value between 30 and 70for that swatch. The default settings correspond
to the tint densities of the colors that appear in the printed color swatches. In
general, you should use the default values for color calibration.

Color Swatch Calibration

Print a press proof of the
Photoshop Color Swatches
file on the same type of
paper on which yourfinal
projectwill be printed. 

  
 

 

Separation settings

Compare the printed sample to your monitor
display, and adjust the Separation settings Offset printed sample
until you achieve a color match. Save these
settings in a file.
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To generate your own printed color swatches:
1. Insert the Calibration disk.

2. Open the Photoshop Color Swatchesfile.
3. Choose Print from the File menu.

4. Click OK.

5. Use a color proofing system to create a color proof of the color swatches, or ask
your print shop to producea press proof using the color swatches.

Follow the instructions below to use the printed color swatchesto calibrate the
colors displayed on your monitor.

To adjust the color swatches:
. Choose Preferences from the Edit menu.

No
Click Separation Setup.

The Separation Setup dialog box appears.

Separation Setup...

[so |% [so |% [100|% Monitor Gamma:

 
“i:‘n-Ee Black Generation:

fa]: [a] [00

CMY: [so |%
Total Ink Limit: [300 |% 

3. As an option, to change the percentage values for the tint samples, double-click
in the text box beneath the swatch you want; enter the tint value you want(as a
percentage).
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4. Click the color swatch you wantto adjust.

The Color Wheel dialog box appears.

Select calibration color:

Green i)
Biue|o |)

 
5. Use the controls in the Color Wheel dialog box to define a color that closely

matches the appropriate color on the printed color swatches,

For instructions on using the color wheelto select colors, see the section, “Using
the color wheel” in Chapter 11, “Selecting Colors.”

6. Click OK.

7. Repeat steps 4 through6for all the color swatches that need adjusting.

8. Click OK, and click OK again.

The changes you maketo the colors are saved in your preferencesfile.
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Steps 6 and 7: Color separation options

Step 6:

This section describes how you can fine-tune the color swatches, automatically
create color traps, and control the amountof black generation.

Fine-tuning the color swatches

Becauseit is difficult to match color visually, sometimes the color swatch values
selected in the previous section are not exactly right. This section describes how
you can fine-tune the color swatch values by matching the colors in an entire
image. This technique is possible because the Adobe Photoshop program, in
addition to being able to perform a normal RGB to CMYKcolorseparation,is also
able to perform a CMYK to RGBcolor preview.

To perform this calibration, you should open an RGBor indexed color document,
choose CMYKColor from the Image menu to produce a color separation, and
print that separation. Be sure to save the CMYKfile before quitting the program.

You then have twochoices for producing the prooffor the calibration. You can
use a color proofing system, like the MatchPrint system, to create a composite,
four-color proof of the image. The four-color proof processis similar to the actual
printing press process that ultimately will be used to print the image. A color
proof made from fourpiecesof film more closely matches the printed result than
a color composite printed on paper. As an alternative, you can send the four
pieces of film to a print shop to producea press proof using the ink and paper you
will use to print the final piece. This option can be expensive, but it produces the
closest approximation to thefinal printed piece.

If the composite color or press proof matches the image displayed on the moni-
tor, there is no need to perform any additionalcolor calibration. However,if the
color proof does not match the display, you need to adjust the color swatches to
calibrate the color separation process.

After you producea color proof, you convert the CMYK image back to an RGB
image and compare the RGB image on-screen to the printed CMYK image. You
should note the variations in color between the two images and consider ways to
adjust the CMYKcolors swatches to make the RGB image on-screen match the
printed CMYK image.

You mayhave to repeat this process a few times to make the display match the
printed output. However, once you havecalibrated the CMYK colors on-screen,
the color separation processwill be more accurate with other images.

WARNING:After you convert back to the RGB mode, do not make any adjustment to
the RGB image. You want only to view the effects of the changes to the CMYK color
swatches on the RGB image. Ifyou alter the RGB image, you may not be able to undo
the conversion and return to the CMYK mode.
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Color Swatch Fine-Tuning 
 

Gray Scale
Indewed Color.
AGH Cola
HSL Color
WS Color
Multichannel
 

Print Press Proof
Ce) Ee
eetae

 
 

Rg

Gray ScaleInitened Cobar a.
(os

OK Color
HSL Color
WS8 Color
Multichannel

Compare colorsof screen and
press proof. (The sky
is an incorrect color.)

Undo Mode Change

3

Fine tune
color swatches

 

HSL Color
150 Colar
Mullichannet Compare colors. (The blue

sky has shifted on the
monitordisplay.)
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To create a press proof for a calibration:

. Open a document that contains an RGBor indexed color image.

. Choose CMYK Color from the Mode menu.

The image is converted to a CMYK image.
. Choose Print from the File menu.

. Click OK.

. Save the CMYKfile.

. Take the resulting four pieces of film, and create a press proof or use a color
proofing system to create a four-color proof.

To compare the RGB image on-screen to the printed CMYK image:

. Open the CMYK image that you just printed.
2. Choose RGB Color from the Mode menu.

3. Compare the RGB image to the printed CMYK image. Note any variations in
color between the two images, and consider how to adjust the CMYK color
swatches if necessary. Do not adjust the RGB image.

. Choose Undo Mode Changefrom the Edit menu.

The CMYKversion of the imageis restored without anyalterations.

To adjust the color swatches:
. Choose Preferences from the Edit menu.

. Click Separation Setup.

3. Click the color swatch you wantto adjust.

The Color Wheel dialog box appears.

Select calibration color:
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. Use the controls in the Color Wheel dialog box to adjust the color so that the RGB
display of the image matches the printed CMYK image.

For instructions on using the color wheelto select colors, see the section, “Using
the color wheel” in Chapter 11, “Selecting Colors.”

. Click OK.

6. Repeat steps 3 through 5 for any color swatches that need adjusting.

7. Whenyou havefinished adjusting the color swatches, click OK, and click OK

Step 7:

User Guide

again.

Repeat the preceding steps to view theeffects of the changes on the RGBdisplay
of the image, return to the CMYK mode, and adjust the color swatches in the
Separation Setup dialog box to make the RGB image match thecolor proof.

Adjusting the black generation

The black generation option for color separations allows you to replace the com-
bination of cyan, magenta, and yellow colors of your image with black. Black gen-
eration involves a process called undercolor removal, which is an adjustment
color separators use to make precise adjustments for the printed image.

The undercolor removal process removes a portion of cyan, magenta, and yellow

in the areas where these three colors overlap, and replace some percentage of
those colors with black. Often when cyan, magenta, and yellow appearin high
densities in dark areas of an image, a muddy, brownish color results, and the
shadowdetail in the image is lost. Undercolor removalis designed to eliminate
these problems.

You make your choices for black generation before you convert an image to the
CMYKformat.

Part of the black generation process involves specifying the maximum density of
ink that the printing press you intend to use can support.If an area of the image
exceeds that amount, the option automatically removes ink from that area.

The upper end of the density limit is 400 percent, which meansthat a 100-
percenttint of each of the four process colors is applied to the image. However,
most presses cannot support this much ink on the page without degrading the
quality of the image. You should ask your printer what the density limit on the
press is. The value specified for the total ink limit ensures that no more than the
specified amount of ink will be printed on any area of the image; in fact, the
amountof ink printed may be less than the specified amount. The default
maximum density is 300 percent.
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You can control how muchblackis substituted for the cyan, magenta, and yellow
colors in an image using the black generation options. The amountofblack that
is substitutedis reflected on the blackplate ofacolor separation.If no black is sub-
stituted, no black appears on the black plate; if the maximum amountofblackis
substituted, the black plate will contain a large amountofblack.

Black generation options

The black generation options are None, Light, Medium, Heavy, Maximum, and
Custom. The nameof the option reflects the amountof black generated on the

black plate—thatis, the Light option generates a light amountof black. Medium
is the default option and should producesatisfactory results in most cases. You
can use the Maximum option with images that contain a large amountofsolid
black color against light backgrounds, such as images showingscreen shots of
dialog boxes and windowstaken from a Macintosh computer.

The Custom option allows you to precisely control the amountof black genera-
tion during a color separation. Thesteps for using the Custom option differ from
those for the other options, and are described in the section that follows this.

. 
Black plate
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To specify the total ink density supported by a press and the desired amount
of black generation:

. Ask your print shop what the maximum density of ink is that the press can
support.

. Choose Preferences from the Edit menu.

The Preferences dialog box appears.

. Click Separation Setup in the Preferences dialog box.

The Separation Setup dialog box appears.
4, Click the Total Ink Limit text box.

5. Enter the total ink limit recommended by yourprinter as a percentage value from
200 to 400.

printed result to compensate for dot gain. Thus, you may be able to enter a slightly
NOTE:This limit is applied before the Transfer option, which, by default, lightens the

higher limit that your print shop specified.

. Position the pointer on the box beside thetitle, “Black Generation.”

. Press down the mouse button.

The Black Generation pop-up menu appears.

. Holding down the mouse button, choose the black generation option you want.

The option appears in the box.

. Click OK, and click OK again.

When youcreate a color separation, the amountof black that appears on the
black plate will be determined by the option you chose.

The Custom black generation option

The Custom option allows you to accurately control the amountof black gener-
ated during a color separation. The Custom optionallowsyouto use the Arbitrary
Mapdialog box, whichis accessed from the Map submenuin the Image menu,to
adjust the areas where black appears in the image. You may not wantblack to
appearin certain areas in an image. As an example, in a photograph of a person,
you might not wantblack to appear in the areas where thereis a transition
between dark areas, such as dark hair and theflesh tonesof the face. If black

appeared in theseareas, the transition might be exaggerated, and the printed
result might be unsatisfactory.

The Custom option allows you to use the controls in the Arbitrary Map dialog
box to remap theblack pixels that appear in these areas to white, thereby ensur-
ing that cyan, magenta, and yellow will be used in these areas instead of black.
The steps for using the Custom option are described as follows,
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To use the Custom option for black generation:

1. Choose Save from the File menu to save any changes made to the document.
. Choose Preferences from the Edit menu.

The Preferences dialog box appears.

3. Click Separation Setup in the Preferences dialog box.

4. Position the pointer on the box beside thetitle, “Black Generation.”
§. Press down the mousebutton.

The Black Generation pop-up menuappears.

. Holding down the mouse button, choose Maximum.

7. Click OK, and click OK again.

1. Choose Mapfrom the Image menu.

. Choose CMYKcolor from the Mode menuto create a color separation.

The black plate appears as the active channel.

To adjust black in an image using an arbitrary map:

. Choose Arbitrary from the Map submenu.

The Arbitrary Map dialog box appears.  
. Asan option, you can load one of the the black generation curves provided on

the Calibration disk to see how an arbitrary map controls the black generation.

The mapsfor light, medium, heavy, and maximumblack generation are provid-
ed.

To load an arbitrary map on the Calibration disk:

. Click Load in the Arbitrary Map dialog box.

The Open dialog box appears.

Use the directory and drive buttons to locate the folder on the Calibration disk
that contains the maps.

. Click the map you want.

3. Click Open.

The curve for the selected map is loaded into the Arbitrary Map dialog box.

. Use the controls in the Arbitrary Map dialog box to adjust the areas where black
appears in the image.

. Save the arbitrary map in a file by clicking Save and specifying a file name and
location.

For instructions on using the Arbitrary Map dialog box to remap the color values
of pixels, and saving the mapinafile, see the section, “Creating a color curve” in
Chapter 16, “Making Color Corrections.”

. Choose Revert from the File menu to return to the RGB image.
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. Click OK in the alert dialog box to revert without saving changes.

To use the custom arbitrary map to control the amountof black generation:
1. Choose Preferences from the Edit menu.

2. Click Separation Setup in the Preferences dialog box.

. Choose Custom from the Black Generation pop-up menu.

The Open dialog box appears.

Use the drive and directory buttons, if necessary, to select the arbitrary mapfile
you created.

4. Click Open.

5. Click OK, and click OK again.

6. Choose CMYKcolor from the Mode menuto create a color separation.

The information in the arbitrary mapfile is used to control the amount of black
generated in the color separation.

Step 8: Creating traps

User Guide

Trap is the overlap needed to ensure that a slight misalignment or movementof
the separations will not affect the final appearance of the print job. If any dis-
tinctly different colors in your image touch, you may needto overprint them
slightly to prevent tiny gaps from appearing when the documentis printed. This

technique is knownas addingtraps.

Even the best presses experienceslight shifts in the position of the plates. To
ensure proper trapping, print shops use techniques called choking and spreading,
in which traps are created by overexposing the film to produce the necessary
overlap. Because you are printing the Adobe Photoshopfiles directly to film,
shrinking and spreading cannot be used, but traps can be produced using the
program's Trap command. The Trap commandin the Image menuis only active
in CMYK images.
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Consult with your print shop for the amountof misregistration you can expect
to experience on press. The value can bein pixels, points, or millimeters. The
Adobe Photoshop program uses this value to determine automatically where
color transitions occur, and wherethe colors in those areas should be spread

outward. Soif the plates shift on press, inkstill will be printed continuously
throughoutthe image.

To spread the colors in areas (create trap) where color transitions take place:

. Choose CMYK Color from the Mode menu to convert the image to the CMYK
format.

The image is converted to an image consisting of four channels. The channels,
cyan, magenta, yellow, and black, are used to print the four plates you send to
the printer.

. Choose Trap from the Image menu.

The Trap dialog box appears.

pins Fancal  
. Use the pop-up menu beside the text box to choose the units of measure you

want; you can choosepixels, points, or millimeters.

. Enter the amountof anticipated misregistration you will experience on the press.
5. Click OK.

Whenyouhavefinished calibrating and setting up your color separation, you can
print the final film.
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Step 9: Printing final, camera-ready film
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You are ready to print your separated image as four pieces of camera-readyfilm.

To print the the final, camera-ready film:

. Choose Page Setup from the File menu.

. Check Labels, Registration Marks, Negative, and Emulsion Down.

. Click OK.

. Choose Print from the File menu.

. Click OK.

. The image is printed as final, camera-ready film.

If you are satisfied with your results, you have successfully printed the final,
camera-ready film to be used to create plates for a press. If you are dissatisfied
with your results, you may want to go back and adjust your system, monitor,
image, or other print settings in this chapter’s previous eight steps.
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~ Chapter 21: Tips and Troubleshooting

This chapter containstips for using the Adobe Photoshop program mostefficient-
ly, and solutions to problems you may encounter when using the program. Many
of the tips and solutions address situations you may encounter when making
color corrections and printing images. In addition, the chapter includes tech-

niques for using the Adobe Photoshop program with the AdobeIllustrator 88”
program.

Working efficiently with color
Following are techniques for working mostefficiently with color images. This
section explains how to select CMYK colors precisely and achieve the desired
results, save color documents for video applications, view color changes dynam-
ically on 24- and 32-bit systems, and save color documentsfor video applications.

CMYKcolors appeardifferent than those specified

Problem: The CMYKvalues specified didn’t yield the same values when the
‘a image was separated. As an example, you specified a color of 10%cyan, 55%

magenta, 100%yellow, and 10%black, but the actual separated values of this
~ color differed.

Cause: The CMYK values you choose must be consistent with the black genera-
tion curve that dictates how RGB colors are translated to CMYKcolors. (The black

generation curveis specified in the Separation Setup dialog box under the
Preferences commandin the Edit menu.) Otherwise, your CMYKvalues will
appear differently than what you specified. The black generation curve defines a
unique mappingfor each RGB value, Thatis, for a given black generation curve,
every RGB color has an equivalent CMYKcolor. If you change your black gener-
ation curve, then your RGBcolors will translate to different CMYK colors.

Solution: To determine the actual CMYK values that will result from the separa-
tion, click the cursor once on the CMYK pop-up menuin thecolor palette. The
sliders will adjust to display the CMYK values that the color will have whenitis
separated,
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Color changesdo not preview dynamically on 24- and 32-bit systems

Problem:In 24-bit mode, the screen displays odd colors, or a system error results
as you movethesliders in the color adjustment dialog boxes which are accessed
via the commandsin the Adjust submenuin the Image menu.

Cause: If you have a 24- or 32-bit monitor and are in 24-bit mode, you can view
millions of colors at a time and preview color changes dynamically. A feature
called color table animation causes the screen to changeinteractively as you
adjust color by movingthesliders in the Levels, Color Balance and Brightness/
Contrast dialog boxes. The Adobe Photoshop program implementscolortable
animation in 24-bit mode using a 32-bit QuickDraw commandcalled Direct-
SetEntries.

However, someearly releases of 24- and 32-bit video cards by several video board
manufacturers have bugs in their implementations of the DirectSetEntries
command. These bugs may prevent previewing color changes or mayresult in a
system error.

Solution: In the Preferences dialog box under the Edit menu, uncheck the box
labeled “Use DirectSetEntries.” Disabling the DirectSetEntries option will
prevent a system error, but it will also disable the ability to preview changes
interactively as you movethe color adjustmentsliders. However, you can preview
the changes by clicking the Preview button in the Levels, Color Balance and
Brightness/Contrast dialog boxes. To solve the problem, contact your video board
manufacturer for a replacement to the ROMsin the video card.

Undesirable dithering patterns appear in 16-bit PICT images
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Problem: Noticeable and undesired patterns occur in a 16-bit PICT image that

has been saved from a 24- or 32-bit image format.

Cause: Someapplications, such as video, don’t require the image resolution and
information contained in 24- and 32-bit images; converting the image to a
smaller format reduces the amountof color information and disk space required
by the image. When saving a 24-bit image as a 16-bit PICTfile for video or other
applications, the Adobe Photoshop program normally dithers the image to
simulate the colors in the 24-bit image that cannot be included in the 16-bitfile.
A 16-bit image can display only 32,768 different colors (compared to more
than 16 million for a 24-bit image), but this display is usually adequate for video

purposes. However, dithering can result in a noticeable and undesired pattern
throughout the image.

Solution: Dithering can be disabled by ensuring that the 24-bit image contains
32,768 or fewer uniquecolors before it is saved. Decreasing the numberof colors
in an image to 32,768orless effectively converts a 24-bit image to a 16-bitfile
beforeit is saved.
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To changea 24-bit image to 16 bits for video applications, you use the Posterize
commandin the Map submenu in the Image menuto decrease the numberof
colors in each channelto 32 levels, This will result in an image that now has no
more than 32,768 individual colors. When you save the image as a 16-bit PICT
file, the image will be saved withoutdithering.

Tips and techniquesforprinting efficiently
Followingare techniquesfor printing images mostefficiently, as well as solutions
to some problems you may encounter when printing an image.

Problem: Theprinteris taking an usually long timeto print.

Cause: The resolution of your image maybe too high for the resolution of your
printer.

Solution: Make sure that you have properly sampled down your image to comply
with the resolution at which you are printing. Before printing your image, you
should save yourfile. Then use the automatic resampling feature in the Resample
dialog box under the Resample commandin the Image menu to adjust the reso-
lution of your image.

To do so, choose Resample from the Image menu, and in the Resample dialog
box, click Auto. Enter the resolution for the printer, and click OK to have the
Adobe Photoshop program automatically resample the file. When you have
finished printing, revert the illustration to the version you saved before the
resampling, using the Revert commandin the File menu.It is important to revert
your image,to retain all of the information in the image. You should not resam-
ple down belowthe resolution at which you will print the final image because
when you resample down, you delete image information that cannot be
recovered.  

High-resolution images print enlarged and at a low resolution

Problem: Images that were scannedat high resolution print muchlarger than the
original size and at much lowerresolution than scanned.

Cause: The Adobe Photoshop program opens documents in some formats at
72- dpi resolution, regardless of the resolution of the original document. This
may cause a document to appear enlarged whenit prints, if the resolution of the
original image is greater than 72 dpi. Because the imagestill containsall ofits
information, the image will be sized many times larger than the original andwill
thus print too large and at low resolution.

Solution: To correct this, change the size of the documentusing the Size/Rulers
option in the Page Setup dialog box underthe File menu. Notice as you make the
size smaller, the resolution will increase and becomecloser to the original
scanning resolution. The option will cause the image to print at its accurate size,
but will not affect how the image appears on-screen.
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Using computer and system memory efficiently
Following are techniques for using computer and system memory most
efficiently.

Space on hard disk appearslost

Problem:Help! A system error occurred, and now it appears that a large segment
of the hard disk is missing. All of the space occupied bythefiles doesn’t add up
to the storage capacity of the disk.

Cause: When a system error occurs, the directory entries used to locate files on
your hard disk can be damaged.If a system error occurs while you are running
the Adobe Photoshop program,it is possible that the space occupied by the
PS.tempfile could becomelost to the Macintosh system. It may appear as though
a large segmentof your hard disk is actually missing.

The PS.tempfile is a special file created by the Adobe Photoshop program to
implement the program’s virtual memory scheme. Virtual memory allows you to
work on images of nearly any size, by using a hard disk instead of RAM (random-
access memory) to hold information. The PS.tempfile contains the program's
virtual memory information. Thefile is normally deleted when you quit the
program.

Solution: To restore the lost space on your hard disk easily and quickly, run the
Disk First Aid program,a utility supplied with Apple’s system software. For more
information, see your Macintosh documentation.

Third-party virtual memory program doesn’t speed processing

User Guide

Problem: The Connectix Virtual program is installed to speed up processing, but
it doesn’t seem to have an effect on the Adobe Photoshop program.If anything,
it seems to slow downthe program.

Cause: The Adobe Photoshop program’s implementation of virtual memoryis
highly optimized forits particular architecture. No additional virtual memory
program is required for optimal system performance when using the Adobe
Photoshop program.

Virtual memory uses the hard disk to hold information when there is not enough
RAM in your computer. Because the access speed of a hard disk is muchless than
that of memory chips, large images that must be swapped to and from disk will
slow processing noticeably.

For both color and black-and-white images, the Adobe Photoshop program
requires between three and five timesthefile size in combined RAM and hard
disk space. Thus, to work on a 10-megabyte color image, you will need nearly 30
megabytes of free disk space.

Solution:If a virtual memory program is used, the Adobe Photoshop program’s
Multifinder memoryallocation should be set to some value smaller than the
amount of actual RAM installed in the Macintosh.
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You will get the best performanceif you use an empty hard drive (or drive parti-
tion) as the Adobe Photoshop program’s virtual memory disk. An empty drive
contains contiguousdisk space, allowing the PS.tempfile to be stored in one large
piece, rather than in fragments throughout the hard drive. The PS.tempfile
contains the program'svirtual memory information, and is automatically located
in the samefolder as the preferencesfile.

Messagestatesdiskis full

Problem: The message continually displays that operations can’t be performed
because the diskis full.

Cause: Your preferencesfile may be on a disk that doesn’t have enoughfree disk
space for your image.

Solution: Make sure that your Adobe Photoshoppreferencesfile is on a volume
or hard disk that has enoughfree disk space to equal about three times the size of
the file. The file size is displayed in the lowerleft corner of the document window.

Installed plug-in modules don’t appear in the program

Problem:After additional plug-in modules have been installed in the samefolder
as the Adobe Photoshop program, the additional features still are not accessible
in the program.

Cause: Plug-in modules must be placed in the same folder as the Adobe
Photoshop preferences file to be accessible.

Solution: Movethe plug-in modules to the samefolder as the preferencesfile,
andrestart the Adobe Photoshop program. Some of the plug-in modules may
appearasfilters in the Filter menu. Other plug-in modules may appearas import
and export modules in the Acquire and Export submenusin the File menu,  

Painting tools don’t work

Problem:Painting tools don’t apply any paint on the image.

Cause: Painting tools only workinside areas that are part of the currentselection
or when nopartof the imageis selected.

Solution: Check to makesure that you are not painting outside a selected area.If
you are painting outside a selected area, choose either None or Inverse from the
Select menu.
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Using the Adobe Photoshop program with AdobeIllustrator 88
This section includes tips and techniques for using AdobeIllustrator 88 in
tandem with the Adobe Photoshop program, and solutions to problems you may
encounter when doing so. The section assumes youare using version 1.9.3 or
later of AdobeIIlustrator 88 software.

Imported AdobeIllustrator 88 files have jagged edges

User Guide

Problem:Files imported to the Adobe Photoshop program from the Adobe
Illustrator 88 program havejagged edges.

Cause: Like other image types, AdobeIllustrator 88 files are imported into the
Adobe Photoshop program in a low-resolution, 72-dpi format. The low resolution
can result in images with fairly jagged edges.

The Adobe Photoshop program can importfiles in a variety of formats, including
the EPS file format created by Adobe Illustrator 88, but sometimes thefiles to be
imported require special consideration.

Only part of the information in an EPSfile is useable by the Adobe Photoshop
program. An EPS format can contain both vector (mathematically described line
art) and pixel-based (scanned) graphics. An EPS file may also include a low-
resolution PICTfile (either color or black-and-white) that can be used to preview
the images on screen when imported into other applications.

Although the Adobe Photoshop program can import EPSfiles, the program works
only with pixel-based images, and so can only read and write the pixel-based
portion and the PICT imagesof an EPSfile. In contrast, Adobe Illustrator 88is pri-
marily a vector-based program, and thereforeits files are saved in a vector format.

AdobeIllustrator 88 files intended to be exported to the Adobe Photoshop
program should be saved with the Macintosh preview option selected. This
option saves thefile as a 72-dpi PICT image,suitable for importing into the Adobe
Photoshop program. However, once imported into the Adobe Photoshop
program, the 72-dpi images havefairly jagged edges.

Solution: To smooth out the edges, you can use the sametrick that Adobe

Photoshop software uses to create anti-aliased (or smoothed)text.

Whilestill in the AdobeIllustrator 88 program, simply resize the image by about
2-1/2 times. To do so, select your imageto be scaled. Click the scale toolto select
it, and hold the Option key andclick; a transformation dialog box appears. Enter
a value of 250% andclick OK.

Save thefile using the Save As command; be sure to check the Color Macintosh

preview option. Then import the image again into the Adobe Photoshop
program. In the Adobe Photoshop program, convert the image from indexed
color to RGB using the Mode menu. Choose Resize from the Image menu, and
shrink the image to 40 percent of the originalsize.
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If your file is too large, the AdobeIllustrator 88 program maynotsaveit. In that
case, you should copy portions of the image onto the Clipboard and paste them
into the Adobe Photoshop program.To save portionsof an image, select a part of
the image; hold the Option key and choose the Copy commandfrom theEdit
menu.This will place a color PICT image on the Clipboard.

File cannot be imported into the Adobe Photoshop program

Problem: AdobeIllustrator 88files containing Adobe Photoshop images can’t be
opened or used on the Macintosh you are using.

Cause: Often, the most efficient way to print documents containing both sepa-
rated color images and AdobeIllustrator 88 artworkis by exportingthefiles to the
AdobeIllustrator 88 program. Once placed in the AdobeIllustrator 88 program,
the file must be saved in a specific way, depending on how youplanto useit later.

As long as you planto usethefile on the same Macintosh, you will have no
difficulty using the EPSfile. However, if you plan to use the file on another
Macintosh,ortakethefile to a service bureau for processing, you must take care
in how yousave the EPSfile. The AdobeIllustrator 88 program, by default, does
not save placed Encapsulated PostScript (EPS) files within its images because the
files can be large and require a large amountof disk space. Instead, the Adobe
Illustrator 88 program uses a pointer to point to an EPSfile's location on the hard
disk.

Solution: You have two options for saving and exporting the EPSfile with the
Adobe Photoshop and AdobeIllustrator 88 programs. You can save thefile as an
ASCIIfile or as an EPSfile.

To save the artwork as an ASCII file, use the Save As dialog box to check the EPS
option to Include copy of Placed Encapuslated PostScriptfiles for other applica-
tions. The file now can be used on another Macintosh.

If you wantto save the artworkas a binaryfile, you will have to first copy thefile
to a floppy disk for use on another Macintoshor by a service bureau. To save the
artworkas a binaryfile, use the Save As dialog box to check the binary option. Do
not check the EPS option; using this option will generate an error message when
you try to reopen thefile in the Adobe Illustrator 88 program. Once you have
copied thefile to a floppy disk and saved it without checking the EPS option, you
can then take copies of the placed Adobe Photoshopfiles, as well as the Adobe
Illustrator 88 files, to another Macintosh orto a service bureau.
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Adobe Photoshopfiles can’t be exported

Problem: Adobe Photoshop images can’t be imported into the Adobe Illustrator
88 program.

Cause: To be imported into the AdobeIllustrator 88 program, Adobe Photoshop
images must be saved in the EPSfile format. The AdobeIllustrator 88 program
only accepts the EPS file format.

Solution: To import an Adobe Photoshop image into the AdobeIllustrator 88
program, you open an AdobeIllustrator 88 document and use the Place
commandin the File menu of the AdobeIllustrator 88 program.

If you want to import a color Adobe Photoshop image, and you plan to separate
the final result using Adobe Separator, you will want to separateitfirst. To do so,
first convert the Adobe Photoshop document to CMYKbeforesavingit, using the
CMYK Color commandin the Mode menu.This creates separate images for each
color plate that will be saved as one EPSfile. Then choose the Save As command
from the File menu, and choose the EPS option from the File Format pop-up
menu; the EPS Options dialog box displays options for preview resolutions and
encoding. For placement into the AdobeIllustrator 88 program,the files must be
saved using the 1 bit/pixel Preview PICT option, in either binary or ASCII encod-
ing format.

It's important to note that if you choose the binary option in the Adobe
Photoshop program, and plan to use the EPS option in the AdobeIIlustrator 88

program’s Save As dialog box, you will not be able to reopen the files in Adobe
Illustrator 88, and an error message will be generated. Either choose the ASCII
encoding option if you wantto also use the EPS option; or use the binary encod-
ing option, but do notselect the EPS option in the AdobeIllustrator 88 program.

Imported EPSfiles don’t appearin the artwork

Problem: The placed EPSfile imported from the Adobe Photoshop program

doesn’t appear in my artwork.

Cause: By default, placed EPS files do not display in the Adobe Illustrator 88
artwork mode, but they will display in the preview mode.

Solution: Change the default in the Preferences dialog box in the Edit menu.
To display placed EPS images, check the Show placed images option. Once the
option is checked, placed EPS images will display in both the artwork and preview
mode.

384 User Guide
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imported PICTfiles can’t be opened

Problem: Anerror message results when youtry to open PICTfiles imported from
the AdobeIllustrator 88 program in the Adobe Photoshop program. The Adobe
Photoshop program can’t open the PICT file.

Cause:If a file is too large, the Adobe Illustrator 88 program may not save a PICT
preview, and you will be unable to openthefile.

Solution: You may beable to select portions of your illustration, and then copy
and paste them into the Adobe Photoshop program. To copy a color PICT image
to the Clipboard, select a portion of the image to be copied; hold down the
Option key and choose Copy from the File menuto transfer the image to the
Clipboard.
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The designer combined two separate slides of houses and cloudsto create this image.
Using two copies of the clouds image at two different magnifications, shefilled the
entire background area with thefirst selection, and reduced the secondselection in size
and pasted it behind the housesin the foreground area.

The designer selected a section of the houses and road from the original scan, and,
omitting the original sky in the background, placed them on top of the new clouds.
Usingafilter, she sharpened bothareasto create a crystalized effect. She then selected
the upper andleft sides of the image and copied them to a separatefile where she
converted them to gray scale to remove the original color information. The designer
then converted the image back to RGB mode where shecolorized it using the hue/
saturation controls. She then copied the selection and positionedit in the composite
image.
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Appendix: Photoshop Color Swatches

The Photoshop Color Swatches printed on this page, as well as the electronicfile
on the Calibration disk, should be used with the instructions on calibrating your
monitor colors, in Chapter 20, “Producing a Color Separation.” The Photoshop
Color Swatches allow you to match the colors displayed on your monitor
to the actual printed output. As a result, you can adjust what you see on-screen
to what you get on your printed output.

To calibrate your monitor using the printed swatches, hold the page next to your
monitor and compare each swatch to the corresponding swatch in the Separation
Setup dialog box under the Edit menu, adjusting the monitor colors as necessary.
To calibrate your monitor using a press proofof the electronicfile on the Calibra-
tion disk, follow the same procedure.

For more information, see Chapter 20, “Producing a Color Separation.”
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Glossary

additive primary colors Red, green, and blue, which are the three colors used
to create all other colors when direct, or transmitted, light is used (for example,
on a computer monitor). They are called additive primaries because when pure
red, green, and blue are superimposed on one another, they create white.

alpha channel An 8-bit, gray-scale representation of an image, often used for
creating masks that isolate part of an image.

anti-aliasing Smoothing edges created with painting, selection, or type tools.

arbitrary map An option that helps control the amountofblack in a color sep-
aration by remapping black pixels in certain areas of an image to white, thereby
ensuring that cyan, magenta, and yellow will be used in those areas instead of
black.

ASCIT Acronym for American Standard Code for Information Interchange. A
standard that assigns a unique binary numberto each text character and control
character.

aspect ratio The height-to-width ratio of a marqueeselection.

bitmap-type image A single-channel image with 1 bit of color information per
pixel, also known as a bitmapped image. The only colors displayed in a bitmap-
type image are black and white.

black generation The amountof black generated on theblack plate of a color
separation.

brightness Oneof the three dimensionsof color; the other two are hue and
saturation. The term is used to describe differences in the intensity of light reflect-
ed from or transmitted through an image independentofits hue andsaturation.

bull’s-eyes (registration marks) Marks that appear on a printed image, gen-
erally for CMYKcolor separations, to help you align the variousprinted plates.

calibration bars The printed 11-step gray-scale wedge that appears on printed
output. When you print a CMYKcolor separation, this step wedge appears only
on the black plate. On a color image, this refers to the color swatches printed at
the sides of the image.

caption Text that appears below a printed image.

channel Analogousto a plate in the printing process, a channelis the founda-
tion of an image. Some image types have only one channel, while other types
have several channels. An image can have up to 16 channels.

CMYK Cyan, magenta, yellow, and black, the four process colors.

421
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CMYK image A four-channel image containing a cyan, magenta, yellow, and
black channel. A CMYK imageis generally used to print a color separation.

color correction The changingof the colors of pixels in an image, including
adjusting brightness, contrast, mid-level grays, hue, and saturation to achieve
optimum printed results.

color separation An image that has been separated into the fourprocesscolors
of cyan, magenta, yellow, and black (CMYK), andis then printed on four separate
plates, each plate representing one of the four process colors.

constrain To restrict the movementofa selection.

continuous-tone image An image containing gradient tones from black to
white.

contrast The tonal gradation between the highlights, midtones, and shadows
in an image.

crop To select part of an image and discard the unselected areas.

crop marks The marksthat are printed near the edges of an image to indicate
where the imageis to be trimmed.

densitometer An instrument used to measure the density of printed halftones.
A densitometer is used to measure the density levels on the printed calibration
bars.

density The ability of an object to stop or absorb light. Theless the lightis
reflected or transmitted by an object, the higherits density.

density range The range from the smallest highlight dot the press can print to
the largest shadow dotit can print.

dithering The technique of making adjacentpixels different colors to give the
illusion of a third color. Dithering can give the effect of shades of gray on a black-
and-white display, or more colors on an 8-bit colordisplay.

dot gain A defect in printing that causes dots to print larger than they should,
causing darker tones or colors. Dot gain is reflected in an increase in the density
of light reflected by an image.

dpi Dots per inch; a measure of resolution.

emulsion The photosensitive layer on a piece of film or paper.

fade-out rate The rate at which the paint brush andairbrush tools fade out as
you paint with them to simulate an actual brush stroke.

feather edge The area alongthe borderof a selection thatis partially affected
by changes you maketo theselection.
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fill To paint a selected area with a gray shade, a color, or a pattern.

floating selection A selection that has been moved or pasted on an image.It
floats above the pixels in the underlying image until it is deselected.

fringe ‘Thepixels along the edge ofa selection. The fringe pixels contain a
mixture of the colors in the selection and the background color(s) around the
selection.

fuzziness A parameter that controls how muchanti-aliasing is applied to the
edges of a selection.

gamma_A measure of contrast that affects the mid-level grays (midtones) of an
image.

gradientfill A fill that displays a gradual transition from the foregroundto the
background color. Gradientfills are made with the blend tool.

gray-scale imageAsingle-channel image consisting of up to 256 levels of gray,
with 8 bits of color information per pixel.

gray-componentreplacement (GCR) The removal of a mixture of cyan,
magenta, and yellow, and replacement of them with black.

halftone The reproduction of a continuous-tone image, made by using a screen
that breaks the image into various size dots.

highlight Thelightest part of an image, represented in a halftone by the small-
est dots, or the absence of dots.

histogramAgraphic representation of the numberof pixels with given color
values. A histogram shows the breakdownofcolors in an image.

HSB image An RGB imagethatis displayed in three channels: hue, saturation,
and brightness. Only one channelis displayed at a time.

HSLimage An RGB imagethatis displayed in three channels: hue, saturation,
and luminance. Only one channelis displayed at a time.

hue Color; the main attribute of a color that distinguishes it from other colors.

indexed color image A single-channel image, with 8 bits of color information
per pixel. The index is a color lookup table containing up to 256 colors.

kern To adjust the character spacing in type.

labels A printing option that prints the document and channel name on the
image.

leading Theline spacing for type, measured from baseline to baseline of the
lines of text.

Glossary
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linear fill A fill that is projected from one point to another, in a straight line.

Ipi_ Lines per inch; a measure of resolution.

luminance Lightness; the highest of the individual RGB values plus the lowest
of the individual RGB values, divided by two; a component of an HSL image.

luminosity A color parameter that measures the brightness of color. Luminosity
is expressed as a value computedas the weighted average of the pixel’s individual
RGBvalues, expressed as a percentage (.30 x red + .59 x green + .11 x blue).

midtone Tonalvalue of dot, located approximately halfway between the high-
light value and the shadow value.

moiré pattern An undesirable pattern in color printing, resulting from incor-
rect screen angles of overprinting halftones. Moiré patterns can be minimized
with the use of proper screen angles.

multichannel image Any image that has more than one channel.

noise [nan image, pixels with randomly distributed color values.

pattern A selection that repeats in tiles to form a regular design.

pixel A single dot on a computerdisplay or in a digital image.

plug-in module Software developed by a third-party vendor in conjunction
with Adobe Systemsthat lets you use a function that is not available in the
standard Adobe Photoshop application.

process color The four color pigments, cyan, magenta, yellow, and black, used
in color printing.

1/4tone Tonalvalue of dot, located approximately halfway between highlight
and midtone.

radial fill A fill that is projected from a center point outwardin all directions.

random access memory (RAM)_Thepart of the computer’s memory that
stores information temporarily while you’re working onit.

registration marks (bull’s-eyes) Marks that appear on a printed image, gen-
erally for CMYK color separations, to help you align the various printed plates.

repeat rate The rate at which paint is deposited on an imageby the painting
and editing tools when the mouseis stationary.

resample To changetheresolution of an image. Resampling down discards
pixel information in an image; resampling up adds pixel information throughin-
terpolation.
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resize To change an image’s size while maintaining its resolution.

resolution The numberof pixels per inch in an image, or the numberof dots
per inch used by an outputdevice. Resolution can also refer to the numberof bits
per pixel.

RGBimageAthree-channel image containing a red, green, and blue channel.

saturation The amountofgray in a color. More gray in a color means lower
saturation; less gray in a color meanshigher saturation.

scanned image The imagethat results when a photograph,slide, paper image,
or other two- or three-dimensional image is converted into a digital image.

scanner Anelectronic device that digitizes and converts photographs,slides,
paper images, or other two-dimensional images into bitmapped images. A video
camera is a scanner that converts three-dimensional objects into digital, bit-
mapped images.

screen angles The angles at which the halftone screens are placed in relation
to one another.

screen frequency The density of dots on the halftone screen, commonly mea-
sured in lines per inch.

shadow Thedarkest part of an image, represented in a halftone by the largest
dots.

spacing The distance betweenthe pixels that are affected by each painting and
editing tool.

star targets The printed pinwheels, used primarily in printing color separa-
tions, to align the different plates, and measure dot doubling, grain, and slurring
during printing.

3/4tone Tonal value of dot, located approximately halfway between midtone
and shadow.

tolerance A parameter of the magic wand andpaint bucket tools that specifies
the color range of the pixels to be selected.

toolbox Theset of tools, normally displayed to the left of an image. Thetool-
boxis a floating palette that you can moveorhide.

trap An overlap that prevents gaps from appearing along the edges of an object
in a separated image, dueto slight misalignment or movementof the separations
on-press,

undercolor removal (UCR) The technique of reducing the cyan, magenta, and
yellow inks from the darkest neutral shadow areas in an image, and replacing
them with black.

Glossary
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virtual memory The memory space that is separate from the main memory
(physical random access memory), such as hard disk space. Virtual memory
allows you to work on large documents without requiring you to havelarge
amounts of RAM.

zoom To magnify or reduce your view of the current document.
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Index

A

Add command 258-259
Add Noisefilter 318

adding colors to color palette 147-148
adjusting color 281
AdobeIllustrator 88 18, 382

Adobe Type Manager 81, 87
airbrush tool 31, 48

fade-out rate 76

pressure 48
Aldus FreeHand 19

Aldus PageMaker 19
aligning type 89
Alpha —> Selection command 244
alpha channel 120

definition 93, 121, 211

deleting 120
numbering 123
saving 120
using 120-124

Amiga IFF/ILBM format 16, 17
anti-aliased type 87, 88
anti-aliasing

controlling amount 105
controlling amount with paint bucket

126

Apple Color Picker 129
arbitrary map

definition 274

using 276-279
Arbitrary rotate 179

see also rotating a selection precisely
arrow keys

to move type 92
arrowhead options 46
ASCII format 333, 384

aspect ratio 100, 194
Auto Resolution dialog box 207

427

background color indicator 32
bicubic interpolation 199
bilinear interpolation 199

bitmapped conversion methods 217
bitmapped images 211, 216, 222

see also bitmap-type images
conversion methods 217

bitmappedscreen font 87
bitmap-type images 216, 222

see also bitmapped images
conversion methods 217

converting gray-scale to bitmap-type
216

converting to gray-scale 222
black generation

adjusting 370-374
curve 377
definition 355

options 371
specifying 372

blackbody color system 241
Blend command 260-261

blend tool 30, 125

default settings 128
linearfill 129

midpoint 128
radial fill 131
radialfill offset value 129

using 128
Blurfilter 298, 299
Blur Morefilter 298, 299
blur tool 32, 65-67

intensity 66
using 65

border

filling 134
printing 331
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brightening filters
Maximum filter 311
Medianfilter 310
Minimum filter 312

brightness value 311
Brightness/Contrast command 281
brush shape

choosing 71,72
defining a custom 73

brush strokes, straight 78

c

calculation commands 247-262

calibrating your monitor 345, 357
calibration bars 329, 346, 349, 356, 360
Calibration disk 345, 354, 355

caption 332
changing background color 140

see also selecting color
changing foreground color 43, 140

see also selecting color
Channel submenu 213

channels 2, 211-215, 243-262

adding anew channel 243
alpha channels 120-124, 211
deleting 244
mask channel 261

merging 213, 245-247
printing 326
splitting into separate documents 245
using calculation commands 247-249

character spacing 81, 88
choosing fonts 86
Chromaline system 326
Clearcommand 164

Clone option
aligned 52

non-aligned 53
closing documents 12
CMYK images 211, 326

RGB equivalents 377
CMYKvalues and RGB values 377
color balance

adjusting 290
Color Balance command 290
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color correction

adjusting brightness, contrast, and
gamma 281-290

adjusting color balance 290
converting to a black-and-white image

272-273

creating a histogram 265-268
equalizing brightness values 270-272
previewing changes 264-265
specifying gray levels 269-270
using adjustment commands 281

color curve

creating 274-279
color field 152
color information

displaying color values 149
color key 325, 350
color levels 2, 274, 275, 288, 292

adjusting 290
color modes 137

using 137
Color Only painting mode 78
color palette 141

moving the palette 142
scratch pad 146
selecting color 141-142

color parameters 150
color picker 150-160
Color Picker dialog box

how to display 32
color proof 354, 365
color separation

calibrating 360, 367-370
CMYKvalues 377
definition 353

options 367
printing 376

color slider 152

color swatches 354, 363

colortransitions, filtering 307
color wheel 129, 161

Colorize option 294
columnof pixels, selecting 97
columnsize, specifying 41
commonareas, selecting 113
Composite command 261-262
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composite, printing 335, 367
CompuServe GIF format 16, 18
Connectix Virtual program 380
Constant command 250
contrast

adjusting 282
increasing 286-289
reducing 283-286

converting image types 215-229
see also image types

Copy command 165
copying a selection 119, 165
creating perspective 184-185
crop marks 328
cropping images 192-198

and enlarging the canvas area 204
defining aspect ratio and resolution of

cropped area 194-197
manipulating a cropped selection

197-198

specifying size of cropped area 193-194
using Crop command 187, 192
using cropping tool 193-198

cropping tool 31, 187, 193
deactivating 195
options 193

cross hair pointer 30
current dimensions, displaying 10
current selection, adding to 113
custom color correction maps 279-280
Custom filter 320-323

creating 322
loading 323
understanding 320

Cut command 164

Darken Only mode 77, 303
darkening an image 285-286, 288, 303
Darker command 253
Define Brush command 73

Define Pattern command 132, 135, 316

Defringe command 116, 117
Delete Channel command 244

deleting selections 164
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densitometer 340, 350, 354

density
adjusting for four colors 360
converting to percentage values 360
ink 370, 372

of output, calibrating 354
range of printing press 349
Transfer option 350

deselecting 107
Despecklefilter 298, 299
destination channel 248
destination document 248
Difference command 255-256
Diffuse filter 303

DirectSetEntries option 264, 378
Disk First Aid program 380
displaying menu bar 33
displaying screen and window dimensions

201

displaying tool options 61
Distort command 185

dithering problems 378
dot gain 326, 340

compensating for 351
dot shape 339, 341
Duplicate command 250
duplicating a selection 119, 165

see also copying a selection

edge pixels 106
editing tool options 71-79
editing tools 61-69
editing type 84
Effects submenu 181

elliptical marquee tool 29, 96
emulsion 330, 346, 356

Encapsulated PostScript format 18
entering type 82
entire channel

filtering effects 297
EPS format 18

encoding options 19
problems with importing 384

Equalize command 270

Index 397
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eraser tool 31, 62-63

magic eraser mode 61, 62
magnification level 62

erasing entireimage 61, 62
estimating size parameters 15
excess pixels, removing 116
expanding highlight areas 311
exporting images 16-24

problems with 384
exporting selections 165-166
extending selection with tools 113
eyedropper tool 29, 139-141

selecting background color 140
selecting foreground color 140

Facet filter 313
Feather command 101

feather edge 101
defining for lasso 101

file creatorID 23

filetype 23
Fillcommand 132
fill tools 125-137

blend tool 128

paint bucket tool
filling

border 134

selections with patterns 134
specifying opacity 136
with foreground color 132

film, printing 353
filters

see also individual filter names

brightening 310-312
Custom 320-323

displaying dialog box 298
overview 297

plug-in 323
sharpening 305-307
softening 298-302
special effects 313-320
using 297-323

125

User Guide
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Find Edgesfilter 307, 308
Flip command 178
flipping a selection 177-178

horizontally 177
vertically 178

floating selection 163
definition 116

removing fringe 116
fonts

choosing 86
size 86

foreground color
changing 43
filling selection with 132
painting with 48

foregroundcolor indicator 32
formats, for exporting 17-24
Fragmentfilter 313
Free rotate 180

see also rotating a selection by hand
freehand lines, defining 79
Fringe command 108
fuzziness 105, 121, 126

magic wand tool 107
paint bucket tool 126

G

gamma

adjusting 289
monitor 340, 345, 354

Gamma Gray Rampfile 345, 354, 358
Gaussian Blurfilter 300

grabber tool 29, 37
gradientfill 125

see also Blend tool

gray component replacement 354
gray-scale images 211

see also image types
converting to bitmap-type 216-221
converting to color 224
definition 216

Grow command 115

guess option 14
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H

halftone
definition 337

‘dot shape 339, 341
printing 340, 347
screen 337, 337-340, 357

header 14, 23

Hide Edges command 109
Hide Rulers command 38

hiding selection border 109
high frequency area 319
High Pass filter 319
histogram 265-268

creating 267-268
definition 265

in Adjust Levels dialog box 283
mean value 266
median value 266

pixels value 266
standard deviation (Std Dev) 266

HSBimages 211
converting to RGB 226

HSLimages 211

converting toRGB 226
hue

adjusting 291-293
definition 291

Hue/Saturation command 291, 295

LJ

IBM PC formats 24

image
restoring part of 62
selecting entire 114

image types 211-243
converting 215-229

bitmap-type to gray-scale 222
color images to multichannel 226
gray-scale to bitmap-type 216-221
gray-scale to indexed color or RGB

224

HSB and HSLto RGB 226
indexed color or RGB to HSL or HSB

224

431

multichannelto gray-scale 223
RGB and indexed color to CMYK 226

RGB to indexed color 228-232
definitions 211-213

imagesetter 326, 337
importing images 13-16

problems with 383
indexed color images 211

converting to CMYK 226
converting to HSLor HSB 224

indexed color mode

feathering 132
indexed color table 230-243

editing colors 236
manipulating 232
saving and reusing 242
structuring 241

ink density 370
Input Levels 288
interleaved format 23

interpolation methods 199-200
Inverse command 116
Invert command 269

K

kerning 88

L

labels 328, 356
lasso tool 93

editing selection border 111
feather edge 101
moving a selection 96
selecting straight line segments 95
using 93

leading 88
letterspacing 92
Levels command 283

Lighten Only mode 77, 303
lightening animage 284-285, 288, 303
Lighter command 253
lighting 353
line break 83

line spacing 88

Index 399
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line tool 31, 46

creating straight lines 46
options 47

line weights, specifying 46
linear fill 129

low frequency area 319
luminance 224

luminosity 78

MacPaint format 16, 20

magic eraser mode 62
magic wand tool 29, 103

fuzziness 105-107
tolerance 104

using 103
magnification 37
marquee tools 96-100

defining dimensions 99
elliptical 96
feather edge 101
rectangular 97
specifying aspect ratio 100

mask 121, 122, 211
copying 123
defining area of 123
how to create 122

MatchPrint 326, 350, 360, 367
Maximumfilter 310, 311

median brightness value 311
Medianfilter 310

memory 6
using efficiently 380
virtual 6

Merge Channels command 246
midpointof blend fill 128
midtones 289

Minimum filter 310, 312

moiré patterns 326, 353, 356
monitor 188

calibration 345

calibration (color) 357, 363

gamma 340, 345, 354
Mosaicfilter 314

User Guide
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Motion Blurfilter 298, 301

Angle parameter 301
Distance parameter 301

movingaselection 117
constraining movement 119
with arrow keys 118

moving type 90
moving with Offset filter 315

multichannel images 211
converting to gray-scale 223

Multiply command 255, 256-257

nearest neighborinterpolation 199
negative 356
negative, printing 330, 346
New Channel command 244
New command 8
noise

definition 318

None command 107, 271

non-floating selection 110
subtracting from border 111

Normal painting mode 76
numbering of alpha channels 123

o

Offset filter 315

edge conditions 315
using 317

opacity of fills 136
opaque paint 74
Open Ascommand 14
Open command 9
opening documents 7-9
output devices 326

see also printers
Output Levels 284

P

page preview 10, 190-192, 327
paint

opacity 74
repeat rate 75
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paint brush tool 31, 48
fade-out rate 76

paint bucket tool 30, 125
specifying color range 126
specifying fuzziness 127
using 127

painting 75
modes 76

multiple copies 52
straight brush strokes 78

painting tools 43-60
options 71-79

palette
color palette 141
system palette 232

Paste command 167
Paste Controls command 172

pasting 167-175
behind anotherselection 170-171
into anotherselection 168-169

using paste controls 172-175
Color Only mode 173
controlling color transitions 175
controlling opacity 176
Darken Only mode 173
Lighten Only mode 173
Normal mode 173

specifying a colorrange 174
using color modes 173

patterns

changingtiling 316
filling with 134

pencil tool 31, 44
Auto Erase option 44, 45
drawingstraight lines 45

Perspective command 184
perspective, creating 184-185
photodensitometer 350, 360
Photoshop format 17
PICT File format 16, 20

Clipboard contents 165
problems with importing 385

PICT Resource format 16, 21
PIXAR format 16, 21
PixelPaint format 16, 22

433

pixels
definition 1

plain type 87
plug-in filters 297, 323

installing 323
plug-in modules 26

problems with 381
Posterize command 379

preferences 41
preferencesfile 6, 381
press proof 360
previewing

page size and layout 10, 190-192, 327
printed page 327
problems with 378

printable colors, selecting 151
printer drivers 26
printers

imagesetter 326, 337
PostScript printers 326, 334, 335

printing
border 331

calibration bars 329, 346, 349, 356, 360

caption 332
channels 334

color composite 335, 367
crop marks 328
density 349
emulsion 330, 346, 356
film 353

labels 328, 356

negative 330, 346, 356
options 327-336, 346
reducing time 379
registration marks 328, 356
resolution problems 379
star targets 328

printing tips 379
proof, color 354
PS.tempfile 380

Q

QuarkXPress 19

quitting the program 12

Index 401
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radialfill

blend tool 131

Raw format 14, 16, 22

rectangular marquee tool 29, 97
registration marks 328, 356
resampling 10, 187

Resample command
specifying height, width, and

resolution 207-208

using 205-210
resampling down 189, 205
resampling up 189, 205

resizing
see also cropping and resampling
Resize command 187

displaying screen and window
dimensions 201

enlarging the canvas area 204
maintaining image proportions 202
resizing by dimensions 203
using 200-204

using Size/Ruler option 10, 209-210
resolution 188-189

bit 188
device 188

image 8, 188
monitor 188

outputdevice 8
screen 188

specifying 20, 194
suggested 207

RGBimages 211, 326
CMYK equivalents 377

converting to CMYK 226
converting to HSLor HSB 224

rotating a selection 179-181
by hand 180, 181
precisely 180

row of pixels, selecting 97

User Guide
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rubber stamp tool 31, 50-60
Clone option 52
Impressionist option 59
options 50, 51
Revert option 55
Texture option 56

rulers 38

changing ruler origin 38

5

saturation

adjusting 291-294
definition 291

Save Ascommand 12, 25
Save command 11

saving
ASCII option 19
Binary option 19
documents 11, 25
halftone screen information 19
transfer function information 19

without dithering 379
scanner driver 13

scanning images 13
Scitex format 16, 23

scratch pad 146-147
using to mix colors 146

screen angle 337, 340, 353
specifying 342

Screen command 255

screen frequency 338, 341, 353
specifying 342

screen mode controls 33
screen resolution 188

screen ruling 188
scrolling type 83



435

selecting selection tools 93-124
characters 91 using 93
column of pixels 97 Sharpen Edgesfilter 305
deselecting 107 Sharpenfilter 305
entire image 114 Sharpen Morefilter 305
intersections of selections 112 sharpen tool 32, 67-69
non-selected parts ofimage 116 intensity 68
portions of images 103 using 67
row of pixels 97 sharpeningfilters
similar colors 114 Sharpen Edgesfilter 305
text block 85 Sharpenfilter 305
type 90 Sharpen MoreFilter 305

selecting color Unsharp Maskfilter 305, 306
by color values 151 using 305
from the scratch pad 147 Show Brushes command 71
HSB color 152-155 Show Rulers command 38

by brightness 155 shrinking shadowed areas 311
by hue 153 Similar command 114, 115
by saturation 154 16-bit image

RGB color 156-160 changing to 24-bit 379
using blue 158 size option 187
using green 157 size, font 86
using red 156 Skew command 183

using color palette 141-142 skewing a selection 183-184
using color models 142-145 smudge tool 32, 63-65

using color picker 150-160 pressure 63, 64
using eyedropper tool 139-140 using 63
while painting 140-141 softening filters 298-302

selection Blur filter 298, 299

adding to with lasso tool 94 Blur Morefilter 298, 299
extending using Grow command 114 Despeckle filter 298, 299
extending using Similarcommand 114 Diffuse filter 303
extending with tools 113 Gaussian Blurfilter 298, 300
filling entire 132 MotionBlurfilter 298, 301
filtering applied to 297 using 298
moving 117 solutions to problems 377
moving with Offset filter 315 source channel 248
subtracting from with lasso tool 95 source document 248

Selection -> Alphacommand 121, 122, spacing type 88
‘211, 250 special effects 181-186

selection border 108-112 creating perspective 184
fringe command 108 distorting a selection 185
hiding and showing 109 skewing a selection 183
moving 109 stretching a selection 182
redisplaying 110

Index 403
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special effectsfilters
Add Noisefilter 318
Facetfilter 313

Fragmentfilter 313
Mosiacfilter 314
Offset filter 315

specifying
paint distribution 74
paint opacity 74
spacing values 74

spectrum 242
Split Channels command 245
star targets 328
stat camera 327, 337
Stretch command 182

stretching a selection 182
style options, type 87
Subtract command 258-259

swap option 14
system palette 232

T

text, moving 90
text, selecting 85
TGA format 16, 23
Threshold command 272

ThunderScan format 16, 24
TIFF format 16, 24

tool options

displaying 61
toolbox

hiding 28
moving 28

toolbox, redisplaying 28
tools overview 29-33

Trace Contourfilter 307, 308
transfer function information 19

Transfer Option 340, 348
see also transfer function

loading 343
saving 352

transforming images 177-186
transparent paint 74
Trap command 374
traps, creating 374

User Guide
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troubleshooting 377-385
24-bit image

saved as 16-bit image 378
type 81-92

aligning 89
anti-aliased 87

editing 81, 84
entering 82
moving 90
resolution 81

scrolling 83
selecting 85, 90
style options 87
type tool 30

U

undercolor removal 370

undesired patterns 378
Undo command 163

units of measure, specifying 8, 39
Unsharp Maskfilter 305, 306

Vv

virtual memory 6, 380

Ww, X, ¥

working with color

troubleshooting 377
Wrap around option 316

Zz

Zoom commands 36

zoom tool 29, 35

zooming and screen resolution 35
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