
234

2. To enter values for the width and height, click in either the Width or Height text
box, depending on which dimension is most important to you. Enter the desired
value for that dimension. (You can enter decimal values, for example, 3.625, for
the width and height.)

The Adobe Photoshop program automatically enters a value for the other
dimension.

3. To enter a value for the image resolution, click in the Resolution text box, and
enter the value you wantfor the resolution.

4. To resample andresize the image, click OK.

To determine a suggested resolution for resampling an image:

1. Choose Resample from the Image menu.

The Resample dialog box appears.
2. Click Auto.

The Auto Resolution dialog box appears.

Auto Resolution...

Printer: (dots/inch)

Screen: [ss (lines/inch)
Quality Required:

© Draft
@ Medium
© High
 

3, Use the pop-up menusbeside the Printer and Screen text boxes to choosethesize
units you want for the resampled image.

4. Enter the resolution in the Printer text box at which you plan to output the image.

5. Press the Tab key orclick in the Screen text box. Enter the ruling for the screen
you will use when you output the image.

6. Click the quality of the output you want.
7. Click OK.

The suggested image resolution appears in the Resample dialog box.

8. To resample andresize the image, click OK.
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Adjusting the size of the printed output
You can controlthe size and resolution of your printed output using the Size/Ruler
option in the Page Setup dialog box, whichis accessed through the File menu. The
Size/Ruler option allows you to changethe size and resolution of a printout
without affecting the image in memory and without resampling the image. You
could use this option to print out an image at a marginally smaller size. This would
save you the time involved in resampling down the image. You couldalso usethis
option to print an enlarged image of a screen dump.If you resampled up the
image, the jagged edges would be removed from the image, and you might want
to preserve these jagged edges in the ouput.

Whenyou use the Size/Ruler option, the image’s size and resolution are adjusted
in tandem to maintain the image’s dimensionsin terms of pixels. You should use
the Resample commandto adjust the images’s size and the amountof pixel
information in the image independently.

For example, you can use the Size/Ruler option to print a 300-dpi resolution
imageat twice thesize, the resulting output will have a resolution of 150 dpi. The
units of measure you specify for the Size/Rulers option also apply to the rulers.

To changethesize of the image when output, you specify the height and width,
or the resolution at which you want the image to be output. The Size/Rulers
option maintains the proportions of the image (the height-to-widthratio) asit
adjusts the imagesize.

If you enter a value either for the height or the width, the Adobe Photoshop
program automatically enters the value for the other dimension thatwill
maintain the image’s proportions, as well as the appropriate resolution for the
specified size. On the other hand, you can enter the desired output resolution,
and the size values required to achieve the specified resolution will be automati-
cally entered.

To change the output size:

1. Choose Page Setup from the File menu.

LaserWriter (Cx)
cones) Pages: @ an Orrom[ —Jree[—] (Cancer
Cover Page: @No (© First Page ©) Last Page

Paper Source: @® Paper Cassette © Manual Feed

@ Color/Grayscale © Black & White

  

(J frint selected frea ang Encoding:
(FO Print Seleested Channe) Gnle © ASCII
(Print Using Color PostScript ® Binary
(Correct for Printing Colors
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. Click the Size/Rulers button.

The Image Size/Ruler Units dialog box appears.

. To select the size units, press down on the shadowedboxbeside the text box for
the option you want.

A pop-up menulisting the units options appears.

. Holding down the mousebutton, drag until the units option you wantis high-
lighted, then release the mouse button.

. To enter values for the width and height, click either the Width or Height text
box, depending on which dimensionis most important to you. Enter a value for
the desired dimension. (You can enter decimal values, for example, 3.625, for the
width and height.)

The Adobe Photoshop program automatically enters a value for the other dimen-
sion and the appropriate resolution for the specified size.

. To enter a value for the image resolution, click in the Resolution text box. Enter
a value for the resolution.

. Click OK.

When you output the image, the image will be printed at the specified size and
resolution.
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Section 4: Advanced Image Editing
and Color Correction
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From a scan of a single 35mm colorslide of teacups and a pot, the designer corrected
the color in the image. She selected objects with a feathered edge and pasted them
onto a dark background, then copied and flipped theselection horizontally, creating a
mirror image. The designer posterized this copy and pasted it with an opacity of 40%
on top of a blend created in the background, and used paste controls to allow just part
of the underlying color to show through. She saved bothselections of the cups as
separate alpha channels; after proofing the output, she accessed the alpha channels as
masks to makefinal color adjustments.
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Chapter 15: Converting Images and Working with Channels

The Adobe Photoshop program treats imagesas a series of channels. The use of
channels makesit possible to manipulate images in sophisticated ways. With
channels, you can adjust the color in one channel of an image, but not another;
analyze the color in two separate images by comparing and adjusting their respec-
tive channels; and easily add detail to an image, such as text, and just as easily
adjust the detail or removeit later.

This chapter discusses channels, image types, and how images can be converted
from onetype to another. The chapteralso discusses how to work with channels,
including how to add channels to an image, delete channels, split channels into
separate documents, merge channels, and perform calculations on channels to
compare images.

How to make color corrections to images is discussed in Chapter 16, “Making
Color Corrections.”

About channels and image types
The Adobe Photoshop program supports a variety of image types, includingbit-
mapped, gray-scale, RGB, indexed color, CMYK, HSL, and HSB images.

In the Adobe Photoshop program,at least one channel comprises each image. For
example, an RGB imagehas atleast three channels, onefor the red information,
one for the green information, and one for the blue information. A channel is

similar to a plate in the printing process.

In addition, channels can be added to an image as a meansof easily seeing a se-
lection as a mask, making changes to the mask andstoringit, then reusing the
mask without havingto reselect a selection.

Additional channels are called alpha channels. An alpha channelis a separate, 8-
bit gray-scale image within a document that you can usefor editing and storing
masks and for channel calculation commands. You can create an alpha channel
using the Selection -> Alpha commandin the Select menu.

A document can have up to 16 channels. Bitmapped, gray-scale and indexed
colorall are single-channel images; RGB, HSL, and HSB havethree channels;

CMYKhasfour channels, and a multichannel imageis a gray-scale image with
more than one channel. Otherdistinctions between image types are shownin the
chart following.
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No. Channels
  

Bits/pixel
per

Channel  Definition/when to use: 

Gray Scale
 

 Indexed
Color 

 

 
  
    
 

 
 
 

  
  

  

 
 

Bitmapped images contain only1

bit of colorpec or white) perpixel.Since few editing options are avail-
able, it's best to convert the image
to gray-scale mode, then back to
Bitmap for export if necessary.

This modeis used for editing and
painting single channel gray-scale
images. Gray-scale images contain
up to 256 levels of gray and can be
converted to or from color images.If a second channel is added to a

Grayscale image, it becomes aultichanne!l image.

 Indexed Color images contain up
to 256 colors/grays stored in an
editable lookuptable. Limited image
editingis available. Indexed Color
modeis used whenediting of the
table is desired, or when a limited
color palette is required for export. 

 
 
 
 
 
 

RGB Color 5  24 
 Generally, this is the modeof choice

for color image editing and painting.
Up to 16.7 million colors can be
displayed and edited on screen. Up
to 13 additional alpha channels can
be added. RGB images should be
converted to CMYK modeto print
color separations.

  

  
   

 
 
 
 

  
  
  
   

 
  
 
 

  
  

CMYK Color

 
HSL Color

shue —* saturation
* luminance

HSB Color
* hue
® saturation
® brightness

Multichannel
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 You generally convert to CMYK
modefrom RGBto print color
separations. Individual channels
can be edited, but a composite
full color image cannot be viewed.

The hue, saturation, and luminance
in a color image can be edited as
separate channels in HSL mode. HSL
channels appear as gray-scale, butretain all color information when
converted back to a color mode.

The hue, saturation, and brightness
in a color image can be edited as
separate channels in HSL mode. HSL
channels appearas gray-scale, butretain all color information when
converted back to a color mode.

  
 
   
  

 

Adding a channelto a gray-scale
image, or deleting a channel from
an RGB, CMYK, HSL, or HSB imagecreates a Multichannel image. Color
images converted to Multichannel
mode become gray-scale images.
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You can split the various channels that comprise an image into separate docu-
ments, and merge these documents to create another image. Some gray-scale
scanners allow you to scan a color image througha redfilter, a greenfilter, anda
bluefilter to generate red, green, and blue documents. Merging allows you to
combine the channels of a color image that was scanned this way, and save the
image as a single, color document.

The Adobe Photoshop program lets you select the channel you want to work on
(the “active” channel) asif it were a separate document. Once youselect a
channel, any changes you makeare applied to that channel. The Channel sub-
menu under the Mode menuallows you to view and activate the various
channels in an image, Note that the RGB commandin the Channel submenu
allows you to display and work on the three channels of an RGB image together.

Besides selecting channels from the Mode menu, you canalso select channels
from the keyboard. Each channel in a multichannel imageis assigned a
Command-key equivalent, The Command-key equivalent reflects the channel’s
position in the list of channels in the Channels submenu.For example, cyan
is the first channel, magenta the second, yellow the third, black the fourth, and
so on. Alpha channels added to an image are assigned the next channel number
in the sequence, such as 5, 6, and so on.

To activate the channel, simply hold down the Commandkey and type in the
channel number. For example, the cyan channel in a CMYK imageis thefirst
channel listed in the Channels submenuandis assigned the Command key
equivalent Command-1. To activate the cyan channel from the keyboard, type
Command-1.

To select the active channel:

. Choose Channel from the Mode menu.

A list of the available channels in the image appears.

. Holding down the mouse button, drag to highlight the name of a channel to
activate it.

Chapter 15: Converting Images and Working with Channels
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3. When you haveselected the desired channel, release the mouse button.

BiEMe|D

Gray Scale
Indexed Color...

“RGB Color
CMYK Color
HSL Color
HSB Color
Multichannel

  
 

en) >

ciapaveeinsaTaeamoaaseaaialiieta| \ oa
New Channel Green*32
Delete Channel Blue 363

Split Channels
Merge {haanels..

 
  
 

  
  

The selected channelis displayed. The name of the channel appearsin thetitle
bar of the active window,

Display options

User Guide

The Adobe Photoshopprogram lets you have several documents openat the same
time. Each document can havea different color lookup table to hold the colors
used in the image. If you display two or more images that use different color
tables, such as an indexed color and a gray-scale image, the display of the colors
in the inactive documentswill be incorrect (unless your monitor uses more than
8 bits of information perpixel.

To makethe colors in the inactive documents appearcloser to their actual colors,
you can use the Use system palette option in the Preferences dialog box, whichis
accessed via the Preferences commandin the Edit menu. When youselect this

option, the colors in the system’scolor table, rather than the colors in the active
document'scolor table, are used to display colorsin all the open documents. This
meansthat the colors for the active documentwill be less accurate than if the

option is unchecked.

When you work on an RGB or CMYK image, you can chooseto display the
channels in their respective colors or as gray scales. Because each channelis nor-
mally printed as a halftone, gray-scale image on thefile that is sent to the
printer, you may want to view each channel in a gray-scale format, rather than
in its color format.
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To display colors using the system color table and choose a display option:
1. Choose Preferences from the Edit menu.

The Preferences dialog box appears.

Preferences...

Display: Separation Setup...
— Colored separations

(] Use system palette Column Size:

&] Use DirectSetEntries Width:

Clipboard Export: . -© Disabled Gutter: [|
as ietataet Interpolation Method:
© 4 bits/pixel © Nearest Neighbor
© 8 bits/pixel oO Bilinear
@ 8 bits/pixel, System Palette @ Bicubic
© 16 bits/pixel
© 32 bits/pixel

 
2. Click the Use system palette option in the Preferences dialog box.

Whenthe box beside this option is checked, the optionis active.

To view each RGB or CMYK channelin color, click the Colored Separations
option in the Preferences dialog box. When the Colored Separations check boxis
checked, the channels are displayed in color.

Converting one image type to another
You can convert one type of image to another using the commandsin the Mode
menu. For example, you can easily convert an RGB image to a CMYK image,
whichis essential to producing color separations. When you perform this conver-
sion, the red, green, and blue channels are converted to cyan, magenta, yellow,
and black channels.

You have eight image type options: Bitmap, Gray Scale, Indexed Color, RGB
Color, CMYK Color, HSL Color, HSB Color, and Multichannel. Certain image
types cannot be converted directly to other image types; for example, an RGB
image cannot be converted directly to a Bitmap image type. (However, you can
convert an RGB imageto a gray-scale image, and then toa bitmapped image.) The
image types in the Mode menuto which you cannotconvert the active document
are dimmed. The following sections describe the options available for the differ-
ent conversions.
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To convert an image to a different image type:

1. Open the document containing the image you want to convert.

2. Choose the image type to which you want to convert the image from the Mode
menu.

Converting a gray-scale image to a bitmap-type image
A gray-scale imageis a single-channel image consisting of various levels of gray.
Depending on the numberofbits of information that were saved when the image
was scanned,a gray-scale image can contain up to 256 levels of gray. Thus, the
gray levels can range from O (black) to 255 (white).

When you convert a gray-scale image to a bitmap-type image, you specify the
resolution of the gray-scale image in the Input text box of the Gray Scaleto Bit-
map Options dialog box. You also specify the resolution you want the bitmap-
type imageto be in the Outputtext box. By default, the current image resolution
is entered in the Input and Output text boxes.

Youalso havefive options for how the image will be converted: the 50%
Threshold method, Pattern Dither, Diffusion Dither, Halftone Screen, and

Custom Pattern. A description of the options follows. You must select a conver-
sion option before converting a gray-scale image to a bitmapped image.

To convert a gray-scale image to a bitmap-type image;

1. Choose Bitmap from the Mode menu.

The Gray Scale to Bitmap Options dialog box appears.

Gray Scale to Bitmap...

Input:|72 (pixels/inch)

Output: |e (pixels/inch)

Conversion Method:

© 50% Threshold
© Pattern Dither
@® Diffusion Dither
© Halftone Screen...
O fusiem Patiem

 
2. To specify the resolution of the gray-scale image and the bitmap-type image, use

the pop-up menusbeside the text boxes to choose the size units you want, either
pixels per inch or pixels per centimeter.

216 User Guide
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3

4,

5

6

Select

. Enter a value for the resolution of the gray-scale image in the Input text box.

. Press the Tab key orclick in the Output text box.

. Enter a value for the desired resolution of the bitmap-type image.

. Click OK.

ing a bitmapped conversion method

You havea choice of five methods to use when converting a gray-scale image to
a bitmap-type image. The options determine the quality of the new bitmap-type
image, ranging from a high-contrast black-and-white image, to a textured or half-
tone screen. In addition, the Halftone Screen option allows you to producea half-
tone for output on non-PostScriptprinters; if you use this option, you also specify
the screen frequency and angle, and dot shape.

To select the bitmapped conversion method you wantto use:

. Choose Bitmap from the Mode menu.

The Gray Scale to Bitmap options dialog box appears.

. In the Gray Scale to Bitmap dialog box, click the desired option, and click OK.

The gray-scale to bitmap-type conversion options are described below.

The 50% Threshold option

The 50% Threshold option converts pixels with a gray value above the middle
gray level (128) to white, and pixels below the middle gray level to black. The
result is a high-contrast black-and-white representation of the image.

The Pattern Dither option

The Pattern Dither option converts an image by organizing the gray levels into
patterns made upof black-and-white dots. The resulting image is made upof geo-
metric configurations of black and white dots.

Chapter 15: Converting Images and Working with Channels
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The Diffusion Dither option

The Diffusion Dither option uses an error-diffusion process to convert the image.
The diffusion option starts at the pixel in the upper-left corner of the image and
evaluates its gray level value.If the value is above a certain value, it is changed to
white; if it is below the value, it is changed to black. There is generally some error
in the conversion because the gray pixel is originally some gray value between

black and white, and the conversion changesit to either black or white. The
amountoferroris transferred to surrounding pixels before they are converted to
black or white. In this way, the error is diffused throughout the image. The result
has a grainy, film-like texture.

 
Original gray-scale image 50% threshold conversion method

  
Pattern dither conversion method Diffusion dither conversion method
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The Custom Pattern option

The Custom Pattern option simulates the effect of printing a gray-scale image
through a custom halftone screen. This method allows you to apply a screen
texture, like a wood grain, to an image. The screen used is the current pattern.

You can create a pattern that represents the texture you want, then screen the
gray-scale image through the pattern to apply the texture to the image.

For instructions on how to define a pattern, see the section, “Filling selections
with patterns” in Chapter 10, “Using the Fill Tools.”

 
Original gray-scale image Custom pattern conversion method
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The Halftone Screen option

The Halftone Screen option simulates the effect of printing a gray-scale image
through a halftone screen. This option can be used to producea halftone on out-
put devices that do not use the PostScript page description language.

Whenyouselect the Halftone Screen option and click OK, the Halftone Screen
dialog box appears. You usethis dialog box to specify the frequency and angle of
the screen, as well as the dot shape.

Halftone Screen...

:Frequency: [EMM [(ines/ineny]TT
Angle: (degrees)

Shape: Load...
@ Round
© Elliptical
© Line
© Square
© Cross

 
The screen frequencyis the screen ruling or screen frequencyof the halftone
screen. The screen frequency you use dependslargely on the paper stock and type
of press on which the image will be printed. Newspapers commonly use an 85-
line screen, whereas magazines use higher resolution screens, such as 133-line
and 150-line halftone screens.

Thescreen angle refers to the orientation or angle of the screen. Continuous tone
and black-and-white halftone screens commonly use 45-degree angles.

You can save the halftone screen settings you define in a document and reuse
them with other documents. You can also save these settings as defaults to be
used in other Adobe Photoshop application documents.

Chapter 19, “Printing Halftones,” discusses how to produce a halftone in greater
detail.
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To specify the halftone screen:

1. Choose Bitmap from the Mode menu.

The Gray Scale to Bitmap dialog box appears.

2. Select the Halftone Screen option andclick OK.

The Halftone Screen dialog box appears.

3. Use the pop-up menu beside the Frequency text box to choosethesize units you
want, either lines per inch or lines per centimeter.

— . Double-click in the Frequency text box.
wn . Enter the pixels per inch or pixels per centimeter (from 1.0 to 999.9) for the

screen frequency you wantto use.

6. To specify the screen angle, press the Tab keyorclick in the Angle text box. Enter
a value from -180 to 180 degrees for the screen angle.

7. To select the dot shape you want, click the nameofthe dot shape. The available
dot shapesare round,elliptical, line, square, and cross.

8. To convert the image once you have made yourchoices, click OK.

 
Original gray-scale image Halftone screen conversion method
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Making gray-scale conversions
You can convert either a bitmapped image or a multichannel image to a gray-
scale image. When you convert any image containing several channels of color,
Adobe Photoshop discards the color information and the extra channels in the
original image. The conversion methodsare described below.

Converting a bitmap-type imageto a gray-scale image

User Guide

You can convert a bitmap-type image to a gray-scale image that consists of one
gray level (black). When you choose this option, you can also chooseto scale
downthesize of the image by a specified scale factor or “size ratio.” The default
size ratio is 1, which results in a gray-scale image that is the samesize as thebit-
map-type image. As an example, to reduce thesize of the gray-scale image by 50
percent, enter2 for the size ratio. If a numbergreater than 1 is entered for thesize
ratio, multiple pixels in the bitmap-type image are averaged together to produce
a single pixel in the gray-scale image. This allows you to create a gray-scale image
from an image scanned on a 1-bit scanner.

To convert a bitmap-type imageto a gray-scale image:

. Choose Gray Scale from the Mode menu.

The Bitmap to Gray Scale dialog box appears.

Bitmap to Gray Scale...

Size Ratio: |
 
 

2. Enter a value for the size ratio you want.
3. Click OK.

The bitmap-type image is converted to a gray-scale image.
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Converting a multichannel image to a gray-scale image

Any image that has more than one channel can be converted to a gray-scale
image. A multichannel image is one that contains more than one channel, such
as an RGB or CMYKimage. Reference hereis not to the specific Multichannel
image type.

Whenthe Adobe Photoshop program converts an image to a gray-scale image, it
discards all color information and extra channels in the original image. When
you convert from an RGB or indexed color image to a gray-scale image, the
program converts the color pixels to levels of gray based on the color values of
the pixels, and discards the other color information.

If the RGB channel is active in an RGB image, the gray levels of the converted
pixels represent the luminosity of the pixels. If the red, green, or blue channelis
active, the gray levels of the converted pixels represent the color values of the
pixels in the active channel only.

When you convert from an HSL, HSB, CMYK, or Multichannel type image to a
gray-scale image, the program uses the active channelas the gray-scale image and
discards the other channels.

Before you complete a conversion, an alert box will appear to confirm your
action.

To convert a multichannel image to a gray-scale image:

1. Choose Gray Scale from the Mode menu.

. Click OK to proceed.

The image is converted to a gray-scale image.

Chapter15: Converting Images and Working with Channels
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Making color conversions
You can convert an image to any of the color image types that the Adobe
Photoshop program supports: indexed color, RGB, HSL, HSB, CMYK, and Multi-
channel. When you convert an RGB image to an indexed color image, you can
specify a color table for the new image. Descriptions of the conversionsfollow.

With the exception of converting an RGB image to an indexed color image, the
procedures for converting an image to color are similar. You simply choose the
image type from the Mode menu to which you will convert your image; the
image is automatically converted.

Converting a gray-scale image to an indexed color or RGB image

Whenyou convert a gray-scale image to an indexed color or RGB image, the red,
green, and blue values for any given pixel become the same. For example,a pixel
that had previously been described as having a gray value of 231 is now converted
to a pixel having a red value of 231, a green value of 231, and a blue value of 231.

Converting an indexed color or RGB image to an HSLor HSB image

User Guide

You might want to convert an image with RGB colors to an HSL or HSB image
type to adjust the lightness or brightness of the image without changing the hue

or saturation. When you convert an indexed color or RGB image to an HSL image,
the imageis split into three channels called hue, saturation, and luminance;
when you convert to an HSB image, the imageis split into hue, saturation, and
brightness channels.

Brightness is defined as the additive primary color(red, green, or blue) with the
highest color value. Luminanceis defined as the highest of the RGB values plus
the lowest of the RGB values divided by two. With HSL and HSB images, you can
only view one channel at a time. This differs from an RGB image. You can view
the red, green, and blue channels together at one time on an RGB image.
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HSL color, hue channel showing
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Converting HSB and HSL images to RGB images

Once you have adjusted an HSL or HSB image, you may wantto convert it back
to an RGB image to perform other color corrections on it. When you convert an
HSB or HSL image to an RGB image, the three channels are converted into red,
green, and blue channels.

Converting color images to multichannel-type images

You can convert images composed of more than one channel, such as RGB, HSL,

and HSB images, to the Multichannel image type. When you convert an image to
the Multichannel image type, the original channels with names assigned such as
Red, Hue, Brightness, and so on, are renamed1, 2, 3, and so on. The channels in
a Multichannel image are gray-scale channels. You can view andedit each
channel individually.

In the case of an RGB image, the red, green, and blue channels are converted to
gray levels that reflect the color values of the pixels in each channel. Likewise,
each of the CMYKchannelsis converted to a gray-scale channel. If you add a new
channel to a gray scale image or delete a channel from an RGB image, the image
is automatically treated as a Multichannel image.

Converting RGB and indexed color images to CMYK images
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To print a color separation, you convert an RGB or indexed color image to a
CMYK image. The conversion splits the RGB colors into the four colors common-
ly used for printing color separations. The channels are cyan, magenta, yellow,
and black, This conversion process uses the Separation Setup parameters defined
in the Preferences dialog box. For more information on the CMYK conversion
process, see Chapter 20, “Producing a Color Separation.”
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Converting an RGB imageto an indexed color image
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At times, you might want to convert an RGB image to an indexed color image
to edit an image’s color table or export an image to an application that only
supports 8-bit color.

When you convert an RGB image to an indexed color image,a color table is built
for the indexed color image. The color table stores the colors used in the dacu-
ment and holds the maximum numberof colors that can be displayed at once.
The resolution option you choose affects the numberof colors that can be dis-

played at one time.If you select 4 bits per pixel, 16 colors can be displayed at a
time; if you select 8 bits per pixel, 256 colors can be displayed at one time.

The term “indexed color” refers to the fact that colors in the image are mapped
or “indexed” to the colors in the color table. Color tables are also called “color

lookup tables” because when a requestfor a color is made, the Adobe Photoshop
program looks up the requested color in thetable. If the color is not present in
the color table, the program must match the requested color to the closest color
in the color table, or simulate the requested color through dithering.

“Dithering” juxtaposes colors to simulate anothercolor. This is important to keep
in mind when you wantto convert an RGB imageto an indexed color image. An
RGB image can contain millions of colors, whereas an indexed color image can

directly reference only 256 colors. As a result, the transitions between dithered
colors in an indexed color image are not as smoothas the transitions between
colors in an RGB image.

To simulate the colorthat is not present in the color table, the Adobe Photoshop
program puts together pixels with colors that are in the color table. When you
convert an RGB image to an indexed color image, you have several options for
how colors will be dithered. You can select the options for the conversion to an
indexed color image in the RGB to Indexed Color Options dialog box. The

options include the numberofbits of information perpixel (the resolution), the
type of color table, and the dithering option (if any) to be used.
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To convert an RGB image to an indexed color image:
1. Choose Indexed Color from the Mode menu.

The RGB to Indexed Color dialog box appears.

RGB Color to Indexed Color...

Resolution:

(3 bits/pixel
© 4 bits/pixel
©5bits/pixel
© 6 bits/pixel
©? bits/pixel
@ 8 bits/pixel

Palette: Dither:

O Exact O None
© System © Pattern
@ Adaptive @ Diffusion

 
2. Select the options you wantby clicking the button beside the option.

|edi , pe a ¥

 
RGB image Indexed color image
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Specifying the resolution

You can specify the resolution you want the imageto be. Resolution hererefers
to the numberofbits of color information per pixel that are used in the image.

Specifying a color table option

You have three choicesfor the type ofcolor table that your indexed color image
will use: Exact, System, and Adaptive.

You can use the Edit Table commandin the Color Table submenu, which is

accessed via the Mode menu,to view theresults of the Palette (color table)
options. For more information, see the section that follows in this chapter,
“Manipulating the indexed colortable.”

In addition, when you choose the System or Adaptive color table options, you
can specify how the colors should be dithered. Descriptions for the options
follow.

Exact The Exact table option is available only if 256 or fewer colors are used in
the RGB image, otherwise, this option is dimmed. Whenyouselect the Exact
option, the Adobe Photoshop program uses the exact samecolors for the color
table that appear in the RGB image.Sinceall of the colors in the image are present
in the document’s color table, there is no need to use dithering. Therefore, the
Dither optionsare all dimmed.

System The System color table option uses the Macintosh system’s default, 8-
bit color table, called the System palette. This color table is based on a uniform
sampling of RGB colors. This option is labeled Uniform if the resolutionis set to
less than 8 bits per pixel. With this option, you also specify a dithering option.

Edit Table...

 
ee

Indexed color image converted using
System color table option

 
Resulting system color table
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The system color table is useful when you plan to transfer the Adobe Photoshop
software images to another application, or when you need to ensure that a con-
sistent color table is used for different images. For example, if you are creating
images for an animation sequence to be generated in another application, the
other application might require the Macintosh system colortable for the images.
Also, for the sake of consistency, you might wantto use the system color table to
ensure that all images use the same colors.

Adaptive The Adaptive color table option creates a color table that is an adap-
tation of the colors used in the image. If you have an RGB imagethat has only
the colors green and blue andselect the Adaptive option, the resulting color table
will be made up primarily of the colors that appear in the image—thatis, green
andblue colors. The Adaptive color table works by sampling colors from the more
commonly used areas of the color spectrum. Because the colors in most images
are concentrated in particular areas of the spectrum, it can be more effective to
use an Adaptive color table. With this option, you also specify a dithering option.

Edit Tobie...

 
Indexed color image converted using
Adaptive color table option

 
 

Resulting adaptive color table

Specifying dithering options

When youselect either the System or Adaptive color table option, the colortable
might not contain all of the colors used in the image. To simulate the colors that
are not in the color table, you can chooseto dither colors. There are three dither-
ing options: None, Pattern, and Diffusion.

None When youselect Noneas the dithering option, the Adobe Photoshop
program does not juxtapose pixels with colors in the color table to simulate a
color absent from thetable. Instead, the color in the table thatis closest to the

absentcoloris used in the image. This tendsto result in sharp transitions between
shadesof color in the image.

Pattern When youselect the Pattern dithering option, the Adobe Photoshop
program arranges pixels in patterns to simulate the colors that are not in the color
table.
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Diffusion Whenyouselectthe Diffusion dithering option, the Adobe Photoshop
program usesa less structured method than the method used with the Pattern
option to dither colors. This option generally results in the most accurate
conversion.

 
 

 
Indexed color image converted using
Adaptive Palette/Diffusion dithering options

 
  
Indexed color image converted using Indexed color image converted using
System Palette/Pattern Dithering options System Palette/None Dithering options

Manipulating the indexed color table

User Guide

If you convert an RGB image to an indexed color image, or if you are working on
an original indexed color image, you may wantto adjust the color table for the
image. Only indexed color images use a color table. Adjusting the color table
allows you to change a single color, or many colors in an indexed color image's
color table. You can also choose to structure a color table accordingto a particular
color system,like blackbody radiation or a color spectrum.A colortableis specific
to each indexed color document, and can be saved and reused with other indexed

color images.
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There are two types of indexed color images: color images that have a limited
numberof colors (less than 256) and pseudocolor images, which are gray-scale
images that display variations in gray levels with color, rather than shades of
gray. This type of image is often used in scientific and medical applications. The
color table editing features discussed in the following sections are most useful
with pseudocolor indexed color images. These features can also be used to
producespecial effects with indexed color images that have a limited numberof
colors.

The Color Table submenu in the Mode menuallowsyouto access either the Color
Picker or Color Wheel dialog box used to view and edit the document's color
table. The Color Table submenuis active only when you are working on anin-
dexed color image.

Changing the colors in a document's color table changes the colors in an image.
The colors in an indexed color image are mappedto the colors in the table, and
reference a specific position in the table. Therefore, if you change thecolor in the
table, and a color in the image is mappedto that color’s position, the color in the
image is changed to the modified color in the table.

Whatfollowsis an example of how changinga color ina colortable affects a color
in the image that references that color in the color table. Note that to change
colors in an image, you should use the color correction commandsin the Map
and Adjust submenus, which are accesed via the Image menu. Chapter 16,
“Making Color Corrections,” describes these commandsin detail.

As an example of manipulating the color table, suppose there is a red circle in
your image, and the red color in the image references a red colorin the color
table.

 
Before editing table
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Thered color in the color table occupies the fourth position from theleft in the
top row of the table.

 
Red reference in color table

Suppose you changethered color in that position to yellow using the Color
Picker or Color Wheel dialog box.

Color Picker

Select color:

Red color referenced in Color Picker before being changed to yellow
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Edit Table...

 
After editing table

Thered circle changes to yellow because thered in the circle referenced the color
in that particular position, and the color in the referenced position has been
changed.

To display an indexed color document's color table:

. Choose Color Table from the Mode menu. al a)

The Color Table submenu appears.

. Holding down the mouse button, drag until Edit Table is highlighted, then
release the mouse button.

The document's color table appears in the Edit Table dialog box.
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Editing colors in the indexed color table

Either the Color Picker or Color Wheel dialog box allows youto edit a document’s
color table. The color picker and color wheel allow you to select the colors that
will replace the colors in the color table. You select either the Color Picker or
Color Wheel dialog box through the Color Table dialog box, which is accessed
via the Color Table commandin the Edit menu.

For more information about using the color picker, see the section, “Selecting a
color using the color picker,” in Chapter 11, “Selecting Colors.” For more infor-
mation about using the color wheel, see the section, “Selecting a color using the
color wheel,” in Chapter 11, “Selecting Colors.”

To use the Color Picker dialog box to edit a color in the color table:
1. Choose Color Table from the Mode menu.

2. Choose Edit Table from the Color Table submenu.

The document’s color table appears.

3. Click the color you want to change.

The Color Picker dialog box appears.

To use the Color Wheel dialog box:

1. Choose Color Table from the Mode menu.

2. Choose Edit Table from the Color Table submenu.

3. Option-click the color you want.

The Color Wheel dialog box appears.

To select a color from the color picker or color wheel:

1. Use the controls in the Color Picker or Color Wheeldialog boxto select the color
you want.

2. Click OK.

The color you selected appears in the position you clicked in the colortable.
3. Click OK.

The colors in the image that reference the selected position in the color table are
changed to the new color.
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Editing a range of colors

The Adobe Photoshop program lets you select a range of colors—including mul-
tiple rows—in the colortable andselect a starting and ending color from the color
picker or color wheel. The range of colors you selected in the colortable displays
a smoothtransition from the starting color and ending color you selected from
the color picker or color wheel. The transition proceeds from left to right and top
to bottom.

To select the range of colors in the color table:
. Choose Color Table from the Mode menu.

. Choose Edit Table from the Color Table submenu.

. Position the pointer on thefirst color in the range.WN

. Holding down the mouse button, drag to the last color in the range.

Edit Table...

Cancel

THREE
faesessne eaa
BEESRRERSSea

5OD 
5. Release the mouse button.

The Color Picker dialog box appears.

Chapter 15: Converting Images and Working with Channels

265

237



266

238 User Guide

6. Use the controls in the Color Picker dialog box to pick
blend.

Color Picker

Select first color:

7. Click OK.

the starting color for the

fe) cfsSears m:[42 ]%OB:[13_ |% a
on[s2|]K:|94 |%
Ona
OB:[26|

 
The Color Picker dialog box disappears, then reappears.
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8. Use the controls in the Color Picker dialog box to pick the ending color for the
blend.

Select color:

9, Click OK.

Edit Table...

BEBEBEEE!

Edited color table

Color Picker

ow: [20)°llsoak m:[71 ]%
Os:(51 ]% ¥:[3  |%

Or: [128] k:[5_]%
o«:[70_]
on:[a9]
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You can continue to modify the colors in the colortable.

Edit Table...

 
Final edited color table (multiple blends)

10. When you havefinished editing colors in the table, click OK to close the Color
Table dialog box.

All the colors in the image that referenced the colors in the positions you

changed are changed to the newcolors.

 
Original indexed image
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Structuring the color table

The indexed color table can be structured according to a specific color system,
such as blackbodyradiation, gray scale, or color spectrum. The colors in the color
table will then display a uniform transition of colors based on the selected color
system. You can use the Edit Color commandin the Color Table submenu, which
is accessed via the Mode menu,to display the image’s color table and view the
changes you madetoit.

The three color system options are described below.

To select the color system on which to base the colortable:
1. Choose Color Table from the Mode menu.

2. Choose Blackbody, Gray Scale, or Spectrum from the Color Table submenu.

 
 
 BMAD

Gray Scale
/“ Indexed Color

RGB Color
CMYK Color
HSL Color
HSB Color
MuRichannei

Color Table

  
  
  

 
 Edit Table 
  Preena lt
receseatsap Fa vnbhrecavateatadea enreerCeceRARE Gray Scale

New Channel Spectrum
Beiete Lhannel

SHiit Chanrnais

Merge Eheaneis..

 
 

 
 

 
  

The colors in the image display the new colors to which they are mapped in the
color table.

Blackbody Whenyou choose the Blackbody option,the color table displays
a transition of colors that is based upon the different colors a blackbody radiator
emits as it is heated: from black, to red, orange, yellow, and white.

Gray Scale When you choose the Gray Scale option, the color table is changed
to display a smooth transition from black to white in 256 levels of gray.  
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Spectrum When you choose the Spectrum option, the color table is changed to
display a smoothtransition between the colors in the spectrum. The spectrum
displays the color transitions that result when white light passes througha prism:
violet, blue, green, yellow, orange, red.

Saving and reusing a color table

A color table can be saved, and subsequently loaded into another document.
Once you load a color table into a document, the colors in the documentare
changedto reflect the color positions they reference in the new colortable.

  
Original image Image with new color table

To save a color table in another document:

1. Choose Color Table from the Mode menu.

2. Choose Edit Table from the Color Table submenu.

The Color Table dialog box appears.
3, Click Save.

The Save As dialog box appears.

4. Enter the nameofthe file in which you wantto save the colortable.

If necessary, use the drive and directory buttonsto access the folder in which you
wantto save the table.
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5. Click Save.

6. The color table is saved under thefile name andin the location you specified.

To load a previously saved color table into the active document:
1. Choose Color Table from the Mode menu.

2. Choose Edit Table from the Color Table submenu.

The Color Table dialog box appears.
3. Click Load.

The Open dialog box appears.

If necessary, use the drive and directory buttons to open the folder that contains
the color table you wantto load.

4. Click the color table you want.

5. Click Open.

6. To load the colors in this table into your document, click OK.

Working with channels
You are not limited to working with only the default channels that make up an
image. You can add, delete, and merge channels in a document. You can also au-
tomatically split up the various channels of an image to create a separate docu-
ment for each channel. After you split the channels in a documentinto separate
documents, you can merge the channels into a new documentto create compos-
ite images and producespecial effects.

You can also perform operations that involve two or more channels. You can add
two channels together, subtract one channel from another, and compare the
brightness values of the pixels in two channels. These types of operations involve
mathematical calculations and comparisons of two channels, andare called
calculations.

Adding a new channel

Channels can be added to your documentfor use as temporary storage or scratch
areas. The new channels you addare 8-bit, gray-scale, alpha channels, just like the
ones created using the Selection -> Alpha command. Theonly difference be-
tween the two channels is that the alpha channel created using the Selection ->
Alpha commandautomatically contains a copy of the current selection, whereas
when you add a new channel, a gray-scale equivalent of the current background
color appears as the new channel's background.

The new channelis assigned a name based on the total numberof channels in
the image. For example,if the last channel in thelist of channels in the Channel
submenuis 5, then the new channelwill be named6.
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You can copy the contents of a new channelto the image's selection using the
Alpha -> Selection command. The white areas in a new channel represent the
areas that are selected and can be edited and the black areas represent the areas
that are notselected.

To create a new channel, choose New Channel from the Mode menu. A new,

empty channel appears.

\

Deleting a channel

User Guide

You can delete any of the channels in an image. When you delete a channel,
all information in that channel is discarded. When you delete one of the RGB
channels in an RGB image, the RGB display mode option is removed from the
Channel submenu andthepixels in the remaining channels are converted to
their gray-scale equivalents.
To delete a channel:

. Choose Channel from the Mode menu.

2. Choose the channel you wantto delete from the Channel submenu.
3. Choose Delete Channel from the Mode menu.

The channel andall of its contents are deleted.
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Splitting channels into separate documents

You can easily split the various channels that comprise an image into separate

documents using the Split Channels command in the Mode menu. When you
choose Split Channels, the Adobe Photoshop program places each channel into
a separate documentandcloses the original document; however, any changes
you madeto the original documentbefore you last saved it are discarded. The
changes you madesince you last saved the original document appearin the sep-
arate channel documents.

A default nameis assigned to each of the channel documents. The suffix
“ character,” where characteris either a letter derived from the channel's name

in the original document (“.H” for Hue, for example) or the channel’s identifying
numberin the Channels submenu(5, for example), is appended to the end of
the original document name. As an example,if you split the channels of an RGB
documenttitled “Row houses,” the red channel document would be titled “Row

houses.R”. The channel documentsare all converted to gray-scale images.

To split an image’s channels into separate documents, choose Split Channels
from the Mode menu.The image’s channels are split into separate documents.

Merging channels

You can use the Merge Channels commandin the Mode menu to combinedif-
ferent channels to form a single image. The channels you merge weresplit into
separate documents via the Split Channels command,or were channels from
images that are the samesize and have the same image resolution. When you
merge channels, you can choose the image type of the document into which you
merge the channel documents.

The image type used for merging channels must have the same numberas or
fewer channels than the original image. You cannot merge channels to create an
imageof another type with more channels than the image from which the
channels were originally split. You cannot mergethe split channels from an RGB
image into a CMYKimage, because a CMYK imagerequires four channels and an
RGB image normally has only three channels. Also, to be available for merging,
the documents to be merged mustbe the samesize (in pixels) and must currently
be open. The image types that aren’t available for merging are dimmed in the
Merge Modedialog box.

After you select the image type you want, the numberof channels appropriate for
the selected image type appears in the Channels text box in the Merge Channels
dialog box. You can change this number, but if you enter a numberthat is incom-
patible with the selected image type, the Multichannel imagetypewill be selected
automatically.

For example, if you select the CMYK image type, which by definition contains at
least four channels, and enter “3” for the number of channels, the Multichannel

image type will be selected.
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Once you click OK in the Merge Channeldialog box, the Specify Channels dialog
box appears. A single Specify Channels dialog box appearsfor all image types
except Multichannel. The Specify Channels dialog box allows you to select the
channels you wantto include in the image. The namesof the channels that
comprise the selected image type appearin the dialog box, suchas red, green, and
blue for an RGB image. A text box appears beside the nameof each channel. You
use these text boxes to open pop-up menusthatallow youto select the channels
for the new image you will create by merging channel documents.

The Adobe Photoshop program automatically selects the channel documents
that are currently open and assigns them to the appropriate channel. However,
you can use the pop-up menusto select the channels you want to merge from the
channel documentsthatare available.

If Multichannel is the selected image type, a separate, Specify Channels dialog
box appears for each of the specified numberof channels. Use the pop-up menu
beside the channel nameto select the channel documentfor each of the channels

to be included in the Multichannel image.

After you select the channels to be merged andclick OK, the Adobe Photoshop
program merges the selected channels into a new imageof the specified type into
an untitled document. The program also automatically closes the documents
containing the channels that were merged into the new image.

To merge channels:

. Click one of the channel documents you want to merge to makeit the active
document.

. Choose Merge Channels from the Mode menu.

The Merge Mode dialog box appears.

Merge Channels...
Mode:

@ RGB Color
OEM¥’«K €oler
OHSL Color
© HSB Color
© Multichannel

Channels: 
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3. Click the image type you wantto create by merging the channels.

4. Enter the numberof channels you want to include in the image.

6.

. Click OK.

The Specify Channels dialog box appears for all image types except Multichannel. 

Specify Channels:

Red:|pumpkin.R

Blue:|pumpkin.B 
 

To select the channels you wantto include in an image:

. Position the pointer on the text box beside the name of the channel namein the
Specify Channels dialog box.

. Press down the mouse button.

A pop-up menulisting the available channel appears.

. Holding down the mouse button, drag to highlight the channel document you
want to assign to that channel.

. Release the mouse button.

The name of the selected channel document appears in the box.

. Repeat steps 1 through 4 to select the channel documents you want to merge into
the new image.

Whenyou havefinished selecting the channels you want to merge, click OK.

Using channelcalculation commands

You can perform a numberof operations on the channels in an image. Most
of the channel calculation commands compareor perform mathematical opera-
tions on the corresponding pixels of two channels.

You can add the brightness values of the pixels in two different channels and
place the pixels with the resulting brightness values into a new channel. You can
quickly fill an entire channel with a specific gray level, and automatically
compare the brightness values of pixels in two channels and create a new channel
composed ofthe lightest or darkest pixels in the two channels. The calculation

commandsalso let you copy a specific channel, such as the red channel of an
RGB image, into a selection in another image, identify the differences between
two image frames that show the same background, and create a composite image
from two channels.
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Whenyou perform calculations on the pixels in two or more channels, the Adobe
Photoshop program uses the pixels that correspond to the sameposition on the
image for the calculations. Think of two channels being printed on separate
pieces offilm, then placed one on topof the other in perfect registration, The
pixels on both pieces of film line up, so that a pixel on the bottom piece corre-
spondsto the same position as the pixel on the top piece. You can have the
operations performedon thered, green, and blue channels of the image by in-
cluding the RGB channelin a calculation.

After you select the channel calculation command you want, a dialog boxtitled
with the nameofthe calculation command appears. You use the dialog box
to choose the documents and channels to be included in the calculations. For all

of the channel calculation commands, with the exception of the Composite
command, the documents containing the channels to be included in the calcu-
lations are called the “source documents,” and the channels to be included in the

calculations are called the “source channels.” In the case of the Composite
command, the channels to be included in the operation are called the Fore-
ground, Mask, and Background channels.

In most cases, the active documentwill be the source document. However, if you
split a document into separate documents, you can choose any of the available
documents as the document you wantto use in the calculations. You can also use

any documentthat contains an imagethatis the samesize(in pixels) as the active
document.

Most calculation commandsinvolve two source channels. The channel calcula-

tions involve a mathematical operation that uses two channels as the operands
in the equation.
The results of the calculation are stored in a documentcalled the “destination

document,” and the channel in that documentthat containsthe resultsis called

the “destination channel.” By default, the results of a channel calculation are
automatically stored in a new channel in a new document. However, you can
choose an existing document and channelin whichtostore the results.

(the destination channel), the channel calculation results will overwrite the pixels in| WARNING:Ifyou assign the results ofa channel calculation to an existing channel
the existing channel.

You choose the documents and channels you wantto include in a calculation
using pop-up menusin the dialog box that appears when you choose a channel
calculation command. Throughoutthis section, the instructions for making a
choice from a pop-up menuare described as “Use the ‘(mame)’ pop-up menuto
choose”—where “(name)”is thetitle that appears beside the box used to access
the pop-up menu, For example, when you choose the destination document
for a calculation, the pop-up menu used to choose the documentis titled, “Des-
tination.” Following are the instructions for choosing a channelcalculation
commandand for making a choice from a pop-up menu.
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To choose a channel calculation command and the documents and channels
to be includedin the calculation:

1. Choose Calculate from the Image menu.

The Calculate submenu appears.

  
 

 

Map

Adjust

Filter
Lasifiller SY

Calculate Add...
eceevessssasteneeneeersseanseennersvantantecresserateaas Blend...

Composite...
Constant...
Darker...

 
  
 
  

 
 
 

 

 
 

  

Rotate
Rifects 

 
 

 
  

   

aae Difference...

Resize... Duplicate...
Resample... Lighter...

sskoicsaeSasaealaoaSOS Multiply...
Tap... Screen...

 Subtract...

2. Choose the calculation command you want.

A dialog box with the title of the chosen calculation command appears.

3. To include a document or channel in the calculation, position the pointer on
either the appropriate Document or Channelbox,respectively.

4, Press down the mouse button.

A pop-up menu appears.

5. Holding down the mousebutton,drag to highlight the documentor channel you
want.

6. Release the mouse button.

7. Repeat steps 3 through6 to select all the documents and channels to be included
in the calculations.

8. Click OK.
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You can place a copy of a channel into the selection of the destination image.
This procedure is analogous to copying the contents of an alpha channel into an
image's selection using the Alpha -> Selection command.To dothis, simply
choose Selection as the destination channel in the Duplicate dialog box. This
optionis useful for copying a specific channel, such as the red channel of an RGB
image, into a selection in another image.

You can also chooseto invert the pixels in the duplicate channelbefore they are
copied and placed in the destination channel.

To duplicate a channel andplace it into another channel:

1. Choose Calculate from the Image menu.

. Choose Duplicate from the Calculate submenu.

The Duplicate dialog box appears.

Duplicate...

Source:

Channel:

CJ Invert

Destination:

Channel: 
. Use the Source pop-up menuto choose the documentthat contains the channel

you want to duplicate.

. Use the source Channel pop-up menuto choose the channel you wantto
duplicate.

. As an option,to invert the pixels in the duplicate of the source channel, click
Invert.

The Invert box is checked, and a copy of the source channelwill be inverted
before it is placed into the destination channel.

. Use the Destination pop-up menu to choose the document you wantto receive
the copy of the source channel.

. Use the destination Channel pop-up menuto choose the channel into which you
want to place the copy of the source channel.

. Click OK.
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To place onlya selection into the destination channel:

. Use oneof the selection tools or commandsto select the part of the image you
want.

. Choose Calculate from the Image menu.

3. Choose Duplicate from the Calculate submenu.

The Duplicate dialog box appears. The documentcontainingtheselection is au-
tomatically selected as the source document.

. Use the source Channel pop-up menu to chooseSelection. (This Selection refers
to the part of the image youselected in step 1.)

. Use the Destination pop-up menu to choose the destination document.

6, Use the destination Channel pop-up menu to choose the destination channel.
7: Click OK.

Comparing brightness values

User Guide

You can compare the brightness values of the corresponding pixels in two
channels and automatically place a copyof the lighter or darker of the two pixels
into a destination channel. The Lighter commandselects the lighter of the two
pixels; the Darker commandselects the darker of the two. When youuse one of
these commands, the Adobe Photoshop program compares the pixels that corre-
spond to the samelocation in the two selected channels to determine which one
is lighter or darker. The Adobe Photoshop program then creates copies of the
lighter or darker pixels and places the copies into the chosen destination channel.
These commandsare useful for creating special effects.

The methodfor implementing the Lighter and Darker commandsis identical.
You choose the channels you want to compare and the destination channelfor
the result.

280



281

To comparethe brightness values of pixels in two channels:

. Choose Calculate from the Image menu.

. Choose Lighter or Darker from the Calculate submenu.

The Lighter or Darker dialog box appears.

Lighter...

Source 1:| pumpkin

Channel:

Source 2: [pumpkin|

Cancel

Channel:

Destination:|Neu

Channel:
 
 

. Use the Source 1 pop-up menu to choose the documentthat contains one of the
channels you want to include in the comparison.

. Use the source 1 Channel pop-up menuto choosethefirst channel.

5. Use the Source 2 pop-up menuto choose the documentthat contains the other
channel you want to include in the comparison.

. Use the source 2 Channel pop-up menuto choose the second channel.

. Use the Destination pop-up menu to choose the documentthat contains the
channel into which you wantto place copies of the lighter or darker pixels from
the two source channels.

8. Use the destination Channel pop-up menuto choosethe destination channel.
9. Click OK.

Copiesof the lighter or darker pixels in the two selected channelsare placed in
the chosen destination channel.
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Performing mathematical operations on channels

User Guide

The Adobe Photoshop program lets you perform mathematical operations on the
corresponding pixels in two channels. The operations use the brightness values
of the corresponding pixels in two selected channels.

You can add and multiply the brightness values from two channels, or subtract
the brightness values of pixels in one channel from the corresponding pixels in
another and return the actual value or the absolute value of the result. You can

blend the brightness values of the pixels in two channels, or create a composite
image based on a mask channel and twoother channels. You can also include the
pixels in two channels ina “screen” operation, which producesa result analogous
to superimposing two film negatives of two source images and printing the result
onto photographic paper.

You can use these commandsto create composite images, highlight the differenc-
es between two images that contain the same background,and create special
effects.

The steps for implementing the Multiply, Difference, and Screen commandsare
the same; you choose the two source channels you want to include in the calcu-
lations and the destination channel. The Adobe Photoshop program uses the

brightness values of the correspondingpixels in the two selected source channels
as arguments in an equation. The equation returns a brightness value. The Adobe
Photoshop program places a pixel with the resulting brightness value in the
chosen destination channel. This operation is performedforall the correspond-
ing pixels in the two source channels.

Although the procedures for using these commandsare identical, a different
equation is used for each command.The equation used for each command and
the results of the equation are described below.
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To use the Difference, Multiply, or Screen command:

1. Choose Calculate from the Image menu.

. Choose the command you wantfrom the Calculate submenu.

The Difference, Multiply, or Screen dialog box appears.

Difference...

Source 1:

Channel:

Source 2:

Channel:

Destination:|Ve

Channel:
 

. Use the Source 1 pop-up menuto choose the documentthat contains one of the
channels you want to include in the calculation.

. Use the source 1 Channel pop-up menu to choosethefirst channel.

. Use the Source 2 pop-up menuto choose the documentthat contains the other
channel you wantto include in the calculation.

. Use the source 2 Channel pop-up menuto choose the second channel.

. Use the Destination pop-up menuto choose the documentthat contains the
channel into which you wantto place the pixels with the brightness values that
result from the calculation.

8. Use the destination Channel pop-up menuto choose the destination channel.
9. Click OK.

Theresults of the Difference, Multiply, or Screen operation appear in the destina-
tion channel.

Difference command

The Difference commandsubtracts the brightness valueof the pixel in the Source
2 channel from the brightness value of the corresponding pixel in the Source 1
channel. A pixel with the resulting absolute brightness value (the absolute value
means a negative value is treated as a positive value) is placed in the destination
channel.
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For example, suppose thereis a pixel in the Source 1 channel with a brightness
value of 128 and a pixel in the Source 2 channel with abrightness value of 191.
The Difference commandsubtracts the brightness value of the pixel in Source 2
(191) from the pixel in Source 1 (128), which results in the value -63. The
commandtakes the absolute value of the result, 63, and places a pixel with a
brightness value of 63 into the destination channel.

The Difference commandis useful for identifying differences between two image
frames that show the same background,If you use this command to compare two
frames taken from a video frame grabber that show the same background, but
which contain different foreground elements, the light areas in the destination
channel will show the areas in the frames where changes occurred.

Equation:

ISource 1 - Source 2| = destination

Multiply command

The effect of the Multiply commandis analogous to superimposing two positive
transparencies onalight table. The Multiply command multiplies the brightness
value of the pixel in the Source 1 channel times the brightness value of the cor-

responding pixel in the Source 2 channel; the result is divided by the maximum
brightness value (255). A pixel with the resulting brightness value is placed in the
destination channel.

Equation:

(Source 1) (Source 2) — destination
255
 

Multiply...

Source 1:| Untitled-5

Channel:

Channel:

pestineton[97 ——}
Channel:
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Screen command

Theeffect of the Screen operation is analogous to superimposing twofilm nega-
tives of two source images, and printing the result onto photographic paper. The
Screen commandsubtracts the brightness values of the pixels in each of the two
channels from the maximum brightnessvalue (255), multiplies the resulting two
values together, divides that result by 255, subtracts this result from 255, then
places a pixel with the resulting brightness value into the destination channel.

Equation:

955 - (255 - Source 1) (255 - Source 2) ~ destination
255

Screen...

Source 1:

Channel:

Channel:

Channel:
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Add and Subtract commands

The Add or Subtract commandaddsandsubtracts, respectively, the brightness
values of the correspondingpixels in the Source 1 and Source 2 channels, then
dividesthe result by the Scale value, andfinally adds the offset value to this result.

Add equation:

Source 1 + Source 2) 4 Offset = destination
Scale

Subtract equation:

Source | - Source 2) . Offset = destination
Scale

Add...

Source 1;

Channel:

Source 2:

Channel:

Scale:

Offset:

Destination:|Aes

Channel:

 
With the Add command,the brightness values of the pixels that result from the
addition operation are lighter than the pixels in either of the two source chan-
nels. This could result in a considerableloss of detail in the highlightareas of the
image. You can preserve someof the highlight detail by specifying a negative
value for the Offset parameter.

With the Subtract command,the brightness values of the pixels that result from
the subtraction operation are darker than the pixels in the two source channels.
This tends to eliminate the detail in the shadow areas. By specifying a positive

value for the Offset parameter, you can preserve some of the shadowdetail.
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The procedures for implementing the Add and Subtract commandsare the same.
The major difference between the two commandsis the order of the source
channels. The order of the source channels is important when you use the
Subtract command, because the brightness values of the pixels in Source 2 are
subtracted from the brightness values of the corresponding pixels in Source1.If
the result of the Subtract operation is a negative value, a pixel with a brightness
value of0 (a black pixel) is placed in the destination channel.
To use the Add or Subtract command:

1. Choose Calculate from the Image menu.
. Choose Add or Subtract from the Calculate submenu.

The Addor Subtract dialog box appears.

. Use the Source 1 pop-up menuto choose the documentthat contains one of the
channels you wantto includein the calculation.

. Use the source 1 Channel pop-up menuto choosethefirst channel.

5. Use the Source 2 pop-up menuto choose the documentthat contains the other
channel you wantto includein the calculation.

. Use the source 2 Channel pop-up menuto choose the second channel.

7. Enter a value from 1.000 to 2.000 to specify the Scale factor. This is the value by
which the result of the Add or Subtract operation is divided.

8. Press the Tab key or double-click in the Offset text box.
9, Enter a value from -255 to 255 for the Offset. This value is added to the value that

10.

This

12,

13.

results from the Scale operation.

Use the Destination pop-up menu to choose the document that contains the
channel into which you wantto place the pixels with the brightness values that
result from the calculation.

Use the destination Channel pop-up menu to choose the destination channel.
Click OK.

Theresults of the Add or Subtract operation appearin the destination channel.
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Blend command

The Blend commandis similar to the Add command; both commandsadd the

brightness values of the corresponding pixels in two channels. In addition, the
Blend command allows you to assign a weight to the brightness values of the
pixels in the source channels.

Equation:

[(Source 1) (Source%)] + [Source 2 (100 - Source%)] ~ gestination
100

The weightis a percentage value. This weight valueis called the Source%, The
default percentage value is 50 percent. The higher the value you specify for the
Source%, the more influential the brightness values of the pixels in the Source 1
channel becomein the result, and the less influential the pixels in the Source 2
channel become.

To use the Blend command:

. Choose Calculate from the Image menu.

. Choose Blend from the Calculate submenu.

The Blend dialog box appears. 

Blend...

Source1:

Channel:

Source 2:

Channel:

Source 1 %: |k

Destination:

Channel:
 

. Use the Source 1 pop-up menuto choose the documentthat contains one of the
channels you want to include in the calculation.

4, Use the source 1 Channel pop-up menuto choosethefirst channel.

5. Use the Source 2 pop-up menuto choose the document that contains the other
channel you wantto includein the calculation.

. Use the source 2 Channel pop-up menuto choose the second channel.
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. Enter the percentage value in the Source 1% text box to determine the influence
of the two source channels in the calculation.

. Use the Destination pop-up menu to choose the document that contains the
channel into which you wantto place the pixels with the brightness values that
result from the calculation.

. Use the destination Channel pop-up menuto choosethe destination channel.
10. Click OK.

Theresults of the Blend operation appearin the destination channel.

Composite command

The Composite commandis similar to the Blend commandin thatit allows you
to assign a weightto the pixels in the source channels. However, instead of using
a constant percentage value to weight the brightness values of the pixels in the
two channels, you use a third channel(called the “mask channel”) to control the

calculations. The mask channel you specify can be any channel, including an
alpha channel.

Equation:

[Foreground (Mask)] , [(Background (255 - Mask )] — gestination
255 255

The brightness values of the pixels in the mask channel will tend to vary; the
varying brightness values determine whether the pixels in the foregroundor the
pixels in the background channel are moreinfluential in the calculation. The
lighter areas in the mask channel tend to make the foreground pixels moreinflu-
ential in the equation, and the pixels in the background channelless influential.
The darker areas in the mask channel have the opposite effect.

The Composite commandallows you to create a composite image by applying a
mask to the foreground channel, then placing the foreground and background in
a destination channel. You can create a mask in an alpha channel to exclude the
parts of the foreground you do not wantto appear in the composite image. Then,
when you use the Composite commandandinclude the mask channelin thecal-
culation, the foreground, without the maskedportions, will appearin front of the
backgroundin the destination channel.
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To use the Composite command:

1. Choose Composite from the Calculate submenu.

The Composite dialog box appears.

Composite...

Foreground:

Channel:

Mask:

Channel:

Background:

Channel:

Destination:|Meu

Channel:|Ae@ur

  
2. Use the Foreground pop-up menu to choose the document that contains the

channel you wantto use as the foreground channelin the calculation.

3. Use the foreground Channel pop-up menuto choose the foreground channel.

4. Use the Mask pop-up menuto choose the documentthat contains the channel
you wantto use as the mask channel in thecalculation.

5. Use the mask Channel pop-up menuto choose the mask channel.

6. Use the Background pop-up menu to choose the documentthat contains the
channel you want to use as the background channel in the calculation.

7. Use the background Channel pop-up menuto choose the background channel.

8. Use the Destination pop-up menu to choose the documentthat contains the
channel into which you wantto place the pixels with the brightness values that
result from the calculation.

9, Use the destination Channel pop-up menu to choose the destination channel.
10. Click OK.

Theresults of the Composite calculation appear in the destination channel.
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Chapter 16: Making Color Corrections

This chapter discusses how to makecolor corrections to images, and to the
channels that comprise them. Adjustments to color include inverting colors,
equalizing the brightness values of colors, and converting a color image to a
black-and-white image. This chapter also describes how to adjust the brightness,
contrast, gamma, hue, and saturation in an image, and colorize pixels, which
allows you to color pixels in a gray-scale image.

Colorcorrection allows you to address disparities between the original or scanned
image and howit displays on-screen andis printed.It also allows you to compen-
sate for deficiencies inherent in four-color reproduction, including the varying
contrast between paperandink, the degradation of the original continuous-tone
image as it is converted to a halftone or four-color separation, and the contami-
nation of process inks and their inability to match theoretical performance.

The color correction commands in the Adobe Photoshop program let you make
color corrections to adjust how the colors in an image are displayed on-screen,
and howtheyprint. In addition, the color correction commandsallow you to
adjust the contrast in the image whenit does not cover the entire range of color
values. You can also use the color correction commandsto changethe brightness,
contrast, and hue in the image so that when you output the image, you achieve
the desired results.

Somecolor correction commands, such as the Posterize command,let you create
special effects. Other color correction commandsallow you to adjust specific
color components, such as brightness and contrast. The commandsthat allow
you to adjust specific color components remapthecolor values of pixels to dif-
ferent values.

Remapping color values generally involves changing the color values in particu-
lar parts of an image, such as the highlights(light areas) or shadows(darkareas).
You can remap color values to adjust the contrast, brightness, and gamma(mid-
level grays) together or separately.

Although some of these commandsfunction in a similar way, how they imple-
ment the changevaries. For example, you can change the brightness and contrast
in an image using either the Brightness/Contrast commandor the Levels
command. Oneofthe differences between the two commandsis that the Levels

commanddisplays a dialog box containing a histogram of the image, which
allows you to visualize the effects of the changes you specify.

Generally, you adjust colors using a slider and draggingtriangles representing the
color values of pixels to different positions that represent different values. In
most cases, you can preview theeffect of the color correction commands before
applying the changes.
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With the exception of the Equalize command,all the changes you specify using
the color correction commandsare applied to the currentselection.If there is no
selection, the changesare applied to the entire image. The Equalize command
allows you to specify whether you want the changesapplied to the selected area
or to the entire image.

Previewing changes

User Guide

You can preview color changes before you apply them whenthe Preview button
appears in the dialog box you are using to make the change. All the commands
in the Map and Adjust submenus underthe Image menu,except the Invert com-
mand, display dialog boxes that include the Preview button. The Paste Controls
dialog box also includes the Preview button.

When you make a changeto a selection using one of these dialog boxes, the
Adobe Photoshopprogram displays the color changes throughoutthe screen.
This processis called color table animation; the program is modifying the moni-
tor’s color lookup table dynamically in response to the changes youspecify.
Whenyouclick Preview, the Adobe Photoshop program displays the change’s
effect on the current selection (if there is one), or to the entire image (if nothing
is selected). If you do notlike the change, you can cancel it by clicking Cancel.

You can temporarily turn off color table animation by clicking in the dialog box
title bar. This allows you to perform quick before and after comparisons.

The color table animation feature does not work properly while you are making
a changeif you are using a 24- or 32-bit video card. To preview changes, you
should reset the video mode and deselect the Use DirectSetEntries option.
Althoughthe color table animation will not function when you use a dialog box
that includes the Preview feature, the Preview option will work correctly.If you
use one of the color correction dialog boxes in the Mapor Adjust Levels submenu
under the Image menu, you can display the color palette to preview the color
values of the pixels affected by the change using the eyedroppertool.

While using the color adjustment controls, you still have access to the scroll
controls, the grabber and zoom tools. Thescroll controls, as well as the grabber
and zoom tools, allow you to see how changesaffect parts of the image currently
outside your view. You use the keyboard to access the grabber and zoom tool. The
grabbertool allows you onlyto scroll across images that are larger than the
window. You can also use the color palette and the eyedropper tool to preview
the color values of the pixels affected by the change.

As an example of how to preview an image:

. Select part of an image.

. Choose Adjust from the Image menu.

The Adjust submenuappears.

. Holding down the mousebutton, drag to highlight the color correction
command you want.
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. Release the mouse button.

5. Once you have made a color change to your image, in the appropriate color

correction dialog box, click Preview.

The Adobe Photoshop program shows the change’seffect on the selection and
suspends the color table animation.

. To restore the color table animation, Option-click Preview.

7. When youare finished viewing the change, cancel the preview by clicking
Cancel. Or, to apply the specified changes to the current selection, click OK.

To use the eyedroppertool with a color correction dialog box:

. Makesure that the colorpalette is displayed. If it isn’t, choose Show Palette from
the Window menu.

2. Position the pointer on the image.

3. Click the desired pixel, and view the color values in the colorpalette.

oOONDAHBFwh4
To reset the video mode to preview changes using a 24-or 32-bit video card:

. Close the current dialog box.

. Choose Control Panel from the @ menu.

. Click Monitors.

. Click one of the other color display options (such as 256 colors).

Click your original color display option.
. Click the Control Panel's close box.

. Choose Preferences from the Edit menu.

. In the Preferences dialog box, deselect the Use DirectSetEntries option.

. Click OR.

Creating a histogram
You can create a histogram of an image to help you determine how to changethe
colors in an image, or to see how they they have been changed. A histogram plots
the color values of pixels in the active channel of an image against the total
numberof pixels with those values in the channel.

Whenyoucreate a histogram of an RGB image or an indexed color image, you
can plot the luminosity values of the pixels, or the color values of the pixels in
individual channels. When you create a histogram of any othertype of image, the
Adobe Photoshop program plots the color values of the pixels in the active
channel.
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If part of the imageis selected, the histogram is based on the pixels that are at
least SO percent selected. Otherwise, the histogram is based on the entire image.

The pointer allows you to obtain information aboutspecific areas of the histo-
gram. The informationis displayed at the lowerrightside of the Histogram dialog
box. The information includes the colorlevel (Level), from 0 to 255, of a specific
point on the graph; the total numberofpixels at that level (Count); and the
percentage of pixels with color levels darker than thelevel the pointeris currently
on.

In the Histogram dialog box, the middle section of the graph showsthe pixels
with medium color values (near 128), the left side of the graph showsthepixels

with dark color values (near 0), and the right side of the graph showspixels with
light color values (near 255). The X-axis represents the color values from black (0)
at the far left to white (255) at the far right. The Y-axis represents the total num-
ber of pixels with that value.

The numerical values at the lowerleft of the Histogram dialog box display statis-
tical information about the color values of the pixels. The Meanis the average
color value; the standard deviation (Std Dev) is a statistical calculation that

represents how widely the values vary; the Median value shows the middle value
in the range of color values; and the Pixels value represents the total numberof
pixels in the selected area or the image.

Whenyoucreate a histogram of an RGB or indexed color image, an extra set of
controls is available in the Histogram dialog box. These controls allow you to plot
either the luminosity of the pixels (the Gray option), or the color values of the
pixels in the red, green, or blue channels. Depending on the color option you
choose, the color values of the pixels in the selected channelare plotted on the
histogram.
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To create a histogram:

1. Choose Histogram from the Window menu.

The Histogram dialog box appears.

Histogram...

Mean: 82.57

Std Dev: 77.26

Median: 79

Pixels: 1372329

Level:

Count:

Percentile: 
 

2, To obtain specific information about a point on the graph, position the pointer
on the pointof interest. The values at the lowerright of the dialog box change to
display information about the point on the graph.

Histogram...

 

Mean: 82.5?

Std Dev: 77.26

Median: 79

Pixels: 1372329

Level:

Count:

Percentile: 
Pointer on histogram displays current values
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Creating a histogram of RGB channels:

1. Choose Histogram from the Window menu. The Histogram dialog box appears.

2. Click Gray to plot the luminosity of the pixels; click Red, Green, or Blue to plot
the selected channel’s color values on the histogram.

Histogram...

@ Gray
© Red
© Green
© Blue

82.57

77.26

79

13723529

Level:

Count:

Percentile: 
 

Gray color values

Histogram...

© Gray
@ Red
© Green
© Blue

 

Mean: 108.16

Std Dev: 106.56

Median: 93

Pixels: 1372329

Level: 91

Count: 2295

Percentile: 49.78 
Red color values
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Inverting colors
The Invert commandin the Map submenuof the Image menucreates a negative
of an image. When youinvert a multichannel image, the brightness value of each
pixel in the channels are converted to the inverse values on the 256-step scale
that the Adobe Photoshop program uses to evaluate color values. Inverting turns
each channel into a negative of the original image. For example, a pixel in a
positive image with a gray level of 255 is changed to 0, and a pixel with a gray
level of 5 is changed to 250.

 
Original image Inverted image

Specifying the numberof gray levels in an image
You can specify the numberof gray levels in an image using the Posterize
command.This is useful for creating special effects, such as large, flat areas in a
photograph.Theeffects of this command are most evident when you reduce the
numberof gray levels in a gray-scale image; this command also works on color
images.

The Posterize command determinesthe gray levels that evenly divide the image
according to the numberoflevels you specify, and mapspixels in the image to
the level that is the closest match.

To specify the numberofgray levels in an image:

1. Choose Map from the Image menu.

2. Choose Posterize from the Map submenu.

The Posterize dialog box appears.

Posterize

Levels:

Preview 
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3. Enter the numberof gray levels you want.
4, Click OK.

 
Before Posterize: 256 gray levels After Posterize: 4 gray levels

Equalizing brightness values

The Equalize command enhancesthe contrast in an image. When you use the
Equalize command, the Adobe Photoshop program attempts to distribute more
evenly the brightness values of the pixels throughout the range of brightness
levels. The effect of this commandis best understood by using a histogram.

If you created a histogram of an image before using the Equalize command,it
may show mostof the pixels clumped near the center of the graph (representing
the middle gray levels), a few pixels near the dark end of the range (the left side
of the graph), and a few pixels near the light end of the range (the right side of
the graph). 

Histogram...

=

Level:

Std Dev: une
Median:

Pixels:
Percentile: 

Gray-scale image before Equalize command
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After using the Equalize command, the histogram would show a more evendis-
tribution of the pixels throughout the range ofgray levels.

a

Wiiia
Mean: 127.32

Std Dev: 73.75

Median: 126

Pixels: 16692

Level:

Count:

Percentile: 
Gray-scale image after Equalize command

If you choose the Equalize command while nothingis selected, the brightness

values of pixels throughout the image will be equalized based on the range of
brightness values throughout the entire image. If you choose the Equalize
commandwhile there is a selection on the image, a dialog box will appear. You
can choose to equalize the brightness values of the pixels in the selection only,
or equalize the brightness values throughout the image based on the range of
brightness values in the selection, not of the range of brightness values
throughout the image.

 
Original image Imageafter using Equalize command

To equalize the brightness values of pixels throughout an image:

1. Choose None from the Select menu to deselect everything.

2. Choose Map from the Image menu.

. Choose Equalize from the Map submenu.

The brightness values of pixels throughout the image are equalized.
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To equalize the brightness values of the pixels in a selection only:

. Select the part of the image in which you wantto equalize the brightness values.

. Choose Map from the Image menu.

3. Choose Equalize from the Map submenu.

The Equalize dialog box appears.

. Click the Selected Area Only option, and click O.K.

The brightness values of the pixels in the selection only are equalized.

To equalize the brightness values in an image based on a selection’s
brightness:

. Select the part of the image that contains the rangeofbrightness values on which
you want to base the equalization of the brightness values.

2. Choose Map from the Image menu.

3. Choose Equalize from the Map submenu.

The Equalize dialog box appears.

. Click the Entire image based on area option, and click OK.

The brightness values of the pixels in the entire image are equalized, based upon
the range of brightness valuesin theselection.

Converting an image to black and white

User Guide

You may want to convert a gray-scale image with multiple gray levels or an RGB
image with to an image with only two colors: black-and-white. The Threshold
commandallows you to do this. You can specify a certain level of gray as a
threshold, and the Threshold commandautomatically converts all of the pixels
thatare lighter than the specified level (pixels with luminosity levels higher than
the specified level) to white. Conversely, the Threshold command changesall
pixels that are darker than the specified level (pixels with luminosity levels lower
than the specified value) to black.

The Threshold dialog box displays a histogram of the luminosity levels of the
pixels in the current selection. You drag the slider below the histogram to specify
the threshold level for the image. When you drag theslider, the value at the top
of the dialog box changes to display the current threshold level.
To use the Threshold command:

1. Choose Map from the Image menu.

2. Choose Threshold from the Map submenu.
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The Threshold dialog box appears.

3. To specify the threshold level, position the pointer on the slider below the
histogram. 

Threshold

Threshold Level: 128

 
4, Holding down the mouse button, drag the slider until the threshold level you

want appearsat the top of the dialog box.
5. Click OK.

150 gray level

 
 
 

210 graylevel

gray level now 0 
Threshold value: 175
 

 gray level now 255

 

Chapter 16: Making Color Corrections—273

301



302

274

Creating a color curve

User Guide

Thearbitrary map feature allows you to correct the color in an image by

remapping the color values of pixels with a high degree of accuracy. Remapping
changesthe currentcolor valuesof pixels to different color values. You can define
a color curve to create special effects. In conjunction with the separation setup
parameters, the arbitrary map can also be used to create custom black-generation
functions used to define the conversion from RGB to CMYK.

Each pixel in the image is mapped to a certain color level or levels from 0 (black)
to 255 (white). The arbitrary map feature remapsthe pixels’ color values by
defining a curve that specifies the different color values to which the pixels are to
be mapped. The remappingis done through the Arbitrary Map dialog box, which
is accessed through the Arbitrary commandin the Map submenu.

The arbitrary map feature works on the active channel. If you open the Arbitrary
Mapdialog box while working on an indexed color image or the RGB channel of
an RGB image, you have the option of remapping the color values forall three
channels at once, or remappingthe color values for individual channels separate-
ly. If you select the master channel, the changes you makeare appliedtoall three
channels.If you select the red, green, or blue channel, the changes are applied to
the selected channel after the changes have been applied to the master channel's
map.

Youuse the large squarefield in the Arbitrary Map dialog box to remap the color
values of pixels in the image. You remapthe color values by defining a curve in
which the X and Y values for a given point on the curve are different. To define
the curve used to remapthe pixels’ color values, you drag through the square
field, which functions as a graph in which X and Y coordinates represent color
values.

The X axis represents the original color values of the pixels, and the Y axis repre-
sents the new color values. Both axes range from 0 (black) to 255 (white). The X
values increase from left to right, and the Y values increase from bottom totop.
The diagonalline that appears by default in the field shows the currentstatus of
the pixels’ color values, where the X values are equal to the Y values.

As you remapthe pixels’ color values, you can constrain the curve you draw toa
line. After you have defined the curve, you can smoothit, or reset the curve to
the diagonal line that appears when youfirst open the dialog box.
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Whenthepointeris positioned at the extreme lowerright cornerofthefield, the
X value, the current color value, is 255, and the Y value, the new color value for

the pixels, is 0. Markers appear on thesidesofthe field, and show the position of
the pointer relative to the original and new colorlevels. Each tick mark on the
side ofthe field represents approximately 13 steps in the 256-step scale.

In the illustration below,a straight line has been drawn from the lowerright
corner to the upperleft corner, to create a negative of the current image, because
the current color level of each pixel is remappedto its inverse value on thescale.

Arbitrary Map

Goon ie
rere

[ Save... |

( Tek }

( Sunny ]

 

 
Gray scale image before remapping After remapping
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To access the Arbitrary Map dialog box:

1. Choose Map from the Image menu.

2, Choose Arbitrary from the Map submenu.

The Arbitrary Map dialog box appears.

Arbitrary Map

 
3. For RGB and indexed color images, click Master, Red, Green, or Blue to select the

channel to which you want the changes applied.
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To remapthe current brightness levels of pixels to new levels:

1. Position the pencil pointer where you wantto begin.

2. Holding down the mouse button,drag to define a curve that remapsthe pixels to
the brightness levels you want.

3. Whenyou havefinished defining your curve, release the mouse button.
Y¥ axis

firbitrary Map

Cancel

Preview

Load...
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4. To smooth the curve you've drawn, click Smooth.

On

1

2.

Arbitrary Map

 
To constrain the pencil pointer to draw straightlines:

. Click in the field where you wantthe line to begin.

. Hold downtheShift key.

. Click where you want thestraight line to end.

. Release the Shift key.

. As an option, to reset the curve to the straight, diagonal line where X axis values
equal Y axis values, click Reset.

. To apply the arbitrary map to the image, click OK.

To save the current arbitrary map:

. Click Save in the Arbitrary Map dialog box.

. Type the file name in which you wantto save the arbitrary map.

If necessary, use the drive and directory buttons to access the folder in which you
want to save the map.

. Click Save.

The arbitrary mapis saved with the name andin the location you specified.
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To load a previously saved map:

. Click Load in the Arbitrary Map dialog box.

The Open dialog box appears.

If necessary, use the drive and directory buttons to open the folder that contains
the map you wantto load.

2. Click the map you want.

3. Click Open.

. Click OK to apply the map to the image.

The selected arbitrary map is loaded into the dialog box and is used to remap the
brightnesslevels of the pixels in the document.

 
Before brightness curve After brightness curve

 

Creating and using custom color correction maps
In a production environment, you may need to scan a large number of images
and apply the sameset of color corrections to all of them. You can do so two
ways: through a keyboard enhancementprogram,or by creating a custom color
correction map.

Keyboard enhancementprograms, like Quickeys™, allow you to record the key-
strokes for yourfirst set of corrections, and play the keystrokes back for subse-
quent images. The playback is dependent on the sophistication of your keyboard
enhancement program.

Custom color correction maps, once created, can be applied each time you need
to scan and makecolor corrections to a batch of images.

The custom mapfiles on the Calibration disk included in the Adobe Photoshop
package can be used to adjust colors or gray values. The files, called Custom Map/
RGB or Custom Map/B&W,for color or gray-scale images, respectively, contain
the base color information needed to create custom, arbitrary maps.
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Creating and using a custom colorcorrection mapis a two-step process.First, you
adjust your image andrecord the adjustmentvalues. You transfer those values to
the Custom Mapfile, then save that file in the Raw format. Once saved,the file
becomesan arbitrary map. To use the mapto adjust color in a batch of images,
load the new arbitrary map into the Arbitrary Map dialog box, and then apply the
map to your imageorseries of images.

To create a color correction map:

. Open the image to be used to create the custom map. This will be yourcalibration
image.

. Open the Custom Map/RGB or Custom Map/B&W file, depending on whether
your calibration imageis color or gray scale.

3. Click your calibration image to makeit the active window.

. In either the Map and Adjust submenu in the Image menu, choose anyof the
following color adjustment commandsto run on thecalibration image: Levels,
Color Balance, Invert, Threshold, Posterize.

. Record the order in which the adjustments are applied, and write down the
numerical values of each adjustment. For example, if Levels adjustmentis used
and the Input Levels are changed to “5, 1.4, and 245,” write those numbers down.

. When you havefinished makingall adjustments to the calibration image, make
the Custom Mapfile the active window.

. Apply all of the changes you madeto the calibration document to the Custom
Mapfile, in the order in which they were made.

8. Choose Save As from the File menu, and select the Raw file format.

9, Type the document nameyou wish; it may be helpful to append “map”to the
name. Enter 8BLT for the File Type, and 8BIM forthe File Creator. Check the Non-
interleaved radio button if you are saving an RGB ajustment. Click OK.

You have now created and saved a custom color correction map.

To apply this map to other images:

1, Open the image in which youwill correct the color.

. Choose Map from the Image menu.

3. Choose Arbitrary Map from the Map submenu. The Arbitrary Map dialog box
appears.

. Click Load to locate and load the saved color correction map. You can now
correct the color in your image.

. To apply the map to your image, click OK .
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Using the color adjustment commands
The commandsused to makecolor corrections are in the Adjust submenu. You
access the Adjust submenu via the Image menu. These commandsallow you to
adjust the brightness, contrast, and gamma, the balanceorred, green, and blue
values, and the hue andsaturation in a selection.

To choose the color correction you want:

1. Choose Adjust from the Image menu.

The Adjust submenu appears.

2. Holding down the mouse button, drag over to highlight the color adjustment
command you want.

3. When you haveselected the desired command,release the mouse button,

The dialog box used to implement the commandappears.

To move the color correction dialog box to a convenient location:

1. Position the pointer on thetitle bar at the top of the dialog box.

2. Holding down the mouse button, drag the dialog box to the desired location.
3. Release the mouse button.

Adjusting the brightness and contrast

You can adjust the brightness and contrast of a selection or the entire image using
the Brightness/Contrast command. You can increase the contrast in an image to
improve a flat image, and adjust the brightness to lighten or darken an image.

NOTE: Expert users will probably prefer to use the Levels command sinceit offers the
greatest control.

To adjust the brightness in an image:

1. Choose Adjust from the Image menu.

2, Choose Brightness/Contrast from the Adjust submenu.

The Brightness/Contrast dialog box appears.

Brightness/Contrast

Brightness: 0
SSeS

Contrast:

z

Cancel
  

3. Position the pointer on the Brightnesstriangle.
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. Holding down the mousebutton, drag to the right to increase the brightness;
drag to the left to decrease the brightness.

The value at the top of the dialog box displays the amountof brightness that is
added to or subtracted from each pixel.

5. When the desired brightness adjustmentis displayed, release the mouse button.

6. To preview the changeto theselection, click Preview.

7. To apply the change to the image, click OK. To cancel the change, click Cancel.

SPWN

 
  

‘e rr A Fy ; mit cr? a ee:

 
~

Original image Brightness: +30

To adjust the contrast in an image:

. Choose Adjust from the Image menu.

. Choose Brightness/Contrast from the Adjust submenu.

. Position the pointer on the Contrast triangle.

. Holding down the mouse button, drag to the right to increase the contrast; drag
to the left to decrease the contrast.

. Whenthe desired contrast adjustmentis displayed, release the mouse button.

The Contrast value shows you howtheincrease or decrease in contrast in the
image.

6. To preview the changeto theselection, click Preview.

7. To apply the change to the image, click OK. To cancel the change or preview,
click Cancel.

  
Original image Contrast: +30
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Adjusting the brightness, contrast, and gammaprecisely

The Adjust Levels commandis a powerful tool that allows you to change the
brightness, contrast, and gammaof an image. Like the Brightness/Contrast

command, the Adjust Levels commandallows you to adjust the brightness and
contrast in an image. In addition, the Adjust Levels commanddisplays a histo-
gram that lets you see precisely how the changes you makeaffect the color values
of pixels in an image.

Like the other color correction commands, you can use the Adjust Levels com-
mandto adjust color values to visually satisfactory standards. You can also use
the Adjust Levels command to make very precise changes based upon the color
values of pixels in the image.

Theability to adjust the gammain the image allows you to change the color
values of the pixels with middle gray values without dramatically changing the
shadows(very dark pixels) and highlights (very light pixels). You can increase
or reduce the brightness and contrast in both the highlights and shadowsof an
image.

The Adjust Levels dialog box displays a histogram of the image. The histogram
plots the color values versus the numberofpixels at each level. You use theslider
controls at the bottom of the Levels dialog box (Output Levels) to reduce the
contrast in the image; you use the slider controls directly below the histogram
(Input Levels) to increase the contrast in the image, and to adjust the brightness
and gamma.

If you are working on an RGBor indexed color image, you can select the master
channel to adjust the color values and apply the changesto the red, green, and
blue channels simultaneously, or you can select a single channel and apply the
changes to that specific channel.

You can movethe dialog box to a convenient location to view the effects of your
changes by dragging the dialog boxbyitstitle bar.

Reducing the contrast using Output Levels

You can use the slider controls on the bottom of the Adjust Levels dialog box
(Output Levels) to reduce the contrast in the image. Reducing the contrast using
the Output Levels control has theeffect of lightening the image. Theslider
has two controls: the left, black triangle controls the shadows, and the right,
white triangle controls the highlights. These slide bar controls allow you to
remap the color values of pixels in order to narrow the tonal range of an image.
The triangles’ positions on the slide bar correspondto color values.
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The values beside thetitle “Output Levels” display the range of color values in the
image. The left value displays the lower end of the scale (the shadow areas) and
right value displays the upper end(the highlight areas). You drag the black Out-
put Levels slider to define the new lowerlimit of the scale (the 0 value); you drag
the white Output Levels slider to define the new upperlimit of the scale (the 255
value). The color values of pixels in the image are adjusted to the new upper and
lowerlimits of the scale.

As an example, suppose your image contains colors that cover the entire 0 to 255
scale. If you drag the black Output Levels triangle to 64, a pixel with a color value

of 0 is mappedto 64, and pixels with higher color values are raised to correspond-
ing, lighter values. This lightens the image and decreases the contrast in the
shadow areas. On the other hand,if you drag the white triangle to 128, a pixel
with a color value of 255 is remapped to 128, and pixels with color valuesless
than 255 are lowered to corresponding darker values. This darkens the image and
decreases the contrast in the highlight areas.

If you open the Adjust Levels dialog box after decreasing the contrast, you will
notice that the contrast changes are reflected in the histogram. For example, the
movementofthe black control to level 64 causes the histogram to show nopixels
with color values between O and 63. This is due to the fact that the contrast

change you made remappedpixels in this range to higher color values,

To decrease the contrast in the shadow areas and lighten the selection:

1. Choose Adjust from the Image menu.

2. Choose Levels from the Adjust submenu.

The Levels dialog box appears.

Levels

Input Levels: 0 1.00 255

Cancel

Preview

& = = ORed
Output Levels: QO 255 

3. To work on an individual channel, click Red, Green, or Blue.

4. Position the pointer on the black triangle beneath thetitle “Output Levels.”
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5. Holding down the mouse button, drag the black Output Levels triangle to the
right until the left value displays the color value you wantto use as the lower
limit on the scale.

6. Release the mouse button.

Theleft value increases as you drag to the right.

Levels

Input Levels: 0 1.00 255

 
7. To preview the changeto theselection, click Preview.

8. To apply the change to the image, click OK. To cancel the change or preview,
click Cancel.

 
 NeROR
ntrast: outputlevels black triangle, 54

 
Original image a a Co

To decrease the contrast in the highlight areas, and at the same, decrease the
brightness in the selection:

1. Choose Adjust from the Image menu.

2. Choose Levels from the Adjust submenu.

The Levels dialog box appears.

3. To work on an individual channel, click Red, Green, or Blue.

4. Position the pointer on the white triangle beneath thetitle “Output Levels.”
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5. Holding down the mouse button, drag the white Output Levels triangleto the left
until the right value displays the color value you wantto use as the upperlimit
on thescale.

6. Release the mouse button.

The right value decreases as you dragto theleft.

Levels

Input Levels: 0 1.00 255

 
7. To preview the changeto theselection, click Preview.

8. To apply the change to the image, click OK. To cancel the changeor preview,
click Cancel.

The imagereflects the contrast change.

 
Original image Contrast: output levels white triangle, 148

Increasing the contrast using Input Levels

User Guide

Theslider controls directly beneath the histogram in the Levels dialog box (Input
Levels) allow you to increase the contrast in an image. Increasing the contrast in
the shadowshasthe effect of decreasing the effect of darkening the image; in-
creasing the contrast in the highlight areas lightens the image. Thisis useful
when you are adjusting a scanned image, because scanned images often do not
use the entire gray scale, and thus may havetoolittle contrast.
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You can drag the black Input Levels triangle to the right to darken the image and
increase the contrast in the shadowareas. By dragging the black Input Levels
triangle, you specify the level where solid black (level 0) starts. Pixels with color
values below the specified level are mapped to 0 (solid black). Pixels with color
values higher than the specified level are remapped to the appropriate, corre-
spondingcolor values.

You can drag the white Input Levels triangle to the left to lighten the image and
increase the contrast in the highlights. By dragging the white Input Levels
triangle, you specify the level that you want mappedto solid white (color value
255). The pixels with color values above the specified level are mapped to white,
the other pixels are remapped to the appropriate, corresponding color values on
the scale. For example, supposethere are two pixels in the image with brightness
values of 165 and 75, respectively.

75 color value

 
165 color value

If you drag the white Input Levels triangle to 130, the pixel with the color value
higher than 130 (the pixel with the 165 color value) is mapped to value 255
(white) and the pixel with the color value less than 130 (the pixel with the 75
color value) is mapped to the appropriate, corresponding color value, in this case,
154.

this pixel is now mapped
to a color value of 145

 
this pixel is now mapped to
a color value of 255 (white)
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The values beside thetitle “Input Levels” display the values for the shadow color
levels on the left, the gammain the middle, and the highlight color levels on the
right. The position of the Input Levels triangles is mapped to color values. As the
position of the Input Levels triangles changes, the values abovetheslider controls
change.

To increase the contrast in the shadow areas and darken the image:

1. Choose Adjust from the Image menu.

. Choose Levels from the Adjust submenu.

The Levels dialog box appears.

. To work on an individual channel, click Red, Green, or Blue.

. Position the pointer on the black Input Levels triangle beneath the histogram.

5. Holding down the mouse button, drag the black Input Levels triangle to the level
at which you want to mapthe darkest color value (0). As you drag, the left value
abovetheslide bar displays the current level.

. When the contrast in the image is increased to the desired amount, release the
mouse button.

7. To preview the changeto theselection, click Preview.

8. To apply the change to the image, click OK. To cancel the changeor preview,
click Cancel.

 
Py

Original image Adjustlevels: input levels black triangle, 30

To increase the contrast in the highlight areas and lighten the image:

1. Choose Adjust from the Image menu.

. Choose Levels from the Adjust submenu.

The Levels dialog box appears.

3. To work on an individual channel, click Red, Green, or Blue.

4. Position the pointer on the the white triangle directly beneath the histogram
(Input Levels).
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. Holding down the mouse button, drag the white Input Levels triangleto the level
at which you want to mapthe brightest value (255). As you drag, the right value
abovetheslide bar displays the currentlevel.

. Whenthe contrast in the imageis increased to the desired amount, release the
mouse button,

7. To preview the changeto the selection, click Preview,

8. To apply the changeto the image, click OK. To cancel the changeor preview,
click Cancel.

 
 

Original image Input levels white triangle at 200

Adjusting the gamma

At times, you might wantto lighten or darken an image without substantially
changing the highlights and shadows. The gammacontrol allows you to dothis.
The gammacontrolis the gray, middle triangle in the Input Levels controls. The
gammacontrol primarily affects the color values of the midtones (the middle
color values in an image). The solid black-and-white areas are not affected.

To adjust the brightness levels of the midtones:

. Choose Adjust from the Image menu.

. Choose Levels from the Adjust submenu.

The Levels dialog box appears.

3. To work on an individual channel, click Red, Green, or Blue.

. Position the pointer on the gray middle triangle directly beneath the histogram
(Input Levels).

. Holding down the mouse button, drag the gray Input Levels triangle to the right
to darken the image, or drag to theleft to lighten the image.

6, Whenthe midtonesare adjusted to the level you want, release the mouse button.

7. To preview the changeto the selection, click Preview.
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8. To apply the change to the image, click OK. To cancel the changeor preview,

click Cancel.

 
Original image Input Levels gray triangle at 1.67

Adjusting the color balance and color levels

User Guide

The Color Balance commandin the Adjust submenu of the Image menu allows
you to changethe mixture of colors in an RGBor indexed color image. The pixels
in an RGBor indexed color image represent colors that are mixtures of the three
primary colors: red, green, and blue. You can adjust or enhanceoneof the colors,
such as the amountof red in an image of grapes and leaves, shownin theillus-
trations below. The Color Balance commandoperates only on RGB and indexed
color images.

You can focus the color balance changes on the shadows, midtones, or high-
lights. The triangle controls in the Color Balance dialog box change their appear-
anceto reflect your selection. When the Shadowsoptionis selected, the triangles
turn black; when the Midtones optionis selected, the triangles turn gray; when
the Highlights option is selected, the triangles turn white.

You can also enhancethe level of a particular color by dragging a triangle control
in the Color Balance dialog box toward that color. The values at the top of the
Color Balance dialog box show the color changes for the red, green, and blue
channels, in that order, from left to right. You enhance the green, for example,
by dragging the triangle on the Greenslider to the right (toward Green).Positive
values show anincreasein red, green, or blue; negative values show a decrease in
these colors.

To adjust the levels of a particular color in an image:

1. Choose Adjust from the Image menu.

2. Choose Color Balance from the Adjust submenu.
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The Color Balance dialog box appears.

Color Balance

Color Levels: 0 0 0

Cyan ——a__. Red
Magenta) —————_2.—__. Green

Yellow ————a&—__. Blue

© Shadows @ Midtones (© Highlights
 

3. Click Shadows, Midtones, or Highlights to select the part of the selection on
which you wantto focus the changes.

4. Position the pointer on the triangle that controls the color you want to adjust.

5. Holding down the mouse button, drag toward the color if you want to makeit
more prominentin the image, or drag away from the color if you want to reduce
the level of that color.

6, When the desired color adjustmentis displayed, release the mouse button.

7. To preview the changeto theselection,click Preview.

8. To apply the change to the image, click OK. To cancel the change or preview,
click Cancel.

 
Color Balance: +45 cyan

Adjusting the hue andsaturation
The Hue/Saturation commandin the Adjust submenu of the Image menuadjusts
the hue andsaturation of an image. Hueis color: red, yellow, cyan, and so on.
Saturation is the purity of the color, and the amountof gray in a color. You use
slider controls to adjust the hue andsaturation. In addition, the Colorize option
lets you adjust the hue andsaturation to specific levels.
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By adjusting the hue, you can compensate for shifts in hue that occur in an NTSC
image(a televsion or video image) that was acquired using a video frame grabber.
You can use the Hue/Saturation command to push the huesinto the correct
positions on the hue color wheel. You can use the saturationslider to increase or

decrease the saturation of the colors in the image.

NOTE:Ifyou adjust the hue and saturation while operating in 24-bit color mode, you
cannotpreview the hue changes you make unless you click Preview.

Adjusting the hue

User Guide

You use the slider controls beneath the title “Hue” in the Hue/Saturation dialog
box to adjust the hue of the image. The Hueslider control remapscolorlevels in
a unique way. When you drag the Huetriangle, the effect you achieve is analo-
gousto rotating the colors around a hue color wheel, such as the color wheel in
the Color Wheel dialog box. (The color wheelis displayed by Option-clicking the
foreground or background color indicator.) The values displayed above the Hue
slider reflect the numberof degrees of rotation around the wheel the colorsare to
be rotated; the direction in which you drag the slider determines the direction of
rotation around the color wheel.

If you drag to the right, you rotate the colors in a counterclockwise direction
around the color wheel; if you drag to the left, you rotate the colors in the clock-
wise direction. For example, if pure blue pixels are included in the selection and
you dragthe triangle to the right until +90 is displayed and click OK, the blue
color is changed to pink. Pink is the color located 90 degrees in the counterclock-
wise direction from blue on the color wheel.

Select foregroundcolor:

Hue

Saturation |65535|
Brightness

Red|32768

Green

Blue

g)
é)
@)

é)
i
g)

 
90 degreeslocation
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To adjust the hue of an image:

1. Choose Adjust from the Image menu.

. Choose Hue/Saturation from the Adjust submenu.

The Hue/Saturation dialog box appears.

Hue/ Saturation

Preview 
. Position the pointer on the Huetriangle.

. Holding down the mouse button, drag the triangle until the colors appear the
way you want them.

5. Release the mouse button.

6. To preview the changeto theselection, click Preview.

7. To apply the change to the image, click OK. To cancel the changeor preview,
click Cancel.

 
Original image Hue: +90
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Adjusting the saturation

 

You use the triangle control beneath thetitle “Saturation” in the Hue/Saturation
dialog box to adjust the level of saturation in an image. This operation functions
in a mannersimilar tothat of the color wheel. The changein saturation using this
control is analogousto clicking on the color wheel to adjust the saturation.

To adjust the saturation of an image:

1. Choose Adjust from the Image menu.

. Choose Hue/Saturation from the Adjust submenu.

The Hue/Saturation dialog box appears.

. Position the pointer on the Saturation triangle.

. Holding down the mouse button, drag to the right to increase the saturation, or
drag to the left to decrease the saturation.

. Whenthesaturation adjustment you wantis displayed, release the mouse but-
ton.

. To preview the changeto the selection, click Preview.

7. To apply the change to the image, click OK. To cancel the changeor preview,
click Cancel.

 
Saturation: +75

Using the Colorize option

User Guide

The Colorize option in the Hue/Saturation dialog box allows you to remap the
hue andsaturation levels of pixels to specific values. When you change the
hue while the Colorize optionis active, all colors are remappedto a specific loca-
tion on the color wheel; also, the lightness of the pixels is maintained. The
Colorize option, when active, adjusts the saturation value of pixels by a specific
percentage.

This differs from the standard operation in which the hue and saturation changes
are based upontheexisting values of the pixels. When you change the huein the
standard mode, the colors in each pixel rotate around the color wheel the speci-
fied numberof degrees relative to their current positions on the wheel.
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Whenthe Colorize optionis active, red is treated as the 0 degree point on the
color wheel and the rotation value you specify using the Hueslider controlis
measured from that point of origin. For example, if you select the Colorize option
and drag the Huetriangle until -90 is displayed, the image takes on a blue cast
because blue is located 90 degrees in the clockwise direction from red.

 
 

Original image Hue: -90

NOTE:Because the Colorize option preserves the lightness value ofeach pixel, pure
black and pure white are not colored, while the middle gray pixels are colored
completely. Ifyou want to color the black-and-white pixels, you must first use the
Adjust Levels command to remap these pixels to middle gray.

To use the Colorize option:

1. Choose Adjust from the Image menu.
i)

saAOBWw
. Choose Hue/Saturation from the Adjust submenu.

The Hue/Saturation dialog box appears.
. Click Colorize.

. Use the Hueslider to select the hue to which you wantthe pixels remapped.

. Use the Saturation slider to adjust the saturation of the pixels.

. To preview the changeto theselection, click Preview.

. To apply the changeto the image, click OK. To cancel the change or preview,
click Cancel.
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Chapter 17: Using Filters to Modify Images

The Adobe Photoshop program includes almost two dozenfilters that allow you
to soften or sharpen the focus, and apply special effects to images. Withfilters,
you can soften, sharpen,fracture, or offset a selection. You can outline an image’s
edges, where abrupt color transitions occur. You can also customize your own
filter to create special effects, and store the filter for reuse with other images. In
addition, the Adobe Photoshop program also supports plug-in filters, designed by
third-party software developers. Once installed, thefilters are accessed by the
Filter commandin the Image menu.

The softeningfilters include the Blur, Blur More, Despeckle, Gaussian Blur and
MotionBlurfilters. The Diffuse filter makes a selection look less focused by

movingpixels.

Sharpeningfilters include the Sharpen, Sharpen More, Sharpen Edges, and
Unsharp Maskfilters.

The High Passfilter retains the high frequency part of an image and suppresses
the low frequencyparts.

Outliningfilters include the Trace Contour and Find Edgesfilters.

The Median, Minimum, and Maximum filters change the brightness of pixels.
They evaluate the area around a pixel and replace the brightness value of the
current pixel with the median, minimum, or maximum brightness value of the
surrounding pixels.

Filters that can be used to create special effects include the Facet, Fragment,
Mosaic, Offset, and Add Noisefilters. The Facet, Fragment, Mosaic, and Offset
filters all displace pixels to make a selection appearasif it has been broken up.

The Custom filter allows you to create your ownfilter by adding values to a grid
that is used to perform a mathematical equation on pixels.

Manyofthefilters work by evaluating the brightness value of pixels in a selec-
tion, then changing the values. Changes are determined by making calculations
that affect the pixels surrounding the current pixel. The currentpixel is the pixel
whosecolorvalueis currently being evaluated. The Adobe Photoshop program
automatically evaluates each pixel in the selection individually, calculates its new
brightness value, and then evaluates the next pixel in the selection. Otherfilters,
like the Fragmentfilter, make several copies of a selection, then offset them.

All the filter commands operate on the active channel.If there is a selection in
the image, the changes you make usingthe filters are applied to the selection;if
there is no selection, the changes are applied to the entire channel. In this guide,
the effects are described as being applied to the selection.

Once you choosea filter, that filter appears in the Image menu. You can use the
samefilter again by typing Command-F.
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Filters that have dialog boxes associated with them appear withanellipsis(...)
after their name. When you type Command-F, the program uses the last value
you enteredinafilter dialog box to control thefilter. To change the value in the
dialog box that controls howafilter works, you can automatically display the
dialog box. To display the dialog box for the most recently usedfilter, type
Command-Option-F, or press down the Option key and choose thefilter from the
Image menu.

Usingfilters to soften an image
The Blur, Blur More, Motion Blur, Gaussian Blur, and Despeckle filters defocus
and soften an image. Someofthefilters have additionaleffects, or require specific
values; these are described below.

All of the softening filters work in a similar manner.

To use a softening filter:

1. Select the part of the image to which you wantto apply thefilter.

2. Choose Filter from the Image menu.

The Filter submenuappears.

ith
Blur More
Custom...

Despeckle
Diffuse...
Facet

Find Edges
Fragment
GaussianBlur...

High Pass...
Maximum...
Median...
Minimum...
Mosaic...
Motion Blur...
Offset...

Sharpen
Sharpen Edges
Sharpen More
Trace Contour...

Unsharp Mask...

 
3. Holding down the mouse button, choose the softeningfilter.
4, Release the mouse button.

The softeningfilter is applied to the currentselection.
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The Blur and Blur Morefilters

In addition to softening an image, the Blur and Blur Morefilters can be used to

eliminate noise in the higher frequencyparts of the image where abrupt color
transition occur. Blur More produces a stronger blur effect (about three or four
times stronger) than the Blurfilter.

 
Original image Blur More: applied four times

The Despecklefilter

The Despeckle filter detects the edges on an image, the areas wheresignificant
color changes occur, and blursall of the current selection, except for the edges in
the selection. Because the eye tends to notice the edges more than interior areas,
the effect is a subtle blurring of the selection.
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The Gaussian Blurfilter

User Guide

The Gaussian Blurfilter quickly blurs a selection by a large amount; the effect is
similar to choosing the Blur or Blur Morefilters several times. “Gaussian”refers
to the shapeof the curveof the color values of the pixels in the selection that
results from implementingthe filter. The resulting curve is a bell-shaped or Gaus-
sian curve.

Whenyouuse the Gaussian Blur filter, you can specify a value that determines
the degree of blurring that is to be applied to the selection. The value determines
how much information from neighboring pixels is used in the blur calculations.
The value you enter defines a radius (in pixels) around each pixel. The wider the
radius, the more informationis includedin the blurcalculations, and the stronger
the blur effect. You can enter decimal values to specify the amountof blurring
you want.

To use the Gaussian Blurfilter:

1. Select the part of the image you wantto blur.

. ChooseFilter from the Image menu.

. Choose Gaussian Blur from the Filter submenu.

The Gaussian Blur dialog box appears.

Gaussian Blur...

Radius: (pixels) 
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4. Enter a value from 0.1 to 100.0 to represent the amountof blurring you want.
5. Click OK.

Theselection is blurred.

 
Gaussian Blur: 2 Gaussian Blur: 8.5

The MotionBlurfilter

The MotionBlur filter producesa blur effect in a particular direction and of a
specific intensity. The motion blur effect is analogous to taking a picture of a
moving object with a fixed exposure time. You could use thisfilter to simulate
the blurred image of a moving object.

You specify an angle and a distance with the Motion Blurfilter. The Angle param-
eter allows you to specify the direction in which the object is moving, and the
Distance parameter allows you to specify how far the object moves during the
exposure. You specify an angle for the direction of the blur effect, where 0 degrees
is located at 3 o’clock. The Distance parameter determines the severity of the blur
effect. Enter a high value to produce a strong blur; enter a low value to produce a
weakblur.
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To use the Motion Blurfilter:

1. Select the part of the image you wantto blur.

2. Choose Filter from the Image menu.
3. Choose Motion Blur from the Filter submenu.

The MotionBlur dialog box appears.

Motion Blur...

Angle: (degrees)

Distance: (pixels) 
4. To specify the direction for the blur effect, enter a value from -90 to 90 in the

Angle text box.

To specify the value for the distance:

5. Press the Tab key, or click in the Distance text box.

6. Enter a value from 1 to 32 to specify the severity of the blur effect.

7. To apply the MotionBlurfilter, click OK.

After a few moments,the selection will display the motion blureffect.

 
Original image Motion Blur, background only: direction, 45;

distance, 30
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Creating a diffused effect
The Diffuse filter shuffles pixels aroundin a selection to make theselection look
less focused. There are three options associated with this filter: Normal, Darken
Only, and Lighten Only. The Darken Only and Lighten Only options allow you
to darken or lighten a selection, respectively, in addition to makingit appear
more diffused.

Whenthe Norma! modeis active, the pixels are moved around at random,

regardless of their color values, When the Darken Only modeis active, the Adobe
Photoshop program movespixels around, but only replaces light pixels with
darker pixels. This mode tends to accentuate the dark areas in the selection.
Whenthe Lighten Only modeis active, the Adobe Photoshop program replaces
only dark pixels with lighter pixels when the pixels are shuffled around. This
mode tends to accentuate the light areas in the selection.
To use the Diffuse filter:

1. Select the part of the image you wantto diffuse.

2. ChooseFilter from the Image menu.

3. Choose Diffuse from the Filter submenu.

The Diffuse dialog box appears.

Diffuse...

Mode:

@ Normal
© Darken Only
© Lighten Only 
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4. Click on the Diffusion mode you want.
5. Click OK.

TheDiffusefilter is applied to the selection.

 
Original image

    
Diffuse: Lighten Only, applied three times Diffuse: Darken Only, applied three times
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Usingfilters to sharpen an image
The Sharpen, Sharpen More, Sharpen Edges, and Unsharp Maskfilters bring a
selection into focus and improvetheclarity of an image by increasing the contrast
in adjacent pixels in the selection. The Sharpen Morefilter applies a stronger
sharpening effect than the Sharpenfilter.

The Sharpen Edgesfilter only sharpens the parts of the image wheresignificant
color transitions appear. Because the eye notices changes aroundthe edges of
images more thanin otherareas, you can use the Sharpen Edgesfilter to focus an
image without sharpening the entire image unnecessarily. The Unsharp Mask
filter sharpens the high-frequencyareas (the areas where abruptcolortransitions
occur) in a selection, The effects of these filters are shown below.

All of the sharpeningfilters work in a similar manner.

To use a sharpeningfilter:

1, Select the part of the image you wantto sharpen.

2. Choose Filter from the Image menu.

3. Holding down the mouse button, choose the sharpeningfilter.
4. Release the mouse button.

Theselection is sharpened.

 
Original image

 
Original image Sharpen Edges applied
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The Unsharp Maskfilter
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The Unsharp Maskfilter increases sharpness at the edges of density change in an
image. Thefilter is commonly used in pre-press production to enhance details in
the separations by producing exaggerated density at the borders of a color
change.

The Unsharp Maskfilter is useful for sharpening high-frequencyareas in an
image. Thefilter tends to have the greatest affect on high-frequency areas, where
abruptcolortransitions occur. Thefilter also will amplify a variable amount of
lower frequency detail.

The Unsharp Maskfilter sharpens pixels using a variable radius. You specify a
radius(in pixels) around the current pixel, which is being evaluated. The Unsharp
Maskfilter then blurs a selection according to the specified radius. A fraction of
this blurred result is then subtracted from the original data, resulting in a sharp-
ening effect. The larger the radius, the more informationis includedin thefilter's
calculations. If you specify a high value for the radius, the lower frequencies
will be amplified; if you specify a low value, only high-frequencyareas will be
amplified.

You can also specify the percentage of the filter’s effect. The higher the percent-
age, the stronger the effect of the Unsharpfilter mask on a selection. If you spec-
ify a low value, only a fraction of theeffect is applied; if you specify a high value,
most of the effect is applied.

To use the Unsharp Maskfilter:

. Select the part of the image to which youwill apply the Unsharp Maskfilter.

. Choose Filter from the Image menu.

3. Choose Unsharp Maskfrom theFilter submenu. The Unsharp Maskdialog box
appears.

Unsharp Mask...

Amount: To

Radius: (pixels) 
. Enter the percentage amountof the unsharp effect you wantto be applied, from

1 to 500.

5. Press the Tab key or click the Radius text box.

. Enter a value from 0.1 to 99.9 for the radius of pixels surrounding the current

pixel that will be includedin thefilter’s calculation.
. Click OK.
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The Unsharp Maskfilter is applied to the selection.

 
 
Unsharp Mask: radius 1.0/100%

Usingfilters to outline areas of color transition
Both the Find Edges and Trace Contourfilters outline areas of an image where
abrupt color transitions occur.

Color transitions between pixels can be gradual or abrupt. Gradual transitions
occur in areas of an image that share the sameor similar colors. Abrupt transi-
tions tend to occur at the edges of an image, where different parts of an image
meet.
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TheFind Edgesfilter

 

The Find Edgesfilter automatically outlines the edges on an image.Thisfilteris
useful for creating a border around an image.Thefilter marks the edges on a color
image by colored lines; it marks the edges on a gray-scale image by white lines.

To use the Find Edgesfilter, select part of your image, chooseFilter from the
Image menu,and drag to select Find Edges from theFilter submenu;thefilter is
applied to yourselection.

 
Original image Find Edges applied

NOTE: Thisfilter uses a standard edge-detection algorithm knownas the “Sobel”

operator.

The Trace Contourfilter

User Guide

The Trace Contourfilter outlines the areas of a selection where a given transition
between color values occurs. You specify a certain color value, then the Adobe
Photoshop program outlines the areas in the selection where a transition from
pixels with color values aboveor belowthatlevel occurs. You specify whether you
want the contour outline to mark the areas where the color valuesfall above the

specified level or where the values fall below the specified level.

As an exampleof howthisfilter works, suppose you are working on an image that
contains two adjacent pixels with color values of 83 and 71, respectively. If you
specify 74 as the value for the Trace Contourfilter and select Upperas the posi-
tion for the outline marker, the outline marker appears on the pixel with the 71
color value, because the pixel with the color value of 83 is the next pixel that has
a color value above the specified level (74).
To use the Trace Contourfilter:

. Select the part of the image in which you wantto trace the transitions in color
levels.

2. Choose Filter from the Image menu.

3. Choose Trace Contour from theFilter submenu.
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The Trace Contour dialog box appears. 

Trace Contour...

Level:

Edge:

@ Lower
© Upper 

4. Enter a value from 0 to 255 to specify the threshold value that will be used to eval-
uate the color values.

5, Click Lower to outline the areas where the color values of pixels fall below the
specified level, or click Upper to outline the areas where the color values of pixels
are above the specified level.

6, Click OK.

brightness value: 85

 
  

 
Original image Trace Contour applied
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Using filters to brighten an image
The Median, Maximum, and Minimumfilters allow you to examine pixels in a
given area of a selection, and adjust their brightness. Operating on onepixel at a
time (the current pixel), these filters examine the brightness values of the sur-
rounding pixels and replace the brightness value of the current pixel with either
the maximum, minimum, or median brightness value encountered, depending
on whichfilter you choose.

Forall of these filters, you specify a radius that determines how far around the
current pixel the filter looks at brightness values of surroundingpixels. The
Maximum and Minimumfilters use a value from 1 to 10 for the radius; the
Medianfilter uses a value from 1 to 16 for the radius.

The Median, Maximum, and Minimumfilters work in a similar manner.

To adjust the brightness values of pixels based on the values of pixels in the
area:

1. Select the part of the image to which you wantto apply thefilter.

2. Choose Filter from the Image menu.

. Choose either Maximum, Minimum, or Median from the Filter submenu.

The dialog boxfor the filter you chose appears.

. For the Maximum and Minimumfilters, enter a value from 1 to 10. For the
Median filter, enter a value from 1 to 16.

. Click OK.

Thefilter is applied to the selection.

The Medianfilter

User Guide

The Medianfilter eliminates noise in an image. The Medianfilter normalizes the

brightness levels of random noise pixels to the brightness levels of the surround-
ing pixels. Noise appears as pixels with random colorvalues that are interspersed
amongthe otherpixels in an image.

Median...

Radius: (| (pixels) 
The Medianfilter eliminates large statistical variances in pixel brightness by re-
placing each pixel with the median valueof its neighbors. Unlike a blur function,
the Medianfilter eliminates noise rather than spreading it out over neighboring

pixels. As a result, the Median filter can make an image appear blurred.
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For eachpixel in a selection, thefilter determines the median brightness value of
the pixels within a specified radius of the pixel and remapsthe pixel to that
brightness level. The larger the radius you specify, the more pronouncedis the
blureffect.

 
Original image Medianradius: 2 pixels

The Maximumfilter

The Maximum filter expands the highlight areas in an image and shrinks the
shadow areas.

Maximum...

Radius: | (pixels) 
For each pixel in the selection, the Maximumfilter evaluates the brightness
values of the pixels within a certain area around the current pixel, and then
applies the highest brightness value found within that area to the pixel. The area
that is evaluated is determined using the following equation: 2n + 1 by 2n + 1,
wherenis the specified radius.

For example, suppose the specified radius is 5. The Adobe Photoshop program
evaluates the brightness values of pixels within an 11-pixel square area around
the current pixel. If the highest brightness value of a pixel within that areais 70,
the program remapsthe brightness value of the given pixel to 70.
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In general, the larger the radius you specify, the larger the highlight areas become.

 
Original image Maximum radius: 2 pixels

The Minimum filter

The Minimum filter expands the shadowareas in an image andshrinks the high-
light areas. For each pixel in a selection, the filter evaluates the brightness levels
of pixels within the specified radius around the pixel and remapsthe pixel to the
lowest brightness level found within the area.

Minimum...

Radius: (| (pixels) 
In general, the larger the radius you specify, the larger the shadow areas become.

 
Original image Minimum radius: 2 pixels
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Using special effectfilters
Manyofthe Adobe Photoshop programfilters allow you to producespecialeffects
in an image. For example, you can use the Mosaicfilter to make the selection look
like it is made up ofa series of large, rectangular blocks. Along with the Facet,
Fragment, and Offset filters, the Mosaic filter displaces pixels to makea selection
look more broken up. Other special effects filters include the Add Noise and
Diffuse filters.

Thesteps for implementing the Facet and Fragmentfilters are identical.

To implementthe Facet or Fragmentfilter:

1. Select the part of the image to which you wantto apply thefilter.

2. Choose Filter from the Image menu.

3. Choose the Facet or Fragmentfilter from the Filter submenu.

Thefilter is applied to the selection.

The Facetfilter

TheFacet filter tends to clumppixels into blocks of pixels. You can use the Facet
filter to create sharp definition in a selection.

 
Original image Facet: applied twice

The Fragmentfilter

Thisfilter creates four copies of the pixels in the selection and offsets them from
each other.

SInAIK[E 
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The Mosaicfilter

User Guide

 

The Mosaic filter clumps pixels in a selection into blocks of pixels of a specified
size. You specify the size of the blocks using the Mosaic Filter dialog box. The
pixels in a given blockare all the same color, and the colors of the blocks repre-
sent the colors in the selection.

To use the Mosaicfilter:

1, Select the part of the image to which you will apply the mosaiceffect.

. Choose Filter from the Image menu.
3. Choose Mosaic from the Filter submenu.

The Mosaic dialog box appears.

Mosaic...

Cell Size: (pixels square) 
. Enter a value (in pixels) from 2 to 64 to specify the size of the blocks that make

up the mosaic.
. Click OK.

The Mosaicfilter is applied to the selection.

 
 

Mosaic: 6-pixel square Mosaic: 6-pixel square, enlarged
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The Offsetfilter

The Offset filter moves the pixels in a selection a specified distance in a specified
direction. The area left empty by the moveis replaced with an adjacentpart of
the image. If the selection is not located near the edge of the image, the effect of
thefilter is to create a duplicate of the image andplace it directly beneath the
original.

When youoffset the selection, a “hole” the size of the selection is created in the
top image, and the bottom image is moved overthe specified distance in the
specified direction while the top image remainsin the sameposition. The bottom
image shows through the holeleft by the selection.

If the selection appears near the edge of an image, the area outside the imageis
undefined. You can specify what appears in the hole whentheselectionisoffset.
By default, the hole left by the selectionis filled with the current backgroundcolor.

You have three choices for what will appear in the space left behind the selection
after it has been offset: Set to background, whichfills the space with the current
backgroundcolor; Repeat edge pixels, which extends the colors of the pixels
along the edge of the image through the space; and Wrap around, which causes
the image to wraptofill the space.

.
 

Set to background, horizontal value: 50;
vertical value: 0

Original selection
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