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Defining a size ratio option for the marquee tools

The Adobe Photoshop program lets you specify a height-to-widthratio, called the
“aspect ratio,” for each type of marquee. To define a square-shaped marqueeora
round marquee, you enter the samevaluesfor the height and width.If you want
to use a marquee thatis twice as wideas its height, you would enter 2 for the
width and 1 for the height. You can use decimal values (2.5, for example) for the
width andheight.

To specify the aspect ratio for either marquee tool:

1. Double-click or Option-click the desired marquee tool in the toolbox.

The optionsdialog box for the selected marquee tool appears.

2. Click Constrained Aspect Ratio.

3. Double-click in the Width text box, and enter the value for the width.

4. Press the Tab key or double-click in the Height text box, and enter the value for
the height.

5. Click OK.

To define a selection marquee with the ratio entered above:

1. Position the marquee pointer where you wantthe selection to begin.

2. Holding down the mouse button, drag the marqueeto the desired position.

3. When you have defined yourselection, release the mouse button.

 
Constrained aspect ratio of 2 by 1

A selection marquee with the specified aspect ratio appears on the image.
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Defining a feather edge using the lasso and marqueetools

‘a You can apply a feather edge to a selection. A feather edge is an area around the
borderof a selection to which a changeis partially applied. Both the lasso and

a marquee tools allow youto create a feather edge. If you fill a selection that has a
feather edge, the colorin thefill gradually blends in with the colors surrounding

A the selection and the colors within the feather edge radius inside the selection.

A feather edge can range in width from 1 to 64 pixels. The value you specify for
the feather edge indicates how far inside and outside the selection border you
wantthe changeto extend until it blends into the surrounding pixels. The value
youenter for the feather edge must be less than the width of the selection. The
lasso too! will not makethe selection if the feather edge is larger than the selec-
tion area.

— You can use the feather edge feature on a selection on which youare adjusting
the contrast or color balance. In this case, the feather edge will soften the transi-

A tion between the selection and the surrounding pixels. You can also use the
Feather commandin the Select menuto feather a selection.

re Thefeather edge feature works on all image types except bitmapped and indexed
color images. To use the feather edge feature on an indexed color image,first

i convert the image to an RGB image, make yourselection and modifications, and
then convert the image back to the indexed color format.

To define the feather edge for the lasso tool:

a 1. Double-click or Option-click the lasso tool.

The Lasso Options dialog box appears.

Lasso Options...

Feather: (pixels) 
~ 2, Enter the range(in pixels) around the selection border that you wantto be affected

by changes.
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3. Click OK.

 
Feather value: 5 Feather value: 25

To specify the range (in pixels) of the feather edge for the marqueetools:

1. Click either the rectangularorelliptical marquee tool in the toolbox.

2. Select the part of the image to be modified.

 
3. Choose Feather from the Select menu.
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The Feather dialog box appears.

Feather...

Radius: (pixels) 
4. Enter a value from 1 to 64 (pixels) for the feather edge.

The illustration below shows how a changeis applied to the feathered edge of a
selection.

 
Feather value: 5 Feather value: 15

Using the magic wand

The magic wandtoolis a versatile selection tool that allows you to select portions
of images by simply clicking on them. The Adobe Photoshop program compares
the color values of adjacent pixels to determineif they are within the color range
(or “tolerance”) specified for the magic wand. The pixels within that color toler-
anceare selected, In addition, the magic wandtool allows you to control the
amountof feathering, or anti-aliasing, applied to a selection with the Fuzziness
parameter.

Because the pixels that form a specific part of an image may havesimilar color
values, the magic wandtool allowsyouto select part of an image simply by click-
ing on it. In addition, specifying the tolerance value for the color comparison
enables you to choose how extensive you wantthe selection to be. For example,
you can chooseeitherto select just the dark hair of a person in an image, or the
person’s lighter clothing as well.
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The color comparison is based on three values: the color value of the pixel you
click with the magic wand pointer, the tolerance value, and the adjacentpixels.
If you specify a tolerance value of 25 and click a pixel with a color value of 100,
the adjacent pixels with color values in the range 75 to 125 will be selected.
Tolerance ranges from 0 to 255,

To makea selection using the magic wand tool:

. Click the magic wand tool in the toolbox.

2. Position the magic wand pointer on the part of the image you wantto select.
3. Click the mouse button.

Specifying the color tolerance

The Tolerance parameter for the magic wand tool specifies the color range of the
pixels you will select using the wand.Enter a value close to 0 to select pixels with
very similar colors; enter a value close to 255 to select pixels with dissimilar colors.

To specify the color tolerance parameter:

. Double-click or Option-click the magic wand tool in the toolbox.

The Magic Wand Options dialog box appears.

Magic Wand Options...

Tolerance:

Fuzziness: 
2. Enter a value from 0 to 255 for the tolerance level.
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3. Click OK.

 
Tolerance value: 45 Tolerance value: 100

Controlling the amountof anti-aliasing in a selection

The Fuzziness parameter controls the amountof anti-aliasing that is applied
when you makea selection with the magic wandtoolorfill in an image with the
paint bucket tool. Whereas the Tolerance parameter controls how similar the
colors in pixels have to be for the pixels to be selected, the Fuzziness parameter
controls the amountofanti-aliasing that is applied to the edge of the selection.
The amountofanti-aliasing is determined by the extent to which thepixels just
beyond the selected pixels are partially selected. Fuzziness ranges from 0 to 255,

You can experiment with different fuzziness values on your image, or you can

determinea precise amountoffuzziness to apply, as described below.

Normally, when you apply a change to an image, suchasfilling an image with a
color or changingthecolorsin a selection,all of the change is applied to the
selected pixels. Whenapixelis partially selected, on the other hand, the changes
you apply only partially affect that pixel.
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If the fuzziness value is 0, the pixels surroundingthe selected pixels, called the
edge pixels, are not selected at all, and the edges aroundtheselection are jagged.
As you increase the fuzziness value, the edges becomeprogressively less jagged,
up to a certain point; after that point, the edges become jagged again because the
edge pixels becomeselected to the point whereall their color becomesvisible and
they form a new jagged edge.

Severalfactors affect the fuzziness including the color valueof the pixel you click,
the color value of the edge pixels, and the fuzziness valueitself. The extent to
whichthe edge pixels are selected is determined using the following formula:
(fuzzinessvalue-outoftolerancebandvalue)/fuzziness value = the extent to

which an edge pixelis selected.

The tolerance bandis the range from the highest value to the lowest value of the
pixels that are selected. For example, if the highest color value of the pixels in the
selection is 100 and the lowest color value in the selected pixels is 50, the toler-
ance bandis from 100 to 50. The pixels outside the tolerance band but within the
fuzziness range are partially selected.

Whenusing the magic wand, you should specify a value for the fuzziness param-
eter that produces a smooth edge along the selection. In most cases, the default
fuzziness value (64) should produce acceptable results. Selections that contrast
sharply with the background require higher fuzziness settings than selections
that only contrast slightly with the background. If the selectionis too jagged, you
can experiment by entering higher or lower color values for the fuzziness.
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To specify the amountof fuzziness to be applied to a selection:

1, Double-click or Option-click the magic wandtool in the toolbox.

The Magic Wand Options dialog box appears.

2. Press the Tab key or double-click in the Fuzziness text box.
3. Enter a value from O to 255.

4. Click OK.

 
 
Fuzziness value: 10 Fuzziness value: 150

Deselecting all selections
You can deselectall current selections by using the None commandintheSelect
menu, or by clicking on the image with any of the selection tools except the
magic wandtool.

To deselect everything in the image:

1. Choose None from the Select menu, or click one of the selection tools in the

toolbox (except the magic wand tool).

2. Click the image.
All of the selections are deselected.
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Editing selection borders
A selection border is a border that defines a selected area. The selection tools

allow you to edit a selection border. You can movetheselection border, hide
or showit, delete part of the selection borderor addto it, or select intersecting
borders to expanda selection.

In addition, you can define the width of the border around a selection using the
Fringe commandin the Select menu.

Selecting a border around a selection

User Guide

Once you makea selection, you can define the width of the border surrounding
the selection. The Fringe commandin the Select menu allows youto select a
fringe area around thecurrentselection. The fringe area is an area of a specified
width around theselection border.

The Fringe commandworks only on part of an image.If you selectall of an image,
the option will be dimmed.

To specify the width of the selection border:

. Choose Fringe from the Select menu.

The Fringe dialog box appears.

Fringe...

Width: (pixels) 
. Enter the width for the fringe border in pixels.
. Click OK.

Theselection border with the specified width appears around theselection. The
area inside the selection borderis not selected.

 
Selection without fringe border Fringe value: 5
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Movinga selection border

Once you define a selection on an image, you can movethe selection border
around the image without movingthe pixels inside the selection border. If you
create a selection border thatis the size you want, but you wantto position it
around anotherpart of an image, this feature allows you to place the selection
border where you wantit, without having to define it again.
To movea selection border:

1. Click one of the selection tools in the toolbox.

2. Position the pointer within the selection border.

The pointer changes to the arrow pointer.

3. Hold down the Command and Option keys and the mouse button, and drag the
selection to the position you wantit.

4. Release the mouse button.

 
Original selection Selection border moved to new position

5. Asan option, to movethe selection border in 1-pixel increments, hold down the
Commandand Optionkeys andpress the arrow keypointingin the direction you
want to movetheselection border.

Hiding and showingthe selection border

If you find the flashing black-and-white selection borderdistracting, orif it
obscures changesthat affect the edges of selections, you can use the Hide Edges
command in the Select menu to temporarily hide the selection border. Any
changes you specify, such asfills or color adjustments, are still applied to the
current selection.

The Hide Edges commandonly affects the current selection. The selection border
reappears when you make anotherselection, and new selection borders appear
around any additional selections you make. As with making anyselection, once
you hidea selection border, you must hold the Shift key before making a second
selection. Otherwise, yourfirst selection will be deselected. When youselect the
Hide Edges command and then make a secondselection, both selections will be
displayed.
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To hide the selection border around the current selection, choose Hide Edges
from the Select menu; the selection border is hidden from view.

 
Selection bordersvisible Selection borders hidden

To redisplay the selection border around the currentselection, choose Show Edges
from the Select menu.

Editing a selection border

User Guide

If you have not selected the exact area you want, you canalter the selection by
adding to the border using the magic wandtool, or subtracting from it using the
magic wand, lasso tool, or type tool. You can use these tools to edit a selection
border created with any of the selection tools.

The magic wandtool also allows you to both add to or subtract from a selection
border. You use the magic wandtool to add to a selection border, whether the
original selection was made with the magic wandtool or anotherselection tool.
The magic wand tool worksdifferently than the lasso or type tool in subtracting
from a selection. When you use the magic wandtool to subtract from a selection,
the pixels that are subtracted are within the color tolerance value specified for the
magic wandtool.

The lasso and the type tool only subtract from a selection border. When you use
the lasso tool to delete part of a selection, the pixels you enclose with the lasso
tool are deselected, regardless of their color values. You use the lasso tool to delete
part of a selection border from a non-floating selection.

If a selection is floating, you use the type tool to subtract a portionofit. A floating
selection is a selection you movedor pasted into an image. If you’re working with
a floating selection and use the lasso tool to deselect a portion ofit, you'll actually
delete the selection, not deselect it. Once youselect the type tool and hold down
the Commandkey anddrag, the lasso pointer appears automatically.
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To add to a selection using the magic wandtool:

. Double-click or Option-click the magic wandtool in the toolbox.

The Magic Wand Options dialog box appears.
. Enter a value from 0 to 255 for the tolerance value. Click OK.

3. Position the magic wandpointer on thepart of the selection you want to expand.

. Holding down the Shift key, click the mouse button.

Theselection border is expandedfor the pixels that have color values within the
tolerance range.

To subtract from a selection using the magic wand tool:

. Double-click or Option-click the magic wand tool in the toolbox.

The Magic Wand Options dialog box appears.
. Enter a value from 0 to 255 for the tolerance value. Click OK.

3. Position the magic wand pointeron thepart of the selection you wantto deselect.

4. Holding down the Commandkey,click the mouse button.

Theselection border is removed from the pixels that fall within the tolerance
range specified for the magic wandtool.

To subtract from a border around a non-floating selection using the
lasso tool:

. Click the lasso tool in the toolbox.

. Position the lasso pointer where you wantto start subtracting from theselection
border.

. Holding down the Commandkey and the mouse button, drag to define the part
of the selection border you wantto deselect.

. When you havefinished making yourselection, release the mouse button and
the Commandkey.
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The area you defined is subtracted from the selection border.

 
To subtract from a border arounda floating selection using the type tool:

. Click the type tool in the toolbox.
i]

. Position the I-beam pointer where you wanta selection to begin.

3. Hold down the Commandkey and the mouse button.

The type tool turns into the lasso pointer.
- Drag to define the part of the selection border you wantto deselect.
wn . When youhave finished making yourselection, release the mouse button and

the Commandkey.

Selecting the intersection of selections

The Adobe Photoshop program allowsyou to use any selection tool to select the
intersection of two or more selections. (You make multiple selections by holding
downthe Shift key and clicking the areas you wantto select, then releasing the
Shift key.) If you have two or moreselections on an image, you can use this
feature to select an area that is commonto the current selections. You can use the

magic wandto select the intersection of selections, However, when you use the
magic wand, you click on the image to define the areaof intersection, instead of
dragging on the image.
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To select commonareasusing a selection tool:

. Click one of the selection tools (except the magic wandtool) in the toolbox.

. Position the pointer where you wantthe selection to begin.

Hold down the Command and Shift keys and the mouse button.

. Drag to define the area of intersection that you wantto select.onfFWN

. When you havefinished making yourselection, release the mouse button and
the Command andShift keys.

The areas in the selections that are within the selection borderare selected, as
illustrated below.

 
Extending selections

The Adobe Photoshop program provides many different ways to select several
parts of an imageat the sametime. This extended selection feature lets you add
to the current selection. You can use the lasso and marqueetools to select parts
of an image that are widely separated and have nocolorsimilarities, or the magic
wandtool to select parts that are similar in color, You can also use the selection
commandstoselect all of an image at once, to select parts of the image that are
similar in color to the current selection, or to select only the border around an
image.

You can use the selection tools with the Shift key to select different parts of the
image that have nothing in commonwith the current selection.
To extend a selection:

1. Click one of the selection tools in the toolbox.

2. Hold downthe Shift key and the mouse button.

3. Use the selection tool to select the other part of the image.
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The selection border appears around the secondselection.

 
Originalselection Extended selection

4. When you havefinished making yourselections, release the mouse button and
the Shift key.

Selecting an entire image

Whenyou wantto cut, copy,fill, or otherwise edit an entire image, you can use
the All commandin the Select menu.

To selectall of the image at once, choose All from the Select menu.

The selection border surrounds the entire image.

 
Selecting similar colors

The Grow and Similar commandsin the Select menu allow you to expand a
selection to include parts of the image that are similar in color to the current
selection. The color comparisonsare based upon the Tolerance and Fuzziness
settings in the Magic Wand Optionsdialog box.

The Grow and Similar commands compare the colorsof pixels based on the range
of color values of the pixels within the current selection.
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The Grow commandextendsthe selection to include pixels adjacent to the selec-

tion thatfall within the specified Tolerance and Fuzziness range,asillustrated
below. The Similar commandselects pixels throughout the image, not just the
ones next to the selection, that fall within the specified range. If the Similar
commanddoesnotselect all the areas you want, you can select a part of the
image that contains colors that are representative of the colors you wantto select,
and then choose the Similar command again.

The Similar and Grow commandsdo not work on bitmap-type images.

To extendthe selection to include adjacentpixels within the color range specified
for the magic wand in the Magic Wand Optionsdialog box, choose Grow from
the Select menu,

Theselection border appears around the adjacent pixels within the color range.

 
Original selection Grow command applied

To extend the selection to pixels anywhere on the imagethat fall within the
specified color range, choose Similar from the Select menu.

Theselection border appears aroundall of the pixels throughout the image that
fall within the color range.

 
Similar command applied
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Selecting the non-selected parts of an image

At times, it might be more convenient toselect large parts of an image by first
selecting the parts you don’t want to modify, and then automatically selecting
the larger portions of the image. The Inverse commandin the Select menu allows
you to dothis.

To select the part of the image that is not currently selected, choose Inverse from
the Select menu. The remaining, unselected portion of the image is selected. The
originally selected part of the image is deselected.

 
Removing “fringe” arounda selection

User Guide

When you makea selection, someof the surroundingpixels normally are included.
Once you copythe selection and pasteit elsewhere, someof the surrounding pixels
are copied and pasted along with the selection, which is nowcalled a floating
selection. At times, you may want to eliminate the excess pixels, called “fringe,”
arounda floating selection. (A floating selection is a selection that was moved or

pasted on in image.It floats above the pixels in the underlying image until you
deselectit.)

For example, if you select part of an image andpaste it onto a white background,
you may wantto trim the fringe or excess pixels aroundtheselection. The fringe
pixels contain a mixture of the colors in the selection and backgroundcolors
aroundtheselection.

The Defringe commandin the Select menu allows you to remove the fringe
arounda floating selection. The Defringe commandreplaces the color of the
fringe pixels with the colors of nearby pixels that contain the pure colors in the
selection. The pixels with pure colors are the pixels that do not contain anyof the
backgroundcolors.

You can specify how far within the selection you want the Adobe Photoshop
program to lookfor the pixel colors that will be extended outward to replace the
fringe pixels. In most cases, a distance of one or twopixels is sufficient to locate
pixels that will effectively removea fringe.
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To use the Defringe command:

1. Movethe selection that contains the fringe you want to remove to makeit a

floating selection.

2. Choose Defringe from the Select menu.

3. Enter a value for the distance used to locate fringe pixels.
4. Click OK.

Thecolors of the fringe pixels are replaced by the color of the pixels within the
selection.

 
Before Defringe Defringe value: 5

Moving a selection
You can movea selection around an image by dragging the selection. When you
drag a selection, its outline remainsvisible to provide a reference for placingit.
You can use the Shift key to constrain a selection to 45-degree increments as you
moveit. You can also automatically create a duplicate of a selection and move a
selection in 1-pixel increments using the keyboard. See the next section “Moving
a selection in 1-pixel increments,”

Once you movea selection, it covers up the part of the image beneath it. The
current backgroundcolorfills the area left by the movedselection. The default
backgroundcoloris white; if white is the current backgroundcolor, the area
appears to be blank.

Chapter 9: Making Selections=117

141



142

You can use the paste controls to control the effect of the pixels in the floating
selection on the underlying image when you deselect the floating selection. See
Chapter 12, “Cutting and Pasting Selections” for information about using paste
controls.

To movea selection:

1. Click one of the selection tools in the toolbox.

2. Position the selection pointer on theselection.

The selection pointer turns into the arrow pointer.

3. Holding down the mouse button, drag the selection into the position you wantit.

4. When you have moved the selection to the desired position, release the mouse
button.

 
If you drag oneselection while there are multiple selections,all of the selections
follow the movementof the mouse.

can temporarily activate the arrow pointer to move a selection by pressing down the
NOTE:Ifyou are using one of the painting or editing tools or the eyedropper tool, you

Command key and positioning the tool pointer on the selection.

Movinga selection in 1-pixel increments

The arrow keys allow you to movea selection in 1-pixel increments. To move a
selection using the arrow keys, press down the arrow key pointing in the direc-
tion you want to movetheselection. The selection movesin the direction of the
arrow key you press.
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Constraining the movementofa selection

You can constrain the movementofa selection to a 45-degree angle by pressing
the Shift key.

To constrain the movementof a selection to a 45-degree angle:
1. Click one of the selection tools in the toolbox.

2. Position the selection pointer on the selection you want to move.

Theselection pointer turns into the arrow pointer.

3. Holding down the mouse button, begin dragging in the direction you wantto
movetheselection.

4. Hold down the Shift key.

The selection movesalonga straight line in the direction you drag.

 
Selection moved at a 45° angle

5. Release the mouse button and the Shift key when theselectionis in the position
you wantit.

Duplicating a selection

You can use the Option key to automatically make a copyof a selection as you
drag it. You can either drag the selection to duplicate it, or press an arrow key.

To make a duplicate of a selection:

1. Click one of the selection tools in the toolbox.

2. Position the selection pointer on the selection you wantto duplicate as you moveit.

Theselection pointer turns into the arrow pointer,

3. Press and hold first the Option key, then the mouse button. Drag the duplicate
to the position you wantit.
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4. Whenyou havepositioned the duplicate as desired, release the mouse button and
then the Option key.

 
To create multiple duplicates of a selection using the arrow keys:

1. Hold down the Option key.

. Press the arrow key pointing in the direction you wantto project the duplicates
from theselection.

Each time youpress the arrow key, a duplicate of the selection is created and
offset by 1-pixel from the last duplicate.

3. When you havefinished making duplicates, release the Option key.

Using alpha channels to alter selections
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At times you may wantto adjust part of an image while you are workingonit. In
the previous image of a pumpin a barn, you might wantto edit the wheel on the
pump or the wooden boards in the barn. To alter the image, you can use the
Adobe Photoshop program selection tools to select a componentof your image,
and copyit into an individual alpha channel. You create an alpha channel using
the Selection—>Alpha commandin the Select menu.

An alpha channelis a “scratch channel”—essentially a separate, 8-bit gray-scale
image within a document, usedfor isolating, modifying, and storing masks. The
alpha channels and masks you create are saved automatically with a document
unless you delete them, so you can create and reuse masks for all the components
of the image you wantto edit. For example, you can create a separate mask for
the wheel and the wooden boards. But note that alpha channels substantially
increase the disk space required by an image.If you have a shortageof disk space,
you may wantto delete alpha channels before saving your document.

An alpha channelis one of many types of channels that can comprise an image.
The Adobe Photoshop program treats images as a series of channels. Bitmapped,
gray-scale, and indexed color images are single-channel images. RGB, HSL, and
HSB images have three channels, and CMYK images have four channels.
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The Adobe Photoshop program lets you view the individual channels of an image
so that you can work on each channel separately. You can work on just an
individual! channel. You can also create an alpha channel to work on a selected
part of an image.

An image can have up to 16 channels per document. Thered, green, and blue
channels are the first three channels of an RGB image; you, therefore, can create
13 alpha channels. Thefirst alpha channel in an RGB imageis labeled 4 at the top
of the screen becauseit is the fourth channel. If you create additional alpha
channels, they will be numbered 5, 6, and so on.

The section “About channels and image types” in Chapter 15, “Converting
Images and Working With Channels,” discusses channels in greater detail.

Working ona selection in an alpha channelhasseveral advantages. You can
easily see a selection independently of the surrounding image, edit the selection,
and store the selection so that you don’t haveto reselect it. You can alter a selec-
tion in an alpha channel using any of the painting and editing tools. You can
paint on a selection, changeits borders, use filters, and so on.

By placing a selection in an alpha channel, you create a mask that covers the
precise area you wantto edit; you can then transfer the mask in the alpha channel
back into the originally selected part of the image to edit the exact area you want.
In this way, you can easily select and apply changes to specific parts of an image
without affecting the rest of the image.

A maskis similar to a rubylith used to mask a mechanical. The maskfloats above
the underlying image. What you have selected appears transparent over the
underlying image; the remainder of the mask is opaque. As long as a selectionis
active, it is called a selection mask; once stored in an alpha channel,it is called a
mask.

The alpha channel displays a mask as a gray-scale representation. When you view
the selection mask superimposed on any image, you see onlytheflickering black-
and-white edges of the mask. When youtransfer the selection to an alpha channel
using the Selection->Alpha command, however, yousee the selection in white,
andtherest of the image in black.If the selection is feathered, the feather edge
will appear as a gray area.

Theblack area is masked off from the selection, and is imperviousto painting and
filtering. The gray areas are partially affected by any image manipulations. (The
partially selected pixels are the pixels with color values that fall within the fuzzi-
ness range specified for the magic wandtool, or the pixels that fall within the
feather radius specified for the selection tool you used.) Only the white selection
is affected by editing, painting, andfiltering.
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You can think of the black areas as the mask that protects the areas you wantto
remain unaffected by the changes you make. You can use the painting tools to
apply black paint in the areas you wantto include in the mask. The masked areas
are excluded from the selection and will not be affected by changes you make.

If you use gray paint in the alpha channel, theareas covered with gray paint will
be partially transparent to paintingor filtering. The degree of transparency

depends on the gray paint’s color level.

If you wanttoselect all the pixels inside the selection border, you can use the
eraser tool to convert the non-selected and partially selected pixels to white to
include these pixels in the selection. The partially selected pixels are partially
affected by changes you make. How muchthepixels are changed depends on the
extent to which they are selected. The extent to whicha pixel is selected is indi-
cated byits gray level value. A pixel that is one-half selected has a gray level value
of 128; this pixel will be affected 50 percent by changes you make.

To create a mask andplace it in an alpha channel:

1, Select the part of the image for which you wantto create the mask, using one of
the selection tools.

 
NOTE:The magic wandtoolis especially useful in selecting areas for selection masks
because it is designed to allow youto select discrete parts ofan image.

2. Choose Selection->Alpha from the Select menu.
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The selected area appears in an alpha channel. The alpha channelis assigned a
numberas its name, which appearsin thetitle bar.

Wheel (#4, 1:1)

 
Maskof selected area

To define the masked areas:

. While still in the alpha channel, select black as the foregroundcolorby clicking
the foreground color square in either the toolbox or color palette.

. Select one of the painting tools in the toolbox.

Position the pointer on the image where you wanttostart painting.
. Hold down the mouse button.

. Paint in the white area you want to protect from change.

Only the white area is affected by the paint, and pixels within the white area will
be selected, The black area is impervious to paint.

 
. When you havefinished painting, release the mouse button.

. To copy the mask backto the selection in the image, choose Alpha->Selection
from the Select menu.
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Theselection border appears on the image. The changes you now maketo the
image are applied only to the specific areas inside the selection border.
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Chapter 10: Using the Fill Tools

This chapter describes howto usethefill tools, including the paint bucket and
blend tools, and the Fill commandto fill selected parts of an image with the
current foregroundcolor orwith a selected pattern. The paint buckettool lets you
fill a selection with the foreground color. The blend tool lets you create gradient
fills that show a transition from the foreground color to the backgroundcolor.
The default foregroundcoloris black, and the default backgroundcoloris white.

You can also use the Fill commandtofill a selection with a color or pattern, and
to fill the borders of a selected area.

Using the paint bucket tool
Like the magic wand tool, the paint bucket tool includes options for specifying
how similar the colors of pixels must be to befilled (tolerance), and how much
anti-aliasing (fuzziness) is applied when a selectionisfilled. Anti-aliasing pre-
vents jagged edges from appearinginafilled selection. You can use the default
tolerance and fuzziness values in most cases. If you want to change these values,
you must do so before you use the tool tofill a selection.

Because you can specify the tolerance value, you can choose the extent to which
you wantthe imagefilled. For example, you can choose eithertofill just the dark
trim of a building, orto fill the building’s light-colored walls, as well.

Specifying the color range (tolerance) for selections

The paint buckettoolfills pixels that display similar colors. The Tolerance param-
eter determines how similar pixels have to be in order to befilled. Specify a low
valueto fill only pixels with very similar colors; specify a high valuetofill pixels
that are dissimilar in color.
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To specify the color rangefor the paint bucket using the Tolerance parameter:

1. Double-click or Option-click the paint bucket tool in the toolbox.

The Paint Bucket Options dialog box appears.

Paint Bucket Options...

Tolerance:

Fuzziness: 
2. Enter a value from O to 255 for the tolerancelevel.

3. Click OK.

 
 
Tolerance value: 15; Fuzziness value: 64 Tolerance value: 150; Fuzziness value: 64

Specifying the amountofanti-aliasing for the paint bucket

The Fuzziness parameter controls the amountof smoothing,oranti-aliasing, that
is applied when you makea selection with the magic wandtoolorfill an image
with the paint bucket tool. Youspecify the fuzziness for the magic wand tool and
the paint bucket tool separately.
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Whenused with the paint bucket tool, the Fuzziness parameter softens the tran-
sition from the filled areas to the unfilled areas by applying someof the color in
the fill to a one-pixel boundary aroundtheselection. This, in turn, allows you to
make changesto portions of an image without making the changed areas stand
out from the rest of the image.

See the section, “Controlling the amountofanti-aliasing in a selection,” in
Chapter9, “Making Selections,” for more information about how the Fuzziness
parameter works.

To specify a fuzziness value for the paint buckettool:

1. Double-click or Option-click the paint bucket tool in the toolbox.

The Paint Bucket Options dialog box appears.

2. Press the Tab key or double-click in the Fuzziness text box.
3. Enter a value from 0 to 255,

4. Click OK.

 
Tolerance value: 32; Fuzziness value: 25 Tolerance value: 32; Fuzziness value: 200

To use the paint bucket tool:

1. Click the paint bucket tool in the toolbox.

2. Position the paint bucket pointer on the part of the image you wanttofill.
3. Click the mouse button,

The Adobe Photoshopprogramfills the pixels that fall within the Tolerance and
Fuzziness parameters you specified.
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Using the blend tool

User Guide

The blend toollets youcreate a gradientfill. A gradientfill displays a gradual tran-
sition from the foregroundcolor to the backgroundcolor. If you haven't selected
a specific part of the image, the blend tool applies the fill to the entire image.

A blendfill can be applied either as a radial orlinearfill. Each type of blendfill
has several options, which are accessed from the Blend Tooldialog box. A linear
fill is a fill that projects from one point to another,in a straightline. A radialfill
is a fill that radiates from a center point outwardin all directions. For a linearfill,
you specify thestarting point and direction forthefill; for a radialfill, you specify
the center point for the radialfill.

For both typesoffills, if you drag beyond theselection border while creating a
blendedfill, the fill shows only part of the transition from the foreground color
to the backgroundcolor. Theselected areas before the specified starting point are
filled with the foregroundcolor; the selected areas after the specified end point
are filled with the background color.

 
Optionsfor the blend fill include midpoint skew; an RGB or HSB transition of
colors; andforaradialfill, an offset value. If you don’t select optionsfor the blend
tool, the Adobe Photoshop program uses the default settings for the tool or the
last defined settings. The default settings are Linear, RGBfill, with a 50-percent
midpoint skew.

For either type offill, you can define the midpoint (or "skew”) of the blend. The
midpoint skew is the point at which the color is an even mix of the foreground
color and the backgroundcolor. For example, enter 25 to make the midpoint
appear near the beginningofthe fill (one-quarter of the way acrossthefill).

For both linear andradialfills, you can define the transition from the foreground
color to the background color. You can either make the transition pass from the
foreground color through intermediate gray levels to the backgroundcolor(the
RGBcolor space option). Or you can makethe transition pass from the fore-
ground color through the hues that lie between the foreground color and the
background color (the HSB color space options).
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For the HSBcolor transition, you can select either a clockwise (HSB-CW)or
counterclockwise (HSB-CCW)option. Either option causes the blend to display a
transition from the foreground color through the hues displayed on a hue wheel
(analogousto the color wheel in the Color Wheel dialog box) to the background
color); the direction is either clockwise (CW) or counterclockwise (CCW) around

the hue color wheel from which the intervening huesare to be taken.

For example, suppose you select pure red as the foreground color and cyan
(which is a mixture of pure green and pure blue) as the background color. Open
the Color Wheel dialog box by Option-clicking the color indicator box on the
toolbox. You will notice that these colors are opposite each other on the color
wheel. If you select the HSB-CW option for the blend tool, then create a blend
fill, the blend displays a transition from red to magenta to blue to cyan; the
intermediate hues are derived by traversing the color wheel in the clockwise
direction. (The Color Wheel dialog box is sometimes referred to as the Apple
Color Picker. In this guide, the dialog box used to select colors, which is unique
to the Adobe Photoshop program,is called the Photoshop ColorPicker dialog
box.)

For a radial fill, you can also specify an offset value. The offset value defines the
distance from the starting point where theradialfill displays the foreground color
without any gradations of color. The radial offset value is the percentage of the
total distance from the starting point to the end pointof the line you create when
you drag with the blendtool. A radial offset value of 50 causes the foreground
color to appearas a solid color without gradations of color for 50 percent of the
distance from the starting point to the end pointofthefill.

Creating a linearfill

When youcreate a linearfill, the foreground color appears where you started to
drag, and the colors display a transition to the backgroundcolor, which appears
at the selection border. The portion of the selection before the specified starting
pointis filled with the solid foreground color; the portion after the specified
ending pointis filled with the solid background color.
To create a linear fill with the blend tool:

1. Select the part of the image you want tofill.
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2. Double-click or Option-click the blend tool in the toolbox. 
The Blend Tool Options dialog box appears.

Blend Tool Options...

Type:

® Linear
© Radial

Color Space:

Midpoint Skew: [25 ]% @ RGB
© HSB-cw

RadialOffset:| — |% © HsB-ccw 
Ww . Select the Linear option from the Blend Tool Options dialog box.
A= . As an option, select a Color Space option by clicking RGB, HSB-CW,or HSB-

CCW;the default is RGB. To specify the midpoint, or skew,for the blend, enter a
percentage value from 13 to 87; the default is 50.

wn . When you havefinished specifying the desired options, click OK.
a . Position the blend pointer where you wantthe blendto start and where you want

the foregroundcolor to appear.

7. Holding down the mouse button, drag in the direction you wantto project the
blendedfill. To constrain the line to a 45-degree angle, hold down theShift key.

A line is projected from the starting point to the pointer.

8. When you reach the edge of the selection border, release the mouse button,
The selectionis filled.
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Creating a radialfill

When youcreate a radial fill, the foreground color appears where youstarted to
drag andthe colors display a transition to the background color, which appears
at the selection border. The portion of the selection before the specified starting
pointis filled with the solid foreground color; the portion after the specified
starting pointis filled with the solid backgroundcolor.
To create a radialfill:

1. Select the part of the image you wantto fill.

oOo“sOth
10.

. Double-click or Option-click the blend tool in the toolbox.

The Blend Tool Options dialog box appears.

. Select the Radial option from the Blend Tool Options dialog box.

. Asan option, select a Color Space option by clicking RGB, HSB-CW,or HSB-CCW;
the default is RGB. To specify the midpoint, or skew, for the blend, enter a
percentage value from 13 to 87; the default is 50.

. Press the Tab key or double-click the Radial Offset text box.

. Enter a value from 0 to 99 to specify the offset for the radialfill.

. When you havefinished defining options for the blend tool, click OK.

. Position the blend pointer where you wantthe centerof theradialfill, and the
foreground color, to appear.

. Holding down the mouse button, drag in any direction.

A line is projected from the starting point to the pointer.

When youreach the edge of the selection border, release the mouse button.
Theselection is filled with a radial fill.
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Using the Fill command
The Fill commandin the Edit menu allowsyoutofill a selection with the current
foreground color; to specify an area arounda selection border, andfill that area
with the current foreground color; andto fill a selection with a pattern. You
define a pattern using the Define Pattern commandin the Edit menu.Toselect
the parts of an image you wanttofill, you can use any of the selection tools or
commands

For all of these options, you can specify how thefill (the foreground color or
a pattern)affects the pixels in the selection. You can control the opacity of the
fill. You can replace only pixels that are lighter or darker than the pixels in the
selection. You can also replace the hue andsaturation values of the pixels in the
selection with the hue andsaturation valuesof thefill, without affecting the
luminosity values of the pixels in the selection.

NOTE;In the Indexed Color Mode, feathering around a selection is ignored when you
fill it.

Filling a selection with the current foreground color

User Guide

Unlike the paint bucket tool, which fills only pixels that are within a specified
color range, the Normal option of the Fill commandfills the entire selection with
the foregroundcolor.

To fill a selection with the current foreground color:

1. Select the part of the image you wanttofill.

 
2. ChooseFill from the Edit menu.
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TheFill dialog box appears.

_ption:

@ Normal
© Patteva

© Border Only: i|(pixels)
 

Opacity: %

Mode:

@ Normal
© Darken Only
© Lighten Only

 
3. Click Normal. Click OK.

Theselectionis filled with the current foreground color.

 
NOTE: Youcanalsofill a selection with the current foregroundcolor by typing Option-
Delete at any time, except when a dialog box is active. You canfill a non-floating
selection with the current backgroundcolor bypressingDelete or by choosing Clear from
the Edit menu. Floating selections are deleted when you press Delete or Choose Clear.
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Filling a border around a selection

You can use the Fill commandto define an area of a specific width around a
selection border andfill that area with the current foregroundcolor.
To define the area around a selection border andfill it:

1. Select the part of the image you want.

 
2. Choose Fill from the Edit menu.

TheFill dialog box appears.

3. Click Border Only.

4. Enter a value from 1 to 10 for the width (in pixels).
5. Click OK.

A borderof the specified width,filled with the current foregroundcolor, appears
around the selection.

 
Filling a selection with a pattern

In addition to colors, you can alsofill selected parts of an image with a pattern.
Before youfill a selection with a pattern, you must first select the pattern you
wantto use. To do so, you select the Define Pattern commandin the Edit menu.
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To define a pattern to be used fora fill:

1. Click the rectangular marquee tool on the toolbox.

2. Holding down the mouse button, drag to select the part of the image you want
to use as the pattern.

3. Whenyou haveselected a pattern, release the mouse button.

 
4. Choose Define Pattern from the Edit menu.

To fill a selection with a pattern:

1. Select the part of the image you wanttofill.

 
2. Choose Fill from the Edit menu.

TheFill dialog box appears.
3. Click Pattern.

4. Click OK.

Chapter 10; Using the Fill Tools
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The selection you defined as the pattern is repeated as tiles within the selection
to create a pattern effect.

 
Specifying the opacity ofthefill

Using the Fill command, you can specify the opacity of thefill or how transpar-
ent the pixels in the fill are. Specify a value near 100 to makethefill pixels nearly
opaque; specify a value near 1 to make them nearly transparent.

To specify the opacity of the fill:
1. Choose Fill from the Edit menu.

TheFill dialog box appears.

2. Double-click the Opacity text box.

3. Enter a value from 1 to 100 for the opacity.
4. Click OK.

 
Opacity value: 100% Opacity value: 50%
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Using color modes

Using the Fill command, you can control how thefill is applied to the selection.
You can chooseto havethe pixels in a fill appear only if they are lighter than the
pixels in the selection (Lighten Only), or only if they are darker than the pixels
in the selection (Darken Only).

By default, an entire selection is filled when you use the Fill command in the
Normal mode. However, you can choose to apply the hue and saturation values
of the pixels in the fill to the selection without affecting the luminosity values
of the pixels in the selection. These optionsarecalled color (painting) modes. The
Color Mode optionsare applied to patternfills as well as solid colorfills.

For more information about the color modessee “Selecting a painting mode,” in
Chapter 7, “Painting and Editing Tool Options.”

To select the color mode option you want:
1, ChooseFill from the Edit menu.

TheFill dialog box appears.

2, Click the Color Mode option you want.
3. Click OK.
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Chapter 11: Selecting Colors

This chapter describes how to select the foreground and backgroundcolors. The
Adobe Photoshop program provides a numberof waysto select the foreground
and background colors. You can use the eyedroppertoolto select the foreground
and backgroundcolors from the colors in the active document, and even from

open, inactive documents.

You can also use the colorpalette, a floating palette accessed from the Window
menu,to select the foreground and background colors. The colorpalette offers a
fast and convenient wayto select colors based on percentagesof color values.
Using the color palette, you can specify a color, or mix your own using the scratch
pad.

Youcan also use either the Color Picker or Color Wheel dialog box to selectcolors.
(The color wheelalsois referred to as the Apple® Color Picker.) Using either the
color picker or color wheel, you can select a color from a color spectrum, or specify
a mixture of colors using one of three color models, either HSB, RGB, or CMYK.
The RGB model defines colors in terms of the mixture of the three additive

primary colors, red, green, and blue, that combine to form colors; this is the
model your color monitor uses, The HSB model defines colors in terms of the
values of hue, saturation, and brightnessin the color. This model typically is used
in special effects. Hue is color: blue, yellow, orange, and so on. Saturation is the
amountof gray in a color. Brightness is the intensity oflight reflected from or
transmitted by the image. The CMYK color model defines colors in terms of the
levels of cyan, magenta, yellow, and black in a color. The CMYKcolor model is
commonly used for images that will be printed on a printing press.

The foreground and background colors youselect are displayed in the toolbox, as
well as where you selected the color—either in the color palette, color picker, or
color wheel.

The various methodsfor selecting the foreground and backgroundcolors are
described in the sections that follow.

Using the eyedroppertool
The eyedroppertoolis a color selection tool. It lets you select the current fore-
ground and backgroundcolors for an image. You can select colors from any open
document without makingit the active document(bringingit to the front). This
allows you to use other documentsas color tables that store collections of colors
from which you can makecolorselections. When you use the eyedroppertool to
select the foreground or background color, the color you select appears in the
color palette only if the Fore modeis active when youselect the foregroundcolor,
or if the Back modeis active when you select the background color.
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You can also temporarily activate the eyedroppertool while using the paint bucket,
pencil, line, airbrush, paint brush, and blend tools. This allows you to choose the
foreground color without actually selecting the eyedropper from the toolbox.

To select the foreground color:

. Click the eyedropper tool in the toolbox.

2. Position the pointer on the color in the image you wantto use as the foreground

BwNN|

color.

. Click the mouse button.

 
To select the background color:

. Click the eyedroppertool in the toolbox.

. Position the pointer on the color in the image you wantas the backgroundcolor.

. Hold down the Option key.

. Click the mouse button,

 
The new foregroundor backgroundcolor appears in the color indicator area on
the toolbox of the active document.

To activate the eyedropper while using a painting orfill tool:

. Hold downthe Optionkey.

The pointer turns into the eyedropper.

. Click the color you wantto use as the foreground color.

3. Release the Option key.
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You also can use the eyedropper tool to reset the foreground colorto black, and
the background color to white by double-clicking the eyedroppertool.

- Using the color palette
You can use the color palette to select the current foreground and background

e colors. The colorpalette is a floating window that you can display on-screen. You
can movethe color palette to a more convenient place on-screen, and you can

= hide it when you havefinished usingit.

The color palette lets you select colors using slide controls from oneof three avail-
able color models: RGB, HSB, and CMYK. You can use thecolorpalette to select
the color values you wantfor the foreground and backgroundcolors. The palette
also includes a scratch pad area for mixing various colors to create the colors you
wantto use and to define a custom brush and the current pattern.

slider controls color model box

  
— color swatches color selection box scratch pad

You can also use the color palette to access the Color Picker and the Color Wheel
dialog boxes to select a foreground or background color, as described in the
sections, “Using the color picker” and “Using the color wheel” that appear later
in this chapter.

Once youselect a foreground or backgroundcolor, the colorselection box beside
the three-tiered rows of color swatches displays a sample of the color youselected.
Also, the current foreground or background colors appears in the color indicator
area in the toolbox as the new foreground or backgroundcolor.
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To select the foreground or backgroundcolorusing the color palette:
1. Choose Show Palette from the Window menu.

Thecolor palette appears.

2. Position the pointer on the box labelled Fore or Back.
3. Hold down the mouse button.

4, Drag to highlight Fore to choose the foreground color; drag to highlight Back to
choose the background color.

 
5. When youhaveselected a color, release the mouse button.

Your choice appears in the color model box. The box shows whether you are
selecting the foreground or the background color.
To select a color from one of the color swatches:

1. Click the eyedroppertool in the toolbox.

2. Position the eyedropper pointer on the desired color swatch in the colorpalette.
3. Click the mouse button.

To move the color palette to a more convenient location on-screen:

1. Position the pointer on the gray bar at the top of the palette.

2. Hold down the mouse button and drag until the palette is where you wantit.

3. Release the mouse button.

To hide the colorpalette, click the close box on the colorpalette, or choose Hide
Palette from the Window menu. Thecolorpalette disappears from view.

Using different color models with the color palette

You can also select the foreground and background colors by choosing a color
model on the color palette, and dragging theslider controls to define the desired
color values.
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When the CMYKcolor modelis active in the colorpalette, the color sample may
appear different from the color you selected from the image or from the color
indicators on the toolbox and the color swatches on the color palette. This is
because in CMYK mode, the color selection box displays the colors that can be
printed, whereas the colors in the color swatches, the color indicators, and RGB
images display RGB(or screen) colors.

Some RGB colors cannot be printed as CMYKcolors (the bright green color
swatch on the color palette, for example) because there is not an equivalent color
in the CMYKcolor model.If you select an RGB color that can’t be printed, the
Adobe Photoshop program displays the closest color that can be printed in the
color selection box,

To choose the color model you want:
1. Choose Show Palette from the Window menu.

The color palette appears.

2. Position the pointer on the box labelled RGB, HSB, or CMYK.

3. Holding down the mouse button, drag to highlight the color model you want.

 
4, When you have selected the desired color model, release the mouse button.

The color model you choose appears in the box. The slider controls change to
reflect the color levels of the color currently displayed in the color sample box.

a CMYK
0%

og Lrore_] 
Specifying RGB or CMYKcolors using the color palette

When RGB or CMYKis the active color model in the color palette, you select a

color by using the slider controls to specify the percentagesof red, green, and blue
or cyan, magenta, yellow,or black in the color.
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To specify the color values:
1. Choose Show Palette from the Window menu.

The color palette appears.

2. Select the color model you want, either RGB or CMYK.

3. Position the pointer on the triangle beside the color parameter you want to
adjust.

 
4. Holding down the mousebutton, drag to the right to increase the percentage of

the color; or drag to the left to decrease the level.

5. When you haveselected the desired color, release the mouse button.

 
Specifying an HSB colorusing the color palette

When HSBis the active color model, you specify the percentage values for
saturation and brightness the same wayas youspecify the colorlevels for the RGB
and CMYK models, but the hue control works differently. With the hue control,

you specify the angular location of a color on the color wheel. The angular
location is measured relative to the pure red color on the wheel.

For example, if you set the saturation and brightness levels to 100 percent, and
you drag the hueslider until 90 degrees is displayed, the color green appears in
the color sample box because green is located 90 degrees from red (in the coun-
terclockwise direction) on the color wheel.
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For more information on the color wheel, see the section later in this chapter,
“Using the color wheel.”

 

Select foreground color:

16384

Saturation

Brightness

nea [32760 |G}
creen [65555 _|Q)
we [t10

169

 
90 degrees location
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Using the scratch pad to mix colors

A scratch pad area on theright side of the color palette allows you to mix colors
then select them for the foreground color, You can useall of the painting tools,
including the rubber stamptool, to paint on the scratch pad. You can also use the
zoom and grabber tools to change your view within the scratch pad area. You can
also use the scratch pad area to select the current pattern and custom brush

shape.

For information on selecting a custom brush shape,see the section, “Selecting a
custom brush shape” in Chapter 7, “Painting and Editing Tool Options.” For
information onselecting the current pattern, see the section, “Filling selections
with patterns” in Chapter 10, “Using the Fill Tools.”

To use the scratch pad to mix colors:

1. Click one of the painting tools in the toolbox.

2. Select the color you wantto paint in the scratch pad.

I
4 a |

mee|||
 

3. Position the tool inside the scratch pad area.

4. Holding down the mousebutton, drag to paint in the color.

 
5. Release the mouse button when youarefinished.
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To select a color from the scratch pad as the foregroundor backgroundcolor:

1. Position the pointer on the scratch pad.

2. Hold down the Option key.

The pointer turns into the eyedropper.

 
3. Click the color you want on the scratch pad.

NOTE:This capability is not available when the rubber stamp tool is active because
the rubber stamp tool is used to sample and paint textures, not just colors.

The color appears in the color sample box and in the color indicator area in the
toolbox.

 
Addingcolors to the color palette

You can add new colors to the color palette so you can use them again during the
current Adobe Photoshopsession. The color palette contains blank swatchesfor
new colors, but new colors can be placed in any of the color swatches on the
palette.
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To add a colorto the color palette:

1. Use the eyedroppertool, the color picker, or the color wheelto select the color
you wantto add.

Thecolor appears in the color selection box.

 
2. Position the pointer on the color swatch where you will place the color.

3. Hold down the Optionkey.

The arrow pointer turns into the paint bucket pointer.
4. Click the mouse button.

The selected color appears in the color swatch.
 

 
If you want to paint using the rubber stamp tool:

1. Click the rubber stamptool in the toolbox.

2. Option-click on the part of the image you wantto sample.
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3. Position the rubber stamp pointerinside the scratch pad area.

4. Holding down the mouse button, drag to paint in the sampled image.

 
You can continue to select other colors and paint them in to mix with the
existing colors on the scratch pad.

Reading color information on the image
Using the color palette, you can display the color values of any pixel. The color
palette shows the information for the current foreground or background color.

To determine the color values for a pixel on an image, you use the eyedropper
tool to select the pixel you want, then view that pixel's color values in the color
palette.

This information is useful when you make color corrections based on the color
values of pixels using such options as the Adjust and Paste Controls commands,
and the Trace Contoursfilter.

Thecolor of the pixel appears in the color indicator in the toolbox. Notice that
the values andsliders in the color palette change to display the colorlevels of the
selected color.

When RGBis the active color model on the colorpalette, the sliders and color
values on the color palette reflect the red, green, and blue color values ofthe pixel
beneath the pointer. The color values are measured on a 256-step scale. The scale
ranges from 0 to 255, where 255 represents the maximum brightnessof a color.
The reading 0 0 0 represents the color black, and the reading 255 255 255 repre-
sents the color white.

When the CMYKor HSB color modelis active, the color values are evaluated

according to percentagesof color,or, in the case of hue, a color’s angular location
on the color wheel.

To display color information abouta certain point on the image:

1. Click the eyedroppertool in the toolbox.

2. Position the tip of the eyedropper on the pixel in the image whosecolorlevels
you wantto display.

3. Click the mouse button.
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Using the color picker
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The color picker, as well as the color wheel allow youto select the foreground or
backgroundcolor. Both are accessed from either the color sample boxin the color
palette, or from the foreground and backgroundcolor rectangles in the toolbox.

The color picker and color wheel work in a similar manner. Both allow you to
select a foreground and background color based on a particular color model, and
both allow you to enter numerical value for a color. Both the Color Picker and the

Color Wheel dialog boxes allow you to select a foreground or background color
from a color spectrum,or to specify the mixture of colors that, once combined,
creates the color you want. Unlike the Color Wheel dialog box, the Color Picker
dialog box allows you to select colors based on the CMYK color model.

The Color Picker dialog box contains several controls you can useto select a color:
the colorfield, a large box that you drag a pointer through to changethe color
selection; a rectangle in the upperright of the dialog box, which displays two
color swatches; and three color model options, HSB, RGB, and CMYK. The color
components(such as hue) are called color parameters. The parameter you select
becomesthe active color parameter. The colorslider, the thin rectangular control
to the left of the color models, displays the range of colorlevels available for the
selected color parameter.

When you open the Color Picker dialog box, both color swatches display the
same color. Thetitle in the upper left corner of the dialog box shows whether you
are selecting the foregroundor the backgroundcolor. The colorin the lower color
swatch showsthe current foreground or backgroundcolor, depending on which
option is active; once you select a new foregroundor backgroundcolor, the top
color swatch displaysit.

You canselect a color using one of three color models, HSB, RGB, and CMYK. To
define the mixture of primary colors that make up the color, you enter values in
the text box next to the color parameter of the appropriate color model.To select
a color using the HSB and RGBcolor models, you can also use the colorfield and
the color slider, which changesthe display of colors according to the color model
and color values you specify. With the CMYKcolor model, you can only select
colors by specifying the mixture of cyan, magenta, yellow, and black that
comprise the color you want.

To access the Adobe Photoshop ColorPicker dialog box, click either the color
sample box in the colorpalette, or click the foreground or background color
rectangle in the toolbox.
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The Adobe Photoshop ColorPicker dialog box appears.

current color swatch alert triangle
colorfield color slider  

Clo iceSSaa_=
Select foreground color:

active color parameter color models

Selecting a color by color values

With the exception of the HSB model, you specify the color you want in the color
picker by defining the levels of the primary colors that are combinedto create the
color, With the HSB model, you specify the saturation and brightness levels as a
percentage, and the hue in degrees.

Selecting printable colors

Somecolors in the RGB and HSB color models, such as pure green or neon colors,
cannot be printed, because they have no equivalents in the CMYK model. The
non-printable color you see on-screen will not appear the same onpress. If you
select a non-printable color, an alert triangle with an exclamation point appears
beside the color swatches in the Color Picker dialog box. If you click the triangle,
the Adobe Photoshopprogram automatically selects the printable colorclosestto
the color you selected.
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175

 

  

151



176

152

Using the colorfield and color slider

With the HSB and RGB color models, you can use the colorfield and the color
slider in the Color Picker dialog box to select a color. The options within the color
field and the color slider are dependent uponthe color model and color parame-
ter you select. The color slider displays the range of color levels available for the
selected color parameter. For example, if you select the saturation parameter(5),
the color slider displays the saturation range for the selected color, where 100
percent saturation appears at the top of the slider and 0-percent saturation
appears at the bottom oftheslider.

The colorfield allows you to select a color based on the two other color parame-

ters in the color model. For example, if you select hue (H) as the active color
parameter, the colorfield displays the range of saturation and brightness levels
available for the current hue value. The saturation values are distributed along
the horizontal axis, saturation values increase from left to right. Brightness values
are distributed along the vertical axis; brightness values increase from bottom to
top. When youclick on the colorfield, a circular marker appears on the colorfield
to mark the position on the field.

The color slider shows the range of the active color parameter (for example, hue)
within the other color parameters (for example, saturation and brightness). The
color values in the text boxes changeto reflect the selections you make using the
color field and the color slider.

The options and how youselect a color are described below in terms of the
currently selected model and color parameter.

Selecting an HSB colorusing the color picker

User Guide

Whenyouselect a color using the HSB model, you select either hue, saturation,
or brightness as the active color parameter in the Color Picker dialog box. Follow-
ing are descriptions of the adjustment you make, depending on whichcolor
parameter youselected.
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Using hue as the active parameter

To select an HSB color with hueas the active parameter:

. Click either the color sample box in the color palette, or the foreground or
background color rectangle in the toolbox.

The Color Picker dialog box appears.

. Click the H (hue parameter) radio button in the Color Picker dialog box,if it is
not already selected.

Color Picker

Select foreground color:

 
. To select the hue, click the hue you wantin the colorslider in the color picker,

or position the pointer on oneof the triangles on the colorslider. Holding down
the mouse button, drag to select the hue you want. When you havefinished
selecting the hue, release the mouse button.

. To select the saturation level, click near the left side of the colorfield to specify a
low saturation value, or click near the right side ofthe colorfield to specify a high
saturation value.

. To select the brightnesslevel, click near the bottom of the colorfield to specify a
low brightness value, or click near the top of the colorfield to specify a high
brightness value.

. When youhavefinished selecting the desired color parameter, click OK.

Chapter11: Selecting Colors
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Using saturation as the active parameter

Whensaturation is the active color parameter in the Color Picker dialog box, the
color slider controls the saturation, and the colorfield controls the hue and

brightness.

To select an HSB color with saturation as the active parameter:

1. Click either the color sample box in the color palette, or the foreground or back-
ground color rectangle in the toolbox.

The Color Picker dialog box appears.

2. Click the S (saturation parameter) radio button in the Color Picker dialog box,if
it is not already selected.

Color Picker

Select foregroundcolor:

A. [Cancer

o s:[100]
Os:[100 |% ¥:[92 |%

On:[255|k:[o |%
os:[o_|
ox:[o_|

 
3. Holding down the mouse button, drag the triangle on the color slider down to

decrease the saturation; drag the triangle up to increase the saturation.

4. To select the hue, click the hue in the color field you want.

5. To select the brightness, click near the bottom of the color field to specify a low
brightness value; click near the top of the color field to specify a high brightness
value.

6. Whenyou havefinished selecting the desired color parameters, click OK.
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Using brightness as the active parameter

Whenbrightnessis the active color parameter in the Color Picker dialog box, the
color slider controls the brightness, and the color field controls the hue and
saturation.

To select an HSB color with brightness as the active parameter:

. Click either the color sample box in the color palette, or the foreground or back-
ground colorrectangle in the toolbox.

The Color Picker dialog box appears.

. Click the B (brightness parameter) radio button in the ColorPicker dialog box,if
it is not already selected.

Color Picker

Select foreground color:

 
. Holding down the mouse button, drag the triangle on the color slider down to

decrease the brightness; drag the triangle up to increase the brightness.

. To select the hue, click the hue in the colorfield you want.

5. To select the saturation level, click near the bottom of the colorfield to specify a
low saturation value; click near the top of the colorfield to specify a high satura-
tion value.

. When you havefinished selecting the desired color parameters, click OK.
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Selecting an RGB color using the color picker

User Guide

 

Whenyouselect a color using the RGB model, youselect either red, green, or blue
as the active color parameter. Following are descriptions of the adjustment you
make, depending on which color parameter you selected. With the RGB model,
you specify the values of color on a scale of 0 to 255, where 255 is the pure color.

Using red as the active parameter

Whenredis the active color parameter in the Color Picker dialog box, the color
slider controls the red value, and thecolorfield controls the blue and green values.

To select an RGB color with red as the active parameter:

. Click either the color sample box in the color palette, or the foreground or back-
ground color rectangle in the toolbox.

The Color Picker dialog box appears.

. Click the R (red parameter) radio button in the Color Picker dialog box,if it is not
already selected.

Color Picker

Select foreground color:

. Holding down the mouse button, drag the triangle on the color slider down to
decrease the red value; drag the triangle up to increase the red value.

. To adjust the green value, click to the bottom of the color field to specify a low
green value; click to the top of the colorfield to specify a high green value.

. To adjust the blue value, click to the left side of the colorfield to specify a low
blue value;click to the right side of the color field to specify a high blue value.

. When youhavefinished selecting the desired color parameters, click OK.

180



181

Using green as the active parameter

Whengreenis the active color parameter in the Color Picker dialog box, the color
slider controls the green value, and the colorfield controls the blue and red
values.

To select an RGB color with green as the active parameter:

. Click either the color sample box in the color palette, or the foreground or back-
ground color rectangle in the toolbox.

The Color Picker dialog box appears.

. Click the G (green parameter) radio button in the Color Picker dialog box,ifit is
notalready selected.

Color Picker

Select foreground color:

 
. Holding down the mousebutton,drag the triangle on the colorslider to decrease

the value of green; drag the triangle up to increase the value of green.

. To adjust the red value, click near the bottom of the colorfield to specify a low
red value; click near the top of the color field to specify a high red value.

. To adjust the blue value, click to the left side of the color field to specify a low
amountof blue; click to the right side of the colorfield to specify a high blue
value.

. When you havefinished selecting the desired color parameters, click OK.
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Using blue as the active parameter

Whenblueis the active color parameter in the Color Picker dialog box, the color
slider controls the blue value, and the color field controls the green and red
values.

To select an RGB color with blue as the active parameter:

ground color rectangle in the toolbox.

The Color Picker dialog box appears.

not already selected.  

Select foreground color:

Color Picker

. Click either the color sample box in the color palette, or the foreground or back-

. Click the B (blue parameter) radio button in the Color Picker dialog box,if it is

  

AS (Cancer)

ono |e c:||
Os: [100 |% M:[96 |%
Os:[100|% ¥:[92 |%

On: [255] k:[o  |%
os:[o|
@s:[o|

 
. Holding down the mousebutton, drag the triangle onthe colorslider to decrease

the blue value; drag the triangle up to increase the blue value.

. To adjust green value, click near the bottom ofthe colorfield to specify a low
green value; click near the top of the colorfield to specify a high green value.

. To adjust the red value, click to theleft side of the colorfield to specify a low red
value; click to the right side of the color field to specify a high red value.
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Specifying a color value

The color picker lets you specify numerical values for the RGB, HSB, and CMYK
color models. When you specify a value for hue in the Color Picker dialog box,
you define a location on the color wheel in the Color Wheel dialog box that
contains the color you want. Pure red is defined as the 0-degree point on the
wheel. For example, if you enter a value of 270 degrees for the hue (and 100
percent for both the brightness and saturation parameters), dark blue appears
in the color indicator rectangle because the dark blue coloris located 270 degrees
from the pure red color on the hue color wheel.

Select foreground color:

Green 1| 
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Selecting a CMYK color using the color picker

Whenyouselect a color in the Color Picker dialog box using the CMYK model,
you specify the color values as a percentage of a given color. To specify the color
value you want, double-click in the text box beside the desired color parameter
(C, M, Y, or K), and enter a value from 0 to 100.

Color Picker

Select foreground color:

A Cancer)

@ n: [270 |° c:[a1 |%
Os:[100]% m:[a2 ]%
Os:[100]% ¥:[0 ]%

K:[o  |%
on: [28]
oso|
©: [255|

 
location of active color

To enter color values:

1. Double-click in the text box beside the color parameter you want.

2. Type the value you want.

3. Press the Tab key or double-click in the next text field you want.

To specify a value for the hue:
4, Double-click in the Hue text box.

5. Typeavalue (in degrees) from 0 to 360 to specify the location on the color wheel
of the color you want.

160 User Guide

184



185

Using the color wheel
Like the color picker, you can enter numerical values into the color wheel’s text
boxes to specify the mixture of colors that combine to form the color you want,
and you can click the color on the color wheel to select the desired color. The
color wheellets you select colors based on the HSB or RGB color models. The
colors at the outer edge of the wheel are the purest in hue. As you move toward
the center of the wheel, you increase the amountof gray added to the pure hue
(or saturation).

The text boxes in the Color Wheel dialog box display a numerical representation
of any color you choose from the color wheel. Each color value can range from 0
to 65,535. You can specify a color value using either HSB or RGB color models by
entering a numberin the text box. You can record the numbers to reproduce the
color.

To access the Color Wheel dialog box:

1. Hold down the Option key.

2. Click either the color sample box in the color palette, or the foreground or back-
ground color rectangle in the toolbox.

The Color Wheel dialog box appears.

Select foreground color:

wue [0|
65535|Saturation g)

Brightness }65535|@)

waaIeGreen

Blue @

 
3. To adjust the brightness of the colors, use the scroll bar to the right of the color

wheel. Movethescroll bar down to darken the colors, up to make them brighter.

4. When youhaveselected the color you want, click OK.
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After scanning a 35mmslide of the vegetable basket, the designer corrected the colors
using the Adjust Levels command. The Unsharp Maskfilter was applied to the vegetables
to create shiny, saturated colors, and the Facetfilter was used to achieve a painted
effect. The burlap in the image was scanned directly on a flatbed scanner, selected with
the magic wandtool and pasted onto the background. Adobe's StoneInformal type was
added to the burlap; paste controls were used to allow the burlap to show through the
type. The 3 chili peppers were also scanneddirectly on a flatbed scanner, posterized to
create flat colors, and then toned downusing the Adjust Levels command.
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Chapter 12: Cutting and Pasting Selections

The Adobe Photoshop program contains many tools and features that allow you
to edit an image in different ways. A selection on an image can becut, copied,
pasted, or deleted, as well as transformed by skewing, distorting, stretching,
rotating, and flipping. You can change the perspective of an image and crop and
resize an image. More advancedediting techniques allow you to convert one type
of image to another, edit the channels that comprise an image, andalter the color
in an image; these techniques are discussed in Section 4, “Advanced Image Edit-
ing and Color Correction.” This chapter discusses how to edit an image by delet-
ing a selection, and by cutting, copying, and pastingit.

An important conceptin imageeditingis a floating selection. A floating selection
is a selection that you have movedorpasted into an image. Theselection is “float-
ing” becauseit sits on a plane above the underlying image. Thepixels in thefloat-
ing selection do not replace the pixels in the underlying image until you deselect
the floating selection. If you cut or delete a floating selection, only the pixels in
the floating selection are affected; the underlying imageis notaffected.

Almost any editing commandcan be undone. You use the Undo commandin the
Edit menu (Command-Z)to reverse changes to an image.If the change cannot be
reversed, the Edit menuwill display Can’t Undo.

189
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Deleting selections
You can use the Clear commandin the Edit menuorpress the Delete keyto delete
the current selection on the image.If the selection was pasted into the image or
moved in any way,it is deleted and the underlying image remains intact. Other-
wise, the selection disappears, and is replaced by the current backgroundcolor.

 
To clear the current selection, choose Clear from the Edit menu, or press the
Delete key.

youclear the selection. Feathering refers to partially selected pixels that appear on| NOTE:In the Indexed Color Mode, the feathering aroundtheselectionis ignored when
either side of the selection border.

Cutting selections
When you use the Cut command (Command-X), the program removes the
current selection from the image andplaces it on the Clipboard. Theselection
stays on the Clipboard until you cut or copy anotherselection. After you cut a
selection, you can paste it elsewhere on the image or into another document.

To cut the current selection, choose Cut from the Edit menu. The current selec-

tion is removed from the image and placed on the Clipboard.
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Copying selections
The Copy command (Command-C)lets you create a copy of the currentselec-
tion, You can paste the copy elsewhere on the image or into other documents.

To copy the current selection, choose Copy from the Edit menu.

A copy of the selection is placed on the Clipboard. The copy remains on the
Clipboard until you copy or cut anotherselection.

You can create a duplicate of a selection by pressing and holding down the
Option key and dragging the selection. This method doesnot place a copy of the
selection on the Clipboard, however.

 
Exporting selections

Whenyou cutor copy a selection on an image, the selection is placed on the
Clipboard. When you quit the Adobe Photoshop program or switch to another
application using MultiFinder, the contents of the Clipboard are converted by
default to the PICT format. This conversion allows you to paste the Clipboard’s
contents into a documentcreated by another application.

So that you can export an image to another application, the Adobe Photoshop
program allowsyouto specify the bit resolution of the selection on the Clipboard
and use the System color table for the selection. You can choose a resolution from
1 bit to 32-bits per pixel. For applications that only accept 8-bit images, you
should select 8-bits or fewer per pixel.

You can disable the automatic conversion feature to save time if you do not
intend to paste the contents of the Clipboard into another application’s docu-
ment. If you disable this feature, the contents of the Clipboard are deleted when
you exit from the Adobe Photoshop program. The automatic conversion feature
does notaffect the pasting of selections between Adobe Photoshop documents.
These selections are always transferred at the highest possible resolution. You can
also choose to use the System colorpalette (also called the color table) for the
selection. This option allows you to makesure that the colors in the selection are
displayed properly within applications that don’t recognize custom color tables.
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You use the Preferences dialog box, accessed via the Preferences commandin the

Edit menu, to choose the resolution option for selections on the Clipboard. The
resolution option you select is saved in your preferences file and remains the
default for all Adobe Photoshop documents until you select another option.

To select the resolution and color table options you wantfor selections on
the Clipboard:

1. Choose Preferences from the Edit menu.

The Preferences dialog box appears.

Preferences...

Display: Separation Setup...
Colored separations

LJ] Use system palette Column Size:

[J Use DirectSetEntries Width:
Clipboard Export:

O Disabled Gutter: [1|[Kpicas)_]
ae siteranet Interpolation Method:
O 4 bits/pixel © Nearest Neighbor
O8 bits/pixel o Bilinear
@ 8 bits/pixel, System Palette @ Bicubic
© 16 bits/pixel
© 32 bits/pixel

 
2. Click the Clipboard Export option you want. Click Disabled to disable the auto-

matic conversion to the PICT format. Click 8-bits/pixel, System Palette to use the
System color table as the color table for the selection.

3. Click OK.
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Pasting selections
The Adobe Photoshop program offers a range of pasting options. You can simply
paste a selection on an image, or exercise fine control over how the pasted selec-
tion appears on the image. When youpaste, you can place the pasted selection
inside or behind a selected part of an image, or allow part of the underlying image
to show through. You use paste controls to control the appearance of the pasted
selection and the underlying image. Someof the paste controls described in this
section are not available with certain image types. In these cases, the controls do
not appear in the Paste Controls dialog box.

The Paste command in the Edit menu (Command-V) allows you to paste a selec-
tion into anotherpart of an image or into another document. When you choose
the Paste command,the last selection you cut or copied appears in the center of
the active window as the currentselection.If a selection already appears on the
image, the pasted selection is placed on top ofit.

You can paste indexed color images only into other indexed color images that use
the samecolortable. For information about indexed color images and color 12
tables, see the section, “Converting an RGB image to an indexed color image”
in Chapter 15, “Converting Images and Working With Channels.”

This section refers to the selection you cut or copied as the “sourceselection,” and
where you paste the selection (the source) as the “target selection.”

To paste an image:

1, Select the part of the image you want.

2. Choose either the Cut or Copy command from the Edit menuto transfer the
image to the Clipboard.

3. Choose Paste from the Edit menu.
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Pasting into another selection

User Guide

PwNe

 

You can paste a cut or copied selection inside the current selection on the image
and automatically crop the source selection to fit inside the target image. The
Paste Into commandin the Edit menu allows you to dothis.

To paste an imageinto a selection:

. Select the part of the image you want.

. Choose Cut or Copy from the Edit menu.
Click one of the selection tools in the toolbox.

Use the selection tool to select the part of the image into which you wantto paste
the source selection.

 
Target selection

Source Selection
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. Choose Paste Into from the Edit menu.

The source selection appears as the current selection inside the target selection.
Thesourceselection is croppedto fit into the target selection.

 
Drag the source selection to display the part of it you want within the target
selection. When the part you wantis displayed, deselect the image.

 
The source is cropped to fit within the borderofthe target.
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Pasting behind anotherselection

Instead of pasting part of an image inside the currentselection, you might want
to paste it behind the currentselection so that the target selection covers part of
the source selection. You use the Paste Behind commandin the Edit menu to

accomplish this.

To paste an image behindthecurrentselection:

1. Select the part of the image you wantto cut or copy.

2. Choose Cut or Copy from the Edit menu.

3. Select the part of the image behind which you wantto paste the sourceselection.

 
Source selection Secondselection
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4. Choose Paste Behind from the Edit menu.

The source selection appears as the current selection behind thetarget selection.

 
5. Drag the source selection to reveal the part of it you wantto display. When the

part of the source selection you wantis displayed, deselect the image.

 
The source selection appears behind thetarget selection.
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Using paste controls

User Guide

Whenyoupaste a selection into an image, the selection appears on the image and
lies on a plane above the underlying image(“floats”) until you deselect the image;
the pasted selection is a floating selection. A floating seleciton is a selection you
paste or move. The Paste Controls commandin the Edit menuallows you to
control the appearanceofa floating selection.

Normally, every pixel in the floating selection that overlaps the underlying image
appears. However, the Adobe Photoshopprogramlets you specify which pixels in
a floating selection appearin placeof the pixels in the underlying image. You can
specify color modes to determine whetherall the pixels in the floating selection
appear,or just the pixels that are lighter or darker than the underlying image. The
modes compare the colors of the pixels in both the floating selection and under-
lying image. You can also makethefloating selection opaque or transparent, and
make smooth transitions between colors in the floating selection and the under-
lying image.

To see how thepixels in the image are affected by your choices before you apply
the changes, click the Preview button in the Paste Controls dialog box.

NOTE: Thefull range ofpaste controls discussed here are available only in RGB mode.
Someofthe paste controls discussed here do not appear in the Paste Controls dialog
box when you are working on other image types.

To select options for a floating selection:

1. Choose one of the paste commandsfrom the Edit menuto paste a selection into
an image, or moveaselection.

2. Choose Paste Controls from the Edit menu.

The Paste Controls dialog box appears.

Paste Controls

Floating Selection: 0 255

Underlying Image: 0 255

itu: ", @ Normal @ GrayOpacity © Color Only © Red
Fuzziness: [o|© Darken Only © Green

© Lighten Only © Blue

 
To open the Paste Controls dialog box automatically:

1. Press down the Option key.
2. Choose a Paste command from the Edit menu.
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Using color modes when pasting

Thesliders in the Paste Controls dialog box allow you to control which pixels in
the floating selection replace those in the underlying image. The Normal mode
causes all of the pixels in the floating selection to appear in the image unless
other conditions that affect pasting are specified. The Darken Only and Lighten
Only modes let you compare the brightness values of pixels in the floating selec-
tion and the underlying image to determine whichpixels in the floating selection
will appear. The Color Only modeapplies only the hue and saturation values of
the pixels in the floating selection to the pixels in the underlying image, without
affecting their luminosity.

Youselect Normal to paste the entire floating selection into the image. Youselect
Darken Only to replace only the pixels in the underlying image that are lighter
than the corresponding pixels in the floating selection. You select Lighten Only
to replace only the pixels in the underlying image that are darker than the corre-
spondingpixels in the floating selection. You select Color Only to apply the hue
andsaturation ofthe floating selection’s pixels to the underlying image without
changing the luminosity of the underlying image’s pixels.

To select the color mode you want:
. Choose Paste Controls from the Edit menu.

The Paste Controls dialog box appears.

. Click the option you want.

 
Lighten Only Color Only
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Specifying a color range for pasting

User Guide

You can further refine what pixels in the floating selection or underlying image
appear in an image by specifying a color range for the pixels. You use thesliders
at the top of the Paste Controls dialog box to specify the color value range.

You can select a color, then select a high and low rangefor the color values. The
color values are measured onascale from 0 (black) to 255 (white). You can specify
a color range for both the floating selection and the underlying image.

If the color values of the pixels in the floating selection are inside of the color
range specified on the Floating Selection slider in the Paste Controls dialog box,
they are pasted into the image. If the color values of the pixels in the underlying
image are outside of the color range specified by the Underlying Imageslider,
they will replace the pixels in the floating selection.

Therefore, if you want the pixels in the underlying image to replace someof the
pixels in the floating selection, specify color values that are above or below the
color values of the pixels in the underlying image. You use either the Floating
Selection or Underlying Imageslider, respectively, in the Paste Controls dialog
box, to specify the range of color values.

With RGB and indexed color images, you can choose to base the color compari-
son on the gray values of the pixels (which takes into accountthe valuesofred,
green, and blue in the pixel), or on the specific red, green, or blue values in the
pixels. Gray is the default option.

If you are working on an RGBor indexed color image and you wantto base the
color criteria on a particular color, click Red, Green, or Blue to select the color of
interest.

To determine which pixels in either the floating selection or the underlying
image appear in the image:

. Position the pointer on theleft, black triangle of either the Floating Selection or
the Underlying Imageslider to set the low end of the color range.

. Holding down the mouse button, drag the black triangle to the right.

Theleft value above theslider increases as you drag thesliderto theright.

3. Whenthedesired valueis displayed, release the mouse button.

4. Position the pointer on theright, white triangle on the sameslider to set the high
value of the range.

. Holding down the mouse button, drag the white thetriangle to theleft.

Theright value abovetheslider decreases as you drag theslider to theleft.

. Whenthedesired value is displayed, release the mouse button.

If you used the Floating Selection slider, the pixels in the pasted image that have
color values between the two values in the Floating Selection line will be pasted
into the image. Pixels outside the range will not be pasted when youclick OK.
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If you used the Underlying Imageslider, only the pixels with color values outside
of the specified color range will show through.All of the pixels within the range
will be pasted over by the floating selection.

Controlling color transitions when pasting

You can control the transitions between colors in the floating selection and the
underlying image using the Fuzziness parameter. The Fuzziness parameter works
differently than the paint bucket tool's Fuzziness parameter; the Paste Controls’
Fuzziness parameter allows you to avoid sharp transitions in colors between
pixels, Other parameters you select in the Paste Controls dialog box will affect the
extent of the fuzziness you achieve. The Fuzziness parameteris only applied
whenyouuse the Floating Selection and/or the Underlying Image sliders to spec-
ify a color rangefor the floating selection and/or the underlying image. When
you specify color ranges using thesliders, the pixels that do notfall inside or
outside the specified range (depending on whetheryou specify a range for the
floating selection or the underlying image) normally do not appear on the image.
However, if you specify a high fuzziness value, these pixels will appear, but only
part of their original color will appear.

To specify the fuzziness of the floating selection:

1. Press the Tab key or double-click in the Fuzziness text box.
2. Enter a value from 0 to 100.

 

 
Fuzziness value: 0;
Floating Selection parameter: 140

 
Fuzziness value: 25; Fuzziness value: 100;
Floating Selection parameter: 140 Floating Selection parameter: 140
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Controlling the opacity of a floating selection

You can control how muchthe underlying image showsthrougha floating selec-
tion using the Opacity parameter in the Paste Controls dialog box. Specify a high
percentage value to make a pasted image opaque; specify a low value to make a
floating selection transparent.

To specify a value for the opacity of a floating selection, enter a value from
1 to 100,

 
i

Opacity value: 100%

 
Completing the pasting operation

Whenyou haveselected the various Paste Controls options, click OK. The
options apply only to the currentselection. Once a selection is deselected,
the options in the Paste Controls dialog box revert to their default settings.
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Chapter 13: Transforming Images

The Adobe Photoshop program lets you transform selections to create special
effects and accurately position parts of an image. You canflip, rotate, and apply
suchspecialeffects as skew and perspective to selections. To transform selections,
you use the commandsin the Image menu.

Unless noted,all of the transformations start from a point of origin, which you
specify. The point of origin is a fixed spot in your image. The Adobe Photoshop
program applies the chosen transformation or special effect to the current selec-
tion. If nothing is selected, the effect is applied to the entire image.

Whenyou perform certain transformations, including arbitrary rotation and
special effects, the Adobe Photoshop program uses the currently chosen interpo-
lation methodto calculate the color values of pixels that are added ordeleted as
a result of the transformation. Interpolation is the process used to determine the
appropriate color of a pixel that is inserted between twootherpixels. For infor-
mation on selecting an interpolation method,see the section “Selecting an inter-
polation method”in Chapter 14, “Resizing Images.”

Flipping a selection
You canflip a selection in either the horizontalor vertical direction. You use the
Flip commandin the Image menutoflip a selection.

Toflip a selection horizontally:

1. Select the part of the image you wanttoflip.

2. Choose Flip from the Image menu.  
The Flip submenu appears.

LLU
Rotate
Lifeeis 

3. Holding down the mouse button, drag through the submenuuntil Horizontalis
highlighted.

4. Release the mouse button.
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Theselectionis flipped along the horizontalaxis.

 
Original image Flipped horizontally

To flip a selection vertically:

1. Select the part of the image you wanttoflip.

 
Original image

2. Choose Flip from the Image menu.

The Flip submenu appears.

3. Holding down the mouse button, drag through the submenu until Verticalis
highlighted.

4. Release the mouse button.

Theselectionis flipped along the vertical axis.
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Rotating a selection

Bow

1.

Die

ai

Rotating a selection movesit around a fixed point that you designate. You can
rotate a selection by a precise numberof degrees using the Rotate command in
the Image menu,or you can rotate a selection by hand using the mouse. The
Rotate commandsallow youto rotate a selection 180 degrees, 90 degrees in the
clockwise or counterclockwise direction, or to any angle. If nothing is selected,
and you choosethe Arbitrary, 180 degree, or 90 degree rotation command, you
can rotate the entire image.

To rotate a selection 180 degrees, or 90 degrees in the clockwise (CW) or
counterclockwise (CCW) direction:

. Select the part of the image you wanttorotate.

. Choose Rotate from the Image menu.

. Holding down the mouse button, drag to highlight the option you want.

. Release the mouse button.

Theselection is rotated according to the option you specified.

 
Original selection Selection rotated 180°

Rotating a selection precisely

For precise positioning of selections, the Adobe Photoshop program lets you spec-
ify the number of degrees you wantto rotate a selection. Negative values cause
the selection to rotate in the direction opposite to the currently selected rotation
direction.

To specify the numberof degrees of rotation for a selection:

Select the part of the image you wanttorotate.

Choose Rotate from the Image menu.

Choose Arbitrary from the Rotate submenu.

Chapter 13: Transforming Images

205

179

 



206

The Arbitrary Rotate dialog box appears.

Arbitrary Rotate...

*CW
ange: [|_| Sch, 

4. Enter a value from -359.9 to 359.9 degrees.

5. Click the direction you wantto rotate the selection, either CW (clockwise) or
CCW (counterclockwise).

6. When you havefinished making your rotation choices, click OK.

Theselection is rotated to the degree and in the direction you specified.

 
 

  
_

Original selection Selection rotated 40° CW

Rotating a selection by hand

Rather than rotate a selection by specifying the amountofrotation in a dialog
box, you may wantto rotate it using the mouse.

To freely rotate a selection to any angle:

1. Select the part of the image you wantto rotate.
2. Choose Free from the Rotate submenu.

  
  
 

 180°
90° CW

bsousessesessonssesssansnesesissasssssnseomasaasnsssn 90° CCW

Arbitrary...
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Edit handles appear around the selection marquee.

. Position the pointer on one of the handles surrounding theselection.

. Holding down the mouse button, drag the handle in a circular direction.

. Whentheselection is oriented as desired, release the mouse button.nAwomeWw

. When the image appears rotated as desired, deselectit.

 
Using special effects

The Adobe Photoshop program includes commandsfor creating such special
effects with an image as stretching, skewing, distorting, and creating a perspec-
tive effect. Special effects are controlled by the Effects commandsin the Image
menu.

 
The Effects commandsin the Image menu all work essentially the same way. You
select the desired part of the image and choose the Effects command you want
from the Effects submenu. Four handles appear on theselection. You drag the
handles to producethe effect you want.

Once you choose oneof the Effects commands, the command remainsactive
until you choose another commandordeselect the image. This allows you to
continue dragging handles to reshape an image until you achieve the desired
effect. If you want to undoall the changes you’ve made using that command,
simply choose Undo from the Edit menu.

a special effect to the selection by holding downthe Option key while you drag handles.| NOTE:Youcan suppress the redrawing ofthe screen until you have finished applying
You can also press Command- period (.) to cancel the operation.
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To choose an Effects command:

1. Select the part of the image to which you wantto apply theeffect.

2. Choose Effects from the Image menu.

The Effects submenu appears.

3. Holding down the mouse button, drag through the submenu until the desired
Effects commandis highlighted.

4. Release the mouse button.

Four handles appear aroundtheselection. Drag the handles to produce the effect
you want.

Stretching a selection

Stretching either extends or shrinks the length or width ofa selection. (This
processis also knownas “scaling.”) You can also constrain the selection’s height-
to-width ratio to prevent it from becoming distorted. To stretch or shrink a
selection, you use the Stretch command.
To stretch a selection:

1. Select the part of the image you wantto stretch.

 
2. Choose Effects from the Image menu.
3. Choose Stretch from the Effects submenu.

Four handles appear around theselection. You drag the handles to produce the
effect you want.

4. Position the pointer on one of the handles surroundingtheselection.

5. Asan option, hold downtheShift key to maintain the selection’s height-to-width
ratio and preventit from becomingdistorted.

6. Drag the handle until the selection appears as desired.
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7. Whentheselection appears the way you want, deselectit.

 
Skewing a selection

Skewingslants a selection vertically or horizontally along the edgeofa selection.
To slant a selection in one direction, you use the Skew command, You can also
use the Skew commandto create a perspective effect.

Whenyou use the Skew command,four handles appear that you can drag to
producea desired effect. You can achieve a perspective effect by dragging one of
the handles, releasing it, and then dragging the same handle or anotherhandle.
Whenyou drag a handle after first skewing a selection, the handle is decoupled
from its partner, allowing you to moveit independently. Before you deselect a
selection you have skewed, you can achieve the Skew effect again; to do so, hold
downtheShift key, and drag one of the handles.
To skew a selection:

1. Select the part of the image you want to skew.

 
2. Choose Effects from the Image menu.
3. Choose Skew from the Effects submenu.

Four handles appear aroundtheselection. Drag the handles to produce the
desired effect.
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4. Position the pointer on one of the handles aroundtheselection.

5. Holding down the mouse button, drag the handlein the direction you want the
selection to slant.

6. When the selection appears skewed as desired, deselectit.

 
Creating perspective

Perspective makesa selection appearlike a three-dimensional image. You can use
the Perspective commandto create a perspective effect by moving two edit
handles in opposite directions at the same time while changing the height of
the selection.

To use the Perspective command:

1. Select the part of the image to which you wantto apply the Perspective effect.

 
2. Choose Effects from the Image menu.

3. Choose Perspective from the Effects submenu.

Four handles appear aroundtheselection. You drag the handles to produce the
desired effect.

4, Position the pointer on one of the handles surroundingtheselection.
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5. Holding down the mouse button, drag the handle up or down, and inward or
outward, depending on the effect you wantto create.

As you drag a handle with the mouse, the handle oppositethe selected handle on
the horizontal axis responds to the mouse movementas well; it moves the oppo-
site direction to dragging. This causes one end of the selection to expand as you
drag away from theselection, or to become condensed as you drag toward the
selection. The two handles move in tandem as you drag up or down.

6. Whenthe selection appears altered as desired, deselectit.

 
90 degrees, rotate the selection, apply the perspective effect, then rotate the selection| NOTE:Tocreate a perspective effect with a vanishing point at an angle other than
back to its original orientation.

Distorting a selection

Distorting reshapes a selection in one direction at a time. The Distort command
allows you to drag each edit handle independently.
To distort a selection:  

1. Select the part of the image you wantto distort.

2. Choose Effects from the Image menu.
3. Choose Distort from the Effects submenu.

Four handles appear aroundtheselection.

4, Position the pointer on one handleat a time.

5. Holding down the mouse button, drag each handle to producetheeffect you
want.
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6. When the selection appears distorted as desired, deselectit.
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Chapter 14: Resizing Images

The Adobe Photoshop program provides a numberof ways to changethesize of
an image; you can resize an image by cropping,resizing, and resampling it. Many
of these options allow you to changethesize and resolution of an image at the
same time.

This chapter covers changingthe size of an image by croppingit, resizing it, or
resamplingit. It explains when you might want to resample an image at the same
time you resize it, and when you would not want to resample an image. Resam-
pling changesthe resolution of an image to correspond with a scanneror output
device; resampling down reduces the image resolution, while resampling up
increases the image resolution.

Both the Crop command andthe croppingtool allow youtoselect part of an
image anddiscard the rest. The cropping tool also allows you to change the
image’s resolution as you crop it. The Resize commandallows you to add blank
space aroundthe image in termsof a certain percentage or absolute size values.
The Size/Rulers option in the Page Setup dialog box underthe File menu allows
you to changethesize and resolution of an image only whenit is output; the
option does not affect the numberofpixels, or the amountof information in the
image. The Resample commandallows you to change the image’s size and reso-
lution independently.

Whenyoutransform an imagebyresizing, arbitrarily rotating it, or resampling
it, or using such special effects as skew or perspective, the Adobe Photoshop
program evaluates the color values of pixels that are added or changed by the
transformations. The Adobe Photoshop program evaluates color through the
process of interpolation, which determines the color of a pixel that is inserted
between two otherpixels.

Before resizing an image, or if you want to determine the image's size or
resolution, you can previewit.
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The following chart shows when you might choosea particular resizing option.

Location Whento use

Resize command Image menu *Add working space around existing image
__ - without changing dimensionsof image

as *Reduce or enlarge overall size of image, : (Note: this will also cause resampling)
-by percentage

a -by specific dimensions‘ | uniformly
| *non-uniformly

Resample command Image menu * Changetheresolution of an image
-adjust (increase or decrease) resolution

a r a of imageto reflect output device
A P|a , -reduce the dimensions of the image andat thesame time increase the resolution for higher

quality output 

Cropping tool Toolbox * Delete unwanted areas from an image

- ¢Crop an imageto specific dimensions

; “a“wa -changeor retain the resolution of an imagewhile cropping

Size/Rulers Page Setup * Changeeither the dimensions or the
_| File menu resolution of the image only whenit is printed

Beas

 
About resolution

User Guide

There are four types of resolution that are important in the Adobe Photoshop
program:bit resolution, screen resolution (or screen ruling), device resolution,
and imageresolution. The resolution of the monitor, which is normally 72 dpi,
is fixed and is not controlled through Adobe Photoshopsoftware.

Thebit resolution is a measure of the numberofbits of information perpixel.
This resolution determines how manycolors can be displayed at one time on-
screen. The common optionsfor this resolution range from 1 bit per pixel to 32
bits per pixel. This is the resolution that is discussed with the Clipboard export
andfile format options.

Thescreen resolution refers to the numberof dots per inch in the halftone screen
or the screens used to produce a colorseparation. Generally, the dots are arranged
in lines on the screen, and this resolution is measured in lines per inch.

214



215

The device resolution refers to the numberof dots per inch that the output device
(such as an imagesetter or laser printer) can produce. This resolution is measured
in dpi.

The image resolution refers to the amount of information in an image. The infor-
mation is measuredin pixels per inch. The image resolution affects the size of the
documentstored on disk and in memory,as well as the quality of the output. The
higher the image resolution, the more space on disk the image requires and the
more timeit takes to print. The image resolution is the resolution of the image
that is output.

If you scan an imageat a fairly high resolution, such as 300 pixels per inch, the
size of the document will tend to be large. An RGB image 3.2-inches-by-2.5-
inches that has an image resolution of 72 pixels per inch occupies about 200K in
memory and on disk. The same image at a resolution of 300 pixels per inch takes
up about 3,469K of space. You might not need all that information to print the
image with a satisfactory level of quality.

If you have too much information, the image may occupy too muchspacein
memory and ondisk, and take a long time to print. When you reduce the image
resolution, called resampling down, you discard the extra information. However,
if you have toolittle information, the pixels will be too large and will be visible
in the printed result. As a generalrule, to produce a high-quality image, the image
resolution should be twice the screen resolution of the halftone screen that you
will use to print it. For example, to print a high-quality image using a 133-line-
per-inch screen, you would need an imageresolution of approximately 266 pixels
per inch.

It is important to understand how resampling affects image resolution. Resam-
pling allows you to change the resolution of an imageto fit your disk space and
memory and to conserve memory while outputting the best quality results. To
conserve memory and speed printing, you can reduce the image resolution by
resampling down; but in doing so, you may have to compromise the output
quality.

It is possible to increase the output quality by increasing the image resolution, by
resampling up. However, if you increase the original image resolution, you may
not achieve the results you expect. When youincrease the original image resolu-
tion, the Adobe Photoshop program must create pixels to achieve that higher
resolution. To do so, the program interpolates where it must create pixels, and
adds that information to your image. Theresult will be less sharp than the
original, high-resolution, scanned image.
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Previewing the pagesize and layout

User Guide

Before you change the size of an image, you may want to preview it to see how
the imagewill appear whenyouprintit. To do so, you can display a page preview,
whichdisplays a box showing how the image will appear on the page. You can
also display a size preview, which displays the dimensions of the image,its reso-
lution, and the numberof channels in the image.

Both the page preview and size preview appear in the lower-left corner of the
document window.

The dimensions of the page in the page preview correspondto the pagesize
selected in the Page Setup dialog box. The Adobe Photoshop program outputs
only a single page per image. If your image extends over several pages, only one
page of the imagewill be output; the rest of the image will be clipped.

The page preview showsthe optional information you haveselected in the Page
Setup dialog box that will appear on the image whenitis printed, including
registration marks, calibration bars, labels, and captions. Calibration bars, labels,
and captionsare represented by gray boxes on the previewedpage.

Thesize preview displays the height and width of the image, both in terms of
pixels and in terms of the units of measure currently selected for the rulers.

For example, if you preview thesize of a 5-inch-by-5-inch, 72-pixel per inch
image, and the units of measure forrulers are inches, the height is displayed as
360 pixels, which represents the numberofpixels in the vertical direction when
the imageis printed, times 5 inches, which is the image's physical height
measured in inches.

To preview a page:

. Position the pointer on the box in the lowerleft corner of the document window,
where the documentsize is displayed.
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2. Press down the mouse button.

The page preview box appears.

Teapot & Cups (1:1)

 
3. Release the mouse button when you havefinished previewing the page.

To display the size preview information:

1. Position the pointer on the page preview box.

2. Hold down the Option key and the mouse button,in that order.

Thesize preview box appears.

Teapot & Cups (1:1)

Hidth:
Height: 191 pixels ¢2.653 inches)

Channels: 3 CRGB Color>
Resolution: ?2 pixels/inch

 
3, When you havefinished viewing the size information, release the mouse button

and the Option key.
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To select the page size you want:

1. Choose Page Setup from the File menu.

The Page Setup dialog box appear.

2. Click the page size (Paper) option you want.

3. Select any other options you want.
4. Click OK.

Cropping images
Many times you will want to select only part of an image and discard therest.
This process, called “cropping,” can be done using the Crop commandin the Edit
menu or the cropping tool in the toolbox.

The croppingtool allows you to rotate and resample the cropped area. When you
use the Crop command, you define the area you want to save with the rectangu-
lar marquee tool. The Crop commanddoesn’t allow you to rotate and resample
the croppedarea, so it does not give you as muchflexibility in cropping an image
as the croppingtool.

To use the Crop commandto crop an image:

1. Click the rectangular marquee tool in the toolbox.ren ke
2. Select the part of the image you wantto save.

3. Choose Crop from the Edit menu.

The part of the image surrounding the selected area is deleted.

 
Original selection Cropped image
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Using the cropping tool

You can use the croppingtoolto select part of an image and discard the unselected
portion. You define the cropping area by dragging a special rectangular marquee
around the image that defines the cropped area. The marquee youuseis unique
to the cropping tool and automatically appears when you drag the cropping
pointer on an image.

The cropping tool includes options that allow you to define the aspect ratio
(height-to-width ratio) for the rectangular marquee used to crop images,as well
as define the resolution of the cropped image.

If you specify both a resolution andsize for the cropped area, the cropped area
will be resampled to adjust to the specified resolution. If you specify just a reso-
lution value, the size will change to compensate for the change in resolution.If
you specify just a size for the cropped area but nota resolution, the cropped area
will not be resampled, but the resolution will change to compensatefor the size
change.

Options for the cropping tool appear in the Cropping Tool Optionsdialog box.
Once you have defined the selection area, you can move andresize the rectangu-
lar marquee, andalso rotate the selection. If you define values for the width and
height in the Cropping Options dialog box, the rectangular marquee maintains
the specified height-to-width ratio. To remove the constraints on the cropping
tool, you delete the values in the Cropping Tool Options dialog box.

Specifying the size of a cropped area

(a)
3.

4,

To define the cropping area using the mouseto enclose the area with a rectangu-
lar marquee:

Click the cropping tool in the toolbox.

Position the cropping pointer where you wantto start the selection.

Holding down the mouse button, drag to enclose the selection.

 
Whenyouhaveselected the area to be cropped, release the mouse button.
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To crop the image:

5. Position the pointer inside the selected area.

The pointer turns into the scissors pointer.
6. Click the mouse button.

 
Defining the aspect ratio and resolution of the cropped area

An aspect ratio defines the relationship between the height and the width of a
cropped area. This helps you to select an imageof a specific size to fit in your
layout, and ofa specific resolution to suit your output needs. The image resolu-
tion you specify determines the resolution at which the imagewill be output. The
dimensions you specify for the cropped area determine the overall size of the
image.

After you specify the overall size for an area to be cropped, you use the cropping
tool to select the part of the image that will remain once the croppingis
performed. The dimensions of the cropped area are determined by the size value
you enter. As an example of how theaspectratio works, to define a selection area
that is twice as high asit is wide, you could enter 2 inches into the Height text
box and 1 inch into the Width text box. The size of the cropped image would be
2-inches-by-1-inch.

A general guideline for specifying the resolution, is to specify a resolution thatis
twice the screen ruling. So for a screen ruling of 133 lines per inch, you would
specify a resolution of 266. You specify the screen ruling in the Halftone Screens
dialog box, which you can access from the Page Setup dialog box, under the Page
Setup commandin the File menu. For more information aboutscreen rulings, see
“Selecting screen attributes” in Chapter 19, “Printing Halftones.”

If you specify a size but not a resolution with the cropping tool, the imagewill be
printed at the specified size, and the resolution will also change to compensate
for the size change. As an example, if you have a 1-inch-by-1-inch image with an
image resolution of 100 and you specify a size of 2-inches-by-2-inches, the image
will be printed at a size of 2-inches-by-2-inches and a resolution of 50.

194 User Guide

220



221

If you specify a resolution but not a size with the cropping tool, the image will
not be resampled, butits size will change to compensate for the changein reso-
lution. Using the above example, if you specify a resolution of 50 and nosize
values for the 1-inch-by-1-inch image with an imageresolution of 100, the image
will be printed at a size of 2-inches-by-2-inches and a resolution of 50. If you
specify size values and a resolution value, the imagewill be resampled to the spec-
ified size and resolution. For information about resampling, see the section,
“Resampling images precisely” later in this chapter.

Whenyouselect the resolution, height, and width of the cropped image, you can
also select units of measure for these dimensions. You can specify the resolution
in either pixels per inch or pixels per centimeter. For the width and height, you
can choose inches, centimeters (cm), points, or picas. You can also define the
width in terms of columns. The columnsunit uses the column andgutter size
specified in the Preferences dialog box under the Edit menu. (For information
aboutspecifying the columnsize, see the section, “Specifying the columnsize”
in Chapter 4, “Controlling the Artwork and Screen Display.”)

To deactivate the cropping tool, click any tool in the toolbox or click outside the
selected area.

To cancel the cropping operation onceit has started, type Command-period(.).

To choose options for the cropping tool:

. Double-click or Option-click the cropping tool in the toolbox.

The Cropping Tool Options dialog box appears.

Cropping Tool Options...

Width:

Resolution:

Cs

— 
2. Choose the cropping tool size units for the width, height, or resolution by posi-

tioning the pointer on the shadowedboxbeside the text box for the option you
want, and pressing down the mouse button.
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A pop-up menulisting the units options appears. 

Cropping Tool Options...

Width: [| “(linches)
. (cm)

Height: |_| (points)
Resolution:[ (picas)

(columns) 
. Holding down the mouse button, drag until the units option you wantis high-

lighted. Release the mouse button.

. Enter a value for the width. (You can enter decimalvalues, for example, 3.625,
for the width and height.)

5. Press the Tab key orclick in the Height text box.

6. Enter a value for the height.

7. To enter a value for the imageresolution, press the Tab key or click in the
Resolution text box.

8. Enter a value for the resolution.

9. When youhave finished configuring the cropping tool, click OK.

To create the rectangular marquee that defines the croppingarea;

1. Click the cropping tool in the toolbox.

. Position the cropping pointer where you wanttostart the selection.

3. Holding down the mouse button, drag to select part of the image you want to
crop. If you entered values for the width and height in the Cropping Tool
Optionsdialog box, the rectangular marquee will be constrained to the aspect
ratio you defined.
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4, When you haveselected the cropped image, release the mouse button.

5. To crop the image, click inside the selected area.

If you specified a size and resolution, the image is resampled when youcropit.

Manipulating the cropped selection

You may wantto rotate a selection before you cropit, or change thesize of the
rectangular marquee used with the cropping tool. You can changethesize of the
rectangular marquee, or rotate the selection after you create the rectangular
marquee andrelease the mouse button.

To resize the rectangular marquee:

1. Click the cropping tool in the toolbox, and define the area to be cropped.

2. Position the cropping tool on one of the handles on the marquee.

The tool changes into the arrow pointer.

3. Holding down the mouse button, drag until the rectangular marqueeis thesize
you want.

4, Release the mouse button.

 
To move the rectangular marquee:

1. Position the cropping too! pointer on oneof the edit handles on the rectangular
marquee.  

2. Holding down the Commandkey and the mouse button, drag the edit handle to
enclose the area you want to crop, then release the mouse button.
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3. When you have moved the rectangular marquee to the desired position, release
the Command key and the mouse button.

 
To rotate the selection:

1. Position the cropping tool pointer on oneof the edit handles on the marquee.

2. Holding down the Option key and the mouse button, drag the edit handle ina
clockwise or counterclockwise direction to rotate the selection.

3. When you havefinished rotating the selection, release the Option key and the
mouse button.

 
 
Before cropping After cropping
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Selecting an interpolation method
When you transform an image byresizing, arbitrarily rotating it, or resampling
it, or using such special effects as skew or perspective, the Adobe Photoshop
program mustcreate new colorvaluesfor pixels that are added or changed by the
transformations, The Adobe Photoshop program evaluates color through the
process of interpolation, which determines the color of a pixel that is inserted
between two otherpixels.

You can choose the interpolation method you wantto use, either nearest
neighbor, bilinear, or bicubic. The options involve a tradeoff between speed and
precision. The moreprecise the method used to determine pixel colors, the longer
it takes the Adobe Photoshop program to produce theresult. The options appear
in the Preferences dialog box, which youaccess via the Preferences command in
the Edit menu.

The Bicubic methodis the most precise form of interpolation; however,it is also
the slowest because it involves more complex calculations than the other two
methods,It takes approximately twice as long as bilinear interpolation. The
Bilinear method is somewhere between Nearest Neighbor and Bicubic methods
in terms of speed and precision. The imprecisionis seen in a slight blurring of the
selection, particularly when yourotateit.

The Nearest Neighbor methodis the fastest method,butit is also the least precise
of the three methods. Nearest Neighbor interpolation is always used, however,
with indexed color images to ensure that no new colors are added to the image's
color table. The lack of precision is evident in the jagged appearance of the mod-
ified selection. The inaccuracies that result from using the Nearest Neighbor and
Bilinear methodsare especially noticeable when you perform multiple transfor-
mations on a selection.

To select the interpolation method you want:
1. Choose Preferences from the Edit menu.
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The Preferences dialog box appears.

Preferences...

Display: Separation Setup...
—J Colored separations

(] Use system palette Column Size:

Use DirectSetEntries Width:
Clipboard Export:

oO Disabled Gutter: [|
sapa Interpolation Method:

© 4 bits/pinel © Nearest Neighbor
© 8 bits/pixel © Bilinear
@ 8 bits/pixel, System Palette @® Bicubic
© 16 bits/pixel
© 32 bits/pixel

 
2. Click the interpolation method you want.

Using the Resize command
The Resize command allows you to add working space, or extra canvas area,
around the existing image without changing the dimensionsof the image. You
can increase the canvas area in two ways: by specifying the percentage you want
the overall canvas area to to grow, or by specifying the overall height and width
you want the canvas to be,

Resize can also be used to crop an image; however, if you wantto adjust the size
and resolution of an image, you should use the Resample command.If you use
the Resize commandto crop an image, for example, you might inadvertently re-

sample the image downandlose important image information that you cannot
recover.

The Resize commandincludes options to allow you to display the dimensions of
the screen and windowbefore youresize the image; constrain the image’s propor-

tions whenresizing; and resize by either dimensionsor percentages.
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Displaying the screen and window dimensions

Before resizing an image, you can use the Screen and Window buttonsin the
Resize dialog box to display the dimensions of the screen and the active window.
This information can help you determine whatsize an image needsto beforit to
be entirely visible at a certain view, such as 1:1.

To display the screen or windowsize using the Resize command:

1. Choose Resize from the Image menu.

The Resize dialog box appears.

Resize...

@ Resize image by:

Percent: [| Cancel
© Resize image to:

width:[|(512 pixels)
Height:[__| (512 pixels)
] Constrain aspect ratio

Existing Image:

@ Stretch/shrink () Place at center
© Place at upper-left © Place at upper-right
© Place at lower-left © Place at lower-right

 
2. To display the screen size, click Screen.

The dimensions(in pixels) of the screen appear in the Width and Height text
boxes.

3. To display the size of the window containing the image, click Window.

The dimensions(in pixels) of the active window appearin the Width and Height
text boxes.

4. Click OK.
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Maintaining proportions when resizing

You can makesure that the original proportions of the image are maintained
whenthe imageis resized. To do so, you use the Constrain aspect ratio check box
in the Resize dialog box. If you check the Constrain aspect ratio box, then enter
a value for either the height or width, the Adobe Photoshop program automati-
cally enters the value for the other dimension. The value entered maintains the
image’s original height-to-width ratio.

You can also check the Constrain aspect ratio box in the Resize dialog box to
maintain the image's original proportions whenresizing by a percentage. In this
case, the Adobe Photoshop program calculates the size values that will enlarge

the image’s size andstill maintain the correct aspectratio.

To maintain the image’s original height-to-width ratio:

1. Choose Resize from the Image menu.

The Resize dialog box appears.

2. Click Constrain aspectratio.

3. Enter a percentage value in the Percent text box, or enter a value for either the
height or width.

4. Click OK.

If you specify a percentage value, the correct size values are entered.If you specify
a value for the height or width, the width or height value, respectively, is
entered.

Resizing by percentages

You can resize an image by a certain percentage. The maxiumumsize of enlarge-
ment depends on theoriginal size of the image. When you specify a percentage
by which to enlarge an image, values appear in the Width and Heighttext boxes.
These values show you whatthesize of the image will be after resizing. The
option enlarges the image by the specified percentage.

To specify the percentage by which you wantto increase thesize of an image:

1, Choose Resize from the Image menu.

The Resize dialog box appears.

2. Enter the desired percentage value in the Percent text box.
3. Click OK.
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Resizing by dimensions

If you know the dimensions you wantthe imageto be, you can specify the desired
height and width (in pixels). The values in parentheses are the current dimen-
sions of the image.

 
Original image

To specify the height and width:

1. Choose Resize from the Image menu.

The Resize dialog box appears.

. Click the Resize image to option, or click the Width text box.

. Enter a value (in pixels) for the width you want.

. Press the Tab key orclick in the Height text box.

. Enter a value (in pixels) for the height you want.

. Click OK.

The imageis resized to the specified dimensions.

awm-&-WwW&  
 
Resized image
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204

Enlarging the canvas area

User Guide

You can use the Resize commandto enlarge the canvas, to add blank space
around an image. To enlarge a canvas, you use the Existing Image options in the
Resize dialog box. These options enlarge the canvas aroundthe existing image
withoutaffecting the size of the existing image, and define where the additional
blankarea is placed relative to the existing image.

Here are some examples of how the Existing Image options work.If you enlarge
the image by 150 percent and select the Place at upper-right option, the original
image remains the samesize, and the additional canvasarea is placed to the
bottom-left of the image. The result is that the existing image appears in the
upper-right corner of the enlarged canvas. If you select the Place at center option
and enlarge the image, the existing image is placed in the center of the enlarged
canvas.

To increase the image’s overall size:

. Choose Resize from the Image menu.

The Resize dialog box appears.

. Enter a percentage value more than 100,or enter height and width values greater
than the image’s current dimensions.

3. Click the Existing Image option you want.
4. Click OK.

The dimensions of the image remain the same. The imageis placed on the spec-
ified position on the page; the extra area you specified is placed aroundit and
filled with the backgroundcolor.

 
Image resized by 175% using Place at upper-left option
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Resampling imagesprecisely
You can resize an image and controlits resolution at the same time by resampling
the image. To do so, you use the Resample commandin the Image menu.

When you resample an image to changeits resolution, you change the amount
of information used in the image. This does not affect the screen display of the
image, which is normally a static 72 dpi, but it does affect the image whenitis
printed. The image resolution determines the amount of information (measured
in pixels per inch) that is sent to the outputdevice.

In general, it is inadvisable to resample down an imagefor a low-resolution
device, such as a 300 dpi laser printer, then resample up the imagefor a higher
resolution output device because when you resample down, you delete someof
the original color information in your image. This original color information
cannot be recovered onceit is deleted. If you resample up, interpolation will be
used to add the additional information. The resulting image will not be as sharp
as the original, high-resolution, scanned image.

The Resample dialog box displays information about the image, including the
current size of the document in memory(in kilobytes), and the image's current
width, height, and image resolution (Current Size).

The Resample dialog box also shows you the projected size of the document
based upon the changes you propose to maketo its height, width, and resolution
(Resampled Size). The Resampled Size information changes when you change any
of the parameters in the Resample dialog box. The size of the documentis calcu-
lated and placed in the dialog box before you resample the image. This allows you
to decide whether you have enough disk space to hold the resampled image.

When you'resample an image, you can specify the height and width in inches,
centimeters, points, or picas, and the resolution in pixels per inch or pixels per
centimeter (cm).
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To use the Resample feature to resample and resize an image:

1, Choose Resample from the Image menu.

The Resample dialog box appears.

Resample...

Current Size: 164K

Width: 4 inches

Height: 2.694 inches

Resolution: 72 pixels/inch

Cancel

Resampled Size: 164K

Resolution:

 
2. Select the options you want for the resampled image.

3. To resample and resize the image, click OK.

Choosingthe size units for the resampled image

You can choose the size units you wantto use for the dimensions and image
resolution of the image that will be resampled. The size units you chooseare used
until you make anothersize units choice.

Inches, centimeters (cm), points, or picas, are the available size units for the
width and height. You can also define the width in terms of columns. The
column unit refers to the size you specified for columnsin the Preferences dialog
box which is accessed via the Page Setup commandin the Edit menu. You can
specify values for the resolution in either pixels per inch or pixels per centimeter.

To choose the size units for the resampled image:

1. Choose Resample from the Image menu.

The Resample dialog box appears.

2. Press down on the shadowed box beside the text box for the option you want.

A pop-up menulisting the units options appears.

3. Holding down the mousebutton, drag until the units option you wantis high-
lighted, then release the mouse button.

4. Click OK,
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Specifying the height, width, and resolution

Whenyouuse the Resample commandto resize an image, the Adobe Photoshop
program makessure that the image’s proportions(the height-to-width ratio) are
maintained. If you enter a value for either the height or the width, the Adobe
Photoshop program automatically enters the value for the other dimension that
will maintain the image’s proportions.

You can resample an imageto discard image information that doesn’t appreciably
affect the output quality of the image. The amountof information necessary to
produce an image depends to a large extent on the resolution at which you plan
to output the image, the quality you wantto achievein the output, and the screen
ruling used to produce halftones and color separations.

The Adobe Photoshop program can help you determine the appropriate resolution
for resampling an image. To determine the suggested resolution for resampling,
you use the Auto Resolution dialog box accessed from the Resample dialog box
under the Image menu.

The Auto Resolution dialog box includes the resolution of the device youplan to
use to output the image (the device resolution), the ruling for the halftone screen
to be used, and the quality you wantfor the output. After you enter the necessary
information and click OK, the Adobe Photoshop program enters the suggested
resolution for resampling in the Resample dialog box. You can choose dots per
inch or dots per centimeter (cm) for the printer resolution and lines per inch or
lines per centimeter (cm) for the screen resolution.

(You must use the Halftone Screens dialog box, accessed through the Page Setup
dialog box, to specify the screen ruling for the halftone screen or screens to
be used. For more information about defining screen rulings, see the section,
“Selecting screen attributes” in Chapter 19, “Printing Halftones,” or Chapter 20,
“Producing a color separation.”)

The suggested resolution is based on a simple formula: The suggested resolution
is two times the screen frequencyif high quality is selected, 1-1/2 times the screen
frequency if medium quality is selected, and one times the screen frequency(at
the most, 72 pixels per inch) if draft quality is selected. If the device resolutionis
too low to support the required resolution for the medium and high-quality
options, the Adobe Photoshop program will enter a suggested resolution based on
the resolution of the output device.

NOTE: When you resample an image, you should base the image resolution on the
resolutionof the final output device you will use. For example, ifyou plan to produce
the final output on a device with a maximumresolution of2400 dpi, you should base
the image resolution on 2400 dpi.

To choose the size units for the resampled image:

. Choose Resample from the Image menu.

The Resample dialog box appears.
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