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Communications regulation information 

FCC statement 
This equipment has been tested and found to comply with the li mits for a Class B digital device 
in accordance with the specifications in Part 15 of FCC rules. See instructions if interference to 
radio or television reception is suspected. 

Radio and television interference 
The equipment described in this manual generates, uses, and can radiate radio-frequency 
energy. Ifit is not installed and used properly- that is, in strict accordance with Apple's 
instructions-it may cause interference with radio and television reception . 

This equipment has been tested and found to comply with the limits for a Class B digital device 
in accordance with the specifications in Part 15 of FCC rules. These specifications are designed 
to provide reasonable protection against such interference in a residential installation. However, 
there is no guarantee that interference will not occur in a particular installation. 

You can determine whether your computer system is causing interference by turning it off. If 
the interference stops, it was probably caused by the computer or one of the peripheral devices. 

If your computer system does cause interference to radio or television reception, try to correct 
the interference by using one or more of the following measures : 

■ Turn the television or radio antenna until the interference stops. 

■ Move the computer to one side or the other of the television or radio. 

■ Move the computer farther away from the television or radio. 

■ Plug the computer into an outlet that is on a different circuit from the television or radio. 
(That is, make certain the computer and the television or radio are on circuits controlled by 
different circuit breakers or fuses .) 

If necessary, consult an Apple-authorized service provider or Apple. See the service and support 
information that came with your Apple product. Or, consult an experienced radio/television 
technician for additional suggestions. You may find the following booklet helpful: Interference 
Handbook (stock number 004-000-00493-1 ). This booklet, prepared by the Federal 
Communications Commission, is available from the U.S. Government Printing Office, 
Washington, DC 20402. 

IMPORTANT Changes or modifications to this product not authorized by Apple Computer, Inc., 
could void the FCC Certification and negate your authority to operate the product. 

This product was tested for FCC compliance under conditions that included the use of Apple 
peripheral devices and Apple shielded cables and connectors between system components. It is 
important that you use Apple peripheral devices and shielded cables and connectors between 
system components to reduce the possibility of causing interference to radios, television sets, 
and other electronic devices. You can obtain Apple peripheral devices and the proper shielded 
cables and connectors through an Apple-authorized dealer. For non-Apple peripheral devices, 
contact the manufacturer or dealer for assistance. 

Co mmun icat ions Regulation Informati on vii 
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DOC statement 
DOC Class B Compliance This digital apparatus does not exceed the Class B limits for radio 
noise emissions from digital apparatus as set out in the interference-causing equipment standard 
entitled "Digital Apparatus," ICES-003 of the Department of Communications. 

Observation des normes- Classe B Cet appareil numerique respecte Jes limites de bruits 
radioelectriques applicables aux appareils numeriques de Classe B prescrites dans la norme 
sur le materiel brouilleur: "Appareils Numeriques", NMB-003 edictee par le ministre des 
Communications. 

VCCI statement 
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Corrections to the Macintosh Reference Book 
• • • • • • 

This Getting Started manual provides instructions for setting up your 
PowerBook 150, learning basic Macintosh software skills, and using the 
many special features of your computer. In addition to this manual, your 
computer came with a lvlcicintosh Reference book that provides instructions 
for performing many tasks that are common to all Macintosh and PowerBook 
computers. 

Please note the following corrections in the Macintosh Reference book. You 
may want to mark these corrections on the appropriate pages of that manual 
for future reference. 

The Disk Tools and Utilities floppy disks 

The lvlcicintosh Reference book mentions a floppy disk called Disk Tools in 
several places. You did not receive this disk with your PowerBook 150. 
Instead, you received a disk called Utilities. Whenever you are instructed to 
use the Disk Tools disk, you should substitute the Utilities disk, which includes 
much the same software as Disk Tools. 

References to the Disk Tools disk appear on pages 10, 19, 20, and 21 of the 
Macintosh Reference. 

ix 
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The Apple HD SC Setup and Internal HD Format utilities 

The Apple HD SC Setup utility program that comes with many Macintosh 
and PowerBook computers is not designed for use with the internal hard disk 
of the PowerBook 150. Instead, your Utilities disk includes a utility program 
called Internal HD Format, which was designed to work specifically with the 
hard disk in your PowerBook 150 computer. 

If you ever need to initialize your internal hard disk, refer to "Disk Drives and 
Disks" in Chapter 9 of this Getting Started book for instructions on using the 
Internal HD Format utility. Please disregard the instructions in "Initializing 
a Hard Disk" on pages 10-11 of the Macintosh Reference book. 

You cannot use the Internal HD Format program to test a hard disk. 
Therefore, please disregard the instructions in "Testing a Hard Disk" on 
page 21 of the Ma,cintosh Reference book. 

Using a RAM disk 

The instructions for setting up and using a RAM disk on pages 71-72 of the 
Ma,cintosh Reference book are slightly incorrect for the PowerBook 150. Please 
refer instead to the instructions on pages 85-87 of this Getting Started book. 

Using the Chooser to select a printer 

The PowerBook 150 has only a printer port, not an external modem port. On 
page 76 of the Macintosh Reference book, please disregard the instruction to 
select a port; your printer port will be selected automatically when you open 
the Chooser. 

X Correc ti ons to th e Macin tosh Reference Book 
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Setting Up Your PowerBook 
• • • • • • 

Follow the steps in this chapter to set up 

your PowerBook, back up the contents 

of your hard disk, and learn about 

turning your computer on and off. 

To set up your PowerBook for the first time, you need the power adapter that 
came wi th your PowerBook. 

Step 1 Plug in the power adapter 

When you plug in the power adapter, the computer's battery recharges. You 
should plug in the power adapter now in case the battery has drained during 
shipping and storage. 

WARNING Use only a PowerBook power adapter with your PowerBook 
computer. Adapters for other electronic devices (including other 
portable computers) may look similar, but they may damage your 
computer. 
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2 • Chapter 1 

■ Plug th e power ada t . 
Then plug the o p er mto a standard el . 
with the icon!:) ::::dapter cable into ;t1cal outlet or power stri 

c back panel of the c:i:;::c:.dapter port ( mar:~d 
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Step 
2 Open the ISP the right and hft up 

d
. lay . the display. 

■ Slide the latch to 

d. st the . I You can a ~u fortable viewmg ang e. d" lay at a com ■ Position the '.spl at any time. 
I Of the d1sp ay ang e 
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Step 3 Turn on the computer 

4 Chapter 1 

■ Press the Power On button located on the back of the computer to turn on 
the computer. The Power On button is marked with this icon: <J 

<l Power On button 

You hear a tone when you turn on the computer. It takes the computer a 
moment to start up. 

When you see something like this on your screen, the computer is ready to 
use : 

et fil e Edit Uiew Label Spec ial --

Note: Your screen should look very simi lar to th is picture, but it might not 
look exactly the same. 
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Problems turning on your computer? 
■ The computer made a sound, but you can't see anything on the screen. 

Adjust the brightness control (marked with the icon -:g.-) and the contrast 
control (0) until an image appears and the screen is easy to read . 

0 Contrast control 

·"if.· Brightness control 

■ Nothing happened when you pressed the Power On button. 

Make sure the power adapter is connected to both the computer and a 
power source. If the power adapter is plugged into a power strip, make sure 
the power strip is plugged in and turned on. Try pressing the Power On 
button again. 

If these suggestions don't solve the problem, see Chapter 9, 
"Troubleshooting," for further help. 
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What to do next 
■ New Macintosh users: If you have never used a Macintosh computer before, 

turn to Chapter 2 now to learn how to use your PowerBook. After you have 
completed Chapters 2 and 3, come back to this chapter for instructions on 
backing up your computer's hard disk, turning the PowerBook off, and 
putting the PowerBook to sleep. 

■ New PowerBook users: If you have used other Macintosh computers but are 
new to the PowerBook, continue with this chapter. Then skim the rest of 
this book for information about your new PowerBook. 

■ Experienced PowerBook users: Read the rest of this chapter for instructions 
on backing up your computer's hard disk. Then skim the rest of this book 
for information about your new PowerBook. 

IMPORTANT No matter what your level of experience, be sure to read the 
safety information in Chapter 4 before beginning your own work. 

Backing up your hard disk 

6 Chapter 1 

This section describes how to protect the software on your computer's hard 
disk. 

Why back up? 

Your computer's hard disk comes with valuable information stored on it, 
including the system software (which operates the computer) and some 
application programs. You should make a copy of the information on your 
hard disk for safekeeping, using the PowerBook 150 Backup program supplied 
on your hard disk. (The extra copy is called a backup, and the process of 
making the copy is called backing up.) 

You should also make a copy of your System Folder. Then if the System 
Folder on the hard disk becomes damaged, you can quickly restore it from 
your backup copy. 

To restore information to your hard disk, use the PowerBook 150 Restore 
program that came with your computer. See "Restoring the Information on 
Your Hard Disk" later in this chapter. 
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What you need 

Just as you need paper to make copies of important documents, you need 
floppy disks to copy the information on your hard disk. You can probably buy 
the floppy disks at the same place you bought your computer. 

Floppy disks come in a variety of sizes and capacities. The ones you need for 
backing up your hard disk are called high-density 3 5-inch disks. You can 
recognize the disks by the way they look: 

High-density disks 
have two holes ... 

. . . and they have 
this symbol. 

Even though these disks have a hard plastic casing, they are called "floppy 
disks" because the disk inside the casing is floppy. 

Depending on exactly what was installed on your computer at the factory, the 
information on your hard disk will fill more than 20 high-density disks. Disks 
usually come in boxes of 10, so you should have three boxes of disks before 
starting to follow the backup instructions in this chapter. 

If you don't have enough disks, you can skip this section for the moment. But 
the sooner you make the backup copy, the better. Buy the disks as soon as 
possible, then return to this section and follow the instructions. 

For more information on using floppy disks, see "Using Disks" in the 
Macintosh Reference book. 
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8 Chapter 1 

Making the copy 

To start the PowerBook 150 Backup program, follow these instructions: 

Turn on your computer. 

2 Open the PowerBook 150 Backup program by double-clicking its icon. 

PowerBook 1 50 Backup 

After a moment, the PowerBook 150 Backup program opens. 

PowerBook 150 Backup 

It's important to make a copy of what's on your hard 
disk, in case items are accidentally lost or damaged. 

This program requires high- density floppy disks. 

You can safely stop the backup at any time, without 
affecting your hard disk. 

Quit I[ Continue JI 
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3 Make sure your disks are high-density floppy disks. Then click the Continue button. 

A message appears, telling you how many floppy disks you will need to make 
your backup copy and about how long it will take. 

Rlthough it is important to back up the entire hard 
disk, it is especially important to back up at least the 
System Folder. 

You ' ll need 18 high-density floppy disks to copy all 
the files on your hard disk. Copying will take about 
57 minutes. 

You 'll need 6 high-density floppy disks to copy the 
System Folder only. Copying will take about 19 
minutes. 

Quit [ Copy System Folder ] I[ Copy all Files ]) 

4 Click the appropriate choice, as follows: 

,.... ,_ The number of disks and 
the copying time will vary 
depending on the contents 
of your computer's hard disk. 

■ First click the Copy System Folder button, then continue with the 
instructions in this section. 

■ When you have finished copying the System Folder, cl ick the Copy all 
Files button and again follow the instructions in this section. 

■ If you start copying and find that you don't have enough floppy disks for 
your choice, click Quit. Skip the rest of this section for now, and continue 
with "Turning Your Computer Off'' later in this chapter. Buy floppy disks 
as soon as you can, then follow the instructions in this section to back up 
all of your hard disk. 

Make sure you have enough time and floppy disks to complete the copying. If 
you stop the copying before it's finished, you' ll have to start over again from 
the beginning. 
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10 Chapter 1 

5 Insert a high-density floppy disk into the disk drive. 

Do not use the Utilities floppy disk that came with your computer. 

6 Follow the instructions on the screen until a message tells you that you're finished. 

Insert a new disk whenever the screen messages tells you to. As you fill each 
disk, make a note of the name displayed on the screen. The name will 
disappear as soon as the disk is ejected. Then immediately label the disk so 
that you know what its contents are later. 

7 Follow steps 3-6 again, but this time click the Copy all Files button. 

8 When you're finished, be sure the floppy disks are properly labeled and locked, then 
store them in a safe, cool place. 

As time goes by, you will store more information on your computer. You 
should back up your hard disk at least once a month. (You may want to 
recycle your backup disks so that you don't need to buy a new set every time 
you back up.) 
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Restoring the information on your hard disk 

If information on your hard disk is damaged or lost, you can restore it if you 
have a backup copy of the information. Your PowerBook comes with a 
program called PowerBook 150 Backup, which you can use to back up the 
information on your hard disk. Then if you need to, you can use the program 
called PowerBook 150 Restore, also included with your computer, to put the 
copied information back on your hard disk. 

You can also use PowerBook 150 Backup to make a copy of your System 
Folder (the folder that contains the software the computer uses to operate). If 
your computer does not start up anymore, replacing the System Folder may 
solve the problem. You can use PowerBook 150 Restore to replace the 
damaged System Folder on your hard disk. 

For instructions on using PowerBook 150 Backup, see "Backing Up Your 
Hard Disk" earlier in this chapter. 

IMPORTANT If at any time during restoring you see a message reporting that 
the hard disk is damaged or unreadable, see "Using Disks" in the Macintosh 
Reference book. 

To use Power Book 150 Restore to restore information to your hard disk, you 
need the Utilities floppy disk that came with your computer and the floppy 
disks that you used to back up your hard disk. Follow these steps: 

Make sure the computer is off. 

2 Insert the Utilities disk into the floppy disk drive, then turn on the computer. 

3 If necessary, open the Utilities icon by double-clicking it. 

4 Open the PowerBook 150 Restore program by double-clicking its icon. 

Power-Book 1 50 Restore 
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12 Chapter 1 

In a moment you'll see this screen: 

PowerBook 1 SO Restore ~ 
~ 

If you used PowerBook 1 SO Backup to make a copy of 
what 's on your hard disk, you can use PowerBook 150 
Restore to copy items back to your hard disk in case of 
a problem. 

You'll need the set of disks that you made with 
PowerBook 1 50 Backup. 

Quit I Continue ] 

5 Click the Continue button. 

6 Insert your first backup disk. 

Restoring begins and proceeds automatically. 

7 Respond to any messages you see on the screen. 

If Power Book 150 Restore finds an item on your hard disk that is newer than 
an item with the same name on the floppy disk, it asks whether you want the 
older version of the item to replace the newer version. Click your choice. If 
you think the item on the hard disk may be damaged, you should replace it. 

8 Insert the next disk in your stack of backup disks and repeat step 7. 

Continue inserting disks until you have gone through all the disks in the 
stack. Make sure you insert disks in the correct order. 

The PowerBook 150 Restore program lets you know when you are finished. 
Return your backup disks to a safe, cool place for storage. 

9 Restart your computer, then check to be sure that everything is back on your hard disk. 

If the computer still doesn't start up or your hard disk still doesn't work 
properly, see "Using Disks" in the Macintosh Reference book. If you are able to 
repair the disk, then try again to restore the information on your hard disk. 
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Restoring your System Folder 

If your computer doesn't start up anymore, replacing the System Folder may 
solve the problem. If you used PowerBook 150 Backup to make a backup 
copy of your System Folder, you can use PowerBook 150 Restore to replace 
the damaged System Folder on your hard disk with the copy on your backup 
disks. 

To restore the System Folder to the hard disk, follow the instructions in this 
section, using the floppy disks that contain a backup copy of your System 
Folder. 

Turning your computer off 

When the PowerBook is off, the computer is not using any power or doing 
any work. You should always turn the computer off before attaching other 
equipment to it or replacing its battery. Also turn it off to conserve power 

when you won't be using it for several hours. 

To turn the computer off: 

■ If the computer is on, choose Shut Down from the Special menu. 

Clean Up Window 
fmp\q ·rrnst; , __ 

Eject Disk WE 
frnse Dhk,,, 

Restart 
I 1 

Sleep 

■ If the computer is in sleep, wake it by pressing any key on the keyboard (except Caps 
Lock), and then choose Shut Down from the Special menu. 
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Putting your computer to sleep 

14 Chapter 1 

When the PowerBook is in sleep, it has a darkened screen and appears to be 
off, though it is still drawing battery power at a low level. The computer is on, 
but almost completely inactive. 

To put your PowerBook to sleep: 

■ Choose Sleep from the Special menu. 

Clean Up Window 
rmp\q 'irnst __ , 

(ju:1 fhk :)d: 

Erase Disk ... 

Restart 
Shut Down 

Sleep 

Automatic sleep 

If you don't use the computer for several minutes, it goes to sleep 
automatically. This conserves battery power. 

To wake the computer, press any key on the keyboard (except Caps Lock). In 
a few seconds, the screen will go back to the way it looked before the 
computer went to sleep. 

For more information on sleep and automatic sleep, see Chapter 6, 
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Restarting your computer when it's already on 

You need to restart your computer-turn it off and back on again 
immediately-when you want to make certain changes to your control panels, 
use a newly installed system software file, or start up the computer from a 
different disk. 

To restart your computer: 

■ Choose Restart from the Special menu. 

Clean Up Window 
[mp (q lrnsti ", 

i jPd llhk ,)d; 

Erase Disk ... 

Shut Down 

Sleep 

When you choose Restart, the computer prompts you to save your work, 
closes all open programs, and restarts itself 

Choosing Restart does not affect any RAM disk you created or its contents. 

If you can't choose Restart 

You may occasionally see a "system error" message on the screen (indicating 
a temporary software problem). If this happens, you need to restart the 
computer. In most cases, the error message is accompanied by a Restart 
button. Use the trackball to click the Restart button. 

For additional suggestions if you can't restart using either of these methods, 
see Chapter 9, "Troubleshooting." 
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Learning to Use Your Computer 
• • • • • • 

Go through the exercises in 

this chapter to learn how 

to use your computer. 

Your computer comes with a tutorial that teaches you the basics. The tutorial 
is divided into two parts: 

■ Part 1 You start the Ma,cintosh Basics tour on your computer. The tour 
presents the basic skills you need to master. 

■ Part 2 After you complete the Macintosh Basics tour, you return to this 
chapter to practice what you learned. You also learn some additional skills. 

If you've never used a Macintosh computer before, you should complete both 
parts of the tutorial. 

If you're an experienced Macintosh user, you may want to look over the rest 
of this book to learn about special features of this computer. Then, as you 
work with your Macintosh, consult the Ma,cintosh Reference book for answers 
to questions about the system software that came with your computer. 

IMPORTANT If you need to turn off your computer at any point before 
finishing the tutorial, please see "Turning Your Computer Off' in Chapter 1. 

17 
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Part 1 Starting the Macintosh Basics tour 

18 Chapter 2 

Your Jv!a,cintosh Basics tour is on the hard disk that's inside your computer. To 
take the tour, follow the steps in this section. 

Make sure your computer is turned on. If the screen is dark, try adjusting the 
screen (see "Problems Turning On Your Computer?" in Chapter 1) until you 

see words and small pictures on your screen. 

Roll the trackball to move the arrow pointer(~) around on the screen. 

Place your index finger on the trackball and your thumb on the lower 
trackball button. Don't press either button yet. 

Roll the trackball, watching the arrow on the screen. Notice that the arrow 
moves in the same direction as you roll the trackball. 

You may need to roll the trackball around for a few seconds to "break in" the 
mechanism so it works smoothly. 
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2 Roll the trackball so that the tip of the arrow is on the picture labeled "Macintosh HD." 

Make sure the tip of the arrow is over the picture, not over the words 
"Macintosh HD." 

Note: Your screen should look similar to the one below, but may not look 
exactly the same. 

et File Edit Uiew Label Spec ial CD □ 

- >--+- Move the arrow so 
llllllillllllll 

II 

that it is on top of 
this picture. 

3 Being careful not to roll the trackball, press the button twice in quick succession. (This is 
called "double-clicking.") 

Now your screen should look like the illustration following step 4. The items 
in that illustration may not exactly match those on your screen. The only item 
you need right now is the Macintosh Basics folder. 

If the screen doesn't look right, try steps 2 and 3 again, paying special 
attention to the following: 

■ Make sure the tip of the arrow is touching the picture, not the words 
beneath it. 

■ Be sure to press the trackball button twice. 

■ Press twice quickly and be careful not to roll the trackball while you press. 
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4 Roll the trackball to place the tip of the arrow on the picture of the folder labeled 
"Macintosh Basics." 

Move the arrow 
so that it is on 

top of this picture. 

tl fil e Edit Uiew Label Special 

m Macintosh HD 

~ 
Simplehxt 

0 

0 -lllllllllllllD 

---------+--You may see other items on 
the screen. Your screen 

0 should look similar, but may 
not look exactly the same. 

5 Being careful not to roll the trackball, press the button twice in quick succession. 

Now your screen should look like the following illustration: 

• file Edit Uiew Label Spec ial CV !:I 
Macintosh HD 

31~□ Macintosh Basics 0 
~ ~ 14items 33.9MBindisk 84.2MB .. vai1.able 

0 

~ ~ 
M~ointosh B~sios 

0 
~I l◊\JJ 

II 
~ ol~ •IW I llllllll •ID •l~ •le!'. •l::? •l'<li •lol @ r~uh 
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6 Roll the trackball so that the arrow is on the picture of the man labeled 
"Macintosh Basics." 

~□~ Macintosh® Basics ~0~ 
14 items 33.9 MB in disk 84.2 MB available 

Q 
~------- Move the arrow so that it 

Macintosh Basics ~ is on top of this picture. 
¢1 1¢121 

7 Press the trackball button twice in quick succession. 

Now your screen should look like the following picture: 

Macintosh 
Basics 

Welcome to Macintosh Basics! I'll be your host throughout this 
tour of the Macintosh. As you work through Macintosh Basics, 
you'll learn what you need to get started using your Macintosh. 

If you don't see this screen, try again, paying special attention to the 

following: 

■ Make sure the tip of the arrow is touching the picture, not the words 
beneath it. 

■ Be sure to press the trackball button twice. 

■ Press twice quickly and be careful not to roll the trackball while you press. 

8 Follow the instructions on the screen and work through the tour. 

When you finish the tour, continue with the rest of this chapter. 
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Part 2 Practicing your new skills 

22 Chapter 2 

You should now have completed the lvfctcintosh Basics tour. 

The second part of your training gives you an opportunity to think about 
what you've learned so far and to practice your new skills. 

Reviewing what you've learned 

Before continuing, take a few moments to answer these questions. They will 
help you summarize the information you learned in lvfctcintosh Basics. You 
may want to write (or circle) your answers as appropriate. The correct 
answers are in the next section of th is chapter. 

If you have any trouble answering the questions, look in Chapter 3, "Basic 
Skills." 

Question: What is the name of the area where you do your work? (Its shown 

below) 

Answer: -----------------
tt file Edit Uiew Label Special ., 

I 
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Question: What are pictures on the Macintosh desktop called? Two examples are 

shown below 

Answer: _________________ _ 

ti: File Edit Uiew Label Special 

Circle the hard disk window in the illustration below. 

• me Edit Uiew Label Spec ial 

,□ Macintosh HD 0 

~ Gl ii ~ 
System f older Macir,tosh8ask:s ReadMe Simplefext 

¢1 

(I) D 

--

What is the name for these 
pictures on the Macintosh 
desktop? 
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24 Chapter 2 

Circle the hard disk icon in the illustration below. 

tl file Edit Uiew Label Special 

Macintosh HD 

~ 
Simpl~hxt 

0 

Question: Circle the active window on the desktop below How do you make a 

window active? 

Answer: -----------------------
et fil e Edit Uiew Label Specia l 

Macintosh HD 
MMintosh Basics 

~ 
MaciotoshBask:s 

J) 

E!l 

0 

◊ 
¢~ 

CV □ 
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Question: Which menu is the Save command in? 

Answer: _________________ _ 

Question: How do you throw an item away? 

Answer: _________________ _ 

Label the parts of this window. 

1·~---- ~----B, _______ _ 
I 

Macintosh HD 
33 items 33 .'5' MB in disk 84 .2 MB available ~--F-7--~--- a-;, ~~.._C. __ _ 

11::J LJ ~ v 
System Folder Macintosh Basics Read Me Simplerext 1-D. _______ _ 

◊ 
1¢0 E. _______ _ 
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Answers to the review questions 

26 Chapter 2 

These are the answers to the review questions that you completed earlier. 

Question: What is the area called where you do all your work? 

Answer: the desktop 

Question: What are pictures called on the Macintosh desktop? 

Answer: icons 

Circle the hard disk window in the illustration below. 

('D !:I 

Ill 

Circle the hard disk icon in the illustration below. 

S Fil e Edit Uiew Label Spec ia l 

Macintosh HD 

mJ L►J [Ill ~ 
5\lstem Folder Madntosh ~asks Read Me Simple Text 

0 

l!J 
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Question: Circle the active window shown on the desktop below How do you make 

a window active? 

Answer: by clicking anywhere inside it 

tit Fi le Edit Uiew Label Spec ial 

Macintosh Basics 
33.9 MB indisk 

E!l: 
8 4.2 MB .a.val 

Question: Which menu is the Save command in? 

Answer: the File menu 

Question: How do you throw an item away? 

Answer: by draggi,ng it to the Trash 

Label the parts of this window. 

-E=3 

I A. the close box 

M acintosh HD 
1 

B. the title bar 

0-

F3- 3- il-•m- '-----33-.9-M-B-io-di-,k---8-4.~2-MB- •-v•-ila7bl':eceL C. Q scroll arrow 

iii ~ ~ 
Read Me Simple Text 1-D. the scroll bar 

ill 

Le] 
Sy stem Folder 

LJ 
Macintosh Basics 

f-.-¢-1------------~1¢.-t=-1~-E. the size box 
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Practice session 

28 Chapter 2 

Now you can practice what you learned in Macintosh Basics. You'll be 
practicing your skills using real programs that came with your computer, 
rather than the sample ones in Macintosh Basics. 

IMPORTANT If you get lost at any point during the practice session, or if 
something unexpected happens, turn to "Clues on Your Screen" later in this 
chapter. These clues will help you get back on track. 

Creating a new document 

Open the hard disk icon and then open the SimpleText program, as shown below. 

S File Edi t Uiew label Special 

- •--+--1 Double-click the hard disk 
~ icon to open it. 

~□~ Macintosh HD ~e:rn 

-□ 

.Jim 
~ 
~ 

Rud Me 

0 
--r-..1--------- 2 If a window with the name 

a 
~ 

Simple Tex t 

of your hard disk doesn't 
appear, click the disk icon 
again twice. 

_1 ___________ 3 To open the SimpleText 

Ill 

Untitled 1 

program, double-click the 
Simple Text icon. 

When the Simple Text program 
opens, a window appears with 
"Untitled 1" in the title bar. This 
is your blank document. 
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2 Use the keyboard to type a few lines of text into the blank document. 

-□ Untitled 1 0 
This is a practice file . I am typing just to find out what it feels ◊ 
like. If I make a mistake, I can use the Delete key to back up and Type text in the blank document. 
erase it 

It doesn't matter what you type. If you make an error, press the Delete key to 

backspace over the incorrect letters, then retype. 

3 Open the File menu and choose the Save command to save your new document. 

When you save a document, you are storing it on the hard disk. You need to 

save every document you create. If you don't save it, the document is lost 

when you turn off the computer. 

"'~m~ ii"' 
OpPn,,, ,)((1) 

Close 3€:W 
Choose Save from 

Saue As... the File menu. 

Page Setup ... 
Print... 3€:P 

Quit 3€0 

A box like the one in the next step appears, with "Untitled 1" near the 

bottom. This box lets you name and save your document. 
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4 Don't click anywhere. Just type the name "Practice File." Then click the button labeled 
Save. 

Type the name of 
your document to 

replace "Untitled 1." 

30 Chapter 2 

I= Macintosh HO ..-1 = Macintosh HO 
"",=--~ =!li,,,;'.ll~!l~M~P====~-

0 System Folder 
◊ Sim;,leleg1 

Saue this document as: 

Untitled 1 

Desktop 

New CJ ) 

Cancel ) 

([ Saue )) 

I @EJ oE)j 

The name you type should replace "Untitled l" in the box. If it doesn't, place 
the pointer to the left of the U in "Untitled l;' then press the trackball button 
and drag across the word. When "Untitled I" is highlighted (the text is 
surrounded with a black box), type the new name. 

I= Macintosh HD ..-1 = Macintosh HD 
~~=====;;;;;b~ .... 

U !kwl MP ◊ 
D System Folder 
◊ Sirnplel<m1 Desktop 

New CJ ) 

Cancel 

Saue 

Saue this document as: 

I Practice File I ® B O a 
~--------~ 

Click Save to save your 
Practice File on the hard disk. 

After you click Save, a copy of your document is stored on the hard disk in 
your computer. The new name appears in the title bar of the document. 

The name of your document 
appears in the title bar. 

Practice File 
Thi s is a practice file . I am typing just to find out what it feels ◊ 
l ike. If I make a mi stake, I can use the Delete ke y to back up and 
erase i l. 
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5 Open the File menu and choose Quit to quit the Simple Text program. 

New ,;[,N 
Hwn,,, ,r,n 

Close S€W 
S<1ti11 >)(<S 

Saue As ... 

Page Setup ... 
Print... S€P 

Choose Quit from the File 
menu to quit your program. 

The SimpleText program closes, along with your document. 

6 Check for the file you saved in the hard disk window. 

You should see the icon for the document you saved in the hard disk window. 
If your Practice File icon doesn't appear, it may be in a hidden part of the 
window. You can scroll through the window to find the icon if you need to. 

,;;□~ Macintosh HO ~t!];; 
34 items 33.9 MB in disk 84.2 MB a 

~ 
System Folder 

~ 
~ 

Read Me 

Q 

~ 
Simple Text 

Here's the new file -+------i ----

_ If you don't see your document, 
click the arrows to scroll through 
the window. 

you just created. Practice File 

That's the end of the first exercise. You may want to take a break before you 
continue. 
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32 Chapter 2 

Storing your work inside a folder 

You can organize your work on the Macintosh by creating folders and storing 
your documents inside them. 

Open the File menu and choose New Folder. 

A folder icon named "untitled folder" appears in the active window on the 
desktop. 

§0~ MHcintosh HD ~0§ 
35 items 33.9 MB in disk 84 .2 MB a 

Ce] 
Sy st em Folder 

ml ~ 
Read Me Simple Text 

tJ 
Practice Fil>? 

A new folder icon appears 
in the hard disk window. 

2 Without clicking anywhere, type "My Work" to name the folder. 

Notice that the words "untitled folder" are highlighted and boxed. That means 
the name you type will replace these words. 

'~□~ MHcintosh HD ~0~ 
35 items 33 .9 MB in disk 84 .2 MB a 

Ce] 
Sy stem Folder 

~ 
~ 

Read Me 

LJ 
My ll'ork----1..+--The new name of your 
~ folder appears here. 

Simple Tex t 

D 
D 

Practice File 
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3 Drag the Practice File into the folder named "My Work." 

Move the pointer to the Practice File. Then press and hold down the button 
while you drag the Practice File to the folder named "My Work." When the tip 
of the pointer is on the folder icon and the folder becomes highlighted, 
release the button. 

=□~ Macintosh HO ~0= 
35 items 33.9 MB in disk 84.2 MB a 

~ 
Sy stem Folder 

~ 
~ 

Re-id Mi' 

____ Move the pointer to this icon. Then press 
llll!llllllml and hold down the button while you move 

this icon to the folder named "My Work." 

4 Open the folder named "My Work." 

You open a folder the same way you open any icon: double-click it, or click it 
and choose Open from the File menu. 

The "My Work" folder window opens, and you can see your Practice File. 

Macintosh HO 
34 items 33 .9 MB in disk 84 .2 MB a 

33.9 MB in disk 84 .2 MB a 

You have now completed the second practice exercise. You may want to take a 
break before continuing. 
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34 Chapter 2 

Throwing an item away 

As you work, you will want to remove items you no longer need from the 
hard disk. You remove items by throwing them into the Trash. In this exercise, 
you will throw the Practice File into the Trash. 

If the Macintosh HD window is not already open, open it by double-clicking the 

Macintosh HD icon. 

2 If the folder named "My Work" is not already open, open it. 

Note: If you can't see the Trash icon (which should be in the lower-right 
corner of your screen), move the windows so that the Trash icon is visible. To 
move a window, place the pointer in the window's title bar (the stripes at the 
top of the window), and drag the window. 

3 Drag the Practice File to the Trash icon. 

It File Edit Uiew Label Special 

11111111 
IE=3 

Macintosh HD I 
34 il~ms 33.9 MB ir, disk 84 .2 MB a1 

Place the pointer on the r □~ My Work ~ 0 
s,,.;' 1 H,m 339MB1od1sk 84 .2MB, Practice File icon. Press and 

I' I .-----+" _______ hold down the button as you 
'" mmmt...... move the pointer to the 

·•... Trash icon. 
··• ... 

When the tip of the pointer 
is on the Trash icon and 
the Trash icon becomes 
highlighted, release 
the button. 

When you place an icon in the Trash, it is not immediately removed from 
your disk. The Trash icon bulges to show you that the Practice File is in the 
Trash, but still on your disk. 
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4 Open the Trash icon (by double-clicking it) to see your Practice File there. 

S File Edit Uiew l abel Specia l 

1iiJ 1 itl'm 

Your Practice File ----t------;---1'" 

is in the Trash. 
◊I 

Macintosh HD I 
34 ilems 33.9M8in disk 84.2MBa~ 

My Work 

Trash 
I 

I 

5 Open the Special menu and choose Empty Trash. 

I 

A dialog box appears. The computer displays a dialog box when it asks you to 
confirm an action. You must click OK or another button in the dialog box 
before you can take any other action. 

6 Click OK. 

The Trash is emptied and the Trash icon returns to normal. 

The Empty Trash command permanently removes from your disk anything 
that is in the Trash. Always be sure that you know what you're removing 
before you choose Empty Trash. 

Note: You can get an item back from the Trash by moving its icon back to 
your disk before you choose Empty Trash from the Special menu. After you 
choose Empty Trash, you can't recover items you've thrown away. 

You have completed all of the practice exercises. Before you continue with 
your own work, you might want to skim Chapter 3, "Basic Skills; ' for a 
summary of basic skills that you' ll need as you work. 
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What's next? 

The best way to get experience working with your computer is to begin to do 
your own work. You may have already purchased application programs to 
work with. Be sure to read the manuals that came with these programs for 
information on how to install them. You also have programs that came already 
installed on your computer. See the manuals that came with your computer 
for help on using these programs. 

Clues on your screen 

36 Chapter 2 

As you work, check the screen frequently for these important clues about 
where you are. If you are lost or if something unexpected happens, ask 
yourself these questions : 

Is this the right program? 

Check the menu bar. If it looks like this example, you are in the Finder. If any 
of these menu names are different or missing, you are inside another program. 
To get back to the Finder, click anywhere on the desktop pattern. 

1 
The Finder menu bar 

It fil e Edit Uiew Lab el Spec ial 
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Is the correct window active? 

Usually only the active window is affected when you type or use a menu. The 
active window has stripes in its title bar. To make a window active, click 
anywhere inside it. 

Is the icon or text you want to work with selected? 

Commands you choose in menus often work only if an icon or some text is 
selected. Check the item you want to work with to make sure it's highlighted 
(which means it's selected). 

Is it best to start over? 

If you get stuck or lost as you practice on the computer, try one or more of 
the following remedies and then start the practice session over again: 

■ If an unwanted or confusing window is on your screen, click the Close box 
in the upper-left corner of the window to close it. 

■ If an unwanted window or box contains a Cancel button, click it. 

■ If the File menu contains the word Quit, choose it. 

■ If you're really stuck, restart your computer. 

To restart, click the desktop (the background pattern on your screen), and 
then choose Restart from the Special menu. This turns the computer off 
and then back on. When you restart a computer, problems often clear up. 
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Basic Skills 
• • • • • • 

Refer to this chapter for information 

on basic Macintosh skills. 

This section provides information on the following basic skills: 

■ working with icons 

■ working with windows 

■ working with documents 

■ working with disks 

■ organizing your desktop 

■ working with menus 

■ keyboard shortcuts in the Finder and in directory dialog boxes 
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Working with icons 

An icon is a picture that represents something else. 

It Fi le Ed i1 Uiew Label Specia l 

m Macintosh HO 

11111111- llllllllllH- This icon represents 
the hard disk. ~ L] fl ~ 

These icons---11-~1'_yste_m,_,1d_" _ M_, ._~· __ , .. _,M_, - S-imp-leT,e,~··1 

represent folders, 
programs, and 

documents that 
are stored on 
the hard disk. 

40 Chapter 3 

liiil--- This icon represents 
~ the Trash. 

Selecting icons 

To do this Follow these steps 

Select the icon Click the item. 

Deselect an icon Click anywhere except the selected icon. 

Select multiple icons While holding down the Shift key, click each icon. 

Deselect an icon in a While holding down the Shift key, click the icon. 
group of selected icons 

Select multiple icons 1. Place the pointer at one corner of a group of icons. 
that are near each other 2. Drag diagonally to select the icons, then release the 

Select a list or partial 
list of icons 

button. 

1. Place the pointer to the left of the top icon or the bottom icon. 
2. Drag up or down the list, releasing the button when the 

items are selected. 
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Copying icons 

To do this 

Copy an icon onto 
another disk 

Copy an icon 
on the same disk 

Opening icons 

To do this 

Open an icon 
(disk, folder, etc.) 

Moving icons 

To do this 

Move an icon 
on a disk 

Naming icons 

To do this 

Select text in an 
icon's name 

Rename an icon 

Follow these steps 

Drag the icon to the icon of the other disk 
or to a folder icon or a window that belongs to that disk. 

1. Click the icon to select it. 
2. Choose Duplicate from the File menu, or press 3€-D. 
3. If you wish, rename the new icon and drag it to a new location. 

You can also make a copy by holding down the Option key 
while you drag the icon to another folder or window. 

Follow these steps 

1. Click the icon. 
2. Choose the Open command from the File menu. 

Or double-click ( click twice quickly) on the icon. 

Follow these steps 

Drag the item to the location you want. 

Follow these steps 

Click the icon name (not the icon itself). 

1. Select the text under the icon. 
2. Type the new name. 
3. Press the Return key. 
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Removing items from the disk and retrieving them from the Trash 

To do this 

Erase or remove 
an item from a disk 

Retrieve an item 
from the Trash 

Follow these steps 

1. Drag the icon to the Trash. 
2. Choose Empty Trash from the Special menu. 

1. Open the Trash icon. 
2. Before you choose Empty Trash from the Special Menu, 

drag the icon out of the Trash (and into the disk or folder window where 
you want to store it). Or, choose Put Away from the File menu to 
return the icon to its original place on a disk. 

Working with windows 

42 Chapter 3 

A window opens when you double-click an icon. A window usually shows 
you what's inside an icon. 

Click the close box to 
close a window. 

Macintosh HD 

Click the zoom box 
to resize a window. 

Click the scroll arrows to view 
l=================='F':':':Lcontents that you cannot see. 

~ Move the scroll box up or down 

34 items 33 .9 MB in disk 84 .2 MB available 

~ CJ 
System Folder My Work 

This is a window showing 
you what's on the hard disk 

named "Macintosh HD." 

Read Me Simple Tex t to view the contents of a window 
that you can't see. The gray in 
the scroll bar indicates that there 
are contents of the window that 

Drag the size box to 
enlarge or reduce 

the window. 

you cannot see. 
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Viewing the contents of a window 

To do this 

View the contents 
of a window by name, 
date, size, or kind 

View the contents of 
the window in outline 
form 

Follow these steps 

1. Open the View menu. 
2. Choose the menu item that corresponds to the way you want to 

view the contents of the window. 

1. Choose any list view from the View menu (any view except the 
icon and small icon views). 

2. Click the triangle next to a folder name to display or hide the 
contents of the folder. 

Making a window active 

To do this 

Make a window 
active 

Follow these steps 

Click anywhere inside the window or double-click its icon. 

Opening higher level folders or disks 

N.ame 

D Color 

D Date & Time 

D Eas y Access 

D File Sharing Monitor 

D Gener al Con\ro ls 

D Keyboard 

D Labels 

1 Hold down the :1€ (Command) key as you 
press the title of the active window. 

2 Drag to choose a higher-level folder 
(or disk) and then release the button. 

= Macintosh HD nel 

36K con\ro l panel 

12 K con\ro l panel 

5 K con\ro l panel 

23K con\ro l panel 

9 K con\ro l panel 

3 K con\ro l panel 
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Working with documents 

The documents in the 
disk or folder you 

choose are listed here. 

44 Chapter 3 

Opening and closing a document 

To do this 

Open a document 

Close a document 

Follow these steps 

1. Click the icon for the document. 
2. Choose the Open command from the File menu. 

Or double-click (click twice rapidly) on the icon. 

Choose Close from the File menu. Or click the close box of the 
document window. 

Opening a document from within a program 

To do this 

Open a document 
when you are working 
in an open program 

Follow these steps 

1. Choose Open from the File menu. 
2. Click the name of the document. (The illustration 

shows how to find a folder that you might not see.) 
3. Click the Open button. 

Press this label to open a pop-up 

I 
menu of folders and disks 

I 
la Mu Work ..-1 

II ' ' ◊ = Macintosh HO 
[l Sandy's memo ... 

I [je<t I 
I Desktop I 

II Open II 
-0 I Cancel I 
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The documents in the 
disk or folder you 

choose are listed here. 

Saving and naming documents 

To do this 

Save and name a 
document 
for the first time 

Save the document 
under another name 

Follow these steps 

1. Choose the Save command from the File menu. 
2. Type a name for the document. 
3. Click the Save button. 

1. Choose the Save As command from the File menu. 
2. Type a new name for the document. 
3. Click the Save button. 

Choosing a folder when saving a document 

To do this Follow these steps 

1. Choose Save or Save As from the File menu. Save a document in a 
specific folder while 
working in a program 

2. Click the name of the folder you want to save your document in. (The 
illustration shows how to find a folder that you might not see.) 

3. Click Open to open the folder. 
4. Name your document. 
5. Click the Save button to save the document inside the folder. 

Press this label to open a pop-up 

I 
menu of folders and disks 

I I = Macintosh HD 

D s,,,,,1= Macintosh HD 
liiiil Desktop r~ I [jH1 I 

I Desktop I 
I New L] I 

◊ 
Saue this document as: I Cancel ) 

I Untitled 
I 11 Saue 11 
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Working with disks 

46 Chapter 3 

Preparing a new floppy disk for use 

See "Using Disks" in the Macintosh Reference manual. 

Ejecting a floppy disk 

To do this Follow these steps 

Eject a floppy disk Drag the disk's icon to the Trash. 

Copying the contents of a disk 

To do this 

Copy the entire 
contents of one floppy 
disk onto another floppy 
disk (with one disk drive) 

Copy an entire 
floppy disk onto a hard 
disk 

Copy items from a 
hard disk onto 
a floppy disk 

Copy items from a 
floppy disk onto a 
hard disk 

Follow these steps 

1. Insert the original floppy disk into the floppy disk drive. 
2. Drag the floppy disk icon to the hard disk icon. (The floppy disk 

contents appear in a folder of the same name on the hard disk.) 
3. Drag the floppy disk icon to the Trash. 
4. Insert the floppy disk that you want to copy to. 
5. Drag the icon of the newly created folder to the floppy disk icon. 
6. Drag the floppy disk icon to the Trash. 

Drag the icon of the floppy disk to the icon for the hard disk. 
(The floppy disk contents appear in a folder of the same name 
on the hard disk.) 

1. Select the items you want to copy. 
2. Drag the selected icons to the floppy disk's icon or window. 

1. Select the items you want to copy. 
2. Drag the selected icons to the hard disk's icon or window. 
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Erasing the contents of a disk 

To do this Follow these steps 

Erase the entire 1. Insert the disk you want to erase into a disk drive. 
contents of a floppy disk 2. Click the icon of the disk you want to erase. 

Organizing your desktop 

3. Choose Erase Disk from the Special menu. 
4. Respond to the messages on your screen by clicking the 

appropriate buttons. 

Creating a new folder 

To do this 

Create a new 
folder 

Follow these steps 

1. Choose New Folder from the File menu. 
2. Type a name for the folder. 
3. Press the Return key. 

Placing an icon inside a folder 

To do this 

Place an icon 
inside a folder 

Follow these steps 

1. Drag the icon to the folder where you want to store it. 
2. Release the button when the folder icon becomes 

highlighted. 
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Working with pull-down menus 

To choose an item from a menu: 
1 Point to the menu. 
2 Press to pull down the menu. 
3 Drag to the item you want to choose. 
4 Release the button when the 

command is highlighted. 

C File , Uiew Label Specia l 
Undo 8€Z 

Cut "" 3'C 

This is the Help menu, 
which you use to display 
information about items on 
the screen. 

This is the Application menu, 
which you use to see which 
programs are open. 

Dimmed commands ----1-----1-

are not available. 

Copy 
Paste 
Clear 
Se lect All 

"" 
"" 

Sho w Cli pboa rd 

Keyboard shortcuts in the Finder and in directory dialog boxes 

48 Chapter 3 

Key 

Up, Down, Left, 
or Right Arrow key 

Tab key 

Character 
key (a, b, C .. ) 

~-Down Arrow 

Action 

Selects the next item in the direction of the arrow 

Selects the next item alphabetically (except in a directory dialog box 
and the Chooser) 

Selects the first item whose name begins with that character (or the 
character following closest to it in the alphabet) 

Opens the selected icon 

~-Option-Down Arrow Opens the selected icon and closes the current folder 

~-Up Arrow 

~-Option-Up Arrow 

Return or Enter 

Opens the folder that contains the current folder 

Opens the folder that contains the current folder and closes the current 
folder 

In a dialog box: the same as clicking the button with the bold outline 

In the Finder: selects the selected icon's name for editing or saves the 
edited name 
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