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When used with the paint bucket tool, the Fuzziness parameter softens the tran
sition from the filled areas to the unfilled areas by applying some of the color in 
the fill to a one-pixel boundary around the selection. This, in turn, allows you to 
make changes to portions of an image without making the changed areas stand 
out from the rest of the image. 

See the section, "Controlling the amount of anti-aliasing in a selection," in 
Chapter 9, "Making Selections," for more information about how the Fuzziness 
parameter works. 

To specify a fuzziness value for the paint bucket tool: 

1. Double-click or Option-click the paint bucket tool in the toolbox. 

The Paint Bucket Options dialog box appears. 

2. Press the Tab key or double-click in the Fuzziness text box. 

3. Enter a value from 0 to 255. 

4. Click OK. 

D 

Tolerance value: 32; Fuzziness value: 200 

To use the paint bucket tool: 

1. Click the paint bucket tool in the toolbox. 

2. Position the paint bucket pointer on the part of the image you want to fill. 

3. Click the mouse button. 

The Adobe Photoshop program fills the pixels that fall within the Tolerance and 
Fuzziness parameters you specified. 
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Whenused with the paint bucket tool, the Fuzziness parameter softens the tran-
sition from thefilled areas to the unfilled areas by applying some of the color in
the fill to a one-pixel boundary aroundtheselection. This, in turn, allows you to
make changes to portions of an image without making the changed areas stand
out from therest of the image.

See the section, “Controlling the amountof anti-aliasing in a selection,” in
Chapter 9, “Making Selections,” for more information about how the Fuzziness
parameter works.

 
To specify a fuzziness value for the paint buckettool:

1. Double-click or Option-click the paint bucket tool in the toolbox.

The Paint Bucket Options dialog box appears.

2. Press the Tab key or double-click in the Fuzziness text box.

3. Enter a value from 0 to 255,

4. Click OK.

  Tolerance value: 32; Fuzziness value: 25 Tolerance value: 32; Fuzziness value: 200

To use the paint bucket tool:

1. Click the paint bucket tool in the toolbox.

2. Position the paint bucket pointer on the part of the image you wanttofill.
3. Click the mouse button.

The Adobe Photoshop program fills the pixels that fall within the Tolerance and
Fuzziness parameters you specified.
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Using the blend tool 

128 User Guide 

The blend tool lets you create a gradient fill. A gradient fill displays a gradual tran
sition from the foreground color to the background color. If you haven't selected 
a specific part of the image, the blend tool applies the fill to the entire image. 

A blend fill can be applied either as a radial or linear fill. Each type of blend fill 
has several options, which are accessed from the Blend Tool dialog box. A linear 
fill is a fill that projects from one point to another, in a straight line. A radial fill 
is a fill that radiates from a center paint outward in all directions. For a linear fill, 
you specify the starting paint and direction for the fill; for a radial fill, you specify 
the center paint for the radial fill. 

For both types of fills, if you drag beyond the selection border while creating a 
blended fill, the fill shows only part of the transition from the foreground color 
to the background color. The selected areas before the specified starting point are 
filled with the foreground color; the selected areas after the specified end point 
are filled with the background color. 

D 
Options for the blend fill include midpoint skew; an RGB or HSB transition of 
colors; and for a radial fill, an offset value. If you don't select options for the blend 
tool, the Adobe Photoshop program uses the default settings for the tool or the 
last defined settings. The default settings are Linear, RGB fill, with a SO-percent 
midpoint skew. 

For either type of fill, you can define the midpoint (or "skew") of the blend. The 
midpoint skew is the point at which the color is an even mix of the foreground 
color and the background color. For example, enter 25 to make the midpoint 
appear near the beginning of the fill (one-quarter of the way across the fill). 

For both linear and radial fills, you can define the transition from the foreground 
color to the background color. You can either make the transition pass from the 
foreground color through intermediate gray levels to the background color (the 
RGB color space option). Or you can make the transition pass from the fore
ground color through the hues that lie between the foreground color and the 
background color (the HSB color space options). 
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Using the blend tool
The blend toollets you create a gradientfill. A gradientfill displays a gradual tran-
sition from the foregroundcolor to the backgroundcolor. If you haven’t selected
a specific part of the image, the blend tool applies thefill to the entire image.

A blendfill can be applied either as a radial or linearfill. Each type of blendfill
has several options, which are accessed from the Blend Tooldialog box. A linear
fill is a fill that projects from one point to another,in a straight line. A radialfill
is a fill that radiates from a center point outwardin all directions. For a linearfill,
you specify the starting point and direction for thefill; for a radialfill, you specify
the center point for the radialfill.

For both typesoffills, if you drag beyondthe selection border while creating a
blendedfill, the fill shows only part of the transition from the foreground color
to the backgroundcolor. Theselected areas before the specified starting point are
filled with the foreground color; the selected areas after the specified end point
are filled with the background color.

 
Optionsfor the blendfill include midpoint skew; an RGBor HSBtransition of
colors; and fora radialfill, an offset value. If you don’t select options for the blend
tool, the Adobe Photoshop program uses the default settings for the tool or the
last defined settings. The default settings are Linear, RGBfill, with a 50-percent
midpoint skew.

Foreither type offill, you can define the midpoint (or “skew”) of the blend. The
midpoint skew is the point at which the color is an even mix of the foreground
color and the backgroundcolor. For example, enter 25 to make the midpoint
appear near the beginningof thefill (one-quarter of the way acrossthefill).

For both linear andradialfills, you can define the transition from the foreground
color to the background color. You can either make the transition pass from the
foreground color through intermediate gray levels to the backgroundcolor (the
RGBcolor space option). Or you can makethetransition pass from thefore-
ground color through the huesthat lie between the foreground color and the
background color (the HSB color space options).
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For the HSB color transition, you can select either a clockwise (HSB-CW) or 
counterclockwise (HSB-CCW) option. Either option causes the blend to display a 
transition from the foreground color through the hues displayed on a hue wheel 
(analogous to the color wheel in the Color Wheel dialog box) to the background 
color); the direction is either clockwise (CW) or counterclockwise (CCW) around 
the hue color wheel from which the intervening hues are to be taken. 

For example, suppose you select pure red as the foreground color and cyan 
(which is a mixture of pure green and pure blue) as the background color. Open 
the Color Wheel dialog box by Option-clicking the color indicator box on the 
toolbox. You will notice that these colors are opposite each other on the color 
wheel. If you select the HSB-CW option for the blend tool, then create a blend 
fill, the blend displays a transition from red to magenta to blue to cyan; the 
intermediate hues are derived by traversing the color wheel in the clockwise 
direction. (The Color Wheel dialog box is sometimes referred to as the Apple 
Color Picker. In this guide, the dialog box used to select colors, which is unique 
to the Adobe Photoshop program, is called the Photos hop Color Picker dialog 
box.) 

For a radial fill, you can also specify an offset value. The offset value defines the 
distance from the starting paint where the radial fill displays the foreground color 
without any gradations of color. The radial offset value is the percentage of the 
total distance from the starting paint to the end paint of the line you create when 
you drag with the blend tool. A radial offset value of SO causes the foreground 
color to appear as a solid color without gradations of color for SO percent of the 
distance from the starting paint to the end paint of the fill. 

Creating a linear fill 

When you create a linear fill, the foreground color appears where you started to 
drag, and the colors display a transition to the background color, which appears 
at the selection border. The portion of the selection before the specified starting 
paint is filled with the solid foreground color; the portion after the specified 
ending point is filled with the solid background color. 

To create a linear fill with the blend tool: 

1. Select the part of the image you want to fill. 
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Ilk! I 2. Double-click or Option-click the blend tool in the toolbox. 

130 User Guide 

The Blend Tool Options dialog box appears. 

Blend Tool Options ... 

Type: 

@ Linear 
o Radial 

Midpoint Skew: ~ '70 

Radial Offset: D '70 

n OK n 
( cancel) 

Color Space: 

@RGO 
o HSO-CW 
o HSO-CCW 

3. Select the Linear option from the Blend Tool Options dialog box. 

4. As an option, select a Color Space option by clicking RGB, HSB-CW, or HSB
CCW; the default is RGB. To specify the midpoint, or skew, for the blend, enter a 
percentage value from 13 to 87; the default is 50. 

5. When you have finished specifying the desired options, click OK. 

6. Position the blend pointer where you want the blend to start and where you want 
the foreground color to appear. 

7. Holding down the mouse button, drag in the direction you want to project the 
blended fill. To constrain the line to a 4S-degree angle, hold down the Shift key. 

A line is projected from the starting point to the pointer. 

8. When you reach the edge of the selection border, release the mouse button. 

The selection is filled . 

D 
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2. Double-click or Option-click the blend tool in the toolbox. 
The Blend Tool Options dialog box appears.

Blend Tool Options...

Type:

@ Linear
© Radial

Color Space:

Midpoint Skew: %e @ RGB
© HsB-cw

Radial Offset:[  |% © HSB-ccw 
3. Select the Linear option from the Blend Tool Options dialog box.

4. As an option, select a Color Space option by clicking RGB, HSB-CW, or HSB-
CCW;the default is RGB. To specify the midpoint, or skew,for the blend, enter a
percentage value from 13 to 87; the default is 50.

5. When you havefinished specifying the desired options, click OK.

6. Position the blend pointer where you wantthe blendto start and where you want
the foregroundcolor to appear.

~~ . Holding down the mouse button, drag in the direction you want to project the
blendedfill. To constrain the line to a 45-degree angle, hold down theShift key.

A line is projected from the starting point to the pointer.

8. When youreach the edge of the selection border, release the mouse button.

Theselectionisfilled.
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Creating a radial fill 

When you create a radial fill, the foreground color appears where you started to 
drag and the colors display a transition to the background color, which appears 
at the selection border. The portion of the selection before the specified starting 
point is filled with the solid foreground color; the portion after the specified 
starting point is filled with the solid background color. 

To create a radial fill: 

1. Select the part of the image you want to fill. 

IDr I 2. Double-click or Option-click the blend tool in the toolbox. 

The Blend Tool Options dialog box appears. 

3. Select the Radial option from the Blend Tool Options dialog box. 

4. As an option, select a Color Space option by clicking RGB, HSB-CW, or HSB-CCW; 
the default is RGB. To specify the midpoint, or skew, for the blend, enter a 
percentage value from 13 to 87; the default is 50. 

5. Press the Tab key or double-click the Radial Offset text box. 

6. Enter a value from 0 to 99 to specify the offset for the radial fill. 

7. When you have finished defining options for the blend tool, click OK. 

8. Position the blend pOinter where you want the center of the radial fill, and the 
foreground color, to appear. 

9. Holding down the mouse button, drag in any direction. 

A line is projected from the starting point to the pOinter. 

10. When you reach the edge of the selection border, release the mouse button. 

The selection is filled with a radial fill. 

D 
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Creating a radialfill

1. Select the part of the image you wantto fill.

osaAth
10.

Whenyoucreate a radialfill, the foreground color appears where youstarted to
drag andthe colors display a transition to the background color, which appears
at the selection border. The portion of the selection before the specified starting
pointis filled with the solid foreground color; the portion after the specified
starting pointis filled with the solid background color.
To create a radialfill:  

. Double-click or Option-click the blend tool in the toolbox.

The Blend Tool Options dialog box appears.

. Select the Radial option from the Blend Tool Options dialog box.

. Asan option,select a Color Space option by clicking RGB, HSB-CW, or HSB-CCW;
the default is RGB. To specify the midpoint, or skew, for the blend, enter a
percentage value from 13 to 87; the defaultis SO.

. Press the Tab key or double-click the Radial Offset text box.

. Enter a value from 0 to 99 to specify the offset for the radialfill.

. When you havefinished defining options for the blendtool, click OK.

. Position the blend pointer where you wantthe centerof theradialfill, and the
foreground color, to appear.

. Holding down the mouse button, drag in any direction.

A line is projected from the starting point to the pointer.

Whenyou reach the edge of the selection border, release the mouse button.

Theselectionis filled with a radialfill.
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Using the Fill command 
The Fill command in the Edit menu allows you to fill a selection with the current 
foreground color; to specify an area around a selection border, and fill that area 
with the current foreground color; and to fill a selection with a pattern. You 
define a pattern using the Define Pattern command in the Edit menu. To select 
the parts of an image you want to fill, you can use any of the selection tools or 
commands 

For all of these options, you can specify how the fill (the foreground color or 
a pattern) affects the pixels in the selection. You can control the opacity of the 
fill. You can replace only pixels that are lighter or darker than the pixels in the 
selection. You can also replace the hue and saturation values of the pixels in the 
selection with the hue and saturation values of the fill, without affecting the 
luminosity values of the pixels in the selection. 

I NOTE: In the Indexed Color Mode, feathering around a selection is ignored when you 
(il/it. 

I 

Filling a selection with the current foreground color 

132 User Guide 

Unlike the paint bucket tool, which fills only pixels that are within a specified 
color range, the Normal option of the Fill command fills the entire selection with 
the foreground color. 

To fill a selection with the current foreground color: 

1. Select the part of the image you want to fill. 

2. Choose Fill from the Edit menu. 
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Using the Fill command
The Fill commandin the Edit menu allows youto fill a selection with the current
foreground color; to specify an area arounda selection border, andfill that area
with the current foreground color; andto fill a selection with a pattern. You
define a pattern using the Define Pattern commandin the Edit menu. Toselect
the parts of an image you wanttofill, you can use any ofthe selection tools or
commands

For all of these options, you can specify howthefill (the foreground color or
a pattern) affects the pixels in the selection. You can control the opacity of the
fill. You can replace only pixels that are lighter or darker than the pixels in the
selection. You can also replace the hue andsaturation values of the pixels in the
selection with the hue andsaturation valuesof thefill, without affecting the
luminosity values of the pixels in the selection.

NOTE:In the Indexed Color Mode, feathering arounda selection is ignored when you
fill it.

Filling a selection with the current foreground color

Unlike the paint bucket tool, which fills only pixels that are within a specified
color range, the Normaloption ofthe Fill commandfills the entire selection with
the foreground color.

To fill a selection with the current foreground color:

1. Select the part of the image you wanttofill.

 
2. Choose Fill from the Edit menu.

132 User Guide
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The Fill dialog box appears. 

Fill... n OK D 
( Cancel 1 

Option: 

@ Normal 
o p~~ nHn 
o Border Only: D (piHels) 

Opacity: ~% 

Mode: 

@ Normal 
o Dark:en Only 
o Lighten Only 

3. Click Normal. Click OK. 

The selection is filled with the current foreground color. 

I 
NOTE: You can also fill a selection with the current foreground color by typing Option
Delete at any time, except when a dialog box is active. You can fill a non-floating 
selection with the current background color by pressing Delete or by choosing Clear from 
the Edit menu. Floating selections are deleted when you press Delete or Choose Clear. 

Chapter 10: Using the Fill Tools 133 

Petitioner Exhibit 1026, Page 0157

TheFill dialog box appears.

Fill...

Option:

@ Normal
© Pattera

© Border Only: | (pixels)
 

Opacity: to

Mode:

@ Normal
© Darken Only
© Lighten Only

 
 

3. Click Normal. Click OK.

Theselectionis filled with the current foreground color.

 
NOTE:Youcanalso fill a selection with the current foregroundcolor by typing Option-
Delete at any time, except whena dialog box is active. You canfill a non-floating
selection with the current backgroundcolor bypressingDelete or by choosing Clear from
the Edit menu. Floating selections are deleted when you press Delete or Choose Clear.
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Filling a border around a selection 

You can use the Fill command to define an area of a specific width around a 
selection border and fill that area with the current foreground color. 

To define the area around a selection border and fill it: 

1. Select the part of the image you want. 

2. Choose Fill from the Edit menu. 

The Fill dialog box appears. 

3. Click Border Only. 

4. Enter a value from 1 to 10 for the width (in pixels). 

5. Click OK. 

A border of the specified width, filled with the current foreground color, appears 
around the selection. 

D 
Filling a selection with a pattern 

134 User Guide 

In addition to colors, you can also fill selected parts of an image with a pattern. 
Before you fill a selection with a pattern, you must first select the pattern you 
want to use. To do so, you select the Define Pattern command in the Edit menu. 
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Filling a border around a selection

You can use the Fill commandto define an area of a specific width around a
selection borderandfill that area with the current foreground color.

To define the area arounda selection borderandfill it:

. Select the part of the image you want.

 
. ChooseFill from the Edit menu.

TheFill dialog box appears.

3. Click Border Only.

. Enter a value from 1 to 10 for the width (in pixels).

5. Click OK.

A borderof the specified width,filled with the current foregroundcolor, appears
aroundtheselection.

 
Filling a selection with a pattern

User Guide

In addition to colors, you canalsofill selected parts of an image with a pattern.
Before youfill a selection with a pattern, you mustfirst select the pattern you
wantto use. To do so, you select the Define Pattern commandin the Edit menu.
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To define a pattern to be used for a fill: 

1. Click the rectangular marquee tool on the toolbox. 

2. Holding down the mouse button, drag to select the part of the image you want 
to use as the pattern. 

3. When you have selected a pattern, release the mouse button. 

4. Choose Define Pattern from the Edit menu. 

To fill a selection with a pattern: 

1. Select the part of the image you want to fill. 

2. Choose Fill from the Edit menu. 

The Fill dialog box appears. 

3. Click Pattern. 

4. Click OK. 
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The selection you defined as the pattern is repeated as tiles within the selection 
to create a pattern effect. 

Specifying the opacity of the fill 

136 User Guide 

Using the Fill command, you can specify the opacity of the fill or how transpar
ent the pixels in the fill are. Specify a value near 100 to make the fill pixels nearly 
opaque; specify a value near 1 to make them nearly transparent. 

To specify the opacity of the fill: 

1. Choose Fill from the Edit menu. 

The Fill dialog box appears. 

2. Double-click the Opacity text box. 

3. Enter a value from 1 to 100 for the opacity. 

4. Click OK. 

Opacity value: 100% Opacity value: 50% 
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Theselection you defined as the pattern is repeated as tiles within the selection
to create a pattern effect.

 
Specifying the opacity of thefill

Using the Fill command, you can specify the opacity of the fill or how transpar-
ent the pixels in the fill are. Specify a value near 100 to makethefill pixels nearly
opaque; specify a value near 1 to make them nearly transparent.

To specify the opacity of the fill:
1. Choose Fill from the Edit menu.

TheFill dialog box appears.

2. Double-click the Opacity text box.

3. Enter a value from 1 to 100 for the opacity.

4. Click OK.

 
Opacity value: 100% Opacity value: 50%

136 User Guide gs we
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Using color modes 

Using the Fill command, you can control how the fill is applied to the selection. 
You can choose to have the pixels in a fill appear only if they are lighter than the 
pixels in the selection (Lighten Only), or only if they are darker than the pixels 
in the selection (Darken Only). 

By default, an entire selection is filled when you use the Fill command in the 
Normal mode. However, you can choose to apply the hue and saturation values 
of the pixels in the fill to the selection without affecting the luminosity values 
of the pixels in the selection. These options are called color (painting) modes. The 
Color Mode options are applied to pattern fills as well as solid color fills. 

For more information about the color modes see "Selecting a painting mode," in 
Chapter 7, "Painting and Editing Tool Options." 

To select the color mode option you want: 

1. Choose Fill from the Edit menu. 

The Fill dialog box appears. 

2. Click the Color Mode option you want. 

3. Click OK. 
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Chapter 11: Selecting Colors 

This chapter describes how to select the foreground and background colors. The 
Adobe Photoshop program provides a number of ways to select the foreground 
and background colors. You can use the eyedropper tool to select the foreground 
and background colors from the colors in the active document, and even from 
open, inactive documents. 

You can also use the color palette, a floating palette accessed from the Window 
menu, to select the foreground and background colors. The color palette offers a 
fast and convenient way to select colors based on percentages of color values. 
Using the color palette, you can specify a color, or mix your own using the scratch 
pad. 

You can also use either the Color Picker or Color Wheel dialog box to select colors. 
(The color wheel also is referred to as the Apple® Color Picker.) Using either the 
color picker or color wheel, you can select a color from a color spectrum, or specify 
a mixture of colors using one of three color models, either HSB, RGB, or CMYK. 

The RGB model defines colors in terms of the mixture of the three additive 
primary colors, red, green, and blue, that combine to form colors; this is the 
model your color monitor uses. The HSB model defines colors in terms of the 
values of hue, saturation, and brightness in the color. This model typically is used 
in special effects. Hue is color: blue, yellow, orange, and so on. Saturation is the 
amount of gray in a color. Brightness is the intensity of light reflected from or 
transmitted by the image. The CMYK color model defines colors in terms of the 
levels of cyan, magenta, yellow, and black in a color. The CMYK color model is 
commonly used for images that will be printed on a printing press. 

The foreground and background colors you select are displayed in the toolbox, as 
well as where you selected the color-either in the color palette, color picker, or 
color wheel. 

The various methods for selecting the foreground and background colors are 
described in the sections that follow. 

Using the eyedropper tool 
The eyedropper tool is a color selection tool. It lets you select the current fore
ground and background colors for an image. You can select colors from any open 
document without making it the active document (bringing it to the front). This 
allows you to use other documents as color tables that store collections of colors 
from which you can make color selections. When you use the eyedropper tool to 
select the foreground or background color, the color you select appears in the 
color palette only if the Fore mode is active when you select the foreground color, 
or if the Back mode is active when you select the background color. 

139 
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You can also temporarily activate the eyedropper tool while using the paint bucket, 
pencil, line, airbrush, paint brush, and blend tools. This allows you to choose the 
foreground color without actually selecting the eyedropper from the toolbox. 

To select the foreground color: 

II' I 1. Click the eyedropper tool in the toolbox. 

140 User Guide 

2. Position the pointer on the color in the image you want to use as the foreground 
color. 

3. Click the mouse button. 

To select the background color: 

1. Click the eyedropper tool in the toolbox. 

2. Position the pointer on the color in the image you want as the background color. 

3. Hold down the Option key. 

4. Click the mouse button. 

D 
The new foreground or background color appears in the color indicator area on 
the toolbox of the active document. 

To activate the eyedropper while using a painting or fill tool: 

1. Hold down the Option key. 

The pointer turns into the eyedropper. 

2. Click the color you want to use as the foreground color. 

3. Release the Option key. 
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You can also temporarily activate the eyedroppertool while using the paint bucket,
pencil, line, airbrush, paint brush, and blend tools. This allows you to choose the
foregroundcolor without actually selecting the eyedropper from the toolbox.

To select the foreground color:

. Click the eyedroppertool in the toolbox.

2. Position the pointer on the color in the image you wantto use as the foreground
color.

. Click the mouse button.

 
To select the backgroundcolor:

Click the eyedroppertool in the toolbox.

Position the pointer on the color in the image you wantas the backgroundcolor.

Hold downthe Option key.

Click the mouse button.

 
The new foreground or backgroundcolor appearsin the color indicator area on
the toolbox of the active document.

To activate the eyedropper while using a paintingorfill tool:

. Hold downthe Optionkey.

The pointer turns into the eyedropper.

2. Click the color you wantto use as the foregroundcolor.

3. Release the Option key.
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You also can use the eyedropper tool to reset the foreground color to black, and 
the background color to white by double-clicking the eyedropper tool. 

Using the color palette 
You can use the color palette to select the current foreground and background 
colors. The color palette is a floating window that you can display on-screen. You 
can move the color palette to a more convenient place on-screen, and you can 
hide it when you have finished using it. 

The color palette lets you select colors using slide controls from one of three avail
able color models: RGB, HSB, and CMYK. You can use the color palette to select 
the color values you want for the foreground and background colors. The palette 
also includes a scratch pad area for mixing various colors to create the colors you 
want to use and to define a custom brush and the current pattern. 

slider controls color model box 

You can also use the color palette to access the Color Picker and the Color Wheel 
dialog boxes to select a foreground or background color, as described in the 
sections, "Using the color picker" and "Using the color wheel" that appear later 
in this chapter. 

Once you select a foreground or background color, the color selection box beside 
the three-tiered rows of color swatches displays a sample of the color you selected. 
Also, the current foreground or background colors appears in the color indicator 
area in the toolbox as the new foreground or background color. 

iUii!!!!i!!iiiiiiii!!iiiiiii!!iiiii!!iiiii!!iiii!!!!i!!!i!!!i!!!!!iiii!!!!iii!!!!iiiiiii!!ii!!!!!!!!!!!!!!!i!!!!iiiii!!iiiii!!iiiiiii t-'-::'---t-=:-:-tl 

R ~ 255 I RGB 
G .c,.1<""------ 0 

I Fore 
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Youalso can use the eyedroppertool to reset the foregroundcolor to black, and
the backgroundcolor to white by double-clicking the eyedroppertool.

Using the color palette
You can use the colorpalette to select the current foreground and background
colors. The colorpalette is a floating window that you can display on-screen. You
can movethecolor palette to a more convenient place on-screen, and you can
hide it when you havefinished usingit.

The colorpalette lets you select colors using slide controls from oneofthree avail-
able color models: RGB, HSB, and CMYK. You can usethe colorpalette to select
the color values you wantfor the foreground and backgroundcolors. The palette
also includes a scratch pad area for mixing various colors to create the colors you
wantto use andto define a custom brush and the current pattern.

slider controls color model box

 
color swatches color selection box scratch pad

You canalso use the color palette to access the Color Picker and the Color Wheel
dialog boxes to select a foreground or backgroundcolor, as described in the
sections, “Using the color picker” and “Using the color wheel” that appearlater
in this chapter.

Once youselect a foreground or backgroundcolor, the color selection box beside
the three-tiered rows of color swatchesdisplays a sample of the color youselected.
Also, the current foreground or backgroundcolors appears in the color indicator
area in the toolbox as the new foreground or backgroundcolor.
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To select the foreground or background color using the color palette: 

1. Choose Show Palette from the Window menu. 

The color palette appears. 

2. Position the pointer on the box labelled Fore or Back. 

3. Hold down the mouse button. 

4. Drag to highlight Fore to choose the foreground color; drag to highlight Back to 
choose the background color. 

R :z:,. 255 I RGB I 
G 255 :z:,. 

0 
B :z:,. 255 

s. When you have selected a color, release the mouse button. 

Your choice appears in the color model box. The box shows whether you are 
selecting the foreground or the background color. 

To select a color from one of the color swatches: 

1. Click the eyedropper tool in the toolbox. 

2. Position the eyedropper pointer on the desired color swatch in the color palette. 

3. Click the mouse button. 

To move the color palette to a more convenient location on-screen: 

1. Position the painter on the gray bar at the top of the palette. 

2. Hold down the mouse button and drag until the palette is where you want it. 

3. Release the mouse buttob. 

To hide the color palettel click the close box on the color palette, or choose Hide 
Palette from the Windot menu. The color palette disappears from view. 

Using different color models with the color palette I 

You can also select the fbreground and background colors by choosing a color 
model on the color pale~te, and dragging the slider controls to define the desired 
color values. 

User Guide 

, 
J 

) 
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To select the foreground or background color using the color palette:

1. Choose Show Palette from the Window menu.

The color palette appears.

2. Position the pointer on the box labelled Fore or Back.

3. Hold down the mouse button.

4. Drag to highlight Fore to choose the foreground color; drag to highlight Back to
choosethe backgroundcolor.

 
5. When you haveselected a color, release the mouse button.

Your choice appears in the color model box. The box shows whether you are
selecting the foreground or the background color.

To select a color from one of the color swatches:

1. Click the eyedroppertool in the toolbox.

2. Position the eyedropperpointer on the desired color swatchin the colorpalette.

3. Click the mouse button.

To movethe color palette to a more convenient location on-screen:

1. Position the pointer on the gray barat the top of the palette.

2. Hold down the mouse button and drag until the palette is where you wantit.

3. Release the mouse button.

To hide the colorpalette, click the close box on the color palette, or choose Hide
Palette from the Window menu. The color palette disappears from view.

Using different color models with the color palette

You canalso select the foreground and backgroundcolors by choosing a color
model on the colorpalette, and dragging the slider controls to define the desired
color values,

142 User Guide
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When the CMYK color model is active in the color palette, the color sample may 
appear different from the color you selected from the image or from the color 
indicators on the toolbox and the color swatches on the color palette. This is 
because in CMYK mode, the color selection box displays the colors that can be 
printed, whereas the colors in the color swatches, the color indicators, and RGB 
images display RGB (or screen) colors. 

Some RGB colors cannot be printed as CMYK colors (the bright green color 
swatch on the color palette, for example) because there is not an equivalent color 
in the CMYK color model. If you select an RGB color that can't be printed, the 
Adobe Photos hop program displays the closest color that can be printed in the 
color selection box. 

To choose the color model you want: 

1. Choose Show Palette from the Window menu. 

The color palette appears. 

2. Position the pointer on the box labelled RGB, HSB, or CMYK. 

3. Holding down the mouse button, drag to highlight the color model you want. 

R L>~------------
6 L>~------------

o ../R68 
o "S8 

4. When you have selected the desired color model, release the mouse button. 

The color model you choose appears in the box. The slider controls change to 
reflect the color levels of the color currently displayed in the color sample box. 

!!D!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!iii!!!!!!!!!!!!!!!!!!!!!!!!!!! !!! !!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!,.::: ..... 
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Specifying RGB or CMYK colors using the color palette 

When RGB or CMYK is the active color model in the color palette, you select a 
color by using the slider controls to specify the percentages of red, green, and blue 
or cyan, magenta, yellow, or black in the color. 

Chapter 11: Selecting Colors 143 

Petitioner Exhibit 1026, Page 0167

When the CMYKcolor modelis active in the color palette, the color sample may
appear different from the color you selected from the image or from the color
indicators on the toolbox andthe color swatches on the colorpalette. Thisis
because in CMYK mode,the color selection box displays the colors that can be
printed, whereas the colors in the color swatches, the color indicators, and RGB
images display RGB (or screen) colors.

Some RGB colors cannot be printed as CMYKcolors (the bright green color
swatch on thecolorpalette, for example) because there is not an equivalent color
in the CMYKcolor model. If you select an RGB color that can’t be printed, the
Adobe Photoshop program displays the closest color that can be printed in the
color selection box.

To choose the color model you want:

1. Choose Show Palette from the Window menu.

The color palette appears.

2. Position the pointer on the box labelled RGB, HSB, or CMYK.

3. Holding down the mouse button, drag to highlight the color model you want.

 

 
4. When youhaveselected the desired color model, release the mouse button.

The color model you choose appears in the box. The slider controls change to
reflect the color levels of the color currently displayed in the color sample box.
 

 
Specifying RGB or CMYKcolors using the color palette

When RGB or CMYKis the active color modelin the color palette, you select a
color by using theslider controls to specify the percentages of red, green, and blue
or cyan, magenta, yellow,or black in the color.
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To specify the color 

1. Choose Show Palette 

The color palette 

2. Select the color model : 

3. Position the pointer on I 
adjust. 

~l'-----
Y LS..,....-----
K LS..,-------

.. 

want, either RGB or CMYK. 

triangle beside the color parameter you want to 

.. .. 

O~O I CMYK I O~O 
O~O I Fore I O~O 

D 
4. Holding down the I button, drag to the right to increase the percentage of 

the color; or drag to ileft to decrease the level. 

5. When you have ;)C1<:Ll<:U the desired color, release the mouse button. 
I 

~ LS..------L 
Y LS..,------
K L:>.."------

80~o I CMYK I 
O~o 

O~olFore I 
o ~o 

D 
Specifying an HSB 

When HSB is the active 1 model, you specify the percentage values for 
saturation and the same way as you specify the color levels for the RGB 

I 
and CMYK models, but I hue control works differently. With the hue control, 
you specify the angular IAr'<>",An of a color on the color wheel. The angular 
location is measured to the pure red color on the wheel. 

For example, if you set I saturation and brightness levels to 100 percent, and 
you drag the hue slider I 90 degrees is displayed, the color green appears in 
the color sample bOX : green is located 90 degrees from red (in the coun-
terclockwise direction) the color wheel. 

'J 
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To specify the color values:

. Choose ShowPalette from the Window menu.

The color palette appears.

2. Select the color model you want, either RGB or CMYK.

3. Position the pointer on the triangle beside the color parameter you wantto
adjust.

 
4. Holding down the mouse button, drag to the right to increase the percentage of

the color; or drag to the left to decrease thelevel.

5. When you haveselected the desired color, release the mouse button.

 
Specifying an HSBcolorusing the color palette

WhenHSBis the active color model, you specify the percentage values for
saturation and brightness the same wayas you specify the colorlevels for the RGB
and CMYK models, but the hue control works differently. With the hue control,

you specify the angular location of a color on the color wheel. The angular
location is measured relative to the pure red color on the wheel.

For example, if you set the saturation and brightness levels to 100 percent, and
you drag the hueslider until 90 degrees is displayed, the color green appears in
the color sample box because green is located 90 degrees from red (in the coun-
terclockwise direction) on the color wheel.
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For more information on the color wheel, see the section later in this chapter, 
"Using the color wheel." 
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-----~~ 100 % I Fore 

D 
Select foreground color: 

D 
Hue 111):1. ll) 

Saturation 65535 r;J 
Brightness 65535 ll) 

Red 32768 ll) 
Green 65535 ll) 

90 degrees location 

1.4 

L..L ____ -+- I 

~II 
Blue 1 ll) 

( cancel) n OK D 
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For more information on the color wheel, see the section later in this chapter,
“Using the color wheel.”

  
90 degrees location

Select foreground color:

Hue

Saturation

Brightness

Green [65535|
Blue {1
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Using the scratch pad to mix colors 

146 User Guide 

A scratch pad area on the right side of the color palette allows you to mix colors 
then select them for the foreground color. You can use all of the painting tools, 
including the rubber stamp tool, to paint on the scratch pad. You can also use the 
zoom and grabber tools to change your view within the scratch pad area. You can 
also use the scratch pad area to select the current pattern and custom brush 
shape. 

For information on selecting a custom brush shape, see the section, "Selecting a 
custom brush shape" in Chapter 7, "Painting and Editing Tool Options." For 
information on selecting the current pattern, see the section, "Filling selections 
with patterns" in Chapter 10, "Using the Fill Tools." 

To use the scratch pad to mix colors: 

1. Click one of the painting tools in the toolbox. 

2. Select the color you want to paint in the scratch pad. 

2S. 

zs: 

0 "10 I CMYK I 
96 "10 :===~ 
92 "10 I~F_o_re----l1 

0 "10 -

3. Position the tool inside the scratch pad area. 

4. Holding down the mouse button, drag to paint in the color. 

!!ommm;!"m! !"!!"!m"""m"m!mm"!,,,,!!!!,,,,!!!!,,!!!!,,!!,,,,!,,!! !!,,!!!!mmm!,,!!!,,!!!,,!!i!!!g!!!!!,,!!!!gg!!!!,,!!!!m!;m 
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s. Release the mouse button when you are finished. 
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Using the scratch pad to mix colors

A scratch pad area on theright side of the color palette allows you to mix colors
then select them for the foreground color. You can useall of the painting tools,
including the rubber stamptool, to paint on the scratch pad. You can also use the
zoom and grabbertools to change your view within the scratch pad area. You can
also use the scratch pad area to select the current pattern and custom brush
shape.

For information on selecting a custom brush shape,see the section, “Selecting a
custom brush shape” in Chapter 7, “Painting and Editing Tool Options.” For
information on selecting the current pattern, see the section, “Filling selections
with patterns” in Chapter 10, “Using theFill Tools.”

To use the scratch pad to mix colors:

1. Click one of the painting tools in the toolbox.

2. Select the color you wantto paint in the scratch pad.

 
3. Position the tool inside the scratch pad area.

4, Holding down the mouse button, drag to paint in the color.

 
5. Release the mouse button when youarefinished.
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Petitioner Exhibit 1026, Page 0170



( \ 

(' 

(' 

.r"\ 

To select a color from the scratch pad as the foreground or background color: 

1. Position the pointer on the scratch pad. 

2. Hold down the Option key. 

The pOinter turns into the eyedropper. 

R z,. 255 I RGB 
G ~~------------ 0 

3. Click the color you want on the scratch pad. 

I NOTE: This capability is not available when the rubber stamp tool is active because 
the rubber stamp tool is used to sample and paint textures, not just colors. 

The color appears in the color sample box and in the color indicator area in the 
toolbox. 

I RGB 

I Fore 

Adding colors to the color palette 
You can add new colors to the color palette so you can use them again during the 
current Adobe Photoshop session. The color palette contains blank swatches for 
new colors, but new colors can be placed in any of the color swatches on the 
palette. 
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To select a color from the scratch pad as the foreground or backgroundcolor:

1. Position the pointer on the scratch pad.

2. Hold down the Option key.

The pointer turns into the eyedropper.

 
3. Click the color you want on thescratch pad.

NOTE:This capability is not available when the rubber stamp tool is active because
the rubber stamp tool is used to sample and paint textures, not just colors.

The color appears in the color sample box andin the color indicator area in the
toolbox.

 
Addingcolors to the color palette

You can add new colors to the color palette so you can use them again during the
current Adobe Photoshopsession. The color palette contains blank swatches for
newcolors, but new colors can be placed in any of the color swatches on the
palette.
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148 User Guide 

To add a color to the color palette: 

1. Use the eyedropper tool, the color picker, or the color wheel to select the color 
you want to add. 

The color appears in the color selection box. 

2. Position the pointer on the color swatch where you will place the <wlor. 

3. Hold down the Option key. 

The arrow pointer turns into the paint bucket pOinter. 

4. Click the mouse button. 

The selected color appears in the color swatch. 

liDiiiiiimmmiiiiimmiimiimmiiiimmmiimiiiiiiiiiiiimmmiiiiiiiiiiimmmiiiiiiiimimmimiimmiiiiiiiiiimmiiiiiiii!imm 
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If you want to paint using the rubber stamp tool: 

1. Click the rubber stamp tool in the toolbox. 

2. Option-click on the part of the image you want to sample. 
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To add a color to the colorpalette:

1. Use the eyedroppertool, the color picker, or the color wheelto select the color
you wantto add.

The color appears in the color selection box.

 
2. Position the pointer on the color swatch where you will place the color.

3. Hold down the Option key.

Thearrow pointer turns into the paint bucket pointer.
4, Click the mouse button.

The selected color appears in the color swatch.
 

 
If you want to paint using the rubber stamptool:

1. Click the rubber stamp tool in the toolbox.

2. Option-click on the part of the image you wantto sample.
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3. Position the rubber stamp pointer inside the scratch pad area. 

4. Holding down the mouse button, drag to paint in the sampled image. 

iiOggiiiigiiimmgmmiimmmmmiig iiiiigmmmmmimmmmmimgmmmgmmimmggii ii giii iigm iiggi iiggiii iimm 

CLS. 0 "10 
M :zs: 96 "10 
Y 2i 92"101Fore 

0 % 

You can continue to select other colors and paint them in to mix with the 
existing colors on the scratch pad. 

Reading color information on the image 
Using the color palette, you can display the color values of any pixel. The color 
palette shows the information for the current foreground or background color. 

To determine the color values for a pixel on an image, you use the eyedropper 
tool to select the pixel you want, then view that pixel's color values in the color 
palette. 

This information is useful when you make color corrections based on the color 
values of pixels using such options as the Adjust and Paste Controls commands, 
and the Trace Contours filter. 

The color of the pixel appears in the color indicator in the toolbox. Notice that 
the values and sliders in the color palette change to display the color levels of the 
selected color. 

When RGB is the active color model on the color palette, the sliders and color 
values on the color palette reflect the red, green, and blue color values of the pixel 
beneath the pointer. The color values are measured on a 2S6-step scale. The scale 
ranges from 0 to 2SS, where 2SS represents the maximum brightness of a color. 
The reading 0 0 0 represents the color black, and the reading 2SS 2SS 2SS repre
sents the color white. 

When the CMYK or HSB color model is active, the color values are evaluated 
according to percentages of color, or, in the case of hue, a color's angular location 
on the color wheel. 

To display color information about a certain point on the image: 

1. Click the eyedropper tool in the toolbox. 

2. Position the tip of the eyedropper on the pixel in the image whose color levels 
you want to display. 

3. Click the mouse button. 
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3. Position the rubber stamp pointer inside the scratch padarea.

4. Holding down the mouse button, drag to paint in the sampled image.

 
You can continue to select other colors and paint them in to mix with the
existing colors on the scratch pad,  

Reading color information on the image
Using the color palette, you can display the color values of any pixel. The color
palette shows the information for the current foreground or backgroundcolor.

To determine the color values for a pixel on an image, you use the eyedropper
tool to select the pixel you want, then view that pixel’s color values in the color
palette.

This information is useful when you makecolor corrections based on the color
values of pixels using such options as the Adjust and Paste Controls commands,
and the Trace Contoursfilter.

The color of the pixel appears in the color indicator in the toolbox. Notice that
the values andsliders in the color palette change to display the colorlevels of the
selected color.

WhenRGBis the active color model on thecolorpalette, the sliders and color
values on thecolorpalette reflect the red, green, and blue colorvaluesofthe pixel
beneath the pointer. The color values are measured on a 256-step scale. The scale
ranges from 0 to 255, where 255 represents the maximum brightnessof a color.
The reading 0 0 O represents the color black, and the reading 255 255 255 repre-
sents the color white.

When the CMYKor HSB color modelis active, the color values are evaluated

according to percentagesofcolor,or, in the case of hue, a color’s angular location
on the color wheel.

To display color information about a certain point on the image:

1. Click the eyedroppertool in the toolbox.

2. Position the tip of the eyedropper on the pixel in the image whosecolorlevels
you wantto display.

3. Click the mouse button.
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Using the color picker 

150 User Guide 

The color picker, as well as the color wheel allow you to select the foreground or 
background color. Both are accessed from either the color sample box in the color 
palette, or from the foreground and background color rectangles in the toolbox. 

The color picker and color wheel work in a similar manner. Both allow you to 
select a foreground and background color based on a particular color model, and 
both allow you to enter numerical value for a color. Both the Color Picker and the 
Color Wheel dialog boxes allow you to select a foreground or background color 
from a color spectrum, or to specify the mixture of colors that, once combined, 
creates the color you want. Unlike the Color Wheel dialog box, the Color Picker 
dialog box allows you to select colors based on the CMYK color model. 

The Color Picker dialog box contains several controls you can use to select a color: 
the color field, a large box that you drag a pointer through to change the color 
selection; a rectangle in the upper right of the dialog box, which displays two 
color swatches; and three color model options, HSB, RGB, and CMYK. The color 
components (such as hue) are called color parameters. The parameter you select 
becomes the active color parameter. The color slider, the thin rectangular control 
to the left of the color models, displays the range of color levels available for the 
selected color parameter. 

When you open the Color Picker dialog box, both color swatches display the 
same color. The title in the upper left corner of the dialog box shows whether you 
are selecting the foreground or the background color. The color in the lower color 
swatch shows the current foreground or background color, depending on which 
option is active; once you select a new foreground or background color, the top 
color swatch displays it. 

You can select a color using one of three color models, HSB, RGB, and CMYK. To 
define the mixture of primary colors that make up the color, you enter values in 
the text box next to the color parameter of the appropriate color model. To select 
a color using the HSB and RGB color models, you can also use the color field and 
the color slider, which changes the display of colors according to the color model 
and color values you specify. With the CMYK color model, you can only select 
colors by specifying the mixture of cyan, magenta, yellow, and black that 
comprise the color you want. 

To access the Adobe Photoshop Color Picker dialog box, click either the color 
sample box in the color palette, or click the foreground or background color 
rectangle in the toolbox. 
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The Adobe Photoshop Color Picker dialog box appears. 

color field 

Select reground color: 

Selecting a color by color values 

current color swatch 
color slider 

alert triangle 

n OK D 
.& (cancel) 

active color parameter 
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With the exception of the HSB model, you specify the color you want in the color 
picker by defining the levels of the primary colors that are combined to create the 
color. With the HSB model, you specify the saturation and brightness levels as a 
percentage, and the hue in degrees. 

Selecting printable colors 

Some colors in the RGB and HSB color models, such as pure green or neon colors, 
cannot be printed, because they have no equivalents in the CMYK model. The 
non-printable color you see on-screen will not appear the same on press. If you 
select a non-printable color, an alert triangle with an exclamation point appears 
beside the color swatches in the Color Picker dialog box. If you click the triangle, 
the Adobe Photoshop program automatically selects the printable color closest to 
the color you selected. 
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The Adobe Photoshop ColorPicker dialog box appears.

current color swatch alert triangle
color field colorslider

SS Color PickerSS
Select |foreground color:
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Or:[255|eeIr
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 active color parameter color models

Selecting a color by color values

With the exception of the HSB model, you specify the color you wantin the color
picker by defining the levels of the primary colors that are combinedto create the
color. With the HSB model, you specify the saturation and brightness levels as a
percentage, and the hue in degrees.

Selecting printable colors

Somecolors in the RGB and HSBcolor models, such as pure green or neon colors,
cannotbe printed, because they have no equivalents in the CMYK model. The
non-printable color you see on-screen will not appear the same on press.If you
select a non-printable color, an alert triangle with an exclamation point appears
beside the color swatches in the Color Picker dialog box. If you click the triangle,
the Adobe Photoshop program automatically selects the printable color closest to
the color you selected.
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Using the color field and color slider 

With the HSB and RGB color models, you can use the color field and the color 
slider in the Color Picker dialog box to select a color. The options within the color 
field and the color slider are dependent upon the color model and color parame
ter you select. The color slider displays the range of color levels available for the 
selected color parameter. For example, if you select the saturation parameter (S), 
the color slider displays the saturation range for the selected color, where 100 
percent saturation appears at the top of the slider and a-percent saturation 
appears at the bottom of the slider. 

The color field allows you to select a color based on the two other color parame
ters in the color model. For example, if you select hue (H) as the active color 
parameter, the color field displays the range of saturation and brightness levels 
available for the current hue value. The saturation values are distributed along 
the horizontal axis, saturation values increase from left to right. Brightness values 
are distributed along the vertical axis; brightness values increase from bottom to 
top. When you click on the color field, a circular marker appears on the color field 
to mark the position on the field. 

The color slider shows the range of the active color parameter (for example, hue) 
within the other color parameters (for example, saturation and brightness). The 
color values in the text boxes change to reflect the selections you make using the 
color field and the color slider. 

The options and how you select a color are described below in terms of the 
currently selected model and color parameter. 

Selecting an HSB color using the color picker 

152 User Guide 

When you select a color using the HSB model, you select either hue, saturation, 
or brightness as the active color parameter in the Color Picker dialog box. Follow
ing are descriptions of the adjustment you make, depending on which color 
parameter you selected. 
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Using hue as the active parameter 

To select an HSB color with hue as the active parameter: 

1. Click either the color sample box in the color palette, or the foreground or 
background color rectangle in the toolbox. 

The Color Picker dialog box appears. 

2. Click the H (hue parameter) radio button in the Color Picker dialog box, if it is 
not already selected. 

Color Picker 

Select foreground color: 
n OK ] 

& (cancel) 
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3. To select the hue, click the hue you want in the color slider in the color picker, 
or position the pointer on one of the triangles on the color slider. Holding down 
the mouse button, drag to select the hue you want. When you have finished 
selecting the hue, release the mouse button. 

4. To select the saturation level, click near the left side of the color field to specify a 
low saturation value, or click near the right side of the color field to specify a high 
saturation value. 

5. To select the brightness level, click near the bottom of the color field to specify a 
low brightness value, or click near the top of the color field to specify a high 
brightness value. 

6. When you have finished selecting the desired color parameter, click OK. 
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Using hueas the active parameter

To select an HSB color with hueas the active parameter:

. Click either the color sample box in the color palette, or the foreground or
background color rectangle in the toolbox.

The Color Picker dialog box appears.

. Click the H (hue parameter) radio button in the Color Picker dialog box,if it is
not already selected.  

Color Picker

Select foreground color:  

. To select the hue, click the hue you wantin the colorslider in the color picker,
or position the pointer on oneofthe triangles on the color slider. Holding down
the mouse button, drag to select the hue you want. When you have finished
selecting the hue, release the mouse button.

. To select the saturation level, click near the left side of the colorfield to specify a
low saturation value, or click near the right side of the colorfield to specify a high
saturation value.

. To select the brightness level, click near the bottom of the colorfield to specify a
low brightness value, or click near the top of the colorfield to specify a high
brightness value.

. When youhavefinished selecting the desired color parameter, click OK.
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Using saturation as the active parameter 

When saturation is the active color parameter in the Color Picker dialog box, the 
color slider controls the saturation, and the color field controls the hue and 
brightness. 

To select an HSB color with saturation as the active parameter: 

1. Click either the color sample box in the color palette, or the foreground or back
ground color rectangle in the toolbox. 

The Color Picker dialog box appears. 

2. Click the S (saturation parameter) radio button in the Color Picker dialog box, if 
it is not already selected. 

Color Picker 
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OH:~O 
@S:~"1o 

OB:~% 

OR: 12551 
OG:~ 
OB:~ 

C:III 1% 
M:~% 
Y:§]"1o 

K:~"1o 

3. Holding down the mouse button, drag the triangle on the color slider down to 
decrease the saturation; drag the triangle up to increase the saturation. 

4. To select the hue, click the hue in the color field you want. 

S. To select the brightness, click near the bottom of the color field to specify a low 
brightness value; click near the top of the color field to specify a high brightness 
value. 

6. When you have finished selecting the desired color parameters, click OK. 
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Using saturation as the active parameter

Whensaturationis the active color parameter in the Color Picker dialog box, the
color slider controls the saturation, and the colorfield controls the hue and

brightness.

To select an HSB color with saturation as the active parameter:

1. Click either the color sample box in the color palette, or the foreground or back-
groundcolor rectangle in the toolbox.

The Color Picker dialog box appears.

2. Click the S (saturation parameter) radio button in the ColorPicker dialog box,if
it is not already selected.

Color Picker

Select foregroundcolor:

A\ (Cancel)

oulo |e c: [Oa]
@s:[100|% m:[96 |%
Os:/100 |% ¥:|92 |%

On:[255|k:[o  |%
on:[a_|
ona

 
3. Holding down the mouse button, drag the triangle on the colorslider down to

decrease the saturation; drag the triangle up to increase the saturation.

4, To select the hue, click the hue in the color field you want.

5. To select the brightness, click near the bottom ofthe colorfield to specify a low
brightness value; click near the top of the colorfield to specify a high brightness
value.

6. Whenyou havefinished selecting the desired color parameters, click OK.
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Using brightness as the active parameter 

When brightness is the active color parameter in the Color Picker dialog box, the 
color slider controls the brightness, and the color field controls the hue and 
saturation. 

To select an HSB color with brightness as the active parameter: 

1. Click either the color sample box in the color palette, or the foreground or back
ground color rectangle in the toolbox. 

The Color Picker dialog box appears. 

2. Click the B (brightness parameter) radio button in the Color Picker dialog box, if 
it is not already selected. 

Color Picker 

Select foreground color: 
n OK D 

& (cancel) 

OH:[OO 

OS:~% 
@B:~~o 

OR:~ 
0 6:[0 
OB:[O 

C:lu 1% 
M:~% 
y:~% 
K:[O ~o 

3. Holding down the mouse button, drag the triangle on the color slider down to 
decrease the brightness; drag the triangle up to increase the brightness. 

4. To select the hue, click the hue in the color field you want. 

5. To select the saturation level, click near the bottom of the color field to specify a 
low saturation value; click near the top of the color field to specify a high satura
tion value. 

6. When you have finished selecting the desired color parameters, click OK. 
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Using brightness as the active parameter

Whenbrightnessis the active color parameter in the Color Picker dialog box, the
color slider controls the brightness, and the colorfield controls the hue and
saturation.

To select an HSB color with brightness as the active parameter:

. Click either the color sample box in the color palette, or the foreground or back-
groundcolorrectangle in the toolbox.

The Color Picker dialog box appears.

. Click the B (brightness parameter) radio button in the ColorPicker dialog box,if
it is not already selected.

Color Picker  Select foreground color:
© (oo)

AN (Concer)

ono |e c: (Oz
Os:[100]% m:[96 |%
@B: [100 |% v:[92 ]%

Or: [255|K:[o  |%
o6:[0_|
ono]

 
. Holding down the mouse button, drag the triangle on the color slider down to

decrease the brightness; drag the triangle up to increase the brightness.

4. To select the hue, click the hue in the color field you want.

. To select the saturation level, click near the bottom of the colorfield to specify a
low saturation value; click near the top of the colorfield to specify a high satura-
tion value.

. When you havefinished selecting the desired color parameters, click OK.
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Selecting an RGB color using the color picker 

156 User Guide 

When you select a color using the RGB model, you select either red, green, or blue 
as the active color parameter. Following are descriptions of the adjustment you 
make, depending on which color parameter you selected. With the RGB model, 
you specify the values of color on a scale of 0 to 255, where 255 is the pure color. 

Using red as the active parameter 

When red is the active color parameter in the Color Picker dialog box, the color 
slider controls the red value, and the color field controls the blue and green values. 

To select an RGB color with red as the active parameter: 

1. Click either the color sample box in the color palette, or the foreground or back
ground color rectangle in the toolbox. 

The Color Picker dialog box appears. 

2. Click the R (red parameter) radio button in the Color Picker dialog box, if it is not 
already selected. 

Color Picker 

Select foreground color: 
, OK II 

£ (cancel) 

OH:~O 

OS:~% 
OB:~o;o 

@R: 12551 
OG:~ 
OB:~ 

C:lu 11% 
M:~o;o 

y:~% 
K:~% 

3. Holding down the mouse button, drag the triangle on the color slider down to 
decrease the red value; drag the triangle up to increase the red value. 

4. To adjust the green value, click to the bottom of the color field to specify a low 
green value; click to the top of the color field to specify a high green value. 

5. To adjust the blue value, click to the left side of the color field to specify a low 
blue value; click to the right side of the color field to specify a high blue value. 

6. When you have finished selecting the desired color parameters, click OK. 
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Selecting an RGB colorusing the color picker

Whenyouselect a color using the RGB model, youselect either red, green, or blue
as the active color parameter. Following are descriptions of the adjustment you
make, depending on which color parameter you selected. With the RGB model,
you specify the values of color on a scale of 0 to 255, where 255 is the pure color.

Using red as the active parameter

Whenredis the active color parameter in the Color Picker dialog box, the color
slider controls the red value, and thecolorfield controls the blue and green values.

To select an RGB color with red as the active parameter:

1. Click either the color sample boxin the color palette, or the foregroundor back-
ground color rectangle in the toolbox.

The Color Picker dialog box appears.

2. Click the R (red parameter) radio button in the ColorPicker dialog box,if it is not
already selected.
  

Color Picker
 

Select foreground color:

A\ (Concert)

ono |e c: |]%
Os:[100]% m:[96 |%
Os:[100 |% v:[92 ]%

@ n: [255|K:[0 1%
ox
on:[o|

 
3. Holding down the mouse button, drag the triangle on the color slider down to

decrease the red value; drag the triangle up to increase the red value.

4. To adjust the green value, click to the bottom of the colorfield to specify a low
green value; click to the top of the colorfield to specify a high green value.

5. To adjust the blue value, click to the left side of the colorfield to specify a low
blue value; click to the right side of the colorfield to specify a high blue value.

6. Whenyou havefinished selecting the desired color parameters, click OK.

156 User Guide
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Using green as the active parameter 

When green is the active color parameter in the Color Picker dialog box, the color 
slider controls the green value, and the color field controls the blue and red 
values. 

To select an RGB color with green as the active parameter: 

1. Click either the color sample box in the color palette, or the foreground or back
ground color rectangle in the toolbox. 

The Color Picker dialog box appears. 

2. Click the G (green parameter) radio button in the Color Picker dialog box, if it is 
not already selected. 

Color Picker 

Select foreground color: 
~ OK D 

& (cancel) 

OH:~O 

OS:~% 
OB:~o;o 

OR: 12551 
@G:~ 
OB:~ 

C: Iii 10;0 
M:~% 
y:~% 
K:~o;o 

3. Holding down the mouse button, drag the triangle on the color slider to decrease 
the value of green; drag the triangle up to increase the value of green. 

4. To adjust the red value, click near the bottom of the color field to specify a low 
red value; click near the top of the color field to specify a high red value. 

5. To adjust the blue value, click to the left side of the color field to specify a low 
amount of blue; click to the right side of the color field to specify a high blue 
value. 

6. When you have finished selecting the desired color parameters, click OK. 
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Using green asthe active parameter

Whengreenis the active color parameter in the ColorPicker dialog box, the color
slider controls the green value, and the colorfield controls the blue and red
values.

To select an RGB color with green as the active parameter:

. Click either the color sample box in the color palette, or the foreground or back-
groundcolor rectangle in the toolbox.

The Color Picker dialog box appears.

. Click the G (green parameter) radio button in the Color Picker dialog box,ifit is
not already selected.

Color Picker

Select foregroundcolor:
 

A. (Concer)

ono |s c:[|%
Os: [100 |% M:[96 |%
Os:[100 |% v:[92 ]%

On: [255|k:[o |%
o«:[0_|
ono]

 
. Holding down the mousebutton, drag the triangle on the colorslider to decrease

the value of green; drag the triangle up to increase the value of green.

. To adjust the red value, click near the bottom of the colorfield to specify a low
red value; click near the top of the colorfield to specify a high red value.

. To adjust the blue value, click to the left side of the color field to specify a low
amountof blue; click to the right side of the colorfield to specify a high blue
value.

. When youhavefinished selecting the desired color parameters, click OK.
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158 User Guide 

Using blue as the active parameter 

When blue is the active color parameter in the Color Picker dialog box, the color 
slider controls the blue value, and the color field controls the green and red 
values. 

To select an RGB color with blue as the active parameter: 

1. Click either the color sample box in the color palette, or the foreground or back
ground color rectangle in the toolbox. 

The Color Picker dialog box appears. 

2. Click the B (blue parameter) radio button in the Color Picker dialog box, if it is 
not already selected. 

Color Picker 

Select foreground color: 

~ [OK» W it [cancel I 

OH:~O 

OS:~% 
OB:~% 

OR: 12551 
OG:~ 
@B:~ 

c: In II '70 

M:E1'7o 

Y:~'7o 
K:~'7o 

3. Holding down the mouse button, drag the triangle on the color slider to decrease 
the blue value; drag the triangle up to increase the blue value. 

4. To adjust green value, click near the bottom of the color field to specify a low 
green value; click near the top of the color field to specify a high green value. 

S. To adjust the red value, click to the left side of the color field to specify a low red 
value; click to the right side of the color field to specify a high red value. 

6. When you have finished selecting the desired color parameters, click OK. 

---.. 
. ) 
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Using blue as the active parameter

Whenblueis the active color parameter in the Color Picker dialog box, the color
slider controls the blue value, and the colorfield controls the green and red
values.

To select an RGB color with blue as the active parameter:

1. Click either the color sample boxin the color palette, or the foreground or back-
groundcolor rectangle in the toolbox.

The Color Picker dialog box appears.

2. Click the B (blue parameter) radio button in the Color Picker dialog box,if it is
not already selected.     

Color Picker
 

Select foreground color:

A. (Cancer)

ono |e c:|
os: [100 |% M:[96 |%
Os:[100|]% ¥:[92 |%

On:[255|k:[o  |%
os:[o|
@s:/o|

 
3. Holding down the mouse button, drag the triangle on thecolorslider to decrease

the blue value; drag the triangle up to increase the blue value.

4, To adjust green value, click near the bottom of the colorfield to specify a low
green value; click near the top of the color field to specify a high green value.

5. To adjust the red value, click to the left side of the colorfield to specify a low red
value; click to the right side of the colorfield to specify a high red value.

6. Whenyou havefinished selecting the desired color parameters, click OK.

158 User Guide
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Specifying a color value 

The color picker lets you specify numerical values for the RGB, HSB, and CMYK 
color models. When you specify a value for hue in the Color Picker dialog box, 
you define a location on the color wheel in the Color Wheel dialog box that 
contains the color you want. Pure red is defined as the O-degree point on the 
wheel. For example, if you enter a value of 270 degrees for the hue (and 100 
percent for both the brightness and saturation parameters), dark blue appears 
in the color indicator rectangle because the dark blue color is located 270 degrees 
from the pure red color on the hue color wheel. 

1.4 
Select foreground color: 

red 
Hue I~II-f" l;) 

Saturation 65535 l;) 
Brightness 65535 l;) 

Red 32768 l;) 
Green 1 l;) 

Blue 65535 [;J 

blue 
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Specifying a color value

The color picker lets you specify numerical values for the RGB, HSB, and CMYK
color models. When you specify a value for hue in the Color Picker dialog box,
youdefine a location on the color wheel in the Color Wheel dialog box that
contains the color you want. Pure red is defined as the 0-degree point on the
wheel. For example, if you enter a value of 270 degrees for the hue (and 100
percent for both the brightness and saturation parameters), dark blue appears
in the color indicator rectangle because the dark blue color is located 270 degrees
from the pure red color on the huecolor wheel.

Select foreground color:  
Hue

Saturation

Brightness

Green 1|
Blue |65535_ |

 
blue
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Selecting a CMYK color using the color picker 

160 User Guide 

When you select a color in the Color Picker dialog box using the CMYK model, 
you specify the color values as a percentage of a given color. To specify the color 
value you want, double-click in the text box beside the desired color parameter 
(C, M, Y, or K), and enter a value from 0 to 100. 

Select foreground color: 

To enter color values: 

Color Picker 

location of active color 

@H: 1270 10 

OS:~% 
OD:~"1o 

OR:@!] 

OG:~ 
o D: 12551 

1. Double-click in the text box beside the color parameter you want. 

Z. Type the value you want. 

3. Press the Tab key or double-click in the next text field you want. 

To specify a value for the hue: 

4. Double-click in the Hue text box. 

n OK l 
( Cancel) 

C:E1"1o 

M:~"1o 
Y:~"1o 
K:~"1o 

s. Type a value (in degrees) from 0 to 360 to specify the location on the color wheel 
of the color you want. 

.~ 
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Selecting a CMYKcolor using the color picker

Whenyouselect a color in the Color Picker dialog box using the CMYK model,
you specify the color values as a percentage of a given color. To specify the color
value you want, double-click in the text box beside the desired color parameter
(C, M, Y, or K), and enter a value from 0 to 100.
 

Color Picker
  

Select foreground color:

A. (Cancer)

@ un: [270 |° c:[81 |%
Os: [100 |% M:[82_ |%
Os:[100 |% v:[0  |%

On: [128|K:[o  |%
os:[o|
OB: [255|

 
location of active color

To enter color values:

1. Double-click in the text box beside the color parameter you want.

2. Type the value you want.

3. Press the Tab key or double-click in the next text field you want.

To specify a value for the hue:

4. Double-click in the Hue text box.

5. Typeavalue (in degrees) from 0 to 360 to specify the location on the color wheel
of the color you want.

160 User Guide sg: a
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Using the color wheel 
Like the color picker, you can enter numerical values into the color wheel's text 
boxes to specify the mixture of colors that combine to form the color you want, 
and you can click the color on the color wheel to select the desired color. The 
color wheel lets you select colors based on the HSB or RGB color models. The 
colors at the outer edge of the wheel are the purest in hue. As you move toward 
the center of the wheel, you increase the amount of gray added to the pure hue 
(or saturation). 

The text boxes in the Color Wheel dialog box display a numerical representation 
of any color you choose from the color wheel. Each color value can range from 0 
to 65,535. You can specify a color value using either HSB or RGB color models by 
entering a number in the text box. You can record the numbers to reproduce the 
color. 

To access the Color Wheel dialog box: 

1. Hold down the Option key. 

2. Click either the color sample box in the color palette, or the foreground or back
ground color rectangle in the toolbox. 

The Color Wheel dialog box appears. 

1.4 
Select foreground color: 

Hue 0 i;J 
Saturation 65535 t;J 
Brightness 65535 t;J 

ReT5535I~ Green 0 . t;J 
Blue 0 t;J 

( cancel) (( OK )] 

3. To adjust the brightness of the colors, use the scroll bar to the right of the color 
wheel. Move the scroll bar down to darken the colors, up to make them brighter. 

4. When you have selected the color you want, click OK. 
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Using the color wheel
Like the color picker, you can enter numerical values into the color wheel’s text
boxes to specify the mixture of colors that combine to form the color you want,
and youcanclick the color on the color wheelto select the desired color. The
color wheellets you select colors based on the HSB or RGB color models. The
colors at the outer edge of the wheel are the purest in hue. As you move toward
the center of the wheel, you increase the amountof gray addedto the pure hue
(or saturation).

The text boxes in the Color Wheel dialog box display a numerical representation
of any color you choose from the color wheel. Each color value can range from 0
to 65,535. You can specify a color value using either HSB or RGB color models by
entering a numberin the text box. You can record the numbers to reproduce the
color.

To access the Color Wheel dialog box:

1. Hold down the Option key.

2. Click either the color sample box in the colorpalette, or the foreground or back-
groundcolor rectangle in the toolbox.

The Color Wheel dialog box appears.

Select foregroundcolor:

Saturation

Brightness 
3. To adjust the brightness of the colors, use the scroll bar to the right of the color

wheel. Movethescroll bar down to darken the colors, up to make them brighter.

4, When youhaveselected the color you want, click OK.

Chapter11: Selecting Colors 161

Petitioner Exhibit 1026, Page 0185

 



I 

--' 

\ 
J 

J 
--' 

Petitioner Exhibit 1026, Page 0186Petitioner Exhibit 1026, Page 0186



r 

,'-

r 

r 

r 

r 

r 

Section 3: Basic Image Editing 
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After scanning a 35mm slide of the vegetable basket, the designer corrected the colors 
using the Adjust Levels command. The Unsharp Mask filter was applied to the vegetables 
to create shiny, saturated colors, and the Facet filter was used to achieve a painted 
effect. The burlap in the image was scanned directly on a flatbed scanner, selected with 
the magic wand tool and pasted onto the background. Adobe's Stone Informal type was 
added to the burlap; paste controls were used to allow the burlap to show through the 
type. The 3 chili peppers were also scanned directly on a flatbed scanner, posterized to 
create flat colors, and then toned down using the Adjust Levels command. 
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After scanning a 35mmslide of the vegetable basket, the designercorrected the colors
using the Adjust Levels command. The Unsharp Maskfilter was applied to the vegetables
to create shiny, saturated colors, and the Facetfilter was used to achieve a painted
effect. The burlap in the image was scanned directly on a flatbed scanner, selected with
the magic wandtool and pasted onto the background. Adobe's Stone Informal type was
addedto the burlap; paste controls were used to allow the burlap to show through the
type. The 3 chili peppers were also scanneddirectly on a flatbed scanner, posterized to
create flat colors, and then toned downusing the Adjust Levels command.
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(\ Chapter 12: Cutting and Pasting Selections 

(1 

The Adobe Photoshop program contains many tools and features that allow you 
to edit an image in different ways. A selection on an image can be cut, copied, 
pasted, or deleted, as well as transformed by skewing, distorting, stretching, 
rotating, and flipping. You can change the perspective of an image and crop and 
resize an image. More advanced editing techniques allow you to convert one type 
of image to another, edit the channels that comprise an image, and alter the color 
in an image; these techniques are discussed in Section 4, "Advanced Image Edit
ing and Color Correction." This chapter discusses how to edit an image by delet
ing a selection, and by cutting, copying, and pasting it. 

An important concept in image editing is a floating selection. A floating selection 
is a selection that you have moved or pasted into an image. The selection is "float
ing" because it sits on a plane above the underlying image. The pixels in the float
ing selection do not replace the pixels in the underlying image until you deselect 
the floating selection. If you cut or delete a floating selection, only the pixels in 
the floating selection are affected; the underlying image is not affected. 

Almost any editing command can be undone. You use the Undo command in the 
Edit menu (Command-Z) to reverse changes to an image. If the change cannot be 
reversed, the Edit menu will display Can't Undo. 

163 
Petitioner Exhibit 1026, Page 0189



Deleting selections 
You can use the Clear command in the Edit menu or press the Delete 
the current selection on the image. If the selection was pasted into I 
moved in any way, it is deleted and the underlying image remains 
wise, the selection disappears, and is replaced by the current 

To clear the current selection, choose Clear from the Edit menu, 
Delete key. 

I 
NOTE: In the Indexed Color Mode, the feathering around the selection 
you clear the selection. Feathering refers to partially selected pixels 
either side of the selection border. 

Cutting selections 

164 User Guide 

When you use the Cut command (Command-X), the program rorn'",,,oc 

current selection from the image and places it on the Clipboard. 
stays on the Clipboard until you cut or copy another selection. I 
selection, you can paste it elsewhere on the image or into another I 

To cut the current selection, choose Cut from the Edit menu. The ;-'''·rOT'~ 
tion is removed from the image and placed on the Clipboard. 
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Deleting selections
You can use the Clear commandin the Edit menuorpress the Delete key to delete
the current selection on the image.If the selection was pasted into the image or
movedin any way,it is deleted and the underlying image remainsintact. Other-
wise, the selection disappears, and is replaced by the current backgroundcolor.

 
To clear the current selection, choose Clear from the Edit menu, or press the
Delete key.

youclear the selection. Feathering refers to partially selected pixels that appear on| NOTE:In the Indexed Color Mode, the feathering aroundthe selectionis ignored when
either side of the selection border.

Cutting selections

User Guide

Whenyou use the Cut command (Command-x), the program removes the
current selection from the image and places it on the Clipboard. Theselection
stays on the Clipboard until you cut or copy anotherselection. After you cut a
selection, you can paste it elsewhere on the image or into another document.

To cut the current selection, choose Cut from the Edit menu. The current selec-

tion is removed from the image and placed on the Clipboard.
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Copying selections 
The Copy command (Command-C) lets you create a copy of the current selec
tion. You can paste the copy elsewhere on the image or into other documents . 

To copy the current selection, choose Copy from the Edit menu. 

A copy of the selection is placed on the Clipboard. The copy remains on the 
Clipboard until you copy or cut another selection. 

You can create a duplicate of a selection by pressing and holding down the 
Option key and dragging the selection. This method does not place a copy of the 
selection on the Clipboard, however. 

Exporting selections 

When you cut or copy a selection on an image, the selection is placed on the 
Clipboard. When you quit the Adobe Photoshop program or switch to another 
application using MultiFinder, the contents of the Clipboard are converted by 
default to the PICT format. This conversion allows you to paste the Clipboard's 
contents into a document created by another application. 

So that you can export an image to another application, the Adobe Photoshop 
program allows you to specify the bit resolution of the selection on the Clipboard 
and use the System color table for the selection. You can choose a resolution from 
1 bit to 32-bits per pixel. For applications that only accept 8-bit images, you 
should select 8-bits or fewer per pixel. 

You can disable the automatic conversion feature to save time if you do not 
intend to paste the contents of the Clipboard into another application's docu
ment. If you disable this feature, the contents of the Clipboard are deleted when 
you exit from the Adobe Photoshop program. The automatic conversion feature 
does not affect the pasting of selections between Adobe Photoshop documents. 
These selections are always transferred at the highest possible resolution. You can 
also choose to use the System color palette (also called the color table) for the 
selection. This option allows you to make sure that the colors in the selection are 
displayed properly within applications that don't recognize custom color tables. 
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166 User Guide 

You use the Preferences dialog box, accessed via the Preferences command in the 
Edit menu, to choose the resolution option for selections on the Clipboard. The 
resolution option you select is saved in your preferences file and remains the 
default for all Adobe Photoshop documents until you select another option. 

To select the resolution and color table options you want for selections on 
the Clipboard: 

1. Choose Preferences from the Edit menu. 

The Preferences dialog box appears. 

Preferences ... 

Display: 

~ Colored separations 

D Use system palette 

~ Use DirectSetEntries 

Clipboard EHport: 

o Disabled 
o 1 bit / piHel 
02 bits/piHel 
o 4 bits/piHel 
o 8 bits / piHel 
@ 8 bits/piHel, System Palette 
o 16 bits/piHel 
o 32 bits/piHel 

Separation Setup ... ( OK l 
( Cancel) 

Column Size: 

Width: 1m.11 (picas) 

Interpolation Method: 

o Nearest Neighbor 
o Bilinear 
@ Bicubic 

2. Click the Clipboard Export option you want. Click Disabled to disable the auto
matic conversion to the PICT format. Click 8-bits/pixel, System Palette to use the 
System color table as the color table for the selection. 

3. Click OK. 

) 
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Pasting selections 
The Adobe Photoshop program offers a range of pasting options. You can simply 
paste a selection on an image, or exercise fine control over how the pasted selec
tion appears on the image. When you paste, you can place the pasted selection 
inside or behind a selected part of an image, or allow part of the underlying image 
to show through. You use paste controls to control the appearance of the pasted 
selection and the underlying image. Some of the paste controls described in this 
section are not available with certain image types. In these cases, the controls do 
not appear in the Paste Controls dialog box. 

The Paste command in the Edit menu (Command-V) allows you to paste a selec
tion into another part of an image or into another document. When you choose 
the Paste command, the last selection you cut or copied appears in the center of 
the active window as the current selection. If a selection already appears on the 
image, the pasted selection is placed on top of it. 

You can paste indexed color images only into other indexed color images that use 
the same color table. For information about indexed color images and color 
tables, see the section, "Converting an RGB image to an indexed color image" 
in Chapter IS, "Converting Images and Working With Channels. II 

This section refers to the selection you cut or copied as the "source selection, II and 
where you paste the selection (the source) as the "target selection." 

To paste an image: 

1. Select the part of the image you want: 

2. Choose either the Cut or Copy command from the Edit menu to transfer the 
image to the Clipboard. 

3. Choose Paste from the Edit menu. 
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Pasting into another selection 

168 User Guide 

You can paste a cut or copied selection inside the current selection on the image 
and automatically crop the source selection to fit inside the target image. The 
Paste Into command in the Edit menu allows you to do this. 

To paste an image into a selection: 

1. Select the part of the image you want. 

2. Choose Cut or Copy from the Edit menu. 

3. Click one of the selection tools in the toolbox. 

4. Use the selection tool to select the part of the image into which you want to paste 
the source selection. 

Target selection 

Source Selection 

. ) 
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Pasting into anotherselection

You can paste a cut or copied selection inside the current selection on the image
and automatically crop the source selection to fit inside the target image. The
Paste Into commandin the Edit menuallowsyou to dothis.

To paste an imageinto a selection:

. Select the part of the image you want.

. Choose Cut or Copy from the Edit menu.

. Click one of the selection tools in the toolbox.BmWwWNHeS
. Use the selection tool to select the part of the image into which you wantto paste

the sourceselection.

 
Targetselection 

Source Selection
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S. Choose Paste Into from the Edit menu. 

The source selection appears as the current selection inside the target selection. 
The source selection is cropped to fit into the target selection. 

6. Drag the source selection to display the part of it you want within the target 
selection. When the part you want is displayed, deselect the image. 

The source is cropped to fit within the border of the target. 
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Pasting behind another selection 

170 User Guide 

Instead of pasting part of an image inside the current selection, you might want 
to paste it behind the current selection so that the target selection covers part of 
the source selection. You use the Paste Behind command in the Edit menu to 
accomplish this. 

To paste an image behind the current selection: 

1. Select the part of the image you want to cut or copy. 

2. Choose Cut or Copy from the Edit menu. 

3. Select the part of the image behind which you want to paste the source selection. 

Source selection Second selection 
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Pasting behind anotherselection

Instead of pasting part of an image inside the current selection, you might want
to paste it behind the current selection so that the target selection covers part of
the source selection. You use the Paste Behind commandin the Edit menu to

accomplish this.

To paste an image behindthecurrent selection:

1. Select the part of the image you wantto cut or copy.

2. Choose Cut or Copy from the Edit menu.

3. Select the part of the image behind which you wantto paste the sourceselection.

 
Source selection Second selection

id
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4. Choose Paste Behind from the Edit menu. 

The source selection appears as the current selection behind the target selection. 

S. Drag the source selection to reveal the part of it you want to display. When the 
part of the source selection you want is displayed, deselect the image. 

The source selection appears behind the target selection. 
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Using paste controls 

172 User Guide 

When you paste a selection into an image, the selection appears on the image and 
lies on a plane above the underlying image ("floats") until you deselect the image; 
the pasted selection is a floating selection. A floating seleciton is a selection you 
paste or move. The Paste Controls command in the Edit menu allows you to 
control the appearance of a floating selection. 

Normally, every pixel in the floating selection that overlaps the underlying image 
appears. However, the Adobe Photos hop program lets you specify which pixels in 
a floating selection appear in place of the pixels in the underlying image. You can 
specify color modes to determine whether all the pixels in the floating selection 
appear, or just the pixels that are lighter or darker than the underlying image. The 
modes compare the colors of the pixels in both the floating selection and under
lying image. You can also make the floating selection opaque or transparent, and 
make smooth transitions between colors in the floating selection and the under
lying image. 

To see how the pixels in the image are affected by your choices before you apply 
the changes, click the Preview button in the Paste Controls dialog box. 

I 
NOTE: The full range of paste controls discussed here are available only in RGB mode. 
Some of the paste controls discussed here do not appear in the Paste Controls dialog 
box when you are working on other image types. 

To select options for a floating selection: 

1. Choose one of the paste commands from the Edit menu to paste a selection into 
an image, or move a selection. 

2. Choose Paste Controls from the Edit menu. 

The Paste Controls dialog box appears. 

Paste Controls 

Underlying Image: 0 255 

Opacity: l"m'l % 

Fuzziness: [:J 

@X&M·tlmml:l:l:,:';.:.;. .. · . .. ]. 

@Normal 
o Color Only 
o Darken Only 
o lighten Only 

Cancel 

(preuiew) 

@Gray 
ORed 
o Green 
o Blue 

To open the Paste Controls dialog box automatically: 

1. Press down the Option key. 

2. Choose a Paste command from the Edit menu. 

.' 

/ 

/ 

J 

) 
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Using paste controls
Whenyoupastea selection into an image, the selection appears on the image and
lies on a plane abovethe underlying image(“floats”) until you deselect the image;
the pasted selectionis a floating selection. A floating seleciton is a selection you
paste or move. The Paste Controls commandin the Edit menu allows you to
control the appearance ofa floating selection.

Normally, every pixel in the floating selection that overlaps the underlying image
appears. However, the Adobe Photoshop program lets you specify which pixels in
a floating selection appearin place of the pixels in the underlying image. You can
specify color modes to determine whetherall the pixels in the floating selection
appear,or just the pixels that are lighter or darker than the underlying image. The
modes comparethe colors of the pixels in both the floating selection and under-
lying image. You can also makethefloating selection opaqueor transparent, and
make smoothtransitions between colors in the floating selection and the under-
lying image.

To see howthepixels in the image are affected by your choices before you apply
the changes, click the Preview button in the Paste Controls dialog box.

Some ofthe paste controls discussed here do not appear in the Paste Controls dialog| NOTE: Thefull range ofpaste controls discussed here are available only in RGB mode.
box when you are working on other image types.

To select options for a floating selection:

1. Choose one of the paste commandsfrom the Edit menuto paste a selection into
an image, or movea selection.

2. Choose Paste Controls from the Edit menu.

The Paste Controls dialog box appears.

Paste Controls

Floating Selection

Underlying Image:

itu: @ Normalupeeay: (coca « © Color Only
Fuzziness: © Darken Onlyed © Lighten Only
 
To open the Paste Controls dialog box automatically:

1. Press down the Option key.

2. Choose a Paste commandfrom the Edit menu.

172 User Guide
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Using color modes when pasting 

The sliders in the Paste Controls dialog box allow you to control which pixels in 
the floating selection replace those in the underlying image. The Normal mode 
causes all of the pixels in the floating selection to appear in the image unless 
other conditions that affect pasting are specified. The Darken Only and Lighten 
Only modes let you compare the brightness values of pixels in the floating selec
tion and the underlying image to determine which pixels in the floating selection 
will appear. The Color Only mode applies only the hue and saturation values of 
the pixels in the floating selection to the pixels in the underlying image, without 
affecting their luminosity. 

You select Normal to paste the entire floating selection into the image. You select 
Darken Only to replace only the pixels in the underlying image that are lighter 
than the corresponding pixels in the floating selection. You select Lighten Only 
to replace only the pixels in the underlying image that are darker than the corre
sponding pixels in the floating selection. You select Color Only to apply the hue 
and saturation of the floating selection 's pixels to the underlying image without 
changing the luminosity of the underlying image's pixels. 

To select the color mode you want: 

1. Choose Paste Controls from the Edit menu. 

The Paste Controls dialog box appears. 

2. Click the option you want. 

Normal Darken Only 

Lighten Only Color Only 
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Specifying a color range for pasting 

174 User Guide 

You can further refine what pixels in the floating selection or underlying image 
appear in an image by specifying a color range for the pixels. You use the sliders 
at the top of the Paste Controls dialog box to specify the color value range. 

You can select a color, then select a high and low range for the color values. The 
color values are measured on a scale from 0 (black) to 255 (white). You can specify 
a color range for both the floating selection and the underlying image. 

If the color values of the pixels in the floating selection are inside of the color 
range specified on the Floating Selection slider in the Paste Controls dialog box, 
they are pasted into the image. If the color values of the pixels in the underlying 
image are outside of the color range specified by the Underlying Image slider, 
they will replace the pixels in the floating selection. 

Therefore, if you want the pixels in the underlying image to replace some of the 
pixels in the floating selection, specify color values that are above or below the 
color values of the pixels in the underlying image. You use either the Floating 
Selection or Underlying Image slider, respectively, in the Paste Controls dialog 
box, to specify the range of color values. 

With RGB and indexed color images, you can choose to base the color compari
son on the gray values of the pixels (which takes into account the values of red, 
green, and blue in the pixel), or on the specific red, green, or blue values in the 
pixels. Gray is the default option. 

If you are working on an RGB or indexed color image and you want to base the 
color criteria on a particular color, click Red, Green, or Blue to select the color of 
interest. 

To determine which pixels in either the floating selection or the underlying 
image appear in the image: 

1. Position the pointer on the left, black triangle of either the Floating Selection or 
the Underlying Image slider to set the low end of the color range. 

2. Holding down the mouse button, drag the black triangle to the right. 

The left value above the slider increases as you drag the slider to the right. 

3. When the desired value is displayed, release the mouse button. 

4. Position the pointer on the right, white triangle on the same slider to set the high 
value of the range. 

5. Holding down the mouse button, drag the white the triangle to the left. 

The right value above the slider decreases as you drag the slider to the left. 

6. When the desired value is displayed, release the mouse button. 

If you used the Floating Selection slider, the pixels in the pasted image that have 
color values between the two values in the Floating Selection line will be pasted 
into the image. Pixels outside the range will not be pasted when you click OK. 
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If you used the Underlying Image slider, only the pixels with color values outside 
of the specified color range will show through. All of the pixels within the range 
will be pasted over by the floating selection. 

Controlling color transitions when pasting 

You can control the transitions between colors in the floating selection and the 
underlying image using the Fuzziness parameter. The Fuzziness parameter works 
differently than the paint bucket tool's Fuzziness parameter; the Paste Controls' 
Fuzziness parameter allows you to avoid sharp transitions in colors between 
pixels. Other parameters you select in the Paste Controls dialog box will affect the 
extent of the fuzziness you achieve. The Fuzziness parameter is only applied 
when you use the Floating Selection and/or the Underlying Image sliders to spec
ify a color range for the floating selection and/or the underlying image. When 
you specify color ranges using the sliders, the pixels that do not fall inside or 
outside the specified range (depending on whether you specify a range for the 
floating selection or the underlying image) normally do not appear on the image. 
However, if you specify a high fuzziness value, these pixels will appear, but only 
part of their original color will appear. 

To specify the fuzziness of the floating selection: 

1. Press the Tab key or double-click in the Fuzziness text box. 

2. Enter a value from 0 to 100. 

Without Paste Controls adjustments Fuzziness value: 0; 
Floating Selection parameter: 140 

Fuzziness value: 25; Fuzziness value: 100; 
Floating Selection parameter: 140 Floating Selection parameter: 140 
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Controlling the opacity of a floating selection 

You can control how much the underlying image shows through a floating selec
tion using the Opacity parameter in the Paste Controls dialog box. Specify a high 
percentage value to make a pasted image opaque; specify a low value to make a 
floating selection transparent. 

To specify a value for the opacity of a floating selection, enter a value from 
1 to 100. 

Opacity value: 100% Opacity value: 50% 

Completing the pasting operation 

176 User Guide 

When you have selected the various Paste Controls options, click OK. The 
options apply only to the current selection. Once a selection is deselected, 
the options in the Paste Controls dialog box revert to their default settings. 

/ 

/ 
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Controlling the opacity of a floating selection

You can control how muchthe underlying image showsthrougha floating selec-
tion using the Opacity parameter in the Paste Controls dialog box. Specify a high
percentage value to make a pasted image opaque; specify a low value to make a
floating selection transparent.

To specify a value for the opacity of a floating selection, enter a value from
1 to 100.

 
ae . :

Opacity value: 100% Opacity value: 50%

Completing the pasting operation

Whenyou haveselected the various Paste Controls options, click OK. The
options apply only to the currentselection. Once a selection is deselected,
the options in the Paste Controls dialog box revert to their default settings.

User Guide
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(' Chapter 13: Transforming Images 

The Adobe Photoshop program lets you transform selections to create special 
effects and accurately position parts of an image. You can flip, rotate, and apply 
such special effects as skew and perspective to selections. To transform selections, 
you use the commands in the Image menu. 

Unless noted, all of the transformations start from a point of origin, which you 
specify. The point of origin is a fixed spot in your image. The Adobe Photoshop 
program applies the chosen transformation or special effect to the current selec
tion. If nothing is selected, the effect is applied to the entire image. 

When you perform certain transformations, including arbitrary rotation and 
special effects, the Adobe Photos hop program uses the currently chosen interpo
lation method to calculate the color values of pixels that are added or deleted as 
a result of the transformation. Interpolation is the process used to determine the 
appropriate color of a pixel that is inserted between two other pixels. For infor
mation on selecting an interpolation method, see the section "Selecting an inter
polation method" in Chapter 14, "Resizing Images." 

Flipping a selection 
You can flip a selection in either the horizontal or vertical direction. You use the 
Flip command in the Image menu to flip a selection. 

To flip a selection horizontally: 

1. Select the part of the image you want to flip. 

2. Choose Flip from the Image menu. 

The Flip submenu appears. 

Rotate 
U(peh 

3. Holding down the mouse button, drag through the submenu until Horizontal is 
highlighted. 

4. Release the mouse button. 

177 
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Chapter 13: Transforming Images

The Adobe Photoshopprogram lets you transform selections to create special
effects and accurately position parts of an image. You canflip, rotate, and apply
such special effects as skew andperspective to selections. To transform selections,
you use the commandsin the Image menu.

Unless noted,all of the transformationsstart from a point of origin, which you
specify. The pointof origin is a fixed spot in your image. The Adobe Photoshop
program applies the chosen transformation or special effect to the current selec-
tion. If nothingis selected, the effect is applied to the entire image.

Whenyouperform certain transformations, including arbitrary rotation and
special effects, the Adobe Photoshop program uses the currently chosen interpo-
lation methodto calculate the color values of pixels that are added or deleted as
a result of the transformation. Interpolation is the process used to determine the
appropriate color of a pixel that is inserted between twootherpixels. For infor-
mation onselecting an interpolation method,see the section “Selecting an inter-
polation method” in Chapter 14, “Resizing Images.”

Flipping a selection
You canflip a selection in either the horizontalor vertical direction. You use the
Flip command in the Image menutoflip a selection.

To flip a selection horizontally:

1. Select the part of the image you wanttoflip.

2. Choose Flip from the Image menu.

The Flip submenuappears.

OeOSL
Rotate

Lifenis 
3. Holding down the mouse button, drag through the submenuuntil Horizontalis

highlighted.

4. Release the mouse button.
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178 User Guide 

The selection is flipped along the horizontal axis. 

Original image Flipped horizontally 

To flip a selection vertically: 

1. Select the part of the image you want to flip . 

Original image Flipped vertically 

2. Choose Flip from the Image menu. 

The Flip submenu appears. 

3. Holding down the mouse button, drag through the submenu until Vertical is 
highlighted. 

4. Release the mouse button. 

The selection is flipped along the vertical axis. 
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Theselection is flipped along the horizontal axis.

 
Original image Flipped horizontally

To flip a selection vertically:

1. Select the part of the image you wanttoflip.

 
Original image

2. Choose Flip from the Image menu.

The Flip submenu appears.

3. Holding down the mouse button, drag through the submenuuntil Vertical is
highlighted.

4. Release the mouse button.

Theselection is flipped along the vertical axis.

178 User Guide
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Rotating a selection 
Rotating a selection moves it around a fixed point that you designate. You can 
rotate a selection by a precise number of degrees using the Rotate command in 
the Image menu, or you can rotate a selection by hand using the mouse. The 
Rotate commands allow you to rotate a selection 180 degrees, 90 degrees in the 
clockwise or counterclockwise direction, or to any angle. If nothing is selected, 
and you choose the Arbitrary, 180 degree, or 90 degree rotation command, you 
can rotate the entire image. 

To rotate a selection 180 degrees, or 90 degrees in the clockwise (CW) or 
counterclockwise (CCW) direction: 

1. Select the part of the image you want to rotate. 

2. Choose Rotate from the Image menu. 

3. Holding down the mouse button, drag to highlight the option you want. 

4. Release the mouse button. 

The selection is rotated according to the option you speCified. 

Original selection Selection rotated 180· 

Rotating a selection precisely 

For precise positioning of selections, the Adobe Photos hop program lets you spec
ify the number of degrees you want to rotate a selection. Negative values cause 
the selection to rotate in the direction opposite to the currently selected rotation 
direction. 

To specify the number of degrees of rotation for a selection: 

1. Select the part of the image you want to rotate. 

2. Choose Rotate from the Image menu. 

3. Choose Arbitrary from the Rotate submenu. 
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The Arbitrary Rotate dialog box appears. 

Rrbitrary Rotate ... , OK ) 

( Cancel 1 Rngle: II I @ °ew 
"-. ----'. 0 °eew 

4. Enter a value from -359.9 to 359.9 degrees. 

5. Click the direction you want to rotate the selection, either CW (clockwise) or 
CCW (counterclockwise) . 

6. When you have finished making your rotation choices, click OK. 

The selection is rotated to the degree and in the direction you specified. 

Original selection Selection rotated 40° CW 

Rotating a selection by hand 

180 User Guide 

Rather than rotate a selection by specifying the amount of rotation in a dialog 
box, you may want to rotate it using the mouse. 

To freely rotate a selection to any angle: 

1. Select the part of the image you want to rotate. 

2. Choose Free from the Rotate submenu. 

Flip 
I I •• 

Effects 
90 0 eew 
Rrbitrary ... 
Free 

~I 
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The Arbitrary Rotate dialog box appears.

Arbitrary Rotate...

“CWangie:[||ccew 
4. Enter a value from -359.9 to 359.9 degrees.

5. Click the direction you wantto rotate the selection, either CW (clockwise) or
CCW (counterclockwise).

6. Whenyou havefinished making yourrotation choices, click OK.

Theselection is rotated to the degree and in the direction you specified.

 
_—

Original selection Selection rotated 40° CW

Rotating a selection by hand

Rather thanrotate a selection by specifying the amountofrotation in a dialog
box, you may wantto rotate it using the mouse.

To freely rotate a selection to any angle:

1. Select the part of the image you wantto rotate.

2. Choose Free from the Rotate submenu.

  
  
 

 180°
90° CW

ocstanecneneessseeesaesensnseereessesoessoreeseneensenen 90° cCcw

Arbitrary...
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Edit handles appear around the selection marquee. 

3. Position the pointer on one of the handles surrounding the selection. 

4. Holding down the mouse button, drag the handle in a circular direction. 

S. When the selection is oriented as desired, release the mouse button. 

6. When the image appears rotated as desired, deselect it. 

Using special effects 
The Adobe Photoshop program includes commands for creating such special 
effects with an image as stretching, skewing, distorting, and creating a perspec
tive effect. Special effects are controlled by the Effects commands in the Image 
menu. 

The Effects commands in the Image menu all work essentially the same way. You 
select the desired part of the image and choose the Effects command you want 
from the Effects submenu. Four handles appear on the selection. You drag the 
handles to produce the effect you want. 

Once you choose one of the Effects commands, the command remains active 
until you choose another command or deselect the image. This allows you to 
continue dragging handles to reshape an image until you achieve the desired 
effect. If you want to undo all the changes you've made using that command, 
simply choose Undo from the Edit menu. 

I 
NOTE: You can suppress the redrawing of the screen until you have finished applying 
a special effect to the selection by holding down the Option key while you drag handles. 
You can also press Command- period (.) to cancel the operation. 
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To choose an Effects command: 

1. Select the part of the image to which you want to apply the effect. 

2. Choose Effects from the Image menu. 

The Effects submenu appears. 

3. Holding down the mouse button, drag through the submenu until the desired 
Effects command is highlighted. 

4. Release the mouse button. 

Four handles appear around the selection. Drag the handles to produce the effect 
you want. 

Stretching a selection 

182 User Guide 

Stretching either extends or shrinks the length or width of a selection. (This 
process is also known as "scaling.") You can also constrain the selection's height
to-width ratio to prevent it from becoming distorted. To stretch or shrink a 
selection, you use the Stretch command. 

To stretch a selection: 

1. Select the part of the image you want to stretch. 

2. Choose Effects from the Image menu. 

3. Choose Stretch from the Effects submenu. 

Four handles appear around the selection. You drag the handles to produce the 
effect you want. 

4. Position the pointer on one of the handles surrounding the selection. 

5. As an option, hold down the Shift key to maintain the selection's height-to~width 
ratio and prevent it from becoming distorted. 

6. Drag the handle until the selection appears as desired. 
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To choose an Effects command:

1. Select the part of the image to which you wantto apply theeffect.

. Choose Effects from the Image menu.

The Effects submenu appears.

. Holding down the mouse button, drag through the submenuuntil the desired
Effects commandis highlighted.

. Release the mouse button.

Four handles appear aroundtheselection. Drag the handles to producetheeffect
you want.

Stretching a selection

User Guide

Stretching either extends or shrinks the length or width of a selection. (This
process is also knownas “scaling.”) You can also constrain the selection’s height-
to-width ratio to prevent it from becoming distorted. To stretch or shrink a
selection, you use the Stretch command.

To stretch a selection:

. Select the part of the image you wantto stretch.

 
. Choose Effects from the Image menu.

. ChooseStretch from the Effects submenu.

Four handles appear around theselection. You drag the handles to produce the
effect you want.

. Position the pointer on one of the handles surroundingtheselection.

. Asan option, hold downtheShift key to maintain the selection’s height-to-width
ratio and preventit from becomingdistorted.

. Drag the handle until the selection appears as desired.

Petitioner Exhibit 1026, Page 0208



7. When the selection appears the way you want, deselect it. 

Skewing a selection 

Skewing slants a selection vertically or horizontally along the edge of a selection. 
To slant a selection in one direction, you use the Skew command. You can also 
use the Skew command to create a perspective effect. 

When you use the Skew command, four handles appear that you can drag to 
produce a desired effect. You can achieve a perspective effect by dragging one of 
the handles, releasing it, and then dragging the same handle or another handle. 
When you drag a handle after first skewing a selection, the handle is decoupled 
from its partner, allowing you to move it independently. Before you deselect a 
selection you have skewed, you can achieve the Skew effect again; to do so, hold 
down the Shift key, and drag one of the handles. 

To skew a selection: 

1. Select the part of the image you want to skew. 

2. Choose Effects from the Image menu. 

3. Choose Skew from the Effects submenu. 

Four handles appear around the selection. Drag the handles to produce the 
desired effect. 
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4. Position the pointer on one of the handles around the selection. 

S. Holding down the mouse button, drag the handle in the direction you want the 
selection to slant. 

6. When the selection appears skewed as desired, deselect it. 

Creating perspective 

184 User Guide 

Perspective makes a selection appear like a three-dimensional image. You can use 
the Perspective command to create a perspective effect by moving two edit 
handles in opposite directions at the same time while changing the height of 
the selection. 

To use the Perspective command: 

1. Select the part of the image to which you want to apply the Perspective effect. 

2. Choose Effects from the Image menu. 

3. Choose Perspective from the Effects submenu. 

Four handles appear around the selection. You drag the handles to produce the 
desired effect. 

4. Position the pointer on one of the handles surrounding the selection. 
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4. Position the pointer on oneof the handles around theselection.

5. Holding down the mousebutton, drag the handle in the direction you want the
selection toslant.

6. Whenthe selection appears skewed as desired, deselectit.

 
Creating perspective

Perspective makesa selection appearlike a three-dimensional image. You can use
the Perspective commandto create a perspective effect by moving two edit
handles in opposite directions at the same time while changing the height of
the selection.

To use the Perspective command:

1. Select the part of the image to which you wantto apply the Perspective effect.

 
2. Choose Effects from the Image menu.

3. Choose Perspective from the Effects submenu.

Four handles appear aroundtheselection. You drag the handles to produce the
desired effect.

4. Position the pointer on one of the handles surrounding theselection.
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5. Holding down the mouse button, drag the handle up or down, and inward or 
outward, depending on the effect you want to create. 

As you drag a handle with the mouse, the handle opposite the selected handle on 
the horizontal axis responds to the mouse movement as well; it moves the oppo
site direction to dragging. This causes one end of the selection to expand as you 
drag away from the selection, or to become condensed as you drag toward the 
selection. The two handles move in tandem as you drag up or down. 

6. When the selection appears altered as desired, deselect it. 

I NOTE: To create a perspective effect with a vanishing point at an angle other than 
90 degrees, rotate the selection, apply the perspective effect, then rotate the selection 
back to its original orientation. 

Distorting a selection 

Distorting reshapes a selection in one direction at a time. The Distort command 
allows you to drag each edit handle independently. 

To distort a selection: 

1. Select the part of the image you want to distort. 

2. Choose Effects from the Image menu. 

3. Choose Distort from the Effects submenu. 

Four handles appear around the selection. 

4. Position the pointer on one handle at a time. 

5. Holding down the mouse button, drag each handle to produce the effect you 
want. 
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6. When the selection appears distorted as desired, deselect it. 

186 User Guide 
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6. Whenthe selection appears distorted as desired, deselectit.
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r Chapter 14: Resizing Images 

(\ 

The Adobe Photoshop program provides a number of ways to change the size of 
an imagei you can resize an image by cropping, resizing, and res am piing it. Many 
of these options allow you to change the size and resolution of an image at the 
same time. 

This chapter covers changing the size of an image by cropping it, resizing it, or 
resampIing it. It explains when you might want to resample an image at the same 
time you resize it, and when you would not want to resample an image. Resam
piing changes the resolution of an image to correspond with a scanner or output 
devicei resampIing down reduces the image resolution, while resampling up 
increases the image resolution. 

Both the Crop command and the cropping tool allow you to select part of an 
image and discard the rest. The cropping tool also allows you to change the 
image's resolution as you crop it. The Resize command allows you to add blank 
space around the image in terms of a certain percentage or absolute size values. 
The Size/Rulers option in the Page Setup dialog box under the File menu allows 
you to change the size and resolution of an image only when it is OUtputi the 
option does not affect the number of pixels, or the amount of information in the 
image. The Resample command allows you to change the image's size and reso
lution independently. 

When you transform an image by resizing, arbitrarily rotating it, or resampling 
it, or using such special effects as skew or perspective, the Adobe Photoshop 
program evaluates the color values of pixels that are added or changed by the 
transformations. The Adobe Photoshop program evaluates color through the 
process of interpolation, which determines the color of a pixel that is inserted 
between two other pixels. 

Before resizing an image, or if you want to determine the image's size or 
resolution, you can preview it. 

187 
Petitioner Exhibit 1026, Page 0213



The following chart shows when you might choose a particular resizing option. 

Option 

Resize command 

Location 

Image menu 

Image menu 

Toolbox 

Page Setup 
File menu 

When to use 

• Add working space around existing image 
without changing dimensions of image 

• Reduce or enlarge overall size of image 
(Note: this will also cause resampling) 

-by percentage 
-by specific dimensions 

o uniformly 
o non-uniformly 

• Change the resolution of an image 

-adjust (increase or decrease) resolution 
of image to reflect output device 

-reduce the dimensions of the image and at the 
same time increase the resolution for higher 
quality output 

• Delete unwanted areas from an image 

• Crop an image to specific dimensions 

-change or retain the resolution of an image 
while cropping 

• Change either the dimensions or the 
resolution of the image only when it is printed 

About resolution 

188 User Guide 

There are four types of resolution that are important in the Adobe Photoshop 
program: bit resolution, screen resolution (or screen ruling), device resolution, 
and image resolution. The resolution of the monitor, which is normally 72 dpi, 
is fixed and is not controlled through Adobe Photoshop software. 

The bit resolution is a measure of the number of bits of information per pixel. 
This resolution determines how many colors can be displayed at one time on
screen. The common options for this resolution range from 1 bit per pixel to 32 
bits per pixel. This is the resolution that is discussed with the Clipboard export 
and file format options. 

The screen resolution refers to the number of dots per inch in the halftone screen 
or the screens used to produce a color separation. Generally, the dots are arranged 
in lines on the screen, and this resolution is measured in lines per inch. 
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The following chart shows when you might choosea particular resizing option.

Resize command

a9
a
Resample command

Location

Image menu

Image menu

Whento use

¢ Add working space aroundexisting image
without changing dimensions of image

* Reduceor enlarge overall size of image
(Note: this will also cause resampling)

-by percentage
-by specific dimensions

«uniformly
*non-uniformly

* Changetheresolution of an image
-adjust (increase or decrease) resolution
of imageto reflect output device

-reduce the dimensions of the image and at the
same time increase the resolution for higher
quality output 

Croppingtool

=
Size/Rulers

PSssae

Aboutresolution

 Toolbox

Page Setup
File menu

 ° Delete unwanted areas from an image

*Crop an imageto specific dimensions
-changeorretain the resolution of an image
while cropping 

* Changeeither the dimensions or the
resolution of the image only whenit is printed

There are four types of resolution that are important in the Adobe Photoshop
program:bit resolution, screen resolution (or screen ruling), device resolution,
and image resolution. The resolution of the monitor, which is normally 72 dpi,
is fixed and is not controlled through Adobe Photoshopsoftware.

The bit resolution is a measure of the numberof bits of information perpixel.
This resolution determines how manycolors can be displayed at one time on-
screen. The common optionsfor this resolution range from 1 bit per pixel to 32
bits per pixel. This is the resolution that is discussed with the Clipboard export
andfile format options.

Thescreen resolution refers to the numberof dots per inch in the halftone screen
or the screensused to producea color separation. Generally, the dots are arranged
in lines on the screen, and this resolution is measured in lines per inch.
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The device resolution refers to the number of dots per inch that the output device 
(such as an imagesetter or laser printer) can produce. This resolution is measured 
in dpi. 

The image resolution refers to the amount of information in an image. The infor
mation is measured in pixels per inch. The image resolution affects the size of the 
document stored on disk and in memory, as well as the quality of the output. The 
higher the image resolution, the more space on disk the image requires and the 
more time it takes to print. The image resolution is the resolution of the image 
that is output. 

If you scan an image at a fairly high resolution, such as 300 pixels per inch, the 
size of the document will tend to be large. An RGB image 3.2-inches-by-2.S
inches that has an image resolution of 72 pixels per inch occupies about 200K in 
memory and on disk. The same image at a resolution of 300 pixels per inch takes 
up about 3,469K of space. You might not need all that information to print the 
image with a satisfactory level of quality. 

If you have too much information, the image may occupy too much space in 
memory and on disk, and take a long time to print. When you reduce the image 
resolution, called resampling down, you discard the extra information. However, 
if you have too little information, the pixels will be too large and will be visible 
in the printed result. As a general rule, to produce a high-quality image, the image 
resolution should be twice the screen resolution of the halftone screen that you 
will use to print it. For example, to print a high-quality image using a 133-line
per-inch screen, you would need an image resolution of approximately 266 pixels 
per inch. 

It is important to understand how resampling affects image resolution. Resam
pling allows you to change the resolution of an image to fit your disk space and 
memory and to conserve memory while outputting the best quality results . To 
conserve memory and speed printing, you can reduce the image resolution by 
resampling downi but in doing so, you may have to compromise the output 
quality. 

It is possible to increase the output quality by increasing the image resolution, by 
resampling up. However, if you increase the original image resolution, you may 
not achieve the results you expect. When you increase the original image resolu
tion, the Adobe Photoshop program must create pixels to achieve that higher 
resolution. To do so, the program interpolates where it must create pixels, and 
adds that information to your image. The result will be less sharp than the 
original, high-resolution, scanned image. 
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Previewing the page size and layout 

190 User Guide 

Before you change the size of an image, you may want to preview it to see how 
the image will appear when you print it. To do so, you can display a page preview, 
which displays a box showing how the image will appear on the page. You can 
also display a size preview, which displays the dimensions of the image, its reso
lution, and the number of channels in the image. 

Both the page preview and size preview appear in the lower-left corner of the 
document window. 

The dimensions of the page in the page preview correspond to the page size 
selected in the Page Setup dialog box. The Adobe Photoshop program outputs 
only a single page per image. If your image extends over several pages, only one 
page of the image will be output; the rest of the image will be clipped. 

The page preview shows the optional information you have selected in the Page 
Setup dialog box that will appear on the image when it is printed, including 
registration marks, calibration bars, labels, and captions. Calibration bars, labels, 
and captions are represented by gray boxes on the previewed page. 

The size preview displays the height and width of the image, both in terms of 
pixels and in terms of the units of measure currently selected for the rulers. 

For example, if you preview the size of a 5-inch-by-5-inch, 72-pixel per inch 
image, and the units of measure for rulers are inches, the height is displayed as 
360 pixels, which represents the number of pixels in the vertical direction when 
the image is printed, times 5 inches, which is the image's physical height 
measured in inches. 

To preview a page: 

1. Position the pointer on the box in the lower left corner of the document window, 
where the document size is displayed. 

Petitioner Exhibit 1026, Page 0216

Previewing the pagesize and layout
Before you changethesize of an image, you may want to preview it to see how
the imagewill appear when youprintit. To do so, you can display a page preview,
which displays a box showing how the image will appear on the page. You can
also display a size preview, which displays the dimensionsof the image,its reso-
lution, and the numberof channels in the image.

Both the page preview and size preview appearin the lower-left corner of the
document window.

The dimensions of the page in the page preview correspond to the pagesize
selected in the Page Setup dialog box. The Adobe Photoshop program outputs
only a single page per image. If your image extends overseveral pages, only one
page of the imagewill be output; the rest of the imagewill be clipped.

The page preview showsthe optional information you haveselected in the Page
Setup dialog box that will appear on the image whenit is printed, including
registration marks, calibration bars, labels, and captions. Calibration bars,labels,
and captions are represented by gray boxes on the previewed page.

Thesize preview displays the height and width of the image, both in terms of
pixels and in terms of the units of measure currently selected for the rulers.

For example, if you preview thesize of a S-inch-by-5-inch, 72-pixel per inch
image, and the units of measure for rulers are inches, the height is displayed as
360 pixels, which represents the numberofpixels in the vertical direction when
the imageis printed, times 5 inches, which is the image’s physical height
measured in inches.

To preview a page:

1. Position the pointer on the boxin the lowerleft corner of the document window,
where the documentsize is displayed.
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2. Press down the mouse button. 

The page preview box appears. 

3. Release the mouse button when you have finished previewing the page. 

To display the size preview information: 

1. Position the pointer on the page preview box. 

2. Hold down the Option key and the mouse button, in that order. 

The size preview box appears. 

Width 286 pi xel s (3 .972 
Hei9ht 191 pi xel s (2 .653 

Channels 3 ( RGB Color ) 
Resolution 72 pi xels / inch 

3. When you have finished viewing the size information, release the mouse button 
and the Option key. 
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2. Press down the mouse button.

The page preview box appears.

Teapot & Cups (1:1)

 
3. Release the mouse button when you havefinished previewing the page.

To display the size preview information:

1. Position the pointer on the page preview box.

2. Hold down the Option key and the mousebutton,in that order.

The size preview box appears.

Teapot ® Cups (1:1

 
Width: 286 pixels ¢3.972 inches)

Height: 191 pixels ¢2.653 inches)
Channels: 3 CRGB Color)

Resolution: 72 pixels/inch

 
3. Whenyou havefinished viewing the size information, release the mouse button

and the Option key.
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To select the page size you want: 

1. Choose Page Setup from the File menu. 

The Page Setup dialog box appear. 

2. Click the page size (Paper) option you want. 

3. Select any other options you want. 

4. Click OK. 

Cropping images 
Many times you will want to select only part of an image and discard the rest. 
This process, called "cropping," can be done using the Crop command in the Edit 
menu or the cropping tool in the toolbox. 

The cropping tool allows you to rotate and resample the cropped area. When you 
use the Crop command, you define the area you want to save with the rectangu
lar marquee tool. The Crop command doesn't allow you to rotate and resample 
the cropped area, so it does not give you as much flexibility in cropping an image 
as the cropping tool. 

To use the Crop command to crop an image: 

I r~J 11. Click the rectangular marquee tool in the toolbox. 

2. Select the part of the image you want to save. 

3. Choose Crop from the Edit menu. 

The part of the image surrounding the selected area is deleted. 

Original selection Cropped image 
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To select the page size you want:

1. Choose Page Setup from the File menu.

The Page Setup dialog box appear.

2. Click the page size (Paper) option you want.

3. Select any other options you want.

4. Click OK.

Cropping images
Manytimes you will want to select only part of an image and discard therest.
This process, called “cropping,” can be done using the Crop commandin the Edit
menuor the cropping tool in the toolbox.

The croppingtool allows you to rotate and resample the cropped area. When you
use the Crop command, you define the area you wantto save with the rectangu-
lar marquee tool. The Crop commanddoesn’t allow you to rotate and resample
the croppedarea, so it does not give you as muchflexibility in cropping an image
as the croppingtool.

To use the Crop commandto crop an image:

r-4 1. Click the rectangular marqueetool in the toolbox.oy Level
2. Select the part of the image you wantto save.

3. Choose Crop from the Edit menu.

The part of the image surrounding theselected area is deleted.

  
Original selection Cropped image
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Using the cropping tool 

You can use the cropping tool to select part of an image and discard the unselected 
portion. You define the cropping area by dragging a special rectangular marquee 
around the image that defines the cropped area. The marquee you use is unique 
to the cropping tool and automatically appears when you drag the cropping 
pointer on an image. 

The cropping tool includes options that allow you to define the aspect ratio 
(height-to-width ratio) for the rectangular marquee used to crop images, as well 
as define the resolution of the cropped image. 

If you specify both a resolution and size for the cropped area, the cropped area 
will be resampled to adjust to the specified resolution. If you specify just a reso
lution value, the size will change to compensate for the change in resolution. If 
you specify just a size for the cropped area but not a resolution, the cropped area 
will not be resampled, but the resolution will change to compensate for the size 
change. 

Options for the cropping tool appear in the Cropping Tool Options dialog box. 
Once you have defined the selection area, you can move and resize the rectangu
lar marquee, and also rotate the selection. If you define values for the width and 
height in the Cropping Options dialog box, the rectangular marquee maintains 
the specified height-to-width ratio. To remove the constraints on the cropping 
tool, you delete the values in the Cropping Tool Options dialog box. 

Specifying the size of a cropped area 

To define the cropping area using the mouse to enclose the area with a rectangu
lar marquee: 

11z1: 11. Click the cropping tool in the toolbox. 

2. Position the cropping pOinter where you want to start the selection. 

3. Holding down the mouse button, drag to enclose the selection. 

4. When you have selected the area to be cropped, release the mouse button. 
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To crop the image: 

5. Position the pointer inside the selected area. 

The pointer turns into the scissors pOinter. 

6. Click the mouse button. 

Defining the aspect ratio and resolution of the cropped area 

User Guide 

An aspect ratio defines the relationship between the height and the width of a 
cropped area. This helps you to select an image of a specific size to fit in your 
layout, and of a specific resolution to suit your output needs. The image resolu
tion you specify determines the resolution at which the image will be output. The 
dimensions you specify for the cropped area determine the overall size of the 
image. 

After you specify the overall size for an area to be cropped, you use the cropping 
tool to select the part of the image that will remain once the cropping is 
performed. The dimensions of the cropped area are determined by the size value 
you enter. As an example of how the aspect ratio works, to define a selection area 
that is twice as high as it is wide, you could enter 2 inches into the Height text 
box and 1 inch into the Width text box. The size of the cropped image would be 
2-inches-by-1-inch. 

A general guideline for specifying the resolution, is to specify a resolution that is 
twice the screen ruling. So for a screen ruling of 133 lines per inch, you would 
specify a resolution of 266. You specify the screen ruling in the Halftone Screens 
dialog box, which you can access from the Page Setup dialog box, under the Page 
Setup command in the File menu. For more information about screen rulings, see 
"Selecting screen attributes" in Chapter 19, "Printing Halftones." 

If you specify a size but not a resolution with the cropping tool, the image will be 
printed at the specified size, and the resolution will also change to compensate 
for the size change. As an example, if you have a 1-inch-by-1-inch image with an 
image resolution of 100 and you specify a size of 2-inches-by-2-inches, the image 
will be printed at a size of 2-inches-by-2-inches and a resolution of SO. 
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To crop the image:

. Position the pointer inside the selected area.

The pointer turns into the scissors pointer.

. Click the mouse button.

 
Defining the aspect ratio and resolution of the cropped area

User Guide

Anaspectratio defines the relationship between the height and the width of a
cropped area. This helps you to select an imageof a specific size to fit in your
layout, and ofa specific resolution to suit your output needs. The image resolu-
tion you specify determines the resolution at which the imagewill be output. The
dimensions you specify for the cropped area determine the overall size of the
image.

After you specify the overall size for an area to be cropped, you use the cropping
tool to select the part of the image that will remain once the croppingis
performed. The dimensionsof the cropped area are determined by thesize value
you enter. As an example of how the aspectratio works, to define a selection area
that is twice as high as it is wide, you could enter 2 inches into the Height text
box and 1 inch into the Width text box. Thesize of the cropped image would be
2-inches-by-1-inch.

A general guideline for specifying the resolution, is to specify a resolution thatis
twice the screen ruling. So for a screen ruling of 133 lines per inch, you would
specify a resolution of 266. You specify the screen ruling in the Halftone Screens
dialog box, which you can access from the Page Setup dialog box, under the Page
Setup commandin the File menu. For more information aboutscreen rulings, see
“Selecting screen attributes” in Chapter 19, “Printing Halftones.”

If you specify a size but not a resolution with the croppingtool, the imagewill be
printed at the specified size, and the resolution will also change to compensate
for the size change. As an example, if you have a 1-inch-by-1-inch image with an
image resolution of 100 and youspecify a size of 2-inches-by-2-inches, the image
will be printed at a size of 2-inches-by-2-inches anda resolution of 50.
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If you specify a resolution but not a size with the cropping tool, the image will 
not be resampled, but its size will change to compensate for the change in reso
lution. Using the above example, if you specify a resolution of SO and no size 
values for the l-inch-by-l-inch image with an image resolution of 100, the image 
will be printed at a size of 2-inches-by-2-inches and a resolution of SO. If you 
specify size values and a resolution value, the image will be resampled to the spec
ified size and resolution. For information about resampling, see the section, 
"Resampling images precisely" later in this chapter. 

When you select the resolution, height, and width of the cropped image, you can 
also select units of measure for these dimensions. You can specify the resolution 
in either pixels per inch or pixels per centimeter. For the width and height, you 
can choose inches, centimeters (cm), points, or picas. You can also define the 
width in terms of columns. The columns unit uses the column and gutter size 
specified in the Preferences dialog box under the Edit menu. (For information 
about specifying the column size, see the section, "Specifying the column size" 
in Chapter 4, "Controlling the Artwork and Screen Display.") 

To deactivate the cropping tool, click any tool in the toolbox or click outside the 
selected area. 

To cancel the cropping operation once it has started, type Command-period (.). 

To choose options for the cropping tool: 

1. Double-click or Option-click the cropping tool in the toolbox. 

The Cropping Tool Options dialog box appears. 

OK D 
Cropping Tool Options ... 

Width: II II (inches) 

Height: I II (inches) 
( Cancel 1 

Resolution: I II (piHels/inch) 

2. Choose the cropping tool size units for the width, height, or resolution by posi
tioning the pointer on the shadowed box beside the text box for the option you 
want, and pressing down the mouse button. 
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2. Choose the cropping tool size units for the width, height, or resolution by posi-

If you specify a resolution but not a size with the croppingtool, the image will
not be resampled, butits size will change to compensate for the changein reso-
lution. Using the above example, if you specify a resolution of 50 and nosize
values for the 1-inch-by-1-inch image with an image resolution of 100, the image
will be printed at a size of 2-inches-by-2-inches and a resolution of SO. If you
specify size values and a resolution value, the image will be resampledto the spec-
ified size and resolution. For information about resampling, see the section,
“Resampling images precisely” later in this chapter.

Whenyouselect the resolution, height, and width of the cropped image, you can
also select units of measure for these dimensions. You can specify the resolution
in either pixels per inch or pixels per centimeter. For the width and height, you
can choose inches, centimeters (cm), points, or picas. You can also define the
width in terms of columns. The columnsunit uses the column andguttersize
specified in the Preferences dialog box under the Edit menu. (For information
aboutspecifying the columnsize, see the section, “Specifying the columnsize”
in Chapter 4, “Controlling the Artwork and Screen Display.”)

To deactivate the croppingtool, click any tool in the toolbox or click outside the
selected area.

To cancel the cropping operation onceit has started, type Command-period(.).

To choose options for the cropping tool:

. Double-click or Option-click the cropping tool in the toolbox.

The Cropping Tool Options dialog box appears.

Cropping Tool Options...

Width:|
Height: [|
LResolution: 

tioning the pointer on the shadowed boxbeside the text box for the option you
want, and pressing down the mouse button.
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A pop-up menu listing the units options appears. 

Cropping Tool Options ... 
[ OK ~ 

Width: 
( Cancel 1 

Height: 

Resolution: 

3. Holding down the mouse button, drag until the units option you want is high
lighted. Release the mouse button. 

4. Enter a value for the width. (You can enter decimal values, for example, 3.625, 
for the width and height.) 

5. Press the Tab key or click in the Height text box. 

6. Enter a value for the height. 

7. To enter a value for the image resolution, press the Tab key or click in the 
Resolution text box. 

8. Enter a value for the resolution. 

9. When you have finished configuring the cropping tool, click OK. 

To create the rectangular marquee that defines the cropping area: 

1. Click the cropping tool in the toolbox. 

2. Position the cropping pointer where you want to start the selection. 

3. Holding down the mouse button, drag to select part of the image you want to 
crop. If you entered values for the width and height in the Cropping Tool 
Options dialog box, the rectangular marquee will be constrained to the aspect 
ratio you defined. 
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A pop-up menulisting the units options appears. 

Cropping Tool Options...

Width: /linches)

(picas)
(columns)

‘oth: [|
Height:[ (points)
[|Resolution: 

. Holding down the mouse button, drag until the units option you wantis high-
lighted. Release the mouse button.

. Enter a value for the width. (You can enter decimalvalues, for example, 3.625,
for the width and height.)

5. Press the Tab key orclick in the Height text box.

6. Enter a value for the height.

. To enter a value for the image resolution, press the Tab keyorclick in the
Resolution text box.

8. Enter a value for the resolution.

9. When you havefinished configuring the cropping tool, click OK.

To create the rectangular marquee that defines the cropping area:

1. Click the cropping tool in the toolbox.

. Position the cropping pointer where you wanttostart the selection.

3. Holding down the mouse button, drag to select part of the image you want to
crop. If you entered values for the width and height in the Cropping Tool
Options dialog box, the rectangular marquee will be constrained to the aspect
ratio you defined.
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4. When you have selected the cropped image, release the mouse button. 

S. To crop the image, click inside the selected area. 

If you specified a size and resolution, the image is resampled when you crop it. 

Manipulating the cropped selection 

You may want to rotate a selection before you crop it, or change the size of the 
rectangular marquee used with the cropping tool. You can change the size of the 
rectangular marquee, or rotate the selection after you create the rectangular 
marquee and release the mouse button. 

To resize the rectangular marquee: 

1. Click the cropping tool in the toolbox, and define the area to be cropped. 

2. Position the cropping tool on one of the handles on the marquee. 

The tool changes into the arrow pointer. 

3. Holding down the mouse button, drag until the rectangular marquee is the size 
you want. 

4. Release the mouse button. 

To move the rectangular marquee: 

1. Position the cropping tool pointer on one of the edit handles on the rectangular 
marquee. 

2. Holding down the Command key and the mouse button, drag the edit handle to 
enclose the area you want to crop, then release the mouse button. 
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3. When you have moved the rectangular marquee to the desired position, release 
the Command key and the mouse button. 

To rotate the selection: 

1. Position the cropping tool pOinter on one of the edit handles on the marquee. 

2. Holding down the Option key and the mouse button, drag the edit handle in a 
clockwise or counterclockwise direction to rotate the selection. 

3. When you have finished rotating the selection, release the Option key and the 
mouse button. 

To crop the image, click inside the selected area. 

Before cropping After cropping 
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3. When you have movedthe rectangular marquee to the desired position, release
the Commandkey and the mouse button.

 
To rotate the selection:

1. Position the cropping tool pointer on one of the edit handles on the marquee.

2. Holding down the Option key and the mouse button, drag the edit handle in a
clockwise or counterclockwise direction to rotate the selection.

3. When you havefinished rotating the selection, release the Option key and the
mouse button.

  Before cropping After cropping
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Selecting an interpolation method 
When you transform an image by resizing, arbitrarily rotating it, or resampling 
it, or using such special effects as skew or perspective, the Adobe Photoshop 
program must create new color values for pixels that are added or changed by the 
transformations. The Adobe Photoshop program evaluates color through the 
process of interpolation, which determines the color of a pixel that is inserted 
between two other pixels. 

You can choose the interpolation method you want to use, either nearest 
neighbor, bilinear, or bicubic. The options involve a tradeoff between speed and 
precision. The more precise the method used to determine pixel colors, the longer 
it takes the Adobe Photos hop program to produce the result. The options appear 
in the Preferences dialog box, which you access via the Preferences command in 
the Edit menu. 

The Bicubic method is the most precise form of interpolation; however, it is also 
the slowest because it involves more complex calculations than the other two 
methods. It takes approximately twice as long as bilinear interpolation. The 
Bilinear method is somewhere between Nearest Neighbor and Bicubic methods 
in terms of speed and precision. The imprecision is seen in a slight blurring of the 
selection, particularly when you rotate it. 

The Nearest Neighbor method is the fastest method, but it is also the least precise 
of the three methods. Nearest Neighbor interpolation is always used, however, 
with indexed color images to ensure that no new colors are added to the image's 
color table. The lack of precision is evident in the jagged appearance of the mod
ified selection. The inaccuracies that result from using the Nearest Neighbor and 
Bilinear methods are especially noticeable when you perform multiple transfor
mations on a selection. 

To select the interpolation method you want: 

1. Choose Preferences from the Edit menu. 
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The Preferences dialog box appears. 

Preferences ... 

Display: 

[8] Colored separations 

o Use system palette 

[8] Use DirectSetEntries 

Clipboard EHport: 

o Disabled 
o 1 bit/piHel 
o 2 bits / pi He I 
o 4 bits/piHel 
o B bits/piHel 
@ B bits/piHel, System Palette 
o 16 bits / pi He I 
o 32 bits/piHel 

2. Click the interpolation method you want. 

Separation Setup ... 
[ OK n 

Column Size: 

Width: I~II (picas) 

Gutter: 1-11_----'11 (picas) 

I nterpolation Method: 

o Nearest Neighbor 
o Bilinear 
@ Bicubic 

( Cancel) 

Using the Resize command 

200 User Guide 

The Resize command allows you to add working space, or extra canvas area, 
around the existing image without changing the dimensions of the image. You 
can increase the canvas area in two ways: by specifying the percentage you want 
the overall canvas area to to grow, or by specifying the overall height and width 
you want the canvas to be. 

Resize can also be used to crop an image; however, if you want to adjust the size 
and resolution of an image, you should use the Resample command. If you use 
the Resize command to crop an image, for example, you might inadvertently re
sample the image down and lose important image information that you cannot 
recover. 

The Resize command includes options to allow you to display the dimensions of 
the screen and window before you resize the image; constrain the image's propor
tions when resizing; and resize by either dimensions or percentages. 
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Displaying the screen and window dimensions 

Before resizing an image, you can use the Screen and Window buttons in the 
Resize dialog box to display the dimensions of the screen and the active window. 
This information can help you determine what size an image needs to be for it to 
be entirely visible at a certain view, such as 1:1. 

To display the screen or window size using the Resize command: 

1. Choose Resize from the Image menu. 

The Resize dialog box appears. 

Resize ... 

® Resize image by: 
E OK ) 

Percent: LI __ -' 

( Cancel 

o Resize image to: 

Width: (512 piHels) Screen 

Height: 
'-------' 

(512 piHels) Window 

D Constrain aspect ratio 

EHisting I mage: 

® Stretch/shrink o Place at center 
o Place at upper-left o Place at upper-right 
o Place at lower-left o Place at lower-right 

2. To display the screen size, click Screen. 

The dimensions (in pixels) of the screen appear in the Width and Height text 
boxes. 

3. To display the size of the window containing the image, click Window. 

The dimensions (in pixels) of the active window appear in the Width and Height 
text boxes. 

4. Click OK. 
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Displaying the screen and window dimensions

Before resizing an image, you can use the Screen and Window buttonsin the
Resize dialog box to display the dimensionsof the screen and the active window.
This information can help you determine whatsize an image needsto beforit to
be entirely visible at a certain view, such as 1:1.

To display the screen or window size using the Resize command:

1. Choose Resize from the Image menu.

The Resize dialog box appears.

Resize...

@ Resize image by:

Percent: [| Cancel
© Resize image to:

Width: [| (512 pixels) Screen
Height: |_| (512 pixels)

(_] Constrain aspect ratio

Existing Image:

@ Stretch/shrink © Place at center

© Place at upper-left © Place at upper-right
© Place at lower-left © Place at lower-right

 
2. To display the screen size, click Screen.

The dimensions(in pixels) of the screen appear in the Width and Height text
boxes.

3. To display the size of the window containing the image, click Window.

The dimensions(in pixels) of the active window appear in the Width and Height
text boxes.

4. Click OK.
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Maintaining proportions when resizing 

You can make sure that the original proportions of the image are maintained 
when the image is resized. To do so, you use the Constrain aspect ratio check box 
in the Resize dialog box. If you check the Constrain aspect ratio box, then enter 
a value for either the height or width, the Adobe Photoshop program automati
cally enters the value for the other dimension. The value entered maintains the 
image's original height-to-width ratio. 

You can also check the Constrain aspect ratio box in the Resize dialog box to 
maintain the image's original proportions when resizing by a percentage. In this 
case, the Adobe Photoshop program calculates the size values that will enlarge 
the image's size and still maintain the correct aspect ratio. 

To maintain the image's original height-to-width ratio: 

1. Choose Resize from the Image menu. 

The Resize dialog box appears. 

2. Click Constrain aspect ratio. 

3. Enter a percentage value in the Percent text box, or enter a value for either the 
height or width. 

4. Click OK. 

If you specify a percentage value, the correct size values are entered. If you specify 
a value for the height or width, the width or height value, respectively, is 
entered. 

Resizing by percentages 

202 User Guide 

You can resize an image by a certain percentage. The maxiumum size of enlarge
ment depends on the original size of the image. When you specify a percentage 
by which to enlarge an image, values appear in the Width and Height text boxes. 
These values show you what the size of the image will be after resizing. The 
option enlarges the image by the specified percentage. 

To specify the percentage by which you want to increase the size of an image: 

1. Choose Resize from the Image menu. 

The Resize dialog box appears. 

2. Enter the desired percentage value in the Percent text box. 

3. Click OK. 
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Resizing by dimensions 

If you know the dimensions you want the image to be, you can specify the desired 
height and width (in pixels). The values in parentheses are the current dimen
sions of the image. 

Original image 

To specify the height and width: 

1. Choose Resize from the Image menu. 

The Resize dialog box appears. 

2. Click the Resize image to option, or click the Width text box. 

3. Enter a value (in pixels) for the width you want. 

4. Press the Tab key or click in the Height text box. 

5. Enter a value (in pixels) for the height you want. 

6. Click OK. 

The image is resized to the specified dimensions. 

Resized image 
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Enlarging the canvas area 

204 User Guide 

You can use the Resize command to enlarge the canvas, to add blank space 
around an image. To enlarge a canvas, you use the Existing Image options in the 
Resize dialog box. These options enlarge the canvas around the existing image 
without affecting the size of the existing image, and define where the additional 
blank area is placed relative to the existing image. 

Here are some examples of how the Existing Image options work. If you enlarge 
the image by 150 percent and select the Place at upper-right option, the original 
image remains the same size, and the additional canvas area is placed to the 
bottom-left of the image. The result is that the existing image appears in the 
upper-right corner of the enlarged canvas. If you select the Place at center option 
and enlarge the image, the existing image is placed in the center of the enlarged 
canvas. 

To increase the image's overall size: 

1. Choose Resize from the Image menu. 

The Resize dialog box appears. 

2. Enter a percentage value more than 100, or enter height and width values greater 
than the image's current dimensions. 

3. Click the Existing Image option you want. 

4. Click OK. 

The dimensions of the image remain the same. The image is placed on the spec
ified position on the page; the extra area you specified is placed around it and 
filled with the background color. 

Image resized by 175% using Place ! upper-left option 

--,,' 
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Enlarging the canvasarea
You can use the Resize commandto enlarge the canvas, to add blank space
around an image. To enlarge a canvas, you use the Existing Image options in the
Resize dialog box. These options enlarge the canvas aroundthe existing image
withoutaffecting the size of the existing image, and define where the additional
blank area is placed relative to the existing image.

Here are some examples of how the Existing Image options work.If you enlarge
the image by 150 percent andselect the Place at upper-right option, the original
image remains the samesize, and the additional canvas area is placed to the
bottom-left of the image. The result is that the existing image appears in the
upper-right corner of the enlarged canvas. If you select the Place at center option
and enlarge the image, the existing imageis placed in the center of the enlarged
canvas.

To increase the image’s overall size:

1. Choose Resize from the Image menu.

The Resize dialog box appears.

2. Enter a percentage value more than 100, or enter height and width values greater
than the image’s current dimensions.

3. Click the Existing Image option you want.

4. Click OK.

The dimensions of the image remain the same. The image is placed on the spec-
ified position on the page; the extra area you specified is placed aroundit and
filled with the background color.

 
Image resized by 175% using Place at upper-left option
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Resampling images precisely 
You can resize an image and control its resolution at the same time by resampling 
the image. To do so, you use the Resample command in the Image menu. 

When you resample an image to change its resolution, you change the amount 
of information used in the image. This does not affect the screen display of the 
image, which is normally a static 72 dpi, but it does affect the image when it is 
printed. The image resolution determines the amount of information (measured 
in pixels per inch) that is sent to the output device. 

In general, it is inadvisable to resample down an image for a low-resolution 
device, such as a 300 dpi laser printer, then resample up the image for a higher 
resolution output device because when you resample down, you delete some of 
the original color information in your image. This original color information 
cannot be recovered once it is deleted. If you resample up, interpolation will be 
used to add the additional information. The resulting image will not be as sharp 
as the original, high-resolution, scanned image. 

The Resample dialog box displays information about the image, including the 
current size of the document in memory (in kilobytes), and the image's current 
width, height, and image resolution (Current Size). 

The Resample dialog box also shows you the projected size of the document 
based upon the changes you propose to make to its height, Width, and resolution 
(Resampled Size). The Resampled Size information changes when you change any 
of the parameters in the Resample dialog box. The size of the document is calcu
lated and placed in the dialog box before you resample the image. This allows you 
to decide whether you have enough disk space to hold the resampled image. 

When you ·resample an image, you can specify the height and width in inches, 
centimeters, pOints, or picas, and the resolution in pixels per inch or pixels per 
centimeter (cm). 

Chapter 14: Resizing Images 205 
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To use the Resample feature to res ample and resize an image: 

1. Choose Resample from the Image menu. 

The Resample dialog box appears. 

Resample ... 

Current Size: 164K 

Width: 4 inches 

Height: 2.694 inches 

Resolution: 72 piHels! inch 

Resampled Size: 164K 

Width: 14 II (inches) 

Height: 12.694 II (inches) 

Resolution: 1* II (piHels!inch) 

n OK J 
( cancel) 

( Auto ... ) 

2. Select the options you want for the resampled image. 

3. To resample and resize the image, click OK. 

Choosing the size units for the resampled image 

206 User Guide 

You can choose the size units you want to use for the dimensions and image 
resolution of the image that will be resampled. The size units you choose are used 
until you make another size units choice. 

Inches, centimeters (em), points, or picas, are the available size units for the 
width and height. You can also define the width in terms of columns. The 
column unit refers to the size you specified for columns in the Preferences dialog 
box which is accessed via the Page Setup command in the Edit menu. You can 
specify values for the resolution in either pixels per inch or pixels per centimeter. 

To choose the size units for the res amp led image: 

1. Choose Resample from the Image menu. 

The Resample dialog box appears. 

2. Press down on the shadowed box beside the text box for the option you want. 

A pop-up menu listing the units options appears. 

3. Holding down the mouse button, drag until the units option you want is high
lighted, then release the mouse button. 

4. Click OK. 

, / 

. " 

) 
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Specifying the height, width, and resolution 

When you use the Resample command to resize an image, the Adobe Photoshop 
program makes sure that the image's proportions (the height-to-width ratio) are 
maintained. If you enter a value for either the height or the width, the Adobe 
Photos hop program automatically enters the value for the other dimension that 
will maintain the image's proportions. 

You can resample an image to discard image information that doesn't appreciably 
affect the output quality of the image. The amount of information necessary to 
produce an image depends to a large extent on the resolution at which you plan 
to output the image, the quality you want to achieve in the output, and the screen 
ruling used to produce halftones and color separations. 

The Adobe Photoshop program can help you determine the appropriate resolution 
for resampling an image. To determine the suggested resolution for resampling, 
you use the Auto Resolution dialog box accessed from the Resample dialog box 
under the Image menu. 

The Auto Resolution dialog box includes the resolution of the device you plan to 
use to output the image (the device resolution), the ruling for the halftone screen 
to be used, and the quality you want for the output. After you enter the necessary 
information and click OK, the Adobe Photoshop program enters the suggested 
resolution for resampling in the Resample dialog box. You can choose dots per 
inch or dots per centimeter (cm) for the printer resolution and lines per inch or 
lines per centimeter (cm) for the screen resolution. 

(You must use the Halftone Screens dialog box, accessed through the Page Setup 
dialog box, to specify the screen ruling for the halftone screen or screens to 
be used. For more information about defining screen rulings, see the section, 
"Selecting screen attributes" in Chapter 19, "Printing Halftones," or Chapter 20, 
"Producing a color separation.") 

The suggested resolution is based on a simple formula: The suggested resolution 
is two times the screen frequency if high quality is selected, 1-1/2 times the screen 
frequency if medium quality is selected, and one times the screen frequency (at 
the most, 72 pixels per inch) if draft quality is selected. If the device resolution is 
too low to support the required resolution for the medium and high-quality 
options, the Adobe Photoshop program will enter a suggested resolution based on 
the resolution of the output device. 

I 
NOTE: When you resample an image, you should base the image resolution on the 
resolution of the fina l output device you will use. For example, if you plan to produce 
the final output on a device with a maximum resolution of2400 dpi, you should base 
the image resolution on 2400 dpi. 

To choose the size units for the resampled image: 

1. Choose Resample from the Image menu. 

The Resample dialog box appears. 
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208 User Guide 

2. To enter values for the width and height, click in either the Width or Height text 
box, depending on which dimension is most important to you. Enter the desired 
value for that dimension. (You can enter decimal values, for example, 3.625, for 
the width and height.) 

The Adobe Photoshop program automatically enters a value for the other 
dimension. 

3. To enter a value for the image resolution, click in the Resolution text box, and 
enter the value you want for the resolution. 

4. To resample and resize the image, click OK. 

To determine a suggested resolution for resampling an image: 

1. Choose Resample from the Image menu. 

The Resample dialog box appears. 

2. Click Auto. 

The Auto Resolution dialog box appears. 

Auto Resolution ... 

Printer: I (dots / inch) 

Screen: l...-_----'II (lines/inch) 

Quality Required: 

o Draft 
@Medium 
OHigh 

t OK n 
( Cancel) 

3. Use the pop-up menus beside the Printer and Screen text boxes to choose the size 
units you want for the resampled image. 

4. Enter the resolution in the Printer text box at which you plan to output the image. 

5. Press the Tab key or click in the Screen text box. Enter the ruling for the screen 
you will use when you output the image. 

6. Click the quality of the output you want. 

7. Click OK. 

The suggested image resolution appears in the Resample dialog box. 

8. To resample and resize the image, click OK. 

) 
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. To enter values for the width and height, click in either the Width or Height text
box, depending on which dimension is most important to you. Enter the desired
value for that dimension. (You can enter decimal values, for example, 3.625, for
the width and height.)

The Adobe Photoshop program automatically enters a value for the other
dimension.

. To enter a value for the image resolution, click in the Resolution text box, and
enter the value you wantfor the resolution.

. To resample andresize the image, click OK.

To determine a suggested resolution for resampling an image:

. Choose Resample from the Image menu.

The Resample dialog box appears.

. Click Auto.

The Auto Resolution dialog box appears.

Auto Resolution...

printer:

Screen: [ss (lines/inch)
Quality Required:

© Draft
@ Medium
© High
 

. Use the pop-up menusbesidethe Printer and Screen text boxes to choose thesize
units you wantfor the resampled image.

. Enter the resolution in the Printer text box at which you plan to output the image.

. Press the Tab keyorclick in the Screen text box. Enter the ruling for the screen
you will use when you output the image.

6. Click the quality of the output you want.

7. Click OK.

The suggested image resolution appears in the Resample dialog box.

. To resample andresize the image, click OK.
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Adjusting the size of the printed output 
You can control the size and resolution of your printed output using the Size/Ruler 
option in the Page Setup dialog box, which is accessed through the File menu. The 
Size/Ruler option allows you to change the size and resolution of a printout 
without affecting the image in memory and without resampling the image. You 
could use this option to print out an image at a marginally smaller size. This would 
save you the time involved in resampling down the image. You could also use this 
option to print an enlarged image of a screen dump. If you resampled up the 
image, the jagged edges would be removed from the image, and you might want 
to preserve these jagged edges in the ouput. 

When you use the Size/Ruler option, the image's size and resolution are adjusted 
in tandem to maintain the image's dimensions in terms of pixels. You should use 
the Resample command to adjust the images's size and the amount of pixel 
information in the image independently. 

For example, you can use the Size/Ruler option to print a 300-dpi resolution 
image at twice the size, the resulting output will have a resolution of 150 dpi. The 
units of measure you specify for the Size/Rulers option also apply to the rulers. 

To change the size of the image when output, you specify the height and width, 
or the resolution at which you want the image to be output. The Size/Rulers 
option maintains the proportions of the image (the height-to-width ratio) as it 
adjusts the image size. 

If you enter a value either for the height or the width, the Adobe Photoshop 
program automatically enters the value for the other dimension that will 
maintain the image's proportions, as well as the appropriate resolution for the 
specified size. On the other hand, you can enter the desired output resolution, 
and the size values required to achieve the specified resolution will be automati
cally entered. 

To change the output size: 

1. Choose Page Setup from the File menu. 

laserWriter 6 .0 n OK B 
cOPies:I' _ 1 Pages: @ All 0 From: D To: D (Cancel) 

Couer Page: @ No 0 First Page 0 last Page ( HelP) 

Paper Source: @ Paper Cassette 0 Manual Feed 

Print: @ Color/Grayscale 0 Black 6' White 

o Pdn1 )~~!~~1:1 ed Hn~<l {!nl~J 
o Pd n1 SH p1:1 ed Ct; <HHH~1 {!n l ~j 

o Print Using Color PostScript 
o Correct for Printing Colors 

Encoding: 

o ASCII 
@ Binary 
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Adjusting the size of the printed output
You can control thesize andresolution of your printed outputusing the Size/Ruler
optionin the Page Setup dialog box, which is accessed through the File menu. The
Size/Ruler option allows you to change thesize and resolution of a printout
withoutaffecting the image in memory and without resampling the image. You
could use this option to print out an image at a marginally smallersize. This would
save you the time involved in resampling down the image. You could also use this
option to print an enlarged image of a screen dump.If you resampled up the
image, the jagged edges would be removed from the image, and you might want
to preserve these jagged edges in the ouput.

Whenyou usethe Size/Ruler option, the image’s size and resolution are adjusted
in tandem to maintain the image’s dimensionsin termsof pixels. You should use
the Resample commandto adjust the images’s size and the amountof pixel
information in the image independently.

For example, you can use the Size/Ruler option to print a 300-dpi resolution
imageat twicethe size, the resulting outputwill have a resolution of 150 dpi. The
units of measure you specify for the Size/Rulers option also apply to therulers.

To changethesize of the image when output, you specify the height and width,
or the resolution at which you wantthe image to be output. The Size/Rulers
option maintains the proportions of the image (the height-to-width ratio)asit
adjusts the imagesize.

If you enter a value either for the height or the width, the Adobe Photoshop
program automatically enters the value for the other dimension thatwill
maintain the image’s proportions, as well as the appropriate resolution for the
specified size. On the other hand, you can enter the desired output resolution,
and the size values required to achieve the specified resolution will be automati-
cally entered.

To changethe outputsize:

1. Choose Page Setup from the File menu.

LaserWriter 60

Copies:/Ii| Pages: @ All © From: [| To: [|
Cover Page: @ No First Page © Last Page

Paper Source: @ Paper Cassette © Manual Feed

® Color/Grayscale © Black & White

   
(CJ #rint sefected Area aniy Encoding:
(J Print Seleeted Channe? Gnly © ASCII
(J Print Using Color PostScript @ Binary
(] Correct for Printing Colors
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210 User Guide 

2. Click the Size/Rulers button. 

The Image Size/Ruler Units dialog box appears. 

3. To select the size units, press down on the shadowed box beside the text box for 
the option you want. 

A pop-up menu listing the units options appears. 

4. Holding down the mouse button, drag until the units option you want is high
lighted, then release the mouse button. 

5. To enter values for the width and height, click either the Width or Height text 
box, depending on which dimension is most important to you. Enter a value for 
the desired dimension. (You can enter decimal values, for example, 3.625, for the 
width and height.) 

The Adobe Photos hop program automatically enters a value for the other dimen
sion and the appropriate resolution for the specified size. 

6. To enter a value for the image resolution, click in the Resolution text box. Enter 
a value for the resolution. 

7. Click OK. 

When you output the image, the image will be printed at the specified size and 
resolution. 
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Section 4: Advanced Image Editing 
and Color Correction 
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Section 4: Advanced Image Editing
and Color Correction

 



From a scan of a single 35mm color slide of teacups and a pot, the designer corrected 
the color in the image. She selected objects with a feathered edge and pasted them 
onto a dark background, then copied and flipped the selection horizontally, creating a 
mirror image. The designer posterized this copy and pasted it with an opacity of 40% 
on top of a blend created in the background, and used paste controls to allow just part 
of the underlying color to show through. She saved both selections of the cups as 
separate alpha channels; after proofing the output, she accessed the alpha channels as 
masks to make final color adjustments. 
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From a scan of a single 35mm colorslide of teacups and a pot, the designer corrected
the color in the image. She selected objects with a feathered edge and pasted them
onto a dark background, then copied andflipped theselection horizontally, creating a
mirror image. The designer posterized this copy and pasted it with an opacity of 40%
on top of a blend created in the background, and used paste controls to allow just part
of the underlying color to show through. She saved bothselections of the cups as
separate alpha channels; after proofing the output, she accessed the alpha channels as
masks to makefinal color adjustments.
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The Adobe Photoshop program treats images as a series of channels. The use of 
channels makes it possible to manipulate images in sophisticated ways. With 
channels, you can adjust the color in one channel of an image, but not another; 
analyze the color in two separate images by comparing and adjusting their respec
tive channels; and easily add detail to an image, such as text, and just as easily 
adjust the detail or remove it later. 

This chapter discusses channels, image types, and how images can be converted 
from one type to another. The chapter also discusses how to work with channels, 
including how to add channels to an image, delete channels, split channels into 
separate documents, merge channels, and perform calculations on channels to 
compare images. 

How to make color corrections to images is discussed in Chapter 16, "Making 
Color Corrections." 

About channels and image types 
The Adobe Photos hop program supports a variety of image types, including bit
mapped, gray-scale, RGB, indexed color, CMYK, HSL, and HSB images. 

In the Adobe Photos hop program, at least one channel comprises each image. For 
example, an RGB image has at least three channels, one for the red information, 
one for the green information, and one for the blue information. A channel is 
similar to a plate in the printing process. 

In addition, channels can be added to an image as a means of easily seeing a se
lection as a mask, making changes to the mask and storing it, then reusing the 
mask without having to reselect a selection. 

Additional channels are called alpha channels. An alpha channel is a separate, 8-
bit gray-scale image within a document that you can use for editing and storing 
masks and for channel calculation commands. You can create an alpha channel 
using the Selection -> Alpha command in the Select menu. 

A document can have up to 16 channels. Bitmapped, gray-scale and indexed 
color all are single-channel images; RGB, HSL, and HSB have three channels; 
CMYK has four channels, and a multichannel image is a gray-scale image with 
more than one channel. Other distinctions between image types are shown in the 
chart following. 

211 
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I 
.../ 

Bits/pixel 
per 

Mode No. Channels Channel Definition/when to use: ...J 

Bitmap 1 

II Bitmapped images contain only 1 
bit of color (black or white) per pixel. 
Since few editing options are avail-
able, it's best to convert the image 
to gray-scale mode, then back to J 
Bitmap for export if necessary. 

Gray Scale 8 This mode is used for editing and J 

painting single channel gray-scale 
Images. Gray-scale images contain 

./ up to 256 levels of gray and can be 
converted to or from color images. 
If a second channel is added to a 
gray-scale image, it becomes a 
Multichannel image. 

" 
Indexed 

~= 
8 Indexed Color images contain up 

Color to 256 colors/grays stored in an 
editable lookup table. Limited image J 

I 

editing is available. Indexed Color 
mode is used when editing of the 
table is desired, or when a limited ----' 
color palette is required for export. 

RGB Color 3 24 Generally, this is the mode of choice 
for color image editing and painting. 
Up to 16.7 million colors can be 
displayed and edited on screen. Up 
to 13 additional alpha channels can 
be added. RGB images should be 
converted to CMYK mode to print ' -, 
color separations. 

CMYK Color 4 8 You generally convert to CMYK 
J 

mode from RGB to print color 
separations. Individual channels .' ) 
can be edited, but a composite 
full color image cannot be viewed. 

HSL Color 3 8 The hue, saturation, and luminance 
• hue in a color image can be edited as 

J • saturation !to separate channels in HSL mode. HSL 
• luminance lC 2 channels appear as gray-scale, but 10 

I 
retain all color information when 
converted back to a color mode. 

HSB Color 3 I 8 The hue, saturation, and brightness J 
• hue in a color image can be edited as ~ 

• saturation separate channels in HSL mode. HSL 
• brightness 

30 channels appear as gray-scale, but , 
retain all color information when J 

converted back to a color mode. 
I 

/ 

Multichannel 2+ 8 Adding a channel to a gray-scale 
image, or deleting a channel from 
an RGB, CMYK, HSL, or HSB image ...J 
creates a Multichannel ima~e. Color 
ima~es converted to Multic annel 

~ mo e become gray-scale images. 

J 
212 User Guide 
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Gray Scale

 Indexed
Color  

No. Channels

Bits/pixel
per

Channel  

 
 Definition/when to use: 

 
 Bitmapped imagescontain only 1

bit of colorPek or white) perpixel.Since few editing options are avail-
able, it's best to convert the image
to gray-scale mode, then back to
Bitmap for export if necessary.

This modeis used for editing and
ainting single channel gray-scale

images. Gray-scale images contain
up to 256 levels of gray and can be
converted to or from color images.
If a second channelis added to a

ray-scale image, it becomes a
ultichannel image.

 Indexed Color images contain up
to 256 colors/grays stored in an
editable lookuptable. Limited image
editing is available. Indexed Color
modeis used whenediting of the
table is desired, or when a limited
colorpalette is required for export.

 

 
 
 

  
 

RGB Color  24 Generally, this is the mode of choice
for color image editing and painting.
Up to 16.7 million colors can be
displayed and edited on screen. Up
to 13 additional alpha channels can
be added. RGB images should be
converted to CMYK modeto print
color separations.

 
 

  
CMYK Color

 
 

HSL Color
* hue
* saturation
* luminance

HSB Color
* hue
* saturation
* brightness

Multichannel

| converted back to a color mode.   
 

You generally convert to CMYK
modefrom RGBto print color
separations. Individual channels
can be edited, but a composite
full color image cannot be viewed.

The hue, saturation, and luminance
in a color image can beedited as
separate channels in HSL mode. HSL
channels appearas gray-scale, butretain all color information when
converted back to a color mode.

The hue, saturation, and brightness
in a color image can be edited as
separate channels in HSL mode. HSL
channels appearas gray-scale, butretain all color information when

Adding a channelto a gray-scale
image, or deleting a channel from
an RGB, CMYK, HSL, or HSB image
creates a Multichannel image. Color
images converted to Multichannel
mode becomegray-scale images.
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You can split the various channels that comprise an image into separate docu
ments, and merge these documents to create another image. Some gray-scale 
scanners allow you to scan a color image through a red filter, a green filter, and a 
blue filter to generate red, green, and blue documents. Merging allows you to 
combine the channels of a color image that was scanned this way, and save the 
image as a single, color document. 

The Adobe Photos hop program lets you select the channel you want to work on 
(the "active" channel) as if it were a separate document. Once you select a 
channel, any changes you make are applied to that channel. The Channel sub
menu under the Mode menu allows you to view and activate the various 
channels in an image. Note that the RGB command in the Channel submenu 
allows you to display and work on the three channels of an RGB image together. 

Besides selecting channels from the Mode menu, you can also select channels 
from the keyboard. Each channel in a multichannel image is assigned a 
Command-key equivalent. The Command-key equivalent reflects the channel's 
position in the list of channels in the Channels submenu. For example, cyan 
is the first channel, magenta the second, yellow the third, black the fourth, and 
so on. Alpha channels added to an image are assigned the next channel number 
in the sequence, such as 5, 6, and so on. 

To activate the channel, simply hold down the Command key and type in the 
channel number. For example, the cyan channel in a CMYK image is the first 
channel listed in the Channels submenu and is assigned the Command key 
equivalent Command-I. To activate the cyan channel from the keyboard, type 
Command-I. 

To select the active channel: 

1. Choose Channel from the Mode menu. 

A list of the available channels in the image appears. 

2. Holding down the mouse button, drag to highlight the name of a channel to 
activate it. 
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3. When you have selected the desired channel, release the mouse button. 

Bitml~p 

Gray Scale 
I ndeHed Color. .. 

vRGB Color 
CMYK Color 
HSL Color 
HSB Color 
Multichannel 

__ iIiTITm ~vRGB WO 

..... ..................... ............. ........ ....... ........ .... _~. I ~;:tI. 

New Channel Green " :.I€2 
n~~!H~~ r hnnm~ ! Blue :.I€3 

Split Channels 
1Vh~nw r hnnn~~ !s ". 

The selected channel is displayed. The name of the channel appears in the title 
bar of the active window. 

Display options 

214 User Guide 

The Adobe Photos hop program lets you have several documents open at the same 
time. Each document can have a different color lookup table to hold the colors 
used in the image. If you display two or more images that use different color 
tables, such as an indexed color and a gray-scale image, the display of the colors 
in the inactive documents will be incorrect (unless your monitor uses more than 
8 bits of information per pixel. 

To make the colors in the inactive documents appear closer to their actual colors, 
you can use the Use system palette option in the Preferences dialog box, which is 
accessed via the Preferences command in the Edit menu. When you select this 
option, the colors in the system's color table, rather than the colors in the active 
document's color table, are used to display colors in all the open documents. This 
means that the colors for the active document will be less accurate than if the 
option is unchecked. 

When you work on an RGB or CMYK image, you can choose to display the 
channels in their respective colors or as gray scales. Because each channel is nor
mally printed as a halftone, gray-scale image on the file that is sent to the 
printer, you may want to view each channel in a gray-scale format, rather than 
in its color format. 
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3. When you haveselected the desired channel, release the mouse button.

Bitmap

Gray Scale
Indexed Color...

“RGB Color

CMYK Color
HSL Color

HSB Color
Multichannel

isior Tabie 
Channel 
 

 
 

 
Red #1
Green*#2
Blue 363

 
  
 

 

New Channel
Deipie Ehanaael

Split Channels

Merge Chaaneis...
 
  

The selected channelis displayed. The name of the channel appearsin thetitle
bar of the active window,

Display options
The Adobe Photoshop program lets you have several documents open at the same
time. Each documentcan havea different color lookup table to hold the colors
used in the image. If you display two or more images that use different color
tables, such as an indexed color and a gray-scale image, the display of the colors
in the inactive documentswill be incorrect (unless your monitor uses more than
8 bits of information per pixel.

To makethecolors in the inactive documents appearcloserto their actual colors,
you can use the Use system palette option in the Preferences dialog box, whichis
accessed via the Preferences commandin the Edit menu. When youselectthis

option, the colors in the system’scolortable, rather than the colorsin the active
document’s color table, are usedto display colorsin all the open documents. This
meansthat the colors for the active documentwill be less accurate than if the

option is unchecked.

When you work on an RGB or CMYK image, you can choose to display the
channels in their respective colors or as gray scales. Because each channelis nor-
mally printed as a halftone, gray-scale image on thefile that is sent to the
printer, you may want to view each channelin a gray-scale format, rather than
in its color format.

214 User Guide
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To display colors using the system color table and choose a display option: 

1. Choose Preferences from the Edit menu. 

The Preferences dialog box appears. 

Preferences ... t OK D Separation Setup ... Display: 

[2J Colored separations 

o Use system palette 

[2J Use DirectSetEntries 

Clipboard EHport: 

o Disabled 
o 1 bitipiHel 
o 2 bits/piHel 
o 4 bits/piHel 
o 8 bits / piHel 
@ 8 bits / piHel, System Palette 
o 16 bits / piHel 
o 32 bits/piHel 

Column Size: 

Width: 10.111 (picas) 

Gutter: 1 '--1_---'11 (picas) 

I nterpolation Method: 

o Nearest Neighbor 
o Bilinear 
@ Bicubic 

2. Click the Use system palette option in the Preferences dialog box. 

When the box beside this option is checked, the option is active. 

( cancel) 

To view each RGB or CMYK channel in color, click the Colored Separations 
option in the Preferences dialog box. When the Colored Separations check box is 
checked, the channels are displayed in color. 

Converting one image type to another 
You can convert one type of image to another using the commands in the Mode 
menu. For example, you can easily convert an RGB image to a CMYK image, 
which is essential to producing color separations. When you perform this conver
sion, the red, green, and blue channels are converted to cyan, magenta, yellow, 
and black channels. 

You have eight image type options: Bitmap, Gray Scale, Indexed Color, RGB 
Color, CMYK Color, HSL Color, HSB Color, and Multichannel. Certain image 
types cannot be converted directly to other image types; for example, an RGB 
image cannot be converted directly to a Bitmap image type. (However, you can 
convert an RGB image to a gray-scale image, and then to a bitmapped image.) The 
image types in the Mode menu to which you cannot convert the active document 
are dimmed. The following sections describe the options available for the differ
ent conversions. 

Chapter 15: Converting [nwges and Working with Channels 215 
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To display colors using the system color table and choose a display option:

1. Choose Preferences from the Edit menu.

The Preferences dialog box appears.

Preferences...

Display: Separation Setup...
~] Colored separations

C] Use system palette Column Size:

>] Use DirectSetEntries Width:

Clipboard Export: .© Disabled Gutter: [1|[{picas)_]
as aes Interpolation Method:
© 4 bits/pixel © Nearest Neighbor
© 8 bits/pixel Oo Bilinear
@ 8 bits/pixel, System Palette @ Bicubic
© 16 bits/pixel
© 32 bits/pixel

2. Click the Use system palette option in the Preferences dialog box.

Whenthe box beside this option is checked, the optionis active.

To view each RGB or CMYKchannelin color, click the Colored Separations
option in the Preferences dialog box. When the Colored Separations check boxis
checked, the channels are displayed in color.

Converting one image type to another
You can convert one type of image to another using the commandsin the Mode
menu. For example, you can easily convert an RGB image to a CMYKimage,
whichis essential to producing color separations. When you perform this conver-
sion, the red, green, and blue channels are converted to cyan, magenta, yellow,
and black channels.

You have eight image type options: Bitmap, Gray Scale, Indexed Color, RGB
Color, CMYK Color, HSL Color, HSB Color, and Multichannel. Certain image
types cannotbe converted directly to other image types; for example, an RGB
image cannot be converted directly to a Bitmap image type. (However, you can
convert an RGB imageto a gray-scale image, and then to a bitmapped image.) The
image types in the Mode menuto which you cannotconvert the active document
are dimmed. The following sections describe the options available for the differ-
ent conversions.

Chapter 15: Converting Images and Working with Channels
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To convert an image to a different image type: 

1. Open the document containing the image you want to convert. 

2. Choose the image type to which you want to convert the image from the Mode 
menu. 

Converting a gray-scale image to a bitmap-type image 

User Guide 

A gray-scale image is a single-channel image consisting of various levels of gray. 
Depending on the number of bits of information that were saved when the image 
was scanned, a gray-scale image can contain up to 256 levels of gray. Thus, the 
gray levels can range from 0 (black) to 255 (white) . 

When you convert a gray-scale image to a bitmap-type image, you specify the 
resolution of the gray-scale image in the Input text box of the Gray Scale to Bit
map Options dialog box. You also specify the resolution you want the bitmap
type image to be in the Output text box. By default, the current image resolution 
is entered in the Input and Output text boxes. 

You also have five options for how the image will be converted: the 50% 
Threshold method, Pattern Dither, Diffusion Dither, Halftone Screen, and 
Custom Pattern. A description of the options follows. You must select a conver
sion option before converting a gray-scale image to a bitmapped image. 

To convert a gray-scale image to a bitmap-type image; 

1. Choose Bitmap from the Mode menu. 

The Gray Scale to Bitmap Options dialog box appears. 

Gray Scale to Bitmap ... 

Input: In II (piHels!inch) 

Output: l~fjiii~11 (piHels! inch) 

Conuersion Method: 

o 50% Threshold 
o Pattern Dither 
@ Diffusion Dither 
o Halftone Screen ... 
Of w;1mn P<!11ern 

K OK 1 
( cancel) 

2. To specify the resolution of the gray-scale image and the bitmap-type image, use 
the pop-up menus beside the text boxes to choose the size units you want, either 
pixels per inch or pixels per centimeter. 
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3. Enter a value for the resolution of the gray-scale image in the Input text box. 

4. Press the Tab key or click in the Output text box. 

S. Enter a value for the desired resolution of the bitmap-type image. 

6. Click OK. 

Selecting a bitmapped conversion method 

You have a choice of five methods to use when converting a gray-scale image to 
a bitmap-type image. The options determine the quality of the new bitmap-type 
image, ranging from a high-contrast black-and-white image, to a textured or half
tone screen. In addition, the Halftone Screen option allows you to produce a half
tone for output on non-PostScript printers; if you use this option, you also specify 
the screen frequency and angle, and dot shape. 

To select the bitmapped conversion method you want to use: 

1. Choose Bitmap from the Mode menu. 

The Gray Scale to Bitmap options dialog box appears. 

2. In the Gray Scale to Bitmap dialog box, click the desired option, and click OK. 

The gray-scale to bitmap-type conversion options are described below. 

The 50% Threshold option 

The SO% Threshold option converts pixels with a gray value above the middle 
gray level (128) to white, and pixels below the middle gray level to black. The 
result is a high-contrast black-and-white representation of the image. 

The Pattern Dither option 

The Pattern Dither option converts an image by organizing the gray levels into 
patterns made up of black-and-white dots. The resulting image is made up of geo
metric configurations of black and white dots. 

Chapter IS; Converting linages and Working with Channels 217 
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The Diffusion Dither option 

218 User Guide 

The Diffusion Dither option uses an error-diffusion process to convert the image. 
The diffusion option starts at the pixel in the upper-left corner of the image and 
evaluates its gray level value. If the value is above a certain value, it is changed to 
white; if it is below the value, it is changed to black. There is generally some error 
in the conversion because the gray pixel is originally some gray value between 
black and white, and the conversion changes it to either black or white. The 
amount of error is transferred to surrounding pixels before they are converted to 
black or white. In this way, the error is diffused throughout the image. The result 
has a grainy, film-like texture. 

Original gray-scale image 50% threshold conversion method 

Pattern dither conversion method Diffusion dither conversion method 

• OJ 
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The Diffusion Dither option

The Diffusion Dither option uses an error-diffusion process to convert the image.
The diffusion option starts at the pixel in the upper-left corner of the image and
evaluatesits gray level value.If the value is above a certain value, it is changed to
white;if it is below the value, it is changed to black. There is generally someerror
in the conversion because the gray pixel is originally some gray value between

black and white, and the conversion changesit to either black or white. The
amountoferroris transferred to surroundingpixels before they are converted to
black or white. In this way, the error is diffused throughout the image. The result
hasa grainy, film-like texture.

 
Original gray-scale image 50% threshold conversion method

  
Pattern dither conversion method Diffusion dither conversion method

218 User Guide
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The Custom Pattern option 

The Custom Pattern option simulates the effect of printing a gray-scale image 
through a custom halftone screen. This method allows you to apply a screen 
texture, like a wood grain, to an image. The screen used is the current pattern. 
You can create a pattern that represents the texture you want, then screen the 
gray-scale image through the pattern to apply the texture to the image. 

For instructions on how to define a pattern, see the section, "Filling selections 
with patterns" in Chapter 10, "Using the Fill Tools." 

Original gray-scale image Custom pattern conversion method 

Chapter 15: Converting Images and Working with Channels 219 
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The Halftone Screen option 

220 User Guide 

The Halftone Screen option simulates the effect of printing a gray-scale image 
through a halftone screen. This option can be used to produce a halftone on out
put devices that do not use the PostScript page description language. 

When you select the Halftone Screen option and click OK, the Halftone Screen 
dialog box appears. You use this dialog box to specify the frequency and angle of 
the screen, as well as the dot shape. 

Halftone Screen ... 

Frequency: ~IE"TO~~~II (lines/inch) 

Rngle: 145 (degrees) 

Shape: 

@Round 
o Elliptical 
o line 
o Square 
o Cross 

~ OK , 
Cancel 

Load ... 

Saue ... 

The screen frequency is the screen ruling or screen frequency of the halftone 
screen. The screen frequency you use depends largely on the paper stock and type 
of press on which the image will be printed. Newspapers commonly use an 8S
line screen, whereas magazines use higher resolution screens, such as 133-line 
and ISO-line halftone screens. 

The screen angle refers to the orientation or angle of the screen. Continuous tone 
and black-and-white halftone screens commonly use 4S-degree angles. 

You can save the halftone screen settings you define in a document and reuse 
them with other documents. You can also save these settings as defaults to be 
used in other Adobe Photoshop application documents. 

Chapter 19, "Printing Halftones," discusses how to produce a halftone in greater 
detail. 

) 

) 
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To specify the halftone screen: 

1. Choose Bitmap from the Mode menu . 

The Gray Scale to Bitmap dialog box appears. 

2. Select the Halftone Screen option and click OK. 

The Halftone Screen dialog box appears. 

3. Use the pop-up menu beside the Frequency text box to choose the size units you 
want, either lines per inch or lines per centimeter. 

4. Double-click in the Frequency text box. 

5. Enter the pixels per inch or pixels per centimeter (from 1.0 to 999.9) for the 
screen frequency you want to use. 

6. To specify the screen angle, press the Tab key or click in the Angle text box. Enter 
a value from -180 to 180 degrees for the screen angle. 

7. To select the dot shape you want, click the name of the dot shape. The available 
dot shapes are round, elliptical, line, square, and cross. 

8. To convert the image once you have made your choices, click OK. 

Origina l gray-scale image Halftone screen conversion method 
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Making gray-scale conversions 
You can convert either a bitmapped image or a multichannel image to a gray
scale image. When you convert any image containing several channels of color, 
Adobe Photoshop discards the color information and the extra channels in the 
original image. The conversion methods are described below. 

Converting a bitmap-type image to a gray-scale image 

222 User Guide 

You can convert a bitmap-type image to a gray-scale image that consists of one 
gray level (black). When you choose this option, you can also choose to scale 
down the size of the image by a specified scale factor or "size ratio. II The default 
size ratio is I, which results in a gray-scale image that is the same size as the bit
map-type image. As an example, to reduce the size of the gray-scale image by SO 
percent, enter 2 for the size ratio. If a number greater than 1 is entered for the size 
ratio, multiple pixels in the bitmap-type image are averaged together to produce 
a single pixel in the gray-scale image. This allows you to create a gray-scale image 
from an image scanned on a I-bit scanner. 

To convert a bitmap-type image to a gray-scale image: 

1. Choose Gray Scale from the Mode menu. 

The Bitmap to Gray Scale dialog box appears. 

Bitmap to Gray Scale ... n OK J 
Size Ratio: I' I ( Cancel) 

2. Enter a value for the size ratio you want. 

3. Click OK. 

The bitmap-type image is converted to a gray-scale image. 
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Making gray-scale conversions
You can convert either a bitmapped image or a multichannel imageto a gray-
scale image. When you convert any image containing several channels of color,
Adobe Photoshopdiscards the color information and the extra channels in the
original image. The conversion methodsare described below.

Converting a bitmap-type image to a gray-scale image

You can convert a bitmap-type image to a gray-scale image that consists of one
gray level (black). When you choose this option, you can also choose toscale
downthesize of the image bya specified scale factor or “size ratio.” The default
size ratio is 1, which results in a gray-scale imagethat is the samesize as thebit-
map-type image. As an example, to reducethesize of the gray-scale image by 50
percent, enter2 for thesize ratio. If a numbergreater than 1 is entered for the size
ratio, multiple pixels in the bitmap-type image are averaged together to produce
a single pixel in the gray-scale image. This allows youto create a gray-scale image
from an image scanned on a 1-bit scanner.

To convert a bitmap-type imageto a gray-scale image:

1. Choose Gray Scale from the Mode menu.

The Bitmap to Gray Scale dialog box appears.

Bitmap to Gray Scale...

Size Ratio: || 
 

2. Enter a value for the size ratio you want.

3. Click OK.

The bitmap-type image is converted to a gray-scale image.

222 User Guide
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Converting a multichannel image to a gray-scale image 

Any image that has more than one channel can be converted to a gray-scale 
image. A multichannel image is one that contains more than one channel, such 
as an RGB or CMYK image. Reference here is not to the specific Multichannel 
image type. 

When the Adobe Photos hop program converts an image to a gray-scale image, it 
discards all color information and extra channels in the original image. When 
you convert from an RGB or indexed color image to a gray-scale image, the 
program converts the color pixels to levels of gray based on the color values of 
the pixels, and discards the other color information. 

If the RGB channel is active in an RGB image, the gray levels of the converted 
pixels represent the luminosity of the pixels. If the red, green, or blue channel is 
active, the gray levels of the converted pixels represent the color values of the 
pixels in the active channel only. 

When you convert from an HSL, HSB, CMYK, or Multichannel type image to a 
gray-scale image, the program uses the active channel as the gray-scale image and 
discards the other channels. 

Before you complete a conversion, an alert box will appear to confirm your 
action. 

To convert a multichannel image to a gray-scale image: 

1. Choose Gray Scale from the Mode menu. 

2. Click OK to proceed. 

The image is converted to a gray-scale image. 
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Making color conversions 
You can convert an image to any of the color image types that the Adobe 
Photoshop program supports: indexed color, RGB, HSL, HSB, CMYK, and Multi
channel. When you convert an RGB image to an indexed color image, you can 
specify a color table for the new image. Descriptions of the conversions follow. 

With the exception of converting an RGB image to an indexed color image, the 
procedures for converting an image to color are similar. You simply choose the 
image type from the Mode menu to which you will convert your image; the 
image is automatically converted. 

Converting a gray-scale image to an indexed color or RGB image 

When you convert a gray-scale image to an indexed color or RGB image, the red, 
green, and blue values for any given pixel become the same. For example, a pixel 
that had previously been described as having a gray value of 231 is now converted 
to a pixel having a red value of 231, a green value of 231, and a blue value of 231. 

Converting an indexed color or RGB image to an HSL or HSB image 

224 User Guide 

You might want to convert an image with RGB colors to an HSL or HSB image 
type to adjust the lightness or brightness of the image without changing the hue 
or saturation. When you convert an indexed color or RGB image to an HSL image, 
the image is split into three channels called hue, saturation, and luminance; 
when you convert to an HSB image, the image is split into hue, saturation, and 
brightness channels. 

Brightness is defined as the additive primary color (red, green, or blue) with the 
highest color value. Luminance is defined as the highest of the RGB values plus 
the lowest of the RGB values divided by two. With HSL and HSB images, you can 
only view one channel at a time. This differs from an RGB image. You can view 
the red, green, and blue channels together at one time on an RGB image. 

) 
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RGB image 

New Channel 
Delete Channel 

HSL color, hue channel showing 
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& File Edit Mattis image Select Window
Bitmap
Gray Scale
Indexed Color...

“AGB Color
CMYK Color
HSL Color
HSB Color
Multichannel

Color Table

Channel

Eg

New Channel
Delete Channel

Sleek|/[olatioOEsse
Split Channels .
Merge Channeis.. |

 

Gray Scale
Iniesed Color
RGB Color
EMYE Calar

_|“HSL Color
HSH Colar
Multichannel

Cotor Table

Bilmap Untitied-1 (Hue, 1...)Saez

RA 1
Saturation’ #2

Lightness #3

Split Channels :
Merge Channels...

 
 

HSL color, hue channel showing  
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Converting HSB and HSL images to RGB images 
I 

Once you have adjusted an HSL or HSB image, you may want to convert it back 
to an RGB image to perform other color corrections on it. When you convert an 
HSB or HSL image to an RGB image, the three channels are converted into red, 
green, and blue channels. I 

Converting color images to multichannel-type images 
I 

You can convert images composed of more than one channel, such as RGB, HSL, 
and HSB images, to the Multichannel image type. When you convert an image to 
the Multichannel image txpe, the original channels with names assigned such as 
Red, Hue, Brightness, and ko on, are renamed I, 2, 3, and so on. The channels in 
a Multichannel image are gray-scale channels. You can view and edit each 
channel individually. I 
In the case of an RGB image, the red, green, and blue channels are converted to 
gray levels that reflect the color values of the pixels in each channel. Likewise, 
each of the CMYK channels is converted to a gray-scale channel. If you add a new 
channel to a gray scale im~ge or delete a channel from an RGB image, the image 
is automatically treated aS ia Multichannel image. 

Converting RGB and indexed color images to CMYK images 

To print a color separatioJ , you convert an RGB or indexed color image to a 
CMYK image. The conversion spl!ts the RGB colors into the four colors common
ly used for printing color ~eparations. The channels are cyan, magenta, yellow, 
and black. This conversion process uses the Separation Setup parameters defined 
in the Preferences dialog dox. For more information on the CMYK conversion 
process, see Chapter 20, /11roduCing a Color Separation./1 
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./CMYK Color 
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S File Edit PTT image Select Window

Lae bitmap Untied) 0.)Saaz
Gray Scale
Indexed Color... ;

“RGB Color
CMYK Color
HSL Color
HSB Color
Multichannel

*

Peipte Channel

Split Channels
Merge Chananeis...

 
[aaskKo

G File Edit IRTP E image Select Window
Bitmap
Gray Scale
lntespd f olor
RGB Color

“CMYK Color
HSL Color
HSH Coler
Multichannel

Magenta #2
New Channel Yellow 33
Delete Channel Black 364  

CMYKcolor, cyan channel showing  
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Converting an RGB image to an indexed color image 

At times, you might want to convert an RGB image to an indexed color image 
to edit an image's color ta~le or export an image to an application that only 
supports 8-bit color. 

228 User Guide 

When you convert an RGB image to an indexed color image, a color table is built 
for the indexed color image. The color table stores the colors used in the docu
ment and holds the maxirlIum number of colors that can be displayed at once. 
The resolution option YOU lchoose affects the number of colors that can be dis
played at one time. If you select 4 bits per pixel, 16 colors can be displayed at a 
time; if you select 8 bits p~r pixel, 256 colors can be displayed at one time. 

The term "indexed color" }efers to the fact that colors in the image are mapped 
or "indexed" to the colors lin the color table. Color tables are also called "color 
lookup tables" because when a request for a color is made, the Adobe Photoshop 
program looks up the req~ested color in the table. If the color is not present in 
the color table, the prograr must match the requested color to the closest color 
in the color table, or simulate the requested color through dithering. 

"Dithering" juxtaposes colbrs to simulate another color. This is important to keep 
in mind when you want t9 convert an RGB image to an indexed color image. An 
RGB image can contain millions of colors, whereas an indexed color image can 

I 

directly reference only 256 colors. As a result, the transitions between dithered 
colors in an indexed color image are not as smooth as the transitions between 
colors in an RGB image. 

To simulate the color that is not present in the color table, the Adobe Photoshop 
program puts together Pix~ls with colors that are in the color table. When you 
convert an RGB image to ~n indexed color image, you have several options for 

I 
how colors will be dithere<!l. You can select the options for the conversion to an 
indexed color image in thJ RGB to Indexed Color Options dialog box. The 
options include the numb~r of bits of information per pixel (the resolution), the 
type of color table, and th~ dithering option (if any) to be used. 
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To convert an RGB image to an indexed color image: 

1. Choose Indexed Color from the Mode menu. 

The RGB to Indexed Color dialog box appears. 

RGB Color to I ndeHed Color ... 

Resolution: 

o 3 bits / piHel 
04 bits/piHel 
o 5 bits / piHel 
o 6 bits / piHel 
o 7 bits/piHel 
@ 8 bits/piHel 

Palette: 

o l:H <H t 
o System 
@ Adaptiue 

Dither: 

ONone 
o Pattern 
@ Diffusion 

n OK n 
( cancel) 

2. Select the options you want by clicking the button beside the option. 

RGB image Indexed color image 
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To convert an RGB imageto an indexed color image:

1. Choose Indexed Color from the Mode menu.

The RGB to Indexed Color dialog box appears.

RGB Color to Indexed Color...

Resolution:

©3bits/pixel
© 4 bits/pixel
© 5 bits/pixel
© 6 bits/pixel
© ? bits/pixel
@ 8 bits/pixel

Palette: Dither:

Otrect © None
© System © Pattern
@ Adaptive @ Diffusion

 
2. Select the options you wantby clicking the button beside the option.

  
  

RGB image Indexed color image
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Specifying the resolutiol 

You can specify the resolution you want the image to be. Resolution here refers 
to the number of bits of color information per pixel that are used in the image. 

Specifying a color table option 

You have three choices for ithe type of color table that your indexed color image 
will use: Exact, System, and Adaptive. 

You can use the Edit Table command in the Color Table submenu, which is 
accessed via the Mode menu, to view the results of the Palette (color table) 
options. For more information, see the section that follows in this chapter, 
"Manipulating the indexed color table." 

In addition, when you choose the System or Adaptive color table options, you 
can specify how the colors should be dithered. Descriptions for the options 
follow. I 

Exact The Exact table option is available only if 256 or fewer colors are used in 
the RGB image, otherwise, this option is dimmed. When you select the Exact 
option, the Adobe Photoshop program uses the exact same colors for the color 
table that appear in the RGB image. Since all of the colors in the image are present 
in the document's color table, there is no need to use dithering. Therefore, the 
Dither options are all dimrbed. 

System The System color table option uses the Macintosh system's default, 8-
bit color table, called the System palette. This color table is based on a uniform 
sampling of RGB colors. This option is labeled Uniform if the resolution is set to 
less than 8 bits per pixel. this option, you also specify a dithering option. 

Indexed color image converted I 
System color table option 

Edit Tobie ... 

Resulting system color table 

(load ... I 
I Soue .. . ) 
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Specifying the resolution

You can specify the resolution you want the imageto be. Resolution here refers
to the numberofbits of color information per pixel that are used in the image.

Specifying a color table option

You have three choices for the type of color table that your indexed color image
will use: Exact, System, and Adaptive.

You can use the Edit Table commandin the Color Table submenu, which is

accessed via the Mode menu,to view theresults of the Palette (color table)
options. For more information, see the section that follows in this chapter,
“Manipulating the indexed colortable.”

In addition, when you choose the System or Adaptive color table options, you
can specify how the colors should be dithered. Descriptions for the options
follow.

Exact The Exact table optionis available only if 256 or fewer colors are used in
the RGB image, otherwise, this option is dimmed. When youselect the Exact
option, the Adobe Photoshop program uses the exact same colors for the color
table that appear in the RGB image.Sinceall of the colors in the image are present
in the document’s colortable, there is no need to use dithering. Therefore, the
Dither optionsare all dimmed.

System The System color table option uses the Macintosh system’s default, 8-
bit color table, called the System palette. This color table is based on a uniform
sampling of RGB colors. This option is labeled Uniform if the resolutionis set to
less than 8 bits per pixel. With this option, you also specify a dithering option.

Edit Tobie...

 
a lt »

Indexed color image converted using
System color table option

 
 

Resulting system color table
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The system color table is useful when you plan to transfer the Adobe Photos hop 
software images to another application, or when you need to ensure that a con
sistent color table is used for different images. For example, if you are creating 
images for an animation sequence to be generated in another application, the 
other application might require the Macintosh system color table for the images. 
Also, for the sake of consistency, you might want to use the system color table to 
ensure that all images use the same colors. 

Adaptive The Adaptive color table option creates a color table that is an adap
tation of the colors used in the image. If you have an RGB image that has only 
the colors green and blue and select the Adaptive option, the resulting color table 
will be made up primarily of the colors that appear in the image-that is, green 
and blue colors. The Adaptive color table works by sampling colors from the more 
commonly used areas of the color spectrum. Because the colors in most images 
are concentrated in particular areas of the spectrum, it can be more effective to 
use an Adaptive color table. With this option, you also specify a dithering option. 

Indexed color image converted using 
Adaptive color table option 

Specifying dithering options 

Edit Tobie ... 

~ 
[Soue ... ) 

Resulting adaptive color table 

When you select either the System or Adaptive color table option, the color table 
might not contain all of the colors used in the image. To simulate the colors that 
are not in the color table, you can choose to dither colors. There are three dither
ing options: None, Pattern, and Diffusion. 

None When you select None as the dithering option, the Adobe Photoshop 
program does not juxtapose pixels with colors in the color table to simulate a 
color absent from the table. Instead, the color in the table that is closest to the 
absent color is used in the image. This tends to result in sharp transitions between 
shades of color in the image. 

Pattern When you select the Pattern dithering option, the Adobe Photoshop 
program arranges pixels in patterns to simulate the colors that are not in the color 
table. 
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The system colortable is useful when you plan to transfer the Adobe Photoshop
software images to another application, or when you needto ensure that a con-
sistent color table is used for different images. For example, if you are creating
images for an animation sequence to be generated in anotherapplication, the
other application might require the Macintosh system color table for the images.
Also, for the sake of consistency, you might wantto use the system colortable to
ensure that all images use the samecolors.

Adaptive The Adaptive color table option creates a color table that is an adap-
tation of the colors used in the image. If you have an RGB image that has only
the colors green and blue andselect the Adaptive option, the resulting color table
will be made up primarily of the colors that appear in the image—thatis, green
andblue colors. The Adaptive color table works by sampling colors from the more
commonly used areas of the color spectrum. Because the colors in most images
are concentrated in particular areas of the spectrum, it can be moreeffective to
use an Adaptive color table. With this option, you also specify a dithering option.

Edit Table...

 
Indexed color image converted using
Adaptive color table option

aae
HERSSES ee
| BO

a) elses

 
 

Resulting adaptive color table

Specifying dithering options

Whenyouselect either the System or Adaptive color table option, the color table
might not contain all of the colors used in the image. To simulate the colors that
are not in the color table, you can chooseto dither colors. There are three dither-
ing options: None, Pattern, and Diffusion.

None Whenyouselect Noneas the dithering option, the Adobe Photoshop
program does not juxtapose pixels with colors in the color table to simulate a
color absent from the table. Instead, the color in the table that is closest to the

absentcoloris used in the image. This tendsto result in sharp transitions between
shades of color in the image.

Pattern When youselect the Pattern dithering option, the Adobe Photoshop
program arranges pixels in patterns to simulate the colors that are not in the color
table.
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Diffusion When you select the Diffusion dithering option, the Adobe Photoshop 
program uses a less structured method than the method used with the Pattern 
option to dither colors. This option generally results in the most accurate 
conversion. 

RGB image 

Indexed color image converted using 
System Palette/Pattern Dithering options 

Indexed color image converted using 
Adaptive Palette/Diffusion dithering options 

Indexed color image converted using 
System Palette/None Dithering options 

Manipulating the indexed color table 

232 User Guide 

If you convert an RGB image to an indexed color image, or if you are working on 
an original indexed color image, you may want to adjust the color table for the 
image. Only indexed color images use a color table. Adjusting the color table 
allows you to change a single color, or many colors in an indexed color image's 
color table. You can also choose to structure a color table according to a particular 
color system, like blackbody radiation or a color spectrum. A color table is specific 
to each indexed color document, and can be saved and reused with other indexed 
color images. 

..J 
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Diffusion Whenyouselect the Diffusion dithering option, the Adobe Photoshop
program uses a less structured method than the method used with the Pattern
option to dither colors. This option generally results in the most accurate
conversion.

a
 
 

 
Indexed color image converted using
Adaptive Palette/Diffusion dithering options

 
  
Indexed color image converted using Indexed color image converted using
System Palette/Pattern Dithering options System Palette/NoneDithering options

Manipulating the indexedcolor table
If you convert an RGB image to an indexed color image, or if you are working on
an original indexed color image, you may wantto adjust the color table for the
image. Only indexed color images use a color table. Adjusting the color table
allows you to changea single color, or many colors in an indexed color image’s
color table. You can also chooseto structure a color table accordingto a particular
color system,like blackbody radiation or a color spectrum.A colortable is specific
to each indexed color document, and can be saved and reused with other indexed

color images.
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There are two types of indexed color images: color images that have a limited 
number of colors (less than 256) and pseudocolor images, which are gray-scale 
images that display variations in gray levels with color, rather than shades of 
gray. This type of image is often used in scientific and medical applications. The 
color table editing features discussed in the following sections are most useful 
with pseudocolor indexed color images. These features can also be used to 
produce special effects with indexed color images that have a limited number of 
colors. 

The Color Table submenu in the Mode menu allows you to access either the Color 
Picker or Color Wheel dialog box used to view and edit the document's color 
table. The Color Table submenu is active only when you are working on an in
dexed color image. 

Changing the colors in a document's color table changes the colors in an image. 
The colors in an indexed color image are mapped to the colors in the table, and 
reference a specific position in the table. Therefore, if you change the color in the 
table, and a color in the image is mapped to that color's position, the color in the 
image is changed to the modified color in the table. 

What follows is an example of how changing a color in a color table affects a color 
in the image that references that color in the color table. Note that to change 
colors in an image, you should use the color correction commands in the Map 
and Adjust submenus, which are accesed via the Image menu. Chapter 16, 
"Making Color Corrections," describes these commands in detail. 

As an example of manipulating the color table, suppose there is a red circle in 
your image, and the red color in the image references a red color in the color 
table. 

Before editing table 
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The red color in the color table occupies the fourth position from the left in the 
top row of the table. 

Edit Table ... 
[ OK D 
( cancel) 

(Load ... ) 

( Soue ... ) 

Red reference in color table 

Suppose you change the red color in that position to yellow using the Color 
Picker or Color Wheel dialog box. 

Color Picker 

Select color: 

I; I:' 

I~ .& 

11\ 
[I 

@H:~O 

OS:~'7o 
OB:~'7o 

OR: 12551 
OG:~ 
OB:~ 

Red color referenced in Color Picker before being changed to yellow 

, OK ) 
( Cancel) 

C:lu 1% 
M:~% 
v:§J'7o 

K:~% 
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Thered color in the color table occupies the fourth position from theleft in the
top row ofthe table.

Edit Table...

BREESOa.
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Red reference in color table

Suppose you changethered colorin that position to yellow using the Color
Picker or Color Wheel dialog box.

Color Picker

Select color:

@u:[o |e c: [Cm %
Os:[100 |% M:[96|%
Os:[100 |% ¥:(92 |%

k:[0  |% 
Red color referenced in Color Picker before being changedto yellow
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Edit Table ... t OK II 
( cancel) 

(load ... ) 

(saue ... ) 

New color in table 

After editing table 

The red circle changes to yellow because the red in the circle referenced the color 
in that particular position, and the color in the referenced position has been 
changed. 

To display an indexed color document's color table: 

1. Choose Color Table from the Mode menu. 

The Color Table submenu appears. 

2. Holding down the mouse button, drag until Edit Table is highlighted, then 
release the mouse button. 

The document's color table appears in the Edit Table dialog box. 
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Edit Table...

After editing table

The red circle changes to yellow because thered in the circle referenced the color
in that particular position, and the color in the referenced position has been
changed.

To display an indexed color document's color table:

. Choose Color Table from the Mode menu.

The Color Table submenu appears.

. Holding down the mouse button, drag until Edit Table is highlighted, then
release the mousebutton.  
The document's color table appears in the Edit Table dialog box.
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Editing colors in the indexed c~lor table 

236 User Guide 

Either the Color Picker or Color Wheel dialog box allows you to edit a document's 
color table. The color picker and color wheel allow you to select the colors that 
will replace the colors in the color table. You select either the Color Picker or 
Color Wheel dialog box through the Color Table dialog box, which is accessed 
via the Color Table command in the Edit menu. 

For more information about using the color picker, see the section, "Selecting a 
color using the color pickler," in Chapter 11, "Selecting Colors." For more infor
mation about using the color wheel, see the section, "Selecting a color using the 
color wheel," in Chapter lll, "Selecting Colors." 

To use the Color Picker dialog box to edit a color in the color table: 

1. Choose Color Table fromithe Mode menu. 

2. Choose Edit Table from the Color Table submenu. 

The document's color table appears. 

3. Click the color you want to change. 

The Color Picker dialog box appears. 

To use the Color Wheel dialog box: 

1. Choose Color Table froJ the Mode menu. 

2. Choose Edit Table from the Color Table submenu. 

3. Option-click the color yet want. 

The Color Wheel dialog box appears. 

To select a color from t~e color picker or color wheel: 

1. Use the controls in the Color Picker or Color Wheel dialog box to select the color 
you want. I 

2. Click OK. I 

The color you selected appears in the position you clicked in the color table. 

3. Click OK. 
I 

The colors in the image that reference the selected position in the color table are 

changed to the new COl 

I 
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Editing a range of colors 

The Adobe Photoshop program lets you select a range of colors-including mul
tiple rows-in the color table and select a starting and ending color from the color 
picker or color wheel. The range of colors you selected in the color table displays 
a smooth transition from the starting color and ending color you selected from 
the color picker or color wheel. The transition proceeds from left to right and top 
to bottom. 

To select the range of colors in the color table: 

1. Choose Color Table from the Mode menu. 

2. Choose Edit Table from the Color Table submenu. 

3. Position the pointer on the first color in the range. 

4. Holding down the mouse button, drag to the last color in the range. 

Edit Table ... 
K OK J 
( cancel) 

[ Load ... ) 

(saue ... ) 

5. Release the mouse button. 

The Color Picker dialog box appears . 
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Editing a range of colors

The Adobe Photoshop program lets youselect a range of colors—including mul-
tiple rows—in thecolortable andselect a starting and ending color from the color
picker or color wheel. The range of colors you selected in the color table displays
a smoothtransition from the starting color and ending color you selected from
the color picker or color wheel. The transition proceeds from left to right and top
to bottom.

To select the range of colors in the color table:

. Choose Color Table from the Mode menu.

. Choose Edit Table from the Color Table submenu.

. Position the pointer on thefirst color in the range.BeWwWNMeH

. Holding down the mouse button, drag to thelast color in the range.

Edit Table...

 
5. Release the mouse button.

The Color Picker dialog box appears.

Chapter 15: Converting Images and Working with Channels
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I 
6. Use the controls in the Color Picker dialog box to pick the starting color for the 

blend. 

Select first color: 

7. Click OK. 

Color Picker 

@H: 133610 
OS:@IJ% 

OB:[!D"1o 

OR:§] 

OG:§] 

OB:~ 

The Color Picker dialog box disappears, then reappears. 
I 

I 

I 

( OK II 
( Cancel) 

C:!D"1o 

M:@]% 

Y: [I=:J"10 

K:~"1o 
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6. Use the controls in the Color Picker dialog box to pick the starting color for the
blend.

Color Picker

Select first color:

 
7. Click OK.

The Color Picker dialog box disappears, then reappears.
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8. Use the controls in the Color Picker dialog box to pick the ending color for the 
blend. 

Select color: 

9. Click OK. 

Edit Table ... 

Edited color table 

Color Piclcer 

@H: 12991 0 

OS:~"1o 
oB:@D"1o 

OR:~ 
OG:~ 
OB:@"D 

, OK ) 

( cancel) 

(Load ... ) 

(saue ... ) 

E OK l 
( Cancel) 

C: 110_1."10 

M:@]% 

Y:[D% 

K:[D"1o 

Chapter 15: Converting Images and Working with Channels 239 

Petitioner Exhibit 1026, Page 0267

8. Use the controls in the Color Picker dialog box to pick the ending color for the
blend.

Color Picker

Select color:

|

@ u: [299|299 |° C: [55] Toeek M:[71 |%Os:[51 |% eh
Or: [128] k:[5__]%
06:Fo|
on:[129]

 
9, Click OK.

Edit Table...

= a

Be
He
Se
O8
aa
OB
OO
AB
IEEBEES  

Edited color table
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You can continue to modify the colors in the color table. 

Edit Table ... 

•••••••••••••••• •••••••••••••••• •••••••••••••••• •••••••••••• •• • • II • 

Final edited color table (multiple blends) 

[ OK l 
( Cancel) 

(load ... ) 

(saue ... ) 

10. When you have finished editing colors in the table, click OK to close the Color 
Table dialog box. 

All the colors in the image that referenced the colors in the positions you 
changed are changed to the new colors. 

Original indexed image After color table change 
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You can continue to modify the colors in the colortable.

Edit Table...

 

 
Final edited color table (multiple blends)

10. Whenyou havefinished editing colors in the table, click OK to close the Color
Table dialog box.

All the colors in the image that referenced the colors in the positions you
changed are changed to the newcolors.

 
Original indexed image After color table diange

240 User Guide
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Structuring the color table 

The indexed color table can be structured according to a specific color system, 
such as blackbody radiation, gray scale, or color spectrum. The colors in the color 
table will then display a uniform transition of colors based on the selected color 
system. You can use the Edit Color command in the Color Table submenu, which 
is accessed via the Mode menu, to display the image's color table and view the 
changes you made to it. 

The three color system options are described below. 

To select the color system on which to base the color table: 

1. Choose Color Table from the Mode menu. 

2. Choose Blackbody, Gray Scale, or Spectrum from the Color Table submenu. 

BitnH~p 

Gray Scale 
../ I ndeHed Color 

RGB Color 
CMYK Color 
HSl Color 
HSB Color 
~ul tieL<lnn(~1 

N(~W CtlmHH~1 

n~~k L~ r hennpl 

SpH1 nl<HHH~h 
tvkr . t hnnnd$", 

The colors in the image display the new colors to which they are mapped in the 
color table. 

Blackbody When you choose the Blackbody option, the color table displays 
a transition of colors that is based upon the different colors a blackbody radiator 
emits as it is heated: from black, to red, orange, yellow, and white. 

Gray Scale When you choose the Gray Scale option, the color table is changed 
to display a smooth transition from black to white in 256 levels of gray. 
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Structuring the color table

The indexedcolor table can be structured according to a specific color system,
such as blackbodyradiation, gray scale, or color spectrum. The colors in the color
table will then display a uniform transition of colors based on the selected color
system. You can use the Edit Color commandin the Color Table submenu, which
is accessed via the Mode menu,to display the image’s color table and view the
changes you madetoit.

The three color system optionsare described below.

To select the color system on which to base the colortable:

1. Choose Color Table from the Mode menu.

2. Choose Blackbody, Gray Scale, or Spectrum from the Color Table submenu.

 
 
 Bitmap

Gray Scale
/ Indexed Color

RGB Color
CMYK Color
HSL Color
HSB Color

Miitighanna!

Color Table Edit Table...

BlackbodyLheanael

saveaiesesuadsasnuntebissscrausbesvebessecsesbenrnteesritibaese Gray Scale
New Chane! Spectrum
Heipie Phaanel

  
  
  
  
 

 

 
 

 

  
 

Spilt Charnes

Morne Cheaaneis..
 
  

The colors in the image display the new colors to which they are mappedin the
colortable.

Blackbody When you choose the Blackbody option, the color table displays
a transition of colors that is based upon the different colors a blackbody radiator
emits as it is heated: from black, to red, orange, yellow, and white.

Gray Scale When you choosethe Gray Scale option, the color table is changed
to display a smooth transition from black to white in 256 levels of gray.  
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Spectrum When you choose the Spectrum option, the color table is changed to 
display a smooth transition between the colors in the spectrum. The spectrum 
displays the color transitions that result when white light passes through a prism: 
violet, blue, green, yellow, orange, red. 

Saving and reusing a color table 

A color table can be saved, and subsequently loaded into another document. 
Once you load a color table into a document, the colors in the document are 
changed to reflect the color positions they reference in the new color table. 

Original image Image with new color table 

Original image Image with new color table 

To save a color table in another document: 

1. Choose Color Table from the Mode menu. 

2. Choose Edit Table from the Color Table submenu. 

The Color Table dialog box appears. 

3. Click Save. 

The Save As dialog box appears. 

4. Enter the name of the file in which you want to save the color table. 

If necessary, use the drive and directory buttons to access the folder in which you 
want to save the table. 
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5. Click Save. 

6. The color table is saved under the file name and in the location you specified. 

To load a previously saved color table into the active document: 

1. Choose Color Table from the Mode menu. 

2. Choose Edit Table from the Color Table submenu. 

The Color Table dialog box appears. 

3. Click Load. 

The Open dialog box appears. 

If necessary, use the drive and directory buttons to open the folder that contains 
the color table you want to load. 

4. Click the color table you want. 

5. Click Open. 

6. To load the colors in this table into your document, click OK. 

Working with channels 
You are not limited to working with only the default channels that make up an 
image. You can add, delete, and merge channels in a document. You can also au
tomatically split up the various channels of an image to create a separate docu
ment for each channel. After you split the channels in a document into separate 
documents, you can merge the channels into a new document to create compos
ite images and produce special effects. 

You can also perform operations that involve two or more channels. You can add 
two channels together, subtract one channel from another, and compare the 
brightness values of the pixels in two channels. These types of operations involve 
mathematical calculations and comparisons of two channels, and are called 
calculations. 

Adding a new channel 

Channels can be added to your document for use as temporary storage or scratch 
areas. The new channels you add are 8-bit, gray-scale, alpha channels, just like the 
ones created using the Selection -> Alpha command. The only difference be
tween the two channels is that the alpha channel created using the Selection -> 
Alpha command automatically contains a copy of the current selection, whereas 
when you add a new channel, a gray-scale equivalent of the current background 
color appears as the new channel's background. 

The new channel is assigned a name based on the total number of channels in 
the image. For example, if the last channel in the list of channels in the Channel 
submenu is 5, then the new channel will be named 6. 
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You can copy the contents of a new channel to the image's selection using the 
Alpha -> Selection command. The white areas in a new channel represent the 
areas that are selected and can be edited and the black areas represent the areas 
that are not selected. 

To create a new channel, choose New Channel from the Mode menu. A new, 
empty channel appears. 

Deleting a channel 

244 User Guide 

You can delete any of the channels in an image. When you delete a channel, 
all information in that channel is discarded. When you delete one of the RGB 
channels in an RGB image, the RGB display mode option is removed from the 
Channel submenu and the pixels in the remaining channels are converted to 
their gray-scale equivalents. 

To delete a channel: 

1. Choose Channel from the Mode menu. 

2. Choose the channel you want to delete from the Channel submenu. 

3. Choose Delete Channel from the Mode menu. 

The channel and all of its contents are deleted. 
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You can copy the contents of a new channelto the image's selection using the
Alpha -> Selection command. The white areas in a new channelrepresent the
areas that are selected and can be edited and the black areas represent the areas
that are not selected.

To create a new channel, choose New Channel from the Mode menu.A new,

empty channel appears.

 
Deleting a channel

User Guide

You can delete any of the channels in an image. When you delete a channel,
all information in that channel is discarded. When you delete one of the RGB
channels in an RGB image, the RGB display mode option is removed from the
Channel submenuandthe pixels in the remaining channels are converted to
their gray-scale equivalents.

To delete a channel:

1. Choose Channel from the Mode menu.

. Choose the channel you wantto delete from the Channel submenu.

3. Choose Delete Channel from the Mode menu.

The channel andall of its contents are deleted.
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Splitting channels into separate documents 

You can easily split the various channels that comprise an image into separate 
documents using the Split Channels command in the Mode menu. When you 
choose Split Channels, the Adobe Photoshop program places each channel into 
a separate document and closes the original document; however, any changes 
you made to the original document before you last saved it are discarded. The 
changes you made since you last saved the original document appear in the sep
arate channel documents. 

A default name is assigned to each of the channel documents. The suffix 
".character," where character is either a letter derived from the channel's name 
in the original document (".H" for Hue, for example) or the channel's identifying 
number in the Channels submenu (5, for example), is appended to the end of 
the original document name. As an example, if you split the channels of an RGB 
document titled "Row houses," the red channel document would be titled "Row 
houses.R". The channel documents are all converted to gray-scale images. 

To split an image's channels into separate documents, choose Split Channels 
from the Mode menu. The image's channels are split into separate documents. 

Merging channels 

You can use the Merge Channels command in the Mode menu to combine dif
ferent channels to form a single image. The channels you merge were split into 
separate documents via the Split Channels command, or were channels from 
images that are the same size and have the same image resolution. When you 
merge channels, you can choose the image type of the document into which you 
merge the channel documents. 

The image type used for merging channels must have the same number as or 
fewer channels than the original image. You cannot merge channels to create an 
image of another type with more channels than the image from which the 
channels were originally split. You cannot merge the split channels from an RGB 
image into a CMYK image, because a CMYK image requires four channels and an 
RGB image normally has only three channels. Also, to be available for merging, 
the documents to be merged must be the same size (in pixels) and must currently 
be open. The image types that aren't available for merging are dimmed in the 
Merge Mode dialog box. 

After you select the image type you want, the number of channels appropriate for 
the selected image type appears in the Channels text box in the Merge Channels 
dialog box. You can change this number, but if you enter a number that is incom
patible with the selected image type, the Multichannel image type will be selected 
automatically. 

For example, if you select the CMYK image type, which by definition contains at 
least four channels, and enter "3" for the number of channels, the Multichannel 
image type will be selected. 
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Once you click OK in the Merge Channel dialog box, the Specify Channels dialog 
box appears. A single Specify Channels dialog box appears for all image types 
except Multichannel. The Specify Channels dialog box allows you to select the 
channels you want to include in the image. The names of the channels that 
comprise the selected image type appear in the dialog box, such as red, green, and 
blue for an RGB image. A text box appears beside the name of each channel. You 
use these text boxes to open pop-up menus that allow you to select the channels 
for the new image you will create by merging channel documents. 

The Adobe Photoshop program automatically selects the channel documents 
that are currently open and assigns them to the appropriate channel. However, 
you can use the pop-up menus to select the channels you want to merge from the 
channel documents that are available. 

If Multichannel is the selected image type, a separate, Specify Channels dialog 
box appears for each of the specified number of channels. Use the pop-up menu 
beside the channel name to select the channel document for each of the channels 
to be included in the Multichannel image. 

After you select the channels to be merged and click OK, the Adobe Photoshop 
program merges the selected channels into a new image of the specified type into 
an untitled document. The program also automatically closes the documents 
containing the channels that were merged into the new image. 

To merge channels: 

1. Click one of the channel documents you want to merge to make it the active 
document. 

2. Choose Merge Channels from the Mode menu. 

The Merge Mode dialog box appears. 

Merge Channels ... 

Mode: 

@ RGB Color 
o !:MIIK Color 
o HSl Color 
o HSB Color 
o Multichannel 

Channels: IFIll 

n OK l 
( Cancel) 

Petitioner Exhibit 1026, Page 0274
246 User Guide

Once you click OK in the Merge Channel dialog box, the Specify Channels dialog
box appears. A single Specify Channels dialog box appearsfor all image types
except Multichannel. The Specify Channels dialog box allows you to select the
channels you wantto include in the image. The names of the channels that
comprise the selected image type appearin the dialog box, such as red, green, and
blue for an RGB image. A text box appears beside the nameof each channel. You
use these text boxes to open pop-up menusthatallow youto select the channels
for the new image you will create by merging channel documents.

The Adobe Photoshop program automatically selects the channel documents
that are currently open and assigns them to the appropriate channel. However,
youcan use the pop-up menusto select the channels you want to merge from the
channel documents that are available.

If Multichannelis the selected image type, a separate, Specify Channels dialog
box appears for each of the specified numberof channels. Use the pop-up menu
beside the channel nameto select the channel documentfor each of the channels

to be included in the Multichannel image.

After you select the channels to be merged andclick OK, the Adobe Photoshop
program mergesthe selected channels into a new imageofthe specified type into
an untitled document. The program also automatically closes the documents
containing the channels that were merged into the new image.

To merge channels:

. Click one of the channel documents you want to merge to makeit the active
document.

. Choose Merge Channels from the Mode menu.

The Merge Mode dialog box appears.

Merge Channels...

Mode:

@ RGB Color
OELMP¢K Caler
O USL Color
© HSB Color
© Multichannel

Channels: 
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3. Click the image type you want to create by merging the channels. 

4. Enter the number of channels you want to include in the image. 

S. Click OK. 

The Specify Channels dialog box appears for all image types except Multichannel. 

Specify Channels: 

Red: I pumpkin.R 

Green: I pumpkin.G 

Blue: I pumpkin.B 

E OK D 
( cancel) 

To select the channels you want to include in an image: 

1. Position the pointer on the text box beside the name of the channel name in the 
Specify Channels dialog box. 

2. Press down the mouse button. 

A pop-up menu listing the available channel appears. 

3. Holding down the mouse button, drag to highlight the channel document you 
want to assign to that channel. 

4. Release the mouse button. 

The name of the selected channel document appears in the box. 

S. Repeat steps 1 through 4 to select the channel documents you want to merge into 
the new image. 

6. When you have finished selecting the channels you want to merge, click OK. 

Using channel calculation commands 

You can perform a number of operations on the channels in an image. Most 
of the channel calculation commands compare or perform mathematical opera
tions on the corresponding pixels of two channels. 

You can add the brightness values of the pixels in two different channels and 
place the pixels with the resulting brightness values into a new channel. You can 
quickly fill an entire channel with a specific gray level, and automatically 
compare the brightness values of pixels in two channels and create a new channel 
composed of the lightest or darkest pixels in the two channels. The calculation 
commands also let you copy a specific channel, such as the red channel of an 
RGB image, into a selection in another image, identify the differences between 
two image frames that show the same background, and create a composite image 
from two channels. 
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3. Click the image type you wantto create by merging the channels.

4. Enter the numberof channels you wantto include in the image.
5. Click OK.

The Specify Channels dialog box appearsfor all image types except Multichannel. 

Specify Channels:

Blue:|pumpkin.B 
 

To select the channels you wantto include in an image:

1. Position the pointer on the text box beside the name of the channel namein the
Specify Channels dialog box.

2. Press down the mouse button.

A pop-up menulisting the available channel appears.

3. Holding down the mouse button, drag to highlight the channel document you
want to assign to that channel.

4. Release the mouse button.

The nameofthe selected channel documentappears in the box.

5. Repeat steps 1 through 4 to select the channel documents you want to merge into
the new image.

6. When you havefinished selecting the channels you want to merge, click OK.

Using channel calculation commands

You can perform a numberof operations on the channels in an image. Most
of the channelcalculation commands compare or perform mathematical opera-
tions on the corresponding pixels of two channels.

You can add the brightness values of the pixels in two different channels and
place the pixels with the resulting brightness values into a new channel. You can
quickly fill an entire channel with a specific gray level, and automatically
comparethe brightness valuesof pixels in two channels and create a new channel
composedofthe lightest or darkest pixels in the two channels. The calculation
commandsalso let you copya specific channel, such as the red channelof an
RGB image, into a selection in another image, identify the differences between
two image frames that show the same background, and create a composite image
from two channels.
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When you perform calculations on the pixels in two or more channels, the Adobe 
Photoshop program uses the pixels that correspond to the same position on the 
image for the calculations. Think of two channels being printed on separate 
pieces of film, then placed one on top of the other in perfect registration. The 
pixels on both pieces of film line up, so that a pixel on the bottom piece corre
sponds to the same position as the pixel on the top piece. You can have the 
operations performed on the red, green, and blue channels of the image by in
cluding the RGB channel in a calculation. 

After you select the channel calculation command you want, a dialog box titled 
with the name of the calculation command appears. You use the dialog box 
to choose the documents and channels to be included in the calculations. For all 
of the channel calculation commands, with the exception of the Composite 
command, the documents containing the channels to be included in the calcu
lations are called the "source documents," and the channels to be included in the 
calculations are called the "source channels." In the case of the Composite 
command, the channels to be included in the operation are called the Fore
ground, Mask, and Background channels. 

In most cases, the active document will be the source document. However, if you 
split a document into separate documents, you can choose any of the available 
documents as the document you want to use in the calculations. You can also use 
any document that contains an image that is the same size (in pixels) as the active 
document. 

Most calculation commands involve two source channels. The channel calcula
tions involve a mathematical operation that uses two channels as the operands 
in the equation. 

The results of the calculation are stored in a document called the "destination 
document," and the channel in that document that contains the results is called 
the "destination channel." By default, the results of a channel calculation are 
automatically stored in a new channel in a new document. However, you can 
choose an existing document and channel in which to store the results. 

I 
WARNING: If you assign the results of a channel calculation to an existing channel 
(the destination channel), the channel calculation results will overwrite the pixels in 
the existing channel. 

You choose the documents and channels you want to include in a calculation 
using pop-up menus in the dialog box that appears when you choose a channel 
calculation command. Throughout this section, the instructions for making a 
choice from a pop-up menu are described as "Use the '(name)' pop-up menu to 
choose"-where "(name)" is the title that appears beside the box used to access 
the pop-up menu. For example, when you choose the destination document 
for a calculation, the pop-up menu used to choose the document is titled, "Des
tination." Following are the instructions for choosing a channel calculation 
command and for making a choice from a pop-up menu. 

) 
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Whenyou perform calculations on the pixels in two or more channels, the Adobe
Photoshop program uses the pixels that correspond to the same position on the
image for the calculations. Think of two channels being printed on separate
piecesof film, then placed one on top of the other in perfect registration. The
pixels on both piecesoffilm line up, so that a pixel on the bottom piece corre-
spondsto the same position as the pixel on the top piece. You can have the
operations performed onthered, green, and blue channels of the image by in-
cluding the RGB channelin a calculation.

After you select the channel calculation command you want, a dialog box titled
with the nameof the calculation command appears. You use the dialog box
to choose the documents and channels to be includedin the calculations.Forall

of the channelcalculation commands, with the exception of the Composite
command, the documents containing the channels to be includedin the calcu-
lations are called the “source documents,” and the channels to be included in the

calculations are called the “source channels.” In the case of the Composite
command, the channels to be included in the operation are called the Fore-
ground, Mask, and Background channels.

In mostcases, the active documentwill be the source document. However, if you
split a documentinto separate documents, you can choose any ofthe available
documents as the document you wantto use in the calculations. You can also use

any documentthat contains an imagethatis the samesize (in pixels) as the active
document.

Most calculation commands involve two source channels. The channelcalcula-

tions involve a mathematical operation that uses two channels as the operands
in the equation.

The results of the calculation are stored in a documentcalled the “destination

document,” and the channel in that documentthat contains theresults is called

the “destination channel.” By default, the results of a channel calculation are
automatically stored in a new channel in a new document. However, you can
choose an existing document and channelin whichtostore the results.

WARNING:Ifyou assign the results ofa channel calculation to an existing channel
(the destination channel), the channel calculation results will overwrite the pixels in
the existing channel.

You choose the documents and channels you wantto includein a calculation
using pop-up menusin the dialog box that appears when you choose a channel
calculation command. Throughoutthis section, the instructions for making a
choice from a pop-up menuare described as “Use the ‘(name)’ pop-up menu to
choose”—where “(name)”is thetitle that appears beside the box used to access
the pop-up menu. For example, when you choosethe destination document
for a calculation, the pop-up menuused to choose the documentis titled, “Des-
tination.” Following are the instructions for choosing a channelcalculation
commandandfor making a choice from a pop-up menu.
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To choose a channel calculation command and the documents and channels 
to be included in the calculation: 

1. Choose Calculate from the Image menu. 

The Calculate submenu appears. 

Map 
Adjust 

Filter 
Ln$1 fi!tPf 

Flip 
Rotate 
Efke1~ 

Resize ... 
Resample ... 

Tnl ' " 

~ 
>:r 

Add ... 
Blend ... 

~ Composite ... 
~ 
) Darker. .. 

Difference ... 
Duplicate ... 
Lighter ... 
Multiply ... 
Screen ... 
Subtract... 

2. Choose the calculation command you want. 

A dialog box with the title of the chosen calculation command appears. 

3. To include a document or channel in the calculation, position the pointer on 
either the appropriate Document or Channel box, respectively. 

4. Press down the mouse button. 

A pop-up menu appears. 

S. Holding down the mouse button, drag to highlight the document or channel you 
want. 

6. Release the mouse button. 

7. Repeat steps 3 through 6 to select all the documents and channels to be included 
in the calculations. 

8. Click OK. 
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. Click OK.

To choose a channel calculation commandand the documents and channels

to be includedin the calculation:

1. Choose Calculate from the Image menu.

The Calculate submenu appears.

 
 
 Map

Adjust

Filter
Lest Filter Sy

Calculate Add...
Blend...

Flip >| Composite...
Rotate ia Constant...
Rifeci¢ >| Darker...

sibapappcnossa Difference...

 

    
 
 
 

 
 
 

 

 
 

  

 

 
 

 
  

   

Resize... Duplicate...

Resample... Lighter...
iibdbbandasdcdendbannatavea ebeiasabanmananeen Multiply...

Pah... Screen...

  Subtract...
 

. Choose the calculation command you want.

A dialog box with thetitle of the chosen calculation commandappears.

. To include a documentor channelin the calculation, position the pointer on
either the appropriate Document or Channel box, respectively.

. Press down the mouse button.

A pop-up menuappears.

. Holding down the mousebutton, drag to highlight the documentor channel you
want.

6. Release the mouse button.

7. Repeat steps 3 through6 toselect all the documents and channels to be included
in the calculations.
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Assigning a gray level to a channel 

The Constant command allows you to assign a gray level to a channel. You 
specify a gray level and the channel that will contain the gray (the destination 
channel). The destination channel will be entirely filled with gray pixels of the 
specified gray level. You can use this command to quickly fill an entire channel 
with a specific gray level. 

To assign a gray level to a channel: 

1. Choose Calculate from the Image menu. 

2. Choose Constant from the Calculate submenu. 

The Constant dialog box appears. 

Constant ... n OK )] 

Leuel: 1[1 I [ cancel) 

Destination: I NellI 
:==~-----I 

Channel: I Nelli 

3. Enter the gray level you want to appear in the channel in the Level text box. 

4. Use the Destination pop-up menu to choose the the document in which you 
want to place the gray fill. 

S. Use the Channel pop-up menu to choose the channel you want. 

6. Click OK. 

The specified gray level appears in the specified channel. 

Copying one channel to another 

250 User Guide 

The Duplicate command creates a copy of a channel and automatically places the 
copy into another channel. The destination channel can be an existing channel 
or a new channel. This allows you to copy an existing channel, such as the blue 
channel in an RGB image, and transfer it to an alpha channel for editing. 

You can also copy a selection to a specified channel. The Adobe Photoshop 
program creates a copy of the selection and places it into the chosen destination 
channel. This procedure is analogous to copying a selection into an alpha 
channel using the Selection -> Alpha command. The difference is that the Selec
tion -> Alpha command automatically creates a new channel to hold the mask, 
whereas the Duplicate function allows you to copy the selection to any channel 
in the image. 

.' ) 

/ 
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You can place a copy of a channel into the selection of the destination image. 
This procedure is analogous to copying the contents of an alpha channel into an 
image's selection using the Alpha -> Selection command. To do this, simply 
choose Selection as the destination channel in the Duplicate dialog box. This 
option is useful for copying a specific channel, such as the red channel of an RGB 
image, into a selection in another image. 

You can also choose to invert the pixels in the duplicate channel before they are 
copied and placed in the destination channel. 

To duplicate a channel and place it into another channel: 

1. Choose Calculate from the Image menu. 

2. Choose Duplicate from the Calculate submenu. 

The Duplicate dialog box appears. 

Duplicate ... 

Source: I pumpk:in 

Channel: I RGO 
'--_ .... 

D Inuert 

Destination: I Nelli 
;==~-----' 

Channel: I NellI 

~ OK » 
( cancel) 

3. Use the Source pop-up menu to choose the document that contains the channel 
you want to duplicate. 

4. Use the source Channel pop-up menu to choose the channel you want to 
duplicate. 

5. As an option, to invert the pixels in the duplicate of the source channel, click 
Invert. 

The Invert box is checked, and a copy of the source channel will be inverted 
before it is placed into the destination channel. 

6. Use the Destination pop-up menu to choose the document you want to receive 
the copy of the source channel. 

7. Use the destination Channel pop-up menu to choose the channel into which you 
want to place the copy of the source channel. 

8. Click OK. 
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. Use the Destination pop-up menu to choose the document you wantto receive 1

. Use the destination Channel pop-up menuto choose the channel into which you

. Click OK.

You can place a copy of a channelinto the selection of the destination image.
This procedure is analogous to copying the contents of an alpha channel into an
image’s selection using the Alpha —> Selection command.To dothis, simply
chooseSelection as the destination channel in the Duplicate dialog box. This
optionis useful for copying a specific channel, such as the red channel of an RGB
image, into a selection in another image.

You can also chooseto invert the pixels in the duplicate channel before they are
copied and placedin the destination channel.

To duplicate a channel and place it into another channel:

1. Choose Calculate from the Image menu.

. Choose Duplicate from the Calculate submenu.

The Duplicate dialog box appears.

Duplicate...

Source:

Channel:

CL] Invert

Destination:

Channel: 
. Use the Source pop-up menuto choose the documentthat contains the channel

you wantto duplicate.

. Use the source Channel pop-up menuto choosethe channel you wantto
duplicate.

. Asan option, to invert the pixels in the duplicate of the source channel, click
Invert.

The Invert box is checked, and a copy of the source channelwill be inverted
before it is placed into the destination channel.

oa)
the copy of the source channel.

wantto place the copy of the source channel.  
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To place only a selection into the destination channel: 

1. Use one of the selection tools or commands to select the part of the image you 
want. 

2. Choose Calculate from the Image menu. 

3. Choose Duplicate from the Calculate submenu. 

The Duplicate dialog box appears. The document containing the selection is au
tomatically selected as the source document. 

4. Use the source Channel pop-up menu to choose Selection. (This Selection refers 
to the part of the image you selected in step 1.) 

5. Use the Destination pop-up menu to choose the destination document. 

6. Use the destination Channel pop-up menu to choose the destination channel. 

7. Click OK. 

Comparing brightness values 

User Guide 

You can compare the brightness values of the corresponding pixels in two 
channels and automatically place a copy of the lighter or darker of the two pixels 
into a destination channel. The Lighter command selects the lighter of the two 
pixelsi the Darker command selects the darker of the two. When you use one of 
these commands, the Adobe Photoshop program compares the pixels that corre
spond to the same location in the two selected channels to determine which one 
is lighter or darker. The Adobe Photoshop program then creates copies of the 
lighter or darker pixels and places the copies into the chosen destination channel. 
These commands are useful for creating special effects. 

The method for implementing the Lighter and Darker commands is identical. 
You choose the channels you want to compare and the destination channel for 
the result. 
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To compare the brightness values of pixels in two channels: 

1. Choose Calculate from the Image menu. 

2. Choose Lighter or Darker from the Calculate submenu. 

The Lighter or Darker dialog box appears. 

Lighter ... [ OK ~ 
Source 1: pumpk:in 

[ Cancel) 

Channel: Saturation 

Source 2: pumpk:in 

Channel: Hue 

Destination: NellI 

Channel: NellI 

3. Use the Source 1 pop-up menu to choose the document that contains one of the 
channels you want to include in the comparison. 

4. Use the source 1 Channel pop-up menu to choose the first channel. 

5. Use the Source 2 pop-up menu to choose the document that contains the other 
channel you want to include in the comparison. 

6. Use the source 2 Channel pop-up menu to choose the second channel. 

7. Use the Destination pop-up menu to choose the document that contains the 
channel into which you want to place copies of the lighter or darker pixels from 
the two source channels. 

8. Use the destination Channel pop-up menu to choose the destination channel. 

9. Click OK. 

Copies of the lighter or darker pixels in the two selected channels are placed in 
the chosen destination channel. 
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To compare the brightness values of pixels in two channels:

1. Choose Calculate from the Image menu.

. Choose Lighter or Darker from the Calculate submenu.

The Lighter or Darker dialog box appears.

Lighter...

Source1:

channel:

Destination:

Channel:
 
 

. Use the Source 1 pop-up menu to choose the documentthat contains one of the
channels you want to include in the comparison.

. Use the source 1 Channel pop-up menuto choosethefirst channel.

5. Use the Source 2 pop-up menuto choose the document that contains the other
channel you want to include in the comparison.

. Use the source 2 Channel pop-up menu to choose the second channel.

7. Use the Destination pop-up menu to choose the documentthat contains the
channel into which you wantto place copies of the lighter or darker pixels from
the two source channels.

8. Use the destination Channel pop-up menuto choosethe destination channel.

9. Click OK.

Copiesof the lighter or darker pixels in the two selected channels are placed in
the chosen destination channel.
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Performing mathematical operations on channels 

User Guide 

The Adobe Photoshop program lets you perform mathematical operations on the 
corresponding pixels in two channels. The operations use the brightness values 
of the corresponding pixels in two selected channels. 

You can add and multiply the brightness values from two channels, or subtract 
the brightness values of pixels in one channel from the corresponding pixels in 
another and return the actual value or the absolute value of the result. You can 
blend the brightness values of the pixels in two channels, or create a composite 
image based on a mask channel and two other channels. You can also include the 
pixels in two channels in a "screen" operation, which produces a result analogous 
to superimposing two film negatives of two source images and printing the result 
onto photographic paper. 

You can use these commands to create composite images, highlight the differenc
es between two images that contain the same background, and create .special 
effects. 

The steps for implementing the Multiply, Difference, and Screen commands are 
the same; you choose the two source channels you want to include in the calcu
lations and the destination channel. The Adobe Photoshop program uses the 
brightness values of the corresponding pixels in the two selected source channels 
as arguments in an equation. The equation returns a brightness value. The Adobe 
Photoshop program places a pixel with the resulting brightness value in the 
chosen destination channel. This operation is performed for all the correspond
ing pixels in the two source channels. 

Although the procedures for using these commands are identical, a different 
equation is used for each command. The equation used for each command and 
the results of the equation are described below. 

.J 

..,./ 
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To use the Difference, Multiply, or Screen command: 

l. Choose Calculate from the Image menu. 

2. Choose the command you want from the Calculate submenu. 

The Difference, Multiply, or Screen dialog box appears. 

Difference ... n OK ) 
Source 1: Untitled-5 

( Cancel) 

Channel: Red 

Source 2: Untitled-5 

Channel: Red 

Destination: Neill 

Channel: Neill 

3. Use the Source 1 pop-up menu to choose the document that contains one of the 
channels you want to include in the calculation. 

4. Use the source 1 Channel pop-up menu to choose the first channel. 

S. Use the Source 2 pop-up menu to choose the document that contains the other 
channel you want to include in the calculation. 

6. Use the source 2 Channel pop-up menu to choose the second channel. 

7. Use the Destination pop-up menu to choose the document that contains the 
channel into which you want to place the pixels with the brightness values that 
result from the calculation. 

S. Use the destination Channel pop-up menu to choose the destination channel. 

9. Click OK. 

The results of the Difference, Multiply, or Screen operation appear in the destina
tion channel. 

Difference command 

The Difference command subtracts the brightness value of the pixel in the Source 
2 channel from the brightness value of the corresponding pixel in the Source 1 
channel. A pixel with the resulting absolute brightness value (the absolute value 
means a negative value is treated as a positive value) is placed in the destination 
channel. 
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To use the Difference, Multiply, or Screen command:

. Choose Calculate from the Image menu.

. Choose the commandyou want from the Calculate submenu.

The Difference, Multiply, or Screen dialog box appears.

Difference...

Channel:

Source 2:

Channel:

Destination:|Meus

Channel:|ez
 

. Use the Source 1 pop-up menuto choose the documentthat contains one of the
channels you want to include in the calculation.

. Use the source 1 Channel pop-up menuto choosethefirst channel.

5. Use the Source 2 pop-up menuto choose the documentthat contains the other
channel you wantto includein the calculation.

. Use the source 2 Channel pop-up menuto choose the second channel.

7. Use the Destination pop-up menuto choose the document that contains the
channel into which you wantto place the pixels with the brightness values that
result from the calculation.

8. Use the destination Channel pop-up menuto choosethe destination channel.

9. Click OK.

Theresults of the Difference, Multiply, or Screen operation appearin the destina-
tion channel.

Difference command

The Difference commandsubtracts the brightness value of the pixel in the Source
2 channel from the brightness value of the correspondingpixel in the Source 1
channel. A pixel with the resulting absolute brightness value (the absolute value
means a negative valueis treated as a positive value) is placed in the destination
channel.
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256 User Guide 

For example, suppose there is a pixel in the Source 1 channel with a brightness 
value of 128 and a pixel in the Source 2 channel with abrightness value of 19l. 
The Difference command subtracts the brightness value of the pixel in Source 2 
(191) from the pixel in Source 1 (128), which results in the value -63. The 
command takes the absolute value of the result, 63, and places a pixel with a 
brightness value of 63 into the destination channel. 

The Difference command is useful for identifying differences between two image 
frames that show the same background. If you use this command to compare two 
frames taken from a video frame grabber that show the same background, but 
which contain different foreground elements, the light areas in the destination 
channel will show the areas in the frames where changes occurred. 

Equation: 

ISource 1 - Source 21 = destination 

Multiply command 

The effect of the Multiply command is analogous to superimposing two positive 
transparencies on a light table. The Multiply command multiplies the brightness 
value of the pixel in the Source 1 channel times the brightness value of the cor
responding pixel in the Source 2 channel; the result is divided by the maximum 
brightness value (2SS). A pixel with the resulting brightness value is placed in the 
destination channel. 

Equation: 

(Source 1) (Source 2) = destination 

2SS 

Multiply ... 

Source 1: Untitled-5 

Channel: Red 

Source 2: Untitled-5 

Channel: Red 

Destination: NellI 

Channel: NellI 

~ OK » 
( Cancel) 

~I 
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Screen command 

The effect of the Screen operation is analogous to superimposing two film nega
tives of two source images, and printing the result onto photographic paper. The 
Screen command subtracts the brightness values of the pixels in each of the two 
channels from the maximum brightness value (255), multiplies the resulting two 
values together, divides that result by 255, subtracts this result from 255, then 
places a pixel with the resulting brightness value into the destination channel. 

Equation: 

255 _ (255 - Source 1) (255 - Source 2) = destination 

255 

Screen ... [ OK , 

Source 1: Untitled-5 
( cancel) 

Channel: Red 
'--_....I 

Source 2: Untitled-5 

Channel: Red 
'--_....I 

Destination: I NellI 
~~-----I 

Channel: I NellI 
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Screen command

Theeffect of the Screen operation is analogous to superimposing two film nega-
tives of two source images, and printing the result onto photographic paper. The
Screen command subtracts the brightness values of the pixels in each of the two
channels from the maximum brightness value (255), multiplies the resulting two
values together, divides that result by 255, subtracts this result from 255, then
places a pixel with the resulting brightness value into the destination channel.

Equation:

255 - (255 - Source 1) (255 - Source 2) — gestination
255

Screen...

Source 1:

Channel:

Source 2:

Channel:

Destination:|Ae

Channel:
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258 User Guide 

Add and Subtract commands 

The Add or Subtract command adds and subtracts, respectively, the brightness 
values of the corresponding pixels in the Source 1 and Source 2 channels, then 
divides the result by the Scale value, and finally adds the offset value to this result. 

Add equation: 

(Source 1 + Source 2) + Offset = destination 
Scale 

Subtract equation: 

(Source 1 - Source 2) + Offset = destination 
Scale 

Rdd ... 
( OK ) 

Source 1: Untitled-5 
( cancel) 

Channel: Red 

Source 2: Untitled-5 

Channel: Red '--_ ...... 

Scale: I_I 
Offset: 10 I 

Destination: I Nelli 
:=:==:--~ 

Channel: I NellI 

With the Add command, the brightness values of the pixels that result from the 
addition operation are lighter than the pixels in either of the two source chan
nels . This could result in a considerable loss of detail in the highlight areas of the 
image. You can preserve some of the highlight detail by specifying a negative 
value for the Offset parameter. 

With the Subtract command, the brightness values of the pixels that result from 
the subtraction operation are darker than the pixels in the two source channels. 
This tends to eliminate the detail in the shadow areas . By specifying a positive 
value for the Offset parameter, you can preserve some of the shadow detail. 
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The procedures for implementing the Add and Subtract commands are the same. 
The major difference between the two commands is the order of the source 
channels. The order of the source channels is important when you use the 
Subtract command, because the brightness values of the pixels in Source 2 are 
subtracted from the brightness values of the corresponding pixels in Source 1. If 
the result of the Subtract operation is a negative value, a pixel with a brightness 
value of 0 (a black pixel) is placed in the destination channel. 

To use the Add or Subtract command: 

1. Choose Calculate from the Image menu. 

2. Choose Add or Subtract from the Calculate submenu. 

The Add or Subtract dialog box appears. 

3. Use the Source 1 pop-up menu to choose the document that contains one of the 
channels you want to include in the calculation. 

4. Use the source 1 Channel pop-up menu to choose the first channel. 

S. Use the Source 2 pop-up menu to choose the document that contains the other 
channel you want to include in the calculation. 

6. Use the source 2 Channel pop-up menu to choose the second channel. 

7. Enter a value from 1.000 to 2.000 to specify the Scale factor. This is the value by 
which the result of the Add or Subtract operation is divided. 

8. Press the Tab key or double-click in the Offset text box. 

9. Enter a value from -2SS to 2SS for the Offset. This value is added to the value that 
results from the Scale operation. 

10. Use the Destination pop-up menu to choose the document that contains the 
channel into which you want to place the pixels with the brightness values that 
result from the calculation. 

11. Use the destination Channel pop-up menu to choose the destination channel. 

12. Click OK. 

13. The results of the Add or Subtract operation appear in the destination channel. 
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260 User Guide 

Blend command 

The Blend command is similar to the Add command; both commands add the 
brightness values of the corresponding pixels in two channels. In addition, the 
Blend command allows you to assign a weight to the brightness values of the 
pixels in the source channels. 

Equation: 

[(Source 1) (Source%)) + [Source 2 (100 - Source%)] = destination 

100 

The weight is a percentage value. This weight value is called the Source%. The 
default percentage value is 50 percent. The higher the value you specify for the 
Source%, the more influential the brightness values of the pixels in the Source 1 
channel become in the result, and the less influential the pixels in the Source 2 
channel become. 

To use the Blend command: 

1. Choose Calculate from the Image menu. 

2. Choose Blend from the Calculate submenu. 

The Blend dialog box appears. 

Blend ... 

Source 1: pumpkin 

Channel: RGB 
'--_ ..... 

Source 2: pumpkin 

Channel: RGB 
'---..... 

Source 1 '70: 1~11.1 

Des tina tion: ,-I _N._e._'lL_, ___ ..... 

Channel: 1 Nell' 

n OK J 
( Cancel) 

3. Use the Source 1 pop-up menu to choose the document that contains one of the 
channels you want to include in the calculation. 

4. Use the source 1 Channel pop-up menu to choose the first channel. 

5. Use the Source 2 pop-up menu to choose the document that contains the other 
channel you want to include in the calculation. 

6. Use the source 2 Channel pop-up menu to choose the second channel. 
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7. Enter the percentage value in the Source 1 % text box to determine the influence 
of the two source channels in the calculation. 

8. Use the Destination pop-up menu to choose the document that contains the 
channel into which you want to place the pixels with the brightness values that 
result from the calculation. 

9. Use the destination Channel pop-up menu to choose the destination channel. 

10. Click OK. 

The results of the Blend operation appear in the destination channel. 

Composite command 

The Composite command is similar to the Blend command in that it allows you 
to assign a weight to the pixels in the source channels. However, instead of using 
a constant percentage value to weight the brightness values of the pixels in the 
two channels, you use a third channel (called the "mask channell!) to control the 
calculations. The mask channel you specify can be any channel, including an 
alpha channel. 

Equation: 

[Foreground (Mask )] + [(Background (255 - Mask )] = destination 

255 255 

The brightness values of the pixels in the mask channel will tend to vary; the 
varying brightness values determine whether the pixels in the foreground or the 
pixels in the background channel are more influential in the calculation. The 
lighter areas in the mask channel tend to make the foreground pixels more influ
ential in the equation, and the pixels in the background channel less influential. 
The darker areas in the mask channel have the opposite effect. 

The Composite command allows you to create a composite image by applying a 
mask to the foreground channel, then placing the foreground and background in 
a destination channel. You can create a mask in an alpha channel to exclude the 
parts of the foreground you do not want to appear in the composite image. Then, 
when you use the Composite command and include the mask channel in the cal
culation, the foreground, without the masked portions, will appear in front of the 
background in the destination channel. 

Chapter 15: Converting Images and Working with Channels .261 
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10.

. Enter the percentage value in the Source 1% text box to determine the influence
of the two source channels in the calculation.

Use the Destination pop-up menu to choose the documentthat contains the
channel into which you wantto place the pixels with the brightness values that
result from thecalculation.

Use the destination Channel pop-up menuto choose the destination channel.

Click OK.

Theresults of the Blend operation appearin the destination channel.

Composite command

The Composite commandis similar to the Blend commandin thatit allows you
to assign a weightto the pixels in the source channels. However, instead of using
a constant percentage value to weight the brightness values of the pixels in the
two channels, you use a third channel(called the “mask channel”) to control the

calculations. The mask channel you specify can be any channel, including an
alpha channel.

Equation:

[Foreground (Mask )] , [(Background (255 - Mask )] ~ destination
255 255

The brightness values of the pixels in the mask channel will tend to vary; the
varying brightness values determine whetherthe pixels in the foreground orthe
pixels in the background channel are more influential in the calculation. The
lighter areas in the mask channel tend to make the foreground pixels more influ-
ential in the equation, and the pixels in the background channelless influential.
The darker areas in the mask channel have the opposite effect.

The Composite commandallows you to create a composite image by applying a
mask to the foreground channel, then placing the foreground and backgroundin
a destination channel. You can create a maskin an alpha channelto exclude the
parts of the foreground you do not wantto appear in the composite image. Then,
when you use the Composite commandand include the mask channelin thecal-
culation, the foreground, without the masked portions, will appearin front of the
background in the destination channel.
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262 User Guide 

To use the Composite command: 

1. Choose Composite from the Calculate submenu. 

The Composite dialog box appears. 

Composite ... n OK ~ 
Foreground: pumpkin 

( Cancel) 
Channel: RGB 

Mask: pumpkin 

Channel: Blue 

Background: pumpkin 

Channel: RGB 

Destination: NellI 

Channel: NellI 

2. Use the Foreground pop-up menu to choose the document that contains the 
channel you want to use as the foreground channel in the calculation. 

3. Use the foreground Channel pop-up menu to choose the foreground channel. 

4. Use the Mask pop-up menu to choose the document that contains the channel 
you want to use as the mask channel in the calculation. 

S. Use the mask Channel pop-up menu to choose the mask channel. 

6. Use the Background pop-up menu to choose the document that contains the 
channel you want to use as the background channel in the calculation. 

7. Use the background Channel pop-up menu to choose the background channel. 

8. Use the Destination pop-up menu to choose the document that contains the 
channel into which you want to place the pixels with the brightness values that 
result from the calculation. 

9. Use the destination Channel pop-up menu to choose the destination channel. 

10. Click OK. 

The results of the Composite calculation appear in the destination channel. 
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(' Chapter 16: Making Color Corrections 

This chapter discusses how to make color corrections to images, and to the 
channels that comprise them. Adjustments to color include inverting colors, 
equalizing the brightness values of colors, and converting a color image to a 
black-and-white image. This chapter also describes how to adjust the brightness, 
contrast, gamma, hue, and saturation in an image, and colorize pixels, which 
allows you to color pixels in a gray-scale image. 

Color correction allows you to address disparities between the original or scanned 
image and how it displays on-screen and is printed. It also allows you to compen
sate for deficiencies inherent in four-color reproduction, including the varying 
contrast between paper and ink, the degradation of the original continuous-tone 
image as it is converted to a halftone or four-color separation, and the contami
nation of process inks and their inability to match theoretical performance. 

The color correction commands in the Adobe Photoshop program let you make 
color corrections to adjust how the colors in an image are displayed on-screen, 
and how they print. 111 addition, the color correction commands allow you to 
adjust the contrast in the image when it does not cover the entire range of color 
values. You can also use the color correction commands to change the brightness, 
contrast, and hue in the image so that when you output the image, you achieve 
the desired results . 

Some color correction commands, such as the Posterize command, let you create 
special effects. Other color correction commands allow you to adjust specific 
color components, such as brightness and contrast. The commands that allow 
you to adjust specific color components remap the color values of pixels to dif
ferent values. 

Remapping color values generally involves changing the color values in particu
lar parts of an image, such as the highlights (light areas) or shadows (dark areas). 
You can remap color values to adjust the contrast, brightness, and gamma (mid
level grays) together or separately. 

Although some of these commands function in a similar way, how they imple
ment the change varies. For example, you can change the brightness and contrast 
in an image using either the Brightness/Contrast command or the Levels 
command. One of the differences between the two commands is that the Levels 
command displays a dialog box containing a histogram of the image, which 
allows you to visualize the effects of the changes you specify. 

Generally, you adjust colors using a slider and dragging triangles representing the 
color values of pixels to different positions that represent different values. In 
most cases, you can preview the effect of the color correction commands before 
applying the changes. 

263 
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With the exception of the Equalize command, all the changes you specify using 
the color correction commands are applied to the current selection. If there is no 
selection, the changes are applied to the entire image. The Equalize command 
allows you to specify whether you want the changes applied to the selected area 
or to the entire image. 

Previewing changes 

264 User Guide 

You can preview color changes before you apply them when the Preview button 
appears in the dialog box you are using to make the change. All the commands 
in the Map and Adjust submenus under the Image menu, except the Invert com
mand, display dialog boxes that include the Preview button. The Paste Controls 
dialog box also includes the Preview button. 

When you make a change to a selection using one of these dialog boxes, the 
Adobe Photoshop program displays the color changes throughout the screen. 
This process is called color table animation; the program is modifying the moni
tor's color lookup table dynamically in response to the changes you specify. 
When you click Preview, the Adobe Photoshop program displays the change's 
effect on the current selection (if there is one), or to the entire image (if nothing 
is selected). If you do not like the change, you can cancel it by clicking Cancel. 

You can temporarily turn off color table animation by clicking in the dialog box 
title bar. This allows you to perform quick before and after comparisons. 

The color table animation feature does not work properly while you are making 
a change if you are using a 24- or 32-bit video card. To preview changes, you 
should reset the video mode and deselect the Use DirectSetEntries option. 
Although the color table animation will not function when you use a dialog box 
that includes the Preview feature, the Preview option will work correctly. If you 
use one of the color correction dialog boxes in the Map or Adjust Levels submenu 
under the Image menu, you can display the color palette to preview the color 
values of the pixels affected by the change using the eyedropper tool. 

While using the color adjustment controls, you still have access to the scroll 
controls, the grabber and zoom tools. The scroll controls, as well as the grabber 
and zoom tools, allow you to see how changes affect parts of the image currently 
outside your view. You use the keyboard to access the grabber and zoom tool. The 
grabber tool allows you only to scroll across images that are larger than the 
window. You can also use the color palette and the eyedropper tool to preview 
the color values of the pixels affected by the change. 

As an example of how to preview an image: 

1. Select part of an image. 

2. Choose Adjust from the Image menu. 

The Adjust submenu appears. 

3. Holding down the mouse button, drag to highlight the color correction 
command you want. 
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4. Release the mouse button. 

5. Once you have made a color change to your image, in the appropriate color 
correction dialog box, click Preview. 

The Adobe Photoshop program shows the change's effect on the selection and 
suspends the color table animation. 

6. To restore the color table animation, Option-click Preview. 

7. When you are finished viewing the change, cancel the preview by clicking 
Cancel. Or, to apply the specified changes to the current selection, click OK. 

To use the eyedropper tool with a color correction dialog box: 

1. Make sure that the color palette is displayed. If it isn't, choose Show Palette from 
the Window menu. 

2. Position the pointer on the image. 

3. Click the desired pixel, and view the color values in the color palette. 

To reset the video mode to preview changes using a 24-or 32-bit video card: 

1. Close the current dialog box. 

2. Choose Control Panel from the. menu. 

3. Click Monitors. 

4. Click one of the other color display options (such as 256 colors). 

5. Click your original color display option. 

6. Click the Control Panel's close box. 

7. Choose Preferences from the Edit menu. 

8. In the Preferences dialog box, deselect the Use DirectSetEntries option. 

9. Click OK. 

Creating a histogram 
You can create a histogram of an image to help you determine how to change the 
colors in an image, or to see how they they have been changed. A histogram plots 
the color values of pixels in the active channel of an image against the total 
number of pixels with those values in the channel. 

When you create a histogram of an RGB image or an indexed color image, you 
can plot the luminosity values of the pixels, or the color values of the pixels in 
individual channels. When you create a histogram of any other type of image, the 
Adobe Photoshop program plots the color values of the pixels in the active 
channel. 
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266 User Guide 

If part of the image is selected, the histogram is based on the pixels that are at 
least 50 percent selected. Otherwise, the histogram is based on the entire image. 

The pointer allows you to obtain information about specific areas of the histo
gram. The information is displayed at the lower right side of the Histogram dialog 
box. The information includes the color level (Level), from 0 to 255, of a specific 
paint on the graph; the total number of pixels at that level (Count); and the 
percentage of pixels with color levels darker than the level the pointer is currently 
on. 

In the Histogram dialog box, the middle section of the graph shows the pixels 
with medium color values (near 128), the left side of the graph shows the pixels 
with dark color values (near 0), and the right side of the graph shows pixels with 
light color values (near 255). The X-axis represents the color values from black (0) 
at the far left to white (255) at the far right. The Y-axis represents the total num
ber of pixels with that value. 

The numerical values at the lower left of the Histogram dialog box display statis
tical information about the color values of the pixels. The Mean is the average 
color value; the standard deviation (Std Dev) is a statistical calculation that 
represents how widely the values vary; the Median value shows the middle value 
in the range of color values; and the Pixels value represents the total number of 
pixels in the selected area or the image. 

When you create a histogram of an RGB or indexed color image, an extra set of 
controls is available in the Histogram dialog box. These controls allow you to plot 
either the luminosity of the pixels (the Gray option), or the color values of the 
pixels in the red, green, or blue channels. Depending on the color option you 
choose, the color values of the pixels in the selected channel are plotted on the 
histogram. 

I 
./ 

/ 

) 
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To create a histogram: 

1. Choose Histogram from the Window menu. 

The Histogram dialog box appears. 

Histogram ... n OK H 

Mean: 82.57 LelJel: 
Std DelJ: 77.26 Count: 
Median: 79 Percentile: 

PiHels: 1372329 

2. To obtain specific information about a paint on the graph, position the pointer 
on the point of interest. The values at the lower right of the dialog box change to 
display information about the point on the graph. 

Histogram ... 
[( OK D 

Mean: 82.57 LelJel: 147 
Std DelJ: 77.26 Count: 4631 
Median: 79 Percentile: 75.59 

PiHels: 1372329 

Pointer on histogram displays current values 
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To create a histogram:

1. Choose Histogram from the Window menu.

The Histogram dialog box appears.

Histogram...

Mean: 82.57

Std Dev: 77.26

Median: 79

Pixels: 1372329

Level:

Count:

Percentile:
 
 

2. To obtain specific information about a point on the graph, position the pointer
on the pointof interest. The values at the lowerright of the dialog box change to
display information about the point on the graph.

Histogram...

 

Mean: 82.57?

Std Dev: 77.26

Median: 79

Pixels: 1372329

Level:

Count:

Percentile:
 
Pointer on histogram displays current values
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Creating a histogram of RGB channels: 

1. Choose Histogram from the Window menu. The Histogram dialog box appears. 

2. Click Gray to plot the luminosity of the pixels; click Red, Green, or Blue to plot 
the selected channel's color values on the histogram. 

Histogram ... 

Mean: 82.57 

Std Deu: 77.26 

Median: 79 

PiHels: 1372329 

Gray color values 

Histogram ... 

Mean: 108.16 

Std Deu: 106.56 

Median: 93 

Pi He Is: 1372329 

Red color values 

leuel: 

Count: 

Percentile: 

t OK » 
@Gray 
ORed 
o Green 
OBlue 

t OK » 
o Gray 
@Red 
o Green 
OBlue 

leuel: 91 

Count: 2295 

Percentile: 49.78 
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Creating a histogram of RGB channels:

1. Choose Histogram from the Window menu. The Histogram dialog box appears.

2. Click Gray to plot the luminosity of the pixels; click Red, Green, or Blue to plot
the selected channel’s color values on the histogram.

Histogram..

Mean:

Std Dev:

Median:

Pixels:

 82.57

77.26

79

1372329

Level:

Count:

Percentile:

 

Gray color values

Histogram...

© Gray
@ Red
© Green
© Blue

 

Mean:

Std Dev:

Median:

Pixels:

 108.16

106.56

93

1372329

Level: 91

2295

49.78

Count:

Percentile:

 

Red color values
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Inverting colors 
The Invert command in the Map submenu of the Image menu creates a negative 
of an image. When you invert a multichannel image, the brightness value of each 
pixel in the channels are converted to the inverse values on the 256-step scale 
that the Adobe Photoshop program uses to evaluate color values. Inverting turns 
each channel into a negative of the original image. For example, a pixel in a 
positive image with a gray level of 255 is changed to 0, and a pixel with a gray 
level of 5 is changed to 250. 

Original image Inverted image 

Specifying the number of gray levels in an image 
You can specify the number of gray levels in an image using the Posterize 
command. This is useful for creating special effects, such as large, flat areas in a 
photograph. The effects of this command are most evident when you reduce the 
number of gray levels in a gray-scale image; this command also works on color 
images. 

The Posterize command determines the gray levels that evenly divide the image 
according to the number of levels you specify, and maps pixels in the image to 
the level that is the closest match. 

To specify the number of gray levels in an image: 

1. Choose Map from the Image menu. 

2. Choose Posterize from the Map submenu. 

The Posterize dialog box appears. 

Posterize 

leuels: 10 I 
K OK D 
( Cancel) 

(preuiew) 
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inverting colors
The Invert commandin the Map submenu ofthe Image menucreates a negative
of an image. When youinvert a multichannel image, the brightness value of each
pixel in the channels are converted to the inverse values on the 256-step scale
that the Adobe Photoshop program usesto evaluate color values. Inverting turns
each channel into a negative of the original image. For example, a pixel in a
positive image with a gray level of 255 is changed to 0, and a pixel with a gray
level of 5 is changed to 250.

 
Original image Inverted image

Specifying the numberof graylevels in an image
You can specify the numberof gray levels in an image using the Posterize
command.This is useful for creating special effects, such as large, flat areas ina
photograph. Theeffects of this commandare most evident when you reduce the
numberof gray levels in a gray-scale image; this commandalso works on color
images.

The Posterize commanddeterminesthe gray levels that evenly divide the image
according to the numberof levels you specify, and mapspixels in the image to
the level that is the closest match.

To specify the numberof gray levels in an image:

1. Choose Map from the Image menu.

2. Choose Posterize from the Map submenu.

The Posterize dialog box appears.

Posterize

Levels: 
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3. Enter the number of gray levels you want. 

4. Click OK. 

Before Posterize: 256 gray levels After Posterize: 4 gray levels 

Equalizing brightness values 

270 User Guide 

The Equalize command enhances the contrast in an image. When you use the 
Equalize command, the Adobe Photoshop program attempts to distribute more 
evenly the brightness values of the pixels throughout the range of brightness 
levels. The effect of this command is best understood by using a histogram. 

If you created a histogram of an image before using the Equalize command, it 
may show most of the pixels clumped near the center of the graph (representing 
the middle gray levels), a few pixels near the dark end of the range (the left side 
of the graph), and a few pixels near the light end of the range (the right side of 
the graph). 

Histogram ... E OK l 

Mean: 135.88 Leuel: 
Std Deu: 42.09 Count: 
Median: 128 Percentile: 

PiHels: 16692 

Gray-scale image before Equalize command 
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3. Enter the numberof gray levels you want.
4. Click OK.

 
Before Posterize: 256 gray levels After Posterize: 4 gray levels

Equalizing brightness values

User Guide

The Equalize command enhancesthe contrast in an image. When youuse the
Equalize command, the Adobe Photoshop program attempts to distribute more
evenly the brightness values of the pixels throughout the range of brightness
levels. The effect of this commandis best understood by using a histogram.

If you created a histogram of an image before using the Equalize command,it
may show mostof the pixels clumped nearthe center of the graph (representing
the middle gray levels), a few pixels near the dark end of the range(theleft side
of the graph), and a few pixels near the light end of the range (the right side of
the graph). 

Histogram...

Liane

Level:

Count:

Percentile:

Std Dev:

Median:

Pixels:

 
Gray-scale image before Equalize command
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C' 

C' After using the Equalize command, the histogram would show a more even dis
tribution of the pixels throughout the range of gray levels. 

Histogram ... 
( OK D 

Mean: 127.32 Leuel: 
Std Deu: 73.75 Count: 
Median: 126 Percentile: 

PiHels: 16692 

Gray-scale image after Equalize command 

If you choose the Equalize command while nothing is selected, the brightness 
values of pixels throughout the image will be equalized based on the range of 
brightness values throughout the entire image. If you choose the Equalize 
command while there is a selection on the image, a dialog box will appear. You 
can choose to equalize the brightness values of the pixels in the selection only, 
or equalize the brightness values throughout the image based on the range of 
brightness values in the selection, not of the range of brightness values 
throughout the image. 

Original image Image after using Equalize command 

To equalize the brightness values of pixels throughout an image: 

1. Choose None from the Select menu to deselect everything. 

2. Choose Map from the Image menu. 

3. Choose Equalize from the Map submenu. 

The brightness values of pixels throughout the image are equalized. 
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After using the Equalize command,the histogram would show a more even dis-
tribution of the pixels throughout the range ofgray levels.

ae

hii
Mean: 127.32

Std Dev: 73.75

Median: 126

Pixels: 16692

Level:

Count:

Percentile:
 
Gray-scale image after Equalize command

If you choose the Equalize command while nothingis selected, the brightness
values of pixels throughout the image will be equalized based on the range of
brightness values throughout the entire image. If you choose the Equalize
commandwhile there is a selection on the image, a dialog box will appear. You
can choose to equalize the brightness values of the pixels in the selection only,
or equalize the brightness values throughout the image based on the range of
brightness values in the selection, not of the range of brightness values
throughout the image.

 
Original image Imageafter using Equalize apiirand

To equalize the brightness values of pixels throughout an image:

1. Choose None from the Select menu to deselect everything.

2. Choose Map from the Image menu.

. Choose Equalize from the Map submenu.

The brightness values of pixels throughout the image are equalized.
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To equalize the brightness values of the pixels in a selection only: 

1. Select the part of the image in which you want to equalize the brightness values. 

2. Choose Map from the Image menu. 

3. Choose Equalize from the Map submenu. 

The Equalize dialog box appears. 

4. Click the Selected Area Only option, and click O.K. 

The brightness values of the pixels in the selection only are equalized. 

To equalize the brightness values in an image based on a selection's 
brightness: 

1. Select the part of the image that contains the range of brightness values on which 
you want to base the equalization of the brightness values. 

2. Choose Map from the Image menu. 

3. Choose Equalize from the Map submenu. 

The Equalize dialog box appears. 

4. Click the Entire image based on area option, and click OK. 

The brightness values of the pixels in the entire image are equalized, based upon 
the range of brightness values in the selection. 

Converting an image to black and white 

272 User Guide 

You may want to convert a gray-scale image with multiple gray levels or an RGB 

image with to an image with on)y two colors: black-and-white. The Threshold 
command allows you to do this . You can specify a certain level of gray as a 
threshold, and the Threshold command automatically converts all of the pixels 
that are lighter than the specified level (pixels with luminosity levels higher than 
the specified level) to white. Conversely, the Threshold command changes all 
pixels that are darker than the specified level (pixels with luminosity levels lower 
than the specified value) to black. 

The Threshold dialog box displays a histogram of the luminosity levels of the 
pixels in the current selection. You drag the slider below the histogram to specify 
the threshold level for the image. When you drag the slider, the value at the top 
of the dialog box changes to display the current threshold level. 

To use the Threshold command: 

1. Choose Map from the Image menu. 

2. Choose Threshold from the Map submenu. 
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