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The Threshold dialog box appears. 

3. To specify the threshold level, position the pointer on the slider below the 
histogram. 

Threshold leuel: 128 K OK D 
( cancel) 

(preUiew) 

4. Holding down the mouse button, drag the slider until the threshold level you 
want appears at the top of the dialog box. 

S. Click OK. 

150 gray level 

Before Threshold command 210 gray level 

Threshold value: 175 
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The Threshold dialog box appears.

3. To specify the threshold level, position the pointer on theslider below the
histogram. 

Threshold

Threshold Level: 128

 
4, Holding down the mouse button, drag theslider until the threshold level you

wantappearsat the top of the dialog box.

5. Click OK.

150 gray level

 
 
 

210 graylevel

gray level now 0

 
  
Threshold value: 175 gray level now 255
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Creating a color curve 

274 User Guide 

The arbitrary map feature allows you to correct the color in an image by 
remapping the color values of pixels with a high degree of accuracy. Remapping 
changes the current color values of pixels to different color values. You can define 
a color curve to create special effects. In conjunction with the separation setup 
parameters, the arbitrary map can also be used to create custom black-generation 
functions used to define the conversion from RGB to CMYK. 

Each pixel in the image is mapped to a certain color level or levels from 0 (black) 
to 255 (white) . The arbitrary map feature remaps the pixels' color values by 
defining a curve that specifies the different color values to which the pixels are to 
be mapped. The remapping is done through the Arbitrary Map dialog box, which 
is accessed through the Arbitrary command in the Map submenu. 

The arbitrary map feature works on the active channel. If you open the Arbitrary 
Map dialog box while working on an indexed color image or the RGB channel of 
an RGB image, you have the option of remapping the color values for all three 
channels at once, or remapping the color values for individual channels separate
ly. If you select the master channel, the changes you make are applied to all three 
channels. If you select the red, green, or blue channel, the changes are applied to 
the selected channel after the changes have been applied to the master channel's 
map. 

You use the large square field in the Arbitrary Map dialog box to remap the color 
values of pixels in the image. You remap the color values by defining a curve in 
which the X and Y values for a given pOint on the curve are different. To define 
the curve used to remap the pixels' color values, you drag through the square 
field, which functions as a graph in which X and Y coordinates represent color 
values. 

The X axis represents the original color values of the pixels, and the Y axis repre
sents the new color values. Both axes range from 0 (black) to 255 (white). The X 
values increase from left to right, and the Y values increase from bottom to top. 
The diagonal line that appears by default in the field shows the current status of 
the pixels' color values, where the X values are equal to the Y values. 

As you remap the pixels' color values, you can constrain the curve you draw to a 
line. After you have defined the curve, you can smooth it, or reset the curve to 
the diagonal line that appears when you first open the dialog box. 
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When the pOinter is positioned at the extreme lower right corner of the field, the 
X value, the current color value, is 255, and the Y value, the new color value for 
the pixels, is O. Markers appear on the sides of the field, and show the position of 
the pointer relative to the original and new color levels. Each tick mark on the 
side of the field represents approximately 13 steps in the 256-step scale. 

In the illustration below, a straight line has been drawn from the lower right 
corner to the upper left corner, to create a negative of the current image, because 
the current color level of each pixel is remapped to its inverse value on the scale. 

Gray scale image before remapping After remapping 

Chapter 16: Making Color Corrections 275 
Petitioner Exhibit 1026, Page 0303



276 User Guide 

To access the Arbitrary Map dialog box: 

1. Choose Map from the Image menu. 

2. Choose Arbitrary from the Map submenu. 

The Arbitrary Map dialog box appears. 

Rrbitrary Map 

H: Y: 
n OK l 

Cancel 

(PrelJiew) 

load ... 

SalJe ... 

[ Reset 

[ smooth) 

@Master 
o Red 
o Green 
OBlue 

3. For RGB and indexed color images, click Master, Red, Green, or Blue to select the 
channel to which you want the changes applied. 
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To access the Arbitrary Map dialog box:

1. Choose Map from the Image menu.

2. ChooseArbitrary from the Map submenu.

The Arbitrary Map dialog box appears.

Arbitrary Map

@ Master
© Red
© Green
© Blue

 
3. For RGB and indexedcolor images, click Master, Red, Green, or Blue to select the

channel to which you want the changes applied.
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To remap the current brightness levels of pixels to new levels: 

1. Position the pencil pOinter where you want to begin. 

2. Holding down the mouse button, drag to define a curve that remaps the pixels to 
the brightness levels you want. 

3. When you have finished defining your curve, release the mouse button. 

/Yaxis 

Arbitrary Map 

/ ~ OK ~ 
( Cancel ) 
(preUiew) 

H: 177 y. 100 
I • 

1/ / 
( load ... J 

r-
( Saue ... ) 

" ( Reset J 
( Smooth J 

@ Master 
o Red 
o Green 
OBlue / 

LX aXIs 
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To remap the current brightness levels of pixels to new levels:

1. Position the pencil pointer where you wantto begin.

. Holding down the mousebutton,drag to define a curve that remapsthepixels to
the brightness levels you want.

. When youhavefinished defining your curve, release the mouse button.
Y axis

Arbitrary Map

Cancel

Preview

Load...

Smooth

@ Master
© Red
© Green

© Blue
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4. To smooth the curve you've drawn, click Smooth. 

Rrbitrary Map 

H: Y: 
( J ' J~ OK 

// ( Cancel ) 

//' ••.... 
(preOiew) 

: 

; ( Load ... J 
; 

( Saoe ... J 
: 

/ J ( Reset ) 
( Smooth ) 

'. @ Master 
~'-; ORed 

.. / 
o Green 
OBlue 

To constrain the pencil pointer to draw straight lines: 

1. Click in the field where you want the line to begin. 

2. Hold down the Shift key. 

3. Click where you want the straight line to end. 

4. Release the Shift key. 

S. As an option, to reset the curve to the straight, diagonal line where X axis values 
equal Y axis values, click Reset. 

6. To apply the arbitrary map to the image, click OK. 

To save the current arbitrary map: 

1. Click Save in the Arbitrary Map dialog box. 

2. Type the file name in which you want to save the arbitrary map. 

If necessary, use the drive and directory buttons to access the folder in which you 
want to save the map. 

3. Click Save. 

The arbitrary map is saved with the name and in the location you specified. 
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To load a previously saved map: 

1. Click Load in the Arbitrary Map dialog box. 

The Open dialog box appears. 

If necessary, use the drive and directory buttons to open the folder that contains 
the map you want to load. 

2. Click the map you want. 

3. Click Open. 

4. Click OK to apply the map to the image. 

The selected arbitrary map is loaded into the dialog box and is used to remap the 
brightness levels of the pixels in the document. 

Before brightness curve After brightness curve 

Creating and using custom color correction maps 
In a production environment, you may need to scan a large number of images 
and apply the same set of color corrections to all of them. You can do so two 
ways: through a keyboard enhancement program, or by creating a custom color 
correction map. 

Keyboard enhancement programs, like QuickeysTM, allow you to record the key
strokes for your first set of corrections, and play the keystrokes back for subse
quent images. The playback is dependent on the sophistication of your keyboard 
enhancement program. 

Custom color correction maps, once created, can be applied each time you need 
to scan and make color corrections to a batch of images. 

The custom map files on the Calibration disk included in the Adobe Photoshop 
package can be used to adjust colors or gray values. The files, called Custom Mapl 
RGB or Custom Map/B&W, for color or gray-scale images, respectively, contain 
the base color information needed to create custom, arbitrary maps. 
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Creating and using a custom color correction map is a two-step process. First, you 
adjust your image and record the adjustment values. You transfer those values to 
the Custom Map file, then save that file in the Raw format. Once saved, the file 
becomes an arbitrary map. To use the map to adjust color in a batch of images, 
load the new arbitrary map into the Arbitrary Map dialog box, and then apply the 
map to your image or series of images. 

To create a color correction map: 

1. Open the image to be used to create the custom map. This will be your calibration 
image. 

2. Open the Custom Map/RGB or Custom Map/B&W file, depending on whether 
your calibration image is color or gray scale. 

3. Click your calibration image to make it the active window. 

4. In either the Map and Adjust submenu in the Image menu, choose any of the 
following color adjustment commands to run on the calibration image: Levels, 
Color Balance, Invert, Threshold, Posterize. 

5. Record the order in which the adjustments are applied, and write down the 
numerical values of each adjustment. For example, if Levels adjustment is used 
and the Input Levels are changed to 1/5, 1.4, and 245," write those numbers down. 

6. When you have finished making all adjustments to the calibration image, make 
the Custom Map file the active window. 

7. Apply all of the changes you made to the calibration document to the Custom 
Map file, in the order in which they were made. 

S. Choose Save As from the File menu, and select the Raw file format. 

9. Type the document name you wish; it may be helpful to append "map" to the 
name. Enter SBLT for the File Type, and SBIM for the File Creator. Check the Non
interleaved radio button if you are saving an RGB ajustment. Click OK. 

You have now created and saved a custom color correction map. 

To apply this map to other images: 

1. Open the image in which you will correct the color. 

2. Choose Map from the Image menu. 

3. Choose Arbitrary Map from the Map submenu. The Arbitrary Map dialog box 
appears. 

4. Click Load to locate and load the saved color correction map. You can now 
correct the color in your image. 

5. To apply the map to your image, click OK. 

.J 
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Using the color adjustment commands 
The commands used to make color corrections are in the Adjust submenu. You 
access the Adjust submenu via the Image menu. These commands allow you to 
adjust the brightness, contrast, and gamma, the balance or red, green, and blue 
values, and the hue and saturation in a selection. 

To choose the color correction you want: 

1. Choose Adjust from the Image menu. 

The Adjust submenu appears. 

2. Holding down the mouse button, drag over to highlight the color adjustment 
command you want. 

3. When you have selected the desired command, release the mouse button. 

The dialog box used to implement the command appears. 

To move the color correction dialog box to a convenient location: 

1. Position the pointer on the title bar at the top of the dialog box. 

2. Holding down the mouse button, drag the dialog box to the desired location. 

3. Release the mouse button. 

Adjusting the brightness and contrast 

You can adjust the brightness and contrast of a selection or the entire image using 
the Brightness/Contrast command. You can increase the contrast in an image to 
improve a flat image, and adjust the brightness to lighten or darken an image. 

I NOTE: Expert users will probably prefer to use the Levels command since it offers the 
greatest control. 

To adjust the brightness in an image: 

1. Choose Adjust from the Image menu. 

2. Choose Brightness/Contrast from the Adjust submenu. 

The Brightness/Contrast dialog box appears. 

Brightness/Contrast 

Brightness: 0 n OK » is: 
Cancel ) 

Contrast: 0 

LS (preUiew) 

3. Position the pointer on the Brightness triangle. 

Chapter 16: Making Color Corrections 281 

Petitioner Exhibit 1026, Page 0309

Using the color adjustment commands
The commandsused to make color corrections are in the Adjust submenu. You
access the Adjust submenuvia the Image menu. These commandsallow you to
adjust the brightness, contrast, and gamma,the balanceorred, green, and blue
values, and the hue andsaturation in a selection.

To choosethe color correction you want:

1. Choose Adjust from the Image menu.

The Adjust submenuappears.

2. Holding down the mousebutton, drag over to highlight the color adjustment
command you want.

3. When you haveselected the desired command,release the mouse button.

The dialog box used to implement the commandappears.

To move the color correction dialog box to a convenient location:

1. Position the pointer on thetitle bar at the top of the dialog box.

2. Holding down the mouse button, drag the dialog box to the desired location.

3. Release the mouse button.

Adjusting the brightness and contrast

You can adjust the brightness and contrastof a selection or the entire image using
the Brightness/Contrast command. You can increase the contrast in an image to
improve a flat image, and adjust the brightness to lighten or darken an image.

NOTE:Expert users will probably prefer to use the Levels commandsinceit offers the
greatest control.

To adjust the brightness in an image:

1. Choose Adjust from the Image menu.

2. Choose Brightness/Contrast from the Adjust submenu.

The Brightness/Contrast dialog box appears.

Brightness/Contrast

Brightness:
a

Contrast:

z

 

  
3. Position the pointer on the Brightnesstriangle.
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4. Holding down the mouse button, drag to the right to increase the brightness; 
drag to the left to decrease the brightness. 

The value at the top of the dialog box displays the amount of brightness that is 
added to or subtracted from each pixel. 

5. When the desired brightness adjustment is displayed, release the mouse button. 

6. To preview the change to the selection, click Preview. 

7. To apply the change to the image, click OK. To cancel the change, click Cancel. 

Original image Brightness: +30 

To adjust the contrast in an image: 

1. Choose Adjust from the Image menu. 

2. Choose Brightness/Contrast from the Adjust submenu. 

3. Position the pointer on the Contrast triangle. 

4. Holding down the mouse button, drag to the right to increase the contrast; drag 
to the left to decrease the contrast. 

5. When the desired contrast adjustment is displayed, release the mouse button. 

The Contrast value shows you how the increase or decrease in contrast in the 
image. 

6. To preview the change to the selection, click Preview. 

7. To apply the change to the image, click OK. To cancel the change or preview, 
click Cancel. 

Original image Contrast: +30 

/ 

/ 
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4. Holding down the mouse button, drag to the right to increase the brightness;
drag to the left to decrease the brightness.

Thevalue at the top of the dialog box displays the amountof brightness thatis
added to or subtracted from each pixel.

5. Whenthe desired brightness adjustmentis displayed, release the mouse button.

6. To preview the changeto theselection, click Preview.

Pws

 
  

7. To apply the change to the image, click OK. To cancel the change, click Cancel.
Ln 4 ¥. i ) —= a —

Original image

 
To adjust the contrast in an image:

. Choose Adjust from the Image menu.

Choose Brightness/Contrast from the Adjust submenu.

Position the pointer on the Contrast triangle.

Holding down the mouse button, drag to the right to increase the contrast; drag
to the left to decrease the contrast.

Whenthe desired contrast adjustmentis displayed, release the mouse button.

The Contrast value shows you howtheincrease or decrease in contrast in the
image.

6. To preview the changeto theselection, click Preview.

7. To apply the change to the image, click OK. To cancel the changeor preview,
click Cancel.

  
Original image Contrast: +30
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Adjusting the brightness, contrast, and gamma precisely 

The Adjust Levels command is a powerful tool that allows you to change the 
brightness, contrast, and gamma of an image. Like the Brightness/Contrast 
command, the Adjust Levels command allows you to adjust the brightness and 
contrast in an image. In addition, the Adjust Levels command displays a histo
gram that lets you see precisely how the changes you make affect the color values 
of pixels in an image. 

Like the other color correction commands, you can use the Adjust Levels com
mand to adjust color values to visually satisfactory standards. You can also use 
the Adjust Levels command to make very precise changes based upon the color 
values of pixels in the image. 

The ability to adjust the gamma in the image allows you to change the color 
values of the pixels with middle gray values without dramatically changing the 
shadows (very dark pixels) and highlights (very light pixels). You can increase 
or reduce the brightness and contrast in both the highlights and shadows of an 
image. 

The Adjust Levels dialog box displays a histogram of the image. The histogram 
plots the color values versus the number of pixels at each level. You use the slider 
controls at the bottom of the Levels dialog box (Output Levels) to reduce the 
contrast in the image; you use the slider controls directly below the histogram 
(Input Levels) to increase the contrast in the image, and to adjust the brightness 
and gamma. 

If you are working on an RGB or indexed color image, you can select the master 
channel to adjust the color values and apply the changes to the red, green, and 
blue channels Simultaneously, or you can select a single channel and apply the 
changes to that specific channel. 

You can move the dialog box to a convenient location to view the effects of your 
changes by dragging the dialog box by its title bar. 

Reducing the contrast using Output Levels 

You can use the slider controls on the bottom of the Adjust Levels dialog box 
(Output Levels) to reduce the contrast in the image. Reducing the contrast using 
the Output Levels control has the effect of lightening the image. The slider 
has two controls: the left, black triangle controls the shadows, and the right, 
white triangle controls the highlights. These slide bar controls allow you to 
remap the color values of pixels in order to narrow the tonal range of an image. 
The triangles' positions on the slide bar correspond to color values. 
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The values beside the title "Output Levels" display the range of color values in the 
image. The left value displays the lower end of the scale (the shadow areas) and 
right value displays the upper end (the highlight areas). You drag the black Out
put Levels slider to define the new lower limit of the scale (the 0 value); you drag 
the white Output Levels slider to define the new upper limit of the scale (the 255 
value). The color values of pixels in the image are adjusted to the new upper and 
lower limits of the scale. 

As an example, suppose your image contains colors that cover the entire 0 to 255 
scale. If you drag the black Output Levels triangle to 64, a pixel with a color value 
of 0 is mapped to 64, and pixels with higher color values are raised to correspond
ing, lighter values. This lightens the image and decreases the contrast in the 
shadow areas. On the other hand, if you drag the white triangle to 128, a pixel 
with a color value of 255 is remapped to 128, and pixels with color values less 
than 255 are lowered to corresponding darker values. This darkens the image and 
decreases the contrast in the highlight areas. 

If you open the Adjust Levels dialog box after decreasing the contrast, you will 
notice that the contrast changes are reflected in the histogram. For example, the 
movement of the black control to level 64 causes the histogram to show no pixels 
with color values between 0 and 63. This is due to the fact that the contrast 
change you made remapped pixels in this range to higher color values. 

To decrease the contrast in the shadow areas and lighten the selection: 

1. Choose Adjust from the Image menu. 

2. Choose Levels from the Adjust submenu. 

The Levels dialog box appears. 

leuels 

Input leuels: o 1.00 255 

Output leuels: o 255 

1 

n OK n 
Cancel 

(preuiew) 

@ Master 
ORed 
o Green 
OBlue 

3. To work on an individual channel, click Red, Green, or Blue. 

4. Position the pointer on the black triangle beneath the title "Output Levels." 

.~ 

....... / 
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The values beside thetitle “Output Levels” display the range of color values in the
image. Theleft value displays the lower end of the scale (the shadow areas) and
right value displays the upper end (the highlight areas). You drag the black Out-
put Levels slider to define the new lowerlimit of the scale (the 0 value); you drag
the white Output Levels slider to define the new upperlimit of the scale (the 255
value). The color values of pixels in the image are adjusted to the new upper and
lowerlimits of the scale.

As an example, suppose your image containscolors that cover the entire 0 to 255
scale. If you drag the black Output Levels triangle to 64, a pixel with a color value
of 0 is mappedto 64, and pixels with higher color values are raised to correspond-
ing, lighter values. This lightens the image and decreases the contrast in the
shadowareas. On the other hand, if you drag the white triangle to 128, a pixel
with a color value of 255 is remapped to 128, and pixels with color values less
than 255 are lowered to corresponding darkervalues. This darkens the image and
decreases the contrast in the highlight areas.

If you open the Adjust Levels dialog box after decreasing the contrast, you will
notice that the contrast changes are reflected in the histogram. For example, the
movementof the black control to level 64 causes the histogram to show nopixels
with color values between 0 and 63. Thisis due to the fact that the contrast

change you made remappedpixels in this range to higher color values.

To decrease the contrast in the shadow areas andlighten the selection:

1. Choose Adjust from the Image menu.

2. Choose Levels from the Adjust submenu.

The Levels dialog box appears.

Input Levels: 0 1.00 255

 
3. To work on an individual channel, click Red, Green, or Blue.

4. Position the pointer on the black triangle beneath the title “Output Levels.”
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s. Holding down the mouse button, drag the black Output Levels triangle to the 
right until the left value displays the color value you want to use as the lower 
limit on the scale. 

6. Release the mouse button. 

The left value increases as you drag to the right. 

leuels 

Input leuels: o 1.00 255 

Output leuels: 54 255 
+.+. + ~ xx::::::::::::::::::-:-:-.···· · 

n OK » 
Cancel 

[Preuiew 1 
@ Master 
ORed 
o Green 
OBlue 

7. To preview the change to the selection, click Preview. 

8. To apply the change to the image, click OK. To cancel the change or preview, 
click Cancel. 

Original image Contrast: output levels black triangle, 54 

To decrease the contrast in the highlight areas, and at the same, decrease the 
brightness in the selection: 

1. Choose Adjust from the Image menu. 

2. Choose Levels from the Adjust submenu. 

The Levels dialog box appears. 

3. To work on an individual channel, click Red, Green, or Blue. 

4. Position the pointer on the white triangle beneath the title "Output Levels." 
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5. Holding down the mouse button, drag the black Output Levels triangle to the
right until the left value displays the color value you wantto use as the lower
limit on the scale.

6. Release the mouse button.

Theleft value increases as you drag to the right.

Levels

Input Levels: 0 1.00 255

 
7. To preview the changeto theselection, click Preview.

8. To apply the change to the image, click OK. To cancel the changeor preview,
click Cancel.

 
Original image Contrast: output levels black triangle, 54

To decrease the contrast in the highlight areas, and at the same, decrease the
brightness in the selection:

1. Choose Adjust from the Image menu.

2. Choose Levels from the Adjust submenu.

The Levels dialog box appears.

3. To work on an individual channel, click Red, Green, or Blue.

4. Position the pointer on the white triangle beneath thetitle “Output Levels.”
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5. Holding down the mouse button, drag the white Output Levels triangle to the left 
until the right value displays the color value you want to use as the upper limit 
on the scale. 

6. Release the mouse button. 

The right value decreases as you drag to the left. 

Leuels 

Input Leuels: o 1.00 255 

Output Leuels: o 148 
xx::::::::::::::::::·:·:·.··· · . 

t OK l 
( Cancel 

[Preuiew) 

@ Master 
ORed 
o Green 
OBlue 

7. To preview the change to the selection, click Preview. 

8. To apply the change to the image, click OK. To cancel the change or preview, 
click Cancel. 

The image reflects the contrast change. 

Original image Contrast: output levels white triangle, 148 

Increasing the contrast using Input Levels 

286 User Guide 

The slider controls directly beneath the histogram in the Levels dialog box (Input 
Levels) allow you to increase the contrast in an image. Increasing the contrast in 
the shadows has the effect of decreasing the effect of darkening the image; in
creasing the contrast in the highlight areas lightens the image. This is useful 
when you are adjusting a scanned image, because scanned images often do not 
use the entire gray scale, and thus may have too little contrast. 
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5. Holding down the mouse button, drag the white Output Levels triangle to the left
until the right value displays the color value you wantto use as the upper limit
on thescale.

6. Release the mouse button.

The right value decreases as you dragto theleft.

Levels

Input Levels: 0 1.00 255

Cancel

Preview

_———=—aa& ORed
Output Levels: 0 148 

7. To preview the changeto theselection, click Preview.

8. To apply the changeto the image, click OK. To cancel the changeorpreview,
click Cancel.

The image reflects the contrast change.

 
Original image Contrast: output levels white triangle, 148

Increasing the contrast using Input Levels

Theslider controls directly beneath the histogram in the Levels dialog box (Input
Levels) allow you to increase the contrast in an image. Increasing the contrast in
the shadowshasthe effect of decreasing the effect of darkening the image; in-
creasing the contrast in the highlight areas lightens the image. This is useful
whenyou are adjusting a scanned image, because scanned images often do not
use the entire gray scale, and thus may havetoolittle contrast.
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You can drag the black Input Levels triangle to the right to darken the image and 
increase the contrast in the shadow areas. By dragging the black Input Levels 
triangle, you specify the level where solid black (level 0) starts. Pixels with color 
values below the specified level are mapped to 0 (solid black). Pixels with color 
values higher than the specified level are remapped to the appropriate, corre
sponding color values. 

You can drag the white Input Levels triangle to the left to lighten the image and 
increase the contrast in the highlights. By dragging the white Input Levels 
triangle, you specify the level that you want mapped to solid white (color value 
255). The pixels with color values above the specified level are mapped to white, 
the other pixels are remapped to the appropriate, corresponding color values on 
the scale. For example, suppose there are two pixels in the image with brightness 
values of 165 and 75, respectively. 

1 65 color value 

If you drag the white Input Levels triangle to 130, the pixel with the color value 
higher than 130 (the pixel with the 165 color value) is mapped to value 255 
(white) and the pixel with the color value less than 130 (the pixel with the 75 
color value) is mapped to the appropriate, corresponding color value, in this case, 
154. 

I 1 

I 

this pixel is now mapped 
to a color value of 1 45 

I 

J 

this pixel is now ma pped to 
a color value of 255 (white) 
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You can drag the black Input Levels triangle to the right to darken the image and
increase the contrast in the shadowareas. By dragging the black Input Levels
triangle, you specify the level where solid black (level 0) starts. Pixels with color
values below the specified level are mappedto 0 (solid black). Pixels with color
values higher than the specified level are remapped to the appropriate, corre-
sponding color values.

You can drag the white InputLevels triangle to the left to lighten the image and
increase the contrast in the highlights. By dragging the white Input Levels
triangle, you specify the level that you want mappedto solid white (color value
255). The pixels with color values above the specified level are mapped to white,
the other pixels are remapped to the appropriate, corresponding color values on
the scale. For example, suppose there are two pixels in the image with brightness
values of 165 and 75, respectively.

75 color value

 
165 color value

If you drag the white Input Levels triangle to 130, the pixel with the color value
higher than 130 (the pixel with the 165 color value) is mapped to value 255
(white) and the pixel with the color value less than 130 (the pixel with the 75
color value) is mapped to the appropriate, correspondingcolor value, in this case,
154.

this pixel is now mapped
to a color value of 145

 
this pixel is now mapped to
a color value of 255 (white)
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The values beside the title "Input Levels" display the values for the shadow color 
levels on the left, the gamma in the middle, and the highlight color levels on the 
right. The position of the Input Levels triangles is mapped to color values. As the 
position of the Input Levels triangles changes, the values above the slider controls 
change. 

To increase the contrast in the shadow areas and darken the image: 

1. Choose Adjust from the Image menu. 

2. Choose Levels from the Adjust submenu. 

The Levels dialog box appears. 

3. To work on an individual channel, click Red, Green, or Blue. 

4. Position the pointer on the black Input Levels triangle beneath the histogram. 

S. Holding down the mouse button, drag the black Input Levels triangle to the level 
at which you want to map the darkest color value (0) . As you drag, the left value 
above the slide bar displays the current level. 

6. When the contrast in the image is increased to the desired amount, release the 
mouse button. 

7. To preview the change to the selection, click Preview. 

8. To apply the change to the image, click OK. To cancel the change or preview, 
click Cancel. 

Original image Adjust levels: input levels black triangle, 30 

To increase the contrast in the highlight areas and lighten the image: 

1. Choose Adjust from the Image menu. 

2. Choose Levels from the Adjust submenu. 

The Levels dialog box appears. 

3. To work on an individual channel, click Red, Green, or Blue. 

4. Position the pointer on the the white triangle directly beneath the histogram 
(Input Levels) . 
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5. Holding down the mouse button, drag the white Input Levels triangle to the level 
at which you want to map the brightest value (255). As you drag, the right value 
above the slide bar displays the current level. 

6. When the contrast in the image is increased to the desired amount, release the 
mouse button. 

7. To preview the change to the selection, click Preview. 

8. To apply the change to the image, click OK. To cancel the change or preview, 
click Cancel. 

Original image Input levels white triangle at 200 

Adjusting the gamma 

At times, you might want to lighten or darken an image without substantially 
changing the highlights and shadows. The gamma control allows you to do this. 
The gamma control is the gray, middle triangle in the Input Levels controls. The 
gamma control primarily affects the color values of the midtones (the middle 
color values in an image). The solid black-and-white areas are not affected. 

To adjust the brightness levels of the midtones: 

1. Choose Adjust from the Image menu. 

2. Choose Levels from the Adjust submenu. 

The Levels dialog box appears. 

3. To work on an individual channel, click Red, Green, or Blue. 

4. Position the pOinter on the gray middle triangle directly beneath the histogram 
(Input Levels). 

5. Holding down the mouse button, drag the gray Input Levels triangle to the right 
to darken the image, or drag to the left to lighten the image. 

6. When the mid tones are adjusted to the level you want, release the mouse button. 

7. To preview the change to the selection, click Preview. 
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8. To apply the change to the image, click OK. To cancel the change or preview, 
click Cancel. 

Original image Input Levels gray triangle at 1.67 

Adjusting the color balance and color levels 

290 User Guide 

The Color Balance command in the Adjust submenu of the Image menu allows 
you to change the mixture of colors in an RGB or indexed color image. The pixels 
in an RGB or indexed color image represent colors that are mixtures of the three 
primary colors: red, green, and blue. You can adjust or enhance one of the colors, 
such as the amount of red in an image of grapes and leaves, shown in the illus
trations below. The Color Balance command operates only on RGB and indexed 
color images. 

You can focus the color balance changes on the shadows, midtones, or high
lights. The triangle controls in the Color Balance dialog box change their appear
ance to reflect your selection. When the Shadows option is selected, the triangles 
turn black; when the Midtones option is selected, the triangles turn gray; when 
the Highlights option is selected, the triangles turn white. 

You can also enhance the level of a particular color by dragging a triangle control 
in the Color Balance dialog box toward that color. The values at the top of the 
Color Balance dialog box show the color changes for the red, green, and blue 
channels, in that order, from left to right. You enhance the green, for example, 
by dragging the triangle on the Green slider to the right (toward Green). Positive 
values show an increase in red, green, or blue; negative values show a decrease in 
these colors. 

To adjust the levels of a particular color in an image: 

1. Choose Adjust from the Image menu. 

2. Choose Color Balance from the Adjust submenu. 

; 
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8. To apply the changeto the image, click OK. To cancel the changeor preview,
click Cancel.

 
Original image Input Levels gray triangle at 1.67

Adjusting the color balance and color levels
The Color Balance commandin the Adjust submenu of the Image menu allows
you to change the mixtureof colors in an RGB or indexed color image. The pixels
in an RGBor indexed color image representcolors that are mixtures of the three
primary colors: red, green, and blue. You can adjust or enhance oneofthe colors,
such as the amountof red in an imageof grapes and leaves, shownin theillus-
trations below. The Color Balance commandoperates only on RGB and indexed
color images.

You can focus the color balance changes on the shadows, midtones, or high-
lights. The triangle controls in the Color Balance dialog box change their appear-
anceto reflect your selection. When the Shadowsoptionis selected, the triangles
turn black; when the Midtonesoptionis selected, the triangles turn gray; when
the Highlights option is selected, the triangles turn white.

You can also enhancethelevel of a particular color by dragging a triangle control
in the Color Balance dialog box toward that color. The values at the top of the
Color Balance dialog box show the color changesfor the red, green, and blue
channels, in that order, from left to right. You enhance the green, for example,
by dragging the triangle on the Greenslider to the right (toward Green). Positive
values show anincreasein red, green, or blue; negative values show a decrease in
these colors.

To adjust the levels of a particular color in an image:

1. Choose Adjust from the Image menu.

2. Choose Color Balance from the Adjust submenu.

290 User Guide
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The Color Balance dialog box appears. 

Color Balance 

Color leuels: 0 0 0 n OK ~ 
Cyan :;t Red 

Magenta :;t Green Cancel 

Yellow ± Blue (preuiew) 

o Shadows @ Midtones o Highlights 

3. Click Shadows, Midtones, or Highlights to select the part of the selection on 
which you want to focus the changes. 

4. Position the pointer on the triangle that controls the color you want to adjust. 

5. Holding down the mouse button, drag toward the color if you want to make it 
more prominent in the image, or drag away from the color if you want to reduce 
the level of that color. 

6. When the desired color adjustment is displayed, release the mouse button. 

7. To preview the change to the selection, click Preview. 

8. To apply the change to the image, click OK. To cancel the change or preview, 
click Cancel. 

Color Balance: +45 cyan Color Balance: -45 cyan 

Adjusting the hue and saturation 
The Hue/Saturation command in the Adjust submenu of the Image menu adjusts 
the hue and saturation of an image. Hue is color: red, yellow, cyan, and so on. 
Saturation is the purity of the color, and the amount of gray in a color. You use 
slider controls to adjust the hue and saturation. In addition, the Colorize option 
lets you adjust the hue and saturation to specific levels. 

Chapter 16: Making Color Corrections 291 
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The Color Balance dialog box appears.
 

Color Balance

Color Levels: 0 0 0

Cyan -—_———_+—_——__ ited
Magenta ——\———_x——__. Green

Yellow§——_x—__ Blue

© Shadows @Midtones (© Highlights
 

3. Click Shadows, Midtones, or Highlights to select the part of the selection on
which you wantto focus the changes.

4. Position the pointer on thetriangle that controls the color you wantto adjust.

5. Holding down the mouse button, drag toward the color if you want to makeit
more prominentin the image, or drag away from the colorif you want to reduce
the level of that color.

6. Whenthe desired color adjustmentis displayed, release the mouse button.

7. To preview the changeto the selection, click Preview.

8. To apply the change to the image, click OK. To cancel the changeorpreview,
click Cancel.

 
Color Balance: +45 cyan

Adjusting the hue andsaturation
The Hue/Saturation commandin the Adjust submenu of the Image menuadjusts
the hue andsaturation of an image. Hueis color: red, yellow, cyan, and so on.
Saturation is the purity of the color, and the amountof gray in a color. You use
slider controls to adjust the hue and saturation. In addition, the Colorize option
lets you adjust the hue andsaturation to specific levels.

Chapter 16: Making Color Corrections 291
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By adjusting the hue, you can compensate for shifts in hue that occur in an NTSC 
image (a televsion or video image) that was acquired using a video frame grabber. 
You can use the Hue/Saturation command to push the hues into the correct 
positions on the hue color wheel. You can use the saturation slider to increase or 
decrease the saturation of the colors in the image. 

I NOTE: If you adjust the hue and saturation while operating in 24-bit color mode, you 
cannot preview the hue changes you make unless you click Preview. 

Adjusting the hue 

292 User Guide 

You use the slider controls beneath the title "Hue" in the Hue/Saturation dialog 
box to adjust the hue of the image. The Hue slider control remaps color levels in 
a unique way. When you drag the Hue triangle, the effect you achieve is analo
gous to rotating the colors around a hue color wheel, such as the color wheel in 
the Color Wheel dialog box. (The color wheel is displayed by Option-clicking the 
foreground or background color indicator.) The values displayed above the Hue 
slider reflect the number of degrees of rotation around the wheel the colors are to 
be rotated; the direction in which you drag the slider determines the direction of 
rotation around the color wheel. 

If you drag to the right, you rotate the colors in a counterclockwise direction 
around the color wheel; if you drag to the left, you rotate the colors in the clock
wise direction. For example, if pure blue pixels are included in the selection and 
you drag the triangle to the right until +90 is displayed and click OK, the blue 
color is changed to pink. Pink is the color located 90 degrees in the counterclock
wise direction from blue on the color wheel. 

1.4 
Select foreground color: 

D 
Hue 10):1. 1Il 

Saturation 65535 (;J 
Brightness 65535 1Il 

Red 32768 1Il 
Green 65535 (;J 

Blue 1 (;J 
( cancel) t OK )] 

90 degrees location 
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By adjusting the hue, you can compensatefor shifts in hue that occur in an NTSC
image(a televsion or video image) that was acquired using a video frame grabber.
You can use the Hue/Saturation commandto push the huesinto the correct
positions on the hue color wheel. You can usethesaturationslider to increase or
decrease the saturation of the colors in the image.

NOTE:Ifyou adjust the hue and saturation while operating in 24-bit color mode, you
cannotpreview the hue changes you make unless you click Preview.

Adjusting the hue

User Guide

You use theslider controls beneath thetitle “Hue” in the Hue/Saturation dialog
box to adjust the hue of the image. The Hueslider control remapscolorlevels in
a unique way. When you drag the Huetriangle, the effect you achieve is analo-
gous to rotating the colors around a hue color wheel, such as the color wheel in
the Color Wheeldialog box. (The color wheelis displayed by Option-clicking the
foregroundor backgroundcolorindicator.) The values displayed above the Hue
slider reflect the numberof degrees of rotation around the wheelthe colorsare to
be rotated; the direction in which you drag the slider determines the direction of
rotation around the color wheel.

If you drag to the right, you rotate the colors in a counterclockwise direction
around the color wheel; if you drag to the left, you rotate the colors in the clock-
wise direction. For example, if pure blue pixels are included in the selection and
you dragthetriangle to the right until +90 is displayed and click OK, the blue
color is changedto pink.Pink is the color located 90 degrees in the counterclock-
wise direction from blue on the color wheel.

Select foreground color:

Saturation

Brightness

Green }65535|
Blue

 
 

90 degreeslocation
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To adjust the hue of an image: 

1. Choose Adjust from the Image menu. 

2. Choose Hue/Saturation from the Adjust submenu. 

The Hue/Saturation dialog box appears . 

Hue/Saturation 

Hue: 0 n OK D 
:is: 

Cancel 
Saturation: 0 

[preuiew ) 
:is: 

o Colorize 

3. Position the pointer on the Hue triangle. 

4. Holding down the mouse button, drag the triangle until the colors appear the 
way you want them. 

5. Release the mouse button. 

6. To preview the change to the selection, click Preview. 

7. To apply the change to the image, click OK. To cancel the change or preview, 
click Cancel. 

Original image Hue: +90 
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To adjust the hue of an image:

1. Choose Adjust from the Image menu.

. Choose Hue/Saturation from the Adjust submenu.

The Hue/Saturation dialog box appears.

Hue/Saturation

Preview 
3. Position the pointer on the Huetriangle.

4. Holding down the mousebutton, drag the triangle until the colors appear the
way you want them.

5. Release the mouse button.

6. To preview the changeto theselection, click Preview.

7. To apply the changeto the image, click OK. To cancel the change or preview,
click Cancel.

 
Original image Hue: +90

Chapter 16: Making Color Corrections 293

Petitioner Exhibit 1026, Page 0321

 



Adjusting the saturation 

You use the triangle control beneath the title "Saturation" in the Hue/Saturation 
dialog box to adjust the level of saturation in an image. This operation functions 
in a manner similar tothat of the color wheel. The change in saturation using this 
control is analogous to clicking on the color wheel to adjust the saturation. 

To adjust the saturation of an image: 

1. Choose Adjust from the Image menu. 

2. Choose Hue/Saturation from the Adjust submenu. 

The Hue/Saturation dialog box appears. 

3. Position the pointer on the Saturation triangle. 

4. Holding down the mouse button, drag to the right to increase the saturation, or 
drag to the left to decrease the saturation. 

S. When the saturation adjustment you want is displayed, release the mouse but
ton. 

6. To preview the change to the selection, click Preview. 

7. To apply the change to the image, click OK. To cancel the change or preview, 
click Cancel. 

Saturation: +75 Saturation: -75 

Using the Colorize option 

294 User Guide 

The Colorize option in the Hue/Saturation dialog box allows you to remap the 
hue and saturation levels of pixels to specific values. When you change the 
hue while the Colorize option is active, all colors are remapped to a specific loca
tion on the color wheel; also, the lightness of the pixels is maintained. The 
Colorize option, when active, adjusts the saturation value of pixels by a specific 
percentage. 

This differs from the standard operation in which the hue and saturation changes 
are based upon the existing values of the pixels. When you change the hue in the 
standard mode, the colors in each pixel rotate around the color wheel the speci
fied number of degrees relative to their current positions on the wheel. 
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When the Colorize option is active, red is treated as the 0 degree pOint on the 
color wheel and the rotation value you specify using the Hue slider control is 
measured from that point of origin. For example, if you select the Colorize option 
and drag the Hue triangle until -90 is displayed, the image takes on a blue cast 
because blue is located 90 degrees in the clockwise direction from red. 

Original image Hue: -90 

I 
NOTE: Because the Colorize option preselves the lightness value of each pixel, pure 
black and pure white are not colored, while the middle gray pixels are colored 
completely. [fyou want to color the black-and-white pixels, you must first use the 
Adjust Levels command to remap these pixels to middle gray. 

To use the Colorize option: 

1. Choose Adjust from the Image menu. 

2. Choose Hue/Saturation from the Adjust submenu. 

The Hue/Saturation dialog box appears. 

3. Click Colorize. 

4. Use the Hue slider to select the hue to which you want the pixels remapped. 

5. Use the Saturation slider to adjust the saturation of the pixels. 

6. To preview the change to the selection, click Preview. 

7. To apply the change to the image, click OK. To cancel the change or preview, 
click Cancel. 
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The Adobe Photos hop program includes almost two dozen filters that allow you 
to soften or sharpen the focus, and apply special effects to images. With filters, 
you can soften, sharpen, fracture, or offset a selection. You can outline an image's 
edges, where abrupt color transitions occur. You can also customize your own 
filter to create special effects, and store the filter for reuse with other images. In 
addition, the Adobe Photoshop program also supports plug-in filters, designed by 
third-party software developers. Once installed, the filters are accessed by the 
Filter command in the Image menu. 

The softening filters include the Blur, Blur More, Despeckle, Gaussian Blur and 
Motion Blur filters. The Diffuse filter makes a selection look less focused by 
moving pixels. 

Sharpening filters include the Sharpen, Sharpen More, Sharpen Edges, and 
Un sharp Mask filters . 

The High Pass filter retains the high frequency part of an image and suppresses 
the low frequency parts. 

Outlining filters include the Trace Contour and Find Edges filters. 

The Median, Minimum, and Maximum filters change the brightness of pixels. 
They evaluate the area around a pixel and replace the brightness value of the 
current pixel with the median, minimum, or maximum brightness value of the 
surrounding pixels. 

Filters that can be used to create special effects include the Facet, Fragment, 
Mosaic, Offset, and Add Noise filters . The Facet, Fragment, Mosaic, and Offset 
filters all displace pixels to make a selection appear as if it has been broken up. 

The Custom filter allows you to create your own filter by adding values to a grid 
that is used to perform a mathematical equation on pixels. 

Many of the filters work by evaluating the brightness value of pixels in a selec
tion, then changing the values. Changes are determined by making calculations 
that affect the pixels surrounding the current pixel. The current pixel is the pixel 
whose color value is currently being evaluated. The Adobe Photoshop program 
automatically evaluates each pixel in the selection individually, calculates its new 
brightness value, and then evaluates the next pixel in the selection. Other filters, 
like the Fragment filter, make several copies of a selection, then offset them. 

All the filter commands operate on the active channel. If there is a selection in 
the image, the changes you make using the filters are applied to the selection; if 
there is no selection, the changes are applied to the entire channel. In this guide, 
the effects are described as being applied to the selection. 

Once you choose a filter, that filter appears in the Image menu. You can use the 
same filter again by typing Command-F. 

297 
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Filters that have dialog boxes associated with them appear with an ellipsis ( ... ) 
after their name. When you type Command-F, the program uses the last value 
you entered in a filter dialog box to control the filter. To change the value in the 
dialog box that controls how a filter works, you can automatically display the 
dialog box. To display the dialog box for the most recently used filter, type 
Command-Option-F, or press down the Option key and choose the filter from the 
Image menu. 

Using filters to soften an image 

298 User Guide 

The Blur, Blur More, Motion Blur, Gaussian Blur, and Despeckle filters defocus 
and soften an image. Some of the filters have additional effects, or require specific 
values; these are described below. 

All of the softening filters work in a similar manner. 

To use a softening filter: 

1. Select the part of the image to which you want to apply the filter. 

2. Choose Filter from the Image menu. 

The Filter submenu appears. 

Custom ... 
Despeckle 
Diffuse ... 
Facet 
Find Edges 
Fragment 
Gaussian Blur. .. 
High Pass .. . 
MaHimum .. . 
Median ... 
Minimum ... 
Mosaic ... 
Motion Blur ... 
Offset... 
Sharpen 
Sharpen Edges 
Sharpen More 
Trace Contour. .. 
Unsharp Mask ... 

3. Holding down the mouse button, choose the softening filter. 

4. Release the mouse button. 

The softening filter is applied to the current selection. 

. ..../ 

Petitioner Exhibit 1026, Page 0326

Filters that have dialog boxes associated with them appearwithanellipsis(...)
after their name. When you type Command-F, the program uses the last value
you enteredin a filter dialog box to control thefilter. To change the value in the
dialog box that controls howa filter works, you can automatically display the
dialog box. To display the dialog box for the most recently usedfilter, type
Command-Option-F, or press down the Option key and choosethefilter from the
Image menu.

Usingfilters to soften an image
The Blur, Blur More, Motion Blur, Gaussian Blur, and Despecklefilters defocus
and soften an image. Someofthefilters have additional effects, or require specific
values; these are described below.

All of the softeningfilters work in a similar manner.

To use a softeningfilter:

1. Select the part of the image to which you wantto apply thefilter.

2. ChooseFilter from the Image menu.

TheFilter submenu appears.

fidd Noise...
its

Blur More

Custom...

Despeckle
Diffuse...

Facet

Find Edges
Fragment
Gaussian Blur...

High Pass...
Maximum...
Median...

Minimum...
Mosaic...
Motion Blur...

Offset...

Sharpen

Sharpen Edges
Sharpen More
Trace Contour...

Unsharp Mask...

 
3. Holding down the mouse button, choose the softeningfilter.

4. Release the mouse button.

Thesofteningfilter is applied to the current selection.
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The Blur and Blur More filters 

In addition to softening an image, the Blur and Blur More filters can be used to 
eliminate noise in the higher frequency parts of the image where abrupt color 
transition occur. Blur More produces a stronger blur effect (about three or four 
times stronger) than the Blur filter. 

Original image Blur More: applied four times 

The Despeckle filter 

The Despeckle filter detects the edges on an image, the areas where significant 
color changes occur, and blurs all of the current selection, except for the edges in 
the selection. Because the eye tends to notice the edges more than interior areas, 
the effect is a subtle blurring of the selection. 
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The Gaussian Blur filter 

300 User Guide 

The Gaussian Blur filter quickly blurs a selection by a large amount; the effect is 
similar to choosing the Blur or Blur More filters several times. "Gaussian" refers 
to the shape of the curve of the color values of the pixels in the selection that 
results from implementing the filter. The resulting curve is a bel1-shaped or Gaus
sian curve. 

When you use the Gaussian Blur filter, you can specify a value that determines 
the degree of blurring that is to be applied to the selection. The value determines 
how much information from neighboring pixels is used in the blur calculations. 
The value you enter defines a radius (in pixels) around each pixel. The wider the 
radius, the more information is included in the blur calculations, and the stronger 
the blur effect. You can enter decimal values to specify the amount of blurring 
you want. 

To use the Gaussian Blur filter: 

1. Select the part of the image you want to blur. 

2. Choose Filter from the Image menu. 

3. Choose Gaussian Blur from the Filter submenu. 

The Gaussian Blur dialog box appears. 

Gaussian Blur. .. 

Radius: I'll (pi He Is) 

n OK D 
( cancel) 
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4. Enter a value from 0.1 to 100.0 to represent the amount of blurring you want. 

S. Click OK. 

The selection is blurred. 

Original image 

Gaussian Blur: 2 Gaussian Blur: 8.5 

The Motion Blur filter 

The Motion Blur filter produces a blur effect in a particular direction and of a 
specific intensity. The motion blur effect is analogous to taking a picture of a 
moving object with a fixed exposure time. You could use this filter to simulate 
the blurred image of a moving object. 

You specify an angle and a distance with the Motion Blur filter. The Angle param
eter allows you to specify the direction in which the object is moving, and the 
Distance parameter allows you to specify how far the object moves during the 
exposure. You specify an angle for the direction of the blur effect, where 0 degrees 
is located at 3 o'clock. The Distance parameter determines the severity of the blur 
effect. Enter a high value to produce a strong blur; enter a low value to produce a 
weak blur. 
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302 User Guide 

To use the Motion Blur filter: 

1. Select the part of the image you want to blur. 

2. Choose Filter from the Image menu. 

3. Choose Motion Blur from the Filter submenu. 

The Motion Blur dialog box appears. 

Motion Blur. .. 

Angle: Iii I (degrees) 
K OK D 
( cancel) 

Distance: ~ (piHels) 

4. To specify the direction for the blur effect, enter a value from -90 to 90 in the 
Angle text box. 

To specify the value for the distance: 

5. Press the Tab key, or click in the Distance text box. 

6. Enter a value from 1 to 32 to specify the severity of the blur effect . 

7. To apply the Motion Blur filter, click OK. 

After a few moments, the selection will display the motion blur effect. 

Original image Motion Blur, background only: direction, 45; 
distance, 30 
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To use the Motion Blurfilter:

1. Select the part of the image you wantto blur.

2. ChooseFilter from the Image menu.

3. Choose Motion Blur from the Filter submenu.

The Motion Blur dialog box appears.

MotionBlur...

Angle: (degrees)

Distance: (pixels) 
4. To specify the direction for the blur effect, enter a value from -90 to 90 in the

Angle text box.

To specify the value for the distance:

5. Press the Tab key, or click in the Distance text box.

6. Enter a value from 1 to 32 to specify the severity of the blureffect.

7. To apply the Motion Blurfilter, click OK.

After a few moments, theselection will display the motion blureffect.

  
Motion Blur, background only: direction, 45;
distance, 30

Original image
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Creating a diffused effect 
The Diffuse filter shuffles pixels around in a selection to make the selection look 
less focused. There are three options associated with this filter: Normal, Darken 
Only, and Lighten Only. The Darken Only and Lighten Only options allow you 
to darken or lighten a selection, respectively, in addition to making it appear 
more diffused. 

When the Normal mode is active, the pixels are moved around at random, 
regardless of their color values. When the Darken Only mode is active, the Adobe 
Photoshop program moves pixels around, but only replaces light pixels with 
darker pixels. This mode tends to accentuate the dark areas in the selection. 
When the Lighten Only mode is active, the Adobe Photos hop program replaces 
only dark pixels with lighter pixels when the pixels are shuffled around. This 
mode tends to accentuate the light areas in the selection. 

To use the Diffuse filter: 

1. Select the part of the image you want to diffuse. 

2. Choose Filter from the Image menu. 

3. Choose Diffuse from the Filter submenu. 

The Diffuse dialog box appears. 

Diffuse ... 

Mode: 

@ Normal 
o Darken Only 
o lighten Only 

n OK D 
[ cancel) 
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Creating a diffused effect
TheDiffuse filter shuffles pixels around in a selection to make the selection look
less focused. There are three options associated with this filter: Normal, Darken
Only, and Lighten Only. The Darken Only and Lighten Only optionsallow you
to darken orlighten a selection, respectively, in addition to making it appear
morediffused.

Whenthe Normal modeis active, the pixels are moved around at random,
regardless of their color values. When the Darken Only modeis active, the Adobe
Photoshop program movespixels around, but only replaces light pixels with
darker pixels. This mode tends to accentuate the dark areas in the selection.
Whenthe Lighten Only modeis active, the Adobe Photoshop program replaces
only dark pixels with lighter pixels when the pixels are shuffled around. This
mode tends to accentuate the light areas in the selection.

To use the Diffusefilter:

1. Select the part of the image you wantto diffuse.

 

2. ChooseFilter from the Image menu.

3. Choose Diffuse from the Filter submenu.

TheDiffuse dialog box appears.

Diffuse...

Mode:

@ Normal
© Darken Only
© Lighten Only 
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4. Click on the Diffusion mode you want. 

5. Click OK. 

The Diffuse filter is applied to the selection. 

Original image Diffuse: Normal, applied three times 

Diffuse: Lighten Only, applied three times Diffuse: Darken Only, applied three times 

304 User Guide 
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Using filters to sharpen an image 
The Sharpen, Sharpen More, Sharpen Edges, and Unsharp Mask filters bring a 
selection into focus and improve the clarity of an image by increasing the contrast 
in adjacent pixels in the selection. The Sharpen More filter applies a stronger 
sharpening effect than the Sharpen filter. 

The Sharpen Edges filter only sharpens the parts of the image where significant 
color transitions appear. Because the eye notices changes around the edges of 
images more than in other areas, you can use the Sharpen Edges filter to focus an 
image without sharpening the entire image unnecessarily. The Unsharp Mask 
filter sharpens the high-frequency areas (the areas where abrupt color transitions 
occur) in a selection. The effects of these filters are shown below. 

All of the sharpening filters work in a similar manner. 

To use a sharpening filter: 

1. Select the part of the image you want to sharpen. 

2. Choose Filter from the Image menu. 

3. Holding down the mouse button, choose the sharpening filter. 

4. Release the mouse button. 

The selection is sharpened. 

Original image Sharpen More applied 

Original image Sharpen Edges applied 
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The Unsharp Mask filter 

306 User Guide 

The Unsharp Mask filter increases sharpness at the edges of density change in an 
image. The filter is commonly used in pre-press production to enhance details in 
the separations by producing exaggerated density at the borders of a color 
change. 

The Unsharp Mask filter is useful for sharpening high-frequency areas in an 
image. The filter tends to have the greatest affect on high-frequency areas, where 
abrupt color transitions occur. The filter also will amplify a variable amount of 
lower frequency detail. 

The Unsharp Mask filter sharpens pixels using a variable radius. You specify a 
radius (in pixels) around the current pixel, which is being evaluated. The Unsharp 
Mask filter then blurs a selection according to the specified radius. A fraction of 
this blurred result is then subtracted from the original data, resulting in a sharp
ening effect. The larger the radius, the more information is included in the filter's 
calculations. If you specify a high value for the radius, the lower frequencies 
will be amplified; if you specify a low value, only high-frequency areas will be 
amplified. 

You can also specify the percentage of the filter's effect. The higher the percent
age, the stronger the effect of the Unsharp filter mask on a selection. If you spec
ify a low value, only a fraction of the effect is applied; if you specify a high value, 
most of the effect is applied. 

To use the Unsharp Mask filter: 

1. Select the part of the image to which you will apply the Unsharp Mask filter. 

2. Choose Filter from the Image menu. 

3. Choose Unsharp Mask from the Filter submenu. The Unsharp Mask dialog box 
appears. 

Unsharp MaSk ... ~ OK l 
Amount: IE~.I % 

( cancel) 

Radius: 0 (piJ-cels) 

4. Enter the percentage amount of the unsharp effect you want to be applied, from 
1 to 500. 

S. Press the Tab key or click the Radius text box. 

6. Enter a value from 0.1 to 99.9 for the radius of pixels surrounding the current 
pixel that will be included in the filter's calculation. 

7. Click OK. 

~, 
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The Unsharp Mask filter is applied to the selection. 

Original image 

Unsharp Mask: radius 1.0/1 00% Unsharp Mask: radius 5.0/1 00% 

Using filters to outline areas of color transition 
Both the Find Edges and Trace Contour filters outline areas of an image where 
abrupt color transitions occur. 

Color transitions between pixels can be gradual or abrupt. Gradual transitions 
occur in areas of an image that share the same or similar colors. Abrupt transi
tions tend to occur at the edges of an image, where different parts of an image 
meet. 
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The Find Edges filter 

The Find Edges filter automatically outlines the edges on an image. This filter is 
useful for creating a border around an image. The filter marks the edges on a color 
image by colored lines; it marks the edges on a gray-scale image by white lines. 

To use the Find Edges filter, select part of your image, choose Filter from the 
Image menu, and drag to select Find Edges from the Filter submenu; the filter is 
applied to your selection. 

Original image Find Edges applied 

I NOTE: This filter uses a standard edge-detection algorithm known as the "Sobel" 
operator. 

The Trace Contour filter 

308 User Guide 

The Trace Contour filter outlines the areas of a selection where a given transition 
between color values occurs. You specify a certain color value, then the Adobe 
Photoshop program outlines the areas in the selection where a transition from 
pixels with color values above or below that level occurs. You specify whether you 
want the contour outline to mark the areas where the color values fall above the 
specified level or where the values fall below the specified level. 

As an example of how this filter works, suppose you are working on an image that 
contains two adjacent pixels with color values of 83 and 71, respectively. If you 
specify 74 as the value for the Trace Contour filter and select Upper as the posi
tion for the outline marker, the outline marker appears on the pixel with the 71 
color value, because the pixel with the color value of 83 is the next pixel that has 
a color value above the specified level (74). 

To use the Trace Contour filter: 

1. Select the part of the image in which you want to trace the transitions in color 
levels. 

2. Choose Filter from the Image menu. 

3. Choose Trace Contour from the Filter submenu. 
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The Find Edgesfilter

The Find Edgesfilter automatically outlines the edges on an image. Thisfilter is
useful for creating a border around an image.Thefilter marks the edges on a color
image by colored lines; it marks the edges on a gray-scale image by whitelines.

To use the Find Edgesfilter, select part of your image, choose Filter from the
Image menu,anddragto select Find Edges from the Filter submenu;thefilter is
applied to yourselection.

 
Original image Find Edges applied

NOTE:Thisfilter uses a standard edge-detection algorithm knownas the “Sobel”
operator.

The Trace Contourfilter

The Trace Contourfilter outlines the areas of a selection where a given transition
between color values occurs. You specify a certain color value, then the Adobe
Photoshop program outlines the areas in the selection wherea transition from
pixels with color values aboveor below that level occurs. You specify whether you
wantthe contour outline to mark the areas wherethe colorvalues fall above the

specified level or where the valuesfall below the specified level.

As an example of howthisfilter works, suppose you are working on an image that
contains two adjacent pixels with color values of 83 and 71, respectively. If you
specify 74 as the value for the Trace Contourfilter and select Upperas the posi-
tion for the outline marker, the outline marker appears on the pixel with the 71
color value, because the pixel with the color value of 83 is the next pixel that has
a color value abovethe specified level (74).

To use the Trace Contourfilter:

1. Select the part of the image in which you wanttotrace the transitions in color
levels.

2. Choose Filter from the Image menu.

3. Choose Trace Contour from the Filter submenu.

308 User Guide
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The Trace Contour dialog box appears. 

Trace Contour ... 

Leuel: Ilti:'1 
Edge: 

@Lower 
o Upper 

n OK n 
[ Cancel) 

4. Enter a value from 0 to 255 to specify the threshold value that will be used to eval
uate the color values. 

5. Click Lower to outline the areas where the color values of pixels fall below the 
specified level, or click Upper to outline the areas where the color values of pixels 
are above the specified level. 

6. Click OK. 

brightness value: 47 

Original image Trace Contour applied 
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The Trace Contour dialog box appears.  
 

Trace Contour...

Level:

Edge:

(@) Lower
© Upper 

4. Enteravalue from 0 to 255 to specify the threshold value that will be used to eval-
uate the color values.

5. Click Lowerto outline the areas where the color values of pixels fall below the
specified level, or click Upper to outline the areas where the color valuesof pixels
are above the specified level.

6. Click OK.

brightness value: 85

  
Original image Trace Contour applied
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Using filters to brighten an image 
The Median, Maximum, and Minimum filters allow you to examine pixels in a 
given area of a selection, and adjust their brightness. Operating on one pixel at a 
time (the current pixel), these filters examine the brightness values of the sur
rounding pixels and replace the brightness value of the current pixel with either 
the maximum, minimum, or median brightness value encountered, depending 
on which filter you choose. 

For all of these filters, you specify a radius that determines how far around the 
current pixel the filter looks at brightness values of surrounding pixels. The 
Maximum and Minimum filters use a value from 1 to 10 for the radius; the 
Median filter uses a value from 1 to 16 for the radius. 

The Median, Maximum, and Minimum filters work in a similar manner. 

To adjust the brightness values of pixels based on the values of pixels in the 
area: 

1. Select the part of the image to which you want to apply the filter. 

2. Choose Filter from the Image menu. 

3. Choose either Maximum, Minimum, or Median from the Filter submenu. 

The dialog box for the filter you chose appears. 

4. For the Maximum and Minimum filters, enter a value from 1 to 10. For the 
Median filter, enter a value from 1 to 16. 

S. Click OK. 

The filter is applied to the selection. 

The Median filter 

310 User Guide 

The Median filter eliminates noise in an image. The Median filter normalizes the 
brightness levels of random noise pixels to the brightness levels of the surround
ing pixels. Noise appears as pixels with random color values that are interspersed 
among the other pixels in an image. 

Median ... 

Radius: II_I (pi He Is) 

( OK ] 

( Cancel J 

The Median filter eliminates large statistical variances in pixel brightness by re
placing each pixel with the median value of its neighbors. Unlike a blur function, 
the Median filter eliminates noise rather than spreading it out over neighboring 
pixels. As a result, the Median filter can make an image appear blurred. 
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For each pixel in a selection, the filter determines the median brightness value of 
the pixels within a specified radius of the pixel and remaps the pixel to that 
brightness level. The larger the radius you specify, the more pronounced is the 
blur effect. 

Original image Median radius: 2 pixels 

The Maximum filter 

The Maximum filter expands the highlight areas in an image and shrinks the 
shadow areas. 

MaHimum ... 
( OK D 

[ Cancel 1 
Radius: , ... , (piHels) 

For each pixel in the selection, the Maximum filter evaluates the brightness 
values of the pixels within a certain area around the current pixel, and then 
applies the highest brightness value found within that area to the pixel. The area 
that is evaluated is determined using the following equation: 2n + 1 by 2n + I, 
where n is the specified radius. 

For example, suppose the specified radius is 5. The Adobe Photoshop program 
evaluates the brightness values of pixels within an ll-pixel square area around 
the current pixel. If the highest brightness value of a pixel within that area is 70, 
the program remaps the brightness value of the given pixel to 70. 
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For each pixelin a selection,the filter determines the median brightness value of
the pixels within a specified radius of the pixel and remapsthe pixel to that
brightness level. The larger the radius you specify, the more pronouncedis the
blur effect.

 
Original image Medianradius: 2 pixels

The Maximumfilter

The Maximumfilter expands the highlight areas in an image and shrinks the
shadowareas.

Maximum...

Radius: (| (pixels) 
For each pixel in the selection, the Maximumfilter evaluates the brightness
values of the pixels within a certain area aroundthe current pixel, and then
applies the highest brightness value found within thatarea to the pixel. The area
that is evaluated is determined using the following equation: 2n + 1 by 2n + 1,
wherenis the specified radius.

For example, suppose the specified radius is 5. The Adobe Photoshop program
evaluates the brightness values of pixels within an 11-pixel square area around
the current pixel. If the highest brightness value of a pixel within that areais 70,
the program remapsthe brightness value of the given pixel to 70.
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In general, the larger the radius you specify, the larger the highlight areas become. 

Original image Maximum radius: 2 pixels 

The Minimum filter 

312 User Guide 

The Minimum filter expands the shadow areas in an image and shrinks the high
light areas. For each pixel in a selection, the filter evaluates the brightness levels 
of pixels within the specified radius around the pixel and remaps the pixel to the 
lowest brightness level found within the area. 

Minimum ... 

Radius: I_I (piHels) 
n OK l 
( Cancel) 

In general, the larger the radius you specify, the larger the shadow areas become. 

Original image Minimum radius: 2 pixels 
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In general, the larger the radius you specify, the larger the highlight areas become.

Original image

 
The Minimumfilter

User Guide

The Minimum filter expands the shadowareas in an image and shrinks the high-
light areas. For each pixel in a selection, thefilter evaluates the brightness levels
of pixels within the specified radius around the pixel and remapsthepixel to the
lowest brightness level found within the area.

Minimum...

Radius: (a (pixels) 
In general, the larger the radius you specify, the larger the shadow areas become.

 
Original image Minimum radius: 2 pixels
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Using special effect filters 
Many of the Adobe Photoshop program filters allow you to produce special effects 
in an image. For example, you can use the Mosaic filter to make the selection look 
like it is made up of a series of large, rectangular blocks. Along with the Facet, 
Fragment, and Offset filters, the Mosaic filter displaces pixels to make a selection 
look more broken up. Other special effects filters include the Add Noise and 
Diffuse filters. 

The steps for implementing the Facet and Fragment filters are identical. 

To implement the Facet or Fragment filter: 

1. Select the part of the image to which you want to apply the filter. 

2. Choose Filter from the Image menu. 

3. Choose the Facet or Fragment filter from the Filter submenu. 

The filter is applied to the selection. 

The Facet filter 

The Facet filter tends to clump pixels into blocks of pixels. You can use the Facet 
filter to create sharp definition in a selection. 

Original image Facet: applied twice 

The Fragment filter 

This filter creates four copies of the pixels in the selection and offsets them from 
each other. 
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Using special effectfilters
Manyofthe Adobe Photoshopprogram filters allow you to producespecial effects
in an image. For example, you can use the Mosaicfilter to make the selection look
like it is made up ofa series of large, rectangular blocks. Along with the Facet,
Fragment, and Offset filters, the Mosaicfilter displaces pixels to makea selection
look more broken up. Otherspecial effects filters include the Add Noise and
Diffuse filters.

The steps for implementing the Facet and Fragmentfilters are identical.

 

To implementthe Facet or Fragmentfilter:

1. Select the part of the image to which you wantto apply thefilter.

2. Choose Filter from the Image menu.

3. Choose the Facet or Fragmentfilter from the Filter submenu.

Thefilter is applied to the selection.

The Facetfilter

TheFacet filter tends to clump pixels into blocks of pixels. You can use the Facet
filter to create sharp definition in a selection.

 
Original image Facet: applied twice

The Fragmentfilter

This filter creates four copies of the pixels in the selection and offsets them from
each other.

SIA/AIK[E 
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The Mosaic filter 

314 User Guide 

The Mosaic filter clumps pixels in a selection into blocks of pixels of a specified 
size. You specify the size of the blocks using the Mosaic Filter dialog box. The 
pixels in a given block are all the same color, and the colors of the blocks repre
sent the colors in the selection. 

To use the Mosaic filter: 

1. Select the part of the image to which you will apply the mosaic effect. 

2. Choose Filter from the Image menu. 

3. Choose Mosaic from the Filter submenu. 

The Mosaic dialog box appears. 

Mosaic ... 

Cell Size: 10-1 (piHels square) 
K OK l 
( Cancel) 

4. Enter a value (in pixels) from 2 to 64 to specify the size of the blocks that make 
up the mosaic. 

5. Click OK. 

The Mosaic filter is applied to the selection. 

Original image 

Mosaic: 6-pixel square Mosaic: 6-pixel square, enlarged 
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The Mosaicfilter

The Mosaicfilter clumps pixels in a selection into blocks of pixels of a specified
size. You specify the size of the blocks using the Mosaic Filter dialog box. The
pixels in a given blockare all the samecolor, and the colors of the blocks repre-
sent the colors in the selection.

To use the Mosaicfilter:

1. Select the part of the image to which you will apply the mosaiceffect.

2. Choose Filter from the Image menu.

3. Choose Mosaic from the Filter submenu.

The Mosaic dialog box appears.

Mosaic...

Cell Size: (pixels square) 
4. Enter a value (in pixels) from 2 to 64 to specify the size of the blocks that make

up the mosaic.

5. Click OK.

The Mosaicfilter is applied to the selection.

 
 
Mosaic: 6-pixel square Mosaic: 6-pixel square, enlarged

314 User Guide _. ..
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The Offset filter 

The Offset filter moves the pixels in a selection a specified distance in a specified 
direction. The area left empty by the move is replaced with an adjacent part of 
the image. If the selection is not located near the edge of the image, the effect of 
the filter is to create a duplicate of the image and place it directly beneath the 
original. 

When you offset the selection, a "hole" the size of the selection is created in the 
top image, and the bottom image is moved over the specified distance in the 
specified direction while the top image remains in the same position. The bottom 
image shows through the hole left by the selection. 

If the selection appears near the edge of an image, the area outside the image is 
undefined. You can specify what appears in the hole when the selection is offset. 
By default, the hole left by the selection is filled with the current background color. 

You have three choices for what will appear in the space left behind the selection 
after it has been offset: Set to background, which fills the space with the current 
background color; Repeat edge pixels, which extends the colors of the pixels 
along the edge of the image through the space; and Wrap around, which causes 
the image to wrap to fill the space. 

Original selection Set to background, horizontal value: 50; 
vertical value: 0 
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316 User Guide 

When the Repeat edge pixels option is active, the pixels along the edge of the 
image are repeated across the space in the direction the selection is offset. This 
can create a banding effect if the edge pixels are different colors. 

Original selection Repeat edge pixels, horizontal value: 50; 
vertical value: 0 

The Wrap around option makes the image wrap around the part of the image 
opposite the selected area. You can use the Wrap around option to create a pattern 
that tiles correctly. Often when you create a pattern, the seams where the elements 
of the pattern join together are visible and detract from the pattern's appearance. 
You can use the Offset filter and the Wrap around option to expose the seam in a 
pattern, adjust the pattern to remove the seam, then define the pattern as your 
custom pattern using the Define Pattern command in the Edit menu. 

When The Wrap around option is active, the Adobe Photoshop program wraps 
the image in the specified direction to fill the space left by the selection. Here is 
an example of how the Wrap around option works. If you select the lower right 
corner of an image and specify 0 for the horizontal offset and -100 for the vertical 
offset, the Adobe Photoshop program fills the space with the part of the image 
that appears 100 pixels down from the upper right corner of the image. If you 
select the same lower right corner of the image and enter 100 for the horizontal 
offset (to move the selection to the left) and -100 for the vertical offset, the 
program fills the space with the part of the image that appears 100 pixels to the 
right and 100 pixels down from the upper left corner of the image. 

Original selection Wrap around, horizontal value: 50; 
vertical value: 0 

\ 
-..-I 
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To use the Offset filter: 

1. Select the part of the image you want to offset. 

2. Choose Filter from the Image menu. 

3. Choose Offset from the Filter submenu. 

The Offset dialog box appears. 

Offset ... 
[ OK J 

Horizontal: 

Uertical: 

(piHels right) 

(piHels down) 
( Cancel) 

Undefined Areas: 

@ Set to background 
o Repeat edge piHels 
o Wrap around 

4. Enter the number of pixels you want the selection to be offset in the horizontal 
direction. Enter a positive value to move the selection to the right; enter a nega
tive value to move the selection to the left. 

S. Press the Tab key or click in the Vertical text box. 

6. Enter the number of pixels you want the selection to be offset in the vertical 
direction. Enter a positive value to move the selection down; enter a negative 
value to move the selection up. 

Original image with selection Horizontal Offset value: 30 
Vertical Offset value: -20 

7. If your selection appears near the edge of an image, specify how the undefined 
areas will be treated by clicking the Undefined areas option you want. 

8. Click OK. 
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. Select the part of the image you wantto offset.

 

To use the Offsetfilter:  
2. ChooseFilter from the Image menu.

3. Choose Offset from theFilter submenu.

The Offset dialog box appears.

Offset...

Horizontal: [| (pixels right)
Vertical: [ (pixels down)

Undefined Areas:

@ Set to background
© Repeat edgepixels
© Wrap around
 

. Enter the numberof pixels you wantthe selection to be offset in the horizontal
direction. Enter a positive value to movetheselection to the right; enter a nega-
tive value to movetheselection to theleft.

. Press the Tab key orclick in the Vertical text box.

6. Enter the numberof pixels you wantthe selection to be offset in the vertical
direction. Enter a positive value to movethe selection down; enter a negative
value to movetheselection up.

 
 

Original image withselection Horizontal Offset value: 30
Vertical Offset value: -20

. If your selection appears near the edge of an image, specify how the undefined
areas will be treated by clicking the Undefined areas option you want.

. Click OK.
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The Add Noise filter 

User Guide 

Noise in an image is represented by pixels with randomly distributed color levels. 
The Add Noise filter can be used along with the painting tools on a gray-scale 
image. The painting tools apply paint that is free of noise. Therefore, if you apply 
paint to an area in an image that contains some noise, you might select the area 
you painted, and use the Add Noise filter to make the area blend in better with 
its surroundings. 

When you use the Add Noise filter, you can select the method that determines 
how the color values of the noise pixels are distributed in the image. The two dis
tribution options available to you are Uniform and Gaussian; you can experiment 
with these two options to achieve the effect you want. 

When Uniform distribution is active, the value you specify for the amount of 
noise is the maximum value. The color values of the noise are determined by 
calculating random numbers between 0 and plus or minus the specified value. 

When Gaussian distribution is active, the distribution of color values are distrib
uted along a Gaussian (bell-shaped) curve. In this case, the value you specify for 
the amount of noise is used as the standard deviation of the color values of the 
noise. The standard deviation is a statistical calculation that represents how widely 
the values vary. 

To add noise to a selection: 

1. Select the part of the image to which you want to add noise. 

2. Choose Filter from the Image menu. 

3. Choose Add Noise from the Filter submenu. 

The Add Noise dialog box appears. 

Add Noise ... 

Amount: 1'.1 
Distribution: 

@Uniform 
o Gaussian 

, OK 1 
( cancel) 

4. Enter a value from 1 to 999 for the amount of noise you want to add. 

s. Select either the Uniform or Gaussian option to distribute the noise in the 
selection. 
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6. To apply the Add Noise filter, click OK. 

The Add Noise filter is applied to the selection. 

Image with uniform sky Add Noise: 30 

Using the High Pass filter 
The High Pass filter retains the high frequency part of the image and suppresses 
the low frequency parts of the image. High frequency areas coincide with sharp 
transitions that generally occur around the edges of distinct parts of an image, for 
example, where the ram's head shown in the following illustration meets the 
darker background. The low frequency areas occur where there are smooth, grad
ual transitions between the brightness levels of pixels, for example, on the surface 
of the ram's head. 

To determine how much of the high frequency information to retain and how 
much of the low frequency information to suppress, you enter a value in the 
High Pass filter dialog box. The value you enter in the dialog box determines the 
amount of low frequency information that is suppressed. Enter a low value to 
suppress a large amount of low frequency informationj enter a high value to 
suppress a small amount of low frequency information. 

To use the High Pass filter: 

1. Select the part of the image to which you will to apply the filter. 

2. Choose Filter from the Image menu. 

3. Choose High Pass from the Filter submenu. 

The High Pass dialog box appears. 

High Pass ... 

Radius: 1n." _1 (piHels) 

R OK D 
( cancel) 

4. Enter a value from 0.1 to 1Oq.O. 

5. Click OK. 
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6. To apply the Add Noisefilter, click OK.

The Add Noisefilter is applied to the selection.

 

 
Image with uniform sky Add Noise: 30

Using the HighPassfilter

The HighPassfilter retains the high frequency part of the image and suppresses
the low frequencyparts of the image. High frequency areas coincide with sharp
transitions that generally occur around the edgesofdistinct parts of an image, for
example, where the ram's head shownin the followingillustration meets the
darker background. The low frequency areas occur where there are smooth,grad-
ual transitions betweenthe brightnesslevels of pixels, for example, on the surface
of the ram’s head.

To determine how muchof the high frequency information to retain and how
much ofthe low frequency information to suppress, you enter a value in the
High Passfilter dialog box. The value you enter in the dialog box determines the
amountof low frequency information that is suppressed. Enter a low value to
suppress a large amountof low frequency information; enter a high value to
suppress a small amountof low frequency information.

To use the High Passfilter:

1. Select the part of the image to which you will to apply the filter.

2. Choose Filter from the Image menu.

3. Choose High Pass from the Filter submenu.

The High Pass dialog box appears.

High Pass...

Radius: (pixels) 
4. Enter a value from 0.1 to 109.0.
5. Click OK.
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The High Pass filter is applied to the selection. 

Original image 

High Pass value: 80 pixels High Pass value: 10 pixels 

Using the Custom filter 

User Guide 

The Custom filter allows you to create a special filter to suit your needs that can 
be saved and loaded into another document for use. Using the Custom filter, you 
can create special effects by changing the brightness values of pixels according to 
a mathematical convolution kernel that you specify. As an example, you can de
fine a filter that shows off a selection in high relief or a filter that creates a motion 
blur effect. 

The filter uses a grid consisting of text boxes. The grid acts as a template that is 
applied to each pixel, one at a time, in the image. The center text box in the grid 
represents the current pixel, the pixel whose new brightness value is currently 
being calculated; the text boxes around it represent the-pixels surrounding that 
pixel. The values you enter in the text boxes apply a designated weight to the 
pixel represented by that text box. If you enter a high value, that pixel is heavily 
weighted and is more influential in the brightness calculations than pixels that 
are assigned lower values. 

The Custom filter works as follows. You enter values into the grid text boxes and 
the Scale and Offset boxes. The values entered for Scale and Offset are applied to 
the value that results from the mathematical operations involving the values in 
the grid text boxes. The Adobe Photoshop program multiplies the brightness val
ues of the center pixel and the surrounding pixels by the respective values in the 
grid text boxes. 
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The High Passfilter is applied to the selection.

 
 

Using the Customfilter
The Custom filter allows you to create a specialfilter to suit your needs that can
be saved and loaded into another documentfor use. Using the Custom filter, you
can create special effects by changing the brightness values of pixels according to
a mathematical convolution kernel that you specify. As an example, you can de-
fine a filter that showsoff a selection in highrelief or a filter that creates a motion
blureffect.

Thefilter uses a grid consisting of text boxes. The grid acts as a template thatis
applied to each pixel, one at a time, in the image. The center text box in the grid
represents the current pixel, the pixel whose new brightness value is currently
being calculated; the text boxes aroundit represent the pixels surrounding that
pixel. The values you enter in the text boxes apply a designated weight to the
pixel represented by that text box. If you enter a high value, that pixel is heavily
weighted and is more influential in the brightness calculations than pixels that
are assigned lowervalues.

The Custom filter works as follows. You enter values into the grid text boxes and
the Scale and Offset boxes. The values entered for Scale and Offset are applied to
the value that results from the mathematical operations involving the values in
the grid text boxes. The Adobe Photoshop program multiplies the brightness val-
ues of the center pixel and the surrounding pixels by the respective values in the
grid text boxes.

320 User Guide
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As an example, if you enter "1" into the center text box, the program multiplies 
the current pixel's brightness value by 1. The program then adds the resulting 
brightness values of all of the pixels involved, divides that value by the Scale 
value, and finally adds the Offset value. The current pixel's brightness is changed 
to this final value. 

Below are some examples of custom filters and their effects on an image. 

EJCJCJCJCJ 
CJCJCJCJCJ 
CJCJCJCJCJ 
CJCJCJCJCJ 
CJCJCJCJEJ 

Scale value: 1; Offset value: 128 

CJCJCJCJCJ 
CJEJEJEJCJ 
CJEJEJEJCJ 
CJEJEJEJCJ 
CJCJCJCJCJ 

Scale value:1; Offset value: 0 

Custom filter applied 

Custom filter applied 
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As an example,if you enter “1” into the center text box, the program multiplies
the current pixel’s brightness value by 1. The program then addsthe resulting
brightness valuesofall of the pixels involved, divides that value by the Scale
value, andfinally adds the Offset value. The currentpixel’s brightness is changed
to this final value.

 
Below are some examplesof custom filters and their effects on an image.

  
Scale value: 1; Offset value: 128 Customfilter applied

LIL ILIL IC 4

LJJeIeIC4

LIB JeIEIC4

CeeIeIC
LT IL IJLIL IC

Scale value:1; Offset value: 0 Customfilter applied
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To create a custom filter: 

1. Choose Filter from the Image menu. 

2. Choose Custom from the Filter submenu. 

The Custom dialog box appears. 

custom ... 

DDDDD 
DDEJDD 
DEJ~EJD 
DDEJDD 
DDDDD 

Scale: IL1 __ --1 

Offset: IL-_.....J 

K OK n 
( cancel) 

(Load ... ) 

( Saue ... ) 

3. Click a text box representing a pixel to which you want to assign a weighted value. 

4. Enter the value by which you want the pixel in that position multiplied. The value 
can be an integer between -999 and 999. For example, if you want the brightness 
value of the pixel to the immediate right of the current pixel multiplied by I, 
enter "1/1 into the text box to the immediate right of the center text box in the 
grid. 

5. Repeat steps 3 and 4 for all of the pixels you want to be weighted. 

6. Click the Scale text box. 

7. Enter the value by which to divide the sum of the brightness values of the pixels 
in the calculation. 

8. Click the Offset text box. 

9. Enter the value to add to the result of the scale calculation. 

10. Click OK. 

11. The Custom filter you specified is applied to your selection. 

. I 
....../ 
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To save the current custom filter: 

1. Click Save in the Custom Filter dialog box. 

The Save As dialog box appears. 

2. Type the file name in which you want to save the custom filter. 

If necessary, use the drive and directory buttons to access the folder in which you 
want to save the filter. 

3. Click Save. 

To load a previously saved custom filter into the Custom dialog box: 

1. Click Load in the Custom dialog box. 

The Open dialog box appears. 

If necessary, use the drive and directory buttons to open the folder that contains 
the filter you want to load. 

2. Click the filter you want. 

3. Click Open. 

The values used for the selected filter are automatically entered in the Custom 
dialog box. 

Using plug-in filters 
A plug-in filter is a filter that is developed by a third party for use in the Adobe 
Photoshop program. The effects vary according to the filter. Documentation for 
the plug-in filter is included with the third-party software disk in your Adobe 
Photoshop package. 

Plug-in filters are easy to install; once installed, they appear in the Filter sub
menu, which is accessed via the Image menu, in the same way as the standard 
Adobe Photoshop program filters. 

To install and use a plug-in filter: 

1. Drag a copy of the filter from the third-party software disk to the folder that 
contains your preferences file (named "PS Prefs" by default). 

2. Restart the Adobe Photoshop program. You do not have to reboot the Macintosh. 
The plug-in filter will appear in the Filter submenu of the Image menu. 

3. Select the plug-in filter by choosing Filter from the Image menu and dragging to 
highlight the desired filter. 

Chapter 17: Using Filters to Modify Images 323 
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Starting with an image of plants in bottles, the artist applied the Find Edges filter to 
produce a hand-drawn effect. The color balance was adjusted to modify and subdue the 
colors; and the Diffuse filter was applied to roughen the transitions between colors. The 
leaf image was scanned on a flatbed scanner from an ink drawing. The background was 
created by scanning a small piece of tracing paper in a slide scanner. Both images were 
pasted onto the background using paste controls, allowing some of the background 
texture to show through the images. 

'.J 
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Chapter 18: A Printing Overview 

This chapter gives an overview of the basic concepts of printing, describes the 
general printing options, and explains how to print individual channels and 
print images on color printers. 

The Adobe Photos hop program allows you to print images in a number of ways. 
You can create a halftone from a gray-scale image, as well as a color proof and 
color separations from color images using the four process colors. You can print 
halftones and color separations as negatives that an offset printer can use to print 
reproductions of your work. 

The Adobe Photos hop program allows you to combine a variety of media-from 
photographs, scanned-in artwork like watercolors and old map fragments, pen
and-ink drawings, airbrushed illustrations-and produce them as camera-ready 
artwork. Producing high-quality results, whether a halftone or color separation, 
mandates good planning. 

The key to producing a high-quality halftone or color separation is planning and 
testing the process first. Before producing camera-ready artwork, you should talk 
with everyone involved in the printing process, from the graphic designer and art 
director, to the print buyer, color separation house, and print shop, to take into 
account and compensate for any problems that may be encountered in printing 
the job. You should experiment with what will work by producing a proof or 
color key, compensating for factors such as paper surface and quality, then stan
dardize your printing process. 

This compensation or calibration is largely an iterative process in which you cal
ibrate one aspect of the system, print out a test proof, compare the printed results 
to the display on-screen, then make an adjustment, and make another compari
son. You may have to perform this process a number of times to achieve the 
results you want. When you have finished making calibrations to your system, 
it is a good idea to record the date of the calibration and the current settings in a 
printing log. This information helps you achieve predictable results. 

325 
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Some of the problems that can be encountered in printing are poor registration 
and moin~~s; banding from dot gain; and the inability to produce or repeat pre
dictable results due to imprecise calibrations of equipment. 

Factors that can affect the quality of final printing include the quality of the film, 
ink, and paper that will be used in the printing; the concentration, amount, and 
use of the chemicals used in the film processor; and the experience and knowl
edge of the print shop. Other factors that affect printing include the calibration 
of the equipment, including the scanner, monitor, proofing system (such as a 
MatchPrint or Chromaline system), and the original image. 

To achieve the best results, the output device you use, such as a PostScript 
imagesetter, should be set to the proper density limit and the processor should be 
properly calibrated. If these factors are inconsistent, you cannot achieve predict
able results. 

Because of the complexity of offset printing, a description of the process of color 
printing is beyond the scope of this section. If you are new to color printing or 
have never worked with a professional color-separation house before, it is sug
gested that you work closely with your local print shop. 

Printing basics 

User Guide 

To print any type of image, you first select any printing options, then specify 
settings for the particular image type. For halftones and color separations, you 
may have to calibrate the various plates to correct the color. Finally, you print the 
image as one or several plates. 

You can print the three channels of an RGB image as a single, composite image; 
the three channels are printed as one on a single plate and appear black and white 
if you print them on a monochrome PostScript printer. You can also print the 
individual channels, one channel at a time on separate plates. By converting an 
RGB or indexed color image to a CMYK image, you can print a color separation 
of the image consisting of cyan, magenta, yellow, and black plates. 

By default, when you print a gray-scale image on a 1-bit PostScript printer, the 
image is printed as a halftone, consisting of a series of dots. The size and density 
of the dots vary to create the optical illusion of variations of gray in the image. 

) 
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For both a halftone and a color separation, you can specify the screen frequency 
and angle for each plate, just as if you were using a stat (photostat) camera. You 
can also specify the shape of the dot used in the screen and print a calibration bar 
to help you correct dot gain and color inconsistencies between the screen display 
and the printed image. 

For all of the image types, you can print identifying information to help you crop 
and register (align) the image. The printing options appear in the Page Setup 
and Print dialog boxes under the File menu. The following sections describe the 
various options. 

General printing options 
For any type image you print, you can choose to print the document and channel 
name on each plate, along with crop marks, registration marks, and a caption. 
You can adjust the size of the printed image, print a negative of the image, 
and specify an emulsion side for your film processor. You can preview how these 
options will appear on the printed output by using the page preview box. 

The page preview box is displayed in the lower left corner of the document 
window; it displays the size of the image in memory. 

For more information about using the page preview feature, see the section, 
"Previewing the page size and layout" in Chapter 14, "Resizing Images." 

The various printing options appear in the Page Setup dialog box under the File 
menu. To activate the option, you click the checkbox beside the option. 

To display a page preview: 

1. Position the pOinter on the box in the lower left corner of the document window. 

2. Press down the mouse button. 

The page preview appears. 

3. Release the mouse button when you have finished previewing the page. 
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To activate a printing option: 

1. Choose Page Setup from the File menu. 

The Page Setup dialog box appears. 

laserWriter Page Setup 6 .0 

Paper: @ US letter 0 A4 letter 
o US legal 0 B5 letter 0 I Tabloid 

Reduce or Illmll "1o 
Enlarge: 

Orientation 

.~ 

Printer Effects: 
[8J Font Substitution? 
[8J TeHt Smoothing? 
[8J Graphics Smoothing? 
[8J Faster Bitmap Printing? 

n OK ) 

( Cancel J 

(options J 

( Help J 

Screens... ) ( Border ... ) 0 labels 0 Negatiue 
o Crop Marks 0 Emulsion Down 

Transfer... ) (caption ... ) 0 Calibration Bars 

(Size / Rulers ... ) 0 Registration Marks 

2. Click the checkbox next to the appropriate option to select it. 

Printing crop marks 

When the Crop Marks option is checked, crop marks are printed near the edges 
of the image. The crop marks indicate where the image is to be trimmed. 

Printing labels 

When the Labels option is checked, the document name and the channel name 
are printed on the image. 

Printing registration marks 

328 User Guide 

The Registration Marks option prints registration marks on the image, including 
bull's-eyes and star targets, to help you register the various plates that are printed. 
These marks are used primarily for aligning CMYK color separations. 
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Printing calibration bars 

The Calibration Bars option prints an ll-step gray-scale. The steps represent a 
transition in density from 0 percent to 100 percent in lO-percent increments. 

When you print a CMYK color separation, this step wedge appears only on the 
black plate. However, the cyan, magenta, and yellow plates display screen tints 
of the channel you are printing. The illustration below shows a sample black 
plate. The illustration on the following page shows the full-color image with the 
screen tints, called progressive color bars, on both sides of the image. 

star target label (filename) crop marks 

registration mark 

flowers.color 

I@ 
Black Separation Only 

caption 

separation 

Black @ I 

calibration bar 

• @ 
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Printing calibration bars

The Calibration Bars option prints an 11-step gray-scale. The steps represent a
transition in density from 0 percent to 100 percent in 10-percent increments.

Whenyouprint a CMYKcolorseparation, this step wedge appears only on the
black plate. However, the cyan, magenta, and yellow plates display screen tints
of the channel youare printing. Theillustration below shows a sample black
plate. The illustration on the following page showsthefull-color image with the
screen tints, called progressive color bars, on both sides of the image.

 
star target label (filename) crop marks

registration mark separation

flowers.color

Black Separation Only

 
 

caption calibration bar
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.1 ® flowers.color ® 1 Cyan Magenta Black 

80% ® ® 100% 
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MY MY 

M M 

CM CM 
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CY CY 

CMY CMY 

K K 

® ® 

1 ® ® I. 
FINAL 

'----- progressive color bars (can be used to calibrate monitors) ----' 

Printing a negative 

The Negative option prints an inverted version of the image. Only the output 
(not the image on-screen) is converted to a negative when you use this option. If 
you are printing separations directly to film, you will probably want a negative, 
although in many countries it is common to print film positives. You should also 
check with your print shop about whether it prefers a film positive or negative of 
your image. If you are printing to paper, you will want a positive. It is recom
mended that you print on film to achieve the best results. 

Specifying an emulsion side 

330 User Guide 

Emulsion refers to the photosensitive layer on a piece of film or paper. The Emul
sion Up option (right-reading) means that any type in the image is readable when 
the photosensitive layer is facing you. The Emulsion Down option (right-reading) 
means that the type is readable when the photosensitive layer is facing away from 
you. Normally, images to be printed on paper should be printed emulsion up, 
whereas images to be printed on film should be printed emulsion down. 
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progressive color bars (can be used to calibrate monitors)

Printing a negative

The Negative option prints an inverted version of the image. Only the output
(not the image on-screen) is converted to a negative when you use this option.If
you are printing separationsdirectly to film, you will probably want a negative,
although in manycountries it is commonto printfilm positives. You should also
check with yourprint shop about whetherit prefers a film positive or negative of
your image.If you are printing to paper, you will wanta positive. It is recom-
mended that you print on film to achieve the bestresults.

Specifying an emulsion side

Emulsionrefers to the photosensitive layer on a piece of film or paper. The Emul-
sion Up option (right-reading) meansthat any type in the imageis readable when
the photosensitive layeris facing you. The Emulsion Downoption(right-reading)
meansthat the type is readable when the photosensitive layeris facing away from
you. Normally, images to be printed on paper should be printed emulsion up,
whereas imagesto be printed on film should be printed emulsion down.

330 User Guide
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To tell whether you are looking at the emulsion up (emulsion side) or the emul
sion down (base), examine the film after it has been developed under bright light. 
One side will appear shinier than the other. The dull side is the emulsion up side; 
the shiny side is the emulsion down side (base). 

You should check with your print shop to see whether it prefers film as a positive 
emulsion up, negative emulsion up, or negative emulsion down. 

Simulation of a printed page with Negative and Emulsion Down options active 

Printing a border 

You can specify the width of a border you want to appear around an image using 
the Border dialog box. The dialog box appears when you click the Border option 
in the Page Setup dialog box. The border is printed in black. The unit of measure 
is points, inches, or millimeters. 

You can select the units of measure you want from the pop-up menu beside the 
Width text box. 
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To specify the width of a border: 

1. Choose Page Setup from the File menu. 

2. Click the Border option. 

The Border dialog box appears. 

Border ... t OK 1 
Width: '--_ ...... il (points) ( cancel) 

3. Choose the units of measure you want from the pop-up menu beside the Width 
text box. 

4. Enter the width you want the border to be; you can specify decimal values. 

5. Click OK. 

Printing a caption 

332 User Guide 

You can enter text that will appear below an image using the Caption dialog box. 
The dialog box appears when you click the Caption button in the Page Setup 
dialog box. 

You use the standard Macintosh text editing techniques to edit the text in the 
dialog box. You can print up to six lines of text as a caption; additional text will 
not appear on the image. The text is printed as 9-point Helvetica type. 

To define a caption: 

1. Choose Page Setup from the File menu. 

2. Click the Caption option. 

The Caption dialog box appears. 

Caption ... E OK ] 

( cancel) 
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3. Type in the text box the text you want to appear as the caption. 

4. Click OK. 

Miscellaneous printing options 
Other printing options allow you to print only the selected area on an image, or 
to transfer the image data to the output device in ASCII format. The options that 
control how an image is printed appear in the lower left corner of the Print dialog 
box. The options that are not currently available are dimmed. The options and 
their effects on the printed image are described below. 

=l=as=e=r=w,=ri=t=er============~======~6~.O~ n OK ]1 
cOPies:I' _ 1 Pages: @ All 0 From: D To: D [Cancel] 

Couer Page: @ No 0 First Page 0 last Page [ Help] 

Paper Source: @ Paper Cassette 0 Manual Feed 

Print: @ Color/ Grayscale 0 Black 6' White 

D Prin1 ,>p!pl:1 (~d nn~<l nnlU 
D Prin1 ,>p b~l:1ed ctwnnel nnl~; 
D Print Using Color PostScript 
D Correct for Printing Colors 

Printing a selected area only 

Encoding: 
OASCII 
@ Binary 

You can print just part of an image that was previously selected with the 
rectangular marquee. 

To print a selected part of an image: 

1. Select the part of an image you want to print using the rectangular marquee tool. 

2. Choose Print from the File menu. The Print Selected Area Only option is automat
ically checked. 

3. Click OK. 

Only the selected area is printed. 
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3. Type in the text box the text you want to appearas the caption.

4. Click OK.

Miscellaneous printing options
Other printing options allow youto print only the selected area on an image, or
to transfer the image data to the output device in ASCII format. The optionsthat
control how an imageis printed appear in the lowerleft corner of the Print dialog
box. The options that are not currently available are dimmed. The options and
their effects on the printed image are described below.

 
 

LaserWriter

Copies: || Pages: © All © From:[ To: [|
Cover Page: @No (© First Page © Last Page

Paper Source: @ Paper Cassette © Manual Feed

@ Color/Grayscale © Black & White

CF Print Sefected free any Encoding:
(] Pint Seipeted Channe] Gly OaASsCII
(] Print Using Color PostScript @ Binary
(] Correct for Printing Colors

 
 

Printing a selected area only

You can print just part of an image that was previously selected with the
rectangular marquee.

To print a selected part of an image:

1. Select the part of an image you wantto print using the rectangular marqueetool.

2. ChoosePrint from the File menu. The Print Selected Area Only option is automat-
ically checked.

3. Click OK.

Only theselected area is printed.
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Printing with print spoolers and across networks 

By default, the Adobe Photoshop program transfers binary information to 
printers. However, some print spooler programs and computer networks don't 
support files that are binary-encoded. In these situations, you can choose to 
transfer the document in an ASCII format. Files that are encoded in the ASCII 
format require about twice as much time to transfer as binary files, because they 
contain about twice as many characters. 

To select the ASCII encoding option: 

1. Choose Print from the File menu. 

2. Click ASCII. 

3. Click OK. 

The image information is sent to the printer in ASCII format. 

Composite and color image printing options 
If you are printing a color image, you can choose to print only the active channel. 
You can also compensate for the differences between the RGB colors of the 
monitor and the CMYK printing ink colors, and send color PostScript language 
information to the printer if you are printing on a color PostScript 
printer. 

Printing individual channels 

334 User Guide 

You can choose to print one channel at a time. The Print Selected Channel Only 
option is automatically selected when you print an RGB, HSL, HSB, or multi
channel image. This option is available when you print a CMYK image, but you 
must select it manually. To use this option with an RGB image, the red, green, or 
blue channel must be active. The Print Selected Channel Only option is not avail
able when the RGB display option is active. 
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To print a single, specific channel of an image: 

1. Choose Channel from the Mode menu. 

2. Choose the channel you want to print from the Channel submenu. 

Bitmgp 
Gray Scale 
I n d p HP j r olor 
RGB Color 

./ CMYK Color 
HS L r ohn 
HSH Cole;· 
Multichannel 

Channel . ~ ./Cyan 3€1 
Magenta It 3€2 

New Channel 
Delete Channel 

Split Channels 
Mprlp f hgnnHs ' " 

Yellow 3€3 
Black 3€4 

3. Choose Print from the File menu. 

4. Click the Print Selected Channel Only option, if it is not already checked. 

5. Click OK. 

The active channel is printed. 

Printing a color composite and a color corrected image 

Normally, if you intend to print large quantities of an image on a conventional, 
four-color press, you convert an RGB or indexed color image to a CMYK image 
and then print a color separation that consists of four plates, one plate for each 
of the four process colors. However, if you have a color output device, you can 
print a composite image using the Use Color PostScript option. If you select the 
Use Color PostScript option and print an image on a color PostScript printer 
while the RGB display mode is active, an RGB composite image will be printed. 

When you print a color composite, you should use the Correct for Printing Colors 
option in the Print dialog box to compensate for differences between the RGB 
colors and the CMYK printing ink colors. This option causes the Adobe 
Photos hop program instead of the printer to make the conversion to CMYK 
colors, which usually produces better results. 
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To print a single, specific channel of an image:

1. Choose Channel from the Mode menu.

2, Choose the channel you wantto print from the Channel submenu.

  
 

Bilmap

Gray Scale
indeved feier
RGB Color

“CMYK Color
SL E oiog

HSH Cglar
Multichannel

    
  

  Lpioy fabio

Channel -
eeeee Magenta

New Channel Yellow
Delete Channel Black

Split Channels

Merge fhanaeis..

 
 

 
  

  
  

3. Choose Print from the File menu.

4. Click the Print Selected Channel Only option,if it is not already checked.

5. Click OK.

The active channelis printed.

Printing a color composite and a color corrected image

Normally, if you intend to print large quantities of an image on a conventional,
four-color press, you convert an RGBor indexed color image to a CMYK image
and then print a color separation that consists of four plates, one plate for each
of the four process colors. However, if you have a color output device, you can
print a composite image using the Use Color PostScript option. If you select the
Use Color PostScript option and print an image on a color PostScript printer
while the RGB display modeis active, an RGB composite imagewill be printed.

Whenyouprint a color composite, you should use the Correct for Printing Colors
option in the Print dialog box to compensate for differences between the RGB
colors and the CMYKprinting ink colors. This option causes the Adobe
Photoshop program instead of the printer to make the conversion to CMYK
colors, which usually produces better results.
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When you select the Use Color PostScript and Correct for Printing Colors options 
and print on a color PostScript printer, the Adobe Photoshop program prints the 
composite image on one page. The program performs an internal RGB to CMYK 
conversion before sending the data to the printer. The image type of the image 
displayed on-screen remains the same; the image is not converted to a CMYK 
image. 

If the Correct for Printing Color option is selected before printing to a color 
QuickDraw printer, the Adobe Photoshop program performs an internal RGB to 
CMYK conversion before sending the data to the printer. 

To print a composite color image: 

1. Open the indexed color or RGB image you want to print; if you are printing an 
RGB image, choose Channel from the Mode menu and select the RGB Channel 
command. 

2. Choose Print from the File menu. 

3. If you are printing to a color PostScript printer, click the Use Color PostScript 
option. 

4. To print a color corrected version of the image, click the Correct for Printing 
Colors option in the Print dialog box. 

S. To print the image, click OK. 

Your composite color image is printed. 
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(\ Chapter 19: Printing Halftones 
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This chapter describes how to print a halftone from a gray-scale image. It also 
covers how to adjust for the gamma of your monitor and compensate for dot gain 
on press. 

A halftone is an image composed of a series of dots of varying sizes. When you 
produce a halftone of a gray-scale image, the variations in size and spacing 
between the dots simulate the changes in gray levels that occur in a continuous
tone image. (When you print a CMYK image, the dots determine the various tint 
densities that occur in each of the four process colors.) 

Conventional graphiCS uses a stat camera to produce a halftone by placing a 
halftone screen between a piece of film and the image, and exposing the film. The 
image is converted to a series of dots. A computer and imagesetter follow a similar 
principle in producing a halftone. 

Before printing a halftone, you can calibrate your monitor to correct any discrep
ancy in gray-levels, brightness, or contrast between your screen display and the 
printed image. The process of printing a halftone begins with a gray-scale image. 
Using the image, you set up your halftone screen including its frequency, angle, 
and dot shape. You select general printing options, including printing calibration 
bars and other identification such as crop or registration marks with the image. 
Then you print the halftone and check the results. If the halftone needs adjust
ment, you repeat the process. 

Several factors affect the quality of the halftone, including attributes of the 
screen. The screen attributes include the screen frequency, screen angle, and dot 
shape. With gray-scale images, the Adobe Photoshop program uses only one 
screen to produce the halftone. 

337 
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The screen frequency controls the density of dots on-screen. The dots are 
arranged in lines on-screen, and the frequency is commonly measured in lines 
per inch (lpi). The screen frequency used is largely dependent on the type of 
paper stock and the quality of the press to be used to print the image. The higher 
the screen frequency, the finer the image produced. Magazines, which normally 
are printed on coated paper stock on high-quality presses, tend to use fine screens 
of 133 lpi and up. Newspapers, which are normally printed on lower-quality 
paper stock, tend to use lower screen frequenCies, such as 85 lpi screens. 

Screen frequency: 100 lines per inch Screen frequency: 50 lines per inch 

The screen angle used to create halftones of gray-scale images is usually 
45-degrees. 

~ . 

Petitioner Exhibit 1026, Page 0368
338 User Guide

The screen frequency controls the density of dots on-screen. The dots are
arranged in lines on-screen, and the frequency is commonly measuredin lines
per inch (lpi). The screen frequency usedis largely dependent on the type of
paperstock and the quality of the press to be used to print the image. The higher
the screen frequency, the finer the image produced. Magazines, which normally
are printed on coated paperstock on high-quality presses, tend to use fine screens
of 133 Ipi and up. Newspapers, whichare normally printed on lower-quality
paperstock, tend to use lower screen frequencies, such as 85 Ipi screens.

 
Screen frequency: 100 lines per inch Screen frequency: 50 lines per inch

The screen angle used to create halftones of gray-scale imagesis usually
45-degrees.
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The dot shape also affects the printed image. The shape of the screen dot deter
mines the shape of the dots that comprise the halftone. Elliptical-shaped dots are 
commonly used; however, the Adobe Photos hop program also supports round, 
line, square, and cross-shaped dots. 

Round Ellipse 

Cross Square 

Line 

In general, you perform seven major steps to produce a halftone. The following 
sections describe the steps in detail. They are: 

Convert the image to a gray-scale image. 

Select the screen attributes, including the screen angle and frequency, and the dot 
shape. 
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3. Load the transfer function file appropriate for the paper stock on which you will 
print the image. 

4. Calibrate the monitor gamma using the Levels dialog box under the Adjust 
command in the Image menu, and the Gamma Gray Ramp file included on the 
Calibration disk. 

5. Select the printing options you want, including the Calibration Bar option, 
which is necessary to perform the density calibrations. 

6. Print a proof of the image. 

7. Calibrate the density of the output of the gray-scale image. This step includes a 
number of different operations, including: 

• Using a densitometer to measure density levels on the printed calibration bar. 

• Converting the densitometer readings to percentage values (if necessary). 

• Entering values in the Transfer Function dialog box, which is accessed through 
the Transfer option in the Page Setup dialog box, to adjust the density levels. 

Preparing to print a gray-scale image 

340 User Guide 

Printing a halftone of a gray-scale image is a process that involves a series of steps. 
The first step in printing a halftone of a continuous-tone black and white image is 
to make sure that you are working on a gray-scale image. You can do this by 
opening the Mode menu and checking to make sure that the Gray Scale menu 
item is checked. Then you set your screen settings including the screen frequency, 
angle, and dot shape. Next, you select the general printing options you want to 
use, such as crop and registration marks. 

For halftone images, you can also choose encoding options and whether to print 
a selected area only. You should check your monitor gamma and, if necessary, 
adjust the monitor correction setting. The monitor gamma affects the appearance 
of the image displayed on-screen and the density of the output. 

Before you print an image, you should select the transfer function file appropriate 
for the type of paper stock you plan to use. The transfer function file compensates 
for dot gain on press. You can adjust the transfer function information to achieve 
density levels suitable for the press. 

Finally, you are ready to print your image. If the results are not as you expected, 
you should adjust the density of the output using the Transfer option. 
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Step 1: Converting to a gray-scale image 
The first thing you should do in preparing to print a halftone image is convert 
the image to a gray-scale image if it is not already a gray-scale image. 

To convert an image to a gray-scale image: 

1. Select the image to be converted. 

2. Choose Gray Scale from the Mode menu. 

The image is converted to a gray-scale image. 

Step 2: Selecting screen attributes 
The screen attributes you can specify include the screen frequency, screen angle, 
and dot shape. Screen frequency can be measured either in lines per inch or lines 
per centimeter. For gray-scale images, the screen angle typically is at 4S degrees. 
In most cases, you should use the default setting for the screen angle. Dot shapes 
include round, elliptical, line, square, and cross. You set up the screen attributes 
in the Page Setup dialog box, which is under the Page Setup command in the File 
menu. You may want to save these screen settings as defaults to use with future 
halftones. 

If you save the screen settings as the default settings, the screen settings will 
appear in all new Adobe Photos hop documents of the same image type you 
create. For example, if you specify 120 as the default screen frequency for a gray
scale image, the 120 screen-frequency value will be used for all new gray-scale 
images you create. If you specify 133 as the default screen frequency for a color 
image, the 133 screen frequency will be used in all new color images you create. 

To define the screen attributes for a gray-scale halftone image: 

1. Choose Page Setup from the File menu. 

The Page Setup dialog box appears. 

laserWriter Page Setup 6 .0 

Paper: @ US letter 0 A4 letter 
o US legal 0 BS letter 0 I Tabloid 

Reduce or /U.HI/% 
Enlarge: 

Orientation 

Printer Effects: 
[ZJ Font Substitution? 
[ZJ TeHt Smoothing? 
[ZJ Graphics Smoothing? 
[ZJ Faster Bitmap Printing? 

n OK D 
( Cancel) 

(Options) 

Help 

Screen ... ( Border... ) D labels D Negatiue 

Transfer. .. 
D Crop Marks D Emulsion Down 

( Caption ... ) D Calibration Bars 

( Size/Rulers ... ) D Registration Marks 
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Step 1: Converting to a gray-scale image
Thefirst thing you should do in preparing to print a halftone image is convert
the image to a gray-scale imageif it is not already a gray-scale image.

To convert an image to a gray-scale image:

1. Select the image to be converted.

2. Choose Gray Scale from the Mode menu.

The image is converted to a gray-scale image.

Step 2: Selecting screen attributes
Thescreen attributes you can specify include the screen frequency, screen angle,
and dot shape. Screen frequency can be measuredeitherin lines per inch orlines
per centimeter. For gray-scale images, the screen angle typically is at 45 degrees.
In most cases, you should use the default setting for the screen angle. Dot shapes
include round,elliptical, line, square, and cross. You set up the screen attributes
in the Page Setup dialog box, whichis under the Page Setup commandin theFile
menu. You may wantto save these screen settings as defaults to use with future
halftones.

 
If you save the screen settings as the default settings, the screen settings will
appearin all new Adobe Photoshop documentsof the same image type you
create. For example, if you specify 120 as the default screen frequencyfor a gray-
scale image, the 120 screen-frequency value will be used for all new gray-scale
images youcreate. If you specify 133 as the default screen frequency for a color
image, the 133 screen frequencywill be used in all new color images youcreate.

To define the screen attributes for a gray-scale halftone image:

1. Choose Page Setup from the File menu.

The Page Setup dialog box appears.

LaserWriter Page Setup 6.0

Paper: @ US Letter © A4 Letter
© US Legal ©B5 Letter OLtabioia|
Reduce or (on) Printer Effects:Enlarge: Font Substitution?

Orientation >] Text Smoothing?
>] Graphics Smoothing?
x] Faster Bitmap Printing?

Ctabets Negative
- [| Crop Marks (J Emulsion Down

() Calibration Bars

Size/Rulers... CJ Registration Marks
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2. Click Screen. 

The Halftone Screen dialog box appears. 

Halftone Screen ... 

Frequency: I'UMII (lines/inch) 
~ OK ) 
( Cancel ) 

Angle: I ,-4_5_--, (degrees) 

Shape: 
load ... 

@ Round Saue ... 

o Elliptical 
o line 
o Square 
o Cross 

3. Use the pop-up menu next to the Frequency text box to specify lines per inch 
(line/inch) or lines per centimeter (Iines/cm) as the units of measurement. 

4. To specify the screen frequency, double-click in the Frequency text box, and enter 
a value from 1.0 to 999.0. 

5. To specify the screen angle, press the Tab key or double-click in the Angle text 
box, and enter a value from -180.0 to 180.0. 

6. To select the dot shape, click the dot shape you want. 

To save the current halftone screen settings: 

1. Click Save in the Halftone Screen dialog box. 

The Save As dialog box appears. 

2. Enter the file name in which you want to save the screen settings. 

If necessary, use the drive and directory buttons to access the folder in which you 
want to save the settings. 

3. Click Save. 

The settings are saved in the file and location you specified. 

To load previously saved screen settings into the active document: 

1. Click Load in the Halftone Screen dialog box. 

The Open dialog box appears. 

If necessary, use the drive and directory buttons to open the folder that contains 
the settings you want to load. 

2. Select the document you want, and click Open. 

The selected settings are loaded into the Halftone Screen dialog box. 

~. 

----, 

./ 
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To save the settings as the new defaults: 

1. Press down the Option key. 

2. Click -> Default. 

Halftone Screen ... 

Frequency: 1":'- 11 (lines/inch) 

Angle: 1'---4_5_---' (degrees) 

Shape: 

o Round 
@ Elliptical 
o line 
o Square 
o Cross 

n OK D 
Cancel 

[<-DefaUlt ) 

[->DefaUIt ) 

To revert to the original default settings before closing the dialog box: 

1. Press down the Option key. 

2. Click <- Default. 

When you have finished defining the screen information, click OK. 

Step 3: Loading a transfer function file 
The Transfer Function dialog box lets you specify the density settings for your 
halftone image, and save the settings as files. The files allow you to compensate 
for dot gain based upon the ink retention of the paper stock you are going to use. 
The density, or transfer function, settings allow you to compensate for dot gain 
in an image. Dot gain is an increase in density, and is measured as the density of 
light reflected off an image. 

The transfer function files contain the different density settings for an image. The 
density settings are classified as highlights, 1/4 tones, midtones, 3/4 tones, and 
shadows. 

You should consult with your print shop or print buyer to determine the type of 
paper stock to be used, then choose the appropriate transfer function file for that 
paper stock. 
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To save the settings as the new defaults:

1. Press down the Option key.

2. Click —-> Default.

Halftone Screen...

Frequency: (lines/inch) Eancal
Angle: (degrees)

<-Default
Shape:

© Round ->Default
(@) Elliptical
© Line
© Square
© Cross

 
To revert to the original default settings before closing the dialog box:

1. Press down the Option key.

2. Click <— Default.

Whenyouhave finished defining the screen information, click OK.

Step 3: Loading a transfer functionfile
The Transfer Function dialog box lets you specify the density settings for your
halftone image, and save thesettingsas files. The files allow you to compensate
for dot gain based upon theink retention of the paper stock you are goingto use.
The density, or transfer function, settings allow you to compensate for dot gain
in an image. Dot gain is an increase in density, and is measured as the density of
light reflected off an image.

The transfer functionfiles contain the different density settings for an image. The
density settings are classified as highlights, 1/4 tones, midtones, 3/4 tones, and
shadows.

You should consult with your print shop or print buyer to determine the type of
paperstockto be used, then choose the appropriate transfer function file for that
paperstock.
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There is a different transfer function file for newsprint, coated matte stock, 
(which has a fine layer of material that allows it to retain ink without smearing), 
coated glossy stock, and uncoated stock. 

To select a transfer function file to use with your paper stock: 

1. Insert the Calibration disk included in the Adobe Photos hop package. 

2. Choose Page Setup from the File menu. 

3. Click Transfer. 

The Transfer Function dialog box appears. 

Transfer Function ... 

Highlights: In 1"10 

1/ 4 Tones: ~"10 

Midtones: ~ % 

3/4 Tones: ~ % 

Shadows: ~ "10 

Monitor Gamma: 11.40 

~ OK 

Cancel 

load ... 

Saue ... 

4. Click Load in the Transfer Function dialog box. 

The Open dialog box appears. 

) 

If necessary, use the drive and directory buttons to open the Transfer Function 
folder on the Calibration disk. 

5. Select the transfer function file appropriate for the paper stock you will use, and 
click Open. 

The selected settings are loaded into the Transfer Function dialog box. 

6. Click OK. 

7. Click OK again. 

./ 
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Step 4: Calibrating the gamma of your monitor 
If you are using a gray-scale or color monitor, you will want the appearance of 
documents on your monitor to match the printed output as closely as possible. 
Because of differences in monitors, factory settings, and other factors, no two 
monitors are exactly alike. A consistent display is especially important if you are 
correcting your gray-scale images on-screen. 

A discrepancy may occur between the electrical input to your monitor and 
how the monitor displays color or gray tones. You can correct such a discrepancy 
using the monitor gamma value, as well as standardize your display and compen
sate for changes over time by calibrating your monitor using the monitor gamma 
value. 

The monitor gamma value varies between manufacturers and even between mon
itors from the same manufacturer. The default monitor gamma value is 1.4, 
which is the normal gamma correction value for the Apple® Hi-Res, 13-inch RGB 
monitor. You can purchase self-calibrating monitors that maintain a consistent 
monitor gamma, or you can adjust the monitor gamma to a consistent level using 
monitor calibration hardware and software. 

If you are using a self-calibrating monitor or monitor calibration device, simply 
adjust your monitor to a known gamma value, and use this same gamma value 
in the Transfer Function dialog box. Otherwise, you must estimate your moni
tor's gamma value. 

The Adobe Photoshop program provides you with a way to estimate the correct 
gamma correction value for your monitor. This process involves using the Levels 
dialog box under the Adjust command in the Image menu, and the Gamma Gray 
Ramp file; the Gamma Gray Ramp file is located on the Calibration disk. The 
Gamma Gray Ramp file displays dithered gray ramps interleaved with true gray 
ramps. By using the gamma slider in the Levels dialog box to make the true gray 
ramps match the dithered gray ramps, you can estimate your monitor gamma. 

Do not undertake the following procedure until your monitor has been on for at 
least 20 minutes. Before you do anything else, follow the instructions for adjust
ing the monitor display in the manual provided with the monitor. 

To estimate your monitor gamma: 

1. Insert the Calibration disk included in the Adobe Photoshop package. 

2. Open the Gamma Gray Ramp file. 

The Gamma Gray Ramp file appears. 

3. Choose Adjust from the Image menu. 

4. Choose Levels from the Adjust submenu. 

The Levels dialog box appears. 
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S. Position the pointer on the gray (middle) Input Levels triangle beneath the 
histogram. 

6. Holding down the mouse button, drag the slider to the left or right until the 
center portion of the true gray ramp matches the center portion of the dithered 
gray ramp as closely as possible. 

7. Note the center value at the top of the Levels dialog boxj this is the value you will 
enter for your monitor gamma. 

S. Click Cancel. 

9. Close the document without saving changes (so you can use this document again 
to estimate the gamma on other monitors). 

To enter the correct monitor gamma value: 

1. Choose Page Setup from the File menu. 

The Page Setup dialog box appears. 

2. Click Transfer. 

The Transfer Function dialog box appears. 

3. Double-click the Monitor Gamma text box in the Transfer Function dialog box. 

4. Enter the value you recorded from the Levels dialog box above. 

S. When you have finished entering the monitor gamma value, click OK. 

6. Click OK again. 

Step 5: Selecting printing options and printing the image 

346 User Guide 

The next step in printing a halftone is to choose the printing options you want 
from the Page Setup dialog box. In most cases, you should print film negatives to 
give to the printer. The image quality of negatives is better than positives. (For 
one thing, there is less dot gain on negatives.) You should consult with your print 
shop to determine the correct media to use. 

To print negatives of an image, you should select the Calibration Bars, Negative, 
and Emulsion Down options in the Page Setup dialog box before printing. To 
print positives, make sure that Emulsion Down and the Negative option are not 
checked. 

When you open the Print dialog box to print a gray-scale image, you can also 
choose the Print Selected Area Only option and the Encoding options. These 
options are described in Chapter IS, "A Printing Overview. II 
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To select printing options: 

1. Choose Page Setup from the File menu. 

The Page Setup dialog box appears. 

LaserWriter Page Setup 6 .0 

Paper: @ US Letter 0 A4 Letter 0 I 
o US Legal 0 B5 Letter . Tabloid 

Reduce or !lIm.!o;o 
Enlarge: 

Orientation 

Printer Effects: 
[8J Font Substitution? 
[8J TeHt Smoothing? 
[8J Graphics Smoothing? 
[8J Faster Bitmap Printing? 

( OK D 
[ Cancel] 

[ Options] 

Help 

J ( Border... J D Labels [8J Negatiue 

~========:::J [ J D Crop Marks [8J Emulsion Down 
Screen ... 

Transfer... . Caption ... [8J Calibration Bars 

( Size / Rulers ... J D Registration Marks 

2. Select the Calibration Bars, Negative and Emulsion Down options by clicking the 
appropriate boxes. 

Step 6: Printing the image 
The next step in producing a halftone is to print a proof of your image. 

To print your image: 

1. Choose Print from the File menu. 

The Print dialog box appears. 

LaserWriter 6 .0 n OK J) 
COPies:!' _ ! Pages: @ All 0 From: D To: D [Cancel] 

Couer Page: @ No 0 First Page 0 Last Page [ Help] 

Paper Source: @ Paper Cassette 0 Manual Feed 

Print: @ Color/Grayscale 0 Black 6' White 

[8J Print Selected Area Only 
D Prin1 Sp!p !:1 ed Ctlmmel nnl~j 
D Prin1 thinq I: n!or Pos1 Scrip1 
D CmH~( t hr Prin ti nq I: nlnrs 

Encoding: 

o ASCII 
@ Binary 
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To select printing options:

1. Choose Page Setup from the File menu.

a The Page Setup dialog box appears.

= LaserWriter Page Setup

Paper: @ US Letter © A4 Letter
zs OuUS Legal OBS Letter ©|_Tabloid

Reduce or Printer Effects:
— Enlarge: (xa. Font Substitution?

Orientation J Text Smoothing?
- Graphics Smoothing?

><] Faster Bitmap Printing?

[ Screen... | { Border... | [)Labels x] Negative
- L] Crop Marks Emulsion Down

Transfer... | | Caption... | 5d Calibration Bars
(] Registration Marks

 
  

2. Select the Calibration Bars, Negative and Emulsion Downoptionsbyclicking the
appropriate boxes.

Step 6: Printing the image
The next step in producing a halftone is to print a proof of your image.

To print your image:

1. Choose Print from the File menu.

The Print dialog box appears.

LaserWriter ;

Copies:/[| Pages: @ All © From: |] To: [|
Cover Page: @ No First Page (Last Page

Paper Source: @ Paper Cassette © Manual Feed

Print: @ Color/Grayscale © Black & White

 

Print Selected Area Only Encoding:
L] Print Selected Charnne) Gnig CASCII
L] Print Using Color Postserint © Binary
L] Ceres? for Printing Colors
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2. Click OK. 

The gray-scale image is printed as a halftone. If the halftone produced is satisfac
tory, you are finished. 

However, in some cases you may have to adjust the output to compensate for 
factors like dot gain and the density range supported by the printing press you 
intend to use. The following section covers how to calibrate the output. 

Step 7: Calibrating the output for gray-scale images 

348 User Guide 

The quality of output can vary quite a bit, depending on your image-setting 
equipment, the strength and mixture of your chemicals, the batch of film you are 
using, and the press you use. The Transfer option allows you to calibrate 
and adjust the screen process, to ensure more consistent densities. The Transfer 
option is controlled through the Transfer Function dialog box, which is accessed 
from the Page Setup dialog box under the File menu. 

The Transfer option operates as a lookup table. Here is a simplified example of 
how it works. When you print an image, the Adobe Photos hop program evaluates 
the density of each pixel in an image and classifies it according to five levels. The 
levels are highlights, 1/4 tones, midtones, 3/4 tones, and shadows. The classifica
tion is based on the color values (or gray-scale values, in the case of a gray-scale 
image) of the pixel, which are evaluated on a 256-step scale. The white pixels in 
an image have a value of 255 and are classified as highlights; the black pixels 
in an image have a color value of 0 and are classified as shadows. The pixels with 
intermediate color values are classified as 1/4 tones, midtones, or 3/4 tones, 
depending on their values. 

When you print an image, the Adobe Photoshop program looks up the density 
specified for each level in the Transfer Function dialog box and outputs the pixels 
with that level at the specified density. For example, if you specify a value of 10 
for the Highlights in the Transfer Function dialog box and print an image that 
contains highlight pixels, these pixels will print out at a density of 10 percent. 

You may need to adjust the density settings that control the middle densities in 
an image. This adjustment is based on a visual examination of the printed image. 
You may also need to adjust the overall density range based on the density range 
the press supports. This adjustment involves the highlight and shadow areas on 
an image. 

Based on visual examination, you can adjust the values for the 1/4 tones, 
midtones, and 3/4 tones. If the image is too dark, you should lower the values 
in these areas; if the image is too light you should increase the values. 
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To adjust the overall density range of the printed image, you should first consult 
with your printer to find out the density range of the press you will use. The den
sity range is the range from the smallest highlight dot the press can print to the 
largest shadow dot it can print. On a given printing press, a very small highlight 
dot might be too small to hold ink, and beyond a certain density level, the 
shadow dots might fill into solid black, thereby removing all of the detail in the 
shadow areas. Therefore, you need to ask your printer about the effective density 
range of the printing press to be used for your job. 

For example, if the smallest highlight dot the press can hold is a lO-percent dot, 
you should aim to produce a lO-percent highlight dot; if the largest shadow dot 
the press can hold is a 90-percent dot, you should aim to produce a 90-percent 
dot in the areas where you want shadow detail to appear. 

When you select the Calibration Bars option in the Page Setup dialog box, the 
Adobe Photoshop program prints an ll-step gray-scale wedge below the image. 
You use the calibration bar to adjust the output to compensate for dot gain. The 
illustration below shows the calibration bar printed below the gray-scale image. 

star target registration mark label (filename) crop marks 

cups.grayscale 

®I 

I® 

calibration bar 
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To adjust the overall density range of the printed image, you shouldfirst consult
with yourprinter to find out the density range of the press you will use. The den-
sity range is the range from the smallest highlight dot the press can print to the
largest shadow dotit can print. On a given printing press, a very small highlight
dot might be too small to hold ink, and beyonda certain density level, the
shadow dots mightfill into solid black, thereby removingall of the detail in the
shadow areas, Therefore, you need to ask your printer about the effective density
range of the printing press to be used for your job.

For example, if the smallest highlight dot the press can hold is a 10-percent dot,
you should aim to produce a 10-percent highlight dot; if the largest shadow dot
the press can hold is a 90-percent dot, you should aim to produce a 90-percent
dot in the areas where you want shadowdetail to appear.

Whenyouselect the Calibration Bars option in the Page Setup dialog box, the
Adobe Photoshop program prints an 11-step gray-scale wedge below the image.
You use the calibration bar to adjust the output to compensate for dot gain. The
illustration below showsthecalibration bar printed below the gray-scale image.

 
star target registration mark label (filename) crop marks   
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calibration bar
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You can have the Adobe Photoshop program automatically adjust the printed 
output to compensate for any dot gain (increase in dot size) that results from 
printing. To do so, you use a densitometer to record the density values at the 
appropriate steps in the calibration bar, calculate the required adjustment, and 
enter the appropriate values in the Transfer Function dialog box under the Page 
Setup command in the File menu. You can measure either the density values of 
the calibration bar that is printed on a press proof or the values on a color proof, 
such as a MatchPrint or color key. 

Because your objective is to obtain the best results on the final printed piece, you 
should ask your print shop to create a press proof of the image so you can measure 
the density levels that result. 

However, printing press proofs requires time and money. If time is short and 
budget a consideration, you can take measurements on the proof you printed. 
To measure the density on a press proof, you use a photodensitometer, which 
measures reflective density on an opaque surface. Make sure that the densitome
ter is properly calibrated and in good working order before you use it. 

You may need to convert the recorded density readings to percentage values to 
make the correct adjustments in the Transfer Function dialog box. Some densit
ometers make this conversion for you. 

The Transfer Function dialog box contains default density settings that are 
already adjusted to compensate for dot gain. The settings vary, depending on the 
paper stock Transfer option you chose. As an example, a 42-percent value for the 
midtones has an 8-percent dot gain compensation built-in. In other words, the 
Adobe Photoshop program prints a midtone dot, which normally should have a 
density of SO percent, at a 42-percent density, and assumes that the dot will grow 
8 percent on the press. 

If you record a density value of 48 percent on the middle step in the calibration 
bar, and you want the midtone dot to print at a SO-percent density, you would 
raise the value of the midtone dot by 2 percent to 44 percent. In other words, the 
42-percent setting produced a 48-percent mid tone dot, so to increase the density 
of the dot to SO percent, you enter 44 percent in the Midtones text box in the 
Transfer Function dialog box. 

I NOTE: The 1/4 tone, midtone, and 3/4 tone vallles are optional. If yo II leave these 
blank, the Adobe Photoshop program will interpolate their values. 
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You can save the transfer function settings in a document, and load them into 
another Adobe Photoshop software document to use the same settings, You can 
also save these settings as the default settings for all Adobe Photoshop software 
documents, 

To calibrate the output to compensate for dot gain: 

1. Choose Print from the File menu, 

2. Click OK. 

The image is printed as a halftone. 

3. Use a densitometer to measure the density values on the printed calibration bar 
and to convert the readings to percentage values. 

To adjust the density settings in the Transfer Function dialog box: 

1. Choose Page Setup from the File menu. 

2. Click Transfer. 

The Transfer Function dialog box appears . 

Transfer Function ... n OK ) 
Highlights: 1- 1% Cancel 

1/4 Tones: §J~~ 

Midtones: @]"1o 
load ... 

3 / 4 Tones: ~"1o 
Saue ... 

Shadows: ~"1o 

Monitor Gamma: 11.40 

3. Click the text box for the tone you want to adjust, and enter a value to adjust the 
density to the desired level. 

Chapter 19: Printing Halftones 351 
Petitioner Exhibit 1026, Page 0381

You can save the transfer function settings in a document, and load them into
another Adobe Photoshopsoftware documentto use the samesettings. You can
also save these settings as the default settings for all Adobe Photoshop software
documents.

To calibrate the output to compensate for dot gain:

. Choose Print from the File menu.

. Click OK.

The imageis printed as a halftone.

Boe

3. Use a densitometer to measure the density values on the printed calibration bar
and to convert the readings to percentage values.

To adjust the density settings in the Transfer Function dialog box:

— . Choose Page Setup from the File menu.  
tN . Click Transfer.

The Transfer Function dialog box appears.

Transfer Function...

Highlights: [i] %
1/4 Tones: [20 |%
Midtones: 142 |%
3/4 Tones: %

Shadows: [100 |%
Monitor Gamma:
 

3. Click the text box for the tone you wantto adjust, and enter a value to adjust the
density to the desired level.
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To save the current transfer function settings in a document: 

1. Click Save in the Transfer Function dialog box. 

The Save As dialog box appears. 

2. Enter the file name in which you want to save the screen settings. 

If necessary, use the drive and directory buttons to access the folder in which you 
want to save the settings. 

3. Click Save. 

To save the current transfer function settings as the new defaults: 

1. Choose Page Setup from the File menu. 

2. Click Transfer. 

The Transfer Function dialog box appears. 

3. While pressing down the Option key, click -> Defaults in the Transfer Function 
dialog box. 

4. Click OK. 

To revert to the default settings before closing the Transfer Function 
dialog box, while pressing down the Option key, click <- Defaults. 

When you have finished defining the transfer function information, click OK. 

If you have successfully printed a halftone and are satisfied with the results, you 
are finished. If you are dissatisfied with your results, you may want to adjust your 
system, image, or print settings by repeating the seven steps in this chapter. 
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The Adobe Photos hop program creates a color separation by converting the red, 
green, and blue colors of an image into CMYK colors. This chapter describes the 
steps you follow to calibrate and produce color separations. A color separation is 
an image that has been separated into CMYK colors, then is printed on four sep
arate plates, each plate representing one of the four process colors. The calibra
tion instructions discussed in this chapter explain how to calibrate the density of 
the output, the colors on your monitor, and the color separation process itself. 

This chapter also covers the steps for selecting the screen attributes of the 
halftone screens used in the color separation, how to control the amount of black 
generated on the black plate, and how to create traps. Traps prevent gaps from 
appearing along edges in an image due to slight misalignment or movement of 
the printing plates on press. 

With the Adobe Photoshop program you produce the four pieces of camera-ready 
film ("plates ") by printing each color plate of the CMYK image using a specified 
screen frequency and angle. Normally, you print each plate on film, and each of 
the four plates appears as a halftone image on the film. The halftone dots on the 
film contain the tint density information that your print shop uses to create the 
printing plate for that particular color. 

The screen angle and frequency are different for each plate. The screen angles 
used are very important because if the screen angles are incorrect, moire patterns 
will appear in the image when the four colors are printed on the press. 

Another important part of the color separation process is the ability to achieve 
consistent and predictable results for all your work. A true color separation 
system requires a completely controlled environment to produce consistent 
results. Lighting must be constant. The monitor must be calibrated so that the 
monitor display and the printed output appear the same. Any calibrations made 
to the system must be fed back through the system in a single-loop system-from 
the scanner that input the image through the display monitor, to the color 
proofing system, and back to the original image-so that compensation can be 
made for any changes. (Note that the program does not perform scanner calibra
tion, however.) 

While such a controlled environment and single-loop feedback system are ideal, 
they are beyond the scope of this user guide. Also, in most instances, the default 
settings in the Adobe Photos hop program will produce excellent results. However, 
calibrations can be made that will help you produce the highest quality output 
possible on your equipment. 

353 
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To produce the best possible results, you print a color proof, then perform a series 
of calibrations to correct color in your separations. You should perform some 
of these calibrations each time you print a color separation to achieve the best 
results . For example, you should calibrate the output to adjust for dot gain each 
time you print on a different imagesetter or on an imagesetter that hasn't been 
properly calibrated. You should adjust the color swatches in the Separation Setup 
dialog box, which is accessed through the Preferences dialog box, each time you 
change to a different printing press that uses different inks. The color swatches 
are CMYK tint samples that affect the color separation process. 

Other calibrations need to be made rarely or only once. You might never need 
to adjust the black generation settings, and you should only have to specify 
the monitor gamma correction once, then change it only if the monitor gamma 
changes over time or if you install the Adobe Photoshop program on another 
machine. 

In general, you should perform the necessary calibrations before you generate a 
color separation you want to be printed. To perform the calibration, you correct 
the monitor gamma, create a color separation of an image using the default sep
aration settings, print the color separation, and then use the resulting four pieces 
of film for the density calibration process. The steps discussed below assume you 
are generating film negatives to be sent to the printer. 

In most cases, you perform nine major steps, including two optional steps, to 
produce a color separation. The following sections describe the steps. 

The steps to produce a color separation include: 

1. Select the screen attributes, including the screen angle and frequency, and the dot 
shape. 

2. Calibrate the monitor gamma using the Levels dialog box, under the Adjust 
command in the Image menu, and the Gamma Gray Ramp file included on the 
Calibration disk. 

3. Load the transfer function file appropriate for the paper stock on which you will 
print the image. 

4. Calibrate the density of the output. This step includes a number of different 
procedures; they include: 

• Converting an RGB image to a CMYK image. 

• Selecting the printing options you want, including the Calibration Bar option, 
which is necessary to perform the density calibrations. 

• Printing the image. 

• Creating a color proof. 

• Using a densitometer to measure density levels on the calibration bar printed 
on the black plate. 

• Entering values in the Transfer Function dialog box, which is accessed through 
the Transfer option in the Page Setup dialog box, to adjust the density levels. 

) 
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5. Adjust the color swatches. 

This step includes additional operations; they include: 

• Examining the color swatches printed in the Appendix or printing the 
Photos hop Color Swatches file included on the Calibration disk. The file and 
the Appendix both contain the same color swatches displayed in the Separation 
Setup dialog box that you use to calibrate your monitor colors. You may want to 
create a color proof of the Color Swatches file to match against your monitor 
display. 

• Adjusting the color swatches in the Separation Setup dialog box to match the 
printed color swatches. 

6. An optional calibration step allows you to fine-tune the color swatches. 

The procedures for implementing this step are: 

• Converting an RGB image to a CMYK image. 

• Printing the color separation. 

• Creating a color proof from the four pieces of film . 

• Converting the CMYK image back to an RGB image. 

• Visually comparing the RGB display to the printed CMYK version, and noting 
ways to change the CMYK color swatches to make the RGB image more closely 
match the CMYK image. 

• Returning to the CMYK mode. 

• Adjusting the color swatches in the Separation Setup dialog box to make the 
RGB image appear closer to the CMYK printed image. 

• Converting back to the RGB mode to view the effect of the changes on the RGB 
image; and if necessary, repeating the procedure until the RGB image closely 
matches the printed CMYK image. 

7. An optional color separation step includes adjusting the black generation, which 
controls the amount of black generated on the black plate of a color separation. 
This step involves: 

• Choosing the black generation option you want from the Separation Setup 
dialog box while in the RGB mode. 

• Converting the image to the CMYK mode. 

8. Create color traps. 

9. Print final, camera-ready film. 
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You can specify the screen frequency, screen angle, and dot shape to be used in 
your image. To make sure that you can correct color in your image and register 
the four plates correctly, you should print labels, calibration bars, and registration 
marks, and select the Negative and Emulsion Down options. 

The version of the Halftone Screens dialog box that appears in a color document 
is different from the dialog box that appears when you set up the screen attributes 
for a gray-scale halftone. The instructions below concentrate on the areas that are 
unique to the setup for color separations. The section, "Step 7: Calibrating the 
output for gray-scale images" in Chapter 19, "Printing Halftones," contains 
detailed instructions on editing the screen attributes. See that section for details 
about defining the screen attributes. 

You should use the Auto function to specify the resolution of the output device 
and the screen frequency you intend to use. Once you have entered that infor
mation, the Adobe Photoshop program automatically determines the appropriate 
frequencies and angles for the four halftone screens. The Adobe Photoshop 
program uses the Adobe Minimum Moire calculations to determine the screen 
frequencies and angles that produce the best results. You should not adjust these 
frequencies and angles. If you do, moire patterns may appear on the image. 

Halftone Screens ... 

Frequenc 
Auto Screens ... 

Angl 

Shape: 

@Rou 

~ 

E 
Printer: 

Screen: 

I 

o Ellip tical 
o Line 
o Square 
o Cross 

1
1270 

1
150 

(( OK 

~ ) 
Cancel 

OK 

II (dots/inch) I ( Cancel 1 Auto ... 

II (lines/inch) I 
Load ... 

l Saue ... 

JI 

J 

J 

J 

J 
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To specify the screen attributes: 

1. Choose Page Setup from the File menu. 

The Page Setup dialog box appears. 

2. Click Screens. 

The Halftone Screens dialog box appears. 

Halftone Screens ... 

C: 1'01: Y: K: 

Frequency: 147.4 1147.4 1150 1153 
~~ 

Angle: 1108.4 11 16 1.6 1190 1145 
Shape: 

@ Round 
o Elliptical 
o line 
o Square 
o Cross 

n OK 

r-:------,---,----,I ( Can c e I II (lines/inch) . 

(degrees) ( Auto ... 

( load ... 

( Saue ... 

3. Click Auto to define the desired screen attributes using the Auto Screens dialog 
box. 

When you have defined the screen attributes, click OK; click OK again. 

Step 2: Calibrating the gamma of your color monitor 
Calibrations you may need to make to your image to produce the best quality 
output include calibrating your monitor to determine the monitor gamma, cali
brating your output to adjust for dot gain, and adjusting the color swatches each 
time you print on a different printing press. 

You can standardize your display and compensate for changes over time by cali
brating your monitor. You can calibrate your monitor by adjusting the monitor 
gamma value. 

The monitor gamma value varies between manufacturers and even between 
monitors from the same manufacturer. The default monitor gamma value is 1.4, 
which is the normal gamma correction value for the Apple Hi-Res, 13-inch RGB 
monitor. However, there is considerable variation in monitor gamma even 
among monitors made by the same manufacturer. 

You can adjust the color display visually or using a calibration system such as that 
available from Radius for the Apple 8-bit monitor, which reads calibration infor
mation back to the display to adjust it automatically. 

Chapter 20; Producing a Color Separation 
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To specify the screen attributes:

1. Choose Page Setup from the File menu.

The Page Setup dialog box appears.

2. Click Screens.

The Halftone Screens dialog box appears.
 

Halftone Screens...

Cc: M: ¥: K:

Frequency: [47.4 |[42.4 [so [53 |

Shape:

@ Round
© Elliptical
© Line

© Square
© Cross

 
3. Click Auto to define the desired screen attributes using the Auto Screensdialog

box.

Whenyou have defined the screen attributes, click OK; click OK again.

Step 2: Calibrating the gammaof your color monitor
Calibrations you may need to make to your image to produce the best quality
output includecalibrating your monitor to determine the monitor gamma,cali-
brating your outputto adjust for dot gain, and adjusting the color swatches each
time you print on a different printing press.

You can standardize your display and compensate for changes over timebycali-
brating your monitor. You can calibrate your monitor by adjusting the monitor
gammavalue.

The monitor gammavalue varies between manufacturers and even between
monitors from the same manufacturer. The default monitor gammavalueis 1.4,
whichis the normal gammacorrection value for the Apple Hi-Res, 13-inch RGB
monitor. However, there is considerable variation in monitor gamma even

among monitors made by the same manufacturer.

You can adjust the color display visually or using a calibration system suchas that
available from Radius for the Apple 8-bit monitor, which reads calibration infor-
mation backto the display to adjust it automatically.
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The Adobe Photoshop program provides you with a way to estimate the proper 
gamma correction value for your monitor. 

Calibrate the monitor gamma using the Levels dialog box, under the Adjust 
command in the Image menu, and the Gamma Gray Ramp file included on the 
Calibration disk in the Adobe Photoshop package. 

This process involves using the Levels dialog box under the Adjust command in 
the Image menu, and the Gamma Gray Ramp file included on the Calibration 
disk in the Adobe Photoshop package. The Gamma Gray Ramp file displays 
dithered gray ramps interleaved with true gray ramps. By using the gamma slider 
in the Levels dialog box to make the true gray ramps match the dithered gray 
ramps, you can estimate your monitor gamma. 

Do not undertake the following procedure until your monitor has been on for at 
least 20 minutes. Before you do anything else, follow the instructions for adjust
ing the monitor display in the manual provided with the monitor. 

To estimate your monitor gamma: 

1. Insert the Calibration disk. 

2. Open the Gamma Gray Ramp file. 

The Gamma Gray Ramp file appears. 

3. Choose Adjust from the Image menu. 

4. Choose Levels from the Adjust submenu. 

The Levels dialog box appears. 

S. Position the pOinter on the gray (middle) Input Levels triangle beneath the 
histogram. 

6. Holding down the mouse button, drag the slider to the left or right until the 
center portion of the true gray ramp matches the center portion of the dithered 
gray ramp as closely as possible. 

7. Note the center value at the top of the Levels dialog box; you will enter this value 
for your monitor gamma. 

8. Click Cancel. 

9. Close the document without saving changes (so you can use this document again 
to estimate the gamma on other monitors). 
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To specify the appropriate amount of gamma correction for your monitor: 

1. Choose Preferences from the Edit menu. 

The Preferences dialog box appears. 

2. Click Separation Setup. 

The Separation Setup dialog box appears. 

Separation Setup ... 

~"10 

MY: Cy'O CM' 
~"10 ~ "10 ~% 

CMY: @D"10 

3. Double-click the Monitor Gamma text box. 

Load .•. n OK J 
Saue ... ( Cancel) 

Monitor Gamma: ~ 

Black Generation: I Medium 

Total I nk Limit: 1300 1 "10 

4. Enter the gamma value you recorded from the Levels dialog box. 

s. Click OK, and click OK again. 

Step 3: Loading a transfer function file 
The next step is to load the transfer function file appropriate for the paper stock 
you intend to use. For instructions on how to do this, see the section, "Step 3: 
Loading a transfer function file" in Chapter 19, "Printing Halftones." 
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To specify the appropriate amount of gammacorrection for your monitor:

1. Choose Preferences from the Edit menu.

The Preferences dialog box appears.

2. Click Separation Setup.

The Separation Setup dialog box appears.

Separation Setup...

0 =
[eo |% [eo ]% [100] Monitor Gamma:

Black Generation:
%, %, %

: . Total Ink Limit: [300 |%
CMY: [so |%

3. Double-click the Monitor Gammatext box.

4. Enter the gamma value you recorded from the Levels dialog box.

5. Click OK, and click OK again.

Step 3: Loading a transfer functionfile
The next step is to load the transfer function file appropriate for the paper stock
you intend to use. For instructions on how to dothis, see the section, “Step 3:
Loadinga transfer function file” in Chapter 19, “Printing Halftones.”
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Step 4: Calibrating for dot gain on color separations 
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You should now convert an RGB or indexed color image to a CMYK image, print 
it out, then use the calibration bar printed on the black plate to calibrate for dot 
gain. Dot gain increases the density in parts of an image. 

To convert an RGB or indexed color image to a CMYK image, choose CMYK color 
from the Mode menu. The image is separated into cyan, magenta, yellow, and 
black channels. Because each pixel in the image has to be converted separately, 
this might take a few minutes. 

The next steps are to select the options in the Page Setup dialog box under the 
Page Setup command in the File menu to perform the calibration, and calibrate 
the output to compensate for dot gain. 

Calibrating for dot gain is described in detail in the section, "Step 7: Calibrating 
the ouput for gray-scale images" in Chapter 19, "Printing Halftones." The 
sections that follow primarily address the areas unique to the color separation 
process. For more information about the calibration process, see that section in 
chapter 19. 

When you selected the Calibration Bars option, an II-step gray-scale wedge 
(called a "calibration bar") was printed below the image on the black plate. You 
use the four pieces of film to create a press proof or a color composite, such as 
a MatchPrint, then use a photodensitometer to measure and record the density 
levels of certain steps in the calibration bar. 

You need to convert the recorded density readings to percentage values to make 
the correct adjustments in the Transfer Function dialog box. 

Information about determining the proper adjustments to make to the density 
values in the Transfer Function dialog box is contained in the section, "Step 7: 
Calibrating the output for gray-scale images" in Chapter 19, "Printing Halftones. II 
In the case of a color separation, you need to adjust the density values for four 
colors. To do this, make the same density adjustments to all four colors based on 
the measurements of the calibration bar on the black plate. For example, if the 
measurements on the calibration bar indicate that you need to increase the 
Midtones value to 44 percent, enter 44 in the Midtones text boxes for the cyan, 
magenta, yellow, and black colors. 
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Dot Gain Calibration 

1 RGB 

Convert the RGB image on your 
screen to the CMYK mode. 

3 Transfer Functions .. , 

C: M: Y: K: 

1/19,1/9''': @::J@::J@::J@::J 7. 
1/4 Tones: §]§]§]§]"7o 
Mldlones: @]@]@]@] 'I. 
J/4Tonos: @']@:::]@~:J@.] 7. 

Shadows: ~~~~'7o 

If the calibration strip does not 
produce the expected density readings, 
change the values in the Transfer Functions 
dialog box and repeat steps 1 through 3. 

2 

.. 

Print a press proof of your image 
on the same type of paper on which 
your final project will be printed. 
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Dot Gain Calibration

Convert the RGB image on your Print a press proofof your image
screen to the CMYK mode. on the same type of paper on which

your final project will be printed.

 

3 Transfer Functions...CoM:

Hightignts: [0 |[o |1/4 Tones: |20 |/20

 
  

      
Midtones: [42 |[42_ |[42
3/4 Tones: [es|[s_] (ss_]
Shodows: {roo} [roo] {roo|

     
  

If the calibration strip does not
produce the expected density readings,
change the values in the Transfer Functions
dialog box and repeat steps 1 through 3.
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To select the Page Setup options to perform the calibration: 

1. Choose Page Setup from the File menu. 

The Page Setup dialog box appears. 

2. Make sure that the Labels, Calibration Bars, Registration Marks, Negative, and 
Emulsion Down options are checked. If they aren't checked already, click them. 

3. Click OK to close the Page Setup dialog box. 

4. Choose Print from the File menu. 

The Print dialog box appears. 

S. Click OK. 

The four plates are printed. 

To calibrate the output to adjust for dot gain: 

1. Create a press proof using the four pieces of film you just printed. 

2. Use a photodensitometer to measure the density of the lightest, darkest, and 
middle steps in the calibration bar, and record the values for use in step 7. 

3. Convert the density values to percentage values (if necessary). 

4. Choose Page Setup from the File menu. 

S. Click Transfer. 

The Transfer Function dialog box appears. 

6. Double-click the text box for the level and the color you want to adjust. 

7. Enter a value to adjust the density to the desired level. 

8. Click OK. 
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Step 5: Calibrating the monitor colors 
After you have calibrated the output for dot gain, and adjusted the monitor 
gamma (if necessary), you can calibrate the printed colors to match the colors 
displayed on your monitor. You perform this calibration by adjusting the color 
swatches displayed on-screen to make them match the same color swatches when 
printed. 

I 
NOTE: This color matching process is fundamentally different from that used by the 
Adobe Illustrator 88 program. Illustrator's native color space is CMYK; adjusting its 
color swatches is used to make its screen preview match the printed results. The native 
color space of the Adobe Photoshop program is RGB; adjusting its color swatches is 
used to make the printed results match the screen display. 

You can use either the sample color swatches provided in the Appendix, or you 
can print the Photoshop Color Swatches file included on the Calibration disk. 
You should only print the color swatches file after you have calibrated your 
system for dot gain. 

The color swatches are used to generate parameters that help convert an RGB 
image to CMYK. It is very important that they be calibrated accurately. The qual
ity of your separation will be strongly influenced by the color swatch calibration. 

I 
NOTE: When the Calibration Bars option is selected, and a color image is printed, 
small color swatches are printed at the sides of the image. On the left are the 80% 
screened colors and the 50% CMY swatch. On the right are the 100% screened colors. 
These swatches, called screen tints, can be used to adjust the monitor's color swatches 
if you prefer. 

Once you have generated a screen tint sheet, the next step is to match the color 
swatches in the Separation Setup dialog box, which you open by choosing 
the Preferences command from the Edit menu. The Separation Setup dialog box 
displays the same color swatches that appear in the Appendix and in the 
Photoshop Color Swatches file. The color swatches, from upper left to right, are as 
follows: 80 percent cyan, 80 percent magenta, 100 percent yellow, 100 percent 
magenta and yellow, 80 percent cyan and yellow, 100 percent cyan and magenta, 
and 50 percent cyan, magenta, and yellow. 

The default percentage values that appear below the color swatches are CMYK 
color tint levels that can be displayed accurately on an RGB monitor. For exam
ple, pure, 100-percent cyan cannot be accurately displayed on-screen, so an 
80-percent tint is used. 
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You can change the tint values to other percentage values. You can enter a value 
between 70 and 100 percent for all the swatches except the CMY swatch. You can 
enter a value between 30 and 70 for that swatch. The default settings correspond 
to the tint densities of the colors that appear in the printed color swatches. In 
general, you should use the default values for color calibration. 

Color Swatch Calibration 

, 

2 

~DD 
DDD 

D 

Separation settings 

= on 
~= 
" •• II •• C ..... ,,~ 

" '·" ·'''·'''Ei-

Compare the printed sample to your monitor 
display, and adjust the Separation settings 
until you achieve a color match . Save these 
settings in a file. 

Print a press proof of the 
Photoshop Color Swatches 
file on the same type of 
paper on which your final 
project will be printed. 

I@ @I® 

Offset printed sample 

) 
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You can change thetint values to other percentage values. You can enter a value
between 70 and 100 percentforall the swatches except the CMY swatch. You can
enter a value between 30 and 70for that swatch. The default settings correspond
to the tint densities of the colors that appear in the printed color swatches. In
general, you should use the default values for color calibration.

Color Swatch Calibration

Print a press proof of the
Photoshop Color Swatches
file on the same type of
paper on which yourfinal
projectwill be printed. 
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Separation settings

Compare the printed sample to your monitor
display, and adjust the Separation settings Offset printed sample
until you achieve a color match. Save these
settings inafile.
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To generate your own printed color swatches: 

1. Insert the Calibration disk. 

2. Open the Photoshop Color Swatches file. 

3. Choose Print from the File menu. 

4. Click OK. 

5. Use a color proofing system to create a color proof of the color swatches, or ask 
your print shop to produce a press proof using the color swatches. 

Follow the instructions below to use the printed color swatches to calibrate the 
colors displayed on your monitor. 

To adjust the color swatches: 

1. Choose Preferences from the Edit menu. 

2. Click Separation Setup. 

The Separation Setup dialog box appears. 

Separation Setup ... 

~'70 §]% ~'70 

CMY'D~% 

Load ... n OK 1 
Saue ... [ cancel) 

Monitor Gamma: ~ 

Black Generation: I Medium 

Total I nk Limit: ~ '70 

3. As an option, to change the percentage values for the tint samples, double-click 
in the text box beneath the swatch you want; enter the tint value you want (as a 
percentage). 

Chapter 20: Producing a ColoI' Separation 365 

Petitioner Exhibit 1026, Page 0395

To generate your own printed color swatches:

1. Insert the Calibration disk.

2. Open the Photoshop Color Swatchesfile.

3. Choose Print from the File menu.

4. Click OK.

5. Use a color proofing system to create a color proof of the color swatches, or ask
your print shop to producea press proof using the color swatches.

Follow the instructions below to use the printed color swatchesto calibrate the
colors displayed on your monitor.

To adjust the color swatches:

1. Choose Preferences from the Edit menu.

tN . Click Separation Setup.

The Separation Setup dialog box appears.

Separation Setup...

‘i- || (Seve.)
[so |% [so ]% [100|% Monitor Gamma:

Black Generation:

[1o0]% [so }%  [r00]%

CMY: [so |%
Total Ink Limit: [300 |% 

3. As an option, to change the percentage values for the tint samples, double-click
in the text box beneath the swatch you want; enter the tint value you want(as a
percentage).
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4. Click the color swatch you want to adjust. 

The Color Wheel dialog box appears. 

1 .4 
Select calibration color: 

D 
Hue m:~. III 

Saturation 65535 III 
Brightness 65535 III 

Red 65535 III 
Green 59367 III 

Blue 0 III ( Cancel) [( OK U 

S. Use the controls in the Color Wheel dialog box to define a color that closely 
matches the appropriate color on the printed color swatches. 

For instructions on using the color wheel to select colors, see the section, "Using 
the color wheel" in Chapter 11, "Selecting Colors." 

6. Click OK. 

7. Repeat steps 4 through 6 for all the color swatches that need adjusting. 

8. Click OK, and click OK again. 

The changes you make to the colors are saved in your preferences file . 
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4. Click the color swatch you wantto adjust.

The Color Wheel dialog box appears.

Select calibration color:

Saturation

Brightness

Green [59367 [6
sue fo |e)

 
5. Use the controls in the Color Wheel dialog box to define a color that closely

matches the appropriate color on the printed color swatches.

For instructions on using the color wheelto select colors, see the section, “Using
the color wheel” in Chapter 11, “Selecting Colors.”

6. Click OK.

7. Repeat steps 4 through6 forall the color swatches that need adjusting.

8. Click OK, and click OK again.

The changes you maketo the colors are saved in yourpreferencesfile.
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Steps 6 and 7: Color separation options 
This section describes how you can fine-tune the color swatches, automatically 
create color traps, and control the amount of black generation. 

Step 6: Fine-tuning the color swatches 

Because it is difficult to match color visually, sometimes the color swatch values 
selected in the previous section are not exactly right. This section describes how 
you can fine-tune the color swatch values by matching the colors in an entire 
image. This technique is possible because the Adobe Photoshop program, in 
addition to being able to perform a normal RGB to CMYK color separation, is also 
able to perform a CMYK to RGB color preview. 

To perform this calibration, you should open an RGB or indexed color document, 
choose CMYK Color from the Image menu to produce a color separation, and 
print that separation. Be sure to save the CMYK file before quitting the program. 

You then have two choices for producing the proof for the calibration. You can 
use a color proofing system, like the MatchPrint system, to create a composite, 
four-color proof of the image. The four-color proof process is similar to the actual 
printing press process that ultimately will be used to print the image. A color 
proof made from four pieces of film more closely matches the printed result than 
a color composite printed on paper. As an alternative, you can send the four 
pieces of film to a print shop to produce a press proof using the ink and paper you 
will use to print the final piece. This option can be expensive, but it produces the 
closest approximation to the final printed piece. 

If the composite color or press proof matches the image displayed on the moni
tor, there is no need to perform any additional color calibration. However, if the 
color proof does not match the display, you need to adjust the color swatches to 
calibrate the color separation process. 

After you produce a color proof, you convert the CMYK image back to an RGB 
image and compare the RGB image on-screen to the printed CMYK image. You 
should note the variations in color between the two images and consider ways to 
adjust the CMYK colors swatches to make the RGB image on-screen match the 
printed CMYK image. 

You may have to repeat this process a few times to make the display match the 
printed output. However, once you have calibrated the CMYK colors on-screen, 
the color separation process will be more accurate with other images. 

I 
WARNING: After you convert back to the RGB mode, do not make any adjustment to 
the RGB image. You want only to view the effects of the changes to the CMYK color 
swatches on the RGB image. If you alter the RGB image, you may not be able to undo 
the conversion and return to the CMYK mode. 
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To create a press proof for a calibration: 

1. Open a document that contains an RGB or indexed color image. 

2. Choose CMYK Color from the Mode menu. 

The image is converted to a CMYK image. 

3. Choose Print from the File menu. 

4. Click OK. 

5. Save the CMYK file . 

6. Take the resulting four pieces of film, and create a press proof or use a color 
proofing system to create a four-color proof. 

To compare the RGB image on-screen to the printed CMYK image: 

1. Open the CMYK image that you just printed. 

2. Choose RGB Color from the Mode menu. 

3. Compare the RGB image to the printed CMYK image. Note any variations in 
color between the two images, and consider how to adjust the CMYK color 
swatches if necessary. Do not adjust the RGB image. 

4. Choose Undo Mode Change from the Edit menu. 

The CMYK version of the image is restored without any alterations. 

To adjust the color swatches: 

1. Choose Preferences from the Edit menu. 

2. Click Separation Setup. 

3. Click the color swatch you want to adjust. 

The Color Wheel dialog box appears. 

1.4 
Select calibration color: 

D 
Hue m:~I. (;) 

Saturation 65535 (;) 
Brightness 65535 (;) 

Red 65535 (;) 
Green 59367 (;) 

Blue 0 (;) 
[ cancel) ([ OK )] 
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To create a press proof for a calibration:

. Open a documentthat contains an RGB or indexed color image.

. Choose CMYK Color from the Mode menu.

The image is converted to a CMYKimage.

. Choose Print from the File menu.

. Click OK.

. Save the CMYKfile.

. Take the resulting four pieces of film, and create a press proof or use a color
proofing system to create a four-color proof.

To compare the RGB image on-screen to the printed CMYK image:

. Open the CMYKimage that you just printed.

2. Choose RGB Color from the Mode menu.

3. Compare the RGB image to the printed CMYK image. Note any variations in

. Choose Undo Mode Change from the Edit menu.

color between the two images, and consider how to adjust the CMYK color
swatches if necessary. Do not adjust the RGB image.

The CMYKversion of the imageis restored without anyalterations.  
To adjust the color swatches:

. Choose Preferences from the Edit menu.

. Click Separation Setup.

. Click the color swatch you wantto adjust.

The Color Wheel dialog box appears.

Select calibration color:

Hue

Saturation

Brightness

Green 
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4. Use the controls in the Color Wheel dialog box to adjust the color so that the RGB 
display of the image matches the printed CMYK image. 

For instructions on using the color wheel to select colors, see the section, "Using 
the color wheel" in Chapter II, "Selecting Colors." 

S. Click OK. 

6. Repeat steps 3 through 5 for any color swatches that need adjusting. 

7. When you have finished adjusting the color swatches, click OK, and click OK 
again. 

Repeat the preceding steps to view the effects of the changes on the RGB display 
of the image, return to the CMYK mode, and adjust the color swatches in the 
Separation Setup dialog box to make the RGB image match the color proof. 

Step 7: Adjusting the black generation 

370 User Guide 

The black generation option for color separations allows you to replace the com
bination of cyan, magenta, and yellow colors of your image with black. Black gen
eration involves a process called undercolor removal, which is an adjustment 
color separators use to make precise adjustments for the printed image. 

The undercolor removal process removes a portion of cyan, magenta, and yellow 
in the areas where these three colors overlap, and replace some percentage of 
those colors with black. Often when cyan, magenta, and yellow appear in high 
densities in dark areas of an image, a muddy, brownish color results, and the 
shadow detail in the image is lost. Undercolor removal is designed to eliminate 
these problems. 

You make your choices for black generation before you convert an image to the 
CMYK format. 

Part of the black generation process involves specifying the maximum density of 
ink that the printing press you intend to use can support. If an area of the image 
exceeds that amount, the option automatically removes ink from that area. 

The upper end of the density limit is 400 percent, which means that a 100-
percent tint of each of the four process colors is applied to the image. However, 
most presses cannot support this much ink on the page without degrading the 
quality of the image. You should ask your printer what the density limit on the 
press is. The value specified for the total ink limit ensures that no more than the 
specified amount of ink will be printed on any area of the image; in fact, the 
amount of ink printed may be less than the specified amount. The default 
maximum density is 300 percent. 

Petitioner Exhibit 1026, Page 0400



( \ 

You can control how much black is substituted for the cyan, magenta, and yellow 
colors in an image using the black generation options. The amount of black that 
is substituted is reflected on the black plate of acolor separation. If no black is sub
stituted, no black appears on the black plate; if the maximum amount of black is 
substituted, the black plate will contain a large amount of black. 

Black generation options 

The black generation options are None, Light, Medium, Heavy, Maximum, and 
Custom. The name of the option reflects the amount of black generated on the 
black plate-that is, the Light option generates a light amount of black. Medium 
is the default option and should produce satisfactory results in most cases. You 
can use the Maximum option with images that contain a large amount of solid 
black color against light backgrounds, such as images showing screen shots of 
dialog boxes and windows taken from a Macintosh computer. 

The Custom option allows you to precisely control the amount of black genera
tion during a color separation. The steps for using the Custom option differ from 
those for the other options, and are described in the section that follows this. 

Black generation set to medium Black plate 

Black generation set to heavy Black plate 
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To specify the total ink density supported by a press and the desired amount 
of black generation: 

1. Ask your print shop what the maximum density of ink is that the press can 
support. 

2. Choose Preferences from the Edit menu. 

The Preferences dialog box appears. 

3. Click Separation Setup in the Preferences dialog box. 

The Separation Setup dialog box appears. 

4. Click the Total Ink Limit text box. 

S. Enter the total ink limit recommended by your printer as a percentage value from 
200 to 400. 

I 
NOTE: This limit is applied before the Transfer option, which, by default, lightens the 
printed result to compensate for dot gain. Thus, you may be able to enter a slightly 
higher limit that your print shop specified. 

6. Position the pointer on the box beside the title, "Black Generation." 

7. Press down the mouse button. 

The Black Generation pop-up menu appears . 

8. Holding down the mouse button, choose the black generation option you want. 

The option appears in the box. 

9. Click OK, and click OK again. 

When you create a color separation, the amount of black that appears on the 
black plate will be determined by the option you chose. 

The Custom black generation option 

The Custom option allows you to accurately control the amount of black gener
ated during a color separation. The Custom option allows you to use the Arbitrary 
Map dialog box, which is accessed from the Map submenu in the Image menu, to 
adjust the areas where black appears in the image. You may not want black to 
appear in certain areas in an image. As an example, in a photograph of a person, 
you might not want black to appear in the areas where there is a transition 
between dark areas, such as dark hair and the flesh tones of the face. If black 
appeared in these areas, the transition might be exaggerated, and the printed 
result might be unsatisfactory. 

The Custom option allows you to use the controls in the Arbitrary Map dialog 
box to remap the black pixels that appear in these areas to white, thereby ensur
ing that cyan, magenta, and yellow will be used in these areas instead of black. 
The steps for using the Custom option are described as follows. 
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To specify the total ink density supported by a press and the desired amount
of black generation:

. Ask your print shop what the maximum density of ink is that the press can
support.

. Choose Preferences from the Edit menu.

The Preferences dialog box appears.

. Click Separation Setup in the Preferences dialog box.

The Separation Setup dialog box appears.

4, Click the Total Ink Limit text box.

5. Enter the total ink limit recommended by yourprinter as a percentage value from
200 to 400.

printed result to compensate for dot gain. Thus, you may be able to enter a slightly| NOTE:This limit is applied before the Transfer option, which, by default, lightens the
higher limit that yourprint shop specified.

. Position the pointer on the box besidethetitle, “Black Generation.”

7. Press down the mouse button.

The Black Generation pop-up menu appears.

. Holding down the mouse button, choose the black generation option you want.

The option appears in the box.

. Click OK, and click OK again.

Whenyoucreate a color separation, the amountof black that appears on the
black plate will be determined by the option you chose.

The Custom black generation option

The Custom option allows you to accurately control the amountof black gener-
ated during a color separation. The Custom option allows you to use the Arbitrary
Mapdialog box, which is accessed from the Map submenuin the Image menu,to
adjust the areas where black appears in the image. You may not wantblack to
appearin certain areas in an image. As an example, in a photographof a person,
you might not wantblack to appearin the areas where there is a transition
between dark areas, such as dark hair and the flesh tones of the face. If black

appearedin these areas, the transition might be exaggerated, and the printed
result might be unsatisfactory.

The Custom option allows you to use the controls in the Arbitrary Map dialog
box to remap theblack pixels that appear in these areas to white, thereby ensur-
ing that cyan, magenta, and yellow will be used in these areas instead of black.
The steps for using the Custom option are described as follows.
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To use the Custom option for black generation: 

1. Choose Save from the File menu to save any changes made to the document. 

2. Choose Preferences from the Edit menu. 

The Preferences dialog box appears. 

3. Click Separation Setup in the Preferences dialog box. 

4. Position the pointer on the box beside the title, IIBlack Generation. 1I 

S. Press down the mouse button. 

The Black Generation pop-up menu appears. 

6. Holding down the mouse button, choose Maximum. 

7. Click OK, and click OK again. 

8. Choose CMYK color from the Mode menu to create a color separation. 

The black plate appears as the active channel. 

To adjust black in an image using an arbitrary map: 

1. Choose Map from the Image menu. 

2. Choose Arbitrary from the Map submenu. 

The Arbitrary Map dialog box appears. 

3. As an option, you can load one of the the black generation curves provided on 
the Calibration disk to see how an arbitrary map controls the black generation. 
The maps for light, medium, heavy, and maximum black generation are provid
ed. 

To load an arbitrary map on the Calibration disk: 

1. Click Load in the Arbitrary Map dialog box. 

The Open dialog box appears. 

Use the directory and drive buttons to locate the folder on the Calibration disk 
that contains the maps. 

2. Click the map you want. 

3. Click Open. 

The curve for the selected map is loaded into the Arbitrary Map dialog box. 

4. Use the controls in the Arbitrary Map dialog box to adjust the areas where black 
appears in the image. 

S. Save the arbitrary map in a file by clicking Save and specifying a file name and 
location. 

For instructions on using the Arbitrary Map dialog box to remap the color values 
of pixels, and savi!1g the map in a file, see the section, IICreating a color curve" in 
Chapter 16, IIMaking Color Corrections." 

6. Choose Revert from the File menu to return to the RGB image. 
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7. Click OK in the alert dialog box to revert without saving changes. 

To use the custom arbitrary map to control the amount of black generation: 

1. Choose Preferences from the Edit menu. 

2. Click Separation Setup in the Preferences dialog box. 

3. Choose Custom from the Black Generation pop-up menu. 

The Open dialog box appears. 

Use the drive and directory buttons, if necessary, to select the arbitrary map file 
you created. 

4. Click Open. 

s. Click OK, and click OK again. 

6. Choose CMYK color from the Mode menu to create a color separation. 

The information in the arbitrary map file is used to control the amount of black 
generated in the color separation. 

Step 8: Creating traps 

374 User Guide 

Trap is the overlap needed to ensure that a slight misalignment or movement of 
the separations will not affect the final appearance of the print job. If any dis
tinctly different colors in your image touch, you may need to overprint them 
slightly to prevent tiny gaps from appearing when the document is printed. This 
technique is known as adding traps. 

Even the best presses experience slight shifts in the position of the plates. To 
ensure proper trapping, print shops use techniques called choking and spreading, 
in which traps are created by overexposing the film to produce the necessary 
overlap. Because you are printing the Adobe Photoshop files directly to film, 
shrinking and spreading cannot be used, but traps can be produced using the 
program's Trap command. The Trap command in the Image menu is only active 
in CMYK images. 

Petitioner Exhibit 1026, Page 0404



( , 

(' 

(' 

Consult with your print shop for the amount of misregistration you can expect 
to experience on press. The value can be in pixels, points, or millimeters. The 
Adobe Photoshop program uses this value to determine automatically where 
color transitions occur, and where the colors in those areas should be spread 
outward. So if the plates shift on press, ink still will be printed continuously 
throughout the image. 

To spread the colors in areas (create trap) where color transitions take place: 

1. Choose CMYK Color from the Mode menu to convert the image to the CMYK 
format. 

The image is converted to an image consisting of four channels. The channels, 
cyan, magenta, yellow, and black, are used to print the four plates you send to 
the printer. 

2. Choose Trap from the Image menu. 

The Trap dialog box appears. 

Trap ... 

Width: EJ 
E OK D 
[ cancel) 

3. Use the pop-up menu beside the text box to choose the units of measure you 
want; you can choose pixels, points, or millimeters. 

4. Enter the amount of anticipated misregistration you will experience on the press. 

S. Click OK. 

When you have finished calibrating and setting up your color separation, you can 
print the final film. 
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5. Click OK.

Whenyou havefinished calibrating and setting up your color separation, you can
print the final film.
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Step 9: Printing final, camera-ready film 

376 User Guide 

You are ready to print your separated image as four pieces of camera-ready film. 

To print the the final, camera-ready film: 

1. Choose Page Setup from the File menu. 

2. Check Labels, Registration Marks, Negative, and Emulsion Down. 

3. Click OK. 

4. Choose Print from the File menu. 

S. Click OK. 

6. The image is printed as final, camera-ready film. 

If you are satisfied with your results, you have successfully printed the final, 
camera-ready film to be used to create plates for a press. If you are dissatisfied 
with your results, you may want to go back and adjust your system, monitor, 
image, or other print settings in this chapter's previous eight steps. 
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Chapter 21: Tips and Troubleshooting 

This chapter contains tips for using the Adobe Photos hop program most efficient
ly, and solutions to problems you may encounter when using the program. Many 
of the tips and solutions address situations you may encounter when making 
color corrections and printing images. In addition, the chapter includes tech
niques for using the Adobe Photoshop program with the Adobe Illustrator 88'" 
program. 

Working efficiently with color 
Following are techniques for working most efficiently with color images. This 
section explains how to select CMYK colors precisely and achieve the desired 
results, save color documents for video applications, view color changes dynam
ically on 24- and 32-bit systems, and save color documents for video applications. 

CMYK colors appear different than those specified 

Problem: The CMYK values specified didn't yield the same values when the 
image was separated. As an example, you specified a color of 10% cyan, 55% 
magenta, 100% yellow, and 10% black, but the actual separated values of this 
color differed. 

Cause: The CMYK values you choose must be consistent with the black genera
tion curve that dictates how RGB colors are translated to CMYK colors. (The black 
generation curve is specified in the Separation Setup dialog box under the 
Preferences command in the Edit menu.) Otherwise, your CMYK values will 
appear differently than what you specified. The black generation curve defines a 
unique mapping for each RGB value. That is, for a given black generation curve, 
every RGB color has an eqUivalent CMYK color. If you change your black gener
ation curve, then your RGB colors will translate to different CMYK colors. 

Solution: To determine the actual CMYK values that will result from the separa
tion, click the cursor once on the CMYK pop-up menu in the color palette. The 
sliders will adjust to display the CMYK values that the color will have when it is 
separated. 

377 
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Color changes do not preview dynamically on 24- and 32-bit systems 

Problem: In 24-bit mode, the screen displays odd colors, or a system error results 
as you move the sliders in the color adjustment dialog boxes which are accessed 
via the commands in the Adjust submenu in the Image menu. 

Cause: If you have a 24- or 32-bit monitor and are in 24-bit mode, you can view 
millions of colors at a time and preview color changes dynamically. A feature 
called color table animation causes the screen to change interactively as you 
adjust color by moving the sliders in the Levels, Color Balance and Brightness/ 
Contrast dialog boxes. The Adobe Photos hop program implements color table 
animation in 24-bit mode using a 32-bit QuickDraw command called Direct
SetEntries. 

However, some early releases of 24- and 32-bit video cards by several video board 
manufacturers have bugs in their implementations of the DirectSetEntries 
command. These bugs may prevent previewing color changes or may result in a 
system error. 

Solution: In the Preferences dialog box under the Edit menu, uncheck the box 
labeled "Use DirectSetEntries." Disabling the DirectSetEntries option will 
prevent a system error, but it will also disable the ability to preview changes 
interactively as you move the color adjustment sliders. However, you can preview 
the changes by clicking the Preview button in the Levels, Color Balance and 
Brightness/Contrast dialog boxes. To solve the problem, contact your video board 
manufacturer for a replacement to the ROMs in the video card. 

Undesirable dithering patterns appear in 16-bit PICT images 

378 User Guide 

Problem: Noticeable and undesired patterns occur in a 16-bit PICT image that 
has been saved from a 24- or 32-bit image format . 

Cause: Some applications, such as video, don't require the image resolution and 
information contained in 24- and 32-bit images; converting the image to a 
smaller format reduces the amount of color information and disk space required 
by the image. When saving a 24-bit image as a 16-bit PICT file for video or other 
applications, the Adobe Photoshop program normally dithers the image to 
simulate the colors in the 24-bit image that cannot be included in the 16-bit file. 
A 16-bit image can display only 32,768 different colors (compared to more 
than 16 million for a 24-bit image), but this display is usually adequate for video 
purposes. However, dithering can result in a noticeable and undesired pattern 
throughout the image. 

Solution: Dithering can be disabled by ensuring that the 24-bit image contains 
32,768 or fewer unique colors before it is saved. Decreasing the number of colors 
in an image to 32,768 or less effectively converts a 24-bit image to a 16-bit file 
before it is saved. 
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To change a 24-bit image to 16 bits for video applications, you use the Posterize 
command in the Map submenu in the Image menu to decrease the number of 
colors in each channel to 32 levels. This will result in an image that now has no 
more than 32,768 individual colors. When you save the image as a 16-bit PICT 
file, the image will be saved without dithering. 

Tips and techniques for printing efficiently 
Following are techniques for printing images most efficiently, as well as solutions 
to some problems you may encounter when printing an image. 

Problem: The printer is taking an usually long time to print. 

Cause: The resolution of your image may be too high for the resolution of your 
printer. 

Solution: Make sure that you have properly sampled down your image to comply 
with the resolution at which you are printing. Before printing your image, you 
should save your file . Then use the automatic resampling feature in the Resample 
dialog box under the Resample command in the Image menu to adjust the reso
lution of your image. 

To do so, choose Resample from the Image menu, and in the Resample dialog 
box, click Auto. Enter the resolution for the printer, and click OK to have the 
Adobe Photoshop program automatically resample the file. When you have 
finished printing, revert the illustration to the version you saved before the 
resampling, using the Revert command in the File menu. It is important to revert 
your image, to retain all of the information in the image. You should not resam
pie down below the resolution at which you will print the final image because 
when you resample down, you delete image information that cannot be 
recovered. 

High-resolution images print enlarged and at a low resolution 

Problem: Images that were scanned at high resolution print much larger than the 
original size and at much lower resolution than scanned. 

Cause: The Adobe Photoshop program opens documents in some formats at 
72- dpi resolution, regardless of the resolution of the original document. This 
may cause a document to appear enlarged when it prints, if the resolution of the 
original image is greater than 72 dpi. Because the image still contains all of its 
information, the image will be sized many times larger than the original and will 
thus print too large and at low resolution. 

Solution: To correct this, change the size of the document using the Size/Rulers 
option in the Page Setup dialog box under the File menu. Notice as you make the 
size smaller, the resolution will increase and become closer to the original 
scanning resolution. The option will cause the image to print at its accurate size, 
but will not affect how the image appears on-screen. 
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Using computer and system memory efficiently 
Following are techniques for using computer and system memory most 
efficiently. 

Space on hard disk appears lost 

Problem: Help! A system error occurred, and now it appears that a large segment 
of the hard disk is missing. All of the space occupied by the files doesn't add up 
to the storage capacity of the disk. 

Cause: When a system error occurs, the directory entries used to locate files on 
your hard disk can be damaged. If a system error occurs while you are running 
the Adobe Photoshop program, it is possible that the space occupied by the 
PS.temp file could become lost to the Macintosh system. It may appear as though 
a large segment of your hard disk is actually missing. 

The PS.temp file is a special file created by the Adobe Photoshop program to 
implement the program's virtual memory scheme. Virtual memory allows you to 
work on images of nearly any size, by using a hard disk instead of RAM (random
access memory) to hold information. The PS.temp file contains the program's 
virtual memory information. The file is normally deleted when you quit the 
program. 

Solution: To restore the lost space on your hard disk easily and quickly, run the 
Disk First Aid program, a utility supplied with Apple's system software. For more 
information, see your Macintosh documentation. 

Third-party virtual memory program doesn't speed processing 

380 User Guide 

Problem: The Connectix Virtual program is installed to speed up processing, but 
it doesn't seem to have an effect on the Adobe Photoshop program. If anything, 
it seems to slow down the program. 

Cause: The Adobe Photoshop program's implementation of virtual memory is 
highly optimized for its particular architecture. No additional virtual memory 
program is required for optimal system performance when using the Adobe 
Photos hop program. 

Virtual memory uses the hard disk to hold information when there is not enough 
RAM in your computer. Because the access speed of a hard disk is much less than 
that of memory chips, large images that must be swapped to and from disk will 
slow processing noticeably. 

For both color and black-and-white images, the Adobe Photoshop program 
requires between three and five times the file size in combined RAM and hard 
disk space. Thus, to work on a 10-megabyte color image, you will need nearly 30 
megabytes of free disk space. 

Solution: If a virtual memory program is used, the Adobe Photoshop program's 
Multifinder memory allocation should be set to some value smaller than the 
amount of actual RAM installed in the Macintosh. 
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You will get the best performance if you use an empty hard drive (or drive parti
tion) as the Adobe Photos hop program's virtual memory disk. An empty drive 
contains contiguous disk space, allowing the PS.temp file to be stored in one large 
piece, rather than in fragments throughout the hard drive. The PS.temp file 
contains the program's virtual memory information, and is automatically located 
in the same folder as the preferences file. 

Message states disk is full 

Problem: The message continually displays that operations can't be performed 
because the disk is full. 

Cause: Your preferences file may be on a disk that doesn't have enough free disk 
space for your image. 

Solution: Make sure that your Adobe Photoshop preferences file is on a volume 
or hard disk that has enough free disk space to equal about three times the size of 
the file. The file size is displayed in the lower left corner of the document window. 

Installed plug-in modules don't appear in the program 

Problem: After additional plug-in modules have been installed in the same folder 
as the Adobe Photos hop program, the additional features still are not accessible 
in the program. 

Cause: Plug-in modules must be placed in the same folder as the Adobe 
Photoshop preferences file to be accessible. 

Solution: Move the plug-in modules to the same folder as the preferences file, 
and restart the Adobe Photoshop program. Some of the plug-in modules may 
appear as filters in the Filter menu. Other plug-in modules may appear as import 
and export modules in the Acquire and Export submenus in the File menu. 

Painting tools don't work 

Problem: Painting tools don't apply any paint on the image. 

Cause: Painting tools only work inside areas that are part of the current selection 
or when no part of the image is selected. 

Solution: Check to make sure th.at you are not painting outside a selected area. If 
you are painting outside a selected area, choose either None or Inverse from the 
Select menu. 

Chapter 21 : Tips and Troubleshooting 381 
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Using the Adobe Photoshop program with Adobe Illustrator 88 
This section includes tips and techniques for using Adobe Illustrator 88 in 
tandem with the Adobe Photoshop program, and solutions to problems you may 
encounter when doing so. The section assumes you are using version 1.9.3 or 
later of Adobe Illustrator 88 software. 

Imported Adobe Illustrator 88 files have jagged edges 

382 User Guide 

Problem: Files imported to the Adobe Photoshop program from the Adobe 
Illustrator 88 program have jagged edges. 

Cause: Like other image types, Adobe Illustrator 88 files are imported into the 
Adobe Photoshop program in a low-resolution, 72-dpi format. The low resolution 
can result in images with fairly jagged edges. 

The Adobe Photoshop program can import files in a variety of formats, including 
the EPS file format created by Adobe Illustrator 88, but sometimes the files to be 
imported require special consideration. 

Only part of the information in an EPS file is useable by the Adobe Photoshop 
program. An EPS format can contain both vector (mathematically described line 
art) and pixel-based (scanned) graphics. An EPS file may also include a low
resolution PICT file (either color or black-and-white) that can be used to preview 
the images on screen when imported into other applications. 

Although the Adobe Photoshop program can import EPS files, the program works 
only with pixel-based images, and so can only read and write the pixel-based 
portion and the PICT images of an EPS file. In contrast, Adobe Illustrator 88 is pri
marilya vector-based program, and therefore its files are saved in a vector format. 

Adobe Illustrator 88 files intended to be exported to the Adobe Photos hop 
program should be saved with the Macintosh preview option selected. This 
option saves the file as a 72-dpi PICT image, suitable for importing into the Adobe 
Photoshop program. However, once imported into the Adobe Photoshop 
program, the 72-dpi images have fairly jagged edges. 

Solution: To smooth out the edges, you can use the same trick that Adobe 
Photoshop software uses to create anti-aliased (or smoothed) text. 

While still in the Adobe Illustrator 88 program, simply resize the image by about 
2-1/2 times. To do so, select your image to be scaled. Click the scale tool to select 
it, and hold the Option key and click; a transformation dialog box appears. Enter 
a value of 250% and click OK. 

Save the file using the Save As command; be sure to check the Color Macintosh 
preview option. Then import the image again into the Adobe Photoshop 
program. In the Adobe Photoshop program, convert the image from indexed 
color to RGB using the Mode menu. Choose Resize from the Image menu, and 
shrink the image to 40 percent of the original size. 

I 

--' 

/ 

Petitioner Exhibit 1026, Page 0412



(1 

(1 

r 
(1 

(1 

(\ 

(1 

(\ 

(\ 

(\ 

(\ 

(\ 

(l 

(\ 

C 
(' 

If your file is too large, the Adobe Illustrator 88 program may not save it. In that 
case, you should copy portions of the image onto the Clipboard and paste them 
into the Adobe Photoshop program. To save portions of an image, select a part of 
the image; hold the Option key and choose the Copy command from the Edit 
menu. This will place a color PICT image on the Clipboard. 

File cannot be imported into the Adobe Photoshop program 

Problem: Adobe Illustrator 88 files containing Adobe Photoshop images can't be 
opened or used on the Macintosh you are using. 

Cause: Often, the most efficient way to print documents containing both sepa
rated color images and Adobe Illustrator 88 artwork is by exporting the files to the 
Adobe Illustrator 88 program. Once placed in the Adobe Illustrator 88 program, 
the file must be saved in a specific way, depending on how you plan to use it later. 

As long as you plan to use the file on the same Macintosh, you will have no 
difficulty using the EPS file. However, if you plan to use the file on another 
Macintosh, or take the file to a service bureau for processing, you must take care 
in how you save the EPS file. The Adobe Illustrator 88 program, by default, does 
not save placed Encapsulated PostScript (EPS) files within its images because the 
files can be large and require a large amount of disk space. Instead, the Adobe 
Illustrator 88 program uses a pointer to pOint to an EPS file's location on the hard 
disk. 

Solution: You have two options for saving and exporting the EPS file with the 
Adobe Photoshop and Adobe Illustrator 88 programs. You can save the file as an 
ASCII file or as an EPS file . 

To save the artwork as an ASCII file, use the Save As dialog box to check the EPS 
option to Include copy of Placed Encapuslated PostScript files for other applica
tions. The file now can be used on another Macintosh. 

If you want to save the artwork as a binary file, you will have to first copy the file 
to a floppy disk for use on another Macintosh or by a service bureau. To save the 
artwork as a binary file, use the Save As dialog box to check the binary option. Do 
not check the EPS option; using this option will generate an error message when 
you try to reopen the file in the Adobe Illustrator 88 program. Once you have 
copied the file to a floppy disk and saved it without checking the EPS option, you 
can then take copies of the placed Adobe Photoshop files, as well as the Adobe 
Illustrator 88 files, to another Macintosh or to a service bureau. 

Chapter 21 : Tips and Troubleshooting 383 
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Adobe Photoshop files can't be exported 

Problem: Adobe Photoshop images can't be imported into the Adobe Illustrator 
88 program. 

Cause: To be imported into the Adobe Illustrator 88 program, Adobe Photoshop 
images must be saved in the EPS file format. The Adobe Illustrator 88 program 
only accepts the EPS file format. 

Solution: To import an Adobe Photoshop image into the Adobe Illustrator 88 
program, you open an Adobe Illustrator 88 document and use the Place 
command in the File menu of the Adobe Illustrator 88 program. 

If you want to import a color Adobe Photoshop image, and you plan to separate 
the final result using Adobe Separator, you will want to separate it first. To do so, 
first convert the Adobe Photoshop document to CMYK before saving it, using the 
CMYK Color command in the Mode menu. This creates separate images for each 
color plate that will be saved as one EPS file. Then choose the Save As command 
from the File menu, and choose the EPS option from the File Format pop-up 
menu; the EPS Options dialog box displays options for preview resolutions and 
encoding. For placement into the Adobe Illustrator 88 program, the files must be 
saved using the 1 bit/pixel Preview PICT option, in either binary or ASCII encod
ing format. 

It's important to note that if you choose the binary option in the Adobe 
Photoshop program, and plan to use the EPS option in the Adobe Illustrator 88 
program's Save As dialog box, you will not be able to reopen the files in Adobe 
Illustrator 88, and an error message will be generated. Either choose the ASCII 
encoding option if you want to also use the EPS option; or use the binary encod
ing option, but do not select the EPS option in the Adobe Illustrator 88 program. 

Imported EPS files don't appear in the artwork 

User Guide 

Problem: The placed EPS file imported from the Adobe Photoshop program 
doesn't appear in my artwork. 

Cause: By default, placed EPS files do not display in the Adobe Illustrator 88 
artwork mode, but they will display in the preview mode. 

Solution: Change the default in the Preferences dialog box in the Edit menu. 
To display placed EPS images, check the Show placed images option. Once the 
option is checked, placed EPS images will display in both the artwork and preview 
mode. 
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Imported PICT files can't be opened 

Problem: An error message results when you try to open PICT files imported from 
the Adobe Illustrator 88 program in the Adobe Photoshop program. The Adobe 
Photoshop program can't open the PICT file . 

Cause: If a file is too large, the Adobe Illustrator 88 program may not save a PICT 
preview, and you will be unable to open the file. 

Solution: You may be able to select portions of your illustration, and then copy 
and paste them into the Adobe Photoshop program. To copy a color PICT image 
to the Clipboard, select a portion of the image to be copied; hold down the 
Option key and choose Copy from the File menu to transfer the image to the 
Clipboard. 

Chapter 21: Tips and Troubleshooting 385 
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The designer combined two separate slides of houses and clouds to create this image. 
Using two copies of the clouds image at two different magnifications, she filled the 
entire background area with the first selection, and reduced the second selection in size 
and pasted it behind the houses in the foreground area. 

The designer selected a section of the houses and road from the original scan, and, 
omitting the original sky in the background, placed them on top of the new clouds. 
Using a filter, she sharpened both areas to create a crystalized effect. She then selected 
the upper and left sides of the image and copied them to a separate file where she 
converted them to gray scale to remove the original color information. The designer 
then converted the image back to RGB mode where she colorized it using the hue/ 
saturation controls. She then copied the selection and positioned it in the composite 
image. 
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The Photoshop Color Swatches printed on this page, as well as the electronic file 
on the Calibration disk, should be used with the instructions on calibrating your 
monitor colors, in Chapter 20, "Producing a Color Separation." The Photoshop 
Color Swatches allow you to match the colors displayed on your monitor 
to the actual printed output. As a result, you can adjust what you see on-screen 
to what you get on your printed output. 

To calibrate your monitor using the printed swatches, hold the page next to your 
monitor and compare each swatch to the corresponding swatch in the Separation 
Setup dialog box under the Edit menu, adjusting the monitor colors as necessary. 
To calibrate your monitor using a press proof of the electronic file on the Calibra
tion disk, follow the same procedure. 

For more information, see Chapter 20, "Producing a Color Separation." 
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Glossary 

additive primary colors Red, green, and blue, which are the three colors used 
to create all other colors when direct, or transmitted, light is used (for example, 
on a computer monitor). They are called additive primaries because when pure 
red, green, and blue are superimposed on one another, they create white. 

alpha channel An 8-bit, gray-scale representation of an image, often used for 
creating masks that isolate part of an image. 

anti-aliasing Smoothing edges created with painting, selection, or type tools. 

arbitrary map An option that helps control the amount of black in a color sep
aration by remapping black pixels in certain areas of an image to white, thereby 
ensuring that cyan, magenta, and yellow will be used in those areas instead of 
black. 

ASCII Acronym for American Standard Code for Information Interchange. A 
standard that assigns a unique binary number to each text character and control 
character. 

aspect ratio The height-to-width ratio of a marquee selection. 

bitmap-type image A single-channel image with 1 bit of color information per 
pixel, also known as a bitmapped image. The only colors displayed in a bitmap
type image are black and white. 

black generation The amount of black generated on the black plate of a color 
separation. 

brightness One of the three dimensions of color; the other two are hue and 
saturation. The term is used to describe differences in the intensity of light reflect
ed from or transmitted through an image independent of its hue and saturation. 

bull's-eyes (registration marks) Marks that appear on a printed image, gen
erally for CMYK color separations, to help you align the various printed plates. 

calibration bars The printed ll-step gray-scale wedge that appears on printed 
output. When you print a CMYK color separation, this step wedge appears only 
on the black plate. On a color image, this refers to the color swatches printed at 
the sides of the image. 

caption Text that appears below a printed image. 

channel Analogous to a plate in the printing process, a channel is the founda
tion of an image. Some image types have only one channel, while other types 
have several channels. An image can have up to 16 channels. 

CMYK Cyan, magenta, yellow, and black, the four process colors. 

389 
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390 User Guide 

CMYK Image A four-channel image containing a cyan, magenta, yellow, and 
black channel. A CMYK image is generally used to print a color separation. 

color correction The changing of the colors of pixels in an image, including 
adjusting brightness, contrast, mid-level grays, hue, and saturation to achieve 
optimum printed results. 

color separation An image that has been separated into the four process colors 
of cyan, magenta, yellow, and black (CMYK), and is then printed on four separate 
plates, each plate representing one of the four process colors. 

constrain To restrict the movement of a selection. 

continuous-tone Image An image containing gradient tones from black to 
white. 

contrast The tonal gradation between the highlights, midtones, and shadows 
in an image. 

crop To select part of an image and discard the unselected areas. 

crop marks The marks that are printed near the edges of an image to indicate 
where the image is to be trimmed. 

densitometer An instrument used to measure the density of printed halftones. 
A densitometer is used to measure the density levels on the printed calibration 
bars. 

density The ability of an object to stop or absorb light. The less the light is 
reflected or transmitted by an object, the higher its density. 

density range The range from the smallest highlight dot the press can print to 
the largest shadow dot it can print. 

dithering The technique of making adjacent pixels different colors to give the 
illusion of a third color. Dithering can give the effect of shades of gray on a black
and-white display, or more colors on an 8-bit color display. 

dot gain A defect in printing that causes dots to print larger than they should, 
causing darker tones or colors. Dot gain is reflected in an increase in the density 
of light reflected by an image. 

dpl Dots per inch; a measure of resolution. 

emulsion The photosensitive layer on a piece of film or paper. 

fade-out rate The rate at which the paint brush and airbrush tools fade out as 
you paint with them to simulate an actual brush stroke. 

feather edge The area along the border of a selection that is partially affected 
by changes you make to the selection. 

) 
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fill To paint a selected area with a gray shade, a color, or a pattern. 

floating selection A selection that has been moved or pasted on an image. It 
floats above the pixels in the underlying image until it is deselected. 

fringe The pixels along the edge of a selection. The fringe pixels contain a 
mixture of the colors in the selection and the background color(s) around the 
selection. 

fuzziness A parameter that controls how much anti-aliasing is applied to the 
edges of a selection. 

gamma A measure of contrast that affects the mid-level grays (midtones) of an 
image. 

gradient fill A fill that displays a gradual transition from the foreground to the 
background color. Gradient fills are made with the blend tool. 

gray-scale image A Single-channel image consisting of up to 256 levels of gray, 
with 8 bits of color information per pixel. 

gray-component replacement (GCR) The removal of a mixture of cyan, 
magenta, and yellow, and replacement of them with black. 

halftone The reproduction of a continuous-tone image, made by using a screen 
that breaks the image into various size dots. 

highlight The lightest part of an image, represented in a halftone by the small
est dots, or the absence of dots. 

histogram A graphic representation of the number of pixels with given color 
values. A histogram shows the breakdown of colors in an image. 

HSB image An RGB image that is displayed in three channels: hue, saturation, 
and brightness. Only one channel is displayed at a time. 

HSL image An RGB image that is displayed in three channels: hue, saturation, 
and luminance. Only one channel is displayed at a time. 

hue Colori the main attribute of a color that distinguishes it from other colors. 

indexed color image A single-channel image, with 8 bits of color information 
per pixel. The index is a color lookup table containing up to 256 colors. 

kern To adjust the character spacing in type. 

labels A printing option that prints the document and channel name on the 
image. 

leading The line spacing for type, measured from baseline to baseline of the 
lines of text. 

Glossary 391 
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linear fill A fill that is projected from one pOint to another, in a straight line. 

Ipi Lines per inch; a measure of resolution. 

luminance Lightness; the highest of the individual RGB values plus the lowest 
of the individual RGB values, divided by two; a component of an HSL image. 

luminosity A color parameter that measures the brightness of color. Luminosity 
is expressed as a value computed as the weighted average of the pixel's individual 
RGB values, expressed as a percentage (.30 x red + .59 x green + .11 x blue). 

midtone Tonal value of dot, located approximately halfway between the high
light value and the shadow value. 

moire pattern An undesirable pattern in color printing, resulting from incor
rect screen angles of overprinting halftones. Moire patterns can be minimized 
with the use of proper screen angles. 

multichannel Image Any image that has more than one channel. 

noise In an image, pixels with randomly distributed color values. 

pattern A selection that repeats in tiles to form a regular design. 

pixel A single dot on a computer display or in a digital image. 

plug-in module Software developed by a third-party vendor in conjunction 
with Adobe Systems that lets you use a function that is not available in the 
standard Adobe Photos hop application. 

process color The four color pigments, cyan, magenta, yellow, and black, used 
in color printing. 

1/4 tone Tonal value of dot, located approximately halfway between highlight 
and midtone. 

radial fill A fill that is projected from a center point outward in all directions. 

random access memory (RAM) The part of the computer's memory that 
stores information temporarily while you're working on it. 

registration marks (bull's-eyes) Marks that appear on a printed image, gen
erally for CMYK color separations, to help you align the various printed plates. 

repeat rate The rate at which paint is deposited on an image by the painting 
and editing tools when the mouse is stationary. 

resample To change the resolution of an image. Resampling down discards 
pixel information in an image; resampling up adds pixel information through in
terpolation. 

/ 
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resize To change an image's size while maintaining its resolution. 

resolution The number of pixels per inch in an image, or the number of dots 
per inch used by an output device. Resolution can also refer to the number of bits 
per pixel. 

RGB image A three-channel image containing a red, green, and blue channel. 

saturation The amount of gray in a color. More gray in a color means lower 
saturation; less gray in a color means higher saturation. 

scanned image The image that results when a photograph, slide, paper image, 
or other two- or three-dimensional image is converted into a digital image. 

scanner An electronic device that digitizes and converts photographs, slides, 
paper images, or other two-dimensional images into bitmapped images. A video 
camera is a scanner that converts three-dimensional objects into digital, bit
mapped images. 

screen angles The angles at which the halftone screens are placed in relation 
to one another. 

screen frequency The density of dots on the halftone screen, commonly mea
sured in lines per inch. 

shadow The darkest part of an image, represented in a halftone by the largest 
dots. 

spacing The distance between the pixels that are affected by each painting and 
editing tool. 

star targets The printed pinwheels, used primarily in printing color separa
tions, to align the different plates, and measure dot doubling, grain, and slurring 
during printing. 

3/4 tone Tonal value of dot, located approximately halfway between midtone 
and shadow. 

tolerance A parameter of the magic wand and paint bucket tools that specifies 
the color range of the pixels to be selected. 

toolbox The set of tools, normally displayed to the left of an image. The tool
box is a floating palette that you can move or hide. 

trap An overlap that prevents gaps from appearing along the edges of an object 
in a separated image, due to slight misalignment or movement of the separations 
on-press. 

undercolor removal (UCR) The technique of reducing the cyan, magenta, and 
yellow inks from the darkest neutral shadow areas in an image, and replacing 
them with black. 

Glossary 393 
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virtual memory The memory space that is separate from the main memory 
(physical random access memory), such as hard disk space. Virtual memory 
allows you to work on large documents without requiring you to have large 
amounts of RAM. 

zoom To magnify or reduce your view of the current document. 
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Add command 258-259 
Add Noise filter 318 
adding colors to color palette 147-148 
adjusting color 281 
Adobe Illustrator 88 18, 382 
Adobe Type Manager 81,87 
airbrush tool 31, 48 

fade-out rate 76 
pressure 48 

Aldus FreeHand 19 
Aldus PageMaker 19 
aligning type 89 
Alpha -> Selection command 244 
alpha channel 120 

definition 93, 121, 211 
deleting 120 
numbering 123 
saving 120 
using 120-124 

Amiga IFF/ILBM format 16,17 
anti-aliased type 87, 88 
an ti -aliasing 

controlling amount 105 
controlling amount with paint bucket 

126 
Apple Color Picker 129 
arbitrary map 

definition 274 
using 276-279 

Arbitrary rotate 179 
see also rotating a selection precisely 

arrow keys 
to move type 92 

arrowhead options 46 
ASCII format 333, 384 
aspect ratio 100, 194 
Auto Resolution dialog box 207 

B 

background color indicator 32 
bicubic interpolation 199 
bilinear interpolation 199 
bitmapped conversion methods 217 
bitmapped images 211, 216, 222 

see also bitmap-type images 
conversion methods 217 

bitmapped screen font 87 
bitmap-type images 216,222 

see also bitmapped images 
conversion methods 217 
converting gray-scale to bitmap-type 

216 
converting to gray-scale 222 

black generation 
adjusting 370-374 
curve 377 
definition 355 
options 371 
specifying 372 

blackbody color system 241 
Blend command 260-261 
blend tool 30, 125 

default settings 128 
linear fill 129 
midpoint 128 
radial fill 131 
radial fill offset value 129 
using 128 

Blur filter 298, 299 
Blur More filter 298, 299 
blur tool 32, 65-67 

intensity 66 
using 65 

border 
filling 134 
printing 331 

395 
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brightening filters 
Maximum filter 311 
Median filter 310 
Minimum filter 312 

brightness value 311 
Brightness/Contrast command 281 
brush shape 

choosing 71, 72 
defining a custom 73 

brush strokes, straight 78 

c 
calculation commands 247-262 
calibrating your monitor 345, 357 
calibration bars 329, 346, 349, 356, 360 
Calibration disk 345, 354, 355 
caption 332 
changing background color 140 

see also selecting color 
changing foreground color 43, 140 

see also selecting color 
Channel submenu 213 
channels 2, 211-215, 243-262 

adding a new channel 243 
alpha channels 120-124,211 
deleting 244 
mask channel 261 
merging 213, 245-247 
printing 326 
splitting into separate documents 245 
using calculation commands 247-249 

character spacing 81, 88 
choosing fonts 86 
Chroma line system 326 
Clear command 164 
Clone option 

aligned 52 
non-aligned 53 

closing documents 12 
CMYK images 211,326 

RGB equivalents 377 
CMYK values and RGB values 377 
color balance 

adjusting 290 
Color Balance command 290 

396 User Guide 

color correction 
adjusting brightness, contrast, and 

gamma 281-290 
adjusting color balance 290 
converting to a black-and-white image 

272-273 
creating a histogram 265-268 
equalizing brightness values 270-272 
previewing changes 264-265 
specifying gray levels 269-270 
using adjustment commands 281 

color curve 
creating 274-279 

color field 152 
color information 

displaying color values 149 
color key 325, 350 
color levels 2, 274, 275, 288, 292 

adjusting 290 
color modes 137 

using 137 
Color Only painting mode 78 
color palette 141 

moving the palette 142 
scratch pad 146 
selecting color 141-142 

color parameters 150 
color picker 150-160 
Color Picker dialog box 

how to display 32 
color proof 354, 365 
color separation 

calibrating 360, 367-370 
CMYK values 377 
definition 353 
options 367 
printing 376 

color slider 152 
color swatches 354, 363 
color transitions, filtering 307 
color wheel 129, 161 
Colorize option 294 
column of pixels, selecting 97 
column size, specifying 41 
common areas, selecting 113 
Composite command 261-262 

Petitioner Exhibit 1026, Page 0428



composite, printing 335, 367 
CompuServe GIF format 16, 18 
Connectix Virtual program 380 
Constant command 250 
contrast 

adjusting 282 
increasing 286-289 
reducing 283-286 

converting image types 215-229 
see also image types 

Copy command 165 
copying a selection 119, 165 
creating perspective 184-185 
crop marks 328 
cropping images 192-198 

and enlarging the canvas area 204 
defining aspect ratio and resolution of 

cropped area 194-197 
manipulating a cropped selection 

197-198 
specifying size of cropped area 193-194 
using Crop command 187, 192 
using cropping tool 193-198 

cropping tool 31, 187,193 
deactivating 195 
options 193 

cross hair pointer 30 
current dimensions, displaying 10 
current selection, adding to 113 
custom color correction maps 279-280 
Custom filter 320-323 

creating 322 
loading 323 
understanding 320 

Cut command 164 

D 

Darken Only mode 77, 303 
darkening an image 285-286, 288, 303 
Darker command 253 
Define Brush command 73 
Define Pattern command 132, 135,316 
Defringe command 116, 117 
Delete Channel command 244 
deleting selections 164 

densitometer 340, 350, 354 
density 

adjusting for four colors 360 
converting to percentage values 360 
ink 370,372 
of output, calibrating 354 
range of printing press 349 
Transfer option 350 

deselecting 107 
Despeckle filter 298, 299 
destination channel 248 
destination document 248 
Difference command 255-256 
Diffuse filter 303 
DirectSetEntries option 264, 378 
Disk First Aid program 380 
displaying menu bar 33 
displaying screen and window dimensions 

201 
displaying tool options 61 
Distort command 185 
dithering problems 378 
dot gain 326, 340 

compensating for 351 
dot shape 339, 341 
Duplicate command 250 
duplicating a selection 119, 165 

see also copying a selection 

E 

edge pixels 106 
editing tool options 71-79 
editing tools 61-69 
editing type 84 
Effects submenu 181 
elliptical marquee tool 29, 96 
emulsion 330, 346, 356 
Encapsulated PostScript format 18 
entering type 82 
entire channel 

filtering effects 297 
EPS format 18 

encoding options 19 
problems with importing 384 

Equalize command 270 

Index 397 
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eraser tool 31, 62-63 
magic eraser mode 61, 62 
magnification level 62 

erasing entire image 61, 62 
estimating size parameters 15 
excess pixels, removing 116 
expanding highlight areas 311 
exporting images 16-24 

problems with 384 
exporting selections 165-166 
extending selection with tools 113 
eyedropper tool 29,139-141 

F 

selecting background color 140 
selecting foreground color 140 

Facet filter 313 
Feather command 101 
feather edge 101 

defining for lasso 101 
file creator ID 23 
file type 23 
Fill command 132 
fill tools 125-137 

blend tool 128 
paint bucket tool 125 

filling 
border 134 
selections with patterns 134 
specifying opacity 136 
with foreground color 132 

film, printing 353 
filters 

see also individual filter names 
brightening 310-312 
Custom 320-323 
displaying dialog box 298 
overview 297 
plug-in 323 
sharpening 305-307 
softening 298-302 
special effects 313-320 
using 297-323 

398 User Guide 

. Find Edges filter 307, 308 
Flip command 178 
flipping a selection 177 -178 

hOrizontally 177 
vertically 178 

floating selection 163 
definition 116 
removing fringe 116 

fonts 
choosing 86 
size 86 

foreground color 
changing 43 
filling selection with 132 
painting with 48 

foreground color indicator 32 
formats, for exporting 17-24 
Fragment filter 313 
Free rotate 180 

see also rotating a selection by hand 
freehand lines, defining 79 
Fringe command 108 
fuzziness 105, 121, 126 

G 

magiC wand tool 107 
paint bucket tool 126 

gamma 
adjusting 289 
monitor 340, 345, 354 

Gamma Gray Ramp file 345, 354, 358 
Gaussian Blur filter 300 
grabber tool 29, 37 
gradient fill 125 

see also Blend tool 
gray component replacement 354 
gray-scale images 211 

see also image types 
converting to bitmap-type 216-221 
converting to color 224 
definition 216 

Grow command 115 
guess option 14 

Petitioner Exhibit 1026, Page 0430



H 

halftone 
definition 337 

, dot shape 339, 341 
printing 340, 347 
screen 337,337-340,357 

header 14, 23 
Hide Edges command 109 
Hide Rulers command 38 
hiding selection border 109 
high frequency area 319 
High Pass filter 319 
histogram 265-268 

creating 267-268 
definition 265 
in Adjust Levels dialog box 283 
mean value 266 
median value 266 
pixels value 266 
standard deviation (Std Dev) 266 

HSB images 211 
converting to RGB 226 

HSL images 211 
converting to RGB 226 

hue 
adjusting 291-293 
definition 291 

Hue/Saturation command 291, 295 

I, J 

IBM PC formats 24 
image 

restoring part of 62 
selecting entire 114 

image types 211-243 
converting 215-229 

bitmap-type to gray-scale 222 
color images to multichannel 226 
gray-scale to bitmap-type 216-221 
gray-scale to indexed color or RGB 

224 
HSB and HSL to RGB 226 
indexed color or RGB to HSL or HSB 

224 

multichannel to gray-scale 223 
RGB and indexed color to CMYK 226 
RGB to indexed color 228-232 

definitions 211-2l3 
imagesetter 326, 337 
importing images l3-16 

problems with 383 
indexed color images 211 

converting to CMYK 226 
converting to HSL or HSB 224 

indexed color mode 
feathering l32 

indexed color table 230-243 
editing colors 236 
manipulating 232 
saving and reusing 242 
structuring 241 

ink density 370 
Input Levels 288 
interleaved format 23 
interpolation methods 199-200 
Inverse command 116 
Invert command 269 

K 

kerning 88 

L 

labels 328, 356 
lasso tool 93 

editing selection border III 
feather edge 101 
moving a selection 96 
selecting straight line segments 95 
using 93 

leading 88 
letterspacing 92 
Levels command 283 
Lighten Only mode 77,303 
lightening an image 284-285,288, 303 
Lighter command 253 
lighting 353 
line break 83 
line spacing 88 

Index 399 
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line tool 31, 46 
creating straight lines 46 
options 47 

line weights, specifying 46 
linear fill 129 
low frequency area 319 
luminance 224 
luminosity 78 

M 

MacPaint format 16,20 
magic eraser mode 62 
magic wand tool 29, 103 

fuzziness 105-107 
tolerance 104 
using 103 

magnification 37 
marquee tools 96-100 

defining dimensions 99 
elliptical 96 
feather edge 101 
rectangular 97 
specifying aspect ratio 100 

mask 121, 122, 211 
copying 123 
defining area of 123 
how to create 122 

MatchPrint 326, 350, 360, 367 
Maximum filter 310,311 
median brightness value 311 
Median filter 310 
memory 6 

using efficiently 380 
virtual 6 

Merge Channels command 246 
midpoint of blend fill 128 
mid tones 289 
Minimum filter 310,312 
moire patterns 326,353, 356 
monitor 188 

calibration 345 
calibration (color) 357, 363 
gamma 340, 345, 354 

Mosaic filter 314 

400 User Guide 

Motion Blur filter 298, 301 
Angle parameter 301 
Distance parameter 301 

moving a selection 117 
constraining movement 119 
with arrow keys 118 

moving type 90 
moving with Offset filter 315 
multichannel images 211 

converting to gray-scale 223 
Multiply command 255, 256-257 

N 

nearest neighbor interpolation 199 
negative 356 
negative, printing 330, 346 
New Channel command 244 
New command 8 
noise 

definition 318 
None command 107, 271 
non-floating selection 110 

subtracting from border 111 
Normal painting mode 76 
numbering of alpha channels 123 

o 
Offset filter 315 

edge conditions 315 
using 317 

opacity of fills 136 
opaque paint 74 
Open As command 14 
Open command 9 
opening documents 7-9 
output devices 326 

see also printers 
Output Levels 284 

p 

page preview 10, 190-192, 327 
paint 

opacity 74 
repeat rate 75 
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paint brush tool 31,48 
fade-out rate 76 

paint bucket tool 30, 125 
specifying color range 126 
specifying fuzziness 127 
using 127 

painting 75 
modes 76 
multiple copies 52 
straight brush strokes 78 

painting tools 43-60 
options 71-79 

palette 
color palette 141 
system palette 232 

Paste command 167 
Paste Controls command 172 
pasting 167-175 

behind another selection 170-171 
into another selection 168-169 
using paste controls 172-175 

Color Only mode 173 
controlling color transitions 175 
controlling opacity 176 
Darken Only mode 173 
Lighten Only mode 173 
Normal mode 173 
specifying a color range 174 
using color modes 173 

patterns 
changing tiling 316 
filling with 134 

pencil tool 31, 44 
Auto Erase option 44, 45 
drawing straight lines 45 

Perspective command 184 
perspective, creating 184-185 
photodensitometer 350, 360 
Photoshop format 17 
PICT File format 16, 20 

Clipboard contents 165 
problems with importing 385 

PICT Resource format 16, 21 
PIXAR format 16, 21 
PixelPaint format 16, 22 

pixels 
definition 1 

plain type 87 
plug-in filters 297, 323 

installing 323 
plug-in modules 26 

problems with 381 
Posterize command 379 
preferences 41 
preferences file 6, 381 
press proof 360 
previewing 

page size and layout 10, 190-192, 327 
printed page 327 
problems with 378 

printable colors, selecting 151 
printer drivers 26 
printers 

imagesetter 326, 337 
PostScript printers 326, 334, 335 

printing 
border 331 
calibration bars 329,346,349,356,360 
caption 332 
channels 334 
color composite 335, 367 
crop marks 328 
density 349 
emulsion 330, 346, 356 
film 353 
labels 328, 356 
negative 330, 346, 356 
options 327-336, 346 
reducing time 379 
registration marks 328, 356 
resolution problems 379 
star targets 328 

printing tips 379 
proof, color 354 
PS.temp file 380 

Q 

QuarkXPress 19 
quitting the program 12 

Index 401 
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R 

radial fill 
blend tool 131 

Raw format 14, 16,22 
rectangular marquee tool 29, 97 
registration marks 328, 356 
resampling 10, 187 

Resample command 
specifying height, width, and 

resolution 207-208 
using 205-210 

resampling down 189,205 
resampling up 189,205 

resizing 
see also cropping and resampling 
Resize command 187 

displaying screen and window 
dimensions 201 

enlarging the canvas area 204 
maintaining image proportions 202 
resizing by dimensions 203 
using 200-204 

using Size/Ruler option 10, 209-210 
resolution 188-189 

bit 188 
device 188 
image 8, 188 
monitor 188 
outputdevice 8 
screen 188 
specifying 20, 194 
suggested 207 

RGB images 211, 326 
CMYK equivalents 377 
converting to CMYK 226 
converting to HSL or HSB 224 

rotating a selection 179-181 
by hand 180, 181 
precisely 180 

row of pixels, selecting 97 

402 User Guide 

rubber stamp tool 31,50-60 
Clone option 52 
Impressionist option 59 
options SO, 51 
Revert option 55 
Texture option 56 

rulers 38 
changing ruler origin 38 

s 
saturation 

adjusting 291-294 
definition 291 

Save As command 12, 25 
Save command 11 
saving 

ASCII option 19 
Binary option 19 
documents II, 25 
halftone screen information 19 
transfer function information 19 
without dithering 379 

scanner driver 13 
scanning images 13 
Scitex format 16,23 
scratch pad 146-147 

using to mix colors 146 
screen angle 337, 340, 353 

specifying 342 
Screen command 255 
screen frequency 338, 341, 353 

specifying 342 
screen mode controls 33 
screen resolution 188 
screen ruling 188 
scrolling type 83 

Petitioner Exhibit 1026, Page 0434



~I 

r ' 

selecting 
characters 91 
column of pixels 97 
deselecting 107 
entire image 114 
intersections of selections 112 
non-selected parts of image 116 
portions of images 103 
row of pixels 97 
similar colors 114 
text block 85 
type 90 

selecting color 
by color values 151 
from the scratch pad 147 
HSB color 152-155 

by brightness 155 
by hue 153 
by saturation 154 

RGB color 156-160 
using blue 158 
using green 157 
using red 156 

using color palette 141-142 
using color models 142-145 

using color picker 150-160 
using eyedropper tool 139-140 
while painting 140-141 

selection 
adding to with lasso tool 94 
extending using Grow command 114 
extending using Similar command 114 
extending with tools 113 
filling entire 132 
filtering applied to 297 
moving 117 
moving with Offset filter 315 
subtracting from with lasso tool 95 

Selection - > Alpha command 121, 122, 
211,250 

selection border 108-112 
fringe command 108 
hiding and showing 109 
moving 109 
redisplaying 110 

selection tools 93-124 
using 93 

Sharpen Edges filter 305 
Sharpen filter 305 
Sharpen More filter 305 
sharpen tool 32, 67-69 

intensity 68 
using 67 

sharpening filters 
Sharpen Edges filter 305 
Sharpen filter 305 
Sharpen More Filter 305 
Unsharp Mask filter 305, 306 
using 305 

Show Brushes command 71 
Show Rulers command 38 
shrinking shadowed areas 311 
Similar command 114, 115 
16-bit image 

changing to 24-bit 379 
size option 187 
size, font 86 
Skew command 183 
skewing a selection 183-184 
smudge tool 32, 63-65 

pressure 63, 64 
using 63 

softening filters 298-302 
Blur filter 298, 299 
Blur More filter 298, 299 
Despeckle filter 298, 299 
Diffuse filter 303 
Gaussian Blur filter 298, 300 
Motion Blur filter 298, 301 
using 298 

solutions to problems 377 
source channel 248 
source document 248 
spacing type 88 
special effects 181-186 

creating perspective 184 
distorting a selection 185 
skewing a selection 183 
stretching a selection 182 

Index 403 
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special effects filters 
Add Noise filter 318 
Facet filter 313 
Fragment filter 313 
Mosiac filter 314 
Offset filter 315 

specifying 
paint distribution 74 
paint opacity 74 
spacing values 74 

spectrum 242 
Split Channels command 245 
star targets 328 
stat camera 327,337 
Stretch command 182 
stretching a selection 182 
style options, type 87 
Subtract command 258-259 
swap option 14 
system palette 232 

T 

text, moving 90 
text, selecting 85 
TGA format 16, 23 
Threshold command 272 
ThunderScan format 16,24 
TIFF format 16, 24 
tool options 

displaying 61 
toolbox 

hiding 28 
moving 28 

toolbox, redisplaying 28 
tools overview 29-33 
Trace Contour filter 307, 308 
transfer function information 19 
Transfer Option 340, 348 

see also transfer function 
loading 343 
saving 352 

transforming images 177-186 
transparent paint 74 
Trap command 374 
traps, creating 374 

404 User Guide 

troubleshooting 377-385 
24-bit image 

saved as 16-bit image 378 
type 81-92 

aligning 89 
anti-aliased 87 
editing 81, 84 
entering 82 
moving 90 
resolution 81 
scrolling 83 
selecting 85, 90 
style options 87 
type tool 30 

u 
undercolor removal 370 
undesired patterns 378 
Undo command 163 
units of measure, specifying 8, 39 
Unsharp Mask filter 305, 306 

v 
virtual memory 6, 380 

W, X, Y 

working with color 
troubleshooting 377 

Wrap around option 316 

z 
Zoom commands 36 
zoom tool 29,35 
zooming and screen resolution 35 
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Colophon 

Documentation 

Writing: Robert L. Remillard 

Index: Sue Crissman, Minette Norman 

Editing: Judith Walthers von Alten 

Illustrations: Kim Isola, Laura Dower, Ruth Kedar, Carl Yoshihara, Andrea Bruno, 
Rhonda Colcord, Eve Lynes 

Photographs: "Koala" - Kim Isola 
"Daffodil Bouquet" - Laura Dower 
"Kesennuma Woodshop" - Nat Robinson 
"Teapot and Cups" - Faith Echtermeyer 
"Venice Boats" - Kim Isola 
"Grape Leaves" - Faith Echtermeyer 
"Vegetable Basket" - Faith Echtermeyer 
"Clay Pottery" - Karen Ann 
"Window Box Flowers" - Kim Isola 
"Ram Sculpture" - Kim Isola 
"Water Fountain" - George Gould 
"Flowers" - Faith Echtermeyer 

Divider page design and illustration: Laura Dower, Kim Isola 

Divider page photographs: 
Section I, "Grape Leaves" - Faith Echtermeyer 

"Wine Glass" - Curtis Fukuda 
Section 2, "Fish" - Rob Outwater 

"Sand" - Rob Outwater 
"Sea Plant" - Rob Outwater 

Section 3, "Vegetable Basket" - Faith Echtermeyer 
Section 4, "Teapot and Cups" - Faith Echtermeyer 
Section 5, "Philodendrons and Bottles" - Kim Isola 
Section 6, "Clouds" - Rob Outwater 

"Houses" - Laurie Szujewska 

Book production: Andrea Bruno, Eve Lynes, Rhonda Colcord, Ramona Xenakis 

Publication management: Joan Delfino 

Cover design: Don Craig 

Art direction: Karen Ann 

Print buyer: Lynn Edwards 
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Production notes: This book was created electronically using Microsoft Word 
on the Macintosh II, and FrameMaker on the Sun Workstation 3/50. Art was 
produced using Adobe Photoshop, Adobe Illustrator 88, and SuperPaint software 
on the Macintosh II. Camera-ready art was produced with the PostScript language 
on a Linotype Linotronic* 300 Imagesetter and an Agfa-Compugraphic CG 9600 
Imagesetter. The Stone Serif and Stone Sans families of typefaces are used 
throughout this book. 

Product Development 

Programming: Tom Knoll 

Program design: Tom Knoll, John Knoll 

Creative advisors: Russell Brown, John Knoll 

Product management: Steve Guttman 

Technical support: Tim Myers, Ron Gravatt, Jennifer Cohan 

Quality assurance testing: Fred Lloyd, Dan Kletter, Jaleen Verkennis, Barbara 
Victorino, Margaret Schafle, Brian Bezanson 

Special thanks to Fred Mitchell, John Kunze, Suzanne Doyle, Gary Cosimini of 
the New York Times, Sanjay Sakhuja of Digital Pre-Press International, David 
Biedny and Bert Monroy of Incredible/I, and Terry Satterthwaite of Satterthwaite 
and Associates. 

Additional thanks to Paul Haeberli of Silicon Graphics for the Impressionist 
effect. 
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