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Xvii

Introduction

Will the Internet hype never end? It seems like there's a newspaper article or
magazine cover story every day. You probably saw hundreds of other Internet
books on the shelf where you picked this up. Most of those books and magazine
articles are full of breathless prose about an “information superhighway,” or vague
first impressions that betray not only a lack of understanding but also a deadline
looming large.

Still, more and more people are connecting to the Net every day, and some busi-
nesses are beginning to rely on it for communication, for information, and even for
transportation of certain types of products, such as software or writing. Maybe
you've already got access to the Internet through your work or school, or maybe
you're considering getting a modem and trying it out for yourself.

This book is different from most of the other books out there. It's not a puff
piece, full of generalities and futuristic hype. Neither is it a technical manual. |
assume that you generally don't care why things work the way they do. Instead, this
book tells exactly how to get things done on the Internet.
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How This Book Works

For most people, the basic appeal of the Internet is e-mail and the World Wide
Web. | devote a lot of this book to those two topics because | realize that that's all
some people are going to want to do. Eventually, though, you'll be tempted to look
into some of the other resources available via the Net, and | cover some of the
most interesting ones, such as Usenet and FTP.

The Internet is a great resource, and you're bound to learn more about it once
you're connected. For now, I'm just going to tell you enough to get you over the
threshold. That's all you really need.

The book contains twelve chapters and two appendices. The next secfions dis-
cuss what these chapters cover.

Getting Oriented and Sending Mail

Chapter 1 gives you a basic overview of the Internet, e-mail, and the World Wide
Web. | introduce most of the basic terminology you'll need to deal with to starl
learning about these subjects. | also explain the different ways you might connect to
the Internet and how the book will handle those alternatives.

Chapter 2 introduces the most basic e-mail concepts, essentially how to send, :
read, and respond to mail. If you've already used e-mail, you should be able to skim
this chapter. Chapter 3 explains some of the other useful and more elaborate uses
of e-mail (such as attaching files). Both Chapters 2 and 3 cover a variety of e-mail
programs, so either the program you use will be covered there or a very similar pro-
gram will be.

The Web—Where the Action Is

Chapter 4 introduces you to the World Wide Web and the various programs
(called Web browsers) that you might use to connect to it. Chapter 5 shows you how
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Xix

to search the Internet with your Web browser, so that finding things on the Net can
be a little easier than just hunting around blindly. Chapter 6 explains how you
can juice up your Web browser and connect to and play all kinds of multimedia con-
tent from the Internet.

The Internet as Community

In some ways the Net is like the phone system. it's another tool for contacting
people, but it works only if the other people you want to reach are also on the system.

Chapter 7 tells you all about mailing lists—how to get on them, how to contribute
to them, and how to find them. These lists will be your first taste of virtual communi-
ties of people united by common interests, no matter where they are geographically.

Chapter 8 explains the Usenet news network, a huge assortment of NewWsgroups
devoted to interests and topics of every imaginable stripe, and tells you the practical
details of running a newsreader program and reading and contributing to news-
groups yourself. No matter what newsreader you end up using—or even if you use
your Web browser to read news—this chapter will have you covered.

Chapter 9 discusses live chatting using the IRC system and the various programs
you can use to access IRC.

The Internet's Nooks and (rannies

Not everything on the Net is easily available via the World Wide Web, so Chap-
ter 10 explains how to use some of the older Intemet protocols, such as FTP and
Telnet to find and connect to resources on the Net. Chapter 11 covers Gopher, a con-
venient way of browsing the Interet's archives, especially those at universities
(although much of its usefulness has been overshadowed by the World Wide Web).

Your Name Here

The last chapter of the book shows you how to easily create a simple home page
and how to find a place to publish it on the Web.

Appendices

Appendix A explains how to get an Internet connection, starting from scratch if nec-
essary, as well as how to connect and what to do when things don’t work the way they
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should. Appendix B is an essential glossary of the Internet jargon you hear bandied
about nowadays (and other things you'll hear about on the Net and want explained).

Conventions | Use in This Book

When | want you to type something, I'll put it in boldface, and I'll use italics for
new terms and jargon. When | want to give you useful Internet addresses or refer-
ences, I'll put the information in this font oreven

on a line by itself.

Sometimes, the specific text you need to type will vary from case to case. If so, Il
include some dummy text in italics. Don't type the italicized or underlined words!
Instead, substitute the relevant file name, directory name, newsgroup name, etc.
When the time comes, you'll know what to do. Usenet newsgroups also appear in
this font. Program messages that appear on your screen are shown in quo-
tation marks.

P R

ot

You'll notice (if you haven't already) that Web addresses (also called URLSs) are
often quite long, and it's important that you type them in exactly, if you're trying to
visit a mentioned site with your Web browser. Because many of them are too long
to it snugly on one line of this book, I've allowed URLs to break after any forward
slash (/) or dot (), without a hyphen ever being inserted. If you see a URL that
breaks over a line and continues on the next line (such as http://ezone-
org/ez/e5/articles/xian/backdrop-html), justtype it all on
one line, without skipping a space for the line break!

Occasionally in this book I'll mention Unix programs. Because Unix is case sensi-
tive, the names of many of these programs are traditionally written all lowercase
(such as pine, irc, gopher, tin, vi, and so on). | will refer to these programs by capi-
talizing their initial letter (Pine, Irc, Gopher, Vi) to make the sentences easier to read

R AT
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and understand, but remember that you have to type the program’s name in all
lowercase to run it.

Sorting through the Many Programs

Because there are so many different ways to connect to the Net (at your office,
through an online service, with an ISP) and so many different types of programs
you can run to achieve many of the same goals, most of the chapters in this book
are divided into two parts. In the first part, | usually explain the concepts you need
to understand and, in generic terms, how to work the kind of program you'll need to
send mail, browse the Web, post an article to a newsgroup, etc. In the second half,
'l cover the most popular and most common programs available for the feature in
question and fill you in on the specific commands and idiosyncrasies of each.

You'll then have to read up on only one particular program (at least until you
change to another one, at which time you can come back to the chapter and pick
up the details for your new program).

Stay in Touch

If you correct an error, I'll fix whatever's wrong in the next edition of the book, and
even thank you in the acknowledgments.

If you find anything incorrect or misleading, if you'd like to point me toward
something you think I've overlooked, or if you'd just like to give me some feedback
(or even flame me), please write me at the following addresses:

Christian Crumlish

c/o Sybex Inc.

2021 Challenger Drive
Alameda, CA 94501

Or send me e-mail at xi an@pobox - com and put the word ABC in the subject
line of your message.

"
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JUST ENOUGH
10 GET STARTED

¢ Understanding the Internet
* Accessing the Internet at work and
at home

* Discovering what you can do on
the Internet
* Using Internet addresses

I know, you're raring to go. You want to start sending and receiving e-mail, brows-
ing the Web, and exploring the global library of fun stuff out on the Internet. Well,
I don't want to hold you back. Feel free to skip to Chapter 2 and start right in on
e-mail (or even jump to Chapter 4 to start messing around with the World Wide
Web). However, if you've got some questions about what the Internet actually s,
how you get access to it, and what you do once you're there, I'll try to answer

those questions here.

Ill also try to explain most of the jargon you hear when people start babbling
about the Net, so you can figure out for yourself what you want to learn about
and what you'd like to ignore. (In addition Appendix B is a glossary of Internet

o S
R &
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mhapter One

terms used in this book.) Notice that | just used the word Net and not Internet. For the
most part, the words are synonymous, although some people will use the word Net i
to refer to just about any aspect of the global inter-networking of computers.

What Is the Internet?

In this chapter, there are no dumb questions. Everybody talks about the Internet
these days but most people don't really know what it is. One reason for this is that the
Internet laoks different depending on how you come across it and what you do with
it Another reason is that everyone talks about it as if it's actually a network, like a local
network in someone’s office or even a large global network like CompuServe. Fact is,
it's something different. A beast unto itself. The Intemet is really a way for computers
to communicate.

As long as a computer or smaller network can “speak” the Internet lingo (or proto-
cols, to be extra formal about it) to other machines, then it's “on the Internet” If the
Internet were a language, it wouldn't be French or Farsi or Tagalog or even English. It
would be Esperanto.

Having said that, | might backtrack and allow that there's nothing wrong with think- P
ing of the Internet as if it is a single network unto itself. It certainly behaves like one in =
a lot of important ways. But this can be misleading. No one “owns” the Internet. No
one even really runs it. And no one can turmn it off.

E-mail and a Whole Lot More

The Internet is also a collection of different ways to communicate or store informa-
tion in a retrievable form. Take e-mail, for example. If you work in an office with a local-
area network, then chances are you have an e-mail account and can communicate
with people in your office by sending them messages. (See Chapters 2 and 3 for an in-
depth discussion of all the ins and outs of e-mail.) This is not the Internet. Likewise, if 4
you have an account at America Online and you send a message to someone else at
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Just Enough to Get Started

AOL, you're still not using the Intemet. But, if your office network has a gateway to the
Internet, and you send e-mail to someone who does not work at your office, then
you're sending mail over the Internet.

Likewise, if you send a message from your AOL account to someone at
CompuServe, or elsewhere, then, again, you are sending messages over the Internet
(see Figure 1.1).

vica Opy;
peos ling

Internal
AOL
E-mail

FIGURE 1.1:

The Internet carries
e-mail from one
network to another.

(«\etwoqr

Internal
Office
E-mail

But, from your point of view, the Internet is not just a collection of networks all talk-
ing to each other. A single computer can also participate in the Internet by connecting
to a network or service provider that's connected to the Intemet. And while the local
office network | described and the big commercial online services are not themselves
the Internet, they can and often do provide access through their gateways to the
Internet. (I cover online services later in this chapter, in the section called Accessing
the Net at Home.)

This can be confusing to first-time Internet users (universally referred to as
newbies). Say you have an AOL account and you join one of the discussion groups

w
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Chapter One

(bulletin boards) there. It may not be obvious to you right away whether you're talk-
ing in an internal venue, one only accessible to AOL members, or in a public Intemet
newsgroup. One of the benefits of an online service is the seamlessness that makes
everything within your grasp appear to be part of the same little program running on

your computer.

The Web Is Not the Net, or ls It?

Nowadays, most of the hype about the Intemet is focused on the World Wide Web.
It's existed for under ten years now but it's been the fastest growing and most popu-
lar part of the Net for many of those years (except, perhaps, for the voluminous flow
of e-mail around the globe). But what is the Web (also called WWW or w3) and is it
the same thing as the Intenet? Well, to answer the second question first: yes and no.
Technically, the Web is just part of the Internet—or, more properly, a way of getting
around part of the Internet. But it's a big part, because a lot of the Internet that's not
strictly speaking part of the Web can still be reached through it.

So the Web, on one level, is an interface. A window onto the Net. A way of getting
to where you're going. Its appeal derives from three different benefits:

1. It disguises the gobbledygook that passes for Internet addresses and
commands. (See A Few Words about Internet Addresses at the end of
this chapter.)

2. Itwraps up most of the different features of the Intemet into a single

interface.

3. It allows you to see pictures, and even hear sounds or watch movies (if

your computer can hack it), along with your helpings of text.
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Just Enough to Get Started

It helps to know a little bit about the history of the Net to understand why these
three features of the Web have spurred on the Internet boom. First of all, before the
Web, to do anything beyond simple e-mail (and even that could be difficult, depenc-
ing on your type of access) used to require knowing weird Unix commands and
understanding the Internet's system for numbering and naming all the computers
connected to it. If you've ever wrestled with DOS and lost, then you can appreciate
the effort required to surmount this type of barrier.

Imagine it's 1981 and you've gotten yourself an Internet account, solved the prob-
lems of logging in with a communications program to @ Unix computer somewhere
out there, and mastered the Unix programs needed to send and receive mail, read
newsgroups, download files, and so on. You'd still be looking at lots of screenfuls of
plain text, reams and reams of words. No pictures. Well, if you were dying for pictures
you could download enormous text files that had begun their lives as pictures and
then were encoded as plain text so they could be squeezed through the text-only
pipelines that constituted the Net. Next you'd have to decode the files, download
them onto your PC or Mac, and then run some special program to look at them. Not
quite as easy as flipping through a magazine.

The Web uses a method called hypertext to disguise the actual commands and
addresses you use to navigate the Net. Instead of these commands and addresses,
what you see in your Web browser (the program you use to travel the Web) is plain
English key words highlighted in some way. Simply select or click on the key words,
and your browser program talks the Internet talk, negotiates the transaction with the
computer at the other end, and brings the picture, text, program, or activity you desire
onto your computer screen. This is how all computer functions should work (and
probably how they will work one day).
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Early, Unix-based Web browsers such as Www (developed at CERN, the European
particle physics laboratory where the Web was invented) and Lynx (developed at the
University of Kansas) were not especially attractive to look at, but they did offer the
"one-step” technique for jumping to a specific location on the Net or downloading a
file or piece of software. Figure 1.2 shows Lynx, running on a Unix machine in a termi-
nal window and connected to a PC by a modem.

Ene rxzonk

ENTERZONE EPISODE &

hyvper wsb text zine media art

." INSIDE THIS ANNIVERSARY EPISODE
1

'. Poetry .o00c. Roadkill .o000c. I s a Condolier .o000. Tha Wrong
John (correction) .o00o. Coping with Not Being BPest of the Hec
.0000. Enterzone's new theme sound (in .wav and AIFF formacs)

I,J Arro'.r keys: Up and Dowm rn move. Right to follow a link; Left tc go back.
i Hlelp O)ptions Plrint Glo Mlain screen Qluit /=search [delete]=hisvory list

jﬂ@l‘ Netcom - Hrpet'l’emt - Z S 3
FIGURE 1.2: In Lynx, you can press Tab to get to and h1gh||ghta Ilnk, and then press Enter to execute
the link and follow it to a file or another part of the Internet. )
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Just Enough to Get Started

The next advance on the Web was the development of graphical Web browsers that
could run on a desktop PC or Macintosh, permitting the user to employ the familiar
point-and-click techniques available for other programs on the computer and incorpo-
rating text formatting and graphics into the browser screen. The first program of this
type was NCSA Mosaic, which was developed at the National Center for Supercomputer
Applications and distributed for free (see Figure 1.3).

Allen Ginsberg - NCSA Mosaic

Born : June 3, 1926 E:g
Place of Birth : Newarl, New Jersey

(Now that you've entered the Allen Ginsberg zone of influence, I sugges! you leave by
kinking to the recitation of Blake at the end of this page 1don't know why. But this poem is
offen sung during Ginsberg's poelry readings.)

FIGURE 1.3: Mosaic made it possible to point to a link and click on it, making the Internet
much more accessible to non-technical users, It also pioneered the use of
in-line graphics (meaning illustrations mixed in with text).

Furthermore, the various Web browsers can more or less substitute for a plethora of
little specialty programs (such as Gopher clients, newsreaders, FTP programs, and so
on) that you had to assemble and set up yourself “in the old days! The browsers all
have their own little idiosyncrasies, but they're still remarkably uniform and consistent
compared to the zoo of different programs and rules you had to follow just a few years
ago. These days, the most popular browser is Netscape Navigator (see Figure 1.4).
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GEMERAL

LATEST NEWS: GOLD RELEASED 1

NAVIGATOR GOLD SHIPS
Windows 95 and NT users can now download the shipping version of

| Netscape Nawngator Gold, Leam how to upgrade if you own Navigator.
i| Once you've downloaded i, enter our expanded Gold Rush contest to win cash and prizes

and get your home page hsted m a sp ecial contest directory pro Yahoo

»éﬁ@f“mﬂm 7 T

FIGURE 1.8: Netscape Navigator is hands-down the most popular World Wlde Web browser program.
It works very much the way Mosaic does but with a number of additional features and

improvements.

- The Web has made it possible for browsers to display pictures right there in the _
midst of text, without you having to know how to decode files. A picture’s worth a i
thousand watchamacallits, and pictures look better in newspaper articles and on TV ]
than scads of lypewritten text. So this ability was the final ingredient that made the
Web seem so accessible and interesting to people who'd never in a million years care
to learn what a Unix “regular expression” is.

So, | haven't really answered the question that heads up this section: Is the Web
the Internet? Technically it's not exactly the same thing, but for all intents and pur-
poses, it is. And Web browsers are the must-have programs that have made the
Internet what it is today.

-
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Just Enough to Get Started “

Getting on the Internet

So what exactly does it mean to be “on the Internet"? Cenerally, if someone asks
you, ‘Are you on the Net?" it means something like, “Do you have an Internet e-mail
address?” That is, do you have e-mail and can your e-mail account be reached over
the Internet? With the popularity of the Web what it is, another common interpretation
of what it means to be on the Net is, “Do you have the ability to browse the World
Wide Web?" Often these two features—Internet e-mail, and Web access—go hand in
hand, but not always. We're also getting to a time when being on the Intermet will also
entail having your own home page, your own “place” on the Web where information
about you is stored and where you can be found.

Accessing the Net at Work

More and more companies these days (as well as schools and other organizations)
are installing internal networks and relying on e-mail as one of the ways to share infor-
mation. E-mail messages are starting to replace interoffice memos, at least for some
types of announcements, questions, and scheduling purposes. The logical next step for
most of these organizations is to connect their internal network to the Internet through
a gateway. When this happerns, you may suddenly be on the Net. This doesn't mean
that anything will necessarily change on your desktop. You'll probably still use the same
e-mail program and still send and receive mail within your office in the same way you
always have.

What will change at this point is that you'll be able to send mail to people on the
Internet outside of your office, as long as you type the right kind of Internet address.
(Generally, this means adding @ and then a series of words separated by periods to
the username portion of an address, but I'll explain more about addresses at the end
of this chapter.) Likewise, people out there in the great beyond will be able to send
mail to you as well.

Depending on the type of Internet connection your company has, e-mail may be
all you get. Then again, it might also be possible for you to run a Web browser on your
computer and visit Internet sites while sitting at your desk. Of course your company
will only want you to do this if it's relevant to your job, but it works the same way
whether you're researching a product your company uses or reading cartoons at the
Dilbert site.
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m Chapter One

Accessing the Net at Home

If you're interested in exploring the Internet as a form of entertainment or for per-
sonal communication, then a work account is not really the way to do that. (An
account minimally consists of a username and an e-mail in box; it may also provide
storage space on a computer or access to a Web server.) You'll need your own per-
sonal account to really explore the Internet on your own time, without looking over
your shoulder to make sure nobody's watching.

Your best bet is to sign up for an account from a commercial online service or a
direct-access Intemet service provider. (Appendix A explains how to find and get your
own Internet account.) What's the difference between those two choices? Well, an
online service (such as CompuServe, America Online, Prodigy, Microsoft Network,
and so on) is first and foremost a private, proprietary network, offering its own content
and access to other network members. An Internet service provider (also called an
ISP) offers just access to the Internet and no local content (or only very limited local
information and discussion groups). Figure 1.5 will help illustrate this distinction.

Online services have only recently begun offering full (or somewhat limited)
Internet access. Because they are trying to do two things at once (sell you their own
content and connect you to the Internet), they are usually an expensive way of explor-
ing the Net. On the other hand, they tend to offer a single, simplified interface. | often
recommend to people who just want to get their feet wet before plunging whole-
heartedly into the Net, to sign up for a free trial account at one of the online services.
If they like what the Internet has to offer or if they start using the Net so much they
run up an expensive bill (after that first free month), then | recommend that they
switch to a direct-access Internet service provider.

ISPs can be much cheaper than online services, especially if you can find one that
offers a flat rate—a monthly charge that doesn't vary no matter how much time you
spend connected to the Net. They also don't try to compete with the Intemet by offer-
ing their own content and sponsors. Instead, they function as a gateway, getting you
onto the Internet and letting you go wherever you want.

.
j{i\
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FIGURE 1.5:
Online services
connect you to
the Internet but
encourage you
to explore their
own offerings,
whereas ISPs just
connect you to
the Internet and
let you fend for
yourself.

Online Service

BANK

Internet Service
Provider (ISP)

TRAVEL
Local Goodies

You

What Kinds of ISP Accounts Are There?

An ISP account generally includes, along with the e-mail address, an account with
some storage space on a computer somewhere on the Net, usually in a directory (a
folder) with the same name as your usemame. An account is also a billing entity, and
your account will be billed monthly, sometimes with a surcharge based on the amount
of time you spent connected that month (depending on the provider) or the amount of
space you used on their hard drive.

But how do you use an account? Well, you need a computer with a modem, and
you need software that knows how to use that modem to call up (dial up) your
provider and allow you to log in to your account. Appendix A has more on the nitty-
gritty of connecting to an account. If you want more than simply a connection to a
Unix command-line and a plain text account (and | suspect that you do), then nowa-
days you need something called a PPP or SLIP account. (The other kind is usually
called a shell account or sometimes a Unix shell account.) Again, I'l explain more
about these distinctions in Appendix A, if you're really interested. A PPP (or SLIP)
account lets your computer behave like it's connected directly to another computer
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on the Internet—when it's really connected over a phone line whenever you dial in—
and it enables you to run software, such as graphical Web browsers like Mosaic and
Netscape Navigator, that functions in your computers’ native environment (for exam-
ple, Windows or the Macintosh operating system) instead of forcing you to deal with
plain-text programs like the text-only browsers Lynx and Unix (see Figure 1.6).

PPP-Type
Internet Connection

Unix-Shell Type
Internet Connection

FIGURE 1.6:

If you can get a
PPP (or SLIP)
account, then
your connection
to the Internet
will be much
more seamlessly
integrated into
your computer’s
normal
environment.

Once you're set up, you won't have to think much about whether you have a PPP
or SLIP account or any other kind of account, but | just wanted to introduce the termi-

nology so you'll know what I'm talking about when | mention it again.
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Just Enough to Get Started

The Internet Doesn’t Care What

Kind of Computer You Use

One of the nice things about the Intemet is that it makes some of the seemingly
important distinctions between types of computers a lot less important. Sure, if you
use a Macintosh, you have to run Macintosh software, and if you use Windows 95,
you have to run Windows software, but the information out on the Internet, the public
discussion areas, and the World Wide Web look and act more or less the same, no
matter what kind of computer you use.

In fact, the Web is quickly becoming a sort of universal computer platform now that
certain types of programs and services are being designed to run on the Web, rather
than to run on one spedific type of computer. In this book, most of the screen shots
(such as in Figure 1.2) show Windows 95 screens, because that's the kind of com-
puter | do most of my work on, but many of the programs featured also exist for the
Macintosh, and when they do, I'l be sure to fill you in on the Macintosh equivalents
and where to find them. Figure 1.7 shows a Netscape Navigator window on a
Macintosh. Notice how similar it looks to the Windows 95 version shown in Figure 1.4.

Part of the elegance of the Internet is that much of the heavy duty processing
power and storage of large programs and dense information takes place “out there,”
not on your computer. Your computer—whether it's a PC, a Mac, or a Unix worksta-
tion—becomes just a convenient beanstalk to climb up to the land of the Internet
giants. You'll sometimes refer to this common structure of Internet facilities as client-
server (sorry for the jargon). In this scenario, you are the client (or your computer or
the program running on it is) and the information source or World Wide Web site or
mail-handling program is the server. Servers are centralized repositories of informa-
tion or specialized handlers of certain kinds of traffic. All your client has to do is con-
nect to the right server and a wealth of goodies are within your reach, without you
having to overload your machine. This is @ major reason why it doesn't matter what
kind of computer you prefer.

What You Can Do on the Net

I've touched on the most popular facilities on the Intermet—e-mail and the World
Wide Web—but I'll run down some of the other useful features covered in this book.

Facebook's Exhibit No. Ex. 1110

037



n(hapter One i

= File Edit UView Go Bookmarks Options Directory Window
———— Nelscape: Welcome to Netscape

EXPLORING | MPANY & BUSINESS
|l

THE NET RODUCTS STORE

LLATEST NEWS: GOLD RELEASED

HAVIGATOR GOLD SHIPE
Windows 95 and NT nsers can now downlosd the shipping version of Hetscape Navigator Gold. Once you've
dowmloaded it, enter our expanded Gold Rush contest to win cash and prizes and get your home page listed in a special |
conwst directory provided by Yehoo.

HETSCAPE NAVIGATOR PERSONAL EDITION, VERBION 2.0
For easy, automatic dial-up access 1 your choice of leading Internet Service Providers, use our awand-winung
Newscape Navigator Personal Edition software. We've just released Version 2.0, available &t & retailer nsar you and
fiom our Genersal Store.

HETS8CAPE NAVIGATOR JUET OME CLICKE AVAY THROUGH TOP ONLINE SERVICES
As aresultof alhances batwaeﬁ HNetwscape anﬁ 0] ondine services, customers will Lave easy one-click access o
B.d o

FIGURE 1.7: Nelscape Navigator for the Mac works almost exactly the same way as the PC (and for
that matter, Unix) version of the program, except for the narmal Macintosh user-interface
features, such as the menu bar being at the top of the screen instead of below the
title bar.

All of these things are interrelated, and you may notice me mentioning something
before | cover it in detail. | don't want to leave you scratching your head when I'm
forced to sputter terms of the trade, such as FTP, Telnet, and Gopher.

Once you start exploring the Web you might start to get tired of its disorganization
(imagine a library where every card-carrying member worked part-time as a librarian
for one of the shelves, and each micro-librarian used their own system for erganizing
their section) or with not knowing for sure where anything is on the Internet.
Fortunately, there are a lot of useful search engines available on the Net, and I'll show
you where to find them and how to use them. Not as thorough as a card catalog, per-
haps, but easier to use.

Facebook's Exhibit No. Ex. 1110
038



The Web itself is becoming more of a whiz-bang medium with some of the bells
and whistles we've come to expect in television advertisements and big budget
movies. To take full advantage of some of the more dynamic Web offerings, though,
you have to learn how to plug special tools into your browser. Il show you where to
find the tools and how to plug them in.

Those newsgroups | alluded to before, the Internet's public message boards, are
organized (to use the term loosely) into a system called Usenet. I'll tell you how
Usenet works, how to get and install a newsreader, and how to start participating in
this public forum without getting called a jerk. (If you plan to join in on the public dis-
course of the Net, you have to learn a thing or two about something called neti-
quette—the traditional rules of civilized behavior online. (Usenet and netiquette are
explained in Chapter 8.)

If you prefer the idea of communicating with people “live” rather than posting mes-
sages and waiting for people to reply later, then you'll want to know about the various
chat facilities available on the Intemet, particularly IRC (Internet Relay Chat).

If you're willing to gel your hands a little dirty and want to start tunneling your way
around the Internet, connecting to computers all over the globe and moving files
hither and yon, you might be able to do all that from your Web browser, or you may
want to pick up the basics of FTP (File Transfer Protocol) and Telnet, a system that
allows you to log into remote computers over the Net).

Finally, if you want to join the ranks of people with their own home pages on the
Web, so you can create a “presence” on the Net or publicize your favorite Internet
sites, I'll show you how to do that as well.

A Few Words about Internet
Addresses

One of the confusing things to Internet newbies is that the word address is used to
mean at least three different things on the Internet. The most basic meaning—but the
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one used least often—is the name of a computer, also called a hast or site, on the
Internet in the form something.something.something (to really use
the lingo properly you have to pronounce the periods “dot"—you'll get used to it and it
saves a lot of time over the long haul). For example, | publish a magazine (or 'zine) on
the Internet called Enterzone; it's stored on a machine at Vassar that's part of the
American Arts & Letters Network. The address of that machine is

ezone.org

Reading from right to left, you first have the domain, org, which stands for (non-
commercial) organization. Next you sometimes have a subdomain. Finally you have
the hostname, e zone, which is the name (or a name) of the specific computer the
magazine is stored on.

Another type of address is an e-mail address. An e-mail address consists of a user-
name (also called a login, a log-on name, a userlD, an account name, and so on),
followed by an “at sign” (@) and then an Internet address of the type just described.
So, for example, say you want to send mail to me in my capacity as editor of
Enterzone. You could address that e-mail message to a special username created for
that job (it will stay the same even if someone else takes over in the future):

I editordezone-.org

The third type of address is the kind you see everywhere these days, on billboards,
on TV commercials, in the newspaper, and so on—a Web address, also called a URL
(Uniform Resource Locator). I'll explain more about how to read (or ignore) URLs in
Chapter 4. For now, it's enough just to know what one looks like. The Web address of
that magazine | told you about is

4§ http://ezone-.org/ez

Fortunately, you often can avoid typing in Web addresses yourself and can zip
around the Web just by clicking pre-established finks. Links are highlighted words or
images that when clicked on or selected take you directly to a new document,
another part of the current document, or some other type of file entirely.

Well, 1 think I've kept you waiting long enough. Are you ready for e-mail?
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SENDING AND
RECEIVING E-MAIL

* Sending e-mail
* Reading e-mail
* Replying to e-mail

* Deleting e-mail

» Working with America Online, cc:Mail,
CompuServe, Eudora, MS Exchange,
NetCruiser, Netscape Mail, Pegasus Mail,
Pine, and QuickMail

This is the real stuff. The reason why you're on the Net. E-mail! Instant (more or
less) communication with people all over the globe. Sure, we'l get to the World
Wide Web soon (see Chapter 4), but first things first. Once you can send and
receive e-mail, you're wired.

This chapter will cover the most basic e-mail concepts—mainly, how to send and
receive e-mail. If you have an intemal network at your office and you're already

familiar with how to send and receive mail, you can probably skip this chapter
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(though you might want to read the parts about how to write an Internet e-mail
address to send mail beyond your network). If you don't yet have an e-mail account
or Internet access, look in Appendix A for how to get connected to the Internet, and
how to get started once you are connected.

E-mail is the lifeblood of the Internet. Daily, millions of written messages course
through the wires, enabling people all over the planet to communicate in seconds.
One reason for the widespread use of the Internet as the international computer net-
work is that it's a flexible enough system to allow just about any type of computer or
network to participate. The upside of this is that whether you have a Mac, PC, or more
exotic type of computer; whether you connect by modem or from a smaller network;
and no matter what e-mail program you have you can still send and receive mail over
the Internet.

The downside is that there are so many different e-mail programs available that |
can't hope to cover each one in detail, so I'll start off by explaining the most common
activities associated with e-mail, the kinds of things you'll want to know how to do no
matter what program you have. I'll use generic terminology in this part of the chapter,
such as In box and Out box, even if some specific programs use different terms for
the same ideas. Focus on the concepts and the standard features, not what they're
called in one program or another. Then, I'll cover specific commands and tips for a
heaping handful of the most common e-mail programs—chances are you'll be using
one of them.

In the unlikely circumstance that you have none of the specific programs that |
cover, the first part of the chapter will still provide you with a list of actions to look for
in the help portion of your e-mail program or to discuss with your system (or net-
work) administrator.
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—

Your £-Mail Proqram May Depend on Your Type of Serw(e

If you have a typical dlal -up account, or af you connect to the Internet through-_.- '
a network at yourwork or school then you i, run a stand-alone mail prograr
your normal operating en\nronment If you get itemnet access through o
commercial network, such as America Online or Compu"arve oufluse -
their built-in mail programs and sendmg mail over the Inte etw lrequireonly =
that you use the proper sort of Intemet mailing address : " S

if you ve got a Umx shell account then ;

gram, such as Eudora, that WI" wn in your' "
connect W|th your shell account only to sen

Working with E-Mail

These are the things that you will do most often with e-mail:
* Run the mail program
¢ Send mail
 Read incoming mail
* Reply to mail
* Delete mail
* Exit the mail program
In Chapter 3, I'll show you some additional e-mail tricks you might find useful, such
as how to forward mail and create an electronic address book.

Running a Mail Program

You start most e-mail programs the way you do any program, usually by double-
clicking an icon or by choosing a program name from a menu (the Start menu in

B e e T T e S S S
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Windows 95, the Apple menu on a Mac). If your Internet connection is not already up
and running, your e-mail program may be able to start that process for you. (If not,
see Appendix A for how to connect to the Net.)

Your e-mail program will start and either show you the contents of your In mailbox or
will show you a list of all your mailboxes (in which case you'll want to open the In box).

In addition to an In mailbox where just-arrived messages appear, you'll automatically
have an Out mailbox in which copies of your outgoing messages can be saved (some
programs will do this automatically), and usually a deleted-messages or Trash mailbox
where discarded messages are held until they're completely purged. Figure 2.1 shows
a Microsoft Exchange Inbox.

| & Inbox - Microsoft Exchange

Microsoft Fuchange

Personal Infarmation Store

: Advice

! Deleted ltems

Outbox
{3 Sentltems

_From’
Jeff Walsh

B ) Member Communi..

BEd  Trely@acl.com
Lile Elam

2 Christian Crum. ..

B ) Russel Siegelman

B4 () MSN_MemberCo...
B4 MailDelvery Sub...

{0 Russel Siegelman
B § Russel Siegelman

B Intemet Attachme...

=10

PLEASE READ - Upda...
Phone Call iecap/Draft...
1010 Ehibit: Call for P...

Alternatives to MSN
Last Weekly Letter of ...
Thank Youl

Returned mail: User un...

pricing clarification
‘Weekly Letter

Help Us Test Intemet ...
Weekly Lett

=

FIGURE 2.1: My Microsoft Exchange Inbox with messages listed in the order they were sent, from the
most recent to the oldest

Mailboxes generally list just the sender's name and the subject line of the message
(and probably its date as well). When you double-click on a message in any of your
mailboxes, the message will open up in a window of its own.

&
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Sending Mail

All mail programs have a New Message or Compose E-mail command, often located
on a message menu, and they usually have a keyboard shortcut for the command as
well, such as Ctrl+N for New Message. When you start a new message, your program
will open a new window. Figure 2.2 shows a new message window in Exchange.

New Messagé. - Mi

Type the address of the person to whom you wish to send the mail. The person’s
address must be of the form username®address.domain, where username
is the person’s identifier (the name they log in with); address is the identifier of the
person’s network and or machine on the network (the address might consist of several
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words—the host and subdomain—separated by dots); and domain is the three-letter
code indicating whether the address is a business (.com), a non-profit (.org), a univer-
sity (.edu), a branch of the government (.gov), a part of the military (.mil), and so on.
(Some e-mail programs require special text before or after the Internet e-mail address.)

By the way, all the rules mentioned in the previous category apply only to sending
mail over the Internet. Generally, if you're sending mail to someone on your own net-
work (or another member of your online service or subscriber of your service
provider), you only have to specify the usemame, not any of the Internet information.

TIP

One of my addresses is xian@netcom. com (you pronounce the “@ sign” as
“at” and the “" as "dot”). | log in as "xian,” my service provider is Netcom, and
Netcom is a commercial business.

Sending Mail to People on Other Networks

Many people have Internet addresses even though they are not, strictly speaking,
on the Internet. Most other networks have gateways that send mail to and from the
Internet. If you want to send mail to someone on another network, you'll need to
know their identifier on that network and how their network address appears in
Internet form. Here are examples of the most common Internet addresses:

Username ~Internet Address
America Online Beebles Beebles@aol.com
AT&T Mail Beebles beebles@attmail.com
CompuServe 75555,5555 75555.5555@compuserve.com
Delphi Beebles beebles@delphi.com
Fidonet BBSs 12/3 f3.n2.21 @fidonet.org
GEnie Beebles beebles@genie.com
MCI Mail 555-7777 555-7777@mcimail.com
Microsoft Network Beebles beebles@msn.com
Prodigy Beebles beebles@prodigy.com
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As you can see, the only tricky ones are CompuServe, for which you have to change
the comma in the CompuServe address to a dot in the Intemet address; and Fidonet,
for which you have to reverse the order of the three numbers and then put them after
f, n, and z, respectively. (If you are only given two numbers, in the form a/b, then
assume that they are the n and f numbers and that the z number is 1 [one].)

After entering the address, press Tab and then type a subject on the next line (keep
it short). This will be the first thing the recipient of your mail sees.

To send a copy of the e-mail message to another recipient, press Tab again and
type that person’s address on the Cc: line. Press Tab a few more times until the inser-
tion point jJumps into the message area.

Most mail programs can word-wrap your message, so you only have to press Enter
when you want to start a new paragraph. | recommend leaving a blank line between
paragraphs, to make them easier to read. Figure 2.3 shows a short e-mail message.

When you are done, send the message or add it to a queue, a list of outgoing mes-
sages to be sent all at once.

Reading Mail

Whenever | connect to the Net, the first thing | do is check my e-mail. It's like
checking your mailbox when you get home, except the contents are usually more
interesting. Some mail programs combine the process of sending queued messages
with checking for new mail. Most also check for new mail when you first start them.

Unread (usually new) mail typically appears with some indicator that it's new, such
as the Subject line appearing in bold, or a bullet or checkmark appearing next to new
messages. This is supposed to help you avoid accidentally missing messages.
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{im working on the e-mail chapter of my Internet book and | thought this would be a good
excuse to send you a message. Hil

--xian

FIGURE 2.3: A short e-mail message to a friend

To view the contents of a mail message, highlight it in the window and press Enter
(or double-click on it). The message will appear in its own window, much like an out-
going message. Figure 2.4 shows an incoming message in Exchange.

If the message continues beyond the bottom of the window, use the scroll bar to

see the next screenful.
After reading the message, you can close or reply to the message.

Replying to Mail

Somewhere near the New Message command (probably on the same menu or
button bar), you'll find the Reply command. To reply to mail, highlight the message in
the In box, or open it and then select the Reply command.
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M io sf xchan ge

010 Exhibit: Call for Participation

f
ii >From judith@media.mit edu Wed Sep 13 13:39:46 1995
{From: Judith Donath <judith@media. mit edu>

|Date: Wed, 13 Sep 95 16:40:02 -0400

i|To: webmaster@art net

{Subject: 1010 Exhibit: Call for Participation

[{Reply-Ta: exhibit@wway, 1010, 0r

FIGURE 2.4: Here's an e-mail message | received.

Your program will also start a new message automatically addressed to the sender
of the message you're replying to. Sorne mail programs will also automatically include
the contents of the original message (or will give you the choice of including the con-
tents or not). Often, especially with e-mail programs that were designed primarily for
use on the Internet, the included message will appear with each line preceded by a
“>" character to indicate that it is quoted text, although different mail programs have
different ways of showing quoted messages. Some, for example, just indent the
quoted material (see Figure 2.5).

Sometimes, you'll want to reply to everyone who was sent a copy of the original
message. Most e-mail programs also offer a variation on the normal reply command
that includes all original recipients in your reply.

Type a subject and press Tab. (People often fail to change the subject line of mes-
sages, even when the conversation has evolved its way onto a new topic.) Add other
recipients if necessary or tab your way into the message area to type your reply, and
then choose the Send (or Queue) command. But before we go on, there are a few
rules of netiquette to follow.
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[RE: 1010 Exhibit. Call for Participali

e

[Thanks far the infarmatian!

-—-%ian
From: Lile Elam{SMTF: le@arl.net]
Sent: ‘Wednesday, September 13, 1995 3:.06 PM
To: arlistsiZart et
Ce: otis{@art.net

Subject: 1010 Exhibit: Call for Participation

| thought | would pass this along.
-lile

(a webmaster@art.net)

B o
FIGURE 2.5: A reply with the original message included

Keep Your Messages to the Point

Try to minimize the amount of quoted text that you keep in your return message.
Leave enough so it's clear what you're replying to (people don't always remember
exactly what they wrote to you.)

Don’t Fly off the Handle

In this book I'm trying to not give you too much advice about how to behave on the
Net, for several reasons. First, | assume you are an adult and can decide for yourself
how to behave. Secondly, the Net has a strongly interactive culture, and you will receive
plenty of advice and cues from others if you overstep the bounds of good behavior.

Nevertheless, | will point out that e-mail is a notoriously volatile medium. Because it
is s0 easy to write out a reply and send it in the heat of the moment, and because text
lacks many of the nuances of face-to-face communication—the expression and body
cues that add emphasis, the tones of voice that indicate joking instead of insult, and so
on—it has become a matter of course for many people to dash off ill-considered replies
to perceived insults and therefore fan the flames of invective.
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This Internet habit, called flaming, is widespread and you will no doubt encounter
it on one end or the other. All | can suggest is that you liy to restrain yourself when
you feel the urge to fly off the handle. (And | have discovered that apologies work
wonders when people have misunderstood a friendly gibe or have mistaken sarcasm
for idiocy.)

Deleting Mail

If you have read a piece of mail and you're positive that you have no need to save
it, you should delete it so it doesn't clutter up your In box (and waste precious hard-
disk storage space). To delete a message, you typically highlight it and press Delete
(or click on the Delete or Trash button, if there is one). In most programs, this moves
the message to the Deleted-mail or Trash mailbox until you empty the trash (or quit
the program).

If you change your mind, try opening the Trash mailbox (or Deleted-Mail mailbox)
and then look for a command that allows you to transfer mail from one box to
another. It may even be called Transfer (as it is in Eudora). When you find it, transfer
the mail back to your In box.

| cover saving messages in Chapter 3.

Exiting a Mail Program

When you are finished sending, reading, and replying to mail, you can quit your
program or leave it running to check your mail at regular intervals. You can quit most
mail programs by selecting File > Exit or File > Quit.
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Using Specific E-Mail Programs

Well, now you know the basic e-mail moves no matter what program you have. In
the rest of this chapter, I'l detail the specific commands for most of the popular e-mail
programs (listed here in alphabetical order). Look ahead to see if | cover yours and
just read that section unless you're interested in checking out another program. Then
you're done with this chapter. Chapter 3 covers some of e-mail’'s more interesting
possibilities, and Chapter 7 tells you all about mailing lists. Jump to Chapter 4 if you're
impatient to get onto the World Wide Web.

America Online

America Online (also known as AOL) is the most popular online service today. It
has an easy-to-use mail interface both for sending mail to other members of the ser-
vice as well as for sending Internet mail. Figure 2.6 shows what the America Online
mail program for Windows looks like.

With America Online, choose Mail > Compose Mail or click on the
Compose Mail button to send mail. Type the recipient's address (if they're
on AOL, you can just use their screen name—which is what AOL calls &
username). Press Tab twice to jump to the Subject box and enter a subject
line. Press Tab again to begin typing your message. When you're done, click
on the Send or Send Later button.

To read mail, select Mail > Read New Mail, and then double-click the
Hf| fitle of the message in the New Mail dialog box. Read the message and

== (lose the window when you're done. Once you've read a message, AOL
ket moves it to the Old Mail dialog box. To read an old message, select Mail >
Check Mail You've Read. AOL also keeps copies of outgoing messages. To read them,
select Mail > Check Mail You've Sent. Close all open dialog boxes when you're done.
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America Dnline

Fieply

Replyto All

Subj:
Date:

From:

To:

Welcomel

96-01-16 19:58:40 EST

Steve Case
HKian99

Dear Member,

As the President of America Online, I'm pleased to be the first person to welcome you
[ thought you might appreciate a guick orientation.

AOL 1 now the nation's most popular consumer online sendce. We serve more than
4,500,000 rnembers, and we handle millions of sessions each and every day. I'm
often asked why AOL has grown so rapidly. | think it comes down to three important

L )

To reply to a message, click on the Reply button (or click on Reply to All to send
your reply to all of the recipients of the original message). This opens up a new mail
window just like the kind you get when you send a new message.

To delete a message, select it and then click the Delete button at the bottom of the

dialog box.
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cc:Mail

Lotus's cc:Mail is a popular network-oriented mail program (see Figure 2.7). To
send mail with cc:Mail, click on the Prepare Smartlcon. A new window will appear.
After typing the recipient’s address, press Tab to jump to the Subject text box to enter
a subject.

Press Tab until you reach the text area. Type your message, and then click on the
Send Smarticon.

To read a message in your In box, just double-click on it. To reply to a message,
click on the Reply Smartlcon. To delete a message, click on the Delete Smarticon.

To exit cc:Mail, select File > Exit or click on the Exit Smartlcon.

Mesag

ol

o IV

Prepare Message

FIGURE 2.7: cc:Mail has easy-to-understand toolbar buttons for all the most common
e-mail commands.

CompuServe

After America Online, CompuServe is the next most popular online service. If
you're using one of the other services, the commands will likely be very similar to

!
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either AOL or CompuServe.

With CompuServe, choose Mail > Create/Send Mail to send mail. In the Recipient
List dialog box, either choose your recipient's name in the address book window and
click on Copy>> or type their name, press Tab, type their e-mail address, press Tab
again, select Intemet at Address Type:, and then click on the Add button. Click on the
OK button when you're done. For Internet addresses, CompuServe will append
INTERNET: to the front of the e-mail address.

Write your message in the Create Mail dialog box (see Figure 2.8). Then click on
the Send Now button or on the Out-Basket button.

2 WinCIM - Gateway 2000 Edition

T R LT O

] TO: Christian, INTERNET xian@netcom co

Here's a brief message from my CompuServe account,

FIGURE 2.8: With CompuServe, click on the Send Now button to send the message immediately or
on the Out-Basket button to store the message until you next connect.

e e N A e b e o i e e
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To retrieve mail on CompuServe, choose Mail > Get New Mail. Double-click on &
message to read it. To reply to a message, click on the Reply button at the bottom of
the message window. To delete a message, click on the Delete button at the bottom
of the window and then click on Yes.

If you want more information about CompuServe's mail feature, choose Go >
Mailcenter.

fudora

Eudora is one of the most popular and dependable Internet e-mail programs. It can
work on a network connection, with a PPP or SLIP dial-up account, or as an offline mail
reader with a Unix shell account.

Most of the useful Eudora commands are avail-
able on the Message menu (shown here).

To send mail, select Message > New Message
(or press Ctri+N in Windows, Command+N on the
Mac). Type the address of the person to whom you
wish to send the mail and press Tab a few times
until the insertion point jumps to the area below the
gray line. Figure 2.9 shows a short e-mail message.

When you are done, click on the Send button
in the upper-right corner of the message window.
The button might read Queue instead of Send. That
means that it will be added to a list (a queue)
of messages to be sent all at once either when the
program checks for new mail or when you quit
the program.

To check your mail with Eudora, select File >
Check Mail or press Ctrl+M (or Command+M). Eudora will connect to something
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called a POP server (POP stands for Post Office Protocol, but you can forget that) to
pick up all your mail.

0: rich@Bsyx.con
From: Christian Crumlish <xianfnetcom.com>
Subject: Possible project
Cc:
j Bec:
! httachments:

Rich,

{I think I nay have a lead for a new Ueb project for 5Y¥X to work on. Give me a
fcall so we can discuss it.

--xXian

FIGURE 2.9: A new message window in Eudora

Unread mail will appear with a large dot (or bullet) in the left column of the In box.
To view the contents of a mail message, highlight it in the window and press Enter (or
double-click on it).

After reading the message, you can close its window or select Message > Reply (or
Cirl+R) to reply to the message. If you start a reply by mistake, just close the message
window and don't save it when prompted.

To delete a message, place the highlight on it and press Delete (or dick on the Trash
icon at the top of the mailbox window). This moves the message to the Trash mailbox.
It won't actually be deleted until you empty the trash (Special > Empty Trash).
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If you change your mind, select Mailbox > Trash to open the Trash box, highlight the
message, and then select Transfer > In to move the message back into the In box.

When you are finished sending, reading, and replying to mail, you can quit Eudora
or leave it running so you can check your mail. To quit Eudora, select File > Exit (or
File > Quit in the Macintosh version of Eudora), or select Ctrl+Q (or Command-+Q
for the Mac).

Microsoft Exchange

Microsoft Exchange (formerly Microsoft Mail) comes built in with
Windows 95. If you join the Microsoft Network (MSN), Exchange
will be your mail program, but it can also handle network mail. You
can start it by double-clicking on the Inbox icon on the desktop.

Exchange starts you off in a window showing two panes. The
pane on the left shows your mailboxes (folders), and the pane on your right shows
you your In mailbox (but if you choose another folder in the left pane, Exchange will
show its contents in the right), as shown in Figure 2.10.

§§ Microsoft Exchange =] fro
El+¢<) Personal Infarmation Store : v Kristen Ankie
5 = Jeffwalsh

web guilt 1716796

hrm... : 12411 /¢

(] Deleted Items : @ Member Communi... PLEASE READ Upda.. 12/11/95
iy Inbox | Trielly@aclcom  Phone Call recap/Draft.. 12/11/95

: {1 Outbox i B Lile Elam 1010 Exhibit: Call for P, 9/13/85
(7] Sent ltems { B  Chiistian Crum... Alternatives to MSN - 974795 ¢
I BA {0 RussellSiegelman LastWeekly Letterof ... 9/4/95
B4 ) MSN_MemberCo... Thank You! 9/4/95
B Mail Delivery Sub... Returned mail Userun. 9/4/951:2
| B8 Russell Siegelman  pricing claiification 8/15/95¢
= 3 | BAQ RussellSiegelman \Weekly Letter 8/15/95 ¢

Internet Attachme... 8/15/35 é\)

Help Uz Test Intemet ...

[ 208

FIGURE 2.10: The main Exchange window shows you the messages in your Inbox or in whichever
mailbox you've selected.
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To send a new message with Exchange, select Compose > New Message (Ctrl-+N).
This will open up a new message window (as shown back in Figure 2.2). Type an
address and press Tab to get down to the message area.

Type your message and then click on the Send button.

To read a message in your Inbox, just double-click its subject line. The
message will appear in its own window. To reply to the message, select
Compose > Reply to Sender (Ctrl+R). Exchange will supply the recipient's address.
Proceed as if you were sending a new message.

To delete a message, just highlight it and press Delete. It will be moved to the
Deleted Items folder until you specifically open that folder and delete its contents
(even then Exchange will warn you that you are permanently deleting the message).

To exit Exchange, select File > Exit.

Net(ruiser

NetCruiser is an all-in-one Internet program from Netcom, for both Windows and
the Macintosh. NetCruiser has its own mail program, but it also allows you to run out-
side programs, such as Eudora or Pegasus.

To send mail with NetCruiser, click on the Send Mail button on the
button bar.

This brings up the Address Mail To window. Type the recipient’s address,
click on the Use button, and then click on OK. After entering a subject line, press Tab to
enter the message area and type your message (NetCruiser will take care of word-
wrapping). When you're done, click on the Send Current Message button (it looks the
same as the Send Mail button on the main button bar, but it's on the Send Mail win-
dow's button bar instead).

To read incoming mail, click on the Read Mail button on the button bar

This brings up the Select a Folder window. Choose Inbox and click on
OK. In the Read Mail window, messages are listed by author and subject
line in the top pane and message contents are displayed in the bottom pane. To read
a message, double-click it in the top pane (see Figure 2.11).
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Delete Button

] Egi ] e
£ i : i e

1 machi1@ix.netcom.com ( Looking
2 Christian Crumlish <xi Re: Testing 1,2,3
3 Christian Crumlish <xi [Fwi: oops]

for

Pate: Tue, 16 Jan 1996 16:06:24 -0500
[four message ceme through just fine.

-=xian

Christian Crumlish http://pobox.com/~xian s

FIGURE 2.11: Incoming messages can be read in the bottom half of NetCruiser's Read
Mail: New Mail window.

To reply to a message, click on the Reply button. To delete a message, click on the
Delete button (the Trashcan icon). To exit the mail module of NetCruiser, just close
the window. To exit NetCruiser, select File > Exit.

Netscape Mail

Netscape Navigator 2 is mainly a Web browser, but it also sports a full-featured
mail program that earlier versions of Netscape did not have.

To send mail with Netscape mail, first select File > New Mail Message (or press
Ctrl+M). Type an address in the Mail To box. Press Tab twice and type a Subject. Then
press Tab again to enter the message area and type your message (see Figure 2.12).

When you're done, click on the Send button (or press Ctrl+Enter).

i _
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JWell, I guess we're going to be co-editors on this one.
exciting and & lot of fun,

FIGURE 2.12: Sending mail with Netscape

If you receive mail while working in Netscape (the little envelope in the lower-right
corner of the Netscape window will alert you), select Window > Netscape Mail to
open the Mail window (see Figure 2.13). The first time you do this, Netscape will
require that you enter your password.

; Any Web._a:_:cl._ﬁré'ssésﬂ fh'_éﬁtiohéd in :_é-mail mésééges to you will
& ﬁ__inct_inn as clickable links. That means when you finish reading,
_'_a_ll-you.h_z;we-_t'ddp_i click on a highlighted word to go to that Web.

- page and start surfing. For more information on the Web, see
" Chapter 4. : :

Just highlight a message in the top-right pane to see its contents in the bottom
pane. To reply to a message, select Message > Reply (or press Ctrl+R). To delete a
message, just highlight it and press Delete. Netscape will move the message to a Trash
folder. To undelete a message, just select the Trash folder in the top-left pane, and then
drag the message you want to restore back into the Inbox folder (also in the left pane).

You can close the Mail window but keep Netscape running—in Windows 95, just
click en the close button in the upper-right corner—or you can quit Netscape entirely
by selecting File > Exit.
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Chapter Two

, Gaflmbox | B & Mozilla - % Welcome!
3 Sent - scott crossley .+ Re; RARE LIVE CONCERT ..
Hl =B Maitha Corway + + He: Bookidea...
B Al icara :

Subject: oops
Date: Tue, 16 Jan 1936 20:42:04 -0500
From: Ensten Arkiewicz <knstenf@cybercom net>
Reply-To: anttweb(@poboxr.com
To: anttweb@pobox com

I guess my duelling web guilt/excitement 1s related to my fear that I'm not
doing enough, and that I'll never bhe able to do enough while I web this much

a painting,

Bur then that fear goes away when I d

FIGURE 2.13: The Netscape Mail window has panes showing your mail folders, the contents of the
selected folder to the right, and the selected message below.

Pegasus Mail

Pegasus is a popular, free mail program that can run on networks and over dial-up
Internet connections.

TIP.

To send a new message with Pegasus, select File > New Message (or press Cirl+N).
Type the recipient’s name, press Tab, and type a subject. Then press Tab two more times
to get down to the message area and type your message (see Figure 2.14).

When you're done, click on the Send button to either send your message immedi-
ately or put your message in a queue, depending on how your version of Pegasus is
set up. To send all queued messages, select File > Send All Queued Mail.

!

Facebook's Exhibit No. Ex. 1110
063



- Sending and Rueivinq[—MaiM

TR S

y@ced.berkeley.cdu

| may be working on a publishing project that Pilgrim Fress might be
interested in taking. Should I send the informstion to Mona?|

FIGURE 2.14: A new message window in Pegasiis

To read new mail, select File > Read New Mail (or press Ctrl+W). This opens the
New mail folder. (Once you've read a message, it will automatically be moved to
the Main mail folder after you close the New Mail folder or exit Pegasus.)

To check for new messages, select File > Check Host for New Mail. Double-click
on a message to read it. Figure 2.15 shows an incoming message.

To reply to the message, click on the Reply button. To delete it, click on the
Delete button.

To exit Pegasus, select File > Exit.

Pine
If you're determined to get your hands dirty and log in directly to a Unix account to

read mail with a Unix mail reader, then here’s a quick rundown of the most useful
commands in the most popular Unix mail program, Pine.
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Tue. 16 Jan 1596 14:15:45 -0800 (PST)
Martha Conway <conway@ced berkeley.edus
antiweb@pobex.com

Re: slogans redus

antivwebdEpobox com

> sono, if people feel fke thel's not iealy a good slogan fer antiwed
5 [doesn't describe what *we” really do or are, unless strelched a bit] and

it doesrit have to be tue, it just has ta be interesting,

5 not really a good ertity/web site to exist under the antiweb aegis, then
> maybe i should just set it up in a litlle parallel universe. make up unweb
1 5 of outweb or aweb or webless or something like that.dol.com,

I'mi thete, as an official antiwebster or not. What | would ke to
<1 avoid, however, is a soit of weak, delensive altitude iought on

To run Pine, type pine (yes, all lowercase—it matters) at the Unix command prompt
and press Enter. Pine starts you off at a main menu. To enter your In box, type i.

To send mail, type ¢—and don't press Enter. Pine will start a new message (see
Figure 2.16). Type the recipient's address, press Tab, and type a subject. Press Tab
again until you're in the message area. Then type your message. Pine will handle
word-wrapping, so you only have to press Enter when you're starting a new para-
graph. When you're done, press Ctrl+X to send the message.

To read a message, highlight it in your In box (you can use the up and down arrow
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L3

Get Help @g® Cancel Rich Hdr Wi Del Line @t Postpone
g% Del Char Attach gl UnDel Linegkl To AddrBk

Start| | @ i e : ﬁ_&iﬁ

FIGURE 2.16: Pine is a full-screen editor, so it warks something like a normal Windows or Mac
program, even though it's text only and runs in Unix.

keys to move through the list of messages) and press Enter. To return to the message
list from a message, type i. To reply to a message, type r. To delete a message, type d.
To undelete a message, type u (deleted messages don't disappear until you quit
the program). To quit the program, type q.

The following list summarizes what you need to type to perform some of the spe-
cific functions mentioned in this section:

. Function
To run Pine Type pine
To send mail Type ¢
fo return to your message list Type i
To reply to a message Typer
To delete a message Type d
To undelete a message lype u
To quit Pine Type q

3
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