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reserved.
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FCC Information for the USA

Radio andTelevision Interference

This equipmentradiates radio frequency energy andif not used properly
- that is, in strict accordance with the instructions in this manual - may
cause interference to radio communications and television reception.

It has been tested and found to comply with thelimits for a Class B
digital device pursuant to part 15 of the FCC Rules. These are designed
to provide reasonable protection against harmful interferencein a
residential installation. However, there is no guarantee that interference
will not occurin a particular installation. If this equipment does cause
harmful interference to radio or television reception, which can be
determined by turning the equipmentoff and on, the user is encouraged
to try to correct the interference by one or more of the following
measures:

e  Reorient or relocate the receiving antenna.

° Increase the separation distance between the equipment and the
receiver.

e If you are using the equipment with a mains adaptor, plug it into an
outlet whichis on a different circuit from that to which the

receiver is connected.

e Consult an experienced radio/TV technician for help.

Important

This equipment was tested for FCC compliance under conditions that
included the use of shielded cables and connectors betweenit and the

peripherals. It is important that you use shielded cable and connectors to
reduce the possibility of causing radio and television interference.
Shielded cables, suitable for the Series 5 range, can be obtained from an
authorised Psion dealer.

If the user modifies the equipmentorits peripherals in any way, and
these modifications are not approved by Psion, the FCC may withdraw
the user’s right to operate the equipment.

In the USA

For customers in the USA, the following booklet prepared by the
Federal Communications Commission may be of help: “How to Identify
and Resolve Radio-TV Interference Problems”. This booklet is available

from the US GovernmentPrinting Office, Washington, DC 20402
Stock No 004-000-00345-4.

Emissions information for Canada

This Class B digital apparatus meets all requirements of the Canadian
Interference-Causing Equipment Regulations.

Cet appareil numérique dela classe B respecte toutes les exigences du
Reglementsur le matériel brouilleur du Canada.
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FCC Declaration of Conformity
Product: Series 5mx

Models: I6M

Have beentested to - and comply with - part 15 of the FCC rules.
Operation is subject to the following two conditions:

I. This device may not cause harmful interference.

2. This device must accept any interference received, including
interference that may cause undesired operation.

The Product is for home oroffice use.

Responsible party:

Psion Inc.

150 Baker Avenue,
Concord,

MA 01742, USA.
Tel: +1 508 978 0310

Fax: +1 508 978 961 |

Infrared device safety

CLASS | LED PRODUCT

This product includes an Infrared device for transmitting and receiving
files from devices supporting the IrDA format. Although this invisible
beam is not considered harmful, and complies with EN60825-|
(IEC825-1), we recommend the following precaution: when the
Infrared device is transmitting:

e do notstare into the Infrared beam

® do not view directly with optical instruments

No parts in the device may be serviced by the user.

CE marking

When usedin a residential, commercialor light industrial environment
the product and its approved UK and European peripherals fulfil all
requirements for CE marking.
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GETTING STARTED

This manual contains information about the Series 5 and the PC

connectivity software PsiWin 2.

About the Series 5

The programson the Series 5 include:

e Word, a word processorfor writing letters and other
documents.

e Sheet, for spreadsheets, tables, and graphs.
e Contacts, an address book.

e Agenda,a diary program for appointments andlists of
things to do.

e Email, for sending and receiving email, SMS and fax
messages.

e =Calc, a calculator with general and scientific features.

 Geiting started > =
Jotter, a notebookfor jotting down ideas quickly.

System,the Series 5’s control centre. You can tap the
System icon at any time to moveto the System screen.

Time, for alarms and a world map with international times
and dialling codes.

Data, a customisable database program.

Sketch, for drawing pictures.

Bombs,a gameoflogical thinking.

Record, for recording and editing voice memos and sounds.

Program,the editor in which you can create programs
using the built-in programming language.

Spell, for checking spelling, thesaurus, solving anagrams and
crossword clues.

Comms,for terminal emulation andfile transfer.
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About PsiWin 2

You can use the PC connectivity software PsiWin 2 to integrate
the Series 5 with PCs running Windows 95/98 or NT 4.0. By
connecting the Series 5 to a PC with a Docking cable and
running PsiWin, you can:

View your Series5files from Windows Explorer by using
the ‘My Psion’ icon which is added to the PC’s Desktop.
The ‘My Psion’ icon gives you accessto all of PsiWin’s
powerfulfile managementfacilities for your Series5files.

Upgrade from an earlier model of Psion handheld
computerto a Series 5 as a one-stop process. All your
files will be copied from your old Psion (Series 3/3a/3¢/3mx
or Siena), converted to the Series 5 file formats on the PC,
then copied to yourSeries 5.

 Getting started >
Drag and dropfiles between the Series 5 and the PC in
the same waythat you would between PCdrives, and they
will be automatically converted to the appropriatefile
format at the sametime.

Synchronize Agendafiles your address book on the
Series 5 with PC agendas (applications) and contact
managers to keep them in step with each other.

Back upyourSeries 5 files to the PC, then restore them
from the PC to the Series 5 again should you ever need to.

Printfiles on your Series 5 to a printer connected directly
to your PC,oravailable to your PC via a network.
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Using this manual
This manual gives an overview ofall the Series 5 functions and
features to give you an idea of what you can do; for more
detailed information than is given here, refer to the Series 5 and
PsiWin on-line help.

e_Readthefirst part of this chapter to find out how to get the
Series 5 ready for use:fit the batteries, switch on, adjust
the screen, find and practice with the pen and start using
the software.

e—_Read ‘Thingsto dofirst!’ to find out the essential things to
do whenyoufirst get your Series 5 - this covers setting the
time and date, setting your “homecity”(so that the time
differences from your homeare calculated correctly) and
setting owner information and a machine password.

5” 

Moveon to ‘Things to do next!’ for a list of the programs
and a brief overview of what else you may want to do when
youfirst use your Series 5 - instructions for using PsiWin to
connect to your PC and perform backups and moreideas
for customising your Series 5.

Read the ‘Files, folders and programs’ chapter for more
information about how to enter and managethe
information on yourSeries 5.

Refer to the ‘Troubleshooting’ chapterif you have any
problemsusing the Series 5.

Getting started > 6

MSFT EX. 1015

Page 17 of 217



MSFT EX. 1015 
Page 18 of 217

>
Switching on

Fitting the batteries

Before you can use the Series 5 you mustfit both sets of
batteries, as shown below. Make sure you fit them the
correct way around.The Series 5 is poweredby:

e two AA size Duracell Ultra batteries (supplied). Psion
recommend using high poweralkaline batteries, such as
Duracell Ultra.

e one Lithium CR2032 backup battery (supplied). This
preserves yourinformation while you change the main
batteries.

p< Take care when replacing batteries!
You will lose information if you remove both sets of batteries at the
same time, or allow both sets of batteries to become completely
run down. The Series 5 will warn you whenits batteries are getting
low, in plenty of time to change them. See the ‘Care & safety’
chapter for more aboutbattery safety, and details of how to change
the batteries.

 Getting started > 7
You can also powerthe Series 5 from the mains. You should
ONLYusePsion approved mains adaptors. Contact your Psion
distributor or local Psion retailer for more information.

Turning on & off
e To switch on: press the Esc key. When youfirst do this,

you'll see the System screen.

Note: The Series 5 will automatically switch on when an alarm
rings, or if you press one of the external voice note buttons.

e To switch off: hold down the Fn key and press the Esc key.
You can switch off at any time. You do not have to save your
informationfirst, as it is automatically saved for you.

Note: If you do not press a key, the Series 5 will automatically
switch off after 3 minutes to save battery power. Switchit on
again, and you can continue from where youleft off.

" Can I switch on the Series 5 by tapping the screen?

Yes. You can set up your Series 5 to switch on when you tap the
touch-sensitive screen. To do this, open the Switch on/off icon
from the Control Panelin the System screen.

MSFT EX. 1015
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The screen screen with any object that has a sharp tip or you may damage

. ; the screen. Don’t use anytype of ink pen, as the ink may be
Adjust the screen contrast by holding down the Fn key and impossible to remove.See the ‘Care & safety’ chapterfor
pressing the M (@)—) or *.’ (+) key. instructions on howto clean the screen.
Changethesize of the text on the screen using the Zoom in and You can usually tap on an item with the pen to select or change
Zoom out commands.

it. For example, you can tap on:
Switch the “backlight” on and off by holding down the Fn key
and pressing the Spacebar. You can use the backlight to light up
the screen in dim conditions.

e the program icons, to open a program.

e the commandicons, for “shortcuts” to System functions,
e.g. the menubar, Infrared, cutting and pasting, zoomingin

Important: Note that the Series 5 uses considerably more and out.

Baktely Pewer when Evelbackightis"on Note:If the screen doesn't respond to your taps, you may need
Finding & using the pen to re-calibrate it. You can do this by opening the Screen icong g P from the Control panel.
The penis located in a holderat the right, near the back. Press
the endofit in gently, and it will pop out. To replaceit, pushit
back in and it will click into place.

Most of the things you can do with the pen have an equivalent
keyboard combination, so you can use the pen, the keyboard,or
a combination of both methods.

Note:If the pen doesn't click into place, see the
‘Troubleshooting’ chapter for more details.

Tap lightly on the screen using the pen.It’s OK to use your
fingers to tap on the screen, thoughit is best to use the pen to
avoid fingerprints or smudges on the screen. Do not tap the
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First steps
Whenyoufirst switch on the Series 5, you will see the System
screen. This is the “desktop” where you can view yourfiles and
folders, and change settings that control how the Series 5
works.

e All the information you enterinto the Series 5 is contained
in files; their names are displayed in the System screen,
beside icons that represent the programs that created
them.

e ~All yourfiles are stored in folders. When youstart using the
Series 5, the contents of the ‘Documents’ folderis

displayed.

e The System screen’s “Title bar” shows you whichfolderis
currently displayed on the screen. When youstart you are
in the ‘Documents’ folder on the “C (Internal) drive”.

You can have as manyfolders as you wish, and create folders
within other folders. Folders can contain files created in a variety
of programs; they are not restricted to files from a single
program.See ‘Files, folders & programs’ for details of managing
files and folders.

5 

Navigating betweenfiles & folders
e Tap ona folder icon to moveto that folder, tap on the

Close folder icon to close it and move back up a level.

e Tap ona file to selectit, tap again to openit. If the filename
is displayed in bold, thefile is open, and tappingit will move
straight to thefile.

See ‘Files, folders & programs’ for more information about
manipulating files and folders.

Getting started > 10
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Starting programs

When you open or movetoafile, the correct program for this
file is started automatically. You can also start programs by
tapping on the appropriate “program icon”(the icon in the row
of pictures at the bottom of the screen).

e Tap the System icon at any time to move to the System
screen.

e Tap on Extras to display the “Extras bar”, which contains
more program icons.

You don’t have to close one program before opening another,
just tap on another program icon, and that program will open
too.

You can see whatfiles and programs are open from the System
screen by using the List open files command from the File
menu,or by tapping on the namein the top right corner of the
screen.

5” 

Programs& files
Whenyou run a program,it will usually display the currently
openfile, or the file that you last looked at. If you want to write
a newletter, draw a newpicture, create a new database and so
on, you'll need to create a newfile for the particular program
involved.

e To create a newfile: select the command ontheFile

menu. Thefile will now be created, and the currentfile will
be closed and saved at the same time. You can start

entering your information.

e You can also use this command in the System screen to
create a newfile. Usually, this createsafile using the
standard settings; creating a file from within a program
creates a file which already has any settings or preferences
you have set up in the program.

e=It is a good idea to keep related files togetherin a folder, to
make thefiles easier to find later. See ‘Files, folders &

programs’ for details of how to manage yourfiles and
folders.

See the ‘Which program to use?’ section for more about using
the programs.

Getting started > 12
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Entering information
You can enter information and complete tasks using the pen or
the keyboard. You can usually select a menu command to
perform eachtask.

e Press the Menukeyor tap on the|§|commandicon to see
the available commands on the “Menu bar”.

e Tap on the menu names and commands,or use the arrow
keys to move around the menus. Tap on commands marked
with a » or press the right arrow keyto see further
commands.

Note: You can press the shortcut key combinations shown next
to the commandsas a quick wayof selecting them, e.g. Ctrl+M,
means hold down the Ctrl key and press the M key at the same
time.

e Amenu commandwith three dots at the end meansthat

selecting the commandwill display a “dialog” where you
enter more information.

e If amenu commandis grey, it means that it’s not currently
available; e.g. you cannot “Copy” unless you havefirst
selected something to copy.

 Getting started > 13

Using dialogs
A “dialog” appears when you need to make selections and enter
further information. You can move betweendialog items by
tapping on them,or using the up and downarrowkeys. Dialogs
contain one or moreof the following elements:

Text box: where you just type in your information.

List box: where youselect from a numberof options. Youwill
see left and right arrows around the current selection; you can
changethe selection by tapping on the arrows, by pressing the
left and right arrow keys, or by typing thefirst letter of the
option you want. You can usually tap in the box or press the Tab
key to see a list of the available options.

Check box: where you make a choice between selecting an
option or not selecting it. Just tap on the check box, or press the
left and right arrow keys to add or removea tick.

Radio buttons: where you make one choice from a numberof
options. Just tap on an option,or use theleft and right arrow
keys to make a selection.

MSFT EX. 1015
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e If a dialogline is grey, it is currently not available, usually Somedialogs comprise a numberof “pages”, each page has a
because you have to select somethingelsefirst. For “tab” at the top. Tap on the tab or movethehighlight to the tab
example,if you have not ticked the box to set an alarm for name, to go to that page. You can also move a dialog around the
an Agendaentry, the lines to set the alarm time and date screen by holding the pen on the dialogtitle bar and draggingit
are grey. Some dialog lines only appear when another across the screen.
option has been chosen.

Tabs for other

dialog pages _
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How do | display a calendar?

In most dialogs in which you can type a date, moveto the date line
then tap again or press Tab to display a calendar.

Today’s dateis circled, and the date currently displayed in the
dialog is highlighted. To select another date, move to the date you
wantand press Enter. Use the buttons onthetopline, or further
presses of the Tab key, to display a three month or twelve month
calendar. Use the “dog ears” to move betweenthe pages of the
calendar.

You canalso display a calendar from the Agenda program. See the
Agenda’ chapter for more details.

Getting started > 15

Dialog buttons
Dialogs may have on-screen buttons. Tap on the button or use
the keypress combination underit. Some buttons have a
standard keypress equivalent:

e Usually, you can tap the OK button or press the Enter keyif
you want to save information and removethe dialog.

Tap the Cancel button or press the Esc keyif you want to
removethe dialog without saving the information.

For dialogs that ask a question, you can tap the Yes button
or press the “Y’ key for‘yes’; tap the No button, press the
‘N’ keyor press the Esc key for ‘no’.
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Copying information between programs For example, you may wish to:
You caninsert information created in one program into a °
different program. This is known as “inserting” an “object”.

For example, you may want to addapicture to a letter you are
writing. To do this, write the letter as normal using the Word
program. Then, while in Word, select the menu command to
insert a sketch. This will start the Sketch program, where you
can create the picture. Close Sketch when youhavefinished and
the picture will be inserted in your letter.

Sometimes the object you insert can be displayed as an icon,
perhapsif you insert a large amount of Word text in an Agenda
entry. Alternatively, you may prefer to see the actual information
added, e.g. a map to view in the Wordfile.

5” 

insert tables of figures and graphs from Sheet into a Word
file. You can addlabels andtitles to the graph in Sheet
before inserting it in the Wordfile.

keep a map of howtofind a restaurant as a sketch, perhaps
attached to an Agenda entry for the day that you’re going
there.

create a Sketchfile of your signature, and insert the
signature when you write letters in the Word processor.

keep handwritten notes and ideas in Sketch. You can then
insert them into Jotter or a Wordfile if necessary.

Getting started > 16
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Displaying Help
You can display help at any time, and from any program. Help
information is contained onaseries of “help cards”in one large
database that looks similar to the databases that you create in
the Data program. Help is not specific to the program that you
are using; wherever you are, you can just type a “clue” to search
for the information you need.

Note: The on-line help contains more detailed information than
is included in this manual.

e To display help: Hold downFn andpress ‘,’ (comma); the
key has “Help”printed onit.

e To searchfor help about something: simply type your
clue into the Find: box, and press Enter. The display will
showalist of Help cards that contain this word, and the
first occurrenceis highlighted. To move betweencards, tap
on the Prev or Next buttons, press Enter, or use theleft
and right arrow keys.

e To show helpfor a particular program:type the
program namefollowed by an exclamation mark, e.g. type
Agenda’ or ‘Contacts!’ to only show help for these
programs.

 Getting started >
e To look through the help text: drag the scroll bar on the

side of the Help card, or use the up and downarrowkeys.

e To print the current Help card: select Print from the
File menu.

e To typein another search word: press Esc, and then
type in the word to search for as before. To use one of the
last five search wordsagain, tap on the button next to the
Find: box, or press Tab and select the word you want to
use.

e To return to the program you wereusing:tap the Go
back button on the Toolbar, or tap the program’s icon. You
can return to the Help card you were viewing by simply
pressing Fn and‘,’ (comma) again.

Note: You can highlight text in a Help card using the pen or
keyboard, and copyit to use inafile of your own. Copy the text
by selecting the Copy commandfrom the Edit menu. Then go
to your ownfile, and pasteitin.

7
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Things to dofirst!
This section describes what you need to do to set up yourSeries
5. You should:

e set the current time and date, so that you can use the
Agenda programsand set alarms.

e set your “Homecity”, so that the Series 5 can display the
correct time differences and dialling codes for other places
in the World.

It is also a good idea to:

e enter ownerinformation, so that your Series 5 can be
returnedif you loseit.

® set a password for your machine, so that other people
cannot access your information.

Setting the time, date & the Homecity
I. In the System screen, tap on the Control panel button on

the Toolbar, or select the command from the Tools menu.

2. Tap the Time & dateicon, or movethe highlight to it using
the arrow keys and press Enter.

3. You will see a “dialog” in which you can set the time and
date, your homecity and summertimes around the world.

 Getting started >
Tap the Time & date button. Movethe highlight in the
Timeand Datelines by tapping on the part you want to
change, or by using the arrow keys. Type the date or time,
press ‘P’ for p.m. or ‘A for a.m.

4. Tap on the OK button orpress the Enter key, and the time
and date are saved.

5. Tap the Homebutton.

6. Select your Homecity and country. To dothis:

e Start typing in the name of your homecity, or tap on the
arrow symbols or press the left and right arrow keysuntil
youfind the city you want.

e=If your homecity is notlisted, select a city that is nearby for
now (addinga city is described in the ‘Time’ chapter).

7. Tap on the OKbutton orpress the Enter key, and your
homecity is saved. Tap Close or press Enter to remove the
dialog and return to the Control panel. Press Esc to return
to the System screen.

Note: The Series 5 can use a |2 hour clock (midnight is 12:00:00
a.m.) or a 24 hourclock. Refer to the ‘Time’ chapter for details
of how to changethese settings, and how to adjust the clock for
summertime.

19
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Entering owner information
It is a good idea to type your contact information as “owner
information’, so that if you lose your Series 5, it can be returned
whenfound:

I. Select the Passwordicon from the Control panelin the
System screen, and tap the Ownerinfo buttonin the
dialog.

2. Type in your details. The labels provided are suggestions
only, you can change them if you wantto.It’s best not to
put your home address, in case your house keys are lost at
the sametime.

 Getting started > 21
3. Set how you wish the ownerinformation screen to be

displayed, i.e.:

e ‘At switch on’, if you always wantto display the screen
whenswitching the machine on.

e ‘Once per day’, if you only want to see the screen once a
day, the first time you switch your machine on eachday.

e ‘Never’, if you never want to display the screen when you
switch on.

You can display the ownerinformation at any other time using
the Owner commandon the Information menu in the System
screen.
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Setting a system password
To prevent anyone lookingat thefiles on the Internal disk of the
Series 5, set a system password which you musttype in before
you can use the machine.

To do this:

I. Select the Passwordicon from the Control panelin the
System screen.

2. Tick the Ask for password’ box so that your Series 5
requests the password when you switch the machine on.

3. Type the password twice for confirmation. Choose a
password that you won't easily forget, but one that won't
be easy for someoneelse to guess. DON’T FORGET your
password! You will need to enter the passwordagain if you
want to change the password settings on yourSeries 5.

5” 

The password is now set. The next time you switch your
machine on, you will have to type in the password to access your
files.

If you want to switch the password off temporarily, remove the
tick from the ‘Ask for password’ box. ,

Note: The system password doesnot protectfiles stored on
Memory disksorfiles copied to other machines.

yf Important: don’t forget your password!
If you have forgotten the system password then you will have to
reset the machine.All the files stored on the internal disk will then

be lost.

Getting started > 22
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Things to do next!
This section gives a brief overview of what else you may want to
do whenyourfirst use your Series 5, including:

e Ideas for how you can use the programs.

e Instructions for using PsiWin to connect to your PC and
perform backups to your PC.

e Ideas for customising your Series 5.

Which programs fo use?
Thefirst things you wish to do mayinclude:

¢ entering appointments, reminders, birthdays and lists
of things to do from yourold diary or time plannerinto
the Agenda program.If you use a PC scheduler such as
Microsoft Outlook or Lotus Organizer, you can use PsiWin
to synchronize the information in your Psion and PC
schedules to keep them both upto date.

« entering names and addressesfrom your old address
bookinto the Series 5’s Contacts address book.If you also
keep names and addresses in a PC scheduler, you can use
PsiWin to synchronize your Psion and PC address books so
that they are both kept up to date.

 Getting started > 23
setting a morning alarm in the Time program. The Time
program also includes a map of the world, and information
aboutcities, world times, and national and international

dialling codes.

entering a ‘work to dolist’. This is best entered as a
To-dolist in Agenda. You will be able to see outstanding
tasks in the Day view, set alarms to remind you to do them
and cross out items when you’ve completed them.

You may also wish to:

keep a meeting agenda or minutes as a memoor voice note
attached to the meeting’s entry in Agenda. You can then
retrieve the notes by finding the meeting entry.

keep a record of expensesin the Sheet program. Here you
can search for items, add columns of numbers,or calculate
totals and tax.

keep a Datafile as a “knowledgebase” of notes about a
particular subject. You can keep track of references or
products as you find them,and include additional
information as attached “voice notes” or sketches.
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Connecting the Series 5 to the PC
e Connect the smaller end of the Docking cable to the serial

port on the Series 5, and the otherend to a serial port at
the back of the PC.

Using PsiWin
e=Please see the PsiWin documentation for installation

instructions. For a floppy disk version of this software,
please contact your nearest Psion distributor.

@ Whenyouhaveinstalled PsiWin on the PC, the ‘My Psion’
icon will appear on the Windows Desktop.Just click the
right mouse button onthis icon to see menu options for the
things that you can do. PsiWin also adds a numberof
commandsand icons to Windows Explorer for working on
Series 5 files. See the PsiWin on-line help for details of how
to use PsiWin with the Series 5.

5” 

Note: The Commsprogram thatis built into the Series 5
provides terminal emulation andfile transfer to other
computers. You can useit to connect the Series 5 directly to
another computer, or via a modem to access electronic mail
systems andbulletin boards.

A detailed User Guide for Commsis included on the PsiWin

CD ROM,along with otherliterature that may be ofinterest to
you.

Getting started > 24

MSFT EX. 1015

Page 35 of 217



MSFT EX. 1015 
Page 36 of 217

 Getting started > 255”
Backing up to a PC Exploring the Control panel
You can use PsiWin to back upindividualfiles, folders, orall of e To display the Control panel: moveto the System screen
the Series 5’s disk to the PC. and tap on the Control panel button on the Toolbar, or

select the command from the Tools menu. Initially, you
should set up the Time & date, Screen, Switch on/off,
and Printerif you intend to use one. You might also like to
set up ownerinformation and a password. You may wish to
change othersettingslater.

Backing up fo Memory Disks Whenyoufirst use your Series 5, you may wish to:
e_Use the International icon to change settings which may

vary from country to country, e.g. the currency and date
formats.

Making regular backups.

It is a good idea to set up an “automatic backup” in PsiWin so that
you can make sure your machine is backed up regularly.

You can backup individualfiles, individual folders or groups of
files and folders to a Memory Disk. To back up thefiles and
folders, copy them from the internal disk to a Memory Disk
using the Copy and Paste commandsin the System screen. e Use the Switch on/off icon to control how and whenthe

Series 5 switches on and off. For example, you mightlike it
to switch on whenyoutap the screen, and off when you
close the case.

I. Select the files and folders you want to back up, then select
the Copy command from the Edit menu.

2. Set the current disk to be D (i.e. the Memory disk), and
select the folder you want to use for the backup on disk D.

3. Select the Paste command from the Edit menu.
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e Use the Soundicon to control the sounds that the Series 5

makes when you presskeys, tap the screen and perform
otheractions.

e Use the Screen icon to change the screen contrast and set
the backlight and automatic switch off times, or re-calibrate
the touchsensitive screen if the Series 5 stops responding
to your pen taps.

Use the Keyboard icon to control how long you have to
hold a key downbefore a repeat keypress occurs.

Use the Passwordicon to set a password on your machine
or enter ownerinformation.

Control panel 

Control

etre1eee
5”

 
 
 

Toolbar button .
Addiremove [ic\mRecent

Modems

Internet 
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FILES, FOLDERS & PROGRAMS
The System screen is the Series 5’s file manager. You will see
the System screen thefirst time you switch the Series 5 on; at
othertimes, just tap the System program icon to movetoit.

Whenyoufirst turn the Series 5 on, the name of the current
folderis displayed in the Title at the left of the screen.Files are
listed in columns across the screen; the icons beside their names

represent the programs which are used to open them.

 Files & folders > 27

Moving around
e To movethehighlight betweenthe files and folders on

the screen: tap on the names,or use the arrowkeys.If
there are morefiles in the folder than can be displayed on
screen,scroll the screen using the left and right arrow keys,
or the scroll bar at the bottom of the screen.

You can use a “bookmark”to tag and moveto a folder that you
often use. Moveto the folder and select Set bookmark from

the Edit menuto insert the bookmark. Later you can select Go
to bookmark from the Edit menu to move backto the folder.

e To view thefiles on a Memory disk: change the current
disk by tapping the disk (‘C’) icon in the Title bar and select
the disk you want to view, or select the commandfor disk
‘D’ from the Current disk commands on the Disk menu.
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Openingfiles, folders & programs
e To opena file or folder from the System screen:tapit

twice, or highlight it and press Enter. Files that are currently
open have their namesdisplayed in bold on the System
screen. Openinga file automatically saves and closes any
otherfile that is currently open in the program.

e To open twoor morefiles of the sametype at the
sametime: hold downthe Fn key while opening the
secondfile from the System screen. Then tap the program
icon to cycle through the openfiles.

© To move to a program:tap the relevant Program icon; tap
the Extras icon to display more program icons.lf the
program is file-based, e.g. Data or Word, the program
displays thelast file you were looking at. You can start a
newfile using the New file Toolbar button or the command
on the File menu (see “Creating newfiles’ later for more
details).

Note:If the last file you were looking at has been deleted,
moved or renamed, the program automatically looks for a file
with a standard filename (e.g. Word, Data, Agenda and so on)in
the standard folder, and opensthisfile instead. It will create a
newfile if necessary.

 

Note: Tap on the Extras icon to display additional icons for
programsinstalled on your Series 5. If there are more programs
than will fit on the screen, tap the Morebutton.

How can | see which files and programs are open?

Select the List open files command from the File menu, or hold
downthe Ctrl key and tap the System icon. To movetoa file or
program in the list, highlight it and press the Go tofile button.

Closing programs/files
To close the current folder: tap on the Close folder icon
at the top of the screen,or highlight it and press Enter.
Whenyoucloseall folders in the System screen, you move
to the highest level of the disk, called the “root” of the disk.

To close a file: use the Close command on the File menu,

either in the program in whichthefile is open, or in the
System screen. Any changes you have madetothefile are
automatically saved.

You canalso closefiles or programs by holding down Ctrl and
tapping the System icon, then using the Close file button in the
list of open files and programs.
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Creating new folders To create a newfolder:
You can keep a maximum of 64 items(eachfile or folder counts I. Moveto the folder in which you wish to create the new
as one item) in the “root” (top level) of the Series 5’s internal folder.
disk. It’s best to create a numberof folders in which to store all|2. Select the New folder command from the ToolbarorFile

yourfiles to prevent the top level of the System screen from menu,and typein the folder name.
becomingtoo full. You cannotuse the following characters in a folder name: < > :
You might want to create some folders for work projects and /\*?
others for home use. For example, you may create a folder If you use Series 5 files with a PC, you may wish to create
called “House”forfiles relating to work on your house, and folders that match equivalent folders on your PC. This will make>
create anotherfolder within the “House”folder called “Letters’

for Word files of correspondence. Using folders in this way will
also make yourfiles easier to find.

transferring files between the Series 5 and PC easier.

Files & folders > 30 5”
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v What namescanI use for myfiles & folders?

 5”
Creating newfiles
You can create files from the System screen, or from within
programs. As a generalrule:

e Createafile from the System screen to start with the
standard Series 5 settings.

e Create a file from within a program to use the settings that
are in usein thefile currently open,e.g. labels in a Datafile.

To create a file from the System screen:

I. Move to the folder where you wish to keepthefile.

2. Select the Create new commandfrom the File menu, then
select File.

3. Select the program you wish to use, e.g. Word for a Word
document.

4. A filenameis suggested. If you do not wishto usethis, type
a nameof your ownbefore pressing the OK button.

Note: If you have an existing file already open within the
program, and wish to leave it open so that you can refer to both
files, hold down the Fn key while pressing the OK button.

You can use most charactersin file and folder names including
spaces, soit is fine to have folders called, for example, “1997
Purchase Orders and Invoices”. The only characters which cannot
be usedinafile or folder name are / < > :\* and ?.

The maximum length of a filename is 256 characters, although note
that this includes the disk drive letter, and the names of the folders

within whichthefile is contained (known as the “path”). The
maximum length of a folder name, including the path, is 252
characters.

This will not generally be a problem,although it means that you
may encounterdifficulties if you use very long filenamesforfiles
which youstore in folders which have long names, nested within
otherfolders with long names, and so on.If you do exceed the
maximum allowed length, renamea folderorfile to a shorter
name.
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Important:
Notethat files are not stored with a filename extension so that an

Agendafile, e.g. called ‘1997’, will have the samefilename as a
Sheetfile called ‘1997’. You cannot store twofiles with the same

namein the samefolder, evenif the files are created using different
programs.If you saveafile with the samefilenameasafile already
existing in that folder, the original file will be deleted and replaced
with the newfile.
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Browsing folders Finding files and folders
A quick wayto find a file is to use the Browse folders command Tosearchforfiles or folders select Find files command on the
on the File menu. This displays a Browser which showsa tree Edit menu.

structureofall the files and folders on the current disk. You can e If you know the nameorpart of the name,typeit on the
also display the Browserbytapping the Title bar or pressing Tab
in the System screen.

Nameline; leave it blank to find all files and folders.

e To searchonly forfiles used with a specific program, select
e To move betweenfiles and folders in the Browser: use the program name on the Programline; select Any’to search

the pen or arrow keys. for all files used with any program.
° To “expand”the folder display: highlight the folder name Tap OKto start the search. This checksall files and folders on the

and tapit again or press Tab. To “collapse”the folder Internal disk and includes a Memory disk if present. The search
display, tap the folder name twice or press Tab. results appearinalist.

¢ To create a folder from the Browser: press the New e To sort thelist by filename,file type,file size or creation
folder button. date, press the Sort button and choosethe sorting type

e To rearrange the orderofthefiles in the currently required. To sort thelist again in reverse order, just select
highlighted folder: press the relevant Sort by button. the samesorting typeagain.

e To select a file from the Browser: highlight thefile and ¢ To gotoafile or folder: highlight it and tapit again, or
press the OK button. This selects the file in the System press Enter.
screen from where you can openit, renameit, or copy,
move ordeletethefile.

Note: A quick way of openinga file direct from the Browseris
simply to highlight it and press Enter twice.
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Using passwords
You can prevent other people from opening your Word and
Sheet files by setting a password for eachfile. For example, you
may have a Sheet spreadsheet containing your personal finance
details. To set a password onafile:

I. Open thefile and select the password command from the
File menu.

2. Type your password twice for confirmation. Choose a
passwordthat you won't easily forget, but one that won't
be easy for other people to guess.

3. Press the OK button,and thefile is saved immediately with
the password.

Whenyou wantto openthefile, you will be asked to type in the
password.

} f Important: don’t forget your password!
If you have forgotten the password fora file then you will not be
able to openit.

 

The password onanindividualfile will protect it if you transferit
to a Memory disk or another machine.If you copy thefile, the
copy will be protected by the same password. The password
also prevents the file being converted to another format and
read ona PC.

Changingfile attributes
You can preventa file from being accidentally changed by making
it a “read-only”file. To do this, highlight thefile in the System
screen and select Properties from the File menu. Then tick the
Read-only box.

Files that have been created on a PC and thentransferred to the

Series 5 mayalso be “read-only”files.

To check whethera file is a “read-only”file, highlight it in the
System screen and select Properties from the File menu.

Note:If you transfer a “read-only”file to another machine,it can
be viewed, and the “read-only”attribute can be removed.
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Managingfolders
To move one or morefoldersorfiles from one location to

another:

I. First highlight the file(s) or folder(s) to select them. To
highlight a consecutivelist offiles or folders, highlight the
first one, hold downtheShift key, and then highlight the last
one. To select items that are not consecutive, hold down

the Ctrl key and tap eachfile/folderin turn.

To selectall the files/folders in the current folder, use the

Select all command on the Edit menu. To deselect items,

press the Esc key.

2. Select the Cut (move) commandfrom the Edit menu. A
dotted line appears roundthefile/folder icon(s).

3. Go to the disk drive and openthe folder into which the
highlighted items are to be moved.

4. Select the Paste command from the Edit menu.

Note: Moving a folder also movesall the files within that folder.

5” 

Note: If you move (or rename) your most recently opened
Agenda or Datafile, you should openit again by selecting it from
the System screen, rather than tapping the Agenda or Data
program icon. Tapping on the program icon will create a new
AgendaorDatafile.

e To copy a file or folder, or multiple files/folders to a
different folder: follow the earlier instructions, but select

the Copy as opposed to the Cut (move) commandfrom
the Edit menu.

e To makea copyofa file or folder within the same
folder: highlight it on the System screen and select the
Copy commandfollowed by the Paste command. A new
file is automatically created for you using the following
naming convention (with Word as the example): Word(01),
Word(02), etc. You can renamethefile or folder later if you
wish.

e To copy the entire contents of a disk to a folder on
anotherdisk: e.g. to back up the entire contents of your
Internal disk (‘C’) to a backup folder on a Memory disk
(‘D’), select Copy disk from the Disk menu.

Files & folders > 36
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e Torenamea singlefile or folder: highlightit, select

Renamefrom the File menu, and then type in a new name.
e To renamea disk: select Name disk from the Disk

menu.

e To remove one or morefiles or folders:first highlight
them and theneither press the Del key, or select the
Delete commandfrom the File menu.

Important:If you are deleting folders, rememberthat the
entire contents of the folders (including all the other folders
contained within them andall their files) will also be deleted.

Checking memory use
e To display the amount of memory remaining:select

Show disk gauge from the View menu to see the amount
of free memory in the System screen Title bar. Tap on this
gauge, or select the Disk command from the Information
menu to see moredetailed information about a selected

disk.

e To see information about total memory usage:select
the Memory commandfrom the Information menu.

 

Which files use the most memory?
Certain types of files use more memory than others.

Soundfiles can becomevery large, so you should take care to
delete unwanted Record and Voice notefiles so that they do not
use up space ontheInternaldisk.

Whenrecording a sound(either using Record directly or via the
voice note buttons), the Series 5 will allow you to continue
recording until the “Time available’ runs out. Even if the Time
available is zero, the Record program will always leave
approximately 100 kilobytes of free memory.

If you find that the amount of free memory is suddenly reduced,
it is a good idea to check the size of any Recordfiles.It is also
advisable to check the size of the Voice notefile in the standard

folder. The voice notes you record using the external voice note
buttons are stored oneafter the otherin this file.

Agendafiles can also becomevery large. You should tidy your
Agendaperiodically in order to remove entries; see the ‘Agenda’
chapter for more details.
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: # Whatwill happen when the memory is full?
Whenthe memory is nearly full, you will see warning dialogs when
running programsto indicate that the Series 5’s memory is almost
full, and there is not enough memory to perform sometasks.

Many of the things you do needjusta little free memory in order
to work- displaying dialogs, menus, etc. These canfail with a
messagelike ‘Memory full’. Don’t worry though, the Series 5 will
not allow you to use all of the available memory;it will always set
aside enough memory for you to close a program or save an open
file to a Memory disk.

Files saved on the Internal disk and “open” programs both use
memory. So, if the memory is nearly full you should be able to free
some memory by closing some programs. You can use the List
open files command from the File menu in the System screen to
check which programsare running, and then close the programsor
files that you do not need to have open.

You can also delete any unwantedfiles from the System screen, or
movefiles to a Memory disk or your PC to free more memory.

Additional disks & programs
You can insert Memory disks into the slot on the right hand side
of the Series 5. You might use them as additional memory for
storing files, or to add more programsto the Series 5.

5” 

¢ IfaMemory disk contains additional programs:their
icons will automatically appear in the Extras bar when you
insert the disk. They will be removed from the Extras bar
whenyoutake out the disk.

e To deleteall the files on a Memory disk: putit in the
slot, and then select the Format disk command from the

Disk menu; select ‘D’ as the ‘Disk’ in the Format disk

dialog. Do not format the ‘C’ disk - this will removeall
thefiles you have stored on the Series 5’s Internal disk, and
removeall the preferences and settings that you have set
up.

If you wish to run a translated OPL program,locate thefile in
the System screen,highlight the filename and tap it or press
Enterto runit.

Can I run Series 3/3a/3c/3mx programs on a Series 5?

There are no major differences between OPLfor Series 3/3a/3c¢/
3mx machines and OPLfor the Series 5. If you have written
programsin OPL onaSeries 3/3a/3¢/3mx, you should be able to
translate them so that you can run them onaSeries 5. Series 3/3a/
3¢/3mx applications (which are not written as OPL programs)
will not run on a Series 5.
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Word > 39  
WORD Entering text

Wordis the word processing program.It has many of the editing|‘he text you type always appearsat the current cursor location
and formatting features that you would expect fromafully- (there is a » markerin the margin to help youfind the cursor).
featured word processor. All text after the current cursor position moves to make way for

the new text. To delete characters, press Del to delete
backwardsor hold downShift and press Del to delete forwards
from the cursor.

Many types of text formatting, e.g. alignment and font settings,
can be applied to individual paragraphs or defined as a paragraph
“style”.

Top toolbar as
It was really great to hear about your holiday, and I must say I’m quite
envious. | didn’t realise you were such a windsurfing fan, but then again you
always were the outdoors type, even when we were at school.
It’s my birthday on the 5th of August, and to celebrate the occasion we're : S
having a barbecue and a few beers. It would be really great to see you all
again — it must be at least 3 years since we saw you at Pete and Barbara’s
wedding.

> Let us know if you can makeit,

Cbi..0
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Whentext reaches the right-handside of the screen,it
automatically “wraps” the text onto the next line. If you want to
view yourpageas it will be printed (“WYSIWYG”), switch off
word-wrapping by removing the tick from the command on the
View menu.

As you might expect, you can apply many commandsto sections
of text by highlighting them first. To highlight text, drag the pen
overit or hold downShift and use the arrow keys. To selectall
text in the file, use the commandon the Edit menu.

e To removetext: highlight the text and press Del or select
the Cut command.If you accidentally delete a section of
text, you can replace it by selecting the Undo delete
commandfrom the Edit menu.

e To copy text without deleting the original: highlight it
and select the Copy command from the Edit menu. To
insert copied text, place the cursor where you wantthe
text to appear and select the Paste command from the
Edit menu.

e To movea section of text: highlight it and select the Cut
commandfrom the Edit menu. Place the cursor where you
wantthe text to appear, then select the Paste command.

  

e You can make the text appearlarger or smaller on the
screen byselecting the Zoom in and Zoom out commands
from the View menu. You can also select the Set zoom

commandto set a “custom” zoom level. Note that zooming
doesnotaffect printing.

Finding & replacing text
You can search throughanentirefile for a particular word or
phrase and,if you wish, replace it with a different one. The Find
commandsare on the Edit menu.

e ‘To find text: select the Find commandandtypein the text
that you wantto find. You can search “down”or “up”
througha file - down searchesfrom the current position to
the end ofthe file, and up searches backwards to the
beginning ofthe file. While searching, you can match the
whole word, or make the search case sensitive.

e To find and thenreplace text: select the Replace
command. Type the text that you wantto find, as before,
and the text that you wantto replace it with. You can
replace a single occurrence of the chosen text, orall
occurrences from this point onwards.

Word > 40
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Changing the appearance oftext
You can highlight text then apply formatting toit, or select a
format to use and thenstart typing:

e—-Press the button for bold text, [iz] foritalics or for
underlined text (or use the commands on the Text menu).

e Press the button again, or removethe tick from the menu
command to removethe effect, or switchit off.

e Use the button on the Top toolbar (e.g. |TimeshewRon
choosefromalist of available fonts. Note that the text that

appears on the button will reflect the current font. Use the
size button (e.g. to changethesize of text.

You can apply any of these effects, and also set the text position
(e.g. for superscript and subscript text), use strikethrough text
(crossed out), and change the text colour using the Font
command on the Text menu.

 

 Word > 4]

Formatting paragraphs
Many formatting and spacing options can be applied to whole
paragraphs. A paragraph maybea single wordortitle, a
standard paragraph of text, or severallines grouped together,
e.g. an address.

Each time you press the Enter key you start a new paragraph.

To start a new line without starting a new paragraph(e.g. for an
address), hold downShift and press Enter to insert a “forced line
break”.

e To apply formatting to an entire paragraph, e.g. to change
the horizontal alignment, place the cursor within the text of
the paragraph using the pen or arrow keys, then tap the
button or select the menu option. To apply formatting to a
numberof paragraphs, make sure that the highlight covers
at least part of each paragraph. You don’t need to highlight
all the text in the paragraphs you want to format.
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Aligning paragraphs
Alignment changes the horizontal position of paragraphs on the
page. You may wish to align the textleft or right with the
appropriate margin, centrea title, or justify text to align both
edges with the margins.

e To changethe alignment: select the paragraph(s)toalign,
then tap or select the commandfrom the Paragraph
menu,then select the alignment you want.

Note: Margins are set as part ofthe file’s page setup. See ‘How
the page looks’ later for more information.

Indents & tabs

Indents set the position of a paragraph between the margins,
while tabs allow youto line up text on the page.

You cansetleft, right and first line indents for selected
paragraphsby selecting the commandfrom the Paragraph
menu and entering a measurement (measured from the existing
margins) in the boxes. Theleft indent appliesto all lines except
the first line, so that you can create a “hanging indent” by
applying different left and first line settings.

 

You can change the standard tab setting, and set up custom tab
stops for individual paragraphs by selecting the command from
the Paragraph menu.

Bullets & symbols

To emphasise paragraphsthat are items on a list you can precede
each paragraph with a bullet.

e To add a bullet to a paragraph, tap or select the
command from the Paragraph menu. Use the menu
command to changethe bullet format,i.e. the size or colour
of the bullet character, or the character to use.

Special characters

You can insert foreign and other special characters in yourfile by
selecting the Special character command from the Insert
menu.

Word > 42
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 Word > 43

You canalso insert non-printing characters which control word
wrapping on the screen andin the printed document:

e Foranon-breaking space, press Shift and the Spacebar. This
will prevent a line breaking at the space.

e For anon-breaking hyphen or “hard hyphen’, pressShift
with the - key (i.e. Ctrl+ Fn+O). This will prevent a line
breaking at the hyphen.

You can use the View preferences commandon the Tools
menu to select which non-printing characters are displayed on
screen.

Line spacing
Whenyouselect a particular font size, Word automatically uses
an appropriate line spacing to make sure that there will always
be a gap betweensuccessive lines of text. You might sometimes
wish to override these settings, e.g. in a paragraph with different
sizes of text.

e To setline spacing: select the command from the
Paragraph menu and entera point size. Set the spacing to
At least’ to ensure that lines of text never overlap, but will
move further apart to accommodateanylarger text

appearing on the sameline, or ‘Exactly’ to ensure that lines
of text are always the samedistance apart, evenif larger
text appears on the sameline.

e To insert extra blank space between paragraphs,enter point
sizes for the ‘Space above’ and ‘Space below’.

Note: The otherlines in this paragraph affect where page breaks
occur whenthefile is printed. See ‘How the page looks’ later.

Paragraph borders
You can draw a border around a paragraph. You can also change
the background colour of a paragraph.

e To draw a border:select the paragraph(s) then tap
and select from the range of options. Or, use the command
on the Paragraph menuto apply the borders and set the
style and colour for each “side” of the border(i.e. Left,
Right, Top or Bottom) and howfar you want the border to
be from the text. You can also set a background colour.

¢ Remembertoset different background and text colours,
otherwise the text will be invisible.

MSFT EX. 1015

Page 54 of 217



MSFT EX. 1015 
Page 55 of 217

Using styles e To apply a built-in style: select the paragraph(s), then tap
the button on the Top toolbar and select the
style you want, e.g. Heading |. You can also select the Style
gallery commandfrom the Paragraph menu.

Word has four built-in styles; Normal, Heading |, Heading 2 and ote: The text on this button changesto display the style of the
Heading3. current paragraph.

A style is a collection of formatting options which can be applied
to a whole paragraph using a single command or keypress.

   
 
 

 Style button 
The style settings are saved as part of the currentfile, so you can have
different settings in each of yourfiles.

»>Paragraph styles
A style is a pre-defined set of formatting options (font, indents, tabs, spacing,
borders, colours, bullets and alignments) which can be applied to entire
paragraphs.

Ready made styles

Word has some ready madestyles (e.g. Heading 1 and Normal), which can be|/4]
applied via the Style button on the Top toolbar or Style gallery on the |'¥
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Defining styles
In addition to the built-in styles, you can create your own-
either from scratch or by modifying an existing one. Styles are
saved with thefile, so each Wordfile can have different style
settings.

 

I. Select the Style gallery command from the Paragraph
menu and select New to create your ownstyle, or select
Modify to change the currently selected stylein thelist.

2. Press the Formatbutton, then modify text and paragraph
options as you wish.

if you are creating a new style, you can then nameand assign an
outline level and shortcut key. Your new style will now appearin
the list of paragraph styles for the currentfile.

To delete a style you have created, select the Style gallery
command from the Paragraph menu,select the style name
from thelist, and press Delete.

e You cannot delete or rename Word’sbuilt-in styles, but you
can modify their settings for the currentfile. The built-in
styles in otherfiles will not be affected.

 Word > 45

Documentoutlines

You can view an outline of a document, with oneline for each

paragraphstyle which has an “outline level”. The standard
Heading styles use a sequence ofdifferent outline levels:
Heading | is the highest with outline level |, Heading 2 has
outline level 2 and so on.

You can choose which paragraph styles you wantto display in
the outline, making it easier for you to see the structure of the
document and move betweendifferent sections.

Select Outline on the View menu to see the document

structure in outline. You can then:

e expand theoutline to include other styles with a lower
outline level. Highlight a particular line and tap again or
press the right arrow to expandthelevel. Tap Openall to
showall of the outline levels. Styles which have an outline
level of zero are not shown.

e close the outline to show only the higher outline levels.
Highlight a line and tap again or press the left arrow to close
one level. Tap Close all to only show the highest outline
level.

e tap Doneorpress Esc to return to the document.
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You can changethe outline level for any style so that you can I. Select Outline on the View menuto display the document
display a documentstructure including your own headings or structure in outline.

otherstyles. See ‘Using styles’ earlier for more about creating 2. Movethe cursorto theline representing the section of the
styles. document that you want to move to (using the arrow keys

. . to display or hide other levels as necessary).
Moving around the documentoutline 3. Tap Go to or press Enter to return to the document with
You can use the document outline to move quickly to other parts the cursorat this section in the text.
of the document. To do this:

 

 
 

Document

outline levels 
 we Performance measures

| [> Sales targets
{| 4 Bonus scheme
‘t Summary  
 See eeeeeeeetheeeePOsEETREiarePPeelieeeesieerrseeersnseersesrererrstrrseert
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 Word > 47

Information from other programs yourpicture.
e To insert a table or graph:tap the Insert Graph buttonin

the Toolbar or select the command from the Insert menu.

A copy of the Sheet program will open. Word displays the

 

You can add pictures, graphs, spreadsheets and sounds to your
Wordfiles by inserting information created by the other Series 5
programs. Whena piece of information is inserted,it is known as
an “object” inserted Sheet object as a graph or a spreadsheet,

, depending on the view displayed when you close the copy

Inserting an “object” onSiiest
e To insert a sound or other object: select the Other

object command,and select from the programs which
support this feature, e.g. Record for a sound recording.

e To insert a sketch: tap the Insert Sketch buttonin the
Toolbar or select the command from the Insert menu. A

copy of the Sketch program will open where you can create
 

  
 

 
bwas quite encouraging. The Christmas period showed a marked increase in sales,
as anticipated, and for the second year running the January slump has been
less than expected.

Graphinserted
from Sheet
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Close the program using the Done button at the top of the
screen to return to Word.

Whenyou haveinserted a sketch, table or graph you can select
it, then use the pen to drag one of the “handles”to resizeit. You
can tap an object to edit it again. You can also format an object
to resize it, or crop the edges to control the amount of the
object displayed, by highlighting it and using the Object
commands onthe Edit menu.

You can also use the Format object commandto display an
object as an icon of the program that created it to save space on
screen. To set a preference so that objects are always displayed
as icons whenfirst created, use Object preferences on the
Tools menu.

Some objects, e.g. sounds from Record, are always displayed as
icons and cannot be formatted. Tapping the icon (or selectingit
and pressing Enter) opens a copy of Record so that you can play
the sound.

Important: Note that inserting objects into a file causes a
considerable increasein file size.

 

Spell checking
To check the spelling of a Wordfile, select the command from
the Tools menu (to check the spelling of a single word or phrase,
highlightit first). Spell will display any words that are not found
in the Spell dictionary, or included in the Personal dictionary (if
applicable). You can then:

* correct the unrecognised word. Typein the correct spelling,
or choosefrom thelist of suggested alternatives.

* ignore the word andleave it unchanged in the Wordfile, or
ignoreall instances of the wordin thefile.

* add the wordto Spell’s Personal dictionary.

See the ‘Spell’ chapter for more aboutspell checking.

Word > 48
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Creating a newfile
To create a new Wordfile, use the Create new file command

on the File menu in Word or the System screen.If you dothisin
the Word program you can entera filename and location and
select a “template” for the newfile.

File templates
A template is a document design that you can use asastarting
point for new documents. The template can include text,
paragraphstyles and page layout information. When you create a
new documentusing a template, Word copies the information in
the template into the newfile which you can then change as you
require. For example, you can use the standard Fax template to
create a fax - the template includes the coversheet text and you
can add the fax details and number.

You can select from a numberof standard templates. When you
open a documentusing a particular template, you then work on
a document based on the template; you don’t change the
templateitself.

 Word > 49

Creating a template

If you can’t find a suitable built-in template, you can create your
ownfile template. To dothis:

Create the Wordfile with the text, styles, page layout,
headers, footers, and so on that you wantto include in the
template. Note that other settings such as the cursor
position and printer setup are also stored.

If you want to change an existing template, open a new
documentusing the template and make the changesto this
Wordfile.

Select Save as template from the More commandson the
File menu.

Enter a namefor the template. If you are making changes to
an existing template, type the original template’s name.
Worddisplays templates with (C) or (D) added to the
name, according to the disk you use to storethefile.
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You cannot changethe standard built-in templates in Word,
- Setting the “default” template.although you can use them asastarting point for your own etting the “default” template

customised templates. If you create a new Word documentfrom the System screen, Word
uses the built-in ‘Blank document’ template. If you want to start

You can use the Delete template command(from the More documents in the System screen using a different template, create
commands onthe File menu) to delete a template you’ve a template as before but type the name “Normal”forthefile.
created. You cannot delete the built-in templates. Word will use the ‘Normal’ templateif it exists, otherwiseit will

use the blank template.

 
 

Document

template 
 Fax:

Date:
No

 
 
 
 
   Urgent ¥ For review ¥ Please reply ¥ Please comment 
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Word > 51 

Saving Wordfiles
Whenyou edit a Wordfile you are actually working on a copy of
the file stored in memory. When you close Wordthisfile is
automatically saved to disk. If you do not specify a filenameit will
be called Word, and subsequentfiles will be saved as Word(01),
Word(02), and so on. To saveafile using a different name, or ina
different folder, select the Save as command from the More
commands on the File menu.

 

To create a new Wordfile, use the command on the File menu
and enter a filename and folder. The currentfile is closed and

automatically saved.

You can undoall changessince the last “save” using the Revert
to saved command onthe File menu. This will re-open the
most recently saved version ofthe file.

Note: If you password-protecta file, it is immediately saved as
“password-protected”. If you revert to saved, you will need to
enter the passwordforthefile.
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Howthe page looks
When you create a new file, Word uses standard page settings to
control how yourtext will appear when printed. To change the
page setup for the current document, select the Page setup
commandfrom the Printing commandson the File menu;
adjust the paper size, orientation and margins as appropriate.

Page breaks

Word automatically fits text to the paper size and continues on
to another page where necessary. If you want to have more
control over where new pagesstart, you can insert your own
page breaks and set page breaking options for individual
paragraphs.

e To start a new page,place the cursorat the desired point
and select the Page break command from the Insert
menu, or hold down Ctrl and press Enter.

To define how Word prints a specific paragraph, place the cursor
in the relevant paragraph, or highlight several paragraphs, then
select the Line spacing command from the Paragraph menu.
You can select from the following:

 

e ‘Keep together’ to prevent a page break within the
paragraph.

e ‘Keep with next’ to ensure that a paragraph always appears
on the same page as the paragraph thatfollowsit.

e ‘Start new page’ to ensure that a paragraph will always
appearat the top of a new page.

e “Allow as widow/orphan’tolet a single line at the beginning
or end of the paragraph appear on a separate page from the
remainderof the paragraph.

You can display where page breaks will occurinafile by
selecting the Paginate commandfrom the Tools menu. The
position of each page break is then shownwith a dottedline.
Note that the dotted lines are not automatically updatedif you
edit the documentfurther, so you will need to select the
Paginate commandagain if you wish to repaginate and update
the position of the dotted lines.

Word > 52
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Headers, footers & page numbers
Headers and footers are pieces of text (e.g. page numbers or a
chaptertitle) which appear at the top and bottom of each page
of a printedfile. To add a headeror footer, select the Page
setup commandfrom the Printing commandsontheFile
menu,and select the Header or Footer pagein the dialog. Enter
your text in the box and formatit as desired.

 

To insert page numbers,the current time or date,orthefile
name, press the Insert button and select from the options
available. Word automatically updates page numbering as you
edit yourfile.

 Word > 53

Printing
If you have a printer ready for use with the Series 5, you can
print your Wordfiles. You can preview howyourprintedfile will
appear on paperand review all your page setup options
beforehand.

To preview your printed document, select the command
from the Printing commands on the File menu. Word
paginates yourfile and displays the first page(s) on screen.
You can use the Setup options to control the number of
pages displayed in the preview and whetherornotvisible
margin lines are shown.

e To print the file, select the command from the Printing
commandson the File menu. You can chooseto print the
entire file, or only a selection of pages. You canalso print
multiple copies of thefile.

See the ‘Printing’ chapter for more details.
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  [Margins|Header]Footer] Other|
reinforce < AA>

ay. it’s al| Width 8.27 in
Height 11.69| in
Orientation Portrait@ Landscape)
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Sheet > 55 S
SHEET Sheet has two views:

e The Sheet view, where information is displayed in cells on a
worksheet. Cells are referred to by their position in the grid
of columnsand rows, e.g. D3. You can present information

Sheetis the spreadsheet program.It has many of the features
and functions that you would expect fromafully-featured
spreadsheet. . . .P in table form in Sheet, and perform calculations based on
You can use Sheet to create worksheets, and use PsiWin to sets of numbers stored in the worksheet.

transfer worksheets to and from your PC. e The Graph view, where you can create graphs based on
information stored in the worksheet.

Top toolbar 
 

 
 
 
 
 
 
 

 

 

 
 

 

201.4%
4.24%
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Moving around
The currentcell is indicated by a dark border aroundacell. The
information you enterin the input line applies to this cell.

e Tap anycell to select it, or use the arrow keys to move
around. You can usethescrollbars or the arrow keys to
move to other areas of the worksheet. Hold down the Ctrl

key and use the arrow keys to move by a whole screen at a
time.

e Use the Find commands on the Edit menu to move to

othercells. Use Find and Find next to movetocells if you
know their content, or Go to to jumpto a specific cell.

Note: You can alter the numberofcells displayed by using the
Zoom commands,or by setting the zoom level using the
command on the View menu.

Highlight more than onecell to perform actions which apply to
an area:

e To highlight morethan onecell: drag the pen from the
first cell in the block to cover the desired cells, or hold

downShift and use the arrow keys.

w

To highlight a whole column or a whole row:tap the
shaded column or row heading, e.g. “C” or “2”.

To highlight the entire worksheet: tap the square in the
top left corner of the worksheet headings.

Entering information
To enter information in a cell, select it and start typing. You will
see the information you are entering on the input line. The first
character you typetells Sheet what kind of information the cell
will contain:

 

To enter numbers: begin with a numberor with one of
these characters: . - + and (.

To enter text: simply typeit in. If your text starts with a
number, type a’ first, e.g. '24 Longton Road.If you want the
text itself to contain a' at the beginning, type two of them,
e.g. "97 salesfigures.

To enter a formula for a calculation: begin with a =. For
example, to make a given cell display the sum of the
contents of cells BI and B2, type in =BI+B2.

To edit the information in a cell: simply highlight the cell
and press Enter. You can then edit the contents on the input
line.

Sheet > 56
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e To enter a date:type the day, month and year on the input
line, separating them with a space or the date separator
character as set in the System screen, e.g. | Oct 69 or | 10
69, or 10 | 69 if you use this date format.

e To enter a time: type the hour, minutes and seconds,
separating them with a colon (or the time separator
character as set in the System screen).

You can also change the width of columns and the height of
rows, to suit the information contained in them. To dothis:

e Drag the right-hand edge of the column heading to adjustits
width, and the lower edge of the row heading to adjust its
height.

e Use the commands on the Format menuto set the height
of a row in points and the width of a columnin characters.

Note:If you enter more text than can be displayed in the
currentcell, the information will run over into the next columnif

that column is empty, so you may want to adjust the column
width. If you enter a numberthat’s too long for the cell, you will
see a series of # signs in the cell, though the actual numberwill
still be stored.

 Sheet > 57

To freeze panes on the worksheet:type the information
you wish to “freeze” in the rows and columns, position the
pointerin the cell below the row to freeze, and to the right
of the columnto freeze (this will often be B2). Tap the
button, or select the command from the View menu. The

“frozen” panes will stay on screen whenscrolling through
the rest of the worksheet.

To protect the worksheet from changes:select the
Protection command from the Tools menu.

To allow changes to somecells only:highlight the area
you for which you wish to allow changes, select the
Protection commandon the Tools menu and removethe

tick to “unlock” the highlighted cells. If you then protect the
worksheet, changesare only allowed to thecells that are
not locked.
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Performing calculations
There are two waysto perform calculations:

e Typethe calculation into a single cell. When you press Enter
or moveto anothercell, the result will be displayed on the
worksheet.

e Useaformula for a calculation; just type the different parts
of your calculation in separate cells and note their
references, e.g. incomein B2 and tax in C2. In a new cell,
enter the formula, beginning with a =. Usethecell

references for the componentsof the calculation rather
than the numbers themselves. For example, =C2-(B2*C2).
The value displayed in this cell is calculated for whatever
values you use in the componentcells.

Note: If you have a row or column ofcells and want to know
their sum, position the pointerin the cell at the end of the row
or columnand tap the button. Sheetwill insert the formula
for the sum of the preceding groupofcells and calculate the
result.

 

Use = to i. So
"|Expensesinin E enter formulae - |
| 150.65, 

80.96,
44.56 

 

 

BS.
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S
There are two typesofcell reference you can usein a formula:

e Relative references, such as A2. These get updated when
copied and moved elsewhere. For example, a reference to
cell A2 in a formula in cell B3 will change to B2if the
formula is copied to cell C3.

e Absolute references, such as $A$2. These contain a $ sign in
front of the parts of the reference that you don’t want to
change evenif the formula is moved elsewhere. So, $A$2 in
cell B3 remains $A$2 when copied to cell C3.

e You can combine the twotypesof reference: A$5 in Aé will
become B$5 whencopied to B8.

A formula which contains a reference to its owncell, either

directly or indirectly, is called a “circular reference”. You can find
any circular references in the worksheet using the Find
commandson the Edit menu. You should avoid making circular
references as they produce unpredictable results.

 Sheet > 59

Recalculation

Sheet automatically recalculates your worksheet every time you
change part of a calculation. You may wantto turn this feature
off if you are making a large numberof changesin the
worksheet. To do this:

e Select the Preferences command from the Tools menu,
and set Auto recalculation to off. When Auto recalculationis

off, a ‘+?-’ symbolwill be displayed at the right end of the
input line whenever you need to recalculate manually to
update results.

To make Sheetrecalculate the worksheet, select the command
from the Tools menu.

Functions

Sheet has a large numberof functions, e.g. mathematical,
financial and trigonometric functions, that you can incorporate in
yourcalculations. See the built-in help on the Series 5 for a full
list and details of syntax.

e To use a function in a calculation:just typeit in.
Alternatively, tap the function button or select Function
from the Insert menu. Choosethe function you require.
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Using ranges
A rangeis a rectangular block ofcells. The reference for a range
consists of the cell references of the top left and bottom right
corners of the block, separated by a colon, e.g. B2:C6. You can
use ranges to define areas of the worksheetfor applying
formatting, creating graphs, or include range referencesin
formulae, e.g. =SUM(B2:C6).

e To select a range:highlight all the celis you want to be a
part of your range.

e =©To use a rangein a formula:highlight the range to be
inserted while entering the formula. For example, type
“=SUM(“ then drag the highlight to cover the appropriate
range, type a “)” and press Enter.

Naming ranges

e To namea range:highlight the range and add a nameusing
the Add name command from the Name commands on

the Insert menu. You can use this namein sums and

formulae, e.g. “=AVERAGE(Bills)”. You can edit the range
nameusing the Edit name command.

S.

Changing how informationis displayed
You can format the information in the worksheet in a numberof

ways, e.g. to differentiate the parts of tables and calculations.
Formatting is applied to the currently selected cells.

 

To change the alignmentof information: tap [Ej to set
the horizontal alignment, or use the command on the
Format menuto set both the horizontal and the vertical

alignment. ,

To changethe font: use the buttonsin the Top toolbar to
change the font or font size. Alternatively, use the command
on the Format menutoselect the font, font size and other

attributes, e.g. bold, superscript, strikethrough etc.

To add bold,italic or underline: use the

buttons, or use the Font command as described above.

To add a border: tap or select the command from
the Format menuandselect a borderstyle for the each
side ofcell.

To add shading: tap or select the command on the
Format menu, and select the shading you want to apply.

 

Sheet > 60
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BS.
Sorting information 3.
You can sort rowsinalist based on values in a single column or
in several columns. You can also sort columns based on valuesin

 Sheet > 61

In the dialog, select the column that you want to use to
order the rows, and specify the way that you wantto sort.
Click Optionsif you want to make the sort case sensitive.

rows,if yourlist is set up that way. In either case, you can sort Sorting from left to right
using more than one row or column. For example,if you want to
sort a table based on a ‘surname’ column, but have more than

one entry for each surname, you can also sort again using a ‘first

You canalso sort from left to right. Use this type of sorting if you
want to change the orderof the columnsin a table.

name’ column. To sort from left to right:

I.

Sorting from top fo bottom
You can sort information in order from highest to lowest value,
or into alphabetical order, according to the information in a 2.
particular column. Use this type of sorting if you want to change
the order of the rowsinatable, e.g. to sort entries in a table 3.
into the order specified by an Amount’ column.

To sort from top to bottom:

I. Highlight the range of information that you want to sort.
Sheet will only sort information inside this range.

2. Select Top-to-bottom from the Sort commands on the
Tools menu.

Highlight the range of information that you wantto sort,
rows and columns.Sheetwill only sort information inside
this range.

Select Left-to-right from the Sort commandson the Tools
menu.

In the dialog, select the row that you want to use to order
the columns, and specify the way that you wantto sort.
Click Options if you want to makethe sort case sensitive.
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Changing the number format Note: Somesettings for the way numbersare displayed, e.g. the
thousands separator, are set in the System screen.

Select the Number command from the Format menu to

change the number format. You can set the formats for the
currenthighlighted range orall cells in the worksheet.

The numberformats include general, triad (e.g. 3 000 000) and
scientific numberdisplay, as well as special formats for displaying
text, currency, dates and times, percentages, and also for a
format for hiding the contentsofcells.

Number

formats :

aero

Left Centred atLeTiil

Tap Or erCegetél)
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Sheet > 63 S
Graphs Creating a graph
You can use Sheet to create, format and print graphs based on ‘To create a graph:
information on the worksheet, for example to show annual sales 4. Highlight a column or row of numbers in the Sheet view.
figures, or the distribution of revenue. This will be thefirst “range” that your graph depicts. You
You can create manytypesof graphsincludingline graphs, bar can add other rangeslater on to build up your graph.
and columngraphs, scatter charts and pie charts, and canaddto 2. Tap the Graph button on the Toolbar to moveto the graph
or alter manyaspects of the graph’s appearance by tapping on view. You will see your graph displayed on the screen.
the area of the graph you wish to change. Use the Sheet and Graph buttons on the Toolbar to switch

between the two views.

 
 Mean temperatures 1996 h view

 DAAWa--IODOo
 

 
 

Jan - Des
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Replacing the graph range
Whenyoucreate a graph,it is set to the range youfirst
specified. It will reflect changes to the data within that range, but
will not reflect other ranges you highlight on the worksheet. To
replace the current graph range (or ranges) with a new one:

I. In the Sheet view, highlight the new range you want the
graphto use.

2. Switch to the Graph view, then press the Set ranges
button. The new range(s) will replace the old one(s) as the
subject of the graph.

Adding a range fo a graph
You can add further ranges to graphs to display additional
information, e.g. to include a previous year’s sales figures as well
as the current ones.

e To addarangeto a graph:select the range you want to
add to your graph in the Sheet view, switch to the Graph
view and then select the command from the Ranges menu.

S 

Graph type & appearance
Whenyoufirst create a graph,it will be a column graph. Change
the type using the button, or the Graph settings
command. The graphstypesinclude line graphs, bar and column
graphs, scatter graphs and pie charts.

e To change the graph from 2D to 3D and back:use the
3D button on the Top toolbar, or the Graph settings
command.

e To change the pattern used for a range:select the
Change range command from the Ranges menu,then
choosethe range and thefill colours and styles for each
range.

e To change the background, text and line colours of a
graph:use the Colours and Styles pages in the Graph
settings and Changerangedialogs.

Note: You can alter many aspects of the graph appearance by
tapping on the area of the graph you wish to change.

Sheet > 64
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Adding titles, labels and grid lines

To add a title to a graph:select the Graph settings
command from the Graphs menu andinsert the title. You
can changethestyle and fontof thetitle using the Title
font command on the Graphs menu.
To add axis titles: use the Format X-axis and Format

Y-axis commands. You can also use these commandsto

format the X and Y axes, e.g. to add grid lines, tick marks,
add or removeaxis labels, alter the axis position and scale,
or hide them completely.

To add labels to each range: use the Change range
command to specify the type of label you want and thecells
in which yourlabels are stored.

To add a legend to a graph: tap the Legends button and
select the desired position for the legend. Alternatively, use
the Graph settings command.

Sheet > 65

Working with more than one graph
You can create more than one graph for a worksheet and switch
between them easily.

e To create a new graph:highlight the first range for the
new graph, then switch to the Graph view. Select the New
graph command from the Graphs menu,and specify the
settings for the new graph.

e To switch between the graphs you have created: tap
the Graph button on the Top toolbar or use the command
on the Graphs menu.
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Printing from Sheet
You can print a range of pages, the entire worksheet or a graph
from Sheet using the Printing commands on the File menu. You
need to set up the page layout andprinterfirst, using the Page
setup and Print setup commands.You can use the Print
preview command orthe Print button in the Toolbar to display
a preview.

See the ‘Printing’ chapter for more details.

 Sheet > 66
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ea Looking at your contacts

You can use the Contacts program to store information about Contact details are displayed as a single page, with the contacts
your “contacts”, such as those foundin an address book. Each list shownalongside.
contact includes “labels” for details such as names, addresses, © To sort contacts alphabetically by first name, last name or
email addresses, telephone and fax numbers. company name, use the Sort button on the Toolbar or the

command on the View menu.

Adding a contact e=To adjust the width ofthelist and contact details, use
You can add contactdetails in any order. To add a contact: Preferences on the Tools menu.

I. Tap the New contact button or select the command from
the File menu. . ~ How do I dial a telephone number?

2. Type the contact information next to the appropriate labels. You can dial a contact’s telephone numberbyselecting the contact
and tapping the Dial button on the Toolbar. See the ‘Dialling’
chapterfor details of how to dial numbersdirectly from Contacts
and other programs.

e Tap onalabelor use the arrow keys to move between the
boxes. Use the scroll bar to see labels which are not

currently displayed.

e Tap on the page headings to move betweenthe personal
and workpages.

3. Tap the Save button when you’ve finished typing in the
contact details.

Note: If there is no suitable label for the information you wish to
enter, you can add a newlabel. See ‘Contact labels’later.
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Finding contacts
You can find contacts by typing part of the name, or search for

- Searchtips.

Type a? for a single unknownletter or a * for any number of
text contained anywhere within the contact details. unknownletters (known as “wildcards”), e.g. typing ‘ath’ would
e To search for a contact by name,simply type thefirst few find‘cath’and ‘kath’, whereas typing “ath’ would also find

letters of the namein the ‘Find:’ box and press Enter. Only ‘goliath’.
the name and company nameare searched. After a search, only those entries including the search text will

e To search for text contained anywhere within a contact’s aaa To display all the contact entries again, tap on theind:’ box.
details, e.g. text in an address, email or notes label, use the
Find in all text command on the Edit menu.

List of contacts

Andersson, Mikael | Firstname: Dennis 
  
 
 

  

Bond, Jim 3B} Lastname: Brown (ier| Label
7 ; = i Mobile -O123"490-T83 jersaeer:

eineS” Home tel: 0456 345 234
Cullins, Grace ss Home email: d.brown@hammond.com
Martin, Kate Home address: 12 Kirkham road,

Montague, Sarah London, ~ .

O'Grady, Michael (E) oompany: FlashDesign Ltd _—— l sedconteji = | - selected conSamra, Narrinder : Job tite: Customer Services ac thd conlg O
Manager 
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Editing & deleting contacts
To change a contact’s details:

I. Select the contact you wish to edit, then tap on the Edit
contact button on the Toolbar or select the command from

the File menu.

2. Change the contact details as required, and tap the Save
button to save your changes.

To delete a contact, select the command from the File menu.

Note:If you delete a contact accidentally, select Undo delete
on the Edit menuto getit back again.

Contact labels

If the current contact labels are not suitable for the information

you wish to enter, you can add, remove and renamethelabels
used byall new contacts. It is best to set up the labels you want
before you start to type in yourentries.

Note: If you wish to store different types of information, you can
use the Data program to create a custom database. See the
‘Data’ chapter for more information on creating your own
databases.

Changinglabels
Each individual contact can have different labels to other contact

entries. To add a label to a single contact:

I. Openacontact by adding a new contact or editing an
existing entry.

2. Tap Add item and select the label to add to the contact.

Note: The label you select will only be added to this individual
contact.
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You can add, remove, rename and change the orderoflabels e To change the orderofa label in thelist, select it and use
used for all new contacts. To do this, select Set up labels on Move up and Move down.

the Tools menu. e To deletealabel, select it and tap Delete.

 

 

e To add anew label, tap Add item andselect a labeltype. Note: Youcan’t delete labels from existing contacts, but you
e To change the nameofa label, select it and tap Rename. can preventa label’s title appearing by deleting its contents.

Page label
appears on )

, Label
"] \Worktel =

| [Work fax —

Web page
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Exchanging contacts
You can exchange contact details with other programs and
machines which support the ‘vCard’ standard. You can also
exchange contacts using Infrared with other machines which
support the ‘vCard’ and ‘IrObex’ standards (see ‘Infrared’ for
more details).

To do this, use the More command onthe File menuto:

¢ import information from a vCard file into Contacts.

¢ export contacts as a vCard file for use with another
program.

Note: You can choose to export only the selected contact, orall
contacts currently in view (e.g. the result of a search).

Printing contacts
You can print all your contacts, or choose a set of contacts to
print by using a search.

e Before you print, refer to the instructions in the ‘Printing’
chapterto select a printer.

To print contacts:

I. Display the contacts you wish to print.

Note: If you do not wishto print all the contacts, select a contact
or use the find commandsto display a selection of contacts (see
‘Finding contacts’).

2. Use the Printing commands on the File menu:

e Use the Page setup command to controlthe pagesize,
margins, and add headers and footers. See the ‘Printing’
chapter for moredetails.

e Use the Print setup command to specify which contacts to
print, and the numberofcopies.

e Use the Print preview command to see howyourprinted
copy will look.

e Use the Print commandto print your entries.
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Dial dialog
— ep—

“Dial
GREE) 0123456789

Work tel 0876543654

 
 

 

Dial

Toolbar button :

 

  
 

MSFT EX. 1015

Page 83 of 217



MSFT EX. 1015 
Page 84 of 217

 
You can use the Agenda program as a time manager, for

Whatif I already use a PC scheduler?

If you already keep your schedule on your PC, you can use PsiWin

recording appointments,events, birthdays, anniversaries andlists to synchronize your PC scheduler with a new Agendafile to quickly
of things to do.

Whenyoufirst open Agenda, you'll see a plannerfor the current
week, or the “Week view”. You can start adding your
appointmentsand otherentries straight away by moving to the
appropriate day and typing themin.

Handwritten - Jul 1999

entry

(3 Sporn)

Report deadline|!

Farrier (> 7pm)

ee>,
7 . (Bd Send sales report to John a

To-do entries Browning
@ Presentation slides

 

bring all your PC entries across. You can then synchronize regularly
to keep the information up to date in both places. See the PsiWin
on-line help for more details.

Wedding anniversary (1988,

 

years) E > Pre 1

700 eouriy— Enimese restaurant> a. Change view 0jpn eer

600 ¥ Farrier7pm)

Holidayta ) i Toe Entry crossing
Leave for almport (> gan) Q pegs eh.
Flight to Funafuti t apm) 23 ce eets midnight

ReMi sadn e
“Flight to Funafuti
Holiday @ *
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Moving around Adding appointments & events
Use the arrow keys to move around the days. Agendahas3 typesof entries for appointments and events:
Press the Today button on the Toolbar, or the Spacebar to ®
go to today’s date. Press the Spacebar again to move back
to the day you were on.

Tap on the “dog ears” in the bottom cornersof the pages to
move betweenpages.

To move between dates, tap on thetitle of the view or
press Ctrl+] to see a calendar (you can also press Tab in
someviews). Move the highlight to the date you want and °
press Enter.

Note: The Agenda has a numberof other views, e.g. a Day view
and a Year view. You can set preferences to change which view
you see whenyoufirst open the Agenda program, and customise
other aspects of the way Agenda works. See ‘Customising
Agenda’later.

 

Timed day entries for appointments that you wish to give
a duration, e.g. a meeting or dental appointment. The
duration can be displayed in the Agenda views so that you
can see when youare busy. A timed entry can have any
duration (up to 31 days).

Untimed day entries for an appointment without a
duration.

Eventsfor entries that you wish to last a specified number
of days, which do not have start and end times,e.g.
holidays.
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Timed & untimedentries

To enter a “timed”or “untimed” day entry:

1. Move the cursor to the date of the appointment and start
typing. As soon as youstart typing the New entry dialog is
shown whereyou canset the start time and duration of the
appointment.If the appointment does not needa start time,
removethetick from the Timed entry box.

e Atimed entry appears with a start time, and can also be
displayed with a duration. Entries which cross midnight are
marked with « on subsequent days.

e Anuntimed entry appears with a bullet andis displayed in
the time slot where youtypeit in.

2. You can set the duration or end time of a timed entry in the
Newentry dialog, or tap the Alarm/Morebutton and
move to Details page to enter a duration longer than 23
hours.

Note: Each view has a standard entry type that is created when
youstart to type. To add other types of Agendaentry, select
Create new entry from the Entry menu,and then select the
type of entry you want. You can change the standard entry type
for each view. See ‘Customising Agenda’later.

syAgenda > 75
Note: You can add a handwritten entry by writing the entry as a
sketch; see Attaching a sketch’ later.

Events

To enter an event: select the commandfor creating a new
event from the Entry menu. Typein the details of the
event, e.g. ‘Holiday in Spain’ and set the start date and
duration in days. Event entries are marked withaflag

symbol ( fy ).

“Pencilling in”a tentative entry

To pencil in an Agenda entry, e.g. to reserve a time slot for
an appointmentthat has not been confirmed: press the
Alarm/Morebutton in the New entry dialog, move to the
Otherpageandtick the tentative entry box. The entry will
be displayed as grey text in the Agenda views.

To confirm a tentative entry: highlight the tentative
entry, then select the command from the Entry menu to
remove thetick from the menu command.
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Viewing entries
Agendahas the following views, for looking at Agenda entries in
different ways:

e Dayview - showsall the entries for one day, hour by hour.
e Week view - showsthe entries for the whole week.

e Anniversary view - showsbirthdays, anniversaries, etc.

e Busy view - showing yourfree and busy time over a four
weekperiod.

 

 
 

 sat 3 Jul 1999

w Holiday &

a ep Bob'sbirthday>
 
 

Event entry

 
 
 
 

Untimed

. day entry
 
 

eeetoday16

@ 1100Haircut(>12pm)12

  

e To-do view - showslists of things to do.

Year planner - shows an overview ofentries for the year,
and displays entry symbols.

Switch between the views by tapping on the View button or by
selecting the view from the View menu.

You can set preferences to change the way the views look. See
‘Customising Agenda’later.

Timed day entry ‘ 
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“Entry symbols
You can group entries together using “entry symbols”. An entry
symbolis a letter you can use to identify particular entries, for
example, M for meetings. The entry symbol can also be used to
show entries in the Year planner.

Birthdays and anniversaries
I. Move to the Anniversary view and just start typing, or select

the commandfor creating a new anniversary entry from the
Entry menuin anyview.

2. Type in the details of the anniversary, e.g. ‘Jane’s birthday’
and set the day and month of the anniversary.

3. Press the Alarm/Morebuttonif you wish to specify other
details about the anniversary, e.g. the start year and
whether you wantto see the start year (e.g. a person’s year
of birth) and/or the numberofyears since the start year
(e.g. their age).

Anniversaries are marked with a candle symbol (& y

9"Agenda > 77
Reminders for entries - alarms

To set an alarm for an Agenda entry:

I. Move the cursorto the entry.

2. Set the alarm using the command from the Entry menu.
You can also set an alarm while adding an entry, by pressing
the Alarm/Morebuttonin the New entry dialog and then
moving to the Alarm page.

3. Set the amount of warning that you want, or the time at
which you wantthe alarm, and the alarm sound you want.

Initially you will see the list of standard alarm sounds, but you
can add your own soundsfor alarms using the Record program.
See the ‘Customising your Series 5’ chapter for more details.

Entries which have alarms are marked with a bell symbol( £4 ).
e Toremove an alarm, select the Set alarm command from

the Entry menu and removethetick from the alarm box.
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If you do need to close the Agendafile, do not set an alarm and
f Will alarmsstill ring if | close Agenda? then immediately close thefile or switch off. This is because the

If you close an Agendafile, the Agenda informs the Series 5 clock Agenda program needsa certain amountof time to calculate when
to ring the next Agenda alarm at the appropriate time. However, the next alarm should ring, and if you switch off before the
the Series 5 will not be able to ring any further Agenda alarms from calculation is complete, the Series 5 clock will not have been
thatfile until you openit again. informed to sound the alarm.

If you use alarmsa lot in your Agenda,it is therefore a good idea to
leave the Agendafile open when you are notusing it, even when
the Series 5 is switchedoff.

Alarm warning rc 7 an ns
03:15:46 Alarm for Mon 29th March 3:15 pm (Agenda)

 Go to airport
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Finding entries and dates
You can search through the Agenda entries for a particular piece
of text or for entries with particular settings, or a particular
entry symbol.

1. Select the Find command from the Edit menu.

2. Type the text you wantto find (you can leave theline blank
if you wanttolist all of the entries). Select the dates you
want to search using the range lines. Select any other
settings as appropriate; press the Options buttonto select
the entry types you wantto find.

A list of matching entries is shown. Move the cursor to an entry
in the list and press Enter to displayit in full.

Use the commandsfrom the Edit menuto go to the previous or
next entry or to go to a specific day.

BOeesAgenda 79

Using the calendar
You can also go to a specific day using the built-in calendar. Tap
on the date titles or press Tab to display it in the Day, Week, or
Anniversary views; alternatively select the Calendar command
from the View menuin any view. Today’s date is circled, and the
currently selected date is highlighted. In a calendar you can:

e Press the buttonsin the top of the calendarto see a |, 3 or
12 month calendar.

e Tap on the “dog ears” in the bottom corners of the calendar
to move between the calendar “pages”.

e Use theleft and right arrow keys to move betweendays.
UseShift at the same time to move between datesin a

month, Ctrl to move to the samedayin the previous or
next month, or Fn to movetothefirst or last date on the

“page”.

Whenthehighlight is on the day you want, press Enter to move
to that day.
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Changing and deleting entries

 

To moveor copyan entry: use the Cut or Copy
commandsfrom the Edit menu to move or copyan entry.
Move the cursor to the new entry position and paste the
entry. All entry details are transferred to the new location;
alarm settings are adjusted accordingly.

To change an entry’s “type”, e.g. to change a day
entry to an event: highlight the entry you want to change
and select the command from the Entry menu.Select the
new entry type, and complete the settings for the new
entry type.

To changethe entry text: highlight the entry you want to
change and tap onit, or press Enter. Now you can edit the
text, making use of the normal text selection and emphasis
keys. If you wish to change the font, letter size, etc. press
the Alarm/More button, then moveto the Text page. You
can also move an entry by editing the entry in this way and
changing the entry time or date.

Deleting entries & crossing out
To removeanindividual entry from the Agenda,select it and
press Del or use the commandfrom the Edit menu.

e You don’t have to delete individual entries in the past, these
can be removed automatically by “tidying” the Agendafile.
See ‘Tidying an Agendafile’ later.

e If you want to mark an entry as completed, without
removing it from the Agenda, movethe cursorto it and
crossit out using the command from the Entry menu. The
entry will now appearin the Agenda views withaline
throughit, and any alarm for this entry will be cancelled.

= $$$$______________-o Agenda > 80
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“Repeating entries
You can set an entry to repeat automatically, e.g. a monthly
meeting.

I. Move the cursor to the entry and set the repeat using the
command on the Entry menu.

2. Set up the repeat type as appropriate, e.g. Daily, Monthly,
Weekly etc. You can also set the repeat to ‘Monthly by
date’, e.g. the 7th of each month, ‘Monthly by days’, e.g. the
first Monday of each month, ‘Yearly by date’, e.g. once
every year on the samedate or ‘Yearly by day of week’, e.g.
the third Tuesday in March every year.

E_>Agenda > 81
3. Press the Alarm/Morebutton to set up the days and dates

for the repeats (except for ‘Daily’ repeats). Set the interval
for how many days, weeks, months or years you want
betweenrepeats.

e If you only want the entry to repeat a few times, remove
the tick from the ‘Repeat forever’ line and set the number
of occurrences, or type in the date of the last occurrence
on the ‘Until’ line.

e If you only wantto see the next occurrence of a repeated
entry, you can choose to show ‘Next only’.

Entries which are set to repeat are marked with ».

Note:If you select ‘Next only’ and the last occurrence has
passed, you will not see the entry any more. Use the Find
command from the Edit menuto be able to see them.
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Lists and things to do Adding a to-do
You can use a “to-dolist” to note downtasks or items you want I. Move to the To-do view andjust start typing, or create a
to remember. Initially you have two to-dolists, and you can add new to-do entry using the command from the Entry menu.
morelists later. 2. Typein the details of the to-do, e.g. ‘Buy paper’. The

“Priority” can be used to determine the order in which to-You can also give each item on a to-dolist a due date, and assign
do entries are listed in the to-dolist, priority | is highest.priorities to to-do entries to control the order they appearin the

Agenda views. 3. If the to-do entry has a deadline, press the Alarm/More
button and tick the ‘Dated’ box. Then set the due date to

To-do entri ked withacircled ‘T’ bol :ee ees are MATE WIN ASS symme (D) the deadline date. If you want advanced warning of the

To-dos (all views) Unprioritised list
Crossed out | : :

epNegotiate sale of pi. wake appointment with
arava i octor xentry cr freehold _ ae 2 Car service x

ae ® Phone council about 3. Get paint for Sam’s room «
To-dopriotity landscaping plans

@ Send sales report to John
Browning

® Presentation slides 
Agenda > 82 
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deadline, set up warnings as appropriate. You can set how
due dates are shown, e.g. Date, Days or Auto (date, days
and ‘tomorrow’) if you want to see when the to-do is due.

Creating a new to-dolist
You can create new to-dolists so that you can categorise the
things you want to remember, for example you can keep a
private to-dolist and a work to-dolist. Each to-dolist is
displayed on a “page” in the To-do view. Move betweenthe to-
do list pages by tapping on the “dog ears” in the bottom corners,
or using the left and right arrow keys. Tap on the to-dolist title
to seealist of available lists.

I. Create a new to-dolist using the command from the To-do
lists menu.

2. Type ina nameforthelist, e.g. “Wedding plans’. You can
renamethelist later if you need to using the command from
the To-dolists menu.

3. Specify the page number that you wantthis to-dolist to
appearon,and whichto-dolist you want to base the
settings of the newlist on.

4. Press the OKbutton to save the newlist, and you’ll see the
newlist in the To-do view.

You can delete an unwanted to-dolist and all its entries, using
the command from the To-dolists menu.
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Customising a To-dolist e If you wantto be able to arrange to-do entries on thelist
Yourcan changertherway-ieitesta lisellookstand howtezdo yourself, set the sort order to Manual. New entries you add

. ; . he list wi itieatniesané. shown init, Dayand Wests views: to the list will appear at the cursor position, and you can
; cut, copy and paste to-do entries to put them in the order

Select To-do list preferences from the To-dolists menu. you want.
e Each to-dolist is displayed on a “page”; the page number e Tick the boxes according to what you wantto see in the

controls the order in which the to-dolists are displayed. If To-do view and other views.
you want to movethe to-dolist to another page, set the e If you want to see to-do entries in a specific time slot in the
page numberas appropriate. Day view, for example personal to-do entries in the

evening, set the time as the standard position.

 
 

Wedding anniversary
eae 9 years) H] >ake appointment with
doctor «
Car service x

Get paint for Sam’s
room *

Phone council about

landscaping plans
Send sales report to
John Browning
Presentation slides

Customised

time slots .  
  
  

 To-do entries

(standard
position at 8am)  

G9@m»
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<0Agenda > 85 
Information from other programs Attaching Word documents to entries
You can use the Paste commandto insert text copied in other You can attach a Word documentas a “memo”to any Agenda
programsstraight in as an Agendaentry. For example, copy entry, for examplea list of things you want to discuss at a
some text in Word using the Copy command, move to Agenda meeting. To do this:
and to the position you wish the Agenda entry to appear and I. Highlight the entry to which you wantto attach the Word
select Paste. document.

You canalso insert information from other programs into an 2. Select the Word command from the Edit object
Agendaentry, e.g. add a sketch of a map to the entry for a commands onthe Edit menu.

meeting appointment. This information is called an “object”. 3. This takes you to a new Word document where you can

 
 
 

3 oO Notes for lettertoDW @4
__@Notes for letter to JF  —

Inserted

Sketch object; 500 as house  
 
 
 

Inserted

Word objects H 11:00 Show MD attached. lettersBES... 
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type in your text. See the ‘Word’ chapter for more about Attaching a sketch
using Word. When youhavefinished editing the document,

. You can add a sketch in one of 2 ways:close it to return to Agenda. .
e® by adding a sketch as an entry using the Sketch buttonin

the Toolbar. You can add a picture, or handwritten notein
this way. Just create the picture in Sketch and close the

Attaching a “voice note” Sketch program to return to Agenda.
e_by attaching a sketch to a text entry as an icon. Select the

entry to which you want to add the sketch, then select the
Sketch command from the Edit object commands on the
Edit menu.

e To see or edit the documentlater, select the entry with the
attached memoand then select the Word command again.

You can attach a spoken memo(a “voice note”) or another
sound to any Agenda entry. To attach a voice note:

I. Select the entry to which you wantto attach the voice note.

2. Select the Voice note command from the Edit object- In either case, to see or edit the picture later, select the entry
commandson the Edit menu. with the attached picture and then select the Sketch command

3. This takes you to a Record file where you can make the from the Edit object commands from the Edit menu.
recording in the normal way. See the ‘Record’ chapter for
more about using the Record program. When you have
finished making the recording, close Record to return to
Agenda.

e To listen to the voice notelater, select the entry with the
attached voice note and then select the Voice note

command again. Play the sound in Record and close Record
to return to Agenda.

$$—_Ai_______________c Agenda > 86 
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“Customising Agenda
You can change the view that you see when you open the
Agenda and set preferences for inserted objects by selecting the
General preferences command from the Tools menu.

You can change the wayeach view looks by selecting View
preferencesfrom the Tools menu, while in the view.

e In the View preferences, you can select which type of entry
you will add if you select an empty day or time slot and just
start typing, press Enter or tap on an empty slot.

e You can also select which types of entry you want to show
in the Day, Week and Year planner views.

e If you want to change the times shownin the day view to
suit your working day, changeslot definitions in the Day
view preferences.

e If you only want to show oneentry symbolin the Year
planner, set the ‘Show which symbols’line in the Year
plannerpreferences to ‘One’. Then select the entry symbol
you want to show.

You can changethe standard settings for entries by selecting
Entry preferencesfrom the Tools menu,and then selecting the
entry type.

Agendafiles
You may wish to keep separate Agendafiles for business,
hobbies and so on.

Create a new Agendafile for your information (using the
commandonthe File menu).

You can now add entries to the new Agendafile. You can
use cut, copy and paste to move entries between Agenda
files.

If you have two Agendafiles and want to combine them,
use the Merge commandfrom the File menu.

“Tidying” an Agendafile

You should tidy the Agenda on a regular basis to stop thefile
from getting too large. To dothis:

2.

Select the Tidy/archivefile command from the More
commandson the File menu.

You can select whether you want to copy or moveold
entries to a newfile, or delete them.If you move or copy
them to a newfile, you must specify the name and location
of the newfile.
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If you copy them to a newfile, the entries are not removed ¢ Use the Print preview commandto display pages showing
from the current Agendafile. how the printed copy will look.

3. Select which entries you wishto tidy, e.g. crossed out e Use the Print command to print the entries.

entries, and select the entry types you wantto tidy by Whenyouselect Print or Print preview, you'll see a dialog in
pressing the Entry types button. which you specify the date range of the entries you want to

4. Select the range of entries you wantto tidy. print.

Note: If you have moved or copied entries to a new file, you Press the Entry typesbuttonto set:
should see thefile on the System screen and be able to openit

e Whether you wantto printall repeat entries or only the
like any other Agendafile. next one.

Printing Agenda entries e Whether you wantto print crossed out entries.
You can print all the Agenda entries, or limit the range you print
to certain dates of interest, for example only the coming week.

e Whether you wantto print only entries with a specific entry
symbol.

e Before youprint, refer to the ‘Printing’ chapter;this tells
you howtoset up the printer and page.

Select the Printing command from the File menu:

e Use the Page setup command to specify how the entries
will appear in the printed copy. You can control the page
size, margins, and add headers and footers. See the
Printing section for more aboutthis.
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You can synchronise the Agenda with the PC agenda on your PC
using PsiWin, to ensure that both agendas are kept in step with
each other.

Note: Refer to the PsiWin on-line help for details of how to
synchronise yourdiaries.

Synchronising entries with a PC scheduler

You can specify for each entry, whether you want to synchronise
it with your PC agenda. Entries that aren't synchronised are

markedwith a [3], private entries are marked with aX.
I. When adding or editing an entry, press the Alarm/More

button in the entry dialog, then move to the Otherpage.

2. Tick the Synchronise box if you want to synchronise the
entry with the PC agenda. Tick the Private on
synchronised agendaboxif you want to keep the entry
confidential in the PC agenda.

To change the settings of a whole To-dolist, select Agenda
synchronisation from the To-do lists menu.If the To-dolist is
not synchronised, none ofthe individual To-doswill be.If the
To-dolist is set to Private, so areall individual To-dos.
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EMAIL
You can use the Email program to send and receive:

e Email (electronic mail) messages.

e Fax messages.

e SMS (Short MessageService) messages,i.e. text messages
on mobile phones.

Note: This chapter only provides information on how to send
and receive email messages, and assumes you have set up your
Series 5 correctly to use Email. See “To find out more’ at the
end of this chapter for details.

Readthis first

Before you can send and receive messages you will require:

e For Email messages: an email account, a modem and a
telephone connection.

e For Fax messages:a telephone connection.

e For SMS messages: a supported mobile phone and an
appropriate SMS account with a telephone network.

Note: See ‘To find out more’ at the end of this chapter for
details.

S$aSEmail > 0

Using Email
You can use the Email program to create, send, receive and
manage your email messages. You can prepare, read and reply to
messages while on the move, then connect to your email account
when you are ready to send them.

Whenyoufirst open Email, you will see the “Folders” view which
displays your mailboxes, folders and messages. The “Local”
folders (on the left) are stored on your Series 5, so you can
create and view messagesin these folders when you aren't
connected.

If you have set up an email account, a “Remote” mailbox will be

displayed &@(with the name you gave your account) below the

Local folders. When people send email messages to you, they will
be kept in the Remote mailbox until the next time you connect to
it. When you connect, you can transfer (or “‘download’) messages
from your Remote mailbox to the Local folders on your Series 5.

Note: If you haven’t set up an email accountyet, see ‘To find out
more’at the end of this chapter for details.
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Local folders You can use Local folders in the same wayas you use foldersin
. . . the System screen:

Whenyou open Email, the following Local folders are displayed:
e You can create a new folder by tapping the New button on

S Inbox: contains your incoming messages when you receive the Toolbar and selecting Folder, or by using the command
them. on the File menu.

Ss Outbox: contains outgoing messages which you can send * You can move and copy messages between folders by using
when you next connect. the commands on the Edit menu.

(% Draft: contains unfinished messages youarestill writing.

 
    Connection status . 
  
 
 
 
 

 
 
 
 

 a>itSiaitiiaa)ConnectedtoInternet.toInternet| Email
 Message

attachment & henry.court@... Re: Moreis... 29/03/1999
& jane.philips@c... Lunch onfri... 29/03/1999 8k
<> dennis-b@gre... Spare parts 29/03/1999 1k

S j.faulkner@flip... Conference... 29/03/1999 1k

 
 
 

 
 
  

oa
Draft
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Po _______—_» Email 9 

riting an email

 

You can write a new email message while working “off-line”,
then save it to a Local folder on your Series 5 so you can send it
when you next connect. You can save messagesin the Draft
folder if you want to edit them before sending, or save them in
the Outboxfolder if you want to send them whenyou next
connect.

Note: You do not need to be connected to your email account
(Remote mailbox) to prepare, read and respond to messages;
the only time you need to connect is when you wish to send or
receive messages.

To write a new email:

|. Tap the New button on the Toolbar and select Email, or
use the command on the Message menu. Email displays the
“message editor” in which you can write your message.

2. To enter the email address(es) of the recipients of your
message,use the following lines:

e To: main recipient(s) of your message.

e CC: recipient(s) you want to send a “carbon copy”of the
messageto.

e BCC:recipients you want to send a “blind carbon copy” of
the messageto.

Note: You can insert an address from your Contacts address
book by tapping Addressonthe Toolbar, or using the command
on the Edit menu.

3. Typein thetitle of your message on the Subjectline.

4. Type in your message at the bottom of the screen (under
the subject).

e You can use the commands onthe Edit menu to copy, move
and find text.

e You can check the spelling in your message before saving it
by using the commandon the Tools menu.

5. You can sendfiles with your email, e.g. a Word or Sheet
document, by adding them as “attachments”. To dothis, tap
the Attachments button on the Toolbar and select Add.

See Attaching files to messages’later.

Can I include text formatting or pictures in a message?

No. You can only use plain unformatted text in email messages, but
you can attach files to the email containing formatted text and
pictures.
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Saving unfinshed messagesas drafts
If you don’t have timeto finish writing a message, you can save
the message as a “draft” in your Local Draft folder. Draft
messages are not sent when you connect to your Remote
mailbox, and you can edit them as manytimes as you wish
before you send them.

Whenyou’ve finished writing a draft message, you need to move
the message from the Draft folder into the Outbox so that you
can sendit the next time you connect.

Message editor   05:36:25 am 29/03/1999

 

  

To save a messageasa draft: tap the Save to draft
button on the Toolbar, or select the command from theFile
menu.

To edit a draft email: highlight the message in the Draft
folder and tap onit or press Enter.

To save a draft message to the Outbox:highlight the
messagein the Draft folder, then tap the Save to outbox
button on the Toolbar, or use the command onthe File
menu.

Priori  Priority:+|Norma  

 mike.jackson@air-deals.com   
 

katrina seabrook@air-deals.com=~~~—~=S
 
  

 Attachments:  
Subject:

Hi Mike,

 

 e text  

 

bI'd tike to confirm my booking for the 31/06/99.
There's just a few quick questions | need you to answer:

 
 

 
 

 

©seEmil = _
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Sending email 2. Tap the Send button on the Toolbar, or select Send from
, . outbox on the Transfer menu, then:

Whenyou’re ready to connect and send your email, make sure
all the messages you want to send are in the Outbox folder. Select All to sendall the messagesin the Outbox.

e Select Selected to send only the emails you have
highlighted.

e Select Email to send email messagesonly,i.e. if you don’t
wish to send fax or SMS messages waiting in the Outbox.

Note: Make sure that your mobile phone or modem is
connected to yourSeries 5.

To send email:

I. Move to the Outboxfolder to view the messages you want
to send.

 
  

   

Ci  

... Holiday 29/03/1999 1k

® j.faulkner@flip.. Re: Confer... 29/03/1999 1k
. why do you... 29/03/1999

some issues 29/03/1999

© jane.philips@c... Re: Lunch ... 29/03/1999
S: g.forrester@b... Fwd: specia... 29/03/1999

 
  

Messages
to be sent 

 
; Outbox folder  

 
 

Work mail
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Note:If you are not connected to the Internet, you will be
showndetails of the connection which yourSeries 5 will use.
Make sure these settings are correct before proceeding. Once
connected, your message(s) will be sent.

Email will send the messages from your Local mailbox to your
Remote mailbox. Copies of emails that have been sent are
placed in the Sent folder; whilst messages which couldn't be sent
are left in the Outbox and displayedinitalics.

Note: Delete messages you no longer require from the Sent
folder to save disk space.

How do I send Outbox messages automatically when I connect?

If you want messages in the Outbox to be sent automatically when
you make a connection,first select the name of your account from
the Account settings commands on the Tools menu. Then move
to the ‘Outgoing’ page for your account and tick the Auto send on
opening box.

 

Receiving email
In order to receive your email, you first need to connect to your
Remote mailbox to see your incoming messages. You can then
select which messages to download to the Local Inbox folder on
yourSeries 5.

Note: Make sure that your mobile phone or modem is
connected to yourSeries 5.

To connect and receive your email:

|. Tap the Open mailbox button on the Toolbar and select
the nameof your account, or use the Open commands on
the Transfer menu.

Note:If you are not connected to the Internet, you will be
showndetails of the connection which yourSeries 5 will use.
Make sure these settings are correct before proceeding.

2. When you have connected to your mailbox, you can seeall
the messagesit contains by tapping on the mailbox icon
(with your account name shownnext to it). The title and
details of each message are displayed, with new messages
displayed in bold.

plEmail > 96
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3. To read the messages in your Remote mailbox, you must

transfer (or ‘download’) them to the Local Inbox on your
Series 5. Highlight the messages you want to read then:

e To copy the message to your Local Inbox, tap the Copy
(Inbox) button on the Toolbar, or select the command from
the Transfer menu.

© To move the message to your Local Inbox, select Move to
inbox from the Transfer menu.

Note: If you move messages from your Remote mailbox, the
only copies of these messageswill be in the Local Inbox on your
Series 5.

e Select Delete from the Edit menu to delete any messages.

Note:If you delete messages in the Remote mailbox they will be
lost unless you havefirst copied them to your Local Inbox.

Viewing an email
The messages you transfer from your Remote mailbox to your
Local Inbox are displayed in the Folders view. Unread messages

are displayed in bold. A paperclip symbol (ij indicates that the
message has an attachment (see Attaching files to messages’).

$A}NAN)Nm0Email > 97

To view an email:

2.

Select the message you want to read and tap onit or press
Enter.

Once you've read the message you can:

Reply to or forward the message by using the Reply/f’ward
button on the Toolbar or the commands on the Message
menu.

Close the message by using the command onthe File menu.

Replying to & forwarding emails
You can respond to an email whilst you are readingit, or if you
have selectedit in the Folders view.

‘To reply to or forward an email:

Tap the Reply/f’ward button on the Toolbar, or use the
commands on the Message menu, thenselect:

Reply to sender:to reply only to the senderof the original
email.

Reply to all addressees: to reply to everyone who
received the original email.

Forward: to forward a copyof the original email to
someoneelse.
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You can now type in your responsein the “message editor”. The
original message text is included in your message below a
‘Header’. You can change the message address(es), subject, or
add an attachmentin the same way as you would whenwriting a
new message. See “Writing an email’ for more details.

Can I stop messages being included in my reply?

Yes. You can choose whetherto retain the original message text in
your responseby using Editor preferences on the Tools menuin
the message editor.

  05:46:16 am 29/03/1999
Original author 

Whenyouhavefinished writing:

 
To: Kimberley<kimberley@nim.co.uk>

If you want to send the message the next time you connect,
tap the Save to outbox button on the Toolbar.

If you don’t want to send the message yet, tap the Save as
draft button on the Toolbar to save the message in the
Draft folder.

 
 

Priority: ‘High |
 

 
 
   

   
 Attachments:
 

  

Subject: Re: LunchonFriday? )
>

 Header

separator 
  

Reply Header
Subject: Lunch on Friday? 
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Attachingfiles to messsages
You can sendfiles with emails, e.g. a Word or Sheet document,
by adding them as “attachments”.

To add an attachment to a message you are writing:

e Tap the Attachments button on the Toolbar and select
Add. Whenyouattachfiles to the message they are
displayed on the Attachmentsline.

Messages which contain attachments are displayed by a paperclip

symbol{jj in the Folders view.If you have received a message

 
  

 

05:45:26 am 29/03/1999
To:   j-faulkner@flip.co.uk=

eens

containing an attachment, you can view thefile or save a copy of
the file to disk. You can view attached Microsoft Word

documentsas plain textfiles.

To view or save an attachment:

I. Open the message containing the file you want to view.

2. Select the attachment on the Attachmentline, then tap the
Attachments button and select:

e Open:to view the attachment.

e Save as: to save a copyof thefile on your Series 5’s disk.

Normal  ay)
 

  Cc:   

  

 
 

Attachedfiles

 
 

 

Subject:

Hi Janet,

Re:Conferencedetalls

File sizes ‘ 
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Disconnecting
Whenyou’vefinished using email on your Series 5, you can
disconnect from your Remote mailbox by closing your email
account.

To disconnect from your Remote mailbox:

e Tap the Close mailbox button on the Toolbar, or select
your account name from the Close commands on the
Transfer menu.

You can disconnect from your email account’s Remote mailbox
without disconnecting from the Internet, e.g. your “dial-up”
connection. You may wish to stay connected to the Internetif
you want to opena different mailbox or use the Web program.

To disconnect from the Internet:

e Select Disconnect from Internet on the File menu.

¢ :
y Important:

You should close any remote mailboxes you have open before
disconnecting from the Internet.

Note: For details about setting up and using more than one email
account, see “To find out more’.

 

To find out more

This User Guide chapter provides an overview of how to send
and receive email messages only. For more comprehensive
information about what you can do using the Email program,
see:

e Email Getting Started Guide: a step-by-step guide on
what you need to know about using email on yourSeries 5,
and how to set up your machine to send and receive email
messages.

Email on-line help: detailed information aboutall the
features of the Email program. To display on-line help about
Email, open the Email program and select Help on Email
from the Tools menu.

e Email manual (on PsiWin CD ROM): comprehensive
information about the Email program, including: setting up
yourSeries 5, sending and receiving email, fax and SMS
messages, and using multiple email accounts.

«$$$Email > 100

MSFT EX. 1015

Page 111 of 217



MSFT EX. 1015 
Page 112 of 217

 Calc > 101

CALC e=The Scientific view is a scientific calculator with 26
memories. Use this for more advanced calculations,

Caic is the calculator program.It is split into two views: Desk including thosethat involve trigonometry or logarithms.
and Scientific. The two calculators are distinct, so you can carry
out two calculations at the same time without them affecting
each other.

Whenyoufirst use Calc, it displays the Desk calculator. Use the
Desk and Sci buttons to move between the views, or select the

view you want from the View menu.
e The Deskviewis a desktop calculator which producesa “till

roll” output. Use this calculator for general arithmetical
calculations, and those involving percentages.

Note: You mayfind the display suits your style of working better
whenit is “flipped”, i-e. when the left and right sides of the
screen are swappedover. Just tap Flip layout, or use the
command on the View menu.

. aoe ee
Desk view fi 4.2%

5210  

Till roll *5210
4.2%
5428.82

300
15
4
80
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Generalcalculations

To perform a calculation in the Desk calculator:

I. Enter your calculation using the number and operator
buttons (+, -, X and +) on screen or the keyboard. There
is no operator precedencein the Desk view:all calculations
are performed as you type them in. So, 10+5X3=45, not
25.

2. Tap = or press Enterto get the result.

e Use +/- or the m key to change the sign of a number.

e Tap the Shortcuts buttonin the Toolbarto displaya list of
shortcut keypresses.

e To clear the calculation line without ending the current
calculation, press C.

e §=©To clear the calculation line and end the current calculation,

tap AC orpress Esc.

Thetill roll keeps a record of your calculations so that you can
refer back to work you did earlier. The till roll scrollbar will
appear whenthecalculations cover more than one page. To
movearoundthetill roll, use the scrollbar or the arrow keys.
Use the command onthe Tools menuto clearthetill roll.

ZS

WS

Using the memory
You can use the memory to store a value that you wantto re-
use, or to act as a “running tota . The Memory commandsare
on the Tools menu.

 

To store a numberin the memory:tap Min orselect the
Save in commandwhile the number you wantto storeis in
the calculation line. An ‘M’ will appear in the calculator
display while there is a value stored in the memory.

To retrieve a number: tap MR orselect the Recall
command.

To add the current numberto the numberin the

memory: tap M+ or select the Add to command.
To subtract the current number from the numberin

the memory:tap M-orselect the Subtract from
command.

To clear the memory:tap Min while 0 is displayed in the
calculation line, or select the Clear command.

Calc > 102

MSFT EX. 1015

Page 113 of 217



MSFT EX. 1015 
Page 114 of 217

ee

Percentagecalculations
Use %on the Desk calculator to perform percentage
calculations.

e To calculate 40% of 60: enter 60x40, then tap %.

e To increase 60 by 40%: enter 60+40, then tap %.

e To decrease 60 by 40%:enter 60-40, then tap %.
e To calculate what % 60is of 200: enter 60+ 200, then

tap %.

e To find the numberthat 60 is 40% of: enter 60+40,

then tap %.

You can use a combination of the memory and the % facility for,
say, tax calculations. If you have the rate of taxation stored in the
memory, you can quickly add or deduct the tax from any
number:

e To add the tax to a number: enter the numberand tap
+. Tap MR and then %.

e To deduct the tax from a number: repeat the above,
using - instead of +.

 Cale > 103

Scientific calculations

To perform a calculation in the Scientific view:

I. Use the number, operator and function buttons to enter
yourcalculation. Enter scientific functions in the order you
would write them down. For example, tap log BEFORE
entering the numberyou wanttofind the log of, but tap x?
AFTER entering the number you want to square.

2. Tap = or press Enterto get the result.

Tap the Shortcuts button in the Toolbarto displayalist of
shortcut keypresses.

e To clear the calculator display: tap AC or press Esc.

e To remove the item immediately to the left of the
cursor: press Del.

You can position the cursor anywhereonthe calculationline
using the pen or the arrow keys.

MSFT EX. 1015

Page 114 of 217



MSFT EX. 1015 
Page 115 of 217

Operator precedence

Operator precedencein the Scientific view is as follows (highest
first):

e=Information in brackets.

e—_Functions which follow the value to which theyrefer, e.g. x!
e=Powers.

e=Implicit multiplication before a memory value, i.e. 30A.
e Prefix functions which precede the value they referto,

e.g. sin.

Scientific

e=Implicit multiplication before prefix function, such as 5sin30,
or before an open bracket, as in 4(4+5).
Multiplication and division equal, calculatedleft to right.

e Addition and subtraction equal, calculated left to
right (lowest).

See the Series 5 help for more about entering expressions and
operator precedencein the Scientific calculator.

 ~ oF ‘Sci’ view
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Re-using answers and calculations
In the Scientific view you can re-use the answerfrom yourlast
calculation.

e To insert the last answer at any pointin a calculation:
tap the Ans button at the appropriate point. The calculator
will insert ‘Ans’ in the calculation line, representing the last
result.

e To start a new expression with the last answer: just
enter the rest of the expression as though the answer was
already written at the start. The calculatorwill prefix the
expression with Ans’.

You can also re-use and edit calculations you have performed
earlier. This can save time if you want to perform a new
calculation which differs only slightly from a previous one.

e To re-use a previous expression: use the up and down
keys, or the Edit previous and Edit next commands on
the Edit menu,to display the last 10 calculations one by one
on the calculation line. When you find the expression you
want to re-use, changeit if required and proceed as normal.

Note: The value of Ans used in a calculation will always be the
value of the last calculation. If you re-use a calculation based on a

 Cale > 105

value of Ans, the result will be calculated using the current value
of Ans rather than the value at the time of the original
calculation.

Using the memories
The Scientific calculator has 26 memories, labelled A through to
Z. You can assign a value to each of these memories, and then
incorporate the namesinto expressions.

To assign a value to a memory:

I. Enter the numberto be stored.If the calculation line is

displaying an unsolved expression, the stored value will be
the RESULTof the expression.

2. Tap—>, or select Assign to from the Memories
commands on the Tools menu.

3. Type the memory name. As memory names must be
entered as a capital letter, you will probably need to hold
downtheletter key for the memory name.

Note: You can also assign a value to a memory bytapping the
Mem button, highlighting the memory to use and then tapping
the Assign to buttonin the dialog.
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e=To display the contents of the memories: tap the Mem Note: You can assign values to the memories in any order you
button, or select Show all from the Memories commands_like, so use the namesas a reminderof the information they
on the Tools menu. contain. For example, use the T memory for a rate of taxation, Y

e Touse a stored numberin a calculation: type the capital for the rate of exchangeinto yen andso on.
letter corresponding to the memory at the appropriate
pointin the calculation. Alternatively, tap the Mem button
to display the list of memories, highlight the memory you
wantand tap Select.

aa
 

   
y contents  
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Powers, roots & reciprocals

You can calculate squares, cubes and powersusing the buttonsin
the Scientific view.

e To calculate the square of a number:enter the number,
tap x?, then press =.

e ‘To calculate the cube of a number:enter the number,

tap x°, then press =.

e To calculate a numberto a given power:enter the
number you wantto raise to a given power. Tap x ~ y and
enter the power. Press =.

e To calculate the square root of a number:tap V, enter
the number, then press =.

e=To calculate the cube root of a number: tap 3), enter
the number, then press =.

e To find the x root of a number:enter the numberof the

root you wantto find, e.g. 4 for the fourth root. Tap */, and
enter the number you wantto find the x root of. Press =.

e To calculate the reciprocal (1/x) of a number: enter the
numberthen tap x' and tap =.

 Cale > 107

Trigonometric functions

e To calculate the sine, cosine or tangent of a number:
tap sin, cos or tan. Enter the numberand press =.

e To calculate the inverse sine, cosine or tangent of a
number:tap inv once, then tap sin, cos or tan. Enter the
numberandpress =.

e To calculate the hyperbolic sine, cosine or tangent of a
number:tap hyp once, then tap sin, cos or tan. Enter the
numberand press =.

e To calculate the inverse hyperbolic sine, cosine or
tangent of a number:tap hypandinv once each to
depress them, then tap sin, cos or tan. Enter the number
and press =.
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Angle formats
Thescientific calculator can express angles in degrees, radians
and gradients (360 degrees = 2x radians = 400 gradients). The
angle units you use will affect the outcome of trigonometric
calculations.

e To changethe angle format: select the Formats
command from the Tools menu. Select the format you
require.

You can also change the angle format by tapping on the
abbreviation in the calculation line (e.g. DEG). If the result of a
trigonometric calculation is being displayed when you dothis,
the result will automatically be re-evaluated.

Factorials

The x! button in the Scientific view calculates the factorial of a

number. A factorial is the result of multiplying all the numbers
from a given starting number downto one.So,the factorial of 4
(written as 4!) is 4x3X2x | =24.

 

Note: You can usefactorials to find the number of ways things
can be arranged. For example, if you want to find possible
anagrams of a word with fourletters, 4! showsthat there are 24
waystheseletters can be arranged.

e To find the factorial of a number: enter the numberof

which you wantto find the factorial. Tap x! and tap =.

Logarithms

You can use the Scientific calculator to calculate logs and natural
logs.

e To calculate the log (base 10) of a number:tap log,
then enter the number. Press =.

*® To calculate the natural log (base e) of a number: tap
In, then enter the number. Press =.

e To calculate e to a given power:tap e*, then enter the
value you wantto find e to the powerof. Press =.

Calc > 108
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Displaying numbers
The Scientific calculator can display numbersin the following
formats:

e Normal: this is adequate for most calculations. Numbers
are displayed in standard notation to 12 significant figures,
with decimal places and an exponentas required.

e—_-Fixed: this format always displays results with a specified
numberof decimal places, e.g. for currency calculations.

e=Scientific: you mayfind this useful for dealing with very large
or very small numbers. Numbersare displayed as a single
digit to the left of the decimal point, a specified numberof
significant figures, and then an exponent.

To change the numberformat: select the command from the
Tools menu.If you choose Fixed orScientific, you can set the
numberof decimal places orsignificant figures to be displayed.

 Cale > 109

Exponent notation

You can expressvery large and very small numbers more
succinctly using positive and negative exponents. For example,
57 200 000 can be expressed as 5.72E7.

‘To express a numberas an exponent:

2.

Enterthefirst part of the number, normally as a decimal
fraction.

Tap exp. An ‘E’ will appear on the calculation line. To
express a very small number, tap +/- to insert a minussign
before the second number.

Enter the numberof decimal places that thefirst number
needs to be movedtotheleft.
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JOTTER Adding a note

e Whenyoufirst start Jotter, you can start typing a note
straight away. You can type as much text as youlike or use
the Paste command on the Edit menuto insert text from

Use the Jotter program to jot down notesand information
quickly, for example, when you are on the phoneorina
meeting. You can keep each item of information as a separate
entry, and search for text to find entries easily. other programs.

e=If your Series 5 is connected to your PC, you can use
CopyAnywherein PsiWin to copy text on your PC and
paste it straight into a Jotter entry. You can find out more
about CopyAnywherebylooking at the PsiWin on-line help.

You may wantto use a Jotterfile as a quick and easy storage
location for pieces of information, and then copy text to a more
appropriatefile or location later. Alternatively, you could have a
numberofJotterfiles for different subjects or types of notes and
keep the information for reference.

S 
 

lit view + ¥ ¥ ¥ yee ae ae ae Ss ce shoppingIlst
directions to conference sales meeting notes
- take exit 22, then 1st left ® directions to conference =

towards the city centresparepartnumbers
- keep going until you reach the
roundabout next to the cathedral

- turn left, hall is on the right
hand side of the street

 
 

 
 

 
  
  meeting with jane
 

  
 
  a Last updated 29 March 1999
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e To insert special characters or symbols in the text use the Formatting the text
Special character commandon the Insert menu and
select the character from thelist.

Use the View button on the Toolbar to change between the
Jotter views. Edit view displays one entry using the full width of
the screen, List view displays a list of text from each entry, and
Split view showsthelist and the text of the current entry. You
can add entries from any view.

e To insert a bullet: Move the cursor to the paragraph and
select the Bullet command from the Text menu. To

remove a bullet from a paragraph, move the cursor to the
paragraph and select the command again to remove the
tick.

e To format text: Highlight the text you wish to format and
use the commands on the Text menu to changethe font,
size of the text, underline the text or make it bold oritalic.

. StartingJotter with a blank entry.

When you openaJotterfile, you will see the entry you were using
the last time you opened thefile. If you want to add an entry, you
have to use the New entry command.To save time when you
wantto quickly type a note, you can set up Jotter so that it always
starts with a blank entry. To do this, use Entry preferences from
the Tools menu.

 Jotter > 112
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Inserting other information To insert a sketch:
To insert the date: I. Select Sketch from the Insert menu, or tap the

e Select Date from the Insert menu. Note that Jotter can eisai: SEEen SUceSn eis Looe
display either the date that you created the entry, or the 2. Draw the sketch, then tap the Donebuttonto return to
date it was last changed. See ‘Customising Jotter’ for more Jotter andinsert the sketch.

To insert other objects, i.e. a graph, table, text or a sound,select

 

details.

Other object from the Insert menu and then select the
program you want to use. Create the information you want to
insert then tap Done when you'vefinished.

shoppingIlst

sales meeting notes

@ directions to conference |<

spare part numbers

meeting with jane
Inserted sketch
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You caninclude Sheet information as a graph ortable, so
display the information as you wantit to appear before
tapping Done.

To change the appearanceofa Sheet or Sketch object,
select Format Object from the Object commands on the
Edit menu. You can changethesize, crop the edgesorjust
display the object as an icon. Note that Jotter can only
display inserted sounds and Word objectsas icons so you
cannot change any formatsettings.

If you wish to make changes to a sketch, graph or other
objectin a Jotter entry, highlight the object and press Enter.
Change the object as required, then tap Doneto return to
Jotter and update the object.

 

Finding a note
If you need to find a particular entry, you can:

browsefor the entry in the List or Split view. To display
text from the entriesinalist, tap the View button on the
‘Toolbar andselect either List or Split. The List view may
be usefulif you can identify the entry from the first few
words. The Split view showsthe text in the current entry as
well as thelist.

search for text in the entry. To do this, tap on the Find
button on the Toolbar, or select the command from the

Edit menu. Type the text you want to find, then press Enter
to searchall the entries and display thefirst entry that
includes the text. Use Next and Prev to move between the

entries in the search results. Tap Doneto end the search
and displayall the entries again.

Deleting entries
If you don’t want to keep a Jotter entry, select the entry and use
Delete entry from the Edit menuto deleteit. If you
accidentally delete an entry, you can restoreit by using
Undo delete entry on the Edit menu.
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Customising Jotter
You can change someaspects of how Jotter looks and works
using the commandson the Tools menu.

e To display either the date you created an entry, or the date
you last updated it, use View preferencesin theSplit
view.

e You can displaythelist of entries in the Split view on the left
or right, or change the proportion of the screen taken up by
the entry andtitle list. To change these settings, move to
the Split view and select View preferences.

e You can change the amountofinformation included in the
list of entries in the List and Split view using the
Entry preferences command. You can display as much of
the text as will fit (with a comma marking different
paragraphs)orjust the first line of the entry. You may want
to do this if you wantto use thefirst line of the entry as a
title.

 Jotter > 115

Sorting entries
Jotterlists entries in the order in which you add them, with the
newest entries at the end of the list. To sort them into

alphabetical or date order:

I. Select the Sort command from the Tools menu.

2. Specify how you wish to sort the entries, e.g. alphabetically
or by date.

3. Specify whether to sort the entries in ascending or
descending order. For date ordering, ascending order
meansthatJotter lists the most recently added or updated
entrieslast.
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Jotterfiles

If you wish to start a new Jotterfile, select Create new file on
the File menu.

To combinethe entries of two Jotterfiles, first open one of the
files in Jotter. Select Merge in from the More commands on
the File menu,then select the nameofthe file you want to
merge.

 

Printing Jotter entries
You can print the current entry orall the entries in the current
view using the Printing commands on the File menu.

e To check the printer model: select Print setup.If the
printer modeldisplayed is not the printer that you’re using,
use the Printer button to select the correct printer.

e To set up the pagefor printing: select Page setup.
e To see how theinformationwill look: select

Print preview.

e To print: select Print, then choose whetherto print just
the current entry orall the entries in the current view and
tap Print.

Note: Refer to the instructions in the ‘Printing’ chapter to select
a printer.

Jotier > 116
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 Using alarms

You can use the Time program to set, display and manage You can use the Alarms view to set alarms that will ring even
alarms, and to display a map ofthe world that gives you whenyourSeries 5 is switched off, e.g. a ‘repeating’ wake-up
information oncities, times and dialling codes. alarm that will ring each day you work, and ‘once only’ alarms to
The Time program has two views: the Map view and Alarms penis onrelSepOmeoans:
view. To switch views, tap the Map or Alarmsbutton on the The Alarms view allows you to set up to 8 alarms, each up to 7
Toolbar, or use the commands on the View menu. days ahead, and control their sounds.

 
 

 

atel: aleta Eos)

12:17:23 pm
  
 
 

 
 

® Workday Tue 7:00am Wake up

4 Mon 3:15pm_Go to airport

& Once Thu 9:45pm Area meeting

Alarms c=

 
a

&

a

4s

a
Homecity 

MSFT EX. 1015

Page 128 of 217



MSFT EX. 1015 
Page 129 of 217

Setting an alarm 2. Type the text you wish to be displayed when the alarm
rings. This text will remain on screen until you respond to
the alarm, so do not enter anything you do not wish others
to see.

To set a new alarm, moveto a blankline and then tap onit or
press Enter(or just start typing the alarm text or the time you
wish the alarm to ring). Alternatively, select the New alarm
Eairantandl cnn cheleaitamant Gr Teslar 3. Select the required alarm sound,or‘Silent’ if you wish the

alarm to ring “silently” (you'll still see the alarm text on
screen). To hear the selected sound now,press the Test
sound button.

I. Set the time at which you wish the alarm to ring, and select
oneof the following alarm types:

e ‘Next 24 hours’,if the alarm is to ring once at the specified
time during the next 24 hours, or ‘Once only’, followed by a
day, if you wish the alarm to ring once at the specified time
more than 24 hours from now.

Note: A selection of alarm sounds is supplied with the Series 5,
but you can also select any sound that you have created as an
alarm sound yourself. See the ‘Record’ chapter for more details.

e ‘Daily’, if you wish the alarm to ring every day of the week
at the specified time, or “Weekly’, on a particular day, if you
wish the alarm to ring at the specified time on that day
every week.

e=‘Workdays’, if you wish the alarm to ring at the specified
time on each day you work.If your workdays are not
Mondayto Friday, select the Workdays command from the
Tools menu.

2_________________o Time > 118 
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Responding fo an alarm
Whenthe time and date correspond to an alarm that has been
set in Time or Agenda, the alarm rings and the alarm textis
displayed on screen. The voice note LED will flash to indicate
that an alarm is ringing.

e To clear the alarm:press the Clear button orpress Esc. If
it is a once only alarm,it is removed. If it is a repeating
alarm,it is automatically set to the next timeit is due to
ring.

 

  
Mon 29 Mar 1999

Alarm warnine

©Time > 119

To silence the alarm but leave the text displayed: press
the Silence button or press Enter. If the Series 5 is closed
whenanalarm rings, you can silence it by pressing any of
the voice note buttons on the outer casing.

To ‘snooze’ the alarm (i.e. to stop it from ringing) for
5 minutes: press the Snooze button or press the Spacebar
- each further press adds 5 minutesto the ‘snooze’ time, up
to a maximum of one hour. You can carry on using the
Series 5 while the alarm is ‘snoozed’.

 

Alarm for Mon 29th March 3:15 pm (Clock)

Go to airport
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The alarm will snooze automatically for 5 minutes if you press
oneof the external voice note buttons, or a Program icon to
moveto another program, while an alarm is ringing. You don’t
have to press the Snoozebutton. After this time, the alarm will
ring again.

Note: If you are recording a voice note or other sound when an
alarm is due to ring, the alarm will be delayed until you have
finished the recording.

Changing & deleting alarms
If you wish to change any aspect of an alarm you haveset, e.g.
the time or the alarm text, move to the relevant line and press
Enter or select the Change alarm details command from the
Edit menu.

To remove an alarm, moveto the relevant line, and press Del or
select the command from the Edit menu. You can also delete

any alarms that were set using the Time program from the View
next alarmslist. To delete one,highlight it and press the
Delete button or key.

Note: When you delete a ‘repeating’ alarm,it is deleted forall
days on whichit is due to repeat.

 

Silencing alarms

If you wish to silence alarmsfor a particular period, e.g. the
duration of a meeting or journey:

I. Tap the Sound setting at the bottom of the screen.
Alternatively, select Sound from the Toolbar or Tools
menu.

2. Set the alarm sound to ‘Silent for’ and specify the duration
you wish alarms should be silenced. If you wish to silence
alarm soundsindefinitely, set the alarm soundtooff.

Note: Whena ‘silenced’ alarm rings, the alarm text still appears
on screen, and you need to respond to it as you would for an
audible alarm.

e If you wish to stop an alarm from ringing without deleting it
completely, e.g. if you wish to suspend your wake-up alarm
while you are on holiday, move to the relevantline and
select the Disable alarm command from the Edit menu.

The alarm hasa line drawn thoughit to show thatit is no
longeractive.

e To makethe alarm active again, move back to the relevant
line and deselect Disable alarm.

(AN_____________________o Time p 120
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Viewing alarms
The countdownto the next alarm, whetherset in Time or

Agenda,is given at the bottom of the screen. Use the View next
alarms command on the Edit menu to view the alarms that are

to ring in the future, and the View past alarms commandtolist
the last 8 alarms to have beencleared (e.g. if you cancel an
alarm, but need to be reminded of the alarm text).

  
 

 
 

iosfpatelMLEste =(01
‘Viewnextalarmseee le Sleels 
 
 

Next alarms
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Using the map
You can use the Map view to display information for cities
around the world. Set the city in which you are currently located
as your ‘Home’city, and then select othercities to find their
time differences, dialling codes and distances from your Home
city.

Important:In order for world information to be accurate, make
sure you have defined your Homecity, and the current time and
date. Refer to the “Getting started’ chapter.

Selecting a country orcify
To select a particular country orcity, move to the country orcity
line at the bottom of the screen, and then:

e Start typing the nameof the required country orcity.
Continue typing until the correct city and country
combinationis displayed, or use the right and left arrow
keys to scroll through the available countries andcities in
alphabetical order until you come to the one you require.

 
 Time > 122
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 Oe _____________e Time » 123

If you scroll through the countries, only the capitalcities are
listed. If you wish to view only thecities in one particular
country, select the country, and then select the Cities in
current country commandfrom the View menu.To go
back to displayingcities for all countries, reselect the
command.

Whenyouselectacity, the cross hairs on the map move to the
selected city, and information about the city appears at the
bottom of the screen.

The time difference between the Homecity and selected
city is displayed. This includes the difference in “GMT
(Greenwich Mean Time) offsets” (the time zone difference)
and includes a correction for summer timeif necessary. For
information about summertimes, refer to ‘Setting summer
time’ later.

The code next to the telephone symbolat the bottom of
the screen showsthe digits neededto dial the selected city
from the Homecity.

Adding a town orcity

If a place you require is not included in the Map view, you can
addit:

I. Select the Add city commandfrom the Edit menu.

2. Type the nameofthecity, its country, the latitude and
longitude if known(this allows accurate distances and
sunrise and sunset times to be calculated), the telephone
area code, the GMToffset, and ‘Summertime zone’ (see
‘Setting summertime’later in the chapter).

3. Position the intersection of the cross hairs on the town or

city location, using the pen or the arrow keys.
You can select the commandfrom the Edit menu to

subsequently change anyofthe city details.

You can only delete a non-capital city that you have added to the
map yourself. To do this, select it at the bottom of the screen
and then select the appropriate command from the Edit menu.
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Adding a country
If a country you deal with is not included in the Map view, you
can addit:

I. Select the Add country commandfrom the Edit menu.

2. Type the country’s name,its nationaldialling code,its
national dialling prefix (i.e. the digit(s) that needs to be
dialled immediately prior to each city area code when
telephoning from onecity to another within the country)
andits international dialling prefix.

3. Each country must have a capitalcity, and a dialogis
automatically displayed for you to create one. Completeit
as in the previous section.

4. Position the cross hairs on the capital city’s location, using
the pen or arrow keys.

You can select the commands on the Edit menu to change any of
the country or capital city details.

Note: You can only delete a country that you have added to the
map yourself. To do this, select it at the bottom of the screen
and then select the appropriate command from the Edit menu.

 

Customising Time
To change the city clocks from ‘analog’to ‘digital’, or vice-versa,
tap the clock that is displayed next to either the Home or
selected city. You can also change the Toolbar clock by tappingit.

The distance from the Homecity to the selectedcity is given in
the currently selected units (Kilometres, Miles or Nautical
miles). These units can be changed using the command on the
View menu.

Select the Formats command from the Tools menuif you wish
to change:

e The clock format, e.g. from 12 to 24 hours.

e The time separator (usually *:’ as in ‘6:19 pm’).

e The date format (e.g. ‘Day Month Year’ or ‘Month Day
Year’).

The date separator(e.g. ‘/ as in 01/03/97’).

You can also set preferences for a standard alarm time if you
tend to set alarms for the same time of day, or for a particular
alarm sound to appear when youset a new alarm.

sssF7Time op 124
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Setting summer time
If you are not interested in making use of world times, and
are happyto use the Time & date command to change the
time whenclocks go forward or back, you can ignore this
section.

However, if you travel or wish to be precise about world times,
you should set your own time to ‘winter time’(in the UK,this is
GMT), and modify the ‘summertime’ setting when the clocks go
forward or back.

You can also take into account the ‘summertimes’ used in the

different areas of the world. Most of the cities on the world map
can beincluded in one of 3 basic areas, or “Summer time zones”

- ‘Europe’, ‘Southern’ and ‘Northern’. The approximate ‘summer
times’ for these zonesare:

Europe End of March to end of October.
Northern Early April to end of October.
Southern Late October to end of February.

Each city on the mapis associated with one of these zones, or
with ‘None’. To check what the Summertime zoneis foracity,
select the city in the Map view, and then select Changecity
details from the Edit menu.

$$Time > 125
Whentheclocks are due to go forward or backin the cities in a
particular Summertime zone:

I. Select the Summertimes command from the Tools menu.

2. Tick the time zoneif it is changing to summertime; remove
the tickif it is changing back to winter time. If your Home
city is in that zone, then ‘Home’is ticked automatically and
the Series 5 clock will adjust accordingly.

The clocks, and sunrise and sunset times, for each of the cities

associated with the ‘Summertime zone’ are changed.

Note:If the Homecity has a ‘Summertime zone’ of ‘None’
becauseit is not in one of these 3 zones, butits clocks are due to

change, you can changethe Series 5 clock to ‘summertime’ by
ticking ‘Home’.

Whenyoutravel
Wheneveryoutravel, reset your Homecity to the town orcity
to which you havetravelled. Then, provided that the city details
and ‘summertime’ setting are correct on the Series 5 for the
city to which you havetravelled, the information in the Map
view will automatically be accurate.
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eS—>Data > 127
DATA onefile orin differentfiles. For example, you may want to keep

a database for notes about software products, another one for
Youcan use Data to store informationlike a card index system,_interesting Web sites, and anotherfor restaurants you want to
with a separate entry for each “card”. visit.

Whenyoufirst use Data, the “labels” (e.g. Subject:, Notes:, and=You can also create databases for other typesofinformation by
so on) are designed so that you can start a “knowledgebase” of changing the labels to match the information you wishto enter.
information straight away. You can use the standard labels to See ‘Customising the database’later.
keep track of items of information about different subjects in

 
 

 
 

 Labels  
 
 

CPUs

Cables

item Modems

Supplier Intertrade Ltd  
 

 

Card view 

 
  
 

Cases

Notes Stax order Graphics cards
Keyboards

Monitors  
 Mouse mats

| Motherboards

'|@Mocems
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Adding an entry
You can add entries in any order. You can sort them into
alphabetical orderlater; see ‘Sorting entries’ later. To add an
entry:

|. Tap the New entry button or select the command from
the Edit menu.

2. Type the information in the appropriate boxes. If you don’t
have any information for one of the labels, you can leave the
box blank.

e Tap ona label or use the Tab key to move between the
boxes. Use the scroll bar to move to boxes which are not

currently displayed.

 

While you’re typing, you can use the arrow keys to move
the cursor aroundthe text. Press Enter to start a new line

of text.

Use the Object button to insert information from another
program,e.g. a sketch. Select the program to use, then use
the other program to create the “object”. Close the other
program to return to Data.

Use the Save button when you've finished typing an entry.
This saves the information you've typed, and clears the
dialog so that you can type anotherentry.

Use the Close button when you havefinished adding your
entries.

OsHM_______Data 128
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Looking at entries
Data has two viewsyou can useto look at entries. The Card
view showsthe information for each entry as a single page.A list
of entries is shown in the Card browser next to the page; the
currently displayed entry is marked with a bullet. The List view
showsentriesinalist, one entry perline,like a telephone
directory.

e Tap the Cards button or the List button to moveto a view,
or select the commands on the View menu to switch

between the views.

 Labels _ Anti-glare
CPUs =—_—s (GM Components
Cables ‘GM Components

‘GMComponents-

Vision Intemational
Item Supplier Price $ Note a

eSQlData p19
In the Card view, tap on an entry from the Card browserto
display the entry. You can also use the Next and Prev
buttonsorleft and right arrow keys to move between
entries.

In the List view, use the up and down arrow keys to move
through thelist. You can use the scroll bars or the left and
right arrow keys to see the other columnsnot currently
shown.

 
 List view 

_Graphics cards ERS Europe
Keyboards “GMComponents_

Monitors_—_ VisionInternational _
JDFdistribution

‘GM Components_
Mouse mats

_Motherboards :
informads Ltd
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Sorting entries Customising Data
Entries are listed in the order you add them.To sort them into
alphabetical order, select the Sort by label command from the

To change the orderof the labels in the Card view, and the
columnsin the List view, and change the waythelabels are

Tools menu.You can sort by any label and can also set the
numberof the labels to sort by, if you wish to sort by more than
onelabel.

For example, in a database where you keeplists of your CDs,
you could sort using the Artist’ label, or the ‘Title’. Or, you may
wish to sort using both labels, Artist’, then ‘Title’.

Note: See “Customising the database’ for more about setting up
a database with different labels.

 

displayed:

2.

Select the Label preferences or Column preferences
commandfrom the Tools menu.

Tap the label or column , or press the Spacebarto tick the
label(s) or column(s) you wish to change, then use:

the Move up or Move downbuttons to move them to a
new position with respect to the other labels or columns.

the Hide/Showbutton to “hide” the label or column so

that its information will not appear in the Card view orList
view. You may wish to dothis if the information is
confidential and you do not wish the information to appear
on screen in the Data views. Evenif a label or columnis

hidden, you canstill view and edit its information when you
add or edit an entry.

the Font button to changethe font size or type, or apply
other formatting to the text.

You can also use the View preferences commandin the Card
view or List view to control how each view looks.

eDats> 180
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 eSee>Dats > 181
Finding an entry
You can find a particular entry, or a numberof entries, simply by
typing the text or characters that you wantto find into the
“Find:’ box. You can dothis in either view.

e Start typing some text that you knowis included in the
entry you wish to find. Press Enter to display all the entries
which contain the text.

Note: The information next to every label is searched, so you
can find an entry bytyping text that is beside a “hidden”label.

You maypreferto limit the labels that are searched, to make
finding entries quicker:

e Select the Find by label command from the Tools menu,
and tick the label(s) you want to use for searching. Add or
remove a tick by pressing the Spacebar or by tapping the
label with the pen.

Changing or deleting entries
To change the contents of an entry:

I. Select the entry by displaying it in the Card view, or by
highlighting the line for the entry in the List view.

2. Tap the Edit entry button or select the commandfrom the
Edit menu.

3. Change the information as required, and press the Save
button to save your changes.

To delete an entry:

I. Select the entry as described above.

2. Select the Delete entry command from the Edit menu.

Note: If you delete an entry by mistake, you can undo the
damage byselecting the Undo delete commandfrom the Edit
menu.

MSFT EX. 1015

Page 142 of 217



MSFT EX. 1015 
Page 143 of 217

Customising the database
You can use Data to store manydifferent types of information.
All you need to dois create a newfile then changethelabels in
the file.

You can changethe text in any label, or add or removelabels.If
you wish, you can set up a new setoflabels so that you can use a
Datafile for information other than names and addresses.

Important:It is best to set up the labels you want before you
start to type in yourentries.

Description [Anti-glare screens
OrderNo. 54030523/A

PartNo. 2924942SDF

Supplier Eyeshield Inc.
Price per item in$US 15.60

Lead time (working days) 7
Amountin stock 3

Re-order Y/N? Yes

To changethe labels:

I. Select the Change labels command from the Tools menu.

2. Select a label and use the Delete button to removeit, or

use the Edit button to change the existing text.

Note: When you delete a label, the information associated with
it will be lost.

@ Anti-glare screens
~CPUs

~ Keyboards QWERTY
Memorydisks 2Mb
Memory disks 4Mb
Memory disks 10Mb~

~Monitors

|| Mouse mats
\) Printed circuit boards

 

|Printers=Series4
User Guides 
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Adding labels
Use the Change labels command and the Add button to add
labels to a database. You can addlabels for different types of
information, e.g. text, numbers, dates, Yes/Noonly, and specify
the numberof characters which can be typed for a text label.

You can also use the Options button to control how the label
information is handled by the Data program,e.g.if the label
should be checked when looking for telephone numbers when
DTMF dialling is used, and how manycharacters are used when
sorting the entries.

Important:It is not possible to change the data type for a label
or the numberofcharacters length of a text field after the label
has beenset.It is best to plan the database andlabeltypesfirst.

Printing Data entries
You can print all your Data entries, the current card, or choose a
set of entries to print by typing a search clue.

Before youprint, refer to the instructions in the ‘Printing’
chapterto select a printer.

To print Data entries:

Display the entries to print by typing a search clue which
the entries you wantto print will contain. If you want to
print all the entries, press Esc to make sure that all the
entries are included.

Use the Printing commandson the File menu:

Use the Page setup commandto controlthe pagesize,
margins, and add headers and footers. See the ‘Printing’
chapter for more details.

Use the Print setup commandto specify how the entries
will appear in the printed copy.

Use the Print preview command to display pages showing
how yourprinted copy will look.

Use the Print commandto print your entries.
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 Sketch > 135

SKETCH You can select:
e The “tool” to draw with. Each type ofline or shape you can

draw has a tool which you can select. When youstart
Sketch the Freehand drawing tool [i is selected.

You can use Sketch to producepictures, including maps,
freehand sketches, invitations etc.

 
You canstart straight away, by drawing freehand with the pen on
the screen. However, you may want to change the “pen” or
“paper” before you begin to draw.

The colourof the tool. The default drawing colouris black.
To change the shade tap on a colourin the Toolbar, or select
the Colourpalette tool from the Tools menu.

 
 

 
 
 

Drawing tools

How to gatto us:
Take bus 35 ana Width
from the station

Colour palette
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e The width oftheline for the drawing tools and the erase
tool. To change the width tap on a widthin the tool bar, or
select the Width palette tool from the Tools menu.

e Thesize of the sketch or the area on which you can draw.
Whenyoufirst start this is set to the samesize as the
screen.lf you want to makeit larger, select the Resize
sketch command from the Tools menu and type in the new
size. If the sketch is larger than the screen, you can use the
scroll bars to move around the screen.

Whatare pixels?

You can specify some settings used in Sketch in “pixels”, e.g. the
pen width. Pixels are dots on the page which are combined to
make up a picture. For example, when you drawaline on the page
Sketch treats it as a numberof coloured pixels grouped together to
form a line. If you later want to changetheline, you have to edit
each pixel.

Drawing sketches
e Tap onabuttonin the Toolbarto select a different drawing

tool, or select a drawing tool from the Tools menu.

e Changethe pen colourand width before starting to draw.

 

Use the pen to draw, or hold downthe Shift key and use
the arrow keys.

To draw a straightline: tap [¥@, or select the Line
drawing tool from the Tools menu. To drawaverticalline,
horizontal line or one at 45 degrees hold down the Ctrl key
as you draw.

 

To draw eitherhollow orfilled circles and ellipses: tap

[@] or (i, or select the Ovalor Filled oval drawing tools

from the Tools menu. You can draw a cirele by holding
downthe Ctrl key as you draw.

 

To draw either hollow or coloured squares and

rectangles:tap [@] or [#fj, or select either the Rectangle or
Filled rectangle diawine tools from the Tools menu. You
can draw a square by holding downthe Ctrl key as you
draw.

 

To drawinasimilar style to using a can of spray paint:
or select the Spray drawing tool from the Tools 

menu.
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Note: If you use the keyboard to draw, the drawing will start
from the current cursor position. You mightfind it useful to
show the cursor position so you can see where the drawing will
start. You can use the commandson the View menuto view the

cursor position as cross hairs, or as a message showing the
numberofpixels across (the X co-ordinate) and down(the
Y co-ordinate).

Changing a sketch
You can change a sketch in two ways:

e by selecting an area and changing the selectedarea,e.g.
moving, rotating, flipping or resizingit.

e byediting the pixels which make up the sketch.

To view the sketch in more detail, select the Zoom in command

on the View menu. When you zoom in on a picture you can see
the pixels comprising the picture and edit them individually.

Selecting & moving objects

e To select part of the picture: tap [E, or select the Select
area commandfrom the drawing tools on the Tools menu,
then use the pen or arrow keys to drag a box over the area.

 

To select the whole picture: select the Selectall
commandfrom the Edit menu.

To resize an area: select an area, then use the pen to drag
one of the “handles” surrounding the area to a new position
to enlarge or reduce the area. Use a handle at a corner to
resize both the horizontal and vertical dimensions keeping
the same proportions; the handle from the midpoint of a
horizontal “edge” to resize only the vertical dimension, and
the handle from the midpoint of a vertical edge to resize
only the horizontal dimension.

To resize an area using the keyboard:select the area
then hold downtheShift key and use the arrow keys to
movethecross hair of the cursor onto one of the handles

surrounding the text. When the cursoris positioned directly
over the handle, release the Shift key and use the arrow
keys to resize the area. Press Enterto fix the selected area
to the sketch.

To movean area:select an area then tap inside the
selected area with the pen and drag the area to the new
position. You can also or move the area using the arrow
keys. Tap elsewhere press Enterto fix the selected area to
the sketch.
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You can turn selected areas over, and turn them round at angles
of 90 degrees.

e To flip part of a sketch:select the area and then select
either the Flip horizontally or Flip vertically command
from the Transform menu.

e To rotate part of a sketch: select the area and then select
the Rotate command from the Transform menu.

Transparency

When you move a selected area you can “overlay”it on top of
an existing area of the sketch. You can specify whether the
existing sketch shows through by making areas “transparent”.

e To make a selected area transparent either press the Hi
button in the Toolbar, or ensure that the Make

transparent command on the Transform menuis ticked.

e To makethe selected area opaque (so that any underlying
sketch does not show through), either press the f@ button
in the Toolbar or remove the tick from the Make

transparent commandon the Transform menu.

 

Erasing & undoing

You can delete either all or part of your sketch, or undo up to
the previousfive actions you performed:

To delete part of your sketch tap [g@, or select the Erase
drawing tool from the Tools menu. Use the pen or the
arrow keys to delete part of the picture, starting from the
cursorposition.

 

e To change the width of the Erase tool: tap on a widthin
the Toolbar, or select the Width palette tool from the Tools
menu. Changethe width as required.

e To delete the whole sketch: select the Deleteall

commandfrom the Edit menu.

e—-Tap [, or select the Undo command from the Edit menu
to removethelast action performed.

 

$ASketch > 138
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Changing colours
You can change the colourof an area byselecting a different
colour and using the Freehand drawing tool to draw over the
existing colour. You can select the Zoom in command from the
View menuto view the picture in more detail, and change the
colourof the individual pixels.

Use the Reverse colour command from the Transform menu

to invert the colour of a selected area. For example, reversing
the colour of an area makes any black areas white and vice versa.

Cutting out, cropping & re-sizing

You can cut out part of a picture by selecting the area to remove
and selecting the Cut command from the Edit menu.

To remove unused space from around the edgesof a sketch,
select the Crop commandfrom the Tools menu.

Addingtext
To add text to yourpicture:

 I. Tap (4, or select the Insert text command from the Tools
menu.

2. Typein the text. You can format the text before youinsert it

using |B], or , and use the Set Font button to set
the font type, size, colour and printing position of the text.

3. Press the Insert button to add the text to your picture.

4. The text is selected when youinsert it into the sketch. You
can moveorresize it as usual.

5. Tap elsewhere onthe screen orpress Entertofix the text
onto the sketch.
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Inserting “clipart” rotate the clipart, for example,if you draw an arrow
Sketch includesa gallery of “clipart” pictures which you can thenflip it vertically you get J. Rotating 4f once provides
insert into a drawing: mm.

I. Tap [fi or select the Clipart command from the Tools 3. The clipart is selected when youinsert it into the sketch.
You can moveorresize it as usual.menu. Theclipart palette is displayed.

2. To select a piece ofclipart either tap the picture, or use the
arrow keysto select a picture and press Enter. You can

4. Tap elsewhere on the screen or press Enterto fix the
picture onto the sketch.

 Come and warm our new house!
Frl 18th : Transparencypm... : :

eeereerrnnnneenrreeemeemmmmcracet palette

 Sketch > 140
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—__——————SSSSSSSSSSSSSSSSSSSSSSSSSSsSsSssSsSSSSSSSSScoSketch > 141 
Printing sketches Sketch files
The Printing commandsare on the File menu. Whenyou use Sketch forthefirst time, you will see a blank

screen. Whenyou run Sketch at other times, the last sketch youe Before printing, it is useful to see what the sketch will look :
created is automatically opened so that you can continuelike on the page. To preview yourpicture use the Print

preview command. working.
e To changethepagesize, orientation and margins, or add e ‘To start a new sketchfile: use the command onthe File

headers and footers to a sketch, use the Page setup me
command. e To return to a different sketch file: open thefile using

e Whenyouare readyto print the picture, select the Print the commandonthe File menu.
command. The currentfile is saved each time you exit Sketch. You can also

use the More commandsonthe File menu to:

e savethefile at any other time using the Save command,or
giveit a different name using the Save as command.

e reject all changes madetoafile since it was last saved using
the Revert to saved command.

. Creating “wallpaper”.

You can change the “wallpaper” that appears in the background on
the System screen. You can use any picture that you draw or
import into Sketch. See the ‘Customising your Series 5’ chapter
for more information.
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 Spell > 143

SPELL Spell-checking and correction

You can use the Spell program to check the spelling of words, e To check the spelling of a word: type a word in the box
search for anagrams,find missing letters to help solve crossword and tap the Spell button, or select the Spell check
clues and search for synonymsusing the thesaurus. command from the Tools menu.

If Spell finds the word you enteredin its dictionary, it displays a
messageto tell you that the word is correct. If the word is notin
the Spell dictionary, Spell searches for possible alternatives and
lists them as they are found.

You can also use the Paste commandin Spell to insert words
‘copied’ in other programs into the box, and ‘copy’ the
corrected word back into the other program. Refer to the
‘Word’ chapter for more information on checking the spelling of
text in the Word program.

 

  
 

 
 

ral FRc . .
*apart

~.- appellant 

History list _  
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You can clear the display to remove the suggested solutions

using the command on the View menu.Youcanalso use the

button to display the “history list” which contains the words you
have usedin this Spell session.

Using the thesaurus
You can use the thesaurus to search for synonyms,i.e. words
which have the sameor a similar meaning to a word you enter.

e To use the thesaurus: type the word in the box and tap
the Thes button, or select the Thesaurus command from
the Tools menu.

If there are suitable words, Spell lists them as they are found.
Spell divides the synonymsinto categories, each category
relating to a different meaning of the entered word, with the
main suggestions in bold. The words are separated into groups,
e.g. adjectives, nouns, verbsetc.

You can select any word from thelist of suggestions to look up
again. To dothis, either tap on a wordto highlight it, and then
tap again to select it, or use the arrow keysto highlight the word
and press Enter. You can also select a word from thelist, then
use one of the Toolbar buttonsstraight away.

 

Solving anagrams
You can use Spell to search for anagrams of wordsorletters. An
anagram is a word which has someorall of the letters as
another word, arrangedin a different order. For example,
anagram suggestions for ‘angle’ could include ‘glean’, ‘angel’,
‘lane’ and ‘age’.

e To search for possible anagramsof a word: type the
word in the box, tap the Anagbutton,or select the
commandfrom the Tools menu.

Spell lists possible anagramsas they are found. Spelllists the
wordsin orderofsize, starting with the longest wordsit can
find. If Spell doesn’t find any anagrams,it displays a message to
tell you that no solutions were found.

Spell > 144
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 a Spell > 145
Finding missing letters - Xword For example, if you enter ‘For*ed’ suggestions include

‘Forced’, ‘Foresighted’, and ‘Foraged’, alternatively if you
To find missing letters to help solve crossword clues: enter ‘For?ed’ the suggestionsinclude ‘Formed’, ‘Forked’
I. Type a wordin the Word text box, entering “*’ or ‘*’ in place and ‘Forced’. You can enter ‘*’ or ‘?’ more than once when

of the unknownletter(s). Enter ‘*’ to search for several looking for missing letters, for example if you entered
replacementletters, or ‘? to search for one replacement ‘F?r?ed’ the suggestions would include ‘Forced’ and
letter. ‘Farmed’.

2. Tap the Xwordbutton, or select the Crossword command
from the Tools menu.

Crossword

solutions

 

Search clue
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Adding wordsto Spell
Spell has two dictionaries it uses when checking the spelling of
words:

e=The Spell dictionary, which contains the built-in words. The
Spell dictionary is always used when checking a word.

e The Personaldictionary, which you can use to add other
wordsthat you want to keepin Spell, e.g. if you use a
specialised vocabulary for your work.

You can use the Personal dictionary in addition to the Spell
dictionary. You can view the contents of the Personal dictionary,
and delete wordsif they are no longer required, or if you added
them by mistake.

e To use the personal dictionary as well as the Spell
dictionary: select the command from the File menu. This
setting is saved when youclose Spell, and also applies when
spell checking words in other programs,e.g. when spell
checking a Word document.

e To add a wordto the Personal dictionary: type the
word in the box then select the Add to command from the

Personal dictionary commands on the File menu.

 

To view the contents of the Personaldictionary: select
the Show contents commandfrom the Personal

dictionary commandsonthe File menu. This makesit
easier for you to remove unwanted words,especially if you
can’t rememberall the words you have added to the
Personaldictionary.

To delete a word from the Personaldictionary: show
the contents of the Personal dictionary (as described
above), highlight the word you wantto delete and select
the command from Personal dictionary commands on the
File menu.

Spell > 146
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($$0Record > 147 
RECORD Recording a sound

Whenyou open the Record program you can begin to record
right away. Simply place the machine so that the microphoneis
near the sound source and press the REC button or press Enter.

You can use the Record program to make sound recordings and
create alarm sounds. You can record sounds and play back from
any point in the sound.

You can also use the Record program to record “voice notes” - Press the STOP button,orpress Esc to stop recording.
see ‘Recording voice notes’ later for more details. Note: The microphoneis located at the front right-hand edge of

the machine, just in front of the disk drive door.

 

 
  

  

Sound length:  Start position of
a recorded sound

Position:

   Playback

 
 

 

STOP 
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© Torecord some more, tap REC orpress Enter again. New The maximum recording length depends on the amountofdisk
sound is added to the end ofthe existing recording. space available. While recording, a ‘Time remaining’ indicator

e ‘Tostart a new file, select the command from the File menu.|Shows how much more sound you could record if you wanted to
Type in the namebefore you begin recording. use the available space. Record will not allow you to completely

fill the disk, and will always leave | OOK free so that you can usee To save yourfile undera different name, select the Save as
other programs.command from the File menu.

@ To replace the ending of an existing recording, use the pen Note: If an alarm is due to ring while you are recording or
to drag the bar to the point where you want to begin playing a sound, you may hear warning “ticks” and the alarm will
recording (or select the Go to time command from the be postponed until you finish the currentaction.
Play menu and specify a start point in minutes and
seconds), then select the Record & replace command
from the Record menu.

e To erase the whole of the current recording, select the
Erase all command from the Record menu.

oS0Record > 148 

MSFT EX. 1015

Page 159 of 217



MSFT EX. 1015 
Page 160 of 217

Record > 149
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Playing sounds
To play back the entire soundfile, tap the PLAY button, press
the Spacebar, or select the command on the Play menu.

Note: The loudspeakeris located in the spine of the machine,
next to the battery compartment and at the opposite end from
the Infrared window.

e To play backonly part of a sound, use the pen to drag the
cursor to the point where you wantto begin playing (or
select the Go to time command from the Play menu and
enter the start position in minutes and seconds), then press
PLAY.Playback begins from the selected point. To pause
playback, press PLAY again.

e To adjust the volume, use the pen or the up and down
arrow keys to move the volume fader to one of the volume
settings, or set it to Min to turn off the sound completely.

e To play back a sound recording several times in succession,
select the Repeat sound command from the Tools menu
and set the number of occurrences as appropriate.

 

Recording voice notes
You can use the Series 5 as a dictating machine by using the
external buttons to record and play back voice notes. A “voice
note” is a sound recording you can create and play back without
starting the Record program, switching the Series 5 on, or even
opening the the Series 5 case.

Voice notes are stored as soundfiles. You can usethefiles in the

Record program, like other soundfiles.

Slide back the cover to reveal the voice note buttons. To avoid

accidental recordings, replace the cover when you are notusing
the buttons.
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 |SscoRecord > 15]
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Recording a voice note Playing back a voice note
e To record a voice note, press and hold downthe ‘@’ voice e To play the current voice note:press the ‘ » ’ button

note button on the external casing of the Series 5. The red whenyouhave finished recording. To replay the current
recording indicator LED should come on, and you can begin voice note at any time from the start, press the ‘ » ’ button
to dictate your voice note.If the LED does not come on, again.
release it again and pressit again until you hear a beep. e To begin playbackfrom a different position in the

e Release the “@’ voice note button to stop recording. voice notefile: press the ‘gg’ button oncetostart
e To add more recording to your voice note, press the ‘@’ rewinding in 2-second jumps. Press the ‘gg’ voice note

voice note button again. New voice note recordings are button again to stop rewinding. Press the ‘ » ’ button to
always added to the endofany existing voice note start playing from the new positionin the voice notefile.
recording, so it is not possible to accidentally record over Note: To rewind straight to the beginning ofthe file, press and
yourexisting voice note. hold downthe ‘jg’ button.

Note: If you run out of disk space while recording, the recording=The machine will beep whenthe playback pointis at the
indicator LED will begin flashing. You will not be able to record beginning ofthefile.
more unless you free some space by exiting another open
program or deleting somefiles.

Important: Note that the machine will remain on after
recording a voice note,for as long as specified for the
auto switch-off command.It is best not to set the auto switch-

off time to ‘No’ if you record voice notesas the Series 5 will
remain on until the batteries are exhausted.
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Using voice notes in Record
Whenyoupress an external voice note button, the Record
program opensto record yourvoice note.

Voice note are always added to the ‘Voice notes’ file, which is
stored in the folder set as the standard folder in the System
screen(thisis initially the Documents folder). The ‘Voice notes’
file can be loaded and used in the Record program just like any
other Recordfile.

See the built-in help for advanced keypresses.

Voice notefiles

Important: As new voice notes are always added to the end of
the ‘Voice notes’file, this file may grow very large. Make sure
that you delete the contents of the voice notefile if the
information is no longer required.

e To delete the contents of the voice notefile, open the
‘Voice notes’ file in the Record program andselect the
Erase all command from the Record menu.

e If you wish to keep an existing voice note recording and
record another, rename the ‘Voice notes’ file to a different

filename using the Rename command onthe File menuin
the System screen.

File sizes and compression

Digital sound recordings can be very large. In order to save disk
space a compression processis applied to Recordfiles as they
are being recorded.

e To save even more disk space use the Compress sound
command on the Tools menu and select ADPCM (4
minutes per Mbyte) before starting to record the sound.
This approximately halves the amount of space required.
Search and skip functions maytakeslightly longerif a file is
ADPCM compressed.
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 0Bombs > 155

BOMBS- THE SERIES 5 GAME You can select between easy, medium and hard skill levels, and 5
different grid sizes, using the Skill level button on the Toolbar.

Bombsis a game of speed andlogical thinking. The object of the=The hardertheskill level, the more bombsare hidden in the
gameis to discover and mark the position ofall the concealed grid. You can set the number of bombsbyselecting the Custom
“bombs”ina grid of squares as quickly as possible, without skill level.
accidentally uncovering any of the bombs.

 
 

Numberof

adjacent bombs 
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Howto play
You can test a square by “stepping” onit. To do so:

e—_Highlight a square by tapping on it or by moving to it with
the arrow keys. Then, to “step” on the square, tap onit
again or press the Spacebar.

If you step on a square containing a bomb,you lose and the
gameis over. If there isn't a bomb underthe square, stepping on
it will reveal the number of bombsin the 8 adjacent squares.If
you uncovera blank, the surrounding eight squares are revealed
automatically because there cannot be any bombs under them.

If you suspect that a square conceals a bomb,markit withaflag.
To do so:

e Hold downtheShift key and tap on the square, or highlight
the square then tap on the Flags counter or press Enter.
Removea flag in the same way.

If you know that all the bombs surrounding a numbered square
have been markedwith a flag, select the square and tap onit or
press the Spacebar to uncoverall the surrounding squares.

 

Scoring
Yourscore for the gameis the timeit takes to revealall the
bombs. The top twoscoresfor each level, together with the
nameofthe player, are kept in the Best timeslist.

ltBombs > 156
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PROGRAMMING Creating & running OPLprograms
You can: I. Create the program in the Program editor program. Simply

type in the OPL commandsas required. You can edit text

Program > 157

e Create and use programs on yourSeries 5 using the built-in : . ; .
; : using the menu commandsin the Program editor, which

programming language, OPL. Complete details of OPL . .
: ae . work in the same way as the commandsin the Word

commandsyntax is described in the OPL Programming no@ess6h e-g: Git Geny Wid
Manual, available on the PsiWin CD ROM. P See: ENE MEI °

Note: Text formatting will be applied to all the text in thefile.

 

PROC exchange:
LOCAL pounds, rate
AT 1,4
PRINT “How many pounds sterling?",
INPUT pounds :REM value from keyboard

| PRINT "Exchange rate (£ to US$)?",
| INPUT rate :REM value from keyboard

PRINT "=",pounds*rate, "US Dollars”
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2. Tap the Tran button on the Toolbar or use the command on
the Tools menuto translate thefile into a program you can
run on the Series 5.

If an error is found during translation, the cursoris positioned at
the point in the program wherethe erroris found and an error
messageis displayed. Refer to the OPL Programming Manualfor
details of error messages.

3. Once the program has beentranslated without errors, you
can runit.

The translated (executable)file will be given the samefilename
as the sourcefile, but with the extension .OPO.To run the

program from the System screen,highlight it and then tap onit,
or press Enter.

 Program > 158
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PRINTING

ogPrinting > 159

You can print from most of the programsontheSeries 5,
including Data, Agenda, Word, Contacts, Sheet, Sketch and
Program.

To print, you need oneof the following:

A printer whichis IrDA Infrared compatible, if you wish to
print files using Infrared.

PsiWin installed on your PC,if you wish to printfiles via a
PC.

A Parallel Printer Link to connectto a parallel printer.

The Docking cable and a Serial Printer Converter to
connectto a serial printer.

Before you start printing, you need to specify:

the method by which youare goingto print.

the “printer driver” for the printer you wish to use.

Setting up the printer
You can select the “standard”printer you normally use to print
outfiles on the Series 5 from the System screen. The printer you
select in the System screenis used for all programs unless you
select a different printer from within a program,to use for that
program only.

To select the standard printer: tap the Control panel
button on the Toolbar, or select the Control panel
commandfrom the Tools menu. Select the Printer icon, and

select the printer model.

e To select a different printer to use for an individual
program:open the program for which you want to change
from the standard printer. Select the Print setup command
from the Printing commands on the File menu,and press
the Printer button to change the printer model and/or
port.
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Printing using Infrared To do this:
You can print directly from the Series 5 to any Infrared capable I. Select the Printer icon from the Control panelin the System
(IrDA) printer. To set up the Series 5: screen, or the Print setup commandfrom the Printing

. . . commandsonthe Fil LI. Select the Printer icon from the Control panel in the System eumene
screen, or the Print setup command from the Printing 2. If necessary, press the Printer button. Select the printer
commandson the File menu. model and select ‘Parallel port’ as the method via which you

. . wantto print.2. If necessary, press the Printer button. Select the printer P
modeland select ‘Infrared’ as the method via which you
wantto print.

Your Series 5 is now readyto print directly to a parallel printer.
Refer to the documentation accompanying the Parallel Printer

. 7 Link for more information on connecting it to your Series 5.3. If you want, check the layout of the document using Print g y
i i f i i e e e epreview, then select the Print commandfrom the Printing Printing to a serial printer

commandsonthe File menu.

You can printto a serial printer using the Docking cable supplied
and a Serial Printer Converter to connectto the printer. To set
up yourSeries 5 to print via a serial printer:

4. Enter the range of pages and numberof copies.

5. Point the Series 5 at the printer, making sure that the Series
5 and printer are no more than one metre apart, and press
Print. I. Select the Printer icon from the Control panel in the System

screen, or the Print setup command from theprinting

Printing to a parallel printer commandson the File menu in the program you want to
You can use a Parallel Printer Link to connect the Series 5 print trom.
directly to a parallel printer.

 (©SS0Printing > 160
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2. If necessary, press the Printer button. Select the printer

modelandselect ‘Serial port’ as the method via which you
wantto print.

You can changethe settings for the serial port and handshaking
by pressing the Settings button.

Using PsiWin to print via a PC

You can use PsiWin to connect your Series 5 to a PC using the
Docking cable. You can thenprint files from your Series 5 to
almost any of the printers installed in Windows on your PC,
whetherdirectly connected, or networked to your PC.

I. Select the Printer icon from the Control panel in the System
screen, or the Print setup commandfrom theprinting
commands onthe File menu in the program from which
you wantto print.

2. If you are printing from within a program, press the Printer
button.

3. Select ‘Printer via PC’ as the method via which you want to
print.

You can nowprintafile using PsiWin to print via a PC. Refer to
the PsiWin on-line help for more information.

onPrinting > 161

Printing to a file

You can use the Series 5 to print a documenttoafile. To set up
yourSeries 5 to print toafile:

I. Select the Printer icon from the Control panel in the System
screen, or the Print setup commandfrom printing
commandson the File menu, in the program from which
you want to print.

2. If necessary, press the Printer button. Select the printer
model and select ‘File’ as the method via which you want to
print.

3. Press the Settings button to specify the nameofthefile,
and the folder and disk to which you wantto print. Press
OKto redisplay the Printer setup dialog.

When youprintthe file it will be saved in the file you specified in
the Print to file dialog.

Important: Ensure that you use the correctfilename, folder and
disk drive.If a file of the same namealready exists it will be
deleted and replaced with the newfile which you areprinting.
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Selecting the printer model
You can chooseto print to various printer models. To select a
printer:

I. Select the Printer icon from the Control panel in the System
screen, or the Print setup command from the Printing
commandsonthe File menu, in one of the programsfrom
which you canprint.

2. If necessary, press the Printer button. Select the printer to
which you wantto print.

3. If required, change the method via which you wantto print.

Note: Whenprinting via a PC, you can only changethe printer
model on the PC. Refer to the PsiWin on-line help for more
information.

 

Page setup
You can changethesize of the page and specify other layout
settings by selecting the Page setup command from the
Printing commandson the File menu:

e Select the size of the page on which you wantto print (e.g.
A4) and the page orientation.If the page size you requireis
notin thelist of sizes, select ‘Custom’, and then type in the
width and height of the page you want.

e Use the Margins page to change the distance between the
edge of the paper and the text.

e Use the Header and Footer pagesto enter the text that
you'd like printed at the top and bottom of each page. You
can format the header and footer text, and insert other

informationin it, including page numbersand the date.

e Use the Otherpage to specify where you want page
numbering to begin in the document, and from which page
you wantto display the headers and footers.

$0Rrinting > 162

MSFT EX. 1015

Page 173 of 217



MSFT EX. 1015 
Page 174 of 217

 oePrinting > 168

Previewing a document You can change the setup of the printed page and preview from
the Print preview dialog by pressing the Setup button to display

You can see how the documentwill look when printed by a list of options:
selecting the Print preview command from the Printing
commands on the File menu. e To changethe layout of the page, select Setup.

e To specify the number of pages shownin the preview and
To select the page you want to preview press the Go to button ; . .

whether you wantto view the margins, select Preview.
and enter the numberof the page you wantto view.

e To change the printer model and method, select Printer.

 

 

  
Print preview
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Printing a document
You can print outall or part of a document from the Contacts,
Data, Agenda, Word, Sheet, Sketch and Program editor
programs.

To do this:

I. Select the Print commandfrom printing commands on the
File menu.

2. Inthe dialog you need to specify how manycopies of the
selected pages you wantto print.:

(In Word you can also change the range of pagesto print.If
you don’t change the range, one copy of the whole
documentwill be printed.)

3. Press OK tostart printing the document.
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aSSaaS—_——oInfrared > 165
INFRARED ow Before youstart.
The Series 5 has Infrared built in. allowi f Make sure that both Series 5s are ready to communicate usingegies2Nasenaked BEUt In, Biowiey/ousto Wransicr Infrared. To do this, move to the System screen, then select
selected information to anotherSeries 5 without the use of a Remotelink from the Tools menu,and ensure that the Link line
cable. is set to ‘Infrared’.

You canalso use Infrared to print directly to printers which
support Infrared - see the ‘Printing’ chapter for more details.

 
 

  
    Ready to send “Parts”

Looking for an infrared machine to send to
Ready to send
by infrared

 PTLLeeee
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Selecting data to transfer
On the machine from which information is to be transferred

(the ‘sending machine’), select the information you want to
transfer:

e If the informationis a file, ensure that thefile is closed and

highlight the filename on the System screen. Hold down the
Shift key and tap additionalfilenames if you want to transfer
morethan onefile.

e If the information is an object already inserted from another
program,e.g. a graph displayed in Word, just select the
object. If the inserted object is displayed as an icon, you can
just select the icon.

e If the information is an Agenda or Data entry, open the
appropriate file and move the cursor to the required entry.

e If you wish to transfer a graph,highlight the cell contents in
Sheet view. Graphs cannotbetransferred direct from one
Sheetfile to another, only the cell contents. Relative and
absolute cell references are preserved.

=p

Otherwise, openthefile from which the selected
information is to be transferred, and select the required
information(e.g. the piece of text, range of spreadsheet
cells, sketch area).

Note: Objects can be transferredlike other information. They
appearas objects on the receiving machine.

Transferring the information
Ask the other user of the other Series 5 to open the
program orfile where the information is to be transferred
to.

If the information to be transferred is an entire file, ask the

other user to tap the System icon and moveto the folder to
whichthefile is to be transferred.

If the information is an Agenda or Data entry, ask the other
user to open the appropriate Agenda or Datafile.

Otherwise, ask the other user to openthefile or program
to which the selected information is to be transferred, and

move the cursor to the appropriate point in thefile.

Om_______—« Infrared > 166
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 Q'sInfrared > 167

Onthereceiving Series 5, tap the|g)command icon or

select the Infrared receive command (orselectit from the
Tools menu). The “Ready to receive” screen will be
displayed.

Position the twoSeries 5s, aligning the Infrared windows on
the two machines(ideally, both should be resting on the
sameflat surface). The Infrared window on each Series 5 is
on the outercasing to the left of the main battery door
whenthe Series 5 is open in front of you. The machines
should be no more than one metre apart.

4. Onthe sending machine, tap the|g}command icon and

select the Infrared send command(orselect it from the
Tools menu).If the Infrared windowsare in range, the
transfer begins. Infrared screens appear on both machines
to indicate that the transfer is taking place, and the progress
of the transferis displayed.

 

 

Ready to receive information
Ready to

Aim the infrared machines at each other and choose send on the other one receive by infrared :
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Whenthe transfer is complete
Whenthe transfer is complete the Infrared screens disappear.
There is now a copy of the selected information orfile on the
receiving machine.

Note:If a file is being transferred, and the folder on the receiving
machine already containsafile of that name, then the receiving
machine displays a dialog where you can rename the received
file, or moveit to anotherfolder or disk drive.

The information on the sending machineis not affected by the
transfer.

 

 Infrared window

 

Cancelling the transfer
To stop the transfer while it is in progress, press Esc on either
machine.

If the transfer fails

If the transferfails, a message is displayed to indicate why.
Follow the advice given by the message andtry again.

Note:It is not possible to send information by Infrared between
a Series 5 range machine and a Series 3c/3mx or a Siena.

Infrared > 168
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 SsBo9—sess7Dialling > 169
DIALLING e If the numberis already entered as part of a Contacts, Data

or Agendaentry, you can just select the entry and use the
The Series 5 can generate the “DTMF”tones used fordialling Dial keypress (Fn+Menu). The Series 5 will find the
telephone numbers. You can only use dialling from within the numbers in the entry so that you can select which number
Contacts program, Agenda and Data. to dial.

Note: Phone systems do vary. DTMF dialling cannot be e Ifthe numberis not already entered as part of a Contacts,
guaranteed to work withall types of phone. Data or Agenda entry, you can use “free input”dialling

You can dial a numberas follows:

e If the numberis included in a Contacts entry, select the
entry and tap the Dial button on the Toolbar.

Anderson, Joseph

Anderson, Mark
 
 

 
 

Firstname: Joseph
Lastname: Anderson  
 
 
 
 
 

 

Phone numbers

in Contacts entry 012345567

0567432543
  

 
 

wherethe Series 5 will dial the numberas you typeit.
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Setting up
You can use free input dialling straight away, though you should
rememberto add anydial-out code(this is often a ‘9’) required
to obtain an outsideline if you are calling from a building that has
a private exchange.

If you have already entered a telephone numberin Contacts,
Data or Agenda, you can set up the Series 5 to include thedial-
out code only when you needto. To dothis:

I. Inthe System screen, tap on the Control panel button on
the Toolbar or select the command from the Tools menu,

and select the Dialling icon.

2. Moveto the Location page and select the Current
location,e.g. ‘Office’, then tap Edit.

3. Move to the Dial out page and enter the numbers you have
to dial to get an outside line in the Local code and Long
distance codelines. If the internal telephone system
requires a pause after the dial out code, add a commaafter
the number.

Note: You can set the time length of the pause after the dial out
code onthe Dial settings page.

€

You can also set up the Series 5 so that the correct international
prefixes and area codes are used whendialling. To do this:

 

In the System screen, tap on the Control panel button on
the Toolbar or select the command from the Tools menu,

and select the Dialling icon.

Move to the Country page and set the ‘Country’ where
you would normally dial non-international numbers, i.e.
your country of residence. If you go abroad, change the
‘Homecity’ but leave the ‘Country’ set as usual. The Series
5 will then be able to use the correct codes to dial numbers.

Dialling > 170
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Entering phone numbers
You can enter a telephone numberto dial in a Contacts, Data or
Agendaentry.

In Data, you can set whethera label is checked when the Series
5 looks for telephone numbersto dial. To include a label in
the search: select the Change labels commandfrom the Tools
menu,select the label and press the Edit button. Then, press the
Options button and tick the box to make sure that the labelis
searched whendialling. You can removethetick if you do not
want to search a particular label, perhapsif it contains other
numerical information.

Note: If it appears that the Series 5 does notfind a telephone
numberyou have entered in a Data entry, it may be that the
label is not being searched. Follow the instructions above to
ensure that the labelis included in the search.

9sDialing > 171
Note: You can enter a telephone number anywherein an Agenda
entry, but try to avoid mixing telephone numbers and other
numbersin the sameentry.

For numbers in your own country, you should include the
required area code in the telephone number. Forinternational
numbers, you should include the international prefix (or use a +
instead) and the required national code.If you don’t know the
national code for a particular country, you can look it up in the
Time program. You can use numerous othercharacters(e.g.
brackets or a hyphen) to separate parts of the number. Do not
use a commaas this represents a pause whendialling.
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Dialling phone numbers
To dial a numberalready entered in the Contacts
program,or in a Data or Agendafile:

2.

 

Highlight the entry you wantto dial from.

Press the Fn and Menukeys together, or tap the Dial
button on the Toolbar in Contacts. The Series 5 will find up
to five numbers in each entry.

Select the number you wantto dial, and hold the Series 5
loudspeaker near to the telephone mouthpiece,
approximately 2 inches (5 cm) away.
Press the Dial button to dial the number.

If you wish to use the dial out code, press the Dial out
button to dial the number preceded bythedial out code.

You can change the numberif it is not correct.

If you need to dial additional digits, press the Free input
button to make the Series 5 dial the DTMF codes as you
type each number.

To dial using free input dialling: press the Ctrl key with the
Fn and Menu keys, then dial the numberin the ‘Free input’
dialog. You can usethedigits 0...9, *, and #. Press the Redial
button to redial the numberif necessary.

Note: The preset tone and delay times will normally be fine for
dialling, unless you are using a poor quality telephoneline.If
dialling doesn’t work in a particular location, try increasing the
value of the “Tone time’ and “Delay time’. Tone, Delay and Pause
times are measuredin units of 1/32 seconds.

9sDialing > 172
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5”
CUSTOMISING THE SERIES 5

This chapter includes some ideas for customising the Series 5.

Note: You can customise the way many programs work using
the Preferences commands on the program’s Tools menu.

Creating your own wallpaper
You can change the “wallpaper” that appears in the background
on the System screen. You can use anypicture that you draw or
import into Sketch.

To create wallpaper:

I. Display the picture in Sketch. If you only wantto use part of
a picture, select the area.

2. Select Save as System wallpaperfrom the More
commands onthe File menu.

3. Type anamefor the wallpaperfile. Sketch keeps the files
that contain wallpaper separate from the original Sketch
files so you can carry on using youroriginal picture without
affecting the wallpaper.

 Customising > 173
To select wallpaper: move to the System screen and
select Preferences from the Tools menu, then select the

nameof the wallpaperfile that you want to display.

To delete a file containing wallpaper: move to Sketch
and select Delete System wallpaper from the More
commandsonthe File menu.Select the wallpaper that you
want to remove. You cannot delete the built-in wallpaper
included with the Series 5.

Recording your own alarms
You can use the Record program to create alarm sounds which
can be used in Time and Agenda.

To save a recording for use as an alarm sound:select
the Save as alarm sound commandfrom the File menu

and type a nameforthe alarm sound. This creates another
version of the sound as an alarm,and leavesthe originalfile
open in Record.
To delete a custom alarm sound: select the Delete

alarm sound commandfrom the File menu,and select the

alarm to delete from thelist. You cannot delete or modify
the built-in Series 5 alarm sounds.
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Customising the System screen
You can use the commands on the View menu to change how
the System screen looks and works:

e changethe position of the Title by selecting Title position,
and the width of the columns by selecting Column width.

e use Zoom in and Zoom outto changethesize of text and
icons on screen so that more or fewerfiles and folders are

displayed.

® turn the Toolbar off and on with Show toolbar; without

the Toolbar you can see more of the System screen.

¢ control how thefiles are sorted, and whatfile information is

displayed with Sort files and Show file details. When you
first use the Series 5, files are grouped ‘by type’ (i.e.
according to program); you can changethis to sort them by
date, nameorsize.

You can customise many of the ways that the Series 5 works
from the System screen using the Preferences command and
the icons in the Control panel. For example, you might want to
change the automatic switch off setting, owner information, the
standard printer and print preview settings, and set up a
password to protect yourfiles from prying eyes.

5” 

You can customise the positions of icons on the Extras bar, e.g.
so that the icons for your favourite programs appearin particular
positions. To display a dialog where youcansetthis, press the
Enter key when the Extras baris displayed, or tap the word
“Extras” on the left of the Extras bar.

The System screen preferencesallow you to display “hidden”
files and the “System”folder in the System screen, change the
standard folderforfiles, and change the keypress for opening
multiplefiles.

} / Caution:
The “System” folder contains files that are used by the Series 5
programs themselves. You should not normally need to access
thesefiles, which is why this folder is not shown as standard. Do
not delete or modify files in this folder, or create newfiles in
this folder, otherwise you may have problems using the
Series 5 programs.

Customising > 174

MSFT EX. 1015

Page 185 of 217



MSFT EX. 1015 
Page 186 of 217

5”
CARE & SAFETY

Whenused according to the instructions in this manual, the
Series 5 should remain in good working order for many years.
However, there are certain precautions you should take to
ensure continued trouble-free use:

e Dokeepthe Series 5 at a room temperature of 0°C to
+40°C (+32°F to +104°F) and avoid sudden extremesin
temperature, exposureto direct sunlight or rain, heat
sources(electric heaters, etc.), dust, sand, and otherfine
particles.

e Dokeepthe Series 5 away from strong magnetic fields
(e.g. loudspeakers) and sourcesofstatic electricity.

e Docoverthe voice note buttons and serial port with their
protective covers whennotin use.

e If you wish to use mains power, use only the Psion-
approved mains adaptor.

e If you will not be using the Series 5 for a while, store it ina
place that is dry, free from damp, dust and extremes of heat
and cold. If you normally use rechargeable batteries,it is

 Care & safety > 175
wise to replace them with ordinary alkaline batteries while
you are not using it.

Do back up regularly. You can use PsiWin to back up your
Series 5 to your PC, or you can make backups on a
Memory disk. See the ‘Security & backups’ chapter for
moreinformation.

To clean the screen: switch the Series 5 off and use a

soft, clean, dry cloth to gently wipe the keyboard and
screen. Underno circumstances use water or chemical

solvents that may have a corrosive effect.(If the
Series 5 is set to turn on automatically when you open the
case ortap the screen, you should turn this preference off
before cleaning the screen; see “Turning on & off’ for more
information.)

Do nottap the screen with any object that has a sharp tip
or you may damagethe screen. Don’t use any type of ink
pen, as the ink may be impossible to remove. When notin
use, keep the pen supplied with the Series 5 in its storage
compartment.
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e Do not immerse the Series 5 in water, or any otherliquid,
orspill liquids ontoit.

e Do notdrop,throw,ortry to bend the Series 5, or press
the keys with extremeforce.

© Do not keep the Series 5 next to credit cards or transport
tickets; the speaker magnet could corrupt the information
on the magnetic strip.

e Do not attempt to dismantle the Series 5. There are no
user-serviceable parts inside and any attempt to do so will
render the warranty void.

e Do not use a combination of different types of battery, or
mix old and new batteries.

e Do not remove the main batteries and backup battery at
the same time when replacing them; you will lose all your
information if you do this.

5”

Powering the Series 5

4

 

We recommendthat you use high poweralkaline or
rechargeable batteries to powerthe Series 5.

Batteries recommended byPsion:

Lithium backupbatteries: Duracell DL2032, Hitachi Maxell
CR2032, Panasonic CR2032, Sony CR2032, Ultralife CR2032, Varta
CR2032.

AA-size batteries: Duracell Ultra.

Fit new batteries or change rechargeable onesas soon as
you start getting the low batteries message. If you use
rechargeable batteries, it’s best to keep two sets of
batteries - one set on charge while the othersetis in the
Series 5.

How do | check the battery power?

To check the battery power, move to the System screen and select
Battery from the Information menu.

Care & safety > 176
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Ss”
Rechargeable batteries
You can use AA-sized rechargeable Nickel Cadmium batteries
(sometimescalled NiCd, NiHM or Nicad batteries) to power the
Series 5, but somecare is required.

If you use rechargeable batteries:

e You are advised to keep twosets of rechargeable batteries;
whenthepair in the Series 5 needs recharging, swap them
over. If you have just one pair, you will run down the backup
battery while you are recharging them.

e You should replace them with fresh non-rechargeable,
preferably alkaline batteries, if you are not going to use the
Series 5 for a while.

Note: Rechargeable batteries havea significantly shorter
life then alkaline batteries. When rechargeable batteries go
flat, they do so very quickly, and you may get very little advance
warning. The backup battery will preserve your information for
a limited time.

 Care & safety > 177

Changing thebatteries
The Series 5 will warn you when the main and backupbatteries
need replacing. The backup battery compartmentis designed to
be “child-proof”; you will need to use the pen to remove the
backup battery, as shown.

e If both the main and backupbatteries are low, replace the
backup battery first. If the main batteries are so low that
you cannot turn the Series 5 on connectthe series 5 to
mains powerusing the mains adaptor before changing the
backupbattery.

¢ Important:
Never remove the main and the backup batteries at the same time.
If you removeall powerfrom your Series 5, you will lose all of
yourinformation.
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5”

Use the Series 5

pen to remove the

 

 
Care & safety > 178
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5” 
Battery safety

Always observe correct polarity of batteries (+ and -) when
inserting them.

Don't store batteries at temperatures in excess of +60°C;
the optimum storage temperature for maximum battery life
is + 10°C to +35°C.

Don’t dispose of batteries in a fire - there is a danger of
explosion.

Don’t crush, puncture, open, dismantle, or otherwise
mechanically interfere with batteries.

If a battery should leak, do not allow the contents to come
into contact with your skin or youreyes.If it does, wash
immediately with plenty of cold water and seek medical
advice.

If a battery has been accidentally swallowed,it is
ESSENTIALthat medical assistance is sought
IMMEDIATELY. If the small backup battery has been
swallowed, advise the medical person that a LITHIUM
battery is involved.

Care & safety > 179

, f Caution:
There is a danger of explosionif the backup battery is incorrectly
replaced. Replace battery only with the same or equivalent type
recommended byPsion. Dispose of used batteries according to the
manufacturer’s instructions.

Prolonging battery life
You can take steps to help your batteries last longer:

e=Turn off the remote link when notin use.

e Set Auto switch-off times for the machine and the backlight.

e Use Data and Agendafiles on the Internal disk (C) instead
of aMemory disk (D), as the Series 5 requires more power
to write to the Memory disk.

WhenyourSeries 5 is switchedoff, it is on “standby” and will
continue to use a small amount of battery power, at a rate of
about | % perday. If you are going to leave your Series 5
switched off for a long period of time, you are advised to back
up your data beforehand as the batteries will eventually run out.
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How long yourbatteries last will depend upon how you use your
Series 5. Your Series 5 will use considerably more battery
power when youare recording sounds, have the backlight
switched on,are using files stored on a Memory disk, or are
using Infrared.

Note: To check the battery power, moveto the System screen
and select Battery from the Information menu.

  Usage (live)

| Main batteries Good

| Backup battery Good
| External power Present

TET aaatetad 
 

 

  Battery
powerlevels
   
 

| Main level (2,8v

| Backuplevel (3, Tv)
ess

 
   

ereWiShitereeeea
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SECURITY & BACKUPS

There are no known problemswith passing the Series 5 through
airport security machines and other X-rays.

There are several things that you can do to secure yourfiles
against other hazards. You can make yourfiles “read-only”to
avoid accidental deletion; back up yourfiles regularly in case
they get lost; set passwords to protect information from prying
eyes and enter contact information so that your Series 5 can be
returned to youif you loseit.

Note: It isn’t possible for anyone to copy information from or to
your machineusing Infrared, unless they are able to accessits
Infrared ‘Send’ and ‘Receive’ commands.

I

Backing up to a PC

You can use PsiWin to back up individualfiles or folders, the
Series 5’s entire Internal disk, or files on Memory disks to the PC.

See the PsiWin on-line help for details.

 Security & backups > 181

Backing up fo Memory Disks
You can back up individualfiles, individual folders or groups of
files and folders to a Memory Disk. To back up thefiles and
folders, copy them from the internal disk toa Memory Disk
using the Copy and Paste commandsin the system screen.

1. Select the files and folders you want to back up, then select
the Copy commandfrom the Edit menu.

2. Set the current disk to be D (i.e. the Memory disk), and
select the folder you want to use for the backup on disk D.

3. Select the Paste command from the Edit menu.

Restoringfiles from a backup
To restore the files and folders on a Memory Disk to your Series
5, copy them from the Memory Disk to the Internal disk in the
same wayas backing up. This time, set the current disk to D to
select the files on the Memory disk, then changeit to C to paste
the copiedfiles to the Internal disk.
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5”™
TROUBLESHOOTING

You should read this chapter if you have any questions or
experience problems using yourSeries 5.

If an alarm doesn’t ring
If the alarm soundslike beeps, your batteries are too low to play
the alarm sound you have chosen.

It may also be that the ‘Sound’is off so that the alarm screenis
displayed but the soundis inaudible. The alarm screen will
indicate if the soundis off or silenced for a particular period. Use
the Soundicon from the Control panelin the System screen
to switch the sound back on again.

If an alarm is due to ring while you are recording another sound,
the alarm will be postponed until you havefinished your
recording.

 Troubleshooting > 183
If world times don’t seem fo be correct in the Time program
Thisis likely to be because of “daylight saving” or “summer
time” settings (where clocks are put forward for the summer
months).

The dates that clocks are set to change vary from country to
country, and sometimes even within a country; some countries
do not use summertimesat all. Therefore, the Series 5 clock

will not change automatically on the date that the clocks change.
You will need to make sure that each zoneis set to useits

“summertime” setting when the clocks change in those
countries. See the ‘Time’ chapter for moredetails.
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If a file appears fo have “vanished” All the files on the Internal disk will be lost and cannot be
Whenyou tap on a program icon, the Series 5 will open the nenaaveds
program withthefile that you last used. If you only use one See ‘How do | reset the Series 5’ for more information.
Agendafile, for example,this will always be displayed when you .
tap the Agendaicon. If the Series 5 doesn’t seem to turn on/turn off
However, if you move or renameyourfile, the Series 5 will not If the Series 5 doesn’t seem to turn on:
be ableto find this “last used”file when you tap the program e Check the screen contrast to makesureit isn’t set too low.
icon. So, it looks fora file with a standard filename (e.g. Word,
Agenda, Sheet etc.) and displays this file instead. If there is no file
with this namein the standard folder, a newfile is created.

e Replace the main batteries. If you continue to use the
Series 5 when the main batteries are low,it will eventually
not have enough powerand will switch off. You will not be

You can re-open theoriginal file from its new location using the able to switch it on again until you replace the main
Openfile commandonthe File menu. batteries.

lf the Series 5 doesn’t seem to turn off:

If you forget your password e Check the automatic switch off time using the Switch on/
If you forget a password set for a Word or Sheetfile, you will not off icon from the Controlpanel in the System screen.
be able to openthefile again until you rememberthe correct Note: If you use OPL, note that a running OPL program can
password. prevent automatic switchoff if it neither pauses or waits for a
If you forget the password set for the whole machine, you will keypress.
not be able to use the Series 5 until you perform a “hard reset”.

5” Troubleshooting > 184
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5”
How do I reset the Series 5?

If you find that you cannot exit a program normally, move to the
System screen and select the List open files command from the
File menu. Select the program from thelist and press the Close
file button.

If this does not work, or if your Series 5 appears to have “locked
up”, you can always perform a “soft reset”. This should restart
your Series 5 while preserving most of your information.

It is worth trying a soft reset if the keys on the Series 5 do not
appearto respond,orif the Series 5 does appear to switch on
and you are sure the batteries are good (especially if the contrast
adjustmentstill appears to work), but the screen is otherwise
blank.

 Troubleshooting > 185
e To perform a soft reset: gently press somethinglike an

unfolded paperclip into the reset hole, above the backup
battery location.

After a soft reset, any changes to open Word orSheetfiles (or
OPLprograms) will be lost. Your otherfiles on the Internal disk
will almost alwaysbe safe.

It is possible (although unlikely) that a program failure causes the
reset to lose the information on the Internal disk; it could even

prevent the reset from working at all. If this happens, you will
have to perform a “hard reset”.

e To perform a hard reset: press the unfolded paperclip
into the reset hole as for the soft reset. Then, hold down

both Shift keys, and press Esc to switch on.

Important: A hard reset resets the Series 5 completely, and all
information on the Internal disk will be lost.
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Reset hole

 Troubleshooting > 186
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5 mx
If your pen doesn’t‘click’ into place
The pen supplied with your Series 5 is held inside the case by a
latch mechanism,similar to that of a spring loaded biro.If the
pen doesn't ‘click’ into place when you press the end in gently,
the latch mechanism may be “locked”. This usually happensif
you pull the pen out of the Series 5, without first pushing the
penin so thatit ‘clicks’ and unlocks the latch.

To “unlock” the latch mechanism, first try the following steps:

I. Push the penin until it meets resistance, then gently apply
pressure to the end of the pen.

2. Release pressure from the pen when you hearthe latch ©
mechanism ‘click’. The pen should now ‘click’ into place
without any more problems.

If these steps didn't fix the problem, you cantry using the
alternative method below,or contact your local authorised Psion
service centre.

 

=

Troubleshooting > 187
Open the cover of the RS232 serial port at the rear of your
Series 5.

Lookat the serial port carefully; you will notice that there is
a very narrow gap directly underneath the ‘RS232’ motif
(below the serial connector), and above the curved
“thumbnail” groove.

GENTLYinsert a thin, non-metallic item into the gap,e.g.
your thumbnail, or the cornerof a plastic card (do not use a
credit card or bank card in case you damage them). DO
NOTapply excessive pressure.

You should heara ‘click’ when you unlock the pen
mechanism. The pen should now ‘click’ into place without
any more problems.

If neither of these methods solve the problem, contact yourlocal
authorised Psion service centre.
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If you can’t connect your cable
If you are havingdifficulty connecting the cable to yourSeries 5,
you may be attempting to insert the connector upside down.
Make sure that the “RS232” motif is facing down when you
insert the connector. You should not have to apply force when
inserting the connector into the port on yourSeries 5.

5” Troubleshooting > 188
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APPENDICES

Character set

The Series 5 contains several fonts, but all have the same basic

character set. This is the IBM Code Page 1252 characterset.

In addition to the characters that you can enter directly from the
keyboard, there are many other special characters which you
can use. You can display and insert them using the Insert special
character commandin the Word program.

To insert special characters in Word:

I. Open the Wordfile.

2. Select the Special character command from the Insert
menu.

3. Select the required character and press OK.

Note: You can also use the Shift+ Ctrl+C shortcut keypress to
display the Special character dialog when typing text in most
other programs.

 Appendices > 189
To insert special characters when youcan’t display the Special
character dialog:

2.

Move to Word,select the Special character command
from the Insert menu.

Movethe highlight to the character you wantto insert to
display its shortcut key at the bottom ofthe dialog, e.g. the
special character ™ has the shortcut Ctrl+ 153.

Move back to the program in which you wantto insert the
character and pressits shortcut key, e.g. to insert ™ hold
down Ctrl and press |, then 5 and then 3.
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S
Specification
Dimensions:

Size: |72x89x24 mm.

Weight: 350g (with batteries).

Screen:

9 touch-sensitive icons for program selection.

5 touch-sensitive icons for commands.

Internal memory:

ROM: |OMB (Series 5mx), containing multi-tasking, windowed
operating system.

RAM: |6MB (Series 5mx).

Note: Information correct at time of print. Memory
configurations may vary according to model(see product
packaging for details).

Disk drive:

Accepts Psion Memory Disks/Program disks (Compact Flash
Type 1).

 Appendices > 191]
Processor:

32bit ARM 710T core, 36.864MHz.

Sound:

Loudspeaker- 'AW, 8 ohm.

Microphone- Electret with active gain control.

Power:

2 x AA size Alkaline batteries.

Standard Lithium (CR 2032) battery protects RAM while main
batteries are changed.

Optional mains adapter (6V DC + 10%, IA).

Keyboard:

53 key, QWERTY layout, computer-style keyboard.

Operating temperature:

0-40 degrees Centigrade.

Communications options:

Fast RS232-compatible serial link provides data transfer speeds
of up to 115200 baud.

IrDA SIR optical link supports Infrared communications.
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5”
INDEX

Symbols

# sign
in Sheet 57

$ sign
in Sheet 59

» in Agenda 81
12/24 hour clock 19, 124
3D graphs 64

A

Absolute references

in Sheet 59

absolute references in Sheet 59

accented characters 189

adding
Agenda entries 75
anniversaries in Agenda 77

appointments 75
birthdays in Agenda 77
calculations in Cale 102

city 123
clipart to a Sketch 140
country 124
dayentries in Agenda 75
entries in Contacts 67

entries in Data 128

entries in Jotter 111

event entries in Agenda 75
files to emails 93, 99
information in Sheetcells 56

labels in Contacts 69

labels in Data 133

memosin Agenda 85
numbers in Calc 102

passwordsto files 35
phone numbers 171
pictures in Agenda 86

 

programs 38
scientific calculations 103

text in Sketch 139

titles to graphs 65
to-do entries 82

to-dolists in Agenda 83
town or city 123
voice notes in Agenda 86
wordsto Spell 146

addresses

in Email 93, 97

Agenda
alarms 78

dialling 171
Infrared 166

moving & renamingfiles 36
PC agendas 5, 89

alarms 117

changing 120
deleting 120, 173

Index > 193

in Agenda 77, 78
recording 173
responding to 119
setting 118
troubleshooting 183

alignment
in Sheet 60

in Word 42

alphabetical order in Contacts 67
alphabetical order in Data 130
am/pm clock 19
anagrams 144
analog clocks 124
angle formats 108
anniversaries in Agenda 77
annual appointments 81
applications. See programs
applying styles in Word 44
appointments in Agenda 75
archiving Agendafiles 87
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arrows

in menu commands 13

on dialog lines 13
assigning memories in Cale 105
attachments

adding 93, 99
opening/viewing 99
saving 99

attributes 35

automatic

send in Email 96

automatic switch on/off 7
and voice notes 152

axis titles 65

background
screen. See wallpaper

background colour in Word 43

5”

backing up
toaPC 5

to Memory disks 36
backlight 9, 26
backup battery 7

removing 177
backups

files 25, 181

on Memory Disks 25, 181
on PCs 25

restoring 181
bar graphs 64
batteries

and voice notes 152

changing 176, 177
checking power 176
fitting 7
NiCd 177

prolonginglife 179
recommended 176

safety information 179
types 7, 177, 191

BCC in Email 93

beaming. See Infrared
bell symbol in Agenda 77
birthdays in Agenda 77
blind copy in Email 93
bold text

in Sheet 60

in System screen 10, 29
in Word 41

Bombs game 155
bookmarkin System screen 27
borders

in Sheet 60

in Word 43

browsingfolders 33
bullets

in Jotter 112

bullets in Word 42

 

Busy view in Agenda 76
buttons

external 150

in dialogs 15

C

Calc program 101
calculations

general 102
in Sheet 58

scientific 103

calendar

in Agenda 79
in dialogs 15

calibrating the screen 26
cancelling

dialogs 15
Infrared transfer 168

candle symbol in Agenda 77
care of the Series 5 175

Index > 194
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5”
categories in Agenda. See entry

symbols
CC in Email 93

centred text in Word 42

changing
Agenda entries 80
alarm details 120

angle formats 108
batteries 176

city details 123, 124
colours in Sketch 139

Contact entries 69

country details 124
current disk 27

Data entries 131

font in Word 41

labels in Contacts 69, 70
labels in Data 130, 132
numberformats in Cale 109

templates 49

character set 189

check box 13

circles & ellipses 136
cities 117

adding 123
changing details 123, 124
deleting 123
selecting 122
sunrise and sunset times 125

cleaning the screen 175
clearing

alarms 119

the Calculator display 103
clipart in Sketch 140
clocks 124

closing
email accounts 100

files 29

files & folders 29

programs 29

 

colours in Word 41

column graphs 64
column widths

in Data 130

in System screen 174
combining information 16
command icons 9

commands on menus 13

Comms program 24
compiling an OPL program 158
compressing

sounds 153

confirming tentative Agenda
entries 75

connecting
to mailboxes 95, 96

connecting to PCs 5
Contacts

dialling 171
contacts

Index > 195

adding 67
deleting 69
editing 69
finding 68
labels 69

sorting 67
contrast of screen 9, 26
Control panel 19, 25
converting files to PC programs 5
copying

Agendaentries 80
by Infrared 165
disks 36

files & folders 36

text in Word 40

wordsto spell check 143
copyingfiles

to Memory Disks 25, 181
COS function 107

countries
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changing details 124
deleting 124

creating
emails 93

fax & SMS messages 91
files 12, 31
folders 30, 33
graphs 63
Local folders 92

sketches 135

styles 45
templates 49
to-dolists 83

wallpaper 173
Word files 49

cropping
in Sketch 139

objects in Jotier 114
objects in Word 48

crossing out

5”

Agenda entries 80
in Word 41

crossword clues 145

cube roots in Calc 107

cubing numbers in Cale 107
currency 25
current disk 27

customising
Agenda 87
Extras bar 174

Jotter 115

System screen 174
to-do lists 84

cutting
files & folders 36

Sketch 139

daily appointments 81

Data 127

dialling 171
Infrared 166

labels 171

moving & renamingfiles 36
date 122

format 25, 124
setting 19

day entries in Agenda 75
daylight saving time 125
deadlines for To-do entries 82

decimal places in Cale 109
default printer 159
defining ranges in Sheet 60
degrees in Cale 108
deleting

Agenda entries 80
alarms 120, 173
cities 123

Contact entries 69

 

country 124
Data entries 131

emails 97

files & folders 37

in Sketch 138

Jotter entries 114

styles 45
wallpaper 173

deselectingfiles & folders 36
Desk view in Cale 102

detaching files from email 99
dial out codes 170

dialling 169
and Data labels 171

codes 117

free inputdialling 172
in Contacts 67

troubleshooting 171
dialogs 13

buttons 15
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5”
cancelling 15
moving between pages 14
saving settings 15

dictating machine 150
dictionaries in Spell 146
digital clocks 124
disabling alarms 120
disconnecting

in Email 100

disks

copying 36
formatting 38
renaming 37
root folder 29

displaying
help 17
non-printing characters 43

distance units 124

distances 122

dividing in Cale 102
downloading. See receiving

Draft

folder 92, 94
draft

emails 94

drawing
circles andellipses 136
in Sketch 135

squares and rectangles 136
tools in Sketch 135

DTMFdialling 169
due dates for To-do entries 82

editing
colours in Sketch 139

Contact entries 69

Data entries 131

pictures in Agenda 86
previous calculations in Calc

105

 

repeat entries in Agenda 81
electronic mail. See Email

Email 91

addresses 93, 97
attachments 93, 99

closing messages 97
connecting 95, 96
creating messages 93
disconnecting 100
finding out more 100
forwarding 97
message editor 93, 98
on-line help 100
receiving 96
replying to 97
requirements 91
saving draft messages 94
sending 95
setting up 100
viewing messages 97

Index > 197

embedding. Seeinserting
objects

Enter key 15
entry symbols in Agenda 87
erase tool in Sketch 138

Esc key 15
exponents in Calc 109
Extras bar 29

and Memory disks 38
customising 174

Extras icon 29

F

facsimilie. See fax

factorials in Cale 108

Fax

requirements 91
fax

messages 91
file lists in System screen 174
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finding 33, 184
highlighting 36
in System screen 12, 27, 30
Infrared transfer 166

managing 33, 36, 37

help 17
in Sheet 56

Jotter entries 114

missing letters 145
synonyms 144

Local 92

managing 33, 36, 37
names 27, 30

naming 31
opening 29

file manager 27 merging 87 text in Word 40 Outbox 92, 93, 94, 95
filenames 31, 36 naming 31 finding files 33, 184 selecting 36
files opening 29, 31, 33 fitting the batteries 7 Sent 92, 96

adding to emails 93, 99 passwords 35 Fixed number format 109 types in Email 92
Agenda 87 read-only 35 flipping font
archiving Agenda files 87 selecting 36 layout in Cale 101 for Data labels 130
attributes 35 sorting 33, 174 sketches 138 in Sheet 60
backing up to Memory Disks transferring to PCs 30 Fn key 29 in Sketch 139

25, 181 files & icons 12 folders in Word 41
backing up to PCs 25 finding browsing 33 footers
browsing 33 Agenda entries 79 closing 29 in Page setup 162
closing 29 anagrams 144 creating 12, 30, 33 in Word 53
creating 12, 31 dates in Agenda 79 Draft 92, 94 forced line break 41
details 33 entries in Contacts 68 highlighting 36 foreign characters 42, 189
file sizes 37 entries in Data 131 Inbox 92, 96 formats

numbers in Cale 109

numbers in Sheet 62

time & date 25, 124

formatting
disks 38

Index > 198 5”
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5”
objects in Jotter 114
objects in Word 48
paragraphs 41
text in Word 41

formulae 56

forwarding email 97
free input dialling 172
free memory 37
functions

in Cale 103

in Sheet 59

G

game 155
GMT(Greenwich Mean Time)

123

going to entries in Agenda 79
gradients in Cale 108
graphs 63

in Jotter 114

in Word 47

Infrared 166

grey

dialog lines 14
menu commands 13

grid lines in Sheet 65

handshaking 161
hanging indents 42
hard hyphen in Word 43
hard reset 185

headers

in Page setup 162
in Word 53

Help
keypress 17
on Email 100

using 17

 

hidden

files 174

labels in Data 130

text in Word 43

highlighting
cells in Sheet 56

files & folders 36

text in Word 40

Homecity 122
setting 19
whenyoutravel 125

hyperbolic functions in Cale 107

icons

in Jotter 114

in System screen 12, 27
images

in Sketch 135

Index > 199

Inbox

folder 92, 96
indents in Word 42

Infrared 165

printing 160
security 181

inserting
batteries 7

date in Jotter 113

foreign characters 189
objects in Jotter 113
objects in Word 47
page breaks 52

installing programs 38
international

dialling 123, 171
settings 25

Internet

connecting 95, 96
disconnecting 100
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IrObex standard 71

italic text

in Sheet 60

in Word 41

J

Jotter 111

adding entries 111
finding entries 114
inserting objects 113
printing 116

K

keyboard
settings 26
where things are 7

keypresses 26
keys

Enter 15

Esc 7, 15

5”

Help 17
on & off 7

shortcuts 15

kilometres 124

L

labels

in Contacts 69

in Data 132

left aligned text in Word 42
line graphs 64
line spacing in Word 43
lines in Sketch 136

listing open files 12, 29
Local

mailbox 96

Local folders 91, 92
logarithms 108
loudspeaker 150
low batteries message 7

mail. See Email

mailbox

connecting 95, 96
Local 96

Remote 91, 94, 96, 100
types in Email 91

mains adaptors 7, 175, 191
managing

emails and folders 91

files & folders 33

map of the world 117
margins

in Word 42

printing 162
memories in Calc

in Desk 102

Scientific 105

memory 38

 

gauge 37
information 37

Memory Disks
backups 25, 181

Memory disks 38
displaying in System screen

27

formatting 38
memory disks 191
memosin Agenda 85
menus & menu commands 13

merging
in Jotter 116

merging Agendafiles 87
messages

email, SMS and fox 91
microphone 147
midnight 19
miles 124

monthly appointments 81
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5”
moving

Agenda entries 80
Agenda files 36
an area in Sketch 137

Datafiles 36

files & folders 36

multiple files
and Infrared 166

multiple graphs 65
multiplying in Cale 102

names & addresses 67

naming ranges in Sheet 60
natural logarithms 108
natural numbers in Calc 108

nautical miles 124

navigating
Wordfiles 46

NiCd batteries 177

non-breaking hyphen in Word
43

non-breaking space in Word 43
non-printing characters 43
Normal numberformatin Calc

109

notepad program 111
number formats

in Calc 109

in Sheet 62

numberof years in Agenda 77

0

objects 166
combining information 16
in Word 47

on/off (switching on/off)
7, 25, 184

tapping anicon 7
openfiles 12, 29

 

opening
attachments 99

draft emails 94

emails 97

files 33

files & folders 10, 29
multiple files 29, 31, 174

operator precedencein Calc
Desk view 102

Scientific 104

operators in Cale 102
OPL 157

Outbox

folder 92, 93, 94, 95

outline navigation
in Word 45

ownerinformation 21

P

page breaks in Word 52

Index > 201

page layout 162
margins 162
numbering 162
size of the page 162

page numbers in Word 53
pages in dialogs 14
paragraph

alignment 42
styles 44

parallel printers 160
password

files 35

system 22
passwords

forgotten 184
pasting

files & folders 36

PCs 5

backups 25
transferring files to 30
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pen

finding & using 9
not locking 187

pen colour in Sketch 135
pen width in Sketch 136
pencilling in an Agenda entry 75
percentages in Cale 103
personaldictionary 146
phone numbers. See dialling
pictures

in Agenda 86
in Sketch 135

in Word 47

pie chart 64
pixels 136
playing voice notes 152
port settings 161]
power. See batteries
powersin Cale 107
precedence in calculations 104

5”

Preferences

Extras bar 174

in Jotter 115

in System screen 174
preferences

in Jotter 115

printing 159
Agenda entries 88
Contacts entries 7]

Data entries 133

documents 164

entry symbols in Agenda 88
Help cards 17
in Jotter 116

in Word 53

previewing a document 163
selecting the printer model

162

setting up the printer 159
Sketch pictures 141

toa file 161

to a parallel printer 160
to a serial printer 160
using Infrared 160
viaa PC 5, 161

priority of To-do entries 82
Program editor 157
program icons

9, 12, 29, 38, 174

program manager 27
programs

described 12

running 12
PsiWin 5

CopyAnywhere 111
synchronising Agenda 89

radians in Calc 108

radio buttons 13

 

rangesin Sheet 60
re-sizing

objects in Jotter 114
re-using

answers in Cale 105

calculations in Cale 105

read-onlyfiles 35
recalculating a worksheet 59
receiving

emails 96

rechargeable batteries 177
reciprocals in Calc 107
recommendedbatteries 176

Record program 147
and voice notes 153

recording
alarms 173

sounds 147

voice notes 152

Index > 202
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5”
Relative references

in Sheet 59

relative references in Sheet 59

reminders for Agenda entries 77
Remote

mailbox 91, 94, 96, 100
renaming

disks 37

files & folders 36, 37
labels in Contacts 70

to-dolists 83

repeat appointments 81
repeat entries 81
repeating sounds 150
replacing text in Word 40
replying to email 97
resetting the Series 5 185
resizing

in Sketch 137

objects in Word 48

the background in Sketch
139

responding to an alarm 119
restoring backups 181
reversing the layout in Calc 101
reverting to saved

in Word 51

rewinding voice notes 152
right aligned text in Word 42
rootof disks 29

roots in Cale 107

rotating sketches 138
running an OPL program 158

S

saving
and switching off 7
attachments 99

dialog settings 15
draft emails 94

 

files 29

Scientific number format 109

Scientific view in Cale 103
screen

backlight 9
calibrating 26
cleaning 175
contrast 9

settings 26
size of text 9

wallpaper 173
searching

in Jotter 114

security
Infrared 18]

Memory disks 35
other machines 35

PCs 35

selecting
all files & folders 36

Index > 203

an area in Sketch 137

cities & countries 122

cities in one country 123
files & folders 36

menu commands 13

sending
by Infrared 165
emails 95

fax & SMS messages 91
Sent

folder 92, 96
serial port settings 161
serial printers 160
Series 3/3a/3c/3mx

upgradingfiles 5
setting

alarms 118

alarms in Agenda 77
dialling options 170
Homecity 19, 122
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passwords onfiles 35
screen contrast 9

summer time 125

system password 22
time & date 19, 122

setting up
Email 100

setting up the Series 5 19
shading cells in Sheet 60
Sheet

Infrared 166

sorting 61
Sheet program 55
Short Message Service. See SMS
shortcut keys 15

in Cale 103

significant figures in Calc 109
silencing alarms 119, 120
SIN function 107

5”

size

of files 33

text on screen 9

Sketch program 135
adding clipart 140
adding text 139
background size 136
circles & squares 136
cropping the picture 139
flipping & rotating 138
transparency 138

sketches

in Jotter 113

sketches in Word 47

SMS

messages 91
requirements 91

snoozing an alarm 119
soft reset 185

solving

anagrams 144
crossword clues 145

sorting
entries in Contacts 67

entries in Data 130

files 33, 174
in Jotter 115

in Sheet 61

labels in Contacts 70

labels in Data 130

to-do lists 84

sounds

in Agenda 86
in Word 47

recording & playing 147
settings 26

special characters 42, 189
specification 191
spell checking 143

in Word 48

 

Spell program 143
spray painting in Sketch 136
spreadsheets 55
square roots in Calc 107
squares & rectangles in Sketch

136

squaring numbersin Cale 107
standby mode 179
start year in Agenda 77
status window. See toolbar

storing the Series 5 175
strikethrough. See crossing out
styles

and oufline navigation 45
styles in Word 44
stylesheets. See template
stylus. See pen
subscript text 41
subtracting in Cale 102
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5™
summertime 125

sunrise and sunset times 125

superscript text 41

switching
auto switch off 7

backlight on & off 9
betweenfiles 29

on & off 7, 25
on/off and Jotter 112
on/off and voice notes 152
tasks 29

symbol characters 189
symbols

in Jotter 112

symbols in Agenda 87
synchronising Agenda 89
synonyms 144
System folder 174
system password 22

System screen 27
introduction to 10

system settings 19

T

T symbol in Agenda 82
Tab key 15, 33
tables

in Sheet 55

in Word 47

sorting in Sheet 61
tabs in Word 42

TAN function 107

task list 29

telephone codes 123
telephone numbers. See

dialling
templates

creating & changing 49
in Word 49

 

setting default 50
tentative entries in Agenda 75
testing alarms 118
fext

adding to a sketch 139
colour in Word 41

entering in dialogs 13
size in Word 41

size on screen 9

thesaurus 144

things to do 82
tick box 13

tidying Agendafiles 87
till roll in Cale 102

time

12/24 hour format 19

am/pm clock 19
format 25

setting 19
time differences 122
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Time program 117
timed entry in Agenda 75
times 117

title in System screen
10, 27, 29, 37, 174

to-do entries 82

to-do lists 82

creating 83
customising 84
renaming 83
sorting entries 84
viewing 76

tone dialling 169
toolbars 174

transferring
files to PCs 30

information by Infrared 165
translating an OPL program

158

transparency in Sketch 138

MSFT EX. 1015

Page 216 of 217



MSFT EX. 1015 
Page 217 of 217

travelling 125
trigonometric functions 107
turning on/off 7

U

underlining
in Sheet 60

in Word 41

undoing changes
in Jotter 114

in Sketch 138

in Word 51

units of distance 124

updating Contact entries 69
updating Data entries 131
used memory 37

V

vCard standard in Contacts 71

5”

viewing
alarms 121

attachments 99

emails 97

entries in Data 129

views in Agenda 76
voice note buttons 119

voice notes 150

in Agenda 86

W

wallpaper
creating 173
deleting 173

Weekview in Agenda 76
weekly appointments 81
wildcards 68

windows. See dialogs
Word 39

Workdays 118

 

world map 117
wrapping text

in Word 40

non-printing characters 42
writing. See creating
wysiwyg text 40

X

X-rays 181
X/Y scatter graphs 64
Xword in Spell 145

Y

Year planner in Agenda 76
yearly appointments 81

Z

zooming in & out 9, 174
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